MX300 series Tarama Kılavuzu
MA-3042-V1.00
| Tarama Kılavuzu'nu kullanma| Ticari Markalar ve Kısaltmalar | Genel Notlar |

Taramayı Deneyelim

MP Navigator EX (Birlikte Gelen Tarayıcı Yazılımı) Nedir?

Fotoğraf ve Belge Tarama

Bir Kerede Birden Fazla Belge Tarama

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Tek Tıklatmayla Kolay Tarama

ScanGear'ı Kullanarak Gelişmiş Ayarlarla Tarama

ScanGear (Tarayıcı Sürücüsü) Nedir?

ScanGear'ı Başlatma

ScanGear Basit Modunda Tarama

ScanGear Gelişmiş Modunda Tarama

ScanGear Çoklu Tarama Modunda Tarama

Gelişmiş Modunda Bir Kerede Birden Fazla Belge Tarama

Daha İyi Tarama için İpuçları

Renk Deseni Kullanarak Renkleri Ayarlama

Renkleri Ayarlama

Resim Ayarları

Çözünürlük

Dosya Biçimleri

Monitör Gamma Değerini Ayarlama

Yararlı MP Navigator EX İşlevleri

Otomatik Resim Onarmayı Kullanma

Yüz Parlatıcıyı Kullanma

Yüz Netleştiriciyi Kullanma

Dijital Yüzey Düzeltmeyi Kullanma

Leke Çıkarıcıyı Kullanma

Resimleri Ayarlama

Resim Arama

MP Navigator EX'deki Resimleri Kullanma

PDF Dosyaları Oluşturma/Düzenleme

Belge Yazdırma

Fotoğraf Yazdırma

E-Posta Aracılığıyla Gönderme

Verileri Düzenleme

Diğer Tarama Yöntemleri

İşletim Panelini kullanarak tarama

İşletim Paneli'nden Komutlara Bir Yanıt Seçme

Uygulamadan Tarama

Denetim Masası'nı kullanarak tarama (yalnızca Windows XP)

MP Navigator EX Ekranları

Gezinme Modu Ekranı

- Belge veya Resim Tara/İçe Aktar Sekmesi

- Bilgisayarınızdaki Resimleri Görüntüleme ve Kullanma Sekmesi

- Tek Tıklatmayla Özel Tarama Sekmesi

Belge veya Resim Tara/İçe Aktar Ekranı (Fotoğraflar/Belgeler (Plaka))

- Kaydet İletişim Kutusu

- PDF dosyası olarak kaydet İletişim Kutusu

Grntl Klln Ekranı

- PDF Dosyası Oluştur/Düzenle İletişim Kutusu

- Belge Yazdır İletişim Kutusu

- Fotoğraf Yazdır İletişim Kutusu

- E-Posta ile Gönder İletişim Kutusu

- Resimleri Düzelt/Geliştir İletişim Kutusu

Tek Tıklatma Modu Ekranı

- Kaydet İletişim Kutusu

- PDF İletişim Kutusu

- Posta İletişim Kutusu

- OCR İletişim Kutusu

- Özel İletişim Kutusu

Tercihler İletişim Kutusu

ScanGear Ekranları

Basit Modu Sekmesi

Gelişmiş Modu Sekmesi

Çoklu Tarama Sekmesi

Paketteki Uygulamalar

OmniPage SE

Presto! PageManager

Sorun Giderme

Tarama Sorunları

Yazılım Sorunları

MP Navigator EX Sorunları

Tarayıcı Sürücüsünü Güncelleştirme

En Son MP Drivers'ı Edinme

MP Drivers'ı Kaldırma

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme


Ortak Özellikler

Yalnızca makinedeki düğmeleri kullanarak kolayca tarama

İşletim Panelini kullanarak tarama

Belgeleri tarama ve düzenleme/kaydetme

OCR (Belgeleri Metin Verisi Olarak Taramak)

PDF Dosyası Olarak Tarama (Birden Fazla Belgeyi Bir Dosyaya Kaydetme)

Plakadan daha büyük resimleri tarama

Plakadan daha büyük resimleri tarama (Birleştirme yardımcısı)

Bir kerede iki veya daha fazla belge tarama.

MP Navigator EX ile Bir Kerede Birden Fazla Belge Tarama

ScanGear ile Bir Kerede Birden Fazla Belge Tarama (Gelişmiş Modu)

ScanGear ile Bir Kerede Birden Fazla Belge Tarama (Çoklu Tarama)

Parlaklık ve renk tonunu ayarlayarak güzel şekilde tarama

Doygunluk ve Renk Dengesini Ayarlama

Parlaklık ve Karşıtlığı Ayarlama

Histogramı Ayarlama

Ton Eğrisini Ayarlama

Eşiği Ayarlama

Resim düzeltmeleri yaparak güzel şekilde tarama

Resimleri Düzeltme

Taranan fotoğrafları/resimleri e-postayla gönderme

E-Posta Aracılığıyla Gönderme

Verilen uygulamaları kullanarak taranan resimleri yazdırma/düzenleme

Fotoğraf Yazdırma

Verileri Düzenleme

Kayıp resimleri arama

Resim Arama

ÜST


Tarama Kılavuzu'nu kullanma

İçindekiler

İçindekiler bölümünde, belge ve resimlerin taranması ve taranmış verilerin kullanımıyla ilgili konu başlıkları listelenir.
Açıklamalarını görüntülemek istediğiniz yardım konusu başlığını tıklatın.

Bu Kılavuz'da kullanılan kurallar

Makine: MX300 series.

Belgeler: Fotoğraf, kitap veya ciltlenmemiş sayfalardan oluşan belgeler gibi makinede taranacak veya yazdırılacak orijinaller için genel terim.

Ekran Görüntüleri

Bu kılavuzda kullanılan ekran görüntüleri için Windows Vista işletim sisteminin kullanıcı arabirimi temel alınmıştır. Gerektiğinde Windows XP veya Windows 2000 ekran görüntüleri de kullanılmıştır. Ortamınıza bağlı olarak, gerçekte pencereler, iletişim kutuları vb. görünüm açısından farklılık sergileyebilir.

Tarama Kılavuzu'nu yazdırma

Önce yazdırmak istediğiniz konuyu, ardından da [image] Yazdır (Print) düğmesini tıklatın.

Diğer El Kitaplarıyla Bağlantı

Ekran El Kitabı'nı yüklediğinizde, Tarama Kılavuzu dışındaki el kitapları da yüklenir.
Başlat (Start) menüsünü veya kısayolu kullanarak Ekran El Kitabı'nı açtığınızda kullanılabilir tüm kılavuzlar görüntülenir.


Ticari Markalar ve Kısaltmalar

Microsoft, Microsoft Corporation'ın tescilli ticari markasıdır. Windows, Microsoft Corporation'ın, ABD'de ve diğer ülkelerde ticari markasıdır.
Windows Vista, Microsoft Corporation'ın ticari markasıdır.
Bu kılavuzda, "Microsoft® Windows™" deyimi "Windows" olarak ve "Windows Vista™" deyimi "Windows Vista" anlamında kullanılmıştır.
"Adobe", "Adobe Photoshop" ve "Adobe RGB (1998)" ABD'de ve/veya diğer ülkelerde Adobe Systems Incorporated'ın ticari markaları veya tescilli ticari markalarıdır.
Bu kılavuzda geçen diğer ürün ve şirket adları ilgili kişi veya şirketlerin ticari markaları veya tescilli ticari markalarıdır.


Genel Notlar

Bu tarama sürücüsü (ScanGear) aşağıdaki kısıtlamalara tabidir. Yazıcı sürücüsünü (ScanGear) kullanırken aşağıdaki noktaları unutmayın.

Tarayıcı Sürücüsü (ScanGear) İşlevleri hakkında notlar

Tarayıcı sürücüsü (ScanGear) etkin durumdayken bilgisayar bekleme veya oturumu kapatma modundan çalışmaya dönerse tarama işlemi başarısız olabilir. Bu durumda, buradaki adımları izleyerek yeniden tarayın.

1. Makineyi kapatın.

2. Tarayıcı sürücüsünden (ScanGear) çıkın ve USB kablosunu bilgisayardan çıkarıp yeniden takın.

3. Makineyi açın.

Yüksek çözünürlükte büyük belgeler tararken, yeterli disk alanınız olduğundan emin olun. Örneğin, bir A4 belgeyi tam renkli olarak 600 dpi çözünürlükle taramak için en az 300 MB boş yer gerekir.

Tarayıcı sürücüsü (ScanGear) aynı anda birden fazla uygulamada açılamaz. Bir uygulamada Tarayıcı sürücüsü (ScanGear) açık durumdayken ikinci kez açılamaz.

Resim boyutu çok büyük olduğunda (büyük resimlerin yüksek çözünürlükte taranması gibi durumlarda), bilgisayarınız yanıt vermeyebilir veya uygulamaya bağlı olarak ilerleme çubuğu %0'da kalabilir. Böyle bir durumda, eylemi iptal edin (örneğin ilerleme çubuğundaki İptal'i (Cancel) tıklatarak) ve işletim sisteminin kullanılabilir sanal belleğini artırın ya da resim boyutunu veya çözünürlüğü azaltıp yeniden deneyin. Alternatif olarak, resmi önce MP Navigator EX ile tarayıp kaydettikten sonra uygulamaya aktarabilirsiniz.

NTFS dosya sistemi kullanırken, TWAIN veri kaynağı çağırılamayabilir. Bunun nedeni, TWAIN modülünün güvenlik nedeniyle winnt dizinine yazılamamasıdır. Yardım için bilgisayarın yöneticisine başvurun.

Uygulamayı kapatmadan önce tarayıcı sürücüsü (ScanGear) penceresini kapatmaya dikkat edin.

Makineye bağlanan bazı bilgisayarlar (dizüstü modeller dahil) bekleme modundan düzgün şekilde geri dönemeyebilir. Bu durumda sistemi yeniden başlatın.

MP Navigator EX makine üzerindeki bir düğmeyle başlamayabilir. Bu durumda sistemi yeniden başlatın.

İki veya daha fazla tarayıcıyı ya da tarama da yapabilen çok işlevli yazıcıyı aynı anda aynı bilgisayara bağlamayın.
Birden çok tarama aygıtı bağlanırsa, işletim panelinden tarama yapamazsınız ve aygıtlara eriştiğiniz sırada hatalarla karşılaşabilirsiniz.

Belirli uygulamalarda, tarayıcı sürücüsünün (ScanGear) Gelişmiş Mod (Advanced Mode) sekmesinde Çoklu kırpma (Multi-Crop) bulunmayabilir. Bu durumda, her seferinde Kağıt Boyutu'unu (Paper Size) gerçek belge boyutuyla değiştirerek belgeleri birer birer tarayın.

Belirli uygulamalarda, tarayıcı sürücüsünün (ScanGear) Çoklu Tarama (Multi Scan) sekmesindeki Taranan resimleri görüntüle (View scanned images) onay kutusunu işaretlerseniz, taranan resimlerin küçük resimlerinin görüntülendiği pencere otomatik olarak kapanabilir.

Yazı tipi boyutu Büyük ölçekli (Larger scale) olarak ayarlandığında Windows Vista'da bazı yazılım ekranları düzgün görünmeyebilir. Ekranları Büyük ölçekli (Larger scale) yazı tipleriyle görüntülemek isterseniz, masaüstü temasını aşağıdaki gibi Windows Klasik'e (Windows Classic) ayarlayın:

1. Windows görev çubuğunda önce Başlat'ı (Start) tıklatın ve Denetim Masası'nı (Control Panel) seçin.

2. Görüntü ve Kişiselleştirme'yi (Appearance and Personalization), ardından Kişiselleştirme'yi (Personalization) ve sonra Tema'yı (Theme) seçin.
Tema Ayarları (Theme Settings) iletişim kutusu açılır.

3. Tema Ayarları (Theme Settings) iletişim kutusunun Tema (Theme) sekmesinde, Tema'nın (Theme) altında Windows Klasik'i (Windows Classic) seçin.

4. Tamam'ı (OK) tıklatın.
Masaüstü, Windows Klasik görünümüne dönüşür.

İşletim sisteminizde varsayılan olarak belirlenmiş görüntü yazı tipi boyutunu kullanın. Aksi durumda metin bu üründe düzgün gösterilmeyebilir.

Kullanım Sınırlamaları Olan Uygulamalar

Bazı uygulamalar TWAIN kullanıcı arabirimini görüntülemeyebilir. Bu durumda, uygulamanın el kitabına bakarak ayarları uygun şekilde değiştirin.

Bazı uygulamalar Çoklu Tarama'yı desteklemez. Bazı durumlarda, yalnızca Çoklu Tarama ile taranan ilk resim veya tek resim olarak taranan birden fazla resim kabul edilir.

Microsoft Office/Microsoft Corporation
Tam plaka boyutundaki resimleri bir Microsoft Office uygulamasına (Word, Excel veya PowerPoint gibi) tararken, Tarayıcıdan veya Kameradan Resim Ekle (Insert Picture from Scanner or Camera) iletişim kutusundaki Özel Ekle'yi (Custom Insert) tıklatın. Aksi takdirde resimler düzgün taranmayabilir.

Bazı uygulamalarda resimler doğru taranmayabilir. Bu durumda, işletim sisteminin sanal belleğini artırıp yeniden deneyin.


Taramayı Deneyelim

MP Navigator EX Nedir?

MP Navigator EX'in (birlikte gelen tarayıcı yazılımı) temel işlevlerini ve ekranlarını öğrenin.

MP Navigator EX (Birlikte Gelen Tarayıcı Yazılımı) Nedir?

Belge, fotoğraf, dergi vb. tarama

Plaka üzerindeki fotoğraf ve metin gibi belgeleri MP Navigator EX'i kullanarak tarayın.

Fotoğraf ve Belge Tarama

Bir kerede birden fazla belge tarama

Bir kerede iki veya daha fazla fotoğraf (küçük belge) tarama.

Bir Kerede Birden Fazla Belge Tarama

Büyük resimleri tarama

Büyük bir belgenin (poster vb.) sağ ve sol yarısını ayrı ayrı tarayın ve bunları tek resim halinde birleştirin. Plakanın en çok iki katı büyüklükte olan belgeleri tarayın.

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Amaca uygun şekilde kolayca tarama

Taramadan kaydetmeye, e-postaya iliştirmeye kadar pek çok işlemi bir kerede yalnızca MP Navigator EX ekranındaki ilgili simgeyi tıklatarak tamamlayın.

Tek Tıklatmayla Kolay Tarama


MP Navigator EX (Birlikte Gelen Tarayıcı Yazılımı) Nedir?

MP Navigator EX kolayca fotoğraf ve belge taramanızı sağlayan bir uygulamadır. Yeni başlayanlara kadar herkes için uygundur.

MP Navigator EX ile yapabilecekleriniz

MP Navigator EX bir kerede birden fazla belge taramanıza veya plakadan daha büyük resimleri taramanıza olanak sağlar. Ayrıca, taranan resimleri kaydedebilir, e-posta iletilerine iliştirebilir veya verilen uygulamalarla düzenleyebilir veya yazdırabilirsiniz.

MP Navigator EX Ekranları

Ana Menü

İki tür MP Navigator EX ana menüsü vardır: gezinme modu ekranı ve tek tıklatma modu ekranı.

Gezinme Modu Ekranı

Gezinme modu ekranından, basit tarama, tarayıcı sürücüsünü (ScanGear) kullanarak tarama ve resimleri geliştirme/düzeltme gibi çeşitli görevleri başlatabilirsiniz.

şekil: MP Navigator EX Gezinme modu ekranı

Tek Tıklatma Modu Ekranı

Taramadan kaydetmeye kadar çeşitli işlemleri, tek tıklatma modu ekranında sadece ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz.

şekil: MP Navigator EX Tek tıklatma modu ekranı

Başvuru

Gezinme modu ekranına geçmek için [image] (Mod Değiştir (Switch Mode)) düğmesini tıklatın.

Belge veya Resim Tara/İçe Aktar Ekranı

Fotoğraf ve belgeleri taramak için Belge veya Resim Tara/İçe Aktar Sekmesi (Scan/Import Documents or Images) ekranını kullanın.

şekil: Belge veya Resim Tara/İçe Aktar

(1) | Küçük Resim Listesi alanı | Taranan resimlerin küçük resimleri görüntülenir.
(2) | Ayarlar ve işlem düğmeleri | Tarama ayarlarını özelleştirin, tarama başlatın, kaydedin ve benzer işlemleri gerçekleştirin.
(3) | Seçili Küçük Resim Listesi alanı | Seçilen resimlerin küçük resimleri görüntülenir.

Grntl Klln Ekranı

Taranan resimle ne yapmak istediğinizi belirlemek için Grntl Klln (View & Use) ekranını kullanın.

şekil: Grntl Klln ekranı


Fotoğraf ve Belge Tarama

Plakaya yerleştirilen fotoğraf ve metin gibi belgeleri tarayın.

1. Windows masaüstünde, [image] (MP Navigator EX 1.0)'ı çift tıklatın.
Alternatif olarak, Windows görev çubuğunda Başlat'ı (Start) tıklatıp (Tüm) Programlar ((All) Programs), Canon Yardımcı Programları (Canon Utilities) ve MP Navigator EX 1.0 üzerine gelin. Ardından MP Navigator EX 1.0'ı tıklatın.

MP Navigator EX gezinme modu ekranı veya tek tıklatma modu ekranı açılır.

Gezinme Modu Ekranı

şekil: MP Navigator EX Gezinme modu ekranı

Tek Tıklatma Modu Ekranı

şekil: MP Navigator EX Tek tıklatma modu ekranı

Tek tıklatma modu ekranı açıldığında, gezinme modu ekranına geçmek için [image] (Mod Değiştir (Switch Mode)) düğmesini tıklatın.

Başvuru

Başlangıçta bu pencereyi göster (Show this window at startup) onay kutusu seçilmezse, en son kullanılan ekran açılır.

Tek tıklatma modu ekranında, taramadan kaydetmeye kadar çeşitli işlemleri, ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz. Ayrıntılar için aşağıdaki bölüme bakın.

Tek Tıklatmayla Kolay Tarama

2. Tara/Al (Scan/Import) üzerine gelip Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) seçeneğini tıklatın.

şekil: MP Navigator EX Gezinme modu ekranı

3. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirip Belge Türü'nü (Document Type) seçin.

Belgeyi türüne uygun şekilde yerleştirin Aşağıdaki tabloya bakın.

Belge Türü | Belgeyi yerleştirme
Renkli Fotoğraf | Plakanın kenarlarıyla belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.
Siyah Beyaz Fotoğraf
Renkli Belge | Belgenin bir köşesiyle plaka okundaki köşeyi hizalayın.
Siyah Beyaz Belge
Dergi(Renkli)
Metin(OCR)

şekil: Taramadan önce Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) ekranı

Önemli

Renkli Fotoğraf (Color Photo) veya Siyah Beyaz Fotoğraf (Black and White Photo) seçeneğini belirlediğinizde, plaka kenarları ve belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakmazsanız resmin konum veya boyutu doğru taranmayabilir.

Başvuru

Dergi(Renkli) (Magazine(Color)) seçeneğini belirlediğinizde, Perdelemeyi Kaldırma işlevi etkinleşir ve tarama işlemi normalden daha uzun sürer. Perdelemeyi Kaldır (Descreen function) işlevini sıfırlamak için, Tarama Ayarları (Scan Settings) iletişim kutusunda Perdelemeyi Kaldır (Descreen function) seçeneğini devre dışı bırakın.

El yazısı metin veya basılı metnin resim verilerini OCR yazılımıyla metin verilerine dönüştürmek için Metin(OCR) (Text(OCR)) seçeneğini belirleyin.

4. Belirt... (Specify...) düğmesini tıklatıp tercihleri gerektiği gibi ayarlayın.

Tarama Ayarları İletişim Kutusu açılır. Belge Boyutu ve Tarama Çözünürlüğü değerlerini belirtin.

5. Tara'yı (Scan) tıklatın.

Tarama başlar.
Tarama tamamlandığında, Tarama Tamamlandı (Scan Complete) iletişim kutusu açılır. Tara (Scan) veya Çıkış'ı (Exit) seçin. Sıradaki belgeyi taramak için Tara'yı (Scan) veya bitirmek için Çıkış'ı (Exit) seçin.
Tarama tamamlandığında, taranan resim Küçük Resim listesi alanında görüntülenir.

şekil: Taramadan sonra Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) ekranı

6. Taranan resmi gerektiği gibi düzenleyin.

Birden fazla resim olduğunda, önce düzenlenecek resimleri seçin. (Taranan resimlerin turuncu renkle dış hatları belirtilir.)
Resimleri döndürmek, bir bölümünü seçmek ve benzer işlemler yapmak için düzenleme araçlarını kullanın.

Ayrıntılar için, Belge veya Resim Tara/İçe Aktar Ekranı (Fotoğraflar/Belgeler (Plaka))'da düzenleme araçlarına bakın.

Başvuru

Birden fazla resim seçmek için fareyi sürükleyin veya Üst Karakter (Shift) + ok tuşlarını kullanın. (Taranan resimlerin turuncu renkle dış hatları belirtilir.)

7. Kaydet'i (Save) veya PDF dosyası olarak kaydet'i (Save as PDF file) tıklatın.

8. Aşağıdaki ayarları gerektiği şekilde belirtin:

Kaydet (Save) seçildiğinde:

Kaydet (Save) iletişim kutusu açılır. Hedef klasörü, dosya adını ve dosya türünü belirtin.

şekil: Kaydet iletişim kutusu

Önemli

Belge Türü Metin(OCR) (Document Type Text(OCR)) olduğunda JPEG/Exif'i seçemezsiniz.

Başvuru

Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Kaydet (Save) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Kaydet İletişim Kutusu

PDF dosyası olarak kaydet (Save as PDF file) seçildiğinde:

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu açılır. Dosya türünü, dosya adını ve hedef klasörü belirtin.

şekil: PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu

Aşağıdaki PDF dosya türleri arasından seçim yapın:

PDF | Birden fazla resim seçildiğinde, her resim ayrı bir PDF dosyası olarak kaydedilir.
PDF(Birden Fazla Sayfa) | Birden fazla resim bir tek PDF dosyasına kaydedilir.
PDF(Sayfa Ekle) | Seçilen resimler belirtilen PDF dosyasına kaydedilir. Resimler PDF dosyasının sonuna eklenir. Resimlerin eklendiği PDF dosyası sayfalarını yeniden düzenleyemezsiniz. Önemli Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.
Önemli

Birden çok sayfa seçildiğinde PDF(Birden Fazla Sayfa) (PDF (Multiple Pages)) görüntülenir.

Başvuru

Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu ve Ayarla... (Set...) hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

PDF dosyası olarak kaydet İletişim Kutusu

9. Kaydet (Save) düğmesini tıklatın.

Taranan resimler bu ayara göre kaydedilir.
Taranan resimlerle, MP Navigator EX'de başka kullanma/düzenleme işlemleri yapmak için, Kayıt Tamamlandı (Save Complete) iletişim kutusunda Kayıt konumunu aç'ı (Open saved location) tıklatın. Kaydedilen resimler Grntl Klln (View & Use) ekranında görüntülenir.

Resimleri kullanma konusunda ayrıntılı bilgi için aşağıdaki ilgili bölümlere bakın.

PDF Dosyaları Oluşturma/Düzenleme

Belge Yazdırma

Fotoğraf Yazdırma

E-Posta Aracılığıyla Gönderme

Verileri Düzenleme


Tek Tıklatmayla Kolay Tarama

Taramadan kaydetmeye kadar pek çok işlemi, sadece ilgili simgeyi tıklatarak kolayca gerçekleştirebilirsiniz.

1. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirin.

2. Windows masaüstünde, [image] (MP Navigator EX 1.0) simgesini çift tıklatın.
Alternatif olarak, Windows görev çubuğunda Başlat'ı (Start) tıklatıp (Tüm) Programlar ((All) Programs), Canon Yardımcı Programları (Canon Utilities) ve MP Navigator EX 1.0 üzerine gelin. Ardından MP Navigator EX 1.0'ı tıklatın.

MP Navigator EX gezinme modu ekranı veya tek tıklatma modu ekranı açılır.

Gezinme Modu Ekranı

şekil: MP Navigator EX Gezinme modu ekranı

Tek Tıklatma Modu Ekranı

şekil: MP Navigator EX Tek tıklatma modu ekranı

3. Tek tıklatma (One-click) üzerine gelin.

şekil: Tek Tıklatmayla Özel Tarama (Custom Scan with One-click) sekmesi

Başvuru

Adım 2'de tek tıklama modu ekranı açıldıysa bu adımı atlayın.

4. İlgili simgeyi tıklatın.

Bilgisayara Kaydet (Save to PC)

Belge ve fotoğrafları tarayıp bilgisayara kaydedin.

Bu düğmeyi tıklattığınızda Kaydet (Save) iletişim kutusu açılır. Tarama/kaydetme ayarlarını belirtin ve tarayın. Ayrıntılar için bkz. Kaydet İletişim Kutusu.

PDF dosyası olarak kaydet (Save as PDF file)

Belgeleri tarayın, PDF dosyaları olarak kaydedin ve belirtilen uygulamayı başlatın.

Bu düğmeyi tıklattığınızda PDF iletişim kutusu açılır. Tarama/kaydetme ayarlarını belirtin ve tarayın. Ayrıntılar için bkz. PDF İletişim Kutusu.

E-postaya iliştir (Attach to E-mail)

Belge veya fotoğrafları tarayıp e-posta mesajına ekleyin.

Bu düğmeyi tıklattığınızda Posta iletişim kutusu açılır. Kaydetme ayarlarını ve e-posta yazılım programını belirtin ve tarama yapın. Ayrıntılar için bkz. Posta İletişim Kutusu.

OCR

Metin belgelerini tarayıp varsayılan olarak OmniPage SE uygulamasında açın.

Bu düğmeyi tıklattığınızda OCR iletişim kutusu açılır. Kaydetme ayarlarını ve uygulamasını belirtin ve tarama yapın. Ayrıntılar için bkz. OCR İletişim Kutusu.

Önemli

Daha fazla yordam için uygulamanın el kitabına bakın.

Özel

Belge veya fotoğrafları tarayıp belirtilen uygulamada açın.

Bu düğmeyi tıklattığınızda Özel (Custom) iletişim kutusu açılır. Tarama/kaydetme ayarlarını ve uygulamasını belirtin ve tarama yapın. Ayrıntılar için bkz. Özel İletişim Kutusu.

Önemli

Daha fazla yordam için uygulamanın el kitabına bakın.

Başvuru

Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.


Bir Kerede Birden Fazla Belge Tarama

Bir kerede iki veya daha fazla fotoğrafı (küçük belge), MP Navigator EX'in Tarama Ayarları (Scan Settings) iletişim kutusunda Belge Boyutu'nu (Document Size) Otomatik Algıla (Birden Fazla Belge) (Auto Detect (Multiple Documents)) olarak ayarlayarak tarayabilirsiniz.

Önemli

Aşağıdaki türden belgeler doğru şekilde kırpılmaz.

- 3 cm (1,18 inç) kareden küçük belgeler.

- Çeşitli şekillerde kesilmiş fotoğraflar.

Aşağıdaki belge türleri doğru kırpılmayabilir. Bu durumda, Gelişmiş Modu (Advanced Mode) sekmesindeki Kağıt Boyutu'nu (Paper Size) gerçek belge boyutuna getirip bir kez daha tarayın. Eşleşen boyut Kağıt Boyutu'nda (Paper Size) bulunamazsa daha büyük bir boyutta tarayıp resmi kırpın.

- Tamamı beyazımsı görünen fotoğraflar.

- Beyazımsı kenarlıkları olan fotoğraflar.

- Fotoğraf dışındaki belgeler (özellikle beyaz kağıda basılmış belgeler, el yazısı metinler, kartvizitler vb.).

1. Belgeleri yüzü aşağı bakacak şekilde plakaya yerleştirin.

Belgeler, 10 dereceden daha düşük eğrilikte yerleştirilirse, otomatik düzeltme yapıldıktan sonra taranır.

Başvuru

Aşağıda görüldüğü gibi plakanın kenarlarıyla belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

Belgeler arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

En çok 10 belge yerleştirebilirsiniz.

Tarama sırasında belge kapağını kapatın.

şekil: Plaka üzerine belge yerleştirme örneği

2. Windows masaüstünde, [image] (MP Navigator EX 1.0) simgesini çift tıklatın.
Alternatif olarak, Windows görev çubuğunda Başlat'ı (Start) tıklatıp (Tüm) Programlar ((All) Programs), Canon Yardımcı Programları (Canon Utilities) ve MP Navigator EX 1.0 üzerine gelin. Ardından MP Navigator EX 1.0'ı tıklatın.

MP Navigator EX gezinme modu ekranı veya tek tıklatma modu ekranı açılır.

Gezinme Modu Ekranı

şekil: MP Navigator EX Gezinme modu ekranı

Tek Tıklatma Modu Ekranı

şekil: MP Navigator EX Tek tıklatma modu ekranı

Tek tıklatma modu ekranı açıldığında, gezinme modu ekranına geçmek için [image] (Mod Değiştir (Switch Mode)) düğmesini tıklatın.

Başvuru

Başlangıçta bu pencereyi göster (Show this window at startup) onay kutusu seçilmezse, en son kullanılan ekran açılır.

Tek tıklatma modu ekranında, taramadan kaydetmeye kadar çeşitli işlemleri, sadece ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz. Ayrıntılar için aşağıdaki bölüme bakın.

Tek Tıklatmayla Kolay Tarama

3. Tara/Al (Scan/Import) üzerine gelip Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) seçeneğini tıklatın.

şekil: MP Navigator EX Gezinme modu ekranı

4. Taranacak belgeye göre Belge Türü (Document Type) seçeneğini belirleyin.

şekil: Taramadan önce Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) ekranı

5. Belirt... (Specify...) düğmesini tıklatın.

Tarama Ayarları İletişim Kutusu açılır.

6. Belge Boyutu (Document Size) için Otomatik Algıla (Birden Fazla Belge) (Auto Detect (Multiple Documents)) seçeneğini belirleyip Tamam (OK) düğmesini tıklatın.

şekil: Tarama Ayarları (Scan Settings) iletişim kutusu

7. Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranına dönerek Tara'yı (Scan) tıklatın.

Birden çok belgenin taranması başlar.
Tarama tamamlandığında, Tarama Tamamlandı (Scan Complete) iletişim kutusu açılır. Tara (Scan) veya Çıkış'ı (Exit) seçin. Sıradaki belgeyi taramak için Tara'yı (Scan) veya bitirmek için Çıkış'ı (Exit) seçin.
Taranan resimler Küçük Resim Listesi alanında görüntülenir.

şekil: Taramadan sonra Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) ekranı

8. Taranan resimleri gerektiği gibi düzenleyin.

Düzenlenecek resimleri seçin. (Taranan resimlerin turuncu renkle dış hatları belirtilir.)
Resimleri döndürmek, bir bölümünü seçmek ve benzer işlemler yapmak için düzenleme araçlarını kullanın.

Ayrıntılar için, Belge veya Resim Tara/İçe Aktar Ekranı (Fotoğraflar/Belgeler (Plaka))'da "Düzenleme Araçları"na bakın.

Başvuru

Birden fazla resim seçmek için fareyi sürükleyin veya Üst Karakter (Shift) + ok tuşlarını kullanın. (Taranan resimlerin turuncu renkle dış hatları belirtilir.)

9. Kaydet'i (Save) veya PDF dosyası olarak kaydet'i (Save as PDF file) tıklatın.

10. Aşağıdaki ayarları gerektiği şekilde belirtin:

Kaydet (Save) seçildiğinde:

Kaydet (Save) iletişim kutusu açılır. Hedef klasörü, dosya adını ve dosya türünü belirtin.

şekil: Kaydet iletişim kutusu

Önemli

Belge Türü Metin(OCR) (Document Type Text(OCR)) olduğunda JPEG/Exif'i seçemezsiniz.

Başvuru

Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Kaydet (Save) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Kaydet İletişim Kutusu

PDF dosyası olarak kaydet (Save as PDF file) seçildiğinde:

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu açılır. Dosya türünü, dosya adını ve hedef klasörü belirtin.

şekil: PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu

Aşağıdaki PDF dosya türleri arasından seçim yapın:

PDF | Birden fazla resim seçildiğinde, her resim ayrı bir PDF dosyası olarak kaydedilir.
PDF(Birden Fazla Sayfa) | Birden fazla resim bir tek PDF dosyasına kaydedilir.
PDF(Sayfa Ekle) | Seçilen resimler belirtilen PDF dosyasına kaydedilir. Resimler PDF dosyasının sonuna eklenir. Resimlerin eklendiği PDF dosyası sayfalarını yeniden düzenleyemezsiniz. Önemli Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.
Önemli

Birden çok sayfa seçildiğinde PDF(Birden Fazla Sayfa) görüntülenir.

Başvuru

Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu ve Ayarla... (Set...) hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

PDF dosyası olarak kaydet İletişim Kutusu

11. Kaydet'i (Save) tıklatın.

Taranan resimler bu ayara göre kaydedilir.
Taranan resimlerle, MP Navigator EX'de başka kullanma/düzenleme işlemleri yapmak için, Kayıt Tamamlandı (Save Complete) iletişim kutusunda Kayıt konumunu aç'ı (Open saved location) tıklatın. Kaydedilen resimler Grntl Klln (View & Use) ekranında görüntülenir.

Resimleri kullanma konusunda ayrıntılı bilgi için aşağıdaki ilgili bölümlere bakın.

PDF Dosyaları Oluşturma/Düzenleme

Belge Yazdırma

Fotoğraf Yazdırma

E-Posta Aracılığıyla Gönderme

Verileri Düzenleme

İlgili Konular

Yalnızca belge türünü ve hedefi belirterek bir kerede birden fazla belge taramak için aşağıdaki bölüme bakın.

ScanGear Çoklu Tarama Modunda Tarama

Bir kerede birden fazla belgeyi önizlemede görüntülemek ve taramak için aşağıdaki bölüme bakın.

Gelişmiş Modunda Bir Kerede Birden Fazla Belge Tarama


Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Birleştirme Yardımcısı büyük bir belgenin sağ ve sol yarısını ayrı ayrı taramanıza ve taranan resimleri tek resim halinde birleştirmeniz olanak sağlar. Plakanın en çok iki katı büyüklükte olan belgeleri tarayabilirsiniz.

1. Windows masaüstünde, [image] (MP Navigator EX 1.0)'ı çift tıklatın.
Alternatif olarak, Windows görev çubuğunda Başlat'ı (Start) tıklatıp (Tüm) Programlar (All Programs), Canon Yardımcı Programları (Canon Utilities) ve MP Navigator EX 1.0 üzerine gelin. Ardından MP Navigator EX 1.0'ı tıklatın.

MP Navigator EX gezinme modu ekranı veya tek tıklatma modu ekranı açılır.

Gezinme Modu Ekranı

şekil: MP Navigator EX Gezinme modu ekranı

Tek Tıklatma Modu Ekranı

şekil: MP Navigator EX Tek tıklatma modu ekranı

Tek tıklatma modu ekranı açıldığında, gezinme modu ekranına geçmek için [image] (Mod Değiştir (Switch Mode)) düğmesini tıklatın.

Başvuru

Başlangıçta bu pencereyi göster (Show this window at startup) onay kutusu seçilmezse, en son kullanılan ekran açılır.

Tek tıklatma modu ekranında, taramadan kaydetmeye kadar çeşitli işlemleri, sadece ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz. Birleştirme Yardımcısı, tek tıklatma modu ekranından, belge boyutu değiştirilerek de kullanılabilir. İlgili simgeyi tıklatın. Belge Türü (Document Type) olarak Otomatik Modu (Auto Mode) dışında bir seçeneği belirleyin, sonra da Belge Boyutu (Document Size) için Birleştirme Yardımcısı'nı (Stitch-assist) seçin. Adım 5'e geçin.

2. Tara/Al (Scan/Import) üzerine gelip Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) seçeneğini tıklatın.

şekil: MP Navigator EX Gezinme modu ekranı

3. Taranacak belgeye göre Belge Türü (Document Type) seçeneğini belirleyin.

şekil: Taramadan önce Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) ekranı

4. Belirt... (Specify...) düğmesini tıklatın.

Tarama Ayarları İletişim Kutusu açılır.
Belge Boyutu'nun (Document Size) altında Birleştirme Yardımcısı'nı (Stitch-assist) seçin ve tarama çözünürlüğünü gerektiği gibi belirtin.

şekil: Tarama Ayarları (Scan Settings) iletişim kutusu

5. Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranına dönerek Tara'yı (Scan) tıklatın.

Birleştirme yardımcısı (Stitch-assist) iletişim kutusu açılır.

şekil: Birleştirme yardımı (Stitch-assist) iletişim kutusu

6. Belgenin sol yarısını yüzü aşağı bakacak şekilde plakaya yerleştirin.

7. İleri (Next) seçeneğini tıklatın.

Belgenin sol yarısı taranır ve Birleştirme yardımcısı (Stitch-assist) iletişim kutusunda görüntülenir.

şekil: Belgenin sol yarısını taradıktan sonra Birleştirme yardımı (Stitch-assist) iletişim kutusu

8. Belgenin sağ yarısını plakaya yerleştirin.

9. İleri (Next) seçeneğini tıklatın.

Belgenin sağ yarısı taranır.

şekil: Belgenin sağ yarısını taradıktan sonra Birleştirme yardımı (Stitch-assist) iletişim kutusu

Başvuru

Belge baş aşağı şekilde tarandığında, Birleştirme yardımcısı (Stitch-assist) iletişim kutusunda görüntülenen belge de baş aşağı görünür. Resmi doğru yönde döndürmek için 180° Döndür'ü (Rotate 180°) tıklatın.

10. Konumu ayarlamak için taranan resmin sağ yarısını sürükleyip İleri (Next) seçeneğini tıklatın.

11. Kaydedilecek alanı belirtmek için fareyi sürükleyip Tamam'ı (OK) tıklatın.

şekil: Konumu ayarladıktan sonra Birleştirme yardımı (Stitch-assist) iletişim kutusu

Birleştirilen resim Küçük Resim Listesi alanında görüntülenir.
Tarama tamamlandığında, Tarama Tamamlandı (Scan Complete) iletişim kutusu açılır. Tara (Scan) veya Çıkış'ı (Exit) seçin. Sıradaki belgeyi taramak için Tara'yı (Scan) veya bitirmek için Çıkış'ı (Exit) seçin.

şekil: Taramadan sonra Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) ekranı

12. Kaydet'i (Save) veya PDF dosyası olarak kaydet'i (Save as PDF file) tıklatın.

13. Aşağıdaki ayarları gerektiği şekilde belirtin:

Kaydet (Save) seçildiğinde:

Kaydet (Save) iletişim kutusu açılır. Hedef klasörü, dosya adını ve dosya türünü belirtin.

şekil: Kaydet iletişim kutusu

Önemli

Belge Türü (Document Type) Metin(OCR) (Text (OCR)) olduğunda JPEG/Exif'i seçemezsiniz.

Başvuru

Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Kaydet (Save) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Kaydet İletişim Kutusu

PDF dosyası olarak kaydet seçildiğinde:

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu açılır. Dosya türünü, dosya adını ve hedef klasörü belirtin.

şekil: PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu

Aşağıdaki PDF dosya türleri arasından seçim yapın:

PDF | Birden fazla resim seçildiğinde, her resim ayrı bir PDF dosyası olarak kaydedilir.
PDF(Birden Fazla Sayfa) | Birden fazla resim bir tek PDF dosyasına kaydedilir.
PDF(Sayfa Ekle) | Seçilen resimler belirtilen PDF dosyasına kaydedilir. Resimler PDF dosyasının sonuna eklenir. Resim eklenen PDF dosyasının sayfalarını yeniden düzenleyemezsiniz. Önemli Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.
Önemli

Birden çok sayfa seçildiğinde PDF(Birden Fazla Sayfa) (PDF(Multiple Pages)) görüntülenir.

Başvuru

Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu ve Ayarla... (Set...) hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

PDF dosyası olarak kaydet İletişim Kutusu

14. Kaydet'i (Save) tıklatın.

Taranan resimler bu ayara göre kaydedilir.
Taranan resimlerle, MP Navigator EX'de başka kullanma/düzenleme işlemleri yapmak için, Kayıt Tamamlandı (Save Complete) iletişim kutusunda Kayıt konumunu aç'ı (Open saved location) tıklatın. Kaydedilen resimler Grntl Klln (View Use) ekranında görüntülenir.

Resimleri kullanma konusunda ayrıntılı bilgi için aşağıdaki ilgili bölümlere bakın.

PDF Dosyaları Oluşturma/Düzenleme

Belge Yazdırma

Fotoğraf Yazdırma

E-Posta Aracılığıyla Gönderme

Verileri Düzenleme


ScanGear'ı Kullanarak Gelişmiş Ayarlarla Tarama

ScanGear (tarayıcı sürücüsü) ile ilgili temel bilgiler

ScanGear'ın (tarayıcı sürücüsü) temel işlevlerini ve ekranlarını öğrenin.

ScanGear (Tarayıcı Sürücüsü) Nedir?

ScanGear'ı (tarayıcı sürücüsü) başlatma

ScanGear'ın nasıl başlatılacağını öğrenin.

ScanGear'ı Başlatma

Basit resim düzeltmeleriyle tarama

Taramadan önce basit resim düzenlemeleri uygulamak için ScanGear Basit Modu'nu kullanın.

ScanGear Basit Modunda Tarama

Taramadan önce resimleri düzeltme veya parlaklık ve renk tonunu ayarlama

Taramadan önce gelişmiş resim düzenlemeleri ve renk ayarlamaları uygulamak için ScanGear Gelişmiş Modu'nu kullanın.

ScanGear Gelişmiş Modunda Tarama

Bir kerede birden fazla belge tarama

Bir kerede birden fazla belgeyi tarayın ve her resmi ayrı olarak kaydedin.

ScanGear Çoklu Tarama Modunda Tarama

Birden fazla belgeyi taramadan önce resimleri düzeltme ve renkleri ayarlama

Birden fazla belgeyi yerleştirin, renk düzeltmeleri ve renk ayarlamaları uygulayın ve tüm belgeleri bir kerede tarayın.

Gelişmiş Modunda Bir Kerede Birden Fazla Belge Tarama


ScanGear (Tarayıcı Sürücüsü) Nedir?

ScanGear, belge taramak için gereken bir yazılımdır (tarayıcı sürücüsü). Tarama öncesinde çıkış boyutunu belirtmenize ve resim düzeltmeleri uygulamanıza olanak sağlar.
ScanGear, MP Navigator EX'den veya TWAIN adı verilen standart arabirimle uyumlu diğer uygulamalardan başlatılabilir. (ScanGear TWAIN uyumlu bir sürücüdür.)

ScanGear ile yapabilecekleriniz

ScanGear tarama öncesinde, tarama sonuçlarını önizlemede görüntülemenize veya belge/çıkış boyutunu vb. ayarlamanıza olanak sağlar. ScanGear, belirli bir renk tonuyla tarama yapmak istediğinizde kullanışlıdır ve çeşitli düzenlemeler uygulamanıza, parlaklık, karşıtlık vb. ayarlarını belirlemenize olanak sağlar.

ScanGear Ekranları

ScanGear'ın üç modu vardır. Basit Modu, Gelişmiş Modu ve Çoklu Tarama.
Ekranın sağ üst tarafındaki sekmeleri tıklatarak modlar arasında geçiş yapabilirsiniz.

şekil: Mod sekmeleri

Başvuru

Mod değiştirdikten sonra ScanGear'ı kapatırsanız, ScanGear gelecek sefer son kullanıldığı modda başlar.

Mod değiştirdiğiniz zaman ayarlar korunmaz.

Basit Modu

Tek ekranda bulunan üç basit adımı ( 1, 2 and 3) izleyerek kolayca tarama yapmak için Basit Modu'nu (Simple Mode) kullanın.

şekil: Basit Modu (Simple Mode) sekmesi

Gelişmiş Modu

Renk modunu seçme, çözünürlüğü belirtme, resimleri düzeltme, renk tonunu ayarlama vb. işlemleri yaptıktan sonra taramak için Gelişmiş Modu'nu (Advanced Mode) kullanın.

şekil: Gelişmiş Modu (Advanced Mode) sekmesi

Çoklu Tarama

Plaka üzerine yerleştirilen birden çok belgeyi bir kerede ayrı resimler halinde taramak için Çoklu Tarama'yı (Multi Scan) kullanın.
Bir kerede en çok 10 öğe (kağıt/fotoğraf) tarayın.

şekil: Çoklu Tarama (Multi Scan) sekmesi


ScanGear'ı Başlatma

Tarama yaparken resim düzeltmeleri ve renk ayarlamaları uygulamak için ScanGear'ı kullanın. ScanGear, MP Navigator EX'den veya bir uygulamadan başlatılabilir. ScanGear'ı başlatmak için aşağıdaki adımları izleyin.

MP Navigator EX'den başlatma

Gezinme Modu Ekranı

ScanGear'ı MP Navigator EX'in gezinme modu ekranından başlatmak için aşağıdaki adımları izleyin.

1. Windows masaüstünde, [image] (MP Navigator EX 1.0)'ı çift tıklatın.
Alternatif olarak, Windows görev çubuğunda Başlat'ı (Start) tıklatıp (Tüm) Programlar (All Programs), Canon Yardımcı Programları (Canon Utilities) ve MP Navigator EX 1.0 üzerine gelin. Ardından MP Navigator EX 1.0'ı tıklatın.

MP Navigator EX gezinme modu ekranı açılır.

şekil: MP Navigator EX Gezinme modu ekranı

Başvuru

Başlangıçta bu pencereyi göster (Show this window at startup) onay kutusu seçilmezse, en son kullanılan ekran açılır.

2. Tara/Al (Scan/Import) üzerine gelip Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) seçeneğini tıklatın.

Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranı açılır.

3. Tarayıcı sürücüsünü kullan (Use the scanner driver) onay kutusunu seçin ve Tarayıcı Sürücüsünü Aç'ı (Open Scanner Driver) tıklatın.

şekil: Belge veya Resim Tara/İçe Aktar

ScanGear ekranı açılır.

Tek Tıklatma Modu Ekranı

ScanGear'ı MP Navigator EX'in tek tıklatma modu ekranından başlatmak için aşağıdaki adımları izleyin.

1. Windows masaüstünde, [image] (MP Navigator EX 1.0)'ı çift tıklatın.
Alternatif olarak, Windows görev çubuğunda Başlat'ı (Start) tıklatıp (Tüm) Programlar (All Programs), Canon Yardımcı Programları (Canon Utilities) ve MP Navigator EX 1.0 üzerine gelin. Ardından MP Navigator EX 1.0'ı tıklatın.

MP Navigator EX tek tıklatma modu ekranı açılır.

şekil: MP Navigator EX Tek tıklatma modu ekranı

2. İlgili simgeyi tıklatın.

İlgili iletişim kutusu açılır.

3. Tarama Ayarları'nda (Scan Settings) Tarayıcı sürücüsünü kullan (Use the scanner driver) onay kutusunu seçin ve Tara'yı (Scan) tıklatın.

şekil: Kaydet iletişim kutusu

ScanGear ekranı açılır.

Uygulamadan Başlatma

ScanGear'ı bir uygulamadan başlatmak için aşağıdaki adımları izleyin.

1. Belgeleri yüzü aşağı bakacak şekilde plakaya yerleştirin.

2. Uygulamayı başlatın.

3. Kaynak Seç'ten (Select Source), Canon MX300 ser... öğesini seçin.

4. Belge tarama komutunu (İçeri Aktar (Import), Resim al (Acquire image) vb.) seçin.

ScanGear ekranı açılır.


ScanGear Basit Modunda Tarama

Tek ekrandaki adımları izleyerek kolayca tarama yapmak için Basit Modu'nu kullanın.

1. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirin ve ScanGear'ı başlatın.

Başvuru

ScanGear'ı başlatmak için aşağıdaki bölüme bakın.

ScanGear'ı Başlatma

2. Plakaya yerleştirilen belgeye göre Kaynak Seç'i (Select Source) ayarlayın.

şekil: ScanGear'da Basit Modu (Simple Mode)

Fotoğraf(Renkli) | Renkli fotoğrafları tarar.
Dergi(Renkli) | Renkli dergileri tarar.
Gazete(Siyah Beyaz) | Metin ve çizgi çizimleri siyah beyaz tarar.
Belge(Gri Tonlamalı) | Belge ve fotoğrafları siyah beyaz olarak tarar. Ton farklarını gri olarak üretmek için bu modu seçin.
Başvuru

Birçok renkli fotoğraf içeren dergileri taramak için, Gelişmiş Modu'nda (Advanced Mode), Renk Modu Renkli (Color Mode set to Color) ve Perdelemeyi Kaldırma (Descreen) Açık ayarında tarama yapın.

3. Önizleme'yi (Preview) tıklatarak, taranacak belgeyi kontrol edin.

Önizleme alanında resmin önizlemesi görüntülenir.

şekil: ScanGear'da Basit Modu (Simple Mode)

Başvuru

Önizleme yapmadan tararsanız, renkler Kaynak Seç (Select Source) alanında seçilen belge türüne göre ayarlanır.

4. Hedef'i (Destination) ayarlayın.

şekil: ScanGear'da Basit Modu (Simple Mode)

Yazdır(300dpi) | Taranan resmi bir yazıcıda yazdırmak için bunu seçin.
Resim ekranı(150dpi) | Taranan resmi monitörde denetlemek için bunu seçin.
OCR(300dpi) | Taranan resmi OCR yazılımıyla metin verilerine dönüştürmek için bunu seçin. OCR yazılımı, resim olarak taranan metinleri, bir sözcük işlemcide veya başka programlarda düzenlenebilecek metin verilerine dönüştüren bir yazılımdır.
Başvuru

301 dpi veya daha yüksek çözünürlükte taramak için, Gelişmiş Modu (Advanced Mode) sekmesinde tarayın. Yordam için aşağıdaki bölüme bakın.

ScanGear Gelişmiş Modunda Tarama

5. Çıkış Boyutu'nu (Output Size) ayarlayın.

Çıkış boyutu seçenekleri Kaynak Seç (Select Source) ve Hedef'te (Destination) seçilen öğeye göre değişir.

şekil: ScanGear'da Basit Modu (Simple Mode)

Hedef'te seçilen öğe | Çıkış boyutu seçenekleri
Yazdır(300dpi) | Esnek, L Yatay, L Dikey, 2L Yatay, 2L Dikey, 4x6 inç Yatay, 4x6 inç Dikey, Hagaki, A4, Letter, Ekle/Sil
Resim ekranı(150dpi) | Esnek, 640x480 piksel, 800x600 piksel, 1024x768 piksel, 1600x1200 piksel, 2048x1536 piksel, Ekle/Sil
OCR(300dpi) | Esnek (Flexible)
Başvuru

Özel bir boyut ayarlamak ve bunu yeni bir çıkış boyutu olarak kaydetmek için Ekle/Sil...'i (Add/Delete...) seçin.

Çıkış boyutu hakkında ayrıntılı bilgi için, Basit Modu Sekmesinde Çıkış Boyutu'na (Output Size) bakın.

6. Tarama alanını (kırpma çerçevesi) gerektiği şekilde belirtin.

Önizleme resminin tarama alanını (kırpma çerçevesi boyutunu ve konumunu) ayarlayın. İki veya daha fazla kırpma çerçevesi de belirtebilirsiniz.
Alan belirtilmezse, otomatik kırpma uygulanır (belge kendi boyutunda taranır). Bir alan belirtilirse, yalnızca belirtilen alan içindeki bölüm taranır.

Başvuru

Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama

7. Resim düzeltme'yi (Image correction) gerektiği şekilde ayarlayın.

Solukluğu düzeltme | Zamanla solan veya renk gölgeleri oluşan fotoğrafları düzeltir ve tarar.
Arka ışığı düzeltme | Işığı karşıdan alarak çekilmiş fotoğrafları düzeltir ve tarar.
Cilt payı gölgesini kaldır | Açık kitapçıklar taranırken sayfalar arasında görünen gölgeleri düzeltir. Önemli Bu işlevin kullanımıyla ilgili uyarılar için, Gelişmiş Modu (Advanced Mode) sekmesinde Resim Ayarları ile ilgili "Cilt Yeri Gölgesini Düzeltme" konusuna bakın.

Renk Deseni...

Resmin genel renklerini ayarlamak üzere ilgili iletişim kutusunu açmak için bunu tıklatın. Renk gölgelenmesi gibi nedenlerle solan renkleri düzeltebilir ve doğal renkleri yeniden üretebilirsiniz.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Renk Deseni Kullanarak Renkleri Ayarlama

8. Tara (Scan) seçeneğini tıklatın.

Tarama başlar.

Başvuru

ScanGear'ın taramadan sonra ne yapacağı, Gelişmiş Modu'nda (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Tara (Scan) sekmesinde Tarama sonrasında ScanGear iletişim kutusunun durumu'nda belirtilebilir. Ayrıntılar için aşağıdaki bölüme bakın.

Tara Sekmesi

İlgili Konular

Basit Modu (Simple Mode) sekmesi hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Basit Modu Sekmesi


ScanGear Gelişmiş Modunda Tarama

Gelişmiş Modunda, tarama yaparken renk modu, çıkış çözünürlüğü, resim parlaklığı, renk tonu vb. ayarları belirtebilirsiniz.
Bu bölümde, kağıt ve fotoğrafların nasıl taranacağı açıklanmıştır.

1. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirin ve ScanGear'ı başlatın.

Başvuru

ScanGear'ı başlatmak için aşağıdaki bölüme bakın.

ScanGear'ı Başlatma

2. Gelişmiş Modu'nu (Advanced Mode) tıklatın.

şekil: ScanGear'da Basit Modu (Simple Mode)

Gelişmiş Modu (Advanced Mode) sekmesi görüntülenir.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Başvuru

Mod değiştirdiğiniz zaman ayarlar korunmaz.

3. Kağıt Boyutu (Paper Size) ve Renk Modu'nu (Color Mode) ayarlayın.

Kağıt Boyutu

Kart (Card), L Yatay (L Landscape), L Portrait (L Portrait), 4x6 inç Yatay (4x6in Landscape), 4x6 inç Dikey (4x6in Portrait), Hagaki Yatay (Hagaki Landscape), Hagaki Dikey (Hagaki Portrait), 2L Yatay (2L Landscape), 2L Dikey (2L Portrait), A5 Yatay (A5 Landscape), A5 Dikey (A5 Portrait), B5, A4, Letter ve Tam Plaka (Full Platen) arasından seçim yapın.

Renk Modu

Belge türüne ve amaca uygun bir renk modu seçin.

Renkli | Renkli fotoğrafları taramak veya renkli resimler oluşturmak için bu modu seçin.
Renkli(Belgeler) | Fotoğraf ve metin veya tablo içeren renkli belgeleri taramak için bunu seçin.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin.
Siyah Beyaz | Kartvizitleri, metin ve diğer belgeleri siyah beyaz olarak taramak için bu modu seçin.
Geliştirilmiş Metin | Metinleri net bir şekilde tarar. OCR yazılımıyla metin taramak için bu modu seçin. Tarama işlemi Siyah Beyaz'a (Blach and White) göre daha uzun sürer.
Başvuru

Kağıt Boyutu (Paper Size) ve Renk Modu (Color Mode) hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Girdi Ayarları

4. Önizleme'yi (Preview) tıklatarak, taranacak belgeyi kontrol edin.

Önizleme alanında resmin önizlemesi görüntülenir.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Başvuru

Önizleme yapmadan tararsanız, Belgenin arkasının görünmesini önle (Prevent show-through of the document) işlevi etkinleşir. Bu işlev dergi tararken kullanışlıdır. Ancak, fotoğraf vb. tararken, Belgenin arkasının görünmesini önle (Prevent show-through of the document) işlevi yüzünden renk tonu kaynağa göre farklılık gösterebilir. Bu durumda, taramadan önce Önizleme'yi (Preview) kullanın.

5. Çıkış Ayarları'nı (Output Settings) ayarlayın.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Çıkış Çözünürlüğü

75 dpi, 150 dpi, 300 dpi, 600 dpi ve 1200 dpi arasından seçim yapın.
Alternatif olarak, 25-19200 dpi aralığında (1 dpi artışlarla) bir değer yazın.

Çıkış Boyutu

Özel boyut ayarlamak ya da yazdırma ve görüntüleme için boyut seçmek için Esnek'i (Flexible) seçin.

Amaç | Çıkış boyutu seçenekleri
Yazdırma (Kağıt boyutu) | Kart (Card), L Yatay (L Landscape), L Dikey (L Portrait), 2L Yatay (2L Landscape), 2L Dikey (2L Protrait), 4x6 inç Yatay (4x6in Landscape), 4x6 inç Dikey (4x6in Portrait), Hagaki, A5, B5, A4, Letter, Legal, B4, A3, Ekle/Sil (Add/Delete)
Görüntüleme (piksel olarak genişlik ve yükseklik) | 128x128 piksel, 640x480 piksel, 800x600 piksel, 1024x768 piksel, 1280x1024 piksel, 1600x1200 piksel, 2048x1536 piksel, 2272x1704 piksel, 2592x1944 piksel
Başvuru

Özel bir boyut ayarlamak ve bunu yeni bir çıkış boyutu olarak kaydetmek için Ekle/Sil...'i (Add/Delete...) seçin.

Çıkış Ayarları (Output Settings) ile ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın.

Çıkış Ayarları

6. Kırpma çerçevesini ayarlayın, resimleri düzeltin ve renkleri gerektiği şekilde ayarlayın.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Resim Ayarları (Image Settings) öğeleri ve Renk Ayarlama düğmeleri:

Resim Ayarları | Aşağıdaki işlevleri uygulayın: Otomatik Ton (Auto Tone), Flu Görüntü Maskesi (Unsharp Mask), Perdelemeyi Kaldırma (Descreen), Toz ve Çizgileri Azalt (Reduce Dust and Scratches), Solukluğu Düzeltme (Fading Correction), Gren Düzeltme (Grain Correction), Arka Işığı Düzeltme ve Cilt Yeri Gölgesini Düzeltme (Backlight Correction and Gutter Shadow Correction). Başvuru Her işlevle ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın. Resim Ayarları
Renk Ayarlama Düğmeleri | Resmin genel parlaklığını, renk tonunu, karşıtlığını vb. ayarlayın. Başvuru Her işlevle ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın. Renkleri Ayarlama

7. Tara (Scan) seçeneğini tıklatın.

Tarama başlar.

Başvuru

ScanGear'ın taramadan sonra ne yapacağı, Gelişmiş Modu'nda (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Tara (Scan) sekmesinde Tarama sonrasında ScanGear iletişim kutusunun durumu'nda belirtilebilir. Ayrıntılar için aşağıdaki bölüme bakın.

Tara Sekmesi

İlgili Konular

Gelişmiş Modu (Advanced Mode) ile ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın.

Gelişmiş Modu Sekmesi


ScanGear Çoklu Tarama Modunda Tarama

Plaka üzerinde bir kerede iki veya daha fazla fotoğrafı (küçük belgeyi) kolayca taramak için ScanGear Çoklu Tarama'yı (Multi Scan) kullanın.

Önemli

Aşağıdaki türden belgeler doğru şekilde kırpılmaz.

- 3 cm (1,18 inç) kareden küçük belgeler.

- Çeşitli şekillerde kesilmiş fotoğraflar.

Aşağıdaki belge türleri doğru kırpılmayabilir. Bu durumda, Gelişmiş Modu (Advanced Mode) sekmesindeki Kağıt Boyutu'nu (Paper Size) gerçek belge boyutuna getirip bir kez daha tarayın. Eşleşen boyut Kağıt Boyutu'nda (Paper Size) bulunamazsa daha büyük bir boyutta tarayıp resmi kırpın.

- Tamamı beyazımsı görünen fotoğraflar.

- Beyazımsı kenarlıkları olan fotoğraflar.

- Fotoğraf dışındaki belgeler (özellikle beyaz kağıda basılmış belgeler, el yazısı metinler, kartvizitler vb.).

1. Belgeleri yüzü aşağı bakacak şekilde plakaya yerleştirin ve ScanGear'ı başlatın.

Belgeler, 10 dereceden daha düşük eğrilikte yerleştirilirse, otomatik düzeltme yapıldıktan sonra taranır.

Başvuru

ScanGear'ı başlatmak için aşağıdaki bölüme bakın.

ScanGear'ı Başlatma

Aşağıda görüldüğü gibi plakanın kenarlarıyla belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

Belgeler arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

En çok 10 belge yerleştirebilirsiniz.

Tarama sırasında belge kapağını kapatın.

şekil: Plaka üzerine belge yerleştirme örneği

2. Çoklu Tarama'yı (Multi Scan) tıklatın.

şekil: ScanGear'da Basit Modu (Simple Mode)

Çoklu Tarama (Multi Scan) sekmesi görüntülenir.

şekil: Çoklu Tarama (Multi Scan) sekmesi

3. Kaynak Seç (Select Source) ve Hedef (Destination) ayarlarını belirleyin.

Kaynak Seç | Fotoğraf/Kart(Renkli), Fotoğraf/Kart(Gri Tonlamalı), Kart(Siyah Beyaz), Dergi(Renkli), Dergi(Gri Tonlamalı)
Hedef | Web/Duvar Kağıdı(75 dpi), Resim yönetimi(150 dpi), Fotoğraf yazdırma/Kart(300 dpi), Fotoğraf yazdırma; büyütülmüş(600 dpi)

4. Tara'yı (Scan) tıklatın.

Plakadaki belgelerinin her biri ayrı resim olarak taranır.

Başvuru

Küçük resimleri farklı bir pencerede görüntülemek için Taranan resimleri görüntüle (View scanned images) onay kutusunu seçin.

şekil: Orijinal Resimler (Original Images) iletişim kutusu

Çoklu Tarama (Multi Scan) sekmesi hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Çoklu Tarama Sekmesi


Gelişmiş Modunda Bir Kerede Birden Fazla Belge Tarama

Plaka camındaki iki veya daha fazla fotoğrafı (küçük belgeleri), ScanGear'in Gelişmiş Modu'ndaki (Advanced Mode) Çoklu Kırpma (Multi-Crop) seçeneğini kullanarak bir kerede tarayabilirsiniz.

Önemli

Aşağıdaki türden belgeler doğru şekilde kırpılmaz.

- 3 cm (1,18 inç) kareden küçük belgeler.

- Çeşitli şekillerde kesilmiş fotoğraflar.

Aşağıdaki belge türleri doğru kırpılmayabilir. Bu durumda, Gelişmiş Modu (Advanced Mode) sekmesindeki Kağıt Boyutu'nu (Paper Size) gerçek belge boyutuna getirip bir kez daha tarayın. Eşleşen boyut Kağıt Boyutu'nda (Paper Size) bulunamazsa daha büyük bir boyutta tarayıp resmi kırpın.

- Tamamı beyazımsı görünen fotoğraflar.

- Beyazımsı kenarlıkları olan fotoğraflar.

- Fotoğraf dışındaki belgeler (özellikle beyaz kağıda basılmış belgeler, el yazısı metinler, kartvizitler vb.).

1. Belgeleri yüzü aşağı bakacak şekilde plakaya yerleştirin ve ScanGear'ı başlatın.

Belgeler, 10 dereceden daha düşük eğrilikte yerleştirilirse, otomatik düzeltme yapıldıktan sonra taranır.

Başvuru

ScanGear'ı başlatmak için aşağıdaki bölüme bakın.

ScanGear'ı Başlatma

Aşağıda görüldüğü gibi plakanın kenarlarıyla belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

Belgeler arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

En çok 10 belge yerleştirebilirsiniz.

Tarama sırasında belge kapağını kapatın.

şekil: Plaka üzerine belge yerleştirme örneği

2. Gelişmiş Modu'nu (Advanced Mode) tıklatın.

şekil: ScanGear'da Basit Modu (Simple Mode)

3. Önizleme'yi (Preview) tıklatın.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Önizleme alanında resmin önizlemesi görüntülenir.

4. Önizleme alanının üst bölümünde Çoklu Kırpma'yı (Multi-Crop) tıklatın.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Her resim belgenin boyutuna göre otomatik olarak kırpılır (tarama alanı belirtilir).

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Bir resmi taramak istemezseniz, resmi sağ tıklatıp Sil'i (Delete) tıklatın veya resmi seçip klavyedeki Delete tuşuna basın. Alternatif olarak, resmi seçip araç çubuğundan [image] (Kırpma Çerçevesini Kaldır (Remove Cropping Frame)) simgesini de tıklatabilirsiniz.

Başvuru

Çoklu Kırpma'yı (Multi-Crop) tıklattığınızda, Çoklu Kırpma (Multi-Crop), Sıfırla'ya (Reset) dönüşür.
Çoklu kırpmayı sıfırlamak için Sıfırla'yı (Reset) tıklatın.

Özel kırpma çerçeveleri oluşturmak için Çoklu Kırpma'yı iptal edin. Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama

5. Renk Modu (Color Mode), Çıkış Çözünürlüğü (Output Resolution) vb. ayarları gerektiği gibi ayarlayın.

Renk Modu

Belge türüne ve amaca uygun bir renk modu seçin.

Renkli | Renkli fotoğrafları taramak veya renkli resimler oluşturmak için bu modu seçin.
Renkli(Belgeler) | Fotoğraf ve metin veya tablo içeren renkli belgeleri taramak için bunu seçin.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin.
Siyah Beyaz | Siyah beyaz olan fotoğrafları ve benzeri belgeleri taramak için bu modu seçin.
Metin(OCR) | Metinleri net bir şekilde tarar. OCR yazılımıyla metin taramak için bu modu seçin. Tarama işlemi Siyah Beyaz'a (Black and White) göre daha uzun sürer.

Çıkış Çözünürlüğü

75 dpi, 150 dpi, 300 dpi and 600 dpi arasından seçim yapın.
Alternatif olarak, 25-600 dpi aralığında (1 dpi artışlarla) bir değer yazın.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Gelişmiş Modu Sekmesi

Ayarlar tüm kırpma çerçevelerine uygulanır.

6. Gerektiği şekilde resim düzeltmelerini uygulayın.

Başvuru

Her işlevle ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın.

Resim Ayarları

Ayarlar tüm kırpma çerçevelerine uygulanır.

7. Tara (Scan) seçeneğini tıklatın.

Noktalı çizgiyle çevrelenmiş önizleme belgelerinin her biri ayrı bir resim olarak taranacaktır.

Başvuru

ScanGear'ın taramadan sonra ne yapacağı, Gelişmiş Modu'nda (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Tara Sekmesinde Tarama sonrasında ScanGear iletişim kutusunun durumu'nda belirtilebilir.


Daha İyi Tarama için İpuçları

Aşağıdaki bölümler size gelişmiş tarama teknikleriyle ilgili ipuçları ve uygulama bilgileri sağlar.

Gelişmiş Resim/Renk Düzeltmeleri

Taranacak resmi bütün olarak önizlemede görüntüleme ve renk tonunu değiştirme

Renk Deseni Kullanarak Renkleri Ayarlama

Resmin parlaklık ve rengi için ince ayar yapma

Aşağıdaki ayarları belirleyin: Doygunluk/Renk Dengesi, Parlaklık/Karşıtlık, Histogram, Ton Eğrisi Ayarları ve Eşik.

Renkleri Ayarlama

Odak dışı fotoğrafları netleştirme, nokta ve çizikleri kaldırma ve soluk renkleri düzeltme

Aşağıdaki işlevleri uygulayın: Flu Görüntü Maskesi, Perdelemeyi Kaldırma, Toz ve Çizgileri Azalt, Solukluğu Düzeltme, Gren Düzeltme, Arka Işığı Düzeltme ve Cilt Yeri Gölgesini Düzeltme.

Resim Ayarları

Yüksek Kaliteli Resimleri Kaydetme

En iyi çözünürlüğü seçme

Çözünürlük

Dosya biçimleri hakkında bilgi edinme

Dosya Biçimleri

Belge, Monitör ve Baskı Renklerini Eşleştirme

Belgeyle monitör arasında renkleri eşleştirme

Monitör Gamma Değerini Ayarlama


Renk Deseni Kullanarak Renkleri Ayarlama

ScanGear Basit Modu'nda Renk Deseni işlevini kullanarak renk değişikliklerini önizlemede görüntüleyebilir ve doğal renkleri yeniden oluşturabilirsiniz.

ScanGear Basit Modu'nda, Renk Deseni... (Color Pattern...) öğesini tıklatın.

şekil: Renk Deseni (Color Pattern) iletişim kutusu

Renk Ayarlama

Zamana veya renk gölgelenmesine bağlı olarak solan renkleri düzeltin. Renk gölgeleri, hava koşulları veya güçlü ortam renkleri nedeniyle belirli bir rengin tüm resmi etkilediği durumda oluşur.

İlgili rengi vurgulamak için Renk Ayarlama'da (Color Adjustment) bir oku tıklatın.
Camgöbeği ve kırmızı, eflatun ve yeşil, sarı ve mavi tamamlayıcı renk çiftleridir (çiftlerin her biri karıştırıldığı zaman gri bir gölge üretir). Soluk rengi azaltıp tamamlayıcı rengi artırarak görüntünün doğal renklerini yeniden üretebilirsiniz.
Önce resimde beyaz olması gereken bir bölümü belirleyip renkleri, bölüm beyaz olacak şekilde ayarlamanız önerilir.
Resmin önizlemesi ortada görüntülenir. Siz değişiklik yaptıkça önizlemedeki resmin renkleri değişir.

şekil: Renk Ayarlama (Color Adjustment)

Aşağıda mavileşmiş bir resmi düzeltme örneği görülmektedir.
Mavi (Blue) ve Yeşil (Green) çok güçlü olduğundan, düzeltmek için Sarı (Yellow) ve Eflatun (Magenta) oklarını tıklatın.

Önce | Sonra
Başvuru

Ayarlamalar yalnızca, Basit Modu sekmesinin önizleme alanında belirtilen tarama alanı (kırpma çerçevesi) içindeki bölgeye yansıtılır.

Ayrıca, Renk Deseni (Color Pattern) ekranının sol tarafında görüntülenen renk deseninden bir renk tonu da seçebilirsiniz.

Bu işlevi, bir resme belirli bir renk tonu eklemek için de kullanabilirsiniz. Sıcak bir renk tonu eklemek için eflatunu artırın, soğuk bir renk tonu eklemek için maviyi artırın


Renkleri Ayarlama

ScanGear Gelişmiş Modu'ndaki Renk Ayarlama düğmeleri tarama sırasında resmin tamamında parlaklık, karşıtlık, doygunluk, renk dengesi vb. ayarlamalar yapmanıza olanak sağlar.

şekil: Gelişmiş Modu sekmesi

Başvuru

ScanGear'ı Gelişmiş Modu'nda başlatmak ve taramak için aşağıdaki bölüme bakın.

ScanGear Gelişmiş Modunda Tarama

Zamana veya renk gölgelenmesine bağlı olarak solan renkleri açıklaştırma

Doygunluk ve Renk Dengesini Ayarlama

Canlılığı artırmak için doygunluğu ayarlayın. | Orijinal renk tonunu yeniden üretmek için renk dengesini ayarlayın.

Çok koyu veya açık olan ya da karşıtlık yetersizliği nedeniyle çok düz olan resimleri ayarlama

Parlaklık ve Karşıtlığı Ayarlama

Karanlık resimleri açıklaştırın. | Resme üç boyutlu hissi vermek için karşıtlığı artırın.

Histogram (parlaklık dağılımını gösteren grafik) kullanarak renk tonunu ayarlama

Histogramı Ayarlama

Renk aralığını genişletmek için histogramı ayarlayın.

Ton eğrisini (parlaklık dengesi grafiği) kullanarak resim parlaklığını ayarlama

Ton Eğrisini Ayarlama

Ton eğrisini kullanarak belirli alanların parlaklığını ayarlayın.

Metin belgelerinde karakterleri netleştirme ve arka sayfa izini azaltma

Eşiği Ayarlama

Belgelerdeki metni netleştirmek için eşiği ayarlayın.


Doygunluk ve Renk Dengesini Ayarlama

Canlılığı ve renk dengesini ayarlayın. Zamana veya renk gölgelenmesine bağlı olarak solan renkleri parlaklaştırmak için bu işlevi kullanın. Renk gölgeleri, hava koşulları veya güçlü ortam renkleri nedeniyle belirli bir rengin tüm resmi etkilediği durumda oluşur.
Renk Modu (Color Mode) Renkli (Color) olarak ayarlandığında bu ayarı kullanabilirsiniz.

ScanGear Gelişmiş Modu'nda, [image] simgesini (Doygunluk/Renk Dengesi (Saturation/Color Balance)) tıklatın.

şekil: Doygunluk/Renk Dengesi (Saturation/Color Balance) iletişim kutusu

Doygunluk (Saturation)

Resmin doygunluğunu (canlılığını) ayarlayın. Zamana vb. etmenlere bağlı olarak solan renkleri parlaklaştırabilirsiniz.
Doygunluk'un (Saturation) altındaki [image] kaydırıcısını, doygunluğu azaltmak (resmi karartmak) için sola, doygunluğu artırmak (resmi parlaklaştırmak) için sağa kaydırın. Bir düzey de girebilirsiniz (-127 ile 127 arası).

Azaltılan doygunluk | Orijinal resim | Artırılan doygunluk
Başvuru

Doygunluğu çok fazla artırırsanız, orijinal resmin doğal renk tonu kaybolabilir.

Renk Dengesi (Color Balance)

Renk gölgesi olan resimleri ayarlayın. Her renk çiftinin altındaki [image] kaydırıcısını, ilgili rengi vurgulamak için sağa veya sola kaydırın.

Camgöbeği ve Kırmızı
Eflatun ve Yeşil
Sarı ve Mavi

Bunlar tamamlayıcı renk çiftleridir (çiftlerin her biri karıştırıldığı zaman gri bir gölge üretir). Soluk rengi azaltıp tamamlayıcı rengi artırarak görüntünün doğal renklerini yeniden üretebilirsiniz.
Yalnızca bir renk çiftini ayarlayarak resmin tamamını düzeltmek genellikle güçtür. Önce resimde beyaz olması gereken bir bölümü belirleyip, üç renk çiftinin tümünü, bölüm beyaz olacak şekilde ayarlamanız önerilir.
Bir düzey de girebilirsiniz (-127 ile 127 arası).

Aşağıda, Camgöbeği (Cyan) ve Kırmızı (Red) renk çiftinin ayarlandığı bir resim örneği görülmektedir.

Camgöbeğini artırma | Kırmızıyı artırma

Varsayılanlar (Defaults)

Yapılan tüm değişiklikleri atıp varsayılan ayarlara dönmek için Varsayılanlar'ı (Defaults) tıklatın.


Parlaklık ve Karşıtlığı Ayarlama

Resmin parlaklık ve karşıtlığını ayarlayın. Resim çok koyu veya çok parlaksa ya da resim kalitesi karşıtlık eksikliğinden dolayı yetersizse, parlaklık ve karşıtlık düzeylerini ayarlayabilirsiniz.
Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

ScanGear Gelişmiş Modu'nda, [image] simgesini (Parlaklık/Karşıtlık (Brightness/Contrast)) tıklatın.

şekil: Parlaklık/Karşıtlık (Brightness/Contrast) iletişim kutusu

Başvuru

Ayrıntılı görünüme geçmek için şekil: Aşağı ok simgesini tıklatın. Bir işlevin şekil: Yukarı ok simgesini tıklatın.

Kanal

Bir resimdeki noktaların her biri Kırmızı, Yeşil ve Mavi renklerin çeşitli oranlarda bir karışımıdır (ton farkı). Bu renkler birer "kanal" olarak ayrı ayrı ayarlanabilir.

Asıl | Ayarlar Kırmızı (R), Yeşil (G) ve Mavi (B) karışımına uygulanır.
Kırmızı | Ayarlar yalnızca Kırmızı kanalına uygulanır.
Yeşil | Ayarlar yalnızca Yeşil kanalına uygulanır.
Mavi | Ayarlar yalnızca Mavi kanalına uygulanır.
Başvuru

Renk Modu Gri Tonlamalı (Grayscale) olduğunda, Kanal'da (Channel) yalnızca Gri (Gray) görüntülenir.

Parlaklık (Brightness)

Resim parlaklığını ayarlayın. Parlaklık'ın (Brightness) altındaki [image] kaydırıcısını, resmi koyulaştırmak için sola, parlaklaştırmak için sağa kaydırın. Bir düzey de girebilirsiniz (-127 ile 127 arası). Kanal'ı (Channel) Asıl (Master) olarak ayarlayın.

Koyulaştırılmış | Orijinal resim | Parlaklaştırılmış
Başvuru

Resmi çok fazla parlaklaştırırsanız vurgu kaybolabilir ve çok fazla koyulaştırırsanız gölgeler kaybolabilir.

Karşıtlık (Contrast)

Karşıtlık, bir resimdeki parlak ve koyu bölümler arasındaki farkın derecesidir. Karşıtlık artırıldığında fark da artar ve resim netleşir. Karşıtlık azaltıldığında fark da azalır ve resim silikleşir.
Karşıtlık'ın (Contrast) altındaki [image] kaydırıcısını, resmin karşıtlığını azaltmak için sola, artırmak içinse sağa kaydırın. Bir düzey de girebilirsiniz (-127 ile 127 arası).

Azaltılmış karşıtlık | Orijinal resim | Artırılmış karşıtlık
Başvuru

Karşıtlığın artırılması, soluk resimlere üç boyutlu görünüm kazandırma bakımından etkilidir. Bununla birlikte, karşıtlığı çok fazla artırırsanız gölgeler ve vurgular kaybolabilir.

Varsayılanlar (Defaults)

Yapılan tüm değişiklikleri atıp varsayılan ayarlara dönmek için Varsayılanlar'ı (Defaults) tıklatın.


Histogramı Ayarlama

Histogram, parlaklık dağılımını gösteren bir grafiktir. Resmin renk tonunu ayarlamak amacıyla bu grafiği ayarlayabilirsiniz.
Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

ScanGear Gelişmiş Modu'nda, [image] simgesini (Histogram) tıklatın.

şekil: Histogram iletişim kutusu

Kanal (Channel)

Bir resimdeki noktaların her biri Kırmızı, Yeşil ve Mavi renklerin çeşitli oranlarda bir karışımıdır (ton farkı). Bu renkler birer "kanal" olarak ayrı ayrı ayarlanabilir.

Asıl | Ayarlar Kırmızı (R), Yeşil (G) ve Mavi (B) karışımına uygulanır.
Kırmızı | Ayarlar yalnızca Kırmızı kanalına uygulanır.
Yeşil | Ayarlar yalnızca Yeşil kanalına uygulanır.
Mavi | Ayarlar yalnızca Mavi kanalına uygulanır.
Başvuru

Renk Modu Gri Tonlamalı (Grayscale) olduğunda, Kanal'da (Channel) yalnızca Gri (Gray) görüntülenir.

Histogramları Okuma (Reading Histograms)

Her kanal için belirli bir alanın histogramını açabilirsiniz. Histogram tepe noktası ne kadar yüksek olursa, bu düzeye dağıtılmış veri miktarı da o kadar fazladır.

(1) Parlak alan | (2) Koyu alan | (3) Tüm resim
Vurgu tarafına dağıtılan veri daha fazladır. | Gölge tarafına dağıtılan veri daha fazladır. | Veriler vurgu ve gölge arasında geniş ölçüde dağıtılmıştır.

Histogramları Ayarlama (Kaydırıcıyı Kullanma)

Bir Kanal (Channel) seçin ve ardından, gölge veya vurgu düzeyi olarak ayarlanacak düzeyi belirtmek için [image] Siyah nokta kaydırıcısını veya [image] Beyaz nokta kaydırıcısını ayarlayın.

- [image] Siyah nokta kaydırıcısının solundaki tüm bölümler siyah olur (düzey 0).

- [image] (Orta nokta kaydırıcısı) konumunda bulunan bölümler tam olarak siyah nokta ile beyaz nokta arasındaki renge dönüşür.

- [image] Beyaz nokta kaydırıcısının sağındaki tüm bölümler beyaz olur (düzey 255).

Otomatik Ton (Auto Tone) varsayılan olarak Açık (ON) ayarındadır. Aşağıda gösterilen ayarlamalar otomatik olarak gerçekleştirilir.

Siyah Nokta ve Beyaz Nokta Kaydırıcılarını Hareket Ettirme

Parlaklığı ayarlamak için siyah nokta kaydırıcısını veya beyaz nokta kaydırıcısını ayarlayın.

Vurgu tarafına dağıtılan veri miktarı daha fazla olan resimler

Siyah nokta kaydırıcısını vurgu tarafına doğru kaydırın.

Gölge tarafına dağıtılan veri miktarı daha fazla olan resimler

Beyaz nokta kaydırıcısını gölge tarafına doğru kaydırın.

Geniş aralıkta dağıtılmış veriler bulunan resimler

Siyah nokta kaydırıcısını vurgu tarafına doğru ve beyaz nokta kaydırıcısını gölge tarafına doğru kaydırın.

Orta Nokta Kaydırıcısını Hareket Ettirme

Ton aralığının ortası olarak ayarlanacak düzeyi belirtmek için orta nokta kaydırıcısını kullanın.

Vurgu tarafına dağıtılan veri miktarı daha fazla olan resimler

Orta nokta kaydırıcısını vurgu tarafına doğru kaydırın.

Gölge tarafına dağıtılan veri miktarı daha fazla olan resimler

Orta nokta kaydırıcısını gölge tarafına doğru kaydırın.

Histogramları Ayarlama (Damlalıkları Kullanma)

Bir Kanal (Channel) seçip siyah nokta damlalığını, orta nokta damlalığını veya beyaz nokta damlalığını tıklattığınızda, önizleme resminde görünen fare işaretçisi damlalık şeklinde değişir. Ayarını değiştirmek için, histogramın altında görüntülenen bir damlalığı tıklatın.

- [image] (siyah nokta damlalığı) ile tıklatılan nokta en koyu nokta olur. 0 ile 245 arası bir değer de girebilirsiniz.

- [image] (Orta nokta damlalığı) ile tıklatılan nokta ton aralığının ortası olur. 5 ile 250 arası bir değer de girebilirsiniz.

- [image] (Beyaz nokta damlalığı) ile tıklatılan nokta en açık nokta olur. 10 ile 255 arası bir değer de girebilirsiniz.

- Gri Dengesi (Gray Balance) için şekil: Damlalık simgesini tıklatın ve önizleme resminde rengini ayarlamak istediğiniz alanı tıklatın.
Tıklatılan nokta renksiz renk referansı olur ve resmin kalan kısmı uygun şekilde ayarlanır. Örneğin, bir fotoğraftaki kar mavi tonda görünüyorsa, resmin tamamını ayarlamak ve doğal renkleri yeniden üretmek için mavi bölümü tıklatın.

Varsayılanlar (Defaults)

Yapılan tüm değişiklikleri atıp varsayılan ayarlara dönmek için Varsayılanlar'ı (Defaults) tıklatın.


Ton Eğrisini Ayarlama

Ton eğrisi, parlaklık dengesini gösteren bir grafiktir. Ton giriş ve çıkış dengesini ayarlayarak resim parlaklığını ayarlamak için ton eğrisini düzenleyin. Belirli bir alanın parlaklığı için ince ayar yapabilirsiniz.
Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

ScanGear Gelişmiş Modu'nda (Advanced Mode), [image] simgesini (Ton Eğrisi (Tone Curve)) tıklatın.

şekil: Ton Eğrisi Ayarları (Tone Curve Settings) iletişim kutusu

Kanal (Channel)

Bir resimdeki noktaların her biri Kırmızı, Yeşil ve Mavi renklerin çeşitli oranlarda bir karışımıdır (ton farkı). Bu renkler birer "kanal" olarak ayrı ayrı ayarlanabilir.

Asıl | Ayarlar Kırmızı (R), Yeşil (G) ve Mavi (B) karışımına uygulanır.
Kırmızı | Ayarlar yalnızca Kırmızı kanalına uygulanır.
Yeşil | Ayarlar yalnızca Yeşil kanalına uygulanır.
Mavi | Ayarlar yalnızca Mavi kanalına uygulanır.
Başvuru

Renk Modu Gri Tonlamalı (Grayscale) olduğunda, Kanal'da (Channel) yalnızca Gri (Gray) görüntülenir.

Ton Eğrisini Okuma

ScanGear'da, bir tarayıcı ile resim taramak girdi, monitörde görüntülemekse çıktı olarak adlandırılır. Ton Eğrisi (Tone Curve) her Kanal (Channel) için ton girdi ve çıktı dengesini gösterir.

Ton Eğrilerini Ayarlama

Ton Eğrisi Seç'te (Select Tone Curve), Düzeltme Yok (No Correction), Fazla Pozlama (Overexposure), Az Pozlama (Underexposure), Yüksek karşıtlık (High contrast), Negatif/pozitif resmi tersine çevir (Reverse the negative/positive image) ve Özel eğriyi düzenle (Edit custom curve) arasından bir ton eğrisi seçin.

Düzeltme Yok (Ayar yok)

Fazla Pozlama (Dışbükey eğri)

Girdi tarafının ara ton verileri çıktı tarafının vurgu tonuna doğru genişletilir ve sonuçta monitörde görüntülendiğinde açık tonlu bir resim elde edilir.

Az Pozlama (İçbükey eğri)

Girdi tarafının ara ton verileri çıktı tarafının gölge tonuna doğru genişletilir ve sonuçta monitörde görüntülendiğinde koyu tonlu bir resim elde edilir.

Yüksek karşıtlık (S eğri)

Girdi tarafının vurgu ve gölge tonu çoğaltılarak yüksek karşıtlıklı bir resim elde edilir.

Negatif/pozitif resmi tersine çevir (Aşağı eğimli çizgi)

Girdi ve çıktı tarafları ters çevrilerek, negatif pozitif olarak ters döndürülmüş resim elde edilir.

Özel eğriyi düzenle

İlgili alanların parlaklığını serbest şekilde ayarlamak için Ton Eğrisi (Tone Curve) üzerinde belirli noktaları sürükleyebilirsiniz.

Varsayılanlar (Defaults)

Yapılan tüm değişiklikleri atıp varsayılan ayarlara dönmek için Varsayılanlar'ı (Defaults) tıklatın.


Eşiği Ayarlama

Renkli ve gri tonlamalı resimlerin parlaklığı 0 ile 255 arasında bir değerle ifade edilir. Ancak, siyah beyaz resim oluştururken, tüm renkler siyah (0) veya beyaz (255) ile eşleştirilir. Eşik, bir rengin siyah mı, yoksa beyaz mı olduğunu belirleyen sınır değerdir. Eşik düzeyini ayarlayarak, bir belgedeki metni netleştirebilir veya gazetelerdeki arka sayfa izini azaltabilirsiniz.
Renk Modu (Color Mode), Siyah Beyaz (Black and White) olarak ayarlandığında bu ayarı kullanabilirsiniz.

ScanGear Gelişmiş Modu'nda, (ScanGear's Advanced Mode) [image] simgesini (Eşik) tıklatın.

şekil: Eşik (Threshold) iletişim kutusu

Eşiği Ayarlama

Eşik değerini artırmak için eşik kaydırıcısını [image] sağa doğru hareket ettirin; böylece siyah alanlar artırılır. Eşik değerini azaltmak için kaydırıcıyı sola doğru hareket ettirin; böylece beyaz alanlar artırılır. 0 ile 255 arası bir değer de girebilirsiniz.

Varsayılanlar (Defaults)

Yapılan tüm değişiklikleri atıp varsayılan ayara dönmek için Varsayılanlar'ı (Defaults) tıklatın.


Resim Ayarları

ScanGear Gelişmiş Modu'ndaki Resim Ayarları (Image Settings) işlevi, resimleri tararken öznelerin anahatlarını geliştirmenize, nokta ve çizikleri azaltmanıza ve soluk renkleri düzeltmenize olanak sağlar.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Öğeleri Ayarlama

Bir işlevin şekil: aşağı açılır menü düğmesi düğmesini tıklatın ve aşağı açılır menüden bir öğe seçin.

Başvuru

ScanGear'ı Gelişmiş Modu'nda (Advanced Mode) başlatmak ve taramak için aşağıdaki bölüme bakın.

ScanGear Gelişmiş Modunda Tarama

Her işlevle ilgili ayrıntılar ve uyarılar için aşağıdaki bölüme bakın.

Resim Ayarları

Önemli

Bu işlevleri harelenme, nokta/çizik veya soluk renk bulunmayan resimlere uygulamayın. Renk tonu olumsuz etkilenebilir.

Hafif bulanık resimleri netleştirme

Flu Görüntü Maskesi'ni (Unsharp Mask) Açık (ON) olarak ayarlayın.

Taranan resimlerde öznelerin anahatları iyileştirilir.

Kapalı | Açık

Ton farklarını ve şerit desenlerini azaltma

Perdelemeyi Kaldır'ı (Descreen) Açık (ON) olarak ayarlayın.

Taranan resimdeki ton farkları yumuşak geçişli olur.

Kapalı | Açık
Başvuru

"Harelenme", taranan resimde noktaların bir birine karışarak bozulduğu bölümlerde görülen, düz olmayan ton farkı veya şerit desenidir. Perdelemeyi Kaldırma (Descreen) bu harelenme etkisini azaltmak için kullanılan bir işlevdir.

Toz ve çizik izlerini azaltma

Toz ve Çizgileri Azalt'ı (Reduce Dust and Scratches), mevcut toz ve çizgi miktarına göre Düşük (Low), Orta (Medium) veya Yüksek (High) olarak ayarlayın.

Fotoğraf tararken, toz ve çiziklere bağlı olarak taranan resimlerde bozulma (beyaz noktalar) görülebilir. Bu tür bozulmaları azaltmak için bu işlevi kullanın.

Yok | Orta

Zamanla solan veya renk gölgeleri oluşan fotoğrafları düzeltme

Solukluğu Düzeltme'yi (Fading Correction), mevcut solukluk veya renk gölgelenmesi düzeyine göre Düşük (Low), Orta (Medium) veya Yüksek (High) olarak ayarlayın.

Zamanla solan veya renk gölgeleri oluşan fotoğrafları düzeltir ve tarar.

Yok | Orta

Gren oluşumunu azaltma

Gren Düzeltme'yi (Grain Correction), mevcut gren düzeyine göre Düşük (Low), Orta (Medium) veya Yüksek (High) olarak ayarlayın.

Yüksek hızda veya duyarlı filmle çekilen fotoğraflardaki gren oluşumu tarama sırasında azaltılır.

Yok | Orta

Arka ışıklı resimleri düzeltme

Arka Işığı Düzeltme'yi (Backlight Correction), mevcut arka ışık düzeyine göre Düşük (Low), Orta (Medium) veya Yüksek (High) olarak ayarlayın.

Yok | Orta

Açık kitapçıklar taranırken sayfalar arasında görünen gölgeleri düzeltme.

Cilt Yeri Gölgesini Düzeltme'yi (Gutter Shadow Correction), mevcut gölge düzeyine göre Düşük (Low), Orta (Medium) veya Yüksek (High) olarak ayarlayın.

Yok | Orta
Başvuru

Düzeltme efekti resme bağlı olarak değişir.


Çözünürlük

Çözünürlük nedir?

Taradığınız resimdeki veriler, parlaklık ve renkle ilgili bilgileri taşıyan birçok noktadan oluşur. Bu noktaların yoğunluğuna "çözünürlük" denir ve çözünürlük resminizin ayrıntı düzeyini belirler. Çözünürlük birimi nokta/inçtir (dpi). Bir inç karede (2,54 cm kare) bulunan nokta sayısıdır.

Çözünürlük (değeri) ne kadar yüksekse, resminizde de o kadar çok ayrıntı olur; çözünürlük (değeri) ne kadar düşükse, resminizin ayrıntısı da o kadar az olur.

Başvuru

Çözünürlüğü iki kat artırırsanız resim verileri dört kat artar. Veriler çok büyük olursa işlem hızı önemli ölçüde yavaşlar ve bu durumda bellek yetersizliği gibi zorluklarla karşılaşırsınız. Çözünürlüğün resmin kullanım amacına uygun olduğundan ve olabilecek en düşük çözünürlüğün belirlendiğinden emin olun.

Çözünürlüğü Ayarlama

Genel bir kural olarak, monitör veya yazıcı gibi son çıkış aygıtınızla ilgili tarama çözünürlüğünü seçmeniz gerekir.

MP Navigator EX ve ScanGear'da aşağıdaki seçenekleri kullanarak çözünürlüğü belirtebilirsiniz.

MP Navigator EX: Tarama Ayarları (Scan Settings) iletişim kutusundaki Tarama Çözünürlüğü (Scanning Resolution).
ScanGear: Gelişmiş Modu (Advanced Mode) sekmesinde, Çıkış Ayarları'ndaki (Output Settings) Çıkış Çözünürlüğü (Output Resolution).

MP Navigator EX

Varsayılan Tarama Çözünürlüğü Değeri

300 dpi

Monitörde Görüntülenecek Resimler

Kağıt/fotoğraf tararken, çözünürlüğü 150 dpi olarak ayarlayın; bu ayar normal monitör çözünürlüğüne yakındır.

Yazdırılacak Resimler

Yazdırılacak resimlerin yazıcı çözünürlüğüne karşılık gelen bir çözünürlükte taranması gerekir.
Örneğin, taranan kağıtları/fotoğrafları 600 dpi çözünürlüklü bir siyah beyaz yazıcıda yazdırmak isterseniz, çözünürlüğü 600 dpi olarak ayarlamanız gerekir.
Renkli yazıcılarda, çözünürlüğün yazıcı çözünürlüğünün yarısı kadar ayarlanması iyi sonuç verir. Örneğin, taranan kağıtları/fotoğrafları 600 dpi çözünürlüklü bir renkli yazıcıda yazdırmak isterseniz, çözünürlüğü 300 dpi olarak ayarlamanız gerekir. Bununla birlikte, daha yüksek çözünürlüklü yazıcılarda, çözünürlüğü yazıcı çözünürlüğünün yarısına ayarlarsanız yazdırma işlemi normalden daha uzun sürer.

Ölçekli Yazdırma sırasında Uygun Çözünürlük Örnekleri

Bir belgeyi dikey ve yatay olarak iki kat büyük olarak yazdırırsanız, belgenin çözünürlüğü yarıya düşer. Orijinal belge çözünürlüğü 300 dpi olursa, büyütülmüş belgenin çözünürlüğü de 150 dpi olacaktır. Belgeyi 600 dpi renkli yazıcıyla yazdırırsanız, resimdeki ayrıntı eksikliği çok belirgin olabilir. Böyle bir durumda, 600 dpi Tarama Çözünürlüğü (Scanning Resolution) ile tararsanız, belgenin boyutunu iki katına çıkarsanız bile çözünürlük 300 dpi olur ve belgeyi yeterli kalitede yazdırabilirsiniz. Tersine, belgeyi yarı ölçeğinde yazdırırsanız, yarı çözünürlükte tarama yeterli olacaktır.

Renkli Fotoğrafları Boyutunun İki Katı Büyüklükte Yazdırırken

Belge çözünürlüğü: 300 dpi Tarama çözünürlüğü: 600 dpi Ölçek: %200 | Boyutun iki katı olarak yazdırma Tarama çözünürlüğü/gerçek tarama çözünürlüğü:600 dpi | Yazdırma çözünürlüğü:300 dpi

ScanGear

Basit Modunda Çözünürlüğü Ayarlama

ScanGear Basit Modunda, Kaynak Seç (Select Source) ve Hedef (Destination) seçimlerini belirttiğinizde, çıkış çözünürlüğü ve ölçek otomatik olarak ayarlanır. Aşağıda, Çıkış Boyutu, (Output Size) Esnek (Flexible) olarak ayarlandığı durumda, ayarlara örnek verilmiştir.

Kaynak Seç | Hedef | Çıkış boyutu ve ölçeği (otomatik olarak ayarlanır)
Fotoğraf(Renkli) | Yazdır | 300 dpi / %100
Fotoğraf(Renkli) | Resim ekranı | 150 dpi / %100
Fotoğraf(Renkli) | OCR | 300 dpi / %100

Gelişmiş Modunda Çözünürlüğü Ayarlama

ScanGear Gelişmiş Modunda, (ScanGear's Advanced Mode) Çıkış Boyutu'nu (Output Size) ayarladığınızda Çıkış Çözünürlüğü (Output Resolution) varsayılan değeri görüntülenir.
Çıkış Boyutu'nda, (Output Size) Esnek, (Flexible) yazdırma boyutları (Kart, (Card) L 127x89mm vb.) ve resim ekranı boyutları (128x128 piksel, 640x480 piksel vb.) arasından seçim yapabilirsiniz. Çıkış çözünürlüğü varsayılan değeri, aşağıdaki görüldüğü gibi, Çıkış Boyutu'nda (Output Size) yapılan boyut/amaç (yazdırma veya görüntüleme) seçimine göre ayarlanır.

Başvuru

Çıkış Çözünürlüğü'nü (Output Resolution) değiştirebilirsiniz, ancak varsayılan değerde taramanız önerilir.

Çıkış Boyutu'nda seçilen boyut/amaç | Varsayılan çıkış çözünürlüğü
Esnek | 300 dpi
Yazdırma (Kağıt boyutu) | 300 dpi
Görüntüleme (piksel olarak genişlik ve yükseklik) | 150 dpi

Çıkış Boyutu (Output Size) Esnek (Flexible) olarak ayarlandığında, çıkış çözünürlüğü değerleri yaklaşık olarak aşağıdaki tabloda görüldüğü gibi olur. (Kaynak Seç (Select Source) ayarı Plaka (Platen) ve ölçek %100 olduğunda.)

Belge | Kullanım | Renk modu | Çıkış çözünürlüğü
Renkli fotoğraf | Kopyalama (Yazdırma) | Renkli | 300 dpi
 | Kartpostal oluşturma | Renkli | 300 dpi
 | Bilgisayara kaydetme | Renkli | 75 - 300 dpi
 | Web sitesinde kullanma veya e-postaya ekleme | Renkli | 75 - 150 dpi
Siyah beyaz fotoğraf | Bilgisayara kaydetme | Gri Tonlamalı | 75 - 300 dpi
 | Web sitesinde kullanma veya e-postaya ekleme | Gri Tonlamalı | 75 - 300 dpi
Metin belgesi | Kopyalama | Renkli, Gri Tonlamalı veya Siyah Beyaz | 300 dpi
 | E-postaya iliştirme | Renkli, Gri Tonlamalı veya Siyah Beyaz | 300 dpi

Ölçekli Yazdırma sırasında Uygun Çözünürlük Örnekleri

ScanGear'da, tarama çözünürlüğü, Çıkış Çözünürlüğü'nde (Output Resolution) ayarlanan değer taranan resmin çözünürlüğü olacak şekilde otomatik olarak ayarlanır. Çıkış Çözünürlüğü'nü (Output Resolution) 300 dpi olarak ayarlar ve boyutu iki kat büyüterek tararsanız, belge otomatik olarak 600 dpi çözünürlükte taranır ve taranan resmin çözünürlüğü 300 dpi olur. 600 dpi çözünürlüklü bir yazıcıda belgeyi yeterli kalitede yazdırabilirsiniz.

L Boyutlu (8,9 x 12,7 cm) Fotoğrafları Boyutunun İki Katı Büyüklükte Yazdırırken

Belge çözünürlüğü: 300 dpi Çıkış çözünürlüğü: 300 dpi Ölçek: %200 | Boyutun iki katı olarak tarama Gerçek tarama çözünürlüğü:600 dpi | Resim çözünürlüğü/yazdırma çözünürlüğü:300 dpi


Dosya Biçimleri

Taranan resimleri kaydederken dosya biçimi seçebilirsiniz. Resmi hangi uygulamada, nasıl kullanmak istediğinize bağlı olarak en uygun biçimi belirtebilirsiniz.
Kullanılabilir dosya biçimleri uygulamaya ve bilgisayara (Windows veya Macintosh) göre değişir.

Resim dosyası biçimlerinin her birinin özellikleri için aşağıya bakın.

BMP

Windows için standart bir dosya biçimidir.
Çoğu Windows uygulaması bu biçimi destekler. Çoğunlukla, yalnızca Windows'da kullanılan dosyalar için seçilir.
Genellikle ".bmp" dosya uzantısı kullanılır.

JPEG

ISO "Joint Photographic Experts Group" (Birleşik Fotoğraf Uzmanları Grubu) tarafından tanımlanan bir resim dosyası biçimidir.
Çoğunlukla web sitelerinde ve dijital fotoğraf makinesi resimleri için kullanılır.
JPEG biçimi yüksek sıkıştırma oranlarına sahiptir. Dosyalar orijinal boyutunun 1/10 ile 1/50'si kadar sıkıştırılabilir. Bununla birlikte, JPEG biçimi kayıplı sıkıştırma denilen bir sıkıştırma yöntemi kullandığından, sıkıştırma işlemi sırasında bir miktar veri kaybı olur. Bu da resmin orijinal durumuna geri döndürülemeyeceği anlamına gelir. Başka bir deyişle, resim sıkıştırıldığında biraz kalite kaybı olur. Bu nedenle, resim her açıldığında, düzenlendiğinde ve kaydedildiğinde kalite kaybı daha da belirginleşir.
Genellikle ".jpg" dosya uzantısı kullanılır.
JPEG biçimi siyah beyaz resimler için kullanılamaz.

Exif

JEIDA (Japan Electronic Industry Development Association - Japonya Elektronik Endüstrisi Geliştirme Birliği) tarafından geliştirilen bir dosya biçimidir. Exif'in açılımı Exchangeable image file format for Digital Still Camera (Dijital Fotoğraf Makineleri için değiştirilebilir resim dosyası biçimi) şeklindedir.
Çoğu dijital fotoğraf makinesi bu biçimi destekler.
Bu biçim JPEG dosyalarına resmin çekim tarihi, fotoğraf makinesinin modeli, poz süresi, çekim modu ve açıklama gibi bilgileri ekler ve Exif dosyaları JPEG dosyalarıyla uyumludur. Exif biçiminin dosya uzantısı da genellikle ".jpg"'dir.
Doğrudan Yazdırma ile uyumlu yazıcılarda yazdırmak için dosya biçimi sürümü Exif 2.2 veya daha yenisi olmalıdır.

TIFF

TIFF'in açılımı "Tagged Image File Format (Etiketli Resim Dosyası Biçimi) şeklindedir." Çeşitli bilgisayarlar ve uygulamalar arasında görece daha fazla uyumluluk özelliği vardır. Bununla birlikte, TIFF çeşitli kayıt biçimleri sunduğundan bazı veriler uyumlu değildir. TIFF biçimi, kaydedilmiş resimleri düzenlemek için uygundur.
Genellikle ".tif" dosya uzantısı kullanılır.

Başvuru

Aşağıdaki TIFF dosyaları desteklenir:

- İkili biçimdeki sıkıştırılmamış siyah beyaz dosyalar

- Sıkıştırılmamış RGB (her biri 8 bit)

- Sıkıştırılmamış YCC (her biri 8 bit)

- Gri tonlamalı

PDF

PDF'in açılımı "Portable Document Format (Taşınabilir Belge Biçimi) şeklindedir." Adobe Systems tarafından, PostScript sayfa tanımlama dili temel alınarak geliştirilmiştir. PDF dosyalarını görüntülemek ve yazdırmak için, Adobe Acrobat Reader veya Adobe Reader adı verilen tarayıcı yazılım kullanılır.
Adobe Acrobat Reader ve Adobe Reader ücretsiz olarak sağlanır ve çeşitli bilgisayarlarda ve işletim sistemlerinde kullanılabilir. Bu nedenle PDF dosyaları, farklı işletim sistemleri, yazı tipleri vb. kullanan kişiler arasında fark gözetmeksizin alınıp verilebilir. PDF biçimi, dosya boyutunun görece küçük olması nedeniyle ağda kullanım amacına uygundur.


Monitör Gamma Değerini Ayarlama

Monitörün (görüntü) gamma değerini ayarlayarak, giriş verilerini monitörün parlaklık özelliklerine göre ayarlayabilirsiniz. Bu ayarı, özgün öğenin renkleri monitöre doğru yansımadığında yapın.

Tercihler (Preferences) iletişim kutusunu görüntülemek için ScanGear'ın Gelişmiş Modu sekmesinde Tercihler... (Preferences...) düğmesini tıklatın. Renk Ayarları (Color Settings) sekmesini görüntülemek ve Monitör Gamma (Monitor Gamma) değerini ayarlamak için Renk Ayarları'nı (Color Settings) tıklatın.

şekil: Tercihler (Preferences) iletişim kutusundaki Renk Ayarları (Color Settings) sekmesi

Her monitör renkleri yeniden üretirken kendi özelliklerini kullanır. Bu özelliklere "gamma" değerleri denir. Standart bir monitörün gamma değeri 1,4 ile 2,2 arasındadır. Bu aralıkta, resimler orijinalinden biraz daha karanlık görünür. Gamma değerini, orijinal belgenin gerçek renklerini görüntüleyecek şekilde ayarlamanız gerekir.

ScanGear'da, gamma değeri varsayılan olarak 2,20 olarak ayarlanır ve bu standart monitörlere karşılık gelir. Varsayılan değer eşleşmiyorsa, değeri monitörünüzün gamma değerine ayarlayın.

Başvuru

Gamma değerini denetlemek için monitörünüzün kitabına bakın. Kitapta yoksa üreticiye başvurun.


Yararlı MP Navigator EX İşlevleri

MP Navigator EX ile, taranan resimleri düzelterek/iyileştirerek daha güzel olmalarını sağlayabilir ve kaydedilen görüntüleri hızlı şekilde arayabilirsiniz.

Otomatik olarak ve kolayca düzeltme

Otomatik Resim Onarmayı Kullanma

Gölgeli yüzleri açıklaştırma

Yüz Parlaklaştırıcıyı Kullanma

Odak dışı yüzleri netleştirme

Yüz Netleştiriciyi Kullanma

Leke ve kırışıklıkları kaldırarak teni güzelleştirme

Dijital Yüzey Düzeltmeyi Kullanma

Koyu lekeleri kaldırma

Leke Çıkarıcıyı Kullanma

Parlaklık ve karşıtlık gibi renk ayarları yapma

Parlaklık, karşıtlık, netlik, bulanıklığı ve arkasını göstermeyi giderme ayarları yapın.

Resimleri Ayarlama

Kayıp resimleri arama

MP Navigator EX'de resim arama ve açma.

Resim Arama


Otomatik Resim Onarmayı Kullanma

Bu işlev, yakalanan görüntüyü otomatik olarak çözümler ve uygun düzeltmeleri uygular.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve düzeltmek istediğiniz fotoğrafları seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

2. Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Fotoğraf resimlerini düzelt'i (Fix photo images) tıklatın.

şekil: Grntl Klln ekranı

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu açılır.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu ayrıca araç çubuğundaki veya Yakınlaştır (Zoom in) ekranındaki [image] (Resimleri Düzelt/Geliştir) düğmesi tıklatılarak da açılabilir. Bu durumda, yalnızca seçili resim (turuncuyla dış hatları belirtilmiş) düzeltilebilir veya geliştirilebilir.

3. Küçük resim listesinden düzenlemek istediğiniz resmi seçin.

Seçilen resim Önizleme'de (Preview) görüntülenir.

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu

Başvuru

Grntl Klln (View & Use) ekranında yalnızca bir resim seçtiyseniz, küçük resim listesi görünmez ve yalnızca resmin önizlemesi görüntülenir.

4. Otomatik'in (Auto) seçili olduğundan emin olun.

5. Otomatik Resim Onarma'yı (Auto Image Fix) tıklatın.

şekil: Otomatik Resim Onarma Otomatik (Auto) sekmesi

Başvuru

Otomatik Resim Onarma (Auto Image Fix) işlevini kullandıktan sonra resmi kaydettiğinizde, aynı resme bir daha uygulanamaz. Ayrıca, başka şirketler tarafından üretilmiş bir yazılım veya dijital kamera kullanılarak resim geliştirilir veya düzeltilirse Otomatik Resim Onarma (Auto Image Fix) işlevi kullanılamayabilir.

6. Tamam'ı (OK) tıklatın.

Resmin tamamı otomatik olarak düzeltilir ve küçük resim ve resim önizlemenin sol üst tarafında şekil: Resimleri Düzelt/Geliştir görüntülenir.

Başvuru

Düzeltmeyi geri almak için Seçilen Resmi Sıfırla'yı (Reset Selected Image) tıklatın.

Tüm seçili resimleri düzeltmek için Tüm resimlere uygula'yı (Apply to all images) seçin.

7. Seçilen Resmi Kaydet (Save Selected Image) veya Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimleri yeni dosya olarak kaydedebilirsiniz.

Başvuru

Yalnızca istediğiniz resimleri kaydetmek için, resimleri seçip Seçilen Resmi Kaydet'i (Save Selected Image) tıklatın. Tüm resimleri kaydetmek için, Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimler için yalnızca JPEG/Exif dosya biçimleri kullanılabilir.

Adobe RGB resimleri sRGB resimleri olarak kaydedilir.

8. Çıkış'ı (Exit) tıklatın.

Başvuru

Düzeltilen resimleri kaydetmeden çıkarsanız düzeltmeler kaybolur.


Yüz Parlaklaştırıcıyı Kullanma

Işığı karşıdan alarak çekilen fotoğraflardaki gölgelenen yüzleri düzeltmek için kullanılır.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve düzeltmek istediğiniz fotoğrafları seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

2. Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Fotoğraf resimlerini düzelt'i (Fix photo images) tıklatın.

şekil: Grntl Klln ekranı

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu görüntülenir.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu ayrıca araç çubuğundaki veya Yakınlaştır (Zoom in) ekranındaki [image] (Resimleri Düzelt/Geliştir) düğmesi tıklatılarak da açılabilir. Bu durumda, yalnızca seçili resim (turuncuyla dış hatları belirtilmiş) düzeltilebilir veya geliştirilebilir.

3. Küçük resim listesinden düzenlemek istediğiniz resmi seçin.

Seçilen resim Önizleme'de (Preview) görüntülenir.

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu

Başvuru

Grntl Klln (View & Use) ekranında yalnızca bir resim seçtiyseniz, küçük resim listesi görünmez ve yalnızca resmin önizlemesi görüntülenir.

4. El İle'yi (Manual) ve sonra Düzelt/Geliştir'i (Correct/Enhance) tıklatın.

5. Yüz Parlaklaştırıcı'yı (Face Brightener) tıklatın.

şekil: El İle sekmesi Yüz Parlaklaştırıcı

Başvuru

İmleci resmin üzerine götürün. İmlecin şekli şekil: Artı olarak değişir.

6. İşaretçiyi sürükleyerek, düzeltmek istediğiniz alanı seçin ve resmin üzerinde görünen Tamam'ı (OK) tıklatın.

şekil: Tamam (OK) düğmesi

Resmin tamamı, seçilen yüz bölgesi parlaklaşacak şekilde düzeltilir ve küçük resmin sol üst tarafında şekil: Resimleri Düzelt/Geliştir görüntülenir.

Başvuru

Sürükleyerek ayrıca dikdörtgeni döndürebilirsiniz.

En son düzeltmeyi geri almak için Geri Al'ı (Undo) tıklatın.

Yüz Parlaklaştırıcı'nın (Face Brightener) altındaki kaydırıcı kullanılarak efekt düzeyleri değiştirilebilir.

7. Seçilen Resmi Kaydet (Save Selected Image) veya Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimleri yeni dosya olarak kaydedebilirsiniz.

Başvuru

Yalnızca istediğiniz resimleri kaydetmek için, resimleri seçip Seçilen Resmi Kaydet'i (Save Selected Image) tıklatın. Tüm resimleri kaydetmek için, Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimler için yalnızca JPEG/Exif dosya biçimleri kullanılabilir.

8. Çıkış'ı (Cancel) tıklatın.

Başvuru

Düzeltilen resimleri kaydetmeden çıkarsanız düzeltmeler kaybolur.


Yüz Netleştiriciyi Kullanma

Fotoğraflardaki silik yüzleri netleştirebilirsiniz.

Yüz Netleştirici'yi otomatik olarak veya el ile uygulayın.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve düzeltmek istediğiniz fotoğrafları seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

2. Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Fotoğraf resimlerini düzelt'i (Fix photo images) tıklatın.

şekil: Grntl Klln ekranı

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu görüntülenir.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu ayrıca araç çubuğundaki veya Yakınlaştır ekranındaki [image] (Resimleri Düzelt/Geliştir) düğmesi tıklatılarak da açılabilir. Bu durumda, yalnızca seçili resim (turuncuyla dış hatları belirtilmiş) düzeltilebilir veya geliştirilebilir.

3. Küçük resim listesinden düzenlemek istediğiniz resmi seçin.

Seçilen resim Önizleme'de (Preview) görüntülenir.

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu

Başvuru

Grntl Klln (View & Use) ekranında yalnızca bir resim seçtiyseniz, küçük resim listesi görünmez ve yalnızca resmin önizlemesi görüntülenir.

Otomatik Düzeltme
El İle Düzeltme

4. Otomatik'in (Auto) seçili olduğundan emin olun.

5. Yüz Netleştirici'yi (Face Sharpener) tıklatın.

şekil: Otomatik (Auto) sekmesi Yüz Netleştirici

6. Tamam'ı (OK) tıklatın.

Yüz netleştirilir ve küçük resmin sol üst tarafında şekil: Resimleri Düzelt/Geliştir görüntülenir.

Başvuru

Yüz Netleştirici'nin (Face Sharpener) altındaki kaydırıcı kullanılarak efekt düzeyleri değiştirilebilir.

Düzeltmeyi geri almak için Seçilen Resmi Sıfırla'yı (Reset Selected Image) tıklatın.

Tüm seçili resimleri düzeltmek için Tüm resimlere uygula'yı (Apply to all images) seçin.

4. El İle'yi (Manual) ve sonra Düzelt/Geliştir'i (Correct/Enhance) tıklatın.

5. Yüz Netleştirici'yi (Face Sharpener) tıklatın.

şekil: El İle (Manual) sekmesi Yüz Netleştirici

Başvuru

İmleci resmin üzerine götürün. İmlecin şekli şekil: Artı olarak değişir.

6. İşaretçiyi sürükleyerek, düzeltmek istediğiniz alanı seçin ve resmin üzerinde görünen Tamam'ı (OK) tıklatın.

şekil: Tamam (OK) düğmesi

Seçili alanın içinde ve çevresinde kalan yüz bölgesi netleştirilir ve küçük resmin sol üst tarafında şekil: Resimleri Düzelt/Geliştir görüntülenir.

Başvuru

Sürükleyerek ayrıca dikdörtgeni döndürebilirsiniz.

En son düzeltmeyi geri almak için Geri Al'ı (Undo) tıklatın.

Yüz Netleştirici'nin (Face Sharpener) altındaki kaydırıcı kullanılarak efekt düzeyleri değiştirilebilir.

7. Seçilen Resmi Kaydet (Save Selected Image) veya Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimleri yeni dosya olarak kaydedebilirsiniz.

Başvuru

Yalnızca istediğiniz resimleri kaydetmek için, Seçilen Resmi Kaydet'i (Save Selected Image) tıklatın. Tüm resimleri kaydetmek için, Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimler için yalnızca JPEG/Exif dosya biçimleri kullanılabilir.

8. Çıkış'ı (Exit) tıklatın.

Başvuru

Düzeltilen resimleri kaydetmeden çıkarsanız düzeltmeler kaybolur.


Dijital Yüzey Düzeltmeyi Kullanma

Leke ve kırışıklıkları kaldırarak bir fotoğrafta ten güzelleştirme işlemi yapabilirsiniz.

Dijital Yüzey Düzeltme'yi otomatik olarak veya el ile uygulayın.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve geliştirmek iistediğiniz fotoğrafları seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

2. Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Fotoğraf resimlerini düzelt'i (Fix photo images) tıklatın.

şekil: Grntl Klln ekranı

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu görüntülenir.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu ayrıca araç çubuğundaki veya Yakınlaştır (Zoom in) ekranındaki [image] (Resimleri Düzelt/Geliştir) düğmesi tıklatılarak da açılabilir. Bu durumda, yalnızca seçili resim (turuncuyla dış hatları belirtilmiş) düzeltilebilir veya geliştirilebilir.

3. Küçük resim listesinden düzenlemek istediğiniz resmi seçin.

Seçilen resim Önizleme'de (Preview) görüntülenir.

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu

Başvuru

Grntl Klln (View & Use) ekranında yalnızca bir resim seçtiyseniz, küçük resim listesi görünmez ve yalnızca resmin önizlemesi görüntülenir.

Otomatik Düzeltme
El İle Düzeltme

4. Otomatik'in (Auto) seçili olduğundan emin olun.

5. Dijital Yüzey Düzeltme'yi (Digital Face Smoothing) tıklatın.

şekil: Otomatik (Auto) sekmesi Dijital Yüzey Düzeltme

Başvuru

Dijital Yüzey Düzeltme'nin (Digital Face Smoothing) altındaki kaydırıcı kullanılarak efekt düzeyleri değiştirilebilir.

Geliştirmeyi geri almak için Seçilen Resmi Sıfırla'yı (Reset Selected Image) tıklatın.

Tüm seçili resimleri düzeltmek için Tüm resimlere uygula'yı (Apply to all images) seçin.

6. Tamam'ı (OK) tıklatın.

Ten düzeltilerek daha güzel görünmesi sağlanır ve küçük resmin sol üst tarafında şekil: Resimleri Düzelt/Geliştir görüntülenir.

4. El İle'yi (Manual) ve sonra Düzelt/Geliştir'i (Correct/Enhance) tıklatın.

5. Dijital Yüzey Düzeltme'yi (Digital Face Smoothing) tıklatın.

şekil: El İle (Manual) sekmesi Dijital Yüzey Düzeltme

Başvuru

İmleci resmin üzerine götürün. İmlecin şekli şekil: Artı olarak değişir.

6. İşaretçiyi sürükleyerek, geliştirmek istediğiniz alanı seçin ve resmin üzerinde görünen Tamam'ı (OK) tıklatın.

şekil: Tamam (OK) düğmesi

Seçili alanın içinde ve çevresinde kalan yüz bölgesi güzelleştirilir ve küçük resmin sol üst tarafında şekil: Resimleri Düzelt/Geliştir görüntülenir.

Başvuru

Sürükleyerek ayrıca dikdörtgeni döndürebilirsiniz.

En son düzeltmeyi geri almak için Geri Al'ı (Undo) tıklatın.

Dijital Yüzey Düzeltme'nin (Digital Face Smoothing) altındaki kaydırıcı kullanılarak efekt düzeyleri değiştirilebilir.

7. Seçilen Resmi Kaydet (Save Selected Image) veya Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimleri yeni dosya olarak kaydedebilirsiniz.

Başvuru

Yalnızca istediğiniz resimleri kaydetmek için, Seçilen Resmi Kaydet'i (Save Selected Image) tıklatın. Tüm resimleri kaydetmek için, Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Geliştirilen resimler için yalnızca JPEG/Exif dosya biçimleri kullanılabilir.

8. Çıkış'ı (Exit) tıklatın.

Başvuru

Düzeltilen resimleri kaydetmeden çıkarsanız düzeltmeler kaybolur.


Leke Çıkarıcıyı Kullanma

Koyu lekeleri kaldırabilirsiniz.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve geliştirmek iistediğiniz fotoğrafları seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

2. Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Fotoğraf resimlerini düzelt'i (Fix photo images) tıklatın.

şekil: Grntl Klln ekranı

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu görüntülenir.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu ayrıca araç çubuğundaki veya Yakınlaştır (Zoom in) ekranındaki [image] (Resimleri Düzelt/Geliştir) düğmesi tıklatılarak da açılabilir. Bu durumda, yalnızca seçili resim (turuncuyla dış hatları belirtilmiş) düzeltilebilir veya geliştirilebilir.

3. Küçük resim listesinden düzenlemek istediğiniz resmi seçin.

Seçilen resim Önizleme'de (Preview) görüntülenir.

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu

Başvuru

Grntl Klln (View & Use) ekranında yalnızca bir resim seçtiyseniz, küçük resim listesi görünmez ve yalnızca resmin önizlemesi görüntülenir.

4. El İle'yi (Manual) ve sonra Düzelt/Geliştir'i (Correct/Enhance) tıklatın.

5. Leke Çıkarıcı'yı (Blemish Remover) tıklatın.

şekil: El İle (Manual) sekmesi Leke Çıkarıcı

Başvuru

İmleci resmin üzerine götürün. İmlecin şekli şekil: Artı olarak değişir.

6. İşaretçiyi sürükleyerek, geliştirmek istediğiniz alanı seçin ve resmin üzerinde görünen Tamam'ı (OK) tıklatın.

şekil: Tamam (OK) düğmesi

Seçili alandaki lekeler netleştirilir ve küçük resmin sol üst tarafında şekil: Resimleri Düzelt/Geliştir görüntülenir.

Başvuru

En son düzeltmeyi geri almak için Geri Al'ı (Undo) tıklatın.

7. Seçilen Resmi Kaydet (Save Selected Image) veya Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Düzeltilen resimleri yeni dosya olarak kaydedebilirsiniz.

Başvuru

Yalnızca istediğiniz resimleri kaydetmek için, Seçilen Resmi Kaydet'i (Save Selected Image) tıklatın. Tüm resimleri kaydetmek için, Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Geliştirilen resimler için yalnızca JPEG/Exif dosya biçimleri kullanılabilir.

8. Çıkış'ı (Exit) tıklatın.

Başvuru

Düzeltilen resimleri kaydetmeden çıkarsanız düzeltmeler kaybolur.


Resimleri Ayarlama

Resimlerin genel parlaklığı, karşıtlığı vb. üzerinde ince ayar yapabilirsiniz.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve ayarlamak istediğiniz fotoğrafları seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

2. Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Fotoğraf resimlerini düzelt'i (Fix photo images) tıklatın.

şekil: Grntl Klln ekranı

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu görüntülenir.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu ayrıca araç çubuğundaki veya Yakınlaştır (Zoom in) ekranındaki [image] (Resimleri Düzelt/Geliştir) düğmesi tıklatılarak da açılabilir. Bu durumda, yalnızca seçili resim (turuncuyla dış hatları belirtilmiş) düzeltilebilir veya geliştirilebilir.

3. El İle'yi (Manual) ve sonra Ayarla'yı (Adjust) tıklatın.

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu Manual sekmesi

4. Küçük resim listesinden düzenlemek istediğiniz resmi seçin.

Seçilen resim Önizleme'de (Preview) görüntülenir.

Başvuru

Grntl Klln (View & Use) ekranında yalnızca bir resim seçtiyseniz, küçük resim listesi görünmez ve yalnızca resmin önizlemesi görüntülenir.

5. Ayarlamak istediğiniz öğenin kaydırıcısını hareket ettirerek efekt düzeyini ayarlayın.

şekil: El İle sekmesi Ayarlama

Parlaklık (Brightness)

Tüm resmin parlaklığını ayarlar. Resim çok koyu veya çok parlaksa parlaklık düzeyini ayarlayabilirsiniz.
Kaydırıcıyı, resmin koyuluğunu artırmak için sola, parlaklığını artırmak içinse sağa doğru hareket ettirin.

Karşıtlık (Contrast)

Resmin karşıtlığını ayarlar. Karşıtlık eksikliğinden dolayı resim kalitesi yetersizse karşıtlık düzeyini ayarlayabilirsiniz.
Kaydırıcıyı, resmin karşıtlığını azaltmak için sola, karşıtlığını artırmak içinse sağa doğru hareket ettirin.

Netlik (Sharpness)

Netliği artırmak için nesnelerin dış hatlarını belirginleştirir. Fotoğraf net değilse ya da metin bulanıksa netlik düzeyini ayarlayabilirsiniz.
Resmi netleştirmek için kaydırıcıyı sağa doğru hareket ettirin.

Bulanıklık (Blur)

Resmi yumuşatmak için nesnelerin dış hatlarını bulanıklaştırır.
Resmi yumuşatmak için kaydırıcıyı sağa doğru hareket ettirin.

Arkasını Göstermeyi Giderme (Show-through Removal)

Arka sayfadaki metnin veya ana rengin alttan görünmesini giderir. İnce belgelerin arka sayfasından metnin görünmesini veya resimde belgenin temel renginin görünmesini engellemek için kullanın.
Altını göstermeyi giderme etkisinin artması için kaydırıcıyı sağa doğru hareket ettirin.

Başvuru

Tüm ayarlamaları sıfırlamak için Varsayılanlar'ı (Defaults) tıklatın.

6. Seçilen Resmi Kaydet (Save Selected Image) veya Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Ayarlanan resimleri yeni dosya olarak kaydedebilirsiniz.

Başvuru

Yalnızca istediğiniz resimleri kaydetmek için, Seçilen Resmi Kaydet'i (Save Selected Image) tıklatın. Tüm resimleri kaydetmek için, Tüm Düzeltilen Resimleri Kaydet'i (Save All Corrected Images) tıklatın.

Ayarlanan resimler için yalnızca JPEG/Exif dosya biçimleri kullanılabilir.

7. Çıkış'ı (Exit) tıklatın.

Başvuru

Ayarlanan resimleri kaydetmeden çıkarsanız ayarlamalar kaybolur.


Resim Arama

Gezinme modu ekranının Grntl Klln (View & Use) ekranında, bilgisayarınızda kayıtlı resimleri arayabilir ve bunları MP Navigator EX'de açabilirsiniz. Açıklan resimler yazdırılabilir, düzenlenebilir ve benzer işlemler yapılabilir.

Başvuru

Kutum, Son Kaydedilen'de (My Box, Recently Saved) veya seçili bir klasör ve alt klasörlerinde resim arayın.

şekil: Grntl Klln ekranı

Hızlı Arama (Quick Search)

Araç çubuğunda Şekil: Metin kutusu içine, aramak istediğiniz resmin dosya adında, Exif bilgilerinde veya PDF metninde bulunan bir sözcük veya cümle girin ve şekil: Ara düğmesi düğmesini tıklatın. Exif bilgileri için, Oluşturma Aracı, (Maker) Model, Açıklama (Description) ve Kullanıcı Açıklaması (User Comment) alanlarında bulunan metin aranır.

Gelişmiş Arama (Advanced Search)

Arama seçeneklerini görüntülemek için, ekranın sol tarafındaki Ara'yı (Search) tıklatın. Aramak istediğiniz resimle ilgili bilgileri girin ve Aramayı Başlat'ı (Start Search) tıklatın.

şekil: Ara iletişim kutusu

Arama konumu (Search in)

Nerede arayacağınız biliyorsanız, Klasör Belirt'ten (Specify Folder) sürücü, klasör veya ağı seçin.

Dosya Adı (File Name)

Dosya adını veya dosya adının bir kısmını girin.

Dosyadaki sözcük veya cümle: (A word or phrase in the file:)

Diğer Gelişmiş Seçenekler'e, (More Advanced Options) seçili öğelerde bulunan bir sözcük veya cümle girin.

Başvuru

PDF için yalnızca MP Navigator EX ile oluşturulan dosyaları arayabilirsiniz. Başka uygulamalarla oluşturulan veya MP Navigator EX ile oluşturulup başka uygulamalarda düzenlenen PDF dosyalarını arayamazsınız.

Değiştirilme Tarihi (Modified Date)

Belirli bir zaman diliminde güncelleştirilen dosyaları aramak için, zaman diliminin ilk ve son tarihini girin.

Çekilme Tarihi (Shooting Date)

Belirli bir zaman diliminde çekilen resimleri aramak için, zaman diliminin ilk ve son tarihini girin.

Başvuru

Çekilme tarihi, belgenin Exif bilgilerinde yer alan oluşturma tarihi ve saatidir.

Diğer Gelişmiş Seçenekler (More Advanced Options)

Dosyadaki sözcük veya cümle: (A word or phrase in the file:)

Dosyadaki sözcük veya cümle: (A word or phrase in the file:) alanında, aranacak öğeleri seçin. Exif bilgisi'ni (Exif information) seçerseniz, Oluşturma Aracı, (Maker) Model, Açıklama (Description) ve Kullanıcı Açıklaması'nda (User Comment) bulunan metinler aranır.

Alt klasörleri ara (Search subfolders)

Alt klasörleri aramak için bu seçeneği belirleyin.

Büyük/küçük harf duyarlı (Case sensitive)

Büyük/küçük harf duyarlı arama yapmak için bu seçeneği belirleyin.

Tüm ölçütleri eşleştir (Match all criteria)

Belirtilen tüm ölçütlere uyan dosyaları arar.

Herhangi bir ölçütü eşleştir (Match any criteria)

Belirtilen ölçütlerden herhangi birine uyan dosyaları arar.

Aramayı Başlat (Start Search)

Aramayı başlatmak için tıklatın.

İlgili Konular

Grntl Klln (View & Use) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Grntl Klln Ekranı


MP Navigator EX'deki Resimleri Kullanma

MP Navigator EX'i kullanarak, taranan resimleri kaydedebilir veya yazdırabilirsiniz.

Taranan resimlerden PDF dosyaları oluşturma ve PDF dosyalarını düzenleme

PDF dosyaları oluşturun ve sayfa ekleyip silin, sayfa sırasını yeniden düzenleyin ve benzer işlemleri gerçekleştirin.

PDF Dosyaları Oluşturma/Düzenleme

Belirli bir boyutta, kalitede vb. yazdırma

Bir kerede birden fazla taranan resmi yazdırın, belirtilen kalitede yazdırın ve benzer işlemleri gerçekleştirin.

Belge Yazdırma

Taranan fotoğrafları çeşitli yollardan yazdırma

Taranan fotoğrafları çeşitli şekillerde düzene sokmak ve yazdırmak için, sağlanan uygulamaları kullanın.

Fotoğraf Yazdırma

Taranan resimleri e-postayla gönderme

Taranan resimleri e-postayla gönderme. Resimler e-postaya eklenir ve ayrıca bilgisayarınıza kaydedilir.

E-Posta Aracılığıyla Gönderme

Taranan verileri ekleme veya metin verisine dönüştürme

Verilen uygulamaları kullanarak taranan resimleri düzenleme. Resimleri geliştirebilir, renkleri düzeltebilir ve taranan resimleri metin dosyalarına dönüştürebilirsiniz.

Verileri Düzenleme


PDF Dosyaları Oluşturma/Düzenleme

PDF dosyaları oluşturun/düzenleyin. Sayfa ekleyip silebilir, sayfa sırasını yeniden düzenleyebilir ve benzer işlemleri gerçekleştirebilirsiniz.

Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve resimlerle ne yapmak istediğinizi seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

şekil: Grntl Klln ekranı

Başvuru

Resimleri MP Navigator EX'e taramak için aşağıdaki ilgili bölümlere bakın.

Fotoğraf ve Belge Tarama

Bir Kerede Birden Fazla Belge Tarama

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Bilgisayara Kaydedilen Resimleri Açma

PDF Dosyaları Oluşturma/Düzenleme

1. Düzenlemek istediğiniz dosyayı seçin ve PDF'i tıklatın.

2. Listede PDF dosyası Oluştur/Düzenle'yi (Create/Edit PDF file) tıklatın.

Önemli

PDF, JPEG, TIFF veya BMP dosyalarını seçebilirsiniz.

Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Başka uygulamalarla oluşturulan PDF dosyalarını düzenleyemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da düzenlenemez.

3. Gerektiği şekilde sayfa ekleyin veya silin.

Varolan bir dosyayı eklemek için, Sayfa Ekle'yi (Add Page) tıklatıp dosyayı seçin. Silmek için, bir PDF dosyasını seçip Seçili Sayfaları Sil'i (Delete Selected Pages) tıklatın.

şekil: PDF Dosyası Oluştur/Düzenle iletişim kutusu

Başvuru

PDF dosyalarına JPEG, TIFF ve BMP dosyaları da ekleyebilirsiniz.

4. Sayfa sırasını gerektiği şekilde yeniden düzenleyin.

Sırayı yeniden düzenlemek için simgeleri kullanın. Alternatif olarak, küçük resmi sürükleyip hedef konuma bırakabilirsiniz.

şekil: PDF Dosyası Oluştur/Düzenle iletişim kutusu

Seçili dosyayı en üste taşır.
Seçili dosyayı bir sayfa yukarıya taşır.
Seçili dosyayı bir sayfa aşağıya taşır.
Seçili dosyayı en alta taşır.
Başvuru

PDF dosyası Oluştur/Düzenle (Create/Edit PDF file) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

PDF Dosyası Oluştur/Düzenle İletişim Kutusu

5. Seçili Sayfaları Kaydet'i (Save Selected Pages) veya Tüm Sayfaları Kaydet'i (Save All Pages) tıklatın.

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu açılır.

Önemli

Dikey ve yatay yönlerde 10501 piksel veya daha yüksek çözünürlükte taranmış resimleri kaydedemezsiniz. (Örnek: 1200 dpi çözünürlükte taranmış A4 veya Letter boyutunda belge)

şekil: PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu

Kayıt yeri (Save in)

Hedef klasörü görüntüler. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için bir dosya türü seçin.

PDF | Seçilen resimleri PDF dosyaları olarak kaydedin.
PDF(Birden Fazla Sayfa) | Tek PDF dosyasına birden fazla resim kaydedin.
Önemli

PDF yalnızca, bir resim seçildiğinde görüntülenir.

Birden çok sayfa seçildiğinde PDF(Birden Fazla Sayfa) (PDF(Multiple Pages) görüntülenir.

Ayarla... (Set...)

PDF dosyası oluşturmak için gelişmiş ayarları yapılandırın.

şekil: PDF Ayarları (PDF Settings) iletişim kutusu

Anahtar sözcük aramayı etkinleştir (Enable keyword search)

Belgedeki karakterleri metin verilerine dönüştürmek için bu ayarı işaretleyin. Böylece, anahtar sözcüğe göre kolay arama yapılabilir.

Belge Dili (Document Language)

Taranacak belgenin dilini seçin.

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images)

Taranan metinden belge yönünü algılayıp taranan resmi doğru yöne döndürür.

Önemli

Belge diline bağlı olarak bu işlev düzgün çalışmayabilir. Yalnızca Belge Dili'nden (Document Language) seçilebilen dillerle yazılmış metin belgeleri desteklenir.

Aşağıdaki türden belgelerin yönü, metin doğru algılanamadığından düzeltilemez.

- 300-600 dpi aralığı dışındaki çözünürlük.

- 8-48 punto aralığı dışındaki yazı tipi boyutu.

- Özel yazı tipleri, efektler, italik yazılar veya el yazısı metin barındıran belgeler.

- Desenli arka plana sahip belgeler.

Eğik belgeyi düzelt (Correct slanted document)

Taranan metni algılayıp belgenin açısını düzeltir (-0,1 ve -10 derece veya +0,1 ve +10 derece arasında).

Önemli

Aşağıdaki türden belgelerin eğikliği, metin doğru algılanamadığından düzeltilemez.

- Metin satırlarının 10 dereceden daha eğri olduğu veya her satırda açının değiştiği belgeler.

- Hem dikey, hem de yatay metinlerin yer aldığı belgeler.

- Aşırı büyük veya küçük yazı tipinin kullanıldığı belgeler.

- Çok az metin olan belgeler.

- Şekil/resim veya el yazısı metin barındıran belgeler.

- Hem dikey, hem de yatay satırların yer aldığı belgeler (tablolar).

PDF Sıkıştırma (PDF Compression)

Kaydetmek için bir sıkıştırma türü seçin.

Başvuru

Aşağıdaki resimler yüksek verimlilikle sıkıştırılabilir. (Örnek: 600 dpi çözünürlükte taranmış A4 veya Letter boyutunda taranmış belge)

- 75-600 dpi çözünürlüğü olan resimler.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Tarih) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.

PDF Dosyalarını Açma

MP Navigator EX ile oluşturulan PDF dosyalarını ilişkili uygulamada açıp düzenleyebilir veya yazdırabilirsiniz.

1. Düzenlemek istediğiniz PDF dosyasını seçin ve PDF'i tıklatın.

2. Listede PDF dosyasını aç'ı (Open PDF file) tıklatın.

PDF dosyalarıyla ilişkilendirilmiş uygulama açılır.

Önemli

Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.

3. Dosyayı düzenlemek/yazdırmak için uygulamayı kullanın.

Ayrıntılar için uygulamanın el kitabına bakın.


Belge Yazdırma

MP Navigator EX'i kullanarak bir kerede birden fazla taranan resmi yazdırabilir, belirli bir kalitede yazdırabilir ve benzer işlemleri gerçekleştirebilirsiniz.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve yazdırmak istediğiniz resimleri seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

Resimleri MP Navigator EX'e taramak için aşağıdaki ilgili bölümlere bakın.

Fotoğraf ve Belge Tarama

Bir Kerede Birden Fazla Belge Tarama

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Bilgisayara Kaydedilen Resimleri Açma

2. Yazdır'ı (Print) tıklatın ve listeden Belge Yazdır'ı (Print Document) tıklatın.

şekil: Grntl Klln ekranı

3. Yazdırma ayarlarını gerektiği şekilde belirtin.

Görüntülenen iletişim kutusunda baskı sayısını, kalitesini, ölçeğini vb. belirtin.

şekil: Belgeyi Yazdır ayarları iletişim kutusu

Önemli

%100 Normal boyut'ta (100% Normal-size) bazı resimler, küçük veya bazı bölümleri kırpılmış olarak yazdırılabilir. Bu durumda, yazdırmanın kağıt boyutuna göre yeniden boyutlandırılması için Otomatik'i (Auto) seçin.

Başvuru

Her ayarla ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın.

Belge Yazdır İletişim Kutusu

4. Yazdır (Print) düğmesini tıklatın.

Yazdırma başlar.

Başvuru

Kuyruğa alma sırasında iptal etmek için İptal'i (Cancel) tıklatın. Yazdırma sırasında iptal etmek için görev çubuğunda yazıcı simgesini seçip Yazdırmayı İptal Et'i (Cancel Printing) tıklatın.


Fotoğraf Yazdırma

MP Navigator EX'i kullanarak, taranan fotoğrafları yazdırabilirsiniz.

Bu makineyle birlikte gelen uygulamaları kullanırken

Taranmış fotoğrafların yüksek kalitede baskılarını oluşturmak veya resimleri düzene sokmak ve yazdırmak için bu makineyle birlikte verilen uygulamaları kullanabilirsiniz.
Resimleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve yapmak istediğiniz işlemle ilgili düğmeyi tıklatın. Easy-PhotoPrint EX başlar. Ayrıntılar için Easy-PhotoPrint EX uygulamasının yardım dosyasına bakın.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

şekil: Grntl Klln ekranı

MP Navigator EX'i kullanırken

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve yazdırmak istediğiniz resimleri seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

Resimleri MP Navigator EX'e taramak için aşağıdaki ilgili bölümlere bakın.

Fotoğraf ve Belge Tarama

Bir Kerede Birden Fazla Belge Tarama

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Bilgisayara Kaydedilen Resimleri Açma

2. Yazdır'ı (Print) tıklatın ve listeden Fotoğraf Yazdır'ı (Print Photo) tıklatın.

3. Yazdırma ayarlarını gerektiği şekilde belirtin.

Görüntülenen iletişim kutusunda kağıt boyutunu, kopya sayısını ve diğer ayarları belirtin.

şekil: Fotoğraf Yazdır iletişim kutusu

Başvuru

Her ayarla ilgili ayrıntılı bilgi için aşağıdaki bölüme bakın.

Fotoğraf Yazdır İletişim Kutusu

4. Yazdır (Print) düğmesini tıklatın.

Yazıcınızda yazdırma işlemi başlar.

Başvuru

Kuyruğa alma sırasında iptal etmek için İptal'i (Cancel) tıklatın. Yazdırma sırasında iptal etmek için görev çubuğunda yazıcı simgesini seçip Yazdırmayı İptal Et'i (Cancel Printing) tıklatın.


E-Posta Aracılığıyla Gönderme

Taranan resimleri e-postayla gönderme.

Önemli

MP Navigator EX aşağıdaki e-posta yazılım programlarıyla uyumludur:

- Windows Posta (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Bir e-posta yazılım programı düzgün çalışmıyorsa, programın MAPI ayarının etkin olup olmadığını denetleyin. MAPI ayarını etkinleştirmek için e-posta yazılım programının yönerge el kitabına bakın.)

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve iliştirmek istediğiniz resimleri seçin.

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

Resimleri MP Navigator EX'e taramak için aşağıdaki ilgili bölümlere bakın.

Fotoğraf ve Belge Tarama

Bir Kerede Birden Fazla Belge Tarama

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Bilgisayara Kaydedilen Resimleri Açma

2. Sırayla Gönder (Send) ve listedeki E-postaya iliştir'i (Attach to E-mail) tıklatın.

şekil: Taramadan sonra Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen)) ekranı

3. Kaydetme seçeneklerini gerektiği şekilde ayarlayın.

Hedef klasörü, dosya adını ve dosya türünü belirtin.

şekil: E-Posta Aracılığıyla Gönder (Send via E-mail) iletişim kutusu

Önemli

E-posta ile JPEG resim gönderirken bir sıkıştırma türü seçebilirsiniz. İlgili iletişim kutusunu açarak Yüksek(Düşük Sıkıştırma) (High(Low Compression)), Standart veya Düşük(Yüksek Sıkıştırma) (Low(High Compression)) arasından bir sıkıştırma türü seçmek için Ayarla...'yı (Set...) tıklatın.

Başvuru

E-posta ile gönder (Send via E-mail) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

E-Posta ile Gönder İletişim Kutusu

4. Tamam (OK) düğmesini tıklatın.

Dosyalar bu ayarlara göre kaydedilir ve e-posta yazılım programı başlar.

5. Alıcıyı belirtip konuyu ve e-posta mesajını girin.

E-posta ayarları hakkında ayrıntılı bilgi için e-posta yazılım programının işletim el kitabına bakın.


Verileri Düzenleme

Taranan resimleri düzenlemek veya metin dosyalarına dönüştürmek için bu makineyle birlikte verilen uygulamaları kullanabilirsiniz.

1. Belgeleri MP Navigator EX'e tarayıp kaydedin ve gezinme modu ekranından Grntl Klln (View & Use) ekranını açın ve resimlerle ne yapmak istediğinizi seçin.

şekil: Grntl Klln ekranı

Başvuru

Taranmış resimlerin yanı sıra kaydedilmiş resimleri de seçebilirsiniz.

Resimleri MP Navigator EX'e taramak için aşağıdaki ilgili bölümlere bakın.

Fotoğraf ve Belge Tarama

Bir Kerede Birden Fazla Belge Tarama

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Bilgisayara Kaydedilen Resimleri Açma

Fotoğraf Resimlerini Düzeltme

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunda resimleri düzeltebilir ve geliştirebilirsiniz.

2. Düzenlemek istediğiniz resimleri seçip Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Fotoğraf resimlerini düzelt'i (Fix photo images) seçin.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu açılır.

3. Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunda resimleri düzeltin ve geliştirin.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Resimleri Düzelt/Geliştir İletişim Kutusu

Resimleri düzeltme ve geliştirme için aşağıdaki ilgili bölümlere bakın.

Yüz Parlaklaştırıcıyı Kullanma

Yüz Netleştiriciyi Kullanma

Dijital Yüzey Düzeltmeyi Kullanma

Leke Çıkarıcıyı Kullanma

Resimleri Ayarlama

Belgeleri Metin Dosyalarına Dönüştürme

Resim olarak taranan dergi veya gazetedeki basılı sözcükleri metin (karakter) verilerine OmniPage SE kullanarak dönüştürebilirsiniz. Metne dönüştürülen veriler bir sözcük işlemcide veya başka programlarda düzenlenebilir.

2. Dönüştürmek istediğiniz resmi seçip Düzenle/Dönüştür'ü (Edit/Convert) tıklatın ve listeden Metin dosyasına dönüştür'ü (Convert to text file) tıklatın.

OmniPage SE başlatılır.

3. OmniPage SE'yi kullanarak belgeyi metin dosyasına dönüştürün.

OmniPage SE'yi kullanma konusunda ayrıntılı bilgi için, ilgili OmniPage SE el kitabına bakın.

Önemli

Ürüne ve bölgeye bağlı olarak, bu işlev kullanılamayabilir.


Bilgisayara Kaydedilen Resimleri Açma

Bilgisayara kaydedilmiş resimleri MP Navigator EX'i kullanarak açabilir ve yazdırabilir veya e-postaya ekleyebilirsiniz. Resimleri verilen uygulamaları kullanarak düzenleyebilirsiniz.

1. Windows masaüstünde, [image] (MP Navigator EX 1.0)'ı çift tıklatın.

Alternatif olarak, Windows görev çubuğunda Başlat'ı (Start) tıklatıp (Tüm) Programlar, Canon Yardımcı Programları ve MP Navigator EX 1.0 üzerine gelin. Ardından MP Navigator EX 1.0'ı tıklatın.

MP Navigator EX açılır.

2. Gezinme modu ekranında Grntl Klln (View & Use) seçeneğinin üzerine gelin ve Kutum (Taranan/İçe Aktrln Resimler) (My Box (Scanned/Imported Images)), Klasör Belirt (Specify Folder) veya Son Kaydedilen Resimler'i (Recently Saved Images) tıklatın.

Kutum'a (My Box) kaydedilen resimleri açmak için Kutum (Taranan/Alınan Resimler) (My Box (Scanned/Imported Images)), belirli bir klasörde kaydedilen resimleri açmak için Klasör Belirt (Specify Folder), kaydedilen son resimleri açmak için de Son Kaydedilen Resimler'i (Recently Saved Images) tıklatın.

şekil: MP Navigator EX Gezinme modu ekranı

Başvuru

Başlangıçta bu pencereyi göster (Show this window at startup) onay kutusu seçilirse, gezinme modu ekranı açılır.
Tersi durumda, Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranı açılır; ekranın sol üst tarafındaki [image] (Grntl Klln) simgesini tıklatın. Grntl Klln (View & Use) ekranı açılır.

Bilgisayarınızdaki Resimleri Görüntüleme ve Kullanma (View & Use Images on your Computer) sekmesi hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Bilgisayarınızdaki Resimleri Görüntüleme ve Kullanma Sekmesi

3. Açmak istediğiniz resimlerin bulunduğu klasörü tıklatın.

Klasöre kaydedilmiş resimler Küçük Resim Listesi alanında görüntülenir.

şekil: Grntl Klln ekranı

4. Kullanmak istediğiniz resimleri seçin ve üzerinde yapmak istediğiniz işlemi seçin.

Açılan resimleri kullanma konusunda ayrıntılı bilgi için aşağıdaki ilgili bölümlere bakın.

PDF Dosyaları Oluşturma/Düzenleme

Belge Yazdırma

Fotoğraf Yazdırma

E-Posta Aracılığıyla Gönderme

Verileri Düzenleme


Diğer Tarama Yöntemleri

Makinenin işletim panelini kullanarak tarama

Belgeleri, makinenin işletim panelini kullanarak tarayın.

İşletim Panelini kullanarak tarama

İşletim panelini kullanarak tarama yapılırken verilecek tepkiyi belirtme

İşletim panelini kullanarak yapılan her tarama işleminde, tarama modundan bağımsız olarak MP Navigator EX'i başlatmayı ayarlayın.

İşletim Paneli'nden Komutlara Bir Yanıt Seçme

Belirli bir uygulamada resim tarama ve düzenleme

Belgeyi TWAIN veya WIA uyumlu bir uygulamada tarayın ve resmi bu uygulamada düzenleyin.

Uygulamadan Tarama

Denetim Masası'ndan resim tarama

WIA sürücüsü kullanarak resimleri Windows XP Denetim Masası'ndan tarayın.

Denetim Masası'nı kullanarak tarama (yalnızca Windows XP)


İşletim Panelini kullanarak tarama

Belgeleri işletim panelini kullanarak tarayabilirsiniz.

Önemli

Makine kullanımdayken USB kablosunu çıkarmayı veya takmayın.

Windows XP ile, makinedeki Renkli Başlat (Color Start) veya Siyah Başlat (Black Start) düğmesine ilk bastığınızda, program seçimi iletişim kutusu açılabilir. Bu durumda, MP Navigator EX'i seçin ve Bu eylem için her zaman bu programı kullan'ı (Always use this program for this action) seçip Tamam'ı (OK) tıklatın.
Bundan sonra, seçili tarama moduna bakılmaksızın MP Navigator EX otomatik olarak başlayacaktır.

İşletim Paneli'nden Komutlara Bir Yanıt Seçme

1. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirin.

2. Makinede Tara (Scan) düğmesine basın.

Makine, Tarama Modu'na (Scan Mode) geçer.

3. Makinede Renkli Başlat (Color Start) veya Siyah Başlat (Black Start) düğmesine basın.

Bağlı bilgisayarda MP Navigator EX başlatılır. Plaka üzerindeki belgeleri MP Navigator EX'i kullanarak tarayın.

Resimleri MP Navigator EX'e taramak için, bkz. Fotoğraf ve Belge Tarama.


İşletim Paneli'nden Komutlara Bir Yanıt Seçme

Makinedeki Renkli Başlat (Color Start) veya Siyah Başlat (Black Start) düğmesine basılmasıyla oluşan yanıtı belirtebilirsiniz.

Önemli

Windows XP ile, Renkli Başlat (Color Start) veya Siyah Başlat (Black Start) düğmesine ilk bastığınızda, program seçimi iletişim kutusu açılabilir. Bu durumda, MP Navigator EX'i seçin ve Bu eylem için her zaman bu programı kullan'ı (Always use this program for this action) seçip Tamam'ı (OK) tıklatın. Bundan sonra MP Navigator EX otomatik olarak başlayacaktır.

şekil: Program seçimi iletişim kutusu

Windows Vista

Makinedeki bir işletim düğmesine basıldığında verilecek tepkiyi değiştirmek için aşağıdaki yordamı izleyin. Ayarları yapmadan önce yönetici olarak oturum açın.

1. Denetim Masası (Control Panel) - Donanım ve Ses (Hardware and Sound) - Tarayıcılar ve Kameralar'a (Scanners and Cameras) gidin.

2. WIA Canon MX300 ser'i seçin ve Özellikler'i (Properties) tıklatın.

3. Kullanıcı Hesabı Denetimi (User Account Control) iletişim kutusunda Devam'ı (Continue) tıklatın.

4. WIA Canon MX300 ser Özellikleri (WIA Canon MX310 ser Properties) iletişim kutusunda, Olaylar (Events) sekmesini seçin.

5. Olaylar (Events) sekmesindeki Eylemler'de (Actions), MP Navigator EX'i başlatılacak uygulama olarak ayarlayın.

Olay seçin (Select an event) alanında tüm olaylar için MP Navigator EX Ver1.0'ı ayarlayın.
MP Navigator EX zaten ayarlanmışsa, çıkmak için İptal'i (Cancel) tıklatın.

şekil: Özellikler (Properties) iletişim kutusu

Önemli

MP Navigator EX'i başlatılacak program olarak belirtmezseniz, makinedeki Renkli Başlat (Color Start) veya Siyah Başlat (Black Start) düğmesine bastığınızda başlatılacak uygulamayı seçmeniz gerekecektir.

6. Tamam'ı (OK) tıklatın.

Windows XP

1. Windows görev çubuğunda, Başlat'ı (Start) ve ardından Denetim Masası'nı (Control Panel) ve Yazıcılar ve Diğer Donanımlar'ı (Printers and Other Hardware) tıklatın.

2. Görüntülenen ekranda Tarayıcılar ve Kameralar'ı (Scanners and Cameras) tıklatın.

3. WIA Canon MX300 ser'i sağ tıklatıp Özellikler'i (Properties) tıklatın.

4. Olay (Event) sekmesindeki Eylemler'de (Actions), MP Navigator EX'i başlatılacak uygulama olarak ayarlayın.

Olay seçin alanında tüm olaylar için MP Navigator EX Ver1.0'ı ayarlayın.
MP Navigator EX zaten ayarlanmışsa, çıkmak için İptal'i (Cancel) tıklatın.

Önemli

MP Navigator EX'i başlatılacak program olarak belirtmezseniz, makinedeki Renkli Başlat (Color Start) veya Siyah Başlat (Black Start) düğmesine bastığınızda başlatılacak uygulamayı seçmeniz gerekecektir.

5. Tamam'ı (OK) tıklatın.

Windows 2000

1. Windows görev çubuğunda, Başlat'ı (Start) ve sonra Ayarlar'ı (Settings) ve Denetim Masası'nı (Control Panel) tıklatın.

2. Görüntülenen ekranda Tarayıcılar ve Kameralar'ı (Scanners and Cameras) tıklatın veya çift tıklatın.

3. Tarayıcı ve Kamera Özellikleri (Scanners and Cameras Properties) iletişim kutusu açılır. Canon MX300 ser'i seçin ve Özellikler'i (Properties) tıklatın.

4. Tarayıcı olayları'ndan (Scanner events) bir olay seçin ve Bu uygulamaya gönder (Send to this application) için MP Navigator EX Ver1.0'ı ayarlayın.

MP Navigator EX zaten ayarlanmışsa, çıkmak için İptal'i (Cancel) tıklatın.

Önemli

MP Navigator EX'i başlatılacak program olarak belirtmezseniz, makinedeki Renkli Başlat (Color Start) veya Siyah Başlat (Black Start) düğmesine bastığınızda başlatılacak uygulamayı seçmeniz gerekecektir.

5. Tamam'ı (OK) tıklatın.

Bilgisayarı yeniden başlatın.

Önemli

Bilgisayar yeniden başlatılana kadar yeni ayarlar etkinleşmez.


Uygulamadan Tarama

TWAIN veya WIA uyumlu uygulamadan resim tarayabilir, resmi bu uygulamada kullanabilirsiniz.

Uygulamaya bağlı olarak izlenecek yordam değişebilir. Aşağıdaki yalnızca bir örnektir.

Ayrıntılı yordam için uygulamanın el kitabına bakın.

Önemli

Windows 2000'de, WIA sürücüsünü kullanarak tarama yapamazsınız.

TWAIN uyumlu bir uygulamayla tarama

1. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirin.

2. Uygulamada belgeyi tarayacak komutu (Al (Import), Resmi al (Acquire image) vb.) seçin.

Tarayıcı Sürücüsü (ScanGear) ekranı görüntülenir.

3. Tarayıcı Sürücüsü iletişim kutusunda taramanın önizlemesine bakıp gerekli ayarları yapın.

şekil: ScanGear ekranı

Başvuru

ScanGear ayarlarına ait ayrıntılar için aşağıdaki ilgili bölümlere bakın.

Basit Modu Sekmesi

Gelişmiş Modu Sekmesi

Çoklu Tarama Sekmesi

4. Tara'yı (Scan) tıklatın.

Tarama tamamlandığında, taranan resim uygulamada görüntülenecektir.

WIA Driver 1.0 ile Tarama

Aşağıda Paint'i kullanarak tarama örneği görülmektedir.

1. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirin.

2. Dosya'dan (File) Tarayıcı veya Kameradan...'ı (From Scanner or Camera...) tıklatın. (Uygulamada belge taramak için kullanılan bir komutu seçin.)

3. Kaynak resim türünü seçin.

şekil: WIA iletişim kutusunu kullanarak tarama

Başvuru

Daha önce Taranan resmin kalitesini ayarla'da (Adjust the quality of the scanned picture) belirlenen değerlerle taramak için, Özel Ayarlar'ı (Custom Settings) seçin.

4. Taranan resmin kalitesini ayarla'yı (Adjust the quality of the scanned picture) tıklatın ve tercihleri gerektiği gibi ayarlayın.

şekil: Gelişmiş Özellikler iletişim kutusu

Parlaklık (Brightness)

Parlaklığı ayarlamak için kaydırıcıyı kullanın. Resmi koyulaştırmak için sola, parlaklaştırmak için sağa kaydırın. -127 ile 127 arası bir değer de girebilirsiniz.

Karşıtlık (Contrast)

Karşıtlığı ayarlamak için kaydırıcıyı kullanın. Kaydırıcı sola doğru hareket ettirildiğinde resmin karşıtlığı azalır ve resim daha yumuşak görünür. Kaydırıcı sağa doğru hareket ettirildiğinde resmin karşıtlığı artar ve resim daha keskin görünür. -127 ile 127 arası bir değer de girebilirsiniz.

Çözünürlük (Resolution)

Çözünürlüğü girin. 50 ile 600 dpi arasında bir değer belirtin.

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Resim türü (Picture type)

Belge için istediğiniz tarama türünü seçin.

Sıfırla (Reset)

Orijinal ayarları ger yüklemek için tıklatın.

5. Tara'yı (Scan) tıklatın.

Tarama tamamlandığında, taranan resim uygulamada görüntülenir.

WIA Driver 2.0 ile Tarama

Aşağıda Windows Fotoğraf Galerisi'ni kullanma örneği görülmektedir.

1. Belgeyi yüzü aşağı bakacak şekilde plakaya yerleştirin.

2. Dosya'da (File), Kamera veya Tarayıcıdan Al'ı (Import from Camera or Scanner) tıklatın ve WIA Canon MX300 ser'i çift tıklatın.

Tarama ayarı ekranı açılır.

Başvuru

Windows Faks ve Tarama'da, (Windows Fax and Scan) tarama ayarı ekranını açmak için Yeni Tarama'yı (New Scan) tıklatın.

3. Ayarları belirtin.

şekil: Yeni Tarama iletişim kutusu

Tarayıcı (Scanner)

Ayarlanmış olan ürün adı görüntülenir. Tarayıcıyı değiştirmek için, Değiştir...'i (Change...) tıklatın ve kullanmak istediğiniz ürünü seçin.

Profil (Profile)

Fotoğraf (Varsayılan) veya Belge'den (Photo (Default) or Document) kaynak belgenin profilini seçin. Yeni bir Profil (Profile) kaydetmek için, Profil ekle...'yi (Add profile...) seçin. Yeni Profil Ekle... (Add New Profile...) iletişim kutusunda ayrıntıları belirtebilirsiniz.

Kaynak (Source)

Tarama türü seçin.

Kağıt boyutu (Paper size)

Bu ayar bu makine için kullanılamaz.

Renk biçimi (Color format)

Belgenin nasıl taranacağını seçin.

Dosya türü (File type)

JPEG, BMP, PNG ve TIFF seçeneklerinden bir dosya türü seçin.

Çözünürlük (Resolution)

Çözünürlüğü girin. 50 ile 600 dpi arasında bir değer belirtin. Varsayılan olarak 300 dpi ayarlanmıştır.

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Parlaklık (Brightness)

Parlaklığı ayarlamak için kaydırıcıyı kullanın. Resmi koyulaştırmak için sola, parlaklaştırmak için sağa kaydırın. Bir değer de (-100 ile 100 arasında) girebilirsiniz.

Karşıtlık (Contrast)

Karşıtlığı ayarlamak için kaydırıcıyı kullanın. Kaydırıcı sola doğru hareket ettirildiğinde resmin karşıtlığı azalır ve resim daha yumuşak görünür. Kaydırıcı sağa doğru hareket ettirildiğinde resmin karşıtlığı artar ve resim daha keskin görünür. Bir değer de (-100 ile 100 arasında) girebilirsiniz.

Resimleri ayrı dosyalar olarak önizleme görüntüle veya tara (Preview or scan images as separate files)

Birden fazla resmi ayrı dosyalar olarak önizlemek veya taramak için bu onay kutusunu işaretleyin.

Resmin nasıl taranacağını göster (See how to scan a picture)

Windows Yardım ve Destek'i açmak için tıklatın.

4. Resmin önizlemesini görmek için Önizleme'yi (Preview) tıklatın.

Önizleme resmi sağda görüntülenir.

5. Tara'yı (Scan) tıklatın.

Tarama tamamlandığında, taranan resim uygulamada görüntülenir.


Denetim Masası'nı kullanarak tarama (yalnızca Windows XP)

WIA sürücüsü kullanarak resimleri Windows XP Denetim Masası'ndan tarayabilirsiniz.

Windows Imaging Acquisition (WIA) Windows XP'de kullanılan bir sürücü modelidir. Herhangi bir uygulama kullanmadan belge taramanıza olanak sağlar. Gelişmiş tarama ayarları belirtmek için, belgeleri TWAIN uyumlu bir uygulamadan tarayın.

1. Windows görev çubuğunda önce Başlat'ı (Start), ardından da Denetim Masası'nı (Control Panel) tıklatın.

2. Yazıcılar ve Diğer Donanım (Printers and Other Hardware), Tarayıcılar ve Kameralar'ı (Scanners and Cameras) tıklattıktan sonra WIA Canon (model adı) seçeneğini çift tıklatın.

Tarayıcı ve Kamera Sihirbazı (Scanner and Camera Wizard) iletişim kutusu açılır.

3. İleri (Next) düğmesini tıklatın.

4. Kaynak resim türünü seçin.

şekil: Tarayıcı ve Kamera Sihirbazı (Scanner and Camera Wizard) iletişim kutusu

Başvuru

Özel ayarlar'da (Custom settings) daha önce ayarlanmış değerlerle taramak için Özel'i (Custom) seçin.

5. Özel ayarlar (Custom settings) düğmesini tıklatıp tercihleri gerektiği gibi ayarlayın.

şekil: Özellikler (Properties) iletişim kutusu

Parlaklık (Brightness)

Parlaklığı ayarlamak için kaydırıcıyı kullanın. Resmi koyulaştırmak için sola, parlaklaştırmak için sağa kaydırın. -127 ile 127 arası bir değer de girebilirsiniz.

Karşıtlık (Contrast)

Karşıtlığı ayarlamak için kaydırıcıyı kullanın. Kaydırıcı sola doğru hareket ettirildiğinde resmin karşıtlığı azalır ve resim daha yumuşak görünür. Kaydırıcı sağa doğru hareket ettirildiğinde resmin karşıtlığı artar ve resim daha keskin görünür. -127 ile 127 arası bir değer de girebilirsiniz.

Çözünürlük (Resolution)

Çözünürlüğü girin. 50 ile 600 dpi arasında bir değer belirtin.

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Resim türü (Picture type)

Belge için istediğiniz tarama türünü seçin.

Sıfırla (Reset)

Orijinal ayarları ger yüklemek için tıklatın.

6. Resmin önizlemesini görmek için Önizleme'yi (Preview) tıklatın.

Önizleme resmi sağda görüntülenir. Tarama alanını belirtmek için [image] simgesini sürükleyin.

7. İleri'yi (Next) tıklatıp yönergeleri izleyin.


MP Navigator EX Ekranları

MP Navigator EX ekranları ve işlevleri hakkında bilgi edinin.

Ana Menü

şekil: Belgeleri veya Resimleri Tara/Al (Scan/Import Documents or Images) sekmesi
Bu ekran, işaretçiyi Tara/İçe Aktar'ın (Scan/Import) üzerine getirdiğinizde görüntülenir.
Belge veya Resim Tara/İçe Aktar Sekmesi

Tercihler'i (Preferences) tıklattığınızda:
Tercihler İletişim Kutusu
şekil: Bilgisayarınızdaki Resimleri Görüntüleyin ve Kullanın (View and Use Images on your Computer) sekmesi
Bu ekran, işaretçiyi Grntl Klln'ın (View & Use) üzerine getirdiğinizde görüntülenir.
Bilgisayarınızdaki Resimleri Görüntüleyin ve Kullanın Sekmesi
Tercihler İletişim Kutusu
şekil: Tek Tıklatmayla Özel Tarama (Custom Scan with One-click) sekmesi
Bu ekran, işaretçiyi Tek tıklatma'nın (One-click) üzerine getirdiğinizde görüntülenir.
Tek Tıklatmayla Özel Tarama Sekmesi
şekil: MP Navigator EX Tek tıklatma modu ekranı
Tek Tıklatma Modu Ekranı
Kaydet İletişim Kutusu
PDF İletişim Kutusu
Posta İletişim Kutusu
OCR İletişim Kutusu
Özel İletişim Kutusu

Tercihler'i (Preferences) tıklattığınızda:
Tercihler İletişim Kutusu
şekil: Tercih (Preference) iletişim kutusu
Tercihler İletişim Kutusu

Taramadan Sonra

şekil: Fotoğraflar/Belgeler (Plaka) için Belge veya Resim Tara/İçe Aktar
Belge veya Resim Tara/İçe Aktar Ekranı (Fotoğraflar/Belgeler (Plaka))

Belirt...'i (Specify...) tıklattığınızda:
Tarama Ayarları İletişim Kutusu
Bir görev düğmesini tıklattığınızda:
Kaydet İletişim Kutusu
PDF dosyası olarak kaydet İletişim Kutusu

Resimleri içeri aktarırken

şekil: Grntl Klln ekranı
Grntl Klln Ekranı

Bir görev düğmesini tıklattığınızda:
PDF dosyası Oluştur/Düzenle İletişim Kutusu
Belge Yazdır İletişim Kutusu
Fotoğraf Yazdır İletişim Kutusu
E-posta ile gönder İletişim Kutusu
Resimleri Düzelt/Geliştir İletişim Kutusu


Tek Tıklatma Modu Ekranı

Tek tıklatma modu ekranını görüntülemek için, gezinme modu ekranının sol alt tarafında bulunan [image] (Mod Değiştir) düğmesini tıklatın.

Taramadan kaydetmeye kadar çeşitli işlemleri bir defada yalnızca ilgili simgeyi tıklatarak gerçekleştirebilirsiniz.

şekil: MP Navigator EX Tek tıklatma modu ekranı

Kaydet (Save)

Belge ve fotoğrafları tarayıp bilgisayara kaydedin.

Bu düğmeyi tıklattığınızda Kaydet (Save) iletişim kutusu açılır. Tarama/kaydetme ayarlarını belirtin ve tarayın. Ayrıntılar için bkz. Kaydet İletişim Kutusu.

PDF

Belgeleri tarayın, PDF dosyaları olarak kaydedin ve belirtilen uygulamayı başlatın.

Bu düğmeyi tıklattığınızda PDF iletişim kutusu açılır. Tarama/kaydetme ayarlarını belirtin ve tarayın. Ayrıntılar için bkz. PDF İletişim Kutusu.

Posta (Mail)

Belge veya fotoğrafları tarayıp e-posta mesajına ekleyin.

Bu düğmeyi tıklattığınızda Posta (Mail) iletişim kutusu açılır. Kaydetme ayarlarını ve e-posta yazılım programını belirtin ve tarama yapın. Ayrıntılar için bkz. Posta İletişim Kutusu.

OCR

Metin belgelerini tarayıp OmniPage SE uygulamasında açın.

Bu düğmeyi tıklattığınızda OCR iletişim kutusu açılır. Kaydetme ayarlarını ve uygulamasını belirtin ve tarama yapın. Ayrıntılar için bkz. OCR İletişim Kutusu.

Önemli

Daha fazla yordam için uygulamanın el kitabına bakın.

Özel (Custom)

Belge veya fotoğrafları tarayıp belirtilen uygulamada açın.

Bu düğmeyi tıklattığınızda Özel (Custom) iletişim kutusu açılır. Tarama/kaydetme ayarlarını ve uygulamasını belirtin ve tarama yapın. Ayrıntılar için bkz. Özel İletişim Kutusu.

Önemli

Daha fazla yordam için uygulamanın el kitabına bakın.

(Mod Değiştir düğmesi)

Gezinme moduna geçmek için bu düğmeyi tıklatın. Gezime modu ekranının Tek Tıklatmayla Özel Tarama (Custom Scan with One-click) sekmesi açılır.

Tek Tıklatmayla Özel Tarama (Custom Scan with One-click) sekmesi hakkında ayrıntılı bilgi için bkz. Tek Tıklatmayla Özel Tarama Sekmesi.

Tercihler (Preferences)

Tercihler iletişim kutusunu açmak için tıklatın. Tercihler (Preferences) iletişim kutusunda, MP Navigator EX için gelişmiş ayarlar yapabilirsiniz.

Tercihler (Preferences) iletişim kutusu hakkında ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

(Kılavuz görüntüleme düğmesi)

Bu kılavuzu açmak için tıklatın.

İlgili Konular

Tek tıklatmayla kolayca taramak için aşağıdaki bölüme bakın.

Tek Tıklatmayla Kolay Tarama


Belge veya Resim Tara/İçe Aktar Sekmesi

Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) sekmesini görüntülemek için gezinme modu ekranında Tara/İçe Aktar (Scan/Import) seçeneği üzerine gelin.

Fotoğraf ve belgeleri tarayabilirsiniz.

şekil: Belgeleri veya Resimleri Tara/Al (Scan/Import Documents or Images) sekmesi

Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen))

Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranını açmak için tıklatın. Plakaya yerleştirilen fotoğraf ve belgeleri tarayabilirsiniz.

Ayrıntılar için bkz. Belge veya Resim Tara/İçe Aktar Ekranı (Fotoğraflar/Belgeler (Plaka)).

(Mod Değiştir düğmesi)

Tek tıklatma moduna geçmek için bu düğmeyi tıklatın. Taramadan kaydetmeye kadar çeşitli işlemleri, tek tıklatma modu ekranında yalnızca ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz.

Tek tıklatma modu hakkında ayrıntılı bilgi için bkz. Tek Tıklatma Modu Ekranı.

Başlangıçta bu pencereyi göster (Show this window at startup)

Başlatma sırasında ana menüyü açmak için bu onay kutusunu seçin. Bu onay kutusu seçilmezse, son kullanılan ekran açılır.

Tercihler (Preferences)

Tercihler (Preferences) iletişim kutusunu açmak için tıklatın. Tercihler (Preferences) iletişim kutusunda, MP Navigator EX işlevleri için gelişmiş ayarlar yapabilirsiniz.

Tercihler (Preferences) iletişim kutusu hakkında ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

(Kılavuz görüntüleme düğmesi)

Bu kılavuzu açmak için tıklatın.


Bilgisayarınızdaki Resimleri Görüntüleme ve Kullanma Sekmesi

Gövde metnine git.

Tarama Kılavuzu > MP Navigator EX Ekranları > Bilgisayarınızdaki Resimleri Görüntüleyin ve Kullanın Sekmesi

Bilgisayarınızdaki Resimleri Görüntüleyin ve Kullanın Sekmesi

Bilgisayarınızdaki Resimleri Görüntüleyin ve Kullanın (View & Use Images on your Computer) sekmesini görüntülemek için gezinme modu ekranında Grntl Klln (View & Use) üzerine gelin.

Bilgisayara kaydedilmiş resimleri açabilir ve bunları yazdırabilir veya e-postaya iliştirebilirsiniz. Resimleri verilen uygulamaları kullanarak düzenleyebilirsiniz.

şekil: Bilgisayarınızdaki Resimleri Görüntüleyin ve Kullanın (View and Use Images on your Computer) sekmesi

Kutum (Taranan/İçe Aktarılan Resimler) (My Box (Scanned/Imported Images))

Grntl Klln (View & Use) ekranını Kutum (My Box) seçili olarak açmak için tıklatın.
Kutum'da (My Box) kaydedilen resimleri açabilir ve kullanabilirsiniz.
Kutum, MP Navigator EX ile taranan resimlerin kaydedildiği belirli bir klasördür.

Başvuru

Kutum (My Box) aşağıdaki klasörde yer alır.

- Windows Vista: Resimler (Pictures) içindeki MP Navigator EX

- Windows XP: Resimlerim (My Pictures) içindeki MP Navigator EX

- Windows 2000: Resimlerim (My Pictures) içindeki MP Navigator EX

Klasör Belirt (Specify Folder)

Grntl Klln (View & Use) ekranını Klasör Belirt (Specify Folder) seçili olarak açmak için tıklatın.
Belirli klasörlerde kaydedilen resimleri açabilir ve kullanabilirsiniz.

Son Kaydedilen Resimler (Recently Saved Images)

Grntl Klln (View & Use) ekranını Son Kaydedilen Resimler (Recently Saved Images) seçili olarak açmak için tıklatın.
"Tarandı/İçe Aktarıldı," "E-Postaya Eklendi" veya "Uygulamaya Gönderildi" durumunda olan resimleri açıp kullanabilirsiniz.

Başvuru

Grntl Klln (View & Use) ekranı hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Grntl Klln Ekranı

(Mod Değiştir düğmesi)

Tek tıklatma moduna geçmek için bu düğmeyi tıklatın. Taramadan kaydetmeye kadar çeşitli işlemleri, tek tıklatma modu ekranında yalnızca ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz.

Tek tıklatma modu hakkında ayrıntılı bilgi için bkz. Tek Tıklatma Modu Ekranı.

Başlangıçta bu pencereyi göster (Show this window at startup)

Başlatma sırasında ana menüyü açmak için bu onay kutusunu seçin. Bu onay kutusu seçilmezse, son kullanılan ekran açılır.

Tercihler (Preferences)

Tercihler (Preferences) iletişim kutusunu açmak için tıklatın. Tercihler (Preferences) iletişim kutusunda, MP Navigator EX işlevleri için gelişmiş ayarlar yapabilirsiniz.

Tercihler (Preferences) iletişim kutusu hakkında ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

(Kılavuz görüntüleme düğmesi)

Bu kılavuzu açmak için tıklatın.

İlgili Konular

Bilgisayara kaydedilen resimleri açıp kullanmak için aşağıdaki bölüme bakın.

Bilgisayara Kaydedilen Resimleri Açma


Tek Tıklatma ile Özel Tarama Sekmesi

Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesini görüntülemek için gezinme modu ekranında Tek tıklatma (One-click) seçeneği üzerine gelin.
Taramadan kaydetmeye kadar çeşitli işlemleri bir defada yalnızca ilgili simgeyi tıklatarak gerçekleştirebilirsiniz.

şekil: Tek Tıklatmayla Özel Tarama (Custom Scan with One-click) sekmesi

Bilgisayara Kaydet (Save to PC)

Belge ve fotoğrafları tarayıp bilgisayara kaydedin.

Bu düğmeyi tıklattığınızda Kaydet (Save) iletişim kutusu açılır. Tarama/kaydetme ayarlarını belirtin ve tarayın. Ayrıntılar için bkz. Kaydet İletişim Kutusu.

PDF dosyası olarak kaydet (Save as PDF file)

Belgeleri tarayın, PDF dosyaları olarak kaydedin ve belirtilen uygulamayı başlatın.

Bu düğmeyi tıklattığınızda PDF iletişim kutusu açılır. Tarama/kaydetme ayarlarını belirtin ve tarayın. Ayrıntılar için bkz. PDF İletişim Kutusu.

E-postaya iliştir (Attach to E-mail)

Belge veya fotoğrafları tarayıp e-posta mesajına ekleyin.

Bu düğmeyi tıklattığınızda Posta iletişim kutusu açılır. Kaydetme ayarlarını ve e-posta yazılım programını belirtin ve tarama yapın. Ayrıntılar için bkz. Posta İletişim Kutusu.

OCR

Metin belgelerini tarayıp OmniPage SE uygulamasında açın.

Bu düğmeyi tıklattığınızda OCR iletişim kutusu açılır. Kaydetme ayarlarını ve uygulamasını belirtin ve tarama yapın. Ayrıntılar için bkz. OCR İletişim Kutusu.

Önemli

Daha fazla yordam için uygulamanın el kitabına bakın.

Özel (Custom)

Belge veya fotoğrafları tarayıp belirtilen uygulamada açın.

Bu düğmeyi tıklattığınızda Özel (Custom) iletişim kutusu açılır. Tarama/kaydetme ayarlarını ve uygulamasını belirtin ve tarama yapın. Ayrıntılar için bkz. Özel İletişim Kutusu.

Önemli

Daha fazla yordam için uygulamanın el kitabına bakın.

Düğmeyi tıklatarak taramaya başlayın (Start scanning by clicking the button)

Bu onay kutusunu seçin ve hemen taramaya başlamak için simgeyi tıklatın.

(Mod Değiştir düğmesi)

Tek tıklatma moduna geçmek için bu düğmeyi tıklatın.

Tek tıklatma modu hakkında ayrıntılı bilgi için bkz. Tek Tıklatma Modu Ekranı.

Başlangıçta bu pencereyi göster (Show this window at startup)

Başlatma sırasında ana menüyü açmak için bu onay kutusunu seçin. Bu onay kutusu seçilmezse, son kullanılan ekran açılır.

Tercihler (Preferences)

Tercihler (Preferences) iletişim kutusunu açmak için tıklatın. Tercihler (Preferences) iletişim kutusunda, MP Navigator EX için gelişmiş ayarlar yapabilirsiniz.

Tercihler (Preferences) iletişim kutusu hakkında ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

(Kılavuz görüntüleme düğmesi)

Bu kılavuzu açmak için tıklatın.

İlgili Konular

Tek tıklatmayla kolayca taramak için aşağıdaki bölüme bakın.

Tek Tıklatmayla Kolay Tarama


Tercihler İletişim Kutusu

Tercihler (Preferences) iletişim kutusunu görüntülemek için gezinme modu ekranından Tercihler'i (Preferences) tıklatın.

Tercihler (Preferences) iletişim kutusunda, MP Navigator EX işlevleri için gelişmiş ayarlar yapabilirsiniz.

şekil: Tercih (Preference) iletişim kutusu

Ürün Adı (Product Name)

MP Navigator EX'in kullanılmak üzere yapılandırıldığı makinenin ürün adını görüntüler.
Görüntülenen ürün kullanmak istediğiniz ürün değilse, listeden istediğiniz ürünü seçin.

Kayıt yeri (Kutum) (Save in (My Box))

Taranan belgelerin kaydedileceği klasörü görüntüler. Klasörü değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Geçici Dosyaların Konumu (Location of Temporary Files)

Resimlerin geçici olarak kaydedileceği bir klasör belirtin. Gözat... (Browse...) düğmesini tıklatıp dosyanın geçici olarak kaydedileceği klasörü belirtin.

Önemli

Windows Vista kullanıyorsanız, resmin kaydedileceği hedefi hemen bir sürücünün altındaki konum (işletim sisteminin yüklü olduğu yer) olarak belirtirseniz hata oluşabilir. Resimlerin kaydedileceği bir klasör belirtin.

Çalıştırılacak uygulama (Application to run)

MP Navigator EX tarafından başlatılan uygulamaları görüntüler. Uygulamaları, makineyle birlikte verilen Kurulum CD-ROM'undan yükleyin.
E-Postaya İliştir (Attach to E-mail), başlatılacak bir e-posta yazılım programı seçmenizi sağlar.

Önemli

Özel Kurulum (Custom Install) seçeneğini belirleyerek, Kurulum CD-ROM'undan yükleme sırasında yüklenecek öğeleri değiştirebilirsiniz. Uygulamaları Özel Kurulum (Custom Install) ile yüklememeyi tercih ederseniz bu işlevler kısmen kullanılamayacaktır. Bu işlevleri kullanmak için yazılımı gerektiği biçimde yükleyin.

PDF dosyasını aç (Open PDF file) işletim sistemi tarafından .pdf dosya uzantısıyla ilişkilendirilmiş uygulamayı kullanır.


Belge veya Resim Tara/İçe Aktar Ekranı (Fotoğraflar/Belgeler (Plaka))

Tara/İçe Aktar'ın (Scan/Import) üzerine gelin ve gezinme modu ekranından Fotoğraflar/Belgeler (Plaka)'yı (Photos/Documents (Platen)) tıklatın.

Belgeleri plaka camından taradığınızda bu ekranı açın.

şekil: Belgeleri veya Resimleri Tara/Al (Scan/Import Documents or Images) sekmesi

(1) Ayarlar ve işlem düğmeleri

(2) Araç çubuğu

(3) Küçük Resim Listesi alanı

(4) Seçili Küçük Resim Listesi alanı

Ayarlar ve İşlem Düğmeleri

(Grntl Klln)

Bilgisayarınıza kaydedilen resimleri ve PDF dosyalarını açmak istediğinizde bunu tıklatın. Grntl Klln (View & Use) ekranı açılır.

Ayrıntılar için bkz. Grntl Klln Ekranı.

Fotoğraflar/Belgeler (Plaka) (Photos/Documents (Platen))

Fotoğraf, belge, dergi ve diğer basılı malzemeleri taramak için kullanılan ekranı görüntülemek için tıklatın.

Belge Türü (Document Type)

Taranacak belgenin türünü seçin. Fotoğraf taramak için Renkli Fotoğraf (Color Photo) veya Siyah Beyaz Fotoğraf (Black and White Photo) öğesini seçin. Metin belgesi taramak için Renkli Belge (Color Document), Siyah Beyaz Belge (Black and White Document) veya Metin(OCR) (Text(OCR)) öğesini seçin. Dergi taramak için Dergi(Renkli) (Magazine(Color)) öğesini seçin.

Başvuru

Tarayıcı sürücüsünü kullan (Use the scanner driver) seçili olursa, Belge Türü'nü (Document Type) seçemezsiniz.

Belirt... (Specify...)

Belge boyutunu, çözünürlüğünü ve diğer gelişmiş tarama ayarlarını belirtin.

Ayrıntılar için bkz. Tarama Ayarları İletişim Kutusu.

Başvuru

Tarayıcı sürücüsünü kullan (Use the scanner driver) seçili olursa Belirt... (Specify...) kullanılamaz.

Tarayıcı sürücüsünü kullan (Use the scanner driver)

Tarayıcı sürücüsünü (ScanGear) kullanarak taramak isterseniz bu onay kutusunu seçin. Tarama sırasında resimleri düzeltmek ve renkleri ayarlamak için ScanGear'ı kullanın.

Tara (Scan)

Tarama işlemi yapın.

Başvuru

Tarayıcı sürücüsünü kullan'ı (Use the scanner driver) seçtiğinizde bu düğme Tarayıcı Sürücüsünü Aç (Open Scanner Driver) olarak değişir.

Tarayıcı Sürücüsünü Aç (Open Scanner Driver)

Tarayıcı sürücüsünü (ScanGear) başlatmak için tıklatın.

Ayrıntılar için bkz. ScanGear Ekranları.

Başvuru

Tarayıcı sürücüsünü kullan'ı (Use the scanner driver) seçtiğinizde bu düğme Tara (Scan) olarak değişir.

Temizle (Clear)

Küçük Resim Listesi alanında görüntülenen tüm resimleri silin.

Önemli

Bilgisayara kaydedilmeyen resimler silinecektir. Önemli resimleri korumak için, Temizle'yi (Clear) tıklatmadan önce Kaydet'i (Save) veya bilgisayara kaydetmek üzere diğer yöntemleri kullanın.

Kaydet (Save)

Seçilen resimleri kaydedin. Kaydet İletişim Kutusu'u açmak ve kaydetmeyle ilgili gelişmiş ayarları belirlemek için bunu tıklatın.

PDF dosyası olarak kaydet (Save as PDF file)

Seçilen resimleri PDF dosyaları olarak kaydedin. PDF dosyası olarak kaydet İletişim Kutusu'u açmak ve kaydetmeyle ilgili gelişmiş ayarları belirlemek için bunu tıklatın.

Ana Menüye Atla (Jump to Main Menu)

Ana menüye geçmek için tıklatın.

Araç Çubuğu

Tercihler (Preferences)

Tercihler (Preferences) iletişim kutusu açılır. MP Navigator EX işlevlerinde gelişmiş ayarlar yapabilirsiniz. Tercihler (Preferences) iletişim kutusu hakkında ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

(Kılavuz görüntüleme düğmesi)

Bu kılavuzu açmak için tıklatın.

Düzenleme Araçları

Tümünü Seç | Küçük Resim Listesi alanındaki tüm resimleri seçer.
Tümünü İptal Et | Küçük Resim Listesi alanındaki tüm resim seçimlerini iptal eder.
Sola Döndür | Küçük Resim Listesi alanındaki seçili resmi (turuncuyla dış hatları belirtilmiş) saatin aksi yönünde 90 derece döndürür.
Sağa Döndür | Küçük Resim Listesi alanındaki seçili resmi (turuncuyla dış hatları belirtilmiş) saat yönünde 90 derece döndürür.
Ters Çevir | Küçük Resim Listesi alanındaki seçili resmi (turuncuyla dış hatları belirtilmiş) yatay olarak ters çevirir.
Düzeltme | Küçük Resim Listesi alanındaki seçili resmi (turuncuyla dış hatları belirtilmiş) düzeltir. Düzeltme işlemi, bir fotoğrafta tutmak istediğiniz alanı seçerek kalanını atma işlemidir. Düzeltme (Trimming) ekranını açmak için bu düğmeyi tıklatıp düzeltme çerçevesini belirtin.
Yakınlaştır (Zoom in) | Küçük Resim Listesi alanındaki seçili resmi (turuncuyla dış hatları belirtilmiş) yakınlaştırır. Resmi çift tıklatarak da yakınlaştırabilirsiniz.
Görüntü Boyutu | Küçük Resim Listesi alanında görüntülenen resimlerin boyutunu değiştirir.

Küçük Resim Listesi Alanı

Küçük Resim Listesi Alanı

Plakadan taranan resimler görüntülenir.
Seçili Küçük Resim Listesi alanında resim görüntülemek için onay kutusunu seçin.

Önemli

Bellek yetersiz olduğu için resim görüntülenemezse, küçük resim yerine bir "?" işareti görüntülenebilir.

Seçili Küçük Resim Listesi Alanı

(Tümünü İptal Et)

Seçili Küçük Resim Listesi alanındaki tüm resim seçimlerini iptal eder.

(Seçimi İptal Et)

Seçili Küçük Resim Listesi alanındaki resim seçimini (turuncuyla dış hatları belirtilmiş) iptal eder.

Seçili Küçük Resim Listesi Alanı

Küçük Resim Listesi alanında seçilen resimler görüntülenir.

İlgili Konular

Taramak için aşağıdaki bölüme bakın.

Fotoğraf ve Belge Tarama


Grntl Klln Ekranı

Gezinme modu ekranında Grntl Klln (View & Use) seçeneğinin üzerine gelip Kutum (Taranan/İçe Aktrln Resimler) (My Box (Scanned/Imported Images)), Klasör Belirt (Specify Folder) veya Son Kaydedilen Resimler'i (Recently Saved Images) tıklatın.

Taranan resimleri veya bilgisayara kaydedilmiş resimleri görüntülemek veya kullanmak için bu ekranı açın.

Önemli

Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Başka uygulamalarla oluşturulan PDF dosyalarını görüntüleyemezsiniz. Başka uygulamalarda düzenlenen PDF dosyaları, başlangıçta MP Navigator EX ile oluşturulmuş olsalar bile görüntülenemez.

şekil: Grntl Klln ekranı

(1) Ayarlar ve işlem düğmeleri

(2) Araç çubuğu

(3) Küçük Resim Listesi alanı

(4) Seçili Küçük Resim Listesi alanı

Ayarlar ve İşlem Düğmeleri

(Belge veya Resim Tara/İçe Aktar)

Fotoğraf, belge, dergi ve diğer basılı malzemeleri taramak istediğinizde bunu tıklatın. Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranını açmak için tıklatın.

Ayrıntılar için bkz. Belge veya Resim Tara/İçe Aktar Ekranı (Fotoğraflar/Belgeler (Plaka)).

Kutum (Taranan/İçe Aktarılan Resimler) (My Box (Scanned/Imported Images))

Kutum'da (My Box) resim klasörlerini (yıl, yıl/ay ve yıl/ay/gün olarak gruplandırılmış) ağaç görünümünde görüntüler. Sağdaki Küçük Resim Listesi alanında içeriğini görüntülemek üzere bir klasörü seçin.
Resim tarihi, tarama veya güncelleştirme tarihidir.

Klasör Belirt (Specify Folder)

Tüm sabit diskleri ve klasörleri ağaç görünümünde görüntüler. Resimleri sağdaki Küçük Resim Listesi alanında görüntülemek için bir klasör seçin.

Son Kaydedilen Resimler (Recently Saved Images)

"Taranan/İçe Aktarılan Resimler," "E-Postaya Eklendi" veya "Uygulamaya Gönderildi" durumundaki resimlerin bulunduğu klasörleri (tarihe göre gruplanmış olarak) görüntüler. Sağdaki Küçük Resim Listesi alanında içeriğini görüntülemek üzere bir klasörü seçin.
Resim tarihi, tarama veya gönderme tarihidir.

Ara (Search)

Gelişmiş arama öğelerini açmak için tıklatın.

Ayrıntılar için bkz. Resim Arama.

Görev Düğmesi Alanı

Seçilen resimle ne yapacağınızı belirtin. Her düğme hakkında ayrıntılar için aşağıdaki ilgili bölümlere bakın.

PDF Dosyaları Oluşturma/Düzenleme

Belge Yazdırma

Fotoğraf Yazdırma

E-Posta Aracılığıyla Gönderme

Verileri Düzenleme

Başvuru

Görev Düğmesi Alanı'ndaki düğmeler ilgili uygulamalar yüklenmişse görüntülenir.

Ana Menüye Atla (Jump to Main Menu)

Ana menüye geçmek için tıklatın.

Araç Çubuğu

Tercihler (Preferences)

Tercihler (Preferences) iletişim kutusu açılır.
Tercihler (Preferences) iletişim kutusunda, MP Navigator EX işlevleri için gelişmiş ayarlar yapabilirsiniz.
Tercihler (Preferences) iletişim kutusu hakkında ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

(Kılavuz görüntüleme düğmesi)

Bu kılavuzu açmak için tıklatın.

Düzenleme Araçları

Tümünü Seç | Küçük Resim Listesi alanındaki tüm resimleri seçer.
Tümünü İptal Et | Küçük Resim Listesi alanındaki tüm resim seçimlerini iptal eder.
Resimleri Düzelt/Geliştir | Küçük Resim Listesi alanındaki seçili resmi (turuncuyla dış hatları belirtilmiş) düzeltir. Resimleri düzeltebileceğiniz/geliştirebileceğiniz ve parlaklık, karşıtlık vb. ayarlar yapabileceğiniz, Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunu açmak için bu düğmeyi tıklatın. Önemli Resim geliştirme PDF dosyalarına veya siyah beyaz ikili dosyalara uygulanamaz. Başvuru Ayrıntılar için aşağıdaki bölüme bakın. Resimleri Düzelt/Geliştir İletişim Kutusu
Yakınlaştır (Zoom in) | Küçük Resim Listesi alanındaki seçili resmi (turuncuyla dış hatları belirtilmiş) yakınlaştırır. Resmi çift tıklatarak da yakınlaştırabilirsiniz. PDF dosyası seçtiğinizde tüm sayfaları kontrol edebilirsiniz.
Ara | Aramak istediğiniz resmin adını, Exif bilgisini veya PDF metninde geçen sözcük veya cümleyi girin ve şekil: Ara düğmesini tıklatın. Exif bilgileri için, Oluşturma Aracı (Maker), Model, Açıklama (Description) ve Kullanıcı Açıklaması (User Comment) alanlarında bulunan metin aranır. Başvuru Kutum, Son Kaydedilen'de (My Box, Recently Saved) veya seçili bir klasör ve alt klasörlerinde resim arayın.
Yenile | Küçük Resimler Listesi alanında görüntülenen resim verilerini yeniler.
Görüntü Boyutu | Küçük Resim Listesi alanında görüntülenen resimlerin boyutunu değiştirir.
Düzenle | Küçük Resim Listesi alanında görüntülenen resimleri ada göre (artan veya azalan) ya da tarihe göre (artan veya azalan) sıralar. Kutum veya Son Kaydedilen Resimler'den görüntülenen resimler yalnızca tarihe göre (artan veya azalan şekilde) sıralanabilir.

Küçük Resim Listesi Alanı

Küçük Resim Listesi Alanı

Plakadan taranan resimler görüntülenir.
Seçili Küçük Resim Listesi alanında resim görüntülemek için onay kutusunu seçin.

Önemli

Aşağıdaki durumlarda bir "?" işareti görüntülenebilir.

- Resim dosyası yazılım tarafından desteklenmemektedir.

- Resim boyutu çok büyüktür ve bellek yetersiz olduğu için görüntülenememektedir.

- Resim dosyası bozuktur.

Küçük Resim Listesi (Thumbnail List) alanında bir resmi sağ tıklattığınızda

Yakınlaştır (Zoom in)

Resmi yakınlaştırır. PDF dosyası seçtiğinizde tüm sayfaları kontrol edebilirsiniz.

Resmi seç/Onay işaretini temizle (Select the image/Clear the check-mark)

Resmi seçin veya resim seçimini iptal edin.

Tüm resimleri seç Tümünü Seç/Tüm denetim işaretlerini temizle Tümünü İptal Et (Select all imagesSelect All/Clear all check-marksCancel All)

Tüm resimleri seçin veya tüm resim seçimlerini iptal edin.

Kopyala (Copy)

Resmi kopyalar. Kopyalanan resmi masaüstüne veya başka yerlere yapıştırabilirsiniz.

Sil (Delete)

Resmi siler.

Yenile (Refresh)

Küçük Resim Listesi alanındaki tüm resimleri güncelleştirir.

Seçili Küçük Resim Listesi Alanı

(Tümünü İptal Et)

Seçili Küçük Resim Listesi alanındaki tüm resim seçimlerini iptal eder.

(Seçimi İptal Et)

Seçili Küçük Resim Listesi alanındaki resim seçimini (turuncuyla dış hatları belirtilmiş) iptal eder.

Seçili Küçük Resim Listesi Alanı

Küçük Resim Listesi alanında seçilen resimler görüntülenir.

İlgili Konular

Bilgisayara kaydedilen resimleri kullanmak için aşağıdaki bölüme bakın.

Bilgisayara Kaydedilen Resimleri Açma


Resimleri Düzelt/Geliştir İletişim Kutusu

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunu açmak için, Grntl Klln (View & Use) ekranında [image] (Resimleri Düzelt/Geliştir) düğmesini tıklatın veya Görev Düğme Alanındaki Fotoğraf resimlerini düzelt'i (Fix photo images) tıklatın.

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunda, resim düzeltme/geliştirme ve parlaklık/karşıtlık ayarı gibi gelişmiş ayarları belirleyebilirsiniz.
Ayrıca, karşılaştırma amacıyla özgün resmi ve düzeltilmiş resmi yan yana görüntüleyebilirsiniz.

Önemli

Resim düzeltme/geliştirme PDF dosyalarına veya ikili biçimdeki siyah beyaz dosyalara uygulanamaz.

Başvuru

Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusu ayrıca, Yakınlaştır (Zoom in) iletişim kutusundaki [image] (Resimleri Düzelt/Geliştir) düğmesi tıklatılarak da açılabilir.

Büyük resimlerin düzeltilmesi biraz zaman alabilir.

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu

(1) Görev alanı

(2) Araç çubuğu

Görev Alanı

Kullanılabilir görevler ve ayarlar Otomatik (Auto) ve El İle (Manual) sekmeleri arasında farklılık gösterir.
İlgili sekmeyi açmak için Otomatik (Auto) veya El İle'yi (Manual) tıklatın.

Otomatik Sekmesi

Resmin tamamına düzeltme ve geliştirmeler uygulamak için Otomatik (Auto) sekmesindeki işlevleri kullanın.

şekil: Resimleri Düzelt/Geliştir iletişim kutusu Otomatik sekmesi

Otomatik Resim Onarma (Auto Image Fix)

Fotoğraflar için uygun otomatik düzeltmeleri uygular.

Ayrıntılar için bkz. Otomatik Resim Onarmayı Kullanma.

Yüz Netleştiriciyi Kullanma (Face Sharpener)

Silik yüzleri netleştirir. Kaydırıcıyı kullanarak efekt düzeyini ayarlayabilirsiniz.

Ayrıntılar için bkz. Yüz Netleştiriciyi Kullanma.

Dijital Yüzey Düzeltme (Digital Face Smoothing)

Leke ve kırışıklıkları kaldırarak teni güzelleştirir. Kaydırıcıyı kullanarak efekt düzeyini ayarlayabilirsiniz.

Ayrıntılar için bkz. Dijital Yüzey Düzeltmeyi Kullanma.

Seçilen Resmi Sıfırla (Reset Selected Image)

Seçili resme eklenen tüm efektleri iptal eder.

Tüm resimlere uygula (Apply to all images)

Düzeltmeyi tüm resimlere uygular.

Tamam (OK)

Seçilen efekti seçili resme veya tüm resimlere uygular.

Seçilen Resmi Kaydet (Save Selected Image)

Seçilen resmi kaydeder.

Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images)

Küçük resim listesinde görüntülenen düzeltilmiş resimleri kaydeder.

Çıkış (Exit)

Düzeltmeleri resme uygular ve Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunu kapatır.

El İle Sekmesi

Seçili alanlara efekt uygulamak için Düzelt/Geliştir'i (Correct/Enhance) kullanın.
Parlaklık veya karşıtlık uygulamak veya resmin tamamını netleştirmek için Ayarla'yı (Adjust) kullanın.

Düzelt/Geliştir

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu Manual sekmesi

Yüz Parlaklaştırıcı (Face Brightener)

Seçili yüz bölgesi parlaklaşacak şekilde resmin tamamını düzeltir. Kaydırıcıyı kullanarak efekt düzeyini ayarlayabilirsiniz.

Ayrıntılar için bkz. Yüz Parlaklaştırıcıyı Kullanma.

Geri Al (Undo)

Son düzeltmeyi iptal eder.

Yüz Netleştiriciyi Kullanma (Face Sharpener)

Resmin tamamını düzelterek yüzü netleştirir. Efekti uygulamak istediğiniz bölgeyi belirtebilirsiniz. Kaydırıcıyı kullanarak efekt düzeyini ayarlayabilirsiniz.

Ayrıntılar için bkz. Yüz Netleştiriciyi Kullanma.

Dijital Yüzey Düzeltme (Digital Face Smoothing)

Leke ve kırışıklıkları kaldırarak teni güzelleştirir. Efekti uygulamak istediğiniz bölgeyi belirtebilirsiniz. Kaydırıcıyı kullanarak efekt düzeyini ayarlayabilirsiniz.

Ayrıntılar için bkz. Dijital Yüzey Düzeltmeyi Kullanma.

Leke Çıkarıcı (Blemish Remover)

Lekeleri kaldırır. Efekti uygulamak istediğiniz bölgeyi belirtebilirsiniz.

Ayrıntılar için bkz. Leke Çıkarıcıyı Kullanma.

Seçilen Resmi Sıfırla (Reset Selected Image)

Seçili resme uygulanan düzeltmeleri, geliştirmeleri ve ayarları iptal eder.

Seçilen Resmi Kaydet (Save Selected Image)

Seçilen resmi kaydeder.

Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images)

Küçük resim listesinde görüntülenen düzeltilmiş resimleri kaydeder.

Çıkış (Exit)

Düzeltmeleri resme uygular ve Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunu kapatır.

Tamam (OK)

Seçili efekti belirtilen alana uygular.

Ayarla

şekil: Resimleri Düzelt/Geliştir (Correct/Enhance Image) iletişim kutusu Manual sekmesi

Parlaklık (Brightness)

Tüm resmin parlaklığını ayarlar.
Kaydırıcıyı, resmi koyulaştırmak için sola, parlaklaştırmak için sağa kaydırın.

Karşıtlık (Contrast)

Resmin karşıtlığını ayarlar. Karşıtlık eksikliğinden dolayı resim kalitesi yetersizse karşıtlık düzeyini ayarlayabilirsiniz.
Kaydırıcıyı, resmin karşıtlığını azaltmak için sola, artırmak içinse sağa kaydırın.

Netlik (Sharpness)

Netliği artırmak için nesnelerin dış hatlarını belirginleştirir. Fotoğraf net değilse ya da metin bulanıksa netlik düzeyini ayarlayabilirsiniz.
Resmi netleştirmek için kaydırıcıyı sağa doğru hareket ettirin.

Bulanıklık (Blur)

Resmi yumuşatmak için nesnelerin dış hatlarını bulanıklaştırır.
Resmi yumuşatmak için kaydırıcıyı sağa doğru hareket ettirin.

Arkasını Göstermeyi Giderme (Show-through Removal)

Arka sayfadaki metnin veya ana rengin alttan görünmesini giderir. İnce belgelerin arka sayfasından metnin görünmesini veya resimde belgenin temel renginin görünmesini engellemek için kullanın.
Altını göstermeyi giderme etkisinin artması için kaydırıcıyı sağa doğru hareket ettirin.

Varsayılanlar (Defaults)

Tüm ayarlamaları (parlaklık, karşıtlık, netlik, bulanıklık ve arkasını göstermeyi giderme) sıfırlar.

Seçilen Resmi Sıfırla (Reset Selected Image)

Seçili resme uygulanan düzeltmeleri, geliştirmeleri ve ayarları iptal eder.

Seçilen Resmi Kaydet (Save Selected Image)

Seçilen resmi kaydeder.

Tüm Düzeltilen Resimleri Kaydet (Save All Corrected Images)

Küçük resim listesinde görüntülenen düzeltilmiş resimleri kaydeder.

Çıkış (Exit)

Düzeltmeleri resme uygular ve Resimleri Düzelt/Geliştir (Correct/Enhance Images) iletişim kutusunu kapatır.

Araç Çubuğu

Araç çubuğu

Sola döndürme | Resmi saatin aksi yönde 90 derece döndürür.
Sağa döndürme | Resmi saat yönünde 90 derece döndürür.
Ters Çevir | Resmi yatay olarak ters çevirir.
Düzeltme | Düzeltme işlemi, bir fotoğrafta tutmak istediğiniz alanı seçerek kalanını atma işlemidir. Görüntülenen iletişim kutusunda, düzeltme alanını belirtmek için beyaz çerçeveyi sürükleyin. Fare işaretçisini beyaz çerçeve içinde hareket ettirin ve düzeltme alanını taşımak için sürükleyin. şekil: Resimleri Düzelt/Geliştir iletişim kutusu Kırp ekranı Başvuru Dengeli bir resim oluşturmak için ana özneleri kesik beyaz çizgiler boyunca veya kesişimlere yerleştirin.
Büyüt | Görüntülenen resmi büyütür.
Küçült | Görüntülenen resmi küçültür.
Tam ekran | Resmi büyütüp küçülterek tam ekran boyutunda görüntüler.
Karşılaştır | Karşılaştırmak için kaynak resmi açar. Kaynak resim solda, düzeltilmiş resim de sağda görüntülenir. şekil: Resimleri Düzelt/Geliştir iletişim kutusu Resimleri Karşılaştır ekranı


Tarama Ayarları İletişim Kutusu

Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranında Belirt...'i (Specify...) tıklattığınızda Tarama Ayarları (Scan Settings) iletişim kutusu görüntülenir.

Tarama Ayarları (Scan Settings) iletişim kutusu tarama için gelişmiş ayarlar belirlemenizi sağlar.

şekil: Tarama Ayarları (Scan Settings) iletişim kutusu

Belge Türü (Document Type)

Taranacak belgenin türünü seçin. Fotoğraf taramak için Renkli Fotoğraf (Color Photo) veya Siyah Beyaz Fotoğraf (Black and White Photo) öğesini seçin. Metin belgesi taramak için Renkli Belge (Color Photo), Siyah Beyaz Belge (Black and White Document) veya Metin(OCR) (Text(OCR)) öğesini seçin. Dergi taramak için Dergi(Renkli) (Magazine(Color)) öğesini seçin.

Kağıt Boyutu (Paper Size)

Taranacak belgenin boyutunu seçin.

Otomatik Algıla (Auto Detect): Belge boyutunu otomatik olarak algılar.
Otomatik Algıla(Birden Fazla Belge) (Auto Detect(Multiple Documents)): Bir kerede birden fazla belge tararken bunu seçin.

Bir resmin sağ ve sol yarılarını ayrı ayrı taramak ve bunları tek resim halinde birleştirmek için Birleştirme Yardımcısı'nı seçin.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Özel'i (Custom) seçtiğinizde, belge boyutunu belirtebileceğiniz bir iletişim kutusu görüntülenir. Birim (Unit) seçin, Genişlik (Width) ve Yükseklik (Height) girip Tamam'ı (OK) tıklatın.

şekil: Özel Boyut Ayarı iletişim kutusu

Önemli

Otomatik Algıla (Auto Detect) seçeneğini belirlediğinizde, belgeye bağlı olarak resmin konum veya boyutu doğru taranmayabilir. Bu gibi bir durumda, taranacak belgeye göre A4 veya Letter gibi bir belge boyutu seçip belgenin bir köşesiyle plaka okunun köşesini hizalayın.
Otomatik Algıla(Birden Fazla Belge) (Auto Detect(Multiple Documents)) seçeneğini belirlediğinizde plaka kenarlarıyla belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.
Aksi durumda bazı resimler doğru konum ve boyutlarda taranmayabilir.

Belge Türü (Document Type) Metin(OCR) (Text(OCR)) olduğunda Otomatik Algıla(Birden Fazla Belge) (Auto Detect(Multiple Documents)) veya Otomatik Algıla (Auto Detect) öğesini seçemezsiniz.

Tarama Çözünürlüğü (Scanning Resolution)

Belgelerin taranacağı çözünürlüğü seçin. Aşağıdaki tarama çözünürlüğü belirtilebilir:

Metin(OCR) (Text(OCR)): 300 dpi, 400 dpi
Diğerleri: 75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Başvuru

Çözünürlük (değer) ne kadar yüksekse, resminizde de o kadar çok ayrıntı olur; çözünürlük (değer) ne kadar düşükse, resminizde de o kadar az ayrıntı olur. Yüksek çözünürlükte, tarama işlemi daha uzun sürer ve dosya boyutu normalden daha büyük olur. Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Perdelemeyi Kaldır (Descreen)

Tararken harelenme desenlerini azaltmak için bu kutuyu işaretleyin.
Basılmış fotoğraflar ve resimler çok küçük noktaların bir toplamı olarak görüntülenir. Harelenme noktaların birbirleriyle etkileşime girebildiği bir durumdur ve resimde düzensiz derecelenme ve çizgi desenine neden olabilir.

Önemli

Belge Türü (Document Type), Renkli Fotoğraf (Color Photo), Siyah Beyaz Fotoğraf (Black and White Photo) veya Metin(OCR) (Text(OCR)) olduğunda bu ayarı seçemezsiniz.

Başvuru

Perdelemeyi Kaldırma (Descreen) etkin olduğunda tarama işlemi normalden uzun sürer.

Flu Görüntü Maskesi (Unsharp Mask)

Resmin dış hatlarını vurgulayıp netleştirmek için bu kutuyu seçin.

Önemli

Belge Türü (Document Type), Metin(OCR) (Text(OCR)) olduğunda bu ayarı seçemezsiniz.

Belgenin arkasının görünmesini önle (Prevent show-through of the document)

Metin belgesindeki karakterleri netleştirebilir ve gazetelerdeki arka sayfa izini azaltabilirsiniz.

Önemli

Belge Türü (Document Type), Renkli Fotoğraf (Color Photo), Siyah Beyaz Fotoğraf (Black and White Photo) veya Metin(OCR) (Text(OCR)) olduğunda bu ayarı seçemezsiniz.

Belge Türü (Document Type) metin belgesi olduğunda ve taranan resimde belgenin arkası görünüyorsa bunu seçin.

Cilt Yeri Gölgesini Düzeltme (Gutter Shadow Correction)

Açık kitapçıklar taranırken sayfalar arasında görüntülenen gölgeleri düzeltir.

Önemli

Tararken belgeyi plaka üzerindeki işaretlere doğru şekilde hizalayın.

Cilt Yeri Gölgesini Düzeltme seçeneği yalnızca Belge Boyutu (Document Size) standart boyuta ayarlandığında kullanılabilir.

Bu ayar, Belge Boyutu (Document Size), Otomatik Algılama (Auto Detect), Otomatik Algılama (Birden Fazla Belge) (Auto Detect(Multiple Documents)) veya Birleştirme Yardımcısı (Stitch-assist) olarak ayarlandığında kullanılamaz.

Başvuru

Standart olmayan boyutta tararken veya özel kırpma çerçeveleri ayarlanmışsa, cilt payı gölgelerini düzeltmek için ScanGear'ın Gelişmiş Modu (Advanced Mode) sekmesini kullanın.
Ayrıntılar için, ScanGear Gelişmiş Modu (Advanced Mode) sekmesindeki Resim Ayarları için "Cilt Yeri Gölgesi Düzeltme"'ye bakın.

Eğik belgeyi düzelt (Correct slanted document)

Taranan metni algılayıp belge açısını düzeltmek için (-0,1 ve -10 derece veya +0,1 ve +10 derece arasında) bu kutuyu işaretleyin.

Önemli

Belge Türü (Document Type), Renkli Fotoğraf (Color Photo) veya Siyah Beyaz Fotoğraf (Black and White Photo) olduğunda bu ayarı seçemezsiniz.

Belge Boyutu (Document Size) için Birleştirme yardımcısı seçildiğinde bu ayar kullanılamaz.

Aşağıdaki türden belgelerin eğikliği, metin doğru algılanamadığından düzeltilemez.

- Metin satırlarının 10 dereceden daha eğri olduğu veya her satırda açının değiştiği belgeler.

- Hem dikey, hem de yatay metinlerin yer aldığı belgeler.

- Aşırı büyük veya küçük yazı tipinin kullanıldığı belgeler.

- Çok az metin olan belgeler.

- Şekil/resim veya el yazısı metin barındıran belgeler.

- Hem dikey, hem de yatay satırların yer aldığı belgeler (tablolar).

Başvuru

Eğik belgeyi düzelt (Correct slanted document) etkinleştirildiğinde tarama işlemi normalden uzun sürer.

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images)

Taranan metinden belge yönünü algılayıp taranan resmi doğru yöne döndürmek için bu kutuyu işaretleyin. Belge Dili (Document Language) listesinden taranacak belgenin dilini seçin.

Önemli

Belge Türü (Document Type), Renkli Fotoğraf (Color Photo) veya Siyah Beyaz Fotoğraf (Black and White Photo) olduğunda bu ayarı seçemezsiniz.

Belge Boyutu (Document Size) için Birleştirme yardımcısı seçildiğinde bu ayar kullanılamaz.

Belge diline bağlı olarak bu işlev düzgün çalışmayabilir. Yalnızca Belge Dili'nden (Document Language) seçilebilen dillerle yazılmış metin belgeleri desteklenir.

Aşağıdaki türden belgelerin yönü, metin doğru algılanamadığından düzeltilemez.

- 300-600 dpi aralığı dışındaki çözünürlük.

- 8-48 punto aralığı dışındaki yazı tipi boyutu.

- Özel yazı tipleri, efektler, italik yazılar veya el yazısı metin barındıran belgeler.

- Desenli arka plana sahip belgeler.

Başvuru

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images) etkin olduğunda tarama işlemi normalden uzun sürer.

Belge Dili (Document Language)

Taranacak belgenin dilini seçin.

Önemli

Belge Türü (Document Type), Renkli Fotoğraf (Color Photo) veya Siyah Beyaz Fotoğraf (Black and White Photo) olduğunda bu ayarı seçemezsiniz.

Belge Boyutu (Document Size) için Birleştirme yardımcısı seçildiğinde bu ayar kullanılamaz.

Varsayılanlar (Defaults)

Önceden tanımlı fabrika ayarlarını geri yüklemek için bu düğmeyi tıklatın.


PDF Dosyası Oluştur/Düzenle İletişim Kutusu

PDF Dosyası Oluştur/Düzenle (Create/Edit PDF file) iletişim kutusunu açmak için, Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranında PDF'yi tıklatın ve listeden PDF Dosyası Oluştur/Düzenle'yi (Create/Edit PDF file) tıklatın.

PDF dosyası Oluştur/Düzenle (Create/Edit PDF file) iletişim kutusunda, MP Navigator EX ile oluşturulan PDF dosyalarına sayfa ekleyip silebilir ve sayfaların sırasını yeniden düzenleyebilirsiniz.

Önemli

Dikey ve yatay yönlerde 10501 piksel veya daha yüksek çözünürlükte taranmış resimleri kaydedemezsiniz. (Örnek: 1200 dpi çözünürlükte taranmış A4 veya Letter boyutunda belge)

şekil: PDF Dosyası Oluştur/Düzenle iletişim kutusu

Sayfaları Yeniden Düzenle (Rearrange Pages)

Seçili resmi (turuncuyla dış hatları belirtilmiş) taşıyabilirsiniz.

Seçili resmi en üste taşır.
Seçili resmi bir sayfa yukarıya taşır.
Seçili resmi bir sayfa aşağıya taşır.
Seçili resmi en sona taşır.
Başvuru

Resmi sürükleyip bırakarak da sırayı yeniden düzenleyebilirsiniz.

Seçili Sayfaları Sil (Delete Selected Pages)

Seçili resmi siler.

Sayfa Ekle (Add Page)

Varolan bir dosyayı seçmenize ve eklemenize olanak sağlar.

Geri Al (Undo)

Yapılan son değişikliği iptal eder.

Sıfırla (Reset)

Yapılan tüm değişiklikleri iptal eder.

Seçili Sayfaları Kaydet (Save Selected Pages)

Seçili sayfayı kaydeder.

Başvuru

Birden fazla sayfa seçildiğinde, çok sayfalı bir PDF dosyası oluşturulur.

Tüm Sayfaları Kaydet (Save All Pages)

Listedeki tüm PDF dosyalarını tek PDF dosyası olarak kaydeder.

Son (Finish)

PDF dosyası Oluştur/Düzenle (Create/Edit PDF file) iletişim kutusunu kapatır.

Araç çubuğu

Sola döndürme | Dosyayı saatin aksi yönde 90 derece döndürür.
Sağa döndürme | Dosyayı saat yönünde 90 derece döndürür.
Önizleme Modu | Önizleme moduna geçiş yapar. Seçili dosya önizlemede görüntülenir. şekil: PDF Dosyası Oluştur/Düzenle iletişim kutusu
Büyüt | Önizlemede görüntülenen resmi büyütür.
Küçült | Önizlemede görüntülenen resmi küçültür.
Tam ekran | Resmi önizlemede tam boyutta görüntülenecek şekilde büyütür veya küçültür.
Küçük Resim Modu | Küçük resim moduna geçiş yapar. Dosyaların küçük resimleri görüntülenir.


Kaydet İletişim Kutusu

Kaydet (Save) iletişim kutusunu açmak için Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranında Kaydet'i (Save) tıklatın.

Kaydet (Save) iletişim kutusu bir bilgisayara resim kaydetmek için gelişmiş ayarları belirlemenizi sağlar.

şekil: Kaydet iletişim kutusu

Kayıt yeri (Save in)

Taranmış resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için dosya türü seçin.
JPEG/Exif, TIFF veya BMP'yi seçin.

JPEG/Exif | JPEG resimler için bir sıkıştırma türü seçebilirsiniz. Bununla birlikte, JPEG resimleri her kaydedildiklerinde biraz kalite kaybı olur ve orijinal durumuna geri döndürülemezler. Taranan resmi düzenleyecekseniz TIFF biçiminde kaydetmeniz önerilir.
TIFF | Tarandıktan sonra resmi düzenleyecekseniz TIFF biçimi uygundur.
BMP | BMP çoğunlukla yalnızca Windows'da kullanılan dosyalar için seçilir.
Önemli

Belge Türü (Document Type) Metin(OCR) (Text(OCR)) olduğunda JPEG/Exif'i seçemezsiniz.

Ayarla... (Set...)

JPEG dosyaları için bir sıkıştırma türü belirtebilirsiniz.
İlgili iletişim kutusunu açarak, Yüksek(Düşük Sıkıştırma) (High(Low Compression)), Standart (Standard) veya Düşük(Yüksek Sıkıştırma)'yı (Low(High Compression)) seçmek için Ayarla...'yı (Set...) tıklatın.

Önemli

Bu ayar yalnızca, Kayıt türü (Save as type) için JPEG/Exif seçildiğinde kullanılabilir.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. Örneğin, "2007_01_01" (Yıl_Ay_Tarih) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.


PDF dosyası olarak kaydet İletişim Kutusu

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusunu açmak için Belge veya Resim Tara/İçe Aktar (Scan/Import Documents or Images) ekranında PDF dosyası olarak kaydet'i (Save as PDF file) tıklatın.

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu taranan resimleri PDF dosyası olarak kaydetmek için gelişmiş ayarları belirlemenizi sağlar. PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusunda ayrıca, birden fazla belgeyi tek bir PDF dosyası olarak kaydedebilir veya MP Navigator EX ile oluşturulan bir PDF dosyasına sayfa ekleyebilirsiniz.

Önemli

Dikey ve yatay yönlerde 10501 piksel veya daha yüksek çözünürlükte taranmış resimleri kaydedemezsiniz. (Örnek: 1200 dpi çözünürlükte taranmış A4 veya Letter boyutunda belge)

şekil: PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için bir dosya türü seçin.

PDF | Birden fazla resim seçildiğinde, her resim ayrı bir PDF dosyası olarak kaydedilir.
PDF(Birden Fazla Sayfa) | Tek PDF dosyasına birden fazla resim kaydedin.
PDF(Sayfa Ekle) | Seçilen resimleri PDF dosyasına ekleyin. Resimler PDF dosyasının sonuna eklenir. Resimlerin eklendiği PDF dosyası sayfalarını yeniden düzenleyemezsiniz. Önemli Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.
Önemli

Birden çok sayfa seçildiğinde PDF(Birden Fazla Sayfa) (PDF(Multiple Pages)) görüntülenir.

Ayarla... (Set...)

PDF dosyası oluşturmak için gelişmiş ayarları yapılandırın.

şekil: PDF Ayarları (PDF Settings) iletişim kutusu

Anahtar sözcük aramayı etkinleştir (Enable keyword search)

Belgedeki karakterleri metin verilerine dönüştürmek için bu ayarı işaretleyin. Böylece, anahtar sözcüğe göre kolay arama yapılabilir.

Belge Dili (Document Language)

Taranacak belgenin dilini seçin.

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images)

Taranan metinden belge yönünü algılayıp taranan resmi doğru yöne döndürür.

Önemli

Belge diline bağlı olarak bu işlev düzgün çalışmayabilir. Yalnızca Belge Dili'nden (Document Language) seçilebilen dillerle yazılmış metin belgeleri desteklenir.

Aşağıdaki türden belgelerin yönü, metin doğru algılanamadığından düzeltilemez.

- 300-600 dpi aralığı dışındaki çözünürlük.

- 8-48 punto aralığı dışındaki yazı tipi boyutu.

- Özel yazı tipleri, efektler, italik yazılar veya el yazısı metin barındıran belgeler.

- Desenli arka plana sahip belgeler.

Eğik belgeyi düzelt (Correct slanted document)

Taranan metni algılayıp belgenin açısını düzeltir (-0,1 ve -10 derece veya +0,1 ve +10 derece arasında).

Önemli

Aşağıdaki türden belgelerin eğikliği, metin doğru algılanamadığından düzeltilemez.

- Metin satırlarının 10 dereceden daha eğri olduğu veya her satırda açının değiştiği belgeler.

- Hem dikey, hem de yatay metinlerin yer aldığı belgeler.

- Aşırı büyük veya küçük yazı tipinin kullanıldığı belgeler.

- Çok az metin olan belgeler.

- Şekil/resim veya el yazısı metin barındıran belgeler.

- Hem dikey, hem de yatay satırların yer aldığı belgeler (tablolar).

PDF Sıkıştırma (PDF Compression)

Kaydetmek için bir sıkıştırma türü seçin.

Başvuru

Aşağıdaki resimler yüksek verimlilikle sıkıştırılabilir. (Örnek: 600 dpi çözünürlükte taranmış A4 veya Letter boyutunda taranmış belge)

- 75-600 dpi çözünürlüğü olan resimler.

Ekleme yeri (Add to)

Bu ayar Kayıt türü (Save as type) için PDF(Sayfa Ekle) (PDF(Add Page)) seçeneğini belirlediğinizde ve resimlerin ekleneceği PDF dosyasını belirttiğinizde kullanılabilir. Hedefi değiştirmek üzere belirlemek için Gözat... (Browse...) düğmesini tıklatın.

Önemli

Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt yeri (Save in)

Hedef klasörü görüntüler. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Tarih) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.


Belge Yazdır İletişim Kutusu

Belge Yazdır iletişim kutusunu açmak için, Grntl Klln (View Use) ekranında Yazdır'ı (Print) tıklatın ve ardından listede Belge Yazdır'ı (Print Document) tıklatın.

Belge Yazdır iletişim kutusu, taranan birden fazla belgeyi bir kerede yazdırmak için gelişmiş ayarlar yapmanıza olanak sağlar.

Başvuru

Belge Yazdır iletişim kutusundaki ayar öğeleri yazıcıya göre değişir.

şekil: Belge Yazdır iletişim kutusu

Yazıcı (Printer)

Kullanılacak yazıcıyı seçin.

Kağıt Kaynağı (Paper Source)

Kağıt kaynağını seçin.

Sayfa Yerleşimi (Page Layout)

Yazdırma türü seçin.

Normal Boyut Yazdırma | Sayfa başına bir resim yazdırın.
Ölçeklendirilmiş Yazdırma | Resimleri seçilen ölçekte (büyütülmüş veya küçültülmüş olarak) yazdırın.
Sayfaya Sığdır Yazdırma | Resmi kağıt boyutunda (büyütülmüş veya küçültülmüş olarak) yazdırın.
Kenarlıksız Yazdırma | Resmi çerçevesiz olarak bir yaprak kağıdın tamamına yazdırın.
Sayfa Yerleşimi Yazdırma (2'li görünüm) | İki resmi bir yaprak halinde yerleştirip yazdırın.
Sayfa Yerleşimi Yazdırma (4'lü görünüm) | Dört resmi bir yaprak halinde yerleştirip yazdırın.

Büyüt/Küçült (Enlarge/Reduce)

Yazdırılacak resmi büyütür veya küçültür.

- + | %1'lik artışlı bir ölçek belirleyerek büyütülmüş veya küçültülmüş resmi yazdırın.
%100 Normal boyut | Resmi normal boyutta yazdırır.
Ölçek | Listeden bir ölçek seçin.
Otomatik | Ölçek, algılanan kağıdın genişliğine ve seçilen kağıt boyutuna göre otomatik olarak ayarlanır. Resim, boyutuna bağlı olarak 90 derece döndürülmüş olarak yazdırılabilir.
Önemli

%100 Normal boyut'ta (100% Normal-size) bazı resimler, küçük veya bazı bölümleri kırpılmış olarak yazdırılabilir. Bu durumda, yazdırmanın kağıt boyutuna göre yeniden boyutlandırılması için Otomatik'i (Auto) seçin.

Kağıt Boyutu (Paper Size)

Yazdırma için kağıt boyutunu seçin. Boyutu makinede ayarlı kağıt boyutuyla eşleştirin.

Başvuru

Seçilebilir kağıt boyutları seçili yazıcıya göre değişir.

Ortam Türü (Media Type)

Yazdırma için kağıt türünü seçin. Kağıt türüne bağlı olarak baskı kalitesinde düzeltme yapılabilir.

Başvuru

Seçilebilir kağıt türleri seçili yazıcıya göre değişir.

Baskı Kalitesi (Print Quality)

Baskı kalitesini seçin.

Yoğunluk (Density)

Yazdırma yoğunluğunu seçmek için : Yoğunluk azaltma düğmesi veya : Yoğunluk artırma düğmesi düğmesini tıklatın.
Belge Türü (Document Type) Metin(OCR) (Text (OCR)) ayarıyla taranan resimler için yoğunluk değiştirilemez.

Kopya sayısı (Copies)

Yazdırılacak kopya sayısını seçmek için - veya + düğmesini tıklatın.

Gri Tonlamalı Yazdırma (Grayscale Printing)

Belgeyi siyah beyaz yazdırmak için bu onay kutusunu seçin.

Yazdırmadan önce önizleme (Preview before printing)

Yazdırmadan önce yazdırma sonucunu görüntülemek için bu onay kutusunu seçin.

Varsayılanlar (Defaults)

Önceden tanımlı fabrika ayarlarını geri yüklemek için bu düğmeyi tıklatın.

Yazdır (Print)

Yazdırmayı belirtilen ayarlarla başlatmak için bunu tıklatın.

Başvuru

Kuyruğa alma sırasında iptal etmek için İptal'i (Cancel) tıklatın. Yazdırma sırasında iptal etmek için görev çubuğunda yazıcı simgesini seçip Yazdırmayı İptal Et'i (Cancel Printing) tıklatın.


E-Posta ile Gönder İletişim Kutusu

E-Posta ile Gönder (Send via E-mail) iletişim kutusunu açmak için, Grntl Klln (View & Use) ekranında Gönder'i (Send) tıklatın ve listeden E-Postaya İliştir'i (Attach to E-mail) tıklatın.

E-Posta ile Gönder (Send via E-mail) iletişim kutusu e-postalara resim eklemek için gelişmiş ayarları belirlemenizi sağlar.

Önemli

MP Navigator EX aşağıdaki e-posta yazılım programlarıyla uyumludur:

- Windows Posta (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

(Bir e-posta yazılım programı düzgün çalışmıyorsa, programın MAPI ayarının etkin olup olmadığını denetleyin. MAPI ayarını etkinleştirmek için e-posta yazılım programının yönerge el kitabına bakın.)

şekil: E-Posta Aracılığıyla Gönder (Send via E-mail) iletişim kutusu

Posta Programı (Mail Program)

Gezinme modu ekranındaki Tercihler (Preferences) kullanılarak ayarlanan e-posta yazılım programı görüntülenir. Kullanmak istediğiniz e-posta yazılım programını seçin.

Ek dosya boyutunu ayarla (Adjust attachment file size)

Kayıt türü (Save as type) JPEG olduğunda bu onay kutusunu seçmeniz iliştirilecek dosya boyutunu değiştirmenize olanak sağlar. Boyut'tan (Size), iliştirilecek resmin dosya boyutunu seçin.

Kayıt yeri (Save in)

İliştirilmiş resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin. İliştirilecek resim dosyası yeniden boyutlandırılırsa, yeniden boyutlandırılan resim kaydedilir.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Dosya adı (File name)

İliştirilecek resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Ayarla... (Set...)

JPEG dosyaları için bir sıkıştırma türü belirtebilirsiniz.
İlgili iletişim kutusunu açarak, Yüksek(Düşük Sıkıştırma) (High(Low Compression)), Standart (Standard) veya Düşük(Yüksek Sıkıştırma)'yı (Low(High Compression)) seçmek için Ayarla...'yı (Set...) tıklatın.


Kaydet İletişim Kutusu (Tek Tıklatma Modu Ekranı)

Kaydet (Save) iletişim kutusunu açmak için, Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesinde Bilgisayara Kaydet'i (Save to PC) tıklatın veya tek tıklatma modu ekranında Kaydet'i (Save) tıklatın.

şekil: Kaydet iletişim kutusu

Tarama Ayarları (Scan Settings)

Belge Türü (Document Type)

Taranacak belgenin türünü seçin.

Fotoğraf | Fotoğraf taramak için bunu seçin.
Dergi | Dergi taramak için bunu seçin.
Belge | Metin belgelerini taramak için bunu seçin.
Önemli

Tarama işleminin doğru olması için taranacak belgeyle eşleşen bir belge türü seçin.

Renk Modu (Color Mode)

Belgenin nasıl taranacağını seçin.

Renkli | Renkli fotoğraf ve belgeleri taramak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Siyah Beyaz | Siyah beyaz olan fotoğrafları ve benzeri belgeleri taramak için bu modu seçin. Resim siyah beyaz görüntülenir.

Belge Boyutu (Document Size)

Taranacak belgenin boyutunu seçin.

Belge Boyutu Otomatik Algılama(Birden Fazla Belge), Otomatik Algılama, Kartvizit, 4"x6"Dikey, 4"x6"Yatay, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Plaka Boyutu, Birleştirme yardımcısı (B4), Birleştirme yardımcısı (A3), Birleştirme yardımcısı (11x17 inç), Birleştirme yardımcısı (Plaka x2), Özel (210,0x297,0 mm)

Bir resmin sağ ve sol yarılarını ayrı ayrı taramak ve bunları tek resim halinde birleştirmek için Birleştirme Yardımcısı'nı seçin.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Özel'i (Custom) seçtiğinizde, belge boyutunu belirtebileceğiniz bir iletişim kutusu görüntülenir. Birimler'i (Units) seçin, Genişlik (Width) ve Yükseklik (Height) girip Tamam'ı (OK) tıklatın.

şekil: Özel Boyut Ayarı iletişim kutusu

Çözünürlük (Resolution)

Belgelerin taranacağı çözünürlüğü seçin. Aşağıdaki tarama çözünürlüğü belirtilebilir:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Tarayıcı sürücüsünü kullan (Use the scanner driver)

Tarama sırasında ScanGear ekranını görüntülemek ve gelişmiş ayarları belirlemek için bunu seçin.
Kaydet (Save) iletişim kutusunda Renkli Modu (Color Mode), Çözünürlük (Resolution), Kağıt Boyutu (Paper Size) ve diğer ayarlar devre dışı olur. ScanGear ekranında bu ayarları belirtin.

Başvuru

ScanGear ayarları için, "ScanGear Ekranları"'nda ilgili sayfalara bakın.

Basit Modu Sekmesi

Gelişmiş Modu Sekmesi

Çoklu Tarama Sekmesi

Belirt... (Specify...)

Belge Türü (Document Type), Renk Modu (Color Mode), Belge Boyutu (Document Size) ve Tarama Çözünürlüğü (Scanning Resolution) için, Kaydet (Save) iletişim kutusunda belirtilen ayarlar görüntülenir.

Perdelemeyi Kaldırma (Descreen), Flu Görüntü Maskesi (Unsharp Mask) ve diğer işlevler için, Tarama Ayarları İletişim Kutusu'ndaki ilgili açıklamalara bakın.

Ayarları Kaydet (Save Settings)

Taramadan sonra resmi otomatik olarak bilgisayarıma kaydet (Automatically save the image to your computer after scanning it)

Tarandıktan sonra resmi belirtildiği gibi bilgisayarınıza kaydedin.
Dosya adı (File name), Kayıt türü (Save as type) ve Kayıt yeri (Save in) ayarları görüntülenir.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için dosya türü seçin.
JPEG/Exif, BMP ve TIFF kullanılabilir. PDF dosyası olarak kaydederken, PDF, PDF(Birden Fazla Sayfa) (PDF(Multiple Pages)) veya PDF(Sayfa Ekle)'yi (PDF(Add Page)) seçin.

Önemli

JPEG/Exif resimler için, Ayarla...'yı (Set...) tıklatarak, görüntülenen iletişim kutusunda Yüksek(Düşük Sıkıştırma) (High(Low Compression)), Standart (Standard) ve Düşük(Yüksek Sıkıştırma) (Low(High Compression)) seçenekleri arasından bir sıkıştırma türü seçebilirsiniz.

Resimleri PDF dosyaları olarak kaydederken, bir iletişim kutusunu açarak, PDF sıkıştırma türünü ve PDF dosyaları oluşturmayla ilgili diğer gelişmiş ayarları belirtmek için Ayarla...'yı (Set...) tıklatın.

Kayıt yeri (Save in)

Taranmış resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Gün) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.

JPEG/Exif dosyasını AdobeRGB'ye kaydet (Save the JPEG/Exif file in AdobeRGB)

Resmi, Adobe RGB biçimine karşılık gelen renklerle kaydetmek için bunu seçin.

Önemli

Bu işlev yalnızca, Kayıt türü JPEG/Exif olduğunda kullanılabilir.

Adobe RGB profili yüklü değilse bu işlev kullanılamaz.

Başvuru

Tarayıcı sürücüsünü kullan (Use the scanner driver) seçili olursa, bu ayarı seçemezsiniz.

Bir resmi, JPEG/Exif dosyasını AdobeRGB'ye kaydet (Save the JPEG/Exif file in AdobeRGB) seçiliyken kaydederseniz, dosya adının başına bir alt çizgi eklenir. (Örnek: _Resim0001.JPG)

Resmi taradıktan sonra kaydet iletişim kutusunu aç (Exif bilgisini gir) (Open the save dialog box after scanning the image(Input Exif information))

Resim tarandıktan sonra Kaydet (Save) iletişim kutusunu açın ve hedef klasörü, dosya adını ve Exif bilgisini belirtin.

Başvuru

Kaydet (Save) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Kaydet İletişim Kutusu

Uygulama Ayarları (Application Settings)

Uygulama ile aç (Open with)

Kaydet (Save) iletişim kutusunda, Grntl Klln (View & Use) ekranını mı yoksa Gezgin'i mi açacağınızı seçebilirsiniz.

Tek tıklatma düğmesini tıklatarak taramayı başlat (Start scanning by clicking the one-click button)

Bir simgeyi tıklattığınızda taramayı başlatır.

Varsayılanlar (Defaults)

İletişim kutusundaki tüm ayarları varsayılan değerine döndürür.

Uygula (Apply)

Belirtilen ayarları kaydeder ve uygular.
Belirtilen ayarları iptal etmek için Uygula (Apply) yerine İptal'i (Cancel) tıklatın.

İptal (Cancel)

Belirtilen ayarları iptal eder. Geçerli iletişim kutusu kapanır ve tek tıklatma modu ekranı yeniden görüntülenir.

Tara (Scan)

Belgeleri belirtilen ayarlarla tarar ve kaydeder.


Posta İletişim Kutusu

Posta (Mail) iletişim kutusunu açmak için, Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesinde E-Postaya İliştir'i (Attach to E-mail) tıklatın veya tek tıklatma modu ekranında Posta'yı (Mail) tıklatın.

şekil: Posta İletişim Kutusu

Tarama Ayarları (Scan Settings)

Belge Türü (Document Type)

Taranacak belgenin türünü seçin.

Fotoğraf | Fotoğraf taramak için bunu seçin.
Dergi | Dergi taramak için bunu seçin.
Belge | Metin belgelerini taramak için bunu seçin.
Önemli

Tarama işleminin doğru olması için taranacak belgeyle eşleşen bir belge türü seçin.

Renk Modu (Color Mode)

Belgenin nasıl taranacağını seçin.

Renkli | Renkli fotoğraf ve belgeleri taramak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Siyah Beyaz | Siyah beyaz olan fotoğrafları ve benzeri belgeleri taramak için bu modu seçin. Resim siyah beyaz görüntülenir.

Belge Boyutu (Document Size)

Taranacak belgenin boyutunu seçin.

Belge Boyutu Otomatik Algılama(Birden Fazla Belge), Otomatik Algılama, Kartvizit, 4"x6"Dikey, 4"x6"Yatay, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Plaka Boyutu, Özel (210,0x297,0 mm)

Özel'i (Custom) seçtiğinizde, belge boyutunu belirtebileceğiniz bir iletişim kutusu görüntülenir. Birimler'i (Units) seçin, Genişlik (Width) ve Yükseklik (Height) girip Tamam'ı (OK) tıklatın.

şekil: Özel Boyut Ayarı iletişim kutusu

Çözünürlük (Resolution)

Belgelerin taranacağı çözünürlüğü seçin. Aşağıdaki tarama çözünürlüğü belirtilebilir:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Tarayıcı sürücüsünü kullan (Use the scanner driver)

Tarama sırasında ScanGear ekranını görüntülemek ve gelişmiş ayarları belirlemek için bunu seçin.

Başvuru

ScanGear ayarları için, "ScanGear Ekranları"'nda ilgili sayfalara bakın.

Basit Modu Sekmesi

Gelişmiş Modu Sekmesi

Çoklu Tarama Sekmesi

Belirt... (Specify...)

Belge Türü (Document Type), Renk Modu (Color Mode), Belge Boyutu (Document Size) ve Tarama Çözünürlüğü (Scanning Resolution) için, Posta (Mail) iletişim kutusunda belirtilen ayarlar görüntülenir.

Perdelemeyi Kaldırma (Descreen), Flu Görüntü Maskesi (Unsharp Mask) ve diğer işlevler için, Tarama Ayarları İletişim Kutusu'ndaki ilgili açıklamalara bakın.

Ayarları Kaydet (Save Settings)

Dosya Boyutu (File Size)

Küçük (640x480 pencereye sığar) (Small (fits in a 640 by 480 window)), Orta (800x600 pencereye sığar) (Medium (fits in a 800 by 600 window)), Büyük (1024x768 pencereye sığar) (Large (fits in a 1024 by 768 window)) ve Orijinal (Original) seçenekleri arasından bir boyut seçin.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için dosya türü seçin.
JPEG/Exif, PDF veya PDF(Birden Fazla Sayfa)'yı (PDF(Multiple Pages)) seçin.

Önemli

JPEG/Exif resimler için, Ayarla...'yı (Set...) tıklatarak, görüntülenen iletişim kutusunda Yüksek(Düşük Sıkıştırma) (High(Low Compression)), Standart (Standard) ve Düşük(Yüksek Sıkıştırma) (Low(High Compression)) seçenekleri arasından bir sıkıştırma türü seçebilirsiniz.

Kayıt yeri (Save in)

Taranmış resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Gün) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.

Ek Ayarları (Attachment Settings)

Posta Programı (Mail Program)

E-posta uygulamanızı belirtin.

Başvuru

Posta Programı Seç (Select Mail Program) iletişim kutusunda bir e-posta yazılım programı seçmek için Ekle'yi (Add) seçin. Kullanmak istediğiniz e-posta yazılım programı listede yoksa, Listeye Ekle'yi (Add to List) tıklatın ve seçin.

şekil: Posta Programı Seç iletişim kutusu

Tek tıklatma düğmesini tıklatarak taramayı başlat (Start scanning by clicking the one-click button)

Bir simgeyi tıklattığınızda taramayı başlatır.

Varsayılanlar (Defaults)

İletişim kutusundaki tüm ayarları varsayılan değerine döndürür.

Uygula (Apply)

Belirtilen ayarları kaydeder ve uygular.
Belirtilen ayarları iptal etmek için Uygula (Apply) yerine İptal'i (Cancel) tıklatın.

İptal (Cancel)

Belirtilen ayarları iptal eder. Geçerli iletişim kutusu kapanır ve tek tıklatma modu ekranı yeniden görüntülenir.

Tara (Scan)

Belgeleri belirtilen ayarlarla tarar.
tarama tamamlandığında, e-posta yazılım programı otomatik olarak başlatılır ve resim iliştirilmiş olarak yeni bir mesaj penceresi açılır.


OCR İletişim Kutusu

OCR iletişim kutusunu açmak için, Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesinde veya tek tıklatma modu ekranında OCR'yi tıklatın.

şekil: OCR iletişim kutusu

Tarama Ayarları (Scan Settings)

Belge Türü (Document Type)

Taranacak belgenin türünü seçin.

Dergi | Dergi taramak için bunu seçin.
Belge | Metin belgelerini taramak için bunu seçin.
Önemli

Tarama işleminin doğru olması için taranacak belgeyle eşleşen bir belge türü seçin.

Renk Modu (Color Mode)

Belgenin nasıl taranacağını seçin.

Renkli | Renkli fotoğraf ve belgeleri taramak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Siyah Beyaz | Belgeleri siyah beyaz olarak taramak için bu modu seçin. Resmin karşıtlığı siyah beyaz olarak görüntülenir.

Belge Boyutu (Document Size)

Taranacak belgenin boyutunu seçin.

Belge Boyutu Kartvizit, 4"x6"Dikey, 4"x6"Yatay, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Plaka Boyutu, Özel (210,0x297,0 mm)

Özel'i (Custom) seçtiğinizde, belge boyutunu belirtebileceğiniz bir iletişim kutusu görüntülenir. Birimler'i (Units) seçin, Genişlik (Width) ve Yükseklik (Height) girip Tamam'ı (OK) tıklatın.

şekil: Özel Boyut Ayarı iletişim kutusu

Çözünürlük (Resolution)

Belgelerin taranacağı çözünürlüğü seçin. Aşağıdaki tarama çözünürlüğü belirtilebilir:
300 dpi, 400 dpi

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Tarayıcı sürücüsünü kullan (Use the scanner driver)

Tarama sırasında ScanGear ekranını görüntülemek ve gelişmiş ayarları belirlemek için bunu seçin.

Başvuru

ScanGear ayarları için, "ScanGear Ekranları"'nda ilgili sayfalara bakın.

Basit Modu Sekmesi

Gelişmiş Modu Sekmesi

Çoklu Tarama Sekmesi

Belirt... (Specify...)

Belge Türü (Document Type), Renk Modu (Color Mode), Belge Boyutu (Document Size) ve Tarama Çözünürlüğü (Scanning Resolution) için, OCR iletişim kutusunda belirtilen ayarlar görüntülenir.

Perdelemeyi Kaldırma (Descreen), Flu Görüntü Maskesi (Unsharp Mask) ve diğer işlevler için, Tarama Ayarları İletişim Kutusu'ndaki ilgili açıklamalara bakın.

Ayarları Kaydet (Save Settings)

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için dosya türü seçin.
JPEG/Exif, BMP ve TIFF kullanılabilir.

Önemli

JPEG/Exif resimler için, Ayarla...'yı (Set...) tıklatarak, görüntülenen iletişim kutusunda Yüksek(Düşük Sıkıştırma) (High(Low Compression)), Standart (Standard) ve Düşük(Yüksek Sıkıştırma) (Low(High Compression)) seçenekleri arasından bir sıkıştırma türü seçebilirsiniz.

Kayıt yeri (Save in)

Taranmış resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Gün) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.

Uygulama Ayarları (Application Settings)

Uygulama ile aç (Open with)

Taranan resmin açılacağı uygulamayı atayın. Kayıt türü (Save as type) seçeneğinde görüntülenen dosya biçimini destekleyen uygulamanın simgesini sürükleyip bırakın. Resim tarandıktan sonra atanan uygulama başlatılır.

Önemli

Bazı uygulamalarda resimler doğru görüntülenmeyebilir. Bazı uygulamalar başlatılamayabilir.

Sıfırla (Reset)

Uygulama ayarlarını iptal etmek için tıklatın.

Ayarla (Set)

Bir uygulama seçin.

Tek tıklatma düğmesini tıklatarak taramayı başlat (Start scanning by clicking the one-click button)

Bir simgeyi tıklattığınızda taramayı başlatır.

Varsayılanlar (Defaults)

İletişim kutusundaki tüm ayarları varsayılan değerine döndürür.

Uygula (Apply)

Belirtilen ayarları kaydeder ve uygular.
Belirtilen ayarları iptal etmek için Uygula (Apply) yerine İptal'i (Cancel) tıklatın.

İptal (Cancel)

Belirtilen ayarları iptal eder. Geçerli iletişim kutusu kapanır ve tek tıklatma modu ekranı yeniden görüntülenir.

Tara (Scan)

Belgeleri belirtilen ayarlarla tarar.
Tarama tamamlandığında, OCR yazılımı otomatik olarak başlar ve taranan resim görüntülenir.


PDF İletişim Kutusu

PDF iletişim kutusunu açmak için, Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesinde PDF dosyası olarak kaydet'i (Save as PDF file) tıklatın veya tek tıklatma modu ekranında PDF'i tıklatın.

şekil: PDF iletişim kutusu

Tarama Ayarları (Scan Settings)

Belge Türü (Document Type)

Taranacak belgenin türünü seçin.

Fotoğraf | Fotoğraf taramak için bunu seçin.
Dergi | Dergi taramak için bunu seçin.
Belge | Metin belgelerini taramak için bunu seçin.
Önemli

Tarama işleminin doğru olması için taranacak belgeyle eşleşen bir belge türü seçin.

Renk Modu (Color Mode)

Belgenin nasıl taranacağını seçin.

Renkli | Renkli fotoğraf ve belgeleri taramak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Siyah Beyaz | Siyah beyaz olan fotoğrafları ve benzeri belgeleri taramak için bu modu seçin. Resim siyah beyaz görüntülenir.

Belge Boyutu (Document Size)

Taranacak belgenin boyutunu seçin.

Belge Boyutu Otomatik Algılama(Birden Fazla Belge), Otomatik Algılama, Kartvizit, 4"x6"Dikey, 4"x6"Yatay, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Plaka Boyutu, Birleştirme yardımcısı (B4), Birleştirme yardımcısı (A3), Birleştirme yardımcısı (11x17 inç), Birleştirme yardımcısı (Plaka x2), Özel (210,0x297,0 mm)

Bir resmin sağ ve sol yarılarını ayrı ayrı taramak ve bunları tek resim halinde birleştirmek için Birleştirme Yardımcısı'nı seçin.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Özel'i (Custom) seçtiğinizde, belge boyutunu belirtebileceğiniz bir iletişim kutusu görüntülenir. Birimler'i (Units) seçin, Genişlik (Width) ve Yükseklik (Height) girip Tamam'ı (OK) tıklatın.

şekil: Özel Boyut Ayarı iletişim kutusu

Çözünürlük (Resolution)

Belgelerin taranacağı çözünürlüğü seçin. Aşağıdaki tarama çözünürlüğü belirtilebilir:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Belirt... (Specify...)

Belge Türü (Document Type), Renk Modu (Color Mode), Belge Boyutu (Document Size) ve Tarama Çözünürlüğü (Scanning Resolution) için, PDF iletişim kutusunda belirtilen ayarlar görüntülenir.

Perdelemeyi Kaldırma (Descreen), Flu Görüntü Maskesi (Unsharp Mask) ve diğer işlevler için, Tarama Ayarları İletişim Kutusu'ndaki ilgili açıklamalara bakın.

Ayarları Kaydet (Save Settings)

Taramadan sonra resmi otomatik olarak bilgisayarıma kaydet (Automatically save the image to your computer after scanning it)

Tarandıktan sonra resmi belirtildiği gibi bilgisayarınıza kaydedin.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için dosya türü seçin.
PDF, PDF(Birden Fazla Sayfa) (PDF(Multiple Pages)) veya PDF(Sayfa Ekle)'yi (PDF(Add Page)) seçin.

PDF | Birden fazla resim seçildiğinde, her resim ayrı bir PDF dosyası olarak kaydedilir.
PDF(Birden Fazla Sayfa) | Birden fazla resim bir tek PDF dosyasına kaydedilir.
PDF(Sayfa Ekle) | Seçilen resimler belirtilen PDF dosyasına kaydedilir. Resimler PDF dosyasının sonuna eklenir. Resimlerin eklendiği PDF dosyası sayfalarını yeniden düzenleyemezsiniz.
Önemli

Bir iletişim kutusunu açarak, PDF sıkıştırma türünü ve PDF dosyaları oluşturmayla ilgili diğer gelişmiş ayarları belirtmek için Ayarla...'yı (Set...) tıklatın.

Başvuru

Kaydedilen PDF dosyalarının sayfalarını silmek veya yeniden düzenlemek için aşağıdaki bölüme bakın.

PDF Dosyaları Oluşturma/Düzenleme

Kayıt yeri (Save in)

Taranmış resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Gün) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.

Resmi taradıktan sonra kaydetme iletişim kutusunu aç (Open the save dialog box after scanning the image)

Resim tarandıktan sonra PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusunu açıp hedef klasör ve dosya adını belirtin.

Başvuru

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

PDF dosyası olarak kaydet İletişim Kutusu

Uygulama Ayarları (Application Settings)

Uygulama ile aç (Open with)

Taranan resmin açılacağı uygulamayı atayın. Kayıt türü (Save as type) seçeneğinde görüntülenen dosya biçimini destekleyen uygulamanın simgesini sürükleyip bırakın. Resim tarandıktan sonra atanan uygulama başlatılır.

Önemli

Bazı uygulamalarda resimler doğru görüntülenmeyebilir. Bazı uygulamalar başlatılamayabilir.

Sıfırla (Reset)

Uygulama ayarlarını iptal etmek için tıklatın.

Ayarla (Set)

Bir uygulama seçin.

Tek tıklatma düğmesini tıklatarak taramayı başlat (Start scanning by clicking the one-click button)

Bir simgeyi tıklattığınızda taramayı başlatır.

Varsayılanlar (Defaults)

İletişim kutusundaki tüm ayarları varsayılan değerine döndürür.

Uygula (Apply)

Belirtilen ayarları kaydeder ve uygular.
Belirtilen ayarları iptal etmek için Uygula (Apply) yerine İptal'i (Cancel) tıklatın.

İptal (Cancel)

Belirtilen ayarları iptal eder. Geçerli iletişim kutusu kapanır ve tek tıklatma modu ekranı yeniden görüntülenir.

Tara (Scan)

Belgeleri belirtilen ayarlarla tarar ve PDF dosyaları olarak kaydeder.


Özel İletişim Kutusu

Özel (Custom) iletişim kutusunu açmak için, Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesinde veya tek tıklatma modu ekranında Özel'i (Custom) tıklatın.

şekil: Özel iletişim kutusu

Tarama Ayarları (Scan Settings)

Belge Türü (Document Type)

Taranacak belgenin türünü seçin.

Fotoğraf | Fotoğraf taramak için bunu seçin.
Dergi | Dergi taramak için bunu seçin.
Belge | Metin belgelerini taramak için bunu seçin.
Önemli

Tarama işleminin doğru olması için taranacak belgeyle eşleşen bir belge türü seçin.

Renk Modu (Color Mode)

Belgenin nasıl taranacağını seçin.

Renkli | Renkli fotoğraf ve belgeleri taramak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin. Perdelemeyi Kaldırma (Descreen) işlevi Kapalı (OFF) olarak ayarlanır.
Siyah Beyaz | Siyah beyaz olan fotoğrafları ve benzeri belgeleri taramak için bu modu seçin. Resim siyah beyaz görüntülenir.

Belge Boyutu (Document Size)

Taranacak belgenin boyutunu seçin.

Belge Boyutu Otomatik Algılama(Birden Fazla Belge), Otomatik Algılama, Kartvizit, 4"x6"Dikey, 4"x6"Yatay, L 89x127mm, L 127x89mm, Hagaki, Hagaki L, 2L 127x178mm, 2L 178x127mm, A5, A5 L, B5, A4, Letter, Plaka Boyutu, Birleştirme yardımcısı (B4), Birleştirme yardımcısı (A3), Birleştirme yardımcısı (11x17 inç), Birleştirme yardımcısı (Plaka x2), Özel (210,0x297,0 mm)

Bir resmin sağ ve sol yarılarını ayrı ayrı taramak ve bunları tek resim halinde birleştirmek için Birleştirme Yardımcısı'nı seçin.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Özel'i (Custom) seçtiğinizde, belge boyutunu belirtebileceğiniz bir iletişim kutusu görüntülenir. Birimler'i (Units) seçin, Genişlik (Width) ve Yükseklik (Height) girip Tamam'ı (OK) tıklatın.

şekil: Özel Boyut Ayarı iletişim kutusu

Çözünürlük (Resolution)

Belgelerin taranacağı çözünürlüğü seçin. Aşağıdaki tarama çözünürlüğü belirtilebilir:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Tarayıcı sürücüsünü kullan (Use the scanner driver)

Tarama sırasında ScanGear ekranını görüntülemek ve gelişmiş ayarları belirlemek için bunu seçin.

Başvuru

ScanGear ayarları için, "ScanGear Ekranları"'nda ilgili sayfalara bakın.

Basit Modu Sekmesi

Gelişmiş Modu Sekmesi

Çoklu Tarama Sekmesi

Belirt... (Specify...)

Belge Türü (Document Type), Renk Modu (Color Mode), Belge Boyutu (Document Size) ve Tarama Çözünürlüğü (Scanning Resolution) için, Özel (Custom) iletişim kutusunda belirtilen ayarlar görüntülenir.

Perdelemeyi Kaldırma (Descreen), Flu Görüntü Maskesi (Unsharp Mask) ve diğer işlevler için, Tarama Ayarları İletişim Kutusu'ndaki ilgili açıklamalara bakın.

Ayarları Kaydet (Save Settings)

Taramadan sonra resmi otomatik olarak bilgisayarıma kaydet (Automatically save the image to your computer after scanning it)

Tarandıktan sonra resmi belirtildiği gibi bilgisayarınıza kaydedin.

Başvuru

Uygulama Ayarları'nda (Application Settings) başlatılacak bir uygulama belirtilirse, taranan resim belirtilen uygulamada açılır.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için dosya türü seçin.
JPEG/Exif, BMP ve TIFF kullanılabilir.

Önemli

JPEG/Exif resimler için, Ayarla...'yı (Set...) tıklatarak, görüntülenen iletişim kutusunda Yüksek(Düşük Sıkıştırma) (High(Low Compression)), Standart (Standard) ve Düşük(Yüksek Sıkıştırma) (Low(High Compression)) seçenekleri arasından bir sıkıştırma türü seçebilirsiniz.

Kayıt yeri (Save in)

Taranmış resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Gün) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.

JPEG/Exif dosyasını AdobeRGB'ye kaydet (Save the JPEG/Exif file in AdobeRGB)

Resmi, Adobe RGB biçimine karşılık gelen renklerle kaydetmek için bunu seçin.

Önemli

Bu işlev yalnızca, Kayıt türü (Save as type), JPEG/Exif olduğunda kullanılabilir.

Adobe RGB profili yüklü değilse bu işlev kullanılamaz.

Başvuru

Tarayıcı sürücüsünü kullan (Use the scanner driver) seçili olursa, bu ayarı seçemezsiniz.

Bir resmi, JPEG/Exif dosyasını AdobeRGB'ye kaydet (Save the JPEG/Exif file in AdobeRGB) seçiliyken kaydederseniz, dosya adının başına bir alt çizgi eklenir. (Örnek: _Resim0001.JPG)

Resmi taradıktan sonra kaydet iletişim kutusunu aç (Exif bilgisini gir) (Open the save dialog box after scanning the image(Input Exif information))

Resim tarandıktan sonra Kaydet (Save) iletişim kutusunu açın ve hedef klasörü, dosya adını ve Exif bilgisini belirtin.

Başvuru

Kaydet (Save) iletişim kutusu hakkında ayrıntılı bilgi için aşağıdaki bölüme bakın.

Kaydet İletişim Kutusu

Uygulama Ayarları (Application Settings)

Uygulama ile aç (Open with)

Taranan resmin açılacağı uygulamayı atayın. Kayıt türü (Save as type) seçeneğinde görüntülenen dosya biçimini destekleyen uygulamanın simgesini sürükleyip bırakın. Resim tarandıktan sonra atanan uygulama başlatılır.

Önemli

Bazı uygulamalarda resimler doğru görüntülenmeyebilir. Bazı uygulamalar başlatılamayabilir.

Sıfırla (Reset)

Uygulama ayarlarını iptal etmek için tıklatın.

Ayarla (Set)

Bir uygulama seçin.

Tek tıklatma düğmesini tıklatarak taramayı başlat (Start scanning by clicking the one-click buttStart scanning by clicking the one-click button)

Bir simgeyi tıklattığınızda taramayı başlatır.

Varsayılanlar (Defaults)

İletişim kutusundaki tüm ayarları varsayılan değerine döndürür.

Uygula (Apply)

Belirtilen ayarları kaydeder ve uygular.
Belirtilen ayarları iptal etmek için Uygula (Apply) yerine İptal'i (Cancel) tıklatın.

İptal (Cancel)

Belirtilen ayarları iptal eder. Geçerli iletişim kutusu kapanır ve tek tıklatma modu ekranı yeniden görüntülenir.

Tara (Scan)

Belgeleri belirtilen ayarlarla tarar ve kaydeder.


Fotoğraf Yazdır İletişim Kutusu

Fotoğraf Yazdır (Print Photo) iletişim kutusunu açmak için, Grntl Klln (View & Use) ekranında Fotoğraf Yazdır'ı (Print Photo) tıklatın ve ardından listede Fotoğraf Yazdır'ı (Print Photo) tıklatın.

Önemli

Easy-PhotoPrint EX yüklüyse, Fotoğraf Yazdır (Print Photo) iletişim kutusu görüntülenmez.

PDF dosyaları yazdırılamaz.

şekil: Fotoğraf Yazdır iletişim kutusu

Başvuru

Farklı bir pencerede görüntülemek için bir resmi çift tıklatın.

Yazıcı (Printer)

Kullanılacak yazıcıyı seçin.

Özellikler... (Properties...)

Seçilen yazıcının özelliklerini görüntülemek için tıklatın.

Kağıt Boyutu (Paper Size)

Yazdırma için kağıt boyutunu seçin. Boyutu makinede ayarlı kağıt boyutuyla eşleştirin.

Ortam Türü (Media Type)

Yazdırma için kağıt türünü seçin. Kağıt türüne bağlı olarak baskı kalitesinde düzeltme yapılabilir.

Sayfa Yerleşimi (Page Layout)

Yazdırma türü seçin.

Normal Boyut Yazdırma | Sayfa başına bir resim yazdırın.
Sayfaya Sığdır Yazdırma | Resmi kağıt boyutunda (büyütülmüş veya küçültülmüş olarak) yazdırın.

Kenarlıksız Yazdırma (Borderless Printing)

Resmi çerçevesiz olarak bir yaprak kağıdın tamamına yazdırmak için bu onay kutusunu seçin.

Önemli

Kenarlıksız Yazdırma'yı (Borderless Printing) seçtiğinizde Sayfa Düzeni ayarı devre dışı kalır.

Bu ayar yalnızca, kenarlıksız yazdırmayı destekleyen yazıcılarla kullanılabilir.

Yön (Orientation)

Yazdırma yönünü belirtin.

Önemli

Bu işlev yalnızca Sayfa Yerleşimi (Page Layout) olarak Normal Boyut Yazdırma (Normal-size Printing) seçiliyse kullanılabilir. Diğer durumlarda, resimler kağıdın en/boy oranına göre otomatik olarak döndürülür.

Kopya sayısı (Copies)

Yazdırılacak kopya sayısını belirtin.

Vivid Photo

Resmi canlı renklerle yazdırmak için bu onay kutusunu seçin.

Yazdırmadan önce önizleme (Preview before printing)

Yazdırmadan önce yazdırma sonucunu görüntülemek için bu onay kutusunu seçin.

Yazdır (Print)

Yazdırmayı belirtilen ayarlarla başlatmak için bunu tıklatın.

Başvuru

Yalnızca, Küçük Resim Listesi alanında yanındaki onay kutusu işaretli olan resimler yazdırılır.

Kapat (Close)

Fotoğrafı yazdırmadan iletişim kutusunu kapatın.


PDF dosyası olarak kaydet İletişim Kutusu

Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesindeki PDF dosyası olarak kaydet (Save as PDF file) ile veya tek tıklatma modu ekranında Resmi taradıktan sonra kaydetme iletişim kutusunu aç'ı (Open the save dialog box after scanning the image) seçtikten sonra PDF ile tarama yaptığınızda PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu açılır.

PDF dosyası olarak kaydet (Save as PDF file) iletişim kutusu bir bilgisayara resim kaydetmek için gelişmiş ayarları belirlemenizi sağlar.

Önemli

Dikey ve yatay yönlerde 10501 piksel veya daha yüksek çözünürlükte taranmış resimleri kaydedemezsiniz. (Örnek: 1200 dpi çözünürlükte taranmış A4 veya Letter boyutunda belge)

şekil: PDF dosyası olarak kaydet iletişim kutusu

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için bir dosya türü seçin.

PDF | Birden fazla resim seçildiğinde, her resim ayrı bir PDF dosyası olarak kaydedilir.
PDF(Birden Fazla Sayfa) | Tek PDF dosyasına birden fazla resim kaydedin.
PDF(Sayfa Ekle) | Taranan resimleri PDF dosyasına ekleyin. Taranan resimler PDF dosyasının sonuna eklenir. Resimlerin eklendiği PDF dosyası sayfalarını yeniden düzenleyemezsiniz. Önemli Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.
Önemli

Birden çok sayfa seçildiğinde PDF(Birden Fazla Sayfa) (PDF(Multiple Pages)) görüntülenir.

PDF Ayarları... (PDF Settings...)

PDF dosyası oluşturmak için gelişmiş ayarları yapılandırın.

şekil: PDF Ayarları (PDF Settings) iletişim kutusu

Anahtar sözcük aramayı etkinleştir (Enable keyword search)

Belgedeki karakterleri metin verilerine dönüştürmek için bu ayarı işaretleyin. Böylece, anahtar sözcüğe göre kolay arama yapılabilir.

Belge Dili (Document Language)

Taranacak belgenin dilini seçin.

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images)

Taranan metinden belge yönünü algılayıp taranan resmi doğru yöne döndürür.

Önemli

Belge diline bağlı olarak bu işlev düzgün çalışmayabilir. Yalnızca Belge Dili'nden (Document Language) seçilebilen dillerle yazılmış metin belgeleri desteklenir.

Aşağıdaki türden belgelerin yönü, metin doğru algılanamadığından düzeltilemez.

- 300-600 dpi aralığı dışındaki çözünürlük.

- 8-48 punto aralığı dışındaki yazı tipi boyutu.

- Özel yazı tipleri, efektler, italik yazılar veya el yazısı metin barındıran belgeler.

- Desenli arka plana sahip belgeler.

Eğik belgeyi düzelt (Correct slanted document)

Taranan metni algılayıp belgenin açısını düzeltir (-0,1 ve -10 derece veya +0,1 ve +10 derece arasında).

Önemli

Aşağıdaki türden belgelerin eğikliği, metin doğru algılanamadığından düzeltilemez.

- Metin satırlarının 10 dereceden daha eğri olduğu veya her satırda açının değiştiği belgeler.

- Hem dikey, hem de yatay metinlerin yer aldığı belgeler.

- Aşırı büyük veya küçük yazı tipinin kullanıldığı belgeler.

- Çok az metin olan belgeler.

- Şekil/resim veya el yazısı metin barındıran belgeler.

- Hem dikey, hem de yatay satırların yer aldığı belgeler (tablolar).

PDF Sıkıştırma (PDF Compression)

Kaydetmek için bir sıkıştırma türü seçin.

Başvuru

Aşağıdaki resimler yüksek verimlilikle sıkıştırılabilir. (Örnek: 600 dpi çözünürlükte taranmış A4 veya Letter boyutunda taranmış belge)

- 75-600 dpi çözünürlüğü olan resimler.

90° Sola Döndür/90° Sağa Döndür (Rotate Left 90°/Rotate Right 90°)

Taranan resimleri saatin aksi yönde veya saat yönünde 90 derece döndürün.
Döndürmek istediğiniz resmi seçin ve 90° Sola Döndür (Rotate Left 90°) veya 90° Sağa Döndür'ü (Rotate Right 90°) tıklatın.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt yeri (Save in)

Hedef klasörü görüntüler. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Gün) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.


Kaydet İletişim Kutusu

Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesinde Bilgisayara Kaydet'i (Save to PC) veya tek tıklatma modu ekranında Kaydet'i (Save) tıklattığınızda görüntülenen Kaydet (Save) iletişim kutusunda Resmi taradıktan sonra kaydet iletişim kutusunu aç (Exif bilgisini gir) (Open the save dialog box after scanning the image (Input Exif information)) seçili olarak tarama yaptıktan sonra, resmin dosya adını ve hedefi belirtmeniz için Kaydet (Save) iletişim kutusu görüntülenir. Küçük resimleri görüntülerken dosya türünü ve hedefi belirtebilirsiniz.

şekil: Kaydet iletişim kutusu

Kayıt türü (Save as type)

Taranmış resmi kaydetmek için dosya türü seçin.
JPEG/Exif, TIFF, BMP, PDF, PDF(Birden Fazla Sayfa) (PDF(Multiple Pages)) veya PDF(Sayfa Ekle)'yi (PDF(Add Page)) seçin.

JPEG/Exif | JPEG resimler için bir sıkıştırma türü seçebilirsiniz. Bununla birlikte, JPEG resimleri her kaydedildiklerinde biraz kalite kaybı olur ve orijinal durumuna geri döndürülemezler. Taranan resmi düzenleyecekseniz TIFF biçiminde kaydetmeniz önerilir.
TIFF | Tarandıktan sonra resmi düzenleyecekseniz TIFF biçimi uygundur.
BMP | BMP çoğunlukla yalnızca Windows'da kullanılan dosyalar için seçilir.
PDF | Birden fazla resim seçildiğinde, her resim ayrı bir PDF dosyası olarak kaydedilir.
PDF(Birden Fazla Sayfa) | Tek PDF dosyasına birden fazla resim kaydedin.
PDF(Sayfa Ekle) | Seçilen resimleri PDF dosyasına ekleyin. Resimler PDF dosyasının sonuna eklenir. Resimlerin eklendiği PDF dosyası sayfalarını yeniden düzenleyemezsiniz. Önemli Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.

Ayarlar... (Settings...)

Kayıt türü için JPEG/Exif seçildiğinde

JPEG dosyaları için bir sıkıştırma türü belirtebilirsiniz. İlgili iletişim kutusunu açarak, Yüksek(Düşük Sıkıştırma) (High(Low Compression)) , Standart (Standard) veya Düşük(Yüksek Sıkıştırma)'yı (Low(High Compression)) seçmek için Ayarlar...'ı (Settings...) tıklatın.

Kayıt türü için PDF, PDF(Birden Fazla Sayfa) veya PDF(Sayfa Ekle) seçildiğinde

PDF dosyası oluşturmak için gelişmiş ayarları yapılandırın. İlgili iletişim kutusunu açarak gelişmiş ayarları belirtmek için Ayarlar...'ı (Settings...) tıklatın.

şekil: PDF Ayarları (PDF Settings) iletişim kutusu

Anahtar sözcük aramayı etkinleştir (Enable keyword search)

Belgedeki karakterleri metin verilerine dönüştürmek için bu ayarı işaretleyin. Böylece, anahtar sözcüğe göre kolay arama yapılabilir.

Belge Dili (Document Language)

Taranacak belgenin dilini seçin.

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images)

Taranan metinden belge yönünü algılayıp taranan resmi doğru yöne döndürmek için bu kutuyu işaretleyin.

Önemli

Belge diline bağlı olarak bu işlev düzgün çalışmayabilir. Yalnızca Belge Dili'nden (Document Language) seçilebilen dillerle yazılmış metin belgeleri desteklenir.

Aşağıdaki türden belgelerin yönü, metin doğru algılanamadığından düzeltilemez.

- 300-600 dpi aralığı dışındaki çözünürlük.

- 8-48 punto aralığı dışındaki yazı tipi boyutu.

- Özel yazı tipleri, efektler, italik yazılar veya el yazısı metin barındıran belgeler.

- Desenli arka plana sahip belgeler.

Başvuru

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images) etkin olduğunda tarama işlemi normalden uzun sürer.

Eğik belgeyi düzelt (Correct slanted document)

Taranan metni algılayıp belge açısını düzeltmek için (-0,1 ve -10 derece veya +0,1 ve +10 derece arasında) bu kutuyu işaretleyin.

Önemli

Aşağıdaki türden belgelerin eğikliği, metin doğru algılanamadığından düzeltilemez.

- Metin satırlarının 10 dereceden daha eğri olduğu veya her satırda açının değiştiği belgeler.

- Hem dikey, hem de yatay metinlerin yer aldığı belgeler.

- Aşırı büyük veya küçük yazı tipinin kullanıldığı belgeler.

- Çok az metin olan belgeler.

- Şekil/resim veya el yazısı metin barındıran belgeler.

- Hem dikey, hem de yatay satırların yer aldığı belgeler (tablolar).

Başvuru

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images) etkin olduğunda tarama işlemi normalden uzun sürer.

PDF Sıkıştırma (PDF Compression)

Kaydetmek için bir sıkıştırma türü seçin.

Başvuru

Aşağıdaki resimler yüksek verimlilikle sıkıştırılabilir. (Örnek: 600 dpi çözünürlükte taranmış A4 veya Letter boyutunda taranmış belge)

- 75-600 dpi çözünürlüğü olan resimler.

Ekleme yeri (Add to)

Bu ayar Kayıt türü (Save as type) için PDF(Sayfa Ekle) (PDF(Add Page)) seçeneğini belirlediğinizde ve resimlerin ekleneceği PDF dosyasını belirttiğinizde kullanılabilir. Hedefi değiştirmek üzere belirlemek için Gözat... (Browse...) düğmesini tıklatın.

Önemli

Yalnızca MP Navigator EX ile oluşturulan PDF dosyalarını belirtebilirsiniz. Diğer uygulamalarla oluşturulan PDF dosyalarını seçemezsiniz. Diğer uygulamalarda düzenlenen PDF dosyaları da seçilemez.

Exif Ayarları... (Exif Settings...)

Kayıt türü için JPEG/Exif'i seçtiğinizde, kaydedilecek dosyaya Exif bilgisi girebilirsiniz. Ayrıntılar için bkz. Exif Ayarları İletişim Kutusu.

90° Sola Döndür/90° Sağa Döndür (Rotate Left 90°/Rotate Right 90°)

Taranan resimleri saatin aksi yönde veya saat yönünde 90 derece döndürün.
Döndürmek istediğiniz resmi seçin ve 90° Sola Döndür (Rotate Left 90°) veya 90° Sağa Döndür'ü (Rotate Right 90°) tıklatın.

Dosya adı (File name)

Taranacak resmin dosya adını girin (en çok 32 karakter). Birden fazla dosya kaydedildiğinde her dosya adına dört basamak iliştirilir.

Kayıt yeri (Save in)

Taranmış resmin kaydedileceği hedef klasörü görüntüleyin. Hedefi değiştirmek için Gözat... (Browse...) düğmesini tıklatıp başka bir klasör belirtin.
Varsayılan klasör Resimler (Pictures) klasöründeki (Windows Vista) veya Resimlerim (My Pictures) klasöründeki (Windows XP ve Windows 2000) MP Navigator EX klasörüdür.

Günün Tarihini Taşıyan Bir Alt Klasöre Kaydet (Save to a Subfolder with Current Date)

Kayıt yeri (Save in) alanında belirtilen klasör içinde geçerli tarihle bir alt klasör oluşturup, taranan resimleri buraya kaydetmek için bunu seçin. "2007_01_01" (Yıl_Ay_Tarih) adıyla bir alt klasör oluşturulur.
Bu onay kutusu seçilmezse, dosyalar doğrudan Kayıt yeri'nde (Save in) belirtilen klasöre kaydedilir.


Exif Ayarları İletişim Kutusu

Kaydedilecek dosyaya Exif bilgisi girebilirsiniz. Exif, dijital fotoğraf makinesi resimlerine (JPEG) eklenen çeşitli çekim verilerini belirtmeye yarayan standart biçimdir. Taranan resimlere Exif bilgisi eklemek, bir dijital makineden resimlerle birlikte düzenlemenize ve yazdırmanıza olanak sağlar.
Kayıt türü (Save as type) için JPEG/Exif'i seçtiğinizde Exif Ayarları (Exif Settings) iletişim kutusu açılır.

şekil: Exif Ayarları iletişim kutusu

Temel Bilgiler (Basic Information)

Makineden veya yazılımdan otomatik olarak alınan verileri görüntüler.

Gelişmiş Bilgiler (Advanced Information)

Pencerenin sağ tarafına girilen verileri görüntüler.

Gelişmiş Bilgiler (Advanced Information) Ayarları Alanı

Başlıklar veya çekim verileri gibi Exif bilgilerini yazabilirsiniz. Belirtmek istediğiniz öğeleri denetleyin ve gerekli öğeyi seçin veya girin.

Girdi Öğeleriyle Aynı Ayarı Otomatik Olarak Uygula (Apply the Same Setting of Input Items Automatically)

Önceki resim için girdiğiniz verileri otomatik olarak görüntülemek için bu öğeyi seçin.

Uygula (Apply)

Verileri girmeniz bittiğinde, bilgileri resim dosyasına eklemek için Uygula (Apply) düğmesini tıklatın. Girilen bilgiler Gelişmiş Bilgiler'de (Advanced Information) görüntülenir.

Tamam (OK)

Girilen verileri resme ekler ve pencereyi kapatır. Girilen veriler kaydedilir.

İptal (Cancel)

Ayarı iptal eder ve pencereyi kapatır.
İptal (Cancel) düğmesi, Uygula (Apply) düğmesinden sonra tıklatıldığında veriler eklenir.


Tarama Ayarları İletişim Kutusu

Tek tıklama modu ekranından veya Tek Tıklatma ile Özel Tarama (Custom Scan with One-click) sekmesinden tarama yaparken görüntülenen iletişim kutusunda Belirt...'i (Specify...) tıklattığınızda Tarama Ayarları (Scan Settings) iletişim kutusu açılır .
Tarama Ayarları (Scan Settings) iletişim kutusu tarama için gelişmiş ayarlar belirlemenizi sağlar.

şekil: Tarama Ayarları (Scan Settings) iletişim kutusu

Belge Türü (Document Type)

Taranacak belgenin türünü seçin.

Fotoğraf | Fotoğraf taramak için bunu seçin.
Dergi | Dergi taramak için bunu seçin.
Belge | Metin belgelerini taramak için bunu seçin.
Önemli

Tarama işleminin doğru olması için taranacak belgeyle eşleşen bir belge türü seçin.

Renk Modu (Color Mode)

Belgenin nasıl taranacağını seçin.

Renkli | Resim Kırmızı, Yeşil ve Mavinin (RGB) 256 düzeyinde (8 bit) gösterilir.
Gri Tonlamalı | Resim siyah ve beyazın 256 düzeyinde (8 bit) gösterilir.
Siyah Beyaz | Resim siyah beyaz görüntülenir. Resimdeki karşıtlık belirli düzeylerde (eşik düzeyi) siyah ve beyaz olarak bölünmüştür ve iki renkli görüntülenir.

Belge Boyutu (Document Size)

Taranacak belgenin boyutunu seçin.

Otomatik Algıla (Auto Detect): Belge boyutunu otomatik olarak algılar.
Otomatik Algıla(Birden Fazla Belge) (Auto Detect(Multiple Documents)): Bir kerede birden fazla belge tararken bunu seçin. Her belge boyutu otomatik olarak algılanır.

Bir resmin sağ ve sol yarılarını ayrı ayrı taramak ve bunları tek resim halinde birleştirmek için Birleştirme Yardımcısı'nı seçin.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Plakadan Daha Büyük Resimleri Tarama (Birleştirme Yardımcısı)

Özel'i (Custom) seçtiğinizde, belge boyutunu belirtebileceğiniz bir iletişim kutusu görüntülenir. Birim (Unit) seçin, Genişlik (Width) ve Yükseklik (Height) girip Tamam'ı (OK) tıklatın.

şekil: Özel Boyut Ayarı iletişim kutusu

Önemli

Otomatik Algıla (Auto Detect) seçeneğini belirlediğinizde, belgeye bağlı olarak resmin konum veya boyutu doğru taranmayabilir. Bu gibi bir durumda, taranacak belgeye göre A4 veya Letter gibi bir belge boyutu seçip belgenin bir köşesiyle plaka okunun köşesini hizalayın.
Otomatik Algıla(Birden Fazla Belge) (Auto Detect(Multiple Documents)) seçeneğini belirlediğinizde plaka kenarlarıyla belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.
Aksi durumda bazı resimler doğru konum ve boyutlarda taranmayabilir.

Tarama Çözünürlüğü (Scanning Resolution)

Belgelerin taranacağı çözünürlüğü seçin. Aşağıdaki tarama çözünürlüğü belirtilebilir:
75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi

Başvuru

Çözünürlük (değer) ne kadar yüksekse, resminizde de o kadar çok ayrıntı olur; çözünürlük (değer) ne kadar düşükse, resminizde de o kadar az ayrıntı olur. Yüksek çözünürlükte, tarama işlemi daha uzun sürer ve dosya boyutu normalden daha büyük olur. Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Perdelemeyi Kaldır (Descreen)

Tararken harelenme desenlerini azaltmak için bu kutuyu işaretleyin.
Basılmış fotoğraflar ve resimler çok küçük noktaların bir toplamı olarak görüntülenir. Harelenme noktaların birbirleriyle etkileşime girebildiği bir durumdur ve resimde düzensiz derecelenme ve çizgi desenine neden olabilir. Perdelemeyi Kaldırma, bu harelenme etkisini azaltmak için kullanılan bir işlevdir.

Başvuru

Perdelemeyi Kaldırma (Descreen) etkin olduğunda tarama işlemi normalden uzun sürer.

Flu Görüntü Maskesi (Unsharp Mask)

Resmin dış hatlarını vurgulayıp netleştirmek için bu kutuyu seçin.

Belgenin arkasının görünmesini önle (Prevent show-through of the document)

Metin belgesindeki karakterleri netleştirebilir ve gazetelerdeki arka sayfa izini azaltabilirsiniz.

Önemli

Belge Türü (Document Type) metin belgesi olduğunda ve taranan resimde belgenin arkası görünüyorsa bunu seçin.

Cilt payı gölgesini kaldır (Remove gutter shadow)

Açık kitapçıklar taranırken sayfalar arasında görünen gölgeleri düzeltir.

Önemli

Tararken belgeyi plaka üzerindeki işaretlere doğru şekilde hizalayın.

Cilt Yeri Gölgesini Düzeltme seçeneği yalnızca Belge Boyutu (Document Size) standart boyuta ayarlandığında kullanılabilir.

Bu ayar, Belge Boyutu (Document Size) Otomatik Algılama (Auto Detect), Otomatik Algılama (Birden Fazla Belge) (Auto Detect(Multiple Documents)) veya Birleştirme Yardımcısı olarak ayarlandığında kullanılamaz.

Başvuru

Standart olmayan boyutta tararken veya özel kırpma çerçeveleri ayarlanmışsa, cilt payı gölgelerini düzeltmek için ScanGear'ın Gelişmiş Modu (Advanced Mode) sekmesini kullanın.
Ayrıntılar için, ScanGear Gelişmiş Modu (Advanced Mode) sekmesindeki Resim Ayarları için "Cilt Yeri Gölgesi Düzeltme"ye bakın.

Eğik belgeyi düzelt (Correct slanted document)

Taranan metni algılayıp belge açısını düzeltmek için (-0,1 ve -10 derece veya +0,1 ve +10 derece arasında) bu kutuyu işaretleyin.

Önemli

Belge Boyutu (Document Size) için Birleştirme yardımcısı seçildiğinde bu ayar kullanılamaz.

Aşağıdaki türden belgelerin eğikliği, metin doğru algılanamadığından düzeltilemez.

- Metin satırlarının 10 dereceden daha eğri olduğu veya her satırda açının değiştiği belgeler.

- Hem dikey, hem de yatay metinlerin yer aldığı belgeler.

- Aşırı büyük veya küçük yazı tipinin kullanıldığı belgeler.

- Çok az metin olan belgeler.

- Şekil/resim veya el yazısı metin barındıran belgeler.

- Hem dikey, hem de yatay satırların yer aldığı belgeler (tablolar).

Başvuru

Eğik belgeyi düzelt (Correct slanted document) etkinleştirildiğinde tarama işlemi normalden uzun sürer.

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images)

Taranan metinden belge yönünü algılayıp taranan resmi doğru yöne döndürmek için bu kutuyu işaretleyin. Belge Dili (Document Language) listesinden taranacak belgenin dilini seçin.

Önemli

Belge Boyutu (Document Size) için Birleştirme yardımcısı seçildiğinde bu ayar kullanılamaz.

Belge diline bağlı olarak bu işlev düzgün çalışmayabilir. Yalnızca Belge Dili'nden (Document Language) seçilebilen dillerle yazılmış metin belgeleri desteklenir.

Aşağıdaki türden belgelerin yönü, metin doğru algılanamadığından düzeltilemez.

- 300-600 dpi aralığı dışındaki çözünürlük.

- 8-48 punto aralığı dışındaki yazı tipi boyutu.

- Özel yazı tipleri, efektler, italik yazılar veya el yazısı metin barındıran belgeler.

- Desenli arka plana sahip belgeler.

Başvuru

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images) etkin olduğunda tarama işlemi normalden uzun sürer.

Belge Dili (Document Language)

Taranacak belgenin dilini seçin.

Önemli

Belge Boyutu (Document Size) için Birleştirme yardımcısı seçildiğinde bu ayar kullanılamaz.

Varsayılanlar (Defaults)

Önceden tanımlı fabrika ayarlarını geri yüklemek için bu düğmeyi tıklatın.


Gezinme Modu Ekranı

Bu, MP Navigator EX'in başlangıç ekranlarından biridir.
Her sekmeyi görüntülemek için ekranın üst tarafındaki simgenin üzerine gelin. Yapmak istediğiniz işleme göre ilgili sekmeyi kullanın.

şekil: MP Navigator EX Gezinme modu ekranı

Tara/İçe Aktar (Scan/Import)

Fotoğraf ve belgeleri tarayın.
Ayrıntılar için bkz. Belge veya Resim Tara/İçe Aktar Sekmesi.

Grntl Klln (View & Use)

Bilgisayara kaydedilmiş resimleri açabilir ve bunları yazdırabilir veya e-postaya iliştirebilirsiniz. Resimleri verilen uygulamaları kullanarak düzenleyebilirsiniz.
Ayrıntılar için bkz. Bilgisayarınızdaki Resimleri Görüntüleyin ve Kullanın Sekmesi.

Tek tıklatma (One-click)

Taramadan kaydetmeye kadar çeşitli işlemleri yalnızca ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz.
Ayrıntılar için bkz. Tek Tıklatmayla Özel Tarama Sekmesi.

(Mod Değiştir düğmesi)

Tek tıklatma moduna geçmek için bu düğmeyi tıklatın. Taramadan kaydetmeye kadar çeşitli işlemleri, tek tıklatma modu ekranında yalnızca ilgili simgeyi tıklatarak bir kerede gerçekleştirebilirsiniz.

Tek tıklatma modu hakkında ayrıntılı bilgi için bkz. Tek Tıklatma Modu Ekranı.

Başlangıçta bu pencereyi göster (Show this window at startup)

Başlatma sırasında ana menüyü açmak için bu onay kutusunu seçin. Bu onay kutusu seçilmezse, son kullanılan ekran açılır.

Tercihler (Preferences)

Tercihler (Preferences) iletişim kutusunu açmak için tıklatın. Tercihler (Preferences) iletişim kutusunda, MP Navigator EX işlevleri için gelişmiş ayarlar yapabilirsiniz.

Tercihler (Preferences) iletişim kutusu hakkında ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

(Kılavuz görüntüleme düğmesi)

Bu kılavuzu açmak için tıklatın.


ScanGear Ekranları

Aşağıdaki bölümlerde ScanGear ekranları ve işlevlerinin yanı sıra ScanGear'in nasıl kullanılacağı da açıklanmaktadır.

şekil: Basit Modu (Simple Mode) sekmesi
Basit Modu Sekmesi

şekil: Gelişmiş Modu (Advanced Mode) sekmesi
Gelişmiş Modu Sekmesi
Girdi Ayarları
Çıkış Ayarları
Resim Ayarları
Renk Ayarlama Düğmeleri

Tercihler...'i (Preferences...) tıklattığınızda:
Tercihler İletişim Kutusu
Önizleme Sekmesi
Tarama Sekmesi
Renk Ayarları Sekmesi
Tarayıcı Sekmesi

şekil: Çoklu Tarama (Multi Scan) sekmesi
Çoklu Tarama Sekmesi


Basit Modu Sekmesi

Bu mod, tek ekrandaki adımları izleyerek kolayca tarama yapmanıza olanak sağlar.
Bu bölümde Basit Modu'nda (Simple Mode) bulunan ayar ve işlevler açıklanmıştır.
Görüntülenen öğeler belge türüne ve görünüme göre değişir.

şekil: ScanGear'da Basit Modu (Simple Mode)

(1) Ayarlar ve İşlem Düğmeleri

(2) Araç çubuğu

(3) Önizleme Alanı

Ayarlar ve İşlem Düğmeleri

Kaynak Seç (Select Source)

Fotoğraf(Renkli) | Renkli fotoğrafları tarar.
Dergi(Renkli) | Renkli dergileri tarar.
Gazete(Siyah Beyaz) | Metin ve çizgi çizimleri siyah beyaz tarar.
Belge(Gri Tonlamalı) | Belge ve fotoğrafları siyah beyaz olarak tarar. Yüksek çözünürlüklü siyah beyaz resimler oluşturmak için bu modu seçin.
Başvuru

Gazete(Siyah Beyaz) (Newspaper(B&W)) dışındaki seçenekleri belirlerseniz Otomatik Ton işlevi ve Flu Görüntü Maskesi işlevi etkin olacaktır. Ancak, Gelişmiş Modu'ndaki (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Renk Ayarları (Color Settings) sekmesinde Otomatik Tonu Her Zaman Yürüt (Always Execute the Auto Tone) seçeneğini devre dışı bırakırsanız Otomatik Ton işlevi devre dışı kalacaktır.

Dergi(Renkli) (Magazine(Color)) seçeneğini belirlerseniz Perdelemeyi Kaldır işlevi etkin olacaktır.

Birçok renkli fotoğraf içeren dergileri taramak için, Gelişmiş Modu'nda (Advanced Mode), Renk Modu (Color Mode) Renkli (Color) ve Perdelemeyi Kaldırma (Descreen) Açık ayarında tarama yapın.

Önizleme Resmini Görüntüle (Display Preview Image)

Deneme taraması gerçekleştirmek için Önizleme (Preview) düğmesini tıklatın. Taranan belge önizleme alanında görüntülenir.

Belgenin boyutuna göre bir kırpma çerçevesi (tarama alanı) görüntülenir.

şekil: Basit Modu sekmesi

Başvuru

Önizleme yapmadan tararsanız, renkler Kaynak Seç (Select Source) alanında seçilen belge türüne göre ayarlanır.

Tarayıcıyı ilk kez kullanırken, tarayıcı ayarlama işlemi otomatik olarak başlar. Önizleme resmi görüntülenene kadar bir süre bekleyin.

Hedef (Destination)

Taranan resimlerle ne yapmak istediğinize göre bir hedef seçin.

Yazdır(300dpi) | Taranan resmi bir yazıcıda yazdırmak için bunu seçin.
Resim ekranı(150dpi) | Taranan resmi monitörde denetlemek için bunu seçin.
OCR(300dpi) | Taranan resimleri OCR yazılımıyla kullanmak için bunu seçin. OCR yazılımı, resim olarak taranan metinleri, bir sözcük işlemcide veya başka programlarda düzenlenebilecek metin verilerine dönüştüren bir yazılımdır.
Başvuru

301 dpi veya daha yüksek çözünürlükte taramak için, Gelişmiş Modu'nda (Advanced Mode) Çıkış Çözünürlüğü'nü (Output Resolution) ayarlayıp tarayın. Gelişmiş Modu'nda (Advanced Mode) tarama için aşağıdaki bölüme bakın.

ScanGear Gelişmiş Modunda Tarama

Çıkış Boyutu (Output Size)

Taranacak resmin çıkış boyutunu seçin. Çıkış boyutu seçenekleri Hedef'te (Destination) seçilen öğeye göre değişir.

Çıkış Boyutu Seçenekleri

Hedef'te seçilen öğe | Çıkış boyutu seçenekleri
Yazdır(300dpi) (Print(300dpi)) | Esnek, L 127x89mm, L 89x127mm, 2L 178x127mm, 2L 127x178mm, Hagaki, A4, 4x6 inç Yatay, 4x6 inç Dikey, Letter, Ekle/Sil
Resim ekranı(150dpi) | Esnek, 640x480, 800x600, 1024x768, 1600x1200, 2048x1536, Ekle/Sil
OCR(300dpi) | Esnek

Çıkış Boyutu Ayrıntıları

Esnek (Flexible) Kırpma çerçevesi görüntülendiğinde kırpma çerçevesi içinde kalan bölüm normal boyutta taranır. Kırpma çerçevesi görüntülenmediğinde tüm önizleme alanı taranır.
Kağıt boyutu
(Letter ve A4 gibi) 		Çıkış kağıt boyutu seçin. kırpma çerçevesi içindeki bölüm seçilen kağıt boyutunda taranır. Kırpma çerçevesini, en boy oranını koruyarak büyütmek/küçültmek için kırpma çerçevesini sürükleyebilirsiniz.
Monitör boyutu
(1024 x 768 piksel vb.) 		Piksel cinsinden çıkış boyutunu seçin.
Seçilen monitör boyutunda kırpma çerçevesi görüntülenir ve kırpma çerçevesi içinde kalan bölüm taranır. Kırpma çerçevesini, en boy oranını koruyarak büyütmek/küçültmek için kırpma çerçevesini sürükleyebilirsiniz.
Ekle/Sil... Çıkış Boyutunu Ekle/Sil (Add/Delete the Output Size) iletişim kutusu görüntülenerek özel boyutlar eklemenize olanak verir. Bu seçeneği Hedef (Destination) Yazdır(300dpi) (Print(300dpi)) veya Resim ekranı(150dpi) (Image display(150dpi)) olduğunda kullanabilirsiniz.

şekil: Çıkış Boyutunu Ekle/Sil iletişim kutusu

Çıkış Boyutunu Ekle/Sil (Add/Delete the Output Size) iletişim kutusunda, birden fazla çıkış boyutu seçebilir ve bunları bir kerede kaydedebilirsiniz. Kaydedilen çıkış boyutları önceden tanımlı boyutlarla birlikte Çıkış Boyutu (Output Size) listesinde görüntülenir.
Ekle (Add)
Boyut eklemek için, Çıkış Boyutu Adı (Output Size Name), Genişlik (Width) ve Yükseklik (Height) girin ve Ekle'yi (Add) tıklatın. Birim (Unit) için, Hedef (Destination) Yazdırma(300dpi) (Print(300dpi)) olduğunda mm veya inç (inches) arasından seçim yapabilir, Hedef (Destination) Resim ekranı(150dpi) (Image display(150dpi)) olduğunda yalnızca piksel'i (pixels) seçebilirsiniz . Eklenen boyut Çıkış Boyutu Listesi'nde (Output Size List) görüntülenir. Çıkış Boyutu Listesi'nde (Output Size List) yer alan çıkış boyutlarını kaydetmek için Kaydet'i (Save) tıklatın.
Sil (Delete)
Silmek için, Çıkış Boyutu Listesi'nden (Output Size List) silinecek çıkış boyutunu seçin ve Sil'i (Delete) tıklatın. Çıkış Boyutu Listesi'nde (Output Size List) yer alan çıkış boyutlarını kaydetmek için Kaydet'i (Save) tıklatın.
Başvuru

Her hedef için Çıkış Boyutu Listesi'nde (Output Size List) en fazla 10 çıkış boyutu kaydedilebilir.

A4 ve 1024 x 768 piksel gibi önceden tanımlı çıktı boyutlarını silemezsiniz.

Ayar aralığı dışında değer girdiğinizde bir hata mesajı görüntülenir. Ayar aralığı içinde bir değer girin.
Başvuru

Kırpma çerçevesinin başlangıçta önizleme resminde görüntülenip görüntülenmeyeceği veya nasıl görüntüleneceği, Gelişmiş Modu'nda (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Önizleme (Preview) sekmesinde belirtilebilir. Önizleme Sekmesinde Önizleme Resimlerinde Kırpma Çerçevesi'ne (Cropping Frame on Previewed Images) bakın.

En/boy oranını ters çevir (Invert aspect ratio)

Bu düğme Çıkış Boyutu (Output Size) hiçbir şeye ayarlanmadığında, ancak Esnek (Flexible) olduğunda kullanılabilir.
Bu düğme tıklatıldığında kırpma çerçevesi döner. İkinci kez tıklatıldığında da özgün konumuna döner.

Kırpma çerçevelerini ayarla (Adjust cropping frames)

Tarama alanını önizleme alanında ayarlayabilirsiniz.
Önizleme resminde hiçbir alan seçilmemişse, seçili kağıt boyutundaki (otomatik kırpma alanı) tüm alan taranır. Bir alan belirtilirse, yalnızca kırpma çerçevesi içindeki bölüm taranır.

şekil: Kırpma çerçevelerini ayarlama örneği

Başvuru

Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama

Resim düzeltmeleri (Image corrections)

Solukluğu düzeltme | Zamanla solan veya renk gölgeleri oluşan fotoğrafları düzeltir ve tarar.
Arka ışığı düzeltme | Işığı karşıdan alarak çekilmiş fotoğrafları düzeltir ve tarar.
Cilt payı gölgesini kaldır | Açık kitapçıklar taranırken sayfalar arasında görünen gölgeleri düzeltir. Önemli Bu işlevin kullanımıyla ilgili uyarılar için, Gelişmiş Modu (Advanced Mode) sekmesinin Resim Ayarları bölümüyle ilgili "Cilt Yeri Gölgesini Düzeltme" konusuna bakın.

Renk Deseni... (Color Pattern...)

Resmin genel rengini ayarlayın. Renk gölgelenmesi gibi nedenlerle solan renkleri düzeltebilir ve renk değişikliklerini önizlemede görüntülerken doğal renkleri yeniden üretebilirsiniz.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Renk Deseni Kullanarak Renkleri Ayarlama

Tarama Yap (Perform Scan)

Taramayı başlatmak için Tara'yı (Scan) tıklatın.

Başvuru

Tarama başladığında, işlem durumu görüntülenir. Taramayı iptal etmek için İptal'i (Cancel) tıklatın.

Araç Çubuğu

Araç çubuğu

Araç çubuğunu kullanarak önizleme resimlerini döndürebilirsiniz.

şekil: Belge türü fotoğraf veya kağıt olduğunda araç çubuğu

Otomatik Kırp | Önizleme alanında görüntülenen belgenin boyutuna göre otomatik olarak bir kırpma çerçevesi (tarama alanı) görüntülenir. Bu düğmeye her bastığınızda kırpma çerçevesi küçülür.
Kırpma Çerçevesini Kaldır | Seçili kırpma çerçevesini kaldırır.
Sola Döndür | Önizleme alanındaki resim saatin aksi yönünde 90 derece döner. - Sonuç taranan resme yansıtılır. - Yeniden önizlemede görüntülediğinizde resim orijinal durumuna döner.
Sağa Döndür | Önizleme alanındaki resim saat yönünde 90 derece döner. - Sonuç taranan resme yansıtılır. - Yeniden önizlemede görüntülediğinizde resim orijinal durumuna döner.
Bilgiler | ScanGear (tarayıcı sürücüsü) sürümü ve ayarlanan değerler görüntülenir.
Tarama Kılavuzunu Aç | Bu kılavuzu görüntülemek için bu düğmeyi tıklatın.

Önizleme Alanı

Önizleme Alanı

Önizleme alanı, Önizleme (Preview) tıklatıldıktan sonra deneme resimlerinin görüntülendiği yerdir.
Gösterilen resimlerde tarama alanlarını (kırpma çerçevelerini) belirtebilirsiniz.
İki veya daha fazla kırpma çerçevesi de belirtebilirsiniz.

Başvuru

Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama

İlgili Konular

Resimleri ScanGear Basit Modu'nda taramak için aşağıdaki ilgili bölümlere bakın.

ScanGear Basit Modunda Tarama


Kırpma Çerçevelerini Ayarlama

Önizleme alanında gösterilen resimlerde kırpma çerçevelerini (tarama alanları) belirtebilirsiniz. Tara'yı (Scan) tıklattığınızda, yalnızca kırpma çerçevesi içindeki bölüm taranır ve uygulamaya aktarılır.
İki veya daha fazla kırpma çerçevesi belirtebilirsiniz. Tara'yı (Scan) tıklattığınızda, tüm kırpma çerçeveleri taranır. (Tarayıcı, oluşturulan kırpma alanı sayısıyla ilgili olarak bir dizi geçiş yapar.)

Önemli

ScanGear'ın Gelişmiş Modu'ndaki (Advanced Mode) Çoklu Kırpma (Multi-Crop) ile çoklu kırpma işlevini seçtiğinizde, ek kırpma çerçeveleri oluşturamazsınız.

Kırpma Çerçevesi Türleri

şekil: Odak kırpma çerçevesi
şekil: Seçili kırpma çerçevesi
şekil: Seçilmemiş kırpma çerçevesi

(1) Odak kırpma çerçevesi (Focus Cropping Frame) (dönen kalın noktalı çizgiler):

Basit Modu (Simple Mode) veya Gelişmiş Modu'ndaki (Advanced Mode) ayarlar uygulanır.

(2) Seçili kırpma çerçevesi (Selected Cropping Frame) (sabit kalın noktalı çizgiler):

Odak Kırpma Çerçevesi ayarları uygulanır. Ctrl tuşunu baslı tutup tıklatarak birden fazla kırpma çerçevesi seçebilirsiniz.

(3) Seçilmemiş Kırpma Çerçevesi (Unselected Cropping Frame) (sabit ince noktalı çizgiler):

Ayarlar uygulanmaz.

İlk Kırpma Çerçeveleri

Belgenin boyutuna göre önizleme resminin çevresinde otomatik olarak bir kırpma çerçevesi (Odak Kırpma Çerçevesi) görüntülenir. Önizleme alanında fareyi sürükleyerek kırpma çerçevesini belirtebilirsiniz.

Kırpma Çerçevelerini Ayarlama

Fare imleci kırpma çerçevesi üzerine getirildiğinde şekil: Çift yönlü oklar olarak değişir. Bu durumda tıklatıp, fare imlecini okun yönünde sürüklerseniz, kırpma çerçevesi buna göre genişleyecek veya daralacaktır.
Fare imleci kırpma çerçevesi içine getirildiğinde şekil: Dört yönlü ok olarak değişir. Bu durumdayken tıklatıp, fare imlecini sürüklediğinizde tüm kırpma çerçevesi taşınır.
Ayrıca, [image] (En boy oranı değiştirme) düğmesini tıklatarak kırpma çerçevesini 90 derecelik açılarla döndürebilirsiniz. Ancak, Çıkış Boyutu Esnek (Output Size is Flexible) olduğunda [image] (En boy oranı değiştirme) düğmesi kullanılamaz.
Gelişmiş Modu'nda (Advanced Mode), Girdi Ayarları'nda (Input Settings) Genişlik (Width) ve Yükseklik (Height) için değer girerek kırpma çerçevesinin boyutunu belirtebilirsiniz.

Başvuru

Kırpma çerçeveleri varsayılan olarak belge boyutuna göre ayarlanır (otomatik kırpma). Ayrıntılı bilgi için, Tercihler (Preferences) iletişim kutusunun Önizleme Sekmesinde Önizleme Resimlerinde Kırpma Çerçevesi'ne (Cropping Frame on Previewed Images) bakın.

Birden Fazla Kırpma Çerçevesi Oluştur

Bu alanda yeni bir kırpma çerçevesi oluşturmak için varolan kırpma çerçevesi sınırları dışında bir alanda tıklatıp fare imlecini sürükleyin. Yeni kırpma çerçevesi Odak Kırpma Çerçevesi ve ilk kırpma çerçevesi Seçilmemiş Kırpma Çerçeveleri olur.
İki veya daha fazla kırpma çerçevesi oluşturduğunuzda her kırpma çerçevesini tek tek ayarlayabilirsiniz.
Ctrl tuşunu baslı tutup tıklatarak birden fazla kırpma çerçevesi seçebilirsiniz.
İki veya daha fazla kırpma çerçevesi seçip ScanGear'ın sağ tarafındaki sekmede ayarları değiştirirseniz ayarlar seçili tüm kırpma çerçevelerine uygulanacaktır.
Yeni bir kırpma çerçevesi oluşturduğunuzda bu çerçevede en son kırpma çerçevesinin ayarları kalır.

Başvuru

Tarama çerçeveleri sayısı en çok 10 olabilir.

Birden fazla kırpma çerçevesi seçildiğinde tarama işlemi normalden uzun sürer.

Kırpma Çerçevelerini Silme

Bir kırpma çerçevesini silmek için, çerçeveyi seçip araç çubuğundan [image] (Kırpma Çerçevesini Kaldır (Remove Cropping Frame)) simgesini tıklatın. Alternatif olarak, Delete tuşuna da basabilirsiniz.
Silmek için ayrıca sağ tıklatıp Sil'i (Delete) de seçebilirsiniz.
İki veya daha fazla kırpma çerçevesi oluşturduğunuzda, seçili tüm kırpma çerçeveleri (Odak Kırpma Çerçevesi ve Seçili Kırpma Çerçeveleri) aynı anda silinir.


Gelişmiş Modu Sekmesi

Bu mod renk modu, çözünürlük, resim parlaklığı ve renk tonu gibi ayrıntılı ayarlar yapmanızı sağlar.
Bu bölümde Gelişmiş Modu'nda (Advanced Mode) bulunan ayar ve işlevler açıklanmıştır.
Görüntülenen öğeler belge türüne ve görünüme göre değişir.

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

(1) Ayarlar ve İşlem Düğmeleri

(2) Araç çubuğu

(3) Önizleme Alanı

Ayarlar ve İşlem Düğmeleri

Sık Kullanılan Ayarlar (Favorite Settings)

Ayarları (Girdi Ayarları (Input Settings), Çıkış Ayarları (Output Settings), Resim Ayarları (Image Settings) ve Renk Ayarlama Düğmeleri) adlandırıp kaydedebilir, kullanmak üzere geri çağırabilirsiniz. Aynı ayarları kullandığınızda ayarların kaydedilmesi kolay çalışma sağlar. Ayrıca ayarları varsayılan değerlerine sıfırlayabilirsiniz.
Aşağı açılır menüden Ekle/Sil...'i (Add/Delete...) seçin. Sık Kullanılan Ayarları Ekle/Sil (Add/Delete Favorite Settings) iletişim kutusu açılır.

şekil: Sık Kullanılan Ayarları Ekle/Sil iletişim kutusu

Ayar Adı'nı (Setting Name) belirtin ve adı Sık Kullanılan Ayarlar Listesi'ne (Favorite Settings List) eklemek için Ekle'yi (Add) tıklatın.
Kaydet'i (Save) tıklattığınızda, ad önceden tanımlanmış ayarlarla birlikte Sık Kullanılan Ayarlar (Favorite Settings) listesinde görüntülenir. Varsayılan ayarlara dönmek için Varsayılan'ı (Default) seçin.

Önemli

Önizlemeden sonra Sık Kullanılan Ayarlar'da (Favorite Settings) Ekle/Sil... (Add/Delete...) öğesini seçebilirsiniz.

Başvuru

Sık Kullanılan Ayarlar Listesi'ne (Favorite Settings List) en çok 10 ayar kaydedebilirsiniz. Silmek için, silinecek ayarı Sık Kullanılan Ayarlar Listesi'nden (Favorite Settings List) seçin ve Sil'i (Delete) tıklatın.

Girdi Ayarları (Input Settings)

Girdi ile ilgili koşulları, Kaynak Seç ve Kağıt Boyutu gibi girdi ayarları belirler.

Ayrıntılar için bkz. Girdi Ayarları.

Çıkış Ayarları (Output Settings)

Çıkışla ilgili koşulları, Çıkış Çözünürlüğü ve Çıkış Boyutu gibi çıkış ayarları belirler.

Ayrıntılar için bkz. Çıkış Ayarları.

Resim Ayarları (Image Settings)

Resim ayarları farklı resim işleme işlevlerini etkinleştirir veya devre dışı bırakır.

Ayrıntılar için bkz. Resim Ayarları.

Renk Ayarlama Düğmeleri

Bu düğmeler resim parlaklığında ve renk tonlarında ince düzeltiler yapmak için kullanılabilir. Tüm resmin parlaklığını (Parlaklık) veya karşıtlığını (Karşıtlık), ışık ve gölge değerlerini (Histogram) veya dengesini (Ton Eğrisi) ayarlayabilirsiniz.

Ayrıntılar için bkz. Renk Ayarlama Düğmeleri.

Tercihler... (Preferences...)

Farklı tarama ve önizleme ayarlarını yapmanızı sağlayan Tercihler (Preferences) iletişim kutusunu açmak için Tercihler... (Preferences...) düğmesini tıklatın.

Ayrıntılar için bkz. Tercihler İletişim Kutusu.

Yakınlaştır (Zoom)

Kırpma çerçevesi içindeki bölümü yeniden tarayın. Resim yakınlaştırıldığında, Yakınlaştır (Zoom) simgesi Geri Al (Undo) simgesine dönüşür. Görüntüyü büyütülmemiş durumuna döndürmek için Geri Al'ı (Undo) tıklatın.

Başvuru

Yakınlaştır (Zoom) resmi yeniden tarar ve önizlemede yüksek çözünürlüklü olarak görüntüler.

Araç çubuğundaki [image] (Yakınlaştır) simgesi önizleme resmini hemen yakınlaştırır. Ancak, görüntülenen resmin çözünürlüğü düşük olur.

Önizleme (Preview)

Deneme taraması gerçekleştirmek için bu düğmeyi kullanın.

şekil: Gelişmiş Modu sekmesinde Önizleme

Tara (Scan)

Taramayı başlatmak için Tara'yı (Scan) tıklatın.

Başvuru

Tarama başladığında, işlem durumu görüntülenir. Taramayı iptal etmek için İptal'i (Cancel) tıklatın.

Tarama tamamlandığında, sıradaki eylemi seçmenizi isteyen bir iletişim kutusu görüntülenebilir. Tamamlamak için istemi izleyin. Ayrıntılar için, Tercihler (Preferences) iletişim kutusunun Tarama Sekmesi'ne bakın.

Taranacak resimlerin toplam boyutu 100 MB'yi geçerse, taramanın zaman alabileceğini bildiren bir mesaj görüntülenebilir. Devam etmek için Tamam'ı (OK) veya taramayı iptal etmek için İptal'i (Cancel) tıklatın.

Araç Çubuğu

Araç çubuğu

Gelişmiş Modu (Advanced Mode) araç çubuğuyla önizleme resminde ayarlamalar yapabilir ve görüntülenen resmin bir parçasını seçebilirsiniz.

şekil: Belge türü fotoğraf veya kağıt olduğunda araç çubuğu

Temizle | Önizleme alanından önizleme resmini silmek için bu düğmeyi tıklatın. Araç çubuğu ayarlarını ve renk tonu ayarlarını da sıfırlar.
Kırp | Fareyi sürükleyerek tarama alanını belirtebilirsiniz.
Resmi Taşı | Büyütülen resim önizleme alanına sığamayacak kadar büyükse, görmek istediğiniz bölüm görüntülenene kadar resmi ekran boyunca sürükleyin. Resmi aynı şekilde kaydırma çubuklarıyla da taşıyabilirsiniz.
Yakınlaştır | Önizleme alanını büyütmek için resmi tıklatın. Küçültmek için de sağ tıklatın.
Sola Döndür | Önizleme alanındaki resim saatin aksi yönünde 90 derece döner. - Sonuç taranan resme yansıtılır. - Yeniden önizlemede görüntülediğinizde resim orijinal durumuna döner.
Sağa Döndür | Önizleme alanındaki resim saat yönünde 90 derece döner. - Sonuç taranan resme yansıtılır. - Yeniden önizlemede görüntülediğinizde resim orijinal durumuna döner.
Bilgiler | ScanGear sürümü ve ayarlanan değerler görüntülenir.
Tarama Kılavuzunu Aç | Bu kılavuzu görüntülemek için bu düğmeyi tıklatın.
Otomatik Kırp (Auto Crop) | Yalnızca önizleme alanındaki resim bölümü seçilir ve kırpma çerçevesi görüntülenir. Bu düğmeye her bastığınızda tarama alanı küçülür.
Kırpma Çerçevesini Kaldır | Seçili kırpma çerçevesini kaldırır.
Tüm Kırpmaları Seç | Bu düğme iki veya daha fazla kırpma çerçevesi seçildiğinde kullanılabilir. Kırpma çerçevesinin şekli kalın noktalı çizgilere dönüşür; ekranın sağ tarafında belirtilen ayarlar da tük kırpma çerçevelerine uygulanır.
Çoklu Kırpma | Otomatik olarak, tarayıcının plakası üzerine yerleştirilen birden fazla öğeyi algılar ve resim dosyalarının ilgili sayısını yeniden oluşturur. İstenmeyen resimlerden kırpma çerçevesi seçimini kaldırabilirsiniz. Başvuru Bir kerede birden fazla belge taramak için aşağıdaki bölüme bakın. Gelişmiş Modunda Bir Kerede Birden Fazla Belge Tarama

Önizleme Alanı

Önizleme Alanı

Önizleme (Preview) düğmesi tıklatıldıktan sonra deneme resimlerinin görüntülendiği önizleme alanı.
Gösterilen resimlerde tarama alanlarını (kırpma çerçevelerini) belirtebilirsiniz.
İki veya daha fazla kırpma çerçevesi de belirtebilirsiniz.

Başvuru

Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama

İlgili Konular

ScanGear Gelişmiş Modu'nda (Advanced Mode) tarama yapmak için aşağıdaki ilgili bölümlere bakın.

ScanGear Gelişmiş Modunda Tarama


Girdi Ayarları

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Girdi Ayarları (Input Settings) aşağıdaki öğeleri ayarlamanızı sağlar:

Kaynak Seç (Select Source)

Taranacak belgenin türünü görüntülenir. Plaka (Platen) olarak ayarlanmıştır.

Kağıt Boyutu (Paper Size)

Taranacak belgenin boyutunu seçin.
Kart (Card), L Yatay (L Landscape), L Dikey (L Portrait), Hagaki Yatay (Hagaki Landscape), Hagaki Dikey (Hagaki Portrait), 2L Yatay (2L Landscape), 2L Dikey (2L Portrait), A5 Yatay (A5 Landscape), A5 Dikey (A5 Portrait), 4x6 inç Yatay (4x6in Landscape), 4x6 inç Dikey (4x6in Portrait), B5, A4, Letter ve Tam Plaka (Full Platen) arasından seçim yapın.
Boyut seçtiğinizde önizleme alanı boyutu da buna bağlı olarak değişir.

Önemli

Bazı uygulamaların alabileceği tarama verisi miktarı sınırlıdır. ScanGear aşağıdaki kadar veriyi tarayabilir:

- 21000 x 30000 piksel veya daha az

Önizlemenin ardından Kağıt Boyutu'ndaki (Paper Size) ayarı değiştirirseniz önizleme resmi silinir.

Başvuru

Girebileceğiniz değerler seçtiğiniz kağıt boyutu aralığı içinde olur. Çıkış Çözünürlüğü (Output Resolution) 600 dpi olarak ayarlandığında en küçük boyut 96 x 96 piksel olur.

Kağıt Boyutu (Paper Size) için hangi boyutun seçilmesi gerektiğinden emin değilseniz, Kağıt Boyutu (Paper Size) için Tam Plaka 'yı (Full Platen) seçin ve belgenin boyutlarını ölçüp şekil: genişlik ve şekil: yükseklik için değerleri girin.

Renk Modu (Color Mode)

Belgenin nasıl taranacağını seçin.

Renkli | Renkli belgeleri taramak veya renkli resimler oluşturmak için bu modu seçin. Resim Kırmızı, Yeşil ve Mavinin (RGB) 256 düzeyinde (8 bit) gösterilir.
Renkli(Belgeler) | Fotoğraf ve metin veya tablo içeren renkli belgeleri taramak için bunu seçin. Resim Kırmızı, Yeşil ve Mavinin (RGB) 256 düzeyinde (8 bit) gösterilir.
Gri Tonlamalı | Siyah beyaz fotoğrafları taramak veya siyah beyaz resimler oluşturmak için bu modu seçin. Resim siyah ve beyazın 256 düzeyinde (8 bit) gösterilir.
Siyah Beyaz | Siyah beyaz olan fotoğrafları ve benzeri belgeleri taramak için bu modu seçin. Resim siyah beyaz görüntülenir. Resimdeki karşıtlık belirli düzeylerde (eşik düzeyi) siyah ve beyaz olarak bölünmüştür ve iki renkli görüntülenir. Eşik düzeyi [image] (Eşik) düğmesiyle ayarlanabilir.
Geliştirilmiş Metin | Metinleri net bir şekilde tarar. OCR yazılımıyla metin taramak için bu modu seçin. Resim siyah beyaz görüntülenir. Belge gri tonlamalı olarak taranır ve siyah beyaz olarak dönüştürülür. Bu yüzden tarama işlemi Siyah Beyaz'a (Black and White) göre daha uzun sürer.

Girdi Boyutu

Kağıt Boyutu (Paper Size) önizleme taramasının öncesinde, kırpma çerçevesi boyutu da önizleme taramasının sonrasında görüntülenir.
Şekil: genişlik ve şekil: yükseklik kutularına doğrudan değerleri girerek kırpma çerçevesini boyutunda (tarama alanında) ince ayar yapabilirsiniz.
(Oranları Koru) düğmesini [image] (Kilitli simgesi) olarak değişmesi için tıklatırsanız, kırpma çerçevesi boyutunu belirttiğinizde resmin genişlik ve yükseklik oranı korunacaktır.

Önemli

Girdi boyutu ayarları yalnızca, Çıkış Ayarları'ndaki (Output Settings) Çıkış Boyutu (Output Size) Esnek (Flexible) olduğu zaman kullanılabilir. Esnek (Flexible) dışında bir boyutu seçerseniz, Çıkış Boyutu (Output Size) ve Çıkış Çözünürlüğü'nden (Output Resolution) hesaplanan bir kırpma çerçevesi görüntülenir ve en/boy oranı sabitlenir.

Başvuru

Girebileceğiniz değerler seçtiğiniz kağıt boyutu aralığı içinde olur. Çıkış Çözünürlüğü (Output Resolution) 600 dpi olarak ayarlandığında ve Büyüt/Küçült seçeneği %100 olarak ayarlandığında en küçük boyut 96 x 96 piksel olur.

Otomatik kırpma yapıldığında, boyuta öncelik verileceğinden en/boy oranı korunmaz.

Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama


Çıkış Ayarları

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Çıkış Ayarları (Output Settings) aşağıdaki öğeleri ayarlamanızı sağlar:

Çıkış Çözünürlüğü (Output Resolution)

Tarama çözünürlüğünü seçin.
Çözünürlük (değer) ne kadar yüksekse, resminizde de o kadar çok ayrıntı olur.
Düğmeyi tıklatarak görüntülenen seçeneklerden bir çözünürlük seçin veya 25-19200 dpi aralığında (1 dpi değerinde artışlarla) bir değer yazın.

Başvuru

Çözünürlükle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Çözünürlük

Çıkış Boyutu (Output Size)

Taranacak resmin çıkış boyutunu seçin.
Özel boyutlar ayarlamak ya da yazdırma ve görüntüleme için boyut seçmek için Esnek'i (Flexible) seçin. Özel bir boyut seçmek ve bunu yeni bir çıkış boyutu olarak kaydetmek için Ekle/Sil...'i (Add/Delete..) seçin.

Başvuru

Yazdırma ve görüntüleme için aşağıdaki boyutlar seçilebilir.

Amaç (Tür) | Çıkış boyutu seçenekleri
Yazdırma (Kağıt boyutu) | Kart, L Yatay, L Dikey, 2L Yatay, 2L Dikey, 4x6 inç Yatay, 4x6 inç Dikey, Hagaki, A5, B5, A4, Letter, Legal, B4, A3, Ekle/Sil
Görüntüleme (piksel olarak genişlik ve yükseklik) | 128x128 piksel, 640x480 piksel, 800x600 piksel, 1024x768 piksel, 1280x1024 piksel, 1600x1200 piksel, 2048x1536 piksel, 2272x1704 piksel, 2592x1944 piksel, Ekle/Sil
Esnek Çıkış çözünürlüğünü ve ölçeğini belirtebilir ve kırpma çerçevesini ayarlayabilirsiniz. Kırpma çerçevesi görüntülenmediğinde tüm önizleme alanı taranır. Kırpma çerçevesi görüntülendiğinde, kırpma çerçevesi içinde kalan bölüm taranır.
Taranan resmi büyütmek/küçültmek için, Çıkış Ayarları'nda (Output Settings) şekil: genişlik ve şekil: yükseklik alanlarına değer girin veya % için bir değer (%1'lik artışlarla) belirtin. % için kullanılabilecek en yüksek değer Çıkış Çözünürlüğü'ne (Output Resolution) bağlıdır. % kullanılarak değer 19200 dpi (çıkış ayarları için kullanılabilir en yüksek değer) değerine kadar sabitlenebilir.
Kağıt boyutu (Letter ve A4 gibi)
Monitör boyutu
(1024 x 768 piksel gibi) 		Genişlik, yükseklik ve ölçek belirtilemez. Önizleme resmi, seçilen çıkış boyutu ve çözünürlüğe göre kırpılır. Kırpma çerçevesi içindeki bölüm seçilen kağıt/monitör boyutunda taranır. Kırpma çerçevesini, en boy oranını koruyarak büyütmek, küçültmek veya taşımak için kırpma çerçevesini sürükleyebilirsiniz.
Ekle/Sil... Çıkış Boyutunu Ekle/Sil (Add/Delete the Output Size) iletişim kutusu görüntülenir. Özel boyutlar belirtip kaydedebilir veya kaydedilmiş özel boyutları silebilirsiniz.

şekil: Çıkış Boyutunu Ekle/Sil iletişim kutusu

Çıkış Boyutunu Ekle/Sil (Add/Delete the Output Size) iletişim kutusunda, birden fazla çıkış boyutu seçebilir ve bunları bir kerede kaydedebilirsiniz. Kaydedilen çıkış boyutları önceden tanımlı boyutlarla birlikte Çıkış Boyutu (Output Size) listesinde görüntülenir.
Ekle (Add)
Boyut eklemek için, Hedef (Destination) için Yazdırma (Print) veya Resim ekranı'nı (Image display) seçin ve Çıkış Boyutu Adı (Output Size Name), Genişlik (Width) ve Yükseklik (Height) girip Ekle'yi (Add) tıklatın. Eklenen boyut Çıkış Boyutu Listesi'nde (Output Size List) görüntülenir.
Kaydet'i (Save) tıklattığınızda, eklenen tüm çıkış boyutları kaydedilir. İptal'i (Cancel) tıklattığınızda, Çıkış Boyutunu Ekle/Sil (Add/Delete the Output Size) iletişim kutusunu açtıktan sonra eklenen tüm çıkış boyutları iptal edilir.
Sil (Delete)
Silmek için, Çıkış Boyutu Listesi'nden (Output Size List) silinecek çıkış boyutunu seçin ve Sil'i (Delete) tıklatın. Silinen çıkış boyutu Çıkış Boyutu Listesi'nden (Output Size List) kaldırılır.
Kaydet'i (Save) tıklattığınızda, Çıkış Boyutu Listesi'nden (Output Size List) kaldırılan çıkış boyutu silinir. İptal'i (Cancel) tıklattığınızda boyut silinmez.
Önemli

A4 ve 1024 x 768 piksel gibi önceden tanımlı çıktı boyutlarını silemezsiniz.

Başvuru

Her hedef için Çıkış Boyutu Listesi'ne (Output Size List) en çok 10 çıkış boyutu kaydedilebilir.

Ayar aralığı dışında değer girdiğinizde bir hata mesajı görüntülenir.

Birim (Unit), Hedef (Destination) için seçilen öğeye göre değişir. Yazdırma (Print) için, mm veya inç'i (inches) seçin. Resim ekranı (Image display) için, birim piksel'dir (pixels).

Başvuru

Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama

Kırpma çerçevesinin başlangıçta önizleme resminde görüntülenip görüntülenmeyeceği veya nasıl görüntüleneceği, Tercihler (Preferences) iletişim kutusunun Önizleme (Preview) sekmesinde belirtilebilir. Önizleme Sekmesinde Önizleme Resimlerinde Kırpma Çerçevesi'ne (Cropping Frame on Previewed Images) bakın.

(En/boy oranı değiştirme düğmesi)

(En boy oranı değiştirme) düğmesini tıklatarak kırpma çerçevesini 90 derecelik açılarla döndürebilirsiniz. İkinci kez tıklatıldığında da orijinal yönüne döner.

Veri Boyutu (Data Size)

Önizleme ekranı tarandığında bir resim dosyası oluşturulur. BMP biçiminde kaydedildiğindeki boyutu görüntülenir.
Veri boyutu 100 MB veya daha fazlaysa değer kırmızı görüntülenir. Bu durumda, Tara'yı (Scan) tıklattığınızda bir uyarı mesajı görüntülenir.


Resim Ayarları

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Resim Ayarları (Image Settings) aşağıdaki öğeleri ayarlamanızı sağlar:

Otomatik Ton

Bu seçenek Açık (ON) olarak ayarlandığında, resmin belirtilen bölümünün parlaklığı otomatik olarak en iyi duruma getirilir. Renk ayarlamalarının sonucu resmin tamamına yansıtılır. Bu seçenek varsayılan olarak Açık (ON) olarak ayarlanmıştır.

Önemli

Otomatik Ton'u (Auto Tone) izlemeden sonra değiştirebilirsiniz.

Gelişmiş Modu'nda (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Renk Ayarları (Color Settings) sekmesinde Önerilen (Recommended) veya Renk Eşleştirme (Color Matching) seçili olduğunda bu ayarı seçebilirsiniz.

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Çoklu Kırpma (Multi-Crop) düğmesini tıklattığınızda bu ayar Açık (ON) olarak değişir ve bundan sonra değiştiremezsiniz.

Başvuru

Düz bir renk tonu olan resimleri (gökyüzü vb.) önizlemede görüntülerken veya tararken, Otomatik Ton işlevine bağlı renk tonu kaynak resimdekine göre değişebilir. Bu durumda, Otomatik Ton'u (Auto Tone) Kapalı (OFF) olarak ayarlayın.

Flu Görüntü Maskesi (Unsharp Mask)

Açık (ON) olarak ayarlandığında, resmin dış hatları vurgulanıp daha netleşir. Bu seçenek varsayılan olarak Açık (ON) olarak ayarlanmıştır.

Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Başvuru

Perdelemeyi Kaldır (Descreen) Açık (ON) olarak ayarlanırsa ve bazı harelenme efektleri kalmışsa Flu Görüntü Maskesi'ni (Unsharp Mask) Kapalı (OFF) olarak ayarlayın.

Perdelemeyi Kaldır (Descreen)

Basılmış fotoğraflar ve resimler çok küçük noktaların bir toplamı olarak görüntülenir. Harelenme noktaların birbirleriyle etkileşime girebildiği bir durumdur ve resimde düzensiz derecelenme ve çizgi desenine neden olabilir. Perdelemeyi Kaldırma, bu harelenme etkisini azaltmak için kullanılan bir işlevdir. Bu seçenek varsayılan olarak Kapalı (OFF) olarak ayarlanmıştır.

Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Başvuru

Perdelemeyi Kaldır (Descreen) Açık (ON) olarak ayarlanmış olsa bile, Flu Görüntü Maskesi (Unsharp Mask) Açık (ON) olarak ayarlanırsa bazı harelenme efektleri kalabilir. Bu durumda, Flu Görüntü Maskesi'ni (Unsharp Mask) Kapalı (OFF) olarak ayarlayın.

Tarama alışılmıştan daha uzun sürer.

Basit Modu'ndaki (Simple Mode) Kaynak Seç'de (Select Source) Dergi(Renkli) (Magazine(Color)) seçeneğinin belirlenmesiyle Gelişmiş Modu'nda (Advanced Mode) Perdelemeyi Kaldır (Descreen) aynı etkiye sahiptir.

Toz ve Çizgileri Azalt (Reduce Dust and Scratches)

Taranan fotoğraflarda tozların neden olduğu beyaz noktalar ve çizgiler olabilir. Bu tür bozulmaları azaltmak için bu işlevi kullanın. Düşük (Low), Orta (Medium) veya Yüksek (High) değerini seçin. Bu seçenek varsayılan olarak Yok (None) olarak ayarlanmıştır.

Yok | Toz ve çizgi azaltma olmaması için.
Düşük | Küçük toz parçaları çizgi izlerini azaltmak için. Büyük toz parçacıkları veya çizgi izleri kalabilir.
Orta | Normal olarak bu ayar önerilir.
Yüksek | Büyük toz parçaları çizgi izlerini azaltmak için. Ancak, azaltma işleminin belirtileri kalabilir ve bu işlem resmin iyi parçalarını da çıkarabilir.
Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Bu ayar bazı türden fotoğraflarda etkili değildir.

Başvuru

Basılı malzemeleri taramak için Yok (None) ayarı önerilir.

Tarama alışılmıştan daha uzun sürer.

Solukluğu Düzeltme (Fading Correction)

Zamanla solan veya renk gölgeleri oluşan fotoğrafları düzeltir ve tarar. Renk gölgeleri, hava koşulları veya güçlü ortam renkleri nedeniyle belirli bir rengin tüm resmi etkilediği durumda oluşur. Düşük (Low), Orta (Medium) veya Yüksek (High) değerini seçin. Bu seçenek varsayılan olarak Yok (None) olarak ayarlanmıştır.

Yok | Solukluğu düzeltme yok.
Düşük | Küçük miktardaki solma ve renk gölgeleri için bunu kullanın.
Orta | Normal olarak bu ayar önerilir.
Yüksek | Büyük miktarda solma ve renk gölgeleri için bu kullanılır. Bu ayar resmin tonunu etkileyebilir.
Önemli

Solukluğu Düzeltme (Fading Correction) önizlemeden sonra değiştirilebilir.

Solukluğu Düzeltme (Fading Correction), çok küçük olan bir tarama alanında kullanılamayabilir.

Renk Modu (Color Mode) Renkli (Color) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Gelişmiş Modu'nda Tercihler (Preferences) iletişim kutusunun Renk Ayarları (Color Settings) sekmesinde Önerilen (Recommended) veya Renk Eşleştirme (Color Matching) seçili olduğunda bu ayarı seçebilirsiniz.

Çoklu Kırpma (Multi-Crop) düğmesini tıklattığınızda bu ayar Yok (None) olarak değişir; bundan sonra değiştiremezsiniz.

Başvuru

Tarama alışılmıştan daha uzun sürer.

Gren Düzeltme (Grain Correction)

Yüksek hızlı veya duyarlı film kullanılarak çekilen fotoğrafta grenlenmeyi (pürüzlenmeyi) azaltmakta kullanılır. Bu seçenek varsayılan olarak Yok (None) olarak ayarlanmıştır.

Yok | Grenlenme azalmaz.
Düşük | Hafif grenli fotoğraflar için kullanılır.
Orta | Normal olarak bu ayar önerilir.
Yüksek | Çok grenli fotoğraflar için kullanılır. Resmin derecelenmesini ve netliğini etkileyebilir.
Önemli

Gren Düzeltme (Grain Correction), çok küçük olan bir tarama alanında kullanılamayabilir.

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

İşlemin sonucu önizleme resmine yansıtılmaz.

Başvuru

Tarama alışılmıştan daha uzun sürer.

Arka Işığı Düzeltme (Backlight Correction)

Işığı karşıdan alarak çekilmiş fotoğrafları düzeltir.
Önizleme alanında resmin önizlemesi yapılıp görüntülendikten sonra, Arka Işığı Düzeltme (Backlight Correction) ayarında yapılan değişikliğin sonucu hemen önizleme resmine yansıtılır.

Yok | Arka ışığı düzeltme yok.
Düşük | Çok hafif arka ışığı olan bir fotoğrafı düzeltmek için bunu kullanın. Bu ayar resim karşıtlığını çok ileri düzeyde etkilemez.
Orta | Normal olarak bu ayar önerilir.
Yüksek | Güçlü arka ışığı olan bir fotoğrafı düzeltmek için bunu kullanın. Bu ayar resim karşıtlığını olumsuz etkileyebilir.
Önemli

Arka Işığı Düzeltme (Backlight Correction) önizlemeden sonra değiştirilebilir.

Gelişmiş Modu'nda (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Renk Ayarları (Color Settings) sekmesinde Önerilen (Recommended) veya Renk Eşleştirme (Color Matching) seçili olduğunda bu ayarı seçebilirsiniz.

Arka Işığı Düzeltme (Backlight Correction) çok küçük olan bir tarama alanında kullanılamayabilir.

Renk Modu (Color Mode) Siyah Beyaz (Black and White) veya Metin(OCR) (Text(OCR)) olduğunda bu işlev devre dışı kalır.

Çoklu Kırpma (Multi-Crop) düğmesini tıklattığınızda bu ayarı değiştiremezsiniz.

Başvuru

Arka Işığı Düzeltme (Backlight Correction) uygulandığında bozulum desenleri görülebilir. Gren Düzeltme (Grain Correction) uygulanıp Flu Görüntü Maskesi (Unsharp Mask) Kapalı (OFF) olarak ayarlandığında bozulum desenleri azalabilir.

Cilt Yeri Gölgesini Düzeltme (Gutter Shadow Correction)

Açık kitapçıklar taranırken sayfalar arasında görünen gölgeleri düzeltir.
Önizleme alanında resmin önizlemesi yapılıp görüntülendikten sonra, Cilt Yeri Gölgesini Düzeltme (Gutter Shadow Correction) ayarında yapılan değişikliğin sonucu hemen önizleme resmine yansıtılır. Sonuçlar belgenin türüne ve nasıl yazdırıldığına bağlı olarak değiştiği için, sonuçları taramadan önce efektlerin önizlemesine bakın.
Kıvrılmış sayfalardan kaynaklanan kirli veya bulanık metin/satırlar düzeltilmez.
Kapalı (OFF) ayarını değiştirdiğinizde bir mesaj görüntülenir. Mesajı inceleyin ve Tamam'ı (OK) tıklatın.

Yok | Cilt yeri gölgesi düzeltmesi yok.
Düşük | Efekt düzeyi orta ayarda çok güçlü olduğunda bunu kullanın.
Orta | Normal olarak bu ayar önerilir.
Yüksek | Efekt düzeyi orta ayarda çok zayıf olduğunda bunu kullanın.
Önemli

Plaka üzerine 2,0 kg (4,4 lbs) veya daha ağır nesneleri koymayın. Ek olarak, tarayıcıdayken nesneye veya belge kapağına güçlü bastırmayın. Güçlü basarsanız tarayıcı düzgün çalışmayabilir veya plaka kırılabilir.

Çoklu Kırpma (Multi-Crop) düğmesini tıklattığınızda bu ayar kullanılamaz. Sıfırla'yı (Reset) tıklatın ve ayarı değiştirin.

Belgeyi plakanın kenarıyla hizalayın. Bu yapılmazsa gölge düzgün düzelmeyecektir.

Belgeye bağlı olarak gölgeler gerektiği gibi düzeltilemeyebilir. Sayfanın arka planı beyaz değilse, gölgeler doğru bir şekilde algılanmayabilir veya hiç algılanmayabilir.

Tarama sırasında kitap sırtına, tarama önizlemesinde kullandığınız miktarla aynı oranda baskı uygulayarak bastırın. Cilt yeri her iki tarafta eşit olmazsa gölge gerektiği gibi düzeltilmez.

Belgenin nasıl yerleştirileceği, modelinize ve taranacak belgeye bağlı olarak değişir.

Başvuru

Belge ve plaka arasından giren ortam ışığının tarama sonuçlarında neden olduğu beyaz lekeler, çizgiler veya renkli desenler varsa belgeyi siyah bir örtüyle örtün.

Gölge gerektiği gibi düzeltilmezse önizleme resmindeki kırpma çerçevesini ayarlayın. Kırpma çerçeveleriyle ilgili ayrıntılar için aşağıdaki bölüme bakın.

Kırpma Çerçevelerini Ayarlama

Ayarlama Ayarları (Calibration Settings)

Her Taramada Yürüt'ü (Execute at Every Scan) Açık (ON) olarak ayarladığınızda, tarayıcı taranan resimlerde doğru renk tonlarını yeniden üretmek için her önizleme ve tarama öncesinde ayarlanır.

Başvuru

Her Taramada Yürüt (Execute at Every Scan) Kapalı (OFF) ayarındayken bile, bazı durumlarda (örneğin, makine açıldıktan hemen sonra) tarayıcı otomatik olarak ayarlanabilir.


Renk Ayarlama Düğmeleri

şekil: ScanGear'da Gelişmiş Modu (Advanced Mode)

Renk Ayarlama düğmeleri bir resmin parlaklığı ve tonuyla ilgili tercihleri ayarlamanızı sağlar. Resmin tamamının parlaklık ve karşıtlığını ayarlayabilir, ışık ve gölgeleri belirtebilir veya histogram ve ton eğrisi aracılığıyla belirli alanların parlaklığını ayarlayabilirsiniz.

Renk Modu Renkli olduğunda:

Renk Modu Gri Tonlamalı olduğunda:

Renk Modu Siyah Beyaz olduğunda:

Önemli

Renk Modu (Color Mode) Metin(OCR) (Text(OCR)) olduğunda Renk Ayarlama düğmeleri görüntülenmez.

Renk Ayarlama düğmeleri, Çoklu Kırpma (Multi-Crop) uyguladığınızda veya Gelişmiş Modu'ndaki (Advanced Mode) Tercihler (Preferences) iletişim kutusunun Renk Ayarları (Color Settings) sekmesinde Renk Eşleştirme'yi (Color Matching) seçtiğinizde kullanılamaz.

Başvuru

Ayarları, Renk Ayarlama düğmeleriyle yaptığınızda, yapılan değişiklikler hemen önizleme resmine yansıtılır.

Aşağıdaki öğeleri ayarlamak için bir Renk Ayarlama düğmesini tıklatın:

(Doygunluk/Renk Dengesi)

Resmin canlılığını ve renk tonunu düzeltmek için kullanılır. Zamana veya renk gölgelenmesine bağlı olarak solan renkleri parlaklaştırmak için bu işlevi kullanın. Renk gölgeleri, hava koşulları veya güçlü ortam renkleri nedeniyle belirli bir rengin tüm resmi etkilediği durumda oluşur.

Önemli

Renk Modu (Color Mode) Renkli (Color) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Doygunluk ve Renk Dengesini Ayarlama

(Parlaklık/Karşıtlık)

Resmin parlaklık ve karşıtlığını ayarlayın. Resim çok koyu veya çok parlaksa ya da resim kalitesi karşıtlık eksikliğinden dolayı yetersizse parlaklık ve karşıtlık düzeylerini ayarlayabilirsiniz.

Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Parlaklık ve Karşıtlığı Ayarlama

(Histogram)

Histogram, resmin her parlaklık düzeyinde veri yoğunluğun görmenizi sağlar. Bir resimdeki en koyu düzeyi (gölge) ve en parlak düzeyi (ışık) belirtebilir, düzeyleri kesebilir ve resmin ton aralığının ortasını genişletebilirsiniz.

Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Histogramı Ayarlama

(Ton Eğrisi Ayarları)

Ton giriş ve çıkış dengesini gösteren grafik türünü (ton eğrisi) seçerek resmin parlaklığını ayarlayın. Belirli bir alanın parlaklığı için ince ayar yapabilirsiniz.

Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Ton Eğrisini Ayarlama

(Son İnceleme)

Renk ayarlamalarını son bir kez kontrol etmek için kullanın. Sentezlenmiş son ton eğrisi ve sonrasında resimde yapılan işlemden türetilen histogram görüntülenecektir. Bu ekranda yapılacak ayar yoktur.

şekil: Son İnceleme iletişim kutusu

- Renkli resim için, Kanal (Channel) kutusunda Kırmızı (Red), Yeşil (Green) veya Mavi'yi (Blue), üç rengi birlikte işaretlemek içinse Asıl'ı (Master) seçin.

- İmleci önizleme resminin üzerine getirirseniz, bölüm büyütülür ve ayarlama öncesi ve sonrası RGB değerleri Renk Modu (Color Mode) Gri Tonlamalı (Grayscale) olduğunda yalnızca K) görüntülenir.

Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

(Eşik)

Siyah ve beyazın ayrılacağı sınırı (eşiği) ayarlayın. Eşik düzeyini ayarlayarak, bir belgedeki metni netleştirebilir veya gazetelerdeki arka sayfa izini azaltabilirsiniz.

Önemli

Renk Modu (Color Mode), Siyah Beyaz (Black and White) olarak ayarlandığında bu ayarı seçebilirsiniz.

Başvuru

Ayrıntılar için aşağıdaki bölüme bakın.

Eşiği Ayarlama

Özel

Renk Ayarlama düğmeleriyle oluşturulan bir dizi ton eğrisi ve eşik ayarını adlandırıp kaydedebilirsiniz.

Aşağı açılır menüden Ekle/Sil...'i (Add/Delete...) seçin. Renk Modu (Color Mode) Siyah Beyaz (Black and White) dışında herhangi bir seçeneğe ayarlandığında, Ton Eğrisi Ayarları Ekle/Sil (Add/Delete Tone Curve Settings) iletişim kutusu açılır. Renk Modu (Color Mode), Siyah Beyaz (Black and White) olarak ayarlandığında, Eşik Ayarları Ekle/Sil (Add/Delete Threshold Settings) iletişim kutusu açılır.

şekil: Ton Eğrisi Ayarlarını Ekle/Sil iletişim kutusu

Ayar Adı'nı (Setting Name) belirtin ve Ekle'yi (Add) tıklatın. Ad Ton Eğrisi Ayarları Listesi'ne (Tone Curve Settings List) veya Eşik Ayarları Listesi'ne (Threshold Settings List) kaydedilir.
Kaydetmek için Kaydet'i (Save) tıklatın.
Ton eğrisi ve eşik ayarlarını çağırıp önizleme resmine uygulayabilirsiniz. Ayarları çağırmak için, aşağı açılır menüden kayıtlı adı seçin.
Silmek için, Ton Eğrisi Ayarları Listesi (Tone Curve Settings List) veya Eşik Ayarları Listesi'nden (Threshold Settings List) silinecek adı seçip Sil'i (Delete) tıklatın.

Başvuru

En çok 20 ayar kaydedebilirsiniz.

Varsayılanlar

Doygunluk/renk dengesi, parlaklık/karşıtlık, histogram ve ton eğrisi gibi tüm ayarları sıfırlamak için Varsayılanlar (Defaults) düğmesini tıklatın.


Tercihler İletişim Kutusu

Tercihler (Preferences) iletişim kutusunu görüntülemek için Gelişmiş Modu'nda (Advanced Mode) Tercihler...'i (Preferences) tıklatın.

Tercihler (Preferences) iletişim kutusu, Önizleme (Preview), Tara (Scan), Renk Ayarları (Color Settings) ve Tarayıcı (Scanner) sekmeleri aracılığıyla ScanGear işlevlerinde gelişmiş ayarlar yapmanızı sağlar.

şekil: Tercihler (Preferences) iletişim kutusu

Önizleme (Preview) Sekmesi

ScanGear başlatıldığında önizlemede yapılacak işlemi ve resimler önizlemede görüntülendikten sonra kırpma çerçevelerinin nasıl görüntüleneceğini belirlemenize olanak sağlar.
Önizleme Sekmesi

Tara (Scan) Sekmesi

ScanGear ekranını görüntülemeyen uygulamalara tarama yaparken uygulanacak renk modunu belirtmenize ve taramadan sonra ScanGear ile ne yapılacağını belirlemenize olanak sağlar.
Tara Sekmesi

Renk Ayarları (Color Settings) Sekmesi

Rengin nasıl ayarlanacağını seçmenize, Otomatik Ton'u etkinleştirmenize/devre dışı bırakmanıza ve monitör gamma değerini belirtmenize olanak sağlar.
Renk Ayarları Sekmesi

Tarayıcı (Scanner) Sekmesi

Resimlerin geçici olarak kaydedileceği bir klasör ve tarama sırasında veya sonunda çalıştırılacak bir müzik dosyası belirtmenize olanak sağlar.
Tarayıcı Sekmesi


Önizleme Sekmesi

Önizleme (Preview) sekmesi aşağıdaki öğeleri ayarlamanızı sağlar.

şekil: Önizleme (Preview) sekmesi

ScanGear Başladığında Önizleme Yap (Preview at Start of ScanGear)

ScanGear başladığında önizlemede ne yapılacağını seçin. Kaydedilen Önizleme Resmini Görüntüle (Display Saved Preview Image) varsayılan olarak seçilidir.

Önizlemeyi Otomatik Çalıştır | ScanGear başladığında otomatik olarak önizleme yapmaya başlar.
Kaydedilen Önizleme Resmini Görüntüle | Önceden önizlemesi yapılmış resim görüntülenir. Renk Ayarlama düğmesi ayarları, araç çubuğu ayarları ve Gelişmiş Modu ayarları da kaydedilir.
Yok | Başlangıçta önizleme resim görüntülenmeyecektir.

Önizleme Resimlerinde Kırpma Çerçevesi

Resimler önizlemede görüntülendikten sonra kırpma çerçevelerinin nasıl görüntüleneceğini seçin. Önizlemesi Yapılan Resimlerde Otomatik Kırpma Yürüt (Execute Auto Cropping on Previewed Images) varsayılan olarak seçilidir.

Önizlemesi Yapılan Resimlerde Otomatik Kırpma Yürüt | Önizleme yapıldıktan sonra, kırpma çerçevesi otomatik olarak belge boyutunda görüntülenecektir.
Önizlemesi Yapılan Resimlerde Son Çerçeveyi Görüntüle | Önizlemeden sonra, son kullanılan kırpma çerçevesiyle aynı boyutta bir kırpma çerçevesi görüntülenir.
Yok | Önizlemeden sonra kırpma çerçevesi görüntülenmez.


Tara Sekmesi

Tara (Scan) sekmesi aşağıdaki öğeleri ayarlamanızı sağlar.

şekil: Tara (Scan) sekmesi

ScanGear Penceresini kullanmadan tara (Scan without using ScanGear's Window)

ScanGear ekranında görüntülenmeyen OCR yazılımı gibi uygulamalarda renk modu değiştirilemez. Bunun sonucunda, belge uygulamadaki ayarlarla taranır. Uygulama ayarlarını geçersiz kılmak ve belirli bir renk modunda taramak için ayarların burada yapılandırılması gerekir.

Renkli(Belgeler) | Renk ayarı uygulamada yapılandırıldığında belge Renkli(Belgeler) (Color(Documents)) modunda taranır. Bu ayar varsayılan olarak kapalıdır.
Geliştirilmiş Metin | Uygulamada siyah beyaz tarama yapmayı sağlayan bir ayar belirlendiğinde Metin(OCR) (Text(OCR)) modunda tarama yapar. Bu ayar varsayılan olarak kapalıdır.
Önemli

ScanGear ekranı görüntülenerek yapılan taramalarda bu ayarlar geçersiz olur.

Tarama sonrasında ScanGear iletişim kutusunun durumu

ScanGear'ın taramadan sonraki yanıtı seçilebilir. ScanGear'ı otomatik olarak kapat (Close ScanGear automatically) varsayılan olarak seçilidir.

ScanGear'ı otomatik olarak kapat | Tarama tamamlandığında baştaki uygulamaya dönmek için bunu seçin.
ScanGear'ı otomatik olarak kapatma | Tarama tamamlandığında başka bir tarama için ScanGear'a dönmek üzere bunu seçin.
Sonraki eylemi seçmek için iletişim kutusunu görüntüle | Tarama tamamlandığında iletişim kutusunu açmak ve ne yapılacağını seçmek için bu seçeneği belirleyin. şekil: Tarama sonrası yanıt seçme iletişim kutusu
Başvuru

ScanGear'ı otomatik olarak kapatma (Do not close ScanGear automatically) veya Sonraki eylemi seçmek için iletişim kutusunu görüntüle (Display the dialog to select next action) ayarlanmış olsa bile bazı uygulamalar bunu desteklemeyebilir.


Renk Ayarları Sekmesi

Renk Ayarları (Color Settings) sekmesi aşağıdaki öğeleri ayarlamanızı sağlar.

şekil: Renk Ayarları (Color Settings) sekmesi

Renk Ayarlama

Aşağıdakilerden birini seçin. Önerilen (Recommended) varsayılan olarak seçilidir.
Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Önerilir | Belge tonunu ekranda canlı bir şekilde yeniden oluşturmak için bunu seçin. Normal olarak bu ayarı seçmeniz önerilir.
Renk Eşleştirme | Tarayıcı, monitör ve renkli yazıcı renklerini otomatik olarak eşleştirmek için bunu seçin; böylece monitör ve yazıcı renklerini el ile eşleştirerek zaman kaybetmez ve daha az sorun yaşarsınız. Otomatik Ton ve Renk Ayarlama düğmeleri devre dışı kalır. Renk Modu (Color Mode) Renkli (Color) olarak ayarlandığında bu ayarı kullanabilirsiniz. - Kaynak(Tarayıcı) (Source(Scanner)): Tarayıcı profili seçin. - Hedef: Hedef profili seçin. - Monitör (Monitor): Önizleme resmini, monitör için en iyi düzeltme uygulanarak görüntülemek için bunu seçin. Varsayılanlar (Defaults): Varsayılan Renk Eşleştirme (Color Matching) ayarlarına döner.
Yok | ScanGear tarafından yapılan renk düzeltme işlemini devre dışı bırakmak için bunu kullanın. Otomatik Ton işlevi devre dışı kalır.
Başvuru

Renk Eşleştirme; ScanGear, monitör, renk yönetimi uyumlu uygulama (Photoshop gibi) ve yazıcı doğru şekilde ayarlandığında kullanılabilir.
Monitör, yazıcı ve uygulama ayarları için ilgili el kitabına bakın. Renk yönetimine genel bakış için aşağıdaki bölüme bakın.

Renk Eşleştirme

Otomatik Tonu Her Zaman Yürüt (Always Execute the Auto Tone)

Resim rengini her zaman otomatik olarak düzeltmek için bunu seçin. Bu ayar varsayılan olarak seçilidir.

Önemli

Renk Modu (Color Mode), Renkli (Color) veya Gri Tonlamalı (Grayscale) olarak ayarlandığında bu ayarı kullanabilirsiniz.

Renk Ayarları (Color Settings) sekmesinde Yok (None) seçili olduğunda bu ayarı seçemezsiniz.

Başvuru

Düz arka planı olan resimlere önizlemede baktığınızda veya bunları taradığınızda Otomatik Ton (Auto Tone) işlevine bağlı olarak kaynak resimdeki renk tonu değişebilir. Bu durumda, Otomatik Tonu Her Zaman Yürüt'ü (Always Execute the Auto Tone) devre dışı bırakın.

Monitör Gamma (Monitor Gamma)

Monitörün (görüntü) gamma değerini ayarlayarak, giriş verilerini monitörün parlaklık özelliklerine göre ayarlayabilirsiniz. Bu ayarı, özgün öğenin renkleri monitöre doğru yansımadığında yapın.
Varsayılan Monitör Gamma değerine (2,20) dönmek için Varsayılanlar'ı (Defaults) tıklatın.


Tarayıcı Sekmesi

Tarayıcı (Scanner) sekmesi aşağıdaki öğeleri ayarlamanızı sağlar.

şekil: Tarayıcı (Scanner) sekmesi

Sessiz Modu (Quiet Mode)

Belgeleri önizlemede görüntülerken ve tararken tarayıcı kafasını yavaşlatarak tarayıcının sesini azaltmak için bunu seçin. Bu onay kutusu varsayılan olarak seçili değildir.

Başvuru

Bu işlevi etkinleştirdiğinizde tarama işlemi normalden daha uzun sürer.

Geçici Dosyaların Kaydedileceği Klasörü Seç (Select Folder Where Temporary Files are Saved)

Resimlerin geçici olarak kaydedileceği bir klasör belirtin. Klasörü belirtmek için Gözat...'ı (Browse...) tıklatın.

Ses Ayarları (Sound Settings)

Makineyi, tarama sırasında veya sonunda müzik çalmaya ayarlayabilirsiniz.
Tarama Sırasında Müzik Çal (Play Music During Scanning) veya Tarama Tamamlandığında Ses Çal (Play Sound When Scanning is Completed) seçeneğini belirleyip Gözat...'ı (Browse...) düğmesini tıklatın ve bir ses dosyası belirtin.

Aşağıdaki dosyaları belirtebilirsiniz.
- MIDI dosyası (*.mid, *.rmi, *.midi)
- Ses dosyası (*.wav, *.aiff, *.aif)
- MP3 dosyası (*.mp3)


Çoklu Tarama Sekmesi

Birkaç basit adımda bir kerede birden çok belge tarayabilirsiniz.
Belge türünü ve belgelerin taranacağı hedefi belirtin.
Önizleme ekranı görüntülenmeyecektir.

şekil: Çoklu Tarama (Multi Scan) sekmesi

Önemli

Aşağıdaki türden belgeler doğru şekilde kırpılmaz.

- 3 cm (1,18 inç) kareden küçük belgeler.

- Çeşitli şekillerde kesilmiş fotoğraflar.

Aşağıdaki belge türleri doğru kırpılmayabilir. Bu durumda, Gelişmiş Modu (Advanced Mode) sekmesindeki Kağıt Boyutu'nu (Paper Size) gerçek belge boyutuna getirip bir kez daha tarayın. Eşleşen boyut Kağıt Boyutu'nda (Paper Size) bulunamazsa daha büyük bir boyutta tarayıp resmi kırpın.

- Tamamı beyazımsı görünen fotoğraflar.

- Beyazımsı kenarlıkları olan fotoğraflar.

- Fotoğraf dışındaki belgeler (özellikle beyaz kağıda basılmış belgeler, el yazısı metinler, kartvizitler vb.).

Başvuru

Birden fazla resim alamayan bir uygulamada Çoklu Tarama yaptığınızda, birden fazla belge tek resim olarak taranabilir veya uygulamaya yalnızca ilk belge gönderilebilir. Bu durumda, MP Navigator EX uygulamasında veya Çoklu Tarama'yı destekleyen diğer uygulamada Çoklu Tarama yaparak resimleri kaydedin ve kullanmak istediğiniz uygulamada açın.

Tercihler'in (Preferences) Renk Ayarları (Color Settings) sekmesinde Önerilir (Recommended) veya Renk Eşleştirme (Color Matching) seçildiğinde her resme Otomatik Ton uygulanır.

Kaynak Seç (Select Source)

Fotoğraf/Kart(Renkli) (Photo/Card(Color)) | Renkli fotoğrafları ve renkli fotoğrafların yer aldığı kartvizitleri taramak için bunu seçin.
Fotoğraf/Kart(Gri Tonlamalı) (Photo/Card(Grayscale)) | Siyah beyaz fotoğrafları ve siyah beyaz fotoğrafların yer aldığı kartvizitleri taramak için bunu seçin.
Kart(Siyah Beyaz) | Salt metin kartvizitleri taramak için bunu seçin.
Dergi(Renkli) | Renkli fotoğrafların yer aldığı basılı malzemeleri taramak için bunu seçin.
Dergi(Gri Tonlamalı) | Siyah beyaz fotoğrafların yer aldığı basılı malzemeleri taramak için bunu seçin.

Hedef (Destination)

Web/Duvar Kağıdı(75dpi) | Web sayfalarına resim yapıştırmak için bunu seçin veya bunları bilgisayar duvar kağıdı olarak kullanın. Belgeler 75 dpi çıkış çözünürlüğüyle taranır.
Resim yönetimi(150dpi) | Resimleri depolamak için bunu kullanın. Belgeler 150 dpi çıkış çözünürlüğüyle taranır.
Fotoğraf yazdırma/Kart(300dpi) (Photo print/Card(300dpi)) | Resimleri yazdırmak veya kartvizitleri depolamak için bunu seçin. Belgeler 300 dpi çıkış çözünürlüğüyle taranır.
Fotoğraf yazdırma; büyütülmüş(600dpi) | Resimleri büyütüp yazdırmak için bunu seçin. Belgeler 600 dpi çıkış çözünürlüğüyle taranır.

Taranan resimleri görüntüle (View scanned images)

Taranan resimlerin küçük resimlerini farklı bir pencerede görüntülemek için bunu seçin.

şekil: Orijinal Resimler (Original Images) iletişim kutusu

Tara (Scan)

Taramayı başlatmak için Tara'yı (Scan) tıklatın.

Başvuru

Tarama başladığında, işlem durumu görüntülenir. Taramayı iptal etmek için İptal'i (Cancel) tıklatın.

Tarama tamamlandığında, sıradaki eylemi seçmenizi isteyen bir iletişim kutusu görüntülenebilir. Tamamlamak için istemi izleyin. ScanGear'ın taramadan sonra ne yapacağı, Tercihler (Preferences) iletişim kutusunun Tara Sekmesinde Tarama sonrasında ScanGear iletişim kutusunun durumu'nda belirtilebilir.

Yönergeler (Instructions)

Bu kılavuzu görüntülemek için bu düğmeyi tıklatın.

Öğeleri Tarayıcıya Yerleştirme

Belgeler, 10 dereceden daha düşük eğrilikte yerleştirilirse, otomatik düzeltme yapıldıktan sonra taranır.

Başvuru

Aşağıda görüldüğü gibi plakanın kenarlarıyla belge arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

Belgeler arasında 1 cm (3/8 inç) veya daha fazla boşluk bırakın.

En çok 10 belge yerleştirebilirsiniz.

Tarama sırasında belge kapağını kapatın.

şekil: Plaka üzerine belge yerleştirme örneği


Renk Eşleştirme

Renk Eşleştirme, monitörde görüntülenen bir resmin veya basılı resmin renklerini orijinal belgenin renkleriyle eşleştirmek üzere aygıtları aşağıda gösterildiği şekilde ayarlar.

Örnek: Hedef profil için sRGB (varsayılan) seçildiğinde

Kaynak(Tarayıcı)
 | Tarayıcı |
ScanGear
Çıkış Profili
 | sRGB |
İşletim Sistemi Uygulaması |  | Uygulama Yazıcı Sürücüsü
Monitör |  | Yazıcı

ScanGear resmin renk alanını tarayıcının renk alanından sRGB'ye dönüştürür.
Monitörde görüntülerken, resmin renk alanı, işletim sisteminin monitör ayarları ve uygulamanın çalışma alanı ayarları temel alınarak sRGB'den monitörün renk alanına dönüştürülür.
Yazdırılırken, resmin renk alanı, uygulamanın yazdırma ayarları ve yazıcı sürücüsünün ayarları temel alınarak sRGB'den yazıcının renk alanına dönüştürülür.


Sorun Giderme

Bu bölüm, karşılaşabileceğiniz sorunlara çözümler sunar.

Tarama Sorunları

Yazılım Sorunları

MP Navigator EX Sorunları


Tarama Sorunları

Tarayıcı çalışmıyor.

ScanGear çalışmıyor.

Bir hata mesajı görüntüleniyor ve ScanGear penceresi görüntülenemiyor.

Tarama kalitesi düşük (Monitörde görüntülenen resim).

Taranan resmin çevresinde fazladan beyaz bölgeler var.

"Çoklu Tarama" veya "Çoklu Kırpma" işleviyle tararken sorun oluşuyor.

Tarama hızı düşük.

"Bellek yetersiz." mesajı görüntüleniyor.

Tarama sırasında bilgisayar kilitleniyor.

Windows işletim sistemi yükseltildiğinde tarayıcı çalışmıyor.

Tarayıcı çalışmıyor.

Nedeni:

Makine tanımlanmamıştır.

Çözüm:

Bilgisayarı yeniden başlatın ve tarayıcının tanımlanıp tanımlanmadığına bakın.
Bu, bilgisayarın makineyi tanımasını sağlayabilir.

ScanGear çalışmıyor.

Neden 1:

MP Drivers yüklenmemiştir.

Çözüm:

MP Drivers'ı Kurulum CD-ROM'undan yükleyin. (Bkz. Hızlı Kurulum Kılavuzu)

Neden 2:

Makine uygulamada seçilmemiştir.

Çözüm:

Makineyi seçmek için Kaynak Seç'i (Select Source) kullanın. Bu işlem uygulamaya bağlı olarak değişebilir.

Önemli

İçinde WIA geçen model adını seçmeyin.

Neden 3:

Uygulama programı TWAIN uyumlu değildir.

Çözüm:

ScanGear'ı TWAIN uyumlu bir uygulama programından başlatın.

Bir hata mesajı görüntüleniyor ve ScanGear penceresi görüntülenemiyor.

Çözüm 1:

Makinenin açık olduğunu doğrulayın.

Çözüm 2:

USB kablosunu bilgisayarın kendi üzerindeki farklı bir USB bağlantı noktasına bağlayın (hub birimine bağlamayın).

Çözüm 3:

Bağlantı da USB hub kullanıyorsanız, kullanmayın. Kabloyu bilgisayarın kendi üzerindeki bir USB bağlantı noktasına bağlayın (hub birimine bağlamayın).

Çözüm 4:

MP Drivers'ı Kurulum CD-ROM'undan yükleyin.

Çözüm 5:

Kaynak Seç'ten (Select Source) makineyi seçin.

Başvuru

Bu işlem uygulamaya bağlı olarak değişebilir.

Çözüm 6:

Uygulamanın TWAIN uyumlu olduğundan emin olun. ScanGear'ı, TWAIN uyumlu olmayan bir uygulamayla kullanmayın.

Çözüm 7:

Tarayıcı sürücüsünü başka bir uygulama programıyla çalıştırıyorsanız ScanGear'dan çıkın.

Tarama kalitesi düşük (Monitörde görüntülenen resim).

Neden 1:

Tarama çözünürlüğü düşük.

Çözüm:

Tarama çözünürlüğünü artırın.
Ayrıntılar için bkz. Çözünürlük.

Neden 2:

Hata uygulama programının belirtimlerinden kaynaklanmaktadır.

Çözüm:

Bazı uygulama programları çok küçük olan resimleri net görüntülemez. Görüntüleme ölçeğini %100 olarak ayarlayın.

Neden 3:

Harelenme oluşuyor.

Çözüm 1:

Basit Modu'unda (Simple Mode) Kaynak Seç (Select Source) için Dergi(Renkli)'yi (Magazine (Color)) seçin.

Çözüm 2:

ScanGear'ın Gelişmiş Modu'nda (Advanced Mode) Perdelemeyi Kaldırma'yı (Descreen) açın.
Ayrıntılar için bkz. Resim Ayarları.

Çözüm 3:

MP Navigator EX kullanırsanız, Belge Türü (Document Type) olarak Dergi (Magazine) seçin veya taramaya başlamadan önce Perdelemeyi Kaldır (Descreen) onay kutusunu işaretleyin.
Ayrıntılar için bkz. Tarama Ayarları (Scan Settings) İletişim Kutusu.

Önemli

Harelenme, dijital baskılı fotoğraf taranırken de meydana gelir.
Bu durumda, Çözüm 2'yi deneyin.

Neden 4:

Ekran renk derinliği düşüktür.

Çözüm:

Windows Vista:

Windows görev çubuğunda, Başlat'ı (Start) tıklatın ve ardından Denetim Masası (Control Panel), Görüntü ve Kişiselleştirme (Appearance and Personalization) ve Ekran çözünürlüğünü ayarla (Adjust screen resolution) seçeneklerini tıklatın. Görüntü Ayarları (Display Settings) iletişim kutusunda, renk derinliğini Orta (16 bit) (Medium (16 bit)) veya daha yüksek olarak ayarlayın.

Windows 2000/Windows XP:

Denetim Masası'nı (Control Panel) ve ardından Görüntü'yü (Display) tıklatın. Ayarlar (Settings) sekmesinde, renk derinliğini Orta (16 bit) (Medium (16 bit)), Yüksek Renk (16 bit) (High Color (16 bit)) veya daha yüksek olarak ayarlayın.

Neden 5:

Plaka veya belge kapağı kirlidir.

Çözüm:

Plakaya fazla bastırmamaya dikkat ederek tarayıcının plakasını veya belge kapağını temizleyin.

Neden 6:

Orijinal iyi durumda değildir.

Çözüm:

ScanGear Gelişmiş Modu'nda, Toz ve Çizgileri Azalt, Solukluğu Düzeltme ve Gren Düzeltme gibi Resim Ayarları (Image Settings) işlevlerini kullanarak tarama yapın.
Ayrıntılar için bkz. Resim Ayarları.

Neden 7:

Düz bir renk tonu olan resimler (gökyüzü gibi) önizlemede görüntülenirken veya taranırken renk tonu orijinal belgedekinden farklıdır.

Çözüm:

Otomatik Ton'u (Auto Tone) Kapalı (OFF) olarak ayarlayıp yeniden tarayın.
Ayrıntılar için bkz. Resim Ayarları.

Taranan resmin çevresinde fazladan beyaz bölgeler var.

Nedeni:

Orijinalden daha büyük bir alan kırpılmıştır.

Çözüm:

Resmin uygun bir bölümünü kırpın.
Belgenizin kırpma alanını otomatik olarak ayarlamak için ScanGear'da Otomatik Kırp'ı (Auto Crop) kullanın. İnce ayar yapmak veya beyaz kenarlıkla çevrelenmiş belgeleri (fotoğrafları) taramak için tarama alanını el ile belirtebilirsiniz.
Ayrıntılar için bkz. Kırpma Çerçevelerini Ayarlama.

"Çoklu Tarama" veya "Çoklu Kırpma" işleviyle tararken sorun oluşuyor.

Neden 1:

Fotoğraflar (öğeler) desteklenen alanın dışında konumlanmıştır.

Çözüm:

Plaka üzerinde belgelerin konumunu denetleyin.
Çoklu Tarama hakkında ayrıntılı bilgi için bkz. ScanGear Çoklu Tarama Modunda Tarama.
Çoklu Tarama hakkında ayrıntılı bilgi için bkz. Gelişmiş Modunda Bir Kerede Birden Fazla Belge Tarama.

Neden 2:

Hata uygulama programının belirtimlerinden kaynaklanmaktadır.

Çözüm:

Bazı uygulamalar birden fazla resim taramayı desteklemez. Bu durumda, her öğeyi Çoklu Tarama veya Çoklu Kırpma işlevini kullanmadan tarayın.

Tarama hızı düşük.

Neden 1:

Çözünürlük gerekenden daha yüksek ayarlanmıştır.

Çözüm:

Resmi monitörde görüntülemek için, Çıkış çözünürlüğünü 150 dpi olarak ayarlayın. Yazdırmak için, Çıkış çözünürlüğünü 300 dpi gibi bir değere ayarlayın.
Ayrıntılar için bkz. Çözünürlük.

Neden 2:

ScanGear'da resim ayarları (örneğin, solukluğu ve gren düzeltme) uygulanır.

Çözüm:

Bu ayarları kapatın.
Ayrıntılar için bkz. Resim Ayarları.

"Bellek yetersiz." mesajı görüntüleniyor.

Neden 1:

Taramaya devam etmek için bellek yetersizdir.

Çözüm:

Diğer uygulamaları kapatıp yeniden deneyin.

Neden 2:

Çözünürlük çok yüksek veya çıkış boyutu çok büyük ayarlanmıştır.

Çözüm:

Çözünürlüğü ve/veya çıkış boyutunu azaltıp yeniden deneyin.

Tarama sırasında bilgisayar kilitleniyor.

Neden 1:

Çıkış çözünürlüğü çok yüksek ayarlanmıştır.

Çözüm:

Bilgisayarı yeniden başlatın, ScanGear'ın çıkış çözünürlüğünü azaltın ve belgeyi yeniden tarayın.

Neden 2:

Sabit disk alanı yetersizdir.

Çözüm 1:

Çok büyük belgeleri yüksek çözünürlükte tararken hata mesajı görüntülenebilir. Gereksiz dosyaları silerek diskte yeterince yer açın ve taramayı yeniden deneyin.

Çözüm 2:

MP Navigator EX'teki Geçici Dosyaların Konumu (Location of Temporary Files) için, yeterince boş yer bulunan bir sürücüde bir klasör belirtin. Klasör belirtme konusunda ayrıntılı bilgi için bkz. Tercihler İletişim Kutusu.

Neden 3:

USB bağlantı noktasına bağlı birden fazla aygıt vardır.

Çözüm:

Bağlantı noktasından, tarayıcı dışında tüm aygıtların bağlantısını kesin.

Windows işletim sistemi yükseltildiğinde tarayıcı çalışmıyor.

Nedeni:

Tarayıcı sürücüsünü tutarak Windows işletim sistemini Windows XP'ye yükselttiğinizde tarayıcı tanınmayabilir.

Çözüm:

Tarayıcının bilgisayarla bağlantısını kesin. MP Drivers ve MP Navigator EX'i kaldırıp yeniden yükleyin.

Yordam A: MP Drivers'ı Kaldırma

MP Drivers'ı silme konusunda ayrıntılı bilgi için bkz. MP Drivers'ı Kaldırma.

Yordam B: MP Navigator EX'i Kaldırma

1. MP Navigator EX 1.0'ı kaldırmak için Başlat (Start) menüsünü ve ardından (Tüm) Programlar'ı ((All)Programs), Canon Utilities'i (Canon Yardımcı Programları) ve MP Navigator EX 1.0 Kaldırma'yı (MP Navigator EX 1.0 Uninstall) tıklatın.

2. Onay mesajı görüntülendiğinde Evet'i (Yes) ve ardından Tamam'ı (OK) tıklatın.

3. Kaldırma işlemi tamamlandığında Tamam'ı (OK) tıklatın.

MP Navigator EX algılanır.

Yordam C: Yazılımları Yeniden Yükleme

Kurulum CD-ROM'unu sürücüye takın. Yeniden yüklemek için, Özel Yükleme (Custom Install) penceresinde MP Drivers ve MP Navigator EX'i seçin.


Yazılım Sorunları

Kullanmak istediğiniz e-posta uygulama programı Setting for E-mail Program iletişim kutusunda görünmüyor.

Taranan resim büyütülmüş (veya küçültülmüş) olarak yazdırılıyor.

Taranan resim bilgisayar monitöründe büyütülmüş (veya küçültülmüş) olarak görünüyor.

Taranan resim açılmıyor.

Kullanmak istediğiniz e-posta uygulama programı Setting for E-mail Program iletişim kutusunda görünmüyor.

Nedeni:

E-posta uygulama programının MP Navigator EX desteği yoktur.

Çözüm:

Aşağıdaki e-posta uygulama programları desteklenir. (Resim dosyaları posta mesajına otomatik olarak iliştirilir.)

- Windows Posta (Windows Vista)

- Outlook Express (Windows 2000/Windows XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

E-posta uygulaması düzgün çalışmıyorsa, MAPI ayarının etkin olup olmadığını denetleyin. Ayrıntılı bilgi için, e-posta uygulamanızla birlikte gelen belgelere bakın.

Yukarıda listelenenlerden başka bir e-posta uygulaması kullanıyorsanız, uygulama seçmeniz istendiğinde Yok (El ile İliştir)'i (None (Attach manually)) seçin ve taranan resmi el ile iliştirin.

Taranan resim büyütülmüş (veya küçültülmüş) olarak yazdırılıyor.

Çözüm:

Uygulama programında yazdırma boyutunu ayarlayın.

Taranan resim bilgisayar monitöründe büyütülmüş (veya küçültülmüş) olarak görünüyor.

Çözüm 1:

Uygulama yazılımında görüntüleme ayarını değiştirin. Bununla birlikte, Paint uygulamasında açılan resimlerin boyutunu küçültmenin mümkün olmayabileceğini unutmayın. Görüntüleme boyutunu küçültmek için, resimleri sağlanan uygulamada açın.
Ayrıntılı yordamlar için her uygulama programının elektronik ortamdaki el kitabına bakın. Herhangi bir sorunuz olursa, her uygulamanın kendi üreticisine başvurun.

Çözüm 2:

Çözünürlük ayarını değiştirip yeniden tarayın. Çözünürlük ne kadar yüksek olursa, sonuçta elde edilen resmin boyutu da o kadar büyük olur.
Ayrıntılar için bkz. Çözünürlük.

Taranan resim açılmıyor.

Çözüm:

Dosya biçimi, uygulama programı tarafından desteklenmemektedir. Bir uygulama programı kullanarak resmi yeniden tarayın ve resmi JPEG gibi daha yaygın bir dosya biçiminde değiştirip kaydedin.
Ayrıntılı yordamlar için her uygulama programının elektronik ortamdaki el kitabına bakın. Herhangi bir sorunuz olursa, her uygulamanın kendi üreticisine başvurun.


MP Navigator EX Sorunları

Doğru boyutta tarama yapılamıyor.

İşletim paneli kullanılarak tarama yapılırken resmin konumu veya boyutu doğru algılanmıyor.

Belge düzgün yerleştirildiği halde resim eğik olarak taranıyor.

Belge düzgün yerleştirildiği halde taranan resmin yönü değişiyor.

Doğru boyutta tarama yapılamıyor.

Neden 1:

Belge doğru yerleştirilmemiştir.

Çözüm:

Belgenin plaka üzerine doğru yerleştirildiğinden emin olun. Ayrıntılar için bkz. Hızlı Kurulum Kılavuzu.

Neden 2:

Belge Boyutu (Document Size), Otomatik Algılama (Auto Detect) olarak ayarlandığında, bazı belgeler düzgün taranmaz.

Çözüm:

Belge Boyutu'nu (Document Size) belgeye göre ayarlayıp yeniden deneyin. Eşleşen boyut Kağıt Boyutu'nda (Paper Size) bulunamazsa daha büyük bir boyutta tarayıp resmi kırpın. Ayrıntılar için bkz. Resimleri Düzelt/Geliştir İletişim Kutusu.

İşletim paneli kullanılarak tarama yapılırken resmin konumu veya boyutu doğru algılanmıyor.

Nedeni:

Taranacak belge için MP Navigator EX ayarları belirlenmemiştir.

Çözüm 1:

Ayrıntılar için bkz. Fotoğraf ve Belge Tarama.

Çözüm 2:

Belgenin plaka üzerine doğru yerleştirildiğinden emin olun. Fotoğrafların nasıl yerleştirileceği konusunda ayrıntılı bilgi için makinenin el kitabına bakın.

Belge düzgün yerleştirildiği halde resim eğik olarak taranıyor.

Nedeni:

Eğik belgeyi düzelt (Correct slanted document) onay kutusu seçildiğinde, bazı belgeler doğru taranamaz.

Çözüm:

MP Navigator EX'de, Eğik belgeyi düzelt (Correct slanted document) onay kutusunun seçimini kaldırın ve yeniden tarayın. Ayrıntılar için bkz. Tarama Ayarları İletişim Kutusu.

Belge düzgün yerleştirildiği halde taranan resmin yönü değişiyor.

Nedeni:

Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images) onay kutusu seçildiğinde, bazı belgeler doğru taranamaz.

Çözüm:

MP Navigator EX'de, Metin belgelerinin yönünü algıla ve resimleri döndür (Detect the orientation of text documents and rotate images) onay kutusunun seçimini kaldırın ve yeniden tarayın. Ayrıntılar için bkz. Tarama Ayarları İletişim Kutusu.


Tarayıcı Sürücüsünü Güncelleştirme

Aşağıdaki bölümlerde MP Drivers'ın yüklenmesi, silinmesi ve güncelleştirilmesi anlatılmaktadır.

En Son MP Drivers'ı Edinme

MP Drivers'ı Kaldırma

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme


En Son MP Drivers'ı Edinme

MP Drivers'da bir yazıcı sürücüsü ve bir tarayıcı sürücüsü (ScanGear) bulunur.
Varolan MP Drivers sürümünü en yeni MP Drivers sürümüne yükseltmek karşılaştığınız sorunları çözebilir.

MP Drivers aşağıdaki yöntemle edinilebilir.

Internet'ten

Web sitemize erişip modeliniz için MP Drivers'ı yükleyin.

Önemli

MP Drivers'ı ücretsiz olarak yükleyebilirsiniz, ancak olabilecek tüm Internet masrafları size aittir.

MP Drivers'ın eski bir sürümü yüklenmiş durumdaysa, önce bu sürümü silin (kaldırın).
MP Drivers'ı silme yönergeleri için bkz. "MP Drivers'ı Kaldırma."

İlgili Konular

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme


MP Drivers'ı Kaldırma

Artık kullanmadığınız MP Drivers silinebilir.
MP Drivers'ı silerken, kullanmakta olduğunuz tüm uygulamalardan çıkın.

Gereksiz MP Drivers'ı silme yordamı aşağıdadır:

1. Makineyi bilgisayara bağlayan USB kablosunu çıkarın.

2. Başlat'ı (Start) tıklatın, (Tüm) Programlar ((All) Programs), "Yazıcı modelinizin adı" üzerine gelin ve Kaldır'ı (Uninstall) tıklatın.

Önemli

Windows Vista'da, yazılımı yüklerken, kaldırırken veya başlatırken bir doğrulama/uyarı iletişim kutusu görüntülenebilir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerekli olduğunda görüntülenir.
Yönetici hesabıyla oturum açarsanız, devam etmek için Devam (Continue) veya İzin Ver'i (Allow) tıklatın.
Bazı uygulamalar devam etmek için yönetici hesabını gerekli kılar. Standart hesapla oturum açarsanız, bir yönetici hesabına geçin ve işlemi baştan başlatın.

3. MP Drivers Kaldırma Programı (MP Drivers Uninstaller) iletişim kutusu görüntülendiğinde Yürüt'ü (Execute) tıklatın.

4. Doğrulama mesajı görüntülendiğinde Evet'i (Yes) tıklatın.

5. Tüm dosyalar silindikten sonra Tamamla'yı (Complete) tıklatın.

MP Drivers'ı silme işlemi tamamlanmıştır.

Önemli

MP Drivers'ı kaldırırsanız yazıcı sürücüsü ve tarayıcı sürücüsü (ScanGear) silinir.


MP Drivers'ı Yüklemeden Önce

Bu bölümde, MP Drivers'ı yüklemeden önce denetlemeniz gereken öğeler açıklanmıştır. MP Drivers yüklemezse yine bu bölüme başvurmalısınız.

Makine durumunu denetleyin

Makineyi kapatın.

Kişisel bilgisayar ve makineyi doğru şekilde bağlayın. Bağlantı yönergeleri için makinenin el kitabına bakın.

Kişisel bilgisayarın ayarlarını denetleyin

Virüs algılama yazılımları veya sistemde bulunan programlar gibi, çalışan tüm uygulamaları sonlandırın.

Windows Vista'da, yönetici haklarına sahip bir kullanıcı olarak oturum açın.

Windows XP'de bilgisayar yöneticisi olarak oturum açın.

Windows 2000'de, Yönetici grubu üyesi olarak oturum açın.

Başvuru

MP Drivers'ın eski bir sürümü yüklenmiş durumdaysa, önce bu sürümü silin (kaldırın). MP Drivers'ı silme yönergeleri için bkz. "MP Drivers'ı Kaldırma."

İlgili Konular

MP Drivers'ı Yükleme

En Son MP Drivers'ı Edinme


MP Drivers'ı Yükleme

Internet üzerinden web sitemize erişip modeliniz için en son MP Drivers'ı yükleyebilirsiniz.

Yüklenen MP Drivers'ı yükleme yordamı aşağıdadır:

1. Makineyi kapatın.

Önemli

Makine açıkken bilgisayarı açarsanız, Windows Tak ve Kullan özelliği otomatik olarak çalışır ve Yeni Donanım Bulundu Sihirbazı (Found New Hardware wizard) penceresi görüntülenir. Bu durumda İptal'i (Cancel) tıklatın.

2. Yüklenen dosya simgesini çift tıklatın.

Yükleme programı başlar.

Önemli

Windows Vista'da, yazılımı yüklerken, kaldırırken veya başlatırken bir doğrulama/uyarı iletişim kutusu görüntülenebilir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerekli olduğunda görüntülenir.
Yönetici hesabıyla oturum açarsanız, devam etmek için Devam (Continue) veya İzin Ver'i (Allow) tıklatın.
Bazı uygulamalar devam etmek için yönetici hesabını gerekli kılar. Standart hesapla oturum açarsanız, bir yönetici hesabına geçin ve işlemi baştan başlatın.

3. Hoş Geldiniz (Welcome) penceresinde, İleri'yi (Next) tıklatın.

4. Bulunduğunuz Yeri Seçin (Select Your Place of Residence) penceresinde, bölgeyi seçin ve İleri'yi (Next) tıklatın.

5. Lisans Sözleşmesi (License Agreement) penceresinin içindekileri okuyun. İçeriği denetledikten sonra Evet'i (Yes) tıklatın.

MP Drivers yüklemesi başlar.

6. Yükleme tamamlandı (Installation complete) penceresi görüntülendiğinde Tamamla'yı (Complete) tıklatın.

Başvuru

Makine bağlantı hedefini el ile seçmek için Yazıcı bağlantı noktası seç (Select printer port) onay kutusunu işaretleyip El İle Seçim'i (Manual Selection) tıklatın. Bağlantı noktası seç (Select printer port) penceresinde bağlantı hedefini seçip Tamam'ı (OK) tıklatın.

7. Makine ve bilgisayarın bir kabloyla bağlı olduğunu kontrol edin ve makineyi açın.

Bağlantı tanınana kadar bekleyin.

Bu yordam MP Drivers'ı yükler.
Kullanmakta olduğunuz ortama bağlı olarak bilgisayarı yeniden başlatmanızı isteyen bir mesaj görüntülenebilir. Yüklemeyi düzgün tamamlamak için bilgisayarı yeniden başlatın.

Önemli

Yüklenen sıkıştırılmış dosyayı açtığınızda, dosyayı C:\temp gibi bir klasöre kaydedin. Klasör adında İngilizce karakterler dışında karakterler kullanmayın. Aksi durumda MP Drivers doğru yüklenemeyebilir.

MP Drivers'ı ücretsiz olarak yükleyebilirsiniz, ancak olabilecek tüm Internet masrafları size aittir.

İlgili Konular

MP Drivers'ı Yüklemeden Önce

En Son MP Drivers'ı Edinme


Paketteki Uygulamalar

Bu bölümde, birlikte gelen uygulamalar (MP Navigator EX dışında) tanıtılmaktadır.

Taranan verileri düzenleme için metin verilerine dönüştürme

Taranan resimleri metin verisine dönüştürebilirsiniz. Dönüştürülen metin verileri bir sözcük işlemcide veya başka programlarda düzenlenebilir.

OmniPage SE

Taranan resimleri yönetme

Taranan resimleri sıralayabilir ve düzenleyebilirsiniz.
Taranan resimler, gelişmiş arama işlevleri kullanılarak hızla aranabilir.

Presto! PageManager


OmniPage SE

OmniPage SE, kitap ve gazete gibi kaynaklardan taranan metin verilerini düzenlenebilir metne dönüştüren bir optik karakter tanıma (OCR) programıdır. Dönüştürülen metin, otomatik karakter tanıma motoru tarafından oluşturulan metinde gerekiyorsa düzeltmeler yapmak için OmniPage SE'in Metin Düzenleyicisine yüklenebilir.

şekil: OmniPage SE ekranı

Ayrıntılar için OmniPage SE el kitabına başvurun.

El Kitabını Okuma

Başlat (Start) menüsünü tıklatın ve sırasıyla (Tüm) Programlar ((All) Programs) - ScanSoft OmniPage SE 4 - Kılavuz (Guide) seçeneklerini belirleyin ve Kullanım Kılavuzu'nu (User's Guide) tıklatın.

Önemli

Ürüne ve bölgeye bağlı olarak, bu işlev kullanılamayabilir.


Presto! PageManager

Presto! PageManager, taranan resimleri yönetmenize olanak veren yazılımdır.
Anahtar sözcük araması ve tam metin araması gibi çeşitli arama yöntemlerini kullanabilirsiniz.

şekil: Presto! PageManager ekranı

Başvuru

Ayrıntılar için Presto! PageManager el kitabına başvurun.