الطابعات من سلسلة الطابعات HP LaserJet P3010

دليل المستخدم

‪© 2008 Hewlett-Packard Development Company, L.P‬

http://www.hp.com


HP

الطابعات من سلسلة الطابعات HP LaserJet P3010

 عربي

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

‪© 2009 Copyright Hewlett-Packard Development Company, L.P.‬

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

رقم الصنف: CE524-90945

Edition 1, 4/2009

اعتمادات العلامة التجارية

Adobe® وAcrobat® وPostScript® هي علامات تجارية خاصة بشركة Adobe Systems Incorporated.

Intel® Core™‎ عبارة عن علامة تجارية لشركة Intel Corporation في الولايات المتحدة و/أو دول/مناطق أخرى.

Java™ هي علامة تجارية في الولايات المتحدة تابعة لشركة Sun Microsystems, Inc.

إن Microsoft®‎‏، وWindows®‎‏، وWindows®XP عبارة عن علامات تجارية مسجلة في الولايات المتحدة الأميركية لشركة Microsoft Corporation‏.

تعتبر Windows Vista®‎ إما علامة تجارية مسجلة أو علامة تجارية لـ Microsoft Corporation في الولايات المتحدة الأميركية و/أو دول/مناطق أخرى.

UNIX® هي علامة تجارية مسجلة لمجموعة شركات The Open Group.

ENERGY STAR وعلامة ENERGY STAR عبارة عن علامات تجارية مسجلة في الولايات المتحدة.


أساسيات المنتج

أساسيات المنتج
  • الاصطلاحات المستخدمة في هذا الدليل
  • مقارنة المنتج
  • ميزات بيئية
  • ميزات المنتج
  • عرض المنتج


أساسيات المنتج

الاصطلاحات المستخدمة في هذا الدليل
تلميح:

توفر التلميحات إشارات خفية أو اختصارات مفيدة.
ملاحظة:

توفر الملاحظات معلومات هامة لتفسير مفهوم أو لإتمام مهمة.
تنبيه:

تشير التنبيهات إلى الإجراءات التي عليك إتباعها لتفادي فقدان البيانات أو إتلاف المنتج.
تحذير!

تبلغك التحذيرات بالإجراءات المحددة التي عليك إتباعها لتفادي الإصابة الشخصية أو فقدان فادح للبيانات أو إتلاف المنتج بشدة.


أساسيات المنتج

مقارنة المنتج

طابعة HP LaserJet P3015 (طراز أساسي)
CE525A

●
طباعة حتى ٤۲ صفحة في الدقيقة على ورق بحجم Letter و٤٠ صفحة في الدقيقة على ورق بحجم A4
●
تتضمن ٩٦ ميغا بايت من ذاكرة الوصول العشوائي (RAM). قابلة للتوسيع إلى ١ جيجابايت.
●
يستوعب الدرج ١ ما يصل إلى ١۰٠ ورقة
●
يستوعب الدرج ٢ ما يصل إلى ٥۰٠ ورقة
●
حاوية إخراج متجهة للأسفل سعة ٢٥٠ ورقة
●
حاوية إخراج متجهة للأعلى سعة ٥٠ ورقة
●
شاشة رسومية بأربعة أسطر على لوحة التحكم
●
منفذ من نوع USB 2.0 عالي السرعة
●
منفذ USB في الجهة الأمامية من المنتج من أجل طباعة فورية
●
فتحة إدخال/إخراج محسن‏ (EIO)
●
فتحة واحدة مفتوحة لوحدة ذاكرة خطية مزدوجة (DIMM)
الطابعة HP LaserJet P3015d
CE526A

تملك نفس الميزات الموجودة في الطابعة HP LaserJet P3015، مع الاختلافات التالية:
●
لوحة مفاتيح رقمية موجودة على لوحة التحكم تتألف من ۱٠ مفاتيح
●
طباعة تلقائية على الوجهين (طباعة مزدوجة)
●
تتضمن ۱۲٨ ميغا بايت من ذاكرة الوصول العشوائي (RAM). قابلة للتوسيع إلى ١ جيجابايت
●
جيب اندماج الجهاز لتركيب أجهزة أمان خاصة بجهات خارجية
الطابعة HP LaserJet P3015n
CE527A

تملك نفس الميزات الموجودة في الطابعة HP LaserJet P3015، مع الاختلافات التالية:
●
لوحة مفاتيح رقمية موجودة على لوحة التحكم تتألف من ۱٠ مفاتيح
●
إمكانية مضمنة HP Jetdirect للتوصيل بشبكة
●
تتضمن ۱۲٨ ميغا بايت من ذاكرة الوصول العشوائي (RAM). قابلة للتوسيع إلى ١ جيجابايت
●
جيب اندماج الجهاز لتركيب أجهزة أمان خاصة بجهات خارجية
الطابعة HP LaserJet P3015dn
CE528A

تملك نفس الميزات الموجودة في الطابعة HP LaserJet P3015، مع الاختلافات التالية:
●
لوحة مفاتيح رقمية موجودة على لوحة التحكم تتألف من ۱٠ مفاتيح
●
طباعة تلقائية على الوجهين (طباعة مزدوجة)
●
إمكانية مضمنة HP Jetdirect للتوصيل بشبكة
●
تتضمن ۱۲٨ ميغا بايت من ذاكرة الوصول العشوائي (RAM). قابلة للتوسيع إلى ١ جيجابايت
●
جيب اندماج الجهاز لتركيب أجهزة أمان خاصة بجهات خارجية
الطابعة HP LaserJet P3015x
CE529A

تملك نفس الميزات الموجودة في الطابعة HP LaserJet P3015، مع الاختلافات التالية:
●
لوحة مفاتيح رقمية موجودة على لوحة التحكم تتألف من ۱٠ مفاتيح
●
طباعة تلقائية على الوجهين (طباعة مزدوجة)
●
إمكانية مضمنة HP Jetdirect للتوصيل بشبكة
●
تتضمن ۱۲٨ ميغا بايت من ذاكرة الوصول العشوائي (RAM). قابلة للتوسيع إلى ١ جيجابايت
●
درج إدخال إضافي واحد سعة ٥۰٠ ورقة (الدرج ٣)
●
جيب اندماج الجهاز لتركيب أجهزة أمان خاصة بجهات خارجية


أساسيات المنتج

ميزات بيئية

طباعة على الوجهين
وفّر الورق عبر استخدام الطباعة على الوجهين كإعداد الطباعة الافتراضي لديك.
إعادة التدوير
خفّف من المخلفات عبر استخدام الورق المعاد تدويره.
أعد تدوير خراطيش الحبر عبر استخدام إجراء الإعادة إلى HP.
توفير الطاقة
وفّر الطاقة عبر بدء وضع السكون للمنتج.
طباعة HP Smart Web
استخدم طباعة HP Smart Web لتحديد النصوص والرسوم من عدة صفحات ويب وتخزينها وتنظيمها، ثم حررّ ما تراه على الشاشة تماماً واطبعه. فذلك يمنحك التحكم الذي تحتاج إليه لطباعة معلومات مفيدة مع تقليل المخلفات إلى أدنى حد.
تخزين المهام
استخدم ميزات تخزين المهام لإدارة مهام الطباعة. باستخدام تخزين المهام، تقوم بتنشيط الطباعة فيما أنت في المنتج المشترك، فتلغي مهام الطباعة المفقودة التي تتم إعادة طباعتها عندئذ.


أساسيات المنتج

ميزات المنتج

الميزة
الوصف
الأداء
●
معالج بسرعة ٥٤٠
واجهة المستخدم
●
تعليمات لوحة التحكم
●
شاشة رسومية بأربعة أسطر مع لوحة مفاتيح رقمية. (لوحة المفاتيح غير مضمّنة في الطراز الأساسي)
●
برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) (أداة لعرض الحالة وحل المشاكل تستند إلى ويب)
●
برامج تشغيل الطابعة لـ ®Windows وMacintosh
●
ملقم الويب المضمن للوصول إلى الدعم وطلب المستلزمات‏ (للطرازات التي يمكن توصيلها بشبكة الاتصال فقط)
برامج تشغيل الطابعة
●
HP PCL 5 Universal Print Driver (برنامج تشغيل الطباعة العالمي HP PCL 5) لـ Windows (HP UPD PCL 5)‎
●
HP PCL 6
●
HP Universal Print Driver (برنامج تشغيل الطباعة العالمي من HP) لمضاهاة postscript لـ Windows‏ (HP UPD PS)
الدقة
●
FastRes 1200—تنتج جودة طباعة بدقة ١٢٠٠ نقطة لكل بوصة لطباعة الرسوم والنصوص التجارية بسرعة وجودة عالية.
●
ProRes 1200—تنتج طباعة بدقة ١٢٠٠ نقطة لكل بوصة للحصول على أفضل جودة فيما يتعلق بالرسومات الخطية والصور الرسومية.
●
٦٠۰ نقطة لكل بوصة—توفير الطباعة الأسرع
مزايا التخزين
●
الخطوط والنماذج ووحدات ماكرو أخرى
●
احتجاز المهام
الخطوط
●
١۰٣ خطوط داخلية قابلة للتغيير بالنسبة لـ PCL و٩٣ بالنسبة إلى HP UPD لمضاهاة postscript
●
٨٠ خطاً من خطوط الشاشة المتوافقة مع الجهاز في تنسيق TrueType متوفرة مع الحل البرمجي
●
يمكن إضافة خطوط إضافية من خلال USB
الملحقات
●
درج إدخال سعة ٥۰٠ ورقة من HP (درجان إضافيان كحد أقصى)
إمكانية التوصيل
●
اتصال USB 2.0 مضيف عالي السرعة
●
ملقم طباعة مضمّن كامل الميزات HP Jetdirect (لطرازات n، وdn، وx فقط) مع IPv4، وIPv6، و أمان IP.
●
منفذ USB في الجهة الأمامية من المنتج من أجل طباعة فورية
●
برنامج HP Web Jetadmin
●
فتحة إدخال/إخراج محسن‏ (EIO)
المستلزمات
●
تحتوي صفحة حالة المستلزمات على معلومات عن مستوى الحبر، وعدد الصفحات، والنسبة المئوية المقدرة للعمر الافتراضي.
●
للحصول على معلومات حول خراطيش الطباعة، زر الموقع www.hp.com/go/learnaboutsupplies.
●
يتفحص المنتج خرطوشة الطباعة HP للتأكد من أصالتها عند التركيب.
●
إمكانيات طلب المستلزمات عبر الإنترنت (باستخدام برنامج HP Easy Printer Care (العناية السهلة بطابعات HP))
أنظمة التشغيل المعتمدة
●
Microsoft® Windows® 2000، و Windows® XP، و Windows Server 2003، و Windows Server 2008، و Windows Vista®
●
Macintosh OS X V10.3، وV10.4، و V10.5، وإصدار لاحق
●
Novell NetWare
●
Unix®‎
●
Linux
الأمان
●
المسح الآمن للقرص
●
قفل الأمان (اختياري)
●
الاحتفاظ بالمهمة
●
مصادقة بواسطة رقم تعريف شخصي PIN للمهام المخزنة
●
أمان IPsec
●
قرص ثابت EIO مشفر عالي الأداء من HP (اختياري)
●
جيب اندماج الجهاز لتركيب أجهزة أمان خاصة بجهات خارجية (غير مضمّن في الطراز الأساسي)
التشغيل لأصحاب الاحتياجات الخاصة
●
دليل المستخدم الفوري المتوافق مع برامج قراءة نصوص الشاشة.
●
يمكن تثبيت خراطيش الطباعة وإخراجها باستخدام يد واحدة.
●
يمكن فتح كافة الأبواب والأغطية باستخدام يد واحدة.
●
يمكن تحميل الورق في الدرج ١ باستخدام يد واحدة.


أساسيات المنتج

عرض المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • منظر أمامي
  • عرض الجزء الخلفي


أساسيات المنتج

منظر أمامي

١
ملحق حاوية الإخراج العلوية
٢
حاوية الإخراج العلوية
٣
الغطاء العلوي (يوفر الوصول إلى خرطوشة الطباعة والملصق الذي يحمل رقم الطراز والرقم التسلسلي)
٤
جيب اندماج الجهاز لتركيب أجهزة أمان خاصة بجهات خارجية (غير مضمّن في الطراز الأساسي)
٥
شاشة لوحة التحكم
٦
أزرار لوحة التحكم (لوحة المفاتيح الرقمية التي تتألف من ۱٠ مفاتيح غير متوفرة في الطراز الأساسي)
٧
منفذ USB لطباعة فورية
٨
زر التشغيل/إيقاف التشغيل
٩
الدرج ٤ الاختياري
١٠
الدرج ٣ الاختياري (مضمّن مع الطراز x)
١١
الدرج ٢
۱۲
الدرج ١ (اسحب لفتحه)


أساسيات المنتج

عرض الجزء الخلفي

عرض الجزء الخلفي

١
غطاء الجانب الأيمن (يؤمّن الوصول إلى فتحة DIMM ومنافذ USB إضافية)
٢
توصيل شبكة اتصال RJ.45 (لطرازات n، و dn، و x فقط)
٣
فتحة EIO (غير مغطاة)
٤
موصّل USB 2.0‎ عالي السرعة، من أجل التوصيل المباشر بالكمبيوتر
٥
الباب الخلفي (افتحه عبر سحبه ليبلغ زاوية ٤٥ درجة من أجل الطباعة المباشرة وزاوية ٩٠ درجة لإزالة الانحشارات)
٦
توصيل التيار
٧
فتحة خاصة بقفل الأمان من نوع كبل


لوحة التحكم

لوحة التحكم
  • تخطيط لوحة التحكم
  • استخدام قوائم لوحة التحكم
  • قائمة Show Me How (إظهار كيفية)
  • قائمة Retrieve Job‏ (استرداد المهام)
  • قائمة Information (معلومات)
  • قائمة Paper handling‏‏ (معالجة الورق)
  • قائمة Manage supplies (إدارة المستلزمات)
  • قائمة Configure device (تكوين الجهاز)
  • قائمة Diagnostics (التشخيص)
  • قائمة Service (الخدمات)


لوحة التحكم

تخطيط لوحة التحكم

استخدم لوحة التحكم للحصول على معلومات حول حالة المنتج والمهمة ولتكوين المنتج.

مكونات لوحة التحكم

الرقم
الزر أو المصباح
الوظيفة
١
شاشة لوحة التحكم
إظهار معلومات الحالة، ومعلومات حول القوائم والتعليمات ورسائل الخطأ
٢
سهم للأعلى
الانتقال إلى العنصر السابق في القائمة، أو زيادة قيمة العناصر الرقمية
٣
زر [image] Menu (قائمة)‏
فتح القوائم وإغلاقها
٤
زر OK (موافق)
●
حفظ القيم المحددة لعنصر ما
●
تنفيذ الإجراء المرتبط بالعنصر المميز على شاشة لوحة التحكم
●
مسح حالة الخطأ حينما تكون قابلة للمسح
●
فتح القوائم عندما يكون المنتج في حالة Ready (جاهز)
٥
مصباح Ready (جاهز)
●
قيد التشغيل: المنتج متصل وجاهز لقبول البيانات المطلوب طباعتها.
●
متوقف عن التشغيل: لا يمكن للمنتج قبول البيانات لأنه غير متصل (متوقف مؤقتاً) أو واجه خطأ ما.
●
وامض: المنتج ينتقل إلى حالة عدم الاتصال. يتوقف المنتج عن معالجة مهمة الطباعة الحالية ويُخرج كافة الصفحات النشطة من مسار الورق.
٦
سهم للأسفل
الانتقال إلى العنصر التالي في القائمة، أو إنقاص قيمة العناصر الرقمية
٧
مصباح Data (البيانات)
●
قيد التشغيل: يحتوي المنتج على بيانات مطلوب طباعتها، ولكنه في انتظار تلقي كافة البيانات.
●
متوقف عن التشغيل: لا يحتوي المنتج على بيانات لطباعتها.
●
وامض: يقوم المنتج بمعالجة البيانات أو طباعتها.
٨
مصباح Attention (الانتباه)
●
قيد التشغيل: واجه المنتج مشكلة ما. راجع شاشة لوحة التحكم.
●
متوقف عن التشغيل: المنتج يعمل دون أخطاء.
●
وامض: هناك حاجة لاتخاذ إجراء. راجع شاشة لوحة التحكم.
٩
لوحة مفاتيح رقمية
ملاحظة:

هذا العنصر غير مضمّن في الطابعات HP LaserJet P3011 أو HP LaserJet P3015.
إدخال القيم الرقمية
١٠
C زر Clear (المسح)
ملاحظة:

هذا العنصر غير مضمّن في الطابعات HP LaserJet P3011 أو HP LaserJet P3015.
إعادة القيم إلى قيمها الافتراضية والخروج من شاشة التعليمات
١١
زر Folder (المجلد)
ملاحظة:

هذا العنصر غير مضمّن في الطابعات HP LaserJet P3011 أو HP LaserJet P3015.
توفير إمكانية الوصول السريع إلى القائمة RETRIEVE JOB (استرداد مهمة)‏
۱۲
سهم للخلف
يتراجع بمقدار مستوى واحد نحو الأعلى في شجرة القائمة أو يتراجع بمقدار إدخال رقمي واحد
۱۳
زر Stop (إيقاف)
إلغاء مهمة الطباعة الحالية وإزالة الصفحات من المنتج
١٤
زر Help (التعليمات)
●
توفير معلومات حول الرسالة الظاهرة على شاشة لوحة التحكم
●
خروج من شاشة Help (التعليمات)


لوحة التحكم

استخدام قوائم لوحة التحكم

يمكنك إجراء معظم مهام الطباعة التقليدية من الكمبيوتر عبر برنامج تشغيل الطابعة أو أي برنامج آخر. وتعد هذه أكثر الطرق ملائمة للتحكم بالمنتج، وهي تتجاوز إعدادات لوحة تحكم المنتج. انظر ملف التعليمات الخاصة بالبرنامج، أو، للحصول على معلومات إضافية حول فتح برنامج تشغيل الطابعة، انظر تغيير إعدادات برامج تشغيل الطابعات في Windows أو تغيير إعدادات برامج تشغيل الطابعات في Macintosh.

علاوة على ذلك، يمكنك التحكم بالمنتج عن طريق تغيير الإعدادات في لوحة تحكم المنتج. استخدم لوحة التحكم للوصول إلى الميزات غير المعتمدة في برنامج تشغيل الطابعة أو البرنامج، ولتكوين الأدراج لأحجام الورق وأنواعه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام القوائم


لوحة التحكم

استخدام القوائم

١.
اضغط الزر Menu (قائمة) [image].
٢.
اضغط السهم للأسفل [image] أو السهم للأعلى [image] للانتقال ضمن القوائم.
٣.
اضغط زرّ OK (موافق) لتحديد الخيار.
٤.
اضغط السهم للخلف [image] للعودة إلى المستوى السابق.
٥.
اضغط زر Menu (قائمة) [image] للخروج من القائمة.
٦.
اضغط زر التعليمات [image] لمزيد من المعلومات حول عنصر ما.

القوائم التالية هي القوائم الرئيسية.

القوائم الرئيسية
SHOW ME HOW (إظهار كيفية)
RETRIEVE JOB (استرداد مهمة)
INFORMATION‏ (معلومات)
PAPER HANDLING (معالجة الورق)
MANAGE SUPPLIES (إدارة المستلزمات)
Configure Device (تكوين الجهاز)
DIAGNOSTICS‏ (التشخيص)
SERVICE‏ (الخدمات)


لوحة التحكم

قائمة Show Me How (إظهار كيفية)

استخدم قائمة SHOW ME HOW (إظهار كيفية) لطباعة الإرشادات المتعلقة باستخدام المنتج.

للعرض: اضغط على زر Menu (قائمة) [image] ، من ثم حدد قائمة SHOW ME HOW (إظهار كيفية).

العنصر
التفسير
CLEAR JAMS (إزالة الانحشارات)
يوفر إرشادات عن إزالة الانحشار في المنتج.
LOAD TRAYS (تحميل الأدراج)
يوفر إرشادات عن تحميل الأدراج وتكوينها.
LOAD SPECIAL MEDIA (تحميل وسائط خاصة)
يوفر إرشادات عن تحميل وسائط الطباعة الخاصة مثل الأظرف والورق الشفاف والملصقات.
PRINT BOTH SIDES (طباعة على الوجهين)
يوفر إرشادات للطباعة على وجهي الورقة (الطباعة المزدوجة).
SUPPORTED PAPER (الورق المعتمد)
يوفر قائمة بالورق ووسائط الطباعة المعتمدة.
PRINT HELP GUIDE (طباعة دليل التعليمات)
يطبع صفحة تُظهر الارتباطات بتعليمات إضافية على ويب.
PRODUCT VIEWS (عرض المنتج)
طباعة صفحة تشرح مكونات المنتج.


لوحة التحكم

قائمة Retrieve Job‏ (استرداد المهام)

استخدم قائمة RETRIEVE JOB (استرداد مهمة) لعرض قوائم بكافة المهام المخزنة.

للعرض: اضغط على زر Menu (قائمة) [image] ، من ثم حدد قائمة RETRIEVE JOB (استرداد مهمة).

العنصر
العنصر الفرعي
الخيارات
الوصف
<USER NAME> (<اسم المستخدم>)
يتم سرد اسم كل مستخدم لديه مهام طباعة مخزنة. حدد اسم المستخدم المناسب لرؤية قائمة بمهام الطباعة المخزنة.
ALL JOBS (WITH PIN)‎ (كافة المهام (ذات رقم تعريف شخصي PIN))
PRINT‏ (طباعة)
PRINT AND DELETE (طباعة وحذف)
DELETE (حذف)
تظهر هذه الرسالة إذا كانت لدى المستخدم مهمتان مخزنتان أو أكثر، تتطلبان رقم التعريف الشخصي PIN.
يظهر خيار PRINT‏ (طباعة) أو خيار PRINT AND DELETE (طباعة وحذف)، بحسب نوع المهام المذكورة.
استخدم خيار COPIES (النسخ) لتحديد عدد نسخ المهمة التي ستتم طباعتها.
ALL JOBS (NO PIN)‎ (كافة المهام (بلا رقم تعريف شخصي PIN))
PRINT‏ (طباعة)
PRINT AND DELETE (طباعة وحذف)
DELETE (حذف)
تظهر هذه الرسالة إذا كانت لدى المستخدم مهمتان مخزنتان أو أكثر، لا تتطلبان رقم التعريف الشخصي PIN.
يظهر خيار PRINT‏ (طباعة) أو خيار PRINT AND DELETE (طباعة وحذف)، بحسب نوع المهام المذكورة.
استخدم خيار COPIES (النسخ) لتحديد عدد نسخ المهمة التي ستتم طباعتها.
<JOB NAME X> (اسم المهمة)
PRINT‏ (طباعة)
PRINT AND DELETE (طباعة وحذف)
DELETE (حذف)
ترد كل مهمة في القائمة حسب اسمها.
يظهر خيار PRINT‏ (طباعة) أو خيار PRINT AND DELETE (طباعة وحذف)، بحسب نوع المهام المذكورة.
استخدم خيار COPIES (النسخ) لتحديد عدد نسخ المهمة التي ستتم طباعتها.
COPIES (النسخ)
تحديد عدد النسخ لمهمة الطباعة التي ستتم طباعتها. والقيمة الافتراضية هي ١.
يتوفر، للقائمتين ALL JOBS (NO PIN)‎ (كافة المهام (بلا رقم تعريف شخصي PIN)) و ALL JOBS (WITH PIN)‎ (كافة المهام (ذات رقم تعريف شخصي PIN))، خياران:
●
إذا حددت خيار JOB (المهمة)، يتم طباعة عدد النسخ المحدد في برنامج التشغيل.
●
إذا حددت قائمة CUSTOM VALUE (قيمة مخصصة)، سوف يظهر إعداد آخر حيث يمكنك تعيين عدد النسخ التي سيتم طباعتها. يتم ضرب عدد النسخ التي تم تحديدها في برنامج التشغيل بعدد النسخ المحدد في لوحة التحكم. على سبيل المثال إذا حددت نسختين في برنامج التشغيل ونسختين في لوحة التحكم، يتم طباعة بما مجموعه أربع نسخ.
USB STORAGE (تخزين USB)
<FOLDER NAME> (اسم المجلد)
<JOB NAME> (اسم المهمة)
COPIES (النسخ)
يتم عرض هذه القائمة إذا قمت بتوصيل ملحق تخزين USB بالجهة الأمامية للمنتج. حدد المجلد واسم الملف، ثم حدد عدد النسخ المطلوب طباعتها.


لوحة التحكم

قائمة Information (معلومات)

استخدم قائمة INFORMATION‏ (معلومات) للوصول إلى معلومات محددة عن المنتج وطباعتها.

للعرض: اضغط على زر Menu (قائمة) [image] ، من ثم حدد قائمة INFORMATION‏ (معلومات).

العنصر
الوصف
PRINT MENU MAP‏ (طباعة مخطط القوائم)
يطبع مخطط قوائم لوحة التحكم الذي يبين التخطيط والإعدادات الحالية لعناصر قوائم لوحة التحكم.
PRINT CONFIGURATION‏ (طباعة التكوين)
يطبع صفحات تكوين المنتج، التي تُبين إعدادات الطابعة والملحقات المركبة.
PRINT SUPPLIES STATUS PAGE‏ (طباعة صفحة حالة المستلزمات)
يطبع الوقت التقريبي والمتبقي من عمر مستلزمات الطباعة ويوفر تقارير إحصائية عن العدد الكلي للصفحات ومهام الطباعة التي تمت معالجتها والرقم التسلسلي وعدد الصفحات، بالإضافة إلى طباعة معلومات حول الصيانة.
توفر HP الوقت التقريبي المقدر والمتبقي من عمر المستلزمات لغرض إفادة العميل. يمكن أن تختلف مستويات المستلزمات المتبقية عن المستويات التقريبية المتوفرة.
PRINT USAGE PAGE‏ (طباعة صفحة الاستخدام)
طباعة عدد كل أحجام الورق التي مرت عبر المنتج، وتصنيفها ما إذا كانت أحادية الجانب أو ثنائية الجانب، وتوفير تقرير عن عدد الصفحات.
PRINT DEMO PAGE (طباعة صفحة العرض التوضيحي)
يطبع صفحة عرض.
PRINT FILE DIRECTORY (طباعة دليل الملف)
يطبع اسم ودليل الملفات المخزنة في المنتج.
PRINT PCL FONT LIST (طباعة قائمة خطوط PCL)
يطبع خطوط PCL المتاحة.
PRINT PS FONT LIST‏ (طباعة قائمة خطوط PS)
يطبع خطوط PS المتوفرة.


لوحة التحكم

قائمة Paper handling‏‏ (معالجة الورق)

استخدم هذه القائمة لتكوين أدراج الإدخال بالحجم والنوع. ومن المهم أن تقوم بتكوين الأدراج بشكل صحيح باستخدام هذه القائمة قبل أن تشرع في الطباعة للمرة الأولى.

للعرض: اضغط على زر Menu (قائمة) [image] ، من ثم حدد قائمة PAPER HANDLING (معالجة الورق).

ملاحظة:

في حالة استخدامك لمنتجات HP LaserJet أخرى، قد تكون معتاداً على تكوين الدرج ‎١ على الوضع First (أولاً) أو على الوضع Cassette (كاسيت). في الطابعات من سلسلة الطابعات HP LaserJet P3010، تعيين الدرج ‎١ لـ ANY SIZE‏ (أي حجم) و ANY TYPE‏ (أي نوع) يكافئ الوضع First (أولاً). تعيين الدرج ١ إلى إعداد غير ANY SIZE‏ (أي حجم) أو ANY TYPE‏ (أي نوع) يكافئ الوضع Cassette (كاسيت).

عنصر القائمة
القيمة
الوصف
TRAY 1 SIZE (حجم الدرج ‎١)
حدد حجمًا للورق من القائمة.
تكوين حجم الورق للدرج ‎١. الإعداد الافتراضي هو ANY SIZE‏ (أي حجم). انظر الأحجام المعتمدة للورق ووسائط الطباعة للحصول على قائمة كاملة بالأحجام المتوفرة.
TRAY 1 TYPE (نوع الدرج ١)
حدد نوعاً للورق من القائمة.
تكوين نوع الورق للدرج ‎١. الإعداد الافتراضي هو ANY TYPE‏ (أي نوع). انظر الأنواع المعتمدة للورق ووسائط الطباعة للحصول على قائمة كاملة بالأنواع المتوفرة.
TRAY <X> SIZE (حجم الدرج <X>)
X = إما ٢ أو الأدراج الاختيارية ٣ أو ٤
حدد حجمًا للورق من القائمة.
تكوين حجم الورق للدرج المشار إليه. الحجم الافتراضي هو LETTER أو A4، استناداً إلى دولتك/منطقتك. انظر الأحجام المعتمدة للورق ووسائط الطباعة للحصول على قائمة كاملة بالأحجام المتوفرة.
TRAY <X> TYPE (نوع الدرج <X>)
X = إما ٢ أو الأدراج الاختيارية ٣ أو ٤
حدد نوعاً للورق من القائمة.
تكوين نوع الورق للدرج المشار إليه. الإعداد الافتراضي هو PLAIN (عادي). انظر الأنواع المعتمدة للورق ووسائط الطباعة للحصول على قائمة كاملة بالأنواع المتوفرة.


لوحة التحكم

قائمة Manage supplies (إدارة المستلزمات)

استخدم هذه القائمة لتكوين كيفية قيام المنتج بتنبيهك عندما تقترب المستلزمات من نهاية عمرها الافتراضي.

للعرض: اضغط على زر Menu (قائمة) [image] ، من ثم حدد قائمة MANAGE SUPPLIES (إدارة المستلزمات).

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

عنصر القائمة
عنصر القائمة الفرعية
القيم
الوصف
AT VERY LOW (عند مستوى متدني)
BLACK CARTRIDGE (خرطوشة الحبر الأسود)
STOP‏ (إيقاف)
PROMPT TO CONTINUE (المطالبة للمتابعة)
CONTINUE (متابعة)*
تحديد الإجراءات التي يتبعها المنتج عندما تقترب خرطوشة الطباعة من نهاية عمرها الافتراضي.
STOP‏ (إيقاف)‏: يتوقف المنتج حتى تقوم باستبدال الخرطوشة.
PROMPT TO CONTINUE (المطالبة للمتابعة)‏: يتوقف المنتج حتى تقوم بمسح رسالة المطالبة.
CONTINUE (متابعة)‏: يعرض المنتج رسالة تنبيه، لكنه يستمر بالطباعة.
USER DEFINED LOW (المستوى المتدني المحدد من قبل المستخدم)
BLACK CARTRIDGE (خرطوشة الحبر الأسود)
استخدم زري الأسهم أو لوحة المفاتيح الرقمية لإدخال النسبة المئوية لعمر الخرطوشة الافتراضي، الذي لدى بلوغه، يقوم المنتج بتنبيهك.


لوحة التحكم

قائمة Configure device (تكوين الجهاز)

استخدم قائمة Configure Device (تكوين الجهاز) للمهام التالية:

●
تغيير إعدادات الطباعة الافتراضية.
●
ضبط جودة الطباعة.
●
تغيير خيارات تكوين النظام وخيارات الإدخال/الإخراج.
●
إعادة تعيين الإعدادات الافتراضية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمة Printing (طباعة)
  • قائمة Print Quality‏ (جودة الطباعة)
  • قائمة System Setup‏ (إعداد النظام)
  • قائمة I/O‏‏ (إدخال/إخراج)
  • قائمة Resets (إعادة التعيين)


لوحة التحكم

قائمة Printing (طباعة)

تؤثر هذه الإعدادات فقط على مهام الطباعة التي ليس لها خصائص محددة. وتحدد معظم مهام الطباعة كافة الخصائص وتلغي القيم المعينة من قبل هذه القائمة.

للعرض: اضغط الزر Menu (قائمة) [image] ، حدد قائمة Configure Device (تكوين الجهاز)، ومن ثم حدد قائمة PRINTING (الطباعة).

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

عنصر القائمة
القيم
الوصف
COPIES (النسخ)
النطاق: ١ - ٣٢٠٠٠
تعيين عدد النسخ الافتراضي لمهام الطباعة. والقيمة الافتراضية هي ١.
DEFAULT PAPER SIZE (حجم الورق الافتراضي)
تظهر قائمة بالأحجام المتوفرة.
تعيين الحجم الافتراضي للورق.
DEFAULT CUSTOM PAPER SIZE (حجم الورق المخصص الافتراضي)
●
UNIT OF MEASURE (وحدة القياس)
●
X DIMENSION‏ (البُعد X)
●
Y DIMENSION‏ (البُعد Y)
تعيين الحجم الافتراضي لأي مهمة طباعة مخصصة.
DUPLEX (طباعة على الوجهين)
OFF (إيقاف تشغيل)*
ON (تشغيل)
تمكين الطباعة على الوجهين أو تعطيلها.
ملاحظة:

تتوفر هذه القائمة فقط في الطرازات d، و dn, و x.
DUPLEX BINDING (التجليد على الوجهين)
LONG EDGE (الحافة الطويلة)*
SHORT EDGE (الحافة القصيرة)
تغيير حافة التجليد للطباعة على الوجهين.
ملاحظة:

تتوفر هذه القائمة فقط في الطرازات d، و dn, و x.
OVERRIDE A4/LETTER (تجاوز A4/LETTER)
NO‏ (لا)
YES‏ (نعم)*
ضبط المنتج لطباعة مهمة تتطلب ورقاً بحجم A4 على ورق بحجم letter عند عدم تحميل ورق بحجم A4.
MANUAL FEED (تغذية يدوية)
OFF (إيقاف تشغيل)*
ON (تشغيل)
جعل إعداد MANUAL FEED (تغذية يدوية) الإعداد الافتراضي للمهام التي لا تحدد درجاً.
EDGE-TO-EDGE OVERRIDE (تجاوز حافة إلى الحافة)
NO‏ (لا)*
YES‏ (نعم)
تغيير المنطقة القابلة للطباعة للورق بحجمي Letter وA4 إلى ۲ مم من الحافتين اليسرى واليمنى للطباعة أحادية الوجه. تكون المنطقة القابلة للطباعة القياسية ٤ مم من الحافتين اليسرى واليمنى.
COURIER FONT‏ (الخط COURIER)
REGULAR‏ (عادي)*
DARK (داكن)
تحديد إصدار من خط Courier.
إن إعداد DARK (داكن) هو خط Courier داخلي متوفر في طابعات السلسلة HP LaserJet III‎ والسلسلات الأقدم.
WIDE A4 ‏(A4 واسع)
NO‏ (لا)*
YES‏ (نعم)
تغيير المنطقة القابلة للطباعة للورق بحجم A4.
NO‏ (لا)‏: تكون المنطقة القابلة للطباعة ثمانية وسبعين حرفاً بعشر مسافات بينية في السطر الواحد.
YES‏ (نعم)‏: تكون المنطقة القابلة للطباعة ثمانين حرفاً بعشر مسافات بينية في السطر الواحد.
PRINT PS ERRORS‏ (طباعة أخطاء PS)
OFF (إيقاف تشغيل)*
ON (تشغيل)
طباعة صفحات أخطاء PS.
PRINT PDF ERRORS‏ (طباعة أخطاء PDF)
OFF (إيقاف تشغيل)*
ON (تشغيل)
طباعة صفحات أخطاء PDF.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • القائمة الفرعية PCL


لوحة التحكم

القائمة الفرعية PCL

تسمح هذه القائمة بتكوين إعدادات لغة التحكم بالطابعة.

للعرض: اضغط الزر Menu (قائمة) [image] ، حدد قائمة Configure Device (تكوين الجهاز)، وحدد قائمة PRINTING (الطباعة)، ومن ثم حدد قائمة PCL.

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

العنصر
القيم
الوصف
FORM LENGTH (طول النموذج)
يعين المسافة الأفقية من ٥ أسطر حتى ١٢٨ سطراً بالنسبة لحجم الورق الافتراضي. الإعداد الافتراضي هو ٦٠
ORIENTATION‏ (الاتجاه)
PORTRAIT (طولي)*
LANDSCAPE (عرضي)
تعيين اتجاه الصفحة الافتراضي.
FONT SOURCE (مصدر الخط)
عرض لقائمة بمصادر الخط المتوفرة
يحدد مصدر للخط. الإعداد الافتراضي هو INTERNAL (داخلي).
FONT NUMBER (رقم الخط)
يقوم المنتج بتعيين رقم لكل خط ويسرد الأرقام في PCL font list (قائمة خطوط PCL). النطاق هو من ٠ إلى ١٠٢. الإعداد الافتراضي هو صفر.
FONT PITCH‏ (المسافة البينية للخط)
يحدد المسافة البينية للخط. قد لا يظهر ذلك العنصر، وذلك حسب الخط المحدد. النطاق هو من ٠.٤٤ إلى ٩٩.٩٩‏. الإعداد الافتراضي هو ١۰‚۰۰.
SYMBOL SET‏ (مجموعة الرموز)
عرض لقائمة بمجموعات الرموز المتوفرة.
يحدد أية مجموعة رموز من ضمن مجموعات الرموز العديدة المتوفرة في لوحة تحكم المنتج. مجموعة الرموز عبارة عن تجميع فريد لكل الأحرف في خط ما. PC-8 أو PC-850 موصى به لأحرف رسم الخطوط. الإعداد الافتراضي هو PC-8.
APPEND CR TO LF‏ (إلحاق حرف الإرجاع بتغذية الأسطر)
NO‏ (لا)*
YES‏ (نعم)
إلحاق حرف إرجاع لكل عملية تغذية سطر تمت مصادفتها في المهام المتوافقة مع مهام PCL السابقة (نص خالص، بلا تحكم بالمهمة). بعض البيئات، تشير إلى سطر جديد بواسطة رمز التحكم في تغذية السطور فقط.
SUPPRESS BLANK PAGES‏ (منع الصفحات الفارغة)
NO‏ (لا)*
YES‏ (نعم)
عند إنشاء PCL الخاص بك، يتم تضمين عمليات تغذية نموذج إضافية التي من شأنها أن تتسبب في طباعة صفحة فارغة. حدد YES‏ (نعم) لكي يتم تجاهل عمليات تغذية النماذج إذا كانت الصفحة فارغة.
MEDIA SOURCE MAPPING (تخطيط مصدر الوسائط)
يحدد الأمر MEDIA SOURCE MAPPING (تخطيط مصدر الوسائط) لـ PCL5 أحد أدراج الإدخال بواسطة رقم يقوم بتعيين الأدراج ووحدات التغذية المختلفة المتاحة.
STANDARD‏‏ (قياسي)*
يستند الترقيم إلى طابعات HP LaserJet الأحدث مع تغييرات محدثة على ترقيم الأدراج ووحدات التغذية.
CLASSIC (كلاسيكي)
يستند الترقيم إلى طابعات HP LaserJet 4 والطرازات الأقدم.


لوحة التحكم

قائمة Print Quality‏ (جودة الطباعة)

للعرض: اضغط الزر Menu (قائمة) [image] ، حدد قائمة Configure Device (تكوين الجهاز) ، ومن ثم حدد قائمة PRINT QUALITY‏ (جودة الطباعة) .

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

العنصر
العنصر الفرعي
العنصر الفرعي
القيم
الوصف
SET REGISTRATION (تعيين التسجيل)
لكل درج، يؤدي تعيين التسجيل إلى إزاحة محاذاة الهامش لتوسيط الصورة على الصفحة من الأعلى إلى الأسفل ومن اليسار إلى اليمين. كما يمكن محاذاة الصور على الوجه الأمامي بالصور المطبوعة على الوجه الخلفي.
ADJUST TRAY <X>‎ (ضبط الدرج <X>)
PRINT TEST PAGE‏ (طباعة صفحة اختبار)
X1 SHIFT (تبديل X1)
Y1 SHIFT (تبديل Y1)
X2 SHIFT (تبديل X2)
Y2 SHIFT (تبديل Y2)
التبديل من -٢٠ إلى ٢٠ بموازاة المحور الأفقي أو المحور الرأسي. القيمة الافتراضية هي ٠.
طباعة صفحة اختبار وإجراء عملية محاذاة لكل درج.
عند إنشاء المنتج لصورة، يقوم المنتج بإجراء المسح الضوئي عبر الصفحة من جانب إلى آخر حيث تتم تغذية الورقة من الأعلى إلى الأسفل في المنتج.
يشار إلى اتجاه المسح الضوئي بحرف‏ X‏. X1 هو اتجاه مسح الصفحة الأحادية الوجه أو الوجه الأول من الصفحة الثنائية الوجه. X2 هو اتجاه مسح الوجه الثاني من الصفحة الثنائية الوجه.
يشار إلى اتجاه التغذية بحرف‏ Y‏. Y1 هو اتجاه تغذية الصفحة الأحادية الوجه أو الوجه الأول من الصفحة الثنائية الوجه. Y2 هو اتجاه تغذية الوجه الثاني من الصفحة الثنائية الوجه.
FUSER MODES (أوضاع وحدة المصهر)
عرض قائمة أنواع الورق.
NORMAL‏ (عادي)
HIGH2‏ (عالي٢‏)
HIGH1‏ (عالي١‏)
LOW (منخفض)
LOW1‏ (منخفض١‏)
يملك كل نوع ورق وضع مصهر افتراضي. قم بتغيير وضع المصهر فقط إذا ما واجهت مشكلات تتعلق بالطباعة على أنواع ورق معينة. بعد تحديد نوع الورق، يمكنك تحديد أحد أوضاع المصهر المتوفرة لهذا النوع.
RESTORE MODES (استعادة الأوضاع)
إعادة كافة إعدادات وضع المصهر إلى الإعدادات الافتراضية للشركة المصنعة.
OPTIMIZE‏ (تحسين)
تحسين أوضاع الطباعة المختلفة لمعالجة مشاكل جودة الطباعة.
RESTORE OPTIMIZE‏ (استعادة تحسين)
إعادة كافة الإعدادات في قائمة OPTIMIZE‏ (تحسين) إلى القيم الافتراضية للشركة المصنّعة.
RESOLUTION‏ (الدقة)
300
600
FASTRES 1200*
PRORES 1200
يعيّن الدقة التي يعتمدها المنتج للطباعة.
300‏: إنتاج جودة طباعة المسودة.
600‏: إنتاج جودة طباعة عالية للنصوص.
FASTRES 1200‏: إنتاج جودة طباعة ۱٢٠٠ نقطة لكل بوصة لطباعة الرسوم والنصوص التجارية بسرعة وجودة عالية.
PRORES 1200‏: إنتاج جودة طباعة ۱٢٠٠ نقطة في البوصة لطباعة فن الخطوط والصور الرسومية بسرعة وجودة عالية.
RET (تقنية تحسين الدقة)
OFF (إيقاف تشغيل)
LIGHT (فاتح)
MEDIUM (متوسط)*
DARK (داكن)
استخدم إعداد تقنية تحسين الدقة (REt) للحصول على طباعة بزوايا ومنحنيات وحواف متجانسة.
لا يؤثر إعداد REt على جودة الطباعة إذا ما تم تعيين الدقة إلى إعدادي FASTRES 1200 أو PRORES 1200. تستفيد كل خيارات دقة الطباعة الأخرى من تقنية REt.
ECONOMODE (وضع توفير الحبر)
OFF (إيقاف تشغيل)*
ON (تشغيل)
إن EconoMode (وضع توفير الحبر) هو عبارة عن ميزة تسمح للمنتج باستخدام كمية أقل من الحبر لكل صفحة. يمكن أن يؤدي تحديد هذا الخيار إلى إطالة عمر مخزون الحبر وقد يخفّض تكلفة كل صفحة. ولكنه أيضاً يخفّض جودة الطباعة. تناسب الصفحة المطبوعة طباعة المسودات.
لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) بشكل مستمر. إذا تم استخدام وضع EconoMode بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الطباعة. وإذا بدأت جودة الطباعة بالتراجع ضمن هذه الظروف، فستحتاج إلى تركيب خرطوشة طباعة جديدة، حتى لو كان هناك مخزون حبر متبقِ في الخرطوشة.
TONER DENSITY (كثافة الحبر)
1 to‏ 5‏‏ (١ إلى ٥)
تفتيح أو تغميق الطباعة في الصفحة. الإعداد الأفتح هو ١، والإعداد الأدكن هو ٥. يحقق الإعداد الافتراضي ٣ أفضل النتائج في أغلب الأحيان.
AUTO CLEANING (تنظيف تلقائي)
OFF (إيقاف تشغيل)*
ON (تشغيل)
إذا كان التنظيف الذاتي قيد التشغيل، يطبع المنتج صفحة تنظيف عندما يصل عدد الصفحات إلى إعداد CLEANING INTERVAL (فترة التنظيف) .
CLEANING INTERVAL (فترة التنظيف)
٥٠٠*
١٠٠٠
٢٠٠٠
٥٠٠٠
١٠٠٠٠
٢٠٠٠٠
عندما يكون AUTO CLEANING (تنظيف تلقائي) قيد التشغيل، يحدد هذا الخيار عدد الصفحات المطبوعة قبل طبع تلقائياً صفحة التنظيف.
AUTO CLEANING SIZE (حجم التنظيف التلقائي)
LETTER*
A4
عندما يكون AUTO CLEANING (تنظيف تلقائي) قيد التشغيل، يحدد هذا الخيار حجم الورق المستخدم لطباعة صفحة التنظيف.
CREATE CLEANING PAGE (إنشاء صفحة تنظيف)
يطبع صفحة تعليمات لتنظيف الحبر الزائد من أسطوانة الضغط في وحدة المصهر.
ملاحظة:

يتوفر هذا الخيار فقط في طابعة HP LaserJet P3011، وطابعة HP LaserJet P3015، وطابعة HP LaserJet P3015n.
PROCESS CLEANING PAGE‏ (معالجة صفحة التنظيف)
إنشاء صفحة تنظيف ومعالجتها لتنظيف أسطوانة الضغط في المصهر. عندما يتم تشغيل عملية التنظيف، يتم طباعة صفحة تنظيف. يمكن التخلص من هذه الصفحة.


لوحة التحكم

قائمة System Setup‏ (إعداد النظام)

استخدم قائمة SYSTEM SETUP (إعداد النظام) لتغيير الإعدادات الافتراضية لتكوين المنتج مثل وضع السكون والسمات المميزة للمنتج (اللغة) والتخلص من الانحشار.

للعرض: اضغط الزر Menu (قائمة) [image] ، حدد قائمة Configure Device (تكوين الجهاز)، ومن ثم حدد قائمة SYSTEM SETUP (إعداد النظام).

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

العنصر
العنصر الفرعي
القيم
الوصف
DATE/TIME‏ (التاريخ/الوقت)
DATE‏ (التاريخ)
- - - - /[MMM]/[DD] YEAR = (- - - - /[الشهر]/[اليوم] السنة =)
‎[YYYY]/- - - /[DD] MONTH=‎ ([السنة]/- - - /[اليوم] الشهر=)
‎[YYYY]/[MMM]/-- DAY=‎ ([السنة]/[الشهر]/- - اليوم=)
تعيين التاريخ الصحيح. نطاق السنة من ٢٠٠٩ حتى ٢٠٣٧.
DATE FORMAT‏ (تنسيق التاريخ)
YYYY/MMM/DD (السنة/الشهر/اليوم)*
MMM/DD/YYYY (الشهر/اليوم/السنة)
DD/MMM/YYYY (السنة/الشهر/اليوم)
اختيار الترتيب الذي تريد أن تظهر به السنة والشهر واليوم في التاريخ.
TIME‏ (الوقت)
- - :[MM] [PM]‏ HOUR = (- - :[الدقيقة] [مساءً] الساعة =)
[HH]: ([الساعة]:) - - [PM]‏ MINUTE = (- - [مساءً] الدقيقة=)
]HH]:[MM] - - AM/PM=‎ ( [الساعة]:[الدقيقة] - - صباحاً/مساءً=)
تحديد تكوين لعرض الوقت.
TIME FORMAT‏ (تنسيق الوقت)
‎12 HOUR‏ (۱۲ ساعة)*
‎24 HOUR (٢٤ ساعة)
حدد ما إذا كنت تريد استخدام تنسيق ‎12 HOUR‏ (۱۲ ساعة) أو ‎24 HOUR (٢٤ ساعة).
JOB STORAGE LIMIT (حد تخزين المهام)
Continuous value (قيمة دائمة)
Range (نطاق): ‎1–100 (١-١٠٠)
Default = 32 (القيمة الافتراضية = ٣٢)
تحديد عدد مهام النسخ السريع التي يمكن تخزينها في المنتج.
JOB HELD TIMEOUT (مهلة الوظيفة المعلقة)
OFF (إيقاف تشغيل)*
1 HOUR (ساعة واحدة)
4‎ HOURS‏ (٤ ساعات)
1 DAY (يوم واحد)
1 WEEK (أسبوع واحد)
تعيين الفترة الزمنية التي يتم خلالها الاحتفاظ بمهام النسخ السريع قبل حذفها تلقائياً من قائمة الانتظار. يظهر عنصر القائمة هذا فقط في حال وجود قرص ثابت مركب.
SHOW ADDRESS (إظهار العنوان)
AUTO (تلقائي)
OFF (إيقاف تشغيل)*
تحديد ما إذا كان سيتم إظهار عنوان IP الخاص بالمنتج على الشاشة مع الرسالة Ready (جاهز) أم لا.
QUIET MODE (الوضع الصامت)
OFF (إيقاف تشغيل)*
ON (تشغيل)
الحد من الضجيج خلال الطباعة. عندما يكون هذا الإعداد قيد التشغيل، يطبع المنتج بسرعة أقل.
TRAY BEHAVIOR (سلوك الدرج)
التحكم بكيفية تعامل المنتج مع أدراج الورق والمطالبة المتعلقة بها في لوحة التحكم.
USE REQUESTED TRAY‏ (استخدام الدرج المطلوب)
EXCLUSIVELY (حصرياً)*
FIRST (أولاً)
تعيين كيفية معالجة المهام التي تم تحديد درج إخراج معين لها.
●
EXCLUSIVELY (حصرياً)‏: لا يحدد المنتج أبداً درجاً مختلفاً إذا كان المستخدم قد أشار إلى أنه يجب استخدام درج معيّن، حتى لو كان ذلك الدرج فارغاً.
●
FIRST (أولاً)‏: بإمكان المنتج سحب الورق من درج آخر إذا كان الدرج المعيّن فارغاً، حتى لو أشار المستخدم إلى استخدام درج معيّن لهذه المهمة.
MANUALLY FEED PROMPT (المطالبة بالتغذية اليدوية)
ALWAYS (دوماً)*
UNLESS LOADED‏ (إلا في حالة التحميل)
تحديد متى يكون من الضروري ظهور رسالة بشأن التغذية اليدوية عندما لا يتناسب نوع أو حجم إحدى المهام مع الحجم أو النوع الذي تم تكوينه للدرج١.
●
ALWAYS (دوماً)‏: تظهر دائماً رسالة مطالبة قبل طباعة مهمة بالتغذية اليدوية.
●
UNLESS LOADED‏ (إلا في حالة التحميل)‏: تظهر رسالة فقط إذا كان الدرج المتعدد الأغراض فارغاً أو لا يتناسب مع حجم أو نوع المهمة المحددة.
PS DEFER MEDIA‏ (تحديد الأدراج في PS)
ENABLED (ممكن)*
DISABLED (معطل)
تحديد كيفية التعامل مع الورق عند الطباعة من برنامج تشغيل طابعة Adobe PS.
●
ENABLED (ممكن)‏: استخدام أسلوب HP للتعامل مع الورق.
●
DISABLED (معطل)‏: استخدام أسلوب Adobe PS للتعامل مع الورق.
SIZE/TYPE PROMPT‏ (المطالبة بالحجم/النوع)
DISPLAY (عرض)*
DO NOT DISPLAY‏ (عدم عرض)
تحديد ما إذا كنت تريد ظهور رسالة تكوين الدرج أم لا كلما تم إغلاق درج.
●
DISPLAY (عرض)‏: يتم عرض رسالة تكوين الدرج عند إغلاق أحد الأدراج. يمكنك تكوين حجم أو نوع الدرج مباشرة من خلال هذه الرسالة.
●
DO NOT DISPLAY‏ (عدم عرض)‏: لا يتم عرض رسالة تكوين الدرج.
USE ANOTHER TRAY‏ (استخدام درج آخر)
ENABLED (ممكن)*
DISABLED (معطل)
تشغيل مطالبة لوحة التحكم أو إيقاف تشغيلها لتحديد درج آخر إذا كان الدرج المحدد فارغًا.
●
ENABLED (ممكن)‏: يطالب المنتج إما بإضافة الورق إلى الدرج المحدد أو اختيار درج آخر.
●
DISABLED (معطل)‏: يطالب المنتج المستخدم بإضافة الورق إلى الدرج الذي تم تحديده بالأصل.
DUPLEX BLANK PAGES (صفحات فارغة في الطباعة على الوجهين)
AUTO (تلقائي)*
YES‏ (نعم)
التحكم بطريقة معالجة المنتج لمهام الطباعة على الوجهين (الطباعة المزدوجة).
●
AUTO (تلقائي)‏: تمكين Smart Duplexing (الطباعة الذكية على الوجهين)، التي ترشد المنتج إلى عدم معالجة الوجهين إذا كان الوجه الثاني فارغاً. بإمكان هذا الأمر تحسين سرعة الطباعة.
●
YES‏ (نعم)‏: تعطيل Smart Duplexing (الطباعة الذكية على الوجهين) ودفع وحدة الطباعة على الوجهين لقلب الورقة حتى ولو كانت الطباعة عليها تتم على وجه واحد فقط.
ملاحظة:

هذه القائمة متوفرة فقط في طابعة HP LaserJet P3011n أو طابعة HP LaserJet P3011dn .
IMAGE ROTATION (استدارة الصورة)
STANDARD‏‏ (قياسي)*
ALTERNATE (بديل)
تحديد إعداد ALTERNATE (بديل) إذا كنت تواجه مشاكل في محاذاة الصور على نماذج مطبوعة مسبقاً.
SLEEP DELAY‏ (مهلة السكون)
1 MINUTE (دقيقة واحدة)
‎15 MINUTES‏ (١٥ دقيقة)
‎30 MINUTES‏ (٣٠ دقيقة)*
‎45 MINUTES‏ (٤٥ دقيقة)
‎60 MINUTES‏ (٦٠ دقيقة)
‎90 MINUTES‏ (٩٠ دقيقة)
2‎ HOURS‏ (ساعتان)
يقلل من استهلاك الطاقة عندما يكون المنتج متوقفاً لفترة محددة.
Wake Time (وقت التنشيط)
<DAY OF THE WEEK> (يوم من أيام الأسبوع)
OFF (إيقاف تشغيل)*
CUSTOM (مخصص)
تكوين وقت الاسترداد اليومي للمنتج.
DISPLAY BRIGHTNESS‏ (سطوع الشاشة)
النطاق من ١ حتى ١٠.
تعيين مدى سطوع شاشة لوحة التحكم. الإعداد الافتراضي هو ٥.
PERSONALITY‏ (السمة)
AUTO (تلقائي)*
PCL
PDF
PS
تعيين السمة الافتراضية.
CLEARABLE WARNINGS‏ (التحذيرات القابلة للمسح)
JOB (المهمة)*
ON (تشغيل)
يعيّن ما إذا كان سيتم مسح أحد التحذيرات من على لوحة التحكم أو عندما يتم إرسال مهمة طباعة أخرى.
AUTO CONTINUE (متابعة تلقائية)
OFF (إيقاف تشغيل)
ON (تشغيل)*
يحدد سلوك المنتج عندما يصدر عن النظام خطأ قابل للمتابعة التلقائية.
JAM RECOVERY (التخلص من الانحشار)
AUTO (تلقائي)*
OFF (إيقاف تشغيل)
ON (تشغيل)
تعيين ما إذا كان المنتج يحاول إعادة طباعة الصفحات بعد انحشار الورق.
AUTO (تلقائي)‏: يقوم المنتج بإعادة طباعة الصفحات إذا كانت الذاكرة كافية للطباعة السريعة على الوجهين.
RAM DISK (قرص ذاكرة الوصول العشوائي)
AUTO (تلقائي)*
OFF (إيقاف تشغيل)
يعيّن كيفية تكوين ميزة قرص ذاكرة الوصول العشوائي (RAM). لا يتوفر ذلك إلا في حال لم يتم تركيب القرص الثابت وكانت ذاكرة الطباعة ٨ ميجا بايت على الأقل.
AUTO (تلقائي)‏: يحدد المنتج حجم قرص ذاكرة الوصول العشوائي (RAM) الأمثل وذلك وفقاً لحجم الذاكرة المتوفر.
OFF (إيقاف تشغيل)‏: يتم تعطيل قرص ذاكرة الوصول العشوائي (RAM)، ولكن يظل الحد الأدنى من قرص RAM نشطاً.
Language (اللغة)
تظهر قائمة باللغات المتاحة.
تعيين لغة للمنتج. اللغة الافتراضية هي ENGLISH (الإنكليزية).


لوحة التحكم

قائمة I/O‏‏ (إدخال/إخراج)

تؤثر العناصر في قائمة I/O (الإدخال/الإخراج) على الاتصال بين المنتج والكمبيوتر. إذا احتوى المنتج على ملقم طباعة HP Jetdirect، فيمكنك تكوين معلمات الشبكة الأساسية باستخدام هذه القائمة الفرعية. ويمكنك أيضاً تكوين هذه المعلمات وغيرها من خلال HP Web Jetadmin أو ملقم ويب المضمّن.

للحصول على معلومات حول هذه الخيارات، انظر تكوين شبكة الاتصال.

للعرض: اضغط الزر Menu (قائمة) [image] ، حدد قائمة Configure Device (تكوين الجهاز)، ومن ثم حدد قائمة I/O (الإدخال/الإخراج).

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

العنصر
العنصر الفرعي
القيم
الوصف
I/O TIMEOUT‏ (مهلة الإدخال/الإخراج)
النطاق: ٥ - ٣٠٠
تعيين I/O TIMEOUT‏ (مهلة الإدخال/الإخراج) للمنتج بالثواني. الإعداد الافتراضي هو ١٥ ثانية.
ضبط المهلة للحصول على أفضل أداء. إذا وردت بيانات من منافذ أخرى في منتصف مهمة الطباعة، فقم بزيادة مدة المهلة.
EMBEDDED JETDIRECT MENU (قائمة JETDIRECT المضمنة)
EIO <X> JETDIRECT MENU (قائمة JETDIRECT للإدخال/الإخراج المحسَّن <X>)
راجع الجدول التالي للحصول على قائمة من الخيارات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمتا Embedded Jetdirect‏ (Jetdirect المضمنة) و EIO <X> Jetdirect‏ (Jetdirect للإدخال/الإخراج المحسَّن)


لوحة التحكم

قائمتا Embedded Jetdirect‏ (Jetdirect المضمنة) و EIO <X> Jetdirect‏ (Jetdirect للإدخال/الإخراج المحسَّن)

العنصر
العنصر الفرعي
العنصر الفرعي
القيم
الوصف
INFORMATION‏ (معلومات)
PRINT SEC PAGE (طباعة صفحة الأمان)
YES‏ (نعم)*
NO‏ (لا)
YES‏ (نعم)‏: طباعة صفحة تحتوي على إعدادات الأمان الحالية على خادم الطباعة HP Jetdirect.
NO‏ (لا)‏: لا يتم طباعة صفحة إعدادات الأمان.
TCP/IP
ENABLE (تمكين)
ON (تشغيل)*
OFF (إيقاف تشغيل)
ON (تشغيل)‏: تمكين بروتوكول TCP/IP.
OFF (إيقاف تشغيل)‏: تعطيل بروتوكول TCP/IP.
HOST NAME (اسم المضيف)
يتم استخدام سلسلة من أحرف وأرقام مؤلفة من ٣۲ حرفاً ورقماً كحد أقصى للتعرّف على المنتج. يتم سرد هذا الاسم على صفحة تكوين HP Jetdirect. اسم المضيف الافتراضي هو NPIxxxxxx، حيث إن xxxxxx هو آخر ستة أرقام من عنوان (MAC) جهاز شبكة الاتصال المحلية (LAN).
IPV4 SETTINGS (إعدادات IPV4)
CONFIG METHOD (أسلوب التكوين)
BOOTP
DHCP*
AUTO IP (عنوان IP تلقائي)
MANUAL (يدوي)
تحديد الأسلوب الذي سيتم فيه تكوين معلمات TCP/IPv4 على ملقم الطباعة HP Jetdirect.
BOOTP‏: تكوين تلقائي بواسطة ملقم BootP (بروتوكول Bootstrap).
DHCP‏: تكوين تلقائي بواسطة ملقم DHCPv4 (بروتوكول تهيئة المضيف ديناميكياً). إذا تم التحديد مع انتهاء مدة تأجير DHCP، تتوفر قائمتا DHCP RELEASE (تحرير DHCP) وDHCP RENEW (تجديد DHCP) لتعيين خيارات تأجير بروتوكول DHCP.
AUTO IP (عنوان IP تلقائي)‏: عنونة IPv4 للارتباط المحلي التلقائي. يتم تخصيص عنوان على شكل 169.254‎.x.x تلقائياً.
MANUAL (يدوي)‏: استخدم قائمة MANUAL SETTINGS (إعدادات يدوية) لتكوين معلمات TCP/IPv4.
MANUAL SETTINGS (إعدادات يدوية)
IP ADDRESS (عنوان IP)
SUBNET MASK‏ (قناع الشبكة الفرعية)
DEFAULT GATEWAY‏ (العبّارة الافتراضية)
(لا تتوفر إلا إذا تم تعيين قائمة CONFIG METHOD (أسلوب التكوين) إلى الخيار MANUAL (يدوي)) تكوين المعلمات مباشرة من لوحة تحكم المنتج:
IP ADDRESS (عنوان IP)‏: عنوان IP الفريد (n.n.n.n) للمنتج حيث n عبارة عن قيمة من ٠ إلى ٢٥٥.
SUBNET MASK‏ (قناع الشبكة الفرعية)‏: قناع الشبكة الفرعية (n.n.n.n) للمنتج حيث n عبارة عن قيمة من ٠ إلى ٢٥٥.
DEFAULT GATEWAY‏ (العبّارة الافتراضية)‏: عنوان IP للعبّارة أو الموجه المستخدم لإجراء الاتصالات مع شبكات الاتصال الأخرى.
DEFAULT IP‏ (IP افتراضي)
AUTO IP (عنوان IP تلقائي)*
LEGACY (بيانات قديمة)
قم بتعيين عنوان IP على "افتراضي" عندما يتعذر على خادم الطباعة الحصول على عنوان IP من شبكة الاتصال خلال إعادة تكوين TCP/IP المفروضة (على سبيل المثال، عند القيام بتكوينه يدوياً لاستخدامه مع BootP أو DHCP).
ملاحظة:

تعيّن هذه الميزة عنوان IP ثابت يمكن أن يتداخل مع الشبكة المدارة.
AUTO IP (عنوان IP تلقائي)‏: يتم تعيين عنوان IP‏ (169.254‎.x.x) المرتبط محلياً.
LEGACY (بيانات قديمة)‏: يتم تعيين العنوان ‎192.0.0.192‎، بالتناسق مع منتجات HP Jetdirect الأقدم.
DHCP RELEASE (تحرير DHCP)
YES‏ (نعم)
NO‏ (لا)*
تحديد ما إذا كان سيتم تحرير تأجير DHCP الحالي وعنوان IP المؤجر.
ملاحظة:

يتم عرض هذه القائمة في حال تم تعيين CONFIG METHOD (أسلوب التكوين) إلى الخيار DHCP مع استمرار مدة تأجير DHCP لملقم الطباعة.

DHCP RENEW (تجديد DHCP)
YES‏ (نعم)
NO‏ (لا)*
تحديد ما إذا كان ملقم الطباعة سيطالب بإعادة تجديد مدة تأجير DHCP.
ملاحظة:

يتم عرض هذه القائمة في حال تم تعيين قائمة CONFIG METHOD (أسلوب التكوين) إلى الخيار DHCP مع استمرار مدة تأجير DHCP لملقم الطباعة.

PRIMARY DNS‏ (DNS أساسي)
حدد عنوان IP‏ (n.n.n.n) الخاص بخادم DNS الأساسي.
SECONDARY DNS‏ (DNS ثانوي)
حدد عنوان IP‏ (n.n.n.n) الخاص بـ Secondary Domain Name System (DNS) Server (خادم نظام اسم المجال (DNS) الثانوي).
IPV6 SETTINGS (إعدادات IPV6)
ENABLE (تمكين)
ON (تشغيل)*
OFF (إيقاف تشغيل)
تمكين تشغيل IPv6 على ملقم الطباعة أو تعطيله.
ADDRESS (العنوان)
MANUAL SETTINGS (إعدادات يدوية)
●
ENABLE (تمكين)
●
ADDRESS (العنوان)
تمكين عنوان TCP/ IPv6 وتكوينه يدوياً.
ENABLE (تمكين)‏: اختر ON (تشغيل) لتمكين التكوين اليدوي، أو OFF (إيقاف تشغيل) لتعطيل التكوين اليدوي. الإعداد الافتراضي هو OFF (إيقاف تشغيل).
ADDRESS (العنوان)‏: كتابة عنوان عقدة IPv6 المؤلف من ٣٢ رقماً سداسياً عشرياً والذي يستخدم بناء سداسياً عشرياً من علامة النقطتين.
DHCPV6 POLICY (سياسة DHCPV6)
ROUTER SPECIFIED (الموجَّه المحدد)*
ROUTER UNAVAILABLE (الموجه غير متوفر)
ALWAYS (دوماً)
ROUTER SPECIFIED (الموجَّه المحدد)‏: يحدد الموجه طريقة التكوين التلقائية المتعلقة بالحالة التي يستخدمها خادم الطباعة. يحدد الموجه إذا ما كان ملقم الطباعة قد حصل على عنوانه أو معلومات التكوين الخاصة به أو كلاهما من خادم DHCPv6.
ROUTER UNAVAILABLE (الموجه غير متوفر)‏: إذا لم يتوفر موجه، فيجب أن يحاول خادم الطباعة الحصول على التكوين المتعلق بالحالة من خادم DHCPv6.
ALWAYS (دوماً)‏: وسواء توفر موجه أم لا، فإن ملقم الطباعة يحاول دوماً الحصول على تكوينه المتعلق بالحالة من خادم DHCPv6.
PRIMARY DNS‏ (DNS أساسي)
تحديد عنوان IPv6 لملقم DNS الأساسي الذي يجب على ملقم الطباعة استخدامه.
SECONDARY DNS‏ (DNS ثانوي)
تحديد عنوان IPv6 لملقم DNS الثانوي الذي يجب على ملقم الطباعة استخدامه.
PROXY SERVER (ملقم الوكيل)
تعيين الملقم الوكيل المطلوب استخدامه من قِبل التطبيقات المضمّنة في المنتج. يستخدم عملاء شبكة الاتصال الملقم الوكيل بشكل نموذجي من أجل الوصول إلى الإنترنت. حيث يقوم بالتخزين المؤقت لصفحات الويب ويوفر درجة من أمان الإنترنت من أجل أولئك العملاء.
لتحديد الملقم الوكيل، قم بإدخال عنوان IPv4 الخاص بالملقم أو اسم المجال المؤهل بالكامل. قد يتكون الاسم من ٢٥٥ بايت.
بالنسبة لبعض الشبكات، قد تحتاج إلى الاتصال بموفر خدمة إنترنت (ISP) للحصول على عنوان الملقم الوكيل.
PROXY PORT (منفذ الوكيل)
قم بكتابة رقم المنفذ الذي يستخدمه الملقم الوكيل لدعم العملاء. يقوم رقم المنفذ بتعريف المنفذ المحجوز لنشاط الوكيل على شبكة الاتصال الخاصة بك، وقد تكون القيمة من ٠ إلى ٦٥٥٣٥.
IDLE TIMEOUT (مهلة الخمول)
تكوين الفترة الزمنية بالثواني التي يتم بعدها إغلاق اتصال بيانات طباعة TCP الخامل (الفترة الزمنية الافتراضية هي ٢٧٠ ثانية، ٠ يعطل المهلة).
IPX/SPX
ENABLE (تمكين)
ON (تشغيل)*
OFF (إيقاف تشغيل)
تمكين بروتوكول IPX/SPX أو تعطيله.
FRAME TYPE (نوع الإطار)
AUTO (تلقائي)*
EN_8023
EN_II
EN_8022
EN_SNAP
تحديد إعداد نوع الإطار لشبكة الاتصال الخاصة بك.
AUTO (تلقائي)‏: يقوم تلقائياً بتعيين وتحديد نوع الإطار على أول نوع يتم اكتشافه.
EN_8023، EN_II، EN_8022، و EN_SNAP هي خيارات لتحديد نوع الإطار لشبكات Ethernet
APPLETALK
ENABLE (تمكين)
ON (تشغيل)*
OFF (إيقاف تشغيل)
يقوم بتكوين شبكة AppleTalk.
DLC/LLC
ENABLE (تمكين)
ON (تشغيل)*
OFF (إيقاف تشغيل)
تمكين بروتوكول DLC/LLC أو تعطيله.
Security (الأمان)
SECURE WEB (ويب آمن)
HTTPS REQUIRED ‏(HTTPS مطلوبة)*
HTTPS OPTIONAL ‏(HTTPS اختيارية)
بالنسبة لإدارة التكوين، حدد إذا ما كان ملقم ويب المضمن سيقبل الاتصالات باستخدام بروتوكول HTTPS (‏HTTP الآمن) فقط، أو كل من HTTP وHTTPS.
IPSEC
KEEP (حفاظ)
DISABLE (تعطيل)*
حدد حالة IPsec على ملقّم الطباعة.
KEEP (حفاظ)‏: تظل حالة IPsec دون تغيير كما تم تكوينها حالياً.
DISABLE (تعطيل)‏: يتم تعطيل تشغيل IPsec على ملقم الطباعة.
802.1X
RESET (إعادة تعيين)
KEEP (حفاظ)*
تحديد ما إذا كان سيتم إبقاء إعدادات 802.1X على ملقم الطابعة، أو سيتم إعادة تعيينها وفقاً للإعدادات الافتراضية للشركة المصنعة.
RESET SECURITY (إعادة تعيين الأمان)
YES‏ (نعم)
NO‏ (لا)*
حدد إذا ما كان سيتم حفظ إعدادات الأمان الحالية على ملقم الطباعة أم سيعاد تعيينها وفقاً للإعدادات الافتراضية للشركة المصنعة.
DIAGNOSTICS‏ (التشخيص)
EMBEDDED TESTS (اختبارات مضمنة)
توفر هذه القائمة اختبارات للمساعدة في تشخيص أجهزة الشبكة أو مشاكل اتصال شبكة TCP/IP.
تساعد الاختبارات المضمنة في تحديد ما إذا كان خلل الشبكة خللاً داخلياً أو خارجياً في المنتج. استخدم الاختبار المضمن لاختبار مسارات الأجهزة والاتصالات على خادم الطباعة. بعد تحديد الاختبار وتمكينه وتعيين وقت التنفيذ، عليك تحديد خيار EXECUTE (تنفيذ) لبدء الاختبار.
حسب وقت التنفيذ، يشتغل الاختبار المحدد باستمرار لحين إيقاف تشغيل المنتج أو حدوث خطأ وطباعة صفحة تشخيص.
LAN HW TEST (اختبار جهاز الشبكة المحلية)
YES‏ (نعم)
NO‏ (لا)*
تنبيه:

يؤدي تشغيل هذا الاختبار المضمن إلى مسح تكوين TCP/IP الخاص بك.
إجراء اختبار الاسترجاع الداخلي، الذي يقوم بإرسال الحزم واستقبالها فقط على أجهزة شبكة الاتصال الداخلية. لا توجد عمليات إرسال داخلية على شبكة الاتصال الخاصة بك.
HTTP TEST (اختبار HTTP)
YES‏ (نعم)
NO‏ (لا)*
التحقق من عملية تشغيل HTTP عن طريق استرداد الصفحات المعرفة مسبقاً من المنتج وإجراء الاختبارات على ملقم ويب المضمن.
SNMP TEST (اختبار SNMP)
YES‏ (نعم)
NO‏ (لا)*
التحقق من عملية تشغيل اتصالات SNMP عن طريق الوصول إلى كائنات SNMP المعرفة مسبقاً على المنتج.
DATA PATH TEST (اختبار مسار البيانات)
YES‏ (نعم)
NO‏ (لا)*
التعرف على مسار البيانات ومشاكل التلف على منتج المضاهاة HP postscript المستوى ٣. يرسل هذا الاختبار ملف PS معرفاً مسبقاً إلى المنتج. ولكن يتم إجراء الاختبار بلا ورق، لذلك لن تتم طباعة الملف.
SELECT ALL TESTS (تحديد كل الاختبارات)
YES‏ (نعم)
NO‏ (لا)*
تحديد كل الاختبارات المضمنة المتوفرة.
EXECUTION TIME‏ [M] (وقت التنفيذ [بالدقيقة])
تحديد طول الفترة الزمنية (بالدقائق) التي يتطلبها الاختبار المضمن. يمكن تحديد القيمة من ٠ إلى ٢٤ دقيقة. إذا قمت بتحديد القيمة صفر (٠)، فسيعمل الاختبار بشكل مستمر لحين حدوث خطأ أو إيقاف تشغيل المنتج.
يتم طباعة البيانات المجمعة من HTTP وSNMP واختبارات Data Path (مسار البيانات) بعد إكمال الاختبارات.
EXECUTE (تنفيذ)
YES‏ (نعم)
NO‏ (لا)*
تحديد ما إذا كان سيتم بدء الاختبارات المحددة.
اختبار التحقق (PING)
التحقق من اتصالات الشبكة. يقوم هذا الاختبار بإرسال حزم مرتبطة المستوى إلى مضيف شبكة الاتصال البعيدة، ثم انتظار الحصول على استجابة ملائمة. لتشغيل اختبار التحقق ping، قم بتحديد العناصر التالية:
DEST TYPE (نوع DEST)
IPV4
IPV6
حدد ما إذا كان المنتج الهدف هو عقدة IPv4 أو IPv6.
DEST IPV4
اكتب عنوان IPv4.
DEST IPV6
اكتب عنوان IPv6.
PACKET SIZE (حجم الحزمة)
حدد حجم كل حزمة (بالبايت) لإرسالها إلى المضيف البعيد. الحد الأدنى هو ٦٤ (افتراضي) والحد الأقصى هو ٢٠٤٨.
TIMEOUT (المهلة)
حدد طول الفترة الزمنية (بالثواني) للانتظار للحصول على استجابة من المضيف البعيد. الافتراضي هو ١ والحد الأقصى هو ١٠٠.
COUNT (عدد)
حدد عدد حزم اختبار التحقق التي سيتم إرسالها من أجل هذا الاختبار. حدد قيمة بين (٠) و(١٠٠). والقيمة الافتراضية هي ٤. لتمكين الاختبار لكي يتم تشغيله باستمرار، حدد (٠).
PRINT RESULTS (طباعة النتائج)
YES‏ (نعم)
NO‏ (لا)*
إذا لم يتم تعيين اختبار التحقق ping إلى التشغيل المتواصل، فيمكنك طباعة نتائج الاختبار.
EXECUTE (تنفيذ)
YES‏ (نعم)
NO‏ (لا)*
حدد إذا كنت ستبدأ اختبار التحقق أم لا.
PING RESULTS (نتائج اختبار التحقق PING)
عرض حالة اختبار التحقق ping والنتائج على شاشة لوحة التحكم. يمكنك تحديد العناصر التالية:
PACKETS SENT (الحزم المرسلة)
يعرض عدد الحزم (٠ - ٦٥٥٣٥) المرسلة إلى المضيف البعيد منذ أحدث اختبار تم بدؤه أو إكماله. والقيمة الافتراضية هي 0.
PACKETS RECEIVED (الحزم المستلمة)
يعرض عدد الحزم (٠ - ٦٥٥٣٥) المستلمة من المضيف البعيد منذ أحدث اختبار تم بدؤه أو إكماله. والقيمة الافتراضية هي 0.
PERCENT LOST (النسبة المئوية المفقودة)
يعرض النسبة المئوية (٠ إلى ١٠٠) لحزم اختبار التحقق ping التي تم إرسالها بدون استجابة من المضيف البعيد منذ أحدث اختبار تم بدؤه أو إكماله. والقيمة الافتراضية هي 0.
RTT MIN (أدنى RTT)
عرض الحد الأدنى من وقت رحلة الذهاب والإياب (RTT) التي تم اكتشافها، من ٠ إلى ٤٠٩٦ مللي ثانية لإرسال الحزمة والاستجابة. والإعداد الافتراضي هو ٠.
RTT MAX (أقصى RTT)
عرض الحد الأقصى من وقت رحلة الذهاب والإياب (RTT) التي تم اكتشافها، من ٠ إلى ٤٠٩٦ مللي ثانية لإرسال الحزمة والاستجابة. والإعداد الافتراضي هو ٠.
RTT AVERAGE (متوسط RTT)
يعرض متوسط وقت رحلة الذهاب والإياب (RTT) التي تم اكتشافها، من ٠ إلى ٤٠٩٦ مللي ثانية لإرسال الحزمة والاستجابة. والقيمة الافتراضية هي 0.
PING IN PROGRESS (اختبار التحقق PING قيد التنفيذ)
YES‏ (نعم)
NO‏ (لا)*
تحديد ما إذا كانت لوحة التحكم ستشير إلى بدء اختبار التحقق ping.
REFRESH (تحديث)
YES‏ (نعم)
NO‏ (لا)*
عند عرض نتائج اختبار التحقق، يقوم هذا العنصر بتحديث بيانات اختبار التحقق مع النتائج الحالية. ويتم إجراء عملية تحديث تلقائياً عند انتهاء مهلة القائمة أو عودتك يدوياً إلى القائمة الرئيسية.
LINK SPEED (سرعة الارتباط)
AUTO (تلقائي)*
10T HALF‏ (10T نصفي)
10T FULL‏ (10T كامل)
100TX HALF‏ (100TX نصفي)
100TX FULL‏ (100TX كامل)
100TX AUTO‏ (100TX تلقائي)
1000TX FULL‏ (1000TX كامل)
يجب أن يتطابق كل من سرعة الارتباط ووضع الاتصالات لخادم الطباعة مع شبكة الاتصال. تعتمد الإعدادات المتوفرة على المنتج وخادم الطباعة المثبت.
تنبيه:

إذا قمت بتغيير إعداد الارتباط، فقد يتم فقدان اتصالات الشبكة مع ملقم الطباعة ومنتج الشبكة.
AUTO (تلقائي)‏: ملقم الطباعة يستخدم التفاوض التلقائي لتكوين نفسه بأعلى سرعة ارتباط ووضع اتصالات مسموح بهما. إذا فشل التفاوض التلقائي، فإن تعيين 10T HALF‏ (10T نصفي) أو 100TX HALF‏ (100TX نصفي) يعتمد على سرعة الارتباط التي تم اكتشافها الخاصة بمنفذ المبدل/الموزع. (تحديد نصف الازدواج 1000T غير معتمد).
10T HALF‏ (10T نصفي)‏: ١٠ ميجابايت في الثانية، تشغيل نصف مزدوج.
10T FULL‏ (10T كامل)‏: ١٠ ميغابت في الثانية، تشغيل كامل الازدواج.
100TX HALF‏ (100TX نصفي)‏: ١٠٠ ميجابايت في الثانية، تشغيل نصف مزدوج.
100TX FULL‏ (100TX كامل)‏: ١٠٠ ميجابايت في الثانية، تشغيل كامل الازدواج.
100TX AUTO‏ (100TX تلقائي)‏: تحديد التفاوض التلقائي على الحد الأقصى لسرعة الارتباط البالغة ١٠٠ ميجابايت في الثانية.
1000TX FULL‏ (1000TX كامل)‏: ١٠٠٠ ميجابايت في الثانية، تشغيل كامل الازدواج.


لوحة التحكم

قائمة Resets (إعادة التعيين)

استخدم قائمة RESETS (خيارات إعادة التعيين) لإعادة تعيين إعدادات الشركة المصنّعة وتعطيل وضع السكون وتمكينه، بالإضافة إلى تحديث المنتج بعد تركيب مستلزمات جديدة.

للعرض: اضغط الزر Menu (قائمة) [image] ، حدد قائمة Configure Device (تكوين الجهاز) ، ومن ثم حدد قائمة RESETS (خيارات إعادة التعيين).

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

العنصر
العنصر الفرعي
القيم
الوصف
RESTORE FACTORY SETTINGS‏ (استعادة إعدادات المصنع الافتراضية)
مسح تخزين الصفحة المؤقت وإزالة كل البيانات الشخصية القابلة للتلف وإعادة تعيين بيئة الطباعة، بالإضافة إلى إعادة كافة الإعدادات الافتراضية إلى إعدادات الشركة المصنّعة الافتراضية.
SLEEP MODE‏ (وضع السكون)
OFF (إيقاف تشغيل)
ON (تشغيل)*
تحديد ما إذا كان المنتج يستطيع دخول وضع السكون. إذا قمت بإيقاف تشغيل هذا الإعداد، لن تتمكن من تغيير أي إعدادات في قائمة SLEEP DELAY‏ (مهلة السكون).


لوحة التحكم

قائمة Diagnostics (التشخيص)

استخدم قائمة DIAGNOSTICS‏ (التشخيص) لتشغيل اختبارات يمكنها مساعدتك على تحديد مشاكل المنتج وحلّها.

للعرض: اضغط على زر Menu (قائمة) [image] ، من ثم حدد قائمة DIAGNOSTICS‏ (التشخيص).

ملاحظة:

القيم التي تتضمّن علامة نجمية (*) هي القيم الافتراضية المعيّنة من قِبل الشركة المصنّعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

العنصر
العنصر الفرعي
القيم
الوصف
PRINT EVENT LOG‏ (طباعة سجل أحداث)
يطبع تقريراً يحتوي على آخر ٥٠ إدخالاً في سجل أحداث المنتج، بدءاً بالأحدث.
SHOW EVENT LOG (إظهار سجل الأحداث)
يعرض آخر ٥٠ إدخالاً، بدءاً بالأحدث.
PAPER PATH SENSORS‏ (مستشعرات مسار الورق)
يجري اختباراً لكل مستشعر للمنتج لتحديد ما إذا كان يعمل بشكل صحيح أم لا ويعرض حالة كل مستشعر.
PAPER PATH TEST (اختبار مسار الورق)
يختبر ميزات معالجة الورق للمنتج، مثل تكوين الأدراج.
PRINT TEST PAGE‏ (طباعة صفحة اختبار)
يُنشئ صفحة بغرض اختبار ميزات معالجة الورق. عليك تعريف مسار للاختبار حتى يتم اختبار مسارات ورق محددة.
SOURCE‏ (المصدر)
ALL TRAYS (كافة الحاويات)
TRAY 1 (الدرج ١)
TRAY 2 (الدرج ٢)*
TRAY 3 (الدرج ٣)
TRAY 4 (الدرج ٤)
يحدد ما إذا كانت ستتم طباعة صفحة الاختبار من كافة الأدراج أو من درج محدد.
DUPLEX (طباعة على الوجهين)
OFF (إيقاف تشغيل)
ON (تشغيل)
يحدد ما إذا كانت وحدة الطباعة على الوجهين مشمولة بالاختبار.
ملاحظة:

هذه القائمة متوفرة فقط في طابعة HP LaserJet P3011n وطابعة HP LaserJet P3011dn.
COPIES (النسخ)
١*
10
50
100
500
يحدد عدد الصفحات التي يجب إرسالها من المصدر المحدد كجزء من الاختبار.
MANUAL SENSOR TEST (اختبار المستشعر اليدوي)
يقوم بإجراء اختبارات لتحديد ما إذا كانت مستشعرات مسار الورق تعمل بشكلٍ صحيح أم لا.
MANUAL SENSOR TEST 2 (اختبار المستشعر اليدوي ۲)
يقوم بإجراء اختبارات إضافية لتحديد ما إذا كانت مستشعرات مسار الورق تعمل بشكلٍ صحيح أم لا.
COMPONENT TEST (اختبار المكونات)
تظهر قائمة بالمكونات المتوفرة.
تنشّط الأجزاء الفردية كل على حدة لعزل الضوضاء والتسرب ومشكلات الأجهزة الأخرى.
PRINT/STOP TEST (اختبار طباعة/إيقاف)
النطاق هو .٠ - ٦٠٠٠٠ ملي ثانية. والقيمة الافتراضية هي 0.
يعزل أخطاء جودة الطباعة بشكل أدق بإيقاف المنتج في وسط دورته، مما يسمح لك برؤية حيث تبدأ جودة الصورة بالتراجع. يتسبب هذا الأمر بظهور رسالة انحشار قد تتطلب المسح يدوياً. يجب أن يؤدي هذا الاختبار مسؤول خدمة.
PRINT FUSER TEST PAGE (طباعة صفحة اختبار المصهر)
طباعة هذه الصفحة لتحديد حالة المصهر الحالية.
SIGNATURE CHECK (التحقق من التوقيع)
CANCEL IF BAD (إلغاء إذا كان سيئاً)*
PROMPT IF BAD (المطالبة إذا كان سيئاً)
تكوين كيفية استجابة المنتج خلال ترقية برنامج ثابت في حال كان رمز ترقية البرنامج الثابت لا يتطابق مع توقيع المنتج.


لوحة التحكم

قائمة Service (الخدمات)

قائمة SERVICE (الخدمات) مقفلة وتحتاج إلى رقم تعريف شخصي (PIN) لكي يمكن الوصول إليها. والغرض من هذه القائمة هو استخدامها من قبل طاقم الخدمة المعتمد.


برامج تعمل على أنظمة تشغيل Windows

برامج تعمل على أنظمة تشغيل Windows
  • أنظمة التشغيل Windows المعتمدة
  • برامج تشغيل الطابعات المعتمدة في Windows
  • HP برنامج تشغيل الطباعة الموحد (UPD)
  • حدد برنامج تشغيل الطابعة المناسب لـ Windows
  • أسبقية إعدادات الطباعة
  • تغيير إعدادات برامج تشغيل الطابعات في Windows
  • إزالة برامج لـ Windows
  • الأدوات المساعدة المعتمدة في Windows
  • برامج لأنظمة التشغيل الأخرى


برامج تعمل على أنظمة تشغيل Windows

أنظمة التشغيل Windows المعتمدة
●
Windows Vista (٣٢ بت و٦٤ بت)
●
Windows XP (٣٢ بت و٦٤ بت)
●
Windows Server 2008 (٣٢‏ بت و ٦٤ بت)
●
Windows Server 2003 (٣٢ بت و٦٤ بت)
●
Windows 2000 (٣٢‏ بت)


برامج تعمل على أنظمة تشغيل Windows

برامج تشغيل الطابعات المعتمدة في Windows
●
HP PCL 6 (برنامج تشغيل الطابعة الافتراضي)
●
برنامج تشغيل الطباعة Universal Print Driver من HP لمضاهاة postscript ‏(HP UPD PS)
●
HP PCL 5 UPD Universal Print Driver (برنامج تشغيل الطابعة العالمي HP UPD PCL 5‎) متوفر للتنزيل من www.hp.com/go/ljp3010series_software

تحتوي برامج تشغيل الطابعة على تعليمات فورية.

ملاحظة:

لمزيد من المعلومات حول Universal Print Driver (برنامج تشغيل الطباعة العالمي) (UPD)، راجع www.hp.com/go/upd.


برامج تعمل على أنظمة تشغيل Windows

HP برنامج تشغيل الطباعة الموحد (UPD)

HP برنامج تشغيل الطباعة الموحد (UPD) لـ Windows عبارة عن برنامج تشغيل واحد يمكنك من الوصول الفوري فعلياً إلى أي منتج HP LaserJet من أي موقع من دون تحميل برامج منفصلة. إنه مبني على تقنية تشغيل الطباعة المثبتة HP وقد تم اختباره معمّقاً واستخدم مع العديد من البرامج. إنه حل قوي يعمل بشكل ثابت مع مرور الزمن.

يتصل برنامج تشغيل الطباعة الموحد (UPD‏) HP تلقائياً بكل منتج من منتجات HP، ويجمع معلومات تكوين، ثم يخصص واجهة المستخدم لإظهار ميزات المنتج المتوفرة الفريدة. يمكّن تلقائياً الميزات المتوفرة للمنتج، كالتدبيس والطباعة على الوجهين، فلا تضطر بالتالي إلى تمكينها يدوياً.

للمزيد من المعلومات، زر الموقع www.hp.com/go/upd.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أوضاع تثبيت برنامج تشغيل الطباعة الموحد (UPD)


برامج تعمل على أنظمة تشغيل Windows

أوضاع تثبيت برنامج تشغيل الطباعة الموحد (UPD)

الوضع التقليدي
●
استخدم هذا الوضع إن كنت تثبّت برنامج التشغيل من القرص المضغوط إلى كمبيوتر واحد.
●
عند تثبيته بواسطة قرص مضغوط متوفر مع المنتج، يعمل برنامج تشغيل الطباعة الموحد (UPD) كبرامج تشغيل الطباعة التقليدية. يعمل مع منتج محدد.
●
إذا استخدمت هذا الوضع، عليك تثبيت برنامج تشغيل الطباعة الموحد (UPD) بشكل منفصل لكل كمبيوتر وكل منتج.
الوضع الديناميكي
●
لاستخدام هذا الوضع، حمّل برنامج تشغيل الطباعة الموحد (UPD) من الإنترنت. راجع الموقع www.hp.com/go/upd.
●
يسمح لك الوضع الديناميكي باستعمال تثبيت برنامج تشغيل واحد، بحيث يمكنك استكشاف منتجات HP والطباعة عليها في أي مكان.
●
استخدم هذا الوضع إن كنت تثبت برنامج تشغيل الطباعة الموحد (UPD) لمجموعة عمل.


برامج تعمل على أنظمة تشغيل Windows

حدد برنامج تشغيل الطابعة المناسب لـ Windows

توفر برامج تشغيل الطابعات وصولاً إلى ميزات المنتج وتسمح للكمبيوتر بالتواصل مع المنتج (باستخدام لغة طابعات). للحصول على برامج ولغات إضافية، يمكنك مراجعة ملاحظات التثبيت والملفات التمهيدية Readme الموجودة على القرص المضغوط للمنتج.

وصف برنامج تشغيل HP PCL 6
●
متوفر في القرص المضغوط للمنتج وعلى العنوان www.hp.com/go/ljp3010series_software
●
متوفر كبرنامج تشغيل افتراضي
●
يُنصح بها للطباعة في كافة بيئات Windows
●
توفر أفضل سرعة إجمالية وجودة طباعة ودعم ميزات المنتج لمعظم المستخدمين
●
تم تطويرها لمحاذاة واجهة جهاز الرسوم التخطيطية لـ Windows‏ (GDI) من أجل الحصول على أفضل سرعة في بيئات Windows.
●
قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5
وصف برنامج التشغيل HP UPD PS
●
متوفر في القرص المضغوط للمنتج وعلى العنوان www.hp.com/go/ljp3010series_software
●
ينصح به للطباعة مع برامج Adobe® أو مع برامج رسومات أخرى عالية التركيز
●
يوفر دعماً للطباعة من متطلبات مضاهاة postscript، أو دعم خط postscript flash
وصف برنامج التشغيل HP UPD PCL 5
●
يتم تثبيته من المعالج إضافة طابعة
●
يُنصح به للطباعة العامة في المكاتب في بيئات Windows
●
متوافق مع إصدارات PCL السابقة ومنتجات HP LaserJet الأقدم.
●
الخيار الأفضل للطباعة من البرامج المخصصة وبرامج الجهات الأخرى
●
الخيار الأفضل عند التشغيل مع بيئات مختلطة، الأمر الذي يتطلب أن يتم تعيين المنتج إلى PCL 5 ‏(UNIX و Linux و‏حاسب مركزي)
●
مصمم للاستخدام في بيئات Windows للشركات لتوفير برنامج تشغيل واحد يستخدم في طرازات طابعات متعددة
●
مفضل عند الطباعة على طرازات طابعات متعددة من كمبيوتر مزود بـ Windows محمول


برامج تعمل على أنظمة تشغيل Windows

أسبقية إعدادات الطباعة

تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

ملاحظة:

قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.
●
مربع الحوار إعداد الصفحة: انقر فوق إعداد الصفحة أو الأمر المشابه له في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تلغي التغييرات التي تتم في مربع الحوار هذا التغييرات التي تتم في أي مكان آخر.
●
مربع الحوار Print: انقر فوق Print ‏(طباعة)، أو Print Setup ‏(إعداد الصفحة) أو أي أمر آخر من قائمة File (ملف)، للبرنامج الذي تعمل فيه من أجل فتح مربع الحوار هذا. الإعدادات التي تم تغييرها في مربع الحوار Print (طباعة) ليست أولوية ولا تتجاوز عادة التغييرات التي تم إجراؤها في مربع الحوار Page Setup (إعداد الصفحة).
●
مربع حوار خصائص الطابعة (برنامج تشغيل الطابعة): انقر فوق Properties (خصائص) في مربع حوار Print (طباعة) لفتح برنامج تشغيل الطابعة. إن الإعدادات التي تم تغييرها في مربع حوار Printer Properties ‏(خصائص الطابعة) لا تتجاوز عادة الإعدادات في أي مكان آخر في برنامج الطباعة. يمكنك تغيير معظم إعدادات الطباعة هنا.
●
إعدادات برنامج تشغيل الطابعة الافتراضية: تحدد إعدادات الطابعة الافتراضية الإعدادات المستخدمة في كل مهام الطباعة ما لم يتم تغيير الإعدادات في مربعات الحوار إعداد الصفحة أو طباعة أو خصائص الطابعة.
●
إعدادات لوحة تحكم الطابعة: الإعدادات التي يتم تغييرها هنا لها أولوية أقل من التغييرات التي تم إجراؤها في أي مكان آخر.


برامج تعمل على أنظمة تشغيل Windows

تغيير إعدادات برامج تشغيل الطابعات في Windows

تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
تغيير الإعدادات الافتراضية لجميع مهام الطباعة
تغيير إعدادات تكوين المنتج
١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.
يمكن أن تختلف هذه الخطوات؛ لكن هذا الإجراء هو الشائع.
١.
Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

-أو-

Windows 2000، وWindows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الكلاسيكي): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

-أو-

Windows Vista: انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، وبعدها انقر فوق الطابعة في فئة الأجهزة والصوت.

٢.
انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد تفضيلات الطباعة.
١.
Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

-أو-

Windows 2000، وWindows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الكلاسيكي): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

-أو-

Windows Vista: انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، وبعدها انقر فوق الطابعة في فئة الأجهزة والصوت.

٢.
انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد خصائص.
٣.
انقر فوق علامة التبويب إعدادات الجهاز.


برامج تعمل على أنظمة تشغيل Windows

إزالة برامج لـ Windows
Windows XP

١.
انقر فوق ابدأ ولوحة التحكم، من ثم (برامج إضافة أو إزالة).
٢.
ابحث عن المنتج وقم بتحديده من القائمة.
٣.
انقر فوق الزرّ Change/Remove (تغيير/إزالة) من البرنامج.

Windows Vista

١.
انقر فوق ابدأ، ولوحة التحكم ومن ثم برامج وميزات.
٢.
ابحث عن المنتج وقم بتحديده من القائمة.
٣.
قم بتحديد الخيار Uninstall/Change (إزالة التثبيت/تغيير).


برامج تعمل على أنظمة تشغيل Windows

الأدوات المساعدة المعتمدة في Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Web Jetadmin
  • ملقم الويب المضمن
  • برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)


برامج تعمل على أنظمة تشغيل Windows

HP Web Jetadmin

إن الأداة HP Web Jetadmin هي أداة برنامج طرفي بسيط لإدارة الطباعة والتصوير يساعد على زيادة استخدام المنتج والتحكم بتكلفة الطباعة بالألوان وتأمين الحماية للمنتج وتسهيل إدارة المستلزمات من خلال تمكين التكوين عن بعد والمراقبة التحسبية، والأمان واستكشاف الأخطاء وإصلاحها والإعلام عن منتجات الطباعة والتصوير.

لتحميل إصدار حالي من HP Web Jetadmin وللحصول على أحدث لائحة بالأنظمة المضيفة المعتمدة، تفضّل بزيارة الموقع www.hp.com/go/webjetadmin.

عند تثبيت أداة برنامج HP Web Jetadmin على ملقم مضيف، يستطيع عميل Windows الوصول إليها باستخدام مستعرض ويب معتمد (مثل Microsoft® Internet Explorer) وذلك بالانتقال إلى مضيف HP Web Jetadmin.


برامج تعمل على أنظمة تشغيل Windows

ملقم الويب المضمن

المنتج مزوّد بملقم ويب مضمن، مما يوفر الوصول إلى المعلومات المتعلقة بأنشطة المنتج والشبكة. تظهر هذه المعلومات في مستعرض ويب، مثل Microsoft Internet Explorer، أو Netscape Navigator، أو Apple Safari، أو Firefox.

يقيم ملقم ويب المضمن في المنتج. ولا يتم تحميله على ملقم شبكة الاتصال.

ويوفر ملقم ويب المضمن واجهة للمنتج بحيث يمكن لأي شخص لديه كمبيوتر متصل بشبكة اتصال ومستعرض ويب عادي استخدامه. لا حاجة إلى تثبيت أي برنامج خاص أو تكوينه، ولكن يجب أن يتوفر لديك مستعرض ويب معتمد على الكمبيوتر. وللوصول إلى ملقم ويب المضمن، اكتب عنوان IP للمنتج على سطر العنوان في المستعرض. (للعثور على عنوان IP، اطبع صفحة تكوين. ولمزيد من المعلومات حول طباعة صفحة التكوين، انظر طباعة صفحات المعلومات وصفحات إظهار كيفية.)

وللحصول على تفسير كامل لميزات ملقم ويب المضمن ووظائفه، انظر استخدام ملقم ويب المضمن.


برامج تعمل على أنظمة تشغيل Windows

برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) عبارة عن برنامج يمكنك استخدامه لتنفيذ المهام التالية:

●
تحقق من حالة المنتج
●
تحقق من حالة المستلزمات واستخدم HP SureSupply لتسوق مستلزمات عبر الإنترنت
●
قم بإعداد تنبيهات
●
عرض تقارير استخدام المنتج
●
اعرض وثائق المنتج
●
احصل على إمكانية الوصول إلى الأدوات الخاصة باستكشاف الأخطاء وإصلاحها والصيانة.
●
استخدم HP Proactive Support من أجل القيام بالمسح الروتيني لنظام الطباعة وتجنب مشاكل محتملة. يمكن لـ HP Proactive Support تحديث البرامج والبرامج الثابتة وبرامج تشغيل الطابعة HP .

يمكنك عرض برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) عندما يكون المنتج متصلاً بشكل مباشر بالكمبيوتر أو عندما يكون متصلاً بشبكة.

أنظمة تشغيل معتمدة
●
Microsoft® Windows 2000، المزود بحزمة الخدمة Service Pack 4
●
Microsoft Windows XP، المزود بحزمة الخدمة Service Pack 2 (٣٢ بت و٦٤ بت)
●
Microsoft Windows Server 2003، المزود بحزمة الخدمة Service Pack 1 (٣٢ بت و٦٤ بت)
●
Microsoft Windows Server 2008 (٣٢‏ بت و ٦٤ بت)
●
Microsoft Windows Vista™ (٣٢‏ بت و ٦٤ بت)
مستعرضات معتمدة
●
Microsoft Internet Explorer 6.0 or 7.0

لتحميل برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)، انتقل إلى www.hp.com/go/easyprintercare. يوفر هذا الموقع أيضاً معلومات محدّثة حول مستعرضات معتمدة ولائحة بمنتجات HP تعتمد برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP).

لمزيد من المعلومات حول استخدام برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)، راجع افتح برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)‏.


برامج تعمل على أنظمة تشغيل Windows

برامج لأنظمة التشغيل الأخرى

نظام التشغيل
البرنامج
UNIX
لشبكات HP-UX و Solaris، انتقل إلى www.hp.com/support/go/jetdirectunix_software لتثبيت البرامج النصية للطرازات باستخدام مثبت الطابعة HP Jetdirect ‏(HPPI) لـ UNIX.
للحصول على أحدث البرامج النصية للطرازات، انتقل إلى www.hp.com/go/unixmodelscripts.
Linux
لمزيد من المعلومات، تفضل بزيارة www.hp.com/go/linuxprinting.


استخدام المنتج مع Macintosh

استخدام المنتج مع Macintosh
  • البرامج الخاصة بـ Macintosh
  • استخدام ميزات من برنامج تشغيل الطابعة في Macintosh


استخدام المنتج مع Macintosh

البرامج الخاصة بـ Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة في Macintosh
  • برامج تشغيل الطابعات المعتمدة في Macintosh
  • إزالة البرامج من أنظمة تشغيل Macintosh
  • أولوية إعدادات الطباعة في Macintosh
  • تغيير إعدادات برامج تشغيل الطابعات في Macintosh
  • برامج لأجهزة كمبيوتر Macintosh
  • الأدوات المساعدة المعتمدة في Macintosh


استخدام المنتج مع Macintosh

أنظمة التشغيل المعتمدة في Macintosh

يعتمد المنتج أنظمة التشغيل التالية لـ Macintosh:

●
Mac OS X V10.3.9، وV10.4، وV10.5 وإصداراته الأحدث
ملاحظة:

بالنسبة إلى Mac OS X V10.4 والإصدارات الأحدث، تكون أجهزة Mac بمعالج PPC أو بمعالج Intel® Core™‎ معتمدة.


استخدام المنتج مع Macintosh

برامج تشغيل الطابعات المعتمدة في Macintosh

يقدم HP LaserJet software installer ملفات PostScript® Printer Description (‏PPD) و Printer Dialog Extensions (‏PDEs) و HP Printer Utility للاستخدام مع أجهزة الكمبيوتر المزودة بأنظمة تشغيل Mac OS X وMacintosh. توفر ملفات PPD وPDE من طابعة HP، بالاشتراك مع برامج تشغيل طابعة Apple PostScript المضمَّّنة وظيفة طباعة كاملة وإمكانية الوصول إلى ميزات خاصة بطابعة HP.


استخدام المنتج مع Macintosh

إزالة البرامج من أنظمة تشغيل Macintosh

يجب أن يكون لديك حقوق المسؤول لإزالة البرنامج.

Mac OS X V10.3 وV10.4

١.
استعرض للوصول إلى المجلد التالي:

Library/Printers/PPDs/Contents/Resources
٢.
افتح المجلد <lang>.lproj حيث تمثل <lang> رمز لغة بحرفين.
٣.
احذف الملف .GZ لهذا المنتج.
٤.
كرر الخطوتين ٢ و٣ لكل مجلد لغة.

Mac OS X V10.5

١.
استعرض للوصول إلى المجلد التالي:

Library/Printers/PPDs/Contents/Resources
٢.
احذف الملف .GZ لهذا المنتج.


استخدام المنتج مع Macintosh

أولوية إعدادات الطباعة في Macintosh

تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

ملاحظة:

قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.
●
Page Setup dialog box (مربع حوار إعداد الصفحة): انقر فوق Page Setup (إعداد الصفحة) أو أي أمر آخر على القائمة File (الملف) للبرنامج الذي تعمل فيه من أجل فتح مربع الحوار هذا. الإعدادات التي تم تغييرها هنا يمكن أن تلغي الإعدادات التي تم تغييرها في أي مكان آخر.
●
مربع الحوار طباعة: انقر فوق طباعة أو إعداد الطباعة أو الأمر المشابه في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تتمتع الإعدادات التي تتغير في مربع الحوار طباعة بدرجة أولولية أقل و لا تلغي التغييرات التي تتم في مربع الحوار إعداد الصفحة .
●
إعدادات برنامج تشغيل الطابعة الافتراضية: تحدد إعدادات الطابعة الافتراضية الإعدادات المستخدمة في كل مهام الطباعة ما لم يتم تغيير الإعدادات في مربعات الحوار إعداد الصفحة أو طباعة أو خصائص الطابعة.
●
إعدادات لوحة تحكم الطابعة: الإعدادات التي يتم تغييرها هنا لها أولوية أقل من التغييرات التي تم إجراؤها في أي مكان آخر.


استخدام المنتج مع Macintosh

تغيير إعدادات برامج تشغيل الطابعات في Macintosh

تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
تغيير الإعدادات الافتراضية لكافة مهام الطباعة
تغيير إعدادات تكوين المنتج
١.
من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
٢.
قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
١.
من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
٢.
قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
٣.
في القائمة Presets‏ (إعدادات معيّنة مسبقاً) ، انقر فوق Save as‏ (حفظ باسم) وأدخل اسمًا للإعداد المسبق.
يتم حفظ هذه الإعدادات في القائمة Presets‏ (إعدادات معيّنة مسبقاً). لاستخدام الإعدادات الجديدة؛ يلزم تحديد خيار الإعداد المعين مسبقًا المحفوظ في كل مرة عند فتح برنامج والقيام بالطباعة.
Mac OS X V10.3 أو Mac OS X V10.4
١.
من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم فوق Print & Fax (طباعة وفاكس).
٢.
انقر فوق Printer Setup (إعداد الطابعة).
٣.
انقر فوق القائمة Installable Options‏ (الخيارات القابلة للتثبيت).
Mac OS X V10.5
١.
من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم فوق Print & Fax (طباعة وفاكس).
٢.
انقر فوق Options & Supplies (خيارات ومستلزمات).
٣.
انقر فوق القائمة Driver (برنامج التشغيل).
٤.
حدد برنامج التشغيل من القائمة، وقم بتكوين الخيارات القابلة للتثبيت.


استخدام المنتج مع Macintosh

برامج لأجهزة كمبيوتر Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Printer Utility (أداة طابعة HP‏ المساعدة‏)


استخدام المنتج مع Macintosh

HP Printer Utility (أداة طابعة HP‏ المساعدة‏)

استخدم HP Printer Utility لتكوين ميزات المنتج غير المتاحة في برنامج تشغيل الطابعة وإدارتها وإعدادها.

يمكنك استخدام HP Printer Utility مع منتجات HP المتصلة بالشبكة بواسطة كبل ناقل تسلسلي عام مخصص (USB) أو كبل Ethernet أو اتصال لاسلكي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)
  • ميزات HP Printer Utility‏ (أداة طابعة HP المساعدة)


استخدام المنتج مع Macintosh

فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)

Mac OS X V10.3 أو Mac OS X V10.4
١.
افتح Finder (الباحث) وانقر فوق Applications (تطبيقات) ثم انقر فوق Utilities (أدوات مساعدة) وبعدها انقر نقراً مزدوجاً فوق Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
٢.
حدد المنتج الذي تريد تكوينه، ثم انقر فوق Utility (أداة مساعدة).
Mac OS X V10.5
١.
في القائمة Printer (الطابعة)، انقر فوق Printer Utility (الأداة المساعدة للطابعة).

-أو-

في Print Queue (قائمة انتظار الطباعة)، انقر فوق الرمز Utility (أداة مساعدة).


استخدام المنتج مع Macintosh

ميزات HP Printer Utility‏ (أداة طابعة HP المساعدة)

تتكون أداة طابعة HP المساعدة من صفحات تفتحها بالنقر فوق القائمة Configuration Settings‏ (إعدادات التكوين). يشرح الجدول التالي المهام التي يمكنك إجراؤها من هذه الصفحات.

العنصر
الوصف
صفحة تكوين
طباعة صفحة تكوين.
حالة المستلزمات
يعرض حالة مستلزمات الجهاز ويوفر ارتباطات لطلب المستلزمات عبر الإنترنت.
دعم HP
يوفر الوصول إلى المساعدة الفنية، وطلب المستلزمات عبر الإنترنت، والتسجيل عبر الإنترنت، والمعلومات حول إعادة التصنيع والإرجاع.
تحميل ملف
ينقل الملفات من الكمبيوتر إلى الجهاز.
تحميل خطوط
ينقل ملفات الخطوط من الكمبيوتر إلى الجهاز.
تحميل البرامج الثابتة
ينقل ملفات البرامج الثابتة المحدّثة من الكمبيوتر إلى الجهاز.
وضع الطباعة على الوجهين
يشغّل وضع الطباعة التلقائية على الوجهين.
Economode وكثافة الحبر
يشغّل إعداد Economode لتوفير الحبر، أو ضبط كثافته.
الدقة
يغيّر إعدادات الدقة، بما في ذلك إعداد REt.
قفل المصادر
يقفل منتجات التخزين كالقرص الثابت، أو يفتحها.
المهام المخزنة
يدير مهام الطباعة المخزنة على القرص الثابت للجهاز.
تكوين الأدراج
يغيّر إعدادات الدرج الافتراضي.
إعدادات IP
يغيّر إعدادات شبكة الجهاز ويوفّر الوصول إلى ملقم ويب المضمن.
إعدادات Bonjour
يوفر القدرة على تشغيل دعم Bonjour أو إيقاف تشغيله أو تغيير اسم خدمة الجهاز المذكور على شبكة اتصال.
إعدادات إضافية
يوفر الوصول إلى ملقم الويب المضمن.
تنبيهات البريد الإلكتروني
يكوّن الجهاز لإرسال رسائل إعلام بالبريد الإلكتروني لأحداث معيّنة.


استخدام المنتج مع Macintosh

الأدوات المساعدة المعتمدة في Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم الويب المضمن


استخدام المنتج مع Macintosh

ملقم الويب المضمن

المنتج مزوّد بملقم ويب مضمن، مما يوفر الوصول إلى المعلومات المتعلقة بأنشطة المنتج والشبكة. لمزيد من المعلومات، راجع أقسام خادم الويب المضمن.


استخدام المنتج مع Macintosh

استخدام ميزات من برنامج تشغيل الطابعة في Macintosh

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها
  • تغيير حجم المستندات أو الطباعة على حجم ورق مخصص
  • طباعة صفحة غلاف
  • استخدام العلامات المائية
  • طباعة صفحات متعددة على ورقة واحدة في Macintosh
  • الطباعة على وجهي الورقة (الطباعة المزدوجة)
  • تخزين المهام
  • استخدام علامة التبويب Services (خدمات)


استخدام المنتج مع Macintosh

إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها

استخدم إعدادات الطباعة المعينة مسبقاً لحفظ الإعدادات الحالية لبرنامج تشغيل الطابعة لإعادة استخدامها مرةً أخرى.

إنشاء إعداد طباعة معين مسبقاً

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
حدد إعدادت الطباعة.
٤.
في المربع Presets‏ (إعدادات معيّنة مسبقاً)، انقر فوق Save As... (حفظ باسم...)، واكتب اسماً للإعداد المعين مسبقاً.
٥.
انقر فوق OK (موافق).

إعدادات الطباعة المعينة مسبقاً

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
في المربع Presets‏ (إعدادات معيّنة مسبقاً)، حدد إعداد الطباعة المعين مسبقاً الذي تريد استخدامه.

ملاحظة:

لاستخدام الإعدادات الافتراضية لبرنامج تشغيل الطابعة، حدد Standard (قياسي).


استخدام المنتج مع Macintosh

تغيير حجم المستندات أو الطباعة على حجم ورق مخصص

يمكنك تحجيم مستند لملاءمته مع ورق بحجم مختلف.

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
افتح القائمة Paper Handling (معالحة الورق).
٣.
في ناحية Destination Paper Size (حجم الورق الوجهة)، حدد Scale to fit paper size (تحجيم لاحتواء حجم الورق)، ثم حدد الحجم من القائمة المنسدلة.
٤.
إذا كنت ترغب في استخدام ورق أصغر من المستند فقط، فحدد Scale down only (تحجيم للتصغير فقط).


استخدام المنتج مع Macintosh

طباعة صفحة غلاف

يمكنك طباعة صفحة غلاف منفصلة للمستند تتضمن رسالة (مثل "سري").

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
افتح قائمة Cover Page (صفحة الغلاف)، ثم حدد ما إذا كنت تريد طباعة صفحة الغلاف Before Document (قبل المستند) أو After Document (بعد المستند).
٤.
في قائمة Cover Page Type (نوع صفحة الغلاف)، حدد الرسالة التي تريد طباعتها على صفحة الغلاف.
ملاحظة:

لطباعة صفحة غلاف فارغة، حدد Standard (قياسي) بمثابة Cover Page Type (نوع صفحة الغلاف).


استخدام المنتج مع Macintosh

استخدام العلامات المائية

العلامة المائية هي عبارة عن إشعار مثل كلمة "سري"، تكون مطبوعة على خلفية كل صفحة من صفحات المستند.

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
افتح القائمة Watermarks (علامات مائية).
٣.
إلى جانب Mode (الوضع) حدد نوع العلامة التي تريد استخدامها. حدد Watermark (علامة مائية) لطباعة رسالة نصف شفافة. حدد Overlay (تراكب) لطباعة رسالة غير شفافة.
٤.
إلى جانب Pages (الصفحات)، حدد ما إذا كنت تريد طباعة العلامة المائية على كل الصفحات أو على الصفحة الأولى فقط.
٥.
إلى جانب Text (النص)، حدد إحدى الرسائل القياسية، أو حدد Custom (مخصص) واكتب رسالة جديدة في المربع.
٦.
حدد خيارات للإعدادات المتبقية.


استخدام المنتج مع Macintosh

طباعة صفحات متعددة على ورقة واحدة في Macintosh

يمكنك طباعة أكثر من صفحة على ورقة واحدة. توفر هذه الميزة أسلوبًا اقتصاديًا لطباعة صفحات المسودات.

صفحات متعددة بالورقة

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
افتح القائمة Layout ( تخطيط).
٤.
حدد عدد الصفحات التي ترغب في طباعتها على كل ورقة (١ أو ٢ أو ٤ أو ٦ أو ٩ أو ١٦) بجوار Paper per sheet (صفحات لكل ورقة).
٥.
بجوار Layout Direction (اتجاه التخطيط) ، حدد ترتيب الصفحات ووضعها على الورق.
٦.
حدد نوع الحد الذي تريد طباعته حول كل صفحة على الورقة بجوار Borders (حدود).


استخدام المنتج مع Macintosh

الطباعة على وجهي الورقة (الطباعة المزدوجة)
استخدام الطباعة التلقائية المزدوجة

١.
أدخل كمية كافية من الورق في أحد الأدراج لإتمام مهمة الطباعة. في حالة تحميل ورق خاص مثل الورق المزود برأسية؛ قم بتحميله بإحدى الطرق الآتية:
●
بالنسبة للدرج ۱، قم بتحميل الورق ذي الرأسية ووجهه نحو الأعلى مع تغذية الحافة العليا في المنتج أولاً.
●
بالنسبة لباقي الأدراج، قم بتحميل الورق ذي الرأسية ووجهه نحو الأسفل مع وضع الحافة العليا عند مقدمة الدرج.
٢.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٣.
افتح قائمة Layout (التخطيط).
٤.
إلى جانب Two-Sided (على الوجهين)، حدد Long-Edge Binding (تجليد من الحافة الطويلة) أو Short-Edge Binding (تجليد من الحافة القصيرة).
٥.
انقر فوق Print (طباعة).

الطباعة على الوجهين يدوياً

١.
أدخل كمية كافية من الورق في أحد الأدراج لإتمام مهمة الطباعة. في حالة تحميل ورق خاص مثل الورق المزود برأسية؛ قم بتحميله بإحدى الطرق الآتية:
●
بالنسبة للدرج ۱، قم بتحميل الورق ذي الرأسية ووجهه نحو الأعلى مع تغذية الحافة العليا في المنتج أولاً.
●
بالنسبة لباقي الأدراج، قم بتحميل الورق ذي الرأسية ووجهه نحو الأسفل مع وضع الحافة العليا عند مقدمة الدرج.
٢.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٣.
قي قائمة Finishing (إنهاء)، حدد Manually Print on 2nd Side (الطباعة على الوجه الثاني يدوياً).
٤.
انقر فوق Print (طباعة). اتبع الإرشادات في الإطار المنبثق الذي يظهر على شاشة الكمبيوتر قبل وضع حزمة الإخراج في الدرج ۱ لطباعة النصف الثاني.
٥.
انتقل إلى المنتج، وقم بإزالة أية أوراق فارغة موجودة في الدرج ۱.
٦.
قم بإدخال الحزمة المطبوعة ووجهها نحو الأعلى في الدرج ۱ مع تغذية الحافة العليا في المنتج أولاً. يجب طباعة الوجه الثاني من الدرج ۱.
٧.
في حالة المطالبة، اضغط على زر لوحة التحكم المناسب للمتابعة.


استخدام المنتج مع Macintosh

تخزين المهام

يمكنك حفظ مهام على المنتج لتتمكن من طبعها في أي وقت. يمكنك تشارك المهام المحفوظة مع مستخدمين آخرين أو يمكنك أن تجعلها خاصة.

ملاحظة:

لمزيد من المعلومات حول ميزات تخزين المهام، انظر استخدام ميزات تخزين المهام.

١.
في القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
افتح القائمة Job Storage (تخزين المهام).
٣.
في القائمة المنسدلة Job Storage (وضع تخزين المهام)، حدد نوع المهمة المحفوظة.
٤.
لاستخدام اسم مستخدم مخصص أو اسم مهمة مخصص، انقر فوق الزر Custom (مخصص)، ثم أدخل اسم المستخدم أو اسم المهمة.

حدد الخيار الذي تريد أن تستخدمه في حال كان لمهمة محفوظة أصلاً الاسم نفسه.

Use Job Name +‏ (1 - 99) (استخدام اسم المهمة + (١-٩٩))
إلحاق رقم فريد من نوعه في نهاية اسم المهمة.
Replace Existing File (استبدال الملف الحالي)
إلغاء المهمة المخزنة الموجودة من قبل المهمة الجديدة.

٥.
إذا اخترت الخيار Stored Job (مهمة مخزنة) أو Personal Job (مهمة شخصية) في الخطوة ٣، يمكنك حماية المهمة ذات رقم تعريف شخصي PIN. اكتب رقمًا رباعيًا في الحقل Use PIN to Print (استخدام PIN للطباعة). وعندما يحاول أشخاص آخرون طباعة هذه المهمة، يطالبهم المنتج بإدخال رقم PIN.


استخدام المنتج مع Macintosh

استخدام علامة التبويب Services (خدمات)

إذا كان المنتج متصلاً بشبكة، فاستخدم القائمة Services (خدمات) للحصول على المعلومات الخاصة بحالة المنتجات والموارد.

١.
من القائمة File (ملف)، انقر فوق Print (طباعة).
٢.
افتح قائمة Services (خدمات).
٣.
لفتح ملقم الويب المضمن والقيام بمهمة صيانة، قم بالتالي:

أ.
حدد Device Maintenance (صيانة الجهاز).
ب.
حدد مهمة من اللائحة المنسدلة.
ج.
انقر فوق Launch (بدء تشغيل).

٤.
للانتقال إلى مختلف مواقع الدعم على ويب الخاصة بهذا المنتج، قم بالتالي:

أ.
حدد Services on the Web (خدمات على الويب).
ب.
حدد Internet Services (خدمات الإنترنت).
ج.
انقر فوق Go‎!‎ (انتقال!).


إمكانية التوصيل

إمكانية التوصيل
  • اتصال USB
  • تكوين شبكة الاتصال


إمكانية التوصيل

اتصال USB

يعتمد هذا المنتج التوصيل من نوع USB 2.0. عليك استخدام كبل USB من نوع A-to-B لا يزيد طوله عن مترين (٦،٥٦ قدم).


إمكانية التوصيل

تكوين شبكة الاتصال

قد تحتاج إلى تكوين بعض معلمات الشبكة في المنتج. ويمكنك تكوين هذه المعلمات من لوحة التحكم، أو ملقم الويب المضمّن، أو بالنسبة لمعظم الشبكات، من برنامج HP Web Jetadmin.

للحصول على قائمة كاملة بالشبكات المعتمدة والإرشادات المتعلقة بتكوين معلمات الشبكة من البرامج، انظر HP Jetdirect Embedded Print Server Administrator’s Guide‏ (دليل مسؤول ملقم الطباعة المضمن). ويرد هذا الدليل مع المنتجات المثبت فيها ملقم طباعة HP Jetdirect مضمن.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بروتوكولات الشبكات المعتمدة
  • تكوين منتج الشبكة


إمكانية التوصيل

بروتوكولات الشبكات المعتمدة

يدعم المنتج بروتوكول الشبكة TCP/IP.

طباعة
اسم الخدمة
الوصف
port9100 (الوضع "مباشر")
خدمة الطباعة
Line printer daemon (LPD)‎
خدمة الطباعة
LPD متقدم (قوائم انتظار LPD المخصصة)
بروتوكول وبرامج مرتبطة بخدمات التخزين المؤقت للطابعة المثبتة على أنظمة TCP/IP.
FTP
أداة المساعدة TCP/IP لنقل البيانات بين الأنظمة.
WS Print (طباعة WS)
استخدم خدمات الطباعة Microsoft Web Services for Devices (WSD)‎ المعتمدة على ملقم الطباعة HP Jetdirect.
WS Discovery (اكتشاف WS)
يتيح بروتوكولات اكتشاف Microsoft WS على ملقم الطباعة HP Jetdirect.

كشف جهاز الشبكة
اسم الخدمة
الوصف
SLP (بروتوكول موقع الخدمة)
بروتوكول كشف الجهاز، يُستخدم للمساعدة في العثور على أجهزة الشبكة وتكوينها. يُستخدم بشكل أساسي من قِبل البرامج التي تستند إلى Microsoft‏.
Bonjour
بروتوكول كشف الجهاز، يُستخدم للمساعدة في العثور على أجهزة الشبكة وتكوينها. يُستخدم بشكل أساسي من قِبل البرامج التي تستند إلى Apple Macintosh‏.

الرسائل والإدارة
اسم الخدمة
الوصف
HTTP (بروتوكول نقل النصوص التشعبية)
يسمح لبرامج استعراض ويب بالتواصل مع ملقم ويب المضمّن.
EWS (ملقم ويب المضمن)
تسمح لك بإدارة المنتج من خلال مستعرض ويب.
SNMP (بروتوكول إدارة شبكة اتصال بسيط)
تستخدمه تطبيقات الشبكة من أجل إدارة المنتج. كائنات SNMP V1، و SNMP v3، و MIB-II القياسية (قاعدة معلومات الإدارة) معتمدة.
LLMNR‏ (Link Local Multicast Name Resolution) (حل اسم البث المتعدد للارتباطات المحلية)
تحدد ما إذا كان المنتج يستجيب لطلبات LLMNR على IPv4 وIPv6.
تكوين TFTP
تسمح لك باستعمال TFTP لتنزيل ملف تكوين يتضمن معلمات تكوين إضافية، مثل SNMP (البرتوكول البسيط لإدارة الشبكة) أو الإعدادات غير الافتراضية لملقم طابعة HP Jetdirect.

عنونة IP
اسم الخدمة
الوصف
DHCP (بروتوكول التكوين الحيوي للمضيف)
من أجل تعيين عنوان IP تلقائياً. يدعم هذا المنتج IPv4 وIPv6. يُزوّد خادم DHCP المنتج بعنوان IP‏. بشكل عام، لا حاجة إلى تدخل المستخدم لكي يحصل المنتج على عنوان IP من خادم DHCP‏.
BOOTP (بروتوكول Bootstrap)
من أجل تعيين عنوان IP تلقائياً. يوفر ملقم BOOTP عنوان IP للمنتج. إن حصول المنتج على عنوان IP من ذلك الملقم يتطلب من المسؤول إدخال عنوان جهاز MAC للمنتج على ملقم BOOTP.
BOOTP (بروتوكول Bootstrap)
من أجل تعيين عنوان IP تلقائياً. إذا لم يكن الملقم DHCP ولا الملقم BOOTP موجودين، فسيستخدم المنتج هذه الخدمة لإنشاء عنوان IP فريد.

ميزات الأمان
اسم الخدمة
الوصف
IPsec/Firewall
توفر أمان طبقة الشبكة على شبكات IPv4 وIPv6. توفر جدار الحماية تحكماً بسيطاً بحركة المرور في الشبكة استناداً إلى IP. توفر IPsec حماية إضافية من خلال بروتوكولات المصادقة والتشفير.
Kerberos
تسمح لك بتبادل المعلومات السرية عبر شبكة مفتوحة من خلال تعيين مفتاح واحد، يسمى بطاقة، إلى كل مستخدم يسجل الدخول إلى الشبكة. من ثم يتم تضمين البطاقة في الرسائل لتحديد المرسل.
SNMP v3
تستخدم طراز أمان يستند إلى المستخدم لـ.SNMP v3، الذي يوفر مصادقة المستخدم وسرية البيانات من خلال التشفير.
قائمة التحكم بالوصول (ACL)
تحدد أنظمة المضيف الفردية أو شبكات أنظمة المضيف التي يمكنها الوصول إلى ملقم طابعة HP Jetdirect ومنتج الشبكة المرافق.
SSL/TLS
تسمح لك بنقل المستندات الخاصة عبر الانترنت وتضمن سرية البيانات وتكاملها بين العميل وتطبيقات الملقم.
تكوين دفعة IPsec
توفر أمان طبقة الشبكة من خلال تحكم بسيط بحركة المرور إلى المنتج ومنه استناداً إلى IP يوفر هذا البروتوكول منافع التشفير والمصادقة ويتيح التكوينات المتعددة.


إمكانية التوصيل

تكوين منتج الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • عرض إعدادات الشبكة أو تغييرها
  • تعيين كلمة مرور الشبكة أو تغييرها
  • تكوين معلمات TCP/IP يدوياً من لوحة التحكم
  • تكوين معلمات IPv6 TCP/IP يدوياً من لوحة التحكم
  • تعطيل بروتوكولات شبكة الاتصال (اختياري)
  • إعدادات سرعة الارتباط والطباعة المزدوجة


إمكانية التوصيل

عرض إعدادات الشبكة أو تغييرها

يمكنك استخدام ملقم ويب المضمّن لعرض إعدادات تكوين IP أو تغييرها.

١.
اطبع صفحة تكوين، وحدد موقع عنوان IP.
●
إذا كنت تستخدم IPv4، فعنوان IP يتضمن خانات رقمية فقط. ويكون له هذا التنسيق:

xxx.xxx.xxx.xxx
●
إذا كنت تستخدم IPv6، فعنوان IP عبارة عن تركيبة ست عشرية من الأحرف والخانات الرقمية. وهو مزود بتنسيق مماثل للتالي:

xxxx::xxxx:xxxx:xxxx:xxxx
٢.
لفتح ملقم ويب المضمن، قم بإدخال عنوان IP في سطر العناوين في مستعرض ويب.
٣.
انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. ويمكنك تغيير الإعدادات حسب الحاجة.


إمكانية التوصيل

تعيين كلمة مرور الشبكة أو تغييرها

استخدم ملقم ويب المضمن لتعيين كلمة مرور الشبكة او تغيير كلمة المرور الموجودة.

١.
افتح ملقم الويب المضمن، وانقر فوق علامة التبويب Networking (تشبيك) ثم انقر فوق الارتباط Security (الأمان).
ملاحظة:

إذا سبق أن تم تعيين كلمة مرور، فستطالب بكتابتها. اكتب كلمة المرور، ثم انقر فوق الزر Apply (تطبيق).

٢.
اكتب كلمة المرور الجديدة في المربع New Password (كلمة مرور جديدة) وفي المربع Verify password (التحقق من كلمة المرور).
٣.
في أسفل الإطار، انقر فوق الزر Apply (تطبيق) لحفظ كلمة المرور.


إمكانية التوصيل

تكوين معلمات TCP/IP يدوياً من لوحة التحكم

استخدم قوائم لوحة التحكم لتعيين عنوان IPv4‎، وقناع الشبكة الفرعية، والعبّارة الافتراضية يدوياً.

١.
اضغط زر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
I/O (الإدخال/الإخراج)
ج.
EMBEDDED JETDIRECT MENU (قائمة JETDIRECT المضمنة)
د.
TCP/IP
هـ.
IPV4 SETTINGS (إعدادات IPV4)
و.
CONFIG METHOD (أسلوب التكوين)
ز.
MANUAL (يدوي)
ح.
MANUAL SETTINGS (إعدادات يدوية)
ط.
IP ADDRESS (عنوان IP)، SUBNET MASK‏ (قناع الشبكة الفرعية)، أو DEFAULT GATEWAY‏ (العبّارة الافتراضية)
٣.
استخدم لوحة المفاتيح الرقمية، أو اضغط السهم للأعلى [image] أو السهم للأسفل [image] لزيادة أو إنقاص الرقم لأول بايت من عنوان IP، أو قناع الشبكة الفرعية، أو العبّارة الافتراضية.
٤.
اضغط على زر OK (موافق) للانتقال إلى المجموعة التالية من الأرقام، أو اضغط على السهم إلى الخلف [image] للانتقال إلى المجموعة السابقة من الأرقام.
٥.
كرر الخطوتين ٣ و٤ حتى اكتمال عنوان IP، أو قناع الشبكة الفرعية، أو العبّارة الافتراضية، ثم اضغط على زر OK (موافق) لحفظ الإعداد.
٦.
اضغط على الزر Menu (قائمة) [image] للعودة إلى الحالة Ready (جاهز).


إمكانية التوصيل

تكوين معلمات IPv6 TCP/IP يدوياً من لوحة التحكم

استخدم قوائم لوحة التحكم لتعيين عنوان IPv6 يدوياً.

١.
اضغط على زر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
I/O (الإدخال/الإخراج)
ج.
EMBEDDED JETDIRECT MENU (قائمة JETDIRECT المضمنة)
د.
TCP/IP
هـ.
IPV6 SETTINGS (إعدادات IPV6)
و.
ADDRESS (العنوان)
ز.
MANUAL SETTINGS (إعدادات يدوية)
ح.
ENABLE (تمكين)
ط.
ON (تشغيل)
ي.
ADDRESS (العنوان)
٣.
استخدم لوحة المفاتيح الرقمية، أو اضغط السهم للأعلى [image] أو السهم للأسفل [image] لإدخال العنوان. اضغط الزر OK (موافق).
ملاحظة:

إذا كنت تستخدم أزرار الأسهم لإدخال العنوان، فعليك ضغط الزر OK (موافق) بعد إدخال كل حرف.

٤.
اضغط السهم للأعلى [image] أو السهم للأسفل [image] لتحديد حرف إيقاف [image]. اضغط زر OK (موافق).
٥.
اضغط الزر Menu (قائمة) [image] للعودة إلى الحالة Ready (جاهز).


إمكانية التوصيل

تعطيل بروتوكولات شبكة الاتصال (اختياري)

وفقًا لإعداد المصنع الافتراضي، يتم تمكين كل بروتوكولات شبكة الاتصال المعتمدة. تحظى عملية تعطيل البروتوكولات غير المستخدمة بالفوائد التالية:

●
تخفيض حجم حركة المرور في الشبكة التي يولدها المنتج
●
منع المستخدمين غير المخوّلين من الطباعة إلى المنتج
●
توفير المعلومات المناسبة فقط على صفحة التكوين
●
السماح للوحة التحكم في المنتج بعرض رسائل إعلام بالخطأ أو رسائل تحذير خاصة بالبروتوكولات

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعطيل IPX/SPX، أو AppleTalk، أو DLC/LLC


إمكانية التوصيل

تعطيل IPX/SPX، أو AppleTalk، أو DLC/LLC
ملاحظة:

لا تقم بتعطيل IPX/SPX في الأنظمة التي تستند إلى Windows والتي تطبع من خلال IPX/SPX.

١.
اضغط الزر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
I/O (الإدخال/الإخراج)
ج.
EMBEDDED JETDIRECT MENU (قائمة JETDIRECT المضمنة)
د.
IPX/SPX، APPLETALK، أو DLC/LLC
هـ.
ENABLE (تمكين)
و.
OFF (إيقاف تشغيل)
٣.
اضغط الزر Menu (قائمة) [image] للعودة إلى الحالة Ready (جاهز).


إمكانية التوصيل

إعدادات سرعة الارتباط والطباعة المزدوجة

يجب أن يتطابق كل من سرعة الارتباط ووضع الاتصالات لملقم الطباعة مع شبكة الاتصال. بالنسبة لمعظم الحالات، اترك المنتج في الوضع التلقائي. إن التغييرات غير الصحيحة لإعدادات سرعة الارتباط والطباعة المزدوجة قد تمنع المنتج من الاتصال بأجهزة شبكة الاتصال الأخرى. وإذا احتجت إلى إجراء تغييرات، فاستخدم لوحة التحكم الخاصة بالمنتج.

ملاحظة:

إن إجراء تغييرات لهذه الإعدادات يؤدي إلى إيقاف تشغيل المنتج ثم إعادة تشغيله. قم بإجراء التغييرات عندما يكون المنتج خاملاً فقط.

١.
اضغط الزر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
I/O (الإدخال/الإخراج)
ج.
EMBEDDED JETDIRECT MENU (قائمة JETDIRECT المضمنة)
د.
LINK SPEED (سرعة الارتباط)
٣.
اضغط السهم للأسفل [image] لتمييز أحد الخيارات التالية.

الإعداد
الوصف
AUTO (تلقائي)
يقوم ملقم الطباعة تلقائياً بتكوين ذاتي لأعلى سرعة ارتباط ووضع اتصال مسموح به على الشبكة.
10T HALF‏ (10T نصفي)
١٠ ميغابت في الثانية، تشغيل نصف مزدوج
10T FULL‏ (10T كامل)
١٠ ميغابت في الثانية، تشغيل كامل الازدواج.
100TX HALF‏ (100TX نصفي)
١٠٠ ميغابت في الثانية، تشغيل نصف مزدوج.
100TX FULL‏ (100TX كامل)
١٠٠ ميغابت في الثانية، تشغيل كامل الازدواج.
100TX AUTO‏ (100TX تلقائي)
تحديد التفاوض التلقائي على الحد الأقصى لسرعة الارتباط البالغة ١٠٠ ميغابت في الثانية.
1000TX FULL‏ (1000TX كامل)
١٠٠٠ ميغابت في الثانية، تشغيل كامل الازدواج.

٤.
اضغط الزر OK (موافق). يقوم المنتج بالتوقف عن التشغيل ثم إعادة التشغيل.


الورق ووسائط الطباعة

الورق ووسائط الطباعة
  • فهم استخدامات الورق ووسائط الطباعة
  • الأحجام المعتمدة للورق ووسائط الطباعة
  • أحجام الورق المخصصة
  • الأنواع المعتمدة للورق ووسائط الطباعة
  • سعة الدرج والحاوية
  • إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة
  • تحميل الأدراج
  • تكوين الأدراج
  • استخدام خيارات إخراج الورق


الورق ووسائط الطباعة

فهم استخدامات الورق ووسائط الطباعة

يدعم هذا المنتج عددًا من الورق ووسائط طباعة اخرى وفقًا للإرشادات الواردة في دليل المستخدم هذا. إن الورق أو وسائط الطباعة التي لا تلبي هذه الإرشادات قد تجعل جودة الطباعة رديئة وتسبب انحشارًا متزايدًا للورق وقد يبلى المنتج قبل أوانه.

للحصول على أفضل النتائج، استخدم فقط ورق من نوعية HP ووسائط طباعة مصممة لطابعات الليزر أو أجهزة الليزر متعددة الاستخدامات. لا تستخدم الورق أو وسائط الطباعة المصنوعة لطابعات inkjet. ليس بإمكان Hewlett-Packard Company أن توصي باستخدام نوعيات وسائط أخرى إذ أنه لا يمكن لـ HP التحكم بجودتها.

ومن الممكن أن يتوافر في الورق كافة الإرشادات الموضحة في دليل المستخدم هذا ومع ذلك لا يعطي نتائج مرضية. قد يكون ذلك نتيجة للمعاملة غير السليمة للوسائط، أو درجات الحرارة و/أو معدلات الرطوبة النسبية غير المقبولة، أو المتغيرات الأخرى التي لا يمكن لشركة Hewlett-Packard التحكم فيها.

تنبيه:

قد يتسبب استخدام الورق أو وسائط الطباعة التي لا تستوفي مواصفات Hewlett-Packard في حدوث مشكلات بالمنتج، مما يجعله في حاجة للإصلاح. ولا يغطي ضمان Hewlett-Packard أو اتفاقيات الخدمة هذا الإصلاح.


الورق ووسائط الطباعة

الأحجام المعتمدة للورق ووسائط الطباعة
ملاحظة:

للحصول على أفضل النتائج، حدد حجم ونوع الورق الصحيحين في برنامج تشغيل الطابعة قبل الطباعة.

الأحجام المعتمدة للورق ووسائط الطباعة
الحجم والأبعاد
الدرج ١
الدرج ٢ والأدراج الاختيارية سعة ٥٠٠ ورقة:
وحدة الطباعة على الوجهين
(طرازات d، وdn، وx فقط)
Letter
٢١٦ × ٢٧٩ مم
علامة اختيار
علامة اختيار
علامة اختيار
Legal
٢١٦ × ٣٥٦ مم
علامة اختيار
علامة اختيار
علامة اختيار
Executive
١٨٤ × ٢٦٧ مم
علامة اختيار
علامة اختيار
Statement
١٤٠ × ٢١٦ مم
علامة اختيار
علامة اختيار
٥‚٨ × ١٣
٢١٦ × ٣٣٠ مم
علامة اختيار
علامة اختيار
علامة اختيار
٣ x ٥
٧٦‏ x‏ ١٢٧ مم
علامة اختيار
٤ x ٦
١٠٢‏ x ١٥٢ مم
علامة اختيار
٥ × ٧
١٢٧ × ١٨٨ مم
علامة اختيار
علامة اختيار
٥ × ٨
١٢٧ × ٢٠٣ مم
علامة اختيار
علامة اختيار
A4
٢١٠ × ٢٩٧ مم
علامة اختيار
علامة اختيار
علامة اختيار
A5
١٤٨ × ٢١٠ مم
علامة اختيار
علامة اختيار
حجم A6
١٠٥ × ١٤٨ مم
علامة اختيار
علامة اختيار
B5 (JIS)‎
١٨٢ × ٢٥٧ مم
علامة اختيار
علامة اختيار
B6 (JIS)‎
١٢٨ × ١٨٢ مم
علامة اختيار
علامة اختيار
١٠ × ١٥ سم
١٠٠ × ١٥٠‏ مم
علامة اختيار
16K
١٨٤ × ٢٦٠ مم
علامة اختيار
علامة اختيار
16K
١٩٥‏ x ٢٧٠ مم
علامة اختيار
علامة اختيار
16K
١۹۷ × ۲۷٣ مم
علامة اختيار
علامة اختيار
Double Postcard (JIS)‎
١٤٨ × ٢٠٠ مم
علامة اختيار
علامة اختيار
Custom (مخصص)
٧٦ × ١۲٧ مم إلى ٢١٦ x ٣٥٦ مم
علامة اختيار
مخصص
١٠٥‏ x ١٤٨ مم إلى ٢١٦ x ٣٥٦ مم
علامة اختيار
Custom (مخصص)
٢١٠‏ x ٢٨٠ مم إلى ٢١٦ x ٣٥٦ مم
علامة اختيار
Envelope Commercial #10‎
١٠٥ × ٢٤١ مم
علامة اختيار
EnvelopeDL ISO
١١٠ × ٢٢٠ مم
علامة اختيار
Envelope C5 ISO
١٦٢ × ٢٢٩ مم
علامة اختيار
Envelope B5 ISO
١٧٦ × ٢٥٠ مم
علامة اختيار
Envelope Monarch #7-3/4‎
٩٨ × ١٩١ مم
علامة اختيار


الورق ووسائط الطباعة

أحجام الورق المخصصة

يدعم هذا المنتج عددًا من أحجام الورق المخصص التي تكون ضمن إرشادات الحد الأدنى والحد الأقصى للمنتج لكن لا تكون مُدرجة في جدول أحجام الورق المعتمدة. عند استخدام حجم مخصص معتمد، حدد الحجم المخصص في برنامج تشغيل الطباعة وحمِّل الورق في درج يدعم الأحجام المخصصة.


الورق ووسائط الطباعة

الأنواع المعتمدة للورق ووسائط الطباعة

للحصول على قائمة كاملة بأنواع الورق المعينة من HP والتي يعتمدها هذا المنتج انتقل إلى www.hp.com/support/ljp3010series.

نوع الورق (لوحة التحكم)
نوع الورق (برنامج تشغيل الطابعة)
الدرج ١
الدرج ٢ والأدراج الاختيارية سعة ٥٠٠ ورقة
طباعة تلقائية على الوجهين
PLAIN (عادي)
عادي
علامة اختيار
علامة اختيار
علامة اختيار
خفيف ٦٠–٧٤ جم/م٢
خفيف ٦٠ إلى ٧٥ غ
علامة اختيار
علامة اختيار
علامة اختيار
BOND (ورق مقوى)
ورق مقوى
علامة اختيار
علامة اختيار
علامة اختيار
RECYCLED (ورق معاد تدويره)
معاد تدويره
علامة اختيار
علامة اختيار
علامة اختيار
MIDWEIGHT (متوسط الوزن) ٩٦–١١٠ جم/م٢
متوسط الوزن
علامة اختيار
علامة اختيار
علامة اختيار
HEAVY (ثقيل) ١١١–١٣٠ جم/م٢
ثقيل
علامة اختيار
علامة اختيار
علامة اختيار
EXTRA HEAVY (ثقيل جداً) ١٣١–١٧٥ جم/م٢
ثقيل جداً
علامة اختيار
CARDSTOCK (بطاقات)
بطاقات
علامة اختيار
MONO TRANSPARENCY (ورق شفاف أحادي)
ورق شفاف ليزر لون واحد
علامة اختيار
LABELS (ملصقات)
ورق عناوين
علامة اختيار
LETTERHEAD (ورق ذو رأسية)
ورق ذو رأسية
علامة اختيار
علامة اختيار
علامة اختيار
ENVELOPE (ظرف)
ظرف
علامة اختيار
PREPRINTED (ورق مطبوع مسبقاً)
مطبوع مسبقًا
علامة اختيار
علامة اختيار
علامة اختيار
PREPUNCHED (ورق مثقوب مسبقاً)
مثقوب مسبقًا
علامة اختيار
علامة اختيار
علامة اختيار
COLORED (ورق ملون)
ورق ملون
علامة اختيار
علامة اختيار
علامة اختيار
ROUGH (ورق خشن)
خشن
علامة اختيار


الورق ووسائط الطباعة

سعة الدرج والحاوية

الدرج أو الحاوية
نوع الورق
المواصفات
الجودة
الدرج ١
ورق
النطاق:
٦٠ جم/م٢ من الورق المقوى حتى ١٩٩ جم/م٢ من الورق المقوى
الحد الأقصى لارتفاع حزمة الورق: ۱۲ مم
ما يساوي ١۰۰ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى
المغلفات
٧٥ جم/م٢ من الورق المقوى حتى ٩٠ جم/م٢ من الورق المقوى
١٠ أظرف كحد أقصى
الملصقات
سماكة ۰،١٠ إلى ۰،١٤ مم
الحد الأقصى لارتفاع حزمة الورق: ۱۲ مم
الورق الشفاف
سماكة ۰،١٠ إلى ۰،١٤ مم
الحد الأقصى لارتفاع حزمة الورق: ۱۲ مم
الدرج ٢ والأدراج الاختيارية سعة ٥٠٠ ورقة
ورق
النطاق:
٦٠ جم/م٢ من الورق المقوى حتى ١٢٠ جم/م٢ من الورق المقوى
ما يساوي ٥۰۰ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى
الحاوية القياسية العلوية
الورق
ما يصل إلى ٢٥٠ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى
الحاوية الخلفية
الورق
ما يصل إلى ٥٠ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى
وحدة الطباعة على الوجهين
الورق
النطاق:
٦٠ جم/م٢ من الورق المقوى حتى ١٢٠ جم/م٢ من الورق المقوى


الورق ووسائط الطباعة

إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة

يدعم هذا المنتج الطباعة على وسائط خاصة. استخدم الإرشادات التالية للحصول على نتائج مقبولة. عند استخدام ورق خاص أو وسائط طباعة خاصة، تأكد من تعيين النوع والحجم في برنامج تشغيل الطابعة للحصول على أفضل النتائج.

تنبيه:

تستخدم منتجات HP LaserJet مصاهر لتثبيت جزيئات مسحوق الحبر الجاف على الورق في نقاط فائقة الدقة. تم تصميم ورق HP لطابعات الليزر لكي يتحمل هذه الحرارة الشديدة. إن استخدام ورق inkjet قد يلحق الضرر بالمنتج.

نوع الوسائط
افعل
لا تفعل
المغلفات
●
قم بتخزين المغلفات بشكل مسطح.
●
استخدم المغلفات بحيث تكون خطوط الالتحام ممتدة حتى زاوية المغلف.
●
استخدم الأشرطة اللاصقة التي يتم نزعها والمسموح باستخدامها في طابعات الليزر.
●
لا تستخدم المغلفات المجعدة أو المطبقة أو الملتصقة معًا، أو التي تعرضت للتلف بأي شكلٍ آخر.
●
لا تستخدم المغلفات التي بها دبابيس أو قطع أو أجزاء شفافة أو المطلية بطبقة مبطنة.
●
لا تستخدم مواد ذاتية اللصق أو المواد الصناعية الأخرى.
الملصقات
●
استخدم فقط الملصقات التي لا توجد بينها مسافات مكشوفة.
●
استخدم ملصقات تكون في وضع مستوٍ.
●
استخدم الملصقات الكاملة فقط.
●
لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو التالفة.
●
لا تقم بالطباعة على أجزاء فقط من أوراق الملصقات.
الورق الشفاف
●
استخدم الورق الشفاف المسموح باستخدامه في طابعات الليزر فقط.
●
قم بوضع الورق الشفاف بشكل مسطح بعد إزالته من المنتج.
●
لا تستخدم وسائط طباعة شفافة غير مسموح باستخدامها مع طابعات الليزر.
الورق ذو الرأسية أو النماذج المطبوعة مسبقًا
●
استخدم الورق ذا الرأسية أو النماذج المسموح باستخدامها في طابعات الليزر فقط.
●
لا تستخدم الورق ذا الرأسية المعدني أو الذي يتضمن بروزًا.
الورق الثقيل
●
استخدم فقط الورق الثقيل المسموح باستخدامه في طابعات الليزر والذي يفي بمواصفات الوزن المصممة لهذا المنتج.
●
لا تستخدم ورق أثقل وزنًا من مواصفات الوسائط الموصى بها لهذا المنتج ما لم يكن ورقًا من نوع HP المسموح باستخدامه في هذا المنتج.
الورق اللامع أو المطلي
●
استخدم فقط الورق اللامع أو المطلي المسموح باستخدامه في طابعات الليزر.
●
لا تستخدم الورق اللامع أو المطلي المصمم للاستخدام في منتجات inkjet.


الورق ووسائط الطباعة

تحميل الأدراج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • اتجاه الورق لتحميل الأدراج
  • تحميل الدرج ١
  • تحميل الدرج ٢ أو درج اختياري سعة ٥٠٠ ورقة


الورق ووسائط الطباعة

اتجاه الورق لتحميل الأدراج

إذا كنت تستخدم ورقاً يتطلب اتجاهاً معيناً، فقم بتحميله وفق المعلومات المبينة في الجدول التالي.

الدرج
الطباعة أحادية الوجه
طباعة تلقائية على الوجهين
أظرف
الدرج ١
الوجه للأعلى
تحميل الحافة العليا أولاً في المنتج

الوجه للأسفل
تحميل الحافة السفلى أولاً في المنتج

الوجه للأعلى
الحافة القصيرة حيث يوجد الطابع في المنتج

كافة الأدراج الأخرى
الوجه للأسفل
الحافة العليا عند مقدمة الدرج

الوجه للأعلى
الحافة السفلى عند مقدمة الدرج

طباعة الأظرف من الدرج ١ فقط.


الورق ووسائط الطباعة

تحميل الدرج ١
ملاحظة:

قد يطبع المنتج بسرعة أبطأ عند استخدام الدرج ١.
تنبيه:

لتجنب الانحشار، لا تحمّل الأدراج أثناء قيام المنتج بالطباعة. لا تقم بتهوية الورق. فقد تؤدي التهوية إلى سوء تغذية الورق.
تلميح:

لرؤية صورة متحركة عن هذا الإجراء زر موقع ويب: www.hp.com/go/ljp3010-load-tray1‏.

١.
افتح الدرج ١.

موقع الدرج ١

٢.
اسحب ملحق الدرج للخارج.

٣.
قم بتحميل الورق في الدرج. تأكد من ملاءمة الورق أسفل الألسنة وعدم تجاوزها لمؤشرات الحد الأقصى للارتفاع.
ملاحظة:

للحصول على معلومات حول تحميل الورق الذي يتطلب اتجاه معيّن، راجع اتجاه الورق لتحميل الأدراج.

٤.
اضبط الموجهات الجانبية بحيث تلامس حزمة الورق ولكن لا تثن الورق.

موقع الموجهات الجانبية


الورق ووسائط الطباعة

تحميل الدرج ٢ أو درج اختياري سعة ٥٠٠ ورقة
تنبيه:

لتجنب الانحشار، لا تحمّل الأدراج أثناء قيام المنتج بالطباعة.
تنبيه:

لا تقم بتهوية الورق. فقد تؤدي التهوية إلى سوء تغذية الورق.
تلميح:

لرؤية صورة متحركة عن هذا الإجراء زر موقع ويب: www.hp.com/go/ljp3010-load-tray2‏.

١.
اسحب الدرج إلى الخارج وارفعه إلى أعلى قليلاً لإخراجه من المنتج بشكل كامل.

٢.
اضغط على ذراع التحرير الموجود على الموجه الأيسر وحرك الموجهات الجانبية وفقاً لحجم الورق الصحيح.

موقع الموجه الجانبي

٣.
اضغط على ذراع التحرير الموجود على موجه الورق الخلفي وحركه وفقاً لحجم الورق الصحيح.

موقع ذراع تحرير الموجه الخلفي

٤.
قم بتحميل الورق في الدرج. تأكد من استواء أركان مجموعة الورق الأربعة ومن عدم تجاوز سطح مجموعة الورق لمؤشرات الحد الأقصى للارتفاع.
ملاحظة:

للحصول على معلومات حول تحميل الورق الذي يتطلب اتجاه معيّن، راجع اتجاه الورق لتحميل الأدراج.

موقع مؤشرات الحد الأقصى للارتفاع

بالنسبة إلى الورق بحجم A6، لا تدع ارتفاع حزمة الورق يتجاوز أسفل مؤشر الارتفاع.

٥.
أدخل الدرج بالكامل داخل المنتج.

إعادة تركيب الدرج


الورق ووسائط الطباعة

تكوين الأدراج
ملاحظة:

في حالة استخدامك لطرازات أخرى من منتجات HP LaserJet، قد تكون معتاداً على تكوين الدرج ‎١ على الوضع First (أولاً) أو على الوضع Cassette (كاسيت). لهذا المنتج، إن تعيين TRAY 1 SIZE (حجم الدرج ‎١) إلى ANY SIZE‏ (أي حجم) وتعيين TRAY 1 TYPE (نوع الدرج ١) إلى ANY TYPE‏ (أي نوع) يساوي الوضع First (أولا). تعيين TRAY 1 SIZE (حجم الدرج ‎١) و TRAY 1 TYPE (نوع الدرج ١) إلى أي إعدادات أخرى يساوي الوضع Cassette (كاسيت).

يطالبك المنتج تلقائياً بتكوين الدرج حسب النوع والحجم في الحالات التالية:

●
عند تحميل ورق بالدرج
●
عند قيامك بتحديد درج أو نوع ورق محدد لمهمة طباعة من خلال برنامج تشغيل الطابعة أو التطبيق البرمجي ولم يتم تكوين الدرج ليتوافق مع إعدادات مهمة الطباعة

تظهر الرسالة التالية على لوحة التحكم: TRAY <X> [TYPE] [SIZE]‎‏ (الدرج <X> [النوع] [الحجم]) To change size or type press OK (لتغيير الحجم أو النوع اضغط على موافق). To accept settings press (لقبول الإعدادات اضغط على) [image] ‏.

ملاحظة:

لا تظهر رسالة المطالبة إذا كنت تقوم بالطباعة من الدرج ١ وكان الدرج مكوّناً لـ ANY SIZE‏ (أي حجم) و إعدادات ANY TYPE‏ (أي نوع).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تكوين درج عند تحميل الورق
  • تكوين درج يتوافق مع إعدادات مهمة الطباعة
  • تكوين درج باستخدام القائمة Paper Handling (معالجة الورق)
  • تحديد الورق حسب المصدر أو النوع أو الحجم


الورق ووسائط الطباعة

تكوين درج عند تحميل الورق

١.
قم بتحميل الورق في الدرج. أقفل الدرج إذا كنت تستعمل الدرج ٢ أو ٣، أو ٤.
٢.
تظهر رسالة تكوين الدرج.
٣.
اضغط السهم إلى الخلف [image] لقبول الحجم والنوع، أو اضغط زرّ OK (موافق) لاختيار حجم أو نوع ورق مختلف.
٤.
لتعديل تكوين حجم الدرج، اضغط على السهم لأسفل [image] لتمييز الحجم الصحيح، ثم اضغط على الزر OK (موافق).
٥.
لتعديل تكوين نوع الدرج، اضغط على السهم لأسفل [image] لتمييز النوع الصحيح، ثم اضغط على الزر OK (موافق).


الورق ووسائط الطباعة

تكوين درج يتوافق مع إعدادات مهمة الطباعة

١.
في البرنامج، قم بتحديد الدرج المصدر وحجم الورق ونوع الورق، ثم انقر فوق Print (طباعة).
٢.
إذا كان الدرج بحاجة إلى تكوين، فستظهر رسالة LOAD TRAY <X> [TYPE] [SIZE]‎‏ (تحميل الدرج <X> [النوع] [الحجم]).
٣.
حمّل الدرج بنوع الورق المحدد وحجمه، ثم أغلق الدرج.
٤.
عندما تظهر رسالة TRAY <X> SIZE =‏ <Size> (حجم الدرج <X> = <الحجم>) اضغط الزرّ OK (موافق) لتأكيد الحجم.

لتعيين حجم مخصص، اضغط أولاً السهم للأسفل [image] لتمييز وحدة القياس الصحيحة. من ثم استخدم السهم لأعلى أو السهم لأسفل [image] [image] لتعيين بعدي X و Y، من ثم اضغط الزر OK (موافق).

٥.
عندما تظهر الرسالة TRAY<X> TYPE=<TYPE>‎ (الدرج <X> النوع=<النوع>)، اضغط زر OK (موافق) لتأكيد النوع ومتابعة تنفيذ المهمة.


الورق ووسائط الطباعة

تكوين درج باستخدام القائمة Paper Handling (معالجة الورق)

١.
اضغط الزر Menu (قائمة) [image].
٢.
اضغط السهم للأسفل [image] لتمييز قائمة PAPER HANDLING (معالجة الورق)، ومن ثم اضغط زر OK (موافق).
٣.
اضغط السهم للأسفل [image] لتمييز إعداد الحجم أو النوع للدرج المطلوب، ثم اضغط زر OK (موافق).
٤.
اضغط السهم إلى الأعلى [image] أو السهم إلى الأسفل [image] لتمييز الحجم أو النوع. إذا حددت الحجم المخصص، حدد وحدة القياس، من ثم قم بتعيين بعدي X وY.
٥.
اضغط زر OK (موافق) لحفظ التحديد.
٦.
اضغط زر Menu (قائمة) [image] للخروج من القوائم.


الورق ووسائط الطباعة

تحديد الورق حسب المصدر أو النوع أو الحجم

هناك ثلاثة إعدادات تؤثر على الطريقة التي يحاول بها برنامج تشغيل الطابعة سحب الورق عند إرسال مهمة طباعة. وتظهر إعدادات Source (المصدر) وType (النوع) وSize (الحجم) في مربعات الحوار Page Setup (إعداد الصفحة) أو Print (طباعة) أو Print Properties (خصائص الطباعة) في معظم البرامج التطبيقية. وما لم تغير هذه الإعدادات، سيقوم المنتج تلقائياً بتحديد أحد الأدراج باستخدام الإعدادات الافتراضية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المصدر
  • النوع والحجم


الورق ووسائط الطباعة

المصدر

للطباعة حسب المصدر، حدد درجاً معيناً للمنتج يتم السحب منه. إذا حددت درجاً مكوّناً لنوع أو حجم لا يطابق مهمة الطباعة، فسيطالبك المنتج بتحميل الدرج بنوع أو حجم الورق للمهمة التي أرسلتها قبل طباعتها. عند قيامك بتحميل الدرج، يبدأ المنتج بالطباعة.


الورق ووسائط الطباعة

النوع والحجم

تعني الطباعة حسب النوع أو الحجم رغبتك في قيام المنتج بالسحب من الدرج الذي تم تحميله بنوع وحجم الورق الصحيح. وتشبه عملية تحديد الورق حسب النوع بدلاً من تحديدها حسب المصدر في مضمونها عملية قفل الأدراج، مما يساعد على حماية الورق الخاص من الاستخدام عن طريق الخطأ. على سبيل المثال، إذا تم تكوين أحد الأدراج للورق ذي الرأسية وقمت بتحديد ورق عادي، فلن يقوم المنتج بسحب الورق ذي الرأسية من ذلك الدرج. بدلاً من ذلك، سيقوم المنتج بالسحب من درج محمّل بورق عادي ومكوّن للورق العادي على لوحة التحكم الخاصة بالمنتج.

يؤدي تحديد الورق حسب الحجم والنوع إلى تحسين ملحوظ في جودة الطباعة لمعظم أنواع الورق. وقد يؤدي استخدام الإعداد الخطأ إلى الحصول على جودة طباعة غير مُرضية. يجب أن تقوم دائماً بالطباعة حسب النوع لوسائط الطباعة الخاصة مثل الورق الشفاف أو الملصقات. وإذا أمكن، قم بالطباعة حسب الحجم بالنسبة للأظرف.

●
لإجراء طباعة حسب النوع أو الحجم، حدد النوع أو الحجم من مربع الحوار Page Setup (إعداد الصفحة) أو من مربع الحوار Print (طباعة) أو من مربع الحوار Print Properties (خصائص الطباعة)، حسب التطبيق البرمجي.
●
إذا كنت تقوم بالطباعة غالباً على نوع معين أو حجم معين من الورق، فقم بتكوين أحد الأدراج لهذا النوع أو الحجم. عندئذٍ، عندما تقوم باختيار هذا النوع أو الحجم عند طباعة مهمة طباعة، فسوف يقوم المنتج بسحب الورق من الدرج الذي تم تكوينه لهذا النوع أو الحجم.


الورق ووسائط الطباعة

استخدام خيارات إخراج الورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة إلى حاوية الإخراج العلوية (القياسية)
  • الطباعة إلى حاوية الإخراج الخلفية


الورق ووسائط الطباعة

الطباعة إلى حاوية الإخراج العلوية (القياسية)

تُجمِع حاوية الإخراج العلوية الورق بحيث يكون وجهه لأسفل بالترتيب الصحيح. يجب استخدام حاوية الإخراج العلوية لأغلب مهام الطباعة، بما في ذلك الورق الشفاف. لاستخدام حاوية الإخراج العلوية، تأكد من إغلاق حاوية الإخراج الخلفية. لتفادي حدوث انحشار، لا تفتح حاوية الإخراج الخلفية أو تغلقها أثناء قيام المنتج بالطباعة.

موقع حاوية الإخراج العلوية


الورق ووسائط الطباعة

الطباعة إلى حاوية الإخراج الخلفية

عادةً ما يطبع المنتج إلى حاوية الإخراج الخلفية إذا كانت مفتوحة. سوف يخرج الورق المطبوع إلى هذه الحاوية ووجهه نحو الأعلى، مع كون الصفحة الأخيرة في الأعلى (ترتيب عكسي).

توفر الطباعة من الدرج ١ إلى حاوية الإخراج الخلفية أفضل مسار مستقيم للورق. وقد يعمل فتح حاوية الإخراج العلوية على تحسين الطباعة على الوسائط التالية:

●
الأظرف
●
الملصقات
●
الورق الصغير ذو الحجم المخصص
●
البطاقات البريدية
●
الورق الأثقل من 120 جم/م2 (32 رطلاً)

لفتح حاوية الإخراج الخلفية، أمسك المقبض الموجود أعلى الحاوية. اجذب الحاوية لأسفل حتى تشكل زاوية بدرجة ٤٥، ثم اسحب الملحق.

موقع حاوية الإخراج الخلفية

يؤدي فتح حاوية الإخراج الخلفية إلى جعل كل من وحدة الطباعة على الوجهين وحاوية الإخراج العلوية غير متوفرتين. لتفادي حدوث انحشار، لا تفتح حاوية الإخراج الخلفية أو تغلقها أثناء قيام المنتج بالطباعة.


استخدام ميزات المنتج

استخدام ميزات المنتج
  • الإعدادات الاقتصادية
  • استخدام ميزات تخزين المهام
  • الطباعة الفورية بواسطة USB


استخدام ميزات المنتج

الإعدادات الاقتصادية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • EconoMode (وضع توفير الحبر)
  • تأخير وقت السكون
  • وقت التنشيط


استخدام ميزات المنتج

EconoMode (وضع توفير الحبر)

لهذا المنتج خيار EconoMode (وضع توفير الحبر) من أجل طباعة مسودات للمستندات. بإمكان استخدام EconoMode أن يؤدي إلى استخدام كمية أقل من مسحوق الحبر وخفض التكلفة لكل الصفحة. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

لا توصي شركة HP باستخدام وضع EconoMode بشكل مستمر. إذا تم استخدام وضع EconoMode بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الطباعة. وإذا بدأت جودة الطباعة بالتراجع ضمن هذه الظروف، فستحتاج إلى تركيب خرطوشة طباعة جديدة، حتى لو كان هناك مخزون حبر متبقِ في الخرطوشة.

قم بتمكين EconoMode أو تعطيله بإحدى الطرق التالية:

●
في لوحة تحكم المنتج، حدد قائمة Configure Device (تكوين الجهاز)، ثم حدد القائمة الفرعية PRINT QUALITY‏ (جودة الطباعة). يكون EconoMode متوقفاً عن التشغيل افتراضياً.
●
في ملقم ويب المضمن، افتح علامة التبويب Settings (إعدادات) وحدد الخيار Configure Device (تكوين الجهاز). انتقل إلى القائمة الفرعية Print Quality (جودة الطباعة).
●
في HP Printer Utility‏ (أداة طابعة HP المساعدة‏) لنظام التشغيل Macintosh، انقر فوق Configuration Settings (إعدادات التكوين)، ثم انقر فوق Economode & Toner Density‏ (Economode وكثافة الحبر).
●
في برنامج تشغيل الطابعة PCL لـ Windows، افتح علامة التبويب ورق/جودة، وحدد الخيار EconoMode.


استخدام ميزات المنتج

تأخير وقت السكون

تعمل ميزة‏ مهلة السكون القابلة للضبط على خفض استهلاك الطاقة عند بقاء المنتج دون نشاط لمدة طويلة. يمكنك تعيين طول الفترة الزمنية قبل أن يدخل المنتج في وضع السكون. الإعداد الافتراضي هو ‎30 MINUTES‏ (٣٠ دقيقة).

ملاحظة:

يتم تعتيم شاشة المنتج عند ما يكون في وضع السكون. ولا يؤثر هذا الوضع على وقت الإحماء أو الوقت الذي يحتاجه المنتج للاستعداد.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين مهلة السكون
  • تعطيل وضع السكون أو تمكينه


استخدام ميزات المنتج

تعيين مهلة السكون

١.
اضغط على الزر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
SYSTEM SETUP (إعداد النظام)
ج.
SLEEP DELAY‏ (مهلة السكون)
٣.
اضغط على السهم لأعلى أو السهم لأسفل [image] / [image] لتحديد الفترة الزمنية المناسبة، ثم اضغط على الزر OK (موافق).
٤.
اضغط الزر Menu (قائمة) [image].


استخدام ميزات المنتج

تعطيل وضع السكون أو تمكينه

١.
اضغط على الزر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
RESETS (خيارات إعادة التعيين)
ج.
SLEEP MODE‏ (وضع السكون)
٣.
اضغط على السهم لأعلى أو السهم لأسفل [image] / [image] لتحديد إعداد ON (تشغيل) أو OFF (إيقاف تشغيل)، ثم اضغط على الزر OK (موافق).
٤.
اضغط زر Menu (قائمة) [image].


استخدام ميزات المنتج

وقت التنشيط

تسمح لك ميزة وقت التنشيط بإصدار تعليمات للمنتج للتنشيط في وقت معين في أيام محددة، لتخفيض فترات الإحماء والمعايرة. يجب أن يكون إعداد SLEEP MODE‏ (وضع السكون) قيد التشغيل لتعيين وقت التنشيط.

ملاحظة:

تأكد من تعيين ساعة الوقت الحقيقي إلى التاريخ والوقت الصحيحين قبل تعيين وقت الاسترداد.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين ساعة الوقت الحقيقي
  • تعيين وقت الاسترداد


استخدام ميزات المنتج

تعيين ساعة الوقت الحقيقي

استخدم ميزة ساعة الوقت الحقيقي لضبط إعدادات التاريخ والوقت. معلومات التاريخ والورق مرفقة بمهام الطباعة المخزنة، بحيث يمكنك معرفة أحدث الإصدارات.

الوصول إلى قائمة DATE/TIME‏ (التاريخ/الوقت)
١.
اضغط الزر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
SYSTEM SETUP (إعداد النظام)
ج.
DATE/TIME‏ (التاريخ/الوقت)
تعيين التاريخ
١.
من القائمة DATE/TIME‏ (التاريخ/الوقت)، قم بتمييز القائمة DATE‏ (التاريخ) وتحديدها.
٢.
استخدم لوحة المفاتيح الرقمية، أو اضغط على السهم لأعلى أو السهم لأسفل ‏ [image] ‏/‏ [image] لتحديد السنة والشهر واليوم. اضغط على زر OK (موافق) بعد كل تحديد.
تعيين تنسيق التاريخ
١.
من القائمة DATE/TIME‏ (التاريخ/الوقت)، قم بتمييز القائمة DATE FORMAT‏ (تنسيق التاريخ) وتحديدها.
٢.
اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتحديد تنسيق التاريخ، ثم اضغط زر OK (موافق).
تعيين الوقت
١.
من القائمة DATE/TIME‏ (التاريخ/الوقت)، قم بتمييز القائمة TIME‏ (الوقت) وتحديدها.
٢.
استخدم لوحة المفاتيح الرقمية، أو اضغط السهم لأعلى أو السهم لأسفل [image] / [image] لتحديد الساعة والدقيقة وإعداد صباحاً/مساءً. اضغط زر OK (موافق) بعد كل تحديد.
تعيين تنسيق الوقت
١.
من القائمة DATE/TIME‏ (التاريخ/الوقت)، قم بتمييز القائمة TIME FORMAT‏ (تنسيق الوقت) وتحديدها.
٢.
اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتحديد تنسيق الوقت، ثم اضغط زر OK (موافق).


استخدام ميزات المنتج

تعيين وقت الاسترداد

١.
اضغط زر Menu (قائمة)
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
SYSTEM SETUP (إعداد النظام)
ج.
Wake Time (وقت التنشيط)
٣.
اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتحديد يوم من أيام الأسبوع، ثم اضغط زر OK (موافق).
٤.
اضغط السهم للأسفل [image] لتحديد إعداد CUSTOM (مخصص)، ومن ثم اضغط زر OK (موافق).
٥.
استخدم لوحة المفاتيح الرقمية، أو اضغط السهم لأعلى أو السهم لأسفل [image] / [image] لتحديد الساعة والدقائق وإعداد صباحاً أو مساءً. اضغط زر OK (موافق) بعد كل تحديد.
٦.
اضغط زر OK (موافق) لإدخال قائمة APPLY TO ALL DAYS (تطبيق على كافة الأيام).
٧.
اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتحديد إعداد YES‏ (نعم) أو NO‏ (لا) ، ثم اضغط زر OK (موافق) .
٨.
إذا حددت NO (لا)، استعمل السهم للأعلى أو السهم للأسفل [image] / [image] لتعيين إعداد Wake Time (وقت التنشيط) للأيام الأخرى من الأسبوع، ومن ثم اضغط زرّ OK (موافق) لقبول كل تحديد.
٩.
اضغط زر Menu (قائمة) [image].


استخدام ميزات المنتج

استخدام ميزات تخزين المهام

تتوفر لمهام الطباعة ميزات تخزين المهام التالية:

●
التدقيق في المهام واحتجازها: توفر هذه الميزة طريقة سريعة لطباعة نسخة واحدة من المهمة والتدقيق فيها ومن ثمّ طباعة النُسخ الإضافية من لوحة التحكم.
●
مهام خاصة: عندما ترسل مهمة خاصة إلى المنتج، لن تتم طباعة المهمة ما لم توفر رقم التعريف الشخصي (PIN) في لوحة التحكم.
●
مهام النسخ السريع: طباعة العدد المطلوب من النُسخ لمهمة ما ثم تخزين نسخة عن المهمة في المنتج.
●
المهام المخزنة: تخزين مهمة مثل نموذج خاص بالموظفين، أو ورقة تسجيل ساعات العمل، أو تقويم في المنتج، لكي يتمكن المستخدمون الآخرون من طباعة المهمة في أي وقت. كما يمكن حماية المهام المخزنة بواسطة رقم تعريف شخصي (PIN).
تنبيه:

في حالة إيقاف تشغيل المنتج، يتم حذف كافة مهام النسخ السريع ومهام التدقيق والاحتجاز والمهام الخاصة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء مهمة مخزنة
  • طباعة مهمة مُخزَّنة
  • حذف مهمة مُخزَّنة


استخدام ميزات المنتج

إنشاء مهمة مخزنة

استخدم برنامج تشغيل الطابعة لإنشاء مهام مخزنة.

Windows
١.
من قائمة ملف، انقر فوق طباعة.
٢.
انقر فوق خصائص، ثم انقر فوق علامة التبويب تخزين المهام.
٣.
حدد وضع تخزين المهام الذي تريده.
ولمزيد من المعلومات، انظر تعيين خيارات تخزين المهام.
Macintosh
١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
افتح قائمة Job Storage (تخزين المهام).
٣.
في القائمة المنسدلة Job Storage (وضع تخزين المهام)، حدد نوع المهمة المخزنة.
ولمزيد من المعلومات، انظر تخزين المهام.

ملاحظة:

لتخزين المهمة بشكل دائم ومنع المنتج من حذفها عند بروز حاجة إلى مساحة لتخزين شيء آخر، حدد الخيار Stored Job (مهمة مخزنة) في برنامج التشغيل.


استخدام ميزات المنتج

طباعة مهمة مُخزَّنة

١.
إذا كان المنتج يملك لوحة مفاتيح رقمية، اضغط على زر المجلد [image] لفتح القائمة RETRIEVE JOB (استرداد مهمة).

-أو-

اضغط الزر Menu (قائمة) [image]. اضغط السهم للأسفل [image] لتمييز قائمة RETRIEVE JOB (استرداد مهمة)، ومن ثم اضغط زر OK (موافق).

٢.
اضغط السهم للأسفل [image] لتمييز اسم المستخدم الخاص بك، ثم اضغط زر OK (موافق).
٣.
اضغط السهم للأسفل [image] لتمييز اسم المهمة، ثم اضغط زر OK (موافق).

يتم تمييز PRINT‏ (طباعة) أو خيار PRINT AND DELETE (طباعة وحذف).

٤.
اضغط زر OK (موافق) لتحديد خيار PRINT‏ (طباعة) أوPRINT AND DELETE (طباعة وحذف).
٥.
إذا تطلبت المهمة رقم تعريف شخصي PIN، استخدم لوحة المفاتيح الرقمية أو اضغط على السهم لأعلى [image] أو السهم لأسفل [image] لإدخال رقم التعريف الشخصي PIN، ثم اضغط على الزر OK (موافق).
ملاحظة:

إذا استخدمت السهم للأعلى [image] أو السهم للأسفل [image] لإدخال رقم التعريف الشخصي PIN، فاضغط على زرّ OK (موافق) بعد كل خانة.

٦.
لطباعة عدد النسخ التي تم تحديدها في برنامج التشغيل عندما تخزين المهمة، اضغط على زر OK (موافق).

-أو-

لطباعة عدد نسخ يختلف عن العدد الذي حددته في برنامج التشغيل عند تخزين المهمة، استخدم لوحة المفاتيح الرقمية، أو اضغط على زر السهم لأعلى [image] أو السهم لأسفل [image] لتحديد عدد النسخ، ثم اضغط على الزر OK (موافق).


استخدام ميزات المنتج

حذف مهمة مُخزَّنة
ملاحظة:

عندما ترسل مهمة مخزنة تحمل اسم مستخدم مماثل لاسم المهمة السابقة، يقوم المنتج بإضافة رقم إلى آخر اسم المهمة. للكتابة فوق المهمة السابقة، استخدم الخيار Replace existing file (استبدال الملف الحالي) في برنامج تشغيل الطابعة. إذا لم تكن المهمة مخزنة مسبقاً تحت نفس اسم المستخدم واسم المهمة، وكان المنتج بحاجة إلى مساحة تخزين إضافية، فقد يقوم بحذف مهام مخزنة أخرى بدءاً بالأقدم. ويمكنك تغيير عدد المهام التي يمكن تخزينها من القائمة SYSTEM SETUP (إعداد النظام) على لوحة التحكم الخاصة بالمنتج.

يمكنك حذف أي مهمة من لوحة التحكم، أو من ملقم ويب المضمّن، أو من HP Web Jetadmin. ولحذف مهمة من لوحة التحكم، استخدم الإجراء التالي:

١.
إذا كان المنتج يملك لوحة مفاتيح رقمية، اضغط على زر المجلد [image] لفتح القائمة RETRIEVE JOB (استرداد مهمة).

-أو-

اضغط الزر Menu (قائمة) [image]. اضغط السهم للأسفل [image] لتمييز قائمة RETRIEVE JOB (استرداد مهمة)، ومن ثم اضغط زر OK (موافق).

٢.
اضغط السهم للأسفل [image] لتمييز اسم المستخدم الخاص بك، ثم اضغط زر OK (موافق).
٣.
اضغط السهم للأسفل [image] لتمييز اسم المهمة، ثم اضغط زر OK (موافق).
٤.
اضغط السهم للأسفل [image] لتمييز خيار DELETE (حذف)، ومن ثم اضغط زر OK (موافق).
٥.
إذا تطلبت المهمة رقم تعريف شخصي PIN، استخدم لوحة المفاتيح الرقمية أو اضغط على السهم لأعلى [image] أو السهم لأسفل [image] لإدخال رقم التعريف الشخصي PIN، ثم اضغط على الزر OK (موافق).
ملاحظة:

إذا استخدمت السهم للأعلى [image] أو السهم للأسفل [image] لإدخال رقم التعريف الشخصي PIN، فاضغط زر OK (موافق) بعد كل خانة.

٦.
للمهام التي تتطلب رقم تعريف شخصي PIN، اضغط على الزر OK (موافق) للتأكيد بأنك تريد حذف المهمة.


استخدام ميزات المنتج

الطباعة الفورية بواسطة USB

يحتوي هذا المنتج على ميزة الطباعة الفورية بواسطة USB، لكي تتمكن من طباعة الملفات بشكل سريع من دون إرسالها من الكمبيوتر. يمكن إدخال ملحقات تخزين USB القياسية في منفذ USB الموجود على الجهة الأمامية للمنتج. ويمكنك طباعة أنواع الملفات التالية:

●
.PDF
●
.PCL
●
.PS

١.
أدخل ملحق تخزين USB في منفذ USB الموجود على الجهة الأمامية للمنتج.

منفذ الطباعة الفورية بواسطة USB

٢.
تفتح القائمة USB STORAGE (تخزين USB). اضغط على السهم لأعلى [image] أو السهم لأسفل [image] لتمييز اسم المجلد أو اسم المهمة، واضغط على الزر OK (موافق).
٣.
استخدم لوحة المفاتيح الرقمية، أو اضغط السهم لأعلى [image] أو لأسفل [image] لتحديد عدد النسخ المطلوب طباعتها، ثم اضغط على الزر OK (موافق).
٤.
لطباعة ملفات إضافية، اضغط على الزر OK (موافق) للعودة إلى القائمة USB STORAGE (تخزين USB).
٥.
استردّ المهمة المطبوعة من حاوية الإخراج، وأخرج ملحق تخزين USB.

ملاحظة:

يتم عرض القائمة USB STORAGE (تخزين USB) لوقت قصير، ثم يعود المنتج إلى الحالة Ready (جاهز). لإعادة فتح القائمة، افتح القائمة RETRIEVE JOB (استرداد مهمة)، ثم افتح القائمة USB STORAGE (تخزين USB).


مهام الطباعة

مهام الطباعة
  • إلغاء مهمة طباعة
  • استخدام الميزات في برنامج تشغيل الجهاز في Windows


مهام الطباعة

إلغاء مهمة طباعة
ملاحظة:

قد يستغرق الأمر بعض الوقت لمسح كل المراد طباعته عقب قيامك بإلغاء مهمة طباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إيقاف مهمة الطباعة الحالية من لوحة التحكم
  • إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي


مهام الطباعة

إيقاف مهمة الطباعة الحالية من لوحة التحكم

١.
اضغط زر الإيقاف [image] على لوحة التحكم.
٢.
اضغط السهم للأسفل [image] لتمييز خيار CANCEL CURRENT JOB (إلغاء المهمة الحالية) ، ومن ثم اضغط زر OK (موافق).


مهام الطباعة

إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي

عند إرسال مهمة طباعة، يظهر مربع حوار على الشاشة لفترة وجيزة، ليعطيك خيار إلغاء مهمة الطباعة.

إذا كان قد تم إرسال العديد من الطلبات إلى المنتج من خلال البرنامج، فقد تنتظر هذه الطلبات في قائمة انتظار مهام الطباعة‏ (على سبيل المثال في إدارة الطباعة في Windows). راجع الوثائق الخاصة بالبرنامج للحصول على إرشادات حول كيفية إلغاء أحد طلبات الطباعة من الكمبيوتر.

إذا كانت هناك مهمة طباعة تنتظر في قائمة انتظار الطباعة أو في تخزين الطباعة المؤقت، فقم بحذف مهمة الطباعة من هناك.

١.
Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات والفاكس.

-أو-

Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الكلاسيكي): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

-أو-

Windows Vista: انقر فوق ابدأ، ثم فوق لوحة التحكم، ثم في فئة الأجهزة والصوت انقر فوق الطابعة.

٢.
في قائمة الطابعات، انقر نقراً مزدوجاً فوق اسم هذا المنتج لفتح قائمة انتظار الطباعة أو المخزن المؤقت لمهام الطباعة.
٣.
حدد مهمة الطباعة التي تريد إلغاءها، ثم اضغط Delete (حذف).


مهام الطباعة

استخدام الميزات في برنامج تشغيل الجهاز في Windows
ملاحظة:

المعلومات التالية هي لبرنامج تشغيل الطابعة HP PCL 6‎.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح برنامج تشغيل الطابعة
  • استخدام اختصارات الطباعة
  • تعيين خيارات الورق والجودة
  • تعيين تأثيرات المستند
  • تعيين خيارات إنتهاء المستند
  • تعيين خيارات تخزين المهام
  • الحصول على دعم ومعلومات حول حالة المنتج
  • عين خيارات طباعة متقدمة


مهام الطباعة

فتح برنامج تشغيل الطابعة

كيف لي أن
خطوات لتنفيذها
أفتح برنامج تشغيل الطابعة
من القائمة ملف ضمن البرنامج، انقر فوق طباعة. حدد الطابعة، ثم انقر فوق خصائص أو تفضيلات.
أحصل على تعليمات حول أي خيار طباعة
انقر فوق رمز ؟ الموجود في أعلى زاوية برنامج تشغيل الطابعة لجهة اليمين، ثم انقر فوق أي عنصر في برنامج تشغيل الطابعة. يتم عرض رسالة منبثقة توفر معلومات حول العنصر. أو، انقر فوق تعليمات لفتح تعليمات عبر الإنترنت.


مهام الطباعة

استخدام اختصارات الطباعة

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة ثم انقر فوق علامة التبويب اختصارات الطباعة.

كيف لي أن
خطوات لتنفيذها
أستخدم اختصار طباعة
حدد واحداً من الاختصارات ثم انقر فوق موافق لطباعة المهمة مع الإعدادات المعينة مسبقاً.
ملاحظة:

قم دائماً بتحديد اختصار" قبل ضبط أي من الإعدادات على يمين الشاشة. إذا قمت بضبط الإعدادات ومن ثم حددت اختصار، ستفقد كافة إجراءات الضبط.

أنشئ اختصار طباعة مخصص
أ) حدد اختصار موجود كقاعدة. ب) حدد خيارات الطباعة للاختصار الجديد. ج) انقر فوق حفظ باسم، واكتب اسماً للاختصار، ثم انقر فوق موافق.
ملاحظة:

قم دائماً بتحديد اختصار قبل ضبط أي من الإعدادات على يمين الشاشة. إذا قمت بضبط الإعدادات ومن ثم حددت اختصار، ستفقد كافة إجراءات الضبط.


مهام الطباعة

تعيين خيارات الورق والجودة

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة ثم انقر فوق علامة التبويب ورق/جودة.

كيف لي أن
خطوات لتنفيذها
أحدد حجم صفحة
حدد حجماً من لائحة حجم الورق المنسدلة.
أحدد حجم صفحة مخصص
أ) انقر فوق مخصص. يفتح مربع حوار حجم الورق المخصص. ب) اكتب اسماً للحجم المخصص وقم بتحديد الأبعاد، ثم انقر فوق موافق.
أحدد مصدر الورق
حدد درجاً من لائحة مصدر الورق المنسدلة.
أحدد نوع الورق
حدد نوعاً من لائحة نوع الورق المنسدلة.
أطبع أغلفة على ورق مختلف
أطبع الصفحة الأولى أو الأخيرة على ورق مختلف
أ) في منطقة استثناءات الصفحة، انقر فوق أغلفة أو طباعة الصفحات على ورق مختلف، وبعدها انقر فوق إعدادات. ب) حدد خياراً لطباعة غلاف فارغ أو مطبوع مسبقاً أمامي أو خلفي أو الإثنين معاً . أو، حدد خياراً لطباعة الصفحة الأولى أو الأخيرة على ورق مختلف. ج) حدد خيارات من لائحتَي مصدر الورق ونوع الورق المنسدلتين، وبعدها انقر فوق إضافة. د) انقر فوق موافق.
أضبط دقة الصور المطبوعة.
في منطقة جودة الطباعة، حدد خياراً من اللائحة المنسدلة. راجع التعليمات عبر الإنترنت حول برنامج تشغيل الطابعة للحصول على معلومات على كل من الخيارات المتوفرة.
أحدد الطباعة بجودة المسودة
في منطقة جودة الطباعة، انقر فوق EconoMode.


مهام الطباعة

تعيين تأثيرات المستند

للقيام بالمهام التالية، افتح برنامج تشغيل الطابعة وانقر فوق علامة التبويب تأثيرات.

كيف لي أن
خطوات للقيام بها
أغير حجم صفحة لتلائم حجم ورقة محددة
انقر فوق طباعة مستند مشغلة، ثم حدد حجماً من اللائحة المنسدلة.
أغير حجم صفحة لتشكل نسبة من الحجم الحالي
انقر فوق % من الحجم الحالي، ثم اكتب النسبة المئوية أو اضبط الشريط المنزلق.
أطبع علامة مائية
أ) حدد علامة مائية من لائحة العلامات المائية المنسدلة. ب) لطباعة العلامة المائية على الصفحة الأولى فقط، انقر فوق الصفحة الأولى فقط، وإلا ستتم طباعة العلامة المائية على كل صفحة.
أضيف أو أحرر علامة مائية
ملاحظة:

يجب أن يكون برنامج تشغيل الطابعة محفوظ على الكمبيوتر للقيام بذلك بنجاح.
أ) في منطقة العلامات المائية، انقر تحرير. يفتح مربع حوار تفاصيل العلامات المائية. ب) عيّن الإعدادات للعلامة المائية ثم انقر فوق موافق.


مهام الطباعة

تعيين خيارات إنتهاء المستند

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة وانقر فوق علامة التبويب إنتهاء.

كيف لي أن
خطوات لتنفيذها
اطبع على الوجهين (طباعة مزدوجة)
ملاحظة:

تنطبق هذه المعلومات على المنتجات التي لا تتضمن وحدة طباعة على الوجهين تلقائية.
١.
حمّل الورق بحيث يكون وجه الطباعة لأعلى في الدرج ١ أو لأسفل في الدرج ٢.

٢.
في برنامج تشغيل الطباعة، قم بتحديد مربع الاختيار طباعة على الوجهين (يدوياً). إذا كنت ستقوم بتجليد المستند عبر الحافة العليا قم بتحديد مربع الاختيار قلب الصفحات للأعلى.
٣.
انقر فوق الزر موافق لطباعة الوجه الأول من المهمة.
٤.
قم باسترداد الحزمة المطبوعة من حاوية الإخراج، وضعها في الدرج ١ مع توجيه الوجه المطبوع نحو الأسفل، أو في الدرج ٢ مع توجيه الوجه المطبوع نحو الأعلى.

٥.
اضغط زر OK (موافق) لطباعة الوجه الثاني من المهمة.
طباعة تلقائية على الوجهين (طباعة مزدوجة)
ملاحظة:

تنطبق هذه المعلومات على المنتجات التي تتضمن وحدة طباعة على الوجهين تلقائية.
١.
قم بتحميل الورق في الدرج ٢ مع مراعاة وضع وجه الطباعة نحو الأعلى.

٢.
في برنامج تشغيل الطباعة، قم بتحديد مربع الاختيار طباعة على الوجهين. إذا كنت ستقوم بتجليد المستند عبر الحافة العليا قم بتحديد مربع الاختيار قلب الصفحات للأعلى.
٣.
انقر فوق الزر موافق لطباعة المهمة.
أطبع كتيباً
قم بتحديد مربع الاختيار طباعة على الوجهين. ب) في قائمة تخطيط الكتيب المنسدلة، انقر فوق تجليد إلى اليسار أو تجليد إلى اليمين. يتغيّر الخيار عدد الصفحات للورقة تلقائياً إلى صفحتان للورقة.
أطبع عديد من الصفحات لكل ورقة
أ) حدد عدد الصفحات لكل ورقة من لائحة عدد الصفحات لكل ورقة المنسدلة. ب) حدد الخيارات الصحيحة لـ طباعة حدود الصفحات وترتيب الصفحات والاتجاه.
أحدد اتجاه الصفحات
أ) في منطقة الاتجاه، قم بتحديد خيار طولي أو عرضي. ب) لطباعة صورة الصفحة رأساً على عقب، قم بتحديد استدارة ١٨٠ درجة.


مهام الطباعة

تعيين خيارات تخزين المهام

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة ثم انقر فوق علامة التبويب تخزين المهام.

كيف لي أن
خطوات لتنفيذها
أطبع نسخة واحدة لاختبارها قبل طباعة كافة النسخ
في المنطقة وضع تخزين المهام، انقر فوق اختبار الطباعة وإمهالها. فيطبع المنتج النسخة الأولى فقط. تظهر رسالة على لوحة تحكم المنتج تطالبك بطباعة النسخ المتبقية.
أخزّن مهمة خاصة بشكل مؤقت في المنتج وأقوم بطباعتها في وقت لاحق
أ) في منطقة وضع تخزين المهام، انقر فوق مهمة شخصية. ب) في منطقة جعل المهمة خاصة، أدخل رقم التعريف الشخصي المكون من أربع أحرف رقمية (PIN).
أخزّن مهمة بشكل مؤقت في المنتج
ملاحظة:

يتم حذف هذه المهام إذا تم إيقاف تشغيل المنتج.
في منطقة وضع تخزين المهام، انقر فوق نسخ سريع. يتم طباعة نسخة واحدة من المهمة فوراً، ولكن يمكنك طباعة مزيد من النسخ من لوحة تحكم المنتج.
أخزّن مهمة بشكل دائم في المنتج
في منطقة وضع تخزين المهام، انقر فوق مهمة مخزنة.
أجعل مهمة مخزنة بشكل دائم خاصة بحيث يتوجب على من يحاول طباعتها أن يوفر رقم تعريف شخصياً
أ) في منطقة وضع تخزين المهام، انقر فوق مهمة مخزنة. ب) في منطقة جعل المهمة خاصة، انقر فوق رقم التعريف الشخصي، ثم أدخل رقم التعريف الشخصي المكون من أربع أحرف رقمية (PIN).
أتلقى إعلام عندما يقوم أحدهم بطباعة مهمة مخزنة
في منطقة خيارات الإعلام بالمهام، انقر فوق عرض تعريف المهمة عند الطباعة.
أعيّن اسم المستخدم لمهمة مخزنة
في المنطقة اسم المستخدم، انقر فوق اسم المستخدم ، لاستخدام اسم المستخدم الافتراضي لـ Windows. لتوفير اسم مستخدم آخر، انقر فوق مخصص واكتب الاسم.
أعيّن اسماً لمهمة مخزنة
أ) في المنطقة اسم المهمة، انقر فوق تلقائي لاستخدام الاسم الافتراضي للمهمة. لتعيين اسم مهمة، انقر فوق مخصص واكتب الاسم. ب) حدد خياراً من القائمة المنسدلة في حالة وجود اسم المهمة. حدد استخدام اسم المهمة + (1-99) لإضافة رقم إلى آخر الاسم الموجود، أو حدد استبدال الملف الحالي للكتابة فوق مهمة تحمل هذا الاسم من قبل.


مهام الطباعة

الحصول على دعم ومعلومات حول حالة المنتج

لتنفيذ المهام التالية، افتح برنامج تشغيل الطابعة وانقر علامة تبويب الخدمات.

كيف لي أن
خطوات لتنفيذها
أحصل على معلومات دعم حول المنتج وأطلب مستلزمات على الإنترنت
في لائحة خدمات الإنترنت المنسدلة، حدد خيار دعم وانقر فوق انتقل!
تحقق من حالة المنتج بما في ذلك مستوى المستلزمات
انقر فوق رمز حالة الجهاز والمستلزمات. تفتح صفحة حالة الجهاز لملقم الويب المضمن HP .


مهام الطباعة

عين خيارات طباعة متقدمة

للقيام بالمهمات التالية، افتح برنامج تشغيل الطابعة وانقر فوق علامة التبويب خيارات متقدمة.

كيف لي أن
خطوات لتنفيذها
أحدد خيارات طباعة متقدمة
في أي من الأقسام، انقر فوق إعداد حالي لتنشيط لائحة منسدلة حتى تتمكن من تغيير الإعداد.
أغيّر عدد النسخات المطبوعة
ملاحظة:

إذا كان البرنامج الذي تستخدمه لا يوفر سبيلاً لطباعة عدد نسخات معين، يمكنك تغيير عدد النسخات في برنامج التشغيل.

إن تغيير هذا الإعداد يؤثر على عدد نسخات كافة مهمات الطباعة. بعد أن تقوم مهمتك بالطباعة، قم باستعادة هذا الإعداد إلى القيمة الأصلية.

أفتح قسم ورق/إخراج، ثم أدخل عدد النسخات للطباعة. إذا حددت نسختين أو أكثر، يمكنك تحديد خيار دمج الصفحات.
أحمّل أوراق ذات رأسية أو أوراق مطبوعة مسبقاً بالطريقة ذاتها لكل مهمة، أكانت الطباعة تتم على جانب الصفحة أو جانبَيها
أ) افتح قسم خيارات مستند، ثم افتح قسم ميزات الطابعة. ب) في لائحة وضع الورق ذي الرأسية البديل المنسدلة، حدد تشغيل. ج) في المنتج، حمّل الورق بالطريقة نفسها التي تتبعها للطباعة على الوجهين.
أغيّر ترتيب طباعة الصفحات
أ) افتح قسم خيارات المستند، ثم افتح قسم خيارات التخطيط. ب) في اللائحة المنسدلة ترتيب الصفحات، حدد من الأمام إلى الخلف لطباعة الصفحات بالترتيب نفسه الذي وردت فيه في المستند، أو حدد من الخلف إلى الأمام لطباعة الصفحات بترتيب معكوس.


إدارة المنتج وصيانته

إدارة المنتج وصيانته
  • طباعة صفحات المعلومات وصفحات إظهار كيفية
  • استخدم برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)
  • استخدام ملقم ويب المضمن
  • استخدام برنامج HP Web Jetadmin
  • استخدام ميزات الأمان
  • التعامل مع المستلزمات
  • استبدال المستلزمات والأجزاء
  • تركيب الذاكرة، وأجهزة USB الداخلية، وبطاقات الإدخال/الإخراج الخارجية
  • تنظيف المنتج
  • ترقية البرنامج الثابت


إدارة المنتج وصيانته

طباعة صفحات المعلومات وصفحات إظهار كيفية

من لوحة التحكم الخاصة بالمنتج، يمكن طباعة صفحات المعلومات التي توفر تفاصيل حول المنتج وتكوينه الحالي. ويمكنك أيضاً طباعة عدة صفحات "إظهار كيفية" تبيّن الإجراءات العامة المتعلقة باستخدام المنتج.

نوع الصفحة
اسم الصفحة
الوصف
صفحات المعلومات
PRINT MENU MAP‏ (طباعة مخطط القوائم)
طباعة مخطط قوائم لوحة التحكم التي تُظهر التخطيط والإعدادات الحالية لعناصر قوائم لوحة التحكم.
PRINT CONFIGURATION‏ (طباعة التكوين)
طباعة التكوين الحالي للمنتج. في حالة تركيب ملقم طباعة HP Jetdirect، تتم طباعة صفحة تكوين HP Jetdirect أيضاً.
PRINT SUPPLIES STATUS PAGE‏ (طباعة صفحة حالة المستلزمات)
طباعة الوقت التقريبي المتبقي من عمر مستلزمات الطباعة: توفير تقارير إحصائية عن العدد الكلي للصفحات ومهام الطباعة التي تمت معالجتها والرقم التسلسلي وعدد الصفحات، بالإضافة إلى معلومات حول الصيانة.
توفر HP الوقت التقريبي المقدر والمتبقي من عمر المستلزمات لغرض إفادة العميل. يمكن أن تختلف مستويات المستلزمات المتبقية عن المستويات التقريبية المتوفرة.
PRINT USAGE PAGE‏ (طباعة صفحة الاستخدام)
طباعة الصفحة التي تُظهر عدد كافة أحجام الورق التي مرت عبر المنتج، وتصنيفها ما إذا كانت أحادية الجانب أو ثنائية الجانب، ولإظهار عدد الصفحات.
PRINT DEMO PAGE (طباعة صفحة العرض التوضيحي)
طباعة صفحة عرض.
PRINT FILE DIRECTORY (طباعة دليل الملف)
يطبع دليل ملفات يُظهر المعلومات المتعلقة بكافة أجهزة التخزين الضخمة التي تم تركيبها. يظهر هذا العنصر فقط في حال تركيب جهاز تخزين عالي السعة يتضمن نظام ملفات يتم التعرف عليه في المنتج.
PRINT PCL FONT LIST (طباعة قائمة خطوط PCL)
طباعة قائمة خطوط PCL التي تُظهر كافة خطوط PCL المتوفرة حالياً للمنتج.
PRINT PS FONT LIST‏ (طباعة قائمة خطوط PS)
طباعة قائمة خطوط PS التي تُظهر كافة خطوط PS المتوفرة حالياً للمنتج.
صفحات إظهار كيفية
CLEAR JAMS (إزالة الانحشارات)
يطبع صفحة تُظهر كيفية التخلص من انحشار الورق.
LOAD TRAYS (تحميل الأدراج)
يطبع صفحة تُظهر كيفية تحميل أدراج الإدخال.
LOAD SPECIAL MEDIA (تحميل وسائط خاصة)
يطبع صفحة تُظهر كيفية تحميل الورق الخاص، مثل الأظرف والأوراق ذات الرأسية.
PRINT BOTH SIDES (طباعة على الوجهين)
طباعة صفحة تُظهر كيفية استخدام وظيفة الطباعة على الوجهين.
SUPPORTED PAPER (الورق المعتمد)
يطبع صفحة تُظهر أنواع وأحجام الورق المعتمدة في المنتج.
PRINT HELP GUIDE (طباعة دليل التعليمات)
طباعة صفحة تُظهر الارتباطات بتعليمات إضافية على ويب.
PRODUCT VIEWS (عرض المنتج)
طباعة صفحة تشرح مكونات المنتج.

طباعة صفحات المعلومات

١.
اضغط الزر Menu (قائمة) [image].
٢.
اضغط السهم للأسفل [image] لتمييز قائمة INFORMATION‏ (معلومات) ، ومن ثم اضغط زر OK (موافق).
٣.
اضغط السهم للأسفل [image] لتمييز المعلومات المطلوبة، ثم اضغط زر OK (موافق) للطباعة.

طباعة صفحات إظهار كيفية

١.
اضغط الزر Menu (قائمة) [image].
٢.
تأكد من أن قائمة SHOW ME HOW (إظهار كيفية) مميزة، ثم اضغط على الزر OK (موافق).
٣.
اضغط السهم لأسفل [image] لتمييز الصفحة المطلوبة، ثم اضغط على الزر OK (موافق) للطباعة.


إدارة المنتج وصيانته

استخدم برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • افتح برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)‏
  • برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) أقسام البرامج


إدارة المنتج وصيانته

افتح برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)‏

استخدم أحد الأساليب التالية لفتح برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP):

●
في قائمة ابدأ، حدد البرامج، وحدد Hewlett-Packard، ثم حدد برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)، وبعدها انقر فوق بدء HP Easy Printer Care‏.
●
في علبة النظام في Windows‏ (تقع في الركن الأيسر السفلي من سطح المكتب)، انقر نقراً مزدوجاً فوق رمز برنامج HP Easy Printer Care (العناية السهلة بطابعات HP).
●
انقر نقراً مزدوجاً فوق الرمز الموجود على سطح المكتب.


إدارة المنتج وصيانته

برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) أقسام البرامج

برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)يمكن للبرنامج أن يوفر معلومات حول منتجات HP متعددة على شبكتك، كما عن أي منتجات متصلة بشكل مباشر بالكمبيوتر. قد لا تكون بعض هذه العناصر الموجودة في الجدول التالي متوفرة لكل منتج.

يوفر زر التعليمات (؟) في أعلى كل صفحة لجهة اليمين معلومات كثر تفصيلاً حول الخيارات على هذه الصفحة.

القسم
خيارات
علامة التبويب لائحة الأجهزة‏
عندما تفتح البرنامج، تظهر أمامك هذه الصفحة أولاً.
ملاحظة:

للعودة إلى هذه الصفحة من أي علامة تبويب، انقر فوق طابعاتي HP في الجهة اليسرى من الإطار.

●
لائحة الأجهزة: تظهر المنتجات التي يمكنك تحديدها.
ملاحظة:

تظهر معلومات المنتج إما على شكل لائحة إما كرموز، فذلك يستند على إعداد خيار عرض كـ.

●
تتضمن المعلومات حول علامة التبويب هذه تنبيهات حالية للمنتج.
●
إذا قمت بالنقر فوق منتج في اللائحة، يفتح برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) علامة التبويب نظرة عامة الخاصة بذلك المنتج.
طابعات متوافقة
توفر لائحة بكافة منتجات HP التي تعتمد برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP).
إطار‏ البحث عن طابعات أخرى
أضف المزيد من المنتجات إلى لائحة طابعاتي HP ‏
انقر فوق ارتباط البحث عن طابعات أخرى في قائمة الأجهزة لفتح إطار البحث عن طابعات أخرى. يوفر إطار البحث عن طابعات أخرى أداة مساعدة تعمل على اكتشاف طابعات شبكة الاتصال الأخرى بحيث يمكنك إضافتها إلى لائحة طابعاتي HP ومن ثمّ مراقبة تلك الأجهزة من خلال الكمبيوتر.
علامة التبويب نظرة عامة‏
تحتوي على معلومات حول الحالة الأساسية الخاصة بالمنتج.
●
قسم حالة الجهاز: يظهر هذا القسم معلومات حول تعريف المنتج وحالته. يشير هذا القسم إلى حالات تنبيهات المنتج، كما عندما ينتهي العمر الافتراضي لخرطوشة طباعة. بعد حل المشكلة مع المنتج، انقر فوق زر التحديث زر refresh (التحديث) في أعلى الإطار للجهة اليمنى لتحديث الحالة.
●
قسم حالة المستلزمات: يعرض حالة المستلزمات بالتفصيل، مثل العمر المتبقي الافتراضي لخرطوشة الطباعة وحالة الورق الذي تم تحميله في كل درج.
●
ارتباط تفاصيل المستلزمات: يفتح صفحة حالة المستلزمات لعرض معلومات أكثر تفصيلاً حول مستلزمات المنتج، ومعلومات طلب الشراء، بالإضافة إلى معلومات حول إعادة التصنيع.
علامة التبويب الدعم‏
توفر ارتباطات لمعلومات الدعم
●
قسم حالة الجهاز: يظهر هذا القسم معلومات حول تعريف المنتج وحالته. يشير هذا القسم إلى حالات تنبيهات المنتج، كما عندما ينتهي العمر الافتراضي لخرطوشة الطباعة. بعد حل المشكلة مع المنتج، انقر فوق زر التحديث زر refresh (التحديث) في أعلى الإطار للجهة اليمنى لتحديث الحالة.
●
قسم إدارة الجهاز: يوفر ارتباطات لمعلومات حول برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) ، إلى إعدادات المنتج المتقدمة وتقارير استخدام المنتج.
●
استكشاف الأخطاء وإصلاحها والتعليمات: يوفر ارتباطات لأدوات يمكنك استخدامها لحل مشاكل والحصول على معلومات دعم عن المنتج عبر الإنترنت ومساعدة خبراء HP عبر الإنترنت.
علامة التبويب الإعدادات‏
قم بتكوين إعدادات المنتج وضبط إعدادات جودة الطباعة وابحث عن معلومات حول ميزات معينة للمنتج
ملاحظة:

علامة التبويب هذه غير متوفرة في بعض المنتجات.
●
حول:‏ توفر معلومات عامة حول علامة التبويب هذه.
●
عام:‏ توفر معلومات حول المنتج مثل رقم الطراز والرقم التسلسلي وإعدادات التاريخ والوقت، في حال كانت متوفرة.
●
صفحات المعلومات: توفر ارتباطات لطباعة صفحات المعلومات المتوفرة عن المنتج.
●
القدرات: توفر معلومات حول ميزات المنتج مثل الطباعة على الوجهين والذاكرة المتوفرة وشخصيات الطباعة المتوفرة. انقر فوق تغيير لضبط الإعدادات.
●
جودة الطباعة: توفر معلومات حول إعدادات جودة الطباعة. انقر فوق تغيير لضبط الإعدادات.
●
الأدراج / الورق: توفر معلومات عن الأدراج وكيف تم تكوينها. انقر فوق تغيير لضبط الإعدادات.
●
استعادة الإفتراضيات: توفر كيفية استعادة إعدادات المنتج إلى افتراضيات المصنع. انقر فوق استعادة لاستعادة الإعدادات إلى الإفتراضيات.
HP Proactive Support
ملاحظة:

العنصر متوفر من علامتَي التبويب نظرة عامة والدعم.

يقوم HP Proactive Support، عندما يصبح ممكّناً، بمسح نظام الطباعة بشكل روتيني لتحديد مشاكل محتملة. انقر فوق ارتباط المزيد من المعلومات لمعرفة عدد المرات التي تحدث فيها عمليات المسح. كما توفر هذه الصفحة معلومات حول تحديثات متوفرة لبرامج منتجات وبرامج ثابتة وبرامج تشغيل طابعة HP . يمكنك قبول أو رفض أي تحديث ينصح به.
زر طلب المستلزمات
انقر فوق زر طلب المستلزمات على أي علامة تبويب لفتح إطار طلب المستلزمات، ما يوفر الوصول إلى طلب المستلزمات عبر الإنترنت.
ملاحظة:

العنصر متوفر من علامتَي التبويب نظرة عامة والدعم.

●
لائحة طلب الشراء: تعرض المستلزمات التي يمكنك طلبها لكل منتج. إذا كنت تريد طلب شراء عنصر معين، فانقر فوق مربع الاختيار طلب الشراء الخاص بهذا العنصر في لائحة المستلزمات. يمكنك فرز اللائحة بحسب المنتج أو بحسب المستلزمات التي تحتاج أن يتم طلبها في أقرب وقت. تحتوي اللائحة على معلومات حول المستلزمات لكل منتج موجود في لائحة طابعاتي HP .
●
زر التسوق عبر الإنترنت لشراء المستلزمات: يفتح موقع ويب HP SureSupply في إطار جديد للمستعرض. إذا قمت بتحديد خانة الاختيار طلب الشراء لأية عناصر، فيمكن نقل المعلومات حول تلك العناصر إلى موقع ويب، حيث ستتلقى معلومات حول الخيارات المتعلقة بشراء المستلزمات التي تختارها.
●
زر Print Shopping List‏ (طباعة قائمة التسوق): يقوم بطباعة المعلومات الخاصة بالمستلزمات التي تم تحديد مربع الاختيار Order‏ (طلب شراء) لها.
ارتباط إعدادات التنبيهات
ملاحظة:

هذا العنصر متوفر من علامتَي التبويب نظرة عامة والدعم.

انقر فوق إعدادات التنبيهات لفتح إطار إعدادات التنبيهات حيث يمكنك تكوين تنبيهات لكل منتج.
●
تشغيل التنبيهات أو إيقاف تشغيلها: ينشط ميزة التنبيهات أو يلغي تنشيطها.
●
تنبيهات الطابعة: حدد الخيار لتلقي التنبيهات في حالة حدوث الأخطاء الحرجة، أو في حالة حدوث أي خطأ.
●
تنبيهات المهام: في المنتجات التي تعتمد تنبيهات المهام، يمكنك تلقي تنبيهات حول مهام طباعة معينة.
التحكم بالوصول إلى الألوان
ملاحظة:

هذا العنصر متوفر فقط في منتجات HP ذات الألوان التي تعتمد التحكم بالوصول إلى الألوان.
ملاحظة:

هذا العنصر متوفر من علامتَي التبويب نظرة عامة والدعم.

استخدم هذه الميزة للسماح بطباعة الألوان أو لتقييدها.


إدارة المنتج وصيانته

استخدام ملقم ويب المضمن

استخدم ملقم ويب المضمن لعرض حالة المنتج والشبكة وإدارة وظائف الطباعة من خلال الكمبيوتر بدلاً من لوحة التحكم التابعة للمنتج.

ملاحظة:

عندما يكون المنتج متصلاً بالكمبيوتر بشكل مباشر، استخدم البرنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) لعرض حالة المنتج.

●
عرض معلومات حول حالة لوحة التحكم الخاصة بالمنتج
●
معرفة العمر المتبقي لكل موارد الطباعة وطلب موارد طباعة جديدة
●
عرض إعدادات تكوين الدرج وتغييرها
●
عرض تكوين قوائم لوحة التحكم الخاصة بالمنتج وتغييرها
●
عرض الصفحات الداخلية وطباعتها
●
تلقي رسائل إعلام حول أحداث تتعلق بالمنتج والمستلزمات
●
عرض تكوين شبكة الاتصال وتغييره
●
عرض محتوى الدعم الخاص بالحالة الراهنة للمنتج

لاستخدام ملقم ويب المضمن، يتعين توافر برنامج Microsoft Internet Explorer الإصدار 5.01 أو الأحدث أو برنامج Netscape الإصدار 6.2 أو الأحدث لأنظمة التشغيل Windows أو Mac OS أو Linux‏ (Netscape فقط). يتعين توافر برنامج Netscape Navigator الإصدار 4.7 لكل من HP-UX 10 وHP-UX 11. يعمل ملقم ويب المضمن عند اتصال المنتج بشبكة تستند إلى بروتوكول الإنترنت IP. ولا يعتمد ملقم ويب المضمن اتصالات المنتج التي تستند إلى بروتوكول IPX. لا يتعين وجود اتصال بالإنترنت لفتح ملقم ويب المضمن واستخدامه.

عندما يكون المنتج متصلاً بشبكة، يتوفر ملقم ويب المضمن تلقائياً.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح ملقم ويب المضمن باستخدام اتصال بالشبكة
  • أقسام خادم الويب المضمن


إدارة المنتج وصيانته

فتح ملقم ويب المضمن باستخدام اتصال بالشبكة

▲
في مستعرض ويب معتمد على الكمبيوتر، اكتب عنوان IP للمنتج أو اسم المضيف في حقل العنوان/URL. وللعثور على عنوان IP أو اسم المضيف، اطبع صفحة تكوين. انظر طباعة صفحات المعلومات وصفحات إظهار كيفية.


إدارة المنتج وصيانته

أقسام خادم الويب المضمن

علامة التبويب أو القسم
خيارات
التبويب Information (معلومات)
يوفر معلومات حول المنتج، وحالته، وتكوينه
●
Device Status (حالة الجهاز)‏: تظهر حالة المنتج والوقت المقدر والمتبقي من عمر مستلزمات HP. كما أن الصفحة تعرض نوع وحجم ورق الطباعة الذي تم تعيينه لكل درج. لتغيير الإعدادات الافتراضية، انقر فوق Change Settings (تغيير الإعدادات).
●
Configuration Page (صفحة التكوين)‏: تعرض المعلومات التي تم العثور عليها على صفحة التكوين.
●
Supplies Status (حالة المستلزمات)‏: تظهر العمر الافتراضي المتبقي لمستلزمات طباعة HP. وتوفر أيضاً هذه الصفحة أرقام الأجزاء الخاصة بمستلزمات الطابعة. لطلب مستلزمات جديدة، انقر فوق Shop for Supplies (شراء المستلزمات) في منطقة Other Links (ارتباطات أخرى) على يسار الإطار.
●
Event Log (سجل الأحداث)‏: يعرض قائمة بكل أحداث المنتج وأخطائه. استخدم ارتباط hp instant support (دعم hp الفوري) (في منطقة Other Links (ارتباطات أخرى) بكل صفحات ملقم الويب المضمن) للاتصال بمجموعة من صفحات ويب الديناميكية التي تساعدك على حلّ مشاكل Event Log (سجل الأحداث) والمشاكل الأخرى. تظهر هذه الصفحات أيضاً الخدمات الإضافية المتوفرة للمنتج.
●
Usage Page (صفحة الاستخدام)‏: تظهر ملخصاً حول عدد الصفحات التي قام بطباعتها المنتج، مجمّعة حسب الحجم والنوع ومسار طباعة الورق.
●
Device Information (معلومات الجهاز)‏: تعرض معلومات حول اسم شبكة المنتج، وعنوانه وطرازه. لتخصيص هذه الإدخالات انقر فوق Device Information (معلومات الجهاز)، في التبويب Settings (إعدادات).
●
Control Panel (لوحة التحكم)‏: تظهر الرسائل من لوحة التحكم Ready (جاهز) أو Sleep mode on (وضع السكون قيد التشغيل).
●
Print (طباعة)‏: يسمح لك بإرسال المهام الجاهزة للطباعة إلى المنتج.
التبويب Settings (إعدادات)
يوفر إمكانية تكوين المنتج من الكمبيوتر.
●
Configure Device (تكوين الجهاز)‏: تكوين الإعدادات الافتراضية للمنتج. وتحتوي هذه الصفحة على القوائم التقليدية الموجودة بشاشة لوحة التحكم.
●
Tray Sizes/Types (أنواع/أحجام الدرج)‏: تظهر حجم ونوع الورق وتطبع الوسائط المسموحة لكل درج إدخال.
●
E-mail Server (ملقم البريد الإلكتروني)‏: شبكة الاتصال فقط. تستخدم جنباً إلى جنب مع صفحة Alert Subscriptions (اشتراكات التنبيه) لإعداد تنبيهات البريد الإلكتروني.
●
Alert Subscriptions (اشتراكات التنبيه)‏: شبكة الاتصال فقط. إعداد تنبيهات البريد الإلكتروني لمختلف أحداث المنتج والمستلزمات.
●
Alert Thresholds (حدود التنبيه)‏: تعيين وقت إرسال المنتج لتنبيهات معينة، أو قيمتها.
●
AutoSend (إرسال تلقائي)‏: تكوين المنتج ليرسل تلقائياً رسائل بريد إلكتروني حول تكوين المنتج والمستلزمات إلى عنوان بريد إلكتروني معيّن.
●
Security (الأمان)‏: تعيين كلمة مرور يجب إدخالها للوصول إلى علامتي التبويب Settings (إعدادات) و Networking (تشبيك) وإلى أجزاء من لوحة تحكم المنتج وشبكة HP Jetdirect. تمكين بعض ميزات المنتج وتعطيلها.
●
Edit Other Links (تحرير ارتباطات أخرى)‏: إضافة ارتباط لموقع ويب آخر أو تخصيصه. يتم عرض هذا الارتباط في منطقة Other Links (ارتباطات أخرى) لكل صفحات ملقم الويب المضمن.
●
Device Information (معلومات الجهاز)‏: تسمية المنتج وتعيين رقم موجودات له. أدخل الاسم وعنوان البريد الإلكتروني لجهة الاتصال الرئيسية التي ستتلقى المعلومات المتعلقة بالمنتج.
●
Language (اللغة)‏: تحديد اللغة التي ترغب في أن يتم عرض معلومات ملقم الويب المضمن بها.
●
Date & Time (التاريخ والوقت)‏: مزامنة الوقت مع ملقم وقت الشبكة.
●
Sleep Schedule (جدول السكون)‏: تعيين وقت استرداد المنتج الذي يصبح عنده جاهزاً، أو تغييره.
ملاحظة:

يمكن حماية علامة التبويب Settings (إعدادات)‏ بواسطة كلمة مرور. إذا كان هذا المنتج متصلاً بشبكة، فعليك دوماً استشارة المسؤول عن النظام قبل تغيير الإعدادات المُدرجة ضمن هذا التبويب.

التبويب Networking (تشبيك)
تتيح لك تغيير إعدادات شبكة الاتصال من الكمبيوتر
باستطاعة المسؤولين عن الشبكة استخدام هذا التبويب للتحكم بالإعدادات المتعلقة بالشبكة بالنسبة إلى المنتج عندما يكون متصلاً بشبكة تستند إلى بروتوكول الإنترنت IP. لا يظهر هذا التبويب إذا كان المنتج موصولاً بكمبيوتر بشكل مباشر، أو إذا كان المنتج موصولاً بشبكة باستخدام أي شيء غير خادم الطباعة HP Jetdirect.
ملاحظة:

يمكن حماية علامة التبويب Networking (تشبيك)‏ بواسطة كلمة مرور.

Other Links (ارتباطات أخرى)
تحتوي على ارتباطات تمكنك من الاتصال بالإنترنت
●
hp instant support (دعم hp الفوري)‏: تصلك هذه الخدمة بموقع ويب الخاص بشركة HP لمساعدتك على إيجاد الحلول بمشاكل المنتج.
●
Shop for Supplies (شراء المستلزمات)‏: تصلك بموقع HP SureSupply على ويب، حيث ستتلقى معلومات حول الخيارات لشراء المستلزمات الأصلية من HP، مثل خراطيش الطباعة والورق.
●
Product Support (دعم المنتج)‏: يصلك بموقع الدعم الخاص بالمنتج، الذي يمكنك منه البحث عن التعليمات المتعلقة بمواضيع مختلفة.
●
Show Me How (اعرض كيفية)‏: يصلك بالمعلومات التي توضح مهام معينة للمنتج، كإزالة الانحشار والطباعة على أنواع الورق المختلفة.
ملاحظة:

ويجب أن يتوافر لديك إمكانية الوصول للإنترنت كي تستخدم أي من هذه الارتباطات. وفي حالة استخدامك لاتصال الطلب الهاتفي ولم تتصل بالإنترنت عند فتحك لخادم الويب المضمن لأول مرة، يجب عليك إجراء الاتصال قبل أن تتمكن من زيارة مواقع الويب هذه. وقد يتطلب الاتصال قيامك بإغلاق خادم الويب المضمن وإعادة فتحه.


إدارة المنتج وصيانته

استخدام برنامج HP Web Jetadmin

إن الأداة HP Web Jetadmin هي أداة حل برنامج يستند إلى ويب لتركيب عن بعد الأجهزة الطرفية ومراقبتها واستكشاف الأخطاء فيها وإصلاحها. برنامج الإدارة تحسبي ويتيح للمسؤولين عن الشبكة حلّ المشاكل قبل أن يتأثر بها المستخدمون. تنزيل مجاني لبرنامج الإدارة المحسّن هذا على الموقع www.hp.com/go/webjetadmin.

يمكن تثبيت الأدوات الإضافية في HP Web Jetadmin لتوفير الدعم لبعض ميزات المنتج المحددة. يمكن أن يعلمك برنامج HP Web Jetadmin تلقائياً عند توفير الأدوات الإضافية الجديدة. على صفحة Product Update (تحديث المنتج)، اتبع التوجيهات للاتصال تلقائياً بموقع ويب HP وتركيب الأدوات الإضافية الجديدة المتوفرة للمنتج

ملاحظة:

يجب أن تكون برامج الاستعراض ممكّنة لاستخدام Java™‎. الاستعراض من كمبيوتر Apple غير معتمد.


إدارة المنتج وصيانته

استخدام ميزات الأمان

يعتمد المنتج معايير الأمان والبروتوكولات الموصى بها التي تساعدك على المحافظة على أمان المنتج، وحماية المعلومات الهامة الموجودة على الشبكة، وتبسيط الطريقة التي تقوم من خلالها بمراقبة المنتج وصيانته.

للحصول على معلومات معمّقة حول حلول إنشاء الصور والطباعة الآمنة في HP، عليك زيارة www.hp.com/go/secureprinting. يوفر الموقع ارتباطات بتقارير ومستندات حول الأسئلة التي يتكرر طرحها حول ميزات الأمان.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • IP Security (أمان IP)
  • تأمين ملقم ويب المضمن
  • المسح الآمن للقرص
  • أقراص ثابتة مشفّرة عالية الأداء من HP.
  • جيب اندماج الجهاز
  • تأمين المهام المخزّنة
  • تأمين قوائم لوحة التحكم
  • إقفال المنسق


إدارة المنتج وصيانته

IP Security (أمان IP)

IP Security ‏(IPsec) عبارة عن مجموعة من البروتوكولات التي تتحكم بحركة المرور في الشبكة إلى المنتج ومنه استناداً إلى IP. ويوفر IPsec مصادقة من مضيف إلى مضيف، وتكامل البيانات، وتشفير اتصالات الشبكة.

بالنسبة إلى المنتجات المتصلة بالشبكة والتي تحتوي على ملقم طباعة HP Jetdirect، يمكنك تكوين IPsec باستخدام علامة التبويب Networking (الشبكة) في ملقم ويب المضمن.


إدارة المنتج وصيانته

تأمين ملقم ويب المضمن

١.
افتح ملقم الويب المضمن. انظر استخدام ملقم ويب المضمن.
٢.
انقر فوق علامة التبويب Settings (إعدادات).
٣.
انقر فوق الارتباط Security (الأمان).
٤.
انقر فوق الزر Device Security Settings (إعدادات أمان الجهاز).
٥.
اكتب كلمة المرور في المربع New Password (كلمة مرور جديدة)، ثم اكتبه مجدداً في المربع Verify password (التحقق من كلمة المرور).
٦.
انقر فوق الزر Apply (تطبيق). دوّن كلمة المرور واحتفظ به في مكان آمن.


إدارة المنتج وصيانته

المسح الآمن للقرص

لحماية البيانات المحذوفة من الوصول غير المخوّل إليها في محرك القرص الثابت للمنتج، استخدم ميزة Secure Disk Erase (المسح الآمن للقرص) في برنامج HP Web Jetadmin. يمكن أن تقوم هذه الميزة بمسح مهام الطباعة بأمان من القرص الثابت.

توفر ميزة المسح الآمن للقرص ‎(Secure Disk Erase)‎ المستويات التالية من الأمان للقرص‏:

●
المسح السريع غير الآمن. تعد هذه الوظيفة هي الوظيفة بسيطة لمسح الملفات المكونة من جداول. يتم إزالة الوصول إلى الملف، إلا أن البيانات الفعلية يتم الاحتفاظ بها على القرص حتى تتم الكتابة فوقها من خلال عمليات تخزين البيانات اللاحقة. يعد هذا الوضع هو الوضع الأسرع للمسح. كما يعد وضع "المسح السريع غير الآمن" هو الوضع الافتراضي للمسح.
●
المسح السريع الآمن. يتم إزالة الوصول إلى الملف، ويتم الكتابة فوق البيانات باستخدام نمط أحرف مماثل محدد. يتسم هذا الوضع بالبطء عن وضع "المسح السريع غير الآمن"، إلا أنه تتم الكتابة فوق البيانات. يلبي وضع "المسح السريع الآمن" متطلبات ‎5220-‎22.M الخاصة بوزارة الدفاع الأمريكية لمسح الوسائط.
●
التنظيف الآمن. يماثل هذا المستوى وضع "المسح السريع الآمن". فضلاً عن ذلك، تتم الكتابة فوق البيانات بشكل متكرر بواسطة استخدام خوارزمية تمنع الاحتفاظ بأي بيانات. يؤثر هذا الوضع على الأداء. يلبي وضع "التنظيف الآمن" متطلبات ‎5220-‎22.M الخاصة بوزارة الدفاع الأمريكية لتنظيف الوسائط.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • البيانات المضمنة
  • معلومات إضافية


إدارة المنتج وصيانته

البيانات المضمنة

تشتمل البيانات التي تأثرت بميزة المسح الآمن للقرص على الملفات المؤقتة التي تم إنشاؤها أثناء عملية الطباعة والمهام المخزنة والتدقيق في المهام واحتجازها والخطوط التي تستند إلى القرص ووحدات الماكرو التي تستند إلى القرص (النماذج) ودفاتر العناوين وتطبيقات HP والشركات الأخرى.

ملاحظة:

تتم الكتابة بشكل آمن فقط فوق المهام المخزنة عندما يتم حذفها من خلال القائمة RETRIEVE JOB (استرداد مهمة) الموجودة في المنتج بعد تعيين وضع المسح الملائم.

لن تؤثر هذه الميزة على البيانات التي تم تخزينها على وحدة التخزين الدائمة ‎(NVRAM)‎ التي تستند إلى الذاكرة السريعة والمستخدمة لتخزين الإعدادات الافتراضية، وعدد الصفحات، والبيانات المماثلة. لا تؤثر هذه الميزة على البيانات التي تم تخزينها على ذاكرة الوصول العشوائي ‎(RAM)‎ الخاصة بالنظام (في حالة استخدام أحدهما). كما أن هذه الميزة لا تؤثر على البيانات التي تم تخزينها على ذاكرة الوصول العشوائي ‎(RAM)‎ لوحدة التخزين السريع الخاص بالنظام.

لن يؤدي تغيير وضع "المسح الآمن للقرص" إلى الكتابة فوق البيانات السابقة الموجودة على القرص، كما لن يؤدي إلى إجراء تنظيف كامل للقرص بشكل فوري. يؤدي تغيير وضع "المسح الآمن للقرص" إلى تغيير كيفية مسح المنتج للبيانات المؤقتة الخاصة بالمهام بعد تغيير وضع المسح.


إدارة المنتج وصيانته

معلومات إضافية

للحصول على مزيد من المعلومات حول ميزة المسح الآمن للقرص الخاص بـ HP، انظر النشرة البريدية لدعم HP أو انتقل إلى www.hp.com/go/webjetadmin.


إدارة المنتج وصيانته

أقراص ثابتة مشفّرة عالية الأداء من HP.

يدعم هذا المنتج قرصاً ثابتاً مشفراً اختيارياً يمكنك تركيبه في فتحة ملحق EIO. يوفر هذا القرص الثابت تشفيراً للأجهزة، بحيث يمكنك تخزين البيانات الدقيقة بشكل آمن ومن دون التأثير على أداء المنتج. يستخدم هذا القرص الثابت الإصدار الحديث من مقياس التشفير المتقدم (AES) ويتمتع بميزات متعددة لحفظ الوقت وبوظائف غنية.

لمزيد من المعلومات حول طلب هذه الملحقات، انظر أرقام الأجزاء.


إدارة المنتج وصيانته

جيب اندماج الجهاز

يحتوي المنتج على جيب اندماج الجهاز، حيث يمكنك تركيب جهاز أمان تابع لجهة أخرى. يقع الجيب في أعلى المنتج، وراء لوحة التحكم. يمكنك توصيل الجهاز التابع لجهة أخرى بالمنتج من خلال استخدام أحد منافذ USB الداخلية.

ملاحظة:

إن جيب اندماج الجهاز غير مضمّن في الطراز الأساسي.


إدارة المنتج وصيانته

تأمين المهام المخزّنة

يمكنك حماية المهام المخزنة في المنتج بتعيين رقم تعريف شخصي PIN لها. يتوجب على كل من يحاول طباعة هذه المهام المحمية إدخال رقم التعريف الشخصي أولاً في لوحة تحكم المنتج.

لمزيد من المعلومات، راجع استخدام ميزات تخزين المهام.


إدارة المنتج وصيانته

تأمين قوائم لوحة التحكم

يمكنك تأمين قوائم مختلفة في لوحة التحكم باستخدام ملقم ويب المضمن.

١.
افتح ملقم ويب المضمن بإدخال عنوان IP للمنتج في سطر العنوان في مستعرض ويب.
٢.
اضغط على علامة التبويب Settings (إعدادات)، ثم انقر فوق الارتباط Security (الأمان).
٣.
اضغط على الزر Device Security Settings (إعدادات أمان الجهاز).
٤.
في المنطقة Control Panel Access Lock (تأمين الوصول إلى لوحة التحكم)، حدد مستوى الأمان الذي تريده.

مستوى الأمان
قوائم مؤمنة
Minimum Menu Lock (تأمين القائمة الأدنى)
●
تتطلب القائمة RETRIEVE JOB (استرداد مهمة) إدخال رقم تعريف شخصي PIN للوصول إليها.
●
القائمة SYSTEM SETUP (إعداد النظام) مؤمّنة.
●
القائمة I/O (الإدخال/الإخراج) مؤمّنة.
●
القائمة RESETS (خيارات إعادة التعيين) مؤمّنة.
Moderate Menu Lock (تأمين القائمة المعتدل)
●
تتطلب القائمة RETRIEVE JOB (استرداد مهمة) إدخال رقم تعريف شخصي PIN للوصول إليها.
●
القائمة Configure Device (تكوين الجهاز) مؤمّنة (كافة القوائم الفرعية).
●
القائمة DIAGNOSTICS‏ (التشخيص) مؤمّنة.
Intermediate Menu Lock (تأمين القائمة المتوسط)
●
تتطلب القائمة RETRIEVE JOB (استرداد مهمة) إدخال رقم تعريف شخصي PIN للوصول إليها.
●
القائمة PAPER HANDLING (معالجة الورق) مؤمّنة.
●
القائمة Configure Device (تكوين الجهاز) مؤمّنة (كافة القوائم الفرعية).
●
القائمة DIAGNOSTICS‏ (التشخيص) مؤمّنة.
Maximum Menu Lock (تأمين القائمة الأقصى)
●
تتطلب القائمة RETRIEVE JOB (استرداد مهمة) إدخال رقم تعريف شخصي PIN للوصول إليها.
●
القائمة INFORMATION‏ (معلومات) مؤمّنة.
●
القائمة PAPER HANDLING (معالجة الورق) مؤمّنة.
●
القائمة Configure Device (تكوين الجهاز) مؤمّنة (كافة القوائم الفرعية).
●
القائمة DIAGNOSTICS‏ (التشخيص) مؤمّنة.

٥.
اضغط على الزر Apply (تطبيق).


إدارة المنتج وصيانته

إقفال المنسق

إن منطقة المنسق، الموجودة على الجانب الخلفي للمنتج، تتضمن فتحة يمكنك استخدامها لتركيب كبل أمان. إن إقفال المنسّق يمنع أي شخص من نزع المكوّنات القيّمة منه.

موقع فتحة الأمان


إدارة المنتج وصيانته

التعامل مع المستلزمات

استخدم خراطيش طباعة HP الأصلية للحصول على أفضل نتائج للطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخزين خرطوشة الطباعة
  • سياسة HP‏ حول خراطيش طباعة ليست من صنع HP
  • خط HP الساخن لمكافحة الغش وموقع HP على ويب
  • فترة عمل المستلزمات


إدارة المنتج وصيانته

تخزين خرطوشة الطباعة

لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا عند استخدامها.

تنبيه:

لتجنب تعرض خرطوشة الطباعة للتلف، لا تعرضها للضوء لما يزيد عن دقائق قليلة.


إدارة المنتج وصيانته

سياسة HP‏ حول خراطيش طباعة ليست من صنع HP

لا تستطيع شركة Hewlett-Packard أن توصي باستخدام خراطيش طباعة ليست من إنتاج HP سواء كانت جديدة أو معاد تصنيعها.

ملاحظة:

إن أي ضرر تتسبّب به خرطوشة طباعة ليست من صنع HP لا تشمله اتفاقيات الصيانة والضمان الخاصة بـ HP‏.

لتركيب خرطوشة طباعة جديدة من HP، انظر تغيير خرطوشة الطباعة. لإعادة تدوير الخرطوشة المستخدمة، اتبع التعليمات المضمنة مع الخرطوشة الجديدة. لمزيد من المعلومات حول إعادة التدوير، انظر إرشادات الإرجاع وإعادة التدوير.


إدارة المنتج وصيانته

خط HP الساخن لمكافحة الغش وموقع HP على ويب

اتصل بخط HP الساخن لمكافحة الغش (٣١٨٣-٢١٩-٨٧٧-١‏، هاتف مجاني في أمريكا الشمالية) أو تفضل بزيارة الموقع www.hp.com/go/anticounterfeit عند تركيب خرطوشة طباعة من HP وظهور رسالة في لوحة التحكم تفيد بأن الخرطوشة ليست من منتجات HP‏. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية وتتّخذ الخطوات اللازمة لحل المشكلة.

قد لا تكون خرطوشة الطباعة التي تستخدمها خرطوشة طباعة أصلية من HP إذا لاحظت ما يلي:

●
تعرضك لعدد كبير من المشاكل مع خرطوشة الطباعة.
●
اختلاف شكل الخرطوشة عن شكلها المعتاد‏ (على سبيل المثال، عدم وجود لسان السحب البرتقالي أو اختلاف العبوة عن عبوة HP ‏).


إدارة المنتج وصيانته

فترة عمل المستلزمات

للحصول على معلومات حول إنتاجية منتج معيّن، زر الموقع www.hp.com/go/learnaboutsupplies.

لطلب المستلزمات، انظر مستلزمات الطباعة والملحقات.


إدارة المنتج وصيانته

استبدال المستلزمات والأجزاء

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرشادات استبدال المستلزمات
  • تغيير خرطوشة الطباعة


إدارة المنتج وصيانته

إرشادات استبدال المستلزمات

خذ التوجيهات التالية بعين الاعتبار عند إعداد المنتج.

●
تأمين مساحة كافية فوق المنتج وأمامه لإزالة المستلزمات.
●
وضع المنتج على سطح مستو وثابت.


إدارة المنتج وصيانته

تغيير خرطوشة الطباعة

عندما تقترب خرطوشة الطباعة من نهاية عمرها الافتراضي، تعرض لوحة التحكم رسالة BLACK CARTRIDGE VERY LOW (مستوى خرطوشة الحبر الأسود منخفض جداً). لا تحتاج إلى استبدال المستلزمات عند هذه المرحلة، إلاّ عندما تصبح جودة الطباعة غير مقبولة. عندما تبلغ المستلزمات هذه الحالة، تنتهي تغطية الضمان HP Premium Protection Warranty لهذه المستلزمات.

الفترة المتبقية لعمل الخرطوشة هي تقريبية فقط وتختلف بحسب أنواع المستندات المطبوعة والعوامل الأخرى.

يمكنك تكوين المنتج ليتوقف عند عرض الرسالة BLACK CARTRIDGE VERY LOW (مستوى خرطوشة الحبر الأسود منخفض جداً). قد تظل خرطوشة الطباعة قادرة على إنتاج جودة طباعة مقبولة. لمتابعة الطباعة، استبدل المستلزمات أو استخدم القائمة MANAGE SUPPLIES (إدارة المستلزمات) لإعادة تكوين المنتج ليستمر بالطباعة. لمزيد من المعلومات، راجع قائمة Manage supplies (إدارة المستلزمات).

تنبيه:

إذا تلطخت ملابسك بالحبر، حاول مسحه بقطعة قماش جافة ثم قم بغسل الملابس بالماء البارد. يؤدي استخدام الماء الساخن إلى ثبات الحبر على النسيج.

ملاحظة:

تجد معلومات حول إعادة تدوير خراطيش الطباعة على عبوة خرطوشة الطباعة. انظر إرشادات الإرجاع وإعادة التدوير.

تلميح:

لرؤية صور متحركة عن هذا الإجراء، زر موقع ويب: www.hp.com/go/ljp3010-replace-print-cartridges‏.

١.
اضغط على زر تحرير الغطاء العلوي، وافتح الغطاء العلوي.

موقع الغطاء العلوي

٢.
أزل خرطوشة الطباعة المستخدمة من المنتج.

إزالة خرطوشة الطباعة

٣.
أزل خرطوشة الطباعة الجديدة من الحقيبة. ضع خرطوشة الطباعة المستخدمة في الحقيبة لإعادة تدويرها.

حزمة خرطوشة الطباعة

٤.
أمسك خرطوشة الطباعة من جهتيها الأمامية والخلفية ووزّع مسحوق الحبر من خلال هزّها برفق لخمس أو ستّ مرات.
تنبيه:

لا تلمس مصراع الاسطوانة أو سطحها.

تدوير خرطوشة الطباعة

٥.
انزع شريط التغليف الملصق عن خرطوشة الطباعة الجديدة. تخلّص من الشريط وفقاً للقواعد والأنظمة المحلية.

قفل وشريط الشحن الخاص بخرطوشة الطباعة

٦.
قم بمحاذاة خرطوشة الطباعة مع المسارات داخل المنتج، وأدخلها إلى أن تستقر في مكانها بإحكام.

إدخال خرطوشة الطباعة الجديدة

٧.
أغلق الغطاء العلوي. بعد فترة قصيرة، يجب أن تعرض لوحة التحكم Ready‏ (جاهزة).

أغلق الغطاء العلوي


إدارة المنتج وصيانته

تركيب الذاكرة، وأجهزة USB الداخلية، وبطاقات الإدخال/الإخراج الخارجية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • نظرة عامة
  • تركيب الذاكرة
  • التدقيق في تركيب وحدة DIMM
  • حفظ الموارد (الموارد الدائمة)
  • تمكين الذاكرة لـ Windows
  • تركيب أجهزة USB الداخلية
  • تركيب بطاقات EIO


إدارة المنتج وصيانته

نظرة عامة

تتضمن وحدة التهيئة الفتحات والمنافذ المفتوحة التالية لتوسيع إمكانيات المنتج:

●
فتحة واحدة لوحدة ذاكرة خطية مزدوجة (DIMM) لترقية المنتج بوحدة ذاكرة إضافية
●
منفذا USB داخليان لإ for addingضافة الخطوط، واللغات، وحلول أخرى من جهات خارجية
●
فتحة إدخال/إخراج خارجية واحدة (EIO) لإضافة ملقم طباعة خارجي، أو محرك قرص ثابت خارجي، أو منفذ متوازٍ

إذا احتوى المنتج على ملقم طباعة HP Jetdirect مثبّت مسبقاً، فيمكنك إضافة جهاز شبكة إضافي في الفتحة EIO.

للحصول على معلومات حول طلب مكونات معينة، انظر مستلزمات الطباعة والملحقات.

لمعرفة حجم الذاكرة المركبة في المنتج، أو لمعرفة ما قد تم تركيبه في منافذ USB أو فتحة EIO، اطبع صفحة تكوين.


إدارة المنتج وصيانته

تركيب الذاكرة

قد ترغب في إضافة المزيد من الذاكرة إلى المنتج إذا كنت غالباً ما تطبع رسوماً معقدة أو مستندات PostScript (PS)‎ أو تستخدم العديد من الخطوط التي تم تنزيلها. وتمنح الذاكرة المضافة أيضاً المزيد من المرونة في دعم ميزات تخزين المهام، مثل النسخ السريع.

يعتمد هذا المنتج طباعة ملفات PDF عند تركيب ذاكرة بسعة ٩٦ ميغابايت. ولكن للحصول على الأداء الأفضل، قم بترقية الذاكرة إلى ١٩٢ ميغابايت على الأقل.

ملاحظة:

وحدات الذاكرة النمطية الخطية الفردية (SIMM) المستخدمة في منتجات HP LaserJet السابقة لا تتوافق مع المنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب ذاكرة في المنتج


إدارة المنتج وصيانته

تركيب ذاكرة في المنتج

يتضمن المنتج فتحة DIMM واحدة.

تنبيه:

يمكن أن تؤدي الكهرباء الساكنة إلى تلف الأجزاء الإلكترونية. عند تركيب وحدات DIMM، احرص على ارتداء رباط ساعد مضاد للشحنات الكهربائية الساكنة أو المس بشكل متكرر سطح عبوة وحدات DIMM المضادة للشحنات الكهربائية الساكنة، ثم المس أي جزء معدني على المنتج.

١.
اطبع صفحة تكوين، إذا لم تكن قد قمت بذلك بعد، لمعرفة مقدار الذاكرة التي تم تركيبها في المنتج. انظر طباعة صفحات المعلومات وصفحات إظهار كيفية.
٢.
أوقف تشغيل المنتج وافصل سلك الطاقة.

موقع سلك الطاقة ومفتاح التشغيل/إيقاف التشغيل

٣.
افصل كافة كابلات واجهة التوصيل.

موقع كبل التوصيل

٤.
قم بإزالة اللوحة الجانبية اليمنى بسحبها باتجاه الجهة الخلفية للمنتج لفكها.

اللوحة الجانبية اليمنى

٥.
أخرج وحدة DIMM من عبوتها المضادة للكهرباء الاستاتيكية.

تغليف مانع للكهرباء الاستاتيكية لوحدة الذاكرة DIMM الجديدة

تنبيه:

لخفض إمكانية حدوث تلف ناتج عن الكهرباء الاستاتيكية، احرص دائمًا على ارتداء رباط ساعد مانع للشحنات الاستاتيكية (ESD) أو المس سطح عبوة وحدات DIMM المضاد للكهرباء الاستاتيكية قبل حملها.

٦.
ممسكاً وحدة DIMM من الحواف، قم بمحاذاة السن مع القضيب الموجود في فتحة DIMM بزاوية واضغط على وحدة DIMM حتى يتم تثبيتها تماماً في الفتحة. عند تركيبها بشكل صحيح، لا تظهر مواضع التلامس المعدنية.

محاذاة وحدة DIMM الجديدة

٧.
اضغط على وحدة DIMM حتى يتم تعشيق الماسكات بوحدة DIMM.

تركيب وحدة DIMM الجديدة

ملاحظة:

إذا واجهت صعوبة في إدخال وحدة DIMM، فتأكد من محاذاة السن الموجود بمؤخرة وحدة DIMM مع القضيب الموجود في الفتحة. وإذا كنت لا تزال تواجه صعوبة في إدخال وحدة DIMM، تأكد من أنك تستخدم النوع الصحيح من وحدة DIMM.

٨.
أعد تركيب اللوحة الجانبية اليمنى. قم بمحاذاة الألسنة الموجودة على اللوحة مع الفتحات في المنتج، وادفع اللوحة باتجاه الجهة الأمامية للمنتج إلى أن تستقر في مكانها.

اللوحة الجانبية اليمنى

٩.
أعد توصيل كبلات التوصيل وسلك الطاقة.

١٠.
شغّل المنتج.


إدارة المنتج وصيانته

التدقيق في تركيب وحدة DIMM

بعد تركيب وحدة DIMM، تأكد من نجاح عملية التركيب.

١.
شغّل المنتج. تأكد من إضاءة المصباح Ready (جاهزة) بعد اكتمال تتابع بدء تشغيل المنتج. إذا ظهرت رسالة خطأ، فربما تم تركيب وحدة DIMM بشكل غير صحيح. انظر تفسير رسائل لوحة التحكم.
٢.
اطبع صفحة تكوين‏ (انظر طباعة صفحات المعلومات وصفحات إظهار كيفية).
٣.
افحص القسم الخاص بالذاكرة في صفحة التكوين وقارنه بصفحة التكوين التي تمت طباعتها قبل تركيب الذاكرة. إذا لم يتزايد مقدار الذاكرة، فهذا يعني أن تركيب وحدة DIMM ربما لم يتم بطريقة صحيحة، أو أن وحدة DIMM فيها عيب. كرر خطوات التركيب. ركّب وحدة DIMM أخرى، إذا لزم الأمر.

ملاحظة:

إذا قمت بتثبيت لغة (إعدادات شخصية) للمنتج، فافحص قسم "Installed Personalities and Options" (لغات الطابعة المثبتة والخيارات المثبتة) بصفحة التكوين. حيث ينبغي أن تسرد هذه المنطقة لغة المنتج الجديدة.


إدارة المنتج وصيانته

حفظ الموارد (الموارد الدائمة)

تشتمل الأدوات المساعدة أو المهام التي تقوم بتنزيلها إلى المنتج في بعض الأحيان على موارد (مثل الخطوط أو وحدات الماكرو أو النقوش). وتظل الموارد التي تتسم داخليًا بكونها دائمة بذاكرة المنتج إلى أن تقوم بإيقاف تشغيل المنتج.

استخدم الإرشادات التالية إذا قمت باستخدام إمكانية لغة وصف الصفحة (PDL) لتمييز الموارد كموارد دائمة. للحصول على التفاصيل الفنية، راجع مرجع PDL مناسب خاص بـ PCL أو PS.

●
قم بتمييز الموارد كموارد دائمة فقط عندما تكون تلك الموارد مهمة للغاية والتي ستبقى بالذاكرة حال تشغيل المنتج.
●
أرسل المصادر الدائمة إلى المنتج عند بداية مهمة الطباعة فقط وليس أثناء عملية الطباعة.
ملاحظة:

قد يؤثر الاستخدام المفرط للموارد الدائمة أو تنزيلها أثناء عملية الطباعة على أداء الجهاز أو قدرته على طباعة الصفحات المعقدة.


إدارة المنتج وصيانته

تمكين الذاكرة لـ Windows

١.
Windows XP وWindows Server 2003 (باستخدام عرض قائمة "ابدأ" الافتراضي: انقر فوق ابدأ، وإعدادات، ثم فوق الطابعات والفاكسات.

-أو-

Windows 2000 وWindows XP وWindows Server 2003 (باستخدام عرض قائمة "ابدأ" الكلاسيكي الافتراضي: انقر فوق ابدأ، ثم انقر فوق إعدادات، ثم انقر فوق طابعات.

-أو-

Windows Vista: انقر فوق ابدأ، وفوق لوحة التحكم ثم انقر في الفئة الخاصة بـ الأجهزة والصوت فوق الطابعة.

٢.
انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد خصائص.
٣.
انقر فوق علامة التبويب إعدادات الجهاز.
٤.
وسّع المنطقة الخاصة بـ الخيارات القابلة للتثبيت.
٥.
بجانب ذاكرة الطابعة، حدد مجمل سعة الذاكرة التي تم تركيبها.
٦.
انقر فوق موافق.


إدارة المنتج وصيانته

تركيب أجهزة USB الداخلية

يتضمن المنتج منفذي USB داخليين.

١.
أوقف تشغيل المنتج وافصل سلك الطاقة.

موقع سلك الطاقة ومفتاح الطاقة

٢.
افصل كافة كبلات التوصيل.

موقع كبلات التوصيل

٣.
قم بإزالة اللوحة الجانبية اليمنى بسحبها باتجاه الجهة الخلفية للمنتج لفكها.

اللوحة الجانبية اليمنى

٤.
حدد موقع منافذ USB بالقرب من أسفل لوحة وحدة التهيئة. قم بإدخال جهاز USB في أحد المنافذ.

موقع منافذ USB

٥.
أعد تركيب اللوحة الجانبية اليمنى. قم بمحاذاة الألسنة الموجودة على اللوحة مع الفتحات في المنتج، وادفع اللوحة باتجاه الجهة الأمامية للمنتج إلى أن تستقر في مكانها.

اللوحة الجانبية اليمنى

٦.
أعد توصيل كبلات التوصيل وسلك الطاقة.

٧.
شغّل المنتج.


إدارة المنتج وصيانته

تركيب بطاقات EIO
تركيب بطاقة EIO

١.
أوقف تشغيل المنتج.
٢.
أزل المسمارين اللولبيين ولوحة الغطاء من فتحة EIO الموجودة على الجزء الخلفي من المنتج.

موقع فتحة EIO

٣.
ركّب بطاقة EIO في فتحة EIO وأحكم ربط اللولبين.

تركيب بطاقة ملقم الطباعة

٤.
إذا تطلبت بطاقة EIO اتصال كبل، قم بتوصيل الكبل.

٥.
قم بتشغيل المنتج ثم اطبع صفحة تكوين للتحقق من أنه قد تم التعرف على بطاقة EIO الجديدة. انظر طباعة صفحات المعلومات وصفحات إظهار كيفية.

ملاحظة:

عند طباعة صفحة تكوين، تتم أيضاً طباعة صفحة تكوين HP Jetdirect التي تحتوي على معلومات حول تكوين شبكة الاتصال والحالة.
إزالة بطاقة EIO

١.
أوقف تشغيل المنتج.
٢.
افصل أي كبلات عن بطاقة EIO‏.
٣.
أخرج اللولبين من بطاقة EIO، ثم أخرج بطاقة EIO من فتحة EIO.
٤.
ضع لوحة الغطاء من فتحة EIO على الجزء الخلفي من المنتج. قم بإدخال المسمارين اللولبيين وشدهما بإحكام.
٥.
شغّل المنتج.


إدارة المنتج وصيانته

تنظيف المنتج

خلال عملية الطباعة، بإمكان الورق، والحبر، وحبيبات الغبار أن تتجمّع داخل المنتج. ومع مرور الوقت، فإن هذا التراكم قد يؤدي إلى مشاكل عديدة تتعلق بجودة الطباعة، مثل تكون بقع أو لطخات من الحبر (انظر حل مشاكل جودة الطباعة).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف الجزء الخارجي
  • تنظيف مسار الورق


إدارة المنتج وصيانته

تنظيف الجزء الخارجي

استخدم قطعة قماش ناعمة، ورطبة، وخالية من النسالة لمسح الغبار، والبقع، واللطخات من الجزء الخارجي للجهاز.


إدارة المنتج وصيانته

تنظيف مسار الورق
إنشاء صفحة التنظيف واستخدامها

١.
اضغط الزر Menu (قائمة) [image].
٢.
اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتمييز قائمة Configure Device (تكوين الجهاز)، ثم اضغط زر OK (موافق).
٣.
اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتمييز قائمة PRINT QUALITY‏ (جودة الطباعة)، ثم اضغط زر OK (موافق).
٤.
إذا لم يتوفر في المنتج طباعة تلقائية على الوجهين، اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتمييز الخيار CREATE CLEANING PAGE (إنشاء صفحة تنظيف)، ومن ثم اضغط الزر OK (موافق). إذا كان يتوفر في المنتج طباعة تلقائية على الوجهين، انتقل إلى الخطوة ٥.
٥.
اضغط السهم للأعلى أو السهم للأسفل [image] / [image] لتمييز خيار PROCESS CLEANING PAGE‏ (معالجة صفحة التنظيف) ، ثم اضغط زر OK (موافق). يستغرق إجراء التنظيف عدة دقائق.
٦.
تخلص من الصفحة المطبوعة. اكتملت المهمة.


إدارة المنتج وصيانته

ترقية البرنامج الثابت

لهذا الجهاز قدرات لتحديث البرنامج الثابت عن بعد. استخدم هذه المعلومات لترقية البرنامج الثابت للجهاز.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحديد إصدار البرنامج الثابت الحالي
  • تحميل البرنامج الثابت الجديد من موقع HP الإلكتروني
  • تحويل البرنامج الثابت الجديد إلى المنتج
  • ترقية البرنامج الثابت لـ HP Jetdirect


إدارة المنتج وصيانته

تحديد إصدار البرنامج الثابت الحالي

١.
اضغط الزر Menu (قائمة) [image].
٢.
اضغط السهم للأسفل [image] لتمييز قائمة INFORMATION‏ (معلومات)، ومن ثم اضغط زر OK (موافق).
٣.
اضغط السهم للأسفل [image] لتمييز خيار PRINT CONFIGURATION‏ (طباعة التكوين)، ومن ثم اضغط زر OK (موافق) للطباعة.

يتم سرد رمز التاريخ الخاص بالبرنامج الثابت في صفحة التكوين في القسم المسمى Device Information (معلومات الجهاز). ويكون لرمز تاريخ البرنامج الثابت التنسيق التالي: YYYYMMDD XX.XXX.X.

●
أول سلسلة أرقام تشير إلى التاريخ، حيث يُمثل YYYY السنة ويُمثل MM الشهر ويُمثل DD اليوم.
●
إن سلسلة الأرقام الثانية تمثل رقم إصدار البرنامج الثابت، بتنسيق عشري.


إدارة المنتج وصيانته

تحميل البرنامج الثابت الجديد من موقع HP الإلكتروني

لتنزيل أحدث ترقية للبرنامج الثابت، انتقل إلى www.hp.com/go/ljp3010series_firmware.


إدارة المنتج وصيانته

تحويل البرنامج الثابت الجديد إلى المنتج
ملاحظة:

يمكن للمنتج أن يتلقى تحديثاً على شكل ملف ‎.RFU عندما يكون في الحالة Ready (جاهز).

يمكن أن تؤثر الشروط التالية على الوقت المطلوب لنقل الملف.

●
سرعة الكمبيوتر المضيف الذي يرسل التحديث.
●
يتم إكمال أي مهام موجودة قبل مهمة RFU في قائمة الانتظار قبل معالجة التحديث.
●
إذا تمت مقاطعة الإجراء قبل أن يتم تنزيل البرنامج الثابت، عليك إرسال ملف البرنامج الثابت من جديد.
●
في حالة انقطاع التيار الكهربائي خلال تحديث البرنامج الثابت، سينقطع التحديث وتظهر رسالة Resend upgrade ‏(إعادة إرسال الترقية) (باللغة الإنجليزية فقط) على شاشة لوحة التحكم. في هذه الحالة، يجب أن تقوم بإرسال الترقية باستخدام منفذ USB.
ملاحظة:

يشتمل تحديث البرنامج الثابت على تغيير في تنسيق ذاكرة الوصول العشوائي الثابتة (NVRAM). قد تعود أي إعدادات قائمة تم تغييرها عن الإعدادات الافتراضية إلى الإعدادات الافتراضية ويجب أن يتم تغييرها مرة أخرى إذا كنت تريد إعدادات تختلف عن الإعدادات الافتراضية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استعمل ملف فلاش القابل للتنفيذ لتحديث البرنامج الثابت.
  • استخدام FTP لإيداع البرنامج الثابت من خلال المستعرض
  • استخدام FTP لترقية البرنامج الثابت الموجود على اتصال الشبكة
  • استخدام HP Web Jetadmin لترقية البرنامج الثابت
  • استخدام أوامر Microsoft Windows لترقية البرامج الثابتة


إدارة المنتج وصيانته

استعمل ملف فلاش القابل للتنفيذ لتحديث البرنامج الثابت.

في هذا المنتج ذاكرة فلاش، بحيث يمكنك استعمال ملف البرنامج الثابت فلاش القابل للتنفيذ (EXE) لترقية البرنامج الثابت. قم بتنزيل هذا الملف من www.hp.com/go/ljp3010series_firmware.

ملاحظة:

لاستعمال هذه الطريقة، قم بوصل المنتج مباشرة بالكمبيوتر من خلال كبل USB، وقم بتركيب برنامج تشغيل الطابعة لهذا المنتج على الكمبيوتر.

١.
اطبع صفحة تكوين، وحدد موقع عنوان TCP/IP.
٢.
ابحث عن ملف EXE على الكمبيوتر، من ثم انقر نقراً مزدوجاً فوق الملف لفتحه.
٣.
من القائمة المنسدلة Select Printer to Update ‏(تحديد الطابعة للتحديث) قم بتحديد هذا المنتج. انقر فوق الزر Start (ابدأ) لبدء إجراء التحديث.
تنبيه:

لا توقف تشغيل المنتج أو تحاول إرسال مهمة طباعة خلال هذا الإجراء.
٤.
عندما ينتهي الإجراء، سوف يظهر رمز وجه ضاحك في مربع الحوار. انقر فوق الزر Exit (إنهاء).
٥.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٦.
اطبع صفحة تكوين أخرى وتحقق من سرد رمز التاريخ الخاص بالبرنامج الثابت.


إدارة المنتج وصيانته

استخدام FTP لإيداع البرنامج الثابت من خلال المستعرض

١.
تأكد من أن مستعرض ويب الذي تستخدمه مكوّن لعرض مجلدات من مواقع FTP. هذه الإرشادات مخصصة لـ Microsoft Internet Explorer.

أ.
افتح المستعرض وانقر فوق أدوات، ثم انقر فوق Internet Options (خيارات إنترنت).
ب.
انقر فوق علامة التبويب إعدادات متقدمة.
ج.
حدد المربع تمكين عرض مواقع FTP في المجلدات.
د.
انقر فوق موافق.

٢.
اطبع صفحة تكوين، وحدد موقع عنوان TCP/IP.
٣.
افتح إطار المستعرض.
٤.
في سطر العنوان الخاص بالمستعرض، اكتب
ftp://<ADDRESS>‎
حيث أن <ADDRESS> هو عنوان المنتج. على سبيل المثال، إذا كان عنوان TCP/IP هو 192.168.0.90، اكتب
ftp://192.168.0.90
.
٥.
حدد موقع ملف RFU الذي تم تحميله للمنتج.
٦.
قم بسحب ملف RFU وإفلاته في الرمز PORT في إطار المستعرض.

ملاحظة:

يتم إيقاف تشغيل المنتج ثم تشغيله تلقائيًا لتنشيط التحديث. عند اكتمال عملية التحديث، تُعرض الرسالة Ready (جاهز) على لوحة تحكم المنتج.


إدارة المنتج وصيانته

استخدام FTP لترقية البرنامج الثابت الموجود على اتصال الشبكة

١.
قم بتدوين عنوان IP الموجود بصفحة HP Jetdirect . وتعد صفحة HP Jetdirect هي الصفحة الثانية التي يتم طباعتها عند طباعة صفحة التكوين.
ملاحظة:

قبل ترقية البرنامج الثابت، تأكد من مسح أي رسائل خطأ من شاشة لوحة التحكم.
٢.
انقر فوق ابدأ، وانقر فوق تشغيل، ثم اكتب cmd لفتح إطار الأوامر.
٣.
اكتب ftp ‪<TCP/IP ADDRESS>‬. على سبيل المثال، إذا كان عنوان TCP/IP هو 192.168.0.90، اكتب ftp 192.168.0.90.
٤.
انتقل إلى المجلد الذي يتم تخزين ملف البرنامج الثابت به.
٥.
اضغط على المفتاح Enter الموجود بلوحة المفاتيح.
٦.
عند مطالبتك باسم المستخدم، اضغط على المفتاح Enter.
٧.
عند مطالبتك بكلمة المرور، اضغط على المفتاح Enter.
٨.
اكتب bin في موجه الأوامر.
٩.
اضغط على المفتاح Enter. تظهر الرسالة 200 Types set to I, Using binary mode to transfer files (200 ضبط الأنواع على I، باستخدام الوضع الثنائي لنقل الملفات) في إطار الأمر.
١٠.
اكتب put ثم اسم الملف. على سبيل المثال، إذا كان اسم الملف ljp3015.rfu، اطبع put‏ ljp3015.rfu.
١١.
تبدأ عملية التنزيل ويتم تحديث البرامج الثابتة في المنتج. قد يستغرق هذا الأمر عدة دقائق. دع العملية تنتهي دون تفاعل مع المنتج أو الكمبيوتر.
ملاحظة:

يتوقف المنتج تلقائياً عن التشغيل ثم يعاد تشغليه بعد انتهاء معالجة عملية الترقية.
١٢.
في موجه الأوامر، اكتب bye (وداعًا) لإنهاء أمر ftp.
١٣.
في موجه الأوامر، اكتب exit (إنهاء) للعودة إلى واجهة Windows.


إدارة المنتج وصيانته

استخدام HP Web Jetadmin لترقية البرنامج الثابت

لتعلم كيفية استعمال HP Web Jetadmin لترقية البرنامج الثابت للمنتج، زر الموقع www.hp.com/go/webjetadmin


إدارة المنتج وصيانته

استخدام أوامر Microsoft Windows لترقية البرامج الثابتة
ملاحظة:

إن هذا الإجراء يستدعي مشاركة المنتج على شبكة.

١.
انقر فوق ابدأ، وانقر فوق تشغيل، ثم اكتب cmd لفتح إطار الأوامر.
٢.
اكتب ما يلي:
copy /B <FILENAME> \\COMPUTERNAME>\‪<SHARENAME>‬
‎، حيث أن <FILENAME> هو اسم ملف ‎.RFU (بما في ذلك المسار)، و <COMPUTERNAME> هو اسم جهاز الكمبيوتر الذي يتم مشاركة المنتج منه، و<SHARENAME> هو اسم مشاركة المنتج. مثلاً:
C:\>copy /b C:\ljp3015.rfu \\YOUR_SERVER\YOUR_COMPUTER
.
ملاحظة:

إذا تضمن اسم الملف أو المسار مسافة، فعليك تضمين اسم الملف أو المسار بين علامات اقتباس. اكتب مثلاً:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\YOUR_SERVER\YOUR_COMPUTER
.
٣.
اضغط Enter على لوحة المفاتيح. تعرض لوحة التحكم رسالة تشير إلى تقدم عملية ترقية البرامج الثابتة. في نهاية عملية الترقية، تعرض لوحة التحكم الرسالة Ready (جاهز). وتظهر على شاشة الكمبيوتر الرسالة One File Copied (تم نسخ ملف واحد).


إدارة المنتج وصيانته

ترقية البرنامج الثابت لـ HP Jetdirect

لوصلة شبكة HP Jetdirect في المنتج برنامج ثابت يمكن ترقيته بشكل منفصل من البرنامج الثابت للمنتج. يتطلب هذا الإجراء قيامك بتثبيت الإصدار 7.0 أو الأحدث من HP Web Jetadmin على جهاز الكمبيوتر. انظر استخدام برنامج HP Web Jetadmin. أكمل الخطوات التالية لتحديث البرنامج الثابت الخاص بـ HP Jetdirect باستخدام HP Web Jetadmin.

١.
افتح برنامج ‪HP Web‬ Jetadmin.
٢.
افتح مجلد Device Management (إدارة الجهاز) في القائمة المنسدلة في لوحة Navigation (التنقل). انتقل إلى مجلد Device Lists (قوائم الأجهزة).
٣.
حدد المنتج الذي تريد تحديثه.
٤.
في القائمة المنسدلة Device Tools (أدوات الجهاز)، قم بتحديد الخيار Jetdirect Firmware Update (تحديث برنامج Jetdirect الثابت).
٥.
تحت عنوان Jetdirect Firmware Version (إصدار برنامج Jetdirect الثابت)، يسرد رقم طراز HP Jetdirect وإصدار البرنامج الثابت الحالي. قم بتدوين ملاحظة بذلك.
٦.
انتقل إلى http://www.hp.com/go/wja_firmware.
٧.
قم بالتمرير إلى قائمة أرقام طرازات HP Jetdirect واعثر على رقم الطراز الذي كتبته.
٨.
ابحث عن إصدار البرنامج الثابت الحالي الخاص بالطراز، وقم بمراجعته لمعرفة ما إذا كان أحدث من الإصدار الذي قمت بكتابته. إذا كان الأمر كذلك، فانقر بزر الماوس الأيمن فوق ارتباط البرنامج الثابت، واتبع الإرشادات الموجودة على صفحة ويب لتحميل ملف البرنامج الثابت الجديد. يجب أن يتم حفظ الملف في المجلد ‪<drive>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT‬الموجود على جهاز الكمبيوتر الذي يقوم بتشغيل برنامج HP Web Jetadmin.
٩.
في HP Web Jetadmin، ارجع إلى القائمة الرئيسية للمنتجات وحدد المرسِل الرقمي من جديد.
١٠.
في القائمة المنسدلة Device Tools (أدوات الجهاز)، قم مجدداً بتحديد الخيار Jetdirect Firmware Update (تحديث برنامج Jetdirect الثابت).
١١.
على صفحة البرنامج الثابت الخاص بـ HP Jetdirect، يسرد إصدار البرنامج الثابت الجديد تحت العنوان يتوفر Jetdirect Firmware في HP Web Jetadmin. انقر فوق الزر Update Firmware Now (تحديث البرامج الثابتة الآن) لتحديث البرنامج الثابت لطابعة Jetdirect.

ملاحظة:

يمكنك أيضا استعمال FTP، أو ملقم ويب المضمّن لتحديث البرنامج الثابت الخاص بـ HP Jetdirect. للحصول على مزيد من المعلومات، انتقل إلى http://www.hp.com/go/wja_firmware.


حل المشاكل

حل المشاكل
  • حل المشاكل العامة
  • استعادة الإعدادات الافتراضية للشركة المصنِّعة
  • تفسير رسائل لوحة التحكم
  • انحشار الورق
  • مشاكل معالجة الورق
  • حل مشاكل جودة الطباعة
  • حل مشاكل الأداء
  • حل مشاكل الاتصال
  • حلّ مشاكل الطباعة الفورية بواسطة USB
  • مشاكل برنامج المنتج
  • حل مشاكل Windows الشائعة
  • حل مشكلات Macintosh الشائعة


حل المشاكل

حل المشاكل العامة

إذا كان المنتج لا يستجيب بشكل صحيح، فقم بتنفيذ الخطوات الواردة في قائمة التدقيق التالية، بالترتيب. وفي حالة عدم نجاح المنتج في اجتياز إحدى الخطوات، اتبع المقترحات المناظرة لها فيما يتعلق باستكشاف الأخطاء وإصلاحها. إذا أدت إحدى الخطوات إلى حل المشكلة، فيمكنك التوقف وعدم تنفيذ الخطوات الأخرى في قائمة التدقيق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمة اختيار استكشاف الأخطاء وإصلاحها
  • العوامل التي تؤثر على أداء المنتج


حل المشاكل

قائمة اختيار استكشاف الأخطاء وإصلاحها

١.
تأكد من أن مصباح Ready (جاهز) في المنتج مضاء. إذا لم يكن هناك أية مصابيح مضاءة، فعليك إكمال الخطوات التالية:

أ.
تحقق من توصيلات كبل الطاقة.
ب.
تأكد من أن الطاقة في وضع التشغيل.
ج.
تأكد من أن فولتية الخط صحيحة بالنسبة إلى تكوين طاقة المنتج. (انظر الملصق الموجود في الجانب الخلفي للمنتج للاطلاع على متطلبات الفولتية.) إذا كنت تستخدم وصلة للتيار الكهربائي، وكانت فولتيتها خارجة عن نطاق المواصفات، فوصّل المنتج مباشرة بالمأخذ الكهربائي على الحائط. إذا كان موصولاً من قبل بمأخذ كهربائي على الحائط، فحاول توصيله بمأخذ آخر.
د.
في حالة فشل كل هذه الإجراءات في استعادة الطاقة، اتصل بقسم رعاية عملاء HP.

٢.
تحقق من التوصيلات.

أ.
تحقق من توصيل الكبل بين المنتج والكمبيوتر أو مأخذ الشبكة. تأكد من إحكام التوصيل.
ب.
تأكد من عدم وجود عيب في الكبل نفسه عن طريق استخدام كبل مختلف، إذا أمكن.
ج.
تحقق من الاتصال بالشبكة. انظر حل مشاكل الشبكة.

٣.
تحقق مما إذا كان هناك أي رسائل ظاهرة على شاشة لوحة التحكم. إذا ظهر أي رسائل إعلام بالخطأ، فانظر تفسير رسائل لوحة التحكم.
٤.
تأكد من استيفاء الورق الذي تستخدمه للمواصفات.
٥.
اطبع صفحة تكوين. انظر طباعة صفحات المعلومات وصفحات إظهار كيفية. في حالة توصيل المنتج بالشبكة، ستتم أيضاً طباعة صفحة HP Jetdirect.

أ.
إذا لم تتم طباعة الصفحات، فتحقق من أن درج واحد من الأدراج على الأقل يحتوي على ورق.
ب.
إذا حدث انحشار للصفحة في المنتج، فانظر إزالة انحشار الورق.

٦.
في حالة طباعة صفحة التكوين، تحقق من العناصر التالية.

أ.
في حالة عدم طباعة الصفحة بشكل صحيح، فإن المشكلة تكمن في أجهزة المنتج. اتصل بخدمة رعاية عملاء HP.
ب.
إذا تمت طباعة الصفحة كما بشكل صحيح، فهذا يعني أن أجهزة المنتج تعمل كما يجب. تكمن المشكلة في الكمبيوتر الذي تستخدمه أو في برنامج تشغيل الطابعة أو في البرنامج.

٧.
حدد أحد الخيارات التالية‏:

Windows: انقر فوق ابدأ، ثم انقر فوق إعدادات، ثم انقر فوق طابعات أو الطابعات والفاكسات. انقر نقراً مزدوجاً فوق اسم المنتج.

-أو-

Mac OS X: افتح Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة)، وانقر نقراً مزدوجاً فوق سطر الخاص بالمنتج.

٨.
تحقق من أنك قمت بتثبيت برنامج تشغيل الطابعة لهذا المنتج. تحقق من البرنامج للتأكد من أنك تستخدم برنامج تشغيل الطابعة لهذا المنتج.
٩.
قم بطباعة مستند قصير من برنامج مختلف كان يعمل في السابق. في حالة نجاح هذا الحل، فإن المشكلة تكمن في البرنامج الذي تستخدمه. وفي حالة عدم نجاح هذا الحل (لم يتم طباعة المستند) فقم بإكمال الخطوات التالية‏:

أ.
حاول طباعة المهمة من كمبيوتر آخر تم تثبيت برنامج المنتج فيه.
ب.
إذا كنت قد وصّلت المنتج بالشبكة، فوصّل المنتج مباشرة بالكمبيوتر بواسطة كبل USB. أعد توجيه المنتج إلى المنفذ الصحيح، أو أعد تثبيت البرنامج، محدداً نوع التوصيل الجديد الذي تستخدمه.


حل المشاكل

العوامل التي تؤثر على أداء المنتج

هناك العديد من العوامل التي تؤثر على الوقت الذي تستغرقه الطابعة لطباعة إحدى مهام الطباعة.

●
سرعة المنتج القصوى، وتقاس بعدد الصفحات في الدقيقة الواحدة (ppm)
●
استخدام الورق الخاص‏ (مثل الورق الشفاف والورق الثقيل والورق ذو الحجم المخصص)
●
وقت المعالجة والتحميل الذي يحتاجه المنتج
●
مدى تعقيد الرسومات وحجمها
●
سرعة الكمبيوتر الذي تستخدمه
●
وصلة USB
●
تكوين الإدخال/الإخراج في الطابعة
●
كمية الذاكرة المركبة في المنتج
●
نظام تشغيل شبكة الاتصال وتكوينها‏ (إذا كان قابلاً للتطبيق)
●
برنامج تشغيل الطابعة الذي تستعمله
ملاحظة:

بالرغم من أن الذاكرة الإضافية يمكنها أن تحسن كيفية معالجة المنتج للرسومات المعقدة وتحسن أوقات التنزيل، غير أنها لا تزيد السرعة القصوى للمنتج (عدد الصفحات في الدقيقة).


حل المشاكل

استعادة الإعدادات الافتراضية للشركة المصنِّعة

١.
اضغط الزر Menu (قائمة) [image].
٢.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
RESETS (خيارات إعادة التعيين)
ج.
RESTORE FACTORY SETTINGS‏ (استعادة إعدادات المصنع الافتراضية)

ولمزيد من المعلومات، انظر قائمة Resets (إعادة التعيين).


حل المشاكل

تفسير رسائل لوحة التحكم

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنواع رسائل لوحة التحكم
  • رسائل لوحة التحكم


حل المشاكل

أنواع رسائل لوحة التحكم

هناك أربعة أنواع من رسائل لوحة التحكم يمكنها الإشارة إلى حالة المنتج أو مشاكله.

نوع الرسائل
الوصف
رسائل الحالة
إن رسائل الحالة تعكس الحالة الراهنة للمنتج. وهي تعلمك بالتشغيل الطبيعي للمنتج ولا تتطلب تدخلاً لمسحها. وهي تتغير كلما تغيرت حالة المنتج. فمتى كان المنتج جاهزاً، وليس مشغولاً، ولا يتضمن رسائل تحذير معلقة، يعرض رسالة الحالة Ready (جاهز).
رسائل التحذير
تبلغك رسائل التحذير بأخطاء البيانات والطباعة. تتبادل هذه الرسائل عادةً الظهور مع رسالة Ready (جاهز) أو رسائل الحالة الأخرى، وتظل معروضة حتى تقوم بالضغط على زر OK (موافق). بعض رسائل التحذير يمكن مسحها. إذا قمت بتعيين الإعداد CLEARABLE WARNINGS‏ (التحذيرات القابلة للمسح) إلى الخيار JOB (المهمة) في القائمة Configure Device (تكوين الجهاز)، فستقوم مهمة الطباعة التالية بمسح هذه الرسائل.
رسائل الخطأ
تشير رسائل الخطأ إلى ضرورة قيامك بإجراء معين مثل إضافة ورق أو إزالة انحشار للورق.
تسمح بعض رسائل الخطأ بالمتابعة التلقائية. إذا تم تشغيل الإعداد AUTO CONTINUE (متابعة تلقائية) في القائمة Configure Device (تكوين الجهاز)، يتابع المنتج عمله بشكل عادي بعد استمرار عرض رسالة الخطأ تلقائياً لمدة ١۰ ثوانٍ.
ملاحظة:

يؤدي ضغط أي زر أثناء رسالة خطأ تسمح بالمتابعة التلقائية لمدة ١٠ ثوانٍ إلى تجاوز ميزة المتابعة التلقائية، وتأخذ وظيفة الزر الأسبقية. فعلى سبيل المثال، ضغط زر الإيقاف [image] يوقف الطباعة مؤقتاً ويقدم خياراً لإلغاء مهمة الطباعة.

رسائل الأخطاء الفادحة
تبلغك رسائل الأخطاء الفادحة بحدوث فشل في المنتج. يمكنك مسح بعض هذه الرسائل عن طريق إيقاف تشغيل المنتج وإعادة تشغيله. ولا تتأثر هذه الرسائل بالإعداد AUTO CONTINUE (متابعة تلقائية). إذا استمر ظهور رسالة الخطأ الفادح، فسيتطلب الأمر الحصول على خدمة صيانة.


حل المشاكل

رسائل لوحة التحكم

رسائل لوحة التحكم
رسالة لوحة التحكم
الوصف
الإجراء الموصى به
10.XX.YY SUPPLY MEMORY ERROR (خطأ في ذاكرة أحد مستلزمات الطباعة)
For help press (للحصول على التعليمات اضغط)
حدث خطأ في إحدى مستلزمات المنتج أو عدة المستلزمات.
10.00.0Y = الذاكرة معيبة
10.10.0Y = الذاكرة مفقودة
١.
أوقف تشغيل المنتج ثم أعد تشغيله من جديد لمسح الرسالة.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
11.XX INTERNAL CLOCK ERROR‏ (خطأ في الساعة الداخلية)
To continue press OK (للمتابعة اضغط على موافق)
لقد واجهت ساعة الوقت الحقيقي خطأ.
يمكن متابعة الطباعة، ولكن ستظهر مطالبة في كل مرة يتم فيها تشغيل المنتج. لحل هذه المشكلة، اتصل بموفر الدعم أو الصيانة المعتمد من قِبل HP.
‎13.JJ.NT JAM IN <LOCATION>‎‏ (انحشار في <موقع>)
‎13.JJ.NT JAM INSIDE <LOCATION>‎‏ (انحشار داخل <موقع>)
حدث انحشار للورق في الموقع المشار إليه.
أزل الورقة المنحشرة.
إذا استمرت الرسالة في الظهور بعد إزالة كل عمليات الانحشار، فهذا يعني أن جهاز الاستشعار قد يكون عالقاً أو مكسوراً. اتصل بموفر خدمات أو دعم معتمد من HP.
‎13.JJ.NT PAPER JAM OPEN INPUT TRAYS (انحشار الورق - افتح أدراج الإدخال)
بالتناوب مع
Open all trays (افتح كافة الأدراج)
حدث انحشار للورق في درج.
١.
افتح كل درج وابحث عن الورق المنحشر.
٢.
افتح الغطاء العلوي.
٣.
قم بإزالة خرطوشة الطباعة وأية أوراق موجودة.
٤.
أعد تركيب خرطوشة الطباعة في مكانها وأغلق الغطاء العلوي.
٥.
أغلق كافة الأدراج.
‎21 PAGE TOO COMPLEX‏ (الصفحة معقدة جداً)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
‎21 PAGE TOO COMPLEX‏ (الصفحة معقدة جداً)
To continue press (للمتابعة اضغط) OK (موافق)
البيانات في مهمة الطباعة شديدة التعقيد.
١.
اضغط على الزر OK (موافق) لطباعة البيانات المنقولة (قد يتم فقدان بعض البيانات).
٢.
في حال تكرار عرض هذه الرسالة، قم بتبسيط مهمة الطباعة أو قم بتركيب ذاكرة إضافية.
‎22 EIO X BUFFER OVERFLOW‏ (فائض في المخزن المؤقت لـ EIO X)
To continue press OK (للمتابعة اضغط على موافق)
تم إرسال الكثير من البيانات إلى بطاقة EIO في الفتحة [X] المحددة. جاري استخدام بروتوكول اتصالات غير صحيح.
ملاحظة: يتم تخصيص EIO 0 لملقم الطباعة المضمن HP Jetdirect.
١.
اضغط زر OK (موافق) لمسح الرسالة. (لن تتم طباعة المهمة.)
٢.
تحقق من تكوين المضيف. إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎22 EMBEDDED I/O BUFFER OVERFLOW‏ (‎فائض في المخزن المؤقت لـ I/O المضمن)
To continue press OK (للمتابعة اضغط على موافق)
تم إرسال مقدار كبير جداً من البيانات إلى HP Jetdirect الداخلي للمنتج.
اضغط على زر OK (موافق) لمتابعة الطباعة. قد يتم فقدان بعض البيانات.
‎22 USB I/O BUFFER OVERFLOW‏ (فائض في مخزن USB I/O المؤقت)
To continue press OK (للمتابعة اضغط على موافق)
تم إرسال الكثير من البيانات إلى منفذ USB.
اضغط زر OK (موافق) لمسح رسالة الخطأ. (لن تتم طباعة المهمة.)
‎40 EIO X BAD TRANSMISSION‏ (إرسال سيئ لـ EIO X)
To continue press OK (للمتابعة اضغط على موافق)
تم قطع الاتصال بين المنتج وبطاقة EIO في الفتحة [X] المحددة.
ملاحظة: يتم تخصيص EIO 0 لملقم الطباعة المضمن HP Jetdirect.
اضغط زر OK (موافق) لمسح رسالة الإعلام بالخطأ ومتابعة الطباعة.
‎40 EMBEDDED I/O BAD TRANSMISSION‏ (‎إرسال سيئ في I/O المضمن)
To continue press OK (للمتابعة اضغط على موافق)
تم قطع الاتصال بين المنتج وملقم الطباعة HP Jetdirect.
اضغط زر OK (موافق) لمسح رسالة الإعلام بالخطأ ومتابعة الطباعة.
‎41.3 UNEXPECTED SIZE IN TRAY <X>‎ (حجم غير متوقع في الدرج <X>)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
LOAD TRAY <X> [TYPE] [SIZE]‎‏ (تحميل الدرج <X> [النوع] [الحجم])
To use another tray press OK (لاستخدام درج آخر اضغط على موافق)
قمت بتكوين الدرج لحجم ورق يختلف عمّا تتطلبه مهمة الطباعة.
١.
أعد تحميل الدرج بحجم الورق الصحيح.
٢.
تأكد من أن حجم الورق المعيّن في التطبيق البرمجي، وبرنامج تشغيل الطابعة، ولوحة التحكم هو نفسه.
٣.
اضغط على الزر OK (موافق) ومرّر إلى الخيار TRAY <X> SIZE =‏ <Size> (حجم الدرج <X> = <الحجم>). أعد تكوين الحجم في درج لمطابقة الحجم المطلوب لمهمة الطباعة.
٤.
في حال لم يتم مسح الخطأ، قم بإيقاف تشغيل المنتج ثم أعد تشغيله.
٥.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎41.3 UNEXPECTED SIZE IN TRAY 1‏ (حجم غير متوقع في الدرج ١)
MANUALLY FEED <TYPE> <SIZE>‎ (التغذية اليدوية <النوع> <الحجم>)
قمت بتكوين الدرج ١ لحجم ورق يختلف عمّا تتطلبه مهمة الطباعة.
أعد تحميل الدرج بحجم الورق الصحيح.
إذا كان درج آخر يحتوي على الحجم الصحيح، يطالبك المنتج بالضغط على زر OK (موافق) لاستخدام درج آخر.
‎41.X ERROR‏ (خطأ‏)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
‎41.X ERROR‏ (خطأ‏)
To continue press OK (للمتابعة اضغط على موافق)
حدث خطأ مؤقت في الطباعة.
١.
اضغط الزر OK (موافق). تتم إعادة طباعة الصفحة التي تحتوي على الخطأ تلقائياً إذا تم تمكين التخلص من الانحشار.
٢.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٣.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎49.XXXX ERROR (الخطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ حرج في البرنامج الثابت.
يمكن أن يكون سبب هذا الخطأ عدة عوامل خارجية غير متعلقة مباشرة بتجهيزات المنتج أو البرنامج الثابت.
●
نظام التشغيل الخاص بالكمبيوتر
●
اتصال الشبكة
●
برنامج تشغيل الطابعة
●
البرنامج
●
ملف المستند
للمساعدة في عزل المشكلة، حدد الإجراءات التي كنت تنفذها قبل حدوث الخطأ.
١.
أوقف تشغيل المنتج لمدة ۲٠ دقيقة، ثم أعد تشغيله.
٢.
إذا كان بمقدورك عزل سبب الخطأ إلى عامل خارجي، فحاول حل المشكلة بإصلاح المكون الخارجي.
٣.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎50.X FUSER ERROR‏ (خطأ في وحدة المصهر‏)
For help press (للحصول على التعليمات اضغط)
حدث خطأ في وحدة المصهر.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎51.XY ERROR (خطأ)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
‎51.XY ERROR (خطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ مؤقت في الطباعة.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎52.XY ERROR (خطأ)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
‎52.XY ERROR (خطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ مؤقت في الطباعة.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
53.X0.01 ERROR (خطأ)
UNSUPPORTED DIMM (وحدة DIMM غير مدعومة)
لا يدعم المنتج DIMM.
استبدل وحدة DIMM بوحدة يدعمها المنتج.
للحصول على قائمة بوحدات DIMM المعتمدة، انظر أرقام الأجزاء.
للحصول على إرشادات تتعلق بوحدة DIMM، انظر تركيب الذاكرة.
55.XX.YY DC CONTROLLER ERROR (خطأ في وحدة تحكم DC)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
55.XX.YY DC CONTROLLER ERROR (خطأ في وحدة تحكم DC)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ مؤقت في الطباعة.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
56.X ERROR (خطأ)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
56.X ERROR (خطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ مؤقت في الطباعة نتيجة لطلب إدخال أو إخراج غير صحيح.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎57.XX ERROR (خطأ)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
‎57.XX ERROR (خطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ مؤقت في الطباعة في إحدى مراوح المنتج.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎58.XX ERROR (خطأ)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
‎58.XX ERROR (خطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ في المنتج حيث تم اكتشاف خطأ في رمز ذاكرة CPU، أو هناك مشكلة بمستشعر الهواء أو مصدر التيار الكهربائي.
لحل مشكلات مصدر التيار الكهربائي:
١.
افصل المنتج عن أي من مصادر التيار UPS أو مصادر التيار الإضافية أو موصلات التيار. قم بتوصيل المنتج بمأخذ تيار كهربائي مثبت بالحائط وانظر إذا ما أسهم ذلك في حل المشكلة.
٢.
في حال اتصال المنتج بالفعل بمأخذ تيار كهربائي مثبت بالحائط، جرب استخدام مصدر تيار كهربائي آخر في المبنى يستقل عن مأخذ التيار المثبت بالجدار المستخدم حالياً.
تأكد من أن فولتية الخط والتيار الكهربائي الحالي يلبّيان متطلبات المنتج الكهربائية.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎59.XY ERROR (خطأ)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
‎59.XY ERROR (خطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
حدث خطأ مؤقت في الطباعة.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
68.X PERMANENT STORAGE FULL (التخزين الدائم ممتلئ)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
68.X PERMANENT STORAGE FULL (التخزين الدائم ممتلئ)
To continue press OK (للمتابعة اضغط على موافق)
التخزين الدائم ممتلئ. قد يكون تم إعادة تعيين بعض الإعدادات إلى الإعدادات الافتراضية.
١.
في حال لم يتم مسح الخطأ، قم بإيقاف تشغيل المنتج ثم أعد تشغيله.
٢.
اطبع صفحة تكوين وتحقق من إعدادات المنتج لتحديد القيم التي تم تغييرها.
٣.
لتنظيف التخزين الدائم، أوقف تشغيل المنتج ثم اضغط باستمرار على الزر Menu (قائمة) [image] أثناء تشغيل المنتج.
٤.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
68.X PERMANENT STORAGE WRITE FAIL (فشل كتابة التخزين الدائم)
To continue press OK (للمتابعة اضغط على موافق)
فشل وحدة التخزين في الكتابة. يمكن للطباعة أن تستمر، ولكن قد يكون هناك بعض السلوكيات غير المتوقعة بسبب حدوث خطأ في التخزين الدائم.
اضغط زر OK (موافق) للمتابعة.
في حال لم يتم مسح الخطأ، قم بإيقاف تشغيل المنتج ثم أعد تشغيله. إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
68.X STORAGE ERROR SETTINGS CHANGED (تم تغيير إعدادات خطأ التخزين)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
68.X STORAGE ERROR SETTINGS CHANGED (تم تغيير إعدادات خطأ التخزين)
To continue press OK (للمتابعة اضغط على موافق)
حدث خطأ في التخزين الدائم للمنتج وتم إعادة تعيين إعداد واحد أو أكثر من إعدادات المنتج إلى إعدادات المصنع الافتراضية.
اضغط على الزر OK (موافق) لمتابعة الطباعة.
اطبع صفحة تكوين وتحقق من إعدادات المنتج لتحديد القيم التي تم تغييرها.
في حال لم يتم مسح الخطأ، قم بإيقاف تشغيل المنتج ثم أعد تشغيله. إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
‎79.XXXX ERROR (خطأ)
To continue turn off then on (للمتابعة أوقف تشغيل المنتج ثم أعد تشغيله)
كشف المنتج خطأ خطيراً في الجهاز.
١.
اضغط زر الإيقاف [image] لمسح مهمة الطباعة من ذاكرة المنتج. قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
حاول طباعة مهمة طباعة من برنامج مختلف. إذا تم طباعة المهمة، فارجع إلى البرنامج الأول وجرب طباعة ملف مختلف. إذا تم عرض الرسالة فقط مع برنامج أو مهمة طباعة معينة، اتصل بجهة بيع البرنامج للحصول على المساعدة.
إذا استمرت الرسالة في الظهور مع برامج ومهام طباعة مختلفة، فجرب هذه الخطوات.
١.
أوقف تشغيل المنتج.
٢.
افصل كل الكبلات التي تصل بين المنتج والكمبيوتر أو الشبكة.
٣.
قم بإزالة كل وحدات الذاكرة DIMM أو وحدات DIMM من جهات خارجية من المنتج. ثم أعد تركيب الذاكرة DIMM.
٤.
أزل جهاز EIO من المنتج.
٥.
شغّل المنتج.
إذا لم تعد رسالة الخطأ موجودة بعد هذا الإجراء، فاتبع هذه الخطوات.
١.
قم بتركيب كل وحدة DIMM أو جهاز EIO على حده، وتأكد من إيقاف تشغيل المنتج وإعادة تشغيله بمجرد تركيب كل جهاز.
٢.
استبدل وحدة DIMM أو جهاز EIO إذا كان السبب في حدوث الخطأ.
٣.
أعد توصيل كافة الكبلات التي تصل المنتج بالكمبيوتر أو بالشبكة.
8X.YYYY EIO ERROR (خطأ في EIO)
واجهت بطاقة الملحق EIO المركبة في الفتحة [X] خطأً خطيرًا.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
قم بإيقاف تشغيل المنتج وأعد وضع ملحق EIO في الفتحة [X] ثم أعد تشغيل المنتج.
٣.
قم بإيقاف تشغيل المنتج وأزل ملحق EIO من الفتحة [X]، وقم بتركيبه في فتحة EIO مختلفة، ثم أعد تشغيل المنتج.
٤.
استبدل ملحق EIO المركب في الفتحة [X].
8X.YYYY EMBEDDED JETDIRECT ERROR‏ (خطأ JETDIRECT المضمن)
واجه ملقم الطباعة HP Jetdirect المضمن خطأ خطيرًا.
١.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٢.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP.
ACCEPT BAD SIGNATURE? (هل تقبل بتوقيع سيئ؟)
نعم، اضغط موافق
بالتناوب مع
ACCEPT BAD SIGNATURE? (هل تقبل بتوقيع سيئ؟)
لا، اضغط
يجري المنتج ترقية للبرامج الثابتة عن بعد، وتسجيل رمز المرة الأولى لا يتطابق مع التوقيع، وقد تم تعيين القائمة SIGNATURE CHECK (التحقق من التوقيع) إلى الخيار PROMPT IF BAD (المطالبة إذا كان سيئاً).
قم بتنزيل ملف ترقية البرامج الثابتة الصحيح لهذا المنتج، ثم أعد تثبيت الترقية.
Access denied MENUS LOCKED (تم رفض الوصول، القوائم مقفلة)
تم قفل وظيفة لوحة التحكم الخاصة بالمنتج التي تحاول استخدامها لمنع الوصول غير المصرح به.
انظر قسم مسئول شبكة الاتصال.
Action not currently available for tray x (الإجراء غير متوفر حالياً للدرج x)
Tray size cannot be ANY SIZE/ANY CUSTOM (لا يمكن أن يكون حجم الدرج "أي حجم"/"أي إعداد مخصص")
لا تتوفر الطباعة على الوجهين عند تعيين حجم الدرج إلى الإعداد ANY SIZE‏ (أي حجم) أو الإعداد ANY CUSTOM‏ (أي إعداد مخصص).
قم بتغيير إعدادات الدرج.
١.
اضغط الزر Menu (قائمة) [image].
٢.
اضغط السهم للأسفل [image] لتمييز قائمة PAPER HANDLING (معالجة الورق)، ومن ثم اضغط زر OK (موافق).
٣.
اضغط السهم لأسفل [image] لتمييز الدرج المحدد، ثم اضغط على الزر OK (موافق).
٤.
قم بتغيير إعدادات النوع والحجم للدرج المحدد.
BAD OPTIONAL TRAY CONNECTION (اتصال سيئ للدرج الاختياري)
درج اختياري غير موصول بشكل صحيح.
قم بإزالة المنتج من الدرج، وأعد تركيبه. ثم قم بإيقاف تشغيل المنتج وإعادة تشغيله مرة أخرى.
Bad signature (توقيع سيئ)
Upgrade cancelled (تم إلغاء الترقية)
لا يتطابق رمز ترقية البرامج الثابتة مع توقيع المنتج.
قم بتنزيل ملف ترقية البرامج الثابتة الصحيح لهذا المنتج، ثم أعد تثبيت الترقية.
BLACK CARTRIDGE VERY LOW (مستوى خرطوشة الحبر الأسود منخفض جداً)
يشير المنتج إلى تدني مستوى المستلزمات. لكن عمر خرطوشة الطباعة الفعلي قد يختلف. فكّر في الحصول على خرطوشة طباعة بديلة لتركيبها عندما تصبح جودة الطباعة غير مقبولة. لست مجبراً على استبدال خرطوشة الطباعة في هذه المرحلة، إلا في حال أصبحت جودة الطباعة غير مقبولة. عندما تقترب مستلزمات HP من عمرها الافتراضي، تنتهي تغطية الضمان HP Premium Protection Warranty على هذه المستلزمات.
إذا أصبحت جودة الطباعة غير مقبولة، استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة.
Canceling... (جار الإلغاء)
يقوم المنتج بإلغاء مهمة طباعة. تستمر الرسالة في الظهور بينما يقوم المنتج بإخلاء مسار الورق، ومسح أي بيانات واردة متبقية.
لا يوجد إجراء ضروري.
CANNOT DUPLEX (تعذرت الطباعة على الوجهين)
CLOSE REAR DOOR (إغلاق الباب الخلفي)
For help press (للحصول على التعليمات اضغط)
يجب أن يكون الباب الخلفي مغلقاً لتنفيذ الطباعة على الوجهين.
أغلق الباب الخلفي.
Checking paper path (تفحّص مسار الورق)
يتحقق المنتج من وجود انحشار أو ورق لم تتم إزالته من المنتج.
لا يوجد إجراء ضروري.
Checking printer (تفحّص الطابعة)
يتحقق المنتج من وجود انحشار أو ورق لم تتم إزالته من المنتج.
لا يوجد إجراء ضروري.
CHOSEN PERSONALITY NOT AVAILABLE (السمة المختارة غير متوفرة)
To continue press OK (للمتابعة اضغط على موافق)
يتلقى المنتج طلب للغة (لغة المنتج) غير موجودة. يتم إلغاء مهمة الطباعة.
اطبع المهمة باستخدام برنامج تشغيل طابعة خاص بلغة منتج مختلفة، أو أضف اللغة المطلوبة إلى المنتج (إذا كان ذلك متوفراً).
لمشاهدة قائمة باللغات المتوفرة، اطبع صفحة تكوين.
CLEANING... (جار التنظيف...)
DO NOT GRAB PAPER (لا تنزع الورق)
يقوم المنتج بتنفيذ عملية تنظيف تلقائية.
لا يتطلب القيام بأي إجراء.
CLEANING DISK <X> % COMPLETE (عملية تنظيف القرص <X>% مكتملة)
Do not power off (لا تقم بفصل الطاقة)
بالتناوب مع
CLEANING DISK <X> % COMPLETE (عملية تنظيف القرص <X>% مكتملة)
For help press (للحصول على التعليمات اضغط)
تتم الآن عملية تطهير أو تنظيف جهاز التخزين. لا تقم بإيقاف التشغيل. وظائف المنتج غير متاحة. يقوم المنتج تلقائياً بإيقاف التشغيل ثم إعادة التشغيل عند الانتهاء.
لا يوجد إجراء ضروري.
CLEANING PAGE ERROR (خطأ في صفحة التنظيف)
Open rear door (افتح الباب الخلفي)
أنت تعالج صفحة التنظيف مع إغلاق الباب الخلفي.
افتح حاوية الإخراج الخلفية لبدء إنشاء أو معالجة صفحة التنظيف.
Clearing event log (تنظيف سجل الأحداث)
يقوم المنتج بتنظيف سجل الأحداث.
لا يوجد إجراء ضروري.
Clearing paper path (تنظيف مسار الورق)
هناك انحشار للورق في المنتج أو أنه قد تم تشغيله وكشف ورق في المكان غير الصحيح. يحاول المنتج تلقائياً إخراج الصفحات.
انتظر حتى ينتهي المنتج من محاولة إزالة الصفحات المنحشرة. يتم عرض رسالة انحشار الورق على لوحة التحكم في حال فشل المنتج في القيام بذلك.
CODE CRC ERROR‏ (خطأ برمز CRC)
SEND RFU UPGRADE ON USB DEV PORT (أرسل ترقية RFU على منفذ DEV الخاص بـ USB)
حدث خطأ أثناء ترقية البرنامج الثابت.
اتصل بموفر خدمات أو دعم معتمد من HP.
DATA RECEIVED‏ (تم استلام البيانات)
To print last page press OK (لطباعة الصفحة الأخيرة اضغط على موافق)
بالتناوب مع
<current status message> (<رسالة الحالة الراهنة>)
المنتج في حالة انتظار أمر الطباعة.
اضغط زر OK (موافق) للمتابعة.
DATE/TIME = YYYY/MMM/DD HH:MM (التاريخ/الوقت = س س س س /ش ش ش/ي ي س س:د د)
To change press OK (للتغيير اضغط على موافق)
To skip press (للتخطي اضغط على)
التاريخ والوقت الحاليان.
عيّن التاريخ والوقت أو اضغط زر الإيقاف [image] للتخطي.
Deleting...‎ (جار الحذف...)
يقوم المنتج بحذف مهمة مخزنة.
لا يوجد إجراء ضروري.
DUPLEX OPERATION FAILED (فشل عملية الطباعة على الوجهين)
To continue press OK (للمتابعة اضغط على موافق)
بالتناوب مع
DUPLEX OPERATION FAILED (فشل عملية الطباعة على الوجهين)
For help press (للحصول على التعليمات اضغط)
وقع خطأ في التوقيت خلال مهمة طباعة على الوجهين.
اضغط على زر OK (موافق) لمتابعة الطباعة. في حال تكرار الخطأ، ألغِ المهمة واطبعها كمهمة طباعة أحادية الوجه.
EIO <X> DISK NOT FUNCTIONAL‏ (قرص <X‏>‎‏ EIO لا يعمل)
For help press (للحصول على التعليمات اضغط)
لا يعمل القرص EIO الموجود في الفتحة X بشكل صحيح.
١.
أوقف تشغيل المنتج.
٢.
تأكد من تركيب القرص EIO بشكل صحيح وتثبيته بإحكام.
٣.
إذا استمرت رسالة لوحة التحكم في الظهور، فاستبدل القرص.
EIO <X> DISK SPINNING UP‏ (قرص <X>‏ EIO‏ يدور)
بالتناوب مع
<Current status message> (<رسالة الحالة الراهنة>)
تتم تهيئة ملحق القرص في الفتحة ‪EIO [X]‬.
لا يوجد إجراء ضروري.
EIO DEVICE FAILURE (فشل في جهاز EIO)
To clear press OK (لمسح الرسالة اضغط على موافق)
حدث فشل في الجهاز المحدد.
اضغط زر OK (موافق) للمتابعة.
EIO FILE OPERATION FAILED (فشل تشغيل ملف EIO)
To clear press OK (لمسح الرسالة اضغط على موافق)
حاول أمر ما تنفيذ عملية غير منطقية.
اضغط زر OK (موافق) للمتابعة.
EIO FILE SYSTEM IS FULL (نظام ملفات EIO ممتلئ)
To clear press OK (لمسح الرسالة اضغط على موافق)
نظام الملفات المحدد ممتلئ ولا يمكن الكتابة إليه.
اضغط زر OK (موافق) للمتابعة.
EIO IS WRITE PROTECTED‏ (EIO محمي ضد الكتابة)
To clear press OK (لمسح الرسالة اضغط على موافق)
لا يمكن الكتابة إلى نظام الملفات.
اضغط زر OK (موافق) للمتابعة.
Event log empty (سجل الأحداث فارغ)
تحاول استعراض سجل أحداث فارغ عن طريق تحديد الخيار SHOW EVENT LOG (إظهار سجل الأحداث) من لوحة التحكم.
لا يوجد إجراء ضروري.
INCOMPATIBLE BLACK CARTRIDGE (خرطوشة الحبر الأسود غير متوافقة)
خرطوشة الطباعة مصممة لمنتج آخر.
قم باستبدال خرطوشة الطباعة بخرطوشة مصممة لهذا المنتج. انظر تغيير خرطوشة الطباعة.
للحصول على معلومات حول خراطيش الطباعة التي يعتمدها هذا المنتج، انظر أرقام الأجزاء.
Incorrect (غير صحيح)
تم إدخال رقم تعريف شخصي PIN غير صحيح.
أعد إدخال رقم التعريف الشخصي PIN.
INFLATE FAILURE‏ (فشل التضخم)
SEND RFU UPGRADE ON USB DEV PORT (أرسل ترقية RFU على منفذ DEV الخاص بـ USB)
حدث خطأ أثناء ترقية البرنامج الثابت.
اتصل بموفر خدمات أو دعم معتمد من HP.
Initializing (جار التهيئة)
مهام منفردة تتم تهيئتها.
لا يوجد إجراء ضروري.
INSERT OR CLOSE TRAY <X> (أدخل أو أغلق الدرج ‎<X>‎)
For help press (للحصول على التعليمات اضغط)
الدرج المحدد مفتوح أو مفقود.
أدخل الدرج أو أغلقه لمتابعة الطباعة.
INSTALL BLACK CARTRIDGE (تركيب خرطوشة الحبر الأسود)
For help press (للحصول على التعليمات اضغط)
خرطوشة الطباعة مفقودة.
١.
افتح الغطاء العلوي.
٢.
قم بتركيب الخرطوشة.
٣.
أغلق الغطاء العلوي.
INSUFFICIENT MEMORY TO LOAD FONTS/DATA (ذاكرة غير كافية لتحميل خطوط/بيانات)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
<DEVICE> (<الجهاز>)
To continue press OK (للمتابعة اضغط على موافق)
تلقى المنتج بيانات تزيد عن حجم الذاكرة المتوفرة. من المحتمل أن تكون قد حاولت نقل عدد كبير جداً من وحدات الماكرو، أو الخطوط الانسيابية، أو الرسومات المعقدة.
اضغط على الزر OK (موافق) لطباعة البيانات المنقولة (قد يتم فقدان بعض البيانات).
قم بتبسيط مهمة الطباعة أو بتركيب ذاكرة إضافية.
LOAD TRAY <X> [TYPE] [SIZE]‎‏ (تحميل الدرج <X> [النوع] [الحجم])
For help press (للحصول على التعليمات اضغط)
تم تكوين الدرج المشار إليه لنوع وحجم ورق معينين تحتاجهما مهمة الطباعة، إلا أن الدرج فارغ. كل الأدراج الأخرى فارغة أيضاً.
حمّل الورق المطلوب في الدرج.
LOAD TRAY <X> [TYPE] [SIZE]‎‏ (تحميل الدرج <X> [النوع] [الحجم])
To use another tray press OK (لاستخدام درج آخر اضغط على موافق)
بالتناوب مع
LOAD TRAY <X> [TYPE] [SIZE]‎‏ (تحميل الدرج <X> [النوع] [الحجم])
For help press (للحصول على التعليمات اضغط)
تم إرسال مهمة تتطلب نوع وحجم معينين غير متوفرين في الدرج المشار إليه.
اضغط على الزر OK (موافق) لاستخدام نوع وحجم متوفرين في درج آخر.
LOAD TRAY 1 [TYPE] [SIZE]‎ (تحميل الدرج ١‏ [النوع] [الحجم])
To continue press OK (للمتابعة اضغط على موافق)
بالتناوب مع
LOAD TRAY 1 [TYPE] [SIZE]‎ (تحميل الدرج ١‏ [النوع] [الحجم])
For help press (للحصول على التعليمات اضغط)
الدرج ١ الدرج واحد فارغ.
قم بتحميل الدرج ١ بالورق المطلوب.
إذا كان الورق موجود مسبقاً في الدرج ١، فاضغط على زر التعليمات [image] ، ثم اضغط زر OK (موافق) للطباعة.
لاستخدام درج آخر، قم بإزالة الورق من الدرج ١، ثم اضغط على الزر OK (موافق) للمتابعة.
LOAD TRAY 1 [TYPE] [SIZE]‎ (تحميل الدرج ١‏ [النوع] [الحجم])
To use another tray press OK (لاستخدام درج آخر اضغط على موافق)
بالتناوب مع
LOAD TRAY 1 [TYPE] [SIZE]‎ (تحميل الدرج ١‏ [النوع] [الحجم])
For help press (للحصول على التعليمات اضغط)
الدرج ١ فارغ والأدراج الأخرى متوفرة.
اضغط على الزر OK (موافق) لاستخدام درج آخر.
لاستخدام الدرج ١، قم بتحميله بالورق المطلوب.
إذا كان الورق موجود مسبقاً في الدرج ١، فاضغط زر التعليمات [image] ، ثم اضغط زر OK (موافق) للطباعة.
لاستخدام درج آخر، أخرج الورق من الدرج ١، ثم اضغط على الزر OK (موافق) لاستخدام درج آخر.
MANUALLY FEED <TYPE> <SIZE>‎ (التغذية اليدوية <النوع> <الحجم>)
ينتظر المنتج أن تقوم بتحميل الورق في الدرج ١.
إذا كان الورق موجود مسبقاً في الدرج ١، فاضغط على زر التعليمات [image] ، ثم اضغط زر OK (موافق) للطباعة.
لاستخدام درج آخر، أخرج الورق من الدرج ١ ثم اضغط زر OK (موافق).
MANUALLY FEED <TYPE> <SIZE>‎ (التغذية اليدوية <النوع> <الحجم>)
To continue press OK (للمتابعة اضغط على موافق)
بالتناوب مع
MANUALLY FEED <TYPE> <SIZE>‎ (التغذية اليدوية <النوع> <الحجم>)
For help press (للحصول على التعليمات اضغط)
ينتظر المنتج أن تقوم بتحميل الورق في الدرج ١.
حمّل الورق المطلوب في الدرج ١ واضغط على الزر OK (موافق).
MANUALLY FEED <TYPE> <SIZE>‎ (التغذية اليدوية <النوع> <الحجم>)
To use another tray press OK (لاستخدام درج آخر اضغط على موافق)
بالتناوب مع
MANUALLY FEED <TYPE> <SIZE>‎ (التغذية اليدوية <النوع> <الحجم>)
For help press (للحصول على التعليمات اضغط)
ينتظر المنتج أن تقوم بتحميل الورق في الدرج ١.
اضغط على الزر OK (موافق) لاستخدام نوع وحجم متوفرين في درج آخر.
MANUALLY FEED OUTPUT STACK (التغذية اليدوية بالحزمة المطبوعة)
Then press OK to print second sides (ثم اضغط على موافق لطباعة الجوانب الثانية)
تمت طباعة الوجه الأول لمهمة طباعة على الوجهين يدوية والمنتج ينتظر إدخال حزمة الإخراج المطبوع لإتمام الوجه الثاني.
١.
قم بتحميل حزمة الإخراج المطبوع في الدرج ١، مع المحافظة على نفس الاتجاه على أن يتجه الوجه المطبوع نحو الأسفل.
٢.
لمتابعة الطباعة، اضغط على الزر OK (موافق).
No job to cancel (لا يوجد مهمة لإلغائها)
تم الضغط على الزر [image] ، إلا أنه لا يوجد مهمة نشطة أو بيانات مخزنة مؤقتاً كي يتم إلغاؤها.
يتم عرض الرسالة لمدة ثانيتين تقريباً قبل أن يعود المنتج إلى حالة جاهز.
لا يوجد إجراء ضروري.
Non-HP supply installed (تم تركيب مستلزمات ليست من إنتاج HP)
قمت بتركيب خرطوشة طباعة لم تصنعها شركة Hewlett-Packard.
إذا كنت تعتقد أنك قمت بشراء مستلزمات أصلية من صنع HP، زر الموقع www.hp.com/go/anticounterfeit‏.
OUTPUT BIN FULL (حاوية الإخراج ممتلئة)
Remove all paper from bin (قم بإزالة كل الورق من الحاوية)
حاوية الإخراج ممتلئة، ولا يمكن متابعة الطباعة.
قم بتفريغ الحاوية حتى تتمكن من استكمال مهمة الطباعة الحالية.
OUTPUT BIN FULL (حاوية الإخراج ممتلئة)
Remove all paper from bin (قم بإزالة كل الورق من الحاوية)
بالتناوب مع
<Current status message> (<رسالة الحالة الراهنة>)
حاوية الإخراج ممتلئة، لكنها غير ضرورية لمهمة الطباعة الحالية.
قم بتفريغ الحاوية قبل إرسال المهمة إلى هذه الحاوية.
Paper Wrapped Around Fuser (التفاف ورق حول المصهر)
For help press (للحصول على التعليمات اضغط)
الورق ملتفّ حول وحدة المصهر، ويوجد انحشار في المنتج.
اتصل بموفر خدمات أو دعم معتمد من HP.
Please wait (يرجى الانتظار)
المنتج ينتقل إلى حالة عدم الاتصال.
لا يوجد إجراء ضروري.
RAM DISK DEVICE FAILURE (فشل في جهاز قرص ذاكرة الوصول العشوائي)
To clear press OK (لمسح الرسالة اضغط على موافق)
حدث فشل في الجهاز المحدد.
اضغط زر OK (موافق) للمتابعة.
RAM DISK FILE OPERATION FAILED (فشل تشغيل ملف ذاكرة الوصول العشوائي)
To clear press OK (لمسح الرسالة اضغط على موافق)
حاول أمر ما تنفيذ عملية غير منطقية.
اضغط زر OK (موافق) للمتابعة.
RAM DISK FILE SYSTEM IS FULL (نظام ملفات قرص ذاكرة الوصول العشوائي ممتلئ)
To clear press OK (لمسح الرسالة اضغط على موافق)
نظام الملفات المحدد ممتلئ ولا يمكن الكتابة إليه.
اضغط زر OK (موافق) للمتابعة.
RAM DISK IS WRITE PROTECTED‏ (قرص ذاكرة الوصول العشوائي محمي ضد الكتابة)
To clear press OK (لمسح الرسالة اضغط على موافق)
لا يمكن الكتابة إلى الجهاز.
اضغط زر OK (موافق) للمتابعة.
READING <DIRECTORY> XXXX files found XXXX supported (قراءة <الدليل> تم العثور على XXXX ملفات XXXX مدعومة
يقوم المنتج بقراءة الملفات الموجودة في مجلد USB.
لا يتطلب القيام بأي إجراء.
Request accepted please wait‏ (تم قبول الطلب، يرجى الانتظار)
طلب طباعة صفحة داخلية بانتظار الطباعة.
انتظر إلى أن تنتهي المهمة الحالية من الطباعة.
Restoring...‎ (جار الاستعادة الآن...)
تتم استعادة الإعدادات المحددة.
لا يوجد إجراء ضروري.
Restoring factory settings‏ (استعادة إعدادات المصنع)
تتم استعادة إعدادات المصنع.
لا يوجد إجراء ضروري.
RFU LOAD ERROR‏ (خطأ تحميل RFU)
SEND RFU UPGRADE ON USB DEV PORT (أرسل ترقية RFU على منفذ DEV الخاص بـ USB)
حدث خطأ أثناء ترقية البرنامج الثابت.
اتصل بموفر خدمات أو دعم معتمد من HP.
ROM DISK DEVICE FAILURE (فشل جهاز قرص ROM)
To clear press OK (لمسح الرسالة اضغط على موافق)
حدث فشل في الجهاز المحدد.
اضغط زر OK (موافق) للمتابعة.
ROM DISK FILE OPERATION FAILED (فشل تشغيل ملف قرص ROM)
To clear press OK (لمسح الرسالة اضغط على موافق)
حاول أمر ما تنفيذ عملية غير منطقية.
اضغط زر OK (موافق) للمتابعة.
ROM DISK FILE SYSTEM IS FULL (نظام ملفات قرص ROM ممتلئ)
To clear press OK (لمسح الرسالة اضغط على موافق)
نظام الملفات المحدد ممتلئ ولا يمكن الكتابة إليه.
اضغط زر OK (موافق) للمتابعة.
ROM DISK IS WRITE PROTECTED (قرص ROM محمي ضد الكتابة)
To clear press OK (لمسح الرسالة اضغط على موافق)
لا يمكن الكتابة إلى الجهاز.
اضغط زر OK (موافق) للمتابعة.
SANITIZING DISK <X>% COMPLETE (عملية تطهير القرص <X>% مكتملة)
Do not power off (لا تقم بفصل الطاقة)
بالتناوب مع
SANITIZING DISK <X>% COMPLETE (عملية تطهير القرص <X>% مكتملة)
For help press (للحصول على التعليمات اضغط)
يتم تطهير قرص ثابت.
لا يوجد إجراء ضروري.
SIZE MISMATCH IN TRAY X (الحجم غير متطابق في الدرج X)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
<Current status message> (<رسالة الحالة الراهنة>)
تم تحميل الدرج المشار إليه بحجم ورق مختلف عن الحجم الذي تم تكوينه للدرج.
أعد تحميل الدرج بالحجم الذي تم تكوينه للدرج.
تأكد من توضّع الموجهات بشكل صحيح في الدرج المحدد. يمكن استمرار الطباعة من أدراج أخرى.
Sleep mode on (وضع السكون قيد التشغيل)
المنتج في وضع Sleep (السكون).
لا يوجد إجراء ضروري.
SUPPLY MEMORY WARNING (تحذير ذاكرة المستلزمات)
Economode disabled (تعطيل وضع توفير الحبر)
يتعذر على المنتج قراءة الذاكرة في خرطوشة الطباعة.
إذا كنت تعتقد أنك قمت بشراء مستلزمات أصلية من صنع HP، زر الموقع www.hp.com/go/anticounterfeit‏.
Too many trays installed‏ (تم تركيب أدراج كثيرة جداً)
Turn power off and uninstall a tray (أوقف تشغيل الطاقة وقم بفكّ الدرج)
لقد قمت بتركيب أدراج اختيارية أكثر مما يعتمده المنتج.
يمكن أن يقبل المنتج ما يصل إلى درجين اختياريين سعة ٥٠٠ ورقة.
قم بإزالة أحد الأدراج الاختيارية.
Too many USB accessories (توجد ملحقات USB كثيرة جداً)
For help press (للحصول على التعليمات اضغط)
لا يدعم المنتج ملحقات تخزين USB العديدة هذه.
أزل ملحقات تخزين USB الإضافية حتى تختفي هذه الرسالة. ثم أخرج ملحق تخزين USB الجديد وأعد إدخاله.
Too many USB hubs (توجد لوحات وصل USB كثيرة جداً)
Remove latest USB hub (أزل لوحة وصل USB الأخيرة)
اكتشف المنتج اتصال لوحة وصل USB بلوحة وصل USB أخرى.
أزل لوحة وصل USB الإضافية. لا يدعم المنتج لوحات وصل USB متصلة بلوحات وصل USB أخرى.
TRAY <X> [TYPE] [SIZE]‎‏ (الدرج <X> [النوع] [الحجم])
To change size or type press OK (لتغيير الحجم أو النوع اضغط على موافق)
بالتناوب مع
TRAY <X> [TYPE] [SIZE]‎‏ (الدرج <X> [النوع] [الحجم])
To accept settings press (لقبول الإعدادات اضغط على)
توضح هذه الرسالة تكوين النوع والحجم الحاليين لدرج الورق، حيث يمكنك تغيير التكوين.
لتغيير حجم الورق أو نوعه اضغط على الزر OK (موافق) أثناء ظهور الرسالة. لمسح الرسالة، اضغط على السهم للخلف [image] أثناء ظهور الرسالة.
●
حدد إعدادي ANY SIZE‏ (أي حجم) وANY TYPE‏ (أي نوع) في حال استخدام الدرج بشكل متكرر لأحجام أو أنواع مختلفة.
●
قم بتعيين الحجم والنوع على إعداد معين عند الطباعة بنوع ورق واحد فقط.
TRAY <X> OPEN (الدرج <X> مفتوح)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
<Current status message> (<رسالة الحالة الراهنة>)
تعذر على الدرج تغذية المنتج بالورق نظراً لأن الدرج [X] مفتوح ويجب إغلاقه لمتابعة الطباعة.
افحص الأدراج وأغلق أي من الأدراج المفتوحة.
Unable to add more files to print (تعذرت إضافة ملفات إضافية للطباعة)
Wait for a job to finish printing (انتظر انتهاء المهمة الحالية من الطباعة)
تحتوي قائمة انتظار الطباعة على عدد المهام الأقصى.
انتظر انتهاء مهمة قبل إضافة مهمة أخرى إلى قائمة انتظار الطباعة.
UNABLE TO READ ENTIRE DIRECTORY (تعذرت قراءة الدليل بكامله)
To continue press OK (للمتابعة اضغط على موافق)
يتجاوز طول قائمة الملفات الموجودة في ملحق USB قدرة المنتج على العرض.
١.
لطباعة ملف من القائمة الجزئية، اضغط على الزر OK (موافق)، ثم حدد ملفاً من القائمة.
٢.
لتجنب هذه المشكلة، أزل الملفات من ملحق USB.
UNABLE TO STORE JOB‏ (تعذر تخزين المهمة)
بالتناوب مع
<Current status message> (<رسالة الحالة الراهنة>)
تعذر تخزين مهمة الطباعة المذكورة نتيجة لمشكلة في الذاكرة أو القرص أو التكوين.
قم بتصحيح الخطأ وحاول تخزين المهمة مرة أخرى.
UNSUPPORTED SUPPLY INSTALLED (تم تثبيت مستلزمات غير مدعومة)
تم تصميم خرطوشة الطباعة لمنتج HP مختلف.
إذا أصبحت جودة الطباعة غير مقبولة، استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة.
للحصول على قائمة بخراطيش الطباعة المعتمدة، انظر أرقام الأجزاء.
UNSUPPORTED SUPPLY IN USE‏ (مستلزمات غير مدعومة قيد التشغيل)
تم تصميم خرطوشة الطباعة لمنتج HP مختلف.
إذا أصبحت جودة الطباعة غير مقبولة، استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة.
للحصول على قائمة بخراطيش الطباعة المعتمدة، انظر أرقام الأجزاء.
USB ACCESSORY NEEDS TOO MUCH POWER (ملحق USB يحتاج إلى طاقة كبيرة)
Remove USB accessory and then turn off then on (أخرج ملحق USB ثم أوقف التشغيل وأعده)
بالتناوب مع
USB ACCESSORY NEEDS TOO MUCH POWER (ملحق USB يحتاج إلى طاقة كبيرة)
For help press (للحصول على التعليمات اضغط)
يقوم ملحق USB بسحب الكثير من التيار الكهربائي. لا يمكن الاستمرار في الطباعة.
أخرج ملحق USB، ثم أعد تشغيل المنتج.
استخدم ملحق USB يستخدم طاقة أقل أو يحتوي على مورد الطاقة الخاص به.
USB accessory not recognized (ملحق USB لم يتم التعرف عليه)
For help press (للحصول على التعليمات اضغط)
بالتناوب مع
USB accessory not recognized (ملحق USB لم يتم التعرف عليه)
To clear press OK (لمسح الرسالة اضغط على موافق)
لا يعتمد المنتج عملية التوصيل والتشغيل لنوع ملحق USB الموجود في منفذ USB المضيف، أو أن الملحق غير معتمدٍ
مع توصيل ملحق USB، أوقف تشغيل المنتج ثم أعد تشغيله. في حال عادت الرسالة للظهور، أخرج ملحق USB.
USB printing unavailable (الطباعة بواسطة USB غير متوفرة)
For help press (للحصول على التعليمات اضغط)
قام المسؤول بتعطيل الطباعة من ملحقات USB.
اطبع المهمة من كمبيوتر متصل بالمنتج.
USB storage accessory removed‏ (تم إخراج ملحق تخزين USB)
Clearing any unassociated data (مسح أي بيانات غير مقترنة)
قمت بإخراج ملحق USB من المنتج. يلغي المنتج أي مهام من الملحق موجودة في قائمة انتظار الطباعة.
لطباعة المهام المتبقية، أعد إدخال ملحق USB ثم حدد المهام مجدداً.
USB STORAGE DEVICE FAILURE‏ (فشل في جهاز تخزين USB)
To clear press OK (لمسح الرسالة اضغط على موافق)
حدث فشل في الجهاز المحدد.
اضغط زر OK (موافق) للمتابعة.
USB STORAGE FILE OPERATION FAILED (فشل تشغيل ملف تخزين USB)
To clear press OK (لمسح الرسالة اضغط على موافق)
حاول أمر ما تنفيذ عملية غير منطقية.
اضغط زر OK (موافق) للمتابعة.
USED SUPPLY INSTALLED (تم تركيب مستلزمات مستخدمة)
تم استخدام خرطوشة الطباعة مسبقاً.
اضغط على الزر OK (موافق) لاستخدام هذه الخرطوشة، أو ركّب خرطوشة جديدة.
إذا كنت تعتقد أنك قمت بشراء مستلزمات أصلية من صنع HP، زر الموقع www.hp.com/go/anticounterfeit‏.
USED SUPPLY IN USE‏ (مستلزمات مستخدمة قيد التشغيل)
Economode disabled (تعطيل وضع توفير الحبر)
تم استخدام خرطوشة الطباعة مسبقاً.
إذا كنت تعتقد أنك قمت بشراء مستلزمات أصلية من صنع HP، زر الموقع www.hp.com/go/anticounterfeit‏.
USE TRAY <X> [TYPE] [SIZE]‎‏ (استخدام الدرج <X> [النوع] [الحجم])
To change press (للتغيير اضغط على) [image] / [image] ‏.
To use press OK (للاستخدام اضغط على موافق)
لم يكشف المنتج نوع وحجم الورق المطلوب. وتوضح الرسالة النوع والحجم المتوفرين، بالإضافة إلى الدرج المتوفرين فيه.
اضغط على الزر OK (موافق) لقبول القيم الموجودة في الرسالة، أو اضغط على السهم لأعلى أو لأسفل [image] / [image] للتمرير عبر الخيارات المتوفرة.
Wait for printer to reinitialize (انتظر إلى أن تعيد الطابعة التهيئة)
يمكن أن تظهر هذه الرسالة لعدة أسباب:
●
تغيير في إعدادات RAM DISK (قرص ذاكرة الوصول العشوائي RAM) قبل إعادة تشغيل المنتج.
●
المنتج يعيد التشغيل بعد تغيير أوضاع أجهزة خارجية.
●
لقد خرجت قائمة DIAGNOSTICS (التشخيص).
●
تم تركيب وحدة تهيئة جديدة مع منتج قديم، أو تركيب منتج جديد مع وحدة تهيئة قديمة.
لا يوجد إجراء ضروري.
WARMING UP (جار الإحماء)
بالتناوب مع
<Current status message> (<رسالة الحالة الراهنة>)
المنتج يخرج من وضع السكون. تستمر الطباعة عند حصول ذلك.
لا يوجد إجراء ضروري.
‪MEM TEST FAILURE REPLACE DIMM <X>‬‏ (فشل اختبار الذاكرة - استبدل وحدة DIMM‏ <X>)
اكتشف المنتج خطأ في وحدة DIMM.
قم باستبدال DIMM. انظر تركيب الذاكرة.
للحصول على قائمة بوحدات DIMM التي يدعمها هذا المنتج، انظر أرقام الأجزاء.
‪Processing Upgrade <component> <XXX> %‬ (معالجة الترقية <المكون> <XXX> %)
Do not power off (لا تقم بفصل الطاقة)
تتم ترقية البرامج الثابتة على عدة مراحل.
لا يوجد إجراء ضروري.


حل المشاكل

انحشار الورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسباب الشائعة لانحشار الورق
  • إزالة انحشار الورق
  • التخلص من انحشار الورق


حل المشاكل

الأسباب الشائعة لانحشار الورق

العديد من الانحشارات يكون سببه استخدام ورق لا يفي بمواصفات HP. للحصول على مواصفات الورق الكاملة لكافة منتجات HP LaserJet، راجع HP LaserJet Printer Family Print Media Guide (دليل وسائط الطباعة لطابعات HP LaserJet). يتوفر هذا الدليل على العنوان www.hp.com/support/ljpaperguide.

يوجد انحشار في المنتج.1
السبب
الحل
لا يفي الورق بالمواصفات.
استخدم فقط الورق الذي يطابق مواصفات HP. انظر الورق ووسائط الطباعة.
تم تركيب أحد المكونات بشكل غير صحيح.
تحقق من تثبيت كل المكونات بشكل صحيح.
إنك تستخدم ورقاً سبق له المرور عبر منتج أو ناسخة.
لا تستخدم ورقاً سبق الطباعة أو النسخ عليه.
يوجد درج محمّل بشكل غير صحيح.
انزع أي ورق زائد من الدرج. تحقق من أن رزمة الورق لم تتعد علامة مؤشر الحد الأقصى لارتفاع الرزمة. انظر تحميل الأدراج.
الورق مائل.
موجهات الدرج غير مضبوطة بشكل صحيح. اضبطها بحيث تثبّت الرزمة في مكانها بإحكام دون ثنيها.
انثناء الورق أو التصاق بعضه ببعض.
أخرج الورق، واطويه، أو دوّره ١٨٠ درجة، أو اقلبه رأساً على عقب. أعد تحميل الورق في الدرج.
ملاحظة:

لا تقم بتهوية الورق. حيث أن تهوية الورق من سبيلها أن تتسبب في توليد كهرباء استاتيكية والتي تؤدي بدورها إلى التصاق الورق بعضه ببعض.

تتم إزالة الورق قبل أن يستقر في حاوية الإخراج.
أعد تشغيل المنتج. انتظر حتى تستقر الصفحة بشكل كامل في حاوية الإخراج قبل إزالتها.
لقد قمت، أثناء الطباعة على الوجهين، بإخراج الورق قبل أن تتم طباعة الوجه الثاني من المستند.
أعد تشغيل المنتج واطبع المستند مرة أخرى. انتظر حتى تستقر الصفحة بشكل كامل في حاوية الإخراج قبل إزالتها.
الورق في حالة سيئة.
استبدل الورق.
الأسطوانات الداخلية للدرج لا تلتقط الورق.
قم بإزالة الورقة العلوية. إذا كان الورق ثقيل جداً، فقد لا يتم التقاطه من الدرج.
للورق حواف خشنة أو مجعدة.
استبدل الورق.
الورق مثقوب أو مزين بنقوش بارزة.
الورق المثقوب والمزين بنقوش بارزة لا ينفصل عن بعضه بسهولة. قم بالتغذية بأوراق منفردة من الدرج ١.
اقتربت موارد المنتج من بلوغ نهاية فترة عملها المفيدة.
تحقق من الرسائل التي تظهر على لوحة تحكم المنتج والتي تنّبهك عن حالة المستلزمات، أو اطبع صفحة حالة المستلزمات للتحقق من فترة العمل المتبقية للمستلزمات. انظر طباعة صفحات المعلومات وصفحات إظهار كيفية.
لم يتم تخزين الورق بطريقة صحيحة.
استبدل الورق الموجود في الأدراج. ينبغي أن يتم تخزين الورق في عبوته الأصلية وفي بيئة يمكن التحكم فيها.

1 إذا استمر انحشار الورق في المنتج، فعليك الاتصال بقسم دعم العملاء لدى HP أو موفر الخدمات المعتمد من HP.


حل المشاكل

إزالة انحشار الورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إزالة الانحشار من الدرج ١
  • إزالة انحشار الورق من الدرج ٢ أو الدرج الاختياري سعة ٥٠٠ ورقة
  • إزالة انحشارات الورق من الغطاء العلوي
  • إزالة انحشارات الورق من الباب الخلفي ووحدة المصهر
  • إزالة انحشار الورق من وحدة الطباعة على الوجهين


حل المشاكل

إزالة الانحشار من الدرج ١
تلميح:

لرؤية صورة متحركة عن هذا الإجراء زر موقع ويب: www.hp.com/go/ljp3010-tray1-jams‏.

١.
اسحب الورق المنحشر أو وسائط الطباعة الأخرى المنحشرة ببطء خارج المنتج. إذا كان قد سبق أن تم سحب جزء من الورق إلى داخل المنتج، انظر إزالة انحشارات الورق من الغطاء العلوي.

انحشار في الدرج ١

٢.
اضغط زر OK (موافق) لمسح الرسالة.

زر OK (موافق)


حل المشاكل

إزالة انحشار الورق من الدرج ٢ أو الدرج الاختياري سعة ٥٠٠ ورقة
تلميح:

لرؤية صورة متحركة عن هذا الإجراء زر موقع ويب: www.hp.com/go/ljp3010-tray2-jams‏.

١.
أخرج الدرج من المنتج.

٢.
أخرج أي ورق تالف من الدرج، ثم أعد إدخال الدرج.

إزالة الورق المنحشر

٣.
اضغط على زر تحرير الغطاء العلوي، وافتح الغطاء العلوي.

٤.
أزل خرطوشة الطباعة.

٥.
أخرج أي ورق منحشر.

إزالة الورق المنحشر

٦.
أعد إدخال خرطوشة الطباعة.

٧.
أغلق الغطاء العلوي.


حل المشاكل

إزالة انحشارات الورق من الغطاء العلوي
تلميح:

لرؤية صورة متحركة عن هذا الإجراء زر موقع ويب: www.hp.com/go/ljp3010-jams-top‏.

١.
اضغط على زر تحرير الغطاء العلوي، وافتح الغطاء العلوي.

٢.
أزل خرطوشة الطباعة.

٣.
أخرج أي ورق منحشر.

إزالة الورق المنحشر

٤.
أعد إدخال خرطوشة الطباعة.

٥.
أغلق الغطاء العلوي.


حل المشاكل

إزالة انحشارات الورق من الباب الخلفي ووحدة المصهر
تلميح:

لرؤية صورة متحركة عن هذا الإجراء زر موقع ويب: www.hp.com/go/ljp3010-jams-rear‏.

١.
افتح الباب الخلفي وادفعه إلى الأسفل حتى يفتح بالكامل ليشكل زاوية ٩٠ درجة.
ملاحظة:

للباب الخلفي موضعان. يفتح بزاوية ٤٥ درجة لحاوية الإخراج الخلفية، وبزاوية ٩٠ درجة لإزالة الانحشارات.

٢.
أخرج أي ورق منحشر.

إزالة الورق المنحشر

٣.
اضغط على زر تحرير الغطاء العلوي، وافتح الغطاء العلوي.

٤.
أغلق الباب الخلفي.

٥.
أزل خرطوشة الطباعة.

٦.
أخرج أي ورق منحشر.

إزالة الورق المنحشر

٧.
أعد إدخال خرطوشة الطباعة.

٨.
أغلق الغطاء العلوي.


حل المشاكل

إزالة انحشار الورق من وحدة الطباعة على الوجهين
تلميح:

لرؤية صورة متحركة عن هذا الإجراء زر موقع ويب: www.hp.com/go/ljp3010-jams-duplexer‏.

١.
أخرج الدرج ٢ من المنتج تماماً.

٢.
اضغط على الزر الأخضر لتحرير لوحة الطباعة على الوجهين.

تحرير لوحة الطباعة على الوجهين

٣.
أخرج أي ورق منحشر.

إزالة الورق المنحشر

٤.
أغلق لوحة الطباعة على الوجهين.

لوحة الطباعة على الوجهين

٥.
أعد إدخال الدرج ٢.

٦.
افتح الباب الخلفي وادفعه إلى الأسفل حتى يفتح بالكامل مشكلاً زاوية ٩٠ درجة.
ملاحظة:

للباب الخلفي موضعان. يفتح بزاوية ٤٥ درجة لحاوية الإخراج الخلفية، وبزاوية ٩٠ درجة لإزالة الانحشارات.

٧.
أخرج أي ورق منحشر.

إزالة الورق المنحشر

٨.
اضغط على زر تحرير الغطاء العلوي، وافتح الغطاء العلوي.

٩.
أغلق الباب الخلفي.

١٠.
أزل خرطوشة الطباعة.

١١.
أخرج أي ورق منحشر.

إزالة الورق المنحشر

١٢.
أعد إدخال خرطوشة الطباعة.

١٣.
أغلق الغطاء العلوي.


حل المشاكل

التخلص من انحشار الورق

يوفر هذا المنتج ميزة إزالة آثار الانحشار تعيد طباعة الصفحات المنحشرة. تتوفر الخيارات التالية:

●
AUTO (تلقائي) — يحاول المنتج إعادة طباعة الصفحات المنحشرة عندما تتوفر مساحة كافية من الذاكرة. هذا هو الإعداد الافتراضي.
●
OFF (إيقاف تشغيل) — لا يحاول المنتج إعادة طباعة الصفحات المنحشرة. ولأن آخر الصفحات لا تشغل حيزًا من مساحة الذاكرة، فستحقق الطابعة الأداء الأمثل.
ملاحظة:

عند استخدام هذا الخيار، إذا نفد الورق من المنتج وكانت المهمة قيد الطباعة على الوجهين، فقد تضيع بعض الصفحات.
●
ON (تشغيل) — يقوم المنتج دوماً بإعادة طباعة الصفحات المنحشرة. يتم تخصيص ذاكرة إضافية لتخزين آخر عدة صفحات تم طباعتها. قد يؤدي هذا الأمر إلى انخفاض الأداء الإجمالي.
تعيين ميزة إزالة آثار الانحشار

١.
اضغط الزر Menu (قائمة) [image].
٢.
اضغط السهم للأسفل [image] لتمييز قائمة Configure Device (تكوين الجهاز)، ومن ثم اضغط زر OK (موافق).
٣.
اضغط السهم للأسفل [image] لتمييز قائمة SYSTEM SETUP (إعداد النظام)، ومن ثم اضغط زر OK (موافق).
٤.
اضغط السهم للأسفل [image] لتمييز قائمة JAM RECOVERY (التخلص من الانحشار)، ومن ثم اضغط زر OK (موافق).
٥.
اضغط السهم للأسفل أو السهم للأعلى [image] / [image] لتمييز الإعداد المناسب، واضغط زر OK (موافق).
٦.
اضغط الزر Menu (قائمة) [image] للعودة إلى الحالة Ready (جاهز).


حل المشاكل

مشاكل معالجة الورق

استخدم فقط الورق الذي تتوافر فيه المواصفات الموضحة في HP LaserJet Printer Family Print Media Guide (دليل وسائط طباعة عائلة طابعات HP LaserJet). قم دائماً بتكوين نوع الورق في لوحة التحكم ليتوافق مع نوع الورق الذي تم تحميله في الدرج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغذية المنتج بأوراق عديدة
  • تغذية المنتج بحجم غير صحيح للصفحة
  • المنتج يسحب من درج غير صحيح
  • عدم التغذية بالورق تلقائياً
  • لا تتم تغذية الورق من الدرج ٢ أو ٣ أو ٤
  • عدم تغذية الطابعة بالورق الشفاف أو اللامع
  • انحشار المغلفات أو عدم تغذيتها في المنتج
  • التواء أو تجعد مخرجات الطباعة
  • لا يطبع المنتج على الوجهين أو يطبع على الوجهين بطريقة غير صحيحة


حل المشاكل

تغذية المنتج بأوراق عديدة

تغذية المنتج بأوراق عديدة
السبب
الحل
درج الإدخال مملوء بشكل زائد عن الحد. افتح الدرج وتحقق من أن رزمة الورق لا تجاوز علامة الارتفاع الأقصى لرزمة الورق.
أزل الورق الزائد من درج الإدخال.
التصاق ورق الطباعة ببعضه البعض.
أزل الورق واثنه وأدره ١٨٠ درجة أو اقلبه ثم أعد تحميله في الدرج.
ملاحظة:

لا تقم بتهوية الورق. حيث أن بسط الورق على شكل مروحة من شأنه أن يتسبب في توليد كهرباء إستاتيكية التي تؤدي بدورها إلى التصاق الورق بعضه ببعض.

لا يوافق الورق المواصفات الخاصة بهذا المنتج.
استخدم فقط الورق الذي يوافق مواصفات ورق HP لهذا المنتج.
لم يتم ضبط الأدراج بشكل سليم.
تأكد من أن موجهات الورق تتطابق مع حجم الورق المستخدَم.


حل المشاكل

تغذية المنتج بحجم غير صحيح للصفحة

تغذية المنتج بحجم غير صحيح للصفحة
السبب
الحل
لم يتم تحميل الورق ذي الحجم الصحيح في درج الإدخال.
قم بتحميل الورق ذي الحجم الصحيح في درج الإدخال.
لم يتم تحديد الورق ذي الحجم الصحيح في البرنامج أو برنامج تشغيل الطابعة.
تأكد من أن الإعدادات المعينة في كل من البرنامج وبرنامج تشغيل الطابعة تعد صحيحة، لأن إعدادات البرنامج التطبيقي تلغي إعدادات برنامج تشغيل الطابعة وإعدادات لوحة التحكم، بينما تلغي إعدادات برنامج تشغيل الطابعة إعدادات لوحة التحكم. ولمزيد من المعلومات، انظر تغيير إعدادات برامج تشغيل الطابعات في Windows أو تغيير إعدادات برامج تشغيل الطابعات في Macintosh.
لم يتم تحديد حجم الورق الصحيح للدرج في لوحة تحكم المنتج.
من لوحة التحكم، حدد الورق ذا الحجم الصحيح للدرج.
لم يتم تكوين حجم الورق لدرج الإدخال بطريقة صحيحة.
اطبع صفحة تكوين أو استخدم لوحة التحكم لتحديد حجم الورق الذي تم تكوين الدرج على أساسه.
لا تحكم الموجهات في الدرج إمساك الورق.
تأكد أن موجهات الورق ملامسة للورق.


حل المشاكل

المنتج يسحب من درج غير صحيح

المنتج يسحب من درج غير صحيح
السبب
الحل
أنت تستخدم برنامج تشغيل لمنتج مختلف.
استخدم برنامج التشغيل الخاص بهذا المنتج.
الدرج المحدد فارغ.
قم بتحميل الورق في الدرج المحدد.
لم يتم تكوين حجم الورق لدرج الإدخال بطريقة صحيحة.
اطبع صفحة تكوين أو استخدم لوحة التحكم لتحديد حجم الورق الذي تم تكوين الدرج على أساسه.


حل المشاكل

عدم التغذية بالورق تلقائياً

عدم التغذية بالورق تلقائياً
السبب
الحل
تم تحديد التغذية اليدوية في البرنامج.
حمّل الدرج ١ بالورق، أو، إذا كان الورق محمّلاً، فاضغط على الزر OK (موافق).
لم يتم تحميل الورق ذي الحجم الصحيح.
قم بتحميل الورق ذي الحجم الصحيح.
درج الإدخال فارغ.
قم بتحميل الورق في درج الإدخال.
لم يتم إزالة الورق من الانحشار السابق بشكل كامل.
افتح المنتج وقم بإزالة أي ورق موجودة في مسار الورق.
لم يتم تكوين حجم الورق لدرج الإدخال بطريقة صحيحة.
اطبع صفحة تكوين أو استخدم لوحة التحكم لتحديد حجم الورق الذي تم تكوين الدرج على أساسه.
لا تحكم الموجهات في الدرج إمساك الورق.
تأكد أن موجهات الورق الخلفية وموجهات عرض الورق ملامسة للورق.
المطالبة بالتغذية اليدوية معينة إلى ALWAYS (دوماً). يُطالب المنتج دوماً بالتغذية اليدوية، حتى إذا كان الدرج محمّلاً.
افتح الدرج، وأعد تحميل الوسائط، ثم أغلق الدرج.
أو، غيّر إعداد المطالبة بالتغذية اليدوية إلى UNLESS LOADED (إلا في حال تحميله)، بحيث يطالب المنتج بالتغذية اليدوية فقط إذا كان الدرج فارغاً.
الإعداد USE REQUESTED TRAY (استخدام الدرج المطلوب) في المنتج معيّن إلى EXCLUSIVELY (حصرياً)، والدرج المطلوب فارغ. لن يستخدم المنتج درجاً آخر.
قم بتحميل الدرج المطلوب.
أو، غيّر الإعداد من EXCLUSIVELY (حصرياً) إلى FIRST (أولاً) في قائمة CONFIGURE DEVICE (تكوين الجهاز). بإمكان المنتج استخدام أدراج أخرى إذا لم يتم تحميل وسائط في الدرج المعيّن.


حل المشاكل

لا تتم تغذية الورق من الدرج ٢ أو ٣ أو ٤

لا يتم تغذية الورق من الدرجين ٢ أو ٣
السبب
الحل
لم يتم تحميل الورق ذي الحجم الصحيح.
قم بتحميل الورق ذي الحجم الصحيح.
درج الإدخال فارغ.
قم بتحميل الورق في درج الإدخال.
لم يتم تحديد نوع الورق الصحيح لدرج الإدخال في لوحة تحكم المنتج.
من لوحة تحكم المنتج، حدد نوع الورق الصحيح لدرج الإدخال.
لم يتم إزالة الورق من الانحشار السابق بشكل كامل.
افتح المنتج وقم بإزالة أي ورق موجودة في مسار الورق. افحص منطقة وحدة المصهر عن قرب لاكتشاف أي انحشار.
لا يظهر أياً من الأدراج الاختيارية كخيار لدرج الإدخال.
يتم عرض الأدراج الاختيارية على إنها متاحة فقط في حالة تركيبها. تحقق من تركيب كل درج من الأدراج الاختيارية بشكل صحيح. تأكد من تكوين برنامج تشغيل الطابعة بحيث يتعرف على الأدراج الاختيارية.
تم تركيب أحد الأدراج الاختيارية بشكل غير صحيح.
قم بطباعة صفحة تكوين للتأكد من تركيب الدرج الاختياري. وإذا لم يحدث ذلك، فتحقق من تركيب الدرج بشكل صحيح في المنتج.
لم يتم تكوين حجم الورق لدرج الإدخال بطريقة صحيحة.
اطبع صفحة تكوين أو استخدم لوحة التحكم لتحديد حجم الورق الذي تم تكوين الدرج على أساسه.
لا تحكم الموجهات في الدرج إمساك الورق.
تأكد أن الموجهات ملامسة للورق.


حل المشاكل

عدم تغذية الطابعة بالورق الشفاف أو اللامع

عدم تغذية الطابعة بالورق الشفاف أو اللامع
السبب
الحل
لم يتم تحديد نوع الورق الصحيح في البرنامج أو برنامج تشغيل الطابعة.
تأكد أنه تم تحديد نوع الورق الصحيح في البرنامج أو برنامج تشغيل الطابعة.
درج الإدخال مملوء بشكل زائد عن الحد.
أزل الورق الزائد من درج الإدخال. لا تتعدى علامات الحد الأقصى لارتفاع حزمة الورق للدرج.
يكون حجم الورق الموجود في درج إدخال آخر بنفس حجم الورق الشفاف، ويتّخذ المنتج الدرج الآخر درجاً افتراضياً.
تأكد أنه تم تحديد درج الإدخال الذي يحتوي على الورق الشفاف أو الورق اللامع في البرنامج أو برنامج تشغيل الطابعة. استخدم لوحة تحكم المنتج لتكوين الدرج لنوع الورق الذي تم تحميله.
لم يتم تكوين الدرج الذي يحتوي على الورق الشفاف أو الورق اللامع بالنسبة لنوع الوسائط بطريقة صحيحة.
تأكد أنه تم تحديد درج الإدخال الذي يحتوي على الورق الشفاف أو الورق اللامع في البرنامج أو برنامج تشغيل الطابعة. استخدم لوحة تحكم المنتج لتكوين الدرج لنوع الورق الذي تم تحميله.
قد لا يوافق الورق الشفاف أو الورق اللامع مواصفات الورق المعتمد.
استخدم فقط الورق الذي يوافق مواصفات ورق HP لهذا المنتج.
قد تتسبب البيئات العالية الرطوبة بعدم التغذية بالورق اللامع وبالتغذية بعدد كبير من الأوراق.
تجنّب الطباعة على ورق لامع في ظروف تتسم بالرطوبة العالية. عند الطباعة على ورق لامع، من الممكن أن يؤدي إخراج الورق من غلافه وتركه لبضع ساعات إلى تحسين تغذية المنتج به. ولكن ترك الورق المكشوف في بيئات رطبة بإمكانه أن يتسبب بفقاعات.


حل المشاكل

انحشار المغلفات أو عدم تغذيتها في المنتج

انحشار المغلفات أو عدم تغذيتها في المنتج
السبب
الحل
تم تحميل المغلفات في درج غير معتمد. الدرج ١ فقط بإمكانه تغذية المغلفات.
قم بتحميل المغلفات في الدرج ١.
انثناء المغلفات أو تلفها.
حاول استخدام مغلفات مختلفة. قم بتخزين المغلفات في بيئة يمكن التحكم فيها.
المغلفات تلتصق لأن محتوى الرطوبة عالٍ جدًا.
حاول استخدام مغلفات مختلفة. قم بتخزين المغلفات في بيئة يمكن التحكم فيها.
اتجاه المغلفات غير صحيح.
تأكد من صحة تحميل المغلف.
لا يعتمد هذا المنتج المغلفات المستخدمة.
راجع HP LaserJet Printer Family Print Media Guide (دليل وسائط طباعة عائلة طابعات HP LaserJet).
تم تكوين الدرج ١ لحجم مختلف عن حجم المغلفات.
قم بتكوين حجم الدرج ١ للمغلفات.


حل المشاكل

التواء أو تجعد مخرجات الطباعة

التواء أو تجعد مخرجات الطباعة
السبب
الحل
لا يوافق الورق المواصفات الخاصة بهذا المنتج.
استخدم فقط الورق الذي يوافق مواصفات ورق HP لهذا المنتج.
الورق تالف أو في حالة سيئة.
أزل الورق من درج الإدخال وقم بتحميل ورق بحالة جيدة.
المنتج يعمل في بيئة فيها رطوبة زائدة عن الحد المقبول.
تأكد أن بيئة الطباعة في نطاق مواصفات الرطوبة.
أنت تقوم بطباعة مساحات كبيرة من الورق ذات تعبئة داكنة بلون واحد.
يمكن أن تتسبب المساحات الكبيرة من الورق ذات التعبئة الداكنة بلون واحد في الالتفاف الزائد عن الحد. حاول استخدام نمط مختلف.
لم يتم تخزين الورق المستخدم بطريقة صحيحة وقد يكون امتص بعض الرطوبة.
أزل الورق واستبدله بورق آخر جديد من حزمة لم يتم فتحها من قبل.
حواف الورق مقصوصة بطريقة سيئة.
أزل الورق واثنه وأدره ١٨٠ درجة أو اقلبه ثم أعد تحميله في درج الإدخال. لا تقم بتهوية الورق. وإذا استمرت المشكلة، فقم باستبدال الورق.
لم يتم تكوين نوع الورق المحدد للدرج أو لم يتم تحديده في البرنامج.
قم بتكوين البرنامج للورق (انظر مراجع البرنامج). قم بتكوين الدرج للورق، انظر تحميل الأدراج.
تم استخدام الورق مسبقاً لمهمة طباعة.
لا تعاود استخدام الورق.


حل المشاكل

لا يطبع المنتج على الوجهين أو يطبع على الوجهين بطريقة غير صحيحة

المنتج لا يطبع على الوجهين (مهام طباعة مزدوجة) أو يطبع على الوجهين بطريقة غير صحيحة
السبب
الحل
أنت تحاول الطباعة على الوجهين على ورق غير معتمد.
تأكد أن الورق معتمد للطباعة على الوجهين.
لم يتم إعداد برنامج تشغيل الطابعة للطباعة على الوجهين.
قم بإعداد برنامج تشغيل الطابعة لتمكين الطباعة على الوجهين.
طباعة الصفحة الأولى على ظهر النماذج المطبوعة مسبقًا أو الورق بالرأسية.
حمّل النماذج المطبوعة مسبقاً والورق ذا الرأسية في الدرج ١ بتوجيه الرأسية أو الجانب المطبوع نحو الأسفل، وتحميل أعلى الصفحة أولاً في المنتج. أما بالنسبة للأدراج ٢ و٣ و٤، فحمّل الورق بتوجيه الجانب المطبوع نحو الأعلى وجعل أعلى الصفحة باتجاه الجانب الأمامي من المنتج.
لا يعتمد طراز المنتج الطباعة التلقائية على الوجهين.
لا تدعم طرازات HP LaserJet P3011 وHP LaserJet P3015 وHP LaserJet P3015n الطباعة التلقائية على الوجهين.
تكوين المنتج غير معدّ للطباعة على الوجهين.
في Windows، شغّل ميزة التكوين التلقائي:
١.
انقر فوق الزر ابدأ، وأشر إلى إعدادات، ثم انقر فوق الطابعات (لـ Windows 2000) أو الطابعات والفاكسات (لـ Windows XP).
٢.
انقر بواسطة زر الماوس الأيمن فوق رمز المنتج HP، ثم انقر فوق خصائص أو تفضيلات الطباعة.
٣.
انقر فوق التبويب إعدادات الجهاز.
٤.
ضمن خيارات قابلة للتثبيت، انقر فوق التحديث الآن في القائمة تكوين تلقائي.
الطباعة على الوجهين متوقفة عن التشغيل.
١.
افتح كلاً من القوائم التالية. اضغط على السهم لأسفل [image] لتمييزها، ثم اضغط على الزر OK (موافق) لتحديدها.
أ.
Configure Device (تكوين الجهاز)
ب.
PRINTING (الطباعة)
ج.
DUPLEX (طباعة على الوجهين)
٢.
حدد الخيار ON (تشغيل).


حل المشاكل

حل مشاكل جودة الطباعة

يمكنك تجنب معظم مشاكل جودة الطباعة باتباع التوجيهات التالية:

●
قم بتكوين الأدراج باستخدام إعداد الورق الصحيح. انظر تكوين الأدراج.
●
استخدم الورق الذي يطابق مواصفات HP. انظر الورق ووسائط الطباعة.
●
قم بتنظيف المنتج عند الحاجة. انظر تنظيف مسار الورق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مشاكل جودة الطباعة المتعلقة بالورق
  • مشاكل جودة الطباعة المتعلقة بالبيئة المحيطة
  • مشاكل جودة الطباعة المتعلقة بانحشار الورق
  • أمثلة عيوب الصور
  • مسطرة العيوب المتكررة


حل المشاكل

مشاكل جودة الطباعة المتعلقة بالورق

تنجم بعض مشاكل جودة الطباعة عن استخدام ورق لا يفي بمواصفات HP.

●
سطح الورق أملس بدرجة زائدة.
●
محتوى الرطوبة للورق غير مستوٍ، أو مرتفع جداً أو منخفض جداً. استخدم ورقاً من مصدر آخر أو من حزمة غير مفتوحة من قبل.
●
بعض المناطق على الورق ترفض مسحوق الحبر. استخدم ورقاً من مصدر آخر أو من حزمة غير مفتوحة من قبل.
●
تتم طباعة الورق ذي الرأسية الذي تستخدمه على ورق خشن. استخدم ورقاً أكثر نعومة من نوع الورق الخاص بالتصوير الجاف. إذا كان هذا الأمر يحل مشكلتك، فاطلب من مورّد الورق ذي الرأسية أن يستخدم ورقاً يفي بمواصفات HP.
●
الورق خشن بشكل زائد. استخدم ورق أكثر نعومة من نوع الورق الخاص بالتصوير الجاف.
●
الورق ثقيل جداً بالنسبة إلى إعداد نوع الورق الذي حددته، ولهذا لا يتم صهر مسحوق الحبر على الورق.

للحصول على مواصفات الورق الكاملة لكافة منتجات HP LaserJet، راجع HP LaserJet Printer Family Print Media Guide (دليل وسائط الطباعة لطابعات HP LaserJet). يتوفر هذا الدليل على العنوان www.hp.com/support/ljpaperguide.


حل المشاكل

مشاكل جودة الطباعة المتعلقة بالبيئة المحيطة

إذا كان تشغيل المنتج يتم في محيط رطب جداً أو جاف جداً، فتحقق أن بيئة الطباعة ليست خارجة عن المواصفات المطلوبة. انظر بيئة التشغيل.


حل المشاكل

مشاكل جودة الطباعة المتعلقة بانحشار الورق

تأكد من إزالة كل الأوراق من مسار الورق. انظر التخلص من انحشار الورق.

●
إذا تعرّض المنتج مؤخراً للانحشار، فقم بطباعة صفحتين أو ثلاث صفحات من أجل تنظيف مسار الورق.
●
إذا لم تمر الأوراق عبر وحدة المصهر وتسببت بخلل في الصورة في المستندات اللاحقة، فقم بطباعة صفحتين أو ثلاث صفحات من أجل تنظيف مسار الورق. إذا استمرت المشكلة، فقم بطباعة صفحة تنظيف ومعالجتها. انظر تنظيف مسار الورق.


حل المشاكل

أمثلة عيوب الصور

وتعمل هذه الأمثلة على التعريف بمعظم مشكلات جودة الطباعة الشائعة. في حالة مواجهة أية مشكلة بعد تجربة الحلول المقترحة، اتصل بمركز دعم عملاء HP.

أمثلة عيوب الصور
المشكلة
مثال بشكل صورة
الحل
الطباعة الفاتحة (صفحة جزئية)

توضيح الإجراء

١.
تأكد من تركيب خرطوشة الطباعة في مكانها بالكامل.
٢.
قد تكون خرطوشة الطباعة فارغة تقريباً. تحقق من حالة المستلزمات، واستبدل خرطوشة الطباعة عند الضرورة.
٣.
قد كون الورق غير متوافق مع مواصفات HP (على سبيل المثال، قد يكون الورق رطباً أو خشناً جداً). انظر الورق ووسائط الطباعة.
الطباعة الفاتحة (صفحة كاملة)

توضيح الإجراء

١.
تأكد من تركيب خرطوشة الطباعة في مكانها بالكامل.
٢.
تأكد من إيقاف تشغيل الإعداد ECONOMODE (وضع توفير الحبر) على لوحة التحكم وفي برنامج تشغيل الطابعة. انظر EconoMode (وضع توفير الحبر).
٣.
افتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. افتح القائمة الفرعية PRINT QUALITY (جودة الطباعة) وقم بزيادة الإعداد TONER DENSITY (كثافة مسحوق الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٤.
حاول أن تستخدم ورقاً من نوع آخر.
٥.
قد تكون خرطوشة الطباعة قد بلغت نهاية عمرها الافتراضي. تحقق من حالة المستلزمات، واستبدل خرطوشة الطباعة عند الضرورة.
البقع

توضيح الإجراء

قد تظهر بقع في صفحة بعد التخلص من انحشار للورق.
١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
قم بتنظيف الجزء الداخلي من المنتج وتشغيل صفحة التنظيف لتنظيف وحدة المصهر. انظر تنظيف مسار الورق.
٣.
حاول أن تستخدم ورقاً من نوع آخر.
٤.
تحقق من إمكانية تسريب خرطوشة الطباعة للحبر. إذا كانت خرطوشة الطباعة تسرب الحبر، فاستبدلها.
فراغات في الطباعة

توضيح الإجراء

١.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٢.
إذا كان الورق خشناً ويسهل إزالة مسحوق الحبر، فافتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. افتح القائمة الفرعية PRINT QUALITY (جودة الطباعة)، وحدد FUSER MODES (أوضاع وحدة المصهر)، ثم حدد نوع الورق الذي تقوم باستخدامه. قم بتغيير الإعداد إلى HIGH1 (عالي١) أو HIGH2 (عالي٢)، مما يساعد على انصهار مسحوق الحبر بالكامل على الورق. انظر قائمة Print Quality‏ (جودة الطباعة).
٣.
جرب استخدام ورق أكثر نعومة.
خطوط

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
قم بتنظيف الجزء الداخلي من المنتج وتشغيل صفحة التنظيف لتنظيف وحدة المصهر. انظر تنظيف المنتج.
٣.
استبدل خرطوشة الطباعة.
خلفية رمادية

توضيح الإجراء

١.
لا تستخدم ورق تم استخدامه في المنتج مسبقاً.
٢.
حاول أن تستخدم ورقاً من نوع آخر.
٣.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٤.
قم بقلب الورق في الدرج. حاول أيضاً إدارة الورق بزاوية قدرها ١۸٠ درجة.
٥.
افتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. من القائمة الفرعية PRINT QUALITY (جودة الطباعة)، قم بزيادة الإعداد TONER DENSITY (كثافة مسحوق الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٦.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٧.
قد تكون خرطوشة الطباعة بحاجة إلى استبدال.
مسحوق حبر منثور

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
حاول أن تستخدم ورقاً من نوع آخر.
٣.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٤.
قم بتنظيف الجزء الداخلي من المنتج وتشغيل صفحة التنظيف لتنظيف وحدة المصهر. انظر تنظيف المنتج.
٥.
قد تكون خرطوشة الطباعة بحاجة إلى استبدال.
مسحوق حبر متفرق

توضيح الإجراء

في هذا السياق، يمكن تعريف الحبر المتفرق بأنه الحبر الذي يمكن إزالته من الصفحة.
١.
إذا كان الورق ثقيلاً أو خشناً، فافتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. في القائمة الفرعية PRINT QUALITY (جودة الطباعة)، حدد FUSER MODES (أوضاع وحدة المصهر)، ثم حدد نوع الورق الذي تقوم باستخدامه. قم بتغيير الإعداد إلى HIGH1 (عالي١) أو HIGH2 (عالي٢)، مما يساعد على انصهار مسحوق الحبر بالكامل على الورق. انظر قائمة Print Quality‏ (جودة الطباعة). يجب أيضاً تعيين نوع الورق للدرج الذي تستخدمه. انظر تكوين الأدراج.
٢.
إذا لاحظت وجود مادة أكثر خشونة بأحد وجهي الورقة، فجرب الطباعة على الوجه الأكثر نعومة.
٣.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٤.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
عيوب متكررة

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
قم بتنظيف الجزء الداخلي من المنتج وتشغيل صفحة التنظيف لتنظيف وحدة المصهر. انظر تنظيف المنتج.
٣.
قد تكون خرطوشة الطباعة بحاجة إلى استبدال.
صور متكررة

توضيح الإجراء

قد يحدث هذا النوع من العيوب عند استخدام نماذج مطبوعة مسبقاً أو كمية كبيرة من الورق الضيّق.
١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٣.
قد تكون خرطوشة الطباعة بحاجة إلى استبدال.
٤.
تحقق من تكوين المنتج لنوع الورق الصحيح.
أحرف مشوهة

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
انحراف الصفحة

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
تأكد من عدم وجود أجزاء ممزقة من الورق داخل المنتج.
٣.
تأكد من صحة تحميل الورق وإجراء كل التعديلات المطلوبة. انظر تحميل الأدراج. تأكد من أن الموجهات في الدرج لا تضغط بشدة على الورق أو لا تبتعد كثيراً عنها.
٤.
قم بقلب الورق في الدرج. حاول أيضاً إدارة الورق بزاوية قدرها ١۸٠ درجة.
٥.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٦.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
الالتفاف أو التموج

توضيح الإجراء

١.
قم بقلب الورق في الدرج. حاول أيضاً إدارة الورق بزاوية قدرها ١۸٠ درجة.
٢.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٣.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٤.
جرب الطباعة إلى حاوية إخراج ورق مختلفة.
٥.
إذا كان الورق خفيف الوزن وناعماً، فافتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. في القائمة الفرعية PRINT QUALITY (جودة الطباعة)، حدد FUSER MODES (أوضاع وحدة المصهر)، ثم حدد نوع الورق الذي تقوم باستخدامه. قم بتغيير الإعداد إلى LOW (منخفض)، الأمر الذي يساعد على خفض الحرارة في عملية الصهر. انظر قائمة Print Quality‏ (جودة الطباعة). عليك أيضاً تعيين نوع الورق للدرج الذي تستخدمه. انظر تكوين الأدراج.
التجعد أو التعرج

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٣.
قم بقلب الورق في الدرج. حاول أيضاً إدارة الورق بزاوية قدرها ١۸٠ درجة.
٤.
تأكد من صحة تحميل الورق وإجراء كل التعديلات المطلوبة. انظر تحميل الأدراج.
٥.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٦.
في حالة تعرج الأظرف، جرب تخزين الأظرف بحيث تكون في وضع مستو.
٧.
إذا كان الورق خفيف الوزن وناعماً، فافتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. في القائمة الفرعية PRINT QUALITY (جودة الطباعة)، حدد FUSER MODES (أوضاع وحدة المصهر)، ثم حدد نوع الورق الذي تقوم باستخدامه. قم بتغيير الإعداد إلى LOW (منخفض)، الأمر الذي يساعد على خفض الحرارة في عملية الصهر. انظر قائمة Print Quality‏ (جودة الطباعة). عليك أيضاً تعيين نوع الورق للدرج الذي تستخدمه. انظر تكوين الأدراج.
خطوط بيضاء عمودية

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٣.
قد تكون خرطوشة الطباعة بحاجة إلى استبدال.
مسارات على شكل إطار

توضيح الإجراء

غالباً ما يحدث هذا العيب عندما تتجاوز خرطوشة الطباعة عمرها الافتراضي بفترة طويلة. على سبيل المثال، عند طباعة عدد كبير جداً من الصفحات مع وجود احتياطي مسحوق حبر صغير جداً.
١.
قد تكون خرطوشة الطباعة بحاجة إلى استبدال.
٢.
قم بخفض عدد الصفحات التي تطبعها بنسبة تغطية صغيرة جداً لمسحوق الحبر.
لطخ بيضاء على الأسود

توضيح الإجراء

١.
اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتياً.
٢.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٣.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٤.
قد تكون خرطوشة الطباعة بحاجة إلى استبدال.
الخطوط المبعثرة

توضيح الإجراء

١.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٢.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٣.
قم بقلب الورق في الدرج. حاول أيضاً إدارة الورق بزاوية قدرها ١۸٠ درجة.
٤.
افتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. افتح القائمة الفرعية PRINT QUALITY (جودة الطباعة) وقم بتغيير الإعداد TONER DENSITY (كثافة مسحوق الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٥.
افتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. في القائمة الفرعية PRINT QUALITY (جودة الطباعة)، افتح OPTIMIZE (تحسين) وعين LINE DETAIL=ON (تفاصيل الخط=تشغيل).
الطباعة غير واضحة

توضيح الإجراء

١.
تأكد من أن نوع وجودة الورق الذي تستخدمه يحققان مواصفات HP. انظر الورق ووسائط الطباعة.
٢.
تأكد من تحقق المواصفات البيئية لتشغيل المنتج. انظر بيئة التشغيل.
٣.
قم بقلب الورق في الدرج. حاول أيضاً إدارة الورق بزاوية قدرها ۱٨٠ درجة.
٤.
لا تستخدم ورق تم استخدامه في المنتج مسبقاً.
٥.
قم بخفض كثافة مسحوق الحبر. افتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. افتح القائمة الفرعية PRINT QUALITY (جودة الطباعة) وقم بتغيير الإعداد TONER DENSITY (كثافة مسحوق الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٦.
افتح قائمة CONFIGURE DEVICE (تكوين الجهاز) على لوحة التحكم الخاصة بالمنتج. في القائمة الفرعية PRINT QUALITY (جودة الطباعة)، افتح OPTIMIZE (تحسين) وعين HIGH TRANSFER=ON (نقل عالي=تشغيل). انظر قائمة Print Quality‏ (جودة الطباعة).
تكرار الصور العشوائي

في حالة تكرار الصورة المطبوعة في أعلى الصفحة (بلون أسود) في الأجزاء السفلية من الصفحة (بمساحات رمادية)، فإن ذلك يعني عدم محو مسحوق الحبر تماماً من المهمة الأخيرة. (قد تكون الصور المتكررة أفتح أو أغمق من المساحة التي تظهر عليها.)
●
قم بتغيير درجة (قتامة) المساحة التي تتكرر بها الصورة.
●
قم بتغيير الترتيب الذي تتم طباعة الصور وفقاً له. على سبيل المثال، اجعل على الصورة الأفتح لوناً في أعلى الصفحة والصورة الأغمق لوناً لأسفل الصفحة.
●
من التطبيق البرمجي لديك، قم بتدوير الصفحة بالكامل بمقدار ١٨٠° درجة لطباعة الصورة الأفتح أولاً.
●
في حالة حدوث العيب لاحقاً في مهمة الطباعة، قم بإيقاف تشغيل المنتج لمدة عشر دقائق، ثم قم بتشغيله لإعادة تشغيل مهمة الطباعة.


حل المشاكل

مسطرة العيوب المتكررة

في حالة تكرار العيوب على مسافات منتظمة في الصفحة، استخدم هذه المسطرة للتعرف على سبب العيب. ضع أعلى المسطرة عند العيب الأول. تشير العلامة الموجودة بجانب التكرار التالي للخطأ إلى المكون الذي تحتاج إلى استبداله.

مسطرة العيوب المتكررة

مسطرة العيوب المتكررة

المسافة بين أنواع الخلل
مكونات المنتج التي تسبب الخلل
۳٨ مم
خرطوشة طباعة
٤۳.٦ مم
محرك الطباعة
٥٠ مم
خرطوشة طباعة
٧٦ مم
المصهر
۷٩ مم
المصهر
٩٥ مم
خرطوشة طباعة


حل المشاكل

حل مشاكل الأداء

المشكلة
السبب
الحل
تتم طباعة الصفحات ولكنها فارغة تماماً.
قد يتضمن المستند صفحات فارغة.
راجع المستند الذي تقوم بطباعته لمعرفة ما إذا كان المحتوى يظهر على كافة الصفحات.
قد يوجد عيب في المنتج.
للتحقق من المنتج، اطبع صفحة Configuration (تكوين).
يتم طباعة الورق ببطء شديد.
من الممكن للورق الثقيل أن يبطئ مهمة الطباعة.
قم بالطباعة على نوع ورق آخر.
تتم طباعة الصفحات المعقدة ببطء.
قد تتطلب عملية الصهر السليمة سرعة طباعة أبطأ لضمان أفضل جودة طباعة.
لا تتم طباعة الصفحات.
قد يكون المنتج لا يقوم بسحب الورق بشكل صحيح.
تأكد من تحميل الورق في الدرج بشكل صحيح.
الورق ينحشر في المنتج.
قم بإزالة انحشار الورق. راجع انحشار الورق.
قد يكون كبل USB معيبًا أو لم يتم توصيله بشكل صحيح.
●
افصل كبل USB من الطرفين ثم أعد توصيله.
●
جرب طباعة أحد المهام التي تم طباعتها من قبل.
●
جرب استخدام كبل USB مختلف.
يجري تشغيل أجهزة أخرى على جهاز الكمبيوتر.
قد يكون المنتج لا يقوم بمشاركة منفذ USB. إذا كان لديك قرص ثابت خارجي أو علبة مفاتيح مبرمجة لشبكة الاتصال متصلة بنفس المنفذ الذي يتصل به المنتج فقد يُحدث الجهاز الآخر تداخلاً. للاتصال واستخدام المنتج، يجب أن تقوم بفصل الجهاز الآخر أو يجب استخدام منفذي USB الموجودين على جهاز الكمبيوتر.


حل المشاكل

حل مشاكل الاتصال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل الاتصال المباشر
  • حل مشاكل الشبكة


حل المشاكل

حل مشاكل الاتصال المباشر

إذا قمت بتوصيل المنتج مباشرة بكمبيوتر، فتحقق من الكبل.

●
تحقق من أن الكبل موصول بالكمبيوتر والمنتج.
●
تحقق من أن طول الكبل لا يتجاوز مترين. استبدل الكبل إذا لزم الأمر.
●
تحقق من أن الكبل يعمل بشكل صحيح بتوصيله بمنتج آخر. استبدل الكبل إذا لزم الأمر.


حل المشاكل

حل مشاكل الشبكة

راجع العناصر التالية للتحقق من اتصال المنتج بالشبكة. قبل البدء، قم بطباعة صفحة تكوين. انظر طباعة صفحات المعلومات وصفحات إظهار كيفية.

المشكلة
الحل
اتصال فعلي ضعيف
تأكد من أن المنتج متصل بمنفذ الشبكة الصحيح باستخدام كبل بطول مناسب.
تأكد من أن توصيلات الكبل آمنة.
ألق نظرة على توصيلات منفذ الشبكة على الجانب الخلفي للمنتج وتحقق من إضاءة مصباح النشاط الكهرماني ومصباح حالة الارتباط الأخضر.
في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع.
يتعذر على الكمبيوتر الاتصال بالمنتج.
استخدم موجه الأوامر لتنفيذ أمر ping للمنتج من جهاز الكمبيوتر. مثلاً:
ping 192.168.45.39
تحقق من أن اختبار التحقق يعرض أوقات رحلة الذهاب والإياب، ما يشير إلى عمله.
في حالة فشل أمر ping، تأكد من أن لوحات وصل الشبكة قيد التشغيل، ثم تحقق من أن إعدادات الشبكة، والمنتج، وجهاز الكمبيوتر قد تم تكوينها جميعاً لنفس الشبكة.
ارتباط غير صحيح وإعدادات مزدوجة
تنصح Hewlett-Packard بترك هذا الإعداد في الوضع التلقائي (الإعداد الافتراضي). انظر إعدادات سرعة الارتباط والطباعة المزدوجة.
عنوان IP غير صحيح للمنتج الموجود على الكمبيوتر
استخدم عنوان IP الصحيح.
إذا كان عنوان IP صحيحًا، احذف المنتج ثم أضفه مرة أخرى.
تسبَّبت برامج جديدة في حصول مشاكل في التوافق.
تحقق من أن أي برامج جديدة مثبتة بشكل صحيح وأنها تستخدم برنامج تشغيل الطابعة الصحيح.
تم إعداد الكمبيوتر أو محطة العمل بشكل غير صحيح.
تحقق من برامج تشغيل الشبكة وبرامج تشغيل الطابعة وإعادة توجيه الشبكة.
تحقق من أن نظام التشغيل مكوَّن بشكل صحيح.
تم تعطيل البروتوكول أو أن إعدادات الشبكة الأخرى غير صحيحة.
اطبع صفحة تكوين للتحقق من حالة البروتوكول. قم بتمكينه إذا لزم الأمر.
استخدم لوحة التحكم لإعادة تكوين إعدادات الشبكة إذا لزم الأمر.


حل المشاكل

حلّ مشاكل الطباعة الفورية بواسطة USB

المشكلة
السبب
الحل
لا تفتح القائمة USB STORAGE (تخزين USB) عند إدخال ملحق USB.
لا يعتمد المنتج هذا النوع من ملحقات تخزين USB أو نظام الملفات.
احفظ الملفات في ملحق تخزين USB قياسي يستخدم أنظمة ملفات جدول تخصيص الملفات (FAT). يعتمد المنتج ملحقات تخزين USB ‏FAT12، و FAT16، و FAT32.
من المحتمل أن يكون المسؤول قد قام بتعطيل الطباعة بواسطة USB لهذا المنتج.
اطبع المهمة من كمبيوتر متصل بالمنتج.
عدد كبير من ملحقات تخزين USB متصل بالمنتج.
أزل ملحقات تخزين USB حتى تختفي هذه الرسالة، ثم أخرج ملحق تخزين USB الذي تريد الطباعة منه وأعد إدخاله.
يعتمد هذا المنتج إلى حدّ أربعة ملحقات تخزين USB.
قائمة أخرى مفتوحة بالفعل.
أغلق القائمة المفتوحة، ثم أعد إدخال ملحق تخزين USB.
مضت أكثر من دقيقة على إدخال ملحق تخزين USB.
تبقى القائمة مفتوحة لدقيقة واحدة. أعد إدخال ملحق تخزين USB.
يملك ملحق تخزين USB عدة أجزاء. تقوم بعض الشركات المصنعة لملحق تخزين USB بتثبيت برنامج على الملحق يقوم بإنشاء أجزاء، بشكل شبيه لقرص مضغوط.)
أعد تهيئة ملحق تخزين USB لإزالة الأجزاء، أو استخدم ملحق تخزين USB مختلف.
يتطلب ملحق تخزين USB الكثير من الطاقة.
١.
أخرج ملحق تخزين USB.
٢.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٣.
استخدم ملحق تخزين USB يحتوي على مورد الطاقة الخاص به أو يستخدم طاقة أقل.
لا يعمل ملحق تخزين USB بشكل صحيح.
١.
أخرج ملحق تخزين USB.
٢.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٣.
حاول الطباعة من ملحق تخزين USB آخر.
لا تتم طباعة الملف.
أنت تطبع ملف .PDF، وميزة RAM DISK (قرص ذاكرة الوصول العشوائي) متوقفة عن التشغيل.
افتح القائمة SYSTEM SETUP (إعداد النظام)، وقم بتعيين الميزة RAM DISK (قرص ذاكرة الوصول العشوائي) إلى الإعداد AUTO (تلقائي).
قد تكون مهمة طباعة أخرى قيد المعالجة، أو أنت تطبع ملفاً كبيراً.
تحقق من ضوء Data (البيانات) في لوحة التحكم. إذا كان يومض، يكون المنتج في طور معالجة مهمة.
قد تكون الأدراج فارغة.
تأكد من وجود ورق في درج واحد على الأقل.
قد يكون هناك انحشار في المنتج.
تحقق من شاشة لوحة التحكم بحثاً عن رسائل الخطأ. قم بإزالة انحشار الورق. انظر إزالة انحشار الورق.
ملفات غير متوقعة موجودة في ملحق USB.
كل مرة تقوم بتشغيل المنتج، ينشئ تلقائياً ثلاثة ملفات في ملحقات USB المتصلة به.
أخرج ملحق USB قبل تشغيل المنتج.
تملك بعض ملحقات USB ميزة تأمين تمنع كتابة ملفات جديدة على الملحق. إذا كان ملحق USB يملك هذه الميزة، قم بتأمينه.
لم يتم إدراج الملف في القائمة USB STORAGE (تخزين USB).
لا تعتمد ميزة الطباعة بواسطة USB نوع الملفات التي تقوم بطباعتها.
يمكنك طباعة أنواع الملفات التالية:
●
.PDF
●
.PCL
●
.PS
ملفات كثيرة موجودة في مجلد واحد على ملحق USB.
خفّض عدد الملفات الموجودة في المجلد عبر نقلها إلى مجلدات فرعية.
لا يعتمد المنتج لغة اسم الملف، وقد استبدلت اسم الملف بأحرف تنتمي إلى مجموعة أحرف مختلفة.
أعد تسمية الملفات بلغة معتمدة.
تفتح القائمة USB STORAGE (تخزين USB)، لكن ملحق USB غير مدرج.
عدد كبير من ملحقات USB متصل بالمنتج.
أخرج ملحقات USB حتى تختفي هذه الرسالة، ثم أخرج ملحق USB الذي تريد الطباعة منه وأعد إدخاله.
يعتمد هذا المنتج إلى حدّ أربعة ملحقات USB.
أسماء الملفات غير واضحة أو صعبة القراءة عند التمرير عبر القائمة في لوحة التحكم.
يحتاج سطوع شاشة لوحة التحكم إلى الضبط.
افتح القائمة SYSTEM SETUP (إعداد النظام)، واضبط الإعداد DISPLAY BRIGHTNESS‏ (سطوع الشاشة) حتى يتم مسح النص.


حل المشاكل

مشاكل برنامج المنتج

المشكلة
الحل
لا يوجد برنامج تشغيل طابعة للمنتج ظاهر في مجلد الطابعة
●
أعد تثبيت برنامج المنتج.
ملاحظة:

أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في علبة النظام ‎(system tray)‎، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

●
حاول توصيل كبل USB بمنفذ USB مختلف على الكمبيوتر.
ظهرت رسالة خطأ على الشاشة أثناء تثبيت البرنامج
●
أعد تثبيت برنامج المنتج.
ملاحظة:

أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في شريط المهام، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

●
تحقق من المساحة الحرة الموجودة على محرك الأقراص الذي تقوم بتثبيت برنامج المنتج عليه. إذا لزم الأمر، فقم بتحرير أكبر قدر ممكن من المساحة، وأعد تثبيت برنامج المنتج.
●
إذا لزم الأمر، قم بتشغيل "إلغاء تجزئة القرص"، ثم أعد تثبيت برنامج المنتج.
المنتج في الوضع جاهز، ولكن لا تتم أي عملية طباعة
●
قم بطباعة صفحة Configuration (تكوين) وتحقق من عمل وظائف المنتج.
●
تأكد من توصيل كافة الكبلات بشكل صحيح ومطابقتها للمواصفات. ويشمل ذلك على كبل USB وكبل الطاقة. جرب استخدام كبل جديد.


حل المشاكل

حل مشاكل Windows الشائعة

رسالة الخطأ:
"General Protection FaultException OE" (حدث خطأ حماية عام في OE)
"Spool32"
"Illegal Operation" (عملية غير صالحة)
السبب
الحل
أغلق كافة البرامج، وأعد تشغيل نظام التشغيل Windows، وجرب مرة ثانية.
حدد برنامج تشغيل طابعة مختلف. إذا تم تحديد برنامج تشغيل طابعة PCL 6، انتقل إلى برنامج تشغيل الطابعة PCL 5 أو مضاهاة HP postscript المستوى ٣، من خلال البرنامج
احذف كافة الملفات المؤقتة من الدليل الفرعي المؤقت. حدد اسم الدليل من خلال فتح ملف AUTOEXEC.BAT والبحث عن عبارة " Set Temp=" (تعيين مؤقت). الاسم الذي يلي هذه العبارة هو دليل Temp (دليل مؤقت). وهو عادة C:\TEMP في الوضع الافتراضي، غير أنه يمكن إعادة تعريفه.
انظر وثائق Microsoft Windows الواردة مع الكمبيوتر للحصول على مزيد من المعلومات حول رسائل الخطأ الخاصة بـ Windows.


حل المشاكل

حل مشكلات Macintosh الشائعة

مشكلات مع نظام التشغيل Mac OS X

برنامج تشغيل الطابعة غير مذكور في مركز الطباعة أو الأداة المساعدة لإعداد الطابعة.
السبب
الحل
لم يتم تثبيت برنامج تشغيل المنتج أو تم تثبيته بطريقة غير صحيحة.
تأكد من وجود ملف المنتج .GZ في مجلد القرص الثابت التالي:
●
Mac OS X V10.3 و V10.4:‏
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
، حيث تمثل "<lang>" رمز اللغة المؤلف من حرفين للغة التي تستخدمها.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
إذا لزم الأمر، قم بإعادة تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
ملف وصف طابعات Postscript (PPD)‎ معطوب.
احذف الملف .GZ من مجلد القرص الثابت التالي:
●
Mac OS X V10.3 و V10.4:‏
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
، حيث تمثل "<lang>" رمز اللغة المؤلف من حرفين للغة التي تستخدمها.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
أعد تركيب البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.

لا يظهر اسم المنتج أو عنوان IP‏ أو اسم مضيف Rendezvous/Bonjour في قائمة المنتج في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
السبب
الحل
قد لا يكون المنتج جاهزاً.
تأكد من صحة توصيل الكبلات، ومن كون المنتج قيد التشغيل، ومن كون المصباح Ready (جاهز) قيد التشغيل. إذا كنت تقوم بالاتصال من خلال لوحة وصل Ethernet أو USB، حاول الاتصال مباشرةً بجهاز الكمبيوتر أو استخدم منفذًا مختلفاً.
ربما تم تحديد نوع اتصال خاطئ.
تأكد من تحديد USB، أو IP Printing (الطباعة من خلال IP)، أو Rendezvous/Bonjour، استناداً إلى نوع الاتصال بين المنتج وجهاز الكمبيوتر.
تم استخدام اسم منتج أو عنوان IP أو اسم مضيف Rendezvous/Bonjour غير صحيح.
اطبع صفحة تكوين للتحقق من اسم المنتج أو عنوان IP أو اسم المضيف Rendezvous. تحقق من تطابق الاسم أو عنوان IP أو اسم المضيف Rendezvous في صفحة التكوين مع اسم المنتج أو عنوان IP أو اسم المضيف Rendezvous في Print Center أو Printer Setup Utility.
قد يكون كابل واجهة التوصيل به عيب أو منخفض الجودة.
استبدل الكبل بكبل عالي الجودة.

لا يقوم برنامج تشغيل الطابعة تلقائياً بإعداد المنتج الذي حددته في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
السبب
الحل
قد لا يكون المنتج جاهزاً.
تأكد من صحة توصيل الكبلات، ومن كون المنتج قيد التشغيل، ومن كون المصباح Ready (جاهز) قيد التشغيل. إذا كنت تقوم بالاتصال من خلال لوحة وصل Ethernet أو لوحة وصل USB، حاول الاتصال مباشرةً بجهاز الكمبيوتر أو استخدم منفذاً مختلفاً.
لم يتم تثبيت برنامج تشغيل المنتج أو تم تثبيته بطريقة غير صحيحة.
تأكد من وجود PPD المنتج في مجلد القرص الثابت التالي:
●
Mac OS X V10.3 و V10.4:‏
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
، حيث تمثل "<lang>" رمز اللغة المؤلف من حرفين للغة التي تستخدمها.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
إذا لزم الأمر، قم بإعادة تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
ملف وصف طابعات Postscript (PPD)‎ معطوب.
احذف الملف .GZ من مجلد القرص الثابت التالي:
●
Mac OS X V10.3 و V10.4:‏
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
، حيث تمثل "<lang>" رمز اللغة المؤلف من حرفين للغة التي تستخدمها.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
أعد تركيب البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
قد يكون كابل واجهة التوصيل به عيب أو منخفض الجودة.
استبدل كبل التوصيل بكبل عالي الجودة.

لم يتم إرسال مهمة الطباعة المطلوبة إلى المنتج.
السبب
الحل
ربما تم إيقاف قائمة انتظار مهام الطباعة.
أعد تشغيل قائمة انتظار الطباعة. افتح print monitor (شاشة الطباعة) ثم حدد Start Jobs (بدء المهام).
يتم استخدام اسم منتج أو عنوان IP غير صحيح. قد يوجد منتج أخرى بنفس الاسم أو اسم مشابه أو بنفس عنوان IP أو عنوان IP مشابه أو بنفس اسم المضيف Rendezvous أو اسم مضيف Rendezvous مشابه يتلقى مهمة الطباعة.
اطبع صفحة تكوين للتحقق من اسم المنتج أو عنوان IP أو اسم المضيف Rendezvous. تحقق من تطابق الاسم أو عنوان IP أو اسم المضيف Rendezvous في صفحة التكوين مع اسم المنتج أو عنوان IP أو اسم المضيف Rendezvous في Print Center أو Printer Setup Utility.

لا تتم طباعة ملف encapsulated PostScript (EPS)‎ بالخطوط الصحيحة.
السبب
الحل
هذه المشكلة تحدث مع بعض البرامج.
●
حاول تحميل الخطوط المضمنة في ملف EPS إلى المنتج قبل عملية الطباعة.
●
أرسل الملف بتنسيق ASCII بدلاً من الترميز الثنائي.

تعذر عليك الطباعة من بطاقة USB خارجية.
السبب
الحل
يحدث هذا الخطأ عند عدم تثبيت البرنامج الخاص بمنتجات USB.
عند إضافة بطاقة USB خارجية، قد تحتاج إلى برنامج Apple USB Adapter Card Support. تتوفر أحدث إصدارات هذا البرنامج من موقع Apple على ويب.

عند توصيل المنتج باستخدام كبل USB، لن يظهر المنتج في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة) بعد تحديد برنامج التشغيل.
السبب
الحل
وقد تحدث هذه المشكلة بسبب أي من مكونات الأجهزة أو البرامج.
استكشاف أخطاء البرامج وإصلاحها
●
تحقق من أن نظام Macintosh لديك يعتمد USB.
●
تحقق من أن نظام التشغيل Macintosh هو Mac OS X v10.3 أو إصدار لاحق.
●
تأكد من توافر برنامج USB المناسب في نظام Macintosh لديك من Apple.
استكشاف أخطاء الأجهزة وإصلاحها
●
تأكد من أن المنتج في وضع التشغيل.
●
تحقق من توصيل كابل USB بطريقة صحيحة.
●
تحقق من أنك تستخدم كبل USB عالي السرعة المناسب.
●
تأكد من عدم وجود الكثير من أجهزة USB التي تستنفذ الطاقة من السلسلة. قم بفصل جميع الأجهزة من السلسلة، وتوصيل الكبل مباشرة بمنفذ USB في الكمبيوتر المضيف.
●
تحقق لترى ما إذا كان هناك أكثر من محوري USB غير مزودين بالطاقة متصلين بصف في السلسلة. قم بفصل جميع الأجهزة من السلسلة، وتوصيل الكبل مباشرة بمنفذ USB في الكمبيوتر المضيف.
ملاحظة:

إن لوحة مفاتيح iMac هي محور USB غير مزود بالطاقة.


مستلزمات الطباعة والملحقات

مستلزمات الطباعة والملحقات
  • طلب شراء القطع والملحقات والمستلزمات.
  • أرقام الأجزاء


مستلزمات الطباعة والملحقات

طلب شراء القطع والملحقات والمستلزمات.

طلب شراء المستلزمات والورق
www.hp.com/go/suresupply
طلب شراء قطع وملحقات اصلية من HP
www.hp.com/buy/parts
طلب الشراء من خلال موفر الخدمات أو الدعم.
اتصل بموفر خدمات أو دعم معتمد من HP.
طلب الشراء باستخدام برنامج HP.
استخدم برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)
استخدام ملقم ويب المضمن


مستلزمات الطباعة والملحقات

أرقام الأجزاء

تم الحصول على قائمة الملحقات التالية أثناء الطباعة. وقد تتغير معلومات الطلب وتوافر الملحقات خلال فترة صلاحية المنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملحقات التعامل مع الورق
  • خراطيش الطباعة
  • الذاكرة
  • الكابلات وواجهات التوصيل


مستلزمات الطباعة والملحقات

ملحقات التعامل مع الورق

العنصر
الوصف
رقم الجزء
درج اختياري سعة ٥٠٠ ورقة ووحدة تغذية اختيارية
درج اختياري لزيادة سعة الورق.
يمكن أن يستوعب المنتج إلى حد وحدتي تغذية اختيارية للورق سعة ٥٠٠ ورقة.
CE530A


مستلزمات الطباعة والملحقات

خراطيش الطباعة

العنصر
الوصف
رقم الجزء
خرطوشة طباعة HP LaserJet
خرطوشة ذات سعة قياسية
CE255A
خرطوشة ذات سعة عالية
CE255X


مستلزمات الطباعة والملحقات

الذاكرة

العنصر
الوصف
رقم الجزء
وحدة ذاكرة DIMM‏ ١٤٤ × ۳٢ رأس من نوع DDR2‎‏ (وحدة ذاكرة خطية مزدوجة)
تحسّن قدرة المنتج على التعامل مع مهام طباعة كبيرة ومعقدة.
٦٤ ميغابايت
CC413A
١٢٨ ميغابايت
CC414A
٢٥٦ ميغابايت
CC415A
٥١۲ ميغابايت
CE483A
١ جيجا بايت
CE285A
أقراص ثابتة مشفّرة عالية الأداء من HP
قرص ثابت مشفر لتركيبه في فتحة ملحق EIO
٦٣ مم
J8019A


مستلزمات الطباعة والملحقات

الكابلات وواجهات التوصيل

العنصر
الوصف
رقم الجزء
بطاقات I/O محسنة (EIO)
بطاقات شبكة اتصال EIO متعددة البروتوكولات لملقم الطباعة HP Jetdirect:
قرص ثابت EIO من نوع ATA تسلسلي عالي الأداء من HP
J6073G
‎1284B مهايئ متوازي
J7972G
جهاز Jetdirect EIO لاسلكي 690n‏ (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
ملقم طباعة USB لاسلكي Jetdirect ew2400‎
J7951G
بطاقة شبكة Jetdirect 630n EIO‏ (IPv6/غيغابت)
J7997G
بطاقة شبكة Jetdirect 635n EIO‏ (IPv6/IPsec )
J7961G
كابل USB
كبل من A إلى B يبلغ طوله مترين
C6518A


الخدمة والدعم

الخدمة والدعم
  • بيان الضمان المحدود لشركة Hewlett-Packard
  • ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet
  • اتفاقية ترخيص المستخدم
  • خدمة ضمان الإصلاح الذاتي من قبل العميل
  • دعم المستهلك
  • إعادة تغليف المنتج
  • نموذج بيانات الخدمة


الخدمة والدعم

بيان الضمان المحدود لشركة Hewlett-Packard

منتج HP
مدة الضمان المحدود
HP LaserJet P3015، P3015d، P3015n، CP3015dn، CP3015x
ضمان محدود لمدة عام واحد

تضمن شركة HP للعميل النهائي أن أجهزة HP وملحقاتها ستكون خالية من العيوب في المواد أو التصنيع بعد تاريخ الشراء في الفترة المحددة أعلاه. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان، فإن الشركة ستقوم - حسب اختيارها - إما بإصلاح أو استبدال المنتجات التي ثبت أن بها عيبًا. قد تكون المنتجات البديلة إما جديدة أو مساوية في الأداء للمنتجات الجديدة.

تضمن شركة HP أن برنامج HP لن يفشل في تنفيذ تعليمات البرمجة بعد تاريخ الشراء في الفترة المحددة أعلاه نتيجة لعيوب في المواد والتصنيع إذا تم تثبيت البرنامج واستخدامه بطريقة صحيحة. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان فإنها تستبدل البرنامج الذي لا ينفذ تعليمات البرمجة الخاصة به نتيجة لوجود مثل هذه العيوب.

لا تضمن شركة HP أن تشغيل منتجاتها لن يتعرض للتوقفات أو يكون خاليًا من الأخطاء تمامًا. إذا لم تستطع شركة HP، في فترة زمنية معقولة، إصلاح أو استبدال أي منتج والوصول به للحالة المتفق عليها في الضمان، فسيكون من حقك استرداد ثمن الشراء فور إعادة المنتج.

يمكن أن تحتوى منتجات شركة HP على أجزاء معاد تصنيعها مساوية للجديدة في الأداء أو أجزاء خضعت للاستخدام العارض.

لا ينطبق الضمان على الأعطال الناجمة عن (أ) صيانة أو معايرة غير سليمة أو غير كافية أو (ب) البرامج أو التوصيلات أو الأجزاء أو المستلزمات التي لا توفرها شركة HP أو (ج) تعديل غير معتمد أو سوء استخدام أو (د) التشغيل خارج المواصفات البيئية الموضحة للمنتج أو (هـ) إعداد أو صيانة غير سليمة للموقع.

وفقًا للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصور على ما جاء ذكره هنا ولا يوجد أي ضمان أو شرط آخر من أي نوع، سواء كان كتابيًا أو شفهيًا، صريحاً أو ضمنياًً، بل وتخلي الشركة مسئوليتها تحديدًا من الضمانات الضمنية أو شروط الصلاحية للبيع أو الجودة المرضية أو الملاءمة لغرض معين. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود على فترة الضمان الضمني، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك. يمنحك هذا الضمان حقوقًا قانونية محددة، كما قد تمتلك بعض الحقوق الأخرى التي تختلف من دولة/منطقة إلى أخرى أو من ولاية إلى أخرى أو من مقاطعة إلى أخرى.

يسري ضمان شركة HP المحدود في أي دولة/منطقة أو مكان يوجد فيه مركز دعم لهذا المنتج تابع لـ HP وقامت HP بتسويق هذا المنتج فيه. قد يتنوع مستوى خدمة الضمان الذي تتلقاه وفقاً للمعايير المحلية. لن تقوم شركة HP بتغيير شكل أو ملائمة أو وظيفة المنتج كي يعمل في دولة/منطقة لم تنوِ تشغيله بها لأسباب قانونية أو تنظيمية.

في حدود ما يسمح به القانون المحلي، فإن الحقوق المذكورة في بيان الضمان هذا هي حقوقك الشخصية والوحيدة. وبخلاف ما تم توضحيه أعلاه، فإن شركة HP أو موزعيها لن يكونوا تحت أي ظرف مسئولين عن فقدان البيانات أو خسارة مباشرة أو خاصة أو عرضية أو ناجمة (بما في ذلك خسارة البيانات أو الأرباح) أو أية خسائر أخرى سواء كان ذلك مذكورًا في عقد أم في أي مكان آخر. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود أو استثناءات لأضرار ناجمة أو عارضة، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمة والدعم

ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet

تضمن شركة HP أن هذا المنتج خالي من عيوب كلٍ من المواد المكونة له ومن عيوب التصنيع.

لا ينطبق هذا الضمان على المنتجات التي‏ (أ) تم إعادة تعبئتها أو تجديدها أو إعادة تصنيعها أو العبث بها بأي طريقة أو‏ (ب) التي حدثت لها مشاكل ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للمنتج أو‏ (ج) التي بليت نتيجة الاستخدام العادي.

للحصول على خدمة الضمان، يرجى إعادة المنتج إلى مكان الشراء‏ (مع توضيح كتابي للمشكلة وعينات طباعة) أو اتصل بدعم العملاء الخاص بشركة HP. وفقـًا لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوبًا أو إعادة مبلغ الشراء إليك.

وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين.

وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعوها مسئولة في أي حال من الأحوال عن أي ضرر مباشر أو عارض خاص أو ناجم‏ (بما في ذلك فقد الأرباح أو البيانات) أو أي ضرر آخر، سواء كان مذكوراً في عقد أم في أي مكان آخر.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمة والدعم

اتفاقية ترخيص المستخدم

الرجاء، قراءة الاتفاقية بعناية قبل استخدام هذا البرنامج: تعتبر اتفاقية ترخيص المستخدم ("EULA") هذه اتفاقية قانونية فيما (أ) بينك، (بصفتك الشخصية كفرد أو بصفة الكيان الذي تمثله) وبين (ب) شركة Hewlett-Packard (‏"HP") التي تتحكم في كيفية استخدامك للمنتج البرمجي ("البرنامج"). لا تسري اتفاقية ترخيص المستخدم هذه إذا كان هذا البرنامج يخضع لاتفاقية ترخيص منفصلة بينك وبين شركة HP أو مورديها, بما في ذلك أية اتفاقية ترخيص موجودة في الوثائق الفورية المعقودة عبر الإنترنت. قد يتضمن المصطلح "البرنامج" (1) وسائط مقترنة و(2) دليل مستخدم ومواد مطبوعة أخرى و(3) "وثائق فورية" أو وثائق إلكترونية ("وثائق المستخدم" إجمالاً).

يتم منح الحقوق المنصوص عليها بهذا البرنامج فقط بشرط موافقتك على كافة الشروط والبنود التي تنص عليها اتفاقية ترخيص المستخدم هذه. ويتم اعتبارك موافقًا على التقيد والالتزام ببنود اتفاقية ترخيص المستخدم هذه بمجرد قيامك بتثبيت هذا البرنامج أو نسخه أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا كنت غير موافق على بنود اتفاقية ترخيص المستخدم هذه، لا يجوز لك تثبيت هذا البرنامج أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا لم تقبل شروط اتفاقية ترخيص المستخدم هذه بعد شراء البرنامج، يُرجى إرجاع البرنامج إلى الجهة التي قمت بالشراء منها خلال 14 يومًا لاستعادة المبلغ الذي قمت بدفعه، وإذا كان البرنامج مثبتًا على منتج آخر من HP أو يتم توفيره معه، فيمكنك إرجاع المنتج غير المستخدم بالكامل.

1. برامج جهة خارجية. قد يتضمن البرنامج، بالإضافة إلى البرنامج المملوك لشركة HP ("برنامج HP")، برنامجًا آخر يتم توفيره بموجب تراخيص من جهات خارجية ("برامج جهة خارجية" و"ترخيص جهة خارجية"). تخضع أية برامج يتم توفيرها لك بترخيص من جهة خارجية للشروط والبنود المنصوص عليها في ترخيص الجهة الخارجية المعنية. يوجد ترخيص الجهة الخارجية بشكل عام في ملف مثل "license.txt"، ويجب عليك الاتصال بدعم HP إذا لم تتمكن من العثور على أية تراخيص للجهة الخارجية. وإذا كانت تراخيص الجهات الخارجية تحتوي على تراخيص تقتضي توفر رمز مصدر (مثل الترخيص العام الأصلي "GNU") ولم يتم تضمين رمز المصدر المطلوب مع البرنامج، قم بالرجوع إلى صفحات دعم المنتجات على موقع الويب لـ HP ‏(hp.com) لمعرفة كيفية الحصول على رمز المصدر هذا.

2. حقوق الترخيص. سوف تتمتع بالحقوق التالية عند الالتزام بكافة الشروط والبنود الواردة باتفاقية ترخيص المستخدم هذه ("EULA"):

أ.الاستخدام. تمنحك شركة HP ترخيصًا لاستخدام نسخة واحدة من برنامج HP. كلمة "استخدام" تعني، تثبيت برنامج HP أو نسخه أو تخزينه أو تحميله أو تشغيله أو عرضه أو أي استخدام خلاف ذلك. لا يجوز لك تعديل برنامج HP أو تعطيل أية ميزات ترخيص أو أدوات تحكم بالبرنامج. إذا قامت شركة HP بتوفير البرنامج للاستخدام مع منتج طباعة أو صور (على سبيل المثال، إذا كان البرنامج عبارة عن برنامج تشغيل طابعة أو برنامج ثابت أو برنامج إضافي)، ينبغي استخدام برنامج HP مع هذا المنتج فقط ("منتج HP"). ويمكن أن تظهر قيودًا إضافية في وثائق المستخدم. لا يجوز لك فصل أجزاء مكون برنامج HP لاستخدامها. لا يحق لك توزيع برنامج HP.

ب.النسخ. يعني حق النسخ أنه يجوز لك إجراء نُسخ احتياطية أو مؤرشفة من برنامج HP فقط شريطة أن يتم نسخ كافة إشعارات حقوق الطبع والنشر الموجودة في برنامج HP الأصلي على جميع النسخ وأن يتم استخدامها لأغراض الأرشفة فقط.

3. الترقيات. لاستخدام برنامج HP الذي توفره شركة HP كترقية أو تحديث أو برنامج تكميلي (يُطلق عليها "ترقية" إجمالاً)، يجب أولاً أن يكون لديك ترخيصًا لاستخدام برنامج HP الأصلي المحدد من قبل HP كبرنامج مؤهل للترقية. وقد لا يمكنك استخدام منتج HP الأصلي بعد ذلك وفقًا للحد الذي يحل فيه برنامج الترقية محلّ برنامج HP الأصلي. تسري اتفاقية ترخيص المستخدم هذه على الترقية ما لم تقم HP بتوفير شروط أخرى مع الترقية. وفي حالة وجود تعارض بين شروط اتفاقية ترخيص المستخدم هذه والشروط الواردة مع الترقية، تكون الشروط اللاحقة هي النافذة.

4. النقل.

أ.النقل لجهة خارجية. يجوز للمستخدم الأول لبرنامج HP أن يقوم بإجراء عملية نقل واحدة فقط لبرنامج HP لمستخدم آخر. يجب أن تتضمن عملية النقل كافة أجزاء المكون والوسائط، ووثائق المستخدم واتفاقية ترخيص المستخدم هذه ("EULA") وشهادة التصديق، إن أمكن. قد لا تكون عملية النقل غير مباشرة، على سبيل المثال بواسطة الشحن. قبل إجراء عملية النقل، يجب أن يوافق المستخدم الذي يستلم المنتج المنقول على كافة شروط اتفاقية ترخيص المستخدم هذه ("EULA"). ينتهي الترخيص بالنسبة لك تلقائيًا فور قيامك بنقل برنامج HP.

ب.القيود. لا يجوز لك استئجار برنامج HP أو تأجيره أو إقراضه أو استخدامه بطريقة المشاركة التجارية أو الاستخدام المكتبي. لا يجوز لك منح ترخيص فرعي لمنتج HP أو تخصيصه أو نقله بطريقة أخرى باستثناء ما هو مذكور صراحةً في اتفاقية ترخيص المستخدم هذه ("EULA").

5. حقوق الملكية. تعتبر كافة حقوق الملكية الفكرية الموجودة في البرنامج ووثائق المستخدم مملوكة لشركة HP أو لمورديها وهي محمية بموجب القانون، بما في ذلك قوانين حقوق الطبع والنشر وسر المهنة وبراءات الاختراع والعلامات التجارية السارية. ولا يصرح لك بإزالة أي تعريف للمنتج أو إشعارات حقوق الطبع والنشر أو تقييدات الملكية من البرنامج.

6. قيود الهندسة العكسية. لا يجوز لك عكس هندسة برنامج HP أو إلغاء ترجمته أو إلغاء تجميعه، باستثناء وبالاقتصار على كون هذا الحق مسموحًا به بموجب القانون الساري المفعول.

7. الموافقة على استخدام البيانات. يجوز لشركة HP وفروعها جمع المعلومات التقنية التي توفرها فيما يتعلق بكل من (1) استخدامك لبرنامج أو منتج HP أو (2) تقديم خدمات الدعم المتعلقة ببرنامج أو منتج HP. وتخضع كافة هذه المعلومات لنهج خصوصية HP. تتعهد HP بعدم استخدام مثل هذه المعلومات بشكل يحدد هويتك بصفة شخصية إلا في الحدود الضرورية لتحسين الاستخدام وتوفير خدمات الدعم.

8. تحديد المسؤولية القانونية. بغض النظر عن الأضرار التي قد تلحق بك، وتنحصر حدود مسؤولية الشركة تجاهك بموجب اتفاقية ترخيص المستخدم هذه ("EULA") ولا تزيد حدود الإصلاح الخاصة بك عن رد المبلغ الذي قمت بدفعه بالفعل في مقابل المنتج أو 5.00 دولارات أمريكية. ووفقًا للحد الأقصى الذي يسمح به القانون ساري المفعول، لن تكون شركة HP أو مورديها مسؤولة قانونيًا عن أية أضرار خاصة أو عرضية أو غير مباشرة، تسلسلية (بما في ذلك أضرار الناجمة عن خسارة أرباح أو الاستخدام أو فقدان البيانات أو الانقطاع عن العمل أو الإصابات أو فقد الخصوصية) الناجمة بأي شكل من الأشكال عن استخدام أو عدم القدرة على استخدام البرنامج، وحتى إن تم إبلاغ HP أو مورديها عن احتمالية مثل تلك الأضرار، وحتى في حالة فشل الإصلاح في أداء الغرض الأساسي منه. لا تسمح بعض الدول أو السلطات التشريعية باستبعاد الكفالات الناجمة عن الأضرار العارضة أو المتعاقبة أو بتقييدها. وفقًا لذلك، قد لا تنطبق عليك بعض التقييدات أو الاستثناءات أعلاه.

9. عملاء حكومة الولايات المتحدة الأمريكية. إذا كنت تمثل كيانًا تابعًا لحكومة الولايات المتحدة الأمريكية، يتم ترخيص "برامج الكمبيوتر التجارية" و"وثائق برامج الكمبيوتر" و"البيانات التقنية للعناصر التجارية" بموجب اتفاقية الترخيص التجاري الساري المفعول لشركة HP وذلك وفقًا للمادتينFAR 12.211 وFAR 12.212.

10. التوافق مع قوانين التصدير. ينبغي عليك الامتثال لكافة القوانين والقواعد واللوائح المعمول بها بخصوص (1) تصدير البرامج أو استيرادها، أو (2) تقييد استخدام البرامج بما في ذلك أية قيود مفروضة على انتشار الأسلحة النووية، أو الكيميائية، أو البيولوجية.

11. حفظ الحقوق. تحتفظ شركة HP ومورّدوها بكافة الحقوق غير الممنوحة لك صراحةً بموجب اتفاقية ترخيص المستخدم هذه ("EULA").

(c) 2007 Hewlett-Packard Development Company, L.P.

المراجعة: 11/06


الخدمة والدعم

خدمة ضمان الإصلاح الذاتي من قبل العميل

تم تصميم منتجات HP باستخدام العديد من القطع القابلة للإصلاح الذاتي من قبل العميل من أجل تقليص وقت الإصلاح وتوفير مرونة أكبر في أداء استبدال القطع التي فيها خلل. إذا كشفت HP، أثناء التشخيص، عن إصلاح يمكن أن يتم من خلال استخدام قطعة قابلة للإصلاح الذاتي من قبل العميل، فترسل شركة HP تلك القطعة مباشرة إليك من أجل استبدالها. يوجد فئتان من القطع القابلة للإصلاح الذاتي من قبل العميل: ١) القطع التي يكون إصلاحها الذاتي من قبل العميل إلزامياً. إذا طلبت من HP استبدال هذه القطع، فيفرض عليك دفع تكاليف التنقل واليد العاملة من أجل هذه الخدمة. ٢) القطع التي يكون إصلاحها من قبل العميل اختيارياً. هذه القطع مصممة أيضاً من أجل الإصلاح الذاتي من قبل العميل. إذا، بالرغم من ذلك، كنت تريد من HP أن تستبدلها نيابة عنك، فيمكن أن يتم ذلك دون فرض أي رسوم إضافية عليك حسب نوع خدمة الضمان المعينة لمنتجك.

استناداً إلى توافرها وموقعك الجغرافي، يتم إرسال القطع القابلة للإصلاح من قبل العميل بحيث تستلمها في يوم العميل التالي. من الممكن أن يُعرض عليك الاستلام في اليوم نفسه أو خلال أربعة أيام مع دفع رسوم إضافية عندما يسمح بذلك موقعك الجغرافي. إذا كنت تريد الحصول على المساعدة، فيمكنك الاتصال بمركز الدعم الفني لدى HP لكي يساعدك الخبير التقني عبر الهاتف. وتحدد HP في المواد المرسلة مع القطعة البديلة القابلة للإصلاح من قبل العميل ما إذا كان يجب إعادة القطعة التي فيها خلل إلى HP. في الحالات التي تتطلب إرجاع القطعة التي فيها خلل إلى HP، عليك إرسال القطعة التي فيها خلل إلى HP خلال فترة زمنية محددة، غالباً ما تكون خمسة (٥) أيام عمل. يجب أن يتم إرجاع القطعة التي فيها خلل مع الوثائق المقترنة بها في المواد المرسلة لك. من الممكن أن يؤدي عدم إرجاع القطعة التي فيها خلل إلى جعل HP ترسل لك فاتورة بثمن القطعة البديلة. في حالة الإصلاح الذاتي من قبل العميل، تدفع HP كافة تكاليف الشحن وإرجاع القطعة وتحدد موفر خدمة الشحن أو البريد الذي يجب استخدامه.


الخدمة والدعم

دعم المستهلك

احصل على دعم هاتفي مجاناً خلال فترة الكفالة للبلد/المنطقة
جهّز اسم المنتج والرقم التسلسلي وتاريخ الشراء ووصف المشكلة.
تجد أرقم هاتف الدولة/المنطقة على النشرة الإعلانية الموجودة في العلبة مع المنتج أو على الموقعwww.hp.com/support/.
احصل على دعم عبر الإنترنت على مدار الساعة
www.hp.com/support/ljp3010series
احصل على دعم حول المنتجات المستخدمة مع كمبيوتر Macintosh
www.hp.com/go/macosx
حمّل أدوات المساعدة والمحركات والمعلومات الإلكترونية الخاصة بالبرامج
www.hp.com/go/ljp3010series_software
اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة
www.hp.com/go/carepack


الخدمة والدعم

إعادة تغليف المنتج

إذا قررت خدمة رعاية عملاء HP وجوب إعادة المنتج إلى HP لإصلاحه، فعليك اتباع الخطوات التالية لإعادة تغليف المنتج قبل شحنه.

تنبيه:

يجب العلم بأن مسئولية أي تلف يحدث للطابعة نتيجة التعبئة غير السليمة للطابعة تقع على عاتق المستخدم.

١.
قم بإزالة أي بطاقات DIMM قمت بشرائها وتثبيتها في المنتج واحتفظ بها.
تنبيه:

يمكن أن تؤدي الكهرباء الساكنة إلى تلف الأجزاء الإلكترونية. عند حمل وحدات DIMM، احرص على ارتداء رباط ساعد مضاد للشحنات الكهربائية الساكنة أو المس بين الحين والآخر سطح عبوة وحدات DIMM المضادة للشحنات الكهربائية الساكنة، ثم المس أي جزء معدني على المنتج. لإزالة وحدات DIMM، راجع تركيب الذاكرة.

٢.
أزل خرطوشة الطباعة واحتفظ بها.
تنبيه:

من المهم للغاية إخراج خرطوشة الطباعة قبل شحن المنتج. فقد يؤدي استمرار وجود خرطوشة الطباعة في المنتج أثناء شحنه إلى تسرّب مسحوق الحبر منها وتغطيته لمحرك المنتج وأجزاء أخرى.

لتجنب تلف الخراطيش، لا تلمس الأسطوانة الموجودة بها، وقم بتخزين الخرطوشة في عبوتها الأصلية (أو في عبوة مخصصة لذلك) تفاديًا لتعرضها للضوء.

٣.
قم بإزالة كبل الطاقة وكبل التوصيل والملحقات الاختيارية، مثل بطاقة EIO واحتفظ بها.
٤.
قم بإرفاق عينات طباعة ونحو ٥٠ إلى ١٠٠ من الورق أو من وسائط الطباعة الأخرى التي لم تتم طباعتها بالشكل الصحيح، إن أمكن ذلك.
٥.
في الولايات المتحدة الأمريكية، اتصل بخدمة رعاية عملاء HP لطلب مواد تعبئة جديدة. أما بالنسبة للمناطق الأخرى، استخدم مادة التعبئة الأصلية، إذا أمكن ذلك. توصي شركة Hewlett-Packard بالتأمين على الطابعة أو أي جهاز أثناء عملية الشحن.


الخدمة والدعم

نموذج بيانات الخدمة

من الذي يعيد الجهاز؟
التاريخ‏:
الشخص المختص‏:
الهاتف‏:
الشخص المختص البديل‏:
الهاتف‏:
عنوان شحن الإعادة‏:
إرشادات الشحن الخاصة‏:
ما هو الجهاز الذي تقوم بإرساله؟
اسم الطراز‏:
رقم الطراز‏:
الرقم المسلسل‏:
الرجاء إرفاق أية مواد مطبوعة ذات الصلة. لا تقم بشحن أية ملحقات (دلائل المستخدم أو مستلزمات التنظيف وما إلى ذلك.) التي لا تكون مطلوبة لإتمام عملية إصلاح العطل.
هل قمت بإزالة خراطيش الطباعة؟
يجب إزالتهم قبل شحن الطابعة، إلا إذا كانت هناك مشكلة ميكانيكية تمنعك من القيام بذلك.
[ ] نعم.
[ ] لا، تعذر إزالتها.
ما الذي يلزم فعله؟ (قم بإرفاق ورقة منفصلة عند الضرورة.)
١. قم بتوضيح ظروف العطل. (فيما تمثل العطل؟ ماذا كنت تفعل عند حدوث العطل؟ ما هو البرنامج الذي كان في وضع التشغيل؟ هل هذا العطل متكرر؟)
٢. إذا كانت حالات العطل متقطعة، فما هو الوقت المستغرق بين حالة العطل والحالة التي تليها؟
٣. إذا كانت الوحدة متصلة بأي مما يلي، أضف جهة التصنيع ورقم الطراز.
الكمبيوتر الشخصي‏:
المودم‏:
شبكة الاتصال‏:
٤. التعليقات الإضافية:
كيف تسدد تكاليف إصلاح العطل؟
[ ] مشمول بالضمان
تاريخ الشراء/الاستلام:
(أرفق إثبات مستند الشراء أو الاستلام مع تاريخ الاستلام الأصلي)
[ ] رقم الاتصال بالصيانة‏:
[ ] رقم أمر الشراء‏:
فيما عدا ما يختص بالعقد وخدمة الضمان، يجب أن يصاحب رقم أمر الشراء و/أو الإمضاء المعتمد طلب الخدمة. في حالة عدم مطابقة الأسعار القياسية لإصلاح الأعطال للطلب المقدم، يكون الحد الأدنى من طلب الشراء مطلوب. يمكن الحصول على الأسعار القياسية لإصلاح الأعطال من خلال الاتصال بمركز إصلاح الأعطال المعتمد من HP.
التوقيع المعتمد‏:
الهاتف‏:
عنوان دفع الفاتورة‏:
الإرشادات الخاصة لدفع الفاتورة‏:


المواصفات

المواصفات
  • المواصفات المادية
  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • بيئة التشغيل


المواصفات

المواصفات المادية

أبعاد وأوزان المنتج
طراز المنتج
الارتفاع
العمق
العرض
الوزن
(طرازات d، وn، وdn الأساسية)
٣١٦ مم
٤٠٠ مم
٤٤٨ مم
١٥،٩ كلغ
الطراز x
٤٥٦ مم
٤٠٠ مم
٤٤٨ مم
٢١،٢ كلغ
وحدة تغذية الورق الاختيارية سعة ٥٠٠ ورقة
١٤٠ مم
٤٠٠ مم
٤٤٨ مم
٥،٣ كلغ

أبعاد المنتج، مع فتح جميع الأبواب والأدراج بشكل كامل
طراز المنتج
الارتفاع
العمق
العرض
طرازات d، وn، وdn الأساسية
٣٢٥ مم
١٠٤٠ مم
٤٤٨ مم
الطراز x
٤٦٥ مم
١٠٤٠ مم
٤٤٨ مم


المواصفات

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

راجع www.hp.com/go/ljp3010series_regulatory للحصول على المعلومات الحالية.


المواصفات

بيئة التشغيل

الشروط الضرورية
الشروط البيئية
الطباعة
التخزين/وضع الاستعداد
درجة الحرارة
المنتج
٥،٧ إلى ٣۲،٥‏ درجة مئوية
٠ إلى ٣٥ درجة مئوية
خرطوشة طباعة
٧،٥ إلى ٣۲،٥‏ درجة مئوية
-٢٠ إلى ٤٠ درجة مئوية
الرطوبة النسبية
المنتج
٥٪ إلى ٩٠٪
٣٥٪ إلى ٨٥٪
خرطوشة طباعة
١٠–٩٠%
١٠–٩٠%


المعلومات التنظيمية

المعلومات التنظيمية
  • قواعد لجنة الاتصالات الفيدرالية FCC
  • البرنامج البيئي لخدمة المنتج
  • إعلان التوافق
  • بيانات السلامة


المعلومات التنظيمية

قواعد لجنة الاتصالات الفيدرالية FCC

تم اختبار هذه المعدة وثبت أنها متوافقة مع حدود الأجهزة الرقمية الواردة في الفئة ب، بموجب الفقرة ١٥ من قواعد لجنة الاتصالات الفيدرالية FCC. ولقد تم في وضع هذه الحدود مراعاة توفير الحماية المعقولة من أي تداخل ضار ينجم عن تركيب المعدة في منطقة سكنية. تولد هذه المعدة وتستخدم ويمكن أن تشع طاقة تررد موجات لاسلكية. ومن ثم، فقد تتسبب هذه المعدة في حدوث تداخل ضار في الاتصالات اللاسلكية إذا لم يتم تركيبها واستخدامها وفقًا للإرشادات. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه المعدة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التليفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل المعدة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

●
إعادة توجيه أو تغيير موقع هوائي الاستقبال.
●
زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.
●
توصيل المعدة بمأخذ للتيار الكهربائي على دائرة مختلفة عن تلك التي يوجد عليها جهاز الاستقبال.
●
استشارة جهة الشراء أو فني خبير في إصلاح الراديو/التلفزيونات.
ملاحظة:

إن إجراء أية تغييرات أو تعديلات لم يتم اعتمادها من قبل شركة HP على الطابعة من سبيلها أن تبطل صلاحية المستخدم لتشغيل هذه المعدة.

يعد استخدام كابل البيانات المغطى أمرًا لازمًا للتوافق مع ما ورد في حدود الفئة ب من الفقرة ١٥ لقواعد لجنة الاتصالات الفيدرالية FCC.


المعلومات التنظيمية

البرنامج البيئي لخدمة المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حماية البيئة
  • إصدار غاز الأوزون
  • استهلاك الطاقة
  • استهلاك الحبر
  • استخدام الورق
  • القطع البلاستيكية
  • مستلزمات الطباعة لـ HP LaserJet
  • إرشادات الإرجاع وإعادة التدوير
  • الورق
  • قيود المواد
  • التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي
  • مواد كيميائية
  • ورقة بيانات أمان المواد MSDS
  • لمزيد من المعلومات


المعلومات التنظيمية

حماية البيئة

تلتزم شركة Hewlett-Packard بتقديم منتجات تجمع ما بين الجودة والمحافظة على البيئة. ولقد تم تصميم هذا المنتج بعدة سمات من شأنها الحد من أثر المنتج على البيئة.


المعلومات التنظيمية

إصدار غاز الأوزون

لا يصدر عن هذا المنتج قدر كبير من غاز الأوزون(O3).


المعلومات التنظيمية

استهلاك الطاقة

ينخفض استهلاك الطاقة بشكل ملحوظ أثناء الوضعين "جاهز" "سكون"، مما يؤدي إلى توفير الموارد الطبيعية كما يعمل على توفير المال دون التأثير على الأداء العالي للمنتج. لمعرفة حالة خضوع هذا المنتج لمواصفات ENERGY STAR®‎، انظر Product Data Sheet (ورقة بيانات المنتج) وSpecifications Sheet (ورقة المواصفات). كما يتم سرد المنتجات المؤهلة على العنوان:

www.hp.com/go/energystar


المعلومات التنظيمية

استهلاك الحبر

يستخدم وضع EconoMode كمية أقل من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة.


المعلومات التنظيمية

استخدام الورق

يمكن من خلال ميزة الطباعة المزدوجة التلقائية الاختيارية (الطباعة على الوجهين) الخاصة بهذا المنتج،ومن خلال إمكانية الطباعة المتعددة (طباعة عدة صفحات على ورقة واحدة) خفض معدل استخدام الورق وبالتالي خفض الطلب على الموارد الطبيعية.


المعلومات التنظيمية

القطع البلاستيكية

تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها ٢٥ جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على اللدائن البلاستيكية لأغراض إعادة التصنيع في نهاية عمر المنتج.


المعلومات التنظيمية

مستلزمات الطباعة لـ HP LaserJet

من السهل إرجاع خراطيش طباعة HP LaserJet وإعادة تدويرها بعد الاستخدام -مجاناً- باشتراكك في برنامج HP Planet Partners تتضمن كل حزمة خرطوشة طباعة HP LaserJet جديدة ومستلزماتها، معلومات وتعليمات متعددة اللغات عن البرنامج. تساعد أكثر على تخفيف تأثيرها على البيئة، عندما ترجع عدة خراطيش مع بعضها بدلاً من خرطوشة واحدة.

تلتزم شركة HP بتوفير منتجات خلاقة تجمع بين الجودة العالية والمحافظة على البيئة، بدءً من تصميم المنتج وتصنيعه وحتى توزيعه واستخدام العميل له وإعادة تدويره. عند قيامك بالمشاركة في برنامج HP Planet Partners، نضمن لك إعادة تدوير خراطيش طباعة HP LaserJet بشكل صحيح، ومعالجتها لاستعادة القطع البلاستيكية والمعدنية لاستخدامها في منتجات جديدة وتحويل ملايين الأطنان من القمامة من مراكز تجميع النفايات. وبما أن هذه الخراطيش يتم إعادة تدوير واستخدامها في مواد جديدة، فلن يتم إرجاعها إليك. شكراً لشعورك بالمسؤولية تجاه البيئة!

ملاحظة:

استخدم ملصق الإرجاع لإرجاع خراطيش طباعة HP LaserJet الأصلية فقط. الرجاء عدم استخدام هذا الملصق لخراطيش HP inkjet، أو خراطيش طباعة ليست من صنع HP ، أو الخراطيش التي تم إعادة ملئها أو الخراطيش التي أُعيد تصنيعها أو مرتجعات الضمان. وللحصول على معلومات حول إعادة تدوير خراطيش HP inkjet الرجاء الانتقال إلى http://www.hp.com/recycle.


المعلومات التنظيمية

إرشادات الإرجاع وإعادة التدوير

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الولايات المتحدة وبورتوريكو
  • المرتجعات من خارج الولايات المتحدة


المعلومات التنظيمية

الولايات المتحدة وبورتوريكو

ويُستخدم الملصق المرفق بصندوق خرطوشة الحبر لـ ‪HP LaserJet‬ بغرض إرجاع خرطوشة طباعة ‪HP LaserJet‬ واحدة أو أكثر وإعادة تدويرها بعد استخدامها. الرجاء اتباع الإرشادات المناسبة الموجودة أدناه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مرتجعات متعددة (أكثر من خرطوشة واحدة)
  • المرتجعات المفردة
  • الشحن


المعلومات التنظيمية

مرتجعات متعددة (أكثر من خرطوشة واحدة)

١.
ضع كل خرطوشة طباعة لـ HP LaserJet في صندوقها وحقيبتها الأصلية.
٢.
ألصق العلب سوياً باستخدام شريط لاصق خاص بالتربيط أو التغليف. يمكن أن يصل وزن الحزمة إلى ٣١ كجم (٧٠ رطلاً).
٣.
استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.

أو

١.
استخدم العلبة التي تناسبك، أو اطلب علبة جمع مجانية من الموقع www.hp.com/recycle أو على رقم الهاتف ٢٤٤٥-٣٤٠-٨٠٠-١ (تستوعب ما يصل إلى ٣١ كجم (٧٠ رطلاً)) من خراطيش الطباعة الخاصة بـ HP LaserJet).
٢.
استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.


المعلومات التنظيمية

المرتجعات المفردة

١.
احزم خرطوشة طباعة HP LaserJet في صندوقها وحقيبتها الأصلية.
٢.
ضع ملصق الشحن في الجهة الأمامية للصندوق.


المعلومات التنظيمية

الشحن

بالنسبة إلى كافة مرتجعات إعادة تدوير خراطيش الطباعة الخاصة بـ HP LaserJet، أعطِ الحزمة لـ UPS عند التسليم أو الاستلام التالي، أو احملها إلى مركز التسليم المخول لـ UPS. للاطلاع على موقع مركز التسليم المحلي لـ UPS في منطقتك، اتصل بالرقم ‎1-800-PICKUPS أو تفضل بزيارة الموقع www.ups.com. إذا كنت تقوم بالإرجاع عن طريق ملصق USPS، فأعطِ الحزمة لأحد سعاة خدمة البريد في الولايات المتحدة أو احملها إلى مكتب خدمة البريد في الولايات المتحدة. للحصول على مزيد من المعلومات أو لطلب ملصقات إضافية أو علب للمرتجعات بالجملة، تفضل بزيارة الموقع www.hp.com/recycle أو اتصل بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١. ويتم فرض رسوم استلام عادية على طلبات حضور UPS إلى موقعك لاستلام الحزم. المعلومات عرضة للتغيير دون إشعار.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لسكان ألاسكا وهاواي


المعلومات التنظيمية

لسكان ألاسكا وهاواي

عدم استعمال ملصق UPS. الاتصال بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١ للحصول على مزيد من المعلومات والتعليمات. توفر خدمات البريد في الولايات المتحدة خدمات نقل الخراطيش المرتجعة مجاناً بالاتفاق مع فروع HP في ألاسكا وهاواي.


المعلومات التنظيمية

المرتجعات من خارج الولايات المتحدة

للاشتراك في برنامج الإرجاع وإعادة التدوير HP Planet Partners، ما عليك إلا اتباع التوجيهات الموجودة في دليل إعادة التدوير (الذي تجده داخل علبة المستلزمات الجديدة للمنتج) أو زيارة الموقع www.hp.com/recycle. حدد دولتك/منطقتك للحصول على معلومات حول كيفية إرجاع مستلزمات الطباعة بواسطة HP LaserJet.


المعلومات التنظيمية

الورق

بإمكان هذا المنتج استخدام الورق المعاد تصنيعه عندما يفي بالإرشادات المذكورة في دليل HP LaserJet Printer Family Print Media Guide. هذا المنتج مؤهل لاستخدام الورق المعاد تصنيعه وفقاً لـ EN12281:٢٠٠٢.


المعلومات التنظيمية

قيود المواد

لا يحتوي منتج HP هذا على أي زئبق مضاف.

يحتوي منتجHP هذا على بطارية قد تتطلب أسلوباً خاصاً في التعامل معها عند انتهاء عمرها الافتراضي. تشتمل البطاريات الموجودة في هذا المنتج أو التي تم تزويدها بواسطة شركة ‪Hewlett-Packard‬ على ما يلي‏:

سلسلة الطابعات HP LaserJet P3010
النوع
ليتيوم مونوفلورايد الكربون
الوزن
١‚٥ جم
الموقع
على لوحة بطاقة التنسيق
يمكن إزالتها من قبل المستخدم
‫لا‬

للحصول على معلومات حول إعادة التدوير، يمكنك الانتقال إلى www.hp.com/recycle‬، أو الاتصال بالهيئات المحلية أو باتحاد الصناعات الإلكترونية‏: www.eiae.org.‬


المعلومات التنظيمية

التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

رمز المخلفات في الاتحاد الأوروبي

يشير هذا الرمز الموجود على المنتج أو على العبوة الخاصة به إلى أنه لا ينبغي التخلص من هذا المنتج مع المخلفات الأخرى للمنزل. وإنما هي مسئوليتك، بدلاً من ذلك، أن تتخلص من مخلفات الأجهزة بتسليمها إلى مركز تجميع متخصص لإعادة تصنيع مخلفات الأجهزة الكهربائية والإلكترونية. يساعد تجميع مخلفات الأجهزة وإعادة تصنيعها بصورة مستقلة عند التخلص منها على الاحتفاظ بالموارد الطبيعية والتأكد من إعادة تصنيعها بأسلوب يحمي صحة الإنسان والبيئة. للحصول على المزيد من المعلومات حول المواقع التي يمكنك التخلص من مخلفات الأجهزة بها لإعادة تصنيعها، يرجى الاتصال بمكتب المدينة المحلي أو مركز خدمة التخلص من المخلفات المنزلية أو المتجر الذي اشتريت منه المنتج.


المعلومات التنظيمية

مواد كيميائية

تلتزم شركة HP بتزويد عملائها بالمعلومات حول المواد الكيميائية المستخدمة في منتجاتها بحسب ما يتوافق مع المتطلبات القانونية مثل REACH (التنظيم رقم 1907/2006 للبرلمان والمجلس الأوروبي). يتوفر تقرير عن المعلومات الكيميائية لهذا المنتج في الموقع: www.hp.com/go/reach.


المعلومات التنظيمية

ورقة بيانات أمان المواد MSDS

يمكن الحصول على أوراق بيانات أمان المواد (MSDS) للمستلزمات التي تحتوي على مواد كيميائية (مثلاً، مسحوق الحبر) بالاتصال بموقع HP على ويب على العنوان www.hp.com/go/msds أو www.hp.com/hpinfo/community/environment/productinfo/safety.


المعلومات التنظيمية

لمزيد من المعلومات

للحصول على مزيد من المعلومات حول المواضيع البيئية التالية:

●
الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به
●
التزام HP نحو البيئة
●
نظام إدارة HP البيئي
●
برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التدوير
●
صحف بيانات أمان المواد

تفضّل بزيارة www.hp.com/go/environment أو www.hp.com/hpinfo/globalcitizenship/environment.


المعلومات التنظيمية

إعلان التوافق

إعلان التوافق
وفقاً لـ ISO/IEC 17050-1‎ وEN 17050-1‎، وDoC#: BOISB-0804-00-rel.1.0
اسم جهة التصنيع:
شركة Hewlett-Packard
عنوان جهة التصنيع:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
تعلن أن هذا المنتج
اسم المنتج:
سلسلة الطابعات HP LaserJet P3010
يتضمن: CB530A - درج اختياري سعة ٥٠٠ ورقة
رقم الطراز التنظيمي٢‏):
BOISB-0804-00
خيارات المنتج:
الكل
خراطيش طباعة: CE255A /CE255X
تتوافق مع مواصفات المنتج التالية:
الأمان:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (منتج ليزر Laser/LED من الفئة ١‏‏)
GB4943-2001
التوافق الكهرومغناطيسي:
CISPR22:2005 / EN 55022:2006 - Class B1‏)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B٢) / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
معلومات تكميلية:
يتوافق هذا المنتج مع متطلبات التوجيه EMC Directive 2004/108/EC وتوجيه الفولتية المنخفضة Low Voltage Directive 2006/95/EC، وهو يحمل العلامة CE‏ [image] نتيجة لذلك.
يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين: (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار. (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
١) تم اختبار المنتج بتكوين نموذجي مع أجهزة كمبيوتر Hewlett-Packard الشخصية.
٢) من أجل الأغراض التنظيمية، تم تخصيص رقم طراز تنظيمي لهذا المنتج. يجب ألا يختلط هذا الرقم مع الاسم التسويقي ورقم (أرقام) المنتج.
Boise, Idaho , الولايات المتحدة الأميركية
٣٠ مايو ٢٠٠٨
بالنسبة للموضوعات التنظيمية فقط:
جهة الاتصال في أوروبا:
مكتب مبيعات وخدمات Hewlett-Packard المحلي أو Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (الفاكس: ‪+49-7031-14-3143‏), http://www.hp.com/go/certificates
جهة الاتصال في الولايات المتحدة الأمريكية:
Product Relations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (الهاتف: ‪208-396-6000‏)


المعلومات التنظيمية

بيانات السلامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمان الليزر
  • قواعد DOC الكندية
  • بيان VCCI‏ (اليابان)
  • بيان كابل الطاقة‏ (اليابان)
  • بيان EMC (كوريا)
  • بيان الليزر لفنلندا
  • جدول المواد (الصين)


المعلومات التنظيمية

أمان الليزر

قام مركز الأجهزة والصحة الإشعاعية‏ (CDRH) التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ ١ أغسطس عام ١٩٧٦. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. علاوة على ذلك، يعد هذا الجهاز منتجًا من منتجات الليزر من "الفئة ١" حسب معايير الأداء الإشعاعي لوزارة الصحة والخدمات الإنسانية الأمريكية‏ (DHHS) وبما يتفق مع ما جاء في تشريع مراقبة الإشعاع للمحافظة على الصحة والسلامة لعام ١٩٦٨. وحيث أن الإشعاع المنبعث من الجهاز تم عزله تمامًا داخل أغطية خارجية وأماكن وقائية، لا يمكن تسرب شعاع الليزر خلال أي مرحلة من مراحل تشغيل الاستخدام العادي.

تحذير!

قد ينتج عن استخدام عناصر التحكم أو إدخال التعديلات أو اتخاذ أية إجراءات غير تلك المحددة في دليل المستخدم هذا التعرض لمخاطر الإشعاع.


المعلومات التنظيمية

قواعد DOC الكندية

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


المعلومات التنظيمية

بيان VCCI‏ (اليابان)

بيان VCCI الياباني


المعلومات التنظيمية

بيان كابل الطاقة‏ (اليابان)

بيان كابل الطاقة الياباني


المعلومات التنظيمية

بيان EMC (كوريا)

    ‪© 2008 Hewlett-Packard Development Company, L.P‬

    http://www.hp.com


المعلومات التنظيمية

بيان الليزر لفنلندا

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


المعلومات التنظيمية

جدول المواد (الصين)

    ‪© 2008 Hewlett-Packard Development Company, L.P‬

    http://www.hp.com


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "عارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML
استخدام ع ارض تع ليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


مفاتيح اختصار عارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "عارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R


استخدام عارض تعليمات HTML
الحصول ع لى المزيد من التع ليمات

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة


استخدام عارض تعليمات HTML
لإيجاد أحد موضوع ات التع ليمات

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML
لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة

لإنشاء قائمة من موضوعات التعليمات المفضلة

١. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
٢. انقر فوق علامة التبويب Favorites، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.


استخدام عارض تعليمات HTML
لنسخ أحد موضوع ات التع ليمات

لنسخ أحد موضوعات التعليمات

١. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
٢. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
٣. افتح المستند الذي ترغب في نسخ الموضوع إليه.
٤. ضع المؤشر حيثما ترغب في ظهور المعلومات.
٥. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.


استخدام عارض تعليمات HTML
لطباع ة موضوع تع ليمات حالي

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML
لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML
استخدام أوامر الق ائمة المختصرة

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.