Серия HP LaserJet P3010 Принтери

Ръководство за потребителя

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

Серия HP LaserJet P3010 Принтери

 Български

Информация за търговската марка и авторските права

Авторски права и лиценз

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

Информацията, която се съдържа вътре е обект на промяна без забележка.

Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

Част номер: CE524-90916

Edition 1, 4/2009

Търговски марки

Adobe®, Acrobat® и PostScript® са търговски марки на Adobe Systems Incorporated.

Intel® Core™ е търговска марка на Intel Corporation в САЩ и други страни/региони.

Java™ е търговска марка на Sun Microsystems, Inc. в САЩ

Microsoft®, Windows® и Windows®XP са регистрирани в САЩ търговски марки на Microsoft Corporation.

Windows Vista® е или регистрирана търговска марка, или е търговска марка на Microsoft Corporation в САЩ и/или други страни/региони.

UNIX® е регистрирана търговска марка на The Open Group.

ENERGY STAR и марката ENERGY STAR са регистрирани в САЩ марки.


Основни сведения за принтера

Основни сведения за принтера
  • Конвенции, използвани в това ръководство
  • Сравнение на принтери
  • Екологични характеристики
  • Характеристики на принтера
  • Изгледи на устройството


Основни сведения за принтера

Конвенции, използвани в това ръководство
СЪВЕТ:

Съветите предоставят полезни напътствия или клавишни комбинации.
ЗАБЕЛЕЖКА:

Бележките предоставят важна информация, обясняваща някакво понятие, или за завършване на задача.
ВНИМАНИЕ:

Предупрежденията за внимание показват процедури, които трябва да следвате, за да избегнете загуба на данни или повреждане на устройството.

ПРЕДУПРЕЖДЕНИЕ!

Предупрежденията ви информират за конкретни процедури, които трябва да следвате, за да избегнете лични наранявания, катастрофална загуба на данни или сериозна повреда на устройството.


Основни сведения за принтера

Сравнение на принтери

HP LaserJet P3015 принтер (базов модел)
CE525A

Изображение на продукта

●
Печат до 42 страници в минута (ppm) на хартия с размер Letter и 40 ppm на хартия с размер A4.
●
Съдържа 96 мегабайта (MB) памет с произволен достъп (RAM). Разширяема до 1 GB.
●
Тава 1 събира до 100 листа
●
Тава 2 събира до 500 листа
●
Изходна касета за 250 листа с лицевата страна надолу
●
Изходна касета за 100 листа с лицевата страна нагоре
●
4-редов графичен дисплей на контролния панел
●
Високоскоростен порт USB 2.0
●
USB порт от предната страна на принтера за директен печат от портативни устройства
●
Слот за усъвършенстван вход/изход (EIO)
●
Един достъпен двуредов слот за модул памет DIMM
HP LaserJet P3015d принтер
CE526A

Изображение на продукта

Има същите характеристики като принтера HP LaserJet P3015 плюс следните:
●
10-клавишна цифрова клавиатура на контролния панел
●
Автоматичен двустранен (дуплексен) печат
●
Съдържа 128 MB RAM. Разширяема до 1 GB.
●
Джоб за включване на хардуер за инсталиране на устройства за защита от други производители
HP LaserJet P3015n принтер
CE527A

Изображение на продукта

Има същите характеристики като принтера HP LaserJet P3015 плюс следните:
●
10-клавишна цифрова клавиатура на контролния панел
●
Възможност за работа в мрежа с вграден сървър за печат HP Jetdirect
●
Съдържа 128 MB RAM. Разширяема до 1 GB.
●
Джоб за включване на хардуер за инсталиране на устройства за защита от други производители
HP LaserJet P3015dn принтер
CE528A

Изображение на продукта

Има същите характеристики като принтера HP LaserJet P3015 плюс следните:
●
10-клавишна цифрова клавиатура на контролния панел
●
Автоматичен двустранен (дуплексен) печат
●
Възможност за работа в мрежа с вграден сървър за печат HP Jetdirect
●
Съдържа 128 MB RAM. Разширяема до 1 GB.
●
Джоб за включване на хардуер за инсталиране на устройства за защита от други производители
HP LaserJet P3015x принтер
CE529A

Изображение на продукта

Има същите характеристики като принтера HP LaserJet P3015 плюс следните:
●
10-клавишна цифрова клавиатура на контролния панел
●
Автоматичен двустранен (дуплексен) печат
●
Възможност за работа в мрежа с вграден сървър за печат HP Jetdirect
●
Съдържа 128 MB RAM. Разширяема до 1 GB.
●
Допълнителна входна тава за 500 листа (тава 3)
●
Джоб за включване на хардуер за инсталиране на устройства за защита от други производители


Основни сведения за принтера

Екологични характеристики

DUPLEX (ДВУСТРАННО)
Икономисвайте хартия, като използвате двустранен печат като ваша настройка по подразбиране за печат.
Рециклиране
Намалете отпадъците, като използвате рециклирана хартия.
Рециклирайте печатащите касети, като използвате процедурата на HP за връщане.
Икономия на енергия
Пестете енергия, като инициирате спящ режим за устройството.
HP Smart Web printing (интелигентен уеб печат на HP)
Използвайте HP Smart Web printing (интелигентен уеб печат на HP), за да избирате, съхранявате и организирате текст и графика от няколко уеб страници и след това да редактирате и отпечатвате точно това, което виждате на екрана. Той ви осигурява необходимия ви контрол върху отпечатването на съществена информация, като минимизирате загубите.
Съхраняване на задания
Използвайте функциите за съхраняване на задания за управление на заданията за печат. Чрез използване на съхраняване на задания активирате печата, работейки на споделено устройство, с което елиминирате загубените задания за печат, които след това се отпечатват повторно.


Основни сведения за принтера

Характеристики на принтера

Характеристика
Описание
Работни показатели
●
540 MHz прицесор
Потребителски интерфейс
●
Помощ на контролния панел
●
4-редов графичен дисплей с цифрова клавиатура. (Такава клавиатура не е включена в моделите .)
●
HP Easy Printer Care софтуер (уеб базиран инструмент за състояние и разрешаване на проблеми)
●
Драйвери за принтера за Windows® и Macintosh
●
Вграден уеб сървър за достъп до поддръжката и поръчване на консумативи (само за моделите, свързвани към мрежа)
Драйвери за принтер
●
HP PCL 5 универсален драйвер за принтер за Windows (HP UPD PCL 5)
●
HP PCL 6
●
HP универсален драйвер за принтер за Windows с емулация на postscript (HP UPD PS)
Разделителна способност
●
FastRes 1200 осигурява качество на печат 1200 точки на инч (dpi) за бързо, висококачествено отпечатване на бизнес текст и графики.
●
ProRes 1200 осигурява отпечатване с разделителна способност1200 dpi за най-добро качество при векторни и растерни изображения
●
600 dpi — осигурява най-бърз печат
Характеристики на външната памет
●
Шрифтове, формуляри и други макроси
●
Запомняне на заданието
Шрифтове
●
103 вътрешни мащабируеми шрифта за PCL и 93 за HP UPD емулация на postscript
●
80 екранни шрифта, отговарящи на устройствата във формат TrueType, предоставяни с програмното решение
●
С помощта на USB може да бъдат добавени допълнителни шрифтове
Принадлежности
●
Входна тава на HP за 500 листа (до четири допълнителни тави)
Свързване
●
Високоскоростна връзка USB 2.0
●
Вграден пълноценен сървър за печат HP Jetdirect (само за моделите n, dn и x) с IPv4, IPv6 и IP Security.
●
USB порт от предната страна на принтера за директен печат от портативни устройства
●
Софтуер HP Web Jetadmin
●
Слот за усъвършенстван вход/изход (EIO)
Консумативи
●
Страницата за състояние на консумативите съдържа информация за нивото на тонера, броя на страниците и оценка за оставащите страници.
●
За информация относно печатащите касети вж. www.hp.com/go/learnaboutsupplies.
●
При инсталирането принтерът проверява за оригинална печатаща касета на HP.
●
Възможности за поръчка на консумативи по Интернет (с помощта на HP Easy Printer Care)
Поддържани операционни системи
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 и Windows Vista®
●
Macintosh OS X V10.3.9, V10.4, V10.5 и по-нови версии
●
Novell NetWare
●
Unix®
●
Linux
Защита
●
Сигурно изтриване на диска
●
Защитна ключалка (допълнителна)
●
Задържане на заданието
●
Удостоверяване на потребителския ПИН за съхранени задания
●
Защита IPsec
●
Шифрован високопроизводителен EIO твърд диск на HP (допълнителен)
●
Джоб за включване на хардуер за инсталиране на устройства за защита от други производители (не е включен в базовия модел)
Достъпност
●
Онлайн ръководството за потребителя е съвместимо с екранните четци на текст.
●
Печатащите касети могат да се поставят и свалят с една ръка.
●
Всички вратички и капаци могат да се отварят с една ръка.
●
Хартията може да бъде зареждана в тава 1 с една ръка.


Основни сведения за принтера

Изгледи на устройството

Този раздел предоставя информация по следните теми:

  • Изглед отпред
  • Изглед отзад


Основни сведения за принтера

Изглед отпред

1
Удължител на горната изходна касета
2
Горна изходна касета
3
Горен капак (осигурява достъп до печатащата касета и етикета с модела и серийния номер)
4
Джоб за включване на хардуер за инсталиране на устройства за защита от други производители (не е включен в базовия модел)
5
Дисплей на контролния панел
6
Бутони на контролния панел (10-клавишната цифрова клавиатура липсва в базовия модел)
7
USB порт за директен печат от портативни устройства
8
Бутон вкл./изкл.
9
Допълнителна тава 4
10
Допълнителна тава 3 (включена към модел x)
11
Тава 2
12
Тава 1 (отваря се с издърпване)


Основни сведения за принтера

Изглед отзад

1
Десен капак (осигурява достъп до слота за DIMM и допълнителните USB портове)
2
Мрежова връзка RJ.45 (само за моделите n, dn и x)
3
Слот EIO (покрит)
4
Високоскоростна връзка USB 2.0 за директна връзка към компютър
5
Задна вратичка (отваря се с издърпване до ъгъл 45° за печат с директен път на хартията и до 90° за почистване на засядания)
6
Връзка към захранването
7
Слот за защитна ключалка от кабелен тип


Контролен панел

Контролен панел
  • Оформление на контролния панел
  • Използване на менютата на контролния панел
  • Меню Show Me How (Как да)
  • Меню Retrieve Job (Извличане на задание)
  • Меню Information (Информация)
  • Меню Paper Handling (Боравене с хартията)
  • Работа с менюто за консумативи
  • Меню Configure Device (Конфигуриране на устройство)
  • Меню Diagnostics (Диагностика)
  • Меню "Обслужване"


Контролен панел

Оформление на контролния панел

Контролният панел се използва за получаване на информация за състоянието на принтера и заданието и за конфигуриране на принтера.

Компоненти на контролния панел

Номер
Бутон или индикатор
Функция
1
Дисплей на контролния панел
Показва информация за състоянието, менюта, помощна информация и съобщения за грешки
2
Стрелка нагоре
За придвижване до предишния елемент от списъка или за увеличаване стойността на числови елементи.
3
Бутон [image] Menu (Меню)
Отваряне и затваряне на менюта.
4
OK бутон:
●
Записва избраната стойност на даден елемент
●
Извършва действие, свързано с маркирания елемент на дисплея на контролния панел
●
Изчиства състояние на грешка, когато то може да се изчисти
●
Отваря менютата, когато принтерът е в състояние Ready (Готовност)
5
Индикатор Ready (Готовност)
●
Вкл.: Принтерът е свързан и готов за приемане на данни за печат.
●
Изкл.: Принтерът не може да приема данни, защото е изключен (в пауза) или е възникнала грешка.
●
Мигащ: Принтерът минава в режим офлайн. Принтерът спира обработката на текущото задание и изхвърля всички активни страници от пътя на хартията.
6
Стрелка надолу
За придвижване до следващия елемент от списъка или за намаляване стойността на числови елементи.
7
Индикатор Data (Данни)
●
Вкл.: Принтерът има данни за отпечатване, но изчаква получаването на всички данни.
●
Изкл.: Принтерът няма данни за отпечатване.
●
Мигащ: Принтерът обработва или отпечатва данни.
8
Индикатор Attention (Внимание)
●
Вкл.: В принтера е възникнала грешка. Вж. показанието на контролния панел.
●
Изкл.: Принтерът работи без грешка.
●
Мигащ: Изисква се действие. Вж. показанието на контролния панел.
9
Цифрова клавиатура
ЗАБЕЛЕЖКА:

Този елемент липсва в принтерите HP LaserJet P3011 или HP LaserJet P3015.
За въвеждане на цифрови стойности
10
C Бутон "Изчистване"
ЗАБЕЛЕЖКА:

Този елемент липсва в принтерите HP LaserJet P3011 или HP LaserJet P3015.
Връща стойностите по подразбиране и излиза от помощния екран
11
Бутон папка
ЗАБЕЛЕЖКА:

Този елемент липсва в принтерите HP LaserJet P3011 или HP LaserJet P3015.
Осигурява бърз достъп до менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ)
12
Стрелка назад
Връщане на едно ниво по дървото на менюто или връщане на един числов запис
13
Бутон Стоп
Отказва текущото задание за печат и изчиства страниците от принтера
14
Бутон Помощ
●
Предоставя информация за съобщението на дисплея на контролния панел
●
Излиза от екрана Помощ


Контролен панел

Използване на менютата на контролния панел

Може да изпълнявате най-рутинните задачи за печат от компютъра с помощта на драйвера за принтера или от приложната програма. Това е най-удобният начин за управление на устройството, който игнорира настройките от контролния панел на устройството. Вж. помощните файлове на приложната програма или за повече информация относно отварянето на драйвера за принтера вж. Смяна на настройките на драйвера на принтера за Windows или Смяна на настройките на драйвера на принтера за Macintosh.

Може да управлявате устройството и като променяте настройките от контролния панел на устройството. Използвайте контролния панел за достъп до функциите, които не се поддържат от драйвера за принтера или приложната програма, както и да конфигурирате тавите за различни размери и типове хартия.

Този раздел предоставя информация по следните теми:

  • Използване на менютата


Контролен панел

Използване на менютата

1.
Натиснете бутона Menu (Меню) [image].
2.
Натискайте стрелка надолу [image] или стрелка нагоре [image], за да се придвижвате по списъците.
3.
Натиснете бутона OK, за да изберете опцията .
4.
Натиснете стрелка назад [image], за да се върнете към предишното ниво.
5.
Натиснете бутона Menu (Меню) [image], за да излезете от менютата.
6.
Натиснете бутона за помощ [image], за да видите допълнителна информация за даден елемент.

Следват основните менюта.

Основни менюта
SHOW ME HOW (КАК ДА)
RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ)
INFORMATION (ИНФОРМАЦИЯ)
PAPER HANDLING (БОРАВЕНЕ С ХАРТИЯТА)
MANAGE SUPPLIES (УПРАВЛЕНИЕ НА КОНСУМАТИВИ)
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
DIAGNOSTICS (ДИАГНОСТИКА)
SERVICE (СЕРВИЗ)


Контролен панел

Меню Show Me How (Как да)

Използвайте менюто SHOW ME HOW (КАК ДА), за да отпечатате инструкциите за използване на устройството.

За да се покаже: Натиснете бутона Menu (Меню) [image] и след това изберете менюто SHOW ME HOW (КАК ДА).

Елемент
Обяснение
CLEAR JAMS (ИЗЧИСТВАНЕ НА ЗАСЕДНАЛА ХАРТИЯ)
Предоставя указания за почистване на засяданията в устройството.
LOAD TRAYS (ЗАРЕЖДАНЕ НА ТАВИТЕ)
Предоставя указания за зареждане и конфигуриране на тавите.
LOAD SPECIAL MEDIA (ЗАРЕЖДАНЕ НА СПЕЦИАЛНИ НОСИТЕЛИ)
Предоставя указания за зареждане на специални печатни носители - например пликове, прозрачно фолио и етикети.
PRINT BOTH SIDES (ПЕЧАТ НА ДВЕТЕ СТРАНИ)
Предоставя указания за печат от двете страни на хартията (двустранен печат).
SUPPORTED PAPER (ПОДДЪРЖАНА ХАРТИЯ)
Предоставя списък на поддържаната хартия и печатните носители.
PRINT HELP GUIDE (ПЕЧАТ НА ПОМОЩНО РЪКОВОДСТВО)
Отпечатва страница, която показва връзки към допълнителна помощна информация в Интернет.
PRODUCT VIEWS (ИЗГЛЕДИ НА УСТРОЙСТВОТО)
Отпечатва страница, която обяснява компонентите на устройството.


Контролен панел

Меню Retrieve Job (Извличане на задание)

Менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ) ви позволява да показвате списъците с всички съхранени задания.

За да се покаже: Натиснете бутона Menu (Меню) [image] и след това изберете менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ).

Елемент
Поделемент
Опции
Описание
<USER NAME> (<ПОТРЕБИТЕЛСКО ИМЕ>)
Всеки потребител, който има съхранени задания, фигурира в списъка по име. Изберете съответното потребителско име, за да видите списъка на съхранените задания.
ALL JOBS (WITH PIN) (ВСИЧКИ ЗАДАНИЯ (С ПИН))
PRINT (ПЕЧАТ)
PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ)
DELETE (ИЗТРИВАНЕ)
Това съобщение се извежда, ако даден потребител има две или повече съхранени задания, които изискват PIN.
Извежда се или опцията PRINT (ПЕЧАТ), или опцията PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ), в зависимост от типа на изброените задания.
Използвайте опцията COPIES (КОПИЯ), за да зададете броя копия за заданието, което предстои да бъде отпечатано.
ALL JOBS (NO PIN) (ВСИЧКИ ЗАДАНИЯ (БЕЗ ПИН))
PRINT (ПЕЧАТ)
PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ)
DELETE (ИЗТРИВАНЕ)
Това съобщение се извежда, ако даден потребител има две или повече съхранени задания, които не изискват ПИН.
Извежда се или опцията PRINT (ПЕЧАТ), или опцията PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ), в зависимост от типа на изброените задания.
Използвайте опцията COPIES (КОПИЯ), за да зададете броя копия за заданието, което предстои да бъде отпечатано.
<JOB NAME X> (ИМЕ НА ЗАДАНИЕ X)
PRINT (ПЕЧАТ)
PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ)
DELETE (ИЗТРИВАНЕ)
Всяко задание фигурира в списъка по име.
Извежда се или опцията PRINT (ПЕЧАТ), или опцията PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ), в зависимост от типа на изброените задания.
Използвайте опцията COPIES (КОПИЯ), за да зададете броя копия за заданието, което предстои да бъде отпечатано.
COPIES (КОПИЯ)
Задава броя копия на заданието, които предстои да бъде отпечатано. Настройката по подразбиране е 1.
За менютата ALL JOBS (NO PIN) (ВСИЧКИ ЗАДАНИЯ (БЕЗ ПИН)) и ALL JOBS (WITH PIN) (ВСИЧКИ ЗАДАНИЯ (С ПИН)) са налични още две опции:
●
Ако изберете опцията JOB (ЗАДАНИЕ), се отпечатва броят копия, зададени в драйвера.
●
Ако изберете менюто CUSTOM VALUE (ПОТРЕБИТЕЛСКА СТОЙНОСТ), друга настройка показва къде може да зададете броя копия на заданието, което предстои да бъде отпечатано. Броят копия, зададени в драйвера, се умножава по броя копия, зададени от контролния панел. Ако например сте задали две копия в драйвера и две копия от контролния панел, ще бъдат отпечатани общо четири копия от заданието.
USB STORAGE (USB ПАМЕТ)
<FOLDER NAME> (<ИМЕ НА ПАПКА>)
<JOB NAME> (<ИМЕ НА ЗАДАНИЕ>)
COPIES (КОПИЯ)
Това меню се показва, ако сте свързали устройство USB памет към предната страна на устройството. Изберете папката и името на файла и след това изберете броя копия за отпечатване.


Контролен панел

Меню Information (Информация)

Използвайте менюто INFORMATION (ИНФОРМАЦИЯ) за достъп до конкретна информация за устройството и нейното отпечатване.

За да се покаже: Натиснете бутона Menu (Меню) [image] и след това изберете менюто INFORMATION (ИНФОРМАЦИЯ).

Елемент
Описание
PRINT MENU MAP (ПЕЧАТ НА КАРТАТА НА МЕНЮТАТА)
Разпечатва карта на менюто на контролния панел, на която са показани оформлението и текущите настройки на елементите от менюто на контролния панел.
PRINT CONFIGURATION (ПЕЧАТ НА КОНФИГУРАЦИЯ)
Отпечатват се страниците за конфигуриране на устройството, които показват настройките на принтера и инсталираните принадлежности.
PRINT SUPPLIES STATUS PAGE (ПЕЧАТ НА СТРАНИЦАТА ЗА СЪСТОЯНИЕТО НА КОНСУМАТИВИТЕ)
Отпечатва се приблизително оставащото време на живот на консумативите; статистика за общия брой обработени страници и задания, серийният номер, броят страници и информация за техническото обслужване.
За удобство на клиентите си HP предоставя приблизителна оценка за оставащото време на живот на консумативите. Действително оставащите нива на консумативите може да бъдат различни от предоставените приблизителни оценки.
PRINT USAGE PAGE (ПЕЧАТ НА СТРАНИЦА ЗА ИЗПОЛЗВАНЕ)
Отпечатва се броят на листата хартия с всички размери, преминали през устройството; изброява се това, дали те са били отпечатани едностранно, двустранно, в монохромен или в цветен режим и отчита броя на страниците.
PRINT DEMO PAGE (ПЕЧАТ НА ДЕМОНСТРАЦИОННА СТРАНИЦА)
Отпечатва демонстрационна страница.
PRINT FILE DIRECTORY (ПЕЧАТ НА ФАЙЛОВА ДИРЕКТОРИЯ)
Отпечатват се имената и директориите на файловете, съхранявани в устройството.
PRINT PCL FONT LIST (ПЕЧАТ НА СПИСЪКА НА PCL ШРИФТОВЕТЕ)
Отпечатват се наличните PCL шрифтове.
PRINT PS FONT LIST (ПЕЧАТ НА СПИСЪКА НА PS ШРИФТОВЕТЕ)
Отпечатват се наличните PS шрифтове.


Контролен панел

Меню Paper Handling (Боравене с хартията)

Използвайте това меню за конфигуриране на входните тави по размер и тип. Важно е тавите да бъдат правилно конфигурирани с помощта на това меню, преди първото отпечатване.

За да се покаже: Натиснете бутона Menu (Меню) [image] и след това изберете менюто PAPER HANDLING (БОРАВЕНЕ С ХАРТИЯТА).

ЗАБЕЛЕЖКА:

Ако сте използвали други модели от устройствата HP LaserJet, може да сте свикнали да конфигурирате Тава 1 в режим First (Първа) или в режим Cassette (Касета). При принтерите Серия HP LaserJet P3010, задаването на Тава 1 в ANY SIZE (ВСЕКИ РАЗМЕР) и ANY TYPE (ВСЕКИ ТИП) е еквивалентно на режим First (Първа). Настройката на Тава 1, в стойност различна от ANY SIZE (ВСЕКИ РАЗМЕР) или ANY TYPE (ВСЕКИ ТИП) е еквивалентна на режим Cassette (Касета).

Елемент от меню
Стойност
Описание
TRAY 1 SIZE (РАЗМЕР ЗА ТАВА 1)
Избор на размера на хартията от списъка.
Конфигуриране на размера на хартията за Тава 1. Настройката по подразбиране е ANY SIZE (ВСЕКИ РАЗМЕР). Вж. Поддържани размери на хартии и печатни носители за пълен списък на наличните размери.
TRAY 1 TYPE (ТИП ЗА ТАВА 1)
Избор на размера на хартията от списъка.
Конфигуриране на размера на хартията за Тава 1. Настройката по подразбиране е ANY TYPE (ВСЕКИ ТИП). Вж. Поддържани типове на хартии и печатни носители за пълен списък на наличните типове.
TRAY <X> SIZE (РАЗМЕР ЗА ТАВА <X>)
X = 2 или допълнителните 3 или 4
Избор на размера на хартията от списъка.
Конфигуриране на размера на хартията за посочената тава. Размерът по подразбиране е LETTER или A4, в зависимост от вашата страна/регион. Вж. Поддържани размери на хартии и печатни носители за пълен списък на наличните размери.
TRAY <X> TYPE (ТИП ЗА ТАВА <X>)
X = 2 или допълнителните 3 или 4
Избор на размера на хартията от списъка.
Конфигуриране на размера на хартията за посочената тава. Настройката по подразбиране е PLAIN (ОБИКНОВЕНА). Вж. Поддържани типове на хартии и печатни носители за пълен списък на наличните типове.


Контролен панел

Работа с менюто за консумативи

Това меню се използва, за да конфигурирате как да ви предупреждава устройството, когато консумативите са на изчерпване.

За да се покаже: Натиснете бутона Menu (Меню) [image] и след това изберете менюто MANAGE SUPPLIES (УПРАВЛЕНИЕ НА КОНСУМАТИВИ).

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент от меню
Елемент от подменю
Стойности
Описание
AT VERY LOW (ПРИ МНОГО НИСКО)
BLACK CARTRIDGE (ЧЕРНА КАСЕТА)
STOP (СТОП)
PROMPT TO CONTINUE? (ДА НАПОМНЯМ ЛИ ЗА ПРОДЪЛЖЕНИЕ?)
CONTINUE (ПРОДЪЛЖАВАНЕ)*
Изберете какво би трябвало да прави продуктът, когато печатащата касета съвсем наближи изчерпването си.
STOP (СТОП): Устройството спира, докато не замените касетата.
PROMPT TO CONTINUE? (ДА НАПОМНЯМ ЛИ ЗА ПРОДЪЛЖЕНИЕ?): Устройството спира докато не изчистите съобщението с напомняне.
CONTINUE (ПРОДЪЛЖАВАНЕ): Устройството осигурява предупредително съобщение, но продължава да печата.
USER DEFINED LOW (ЗАДАДЕНО ОТ ПОТРЕБИТЕЛЯ НИСКО)
BLACK CARTRIDGE (ЧЕРНА КАСЕТА)
За въвеждане на оставащия процент от живота на касетата, при който искате устройството да ви предупреждава, може да използвате бутоните със стрелки или цифровата клавиатура.


Контролен панел

Меню Configure Device (Конфигуриране на устройство)

Менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) се използва за следните задачи:

●
Смяна на настройките по подразбиране за печат.
●
Настройка на качеството на печат.
●
Смяна на опциите за конфигурация на системата и за вход изход.
●
Възстановяване на настройките по подразбиране.

Този раздел предоставя информация по следните теми:

  • Меню Printing (Печат)
  • Меню Print Quality (Качество на печат)
  • Меню System setup (Настройване на системата)
  • Меню I/O (В/И)
  • Меню Resets (Нулиране)


Контролен панел

Меню Printing (Печат)

Тези настройки засягат само заданията, без определени свойства. Повечето задания определят всички свойства и игнорират стойностите, зададени с помощта на това меню.

За да се покаже: Натиснете бутона Menu (Меню) [image], изберете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), след което изберете менюто PRINTING (ПЕЧАТАНЕ).

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент от меню
Стойности
Описание
COPIES (КОПИЯ)
Диапазон: 1 - 32000
Задаване на броя копия по подразбиране за заданията за печат. Броят по подразбиране е 1.
DEFAULT PAPER SIZE (РАЗМЕР НА ХАРТИЯТА ПО ПОДРАЗБИРАНЕ)
Появява се списък на наличните размери на хартията.
Задаване на размера на хартията по подразбиране.
DEFAULT CUSTOM PAPER SIZE (ПОДРАЗБИРАЩ СЕ РАЗМЕР ПО ИЗБОР НА ХАРТИЯТА)
●
UNIT OF MEASURE (МЕРНА ЕДИНИЦА)
●
X DIMENSION (X РАЗМЕР)
●
Y DIMENSION (Y РАЗМЕР)
Задаване на размера по подразбиране за произволно потребителско задание за печат.
DUPLEX (ДВУСТРАННО)
OFF (ИЗКЛ.)*
ON (ВКЛ.)
Разрешение или забрана на двустранен печат.
ЗАБЕЛЕЖКА:

Това меню е налично само за моделите d, dn и x.
DUPLEX BINDING (ПОДВЪРЗВАНЕ НА ДВУСТРАННО ОТПЕЧАТАНИ СТРАНИЦИ)
LONG EDGE (ДЪЛЪГ КРАЙ)*
SHORT EDGE (КЪС КРАЙ)
Смяна на страната за подвързване при двустранен печат.
ЗАБЕЛЕЖКА:

Това меню е налично само за моделите d, dn и x.
OVERRIDE A4/LETTER (ИГНОРИРАЙ A4/LETTER)
NO (НЕ)
YES (ДА)*
Позволява ви да задавате устройството да отпечатва задание за A4 на хартия с размер Letter, когато няма заредена хартия A4.
MANUAL FEED (РЪЧНО ПОДАВАНЕ)
OFF (ИЗКЛ.)*
ON (ВКЛ.)
Прави настройката MANUAL FEED (РЪЧНО ПОДАВАНЕ) да бъде настройка по подразбиране за задания, при които не е избрана тава.
EDGE TO EDGE OVERRIDE (ПРЕНЕБРЕГВАНЕ ОТ КРАЙ ДО КРАЙ)
NO (НЕ)*
YES (ДА)
Сменя наборното поле за хартия с размер Letter и A4 на 2 мм от левия и десния край при едностранен печат. Стандартното наборно поле е на 4 мм от левия и десния край.
COURIER FONT (ШРИФТ COURIER)
REGULAR (НОРМАЛЕН)*
DARK (ТЪМНО)
Избор на версия на шрифта Courier.
Настройката DARK (ТЪМНО) е вътрешен шрифт Courier, наличен на принтерите HP LaserJet Series III и по-старите модели.
WIDE A4 (ШИРОКА A4)
NO (НЕ)*:
YES (ДА)
Смяна на наборното поле при хартия A4.
NO (НЕ): Наборното поле е седемдесет и осем знака със стъпка 10 на един ред.
YES (ДА): Наборното поле е осемдесет знака със стъпка 10 на един ред.
PRINT PS ERRORS (ПЕЧАТ НА PS ГРЕШКИТЕ)
OFF (ИЗКЛ.)*
ON (ВКЛ.)
Печат на страниците с PS грешки.
PRINT PDF ERRORS (ПЕЧАТ НА PDF ГРЕШКИТЕ)
OFF (ИЗКЛ.)*
ON (ВКЛ.)
Печат на страниците с PDF грешки.

Този раздел предоставя информация по следните теми:

  • PCL подменю


Контролен панел

PCL подменю

Това меню конфигурира настройките за езика PCL за управление на принтера.

За да се покаже: Натиснете бутона Menu (Меню) [image], изберете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), изберете менюто PRINTING (ПЕЧАТАНЕ), след което изберете менюто PCL.

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент
Стойности
Описание
FORM LENGTH (ДЪЛЖИНА НА ФОРМУЛЯРА)
Задава се разредката по вертикала да бъде от 5 до 128 реда за размера на хартията по подразбиране. Настройката по подразбиране е 60.
ORIENTATION (ОРИЕНТАЦИЯ)
PORTRAIT (ПОРТРЕТНА)*
LANDSCAPE (ПЕЙЗАЖНА)
Задаване на ориентацията по подразбиране на страницата.
FONT SOURCE (ИЗТОЧНИК НА ШРИФТА)
Показва се списък на наличните източници на шрифтове.
Изберете източника на шрифтове. Настройката по подразбиране е INTERNAL (ВЪТРЕШЕН).
FONT NUMBER (НОМЕР НА ШРИФТА)
Принтерът присвоява номер на всеки шрифт и изброява тези номера в списъка с PCL шрифтове. Диапазонът е от 0 до 102. Настройката по подразбиране е 0.
FONT PITCH (СТЪПКА НА ШРИФТА)
Избира се стъпката на шрифта. Този елемент може да не се появи в зависимост от избрания шрифт. Диапазонът е от 0,44 до 99,99. Настройката по подразбиране е 10,00.
SYMBOL SET (КОДОВА ТАБЛИЦА)
Показва се списък на наличните кодови таблици.
Избира се някоя от наличните кодови таблици от контролния панел на принтера. Кодовата таблица представлява уникално групиране на всички знаци от даден шрифт. PC-8 или PC-850 се препоръчват при използване на знаци за изчертаване на линии. Настройката по подразбиране е PC-8.
APPEND CR TO LF (ДОБАВЯНЕ НА CR КЪМ LF)
NO (НЕ)*
YES (ДА)
Добавя се кодът за връщане на каретата към всеки знак за нов ред, който принтерът среща в PCL задания, съвместими назад (чист текст, без управление на заданието). Някои операционни среди като UNIX означават новия ред само с управляващия код за нов ред.
SUPPRESS BLANK PAGES (ПОТИСКАНЕ НА ПРАЗНИТЕ СТРАНИЦИ)
NO (НЕ)*
YES (ДА)
Когато генерирате ваш собствен PCL, се включват допълнителни кодове за нова страница, които биха довели до отпечатването на една или повече празни страници. Изберете YES (ДА), за да бъде игнориран кодът за нова страница, ако това води до празна страница.
MEDIA SOURCE MAPPING (НАЗНАЧАВАНЕ НА ИЗТОЧНИЦИТЕ НА НОСИТЕЛИ)
Командата MEDIA SOURCE MAPPING (НАЗНАЧАВАНЕ НА ИЗТОЧНИЦИТЕ НА НОСИТЕЛИ) на езика PCL избира входна тава чрез число, което съответства на различните налични тави и подаващи устройства.
STANDARD (СТАНДАРТНО)*
Това номериране се основава на по-новите принтери HP LaserJet, с актуализирани промени на номерацията на тавите и подаващите устройства.
CLASSIC (КЛАСИЧЕСКИ)
Номерирането на тавите се основава на HP LaserJet 4 и по-старите модели.


Контролен панел

Меню Print Quality (Качество на печат)

За да се покаже: Натиснете бутона Menu (Меню) [image], изберете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), след което изберете менюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ).

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент
Поделемент
Поделемент
Стойности
Описание
SET REGISTRATION (ЗАДАВАНЕ НА ЦЕНТРИРАНЕ)
За всяка тава задаването на центриране отмества подравняването на полетата така, че изображението на страницата да бъде центрирано отгоре надолу и отляво надясно. Може да подравнявате и изображението, което се отпечатва на лицевата страна с това, което се отпечатва на гърба.
ADJUST TRAY <X> (НАСТРОЙКА НА ТАВА <X>)
PRINT TEST PAGE (ПЕЧАТ НА ТЕСТОВА СТРАНИЦА)
X1 SHIFT (X1 ОТМЕСТВАНЕ)
Y1 SHIFT (Y1 ОТМЕСТВАНЕ)
X2 SHIFT (X2 ОТМЕСТВАНЕ)
Y2 SHIFT (Y2 ОТМЕСТВАНЕ)
Отместване от -20 до 20 по осите X или Y. Настройката по подразбиране е 0.
Отпечатване на тестова страница и изпълнение на процедура за подравняване за всяка тава.
Когато се създава изображение, устройството обхожда страницата от едната до другата страна, докато листът се подава в устройството отгоре надолу.
Посоката на обхождане се означава с X. X1 е посоката на обхождане при едностранно отпечатвана страница или за първата страна при двустранен печат. X2 е посоката на обхождане за втората страна при двустранен печат.
Посоката на подаване се означава с Y. Y1 е посоката на подаване при едностранно отпечатвана страница или за първата страна при двустранен печат. Y2 е посоката на подаване за втората страна при двустранен печат.
FUSER MODES (РЕЖИМИ НА ФЮЗЕРА)
Показва се списък на типовете хартия.
NORMAL (НОРМАЛНА)
HIGH2 (ВИСОКО2)
HIGH1 (ВИСОКО1)
LOW (НИСКА)
LOW1 (НИСКО1)
Всеки тип хартия има режим на фюзера по подразбиране. Сменете режима на фюзера само ако сте се сблъскали с проблеми при печат на определени типове хартия. След като изберете тип на хартията, може да изберете режима на фюзера, който е наличен за този тип.
RESTORE MODES (ВЪЗСТАНОВЯВАНЕ НА РЕЖИМИТЕ)
Възстановяване на всички настройки за режим на фюзера до фабричните настройки по подразбиране.
OPTIMIZE (ОПТИМИЗИРАНЕ)
Оптимизиране на различните режими на печат за решаване на проблеми с качеството на печат.
RESTORE OPTIMIZE (ВЪЗСТАНОВЯВАНЕ НА ОПТИМИЗАЦИЯТА)
Възстановяване на всички настройки от менюто OPTIMIZE (ОПТИМИЗИРАНЕ) до фабричните стойности по подразбиране.
RESOLUTION (РАЗДЕЛИТЕЛНА СПОСОБНОСТ)
300
600
FASTRES 1200*
PRORES 1200
Задава се разделителната способност, с която устройството печата.
300: Води до качество на печат за чернова.
600: Води до високо качество на печат на текста.
FASTRES 1200: Води до печат с качество 3600 точки на инч (dpi) за бързо, висококачествено отпечатване на бизнес текст и графики.
PRORES 1200: Води до печат с качество 1200 точки на инч (dpi) за бързо, висококачествено отпечатване на векторна и растерна графика.
RET
OFF (ИЗКЛ.)
LIGHT (СВЕТЛА)
MEDIUM (СРЕДНО)*
DARK (ТЪМНО)
Използвайте настройката Технология за подобряване на разделителната способност (REt - Resolution Enhancement technology) за получаване на отпечатък със загладени ъгли, извивки и ръбове.
REt не влияе на качеството на печат, ако разделителната способност е зададена да бъде FASTRES 1200 или PRORES 1200. Всички останали разделителни способности имат полза от REt.
ECONOMODE
OFF (ИЗКЛ.)*
ON (ВКЛ.)
EconoMode е функция, която позволява на принтера да използва по-малко тонер на страница. Изборът на тази опция удължава живота на тонера и намалява разхода на страница. Това намалява обаче и качеството на печат. Отпечатаната страница е подходяща за чернова.
HP не препоръчва постоянно използване на EconoMode. Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на печатащата касета. Ако при това положение качеството на печат започне да спада, трябва да поставите нова печатаща касета, дори и да има останал тонер в касетата.
TONER DENSITY (ПЛЪТНОСТ НА ТОНЕРА)
1 до 5
Печат на по-светли или по-тъмни страници. Настройката за най-светъл печат е 1, за за най-тъмен печат е 5. Настройката по подразбиране 3 обикновено води до най-добри резултати.
AUTO CLEANING (АВТОМАТИЧНО ПОЧИСТВАНЕ)
OFF (ИЗКЛ.)*
ON (ВКЛ.)
Когато автоматичното почистване е включено, устройството отпечатва почистваща страница, когато броячът на страниците достигне настройката CLEANING INTERVAL (ИНТЕРВАЛ НА ПОЧИСТВАНЕ).
CLEANING INTERVAL (ИНТЕРВАЛ НА ПОЧИСТВАНЕ)
500*
1000
2000
5000
10000
20000
Когато AUTO CLEANING (АВТОМАТИЧНО ПОЧИСТВАНЕ) е включена, тази опция задава броя на страниците, които се отпечатват, преди почистващата страница да бъде отпечатана автоматично.
AUTO CLEANING SIZE (РАЗМЕР ПРИ АВТОМАТИЧНО ПОЧИСТВАНЕ)
LETTER*
A4
Когато AUTO CLEANING (АВТОМАТИЧНО ПОЧИСТВАНЕ) е включена, задава размера на хартията, използван при отпечатване на почистващата страница.
CREATE CLEANING PAGE (СЪЗДАВАНЕ НА ПОЧИСТВАЩА СТРАНИЦА)
Отпечатва се страница с указания за почистване на излишния тонер от притискащия валяк във фюзера.
ЗАБЕЛЕЖКА:

Тази опция е налична само за принтера HP LaserJet P3011, за принтера HP LaserJet P3015и за принтера HP LaserJet P3015n.
PROCESS CLEANING PAGE (ОБРАБОТКА НА ПОЧИСТВАЩА СТРАНИЦА)
Създаване и обработка на почистваща страница за почистване на притискащия валяк във фюзера. Когато започне процес на почистване, се отпечатва почистваща страница. Тази страница може да бъде отхвърлена.


Контролен панел

Меню System setup (Настройване на системата)

Използвайте менюто SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА), за да промените стойностите по подразбиране за конфигурацията на устройството - например спящ режим, персонализация на устройството (език) и възстановяване след засядане.

За да се покаже: Натиснете бутона Menu (Меню) [image], изберете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), след което изберете менюто SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА).

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент
Поделемент
Стойности
Описание
DATE/TIME (ДАТА/ЧАС)
DATA RECEIVED (ДАТА)
- - - - /[MMM]/[DD] YEAR = (- - - - /[MMM]/[DD] ГОДИНА =)
[YYYY]/- - - /[DD] MONTH= ([YYYY]/- - - /[DD] МЕСЕЦ=)
[YYYY]/[MMM]/- - DAY= ([YYYY]:[MMM] - - ДЕН=)
Задаване на правилната дата. Диапазонът на годините е от 2009 до 2037.
DATE FORMAT (ФОРМАТ НА ДАТАТА)
YYYY/MMM/DD*
MMM/DD/YYYY
DD/MMM/YYYY (DD/MMM/YYYY)
Позволява ви да избирате реда, в който годината, месецът и денят се появяват в датата.
TIME (ЧАС)
- - :[MM] [PM] HOUR = (- - :[MM] [PM] ЧАС =)
[HH]: - - [PM] MINUTE= (- - [PM] МИНУТА=)
[HH]:[MM] - - AM/PM=
Избор на конфигурация за извеждане на часа.
TIME FORMAT (ФОРМАТ НА ЧАСА)
12 HOUR (12 ЧАСА)*
24 HOUR (24 ЧАСА)
Изберете дали да бъде използван форматът 12 HOUR (12 ЧАСА) или 24 HOUR (24 ЧАСА).
JOB STORAGE LIMIT (ЛИМИТ НА ХРАНИЛИЩЕТО ЗА ЗАДАНИЯ)
Непрекъсната стойност
Диапазон: 1–100
Стойност по подразбиране = 32
Задава се броят на заданията за бързо копиране, които може да бъдат съхранявани в устройството.
JOB HELD TIMEOUT (ТАЙМАУТ ПРИ ЗАДЪРЖАНЕ НА ЗАДАНИЕ)
OFF (ИЗКЛ.)*
1 HOUR (1 ЧАС)
4 HOURS (4 ЧАСА)
1 DAY (1 ДЕН)
1 WEEK (1 СЕДМИЦА)
Позволява ви да зададете интервала от време, през който се пазят заданията за бързо копиране, преди да бъдат автоматично изтрити от опашката. Този елемент от менюто се появява само когато е инсталиран твърд диск.
SHOW ADDRESS (ПОКАЗВАНЕ НА АДРЕС)
AUTO (АВТОМАТИЧНО)
OFF (ИЗКЛ.)*
Този елемент определя дали на дисплея се показва IP адресът на устройството със съобщението Ready (Готовност).
QUIET MODE (ТИХ РЕЖИМ)
OFF (ИЗКЛ.)*
ON (ВКЛ.)
Намалява се шумът по време на печат. Когато тази настройка е включена, устройството печата с по-ниска скорост.
TRAY BEHAVIOR (ПОВЕДЕНИЕ НА ТАВИТЕ)
Използвайте това меню, за да управлявате начина, по който устройството борави с тавите за хартия и съответните напомняния от контролния панел.
USE REQUESTED TRAY (ИЗПОЛЗВАЙ ИСКАНАТА ТАВА)
EXCLUSIVELY (ИЗКЛЮЧИТЕЛНО)*
FIRST (ПЪРВА)
Задава как да се работи със задания, за които са зададени входни тави.
●
EXCLUSIVELY (ИЗКЛЮЧИТЕЛНО): Устройството никога не избира друга тава, когато потребителят е указал, че трябва да бъде използвана конкретна тава, даже и тази тава да е празна.
●
FIRST (ПЪРВА): Устройството може да взема хартия от друга тава, ако зададената тава е празна, даже и когато потребителят е указал тава за заданието.
MANUALLY FEED PROMPT (ПОДКАНА ЗА РЪЧНО ПОДАВАНЕ)
ALWAYS (ВИНАГИ)*
UNLESS LOADED (АКО НЕ Е ЗАРЕДЕНА)
Тази опция управлява това, дали трябва да се появи съобщение за ръчно подаване, когато типът или размерът на заданието не отговарят на размера или типа, конфигурирани за Тава 1.
●
ALWAYS (ВИНАГИ): Преди отпечатване на задание с ръчно подаване винаги се появява подкана.
●
UNLESS LOADED (АКО НЕ Е ЗАРЕДЕНА): Подкана се появява само ако универсалната тава е празна или не отговаря на размера или типа на заданието.
PS DEFER MEDIA (ОТКАЗ ОТ PS МОДЕЛА НА БОРАВЕНЕ С НОСИТЕЛИ)
ENABLED (РАЗРЕШЕНО)*
DISABLED (ЗАБРАНЕНО.)
Тази опция засяга начина, по който се борави с хартията, когато се печата с помощта на Adobe PS драйвер за печат.
●
ENABLED (РАЗРЕШЕНО): Използва модела на HP за боравене с хартията.
●
DISABLED (ЗАБРАНЕНО.): Използва Adobe PS модела за боравене с хартията.
SIZE/TYPE PROMPT (ПОДКАНА ЗА РАЗМЕР/ТИП)
DISPLAY (ДИСПЛЕЙ)*
DO NOT DISPLAY (НЕ ИЗВЕЖДАЙ НА ДИСПЛЕЯ)
Тази опция управлява това, дали да се появява съобщение за конфигуриране на тавата, когато тавата бъде затворена.
●
DISPLAY (ДИСПЛЕЙ): При затваряне на тавата се показва съобщение за конфигуриране на тавата. Може да конфигурирате размера или типа за тавата директно от това съобщение.
●
DO NOT DISPLAY (НЕ ИЗВЕЖДАЙ НА ДИСПЛЕЯ): Не се показва съобщението за конфигуриране на тавата.
USE ANOTHER TRAY (ИЗПОЛЗВАЙ ДРУГА ТАВА)
ENABLED (РАЗРЕШЕНО)*
DISABLED (ЗАБРАНЕНО.)
Включване или изключване на подканата от контролния панел за избор на друга тава, когато зададената тава е празна.
●
ENABLED (РАЗРЕШЕНО): Устройството подканва или да добавите хартия към избраната тава, или да изберете друга тава.
●
DISABLED (ЗАБРАНЕНО.): Устройството подканва потребителя да добави хартия в първоначално избраната тава.
DUPLEX BLANK PAGES (ПРАЗНИ СТРАНИЦИ ПРИ ДВУСТРАНЕН ПЕЧАТ)
AUTO (АВТОМАТИЧНО)*
YES (ДА)
Управлява начина на работа на устройството със задания за двустранен (дуплексен) печат.
●
AUTO (АВТОМАТИЧНО): разрешава режим Smart Duplexing (Интелигентен двустранен печат), който указва на устройството да не обработва и двете страни, ако втората страна е празна. Това може да повиши скоростта на печат.
●
YES (ДА): забранява режим Smart Duplexing (Интелигентен двустранен печат) и кара устройството за двустранен печат да обръща листа хартия, даже и когато той се отпечатва само от едната страна.
ЗАБЕЛЕЖКА:

Тази опция е налична само при принтера HP LaserJet P3011n или принтера HP LaserJet P3011dn
IMAGE ROTATION (ЗАВЪРТАНЕ НА ИЗОБРАЖЕНИЕТО)
STANDARD (СТАНДАРТНО)*
ALTERNATE (АЛТЕРНАТИВНО)
Изберете настройката ALTERNATE (АЛТЕРНАТИВНО), ако имате проблем с подравняването на изображения върху предварително подготвени формуляри.
SLEEP DELAY (ЗАКЪСНЕНИЕ ДО СПЯЩ РЕЖИМ)
1 MINUTE (1 МИНУТА)
15 MINUTES (15 МИНУТИ)
30 MINUTES (30 МИНУТИ)*
45 MINUTES (45 МИНУТИ)
60 MINUTES (60 МИНУТИ)
90 MINUTES (90 МИНУТИ)
2 HOURS (2 ЧАСА)
Намалява консумацията на енергия, когато устройството не е било активно за избрания период.
WAKE TIME (ЧАС НА СЪБУЖДАНЕ)
<DAY OF THE WEEK> (ДЕН ОТ СЕДМИЦАТА)
OFF (ИЗКЛ.)*
CUSTOM (ПО ИЗБОР)
Конфигуриране на ежедневния час на събуждане на устройството.
DISPLAY BRIGHTNESS (ЯРКОСТ НА ДИСПЛЕЯ)
Диапазонът е от 1 до 10.
Управлява се яркостта на дисплея на контролния панел. Настройката по подразбиране е 5.
PERSONALITY (ПРИНТЕРЕН ЕЗИК)
AUTO (АВТОМАТИЧНО)*
PCL
PDF
PS
Задаване на езика по подразбиране.
CLEARABLE WARNINGS (ПРЕДУПРЕЖДЕНИЯ, КОИТО МОГАТ ДА СЕ ИЗЧИСТЯТ)
JOB (ЗАДАНИЕ)*
ON (ВКЛ.)
Задава дали предупреждението на контролния панел се изчиства или кога се изпраща друго задание.
AUTO CONTINUE (АВТОМАТИЧНО ПРОДЪЛЖАВАНЕ)
OFF (ИЗКЛ.)
ON (ВКЛ.)*
Определя поведението на устройството, когато системата генерира грешка, която може да бъде автоматично продължена.
JAM RECOVERY (ВЪЗСТАНОВЯВАНЕ СЛЕД ЗАСЯДАНЕ)
AUTO (АВТОМАТИЧНО)*
OFF (ИЗКЛ.)
ON (ВКЛ.)
Задава дали устройството се опитва повторно да отпечата страниците след засядане.
AUTO (АВТОМАТИЧНО): Устройството отпечатва страниците отново, ако е налична достатъчно памет за двустранен печат с пълна скорост.
RAM DISK (RAM ДИСК)
AUTO (АВТОМАТИЧНО)*
OFF (ИЗКЛ.)
Определя се конфигурацията на RAM диска. Тази опция е налична само ако не е инсталиран твърд диск и принтерът е с поне 8 MB памет.
AUTO (АВТОМАТИЧНО): Принтерът определя оптималния размер на RAM диска въз основа на обема на наличната памет.
OFF (ИЗКЛ.): RAM дискът е забранен, обаче все още е активен RAM диск с минимален размер.
LANGUAGE (ЕЗИК)
Появява се списък на наличните езици.
Задаване на езика за устройството. Настройката по подразбиране е ENGLISH (БЪЛГАРСКИ).


Контролен панел

Меню I/O (В/И)

Елементите от менюто I/O (В/И) засягат комуникацията между устройството и компютъра. Ако устройството съдържа сървър за печат HP Jetdirect, с помощта на това подменю може да конфигурирате основните мрежови параметри. Може да конфигурирате тези и други параметри и чрез HP Web Jetadmin или чрез вградения уеб сървър.

За допълнителна информация относно тези опции вж. Мрежова конфигурация.

За да се покаже: Натиснете бутона Menu (Меню) [image], изберете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), след което изберете менюто I/O (В/И).

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент
Поделемент
Стойности
Описание
I/O TIMEOUT (В/И ТАЙМАУТ)
Диапазон: 5 - 300
Задава I/O TIMEOUT (В/И ТАЙМАУТ) за устройството в секунди. Настройката по подразбиране е 15.
Настройва таймаута за най-добра работа. Ако по средата на вашето задание за печат се появяват данни от други портове, увеличете стойността на таймаута.
EMBEDDED JETDIRECT MENU (МЕНЮ НА ВГРАДЕНИЯ JETDIRECT)
EIO <X> JETDIRECT MENU (МЕНЮ EIO <X> JETDIRECT)
Вж. следващата таблица за списъка на опциите.

Този раздел предоставя информация по следните теми:

  • Менюта Embedded Jetdirect и EIO <X> Jetdirect (Вграден Jetdirect и EIO <X> Jetdirect )


Контролен панел

Менюта Embedded Jetdirect и EIO <X> Jetdirect (Вграден Jetdirect и EIO <X> Jetdirect )

Елемент
Поделемент
Поделемент
Стойности
Описание
INFORMATION (ИНФОРМАЦИЯ)
PRINT SEC PAGE (ОТПЕЧАТВАНЕ НА СТРАНИЦА С НАСТРОЙКИТЕ ЗА ЗАЩИТА)
YES (ДА)*
NO (НЕ)
YES (ДА): Отпечатва се страница, съдържаща текущите настройки за защитата на сървъра за печат HP Jetdirect.
NO (НЕ): Не се отпечатва страница с настройки за защитата.
TCP/IP
ENABLE (РАЗРЕШАВАНЕ)
ON (ВКЛ.)*
OFF (ИЗКЛ.)
ON (ВКЛ.): Разрешаване на протокола TCP/IP.
OFF (ИЗКЛ.): Забрана на протокола TCP/IP.
HOST NAME (ИМЕ НА ХОСТ)
Буквено-цифров низ до 32 знака, използван за идентифициране на устройството. Това име фигурира в страницата за конфигуриране на HP Jetdirect. Името на хост по подразбиране е NPIxxxxxx, където xxxxxx са последните шест цифри от хардуерния (MAC) адрес на ЛМ.
IPV4 SETTINGS (IPV4 НАСТРОЙКИ)
CONFIG METHOD (МЕТОД НА КОНФИГУРИРАНЕ)
BOOTP
DHCP*
AUTO IP (АВТОМАТИЧНО ЗАДАВАНЕ НА IP)
MANUAL (РЪЧНО)
Задава метода, по който ще бъдат конфигурирани параметрите на TCP/IPv4 в сървъра за печат HP Jetdirect.
BOOTP: Автоматично конфигуриране от BootP (Bootstrap Protocol) сървър.
DHCP: Автоматично конфигуриране от DHCPv4 (Dynamic Host Configuration Protocol) сървър. Ако е избрано и съществува период на DHCP аренда, налични са менютата DHCP RELEASE (ИЗДАНИЕ НА DHCP) и DHCP RENEW (ОБНОВЯВАНЕ НА DHCP) за задаване на опциите за период на DHCP аренда.
AUTO IP (АВТОМАТИЧНО ЗАДАВАНЕ НА IP): Да се използва локално IPv4 адресиране за автоматично свързване. Автоматично се присвоява адрес от вида 169.254.x.x.
MANUAL (РЪЧНО): Използвайте менюто MANUAL SETTINGS (РЪЧНИ НАСТРОЙКИ), за да конфигурирате параметрите на TCP/IPv4.
MANUAL SETTINGS (РЪЧНИ НАСТРОЙКИ)
IP ADDRESS (IP АДРЕС)
SUBNET MASK (МАСКА НА ПОДМРЕЖА)
DEFAULT GATEWAY (ШЛЮЗ ПО ПОДРАЗБИРАНЕ)
(Налично само ако в менюто CONFIG METHOD (МЕТОД НА КОНФИГУРИРАНЕ) е зададена опцията MANUAL (РЪЧНО)) Параметрите се конфигурират директно от контролния панел на устройството:
IP ADDRESS (IP АДРЕС): Уникалният IP адрес (n.n.n.n) на устройството, където n е стойност от 0 до 255.
SUBNET MASK (МАСКА НА ПОДМРЕЖА): Маската на подмрежа (n.n.n.n) на устройството, където n е стойност от 0 до 255.
DEFAULT GATEWAY (ШЛЮЗ ПО ПОДРАЗБИРАНЕ): IP адреса на шлюза или маршрутизатора, използвани за връзка с други мрежи.
DEFAULT IP (IP АДРЕС ПО ПОДРАЗБИРАНЕ)
AUTO IP (АВТОМАТИЧНО ЗАДАВАНЕ НА IP)*
LEGACY (СЪВМЕСТИМОСТ НАЗАД)
Задайте IP адреса да бъде стойността по подразбиране, когато сървърът за печат не може да получи IP адрес от мрежата по време на принудително реконфигуриране на TCP/IP (например, когато на ръка е било конфигурирано използването на BootP или DHCP).
ЗАБЕЛЕЖКА:

Тази функция присвоява статичен IP адрес, който може да противоречи на адрес от управляваната мрежа.
AUTO IP (АВТОМАТИЧНО ЗАДАВАНЕ НА IP): Зададен е IP адрес за локална връзка 169.254.x.x.
LEGACY (СЪВМЕСТИМОСТ НАЗАД): Зададен е адресът 192.0.0.192, съвместим с по-старите устройства HP Jetdirect.
DHCP RELEASE (ИЗДАНИЕ НА DHCP)
YES (ДА)
NO (НЕ)*
Задава дали да се освободи текущия период на DHCP аренда и арендования IP адрес.
ЗАБЕЛЕЖКА:

Това меню се показва, ако CONFIG METHOD (МЕТОД НА КОНФИГУРИРАНЕ) е зададен да бъде DHCP и съществува период на DHCP аренда за сървъра за печат.

DHCP RENEW (ОБНОВЯВАНЕ НА DHCP)
YES (ДА)
NO (НЕ)*
Сървърът за печат иска да поднови текущия период на DHCP аренда.
ЗАБЕЛЕЖКА:

Това меню се показва, ако CONFIG METHOD (МЕТОД НА КОНФИГУРИРАНЕ) е зададен да бъде DHCP и съществува период на DHCP аренда за сървъра за печат.

PRIMARY DNS (ОСНОВЕН DNS)
Задайте IP адреса (n.n.n.n) на първичен (основен) DNS сървър.
SECONDARY DNS (ВТОРИЧЕН DNS)
Задайте IP адреса (n.n.n.n) на вторичен DNS (Domain Name System) сървър.
IPV6 SETTINGS (IPV6 НАСТРОЙКИ)
ENABLE (РАЗРЕШАВАНЕ)
ON (ВКЛ.)*
OFF (ИЗКЛ.)
Разрешава или забранява работата на сървъра за печат с IPv6.
ADDRESS (АДРЕС)
MANUAL SETTINGS (РЪЧНИ НАСТРОЙКИ)
●
ENABLE (РАЗРЕШАВАНЕ)
●
ADDRESS (АДРЕС)
Разрешава и ръчно конфигурира TCP/IPv6 адрес.
ENABLE (РАЗРЕШАВАНЕ): Изберете ON (ВКЛ.), за да разрешите, или OFF (ИЗКЛ.), за да забраните ръчно конфигуриране. Настройката по подразбиране е OFF (ИЗКЛ.).
ADDRESS (АДРЕС): Използвайте този елемент, за да въведете 32-разряден шестнадесетичен IPv6 адрес на възела, като използвате шестнадесетичния синтаксис с двоеточия.
DHCPV6 POLICY (ПРАВИЛА ЗА DHCPV6)
ROUTER SPECIFIED (ЗАДАДЕН Е МАРШРУТИЗАТОР)*
ROUTER UNAVAILABLE (МАРШРУТИЗАТОРЪТ Е НЕДОСТЪПЕН)
ALWAYS (ВИНАГИ)
ROUTER SPECIFIED (ЗАДАДЕН Е МАРШРУТИЗАТОР): Методът за автоматично конфигуриране с отчитане на състоянията, който да бъде използван от сървъра за печат, се определя от маршрутизатора. Маршрутизаторът задава дали сървърът за печат да получава своя адрес, информацията за конфигурирането си или и двете от DHCPv6 сървър.
ROUTER UNAVAILABLE (МАРШРУТИЗАТОРЪТ Е НЕДОСТЪПЕН): Ако маршрутизатор не е достъпен, сървърът за печат трябва да се опита получи своята информация с отчитане на състоянията от DHCPv6 сървър.
ALWAYS (ВИНАГИ): Независимо от това. дали е достъпен маршрутизатор или не, сървърът за печат винаги се опитва да получи своята конфигурация с отчитане на състоянията от DHCPv6 сървър.
PRIMARY DNS (ОСНОВЕН DNS)
Този елемент се използва за задаване на IPv6 адрес на първичен DNS сървър, който сървърът за печат трябва да използва.
SECONDARY DNS (ВТОРИЧЕН DNS)
Този елемент се използва за задаване на IPv6 адрес на вторичен DNS сървър, който сървърът за печат трябва да използва.
PROXY SERVER (ПРОКСИ СЪРВЪР)
Задава прокси сървъра, който да бъде използван от вградените в устройството приложения. Обикновено прокси сървър се използва от мрежовите клиенти за достъп до Интернет. Той кешира уеб страници и предоставя определена степен на Интернет защита за тези клиенти.
Може да зададете прокси сървър, като въведете неговия IPv4 адрес или напълно определено име на домейн. Името може да бъде до 255 октета.
При някои мрежи може да се наложи да се обърнете към вашия Интернет доставчик (ISP) за адреса на прокси сървъра.
PROXY PORT (ПРОКСИ ПОРТ)
Въведете номера на порт, използван от прокси сървъра за поддръжка на клиентите. Номерът на порт определя порта, запазен за дейността на прокси сървъра във вашата мрежа и може да бъде стойност от 0 до 65535.
IDLE TIMEOUT (ТАЙМАУТ ПРИ БЕЗДЕЙСТВИЕ)
Времевият период в секунди, след който се затваря бездействаща TCP връзка за отпечатваните данни (стойността по подразбиране е 270 секунди, 0 забранява таймаута).
IPX/SPX
ENABLE (РАЗРЕШАВАНЕ)
ON (ВКЛ.)*
OFF (ИЗКЛ.)
Разрешава или забранява протокола IPX/SPX.
FRAME TYPE (ТИП НА КАДЪРА)
AUTO (АВТОМАТИЧНО)*
EN_8023
EN_II
EN_8022
EN_SNAP
Избира се настройката за типа на кадъра във вашата мрежа.
AUTO (АВТОМАТИЧНО): Автоматично се задава и ограничава типът на кадъра като този, който е открит първи.
EN_8023, EN_II, EN_8022 и EN_SNAP са опции за тип на кадъра при мрежи Ethernet
APPLETALK
ENABLE (РАЗРЕШАВАНЕ)
ON (ВКЛ.)*
OFF (ИЗКЛ.)
Конфигурира се мрежа AppleTalk.
DLC/LLC
ENABLE (РАЗРЕШАВАНЕ)
ON (ВКЛ.)*
OFF (ИЗКЛ.)
Разрешава или забранява протокола DLC/LLC.
SECURITY (ЗАЩИТА)
SECURE WEB (ЗАЩИТЕН УЕБ)
HTTPS REQUIRED (ЗАДЪЛЖИТЕЛЕН HTTPS)*
HTTPS OPTIONAL (НЕЗАДЪЛЖИТЕЛЕН HTTPS)
За управление на конфигурацията задайте дали вграденият уеб сървър ще приема съобщения само с помощта на HTTPS (Secure HTTP - защитен HTTP) или както с HTTP, така и с HTTPS.
IPSEC
KEEP (ЗАПАЗВАНЕ)
DISABLE (ЗАБРАНА)*
Задава се състоянието на IPsec на сървъра за печат.
KEEP (ЗАПАЗВАНЕ): Състоянието на IPsec остава същото като текущо конфигурираното.
DISABLE (ЗАБРАНА): IPsec работата на сървъра за печат е забранена.
802.1X
RESET (НУЛИРАНЕ)
KEEP (ЗАПАЗВАНЕ)*
Задава дали да бъдат запазени 802.1X настройките на сървъра за печат или да бъдат възстановени фабричните настройки по подразбиране.
RESET SECURITY (ВЪЗСТАНОВЯВАНЕ НА ФАБРИЧНИТЕ НАСТРОЙКИ ЗА ЗАЩИТА)
YES (ДА)
NO (НЕ)*
Задайте дали текущите настройки за защита на сървъра за печат ще бъдат записани или възстановени до фабричните стойности.
DIAGNOSTICS (ДИАГНОСТИКА)
EMBEDDED TESTS (ВГРАДЕНИ ТЕСТОВЕ)
Това меню предоставя тестове, които да ви помогнат при диагностиката на мрежовия хардуер или на проблеми с TCP/IP мрежовата връзка.
Вградените тестове помагат да се определи дали дадена мрежова грешка е вътрешна или външна по отношение на устройството. Използвайте вграден тест за проверка на хардуера и комуникационните пътища на сървъра за печат. След като изберете и разрешите тест и зададете време за изпълнение, трябва да изберете опцията EXECUTE (ИЗПЪЛНЕНИЕ), за да инициирате теста.
В зависимост от времето за изпълнение, избраният тест се изпълнява непрекъснато или докато устройството бъде изключено, или докато възникне грешка и се отпечата диагностична страница.
LAN HW TEST (ТЕСТ НА ХАРДУЕРА ЗА ЛМ)
YES (ДА)
NO (НЕ)*
ВНИМАНИЕ:

Изпълнението на този вграден тест ще изтрие вашата TCP/IP конфигурация.
Изпълнява се тест на вътрешната обратна връзка, който изпраща и получава пакети само с помощта на хардуера на вътрешната мрежа. Във вашата мрежа няма външни предавания.
HTTP TEST (ТЕСТ НА HTTP)
YES (ДА)
NO (НЕ)*
Този тест проверява работата на HTTP, като извлича предварително дефинирани страници от устройството и проверява вградения уеб сървър.
SNMP TEST (ТЕСТ SNMP)
YES (ДА)
NO (НЕ)*
Този тест проверява работата на SNMP комуникациите, като осъществява достъп до предварително дефинирани SNMP обекти в устройството.
DATA PATH TEST (ТЕСТ НА ПЪТЯ ЗА ДАННИ)
YES (ДА)
NO (НЕ)*
Този тест помага да бъдат определени проблеми с пътя и повреждане на данните при устройство на HP с емулация на postscript level 3. Този тест изпраща към устройството предварително дефиниран PS файл. За този тест обаче не е необходима хартия - файлът не се отпечатва.
SELECT ALL TESTS (ИЗБОР НА ВСИЧКИ ТЕСТОВЕ)
YES (ДА)
NO (НЕ)*
Избират се всички налични вградени тестове.
EXECUTION TIME [M] (ВРЕМЕ ЗА ИЗПЪЛНЕНИЕ [M])
Задава се интервалът от време (в минути), през който ще се изпълнява вграденият тест. Може да изберете стойност от 0 до 24 минути. Ако изберете нула (0), тестът ще се изпълнява безкрайно, докато възникне грешка или докато устройството бъде изключено.
Данните, събрани от HTTP, SNMP и тестовете за пътя на данните, се отпечатват след завършването на тестовете.
EXECUTE (ИЗПЪЛНЕНИЕ)
YES (ДА)
NO (НЕ)*
Избира се дали да се инициират избраните тестове.
PING TEST (ТЕСТ PING)
Проверка на мрежовите комуникации. Този тест изпраща пакети на канално ниво към отдалечен мрежов хост, след което изчаква съответен отговор. За да се изпълни ping тест, задайте следните елементи:
DEST TYPE (ТИП НА МЕСТОНАЗНАЧЕНИЕТО)
IPV4
IPV6
Задайте дали целевото устройство е IPv4 или IPv6 възел.
DEST IPV4
Въведете IPv4 адреса.
DEST IPV6
Въведете IPv6 адреса.
PACKET SIZE (РАЗМЕР НА ПАКЕТА)
Задайте размера на всеки пакет, който трябва да бъде изпратен към отдалечения хост, в байтове. Минимумът е 64 (по подразбиране), а максимумът е 2048.
TIMEOUT (ТАЙМАУТ)
Задайте интервала от време, през който да очаквате отговор от отдалечения хост, в секунди. Стойността по подразбиране е 1, а максимумът е 100.
COUNT (БРОЙ)
Задайте броя на пакетите, които да бъдат изпращани при теста ping. Изберете стойност от 0 до 100 Настройката по подразбиране е 4. За да конфигурирате този тест да се изпълнява безкрайно, изберете 0.
PRINT RESULTS (ОТПЕЧАТВАНЕ НА РЕЗУЛТАТИТЕ)
YES (ДА)
NO (НЕ)*
Ако тестът ping не е настроен за безкрайна работа, може да изберете резултатите от теста да бъдат отпечатани.
EXECUTE (ИЗПЪЛНЕНИЕ)
YES (ДА)
NO (НЕ)*
Задайте дали да бъде иницииран теста ping.
PING RESULTS (РЕЗУЛТАТИ ОТ PING)
Показва състоянието и резултатите от теста ping на дисплея на контролния панел. Може да изберете следните елементи:
PACKETS SENT (ИЗПРАТЕНИ ПАКЕТИ)
Показва броя на пакетите (0 - 65535), изпратени до отдалечения хост, откакто последният тест е бил иницииран или завършен. Настройката по подразбиране е 0.
PACKETS RECEIVED (ПРИЕТИ ПАКЕТИ)
Показва броя на пакетите (0 - 65535), получени от отдалечения хост, откакто последният тест е бил иницииран или завършен. Настройката по подразбиране е 0.
PERCENT LOST (ПРОЦЕНТ НА ЗАГУБЕНИТЕ)
Показва процента на пакетите (0 до 100) от теста ping, които са били изпратени, без да е получен отговор от отдалечения хост, откакто последният тест е бил иницииран или завършен. Настройката по подразбиране е 0.
RTT MIN (МИНИМАЛНО RTT)
Показва минималното време за отиване и връщане (RTT - roundtrip-time), от 0 до 4096 милисекунди, от предаване на пакета до получаване на отговора. Настройката по подразбиране е 0.
RTT MAX (МАКСИМАЛНО RTT)
Показва минималното време за отиване и връщане (RTT - roundtrip-time), от 0 до 4096 милисекунди, от предаване на пакета до получаване на отговора. Настройката по подразбиране е 0.
RTT AVERAGE (СРЕДНО RTT)
Показва средното време за отиване и връщане (RTT - roundtrip-time), от 0 до 4096 милисекунди, от предаване на пакета до получаване на отговора. Настройката по подразбиране е 0.
PING IN PROGRESS (ИЗПЪЛНЯВА СЕ PING)
YES (ДА)
NO (НЕ)*
Избор дали контролният панел да показва кога се изпълнява тест ping.
REFRESH (ОБНОВЯВАНЕ)
YES (ДА)
NO (НЕ)*
Когато се разглеждат резултатите от теста ping, този елемент актуализира данните от теста ping с текущите резултати. Когато изтече таймаутът от менюто или когато ръчно се върнете към главното меню, се извършва автоматично актуализиране.
LINK SPEED (СКОРОСТ НА ВРЪЗКАТА)
AUTO (АВТОМАТИЧНО)*
10T HALF (10T ПОЛУДУПЛЕКС)
10T FULL (10T ПЪЛЕН ДУПЛЕКС)
100TX HALF (100TX ПОЛУДУПЛЕКС)
100TX FULL (100TX ПЪЛЕН ДУПЛЕКС)
100TX AUTO (100TX АВТОМАТИЧНО)
1000TX FULL (1000TX ПЪЛЕН ДУПЛЕКС)
Скоростта на връзката и комуникационният режим на сървъра за печат трябва да отговарят на тези на мрежата. Наличните настройки зависят от устройството и от инсталирания сървър за печат.
ВНИМАНИЕ:

Ако промените настройката на връзката, мрежовата комуникация със сървъра за печат и мрежовото устройство може да бъде загубена.
AUTO (АВТОМАТИЧНО): Сървърът за печат използва автоматично договаряне, за да се конфигурира с най-високите допустими скорост на връзката и комуникационен режим. Ако автоматичното договаряне не успее, се задава или 100TX HALF (100TX ПОЛУДУПЛЕКС), или 10T HALF (10T ПОЛУДУПЛЕКС), в зависимост от откритата скорост на връзката на порта на концентратора/комутатора. (Не се поддържа 1000T полудуплекс.)
10T HALF (10T ПОЛУДУПЛЕКС): 10 Mbps, полудуплексен режим.
10T FULL (10T ПЪЛЕН ДУПЛЕКС): 10 Mbps, режим пълен дуплекс.
100TX HALF (100TX ПОЛУДУПЛЕКС): 100 Mbps, полудуплексен режим.
100TX FULL (100TX ПЪЛЕН ДУПЛЕКС): 100 Mbps, режим пълен дуплекс.
100TX AUTO (100TX АВТОМАТИЧНО): Автоматичното договаряне се ограничава до максимална скорост на връзката 100 Mbps.
1000TX FULL (1000TX ПЪЛЕН ДУПЛЕКС): 1000 Mbps, режим пълен дуплекс.


Контролен панел

Меню Resets (Нулиране)

Менюто RESETS (НУЛИРАНЕ) ви позволява да възстановите фабричните настройки, да забраните или да разрешите спящия режим и да актуализирате устройството, след поставянето на нови консумативи.

За да се покаже: Натиснете бутона Menu (Меню) [image], изберете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), след което изберете менюто RESETS (НУЛИРАНЕ).

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент
Поделемент
Стойности
Описание
RESTORE FACTORY SETTINGS (ВЪЗСТАНОВЯВАНЕ НА ФАБРИЧНИТЕ НАСТРОЙКИ)
Позволява ви да изчистите буферната памет за страници, да премахнете всички нетрайни данни за езика, да инициализирате средата за печат и да възстановите всички настройки по подразбиране до фабричните настройки по подразбиране.
SLEEP DELAY (СПЯЩ РЕЖИМ)
OFF (ИЗКЛ.)
ON (ВКЛ.)*
Избор дали устройството може да влиза в спящ режим. Ако изключите тази настройка, не може да променяте никави настройки в менюто SLEEP DELAY (ЗАКЪСНЕНИЕ ДО СПЯЩ РЕЖИМ).


Контролен панел

Меню Diagnostics (Диагностика)

Менюто DIAGNOSTICS (ДИАГНОСТИКА) ви позволява да изпълнявате тестове, които може да ви помогнат да установявате и решавате проблеми с устройството.

За да се покаже: Натиснете бутонаMenu (Меню) [image], и след това изберете менюто DIAGNOSTICS (ДИАГНОСТИКА).

ЗАБЕЛЕЖКА:

Стойности, които са отбелязани със звездичка (*), са фабрични стойности по подразбиране. Някои елементи от менютата нямат стойности по подразбиране.

Елемент
Поделемент
Стойности
Описание
PRINT EVENT LOG (ПЕЧАТ НА РЕГИСТЪРА НА СЪБИТИЯТА)
Отпечатва се отчет, съдържащ последните 50 записа от регистъра на събитията, започвайки от най-последния.
SHOW EVENT LOG (ПОКАЖИ РЕГИСТЪРА НА СЪБИТИЯТА)
Извежда на дисплея последните 50 събития, започвайки от най-последното.
PAPER PATH SENSORS (СЕНЗОРИ ПО ПЪТЯ НА ХАРТИЯТА)
Извършва се проверка на всеки от сензорите на устройството, за да се определи дали те работят правилно и състоянието на всеки сензор се извежда на дисплея.
PAPER PATH TEST (ТЕСТ НА ПЪТЯ НА ХАРТИЯТА)
Проверяват се функциите на устройството за боравене с хартия - например конфигурирането на тавите.
PRINT TEST PAGE (ПЕЧАТ НА ТЕСТОВА СТРАНИЦА)
Генерира се страница за проверка на функциите за боравене с хартия. Трябва да определите пътя при теста, за да бъдат проверени определени пътища на хартията.
SOURCE (ИЗТОЧНИК)
ALL TRAYS (ВСИЧКИ ТАВИ)
TRAY 1 (ТАВА 1)
TRAY 2 (ТАВА 2)*
TRAY 3 (ТАВА 3)
TRAY 4 (ТАВА 4)
Задава се това, дали тестовата страница да бъде отпечатана от всички тави или от определена тава.
DUPLEX (ДВУСТРАННО)
OFF (ИЗКЛ.)
ON (ВКЛ.)
Определя дали да се проверява и устройството за двустранен печат.
ЗАБЕЛЕЖКА:

Тази опция е налична само при принтера HP LaserJet P3011n и принтера HP LaserJet P3011dn
COPIES (КОПИЯ)
1*
10
50
100
500
Определя се колко страници трябва да бъдат изпратени от зададения източник като част от теста.
MANUAL SENSOR TEST (РЪЧЕН ТЕСТ НА СЕНЗОРИТЕ)
Изпълняват се тестове за определяне на това, дали сензорите по пътя за хартията действат правилно.
MANUAL SENSOR TEST 2 (РЪЧЕН ТЕСТ НА СЕНЗОРИТЕ 2)
Изпълняват се допълнителни тестове за определяне на това, дали сензорите по пътя за хартията действат правилно.
COMPONENT TEST (ТЕСТ НА КОМПОНЕНТИ)
Показва се списък на наличните компоненти.
Активират се независимо отделни части, за да бъдат изолирани шум, утечки и други хардуерни проблеми.
PRINT/STOP TEST (ТЕСТ ПЕЧАТ/СТОП)
Диапазонът е от 0 до 60 000 милисекунди. Настройката по подразбиране е 0.
Изолира неизправности, свързани с качеството на печата, по-точно, като спира устройството по средата на цикъла на печат, което ви дава възможност да видите къде изображението започва да се влошава. Това предизвиква съобщение за засядане, което може да не е нужно да се изчисти на ръка. Този тест трябва да бъде изпълнен от представител на сервизната служба.
PRINT FUSER TEST PAGE (ПЕЧАТ НА СТРАНИЦА ЗА ТЕСТ НА ФЮЗЕРА)
Тази страница се отпечатва, за д а определите текущото състояние на фюзера.
SIGNATURE CHECK (ПРОВЕРКА НА СИГНАТУРА)
CANCEL IF BAD? (ДА ОТМЕНЯ ЛИ ПРИ ГРЕШНА?)*
PROMPT IF BAD? (ДА НАПОМНЯМ ЛИ ПРИ ГРЕШНА?)
Конфигуриране на това, как отговаря устройството по време на настройка на фърмуера, ако кодът на надстройката на фърмуера не отговаря на сигнатурата на устройството.


Контролен панел

Меню "Обслужване"

Менюто SERVICE (ОБСЛУЖВАНЕ) e заключено и изисква PIN код за достъп. Това меню е предназначено за използване от упълномощен сервизен персонал.


Софтуер за Windows

Софтуер за Windows
  • Поддържани операционни системи за Windows
  • Поддържани драйвери за принтер за Windows
  • Универсален драйвер за печат на HP (УДП)
  • Изберете правилния драйвер за принтер за Windows
  • Приоритет на настройките за печат
  • Смяна на настройките на драйвера на принтера за Windows
  • Премахване на софтуер за Windows
  • Поддържани помощни програми за Windows
  • Софтуер за други операционни системи


Софтуер за Windows

Поддържани операционни системи за Windows
●
Windows Vista (32-битова и 64-битова версия)
●
Windows XP (32-битова и 64-битова версия)
●
Windows Server 2008 (32-битова и 64-битова версия)
●
Windows Server 2003 (32-битова и 64-битова версия)
●
Windows 2000 (32-битова версия)


Софтуер за Windows

Поддържани драйвери за принтер за Windows
●
HP PCL 6 (драйвер за принтер по подразбиране)
●
Универсален драйвер за принтер на HP с емулация на postscript (HP UPD PS)
●
Универсален драйвер за принтер на HP за PCL 5 (HP UPD PCL 5) - може да се изтегли от Интернет от адрес www.hp.com/go/ljp3010series_software

Драйверите за принтер съдържат онлайн Помощ.

ЗАБЕЛЕЖКА:

За повече информация относно UPD, вж. www.hp.com/go/upd.


Софтуер за Windows

Универсален драйвер за печат на HP (УДП)

Универсалният драйвер за печат на HP (УДП) за Windows е един-единствен драйвер, които ви позволява незабавен достъп до практически всяко LaserJet устройство на HP от произволно местоположение, без да е необходимо да изтегляте отделни драйвери. Той е изграден въз основа на утвърдената технология на HP за драйвери за печат, тестван е изцяло и се използва с много софтуерни програми. Това е мощно решение, което е показало стабилна работа във времето.

Универсалният драйвер за печат на HP (УДП) комуникира директно с всяко устройство на HP, събира информация за конфигурацията и след това персонализира потребителския интерфейс, така че да показва само наличните за устройството функции. Той автоматично разрешава наличните функции за продукта, като например двустранния печат и подшиването с телбод, така че не се налага да ги разрешавате ръчно.

За повече информация вижте www.hp.com/go/upd.

Този раздел предоставя информация по следните теми:

  • Режими на инсталиране на УДП


Софтуер за Windows

Режими на инсталиране на УДП

Традиционен режим
●
Използвайте този режим, ако инсталирате драйвера от компактдиск за отделен компютър.
●
При инсталиране от компактдиска, комплектован с устройството, UPD действа като класически драйвер за принтер. Той работи с конкретно устройство.
●
Ако използвате този режим, трябва да инсталирате UPD поотделно на всеки компютър и за всяко устройство.
Динамичен режим
●
За да използвате този режим, изтеглете УДП от Интернет. Вижте www.hp.com/go/upd.
●
Динамичният режим ви позволява да използвате единствена инсталация на драйвера, така че може да откривате и печатате на устройствата на HP от всяко място.
●
Използвайте този режим, ако инсталирате УДП за работна група.


Софтуер за Windows

Изберете правилния драйвер за принтер за Windows

Драйверите за принтер осигуряват достъп до функциите на устройството и позволяват на компютъра да комуникира с устройството (на езика на принтера). Проверете бележките за инсталиране и readme файловете на компактдиска за устройството за допълнителен софтуер и езици.

Описание на драйвера HP PCL 6
●
Предоставя се на компактдиска за устройството и на www.hp.com/go/ljp3010series_software
●
Предоставя се като драйвер по подразбиране
●
Препоръчва се за печат при всички версии на Windows
●
Осигурява максимални скорост, качество на печат и поддръжка на функциите на устройството за повечето потребители
●
Разработен е да съвпада с Windows Graphic Device Interface (GDI) (Графически интерфейс за устройства под Windows) с цел постигане на максимална скорост в среда на Windows)
●
Възможно е да не бъде напълно съвместим с приложни програми на трети производители и потребителски приложни програми, базирани на PCL 5
Описание на драйвера HP UPD PS
●
Предоставя се на компактдиска за устройството и на www.hp.com/go/ljp3010series_software
●
Препоръчва се за печат от програми на Adobe® или от други програми, основно предназначени за работа с графика
●
Осигурява поддръжка на печат чрез емулация на postscript или поддръжка на postscript flash шрифтове
Описание на драйвера HP UPD PCL 5
●
Инсталира се с помощта на съветника Add Printer (Добавяне на принтер)
●
Препоръчва се за офис печат от общ характер в среда на Windows
●
Съвместим с предишните версии на PCL и по-старите устройства HP LaserJet
●
Най-добрият избор при печат от приложни програми на други производители или от потребителски приложни програми.
●
Най-добрият избор при работа в смесени среди, които изискват устройството да бъде настроено на PCL 5 (UNIX, Linux, големи компютри)
●
Предназначен за употреба в корпоративни среди с Windows, като предоставя единствен драйвер за работа с различни модели принтери
●
Предпочита се, когато се печата на различни модели принтери от мобилен компютър с Windows


Софтуер за Windows

Приоритет на настройките за печат

Промените в настройките за печат са с различен приоритет в зависимост от това, къде са направени промените:

ЗАБЕЛЕЖКА:

Имената на командите и диалоговите прозорци може да варират в зависимост от софтуерната програма.
●
Диалогов прозорец Page Setup (Настройка на страница): Щракнете върху Page Setup (Настройка на страница) или подобна команда от менюто File (Файл) на програмата, в която работите, за да отворите този диалогов прозорец. Променените тук настройки имат приоритет пред настройките, направени където и да било другаде.
●
Диалогов прозорец Print (Печат): Щракнете върху Print (Печат), Print Setup (Настройки на печат) или подобна команда от менюто File (Файл) на програмата, в която работите, за да отворите този диалогов прозорец. Настройките, променени в диалоговия прозорец Print (Печат) имат по-нисък приоритет спрямо промените, направени в диалоговия прозорец Page Setup (Настройка на страницата).
●
Диалогов прозорец Printer Properties (Свойства на принтера) (драйвер на принтера): Щракнете върху Properties (Свойства) в диалоговия прозорец Print (Печат), за да отворите драйвера на принтера. Настройките, променени в диалоговия прозорец Printer Properties (Свойства на принтера), имат по-нисък приоритет спрямо настройките, направени на което и да било друго място в печатащата програма. Тук може да промените повечето от настройките за печат.
●
Настройки по подразбиране на драйверите на принтера: Настройките по подразбиране на драйвера на принтера определят настройките, използвани във всички задания за печат освен ако настройките не са променени в диалоговите прозорци Page Setup (Настройка на страница), Print (Печатане) или Printer Properties (Свойства на принтера).
●
Настройки на контролния панел на принтера: Настройките, променени от контролния панел на принтера, имат по-нисък приоритет от настройките, направени където и да било другаде.


Софтуер за Windows

Смяна на настройките на драйвера на принтера за Windows

Промяна на настройките за всички задания за печат, докато не се затвори софтуерната програма
Промяна на настройките по подразбиране за всички задания за печат
Промяна на настройките за конфигуриране на устройството
1.
В менюто File (Файл) на софтуерната програма щракнете върху Print (Печат).
2.
Изберете драйвера, след което щракнете върху Properties (Свойства) или Preferences (Предпочитания).
Стъпките може да са различни, но тази процедура е най-често срещаната.
1.
Windows XP, Windows Server 2003 и Windows Server 2008 (при изглед по подразбиране на менюто Старт): Щракнете върху Start (Старт), а след това върху Printers and Faxes (Принтери и факсове).

или

Windows 2000, Windows XP, Windows Server 2003 и Windows Server 2008 (при класически изглед на менюто Старт): Щракнете върху Start (Старт), Settings (Настройки) и след това върху Printers (Принтери).

или

Windows Vista: Щракнете върху Start (Старт), Control Panel (Контролен панел) и след това в категорията Hardware and Sound (Хардуер и звук) щракнете върху Printer (Принтер).

2.
Щракнете с десния бутон върху иконата на драйвера и след това изберете Printing Preferences (Предпочитания за печат).
1.
Windows XP, Windows Server 2003 и Windows Server 2008 (при изглед по подразбиране на менюто Старт): Щракнете върху Start (Старт), а след това върху Printers and Faxes (Принтери и факсове).

или

Windows 2000, Windows XP, Windows Server 2003 и Windows Server 2008 (при класически изглед на менюто Старт): Щракнете върху Start (Старт), Settings (Настройки) и след това върху Printers (Принтери).

или

Windows Vista: Щракнете върху Start (Старт), Control Panel (Контролен панел) и след това в категорията Hardware and Sound (Хардуер и звук) щракнете върху Printer (Принтер).

2.
Щракнете с десния бутон върху иконата на драйвера и след това изберете Properties (Свойства).
3.
Щракнете върху раздел Device Settings (Настройки на устройството).


Софтуер за Windows

Премахване на софтуер за Windows
Windows XP

1.
Щракнете върху Start (Старт), Control Panel (Контролен панел) и накрая върху Add or Remove Programs (Добавяне или премахване на програми).
2.
Намерете и изберете устройството от списъка.
3.
Щракнете върху бутона Change/Remove (Промени/премахни), за да премахнете програмата.

Windows Vista

1.
Щракнете върху Start (Старт), Control Panel, (Контролен панел) и накрая върху Programs and Features (Програми и функции).
2.
Намерете и изберете устройството от списъка.
3.
Изберете опцията Uninstall/Change (Деинсталирай/промени).


Софтуер за Windows

Поддържани помощни програми за Windows

Този раздел предоставя информация по следните теми:

  • HP Web Jetadmin
  • Вграден Уеб сървър
  • HP Easy Printer Care


Софтуер за Windows

HP Web Jetadmin

HP Web Jetadmin представлява прост програмен инструмент за управление на печатащи периферни устройства и такива за работа с изображения, който помага да се оптимизира използването на устройството, да се контролират разходите при цветен печат, да се защитават устройствата и да се опрости управлението на консумативите, като се осигурява дистанционно управление, изпреварващо наблюдение, отстраняване на неизправности при проблеми със защитата и отчитане при тези устройства.

За да изтеглите текущата версия на HP Web Jetadmin и най-новия списък с поддържани хост системи, посетете www.hp.com/go/webjetadmin.

Когато е инсталиран на хост сървър, клиент на Windows може да получи достъп до HP Web Jetadmin, с помощта на използвания уеб браузър (напр. Microsoft® Internet Explorer) за връзка с хоста с HP Web Jetadmin.


Софтуер за Windows

Вграден Уеб сървър

Устройството е снабдено с вграден уеб сървър, който предоставя достъп до информация за устройството и мрежовите дейности. Тази информация се появява в уеб браузър - напр. Microsoft Internet Explorer, Netscape Navigator, Apple Safari или Firefox.

Вграденият уеб сървър се намира в устройството. Той не е зареден на мрежов сървър.

Вграденият уеб сървър предоставя интерфейс за устройството, който може да се използва от всеки, който има свързан с мрежа компютър и стандартен уеб браузър. Не се инсталира или конфигурира специален софтуер, но на вашия компютър трябва да има поддържан Уеб браузър. За да получите достъп до вградения уеб сървър, въведете IP адреса на устройството в браузъра в реда за адрес. (Може да намерите IP адреса, като разпечатате страницата с конфигурацията. За повече информация относно отпечатване на страницата с конфигурацията вж. Отпечатване на страници с информация и страници "Как да".)

За пълно описание на функциите и възможностите на вградения Уеб сървър вж. Използване на вградения уеб сървър.


Софтуер за Windows

HP Easy Printer Care

Софтуерът HP Easy Printer Care е програма, която можете да използвате за следните задачи:

●
Проверка на състоянието на устройството
●
Проверка на състоянието на консумативите и използване на HP SureSupply за онлайн пазаруване на консумативи
●
Настройване на предупреждения
●
Преглед на отчетите за използването на устройството
●
Преглед на документацията на устройството
●
Получаване на достъп до инструментите за отстраняване на неизправности и поддръжка
●
Използвайте "Активна поддръжка на HP", за да сканирате редовно вашата печатаща система и да предотвратявате възможните проблеми. Активната поддръжка на HP може да актуализира софтуера, фърмуера и драйверите за принтери на HP.

Можете да прегледате софтуера HP Easy Printer Care, когато устройството е директно свързано към вашия компютър или когато е свързано към мрежа.

Поддържани операционни системи
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32-битова и 64-битова версия)
●
Microsoft Windows XP, Service Pack 1 (32-битова и 64-битова версия)
●
Windows Server 2008 (32-битова и 64-битова версия)
●
Windows Vista™ (32-битова и 64-битова версия)
Поддържани браузъри
●
Microsoft Internet Explorer 6.0 или 7.0

За да изтеглите софтуера HP Easy Printer Care, отидете на www.hp.com/go/easyprintercare. Този уеб сайт предоставя също актуализирана информация за поддържаните браузъри и списък на устройствата на HP, които поддържат софтуера HP Easy Printer Care.

За повече информация относно използването на софтуера HP Easy Printer Care вижте Отворете софтуера HP Easy Printer Care.


Софтуер за Windows

Софтуер за други операционни системи

ОС
Софтуер
UNIX
За мрежи в HP-UX и Solaris посетете www.hp.com/support/go/jetdirectunix_software, за да инсталирате моделни скриптове с помощта на програмата за инсталиране на принтери HP Jetdirect (HPPI) за UNIX.
За последните моделни скриптове посетете www.hp.com/go/unixmodelscripts.
Linux
За информация посетете www.hp.com/go/linuxprinting.


Използване на принтера с Macintosh

Използване на принтера с Macintosh
  • Софтуер за Macintosh
  • Използване на функциите на драйвера за принтер за Macintosh


Използване на принтера с Macintosh

Софтуер за Macintosh

Този раздел предоставя информация по следните теми:

  • Поддържани операционни системи за Macintosh
  • Поддържани драйвери на принтери за Macintosh
  • Премахване на софтуер от операционни системи за Macintosh
  • Приоритет за настройки на печат за Macintosh
  • Смяна на настройките на драйвера на принтера за Macintosh
  • Софтуер за компютри Macintosh
  • Поддържани помощни програми за Macintosh


Използване на принтера с Macintosh

Поддържани операционни системи за Macintosh

Устройството поддържа следните операционни системи за Macintosh:

●
Mac OS X V10.3.9, V10.4, V10.5 и по-нови версии
ЗАБЕЛЕЖКА:

За Mac OS X V10.4 и по-нови се поддържат PPC и Intel® Core™ Processor Macs.


Използване на принтера с Macintosh

Поддържани драйвери на принтери за Macintosh

Програмата за инсталиране на софтуера за HP LaserJet предоставя PostScript® Printer Description (PPD) файлове, Printer Dialog Extensions (PDEs), и помощната програма HP Printer Utility за използване с компютри с Mac OS X и Macintosh. PPD и PDE файловете за принтери HP в комбинация с вградените Apple PostScript драйвери за принтери осигуряват пълни функционални възможности за печат и достъп до специфичните възможности на принтерите на HP.


Използване на принтера с Macintosh

Премахване на софтуер от операционни системи за Macintosh

Трябва да имате права на администратор, за да премахвате софтуер.

Mac OS X V10.3 и V10.4

1.
Преминете към следната папка:

Library/Printers/PPDs/Contents/Resources
2.
Отворете папката <език>.lproj, където <език> е двубуквен код на езика.
3.
Изтрийте .GZ файла за това устройство.
4.
Повторете стъпки 2 и 3 за всяка езикова папка.

Mac OS X V10.5

1.
Преминете към следната папка:

Library/Printers/PPDs/Contents/Resources
2.
Изтрийте .GZ файла за това устройство.


Използване на принтера с Macintosh

Приоритет за настройки на печат за Macintosh

На промените в настройките на принтера се дава приоритет в зависимост от това къде се правят промените:

ЗАБЕЛЕЖКА:

Имената на командите и диалоговите прозорци може да са различни в зависимост от вашата софтуерна програма.
●
Диалогов прозорец Page Setup (Настройка на страница): Щракнете върху Page Setup (Настройка на страница) или подобна команда от менюто File (Файл) на програмата, в която работите, за да отворите този диалогов прозорец. Променените тук настройки имат приоритет пред настройките, направени където и да било другаде.
●
Диалогов прозорец Print (Печат): Щракнете върху Print (Печат), Print Setup (Настройка на печат), или подобна команда в менюто File (Файл) на програмата, в която работите, за да отворите този диалогов прозорец. Настройките, променени в диалогов прозорец Print (Печат), са с по-нисък приоритет и не презаписват промените, направени в диалогов прозорец Page Setup (Настройка на страница).
●
Настройки по подразбиране на драйвера за принтера: Настройките по подразбиране на драйвера на принтера определят настройките, използвани във всички задания за печат, освен ако настройките не са променени в диалоговите прозорци Page Setup (Настройка на страница), Print (Печатане) или Printer Properties (Свойства на принтера).
●
Настройки на контролния панел на принтера: Настройките, променени в контролния панел, са с по-нисък приоритет от промените, направени навсякъде другаде.


Използване на принтера с Macintosh

Смяна на настройките на драйвера на принтера за Macintosh

Промяна на настройките за всички задания за печат, докато не се затвори софтуерната програма
Промяна на настройките по подразбиране за всички задания за печат
Промяна на настройките за конфигуриране на устройството
1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Променете желаните настройки в различните менюта.
1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Променете желаните настройки в различните менюта.
3.
В менюто Presets (Предварителни настройки) щракнете върху Save as (Запиши като) и въведете името на предварителната настройка.
Тези настройки се записват в менюто Presets (Готови типове). За да използвате новите настройки, трябва да изберете опцията за готовия тип всеки път, когато отваряте програма и печатате.
Mac OS X V10.3 или Mac OS X V10.4
1.
От менюто на Apple щракнете върху System Preferences (Системни предпочитания) и после върху Print & Fax (Печат и Факс).
2.
Щракнете върху Printer Setup (Настройка на принтера).
3.
Щракнете върху менюто Installable Options (Опции за инсталиране).
Mac OS X V10.5
1.
От менюто на Apple щракнете върху System Preferences (Системни предпочитания) и после върху Print & Fax (Печат и Факс).
2.
Щракнете върху Options & Supplies (Опции и консумативи).
3.
Щракнете върху менюто Driver (Драйвер).
4.
Изберете драйвера от списъка и конфигурирайте опциите за инсталиране.


Използване на принтера с Macintosh

Софтуер за компютри Macintosh

Този раздел предоставя информация по следните теми:

  • HP Printer Utility (Помощна програма за принтери на HP)


Използване на принтера с Macintosh

HP Printer Utility (Помощна програма за принтери на HP)

Използвайте HP Printer Utility (Помощна програма за печат на HP) за конфигуриране, администриране и настройка на функциите на устройството, които не са налични в драйвера на принтера.

Може да използвате HP Printer Utility (Помощната програма за печат на HP) с устройства на HP, свързани към мрежата с помощта на USB кабел, кабел за Ethernet или чрез безжична връзка.

Този раздел предоставя информация по следните теми:

  • Отваряне на HP Printer Utility (Помощна програма за печат на HP)
  • Функции на помощната програма HP Printer Utility


Използване на принтера с Macintosh

Отваряне на HP Printer Utility (Помощна програма за печат на HP)

Mac OS X V10.3 или Mac OS X V10.4
1.
Отворете Finder (Програма за намиране), щракнете върху Applications (Приложения), Utilities (Помощни програми) и след това щракнете двукратно върху Printer Setup Utility (Програма за настройка на принтера).
2.
Изберете желаното устройство за конфигуриране и след това щракнете върху Utility (Помощна програма).
Mac OS X V10.5
1.
От менюто Printer (Принтер) щракнете върху Printer Utility (Помощна програма за печат).

или

От Print Queue (Опашка за печат) щракнете върху иконата Utility (Помощна програма).


Използване на принтера с Macintosh

Функции на помощната програма HP Printer Utility

HP Printer Utility се състои от страници, които отваряте, като щракнете върху списъка Configuration Settings (Настройки на конфигурацията). Следната таблица описва задачите, които можете да извършвате от тези страници.

Елемент
Описание
Configuration page (Страница с конфигурацията)
Отпечатва страница с конфигурацията.
Supplies status (Състояние на консумативите)
Показва състоянието на консумативите в устройството и предоставя връзки за поръчване на консумативи онлайн.
HP Support (Поддръжка от HP)
Предоставя достъп до техническа помощ, поръчване на консумативи онлайн, онлайн регистрация и информация относно рециклирането и връщането.
File Upload (Качване на файлове)
Прехвърля файлове от компютъра към устройството.
Upload Fonts (Качване на шрифтове)
Прехвърля файлове с шрифтове от компютъра към устройството.
Firmware Update (Актуализиране на фърмуера)
Прехвърля актуализирани файлове на фърмуера от компютъра към устройството.
Duplex Mode (Режим на двустранен печат)
Включва автоматичния режим на двустранен печат.
Economode & Toner Density (Economode и плътност на тонера)
Включва настройката Economode (Икономичен режим) за запазване на тонера или регулира плътността на тонера.
Resolution (Разделителна способност).
Сменя разделителна способност, включително REt настройките.
Заключване на ресурси
Заключване или отключване на устройства за съхранение на данни, например твърд диск.
Съхранени задания
Управлява заданията за печат, съхранени на твърдия диск на устройството.
Trays Configuration (Конфигурация на тавите)
Променя настройките по подразбиране за тавите
IP Settings (Настройки на IP)
Променя мрежовите настройки на устройството и предоставя достъп до вградения уеб сървър.
Bonjour Settings (Нaстройки на Bonjour)
Дава възможност за включване или изключване на поддръжката на Bonjour или за смяна на името на устройството за услугата, изписано в мрежата.
Additional Settings (Допълнителни нaстройки)
Предоставя достъп до вградения уеб сървър
Имейл предупреждения
Конфигурира устройството, така че да изпраща имейл предупреждения при определени събития.


Използване на принтера с Macintosh

Поддържани помощни програми за Macintosh

Този раздел предоставя информация по следните теми:

  • Вграден уеб сървър


Използване на принтера с Macintosh

Вграден уеб сървър

Устройството е снабдено с вграден уеб сървър, който предоставя достъп до информация за устройството и мрежовите дейности. За повече информация, вж. Секции на вградения уеб сървър.


Използване на принтера с Macintosh

Използване на функциите на драйвера за принтер за Macintosh

Този раздел предоставя информация по следните теми:

  • Създаване и използване на готови типове за печат в Macintosh
  • Преоразмеряване на документите за печат на размер хартия по избор
  • Печатане на титулна страница
  • Използване на водни знаци
  • Печатане на много страници на един лист хартия в Macintosh
  • Печат от двете страни на страницата (двустранен печат)
  • Съхраняване на задания
  • Използване на меню Services (Услуги)


Използване на принтера с Macintosh

Създаване и използване на готови типове за печат в Macintosh

Използвайте готови типове за печат, за да запаметите текущите настройки на драйвера за принтера за повторна употреба.

Създаване на готов тип за печат

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
Изберете настройките за печат.
4.
В прозореца Presets (Готови типове) щракнете върху Save As... (Запиши като...) и въведете име на готов тип.
5.
Щракнете върху OK.

Използване на готови типове за печат

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
В прозореца Presets (Готови типове) изберете готовия тип за печат, който искате да използвате.

ЗАБЕЛЕЖКА:

За да използвате настройките по подразбиране на драйвера на принтера, изберете Standard (Стандартни).


Използване на принтера с Macintosh

Преоразмеряване на документите за печат на размер хартия по избор

Можете да мащабирате документ, така че да се побере на различни размери хартия.

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Отворете менюто Paper Handling (Боравене с хартия).
3.
В областта Destination Paper Size (Размер на целевата хартия) изберете Scale to fit paper size (Оразмери за съвпадане с размера хартия), след което изберете размера от падащото меню.
4.
Ако искате да използвате само хартия, по-малка от документа, изберете Scale down only (Само намали мащаба).


Използване на принтера с Macintosh

Печатане на титулна страница

Можете да печатате отделна титулна страница за вашия документ, която да включва съобщение (например "Поверително").

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
Отворете менюто Cover Page (Титулна страница) и след това изберете дали да отпечатате титулната страница Before Document (Преди документа), или After Document (След документа).
4.
В менюто Cover Page Type (Тип на титулната страница) изберете съобщението, което искате да отпечатате на титулната страница.
ЗАБЕЛЕЖКА:

За да отпечатате празна титулна страница, изберете Standard (Стандартна) като Cover Page Type (Тип титулна страница).


Използване на принтера с Macintosh

Използване на водни знаци

Водният знак е бележка, като например "Поверително", която се отпечатва на фона на всяка страница от документа.

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Отворете менюто Watermarks (Водни знаци).
3.
До Mode (Режим) изберете водния знак, който ще използвате. Изберете Watermark (Воден знак), за да отпечатате полупрозрачно съобщение. Изберете Overlay (Покриване), за да отпечатате изображение, което не е прозрачно.
4.
До Pages (Страници), изберете дали да печатате водния знак на всички страници или само на първата.
5.
До Text (Текст) изберете едно от стандартните съобщения или изберете Custom (По избор) и въведете ново съобщение в прозореца.
6.
Изберете стройности на останалите настройки.


Използване на принтера с Macintosh

Печатане на много страници на един лист хартия в Macintosh

Можете да отпечатвате по повече от една страница на един лист хартия. Тази функция предоставя ценово ефективен начин за печатане на чернови.

Много страници на лист

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Изберете драйвера.
3.
Отворете менюто Layout (Оформление).
4.
До Pages per Sheet (Страници на лист) изберете броя страници, които искате да печатате на всеки лист (1, 2, 4, 6, 9 или 16).
5.
До Layout Direction (Посока на оформлението), изберете поредността и пласирането на страниците на листа.
6.
До Borders (Полета) изберете вида поле, което да се отпечатва около всяка страница на листа.


Използване на принтера с Macintosh

Печат от двете страни на страницата (двустранен печат)
Използване автоматично двустранно печатане

1.
Поставете достатъчно хартия в една от тавите за поемане на заданието за печат. Ако зареждате специална хартия, като например фирмена бланка, заредете я по един от следните начини:
●
При тава 1, зареждайте бланките с лицевата страна отгоре, като горният край влезе най-напред.
●
При всички други тави зареждайте бланките с предната страна надолу и горния край отзад на тавата.
2.
В менюто File (Файл) щракнете върху Print (Печат).
3.
Отворете менюто Layout (Оформление).
4.
До Two-Sided (Двустранен) изберете или Long-Edge Binding (Подвързване откъм дългия край), или Short-Edge Binding (Подвързване откъм късия край).
5.
Щракнете върху Print (Печат).

Ръчно отпечатване от двете страни

1.
Поставете достатъчно хартия в една от тавите за поемане на заданието за печат. Ако зареждате специална хартия, като например фирмена бланка, заредете я по един от следните начини:
●
При тава 1, зареждайте бланките с лицевата страна отгоре, като горният край влезе най-напред.
●
При всички други тави зареждайте бланките с предната страна надолу и горния край отзад на тавата.
2.
В менюто File (Файл) щракнете върху Print (Печат).
3.
От меню Finishing (Допълнителна обработка) изберете Manually Print on 2nd Side (Ръчен печат от 2-рата страна).
4.
Щракнете върху Print (Печат). Следвайте инструкциите за печатане на втората половина от изскачащия прозорец, който се появява на екрана на компютъра преди поставяне на изходния пакет хартия в тава 1.
5.
Отидете до принтера и махнете празната хартия от тава 1, ако има такава.
6.
Поставете отпечатания пакет с лицевата страна нагоре в тава 1 като горния край на листата влезе най-напред. Вие трябва да отпечатате втората страна от тава 1.
7.
При подканване натиснете бутон на контролния панел, за да продължите..


Използване на принтера с Macintosh

Съхраняване на задания

Можете да съхранявате задания на устройството, за да можете да ги отпечатвате по всяко време. Можете да споделяте с други потребители съхранените задания или да ги зададете като лични.

ЗАБЕЛЕЖКА:

За допълнителна информация относно функциите за съхраняване на задания вж. Използване на функции със съхранение на задания.

1.
В менюто File (Файл) щракнете върху опцията Print (Печат).
2.
Отворете менюто Job Storage (Съхранение на задания).
3.
Изберете типа на съхраненото задание от падащия списък Job Storage Mode (Режим съхранени задания).
4.
За да използвате потребителско име или име на задание по избор, натиснете бутона Custom (Потребителски) и после въведете потребителското име или името на заданието.

Изберете коя опция да се използва, ако вече има друго съхранено задание със същото име.

Use Job Name + (1 - 99) (Използвай името на задание + (1 - 99))
Добавете уникален номер към края на не името на задание.
Replace Existing File (Замени съществуващия файл)
Заменете съществуващото съхранено задание с ново.

5.
Ако в стъпка 3 сте избрали опцията Stored Job (Съхранено задание) или Personal Job (Лично задание), може да защитите заданието с PIN код. Въведете 4-цифрено число в полето Use PIN to Print (Използвай PIN кода за печат). Когато други хора се опитат да разпечатат това задание, устройството ги подканва да въведат този PIN код.


Използване на принтера с Macintosh

Използване на меню Services (Услуги)

Ако продуктът е свързан към мрежа, използвайте менюто Services (Услуги), за да получите информация за продукта и състоянието на консумативите.

1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Отворете менюто Services (Услуги).
3.
За да отворите вградения уеб сървър и да изпълните задача, свързана с поддръжката, направете следното:

a.
Изберете Device Maintenance (Поддръжка на устройството).
b.
Изберете задача от падащия списък.
c.
Щракнете върху Launch (Стартиране).

4.
За да отидете на различни уеб сайтове с информация за това устройство, направете следното:

a.
Изберете Services on the Web (Услуги в уеб).
b.
Изберете Internet Services (Интернет услуги) и опция от падащия списък.
c.
Щракнете върху Go! (Отиди!).


Свързване

Свързване
  • USB връзка
  • Мрежова конфигурация


Свързване

USB връзка

Това устройство поддържа връзка USB 2.0. Трябва да използвате USB кабел A-към-B с дължина, не по-голяма от 2 метра (6,56 фута)


Свързване

Мрежова конфигурация

Може да се наложи да конфигурирате някои мрежови параметри на принтера. Може да конфигурирате тези параметри от контролния панел, от вградения уеб сървър или при повечето мрежи от програмата HP Web Jetadmin.

За пълния списък на поддържаните мрежи и за указания за конфигурирането на мрежовите параметри от програмата вж. HP Jetdirect Embedded Print Server Administrator’s Guide. Това ръководство придружава принтерите, в които е инсталиран вграден сървър за печат HP Jetdirect.

Този раздел предоставя информация по следните теми:

  • Поддържани мрежови протоколи
  • Конфигуриране на мрежов принтер


Свързване

Поддържани мрежови протоколи

Устройството поддържа мрежовия протокол TCP/IP.

Печат
Име на услугата
Описание
port9100 (Direct Mode) - Директен режим
Услуга за печат
Демон за линеен принтер (LPD)
Услуга за печат
Advanced LPD (потребителски LPD опашки)
Протокол и програми, свързани със спулинг услугите за принтери, инсталирани на TCP/IP системи
FTP
TCP/IP помощна програма за пренасяне на данни между системи.
WS печат
Използват се услугите за печат Microsoft Web Services for Devices (WSD), поддържани от сървъра за печат HP Jetdirect.
WS Discovery (Откриване на WS)
Разрешават се протоколите за откриване на Microsoft WS на сървъра за печат.

Откриване на мрежово устройство
Име на услугата
Описание
SLP (Протокол за установяване на местоположение на услуга)
Протокол за откриване на устройство, използва се за подпомагане на откриването и конфигурирането на мрежови устройства. Използва се главно от Microsoft-базирани програми.
Bonjour
Протокол за откриване на устройство, използва се за подпомагане на откриването и конфигурирането на мрежови устройства. Използва се главно от Apple Macintosh-базирани програми.

Съобщения и управление
Име на услугата
Описание
HTTP (протокол за пренос на хипертекст)
Позволява на уеб браузъри да комуникират с вграден уеб сървър.
EWS (вграден уеб сървър)
Позволява на потребителя да управлява принтера чрез уеб браузър.
SNMP (протокол за управление на прости мрежи)
Използва се от мрежови приложения за управление на устройството. Поддържат се обекти от SNMP v1, v3 и стандартна MIB-II (Информационна база за управление).
LLMNR (Link Local Multicast Name Resolution)
Задава се дали устройството отговаря на заявки LLMNR върху IPv4 и IPv6.
TFTP конфигурация
Позволява ви да използвате TFTP за изтегляне на конфигурационен файл, съдържащ допълнителни конфигурационни параметри - например SNMP или настройки, различни от тези по подразбиране, за сървър за печат HP Jetdirect.

IP адресиране
Име на услугата
Описание
DHCP (протокол за динамично конфигуриране на хост)
За автоматично задаване на IP адрес. Устройството поддържа IPv4 и IPv6. DHCP сървърът предоставя на устройството IP адрес. Обикновено не се изисква никаква намеса от страна на потребителя, за да получи устройството IP адрес от DHCP сървър.
BOOTP (протокол за самозареждане)
За автоматично задаване на IP адрес. BOOTP сървърът предоставя на принтера IP адрес. Изисква администраторът да въведе MAC хардуерния адрес на принтера в BOOTP сървъра, за да получи принтерът IP адрес от този сървър.
Auto IP (Автоматично задаване на IP)
За автоматично задаване на IP адрес. Ако няма нито DHCP сървър, нито BOOTP сървър, тази услуга позволява на принтера да генерира уникален IP адрес.

Защитни функции
Име на услугата
Описание
IPsec/защитна стена
Предоставя защита на мрежовия слой за мрежи IPv4 и IPv6. Една защитна стена предоставя просто управление на IP трафика. IPsec осигурява допълнителна защита чрез протоколи за удостоверяване и шифроване.
Kerberos
Дава ви възможност да обменяте частна информация в отворена мрежа чрез присвояване на уникален ключ, наречен талон (мандат), на всеки потребител, който влиза в мрежата. След това този талон се вгражда в съобщенията, за да бъде идентифициран подателят.
SNMP v3
Използва модел на защита за SNMP v3 основан на потребителите, който осигурява удостоверяване на потребителите и поверителност на данните чрез шифроване.
Списък за контрол на достъпа (ACL - Access control list)
Задава отделните хост системи или мрежи от хост системи, на които е разрешен достъп до сървъра за печат HP Jetdirect и свързаното към него мрежово устройство.
SSL/TLS
Позволява ви да предавате частни документи по интернет и гарантира поверителност и цялостност на данните между приложенията клиенти и сървъри.
IPsec batch configuration (пакетно конфигуриране на IPsec)
Осигурява защита на мрежовия слой чрез просто управление на IP трафика към и от устройството. Този протокол осигурява предимствата на шифроването и удостоверяването и дава възможност за няколко конфигурации.


Свързване

Конфигуриране на мрежов принтер

Този раздел предоставя информация по следните теми:

  • Преглед или промяна на мрежови настройки
  • Задаване или смяна на мрежовата парола
  • Конфигурирайте на ръка IPv4 TCP/IP параметрите от контролния панел
  • Конфигуриране на ръка на IPv6 TCP/IP параметрите от контролния панел
  • Забрана на мрежовите протоколи (незадължително)
  • Настройки на скоростта на връзката и режим дуплекс


Свързване

Преглед или промяна на мрежови настройки

Може да използвате вградения уеб сървър (EWS), за да прегледате или смените настройките на IP конфигурацията.

1.
Отпечатайте страница с конфигурацията и намерете IP адреса.
●
Ако използвате IPv4, IP адресът съдържа само цифри. Той има следния формат:

xxx.xxx.xxx.xxx
●
Ако използвате IPv6, IP адресът е шестнадесетична комбинация от знаци и цифри. Той има формат от вида:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Отворете вградения уеб сървър, като въведете IP адреса на принтера в адресния ред на уеб браузъра.
3.
Щракнете върху раздела Networking (Работа в мрежа), за да получите информация за мрежата. При необходимост може да промените настройките.


Свързване

Задаване или смяна на мрежовата парола

Използвайте вградения уеб сървър за задаване на мрежова парола или за смяна на съществуваща парола.

1.
Отворете вградения уеб сървър, щракнете върху раздела Networking (Работа в мрежа) и после върху връзката Security (Защита).
ЗАБЕЛЕЖКА:

Ако преди това е била зададена парола, получавате подкана да въведете паролата. Въведете паролата, след което щракнете върху бутона Apply (Приложи).

2.
Въведете новата парола в полето New Password (Нова парола) и в полето Verify password (Проверка на парола).
3.
В долната част на прозореца щракнете върху бутона Apply (Приложи), за да запишете паролата.


Свързване

Конфигурирайте на ръка IPv4 TCP/IP параметрите от контролния панел

Използвайте менютата на контролния панел за ръчно задаване на IPv4 адреса, маската на подмрежата и шлюза по подразбиране.

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
I/O (В/И)
c.
EMBEDDED JETDIRECT MENU (МЕНЮ НА ВГРАДЕНИЯ JETDIRECT)
d.
TCP/IP
e.
IPV4 SETTINGS (IPV4 НАСТРОЙКИ)
f.
CONFIG METHOD (МЕТОД НА КОНФИГУРИРАНЕ)
g.
MANUAL (РЪЧНО)
h.
MANUAL SETTINGS (РЪЧНИ НАСТРОЙКИ)
i.
IP ADDRESS (IP АДРЕС), SUBNET MASK (МАСКА НА ПОДМРЕЖА) или DEFAULT GATEWAY (ШЛЮЗ ПО ПОДРАЗБИРАНЕ)
3.
Използвайте цифровата клавиатура или натискайте стрелката нагоре [image] или стрелката надолу [image], за да увеличите или намалите числото за първия байт на IP адреса, маската на подмрежата или шлюза по подразбиране.
4.
Натиснете бутона OK, за да преминете към следващия набор числа, или натиснете стрелката назад [image], за да преминете към предишния набор от числа.
5.
Повтаряйте стъпки 3 и 4, докато завършите IP адреса, маската на подмрежата или шлюза по подразбиране, след което натиснете бутона OK, за да запишете настройката.
6.
Натиснете бутона Menu (Меню) [image], за да се върнете към състояние Ready (Готовност).


Свързване

Конфигуриране на ръка на IPv6 TCP/IP параметрите от контролния панел

Използвайте менютата на контролния панел, за да зададете IPv6 адреса на ръка.

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
I/O (В/И)
c.
EMBEDDED JETDIRECT MENU (МЕНЮ НА ВГРАДЕНИЯ JETDIRECT)
d.
TCP/IP
e.
IPV6 SETTINGS (IPV6 НАСТРОЙКИ)
f.
ADDRESS (АДРЕС)
g.
MANUAL SETTINGS (РЪЧНИ НАСТРОЙКИ)
h.
ENABLE (РАЗРЕШАВАНЕ)
i.
ON (ВКЛ.)
j.
ADDRESS (АДРЕС)
3.
Използвайте цифровата клавиатура или натискайте стрелката нагоре [image] или стрелката надолу [image], за да въведете адреса. Натиснете бутона OK.
ЗАБЕЛЕЖКА:

Ако за въвеждане на адреса използвате бутоните със стрелки, трябва да натискате бутона OK след въвеждане на всеки знак.

4.
Натиснете стрелката нагоре [image] или стрелката надолу [image], за да изберете знака за спиране [image]. Натиснете бутона OK.
5.
Натиснете бутона Menu (Меню) [image], за да се върнете към състояние Ready (Готовност).


Свързване

Забрана на мрежовите протоколи (незадължително)

С фабричните настройки по подразбиране всички поддържани мрежови протоколи са разрешени. Забраната на неизползваните протоколи има следните предимства:

●
Намалява се мрежовият трафик, генериран от принтера
●
Не се позволява на неупълномощени потребители да извършват печат с принтера
●
На страницата за конфигурацията се предоставя само нужната информация
●
Разрешава се на контролния панел на принтера да показва специфични за дадени протоколи съобщения за грешки и предупреждения

Този раздел предоставя информация по следните теми:

  • Забрана на IPX/SPX, AppleTalk или DLC/LLC


Свързване

Забрана на IPX/SPX, AppleTalk или DLC/LLC
ЗАБЕЛЕЖКА:

Не забранявайте IPX/SPX в системи, базирани на Windows, които използват IPX/SPX за печат.

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
I/O (В/И)
c.
EMBEDDED JETDIRECT MENU (МЕНЮ НА ВГРАДЕНИЯ JETDIRECT)
d.
IPX/SPX, APPLETALK или DLC/LLC
e.
ENABLE (РАЗРЕШАВАНЕ)
f.
OFF (ИЗКЛ.)
3.
Натиснете бутона Menu (Меню) [image], за да се върнете към състояние Ready (Готовност).


Свързване

Настройки на скоростта на връзката и режим дуплекс

Скоростта на връзката и комуникационният режим на сървъра за печат трябва да отговарят на тези на мрежата. В повечето случаи може да оставите принтера в автоматичен режим. Неправилните промени в настройката на скоростта на връзката могат да попречат на комуникацията на принтера с други мрежови устройства. Ако трябва да направите промени, използвайте контролния панел на принтера.

ЗАБЕЛЕЖКА:

Извършването на промени на тези настройки води до изключване и последващо включване на принтера. Правете промените само когато принтерът е в състояние на бездействие.

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
I/O (В/И)
c.
EMBEDDED JETDIRECT MENU (МЕНЮ НА ВГРАДЕНИЯ JETDIRECT)
d.
LINK SPEED (СКОРОСТ НА ВРЪЗКАТА)
3.
Натиснете стрелката надолу [image], за да маркирате една от следните опции.

Настройка
Описание
AUTO (АВТОМАТИЧНО)
Сървърът за печат се конфигурира автоматично за най-високите допустими за мрежата скорост на връзката и комуникационен режим.
10T HALF (10T ПОЛУДУПЛЕКС)
10 мегабайта в секунда (Mbps), полудуплексен режим
10T FULL (10T ПЪЛЕН ДУПЛЕКС)
10 Mbps, режим пълен дуплекс.
100TX HALF (100TX ПОЛУДУПЛЕКС)
100 Mbps, полудуплексен режим.
100TX FULL (100TX ПЪЛЕН ДУПЛЕКС)
100 Mbps, режим пълен дуплекс.
100TX AUTO (100TX АВТОМАТИЧНО)
Автоматичното договаряне се ограничава до максимална скорост на връзката 100 Mbps.
1000TX FULL (1000TX ПЪЛЕН ДУПЛЕКС)
1000 Mbps, режим пълен дуплекс.

4.
Натиснете бутона OK. Устройството се изключва и после отново се включва.


Хартия и печатни носители

Хартия и печатни носители
  • Разбиране на начина за използване на хартията и печатните носители
  • Поддържани размери на хартии и печатни носители
  • Потребителски размери на хартията
  • Поддържани типове на хартии и печатни носители
  • Капацитет на тавите и касетите
  • Водачи за специална хартия или специални печатни носители
  • Зареждане на тавите
  • Конфигуриране на тавите
  • Използване на възможностите за извеждане на хартията


Хартия и печатни носители

Разбиране на начина за използване на хартията и печатните носители

Това устройство поддържа различни видове хартия и печатни носители в съответствие с указанията в това ръководство за потребителя. Хартия или печатни носители, които не отговарят на тези указания може да доведат до лошо качество на печата, повече засядания и преждевременно износване на устройството.

За най-добри резултати използвайте само хартия и печатни носители с марка HP, предназначени за лазерни принтери или за универсална употреба. Не използвайте хартия и печатни носители за мастилено-струйни принтери. Компанията Hewlett-Packard не може да препоръча използването на други марки носители, защото HP няма контрол върху тяхното качество.

Възможни са случаи, когато хартията отговаря на всички изисквания, приведени в това ръководство за потребителя, и въпреки това пак да не се получат задоволителни резултати. Това може да е в резултат от неправилно боравене, недопустими температури и/или нива на влажност или други променливи, върху които компанията Hewlett-Packard няма контрол.

ВНИМАНИЕ:

Използването на хартия или печатни носители, които не отговарят на спецификациите на компанията Hewlett-Packard, може да причини проблеми на продукта, изискващи ремонт. Този ремонт не се покрива от гаранцията или споразуменията за сервизно обслужване на Hewlett-Packard.


Хартия и печатни носители

Поддържани размери на хартии и печатни носители
ЗАБЕЛЕЖКА:

За да получите най-добри резултати при печат, преди да започнете да печатате, изберете подходящия размер и тип хартия в драйвера на принтера.

Поддържани размери на хартии и печатни носители
Размери хартия и техните големини
Тава 1
Тава 2 и допълнителните тави за 500 листа
Устройство за двустранен печат
(само за режими d, dn и x)
Letter
216 x 279 мм
отметка
отметка
отметка
Legal
216 x 356 мм
отметка
отметка
отметка
Executive
184 x 267 мм
отметка
отметка
Statement
140 x 216 мм
отметка
отметка
8,5 x 13
216 x 330 мм
отметка
отметка
отметка
3 x 5
76 x 127 мм
отметка
4 x 6
102 x 152 мм
отметка
5 x 7
127 x 188 мм
отметка
отметка
5 x 8
127 x 203 мм
отметка
отметка
A4
210 x 297 мм
отметка
отметка
отметка
A5
148 x 210 мм
отметка
отметка
A6
105 x 148 мм
отметка
отметка
B5 (JIS)
182 x 257 мм
отметка
отметка
B6 (JIS)
128 x 182 мм
отметка
отметка
10 x 15 см
100 x 150 мм
отметка
16k
184 x 260 мм
отметка
отметка
16k
195 x 270 мм
отметка
отметка
16k
197 x 273 мм
отметка
отметка
Double Postcard (JIS)
148 x 200 мм
отметка
отметка
Потребителски:
76 x 127 мм до 216 x 356 м
отметка
По избор:
105 x 148 мм до 216 x 356 мм
отметка
Потребителски:
210 x 280 мм до 216 x 356 мм
отметка
Envelope Commercial #10
105 x 241 мм
отметка
Envelope DL ISO
110 x 220 мм
отметка
Envelope C5 ISO
162 x 229 мм
отметка
Envelope B5 ISO
176 x 250 мм
отметка
Envelope Monarch #7-3/4
98 x 191 мм
отметка


Хартия и печатни носители

Потребителски размери на хартията

Това устройство поддържа различни потребителски размери на хартията в границите на водачите за минимален и максимален размер за устройството, но не фигурират в таблицата за поддържани размери на хартията. Когато използвате поддържан потребителски размер, задайте потребителския размер в драйвера за принтера и заредете хартията в тава, поддържаща потребителски размери.


Хартия и печатни носители

Поддържани типове на хартии и печатни носители

За пълен списък на конкретните типове хартии с марката на HP, поддържани от този принтер, посетете www.hp.com/support/ljp3010series.

Тип хартия (контролен панел)
Тип хартия (драйвер за принтера)
Тава 1
Тава 2 и допълнителните тави за 500 листа
Автоматичен двустранен печат
PLAIN (ОБИКНОВЕНА)
Plain (Обикновена)
отметка
отметка
отметка
LIGHT 60–74 G/M2 (ЛЕКА 60–74 Г/М2)
Light 60-75g (Лека 60-75г)
отметка
отметка
отметка
BOND (ДОКУМЕНТНА)
Bond (Документна)
отметка
отметка
отметка
RECYCLED (РЕЦИКЛИРАНА)
Recycled (Рециклирана)
отметка
отметка
отметка
MIDWEIGHT 96–110 G/M2 (СРЕДНО ТЕЖКА 96–110 Г/М2)
Midweight (Средно тежка)
отметка
отметка
отметка
HEAVY 111–130 G/M2 (ТЕЖКА 111–130 Г/М2)
Heavy (Тежка)
отметка
отметка
отметка
EXTRA HEAVY 131–175 G/M2 (МНОГО ТЕЖКА 131–175 Г/М2)
Extra Heavy (Много тежка)
отметка
CARDSTOCK (КАРТОН)
Cardstock (Картон)
отметка
MONO TRANSPARENCY (ПРОЗРАЧНО ФОЛИО ЗА МОНОХРОМНИ ПРИНТЕРИ)
Monochrome Laser Transparency (Прозрачно фолио за монохромни лазерни принтери)
отметка
LABELS (ЕТИКЕТИ)
Labels (Етикети)
отметка
LETTERHEAD (БЛАНКА)
LETTERHEAD (БЛАНКА)
отметка
отметка
отметка
ENVELOPE (ПЛИК)
Envelope (Плик)
отметка
PREPRINTED (ПРЕДВАРИТЕЛНО ОТПЕЧАТАНА)
PREPRINTED (ПРЕДВАРИТЕЛНО ОТПЕЧАТАНА)
отметка
отметка
отметка
PREPUNCHED (ПЕРФОРИРАНА)
Prepunched (Перфорирана)
отметка
отметка
отметка
COLORED (ЦВЕТНА)
Colored (Цветна)
отметка
отметка
отметка
ROUGH (ГРУБА)
Rough (Груба)
отметка


Хартия и печатни носители

Капацитет на тавите и касетите

Тава или касета
Тип хартия
Спецификации
Количество
Тава 1
Хартия
Диапазон:
60 г/м2 документна хартия до 199 г/м2 документна хартия
Максимална височина на пакета: 12 мм
Еквивалентно на 100 листа 75 г/м2 документна хартия
Пликове
75 г/м2 документна хартия до 90 г/м2 документна хартия
до 10 плика
Етикети
0,10 до 0,14 мм дебелина
Максимална височина на пакета: 12 мм
Прозрачни фолиа
0,10 до 0,14 мм дебелина
Максимална височина на пакета: 12 мм
Тава 2 и допълнителните тави за 500 листа
Хартия
Диапазон:
60 г/м2 документна хартия до 120 г/м2 документна хартия
Еквивалентно на 500 листа 75 г/м2 документна хартия
Стандартна горна касета
Хартия
Еквивалентно на 250 листа 75 г/м2 документна хартия
Задна касета
Хартия
Еквивалентно на 50 листа 75 г/м2 документна хартия
Устройство за двустранен печат
Хартия
Диапазон:
60 г/м2 документна хартия до 120 г/м2 документна хартия


Хартия и печатни носители

Водачи за специална хартия или специални печатни носители

Това устройство поддържа печат на специални носители. Използвайте следните указания, за да получите удовлетворителни резултати. Когато използвате специална хартия или печатни носители, проверете дали сте задали типа и размера в драйвера за принтера, за да постигнете най-добри резултати.

ВНИМАНИЕ:

Устройствата HP LaserJet използват фюзери, за да се свържат частиците на сухия тонер към хартията в абсолютно точните места. Хартията на HP за лазерни принтери е предвидена да издържа много висока температура. Използването на хартия за мастиленоструйни принтери може да повреди устройството.

Тип носител
Какво да правите
Какво да не правите
Пликове
●
Съхранявайте пликовете плоски.
●
Използвайте пликове, при които шевът се простира по цялата дължина до ъгъла на плика.
●
Използвайте отлепящи се адхезивни ленти, които са одобрени за използване при лазерни принтери.
●
Не използвайте пликове, които са набръчкани, намачкани, прилепнали един към друг или повредени по някакъв друг начин.
●
Не използвайте пликове, които са с кламери, закопчалки, прозорчета или изпъкнали покрития.
●
Не използвайте самозалепващи адхезиви или други синтетични материали.
Етикети
●
Използвайте само етикети, които нямат оголени подложки между тях.
●
Използвайте етикети, които не са огънати.
●
Използвайте само пълни листове с етикети.
●
Не използвайте етикети, които са набръчкани или са покрити с мехурчета, или са повредени.
●
Не печатайте листове с частично покритие с етикети.
Прозрачни фолиа
●
Използвайте само прозрачни фолиа, които са одобрени за използване за печат при лазерни принтери.
●
Поставяйте прозрачните фолиа върху равна повърхност след изваждането им от продукта.
●
Не използвайте прозрачни печатни носители, които не са одобрени за печат при лазерни принтери.
Бланки или предварително отпечатани формуляри
●
Използвайте само бланки или формуляри, одобрени за използване при лазерни принтери.
●
Не използвайте релефни или метализирани бланки.
Тежка хартия
●
Използвайте само тежка хартия, която е одобрена за използване при лазерни принтери и отговаря на изискванията за теглото при този продукт.
●
Не използвайте хартия, която е по-тежка от позволената според спецификацията за препоръчания носител при този продукт, освен ако не е хартия на НР, одобрена за използване при този продукт.
Гланцова хартия или хартия с покритие
●
Използвайте само гланцова хартия или такава с покритие, която е одобрена за използване при лазерни принтери.
●
Не използвайте гланцова хартия или такава с покритие, предназначена за използване при мастилено-струйни принтери.


Хартия и печатни носители

Зареждане на тавите

Този раздел предоставя информация по следните теми:

  • Ориентация на хартията при зареждане на тавите
  • Зареждане в Тава 1
  • Зареждане на Тава 2 или на допълнителна тава за 500 листа


Хартия и печатни носители

Ориентация на хартията при зареждане на тавите

Ако използвате хартия, изискваща определена ориентация, заредете я в съответствие с информацията в следната таблица.

Тава
Едностранен печат
Автоматичен двустранен печат
Пликове
Тава 1
С лицевата страна нагоре
Поставя се в принтера с горния край напред

Ориентация на хартията

С лицевата страна надолу
Поставя се в принтера с долния край напред

Ориентация на хартията

С лицевата страна нагоре
С късата част и марката напред към устройството

Ориентация на хартията

Всички останали тави
С лицевата страна надолу
С горния край към предната част на тавата

Ориентация на хартията

С лицевата страна нагоре
С долния край към предната част на тавата

Ориентация на хартията

Отпечатвайте пликове само от Тава 1.


Хартия и печатни носители

Зареждане в Тава 1
ЗАБЕЛЕЖКА:

Принтерът може да печата с по-ниска скорост при използване на тава 1.
ВНИМАНИЕ:

За да избегнете засядания, не зареждайте тавите по време на печат. Не разлиствайте хартията. Разлистването може да доведе до неправилно подаване.

СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-load-tray1.

1.
Отворете тава 1.

Местоположение на тава 1

2.
Изтеглете удължителя на тавата.

Местоположение на удължителя

3.
Заредете хартията в тавата. Проверете дали хартията е поставена под ограничителните пластинки и под индикаторите за максимално запълване.
ЗАБЕЛЕЖКА:

За информация относно зареждането на хартия, изискваща конкретна ориентация, вж. Ориентация на хартията при зареждане на тавите.

Зареждане на хартия

4.
Нагласете страничните водачи, така че леко да докосват пакета хартия, но да не огъват хартията.

Местоположение на страничните водачи


Хартия и печатни носители

Зареждане на Тава 2 или на допълнителна тава за 500 листа
ВНИМАНИЕ:

За да избегнете засядания, не зареждайте тавите по време на печат.
ВНИМАНИЕ:

Не разлиствайте хартията. Разлистването може да доведе до неправилно подаване.
СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-load-tray2.

1.
Изтеглете тавата и леко я повдигнете, за да я извадите от устройството.

Местоположение на тавата

2.
Натиснете езичето за освобождаване на левия водач и плъзнете страничните водачи до правилния размер на хартията.

Местоположение на страничния водач

3.
Натиснете езичето за освобождаване на задния водач на хартията и го плъзнете до правилния размер на хартията.

Местоположение на езичето за освобождаване на задния водач

4.
Заредете хартията в тавата. Проверете дали пакетът е изравнен във всички четири ъгъла и че горният край на пакета е под индикаторите за максимално запълване.
ЗАБЕЛЕЖКА:

За информация относно зареждането на хартия, изискваща конкретна ориентация, вж. Ориентация на хартията при зареждане на тавите.

Местоположение на индикаторите за максимално запълване

При хартия с размер A6 не натрупвайте хартия по-високо от индикатора за височина.

5.
Плъзнете тавата докрай в принтера.

Повторно поставяне на тавата


Хартия и печатни носители

Конфигуриране на тавите
ЗАБЕЛЕЖКА:

Ако сте използвали други модели от устройствата HP LaserJet, може да сте свикнали да конфигурирате Тава 1 в режим First (Първа) или в режим Cassette (Касета). За това устройство задаването на TRAY 1 SIZE (РАЗМЕР ЗА ТАВА 1) в настройката ANY SIZE (ВСЕКИ РАЗМЕР) и задаването на TRAY 1 TYPE (ТИП ЗА ТАВА 1) в ANY TYPE (ВСЕКИ ТИП) е еквивалентно на режим First (Първа). Задаването на TRAY 1 SIZE (РАЗМЕР ЗА ТАВА 1) и TRAY 1 TYPE (ТИП ЗА ТАВА 1) във всички останали настройки е еквивалентно на режим Cassette (Касета).

Устройството автоматично ви напомня да конфигурирате тава за тип и размер в следните ситуации:

●
Когато зареждате хартия в тавата
●
Когато задавате определена тава или тип хартия за задание за печат чрез драйвера за принтера или приложната програма, а тавата не е конфигурирана да отговаря на настройките на заданието за печат

На контролния панел се появява следното съобщение: TRAY <X> [TYPE] [SIZE] (ТАВА <X> [ТИП] [РАЗМЕР]) To change size or type press OK (За да промените размера или типа, натиснете OK). To accept settings press (За да приемете настройките, натиснете [image] .

ЗАБЕЛЕЖКА:

Подканата не се появява, ако печатате от Тава 1, а тя е конфигурирана за настройките ANY SIZE (ВСЕКИ РАЗМЕР) и ANY TYPE (ВСЕКИ ТИП).

Този раздел предоставя информация по следните теми:

  • Конфигуриране на тава при зареждане на хартия
  • Конфигуриране на тавите, така че да отговорят на настройките на заданието за печат
  • Конфигуриране на тава с помощта на менюто Paper Handling (Боравене с хартията)
  • Избор на хартия по източник, тип или размер


Хартия и печатни носители

Конфигуриране на тава при зареждане на хартия

1.
Заредете хартия в тавата. Затворете тавата, ако използвате Тава 2, 3 или 4.
2.
Появява се съобщението за конфигуриране на тавата.
3.
Натиснете стрелката назад [image], за да приемете размера и типа, или натиснете бутона OK, за да изберете друг размер или тип на хартията.
4.
За да модифицирате конфигурацията на размера на тавата, натискайте стрелката надолу [image], за да осветите правилния размер и после натиснете бутона OK.
5.
За да модифицирате конфигурацията на типа на тавата, натискайте стрелката надолу [image], за да осветите правилния тип и после натиснете бутона OK.


Хартия и печатни носители

Конфигуриране на тавите, така че да отговорят на настройките на заданието за печат

1.
В приложната програма задайте тавата източник, размера и типа на хартията и после щракнете върху Print (Печат).
2.
Ако тавата трябва да бъде конфигурирана, появява се съобщението LOAD TRAY <X> [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА <X> [ТИП] [РАЗМЕР]).
3.
Заредете тавата със зададения тип и размер на хартията, след което затворете тавата.
4.
Когато се появи съобщението TRAY <X> SIZE = <Size> (РАЗМЕР ЗА ТАВА <X> = <Размер>), натиснете бутона OK, за да потвърдите размера.

За да зададете размер по избор, най-напред натискайте стрелката надолу [image], за да осветите правилната мерна единица. Използвайте стрелките нагоре или надолу [image] [image], за да зададете размерите X и Y, а после натиснете бутона OK.

5.
Когато се появи съобщението TRAY<X> TYPE=<TYPE> (ТАВА<X> ТИП=<ТИП>), натиснете бутона OK, за да потвърдите типа и продължете със заданието.


Хартия и печатни носители

Конфигуриране на тава с помощта на менюто Paper Handling (Боравене с хартията)

1.
Натиснете бутона Menu (Меню) [image].
2.
Натискайте стрелката надолу [image], докато осветите менюто PAPER HANDLING (БОРАВЕНЕ С ХАРТИЯТА), след което натиснете бутона OK.
3.
Натискайте стрелката надолу [image], за да осветите настройката за размера или типа за желаната тава, след което натиснете бутона OK.
4.
Натискайте стрелката нагоре [image] или стрелката надолу [image], за да осветите размера или типа. Ако изберете размер по избор, изберете мерната единица, след което задайте размера X и размера Y.
5.
Натиснете бутона OK, за да запишете вашия избор.
6.
Натиснете бутона Menu (Меню) [image], за да излезете от менютата.


Хартия и печатни носители

Избор на хартия по източник, тип или размер

Три настройки засягат начина, по който драйверът за принтера се опитва да взема хартия, когато изпратите задание за печат. Source (Източник), Type (Тип) и Size (Размер) са настройките, които се появяват в диалоговите прозорци Page Setup (Настройка на страница), Print (Печат) или Print Properties (Свойства на принтера) в повечето приложни програми. Ако не промените тези настройки, устройството автоматично ще избере тава, като използва настройките по подразбиране.

Този раздел предоставя информация по следните теми:

  • Source (Източник)
  • Тип и размер


Хартия и печатни носители

Source (Източник)

За да печатате по източник изберете определена тава, от която принтерът да взема хартия. Ако изберете тава, конфигурирана за тип или размер, които не съвпадат с тези от заданието за печат, принтерът ви напомня да заредите тавата с типа или размера на хартията за вашето задание, преди да започне отпечатването му. Когато заредите тавата, устройството започва печатането.


Хартия и печатни носители

Тип и размер

Печатът по тип или размер означава, че искате принтерът да взема хартия от тавата, заредена с подходящия тип и размер хартия. Изборът на хартия по тип, а не по източник, прилича на заключване на тавите и помага да бъде защитавана специалната хартия от случайно използване. Ако например дадена тава е конфигурирана за бланки, а вие изберете обикновена хартия, принтерът няма да вземе бланката от тази тава. Вместо това, той ще вземе хартия от тава, заредена с обикновена хартия и конфигурирана за обикновена хартия от контролния панел на принтера.

Изборът на хартия по тип и размер води до значително по-добро качество на печата при повечето типове хартии. Използването на грешни настройки може да доведе до незадоволително качество на печат. Винаги печатайте по тип при специални печатни носители, например етикети или прозрачно фолио. При пликове печатайте по размер, ако е възможно.

●
За да печатате по тип или размер, избере типа или размера от диалоговия прозорец Page Setup (Настройка на страница), Print (Печат) или Printer Properties (Свойства на принтера), в зависимост от програмата.
●
Ако често печатате на хартия от определен тип или размер, конфигурирайте някоя тава за този тип или размер. След това, когато изберете този тип или размер, при отпечатването на заданието принтерът автоматично ще вземе хартия от тавата, конфигурирана за този тип или размер.


Хартия и печатни носители

Използване на възможностите за извеждане на хартията

Този раздел предоставя информация по следните теми:

  • Печат в горната (стандартната) изходна касета
  • Печат в задната изходна касета


Хартия и печатни носители

Печат в горната (стандартната) изходна касета

Горната изходна касета събира хартията с лицевата страна надолу в правилния ред. Горната изходна касета трябва да се използва при повечето задания за печат, включително на прозрачно фолио. За да използвате горната изходна касета, проверете дали задната изходна касета е затворена. За да избегнете засядания, не отваряйте или затваряйте задната изходна касета по време на печат.

Местоположение на горната изходна касета


Хартия и печатни носители

Печат в задната изходна касета

Принтерът винаги печата в задната изходна касета, ако тя е отворена. Хартията, отпечатвана в тази касета, ще излиза с лицевата страна нагоре, като последната страница е отгоре (в обратен ред).

Печатът от тава 1 в задната изходна касета се извършва по най-прекия път. Отварянето на задната изходна касета може да подобри работата със следните неща:

●
Пликове
●
Етикети
●
Хартия с малък потребителски размер
●
Пощенски картички
●
Хартия, по-тежка от 120 г/м2 (32 фунта)

За да отворите задната изходна касета, хванете дръжката в горния край на касетата. Издърпайте касетата надолу под ъгъл 45° и плъзнете удължителя навън.

Местоположение на задната изходна касета

Отварянето на задната изходна касета прави недостъпни устройството за двустранен печат и горната изходна касета. За да избегнете засядания, не отваряйте или затваряйте задната изходна касета по време на печат.


Използване на възможностите на принтера

Използване на възможностите на принтера
  • Настройки за икономична работа
  • Използване на функции със съхранение на задания
  • Директен USB печат от портативни устройства


Използване на възможностите на принтера

Настройки за икономична работа

Този раздел предоставя информация по следните теми:

  • EconoMode (Икономичен режим):
  • Sleep delay (закъснение до влизане в режим на заспиване)
  • Wake time (час на събуждане)


Използване на възможностите на принтера

EconoMode (Икономичен режим):

Този принтер има опция EconoMode (Икономичен режим) за отпечатване на чернови на документи. Чрез EconoMode (Икономичен режим) може да се използва по-малко тонер и да се намали разхода на страница. Използването на EconoMode (Икономичен режим) може да намали обаче и качеството на печат.

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на печатащата касета. Ако при тези обстоятелства качеството на печат започне да намалява, трябва да поставите нова печатаща касета, дори и да има останал тонер в касетата.

Включете или изключете EconoMode (Икономичен режим) по някой от тези начини:

●
От контролния панел на принтера изберете меню CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), а след това подменю PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ). EconoMode (Икономичен режим) по подразбиране е изключен.
●
Във вградения мрежов сървър отворете раздела Settings (Настройки) и изберете Configure Device (Конфигуриране на устройство). Отидете на подменю Print Quality (Качество на печат).
●
В помощната програма HP Printer Utility за Macintosh щракнете върху Configuration Settings (Настройки за конфигурацията) и след това върху – Economode & Toner Density (Economode и плътност на тонера).
●
В PCL драйвера за принтер в Windows отворете раздела Paper/Quality (Хартия/Качество) и изберете EconoMode (Икономичен режим).


Използване на възможностите на принтера

Sleep delay (закъснение до влизане в режим на заспиване)

Регулируемата функция за преход към спящ режим намалява консумацията на енергия, когато устройството е бездействало за продължителен период от време. Може да зададете интервала от време до влизането на устройството в спящ режим. Настройката по подразбиране е 30 MINUTES (30 МИНУТИ).

ЗАБЕЛЕЖКА:

Дисплеят на устройството избледнява, когато устройството се намира в режим на заспиване. Този режим не засяга времето за загряване на устройството.

Този раздел предоставя информация по следните теми:

  • Задаване на закъснението до влизане в режим на заспиване
  • Забрана или разрешаване на спящ режим


Използване на възможностите на принтера

Задаване на закъснението до влизане в режим на заспиване

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА)
c.
SLEEP DELAY (ЗАКЪСНЕНИЕ ДО СПЯЩ РЕЖИМ)
3.
Натискайте стрелката нагоре или стрелката надолу [image] / [image], за да изберете подходящ интервал от време и после натиснете бутона OK.
4.
Натиснете бутона Menu (Меню) [image].


Използване на възможностите на принтера

Забрана или разрешаване на спящ режим

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
RESETS (НУЛИРАНЕ)
c.
SLEEP DELAY (СПЯЩ РЕЖИМ)
3.
Натиснете стрелката нагоре или стрелката надолу [image] / [image] /за да изберете настройката ON (ВКЛ.) или OFF (ИЗКЛ.), след което натиснете бутона OK.
4.
Натиснете бутона Menu (Меню) [image].


Използване на възможностите на принтера

Wake time (час на събуждане)

Функцията час на събуждане ви дава възможност да укажете на устройството да се събужда в определени часове на определени дни, за да се елиминира изчакването за загряване и калибриране. Режимът SLEEP DELAY (СПЯЩ РЕЖИМ) трябва да е включен, за да зададете часа на събуждане.

ЗАБЕЛЕЖКА:

Преди да зададете часа на събуждане проверете дали часовникът за реално време е настроен на правилната дата и час.

Този раздел предоставя информация по следните теми:

  • Настройка на часовника за реално време
  • Задаване на часа на събуждане


Използване на възможностите на принтера

Настройка на часовника за реално време

Функцията часовник за реално време се използва за задаване на настройките за дата и час. Информацията за дата и час се прикрепва към съхранените задания за печат, за да може да определите най-последните версии.

Отидете в менютоDATE/TIME (ДАТА/ЧАС)
1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА)
c.
DATE/TIME (ДАТА/ЧАС)
Настройка на датата
1.
В менюто DATE/TIME (ДАТА/ЧАС) осветете и изберете менюто DATA RECEIVED (ДАТА).
2.
Използвайте цифровата клавиатура или натискайте стрелката нагоре или надолу [image] / [image], за да изберете годината, месеца и деня. Натискайте бутона OK след всеки избор.
Задаване на формата на датата
1.
В менюто DATE/TIME (ДАТА/ЧАС) осветете и изберете менюто DATE FORMAT (ФОРМАТ НА ДАТАТА).
2.
Натискайте стрелката нагоре или стрелката надолу [image] / [image], за да изберете формата на датата, след което натиснете бутона OK.
Задаване на часа
1.
В менюто DATE/TIME (ДАТА/ЧАС) осветете и изберете менюто TIME (ЧАС).
2.
Използвайте цифровата клавиатура или натискайте стрелките нагоре или надолу [image] / [image], за да изберете настройката за часа, минутите и AM/PM. Натискайте бутона OK след всеки избор.
Задаване на формата на часа
1.
В менюто DATE/TIME (ДАТА/ЧАС) осветете и изберете менюто TIME FORMAT (ФОРМАТ НА ЧАСА).
2.
Натискайте стрелката нагоре или стрелката надолу [image] / [image], за да изберете формата на часа, след което натиснете бутона OK.


Използване на възможностите на принтера

Задаване на часа на събуждане

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА)
c.
WAKE TIME (ЧАС НА СЪБУЖДАНЕ)
3.
Натискайте стрелката нагоре [image] или стрелката надолу [image], за да изберете деня от седмицата, след което натиснете OK.
4.
Натиснете стрелката надолу [image], за да осветите настройката CUSTOM (ПО ИЗБОР), след което натиснете бутона OK.
5.
Използвайте цифровата клавиатура или натискайте стрелките нагоре или надолу [image] / [image], за да изберете настройката за часа, минутите и AM/PM. Натискайте бутона OK след всеки избор.
6.
Натиснете бутона OK, за да влезете в менюто APPLY TO ALL DAYS (ПРИЛОЖИ КЪМ ВСИЧКИ ДНИ).
7.
Натиснете стрелката нагоре или стрелката надолу [image] / [image] /за да изберете настройката YES (ДА) или NO (НЕ), след което натиснете бутона OK.
8.
Ако изберете NO (НЕ), използвайте стрелката нагоре [image] или стрелката надолу [image], за да зададете WAKE TIME (ЧАС НА СЪБУЖДАНЕ) за останалите дни от седмицата, след което натиснете бутона OK, за да бъде приет всеки избор.
9.
Натиснете бутона Menu (Меню) [image].


Използване на възможностите на принтера

Използване на функции със съхранение на задания

Следните функции със съхранение на задания са достъпни за заданията за печат:

●
Proof and hold jobs (Проверка и задържане на задания): Тази функция предоставя бърз и лесен начин да бъде отпечатано и проверено едно копие от дадено задание, след което да бъдат отпечатани и останалите копия.
●
Personal jobs (Персонални задания): Когато изпратите частно задание към устройството, това задание не се отпечатва, докато не предоставите изисквания персонален идентификационен номер (PIN) от контролния панел.
●
Quick Copy jobs (Задания за бързо копиране): Може да отпечатате искания брой копия от дадено задание, след което да запазите копие от това задание в устройството.
●
Stored jobs (Съхранени задания): Може да съхраните в устройството задание - например формуляр за персонала, часов график или календар - и да разрешите на други потребители да отпечатват това задание по всяко време. Съхранените задания също може да бъдат защитени чрез PIN код.
ВНИМАНИЕ:

Ако изключите принтера, всички задания за бързо копиране, за проверка и задържане и персонални задания се изтриват.

Този раздел предоставя информация по следните теми:

  • Създаване на съхранено задание
  • Отпечатване на съхранено задание
  • Изтриване на съхранено задание


Използване на възможностите на принтера

Създаване на съхранено задание

За създаване на съхранени задния се използва драйверът за принтера.

Windows
1.
В менюто File (Файл) щракнете върху Print (Печат).
2.
Щракнете върху Properties (Свойства), след което щракнете върху раздела Job Storage (Съхранение на задания).
3.
Изберете желания от вас режим на съхранението на задания.
За повече информация вж. Задаване на опции за съхранение на заданието.
Macintosh
1.
В менюто File (Файл) щракнете върху опцията Print (Печат).
2.
Отворете менюто Job Storage (Съхранение на задания).
3.
Изберете типа на съхраненото задание от падащия списък Job Storage Mode (Режим съхранени задания).
За повече информация вж. Съхраняване на задания.

ЗАБЕЛЕЖКА:

За да съхраните заданието завинаги и да не позволите на принтера да го изтрие, когато е необходимо място за нещо друго, изберете опцията Stored Job (Съхранено задание) в драйвера.


Използване на възможностите на принтера

Отпечатване на съхранено задание

1.
Ако устройството има цифрова клавиатура, натиснете бутона Папка [image], за да отворите менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ).

или

Натиснете бутона Menu (Меню) [image]. Натискайте стрелката надолу [image], докато осветите менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ), след което натиснете бутона OK.

2.
Натискайте стрелката надолу [image], докато осветите вашето потребителско име, след което натиснете бутона OK.
3.
Натискайте стрелката надолу [image], докато осветите името на заданието, след което натиснете бутона OK.

Осветява се опцията PRINT (ПЕЧАТ) или PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ).

4.
Натиснете бутона OK, за да изберете опцията PRINT (ПЕЧАТ) или PRINT AND DELETE (ПЕЧАТ И ИЗТРИВАНЕ).
5.
Ако заданието изисква PIN код, използвайте цифровата клавиатура или натискайте стрелката нагоре [image] или стрелката надолу [image], за да въведете PIN кода, след което натиснете бутона OK.
ЗАБЕЛЕЖКА:

Ако използвате стрелката нагоре [image] или стрелката надолу [image] за въвеждане на ПИН кода, натискайте бутона OK след всяка цифра.

6.
За да се отпечата броят копия, зададени в драйвера, когато заданието е било съхранено, натиснете бутона OK.

или

За да се отпечата брой копия, различен от зададения в драйвера, когато сте съхранили заданието, използвайте цифровата клавиатура или натискайте стрелката нагоре [image] или стрелката надолу [image], за да изберете броя на копията, след което натиснете бутона OK.


Използване на възможностите на принтера

Изтриване на съхранено задание
ЗАБЕЛЕЖКА:

Когато изпратите съхранено задание, имащо същото потребителско име и име на задание като предишното задание, устройството добавя число в края на името на заданието. Може да замените предишното задание, като използвате опцията Replace existing file (Замени съществуващия файл) в драйвера за принтера. Ако дадено задание вече не е съхранено със същото потребителско име и име на задание, и устройството има нужда от допълнително пространство, устройството може да изтрие други съхранени задания, започвайки от най-старото. Може да променяте броя на заданията, които могат да бъдат съхранявани от менюто SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА) на контролния панел на устройството.

Дадено задание може да бъде изтрито от контролния панел, от вградения уеб сървър или от HP Web Jetadmin. За да изтриете задание от контролния панел, използвайте следната процедура:

1.
Ако устройството има цифрова клавиатура, натиснете бутона Папка [image], за да отворите менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ).

или

Натиснете бутона Menu (Меню) [image]. Натискайте стрелката надолу [image], докато осветите менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ), след което натиснете бутона OK.

2.
Натискайте стрелката надолу [image], докато осветите вашето потребителско име, след което натиснете бутона OK.
3.
Натискайте стрелката надолу [image], докато осветите името на заданието, след което натиснете бутона OK.
4.
Натискайте стрелката надолу [image], докато осветите опцията DELETE (ИЗТРИВАНЕ), след което натиснете бутона OK.
5.
Ако заданието изисква PIN код, използвайте цифровата клавиатура или натискайте стрелката нагоре [image] или стрелката надолу [image], за да въведете PIN кода, след което натиснете бутона OK.
ЗАБЕЛЕЖКА:

Ако използвате стрелката нагоре [image] или стрелката надолу [image] за въвеждане на ПИН кода, натискайте бутона OK след всяка цифра.

6.
За задания, изискващи PIN код, натиснете бутона OK, за да потвърдите, че искате да изтриете заданието.


Използване на възможностите на принтера

Директен USB печат от портативни устройства

Това устройство може да извършва директен USB печат от портативни устройства, така че може бързо да отпечатвате файлове, без да ги изпращате от компютър. Принтерът възприема стандартни устройства USB памет от USB порта на предната страна на принтера. Може да отпечатвате следните типове файлове:

●
.PDF
●
.PCL
●
.PS

1.
Включете устройството USB памет в USB порта от предната страна на устройството.

Порт за директен USB печат от портативни устройства

2.
Отваря се менюто USB STORAGE (USB ПАМЕТ). натискайте стрелката нагоре [image] или стрелката надолу [image], за да осветите името на папката или името на заданието и натиснете бутона OK.
3.
Използвайте цифровата клавиатура или натискайте стрелката нагоре [image] или стрелката надолу [image], за да изберете броя копия, които да бъдат отпечатани, след което натиснете бутона OK.
4.
За да отпечатате повече файлове, натиснете бутона OK, за да се върнете към менюто USB STORAGE (USB ПАМЕТ).
5.
Вземете отпечатаното задание от изходната касета и изключете устройството USB памет.

ЗАБЕЛЕЖКА:

За кратко се показва менюто USB STORAGE (USB ПАМЕТ), след което принтерът се връща в състояние Ready (Готовност). За да се отвори това меню отново, отворете менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ) и после отворете менюто USB STORAGE (USB ПАМЕТ).


Задачи за печат

Задачи за печат
  • Отменяне на задание за печат
  • Използване на функциите на драйвера за принтер за Windows


Задачи за печат

Отменяне на задание за печат
ЗАБЕЛЕЖКА:

След като сте отменили задание за печат, може е да мине известно време, преди печатането да спре.

Този раздел предоставя информация по следните теми:

  • Спиране на текущото задание за печат от контролния панел
  • Спиране на текущото задание за печат от програма


Задачи за печат

Спиране на текущото задание за печат от контролния панел

1.
Натиснете бутона за спиране [image] от контролния панел.
2.
Натискайте стрелката надолу [image], докато осветите опцията CANCEL CURRENT JOB (ОТМЕНЯНЕ НА ТЕКУЩОТО ЗАДАНИЕ), след което натиснете бутона OK.


Задачи за печат

Спиране на текущото задание за печат от програма

Когато изпратите задание за печат, на екрана за малко се появява диалогов прозорец, който ви дава възможност да отмените заданието за печат.

Ако програмата ви е изпратила към принтера няколко заявки за печат, възможно е те да чакат на опашка за печат (напр. в диспечера за печат на Windows). Вижте документацията към програмата за конкретни инструкции относно отмяната на заявка за печат от страна на компютъра.

Ако дадено задание за печат чака на опашка за печат или в принтерен спулер, изтрийте го оттам.

1.
Windows XP, Windows Server 2003 и Windows Server 2008 (при изглед по подразбиране на менюто Старт): Щракнете върху Start (Старт), Settings (Настройки), а след това върху Printers and Faxes (Принтери и факсове).

или

Windows XP, Windows Server 2003 и Windows Server 2008 (при класически изглед на менюто Старт): Щракнете върху Start (Старт), Settings (Настройки) и след това върху Printers (Принтери).

или

Windows Vista: Щракнете върху Start (Старт), Control Panel (Контролен панел) и след това от Hardware and Sound (Хардуер и звук) изберете Printer (Принтер).

2.
В списъка на принтерите щракнете двукратно върху името на този принтер, за да се отвори опашката за печат или спулера.
3.
Изберете заданието за печат, което искате да отмените, след което натиснете Delete (Изтрий).


Задачи за печат

Използване на функциите на драйвера за принтер за Windows
ЗАБЕЛЕЖКА:

Следната информация е за драйвера за принтер HP PCL 6.

Този раздел предоставя информация по следните теми:

  • Отваряне на драйвера на принтера
  • Използване на преки пътища за печат
  • Задаване на опции за хартията и качеството
  • Задаване на ефекти в документа
  • Задаване на опции за допълнителна обработка на документа
  • Задаване на опции за съхранение на заданието
  • Получаване на информация за поддръжка и за състоянието на устройството
  • Задаване на разширени настройки за печат


Задачи за печат

Отваряне на драйвера на принтера

Как да
Стъпки за изпълнение
Отворите драйвера на принтера
В менюто File (Файл) на софтуерната програма щракнете върху Print (Печат). Изберете принтера, а след това щракнете върху Properties (Свойства) или Preferences (Предпочитания).
Получите помощ за всяка опция за печат
Щракнете върху символа ? в горния десен ъгъл на драйвера на принтера и след това върху произволен елемент от него. Показва се изскачащо съобщение, което дава информация за елемента. Или, щракнете върху Help (Помощ), за да отворите онлайн помощта.


Задачи за печат

Използване на преки пътища за печат

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Printing Shortcuts (Преки пътища за печат).

Как да
Стъпки за изпълнение
Използвате пряк път за печат
Изберете един от преките пътища и след това щракнете върху OK, за да отпечатате заданието с предварително зададените настройки.
ЗАБЕЛЕЖКА:

Винаги избирайте клавишна комбинация, преди да променяте някоя от настройките от дясната страна на екрана. Ако променяте настройките и избирате клавишни комбинации след това, всички ваши промени се губят.

Създадете пряк път за печат по избор
а) Изберете за основа съществуващ пряк път за печат. б) Изберете опциите за печат за новия пряк път. в) Щракнете върху Save As (Запиши като), въведете име за прекия път и щракнете върху OK.
ЗАБЕЛЕЖКА:

Винаги избирайте клавишна комбинация, преди да променяте някоя от настройките от дясната страна на екрана. Ако променяте настройките и избирате клавишни комбинации след това, всички ваши промени се губят.


Задачи за печат

Задаване на опции за хартията и качеството

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Paper/Quality (Хартия/Качество).

Как да
Стъпки за изпълнение
Изберете размер на страницата
Изберете размер от падащия списък Paper size (Размер на хартията).
Изберете размер на страницата по избор
а) Щракнете върху Custom (По избор). Отваря се диалоговият прозорец Custom Paper Size (Размер на хартията по избор). б) Въведете име за размера по избор, задайте размерите и щракнете върху OK.
Изберете източник на хартия
Изберете тава от падащия списък Paper source (Източник на хартия).
Изберете тип хартия
Изберете тип от падащия списък Paper type (Тип на хартията).
Печатате корици на различна хартия
Печатате първата или последната страница на различна хартия
а) В областта Special pages (Специални страници) щракнете върху Covers (Корици) или Print pages on different paper (Отпечатване на страници на различна хартия) и после върху Settings (Настройки). б) Изберете опцията дали да отпечатате празна или предварително отпечатана предна корица, задна корица, или и двете. Или изберете опция за отпечатване на първата или последната страница на различна хартия. в) Изберете опции от падащите списъци Paper source (Източник на хартия) и Paper type (Тип на хартията) и след това щракнете върху Add (Добави). г) Щракнете върху OK.
Регулирате разделителната способност на отпечатаните изображения
В областта Print Quality (Качество на печат) изберете опция от падащия списък. За информация относно всяка от наличните опции вижте онлайн помощта на драйвера на принтера.
Изберете отпечатване с качество на чернова
В областта Print Quality (Качество на печат) щракнете върху EconoMode.


Задачи за печат

Задаване на ефекти в документа

За да изпълните следващите задания, отворете драйвера на принтера и щракнете върху раздела Effects (Ефекти).

Как да
Стъпки за изпълнение
Мащабирате дадена страница, така че да се побере в избран размер на страница
Щракнете върху Print document on (Печатане на документ върху) и после изберете размер от падащия списък.
Мащабирате дадена страница до процент от действителния размер
Щракнете върху % of actual size (% от действителния размер) и след това въведете процент или регулирайте плъзгача.
Отпечатате воден знак
а) Изберете воден знак от падащия списък Watermarks (Водни знаци). б) За да отпечатате водния знак само на първата страница, щракнете върху First page only (Само на първата страница). В противен случай водният знак се отпечатва на всички страници.
Добавите или редактирате водни знаци
ЗАБЕЛЕЖКА:

За да се извърши това, драйверът на принтера трябва да е съхранен на вашия компютър.
а) В областта Watermarks (Водни знаци) щракнете върху Edit (Редактиране). Отваря се диалоговият прозорец Watermark Details (Подробна информация за водния знак). б) Задайте настройките за водния знак и после щракнете върху OK.


Задачи за печат

Задаване на опции за допълнителна обработка на документа

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Finishing (Допълнителна обработка).

Как да
Стъпки за изпълнение
Ръчен двустранен (дуплексен) печат
ЗАБЕЛЕЖКА:

Тази информация се отнася до устройства, които не притежават автоматично устройство за двустранен печат.
1.
Заредете хартията с лицевата страна нагоре в Тава 1 или с лицевата страна надолу в Тава 2.

Ориентация на хартията

2.
В драйвера за принтера отметнете квадратчето Print on both sides (manually) (Отпечатване върху двете страни (ръчно)). Ако ще подвързвате страниците по протежение на горния ръб, отметнете квадратчето Flip pages up (Обръщай страниците нагоре).
3.
Натиснете бутона OK, за да се отпечата първата страна на заданието.
4.
Вземете отпечатания пакет от изходната касета и го поставете с отпечатаната страна надолу в Тава 1 или нагоре в Тава 2.

Ориентация на хартията

5.
Натиснете бутона OK, за да се отпечата втората страна на заданието.
Автоматичен двустранен (дуплексен) печат
ЗАБЕЛЕЖКА:

Тази информация се отнася до устройства, които не притежават автоматично устройство за двустранен печат.
1.
Заредете хартията с лицето нагоре в Тава 2.

Ориентация на хартията

2.
В драйвера за принтера отметнете квадратчето Print on both sides (Отпечатване върху двете страни). Ако ще подвързвате страниците по протежение на горния ръб, отметнете квадратчето Flip pages up (Обръщай страниците нагоре).
3.
Щракнете върху бутона OK, за да отпечатате заданието.
Отпечатате брошура
Изберете отметката Print On Both Sides (Отпечатване върху двете страни). б) В падащия списък Booklet Layout (Оформление на брошура) щракнете върху Left Binding (Подвързване отляво) или Right Binding (Подвързване отдясно). Опцията Pages per sheet (Страници на лист) автоматично се променя на 2 pages per sheet (2 страници на лист).
Отпечатате няколко страници на лист
а) Изберете броя на страниците, които да се отпечатат на един лист, от падащия списък Pages per sheet (Страници на лист). б) Изберете правилните опции за Print page borders (Полета на отпечатаната страница), Page order (Ред на страниците) и Orientation (Ориентация).
Изберете ориентация на страницата
a) В областта Orientation (Ориентация) изберете опцията Portrait (Портретна) или Landscape (Пейзажна). б) За да отпечатате изображението на страницата с горната страна надолу, щракнете върху Rotate by 180 degrees (Завъртане на 180 градуса).


Задачи за печат

Задаване на опции за съхранение на заданието

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Job Storage (Съхранение на заданието).

Как да
Стъпки за изпълнение
Отпечатате едно копие за тестване, преди да отпечатате всичките копия
В областта Job Storage Mode (Режим на съхраняване на заданието) натиснете Proof and Hold (Тестване и задържане). Устройството отпечатва само първото копие. Появява се съобщение на контролния панел на устройството, което ви подканя да отпечатате останалите копия.
Съхраните временно лично задание в устройството и да го отпечатате по-късно.
а) В областта Job Storage Mode (Режим съхранени задания) натиснете Personal Job (Лично задание). б) В областта Make Job Private (Направи заданието лично) въведете 4-цифрен персонален идентификационен номер (ПИН).
Съхраните временно задание в устройството
ЗАБЕЛЕЖКА:

Тези задания се изтриват, ако устройството се изключи.
В областта Job Storage Mode (Режим на съхраняване на заданието) натиснете Quick Copy (Бързо копиране). Едно копие на заданието се отпечатва веднага, но можете да отпечатате още копия от контролния панел на устройството.
Съхраните за постоянно задание в устройството
В областта Job Storage Mode (Режим на съхраняване на заданието) натиснете Stored Job (Съхранено задание).
Направите постоянно съхранено задание лично, така че всеки, който се опита да го отпечатва, да трябва да въведе ПИН код
а) В областта Job Storage Mode (Режим на съхраняване на заданието) натиснете Stored Job (Съхранено задание). б) В областта Make Job Private (Направи заданието лично), щракнете върху PIN to print (ПИН за отпечатване) и въведете 4-цифрен персонален идентификационен номер (ПИН).
Получите уведомяване, когато някой отпечата съхранено задание
В областта Job Notification Options (Опции за уведомяване за задания) щракнете върху Display Job ID when printing (Показване на ID на заданието при отпечатване).
Настроите потребителско име за съхранено задание
В областта User Name (Потребителско име) щракнете върху User name (Потребителско име), за да използвате потребителското име по подразбиране за Windows. За да посочите друго потребителско име, натиснете Custom (По избор) и въведете името.
Зададете име на съхраненото задание
а) В областта Job Name (Име на задание) щракнете върху Automatic (Автоматично), за да използвате името по подразбиране. За да зададете потребителско име, натиснете Custom (По избор) и въведете името. б) Изберете опция от падащия списъка If job name exists (Ако името на заданието съществува). Изберете Use Job Name + (1-99) (Използвай името на заданието + (1-99)), за да добавите номер към съществуващото име, или изберете Replace Existing Filе (Замени съществуващ файл), за да презапишете задание, което вече има това име.


Задачи за печат

Получаване на информация за поддръжка и за състоянието на устройството

За да изпълните следващите задачи, отворете драйвера на принтера и щракнете върху раздела Services (Услуги).

Как да
Стъпки за изпълнение
Получите информация за поддръжка на устройството и да поръчате консумативи онлайн
От падащия списък Internet Services (Интернет услуги) изберете опция за поддръжка и щракнете върху Go! (Старт)
Проверите състоянието на устройството, включително нивото на консумативите
Щракнете върху иконата Device and Supplies Status (Състояние на устройството и консумативите). Отваря се страницата Device Status (Състояние на устройството) от вградения уеб сървър на HP.


Задачи за печат

Задаване на разширени настройки за печат

За да изпълните следващите задания, отворете драйвера на принтера и щракнете върху раздела Advanced (Разширени).

Как да
Стъпки за изпълнение
Изберете разширени настройки за печат
В която и да е от секциите щракнете върху дадена активна настройка, за да активирате падащ списък и да можете да промените настройката.
Промените броя на отпечатаните копия
ЗАБЕЛЕЖКА:

Ако използваната от вас софтуерна програма не предоставя начин за отпечатване на определен брой копия, можете да промените броя копия в драйвера.

Промяната на настройката оказва влияние върху броя на копията за всички задания за печат. След отпечатване на вашето задание възстановете оригиналната стойност на тази настройка.

Отворете секцията Paper/Output (Хартия/изход) и след това въведете броя на копията за печат. Ако изберете две или повече копия, можете да използвате опцията за комплектоване на страниците.
Зареждате бланки или предварително отпечатани листове хартия по един и същ начин за всяко задание за печат независимо дали ще печатате от едната, или от двете страни на страницата.
а) Отворете секцията Document Options (Опции за документа) и след това секцията Printer Features (Функции на принтера). б) От падащия списък Alternative Letterhead Mode (Алтернативен режим за бланки) изберете On (Вкл.). в) Заредете хартията в устройството по същия начин, по който я зареждате при двустранен печат.
Промените реда, в който се отпечатват страниците
а) Отворете секцията Document Options (Опции за документа) и след това секцията Layout Options (Опции за оформление). б) От падащия списък Page Order (Ред на страниците) изберете Front to Back (Отпред назад), за да отпечатате страниците в същия ред, в който са в документа, или изберете Back to Front (Отзад напред), за да отпечатате страниците в обратен ред.


Управление и техническо обслужване на принтера

Управление и техническо обслужване на принтера
  • Отпечатване на страници с информация и страници "Как да"
  • Използване на софтуера HP Easy Printer Care
  • Използване на вградения уеб сървър
  • Използване на софтуера HP Web Jetadmin
  • Използване на защитни функции
  • Управление на консумативи
  • Резервни консумативи и части
  • Инсталиране на памет, вътрешни USB устройства и външни входно изходни платки
  • Почистване на принтера
  • Надстройване на фърмуера


Управление и техническо обслужване на принтера

Отпечатване на страници с информация и страници "Как да"

От контролния панел на принтера можете да отпечатате страници с информация, които дават подробна информация за принтера и неговата текуща конфигурация. Можете също да отпечатате няколко страници "как да", които илюстрират общи процедури, свързани с използването на принтера.

Тип на страницата
Име на страницата
Описание
Страници с информация
PRINT MENU MAP (ПЕЧАТ НА КАРТАТА НА МЕНЮТАТА)
Разпечатва карта на менюто на контролния панел, на която са показани оформлението и текущите настройки на елементите от менюто на контролния панел.
PRINT CONFIGURATION (ПЕЧАТ НА КОНФИГУРАЦИЯ)
Разпечатва текущата конфигурация на принтера. Ако е инсталиран сървър за печат HP Jetdirect, се отпечатва също страница с конфигурацията на HP Jetdirect.
PRINT SUPPLIES STATUS PAGE (ПЕЧАТ НА СТРАНИЦАТА ЗА СЪСТОЯНИЕТО НА КОНСУМАТИВИТЕ)
Отпечатва се приблизителната оценка за оставащото време на живот на консумативите: статистика за общия брой обработени страници и задания, серийният номер, броят страници и информация за техническото обслужване.
За удобство на клиентите си HP предоставя приблизителна оценка за оставащото време на живот на консумативите. Действително оставащите нива на консумативите може да бъдат различни от предоставените приблизителни оценки.
PRINT USAGE PAGE (ПЕЧАТ НА СТРАНИЦА ЗА ИЗПОЛЗВАНЕ)
Разпечатва страница, показваща броя на всички размери хартия, които са преминали през принтера, изрежда дали са били едностранно, или двустранно отпечатани и показва броя на страниците.
PRINT DEMO PAGE (ПЕЧАТ НА ДЕМОНСТРАЦИОННА СТРАНИЦА)
Отпечатва демонстрационна страница.
PRINT FILE DIRECTORY (ПЕЧАТ НА ФАЙЛОВА ДИРЕКТОРИЯ)
Разпечатва указател на файловете, който дава информация за всички инсталирани устройства за съхранение на данни. Този елемент се показва само ако на принтера е инсталирано устройство за съхранение на данни с разпозната файлова система.
PRINT PCL FONT LIST (ПЕЧАТ НА СПИСЪКА НА PCL ШРИФТОВЕТЕ)
Разпечатва списък на PCL шрифтовете, който показва всички PCL шрифтове, налични в принтера в момента.
PRINT PS FONT LIST (ПЕЧАТ НА СПИСЪКА НА PS ШРИФТОВЕТЕ)
Разпечатва списък на PS шрифтовете, който показва всички PS шрифтове, налични в принтера в момента.
Страници "Как да"
CLEAR JAMS (ИЗЧИСТВАНЕ НА ЗАСЕДНАЛА ХАРТИЯ)
Разпечатва страница, която показва как да се изчистват засядания на хартия.
LOAD TRAYS (ЗАРЕЖДАНЕ НА ТАВИТЕ)
Разпечатва страница, която показва как да се зареждат входните тави.
LOAD SPECIAL MEDIA (ЗАРЕЖДАНЕ НА СПЕЦИАЛНИ НОСИТЕЛИ)
Разпечатва страница, която показва как да се зарежда специална хартия, като пликове и бланки.
PRINT BOTH SIDES (ПЕЧАТ НА ДВЕТЕ СТРАНИ)
Разпечатва страница, която показва как да се използва функцията за двустранен (дуплексен) печат.
SUPPORTED PAPER (ПОДДЪРЖАНА ХАРТИЯ)
Разпечатва страница, която показва поддържаните типове и размери хартия за принтера.
PRINT HELP GUIDE (ПЕЧАТ НА ПОМОЩНО РЪКОВОДСТВО)
Разпечатва страница, която показва връзки към допълнителна помощна информация в Интернет.
PRODUCT VIEWS (ИЗГЛЕДИ НА УСТРОЙСТВОТО)
Отпечатва страница, която обяснява компонентите на устройството.

Отпечатване на страниците с информация

1.
Натиснете бутона Menu (Меню) [image].
2.
Натискайте стрелката надолу [image], докато осветите менюто INFORMATION (ИНФОРМАЦИЯ), след което натиснете бутона OK.
3.
Натиснете стрелката надолу [image], за да маркирате необходимата страница, и след това натиснете бутона OK за разпечатване.

Отпечатване на страниците "Как да"

1.
Натиснете бутона Menu (Меню) [image].
2.
Проверете дали менюто SHOW ME HOW (КАК ДА) е осветено, след което натиснете бутона OK.
3.
Натискайте стрелката надолу [image], за да маркирате необходимата страница, и след това натиснете бутона OK за разпечатване.


Управление и техническо обслужване на принтера

Използване на софтуера HP Easy Printer Care

Този раздел предоставя информация по следните теми:

  • Отворете софтуера HP Easy Printer Care
  • Секции на софтуера HP Easy Printer Care


Управление и техническо обслужване на принтера

Отворете софтуера HP Easy Printer Care

Използвайте един от следните методи, за да отворите софтуера HP Easy Printer Care:

●
От менюто Start (Старт) изберете Programs (Програми), Hewlett-Packard, HP Easy Printer Care и после щракнете върху Start HP Easy Printer Care (Стартиране на HP Easy Printer Care).
●
В системната област на Windows (в долния десен ъгъл на работния плот) щракнете двукратно върху иконата HP Easy Printer Care.
●
Щракнете двукратно върху иконата на работния плот.


Управление и техническо обслужване на принтера

Секции на софтуера HP Easy Printer Care

Софтуерът HP Easy Printer Care може да предостави информация за редица устройства на HP във вашата мрежа, както и за устройства, които са директно свързани към компютъра ви. Някои от елементите, изредени в следващата таблица, може да не са налични за всяко устройство.

Бутонът Help (Помощ) (?) в горния десен ъгъл на всяка страница предоставя по-подробна информация за опциите на страницата.

Секция
Опции
Раздел Device List (Списък с устройства)
Това е първата страница, която се появява при отваряне на софтуера.
ЗАБЕЛЕЖКА:

От всеки раздел можете да се върнете на тази страница, като натиснете My HP Printers (Моите принтери HP) в лявата част на прозореца.

●
Списък Devices (Устройства): Показва устройствата, които можете да изберете.
ЗАБЕЛЕЖКА:

Информацията за устройството се показва или под формата на списък, или като икони, в зависимост от настройката на опцията View as (Покажи като).

●
Информацията в този раздел включва текущите предупреждения за устройството.
●
Ако щракнете върху устройство в списъка, HP Easy Printer Care отваря раздел Overview (Общ преглед) за устройството.
Compatible Printers (Съвместими принтери)
Предоставя списък на всички устройства на HP, които поддържат софтуера HP Easy Printer Care.
Find Other Printers (Намери други принтери)
Добавяне на още устройства към списъка My HP Printers (Моите принтери HP)
Щракнете върху връзката Find Other Printers (Намери други принтери) в списъка Devices (Устройства), за да се отвори прозорецът Find Other Printers (Намери други принтери). Прозорецът Find Other Printers (Намери други принтери) предоставя помощна програма, която открива останалите мрежови принтери, така че да можете да ги добавите към списъка My HP Printers (Моите принтери HP) и след това да ги наблюдавате от вашия компютър.
Раздел Overview (Общ преглед)
Съдържа основна информация за състоянието на устройството
●
Секция Device Status (Състояние на устройството): В тази секция е показана информация за идентификация на устройството и за състоянието му. Тя показва условията за предупреждения при устройството - например кога касетата за печат е на изчерпване. След разрешаване на даден проблем, свързан с устройството, щракнете върху бутона за обновяване бутон за обновяване в горния десен ъгъл на прозореца, за да актуализирате състоянието.
●
Секция Supplies Status (Състояние на консумативите): Показва подробна информация за състоянието на консумативите - например за процента на оставащия тонер в печатащата касета и за състоянието на хартията, която е заредена във всяка тава.
●
Връзка Supplies Details (Подробна информация за консумативите): Отваря страницата за състоянието на консумативите за преглед на по-подробна информация за консумативите на устройството, информация за поръчване и рециклиране.
Раздел Support (Поддръжка)
Предоставя връзки към информация относно поддръжката
●
Секция Device Status (Състояние на устройството): В тази секция е показана информация за идентификация на устройството и за състоянието му. Тя показва условията за предупреждения при устройството - например кога касетата за печат е на изчерпване. След разрешаване на даден проблем, свързан с устройството, щракнете върху бутона за обновяване бутон за обновяване в горния десен ъгъл на прозореца, за да актуализирате състоянието.
●
Секция Device Management (Управление на устройството): Предоставя връзки към информация за HP Easy Printer Care, към разширени настройки на устройството и към отчети за използването на принтера.
●
Troubleshooting and Help (Отстраняване на неизправности и помощ): Предоставя връзки към инструменти, които можете да използвате за разрешаване на проблеми, към онлайн информация за поддръжка на устройството и към експертите на HP онлайн.
Раздел Settings (Настройки)
Конфигурирайте настройките на продукта, регулирайте настройките за качеството на печат и намерете информация за специфични функции на продукта.
ЗАБЕЛЕЖКА:

Този раздел не е наличен за някои продукти.
●
About (За програмата): Предоставя обща информация за този раздел.
●
General (Общи): Предоставя информация за продукта, като номер на модел, сериен номер и настройки за дата и час, ако са налични.
●
Information Pages (Страници с информация): Предоставя връзки за отпечатване на страниците с информация, които са налични за продукта.
●
Capabilities (Възможности): Предоставя информация за функциите на продукта, като например двустранен печат, налична памет и налични варианти за отпечатване. Щракнете върху Change (Промяна), за да регулирате настройките.
●
Print Quality (Качество на печат): Предоставя информация за настройките за качеството на печат. Щракнете върху Change (Промяна), за да регулирате настройките.
●
Trays / Paper (Тави/хартия): Предоставя информация за тавите и за начина им на конфигуриране. Щракнете върху Change (Промяна), за да регулирате настройките.
●
Restore defaults (Възстановяване на настройките по подразбиране): Предоставя начин за възстановяване на фабричните стойности по подразбиране за настройките на устройството. Щракнете върху Restore (Възстановяване), за да възстановите стойностите по подразбиране за настройките.
Активна поддръжка от HP
ЗАБЕЛЕЖКА:

До този елемент можете да стигнете от разделите Overview (Общ преглед) и Support (Поддръжка).

Когато е разрешена, активната поддръжка на HP редовно сканира вашата печатаща система, за да идентифицира възможните проблеми. Щракнете върху връзката more info (още информация), за да конфигурирате колко често да се извършва сканиране. Тази страница предоставя също информация за наличните актуализации на софтуера и фърмуера, както и на драйверите за принтери на HP. Можете да приемете или откажете всяка препоръчвана актуализация.
Бутон Supplies Ordering (Поръчване на консумативи)
Щракнете върху бутона Supplies Ordering (Поръчване на консумативи) от произволен раздел, за да отворите прозореца Supplies Ordering (Поръчване на консумативи), който дава възможност за поръчване на консумативи онлайн.
ЗАБЕЛЕЖКА:

До този елемент можете да стигнете от разделите Overview (Общ преглед) и Support (Поддръжка).

●
Списък за поръчване: Показва консумативите, които можете да поръчате за всяко устройство. За да поръчате определен артикул, поставете отметка в квадратчето Order (Поръчай) за този артикул в списъка с консумативи. Можете да сортирате списъка по устройство или по консумативите, които трябва да се поръчат в най-скоро време. Списъкът съдържа информация за консумативите за всяко устройство, което е в списъка My HP Printers (Моите принтери HP).
●
Shop Online for Supplies (Пазаруване на консумативи онлайн): Отваря уеб сайта на HP SureSupply в нов прозорец на браузъра. Ако сте отметнали квадратчето Order (Поръчай) за дадени артикули, информацията за тях се препраща на уеб сайта, където ще получите информация за възможностите за закупуване на избраните от вас консумативи.
●
Print Shopping List(Разпечатай списъка за пазаруване): Разпечатва информация за консумативите с отметнато квадратче Order (Поръчай).
Връзка Alert Settings (Настройки на предупрежденията)
ЗАБЕЛЕЖКА:

До този елемент можете да стигнете от разделите Overview (Общ преглед) и Support (Поддръжка).

Щракнете върху Alert Settings (Настройки на предупрежденията), за да отворите прозореца за настройка на предупрежденията, в който можете да зададете предупреждения за всяко устройство..
●
Alerting is on or off (Включване или изключване на предупреждаването): Активира или дезактивира функцията за предупреждаване.
●
Printer Alerts (Предупреждения за принтера): Изберете едната от опциите – да получавате предупреждения само за критични грешки или за всички грешки.
●
Job Alerts (Предупреждения за заданията): Можете да получавате предупреждения за конкретни задания за печат при устройства, които поддържат тази възможност.
Color Access Control (Управление на достъпа до цветен печат)
ЗАБЕЛЕЖКА:

Предлага се само за устройства на HP за цветен печат, които поддържат функцията "Управление на достъпа до цветове".
ЗАБЕЛЕЖКА:

До този елемент можете да стигнете от разделите Overview (Общ преглед) и Support (Поддръжка).

Използвайте тази функция, за да разрешите или ограничите цветното печатане.


Управление и техническо обслужване на принтера

Използване на вградения уеб сървър

Използвайте вградения уеб сървър за преглед на състоянието на принтера и мрежата и управление на функциите за печат от компютъра вместо от контролния панел на принтера.

ЗАБЕЛЕЖКА:

Когато принтерът е директно свързан към компютър, използвайте софтуера HP Easy Printer Care, за да прегледате състоянието на принтера.

●
Преглед на информацията за състоянието на принтера от контролния панел.
●
Определяне на оставащото време до изчерпване на всички консумативи и поръчване на нови
●
Преглед и промяна на конфигурацията на тавите
●
Преглед и промяна на конфигурацията на менюто на контролния панел на принтера
●
Преглед и отпечатване на вътрешни страници
●
Получаване на уведомявания за събития, свързани с принтера и консумативите
●
Преглед и промяна на конфигурацията на мрежата
●
Преглед на поддръжката, специфична за текущото състояние на принтера

За да използвате вградения уеб сървър, трябва да имате Microsoft Internet Explorer 5.01 или по-нова версия или Netscape 6.2 или по-нова версия за Windows, Mac OS или Linux (само Netscape). Изисква се Netscape Navigator 4.7 за HP-UX 10 и HP-UX 11. Вграденият уеб сървър работи, когато принтерът е свързан към мрежа, базирана на TCP/IP. Вграденият уеб сървър не поддържа мрежово свързване, базирано на протокол IPX. Не ви е необходим достъп до Интернет, за да отваряте и използвате вградения уеб сървър.

Когато принтерът е свързан към Интернет, вграденият уеб сървър е достъпен автоматично.

Този раздел предоставя информация по следните теми:

  • Отваряне на вградения Уеб сървър чрез използване на мрежова връзка
  • Секции на вградения уеб сървър


Управление и техническо обслужване на принтера

Отваряне на вградения Уеб сървър чрез използване на мрежова връзка

▲
В полето за адрес/URL на поддържан уеб браузър на компютъра въведете адреса или името на хоста на принтера. За да намерите IP адреса или името на хоста, отпечатайте страница с конфигурацията. Вж. Отпечатване на страници с информация и страници "Как да".


Управление и техническо обслужване на принтера

Секции на вградения уеб сървър

Раздел или секция
Опции
Раздел Information (Информация)
Предоставя информация за устройството, състоянието и конфигурацията.
●
Device Status (Състояние на устройството): Показва състоянието на устройството и показва очакваното оставащо време на живот на HP консумативите. Тази страница също показва зададения тип и размер на хартията за печат за всяка тава. За да промените настройките по подразбиране, щракнете върху Change Settings (Смени настройките).
●
Configuration Page (Страница с конфигурацията): Показва информацията, която се намира на страницата с конфигурации.
●
Supplies Status (Състояние на консумативите): Показва очакваното оставащо време на живот на HP консумативите. Тази страница дава също така номерата на консумативите. За да поръчате нови консумативи, щракнете върху Shop for Supplies (Купуване на консумативи) в областта Other Links (Други връзки) в лявата част на прозореца.
●
Event Log (Регистър на събитията): Показва списък на всички събития и грешки в устройството. Използвайте връзката hp instant support (в областта Other Links (Други връзки) на всички страници на вградения уеб сървър), за да се свържете към набор от динамични уеб страници, които да ви помогнат да решите проблемите с Event Log (Регистър на събитията) и други проблеми. Тези страници показват и допълнителни услуги, налични за устройството.
●
Usage Page (Страница за използването): Показва общия брой отпечатани от устройството страници, групирани по размер и тип на хартията, и по пътя, по който тя е преминала при отпечатване.
●
Device Information (Информация за устройството): Показва името в мрежата, адреса и информация за модела на устройството. За да персонализирате тези записи, щракнете върху Device Information (Информация за устройството) от раздела Settings (Настройки).
●
Control Panel (Контролен панел): Показва съобщенията от контролния панел - например Ready (Готовност) или Sleep mode on (Включен режим на заспиване).
●
Print (Печат): Позволява изпращането към устройството на задания, готови за печат .
раздел Settings (Настройки)
Дава възможност за конфигуриране на устройството от компютъра.
●
Configure Device (Конфигуриране на устройство): Конфигуриране на настройките по подразбиране на устройството. Тази страница съдържа традиционните менюта, които могат да се намерят на дисплея на контролния панел.
●
Tray Sizes/Types (Размери/типове за тавата): Показва размера и типа на хартията и печатните носители, допустими за всяка входна тава.
●
E-mail Server (Имейл сървър): Само в мрежа. Използва се заедно със страницата Alert Subscriptions (Предупреждавай за абонаменти) за настройване на имейл предупреждения.
●
Alert Subscriptions (Предупреждавай за абонаменти): Само в мрежа. Задаване на имейл предупреждения за различни събития за устройството и консумативите.
●
Alert Thresholds (Предупреждавай за прагове): Задаване на часа или стойността, когато устройството изпраща определени предупреждения.
●
AutoSend (Автоматично изпращане): Позволява ви да конфигурирате устройството така, че да изпраща автоматично имейл съобщения за конфигурирането на устройството и консумативите до конкретни имейл адреси.
●
Security (Защита): Позволява ви да зададете парола, която трябва да бъде въведена, за да получите достъп до разделите Settings (Настройки) и Networking (Работа в мрежа), както и до части от контролния панел на устройството и мрежата HP Jetdirect. Разрешава и забранява някои функции на устройството.
●
Edit Other Links (Редактиране на други връзки): Добавяне или персонализиране на връзка към друг уеб сайт. Тази връзка се показва в областта Other Links (Други връзки) на всички страници на вградения уеб сървър.
●
Device Information (Информация за устройството): Позволява ви да именувате устройството и да му присвоявате инвентарен номер. Въведете името и имейл адреса на основното лице за контакти, което ще получава информация за устройството.
●
Language (Език): Позволява ви да определите езика, на който да се показва информацията от вградения уеб сървър.
●
Date & Time (Дата и час): Синхронизира часа с мрежов сървър за време.
●
Sleep Schedule (График за заспиване): Позволява ви да зададете или редактирате времето за преминаване на устройството в състояние готово.
ЗАБЕЛЕЖКА:

Разделът Settings (Настройки) може да бъде защитен с парола. Ако устройството е свързано в мрежа, винаги се съветвайте със системния администратор, преди да променяте настройки в този раздел.

Раздел Networking (Работа в мрежа)
Предоставя възможността за смяна на мрежовите настройки от вашия компютър
Мрежовите администратори могат да използват този раздел, за да управляват свързаните с мрежата настройки на устройството, когато то е свързано към IP мрежа. Този раздел не се вижда, когато устройството е непосредствено свързано към компютър или е свързано към мрежа, използваща нещо, различно от сървър за печат HP Jetdirect.
ЗАБЕЛЕЖКА:

Разделът Networking (Работа в мрежа) може да бъде защитен с парола.

Other Links (Други връзки)
Съдържа връзки, които ви свързват към интернет
●
hp instant support: Свързва ви към уеб сайта на HP, за да ви помогне да намерите решения на проблеми с устройството.
●
Shop for Supplies (Купуване на консумативи): Свързва се с уеб сайта HP SureSupply, където ще получите информация за възможностите за закупуване на оригинални консумативи на HP - например печатащи касети и хартия.
●
Product Support (Поддръжка на устройството): Свързва се със сайта за поддръжка на устройството, където можете да търсите помощ, свързана с различни теми.
●
Show Me How (Как да): Дава връзка към информация, която демонстрира различни задачи за устройството - например почистване на засядания или печат върху различни типове хартия.
ЗАБЕЛЕЖКА:

За да използвате която и да е от тези връзки, трябва да притежавате достъп до интернет. Ако използвате комутируема връзка и не сте били свързани, при първоначалното отваряне на вградения уеб сървър, трябва да се свържете, преди да посетите тези уеб сайтове. За да установите връзката, може да се наложи да затворите вградения уеб сървър и да го отворите отново.


Управление и техническо обслужване на принтера

Използване на софтуера HP Web Jetadmin

HP Web Jetadmin е софтуерно уеб-базирано решение за дистанционно инсталиране, наблюдение и отстраняване на неизправности за периферни устройства, свързани в мрежа. Управлението е изпреварващо, като дава възможност на мрежовите администратори да разрешават проблемите, преди те да се отразят на потребителите. Изтеглете този безплатен софтуер за усъвършенствано управление от www.hp.com/go/webjetadmin.

В HP Web Jetadmin могат да бъдат инсталирани добавки (разширителни модули, добавки) за устройства, които да осигуряват поддръжка на функциите на конкретно устройство. Софтуерът HP Web Jetadmin може автоматично да ви уведоми, когато излязат нови добавки. От страницата Product Update (Актуализиране на продукт) следвайте указанията за автоматично свързване към уеб сайта на HP и инсталиране на последните добавки за устройства за вашето устройство.

ЗАБЕЛЕЖКА:

Браузърите трябва да разрешават Java™. Преглеждането от компютри на Apple не се поддържа.


Управление и техническо обслужване на принтера

Използване на защитни функции

Принтерът поддържа стандарти за защита и препоръчвани протоколи, които да ви помогнат да защитите принтера, да запазите важната информация във вашата мрежа и да опростите начина на наблюдение и поддръжка на принтера.

За по-задълбочена информация относно решенията на HP за защитеното изобразяване и печат отидете на www.hp.com/go/secureprinting. Този сайт предоставя връзки към официални документи и документи за често задавани въпроси относно защитните функции.

Този раздел предоставя информация по следните теми:

  • IP Security
  • Защита на вградения уеб сървър
  • Сигурно изтриване на диска
  • HP Encrypted High Performance Hard Disks (Шифровани твърди дискове на HP с висока производителност)
  • Джоб за включване на хардуер
  • Защита на съхранени задания
  • Заключване на менютата на контролния панел
  • Заключване на контролера на принтера


Управление и техническо обслужване на принтера

IP Security

IP Security (IPsec) представлява набор протоколи, които управляват трафика до и от принтера в мрежа, базирана на IP адреси. IPsec предоставя удостоверяване от хост до хост, цялост на данните и кодиране на мрежовите комуникации.

За продукти, които са свързани към мрежа и имат сървър за печат HP Jetdirect, може да настроите IPsec от раздела Networking (Работа в мрежа) на вградения уеб сървър.


Управление и техническо обслужване на принтера

Защита на вградения уеб сървър

1.
Отворете вградения уеб сървър. Вж. Използване на вградения уеб сървър.
2.
Щракнете върху раздела Settings (Настройки).
3.
Щракнете върху връзката Security (Защита).
4.
Щракнете върху бутона Device Security Settings (Настройки на защитата на устройството).
5.
Въведете паролата в полето New Password (Нова парола) и я въведете отново в полето Verify password (Проверка на парола).
6.
Щракнете върху бутона Apply (Приложи). Запишете си паролата и я запазете на сигурно място.


Управление и техническо обслужване на принтера

Сигурно изтриване на диска

За да защитите изтритите данни от твърдия диск на устройството от неупълномощен достъп, използвайте функцията Secure Disk Erase (Сигурно изтриване на диска) от програмата HP Web Jetadmin. Тази функция може да извършва сигурно изтриване на заданията за печат от твърдия диск.

Secure Disk Erase (Сигурно изтриване на диска) предлага следните нива на защита на диска:

●
Non-Secure Fast Erase (Бързо изтриване без защита) Това е проста функция за изтриване на таблицата на файловете. Достъпът до файла се премахва, но самите данни се запазват на диска, докато не бъдат препокрити от следващи операции за съхраняване на данни. Това е най-бързият режим. Non-Secure Fast Erase (Бързо изтриване без защита) е режимът на изтриване по подразбиране.
●
Secure Fast Erase (Бързо изтриване със защита). Достъпът до файла се премахва, а върху данните записва фиксирана последователност от еднакви знаци. Това става по-бавно от Non-Secure Fast Erase (Бързо изтриване без защита), но всички данни се заменят с друга информация. Secure Fast Erase отговаря на изискванията 5220-22.M на Министерството на отбраната на САЩ за изчистване на дискови носители.
●
Secure Sanitizing Erase (Сигурно саниращо изтриване). Това ниво прилича на режима Secure Fast Erase (Бързо изтриване със защита). При него допълнително данните многократно се припокриват с информация с помощта на алгоритъм, изключващ запазването на каквито и да са следи от данните. Този режим засяга производителността. Secure Sanitizing Erase (Сигурното саниращо изтриване) отговаря на изискванията 5220-22.M на U.S. Department of Defense (Министерството на отбраната на САЩ) за саниращо изтриване на дискови носители.

Този раздел предоставя информация по следните теми:

  • Засегнати данни
  • Допълнителна информация


Управление и техническо обслужване на принтера

Засегнати данни

Данните, засегнати от функцията Secure Disk Erase (Сигурно изтриване на диска), включват временните файлове, създадени по време на печат, съхранени задания, задания за проверка и задържане, шрифтове на диска, макроси, съхранявани на диска (формуляри), адресни книги и приложения на HP и на трети страни.

ЗАБЕЛЕЖКА:

Съхранените задания ще бъдат сигурно препокрити само ако са били изтрити с помощта на менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ) на устройството, след като е бил зададен необходимия режим на изтриване.

Тази функция няма да засегне данни, съхранени на енергонезависимата RAM (NVRAM) на устройството, базирана на флаш памет, която се използва за съхраняване на настройки по подразбиране, брой на страници и други подобни данни. Тази функция не засяга данни, съхранявани на системен RAM диск (ако се използва такъв). Тази функция не засяга данни, съхранявани на RAM за начално зареждане на системата, основан на флаш памет.

При промяна на режима на Secure Disk Erase (Сигурно изтриване на диска) не се препокриват предишни данни на диска, нито пък веднага се извършва пълно саниращо изтриване на диска. Промяната на режима на Secure Disk Erase (Сигурно изтриване на диска) променя начина, по който устройството изчиства временните данни за задания, получени след промяната на режима на изтриване.


Управление и техническо обслужване на принтера

Допълнителна информация

За допълнителна информация относно функцията HP Secure Disk Erase (Сигурно изтриване на диска) вж. листовката на поддръжката на HP или посетете www.hp.com/go/webjetadmin.


Управление и техническо обслужване на принтера

HP Encrypted High Performance Hard Disks (Шифровани твърди дискове на HP с висока производителност)

Това устройство поддържа допълнителен шифрован твърд диск, който може да монтирате в слота за EIO принадлежности. Този твърд диск осигурява хардуерно шифроване, така че може защитено да съхранявате важни данни, без това да засегне производителността на устройството. Този твърд диск използва последния стандарт за шифроване Advanced Encryption Standard (AES) и има гъвкави функции, икономисващи време, както и стабилни функционални възможности.

За информация по въпроса, как може да поръчате тези принадлежности вж. Номера на части.


Управление и техническо обслужване на принтера

Джоб за включване на хардуер

Устройството има джоб за включване на хардуер, в който може да инсталирате устройство за защита на други производители. Този джоб се намира в горната част на принтера зад контролния панел. Може да свържете устройството на други производители към принтера с помощта на един от вътрешните USB портове.

ЗАБЕЛЕЖКА:

Джобът за включване на хардуер не е включен в базовия модел.


Управление и техническо обслужване на принтера

Защита на съхранени задания

Можете да защитите заданията, съхранени на принтера, като им присвоите PIN код. Всеки, който се опита да отпечата тези защитени задания, първо трябва да въведе PIN кода от контролния панел на принтера.

За повече информация вижте Използване на функции със съхранение на задания.


Управление и техническо обслужване на принтера

Заключване на менютата на контролния панел

Можете да заключвате различни менюта на контролния панел чрез вградения уеб сървър.

1.
Отворете вградения уеб сървър, като въведете IP адреса на принтера в адресния ред на уеб браузъра.
2.
Щракнете върху раздела Settings (Настройки), след което щракнете върху връзката Security (Защита).
3.
Щракнете върху бутона Device Security Settings (Настройки на защитата на устройството).
4.
В областта Control Panel Access Lock (Заключване на достъпа до контролния панел) изберете желаното от вас ниво на защита.

Ниво на защита
Заключени менюта
Minimum Menu Lock (Минимално заключване на менюто)
●
Менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ) изисква PIN код за достъп.
●
Менюто SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА) е заключено.
●
Менюто I/O (В/И) е заключено.
●
Менюто RESETS (НУЛИРАНЕ) е заключено.
Moderate Menu Lock (Умерено заключване на менюто)
●
Менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ) изисква PIN код за достъп.
●
Менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) е заключено (всички подменюта).
●
Менюто DIAGNOSTICS (ДИАГНОСТИКА) е заключено.
Intermediate Menu Lock (Междинно заключване на менюто)
●
Менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ) изисква PIN код за достъп.
●
Менюто PAPER HANDLING (БОРАВЕНЕ С ХАРТИЯТА) е заключено.
●
Менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) е заключено (всички подменюта).
●
Менюто DIAGNOSTICS (ДИАГНОСТИКА) е заключено.
Maximum Menu Lock (Максимално заключване на менюто)
●
Менюто RETRIEVE JOB (ИЗВЛИЧАНЕ НА ЗАДАНИЕ) изисква PIN код за достъп.
●
Менюто INFORMATION (ИНФОРМАЦИЯ) е заключено.
●
Менюто PAPER HANDLING (БОРАВЕНЕ С ХАРТИЯТА) е заключено.
●
Менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) е заключено (всички подменюта).
●
Менюто DIAGNOSTICS (ДИАГНОСТИКА) е заключено.

5.
Щракнете върху бутона Apply (Приложи).


Управление и техническо обслужване на принтера

Заключване на контролера на принтера

В областта на контролера, разположена в задната част на устройството има слот, който може да използвате за свързване на защитен кабел. Заключването на контролера не позволява на някого да извади ценни компоненти от него.

Местоположение на защитния слот


Управление и техническо обслужване на принтера

Управление на консумативи

За постигане на най-добри резултати при печат използвайте оригинални печатащи касети на HP.

Този раздел предоставя информация по следните теми:

  • Съхраняване на печатащи касети
  • Правила на HP за непроизведени от HP печатащи касети
  • HP гореща линия за измами и Уеб сайт
  • Време до изчерпване на консумативите


Управление и техническо обслужване на принтера

Съхраняване на печатащи касети

Не отстранявайте печатащата касета от опаковката й, докато не сте готови да я използвате.

ВНИМАНИЕ:

За да предотвратите повреда на печатащата касета, не я излагайте на светлина за повече от няколко минути.


Управление и техническо обслужване на принтера

Правила на HP за непроизведени от HP печатащи касети

Hewlett-Packard не препоръчва използването на касети за печат, непроизведени от HP, независимо дали са нови, или възстановени.

ЗАБЕЛЕЖКА:

Повреди, причинени от непроизведени от HP печатащи касети, не се покриват от гаранцията на HP , както и от договорите за обслужване.

За това, как се инсталира нова печатаща касета на HP, вж. Смяна на печатащата касета. За да рециклирате използваната касета, следвайте указанията, приложени към новата касета. За повече информация относно рециклирането вж. Указания за връщане и рециклиране.


Управление и техническо обслужване на принтера

HP гореща линия за измами и Уеб сайт

Позвънете на HP гореща линия за измами (1-877-219-3183, безплатно в Северна Америка) или отидете на www.hp.com/go/anticounterfeit , когато инсталирате печатаща касета HP и съобщение на контролния панел ви каже, че това не е касета, произведена от HP. HP ще ви помогнат да определите дали тя е оригинална и ще предприемат мерки да решат проблема.

Вашата печатаща касета може да не оригинална печатаща касета HP , ако забележите следното:

●
Случват ви се голям брой проблеми с печатащата касета.
●
Касетата не изглежда, както изглежда обикновено (например, липсва оранжевата защитна лента, или опаковката се различава от HP опаковка).


Управление и техническо обслужване на принтера

Време до изчерпване на консумативите

За информация относно капацитета на отделните устройства вж. www.hp.com/go/learnaboutsupplies.com.

За поръчване на консумативи вж. Консумативи и принадлежности.


Управление и техническо обслужване на принтера

Резервни консумативи и части

Този раздел предоставя информация по следните теми:

  • Указания при подмяна на консумативи
  • Смяна на печатащата касета


Управление и техническо обслужване на принтера

Указания при подмяна на консумативи

Следвайте следните указания при настройването на принтера.

●
Необходимо е да има достатъчно пространство над и пред принтера, за да се извадят консумативите.
●
Поставете устройството на равна твърда повърхност.


Управление и техническо обслужване на принтера

Смяна на печатащата касета

Когато печатащата касета достигне очаквания край на полезен живот, на контролния панел се извежда съобщението BLACK CARTRIDGE VERY LOW (МНОГО МАЛКО ТОНЕР В ЧЕРНАТА КАСЕТА). В този момент не е необходимо да сменяте консуматива, освен ако качеството на печат вече не е приемливо. Когато консумативът достигне това състояние, гаранцията premium protection warranty на HP приключва.

Остатъчното време на живот на консуматива е само приближение и варира в зависимост типа на отпечатваните документи и други фактори.

Може да конфигурирате устройството да спре, когато се покаже съобщението BLACK CARTRIDGE VERY LOW (МНОГО МАЛКО ТОНЕР В ЧЕРНАТА КАСЕТА). Печатащата касета обаче все още може да осигурява приемливо качество на печат. За да продължи печатът трябва или да смените консуматива, или да използвате менюто MANAGE SUPPLIES (УПРАВЛЕНИЕ НА КОНСУМАТИВИ), за да преконфигурирате устройството да продължи да печата. За повече информация вж. Работа с менюто за консумативи.

ВНИМАНИЕ:

Ако по дрехите ви попадне тонер, избършете го със суха кърпа и изперете дрехата в студена вода. Горещата вода фиксира тонера върху тъканта.

ЗАБЕЛЕЖКА:

На кутията с печатащата касета има информация за начина на връщане на използваните печатащи касети. Вж. Указания за връщане и рециклиране.

СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Натиснете бутона за освобождаване на горния капак и отворете горния капак.

Местоположение на горния капак

2.
Извадете използваната печатаща касета от принтера.

Изваждане на печатаща касета

3.
Извадете новата печатаща касета от плика. Поставете старата печатаща касета в плика за рециклиране.

Опаковка на печатащата касета

4.
Хванете печатащата касета отпред и отзад и разпределете тонера, като внимателно разклатите печатащата касета пет-шест пъти.
ВНИМАНИЕ:

Не докосвайте капака или повърхността на ролката.

Завъртане на касетата за печат

5.
Махнете лентата за транспортиране от новата печатаща касета. Изхвърлете фиксатора и лентата според местните закони.

Фиксатор и лента за транспортиране на печатащата касета.

6.
Ориентирайте печатащата касета по улеите в устройството и я вмъкнете докато легне плътно.

Поставяне на новата касета

7.
Затворете горния капак. След малко на контролния панел трябва да се покаже Ready (Готовност).

Затворете горния капак.


Управление и техническо обслужване на принтера

Инсталиране на памет, вътрешни USB устройства и външни входно изходни платки

Този раздел предоставя информация по следните теми:

  • Преглед
  • Инсталиране на памет
  • Проверка на инсталирането на DIMM модула
  • Записване на ресурси (постоянни ресурси)
  • Разрешаване на паметта за Windows
  • Инсталиране на вътрешни USB устройства
  • Инсталирайте EIO картите


Управление и техническо обслужване на принтера

Преглед

Контролерът на принтера има следните отворени слотове и портове за разширяване на възможностите на принтера:

●
Един слот за двуредов модул за памет (DIMM) за надстройване на принтера с повече памет
●
Два вътрешни USB порта за добавяне на шрифтове, езици и други решения от други производители
●
Един външен В/И (EIO) слот за добавяне на външен сървър за печат, външен твърд диск или паралелен порт

Ако на принтера вече е инсталиран вграден сървър за печат HP Jetdirect, можете да добавите допълнително мрежово устройство в EIO слота.

За информация относно поръчване на определени компоненти вж. Консумативи и принадлежности.

За да разберете колко памет е инсталирана на принтера или какво е инсталирано на USB портовете или на EIO слота, отпечатайте страницата с конфигурацията.


Управление и техническо обслужване на принтера

Инсталиране на памет

Може да искате да добавите още памет към принтера, ако често разпечатвате сложни графики, PostScript (PS) документи или използвате много изтеглени шрифтове. Добавената памет освен това ви дава по-голяма гъвкавост при поддържането на функциите със съхранение на заданията, като например бърз печат.

Този принтер поддържа отпечатването на PDF файлове, когато са инсталирани 96 MB памет. За да постигнете най-добра производителност обаче, надстройте паметта до поне 192 MB.

ЗАБЕЛЕЖКА:

Едноредовите модули за памет (SIMM), използвани в предишните принтери HP LaserJet, не са съвместими с този принтер.

Този раздел предоставя информация по следните теми:

  • Инсталиране на памет на принтера


Управление и техническо обслужване на принтера

Инсталиране на памет на принтера

Този принтер има един слот за DIMM.

ВНИМАНИЕ:

Статичното електричество може да повреди електронните части. Когато работите с DIMM модули, носете антистатична гривна, или често докосвайте повърхността на антистатичната опаковка на DIMM модула, след което докосвайте непокрити метални части на устройството.

1.
Ако вече не сте направили това, преди добавянето на още памет разпечатайте страница с конфигурацията, за да разберете колко памет е инсталирана в принтера. Вж. Отпечатване на страници с информация и страници "Как да".
2.
Изключете принтера и извадете захранващия кабел.

Местоположение на захранващия кабел и на ключа за включване/изключване

3.
Извадете всички интерфейсни кабели.

Местоположение на интерфейсните кабели

4.
Свалете десния панел, като го плъзнете към задната част на принтера, за да го отключите.

5.
Извадете DIMM от антистатичната опаковка.

Антистатичната опаковка за новата DIMM памет

ВНИМАНИЕ:

За да намалите вероятността за повреда, причинена от статично електричество, винаги носете антистатична гривна (ESD) или докосвайте повърхността на антистатичната опаковка преди работа с DIMM.

6.
Като държите под известен ъгъл DIMM модула от двете страни, центрирайте изреза на DIMM модула с палеца в слота за DIMM модула силно натиснете DIMM модула в слота, докато влезе добре. При добро монтиране металните контактни пера не се виждат.

Центрирайте новия DIMM модул

7.
Притиснете DIMM модула надолу докато двете ключалки захванат модула.

Инсталирайте новия DIMM модул

ЗАБЕЛЕЖКА:

Ако имате проблем при поставянето на DIMM модула, проверете дали не се разминават прорезът в долната му част и палецът в слота. Ако въпреки това DIMM модулът не може да бъде поставен, проверете дали използвате DIMM модул от правилен тип.

8.
Монтирайте отново десния панел. Съвместете езичетата на панела с отворите на принтера и натиснете панела към предната част на принтера, докато се затвори.

9.
Свържете отново интерфейсните кабели и захранващия кабел.

10.
Включете принтера.


Управление и техническо обслужване на принтера

Проверка на инсталирането на DIMM модула

След инсталирането на DIMM модула проверете дали то е успешно.

1.
Включете принтера. Проверете дали индикаторът Ready (Готовност) свети, след като принтерът е преминал през последователността при включване на захранването. Ако се появи съобщение за грешка, вероятно DIMM модулът е неправилно инсталиран. Вж. Разтълкуване на съобщенията на контролния панел.
2.
Отпечатайте страница с конфигурацията (вж. Отпечатване на страници с информация и страници "Как да").
3.
Проверете раздела за паметта на страницата с конфигурацията и го сравнете със страница с конфигурацията, отпечатана преди инсталирането на паметта. Ако количеството памет не се е увеличило, вероятно DIMM модулът е неправилно инсталиран или е дефектен. Повторете процедурата по инсталирането. Ако е необходимо, инсталирайте друг DIMM модул.

ЗАБЕЛЕЖКА:

Ако сте инсталирали език на принтера, проверете раздела "Installed Personalities and Options" (Инсталирани езици и опции) от страницата с конфигурацията. Тук трябва да е изреден новият език на принтера.


Управление и техническо обслужване на принтера

Записване на ресурси (постоянни ресурси)

Помощните програми или заданията, които изтегляте на принтера, понякога включват ресурси (например, шрифтове, макроси или модели). Ресурсите, които са вътрешно маркирани като постоянни, остават в паметта на принтера, докато го изключите.

Следвайте следните указания, ако използвате PDL (език за описване на страници) за маркиране на ресурсите като постоянни. За технически подробности вижте съответните PDL справочни материали за PCL или PS.

●
Маркирайте ресурсите като постоянни само когато е абсолютно наложително да останат в паметта, докато принтерът е включен.
●
Изпращайте постоянни ресурси на принтера само в началото на заданието за печат, а не по време на печат на принтера.
ЗАБЕЛЕЖКА:

Прекомерното използване на постоянните ресурси или изтеглянето им, докато принтерът печата, може да се отрази на работата на принтера или на способността му да отпечатва сложни страници.


Управление и техническо обслужване на принтера

Разрешаване на паметта за Windows

1.
Windows XP и Windows Server 2003 (чрез изгледа по подразбиране на менюто Start (Старт)): Щракнете върху Start (Старт), Settings (Настройки), а след това върху Printers and Faxes (Принтери и факсове).

или

Windows 2000, Windows XP и Windows Server 2003 (чрез класическия изглед на менюто Start (Старт)): Щракнете върху Start (Старт), Settings (Настройки) и след това върху Printers (Принтери).

или

Windows Vista: Щракнете върху Start (Старт), Control Panel (Контролен панел) и след това в категорията за Hardware and Sound (Хардуер и звук) изберете Printer (Принтер).

2.
Щракнете с десния бутон върху иконата на драйвера и след това изберете Properties (Свойства).
3.
Щракнете върху раздел Device Settings (Настройки на устройството).
4.
Разширете областта за Installable Options (Опции за инсталиране).
5.
До Printer Memory (Памет на принтера) изберете общото количество инсталирана памет.
6.
Щракнете върху OK.


Управление и техническо обслужване на принтера

Инсталиране на вътрешни USB устройства

Принтерът има два вътрешни USB порта.

1.
Изключете принтера и извадете захранващия кабел.

Местоположение на захранващия кабел и ключа на захранването

2.
Извадете всички интерфейсни кабели.

Местоположение на интерфейсните кабели

3.
Свалете десния панел, като го плъзнете към задната част на принтера, за да го отключите.

4.
Намерете USB портовете близо до долната част на платката на контролера. Поставете USB устройството в един от слотовете.

Местоположение на USB портовете

5.
Монтирайте отново десния панел. Съвместете езичетата на панела с отворите на принтера, натиснете панела към предната част на принтера, докато се затвори.

6.
Свържете отново интерфейсните кабели и захранващия кабел.

7.
Включете отново принтера.


Управление и техническо обслужване на принтера

Инсталирайте EIO картите
Инсталиране на EIO карта

1.
Изключете устройството.
2.
Свалете двата винта и капачето на EIO слота, разположен в задната част на устройството.

Местоположение на EIO  слота

3.
Инсталирайте EIO картата в EIO слота и затегнете винтовете.

Инсталиране на картата за сървъра за печат

4.
Ако EIO картата изисква кабелна връзка, свържете кабела.

Свързване към мрежа

5.
Включете устройството и след това отпечатайте страницата с конфигурацията, за да проверите дали се разпознава новата EIO карта. Вж. Отпечатване на страници с информация и страници "Как да".

ЗАБЕЛЕЖКА:

При отпечатването на страницата с конфигурацията се отпечатва също и страницата с конфигурацията на HP Jetdirect, която съдържа мрежовата конфигурация и информацията за състоянието.

Премахване на EIO карта

1.
Изключете устройството.
2.
Изключете кабелите от EIO картата
3.
Разхлабете двата винта от EIO картата и след това я извадете от EIO слота.
4.
Поставете капачето от EIO слота на гърба на устройството Поставете и затегнете двата винта.
5.
Включете принтера.


Управление и техническо обслужване на принтера

Почистване на принтера

По време на процеса на отпечатване във вътрешността на принтера се събират частици хартия, тонер и прах. С времето тези натрупвания могат да предизвикат проблеми в качеството на печат, като петна или размазване на тонера (вж. Разрешаване на проблеми с качеството на печат).

Този раздел предоставя информация по следните теми:

  • Почистване на външните части на принтера
  • Почистване на пътя на хартията


Управление и техническо обслужване на принтера

Почистване на външните части на принтера

Използвайте мека и влажна кърпа без власинки, за да избършете прах, петна и зацапвания по външните части на устройството.


Управление и техническо обслужване на принтера

Почистване на пътя на хартията
Създаване и използване на почистваща страница

1.
Натиснете бутона Menu (Меню) [image].
2.
Натискайте стрелката нагоре или стрелката надолу [image] / [image], докато осветите менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), след което натиснете бутона OK.
3.
Натискайте стрелката нагоре или стрелката надолу [image] / [image], докато осветите менюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ), след което натиснете бутона OK.
4.
Ако устройството не поддържа автоматичен двустранен печат, натиснете стрелката нагоре или стрелката надолу [image] / [image], за да осветите опцията CREATE CLEANING PAGE (СЪЗДАВАНЕ НА ПОЧИСТВАЩА СТРАНИЦА) и после натиснете бутона OK. Ако устройството поддържа автоматичен двустранен печат, преминете към стъпка 5.
5.
Натискайте стрелката нагоре или стрелката надолу [image] / [image], докато осветите опцията PROCESS CLEANING PAGE (ОБРАБОТКА НА ПОЧИСТВАЩА СТРАНИЦА), след което натиснете бутона OK. Процесът на почистване отнема няколко минути.
6.
Изхвърлете отпечатаната страница. С това задачата е изпълнена.


Управление и техническо обслужване на принтера

Надстройване на фърмуера

Този принтер има възможност за актуализиране на фърмуера от разстояние (RFU). Използвайте тази информация, за да надстроите фърмуера на принтера.

Този раздел предоставя информация по следните теми:

  • Определяне на текущата версия на фърмуера
  • Изтегляне на нов фърмуер от уеб сайта на HP
  • Прехвърляне на новия фърмуер в принтера
  • Надстройване на фърмуера на HP Jetdirect


Управление и техническо обслужване на принтера

Определяне на текущата версия на фърмуера

1.
Натиснете бутона Menu (Меню) [image].
2.
Натискайте стрелката надолу [image], докато осветите менюто INFORMATION (ИНФОРМАЦИЯ), след което натиснете бутона OK.
3.
Натискайте стрелката надолу [image], докато осветите опцията PRINT CONFIGURATION (ПЕЧАТ НА КОНФИГУРАЦИЯ), след което натиснете бутона OK.

Кодът за датата на фърмуера фигурира в страницата с конфигурацията в раздела Device Information (Информация за устройството). Кодът за датата на фърмуера е в следния формат: YYYYMMDD XX.XXX.X.

●
Първият низ от цифри е датата, като YYYY представлява годината, MM представлява месеца, а DD представлява датата.
●
Вторият низ от цифри представлява номера на версията на фърмуера в десетичен формат.


Управление и техническо обслужване на принтера

Изтегляне на нов фърмуер от уеб сайта на HP

За да намерите най-новата версия за надстройване на фърмуера на устройството, отидете на www.hp.com/go/ljp3010series_firmware.


Управление и техническо обслужване на принтера

Прехвърляне на новия фърмуер в принтера
ЗАБЕЛЕЖКА:

Принтерът може да приеме .RFU файл за актуализиране, когато е в състояние Ready (Готовност).

На времето, необходимо за прехвърляне на файла, може да се отразят следните условия.

●
Скоростта на хост компютъра, който изпраща актуализацията.
●
Всички задания от опашката, предшестващи заданието .RFU, приключват, преди да започне актуализирането.
●
Ако тази процедура бъде прекъсната, преди фърмуерът да бъде изтеглен, трябва отново да изпратите файла с фърмуера.
●
Ако по време на актуализирането на фърмуера отпадне захранването, актуализирането се прекъсва и на дисплея на контролния панел се появява съобщението Resend upgrade (Повторно изпращане на надстройка) (само на английски). В такъв случай трябва да изпратите версията за надстройване през USB порта.
ЗАБЕЛЕЖКА:

Актуализирането на фърмуера включва промяна на формата на постоянна памет с произволен достъп (NVRAM). Всички настройки на менюто, които са променени спрямо настройките по подразбиране, ще се върнат към тези по подразбиране и трябва да бъдат променени отново, ако искате настройки, които са различни от тези по подразбиране.

Този раздел предоставя информация по следните теми:

  • Използване на изпълним файл от флаш памет за актуализиране на фърмуера
  • Използване на FTP за качване на фърмуера през браузър
  • Използване на FTP за надстройване на фърмуера чрез мрежова връзка
  • Използване на HP Web Jetadmin за надстройване на фърмуера
  • Използвайте командите в Microsoft Windows за надстройване на фърмуера


Управление и техническо обслужване на принтера

Използване на изпълним файл от флаш памет за актуализиране на фърмуера

Това устройство има памет, използваща флаш-устройства, така че може да използвате изпълним (.EXE) файл за надстройка на фърмуера от флаш паметта. Изтеглете този файл от www.hp.com/go/ljp3010series_firmware.

ЗАБЕЛЕЖКА:

За да използвате този метод, свържете устройството директно към вашия компютър с помощта на USB кабел и инсталирайте на компютъра си драйвера за принтер за това устройство.

1.
Отпечатайте страница с конфигурацията и си запишете TCP/IP адреса.
2.
Намерете .EXE файла на вашия компютър и щракнете двукратно върху него, за да отворите файла.
3.
От падащия списък Select Printer to Update (Изберете принтер за надстройка) изберете това устройство. Натиснете бутона Start (Старт), за да започне процедурата за надстройка.
ВНИМАНИЕ:

По време на тази процедура не изключвайте устройството и не се опитвайте да му изпращате задание за печат.
4.
Когато процедурата приключи, в диалоговия прозорец се появява икона на усмихнато лице. Натиснете бутона Exit (Изход).
5.
Изключете устройството и после отново го включете.
6.
Отпечатайте нова страница с конфигурацията и проверете дали в нея фигурира кода на датата на новия фърмуер.


Управление и техническо обслужване на принтера

Използване на FTP за качване на фърмуера през браузър

1.
Проверете дали Интернет браузъра, който използвате, е конфигуриран за разглеждане на папки от FTP сайтове. Тези инструкции са за Microsoft Internet Explorer.

a.
Отворете браузъра и щракнете върху Tools (Инструменти), и след това върху Internet Options (Опции за Интернет).
b.
Щракнете върху раздел Advanced (Разширени).
c.
Поставете отметка в квадратчето Enable folder view for FTP sites (Разрешавай изглед с папки за FTP сайтове).
d.
Щракнете върху OK.

2.
Отпечатайте страница с конфигурацията и си запишете TCP/IP адреса.
3.
Отворете прозорец на браузъра.
4.
В реда за адрес на браузъра въведете
ftp://<ADDRESS>
, където <ADDRESS> е адресът на продукта. Например, ако TCP/IP адресът е 192.168.0.90, въведете
ftp://192.168.0.90
.
5.
Намерете изтегления .RFU файл за принтера.
6.
Плъзнете и пуснете .RFU файла върху иконата PORT (ПОРТ) в прозореца на браузъра.

ЗАБЕЛЕЖКА:

Устройството се изключва и след това се включва автоматично, за да активира актуализацията. Когато процесът на актуализиране завърши, на дисплея на контролния панел на устройството се появява съобщение Ready (Готовност).


Управление и техническо обслужване на принтера

Използване на FTP за надстройване на фърмуера чрез мрежова връзка

1.
Отбележете IP адреса на страницата за HP Jetdirect. Страницата за HP Jetdirect е втората страница, която се разпечатва, когато разпечатвате страница с конфигурацията.
ЗАБЕЛЕЖКА:

Преди да започнете да надстройвате фърмуера, проверете дали съобщенията за грешки са изчистени от дисплея на контролния панел.
2.
Щракнете върху Start (Старт), Run (Изпълнение) и след това напишете cmd, за да отворите команден прозорец.
3.
Въведете ftp <TCP/IP АДРЕС>. Ако например TCP/IP адресът е 192.168.0.90, въведете ftp 192.168.0.90.
4.
Отидете до папката, в която се съхранява фърмуерът.
5.
Натиснете Enter на клавиатурата.
6.
Когато бъдете подканени да въведете потребителско име, натиснете Enter.
7.
Когато бъдете подканени да въведете парола, натиснете Enter.
8.
Напишете bin в командния прозорец.
9.
Натиснете Enter. В командния прозорец се появява съобщението 200 Types set to I, Using binary mode to transfer files. (200 Типовете зададени на I, за да се използва двоичен режим за прехвърляне на файловете).
10.
Напишете put и след това името на файла. Ако например името на файла е ljp3015.rfu, въведете put ljp3015.rfu.
11.
Процедурата на изтегляне започва и фърмуерът на устройството се актуализира. Това може да отнеме няколко минути. Оставете процедурата да завърши, без да взаимодействате с устройството или с компютъра.
ЗАБЕЛЕЖКА:

Принтерът се изключва и след това се включва автоматично след извършване на надстройката.
12.
При подкана за команда въведете bye, за да излезете от командата ftp.
13.
При подкана за команда въведете exit, за да се върнете към интерфейса на Windows.


Управление и техническо обслужване на принтера

Използване на HP Web Jetadmin за надстройване на фърмуера

Може да научите как се използва HP Web Jetadmin за надстройване на фърмуера на устройството, като отидете на www.hp.com/go/webjetadmin


Управление и техническо обслужване на принтера

Използвайте командите в Microsoft Windows за надстройване на фърмуера
ЗАБЕЛЕЖКА:

Тази процедура изисква устройството да бъде споделено в мрежа.

1.
Щракнете върху Start (Старт), Run (Изпълнение) и след това напишете cmd, за да отворите команден прозорец.
2.
Въведете следното:
copy /B <ИМЕ_НА_ФАЙЛ> \\<ИМЕ_НА_КОМПЮТЪР>\<СПОДЕЛЕНО_ИМЕ>
, където <ИМЕ_НА_ФАЙЛ> е името на .RFU файла (включително пътя), <ИМЕ_НА_КОМПЮТЪР> е името на компютъра, от който се споделя устройството, а <СПОДЕЛЕНО_ИМЕ> е името, с което се споделя устройството. Например:
C:\>copy /b C:\ljp3015.rfu \\ВАШИЯТ_СЪРВЪР\ВАШИЯТ_КОМПЮТЪР
.
ЗАБЕЛЕЖКА:

Ако името на файла или пътя включва интервал, трябва да заградите името на файла или пътя в кавички. Например, въведете:

C:\>copy /b "C:\МОИТЕ  ДОКУМЕНТИ\ljp3015.rfu" \\ВАШИЯТ_СЪРВЪР\ВАШИЯТ_КОМПЮТЪР
.
3.
Натиснете клавиша Enter от клавиатурата. На контролния панел се показва съобщение, което показва хода на надстройването на фърмуера. В края на процедурата на надстройване на контролния панел се показва съобщението Ready (Готовност). На екрана на компютъра се появява съобщението One File Copied (Копиран е един файл).


Управление и техническо обслужване на принтера

Надстройване на фърмуера на HP Jetdirect

Мрежовият интерфейс на HP Jetdirect в устройството има фърмуер, който може да се надстрои отделно от фърмуера на устройството. Тази процедура изисква на вашия компютър да бъде инсталиран HP Web Jetadmin версия 7.0 или по-нова. Вж. Използване на софтуера HP Web Jetadmin. Изпълнете следните стъпки, за да актуализирате фърмуера на HP Jetdirect с помощта на HP Web Jetadmin.

1.
Отворете програмата HP Web Jetadmin.
2.
Отворете папката Device Management (Управление на устройствата) от падащия списък в панела Navigation (Навигация). Придвижете се до папката Device Lists (Списъци на устройствата).
3.
Изберете принтера, който искате да актуализирате.
4.
От падащия списък Device Tools (Инструменти за устройствата) изберете опцията Jetdirect Firmware Update (Актуализация на фърмуера за Jetdirect).
5.
Под заглавието Jetdirect Firmware Version (Версия на фърмуера за Jetdirect) фигурират номерът на модела и текущата версия на фърмуера на HP Jetdirect. Запишете си ги.
6.
Отидете на http://www.hp.com/go/wja_firmware.
7.
Превъртете надолу до списъка с номера на модели за HP Jetdirect и намерете номера на модела, който си записахте.
8.
Погледнете текущата версия на фърмуера за модела и вижте дали е по-нова от версията, която сте си записали. Ако е така, щракнете с десния бутон на мишката върху връзката към фърмуера и следвайте инструкциите на уеб страницата, за да изтеглите файла с новия фърмуер. Файлът трябва да бъде записан в папка <устройство>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT на компютъра, на който работи софтуерът HP Web Jetadmin.
9.
В HP Web Jetadmin се върнете до главния списък на продуктите и изберете отново устройството за цифрово изпращане.
10.
От падащия списък Device Tools (Инструменти за устройствата) отново изберете опцията Jetdirect Firmware Update (Актуализация на фърмуера за Jetdirect).
11.
На страницата за фърмуера на HP Jetdirect под заглавиетоJetdirect Firmware Available on HP Web Jetadmin (На HP Web Jetadmin има фърмуер за Jetdirect) фигурира новата версия на фърмуера. Натиснете бутона Update Firmware Now (Актуализирайте фърмуера сега), за да надстроите фърмуера на Jetdirect.

ЗАБЕЛЕЖКА:

За актуализиране на фърмуера на HP Jetdirect може да използвате и FTP или вградения в HP Jetdirect уеб сървър. За повече информация отидете на http://www.hp.com/go/wja_firmware.


Разрешаване на проблеми

Разрешаване на проблеми
  • Разрешаване на общи проблеми
  • Възстановяване на фабричните настройки
  • Разтълкуване на съобщенията на контролния панел
  • Засядания
  • Проблеми при боравенето с хартия
  • Разрешаване на проблеми с качеството на печат
  • Разрешаване на проблеми с производителността
  • Разрешаване на проблеми с връзката
  • Отстраняване на проблеми с директен USB печат от портативно устройство
  • Софтуерни проблеми с продукта
  • Разрешаване на стандартни проблеми в Windows
  • Решение на често срещани проблеми с Macintosh


Разрешаване на проблеми

Разрешаване на общи проблеми

Ако принтерът не отговаря правилно, изпълнете стъпките от следния списък в посочената последователност. Ако принтерът не минава някоя стъпка, следвайте следните предложения за отстраняване на неизправности. Ако някоя стъпка разреши проблема, можете да спрете, без да извършвате останалите стъпки в списъка.

Този раздел предоставя информация по следните теми:

  • Списък за отстраняване на неизправности
  • Фактори, които се отразяват на работата на принтера


Разрешаване на проблеми

Списък за отстраняване на неизправности

1.
Уверете се, че индикаторът "готовност" свети. Ако няма светещи индикатори, следвайте следващите стъпки:

a.
Проверете свързването на захранващия кабел.
b.
Проверете дали захранването е включено.
c.
Уверете се, че напрежението в мрежата е правилното за конфигурацията на мощността на принтера. (Вижте етикета на гърба на принтера за изискваното напрежение.) Ако използвате разклонител и напрежението му не покрива изискванията, включете принтера директно към контакта. Ако вече е включен в контакт, изпробвайте друг контакт.
d.
Ако никоя от тези мерки не възстанови захранването, свържете се с HP Customer Care (Поддръжка на клиенти на HP).

2.
Проверете окабеляването.

a.
Проверете кабелните връзки между принтера и компютъра или мрежовия порт. Уверете се, че връзките са сигурни.
b.
Уверете се, че самият кабел не е повреден, като използвате друг, ако е възможно.
c.
Проверете мрежовата връзката. Вж. Разрешаване на проблеми с мрежата.

3.
Проверете дали на дисплея на контролния панел излизат някакви съобщения. Ако излиза съобщение за грешка, вж. Разтълкуване на съобщенията на контролния панел.
4.
Уверете се, че хартията, която използвате, отговаря на спецификациите.
5.
Отпечатайте страница с конфигурацията. Вж. Отпечатване на страници с информация и страници "Как да". Ако принтерът е свързан в мрежа, се разпечатва и страница за HP Jetdirect.

a.
Ако страниците не се отпечатват, проверете дали има хартия поне в една от тавите.
b.
Ако хартията заседне в принтера, вж. Почистване на заседнала хартия.

6.
Ако страницата с конфигурацията се разпечата, проверете следното.

a.
Ако страницата не се отпечатва правилно, проблемът е в хардуера. Свържете се с HP Customer Care (Поддръжка на клиенти на HP).
b.
Ако страницата се отпечатва правилно, то тогава хардуерът работи. Проблемът е в компютъра, който използвате, в драйверите на принтера или в програмата.

7.
Изберете една от следните опции:

Windows: Щракнете върху Start (Старт), Settings(Настройки), а след това върху – Printers (Принтери) или Printers and Faxes (Принтери и факсове). Щракнете два пъти върху името на принтера.

или

Mac OS X: Отворете Print Center (Център за печат) или Printer Setup Utility (Програма за настройка на принтера) и щракнете два пъти върху реда за принтера.

8.
Уверете се, че сте инсталирали драйвера за този принтер. Проверете програмата, за да се уверите, че използвате драйвера за този принтер.
9.
Отпечатайте кратък документ от различна програма, която се използвали преди. Ако това решение работи, тогава проблемът е в програмата, която използвате. Ако това решение не работи (документът не се разпечатва), следвайте следните стъпки:

a.
Опитайте се да разпечатате документа от друг компютър, на който е инсталиран софтуерът на принтера.
b.
Ако сте свързали принтера в мрежа, свържете принтера директно към компютър чрез USB кабел. Пренасочете принтера към правилния порт или преинсталирайте софтуера, като изберете новия тип връзка, която използвате.


Разрешаване на проблеми

Фактори, които се отразяват на работата на принтера

Няколко фактора се отразяват на времето за отпечатване на задание:

●
Максимална скорост на принтера, измерена в страници на минута (ppm)
●
Използването на специална хартия (като например прозрачно фолио, тежка хартия и хартия с размер по избор)
●
Времето, необходимо на принтера, за обработка и изтегляне
●
Сложността и размерът на графичните изображения
●
Скоростта на компютъра, който използвате
●
USB връзката
●
Конфигурацията на входовете/изходите на принтера
●
Количеството памет, инсталирана на принтера
●
Мрежовата операционна система и настройките на мрежата (ако е приложимо)
●
Драйверът за принтер, който използвате.
ЗАБЕЛЕЖКА:

Въпреки че допълнителната памет може да подобри начина на обработка на сложни графики от принтера и да подобри времето за изтегляне, това няма да увеличи максималната скорост на принтера (ppm).


Разрешаване на проблеми

Възстановяване на фабричните настройки

1.
Натиснете бутона Menu (Меню) [image].
2.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image], за осветяване, и после натиснете бутона OK, за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
RESETS (НУЛИРАНЕ)
c.
RESTORE FACTORY SETTINGS (ВЪЗСТАНОВЯВАНЕ НА ФАБРИЧНИТЕ НАСТРОЙКИ)

За повече информация вж. Меню Resets (Нулиране).


Разрешаване на проблеми

Разтълкуване на съобщенията на контролния панел

Този раздел предоставя информация по следните теми:

  • Типове съобщения на контролния панел
  • Съобщения на контролния панел


Разрешаване на проблеми

Типове съобщения на контролния панел

Има четири типа съобщения на контролния панел, които показват състоянието или проблемите на принтера.

Тип съобщение
Описание
Съобщения за състоянието
Съобщения за състоянието отразяват текущото състояние на устройството. Те ви дават информация за нормалната работа на устройството и за изчистването им не е необходимо да предприемате никакви действия. Променят се при промяна в състоянието на устройството. Когато устройството е готово, не е заето и няма чакащи предупредителни съобщения, устройството показва съобщението за състояние Ready (Готовност).
Предупредителни съобщения
Предупредителните съобщения ви дават информация за грешки в данните или печата. Тези съобщения обикновено се редуват със съобщението Ready (Готовност) или други съобщения за състояние докато не натиснете бутона OK. Някои предупредителни съобщения могат да бъдат изчистени. Ако зададете настройката CLEARABLE WARNINGS (ПРЕДУПРЕЖДЕНИЯ, КОИТО МОГАТ ДА СЕ ИЗЧИСТЯТ)да бъде JOB (ЗАДАНИЕ) в менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), следващото задание за печат изчиства тези съобщения.
Съобщения за грешки
Съобщенията за грешки ви предават, че трябва да предприемете определени действия, като например да добавите на хартия или да изчистите заседнала хартия.
Някои съобщения за грешки са с автоматично продължение. Ако настройката AUTO CONTINUE (АВТОМАТИЧНО ПРОДЪЛЖАВАНЕ) е включена в менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), устройството продължава нормалната си работа, след като съобщение за грешка с автоматично продължение се е показвало в продължение на 10 секунди.
ЗАБЕЛЕЖКА:

Натискането на произволен бутон по време на 10-секундното съобщение за грешка с автоматично продължение потиска функцията за автоматично продължение и функцията на бутона взема връх. Например, натискането на бутона за спиране [image] води до пауза при печат и предлага опция за отмяна на заданието за печат.

Критични съобщения за грешка
Критичните съобщения за грешка ви дават информация за неизправност в принтера. Някои от тези съобщения могат да се изчистят чрез изключване и включване на принтера. Тези съобщения не се влияят от настройката AUTO CONTINUE (АВТОМАТИЧНО ПРОДЪЛЖАВАНЕ). Ако критичното съобщение за грешка не изчезне, е необходимо сервизно обслужване.


Разрешаване на проблеми

Съобщения на контролния панел

Съобщения на контролния панел
Съобщение на контролния панел
Описание
Препоръчително действие
10.XX.YY SUPPLY MEMORY ERROR (10.XX.YY ГРЕШКА В ПАМЕТТА НА КОНСУМАТИВ)
За помощ натиснете
Възникнала е грешка в един или повече от консумативите на принтера.
10.00.0Y = дефектна памет
10.10.0Y = липсваща памет
1.
Изключете и отново включете принтера, за да изчистите съобщението.
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
11.XX INTERNAL CLOCK ERROR (11.XX ГРЕШКА ВЪВ ВЪТРЕШНИЯ ЧАСОВНИК)
To continue press OK (За да продължите, натиснете OK)
В часовника за реално време е възникнала грешка.
Печатът може да продължи, но при всяко включване на устройството се появява напомняне. За да разрешите проблема, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
13.JJ.NT JAM IN <LOCATION> (13.JJ.NT ЗАСЯДАНЕ В <МЕСТОПОЛОЖЕНИЕ>)
13.JJ.NT JAM IN <LOCATION> (13.JJ.NT ЗАСЯДАНЕ В <МЕСТОПОЛОЖЕНИЕ>)
Появило се е засядане в посоченото място.
Извадете заседналата хартия.
Ако съобщението продължи да се появява след изчистване на всички засядания, може сензорът да е залепнал или счупен Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
13.JJ.NT PAPER JAM OPEN INPUT TRAYS (13.JJ.NT ЗАСЯДАНЕ НА ХАРТИЯ ОТВОРЕТЕ ВХОДНИТЕ ТАВИ)
редува се с
Open all trays (Отворете всички тави)
Има засядане в тава.
1.
Отворете всяка тава и проверете за заседнала хартия.
2.
Отворете горния капак.
3.
Извадете печатащата касета и всичката хартия.
4.
Поставете обратно печатащата касета и затворете горния капак.
5.
Затворете всички тави.
21 PAGE TOO COMPLEX (21 ТВЪРДЕ СЛОЖНА СТРАНИЦА)
За помощ натиснете
редува се с
21 PAGE TOO COMPLEX (21 ТВЪРДЕ СЛОЖНА СТРАНИЦА)
За да продължите, натиснете OK
Данните от заданието за печат са прекалено сложни.
1.
Натиснете бутона OK, за да бъдат отпечатани пренесените данни (някои данни може да бъдат загубени).
2.
Ако съобщението се показва често, опростете заданието за печат или инсталирайте допълнителна памет.
22 EIO X BUFFER OVERFLOW (22 EIO X ПРЕПЪЛВАНЕ НА БУФЕРА)
To continue press OK (За да продължите, натиснете OK)
Към EIO картата в посочения слот [X] са изпратени твърде много данни. Може би се използва неподходящ протокол за комуникация.
Забележка: EIO 0 е запазен за вградения уеб сървър HP Jetdirect.
1.
Натиснете бутона OK, за да изчистите съобщението. (Заданието няма да се отпечата.)
2.
Проверете конфигурирането на хоста. Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
22 EMBEDDED I/O BUFFER OVERFLOW (22 ПРЕПЪЛВАНЕ НА ВГРАДЕНИЯ В/И БУФЕР)
To continue press OK (За да продължите, натиснете OK)
Към вътрешния HP Jetdirect на принтера са изпратени твърде много данни.
Натиснете бутона OK, за да продължите. Някои данни може да се загубят.
22 USB I/O BUFFER OVERFLOW (22 ПРЕПЪЛВАНЕ НА USB БУФЕРА)
To continue press OK (За да продължите, натиснете OK)
Към USB порта са изпратени твърде много данни.
Натиснете бутона OK, за да изчистите съобщението за грешка. (Заданието няма да се отпечата.)
40 EIO X BAD TRANSMISSION (40 ЛОШО ПРЕДАВАНЕ КЪМ EIO X)
To continue press OK (За да продължите, натиснете OK)
Връзката между принтера и EIO картата е прекъсната в посочения слот [X].
Забележка: EIO 0 е запазен за вградения уеб сървър HP Jetdirect.
Натиснете бутона OK, за да изчистите съобщението за грешка и печатът да продължи.
40 EMBEDDED I/O BAD TRANSMISSION (40 ЛОШО ПРЕДАВАНЕ КЪМ ВГРАДЕНИЯ В/И)
To continue press OK (За да продължите, натиснете OK)
Връзката между принтера и сървъра за печат HP Jetdirect е прекъсната.
Натиснете бутона OK, за да изчистите съобщението за грешка и печатът да продължи.
41.3 UNEXPECTED SIZE IN TRAY <X> (41.3 НЕОЧАКВАН РАЗМЕР В ТАВА <X>)
За помощ натиснете
редува се с
LOAD TRAY <X> [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА <X> [ТИП] [РАЗМЕР])
To use another tray press OK (За да използвате друга тава, натиснете OK)
Конфигурирали сте Тава 1 за размер на хартията, различен от този, който изисква заданието за печат.
1.
Заредете тавата отново с правилния размер хартия.
2.
Уверете се, че размерът хартия, зададен в софтуерната програма, драйвера на принтера и контролния панел, е един и същ.
3.
Натиснете бутона OK и превъртете до опцията TRAY <X> SIZE = <Size> (РАЗМЕР ЗА ТАВА <X> = <Размер>). Конфигурирайте отново размера на тавата, така че да отговоря на размера, изискван от заданието за печат.
4.
Ако грешката не се изчисти, изключете и отново включете принтера.
5.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
41.3 UNEXPECTED SIZE IN TRAY 1 (41.3 НЕОЧАКВАН РАЗМЕР В ТАВА 1)
MANUALLY FEED <TYPE> <SIZE> (РЪЧНО ПОДАВАНЕ <ТИП> <РАЗМЕР>)
Конфигурирали сте Тава 1 за размер на хартията, различен от този, който изисква заданието за печат.
Заредете тавата отново с правилния размер хартия.
Ако друга тава съдържа хартия с правилния размер, устройството ви подканва да натиснете бутона OK, за да използвате другата тава.
41.X ERROR (41.X ГРЕШКА)
За помощ натиснете
редува се с
41.X ERROR (41.X ГРЕШКА)
To continue press OK (За да продължите, натиснете OK)
Възникнала е временна грешка при печатане.
1.
Натиснете бутона OK. Страницата, съдържаща грешката, автоматично се разпечатва отново, ако е активирана функцията "Възстановяване след засядане".
2.
Turn the product off and then on (Изключете и отново включете принтера).
3.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
49.XXXX ERROR (49.XXXX ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е критична грешка във фърмуера.
Тази грешка може да възникне поради няколко външни причини, които не са пряко свързани с хардуера или фърмуера на принтера:
●
Операционната система на компютъра
●
Мрежовата връзка
●
Драйвера на принтера
●
Приложната програма
●
Файла на документа
За да ви е по-лесно да изолирате причината за проблема, определете кои са извършените от вас действия преди възникването на грешката.
1.
Изключете принтера, оставете го така за 20 минути и след това го включете отново.
2.
Ако успеете да локализирате причината за грешката във външен компонент, опитайте се да разрешите проблема, като ремонтирате външния компонент.
3.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
50.X FUSER ERROR (50.X ГРЕШКА ВЪВ ФЮЗЕРА)
За помощ натиснете
Възникнала е грешка във фюзера.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
51.XY ERROR (51.XY ГРЕШКА)
За помощ натиснете
редува се с
51.XY ERROR (51.XY ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е временна грешка при печатане.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
52.XY ERROR (52.XY ГРЕШКА)
За помощ натиснете
редува се с
52.XY ERROR (52.XY ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е временна грешка при печатане.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
53.X0.01 ERROR (53.X0.01 ГРЕШКА)
UNSUPPORTED DIMM (НЕПОДДЪРЖАН DIMM)
Устройството не поддържа този DIMM модул.
Заменете DIMM модула с такъв, който устройството поддържа.
За списък на поддържаните DIMM модули вж. Номера на части.
За указания как да замените DIMM модула вж. Инсталиране на памет.
55.XX.YY DC CONTROLLER ERROR (55.XX.YY ГРЕШКА В DC КОНТРОЛЕРА)
За помощ натиснете
редува се с
55.XX.YY DC CONTROLLER ERROR (55.XX.YY ГРЕШКА В DC КОНТРОЛЕРА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е временна грешка при печатане.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
56.X ERROR (56.X ГРЕШКА)
За помощ натиснете
редува се с
56.X ERROR (56.X ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е временна грешка при печатане поради неправилна входна или изходна заявка.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
57.XX ERROR (57.XX ГРЕШКА)
За помощ натиснете
редува се с
57.XX ERROR (57.XX ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е временна грешка в един от вентилаторите на принтера.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
58.XX ERROR (58.XX ГРЕШКА)
За помощ натиснете
редува се с
58.XX ERROR (58.XX ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е грешка в принтера поради откриване на грешка в CPU маркера в паметта или има проблем с въздушния сензор или захранването.
За да разрешите проблеми със захранването:
1.
Изключете принтера от всички UPS захранвания, допълнителни захранващи източници или разклонители. Включете принтера направо в контакта и вижте дали това разрешава проблема.
2.
Ако принтерът вече е включен в контакт, изпробвайте друг захранващ източник в помещението, който е независим от използвания в момента.
Проверете дали напрежението и токът на електрозахранващата мрежа отговарят на електрическите спецификации за устройството.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
59.XY ERROR (59.XY ГРЕШКА)
За помощ натиснете
редува се с
59.XY ERROR (59.XY ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Възникнала е временна грешка при печатане.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
68.X PERMANENT STORAGE FULL (68.X ПОСТОЯННАТА ПАМЕТ Е ПЪЛНА)
За помощ натиснете
редува се с
68.X PERMANENT STORAGE FULL (68.X ПОСТОЯННАТА ПАМЕТ Е ПЪЛНА)
To continue press OK (За да продължите, натиснете OK)
Постоянната памет е пълна. Някои настройки може да са върнати към фабричните настройки по подразбиране.
1.
Ако грешката не се изчисти, изключете и отново включете принтера.
2.
Отпечатайте страницата с конфигурацията и проверете настройките на принтера, за да видите кои стойности са променени.
3.
За да изчистите постоянната памет, изключете устройството и после натиснете и задръжте бутона Menu (Меню) [image] докато включвате устройството.
4.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
68.X PERMANENT STORAGE WRITE FAIL (68.X ГРЕШКА ПРИ ЗАПИС В ПОСТОЯННАТА ПАМЕТ)
To continue press OK (За да продължите, натиснете OK)
Грешка при запис в паметта. Разпечатването може да продължи, но може да се появят неочаквани реакции поради възникналата грешка в постоянната памет.
Натиснете бутона OK, за да продължите.
Ако грешката не се изчисти, изключете и отново включете устройството. Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
68.X STORAGE ERROR SETTINGS CHANGED (68.X ГРЕШКА В ПАМЕТ, ПРОМЕНЕНИ НАСТРОЙКИ)
За помощ натиснете
редува се с
68.X STORAGE ERROR SETTINGS CHANGED (68.X ГРЕШКА В ПАМЕТ, ПРОМЕНЕНИ НАСТРОЙКИ)
To continue press OK (За да продължите, натиснете OK)
Възникнала е грешка в постоянната памет на принтера и една или няколко настройки на принтера са върнати към фабричните настройки по подразбиране.
Натиснете бутона OK, за да продължите печата.
Отпечатайте страницата с конфигурацията и проверете настройките на принтера, за да видите кои стойности са променени.
Ако грешката не се изчисти, изключете и отново включете принтера. Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
79.XXXX ERROR (79.XXXX ГРЕШКА)
To continue turn off then on (За да продължите, изключете и отново включете захранването)
Принтерът е открил критична грешка в хардуера.
1.
Натиснете бутона за спиране [image], за да изчистите заданието за печат от паметта на принтера. Turn the product off and then on (Изключете и отново включете принтера).
2.
Опитайте да отпечатате заданието от друга програма. Ако заданието се отпечатва, върнете се в първата програма и се опитайте да отпечатате друг файл. Ако съобщението се показва само при дадена програма или задание за печат, обърнете се за помощ към доставчика на софтуера.
Ако съобщението се показва при различни програми и задания за печат, изпробвайте следните стъпки.
1.
Изключете принтера.
2.
Изключете всички кабели на принтера, които го свързват с мрежата или компютъра.
3.
Извадете всички DIMM модули с памет или други DIMM модули от принтера. След това инсталирайте отново DIMM модула с паметта.
4.
Извадете EIO устройството от принтера.
5.
Включете отново принтера.
Ако грешката вече не се показва, следвайте тези стъпки.
1.
Инсталирайте последователно DIMM модула и EIO устройството, като непременно изключвате и после включвате принтера след инсталирането на всяко устройство.
2.
Заменете DIMM модула или EIO устройството, които сте установили, че причиняват грешката.
3.
Свържете отново всички кабели на принтера към мрежата или компютъра.
8X.YYYY EIO ERROR (8X.YYYY ГРЕШКА В EIO УСТРОЙСТВОТО)
Възникнала е критична грешка в картата на EIO устройството в слот [X].
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Изключете принтера, поставете отново EIO устройството в слот [X] и след това включете принтера.
3.
Изключете принтера, извадете EIO устройството от слот [X], поставете в друг слот за EIO и след това включете принтера.
4.
Сменете EIO устройството в слот [X].
8X.YYYY EMBEDDED JETDIRECT ERROR (8X.YYYY ГРЕШКА ВЪВ ВГРАДЕНИЯ JETDIRECT)
Възникнала е критична грешка във вградения сървър за печат HP Jetdirect.
1.
Turn the product off and then on (Изключете и отново включете принтера).
2.
Ако съобщението не изчезне, свържете се с упълномощен доставчик на поддръжка или услуги на HP.
ACCEPT BAD SIGNATURE? (ДА ПРИЕМА ЛИ ГРЕШНА СИГНАТУРА?)
Yes press OK (Да, натиснете OK)
редува се с
ACCEPT BAD SIGNATURE? (ДА ПРИЕМА ЛИ ГРЕШНА СИГНАТУРА?)
Не е натиснат
Устройството извършва дистанционна надстройка на фърмуера, Първоначалният подпис на кода не отговаря на подписа, а менюто SIGNATURE CHECK (ПРОВЕРКА НА СИГНАТУРА) е зададено в опцията PROMPT IF BAD? (ДА НАПОМНЯМ ЛИ ПРИ ГРЕШНА?).
Изтеглете правилната надстройка на фърмуера за това устройство, след което отново инсталирайте надстройката.
Access denied MENUS LOCKED (Забранен достъп ЗАКЛЮЧЕНИ МЕНЮТА)
Функцията от контролния панел на принтера, която се опитвате да използвате, е заключена, за да се предотврати неупълномощен достъп.
Обърнете се към вашия мрежов администратор.
Action not currently available for tray x (Действието в момента не е достъпно за тава х)
Tray size cannot be ANY SIZE/ANY CUSTOM (Размерът на тавата не може да е ВСЕКИ РАЗМЕР/ВСЕКИ ПОТРЕБИТЕЛСКИ РАЗМЕР)
Двустранният печат не е достъпен, когато размерът на тавата е зададен да бъде ANY SIZE (ВСЕКИ РАЗМЕР) или ANY CUSTOM (ВСЕКИ ПО ИЗБОР).
Променете настройките на тавата.
1.
Натиснете бутона Menu (Меню) [image].
2.
Натискайте стрелката надолу [image], докато осветите менюто PAPER HANDLING (БОРАВЕНЕ С ХАРТИЯТА), след което натиснете бутона OK.
3.
Натискайте стрелката надолу [image], за да маркирате зададената тава, и след това натиснете бутона OK.
4.
Променете настройките за размера и типа на избраната тава.
BAD OPTIONAL TRAY CONNECTION (ЛОША ВРЪЗКА С НЕЗАДЪЛЖИТЕЛНА ТАВА)
Някоя допълнителна тава не е правилно свързана.
Повдигнете принтера от тавата и след това отново го инсталирайте. След това изключете и отново включете принтера.
Bad signature (Грешна сигнатура)
Upgrade cancelled (Надстройката е отменена)
Кодът за надстройка на фърмуера не отговоря на сигнатурата на устройството.
Изтеглете правилната надстройка на фърмуера за това устройство, след което отново инсталирайте надстройката.
BLACK CARTRIDGE VERY LOW (МНОГО МАЛКО ТОНЕР В ЧЕРНАТА КАСЕТА)
Устройството показва кога нивото на даден консуматив е много ниско. Действителното време на живот на печатащата касета може да варира. Помислете за това, да си подготвите на разположение печатаща касета, в случай че качеството на печат стане неприемливо. Не е нужно в този момент да сменяте печатащата касета, освен ако качеството на печат вече е неприемливо. Когато консумативът на HP достигне този много нисък праг, гаранцията HP premium protection warranty за този консуматив приключва.
Ако качеството на печат е вече неприемливо, сменете печатащата касета. Вж. Смяна на печатащата касета.
Canceling... (Отменяне...)
Устройството отменя дадено задание. Това съобщение продължава докато устройството изчисти пътя на хартията и изчисти останалите постъпващи данни.
Не е необходимо да се прави нищо.
CANNOT DUPLEX (НЕ МОЖЕ ДА СЕ ОТПЕЧАТА ДВУСТРАННО)
CLOSE REAR DOOR (ЗАТВОРЕТЕ ЗАДНАТА ВРАТИЧКА)
За помощ натиснете
Трябва да се затвори задната вратичка, за да се извърши двустранен печат.
Затворете задната вратичка.
Checking paper path (Проверка на пътя на хартията)
Принтерът прави проверка за евентуални засядания или за хартия, която не е извадена от принтера.
Не е необходимо да се прави нищо.
Checking printer (Проверка на принтера)
Принтерът прави проверка за евентуални засядания или за хартия, която не е извадена от принтера.
Не е необходимо да се прави нищо.
CLEANING... (ПОЧИСТВАНЕ...)
DO NOT GRAB PAPER (НЕ ВЗЕМАЙТЕ ХАРТИЯТА)
Принтерът извършва автоматично изчистване.
Не е необходимо да се прави нищо.
CLEANING DISK <X>% COMPLETE (<X>% ЗАВЪРШЕНИ ПРИ ИЗЧИСТВАНЕТО НА ДИСК <X>)
Do not power off (Не изключвайте захранването)
редува се с
CLEANING DISK <X>% COMPLETE (<X>% ЗАВЪРШЕНИ ПРИ ИЗЧИСТВАНЕТО НА ДИСК <X>)
За помощ натиснете
Извършва се почистване или профилактика на устройството за съхранение на данни. Не изключвайте захранването. Функциите на устройството не са достъпни. След приключване принтерът автоматично се изключва и после се включва.
Не е необходимо да се прави нищо.
CLEANING PAGE ERROR (ГРЕШКА В ПОЧИСТВАЩАТА СТРАНИЦА)
Open rear door (Отворете задната вратичка)
Обработвате почистваща страница при затворена задна вратичка.
Отворете задната изходна касета, за да започнете създаването или обработването на почистваща страница.
Clearing event log (Изтриване на регистъра на събитията)
Принтерът изтрива регистъра на събитията.
Не е необходимо да се прави нищо.
Clearing paper path (Изчистване на пътя на хартията)
Принтерът е задръстен или е включен и хартията е открита на грешно местоположение. Принтерът автоматично се опитва да извади страниците.
Изчакайте принтерът да приключи с опитите за изчистване на страниците. Ако не може, на контролния панел се показва съобщение за засядане.
CODE CRC ERROR
SEND RFU UPGRADE ON USB DEV PORT
Възникнала е грешка по време на надстройването на фърмуера.
Свържете се с упълномощен доставчик на поддръжка или услуги на HP.
DATA RECEIVED (ДАННИТЕ СА ПОЛУЧЕНИ)
To print last page press OK (За да се отпечата последната страница, натиснете OK)
редува се с
<Current status message> (<Съобщение за текущото състояние>)
Устройството чака команда за печат.
Натиснете бутона OK, за да продължите.
DATE/TIME = YYYY/MMM/DD HH:MM (ДАТА/ЧАС = ГГГГ/МММ/ДД ЧЧ:ММ)
To change press OK (За да промените, натиснете OK)
To skip press (За да пропуснете, натиснете
Текущата дата и час.
Задайте дата и часа или натиснете бутона [image], за да прескочите.
Deleting... (Изтриване...)
Принтерът изтрива съхранено задание.
Не е необходимо да се прави нищо.
DUPLEX OPERATION FAILED (НЕУСПЕШНА ОПЕРАЦИЯ ДВУСТРАНЕН ПЕЧАТ)
To continue press OK (За да продължите, натиснете OK)
редува се с
DUPLEX OPERATION FAILED (НЕУСПЕШНА ОПЕРАЦИЯ ДВУСТРАНЕН ПЕЧАТ)
За помощ натиснете
По време на задание за двустранен печат е възникнала грешка по време.
Натиснете бутона OK, за да продължите. Ако тази грешка възникне отново, отменете заданието и го отпечатайте като задание за едностранен печат.
EIO <X> DISK NOT FUNCTIONAL (EIO ДИСК <X> НЕ РАБОТИ)
За помощ натиснете
EIO дискът в слот X не работи правилно.
1.
Изключете принтера.
2.
Уверете се, че EIO дискът е поставен правилно и надеждно затегнат.
3.
Ако съобщението продължава да се появява на контролния панел, сменете диска.
EIO <X> DISK SPINNING UP (РАЗВЪРТАНЕ НА EIO ДИСК <X>)
редува се с
<Current status message> (<Съобщение за текущото състояние>)
Допълнителният диск в EIO слот [X] се инициализира.
Не е необходимо да се прави нищо.
EIO DEVICE FAILURE (ГРЕШКА В EIO УСТРОЙСТВО)
To clear press OK (За да изчистите, натиснете OK)
Грешка в посоченото устройство.
Натиснете бутона OK, за да продължите.
EIO FILE OPERATION FAILED (НЕУСПЕШНА EIO ФАЙЛОВА ОПЕРАЦИЯ)
To clear press OK (За да изчистите, натиснете OK)
Дадена команда се е опитала да извърши нелогична операция.
Натиснете бутона OK, за да продължите.
EIO FILE SYSTEM IS FULL (ПЪЛНА EIO ФАЙЛОВА СИСТЕМА)
To clear press OK (За да изчистите, натиснете OK)
Посочената файлова система е пълна и в нея не може да се записва.
Натиснете бутона OK, за да продължите.
EIO IS WRITE PROTECTED (EIO Е СЪС ЗАЩИТА СРЕЩУ ЗАПИС)
To clear press OK (За да изчистите, натиснете OK)
Не може да се записва във файловата система.
Натиснете бутона OK, за да продължите.
Event log empty (Регистърът на събитията е празен)
Опитвате се да покажете празен регистър на събития чрез избор на опцията SHOW EVENT LOG (ПОКАЖИ РЕГИСТЪРА НА СЪБИТИЯТА)от контролния панел.
Не е необходимо да се прави нищо.
INCOMPATIBLE BLACK CARTRIDGE (НЕСЪВМЕСТИМА ЧЕРНА КАСЕТА)
Тази печатаща касета е за друго устройство.
Сменете печатащата касета с такава за това устройство. Вж. Смяна на печатащата касета.
За информация относно печатащите касети, поддържани от това устройство вж. Номера на части.
Incorrect (Неправилно)
Въведен е грешен PIN код.
Въведете отново PIN кода.
INFLATE FAILURE
SEND RFU UPGRADE ON USB DEV PORT
Възникнала е грешка по време на надстройването на фърмуера.
Свържете се с упълномощен доставчик на поддръжка или услуги на HP.
Initializing (Инициализиране)
Инициализират се отделните задачи.
Не е необходимо да се прави нищо.
INSERT OR CLOSE TRAY <X> (ПОСТАВЕТЕ ИЛИ ЗАТВОРЕТЕ ТАВА <X>)
За помощ натиснете
Посочената тава е отворена или липсва.
Поставете или затворете вратата, за да продължи печата.
INSTALL BLACK CARTRIDGE (ПОСТАВЕТЕ ЧЕРНА КАСЕТА)
За помощ натиснете
Липсва печатаща касета.
1.
Отворете горния капак.
2.
Инсталирайте касетата.
3.
Затворете горния капак.
INSUFFICIENT MEMORY TO LOAD FONTS/DATA (НЕДОСТАТЪЧНО ПАМЕТ ЗА ЗАРЕЖДАНЕ НА ШРИФТОВЕ/ДАННИ)
За помощ натиснете
редува се с
<DEVICE> (<УСТРОЙСТВО>)
To continue press OK (За да продължите, натиснете OK)
Принтерът е получил повече данни, отколкото може да побере в наличната си памет. Вероятно сте се опитали да прехвърлите прекалено много макроси, софтуерни шрифтове или сложни графики.
Натиснете бутона OK, за да бъдат отпечатани пренесените данни (някои данни може да бъдат загубени).
Опростете заданието за печат или инсталирайте допълнителна памет.
LOAD TRAY <X> [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА <X> [ТИП] [РАЗМЕР])
To use another tray press OK (За да използвате друга тава, натиснете OK)
редува се с
LOAD TRAY <X> [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА <X> [ТИП] [РАЗМЕР])
За помощ натиснете
Изпратено е задание, което изисква конкретен тип и размер хартия, която не е налична в посочената тава.
Натиснете OK, за да използвате тип и размер хартия, който е наличен в друга тава.
LOAD TRAY <X> [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА <X> [ТИП] [РАЗМЕР])
За помощ натиснете
Посочената тава е конфигурирана за конкретния тип и размер хартия, необходима за заданието за печат, но тавата е празна. Всички други тави също са празни.
Заредете исканата хартия в тавата.
LOAD TRAY 1 [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА 1 [ТИП] [РАЗМЕР])
To continue press OK (За да продължите, натиснете OK)
редува се с
LOAD TRAY 1 [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА 1 [ТИП] [РАЗМЕР])
За помощ натиснете
Тава 1 е празна.
Заредете тава 1 с необходимата хартия.
Ако хартията вече е в Тава1, натиснете бутона за помощ [image], а след това натиснете OK, за да печатате.
За да използвате друга тава, извадете хартията от Тава 1 и след това натиснете OK, за да продължите.
LOAD TRAY 1 [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА 1 [ТИП] [РАЗМЕР])
To use another tray press OK (За да използвате друга тава, натиснете OK)
редува се с
LOAD TRAY 1 [TYPE] [SIZE] (ЗАРЕДЕТЕ ТАВА 1 [ТИП] [РАЗМЕР])
За помощ натиснете
Тава 1 е празна, но са налични други тави.
Натиснете бутона OK, за да използвате друга тава.
За да използвате Тава 1, заредете с исканата хартия.
Ако хартията вече е в Тава 1, натиснете бутона за помощ [image], а след това натиснете бутона OK, за да печатате.
За да използвате друга тава, извадете хартията от Тава 1 и след това натиснете бутона OK, за да използвате другата тава.
MANUALLY FEED <TYPE> <SIZE> (РЪЧНО ПОДАВАНЕ <ТИП> <РАЗМЕР>)
Устройството чака да заредите хартия в Тава 1.
Ако хартията вече е в Тава 1, натиснете бутона за помощ [image], а след това натиснете бутона OK, за да печатате.
За да използвате друга тава, извадете хартията от Тава 1 и след това натиснете бутона OK.
MANUALLY FEED <TYPE> <SIZE> (РЪЧНО ПОДАВАНЕ <ТИП> <РАЗМЕР>)
To continue press OK (За да продължите, натиснете OK)
редува се с
MANUALLY FEED <TYPE> <SIZE> (РЪЧНО ПОДАВАНЕ <ТИП> <РАЗМЕР>)
За помощ натиснете
Устройството чака да заредите хартия в Тава 1.
Заредете необходимата хартия в Тава 1 и натиснете бутона OK.
MANUALLY FEED <TYPE> <SIZE> (РЪЧНО ПОДАВАНЕ <ТИП> <РАЗМЕР>)
To use another tray press OK (За да използвате друга тава, натиснете OK)
редува се с
MANUALLY FEED <TYPE> <SIZE> (РЪЧНО ПОДАВАНЕ <ТИП> <РАЗМЕР>)
За помощ натиснете
Устройството чака да заредите хартия в Тава 1.
Натиснете OK, за да използвате тип и размер хартия, който е наличен в друга тава.
MANUALLY FEED OUTPUT STACK (ПОДАЙТЕ РЪЧНО ИЗХОДНОТО ТЕСТЕ)
Then press OK to print second sides (След това натиснете OK, за да се отпечатат вторите страни)
Първата страна от ръчно задание за двустранен печат се е отпечатала и принтерът чака да поставите изходното тесте, за да продължи с печатането на втората страна.
1.
Заредете изходното тесте в тава 1, като запазите същата ориентация, а отпечатаната страна е надолу.
2.
За да продължите печата, натиснете бутона OK.
MEM TEST FAILURE REPLACE DIMM <X> (ГРЕШКА ПРИ ТЕСТ НА ПАМЕТТА - СМЕНЕТЕ DIMM <X>)
Устройството е открило грешка в DIMM.
Сменете DIMM модула. Вж. Инсталиране на памет.
За списък на поддържаните от това устройство DIMM модули вж. Номера на части.
No job to cancel (Няма задание за отмяна)
Натиснат е бутонът за спиране [image], но няма активно задание или буферирани данни, които да бъдат отменени.
Това съобщение се показва за около 2 секунди, преди принтерът да се върне в състояние на готовност.
Не е необходимо да се прави нищо.
Non-HP supply installed (Инсталиране е консуматив, който не е произведен от HP)
Инсталирали сте печатаща касета, която не е произведена от Hewlett-Packard.
Ако мислите, че сте купили оригинален HP консуматив, отидете на www.hp.com/go/anticounterfeit.
OUTPUT BIN FULL (ИЗХОДНАТА КАСЕТА Е ПЪЛНА)
Remove all paper from bin (Извадете всичката хартия от касетата)
Изходната касета е пълна и отпечатването не може да продължи.
Изпразнете касетата, за да може да приключи текущото задание за печат.
OUTPUT BIN FULL (ИЗХОДНАТА КАСЕТА Е ПЪЛНА)
Remove all paper from bin (Извадете всичката хартия от касетата)
редува се с
<Current status message> (<Съобщение за текущото състояние>)
Изходната касета е пълна, но не е необходима за текущото задание за печат.
Изпразнете касетата, преди да изпратите друго задание към тази касета.
Paper Wrapped Around Fuser (Хартия се е усукала около фюзера)
За помощ натиснете
Хартията се е усукала около фюзера и е заседнала в устройството.
Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Please wait (Моля, изчакайте)
Принтерът минава офлайн.
Не е необходимо да се прави нищо.
Processing Upgrade <component> <XXX> % (Обработка на надстройка <компонент> <XXX> %)
Do not power off (Не изключвайте захранването)
Фърмуерът е надстроен на няколко етапа.
Не е необходимо да се прави нищо.
RAM DISK DEVICE FAILURE (ГРЕШКА В RAM ДИСК)
To clear press OK (За да изчистите, натиснете OK)
Грешка в посоченото устройство.
Натиснете бутона OK, за да продължите.
RAM DISK FILE OPERATION FAILED (НЕУСПЕШНА ФАЙЛОВА ОПЕРАЦИЯ С RAM ДИСК)
To clear press OK (За да изчистите, натиснете OK)
Дадена команда се е опитала да извърши нелогична операция.
Натиснете бутона OK, за да продължите.
RAM DISK FILE SYSTEM IS FULL (ПЪЛНА ФАЙЛОВА СИСТЕМА НА RAM ДИСК)
To clear press OK (За да изчистите, натиснете OK)
Посочената файлова система е пълна и в нея не може да се записва.
Натиснете бутона OK, за да продължите.
RAM DISK IS WRITE PROTECTED (RAM ДИСКЪТ Е СЪС ЗАЩИТА СРЕЩУ ЗАПИС)
To clear press OK (За да изчистите, натиснете OK)
на устройството не може да се записва.
Натиснете бутона OK, за да продължите.
READING <DIRECTORY> XXXX files found XXXX supported (ЧЕТЕНЕ <ДИРЕКТОРИЯ> XXXX файла намерени XXXX поддържани)
Устройството чете файловете в USB папката.
Не е необходимо да се прави нищо.
Request accepted please wait (Заявката е приета, моля, изчакайте)
Заявката за отпечатване на вътрешна страница чака за отпечатване.
Изчакайте да завърши отпечатването на текущото задание.
Restoring... (Възстановяване...)
Възстановяват се конкретни настройки.
Не е необходимо да се прави нищо.
Restoring factory settings (Възстановяване на фабричните настройки)
Възстановяват се фабричните настройки.
Не е необходимо да се прави нищо.
RFU LOAD ERROR
SEND RFU UPGRADE ON USB DEV PORT
Възникнала е грешка по време на надстройването на фърмуера.
Свържете се с упълномощен доставчик на поддръжка или услуги на HP.
ROM DISK DEVICE FAILURE (ГРЕШКА В ROM ДИСК)
To clear press OK (За да изчистите, натиснете OK)
Грешка в посоченото устройство.
Натиснете бутона OK, за да продължите.
ROM DISK FILE OPERATION FAILED (НЕУСПЕШНА ФАЙЛОВА ОПЕРАЦИЯ С ROM ДИСК)
To clear press OK (За да изчистите, натиснете OK)
Дадена команда се е опитала да извърши нелогична операция.
Натиснете бутона OK, за да продължите.
ROM DISK FILE SYSTEM IS FULL (ПЪЛНА ФАЙЛОВА СИСТЕМА НА ROM ДИСК)
To clear press OK (За да изчистите, натиснете OK)
Посочената файлова система е пълна и в нея не може да се записва.
Натиснете бутона OK, за да продължите.
ROM DISK IS WRITE PROTECTED (ROM ДИСКЪТ Е СЪС ЗАЩИТА СРЕЩУ ЗАПИС)
To clear press OK (За да изчистите, натиснете OK)
на устройството не може да се записва.
Натиснете бутона OK, за да продължите.
SANITIZING DISK <X>% COMPLETE (% ЗАВЪРШЕНИ ПРИ САНИРАНЕТО НА ДИСК <X>)
Do not power off (Не изключвайте захранването)
редува се с
SANITIZING DISK <X>% COMPLETE (% ЗАВЪРШЕНИ ПРИ САНИРАНЕТО НА ДИСК <X>)
За помощ натиснете
Извършва се профилактика на твърдия диск.
Не е необходимо да се прави нищо.
SIZE MISMATCH IN TRAY X (НЕСЪОТВЕТСТВИЕ НА РАЗМЕРА В ТАВА X)
За помощ натиснете
редува се с
<Current status message> (<Съобщение за текущото състояние>)
Посочената тава е заредена с хартия с размер, различен от конфигурирания за тази тава.
Заредете тавата с хартия с размера, който е конфигуриран за тази тава.
Уверете се, че водачите в посочената тава са в правилното положение. Разпечатването може да продължи от други тави.
Sleep mode on (Включен режим на заспиване)
Принтерът е в режим Sleep (Заспиване).
Не е необходимо да се прави нищо.
SUPPLY MEMORY WARNING (ПРЕДУПРЕЖДЕНИЕ ЗА ПАМЕТТА НА КОНСУМАТИВ)
Economode disabled (Икономичният режим е забранен)
Устройството не може да прочете паметта в печатащата касета.
Ако мислите, че сте купили оригинален HP консуматив, отидете на www.hp.com/go/anticounterfeit.
Too many trays installed (Инсталирани са прекалено много тави)
Turn power off and uninstall a tray (Изключете захранването и извадете тава)
Инсталирали сте повече допълнителни тави, отколкото устройството поддържа).
Това устройcтво може да приеме до две допълнителни тави за 500 листа.
Махнете една от допълнителните тави.
Too many USB accessories (Прекалено много USB устройства)
За помощ натиснете
Устройството не поддържа толкова много устройства USB памет.
Изключвайте допълнителните устройства USB памет докато това съобщение изчезне. След това изключете и отново включете новото устройство USB памет.
Too many USB hubs (Прекалено много USB концентратори)
Remove latest USB hub (Премахнете последния USB концентратор)
Устройството е открило, че USB концентратор е свързан към друг USB концентратор.
Премахнете допълнителния USB концентратор. Устройството не поддържа USB концентратори, свързани към други USB концентратори.
TRAY <X> [TYPE] [SIZE] (ТАВА <X> [ТИП] [РАЗМЕР])
To change size or type press OK (За да промените размера или типа, натиснете OK)
редува се с
TRAY <X> [TYPE] [SIZE] (ТАВА <X> [ТИП] [РАЗМЕР])
To accept settings press (За да приемете настройките, натиснете
Това съобщение описва текущата конфигурация на размера и типа на тавата за хартия и ви дава възможност да промените конфигурацията.
За да промените размера или типа на хартията, натискайте бутона OK, докато се вижда съобщението. За да изчистите съобщението, натискайте стрелката назад [image], докато се вижда съобщението.
●
Изберете настройките ANY SIZE (ВСЕКИ РАЗМЕР) и ANY TYPE (ВСЕКИ ТИП), ако тази тава често се използва за хартия с различни размери или типове.
●
Задайте конкретна настройка за размера и типа, ако печатате само с един тип хартия.
TRAY <X> OPEN (ТАВА <X> Е ОТВОРЕНА)
За помощ натиснете
редува се с
<Current status message> (<Съобщение за текущото състояние>)
Тавата не може да подава хартия към принтера, тъй като тава [X] е отворена и трябва да се затвори, за да продължи печатането.
Проверете тавите и затворете всички отворени тави.
Unable to add more files to print (Не може да бъдат добавени повече файлове за печат)
Wait for a job to finish printing (Изчакайте заданието да приключи печата)
Опашката за печат съдържа максималния брой задания.
Изчакайте заданието да приключи, преди да добавяте друго задание към опашката за печат.
UNABLE TO READ ENTIRE DIRECTORY (НЕ МОЖЕ ДА БЪДЕ ПРОЧЕТЕНА ЦЯЛАТА ДИРЕКТОРИЯ)
To continue press OK (За да продължите, натиснете OK)
Списъкът с файлове на устройството USB е по-дълъг, отколкото това устройство може да покаже.
1.
За да бъде отпечатан файл от частичния списък, натиснете бутона OKи изберете файл от списъка.
2.
За да избегнете този проблем, премахнете някои файлове от USB устройството.
UNABLE TO STORE JOB (НЕ МОЖЕ ДА СЕ СЪХРАНИ ЗАДАНИЕТО)
редува се с
<Current status message> (<Съобщение за текущото състояние>)
Посоченото задание за печат не може да се съхрани поради проблем с паметта, диска или конфигурацията.
Поправете грешката и след това опитайте отново да съхраните заданието.
UNSUPPORTED SUPPLY INSTALLED (ПОСТАВЕН Е НЕПОДДЪРЖАН КОНСУМАТИВ)
Тази печатаща касета е за друго устройство на HP.
Ако качеството на печат е вече неприемливо, сменете печатащата касета. Вж. Смяна на печатащата касета.
За списък на поддържаните печатащи касети вж. Номера на части.
UNSUPPORTED SUPPLY IN USE X (ИЗПОЛЗВА СЕ НЕПОДДЪРЖАН КОНСУМАТИВ X)
Тази печатаща касета е за друго устройство на HP.
Ако качеството на печат е вече неприемливо, сменете печатащата касета. Вж. Смяна на печатащата касета.
За списък на поддържаните печатащи касети вж. Номера на части.
USB ACCESSORY NEEDS TOO MUCH POWER (USB УСТРОЙСТВОТО Е С ПРЕКАЛЕНО ГОЛЯМА КОНСУМАЦИЯ)
Remove USB accessory and then turn off then on (Изключете USB устройството и после изключете и включете)
редува се с
USB ACCESSORY NEEDS TOO MUCH POWER (USB УСТРОЙСТВОТО Е С ПРЕКАЛЕНО ГОЛЯМА КОНСУМАЦИЯ)
За помощ натиснете
USB консумира прекалено голям ток. Печатът не може да продължи.
Изключете USB устройството и рестартирайте принтера.
Използвайте USB устройство с по-ниска консумация или което има собствено захранване.
USB accessory not recognized (Неразпознато USB устройство)
За помощ натиснете
редува се с
USB accessory not recognized (Неразпознато USB устройство)
To clear press OK (За да изчистите, натиснете OK)
Това устройство не поддържа plug-and-play операции за типа USB устройство в хост USB порта или това устройство не се поддържа
При включено USB устройство, изключете и отново включете принтера. Ако това съобщение отново се появи, изключете USB устройството.
USB printing unavailable (Недостъпен USB печат)
За помощ натиснете
Администраторът е забранил печат от USB устройства.
Отпечатайте това задание от компютър, свързан към този принтер.
USB storage accessory removed (Изключено устройство USB памет)
Clearing any unassociated data (Изчистване на несвързаните данни)
Изключили сте USB устройството от принтера. Принтерът отменя всякакви задания от устройства, които се намират в опашката за печат.
За да бъдат отпечатани оставащите задания, включете отново USB устройството и изберете заданията отново.
USB STORAGE DEVICE FAILURE (ГРЕШКА В USB ПАМЕТ)
To clear press OK (За да изчистите, натиснете OK)
Грешка в посоченото устройство.
Натиснете бутона OK, за да продължите.
USB STORAGE FILE OPERATION FAILED (НЕУСПЕШНА ФАЙЛОВА ОПЕРАЦИЯ С USB ДИСК)
To clear press OK (За да изчистите, натиснете OK)
Дадена команда се е опитала да извърши нелогична операция.
Натиснете бутона OK, за да продължите.
USED SUPPLY INSTALLED (ПОСТАВЕН Е ИЗПОЛЗВАН КОНСУМАТИВ)
Тази печатаща касета е била използвана преди това.
Натиснете бутона OK, за да използвате тази касета, или инсталирайте нова касета.
Ако мислите, че сте купили оригинален HP консуматив, отидете на www.hp.com/go/anticounterfeit.
USED SUPPLY IN USE X (ИЗПОЛЗВА СЕ ИЗПОЛЗВАН КОНСУМАТИВ X)
Economode disabled (Икономичният режим е забранен)
Тази печатаща касета е била използвана преди това.
Ако мислите, че сте купили оригинален HP консуматив, отидете на www.hp.com/go/anticounterfeit.
USE TRAY <X> [TYPE] [SIZE] (ИЗПОЛЗВАЙТЕ ТАВА <X> [ТИП] [РАЗМЕР])
За смяна натиснете [image] / [image] .
To use press OK (За да използвате, натиснете OK)
Принтерът не е открил размера и типа на исканата хартия. Съобщението показва най-вероятния тип и размер на налична хартия и тавата, в която се намира.
Натиснете бутона OK, за да приемете стойностите в съобщението, или натискайте стрелка нагоре или надолу [image] / [image], за да разгледате наличните възможности за избор.
Wait for printer to reinitialize (Изчакайте принтерът да се инициализира повторно)
Това съобщение може да се появи по няколко причини:
●
Настройките на RAM диска са се променили, преди да се рестартира принтерът.
●
Принтерът се рестартира преди промяна на режимите на външните устройства.
●
Излезли сте от менюто DIAGNOSTICS (ДИАГНОСТИКА).
●
На стар принтер е инсталиран нов контролер или обратно.
Не е необходимо да се прави нищо.
WARMING UP (ЗАГРЯВАНЕ)
редува се с
<Current status message> (<Съобщение за текущото състояние>)
Принтерът излиза от спящ режим. Печатът продължава, когато той бъде готов.
Не е необходимо да се прави нищо.
НЕ Е НАЛИЧЕН ИЗБРАНИЯТ ЕЗИК
To continue press OK (За да продължите, натиснете OK)
Принтерът е получил заявка за език (език на принтера), който не съществува. Заданието за печат се отменя.
Отпечатайте заданието, като използвате драйвер за принтер за различен език на принтера, или добавете искания език към принтера (ако е наличен).
За да видите списък на наличните езици, отпечатайте страница с конфигурацията.


Разрешаване на проблеми

Засядания

Този раздел предоставя информация по следните теми:

  • Често срещани причини за засядания
  • Почистване на заседнала хартия
  • Възстановяване след засядане


Разрешаване на проблеми

Често срещани причини за засядания

Много засядания са причинени от използването на хартия, която не отговаря на спецификациите на НР. За пълните спецификации на хартията за всички продукти HP LaserJet вижте HP LaserJet Printer Family Print Media Guide. (Ръководство за печатни носители на фамилията принтери HP LaserJet). Ръководство се намира на www.hp.com/support/ljpaperguide.

В принтера има засядане на хартия.1
Причина
Решение
Хартията не отговаря на спецификациите.
Използвайте само хартия, която отговаря на спецификациите на HP. Вж. Хартия и печатни носители.
Компонент е инсталиран неправилно.
Проверете дали всички компоненти са правилно инсталирани.
Използвате хартия, която вече е преминала през принтер или копирна машина.
Не използвайте хартия, на която вече е печатано или копирано.
Някоя тава не е заредена правилно.
Извадете всичката излишна хартия от тавата. Уверете се, че височината на тестето хартия е под максималната височина, отбелязана в тавата. Вж. Зареждане на тавите.
Хартията е изкривена.
Водачите на тавата не са нагласени правилно. Нагласете ги така, че да прилепват плътно към тестето хартия, без да го огъват.
Хартията е огъната или листовете са залепнали помежду си.
Извадете хартията, огънете я, завъртете я на 180 градуса или я обърнете. Заредете отново хартията във входната тава.
ЗАБЕЛЕЖКА:

Не разлиствайте хартията. Разлистването може да създаде статично електричество, което може да доведе до прилепване на листовете един за друг.

Извадили сте хартията, преди да легне в изходната касета.
Нулирайте принтера. Изчакайте, докато страницата легне напълно в изходната касета, преди да я извадите.
По време на двустранното печатане сте извадили хартията, преди да се отпечата втората страна.
Нулирайте принтера и отпечатайте документа отново. Изчакайте, докато страницата легне хубаво в изходната касета, преди да я извадите.
Хартията е в лошо състояние.
Сменете хартията.
Вътрешните ролки на тавата не поемат хартията.
Сменете най-горния лист хартия. Ако хартията е прекалено тежка, тя може да не бъде поета от тавата.
Хартията има груби или нащърбени краища.
Сменете хартията.
Хартията е перфорирана или щампована.
Перфорираната или щампована хартия не се разделя лесно. Подавайте отделни листове от тава 1.
Консумативите на принтера са изчерпани.
Проверете контролния панел на принтера за съобщения, които ви подсещат да смените консумативите, или отпечатайте страница за състоянието на консумативите, за да проверите оставащото количество консумативи. Вж. Отпечатване на страници с информация и страници "Как да".
Хартията не е съхранявана правилно.
Сменете хартията в тавите. Хартията трябва да бъде съхранявана в оригинални опаковки и в контролирана среда.

1 Ако в принтера продължава да има засядания, свържете се с HP Customer Support (Поддръжка на клиенти на HP) или с вашия упълномощен доставчик на услуги на HP.


Разрешаване на проблеми

Почистване на заседнала хартия

Този раздел предоставя информация по следните теми:

  • Изчистване на засядания от Тава 1
  • Изчистване на засядания от Тава 2 или допълнителна тава за 500 листа
  • Изчистване на засядания от горния капак
  • Изчистване на засядания от задната вратичка и от областта на фюзера
  • Изчистване на засядания от допълнителното устройство за двустранен печат


Разрешаване на проблеми

Изчистване на засядания от Тава 1
СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-tray1-jams.

1.
Издърпайте бавно заседналата хартия или други печатни носители от устройството. Ако част от хартията вече е изтеглена в устройството вж. Изчистване на засядания от горния капак.

Засядане в Тава 1

2.
Натиснете бутона OK, за да изчистите съобщението.


Разрешаване на проблеми

Изчистване на засядания от Тава 2 или допълнителна тава за 500 листа
СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-tray2-jams.

1.
Извадете тавата от устройството.

2.
Извадете евентуално повредена хартия от тавата и отново поставете тавата.

Изваждане на заседнала хартия

3.
Натиснете бутона за освобождаване на горния капак и отворете горния капак.

4.
Изваждане на печатаща касета

5.
Извадете евентуално заседналата хартия.

Изваждане на заседнала хартия

6.
Поставете отново печатащата касета.

7.
Затворете горния капак.


Разрешаване на проблеми

Изчистване на засядания от горния капак
СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-jams-top.

1.
Натиснете бутона за освобождаване на горния капак и отворете горния капак.

2.
Извадете печатащата касета.

3.
Извадете евентуално заседналата хартия.

Изваждане на заседнала хартия

4.
Поставете отново печатащата касета.

5.
Затворете горния капак.


Разрешаване на проблеми

Изчистване на засядания от задната вратичка и от областта на фюзера
СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-jams-rear.

1.
Отворете задната вратичка и я натиснете надолу, така че да се отвори напълно под ъгъл 90°.
ЗАБЕЛЕЖКА:

Задната вратичка има две положения. Тя се отваря под ъгъл 45° за задната изходна касета и под ъгъл 90° за изчистване на засядания.

2.
Извадете евентуално заседналата хартия.

Изваждане на заседнала хартия

3.
Натиснете бутона за освобождаване на горния капак и отворете горния капак.

4.
Затворете задната вратичка.

5.
Извадете печатащата касета.

6.
Извадете евентуално заседналата хартия.

Изваждане на заседнала хартия

7.
Поставете отново печатащата касета.

8.
Затворете горния капак.


Разрешаване на проблеми

Изчистване на засядания от допълнителното устройство за двустранен печат
СЪВЕТ:

Може да видите анимация на тази процедура, ако посетите следния уеб сайт: www.hp.com/go/ljp3010-jams-duplexer.

1.
Извадете напълно Тава 2 от устройството.

2.
Натиснете зеления бутон, за да освободите тавата на устройството за двустранен печат.

Освобождаване на тавата на устройството за двустранен печат

3.
Извадете евентуално заседналата хартия.

Изваждане на заседнала хартия

4.
Затворете тавата на устройството за двустранен печат.

Тава на устройството за двустранен печат

5.
Поставете отново Тава 2.

6.
Отворете задната вратичка и я натиснете надолу, така че да се отвори напълно под ъгъл 90°.
ЗАБЕЛЕЖКА:

Задната вратичка има две положения. Тя се отваря под ъгъл 45° за задната изходна касета и под ъгъл 90° за изчистване на засядания.

7.
Извадете евентуално заседналата хартия.

Изваждане на заседнала хартия

8.
Натиснете бутона за освобождаване на горния капак и отворете горния капак.

9.
Затворете задната вратичка.

10.
Извадете печатащата касета.

11.
Извадете евентуално заседналата хартия.

Изваждане на заседнала хартия

12.
Поставете отново печатащата касета.

13.
Затворете горния капак.


Разрешаване на проблеми

Възстановяване след засядане

Това устройство предоставя функция за възстановяване след засядане, при която заседналите страници се отпечатват отново. Предлагат се следните опции:

●
AUTO (АВТОМАТИЧНО) — Устройството се опитва да разпечата повторно заседналите страници, когато има достатъчно памет. Това е настройката по подразбиране.
●
OFF (ИЗКЛ.) — Устройството не се опитва да разпечата повторно заседналите страници. Тъй като не се използва памет за съхранение на последните страници, работата в този режим е оптимална.
ЗАБЕЛЕЖКА:

При използването на тази опция, ако хартията в устройството свърши и сте изпълнявали задание за двустранен печат, някои страници може да се загубят.

●
ON (ВКЛ.) — Устройството винаги разпечатва повторно заседналите страници. Заделя се допълнителна памет за съхранение на последните няколко отпечатани страници. Това може да намали общата производителност.
Настройване на функцията за възстановяване след засядане

1.
Натиснете бутона Menu (Меню) [image].
2.
Натискайте стрелката надолу [image], докато осветите менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО), след което натиснете бутона OK.
3.
Натискайте стрелката надолу [image], докато осветите менюто SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА), след което натиснете бутона OK.
4.
Натискайте стрелката надолу [image], докато осветите менюто JAM RECOVERY (ВЪЗСТАНОВЯВАНЕ СЛЕД ЗАСЯДАНЕ), след което натиснете бутона OK.
5.
Натиснете стрелката надолу или стрелката нагоре [image] / [image], за да маркирате правилните настройки, и след това натиснете бутона OK.
6.
Натиснете бутона Menu (Меню) [image], за да се върнете към състояние Ready (Готовност).


Разрешаване на проблеми

Проблеми при боравенето с хартия

Използвайте само хартия, която отговаря на спецификациите, описани в HP LaserJet Printer Family Print Media Guide (Ръководство за печатни носители за фамилията принтери HP LaserJet). Винаги конфигурирайте от контролния панел типа на хартията, така че да отговаря на типа на хартията, заредена в тавата.

Този раздел предоставя информация по следните теми:

  • Устройството поема няколко листа
  • Устройството подава хартия с неправилен размер на страницата
  • Устройството взема хартия от неправилна тава
  • Хартията не се подава автоматично
  • Хартията не се подава от Тава 2, 3 или 4
  • Не се подава прозрачно фолио или гланцова хартия
  • Пликовете засядат или не се подават към устройството
  • Отпечатаният документ е накъдрен или смачкан
  • Устройството не печата двустранно или го прави неправилно


Разрешаване на проблеми

Устройството поема няколко листа

Устройството поема няколко листа
Причина
Решение
Входната тава е препълнена. Отворете тавата и проверете дали тестето хартия е под знака за максимална височина на тестето.
Премахнете излишната хартия от входната тава.
Хартията за печат се е слепила.
Извадете хартията, огънете я, завъртете я на 180 градуса или я обърнете и отново я заредете в тавата.
ЗАБЕЛЕЖКА:

Не разлиствайте хартията. Разлистването може да създаде статично електричество, което може да доведе до прилепване на листовете един за друг.

Хартията не отговаря на спецификациите за това устройство.
Използвайте само хартия, която отговаря на спецификациите на HP за това устройство.
Тавите не са нагласени правилно.
Проверете дали водачите за хартия отговарят на размера на използваната хартия.


Разрешаване на проблеми

Устройството подава хартия с неправилен размер на страницата

Устройството подава хартия с неправилен размер на страницата
Причина
Решение
Във входната тава не е заредена хартия с правилния размер.
Заредете входната тава с хартия с правилния размер.
В приложната програма или в драйвера за принтера не е избрана хартия с правилния размер.
Потвърдете, че настройките в приложната програма и драйвера за принтера са правилни, защото настройките на приложната програма имат приоритет пред настройките на драйвера за принтера и тези, направени от контролния панел. За повече информация вж. Смяна на настройките на драйвера на принтера за Windows или Смяна на настройките на драйвера на принтера за Macintosh.
От контролния панел на устройството не е избран правилният размер на хартията.
От контролния панел изберете правилният размер на хартията за тази тава.
Размерът на хартията за входната тава не е конфигуриран правилно.
Отпечатайте страница с конфигурацията или използвайте контролния панел, за да определите размера на хартията, за който е конфигурирана тавата.
Водачите в тавата не допират хартията.
Проверете дали водачите в тавата допират хартията.


Разрешаване на проблеми

Устройството взема хартия от неправилна тава

Устройството взема хартия от неправилна тава
Причина
Решение
Използвате драйвер за друго устройство.
Използвайте драйвер за това устройство.
Зададената тава е празна.
Заредете хартия в зададената тава.
Размерът на хартията за входната тава не е конфигуриран правилно.
Отпечатайте страница с конфигурацията или използвайте контролния панел, за да определите размера на хартията, за който е конфигурирана тавата.


Разрешаване на проблеми

Хартията не се подава автоматично

Хартията не се подава автоматично
Причина
Решение
В приложната програма е избрано ръчно подаване.
Заредете Тава 1 с хартия или, ако хартията вече е заредена, натиснете бутона OK.
Не е заредена хартия с правилния размер.
Заредете хартия с правилния размер.
Входната тава е празна.
Заредете хартия във входната тава.
Не е напълно премахната хартия от предишно засядане.
Отворете устройството и извадете хартията, която може да е останала по пътя.
Размерът на хартията за входната тава не е конфигуриран правилно.
Отпечатайте страница с конфигурацията или използвайте контролния панел, за да определите размера на хартията, за който е конфигурирана тавата.
Водачите в тавата не допират хартията.
Проверете дали водачите за ширина на хартията и задният водач допират хартията.
Подканата за ръчно подаване е зададена да бъде ALWAYS (ВИНАГИ). Устройството винаги напомня за ръчно подаване, даже и тавата да е заредена.
Отворете тавата, заредете носителите отново и отново затворете тавата.
Или пък променете настройката за ръчно подаване да бъде UNLESS LOADED (АКО НЕ Е ЗАРЕДЕНА), за да ви подканва устройството за ръчно подаване само когато тавата е празна.
Настройката USE REQUESTED TRAY (ИЗПОЛЗВАЙ ИСКАНАТА ТАВА) е зададена да бъде EXCLUSIVELY (ИЗКЛЮЧИТЕЛНО), а исканата тава е празна. Устройството няма да използва друга тава.
Заредете исканата тава.
Или пък променете тази настройка от EXCLUSIVELY (ИЗКЛЮЧИТЕЛНО) на FIRST (НАЙ-НАПРЕД) в менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО). Устройството може да използва други тави, ако в зададената тава не са заредени никакви носители.


Разрешаване на проблеми

Хартията не се подава от Тава 2, 3 или 4

Хартията не се подава от Тава 2 или 3
Причина
Решение
Не е заредена хартия с правилния размер.
Заредете хартия с правилния размер.
Входната тава е празна.
Заредете хартия във входната тава.
От контролния панел на устройството не е избран правилният размер на хартията.
Изберете от контролния панел на устройството правилния тип за тази входна тава.
Не е напълно премахната хартия от предишно засядане.
Отворете устройството и извадете хартията, която може да е останала по пътя. Внимателно огледайте областта на фюзера за засядания.
Никоя от допълнителните тави не се появява като опция за входна тава.
Допълнителните тави се появяват като опции само ако са инсталирани. Проверете дали допълнителните тави са инсталирани правилно. Проверете дали драйверът за принтера е конфигуриран да разпознава допълнителните тави.
Допълнителната тава е инсталирана неправилно.
Отпечатайте страница с конфигурацията, за да проверите дали допълнителната тава е инсталирана. Ако не е, проверете дали тази тава е правилно прикрепена към устройството.
Размерът на хартията за входната тава не е конфигуриран правилно.
Отпечатайте страница с конфигурацията или използвайте контролния панел, за да определите размера на хартията, за който е конфигурирана тавата.
Водачите в тавата не допират хартията.
Проверете дали водачите в тавата допират хартията.


Разрешаване на проблеми

Не се подава прозрачно фолио или гланцова хартия

Не се подава прозрачно фолио или гланцова хартия
Причина
Решение
В приложната програма или в драйвера за принтера не е зададен правилният тип хартия.
Проверете дали в приложната програма или драйвера за принтера е зададен правилният тип хартия.
Входната тава е препълнена.
Извадете излишната хартия от входната тава. Не надхвърляйте означенията за максимална височина на тестето за тази тава.
Хартия в друга тава е със същия размер като прозрачното фолио, а тавата по подразбиране за устройството е тази друга тава.
Проверете дали от приложната програма или от драйвера за принтера е избрана входната тава, в която се намира прозрачното фолио или гланцовата хартия. Използвайте контролния панел на устройството, за да конфигурирате тавата за типа на заредената хартия.
Тавата, съдържаща прозрачното фолио или гланцовата хартия, не е конфигурирана правилно за съответния тип.
Проверете дали от приложната програма или от драйвера за принтера е избрана входната тава, в която се намира прозрачното фолио или гланцовата хартия. Използвайте контролния панел на устройството, за да конфигурирате тавата за типа на заредената хартия.
Прозрачното фолио или гланцовата хартия може да не отговарят на спецификациите за поддържана хартия.
Използвайте само хартия, която отговаря на спецификациите на HP за хартия за това устройство.
Среда с висока влажност може да причини гланцовата хартия да не се подава или да се подават по няколко листа наведнъж.
Избягвайте да отпечатвате на гланцова хартия в условия на повишена влажност. Когато печатате на гланцова хартия, може да бъде от полза за подаването в устройството да извадите хартията от пакета и да я оставите няколко часа на открито. Оставянето на хартия във влажна среда обаче може да доведе до набъбването й.


Разрешаване на проблеми

Пликовете засядат или не се подават към устройството

Пликовете засядат или не се подават към устройството
Причина
Решение
Пликовете са заредени в неподдържана тава. Пликове може да се подават само от Тава 1.
Зареждайте пликовете в Тава 1.
Пликовете са накъдрени или повредени.
Опитайте да използвате други пликове. Съхранявайте пликовете в контролирана среда.
Пликовете са залепнали поради високото съдържание на влага.
Опитайте да използвате други пликове. Съхранявайте пликовете в контролирана среда.
Пликовете са с неправилна ориентация.
Проверете дали пликът е зареден правилно.
Това устройство не поддържа използваните пликове.
Обърнете се към HP LaserJet Printer Family Print Media Guide (Ръководство за печатни носители за фамилията принтери HP LaserJet).
Тава 1 е конфигурирана за размер, различен от пликове.
Конфигурирайте размера на Тава 1 за пликове.


Разрешаване на проблеми

Отпечатаният документ е накъдрен или смачкан

Отпечатаният документ е накъдрен или смачкан
Причина
Решение
Хартията не отговаря на спецификациите за това устройство.
Използвайте само хартия, която отговаря на спецификациите на HP за това устройство.
Хартията е повредена или е в лошо състояние.
Извадете хартията от входната тава и заредете хартия, която е в добро състояние.
Устройството работи в много влажна среда.
Проверете дали средата, в която работи устройството, отговаря на спецификациите за влажност .
Отпечатвате големи, плътно запълнени области.
Големите, плътно запълнени области може да доведат до по-силно накъдряне. Опитайте се да използвате друго разполагане.
Използваната хартия не е била съхранявана правилно о може да е поела влага.
Извадете хартията и я заменете с хартия от нов, неотварян пакет.
Хартията е с лошо обрязани краища.
Извадете хартията, огънете я, завъртете я на 180 градуса или я обърнете и отново я заредете във входната тава. Не разлиствайте хартията. Ако проблемът продължава, сменете хартията:
Зададеният тип хартия не е конфигуриран за тази тава или не е избран в приложната програма.
Конфигурирайте програмата за тази хартия (вж. документацията на програмата). Конфигурирайте тавата за тази хартия - вж. Зареждане на тавите.
Тази хартия е била използвана преди това за задания за печат.
Не използвайте хартия повторно.


Разрешаване на проблеми

Устройството не печата двустранно или го прави неправилно

Устройството не печата двустранно (задания за 2-странен печат) или неправилно печата двустранно
Причина
Решение
Правите опит за двустранен печат на неподдържана хартия.
Проверете дали тази хартия се поддържа за двустранен печат.
Драйверът за принтера не е настроен за двустранен печат.
Настройте драйвера за принтера да поддържа двустранен печат.
Първата страница се отпечатва на гърба предварително подготвени формуляри или бланки.
Зареждайте предварително подготвените формуляри и бланки в Тава 1 с лицето на бланката или подготвения формуляр надолу, като горната част на страницата сочи към устройството. При Тави 2, 3 и 4 зареждайте хартията с отпечатаната страна нагоре, като горната част на страницата е насочена към предната част на устройството.
Този модел на устройството не поддържа автоматичен двустранен печат.
Моделите HP LaserJet P3011, HP LaserJet P3015 и HP LaserJet P3015n не поддържат автоматичен двустранен печат.
Конфигурацията на устройството не е настроена за двустранен печат.
В Windows стартирайте функцията за автоматично конфигуриране:
1.
Натиснете бутона Start (Старт), посочете Settings (Настройки) и после щракнете върху Printers (Принтери) (при Windows 2000) или Printers and Faxes (Принтери и факсове) (при Windows XP).
2.
Щракнете с десния бутон върху иконата на устройството на HP, след което щракнете върху Properties (Свойства) или Printing Preferences (Предпочитания за печат).
3.
Щракнете върху раздел Device Settings (Настройки на устройството).
4.
В Installable Options (Опции за инсталиране) щракнете върху Update Now (Актуализирай сега) от списъка Automatic Configuration (Автоматично конфигуриране).
Двустранният печат е изключен.
1.
Отворете всяко от следните менюта. Натискайте стрелката надолу [image] за осветяване, и после натиснете бутона OK за избор.
a.
CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО)
b.
PRINTING (ПЕЧАТАНЕ)
c.
DUPLEX (ДВУСТРАННО)
2.
Изберете опцията ON (ВКЛ.).


Разрешаване на проблеми

Разрешаване на проблеми с качеството на печат

Можете да предотвратите повечето проблеми с качеството на печат, като следвате тези указания.

●
Конфигурирайте тавите за правилните настройките за типа хартия. Вж. Конфигуриране на тавите.
●
Използвайте хартия, която отговаря на спецификациите на HP. Вж. Хартия и печатни носители.
●
При необходимост почистете принтера. Вж. Почистване на пътя на хартията.

Този раздел предоставя информация по следните теми:

  • Проблеми с качеството на печат, свързани с хартията
  • Проблеми с качеството на печат, свързани със средата
  • Проблеми с качеството на печат, причинени от засядания на хартия
  • Примери за дефекти в изображението
  • Линийка за повтарящи се дефекти


Разрешаване на проблеми

Проблеми с качеството на печат, свързани с хартията.

Някои проблеми с качеството на печата произлизат от използването на хартия, която не отговаря на спецификациите на HP.

●
Повърхността на хартията е прекалено гладка.
●
Съдържанието на влагата в хартията е неравномерно, по-високо или по-ниско от необходимото. Използвайте хартия от друг източник или от неотворен пакет.
●
Някои области от хартията отхвърлят тонера. Използвайте хартия от друг източник или от неотворен пакет.
●
Бланката, която използвате, е отпечатана на груба хартия. Използвайте по-гладка, ксерографска хартия. Ако това реши проблема ви, помолете доставчика ви на бланки да използва хартия, отговаряща на спецификациите на HP.
●
Хартията е прекалено груба. Използвайте по-гладка, ксерографска хартия.
●
Хартията е прекалено тежка за избраните настройките за типа на хартията, затова тонерът не се изпича.

За пълните спецификации на хартията за всички продукти HP LaserJet вижте HP LaserJet Printer Family Print Media Guide (Ръководство за печатни носители на фамилията принтери HP LaserJet). Това ръководство може да се намери на адрес www.hp.com/support/ljpaperguide.


Разрешаване на проблеми

Проблеми с качеството на печат, свързани със средата

Ако принтерът работи в твърде влажни или сухи условия, проверете дали средата за печат отговаря на спецификациите. Вж. Експлоатационна среда.


Разрешаване на проблеми

Проблеми с качеството на печат, причинени от засядания на хартия

Уверете се, че всички листове са извадени от пътя на хартията. Вж. Възстановяване след засядане.

●
Ако скоро в принтера е засядала хартия, отпечатайте 2-3 страници, за да почистите пътя на хартията.
●
Ако листовете не минават през фюзера и повреждат изображенията в следващите документи, отпечатайте 2-3 страници, за да почистите пътя на хартията. Ако проблемът не се разреши, разпечатайте и обработете почистваща страница. Вж. Почистване на пътя на хартията.


Разрешаване на проблеми

Примери за дефекти в изображението

В тези примери са показани най-често срещаните проблеми с качеството на печат. Ако все още имате проблеми след изпробване на предложените решения, обърнете се към HP Customer Support (Поддръжка на клиенти на HP).

Примери за дефекти в изображението
Проблем
Примерно изображение
Решение
Светъл печат (на част от страницата)

илюстрация на процедурата

1.
Проверете дали печатащата касета е напълно инсталирана.
2.
Печатащата касета може да е почти изчерпана. Проверете състоянието на консумативите и ако е необходимо, сменете печатащата касета.
3.
Хартията може да не отговаря на спецификациите на HP (например хартията е твърде влажна или твърде груба). Вж. Хартия и печатни носители.
Светъл печат (на цялата страница)

илюстрация на процедурата

1.
Проверете дали печатащата касета е напълно инсталирана.
2.
Проверете дали настройката ECONOMODE (ИКОНОМИЧЕН РЕЖИМ) е изключена на контролния панел и в драйвера на принтера. Вж. EconoMode (Икономичен режим):.
3.
Отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на принтера. Отворете подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) и увеличете настройката за TONER DENSITY (ПЛЪТНОСТ НА ТОНЕРА). Вж. Меню Print Quality (Качество на печат).
4.
Опитайте да използвате различен тип хартия.
5.
Печатащата касета може да достига очакваното си изчерпване. Проверете състоянието на консумативите и ако е необходимо, сменете печатащата касета.
Петна

илюстрация на процедурата

На страницата може да се появят петна след изчистване на засядане на хартията.
1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Изчистете вътрешността на устройството и пуснете почистваща страница, за да изчистите фюзера. Вж. Почистване на пътя на хартията.
3.
Опитайте да използвате различен тип хартия.
4.
Проверете дали печатащата касета не се е разтекла. Ако печатащата касета се е разтекла, сменете я.
Неотпечатани букви

илюстрация на процедурата

1.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
2.
Ако хартията е груба и тонерът се изтрива лесно, отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на принтера. Отворете подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ), изберете FUSER MODES (РЕЖИМИ НА ФЮЗЕРА) и след това посочете типа хартия, който използвате. Променете настройката на HIGH1 (ВИСОКО1) или HIGH2, (ВИСОКО2), което спомага за по-пълното изпичане на тонера върху хартията. Вж. Меню Print Quality (Качество на печат).
3.
Опитайте се да използвате по-гладка хартия.
Линии

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Изчистете вътрешността на устройството и пуснете почистваща страница, за да изчистите фюзера. Вж. Почистване на принтера.
3.
Сменете печатащата касета.
Сив фон

илюстрация на процедурата

1.
Не използвайте хартия, която вече е минавала през принтера.
2.
Опитайте да използвате различен тип хартия.
3.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
4.
Обърнете обратно хартията в тавата. Опитайте също да завъртите хартията на 180°.
5.
Отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на принтера. В подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) увеличете настройката за TONER DENSITY (ПЛЪТНОСТ НА ТОНЕРА). Вж. Меню Print Quality (Качество на печат).
6.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
7.
Може да се наложи да смените печатащата касета.
Зацапване на тонера

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Опитайте да използвате различен тип хартия.
3.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
4.
Изчистете вътрешността на устройството и пуснете почистваща страница, за да изчистите фюзера. Вж. Почистване на принтера.
5.
Може да се наложи да смените печатащата касета.
Неизпечен тонер

илюстрация на процедурата

Неизпечен тонер в този контекст означава тонер, който може да бъде избърсан от страницата.
1.
Ако хартията е тежка или груба, отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на устройството. В подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) изберете FUSER MODES (РЕЖИМИ НА ФЮЗЕРА) и след това посочете типа хартия, който използвате. Променете настройката на HIGH1 (ВИСОКО1) или HIGH2, (ВИСОКО2), което спомага за по-пълното изпичане на тонера върху хартията. Вж. Меню Print Quality (Качество на печат). Трябва също да зададете типа на хартията за тавата, която използвате. Вж. Конфигуриране на тавите.
2.
Ако сте забелязали, че текстурата от едната страна на хартията е по-груба, опитайте да печатате от по-гладката страна.
3.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
4.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
Повтарящи се дефекти

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Изчистете вътрешността на устройството и пуснете почистваща страница, за да изчистите фюзера. Вж. Почистване на принтера.
3.
Може да се наложи да смените печатащата касета.
Повторно изображение

илюстрация на процедурата

Този тип дефект може да се появи, когато използвате отпечатани формуляри или голямо количество тясна хартия.
1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
3.
Може да се наложи да смените печатащата касета.
4.
Проверете дали устройството е конфигурирано за правилния тип хартия.
Безформени символи

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
Изкривена страница

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Проверете дали в принтера не са останали скъсани парченца хартия.
3.
Уверете се, че хартията е заредена правилно и са извършени всички настройки. Вж. Зареждане на тавите. Уверете се, че водачите в тавата не са прекалено стегнати или разхлабени спрямо хартията.
4.
Обърнете обратно хартията в тавата. Опитайте също да завъртите хартията на 180°.
5.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
6.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
Нагъване или набръчкване

илюстрация на процедурата

1.
Обърнете обратно хартията в тавата. Опитайте също да завъртите хартията на 180°.
2.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
3.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
4.
Опитайте да разпечатвате в друга изходна касета.
5.
Ако хартията е лека и гладка, отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на устройството. В подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) изберете FUSER MODES (РЕЖИМИ НА ФЮЗЕРА) и след това посочете типа хартия, който използвате. Променете настройката на LOW (НИСКО), което спомага да се намали топлината по време на процеса на изпичане. Вж. Меню Print Quality (Качество на печат). Трябва също да зададете типа на хартията за тавата, която използвате. Вж. Конфигуриране на тавите.
Гънки или чупки

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
3.
Обърнете обратно хартията в тавата. Опитайте също да завъртите хартията на 180°.
4.
Уверете се, че хартията е заредена правилно и са извършени всички настройки. Вж. Зареждане на тавите.
5.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
6.
Ако пликовете се прегъват, опитайте се да ги съхранявате в хоризонтално положение.
7.
Ако хартията е лека и гладка, отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на принтера. В подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) изберете FUSER MODES (РЕЖИМИ НА ФЮЗЕРА) и след това посочете типа хартия, който използвате. Променете настройката на LOW (НИСКО), което спомага да се намали топлината по време на процеса на изпичане. Вж. Меню Print Quality (Качество на печат). Трябва да зададете и типа на хартията за тавата, която използвате. Вж. Конфигуриране на тавите.
Вертикални бели линии

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
3.
Може да се наложи да смените печатащата касета.
Странични следи на листа

илюстрация на процедурата

Обикновено този дефект възниква, когато печатащата касета отдавна е преминала номиналното си време на живот. Например, когато отпечатвате голямо количество страници при много малко покритие на тонер.
1.
Може да се наложи да смените печатащата касета.
2.
Намалете броя на страниците, които печатате при много малко покритие на тонер.
Бели петънца върху черното

илюстрация на процедурата

1.
Отпечатайте още няколко страници, за да видите дали проблемът няма да се реши от само себе си.
2.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
3.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
4.
Може да се наложи да смените печатащата касета.
Размазани линии

илюстрация на процедурата

1.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
2.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
3.
Обърнете обратно хартията в тавата. Опитайте също да завъртите хартията на 180°.
4.
Отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на устройството. Отворете подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) и променете настройката за TONER DENSITY (ПЛЪТНОСТ НА ТОНЕРА). Вж. Меню Print Quality (Качество на печат).
5.
Отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на принтера. В подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) отворете OPTIMIZE (ОПТИМИЗИРАНЕ) и задайте LINE DETAIL=ON (ДЕТАЙЛ НА ЛИНИЯ=ВКЛ.).
Замъглен печат

илюстрация на процедурата

1.
Убедете се, че типът и размерът на хартията, която използвате, отговарят на спецификациите на HP. Вж. Хартия и печатни носители.
2.
Проверете дали са спазени спецификациите на устройството за околната среда. Вж. Експлоатационна среда.
3.
Обърнете обратно хартията в тавата. Опитайте също да завъртите хартията на 180°.
4.
Не използвайте хартия, която вече е минавала през принтера.
5.
Намалете плътността на тонера. Отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на устройството. Отворете подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) и променете настройката за TONER DENSITY (ПЛЪТНОСТ НА ТОНЕРА). Вж. Меню Print Quality (Качество на печат).
6.
Отворете менюто CONFIGURE DEVICE (КОНФИГУРИРАНЕ НА УСТРОЙСТВО) от контролния панел на устройството. В подменюто PRINT QUALITY (КАЧЕСТВО НА ПЕЧАТ) отворете OPTIMIZE (ОПТИМИЗИРАНЕ) и задайте HIGH TRANSFER=ON (БЪРЗО ПРЕХВЪЛЯНЕ=ВКЛ.). Вж. Меню Print Quality (Качество на печат).
Произволно повторение на изображения

илюстрация на процедурата

илюстрация на процедурата

Ако дадено изображение, което се появява в горната част на страницата (в плътно черно), се повтаря надолу на страницата (в сиво поле), вероятно тонерът от последното задание не е напълно изтрит. (Повтарящото се изображение може да е по-светло или по-тъмно от полето, в което се появява.)
●
Сменете тона (наситеността) на полето, в което се появява повтарящото се изображение.
●
Променете реда, в който отпечатвате изображенията. Например, нека по-светлото изображение е в горната част на страницата, а по-тъмното изображение по-надолу на страницата.
●
От вашата софтуерна програма завъртете цялата страница на 180°, за да отпечатате първо по-светлото изображение.
●
Ако дефектът се появи по-късно в задание за печат, изключете принтера за 10 минути, а след това го включете, за да рестартирате заданието за печат.


Разрешаване на проблеми

Линийка за повтарящи се дефекти

Ако дефектите върху страницата се повтарят на равни интервали, използвайте тази линийка, за да определите причината за дефекта. Поставете началото на линийката върху първия дефект. Надписът до следващата поява на дефекта показва кой компонент трябва да бъде сменен.

Линийка за повтарящи се дефекти

Линийка за повтарящи се дефекти

Разстояние между дефектите
Компоненти на устройството, причинили дефекта
38 мм
Печатаща касета
43,6 мм
Печатащ механизъм
50 мм
Печатаща касета
76 мм
Фюзер
79 мм
Фюзер
95 мм
Печатаща касета


Разрешаване на проблеми

Разрешаване на проблеми с производителността

Проблем
Причина
Решение
Страниците се отпечатват, но са съвсем празни.
Документът може да съдържа бели страници.
Проверете документа, който отпечатвате, за да видите дали се появява съдържание на всички страници.
Може да има неизправност в продукта.
За да проверите продукта, отпечатайте конфигурационна страница.
Страниците се отпечатват много бавно.
По-тежките типове хартия може да забавят отпечатването на заданието.
Печатайте върху друг тип хартия.
Сложните страници могат да се отпечатват по-бавно.
Правилното изпичане може да изисква по-бавна скорост на отпечатване, за да осигури най-доброто качество за отпечатването.
Страниците не се отпечатват.
Принтерът може да не издърпва правилно хартията.
Уверете се, че хартията е заредена правилно в тавата.
Хартията засяда в устройството.
Отстранете заседналата хартия. Вижте Засядания.
USB кабелът може да е дефектен или да е свързан неправилно.
●
Изключете USB кабела и от двата края и го включете отново.
●
Опитайте да отпечатате задание, което е отпечатвано преди.
●
Опитайте да използвате различен USB кабел.
Другите устройства на вашия компютър работят.
Продуктът може да не споделя един USB порт. Ако имате външен твърд диск или мрежов превключвател, който е свързан чрез същия порт с продукта, другото устройство може да оказва влияние. За да свържете и да използвате продукта, трябва да изключите другото устройство или да използвате два USB порта на компютъра.


Разрешаване на проблеми

Разрешаване на проблеми с връзката

Този раздел предоставя информация по следните теми:

  • Разрешаване на проблеми с директната връзка
  • Разрешаване на проблеми с мрежата


Разрешаване на проблеми

Разрешаване на проблеми с директната връзка

Ако сте свързали принтера директно към компютър, проверете кабела.

●
Уверете се че кабелът е свързан към компютъра и към принтера.
●
Уверете се, че кабелът не е по-дълъг от 2 метра. Сменете кабела, ако е необходимо.
●
Уверете се, че кабелът работи правилно, като го свържете към друг принтер. Сменете кабела, ако е необходимо.


Разрешаване на проблеми

Разрешаване на проблеми с мрежата

Проверете следните неща, за да се уверите, че устройството комуникира с мрежата. Преди да започнете, отпечатайте страница с конфигурацията. Вж. Отпечатване на страници с информация и страници "Как да".

Проблем
Решение
Лоша физическа връзка
Проверете дали устройството е свързано към правилния мрежов порт с помощта на кабел с правилна дължина.
Проверете дали кабелните връзки са добри.
Погледнете връзката към мрежовия порт на гърба на устройството и проверете дали светят кехлибареният индикатор за активност и зеленият индикатор за състояние на връзката.
Ако проблемът продължи, опитайте с друг кабел или порт на концентратора.
Компютърът не може да комуникира с устройството.
Използвайте командния прозорец на вашия компютър, за да изпълните командата "ping" към устройството. Например:
ping 192.168.45.39
Проверете дали командата "ping" показва времената за връщане на отговор, което показва, че работи.
Ако командата "ping" е неуспешна, проверете дали са включени мрежовите концентратори и после проверете дали мрежовите настройки, устройството и компютърът са конфигурирани за една и съща мрежа.
Неправилни настройки на връзката и на режим дуплекс
Hewlett-Packard препоръчва да оставите тази настройка на автоматичен режим (настройката по подразбиране). Вж. Настройки на скоростта на връзката и режим дуплекс.
Неправилен IP адрес на устройството в компютъра
Използвайте правилния IP адрес.
Ако IP адресът е правилен, изтрийте устройството и го добавете отново.
Нови приложни програми са довели до проблеми със съвместимостта.
Проверете дали новите приложни програми са инсталирани правилно и дали те използват правилния драйвер за принтер.
Вашият компютър или работна станция са неправилно настроени.
Проверете мрежовите драйвери, драйверите за принтери и пренасочването на мрежата.
Проверете дали операционната система е правилно конфигурирана.
Протоколът е забранен или други мрежови настройки са неправилни.
Отпечатайте страница с конфигурацията, за да проверите състоянието на протокола. Ако е необходимо, разрешете го.
Използвайте контролния панел, за да промените мрежовите настройки, ако това е необходимо.


Разрешаване на проблеми

Отстраняване на проблеми с директен USB печат от портативно устройство

Проблем
Причина
Решение
Менюто USB STORAGE (USB ПАМЕТ) не се отваря, когато включите USB устройството.
Принтерът не поддържа този тип устройство USB памет или файлова система.
Запишете файловете на стандартно устройство USB памет, което използва файлова система File Allocation Table (FAT). Принтерът поддържа устройства USB памет с файлови системи FAT12, FAT16 и FAT32.
Администраторът може да е забранил USB печата за този принтер.
Отпечатайте това задание от компютър, свързан към този принтер.
Към принтера са свързани прекалено много устройства USB памет.
Изключвайте устройства USB памет, докато съобщението изчезне, след което изключете и отново включете устройството USB памет, от което искате да печатате.
Този принтер поддържа до четири устройства USB памет.
Вече е отворено друго меню.
Затворете отвореното меню и включете отново устройството USB памет.
Изминала е повече от 1 минута от включване на устройството USB памет.
Менюто остава отворено 1 минута. Включете отново USB външната памет.
Устройството USB памет има няколко дяла. (Някои производители на устройства USB памет инсталират на устройството софтуер, който създава дялове, подобно на компактдисковете.)
Форматирайте отново устройството USB памет, за да премахнете дяловете или използвайте друго устройство USB памет.
Устройството USB памет има прекалено голяма консумация.
1.
Изключете устройството USB памет.
2.
Изключете принтера и после отново го включете.
3.
Използвайте устройство USB памет със собствено захранване или с по-малка консумация.
Устройството USB памет не работи правилно.
1.
Изключете устройството USB памет.
2.
Изключете принтера и после отново го включете.
3.
Опитайте се да печатате от друго устройство USB памет.
Файлът не се отпечатва.
Отпечатвате .PDF файл, а функцията RAM DISK (RAM ДИСК) е изключена.
Отворете менюто SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА) и задайте функцията RAM DISK (RAM ДИСК) да бъде AUTO (АВТОМАТИЧНО).
Може да се обработва друго задание за печат или отпечатвате голям файл.
Проверете индикатора Data (Данни) на контролния панел. Ако той мига, устройството обработва заданието.
Тавите може да са празни.
Проверете дали има хартия в поне една тава.
В устройството може да има заседнала хартия.
Проверете дисплея на контролния панел за съобщения за грешки. Отстранете заседналата хартия. Вж. Почистване на заседнала хартия.
На USB устройството има неочаквани файлове.
При всяко включване на принтера той автоматично създава три файла на свързаните към него USB устройства.
Изключете USB устройството, преди да включите принтера.
Някои USB устройства имат функция за заключване, която не позволява на устройството да бъдат записвани нови файлове. Ако вашето USB устройство има такава функция, заключете устройството.
Файлът не фигурира в менюто USB STORAGE (USB ПАМЕТ).
Функцията за USB печат не поддържа типа на файла, който отпечатвате.
Може да отпечатвате следните типове файлове:
●
.PDF
●
.PCL
●
.PS
В една папка на USB устройството има прекалено много файлове.
Намалете броя на файловете в папката, като ги преместите в подпапки.
Принтерът не поддържа езика на името на файла и е заменил името на файла със знаци от друга кодова таблица.
Преименувайте файловете на поддържан език.
Менюто USB STORAGE (USB ПАМЕТ) се отваря, но USB устройството не фигурира в него.
Към принтера са свързани прекалено много устройства USB памет.
Изключвайте устройства USB памет, докато съобщението изчезне, след което изключете и отново включете устройството USB памет, от което искате да печатате.
Този принтер поддържа до четири устройства USB памет.
Имената на файловете са размазани или трудно се четат при превъртане на списъка на контролния панел.
Трябва да регулирате яркостта на дисплея на контролния панел.
Отворете менюто SYSTEM SETUP (НАСТРОЙВАНЕ НА СИСТЕМАТА) и регулирайте настройката DISPLAY BRIGHTNESS (ЯРКОСТ НА ДИСПЛЕЯ) докато текстът стане ясен.


Разрешаване на проблеми

Софтуерни проблеми с продукта

Проблем
Решение
Драйверът на принтера за продукта не се вижда в папката Printer (Принтер)
●
Инсталирайте отново софтуера на продукта.
ЗАБЕЛЕЖКА:

Затворете всички работещи приложения. За да затворите приложение, което има икона в системния панел, щракнете с десния бутон върху иконата и изберете Close (Затвори) или Disable (Деактивирай).

●
Опитайте се да поставите USB кабела в друг USB порт на компютъра.
По време на инсталирането на софтуера на дисплея е изведено съобщение за грешка
●
Инсталирайте отново софтуера на продукта.
ЗАБЕЛЕЖКА:

Затворете всички работещи приложения. За да затворите приложение, което има икона в лентата със задачи, щракнете с десния бутон върху иконата и изберете Close (Затвори) или Disable (Деактивирай).

●
Проверете количеството свободна памет на устройството, където инсталирате софтуера на продукта. Ако е необходимо, освободете колкото може повече памет и инсталирайте отново софтуера на продукта.
●
Ако е необходимо, стартирайте Disk Defragmenter (Дефрагментиране на диска) и инсталирайте отново софтуера на продукта.
Продуктът е в режим на готовност, но нищо не се отпечатва
●
Отпечатайте конфигурационна страница и проверете функционалността на продукта.
●
Проверете дали всички кабели са поставени правилно според спецификациите. Това се отнася до USB и захранващите кабели. Опитайте с нов кабел.


Разрешаване на проблеми

Разрешаване на стандартни проблеми в Windows

Съобщение за грешка:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
Причина
Решение
Затворете всички софтуерни програми, рестартирайте Windows и опитайте отново.
Изберете друг драйвер за принтер. Ако за това устройство е избран драйвер за принтер PCL 6, превключете на драйвера за принтер за PCL 5 или за емулация на HP на postscript ниво 3, което може да се направи от приложната програма.
Изтрийте всички временни файлове от поддиректорията за временни файлове. Определете името на директорията, като отворите файла AUTOEXEC.BAT и намерите реда "Set Temp =". След този надпис следва името на директорията. Обикновено по подразбиране то е C:\TEMP, но може да се предефинира.
Вижте документацията за Microsoft Windows, която върви с компютъра, за да получите информация за съобщенията за грешка в Windows.


Разрешаване на проблеми

Решение на често срещани проблеми с Macintosh

Проблеми с Mac OS X

Драйверът за принтера не е посочен в Print Center (Център за печат) или Printer Setup Utility (Програма за настройка на принтера).
Причина
Решение
Възможно е софтуерът за устройството да не е инсталиран или да не е инсталиран правилно.
Проверете дали .GZ файлът за устройството се намира в следната папка на твърдия диск:
●
Mac OS X V10.3 и V10.4:
Library/Printers/PPDs/Contents/Resources/<език>.lproj
, където <език> представлява двубуквен код на езика за използвания от вас език.
●
Mac OS X V10.5
Library/Printers/PPDs/Contents/Resources
Ако е необходимо, инсталирайте софтуера отново. За указания вж. ръководството за начално запознаване.
Файлът PostScript Printer Description PPD (Файл за описание на PostScript принтер) е повреден.
Изтрийте .GZ файла от следната папка на твърдия диск:
●
Mac OS X V10.3 и V10.4:
Library/Printers/PPDs/Contents/Resources/<език>.lproj
, където <език> представлява двубуквен код на езика за използвания от вас език.
●
Mac OS X V10.5
Library/Printers/PPDs/Contents/Resources
Инсталирайте повторно софтуера. За указания вж. ръководството за начално запознаване.

Името на устройството, IP адресът или името на хост Rendezvous/Bonjour не се появяват в списъка с устройства на Print Center (Център за печат) или Printer Setup Utility (Програма за настройка на принтера).
Причина
Решение
Устройството може би не е готово.
Проверете дали кабелите са свързани правилно, дали устройството е включено и дали индикаторът Ready (Готовност) свети. Ако връзката е през USB или Ethernet концентратор, опитайте да свържете устройството директно към компютъра или използвайте друг порт.
Може би сте избрали погрешен тип връзка.
Проверете дали сте избрали USB, IP Printing (IP печат) или Rendezvous/Bonjour, в зависимост от типа на връзката между устройството и компютъра.
Използвано е грешно име на устройство, IP адрес или име на хост Rendezvous/Bonjour.
Отпечатайте страница с конфигурацията, за да проверите името на устройството, IP адреса или името на Rendezvous хоста. Проверете дали името, IP адресът, или името на хост Rendezvous на страницата с настройките съответстват на името на устройството, IP адреса или името на хост в Print Center (Центъра за печат) или в Printer Setup Utility (Програмата за настройка на принтера).
Интерфейсният кабел може да е дефектен или с лошо качество.
Сменете кабела с висококачествен кабел.

Драйверът за принтера не настройва автоматично избраното от вас устройство в Print Center (Центъра за печат) или в Printer Setup Utility (Програмата за настройка на принтера).
Причина
Решение
Устройството може би не е готово.
Проверете дали кабелите са свързани правилно, дали устройството е включено и дали индикаторът Ready (Готовност) свети. Ако връзката е през USB или Ethernet концентратор, опитайте да свържете устройството директно към компютъра или използвайте друг порт.
Възможно е софтуерът за устройството да не е инсталиран или да не е инсталиран правилно.
Проверете дали .PPD файлът за устройството се намира в следната папка на твърдия диск:
●
Mac OS X V10.3 и V10.4:
Library/Printers/PPDs/Contents/Resources/<език>.lproj
, където <език> представлява двубуквен код на езика за използвания от вас език.
●
Mac OS X V10.5
Library/Printers/PPDs/Contents/Resources
Ако е необходимо, инсталирайте софтуера отново. За указания вж. ръководството за начално запознаване.
Файлът PostScript Printer Description PPD (Файл за описание на PostScript принтер) е повреден.
Изтрийте .GZ файла от следната папка на твърдия диск:
●
Mac OS X V10.3 и V10.4:
Library/Printers/PPDs/Contents/Resources/<език>.lproj
, където <език> представлява двубуквен код на езика за използвания от вас език.
●
Mac OS X V10.5
Library/Printers/PPDs/Contents/Resources
Инсталирайте повторно софтуера. За указания вж. ръководството за начално запознаване.
Интерфейсният кабел може да е дефектен или с лошо качество.
Сменете кабела с висококачествен кабел.

Заданието за печат не е изпратено до желаното от вас устройство.
Причина
Решение
Опашката за печат може би е спряна.
Рестартирайте опашката за печат. Отворете print monitor (монитора за печат) и изберете Start Jobs (Стартиране на задания).
Използвано е грешно име или IP адрес на устройството Друго устройството със същото или подобно име, IP адрес или име на хост Rendezvous е получил вашето задание за печат.
Отпечатайте страница с конфигурацията, за да проверите името на устройството, IP адреса или името на Rendezvous хоста. Проверете дали името, IP адресът, или името на хост Rendezvous на страницата с настройките съответстват на името на устройството, IP адреса или името на хост в Print Center (Центъра за печат) или в Printer Setup Utility (Програмата за настройка на принтера).

EPS файл не се разпечатва с правилните шрифтове.
Причина
Решение
Този проблем се появява при някои програми.
●
Опитайте се преди отпечатването да изтеглите в устройството шрифтовете, които се съдържат в EPS файла.
●
Изпратете файла в ASCII формат вместо в двоичен код.

Не може да отпечатвате от USB карта на друг производител.
Причина
Решение
Тази грешка възниква, когато не е инсталиран софтуерът за USB устройства.
Когато добавяте USB карта на друг производител, може да се нуждаете от софтуера Apple USB Adapter Card Support. Последната версия на този софтуер можете да намерите в уеб сайта на Apple.

Когато се свързвате чрез USB кабел, след като изберете драйвера, устройството не се появява в Print Center (Центъра за печат) или в Printer Setup Utility (Програмата за настройка на принтера),.
Причина
Решение
Този проблем се причинява или от софтуерен, или от хардуерен компонент.
Отстраняване на проблеми със софтуера
●
Проверете дали вашият Macintosh поддържа USB.
●
Проверете дали операционната система на вашия Macintosh е Mac OS X v10.3 или по-нова версия.
●
Проверете дали на вашия Macintosh е инсталиран съответният софтуер на Apple за USB.
Отстраняване на неизправности в хардуера
●
Проверете дали устройството е включено.
●
Проверете дали USB кабелът е свързан правилно.
●
Проверете дали използвате подходящ високоскоростен USB кабел.
●
Проверете USB устройствата, които консумират от веригата, не са прекалено много. Изключете всички устройства от веригата и свържете кабела директно към USB порта на хост компютъра.
●
Проверете дали към веригата не са свързани последователно повече от два USB концентратора без собствено захранване. Изключете всички устройства от веригата и свържете кабела директно към USB порта на хост компютъра.
ЗАБЕЛЕЖКА:

Клавиатурата iMac е USB концентратор без собствено захранване.


Консумативи и принадлежности

Консумативи и принадлежности
  • Поръчка на части, принадлежности и консумативи
  • Номера на части


Консумативи и принадлежности

Поръчка на части, принадлежности и консумативи

Поръчка на консумативи и принадлежности
www.hp.com/go/suresupply
Поръчване на оригинални части или принадлежности на HP
www.hp.com/buy/parts
Поръчвайте чрез доставчици на поддръжка или услуги
Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Поръчване с помощта на софтуера на HP
Използване на софтуера HP Easy Printer Care
Използване на вградения уеб сървър


Консумативи и принадлежности

Номера на части

По време на отпечатването беше наличен следният списък от принадлежности. Информацията за поръчване и наличността на принадлежностите може да се промени след известно време.

Този раздел предоставя информация по следните теми:

  • Принадлежности за боравене с хартия
  • Печатащи касети
  • Памет
  • Кабели и интерфейси


Консумативи и принадлежности

Принадлежности за боравене с хартия

Артикул
Описание
Номер на част
Допълнителна тава за 500 листа и подаващо устройство
Допълнителна тава за увеличаване на капацитета на хартията.
Принтерът може да поеме до две допълнителни подаващи устройства за по 500 листа.
CE530A


Консумативи и принадлежности

Печатащи касети

Артикул
Описание
Номер на част
Печатаща касета за лазерен принтер HP LaserJet
Касета със стандартен капацитет
CE255A
Касета с голям капацитет
CE255X


Консумативи и принадлежности

Памет

Артикул
Описание
Номер на част
44 x 32-пинова DDR2 памет DIMM (двуредов модул)
Повишава възможностите на принтера да обработва големи или сложни задания за печат.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
HP Encrypted High Performance Hard Disks (Шифровани твърди дискове на HP с висока производителност)
EIO шифрован твърд диск, който да бъде инсталиран в слота за EIO принадлежности
63 мм
J8019A


Консумативи и принадлежности

Кабели и интерфейси

Артикул
Описание
Номер на част
Разширени I/O (EIO) карти
EIO многопротоколни мрежови карти за сървър за печат HP Jetdirect:
Високо производителен SATA EIO хард диск на HP
J6073G
Паралелен адаптор 1284B
J7972G
Jetdirect EIO 690n (IPv6/IPsec ) - безжично
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
USB безжичен сървър за печат Jetdirect ew2400
J7951G
EIO мрежова карта Jetdirect 630n (IPv6/гигабитова)
J7997G
EIO мрежова карта Jetdirect 635n (IPv6/IPsec)
J7961G
USB кабел
2-метров кабел A към B
C6518A


Обслужване и поддръжка

Обслужване и поддръжка
  • Декларация за ограничена гаранция на Hewlett-Packard
  • Гаранцията Premium Protection Warranty на HP: Декларация за ограничена гаранция за печатащата касета за LaserJet
  • Лицензионно споразумение с краен потребител
  • Обслужване на гаранция при извършване на ремонт от клиента
  • Поддръжка на клиенти
  • Опаковайте отново продукта
  • Формуляр за информационни услуги


Обслужване и поддръжка

Декларация за ограничена гаранция на Hewlett-Packard

ПРОДУКТ НА HP
ПРОДЪЛЖИТЕЛНОСТ НА ОГРАНИЧЕНАТА ГАРАНЦИЯ
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Една година ограничена гаранция

HP дава гаранция на вас, крайния потребител, че хардуерът и приспособленията на HP няма да дадат дефекти в материалите и изработката след датата на покупка за посочения по-горе период. Ако HP получи известие уведомен за такива дефекти по време на гаранционния период, HP по свое усмотрение или ще ремонтира, или ще замени продуктите с доказан дефект. Заменените продукти могат да бъдат или нови, или равностойни на нови като работа.

HP ви дава гаранция, че софтуерът на HP няма да престане да изпълнява програмните си инструкции след датата на покупка през горепосочения период поради дефекти в материалите и изработката, ако бъде правилно инсталиран и ползван. Ако HP бъде уведомена за такива дефекти по време на гаранционния срок, HP ще смени софтуера, който не изпълнява своите програмни инструкции поради такива дефекти.

HP не гарантира, че работата на продуктите на HP ще бъде непрекъсната или безпогрешна. Ако HP не бъде в състояние за приемлив период от време да ремонтира или замени някой продукт до гаранционното му състояние, вие ще имате право да получите заплатената цена при своевременно връщане на продукта.

Продукти на HP може да съдържат възстановени части, чиято работа е равностойна на нови такива или пък са били ползвани непреднамерено.

Гаранцията не се отнася за дефекти, причинени от: а) неправилно или неподходящо техническо обслужване или калибриране; б) софтуер, интерфейс, части или консумативи, недоставени от HP; в) неразрешено модифициране или неправилно ползване; г) работа в среда, неотговаряща на публикуваните изисквания към околната среда за продукта; или д) неправилна подготовка или поддръжка на обекта.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, ГОРЕПОСОЧЕНИТЕ ГАРАНЦИИ СА ЕДИНСТВЕНИ И НИКАКВА ДРУГА ГАРАНЦИЯ ИЛИ УСЛОВИЕ, БИЛИ ТЕ ПИСМЕНИ ИЛИ УСТНИ, НЕ СЕ ДАВАТ ИЛИ ПОДРАЗБИРАТ, А HP ИЗРИЧНО СЕ ОСВОБОЖДАВА ОТ ВСЯКАКВИ ПОДРАЗБИРАЩИ СЕ ГАРАНЦИИ ИЛИ УСЛОВИЯ ЗА ПРОДАВАЕМОСТ, ЗАДОВОЛИТЕЛНО КАЧЕСТВО И ГОДНОСТ ЗА ОПРЕДЕЛЕНА ЦЕЛ. Някои страни/региони, щати или провинции не позволяват ограничения в продължителността на някоя подразбираща се гаранция, следователно горното ограничение или изключение може да не се отнася за вас. Тази гаранция ви дава определени юридически права, а също така можете да имате и други права, които се различават за различните страни/региони, щати или провинции.

Ограничената гаранция на НР е валидна във всяка страна/регион или местонахождение, в което HP има присъствие като поддръжка за този продукт и където HP продава този продукт. Равнището на гаранционно обслужване, което получавате, може да се различава според местните стандарти. HP няма да променя формата, възможностите или функциите на продукта, за да го накара да работи в страна/регион, където то никога не е било предназначено да работи поради законови или нормативни съображения.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, ОБЕЗЩЕТЕНИЯТА ЗА ВАС В ТАЗИ ГАРАНЦИЯ СА ЕДИНСТВЕНИ И ИЗКЛЮЧИТЕЛНИ. ОСВЕН В ГОРЕПОСОЧЕНИТЕ СЛУЧАИ, HP ИЛИ НЕЙНИТЕ ДОСТАВЧИЦИ НЕ НОСЯТ НИКАКВА ОТГОВОРНОСТ ЗА ЗАГУБА НА ДАННИ ИЛИ ЗА ПРЕКИ, ОСОБЕНИ, СЛУЧАЙНИ, ЗАКОНОМЕРНИ (ВКЛЮЧИТЕЛНО ПРОПУСНАТИ ПОЛЗИ ИЛИ ИЗГУБЕНИ ДАННИ) ИЛИ ДРУГ ВИД ЩЕТИ, БИЛИ ТЕ ПО СИЛАТА НА ДОГОВОР, ИСК ИЛИ ДРУГИ. Някои страни/региони, щати или провинции не позволяват изключения или ограничения при случайни или закономерни щети, следователно горепосоченото ограничение или изключение може да не се отнася за вас.

ГАРАНЦИОННИТЕ УСЛОВИЯ, СЪДЪРЖАЩИ СЕ В ТАЗИ ДЕКЛАРАЦИЯ, НЕ ИЗКЛЮЧВАТ, НЕ ОГРАНИЧАВАТ, НЕ ПРОМЕНЯТ, А ДОПЪЛВАТ ЗАДЪЛЖИТЕЛНИТЕ НОРМАТИВНО ОПРЕДЕЛЕНИ ПРАВА, ПОРОДЕНИ ОТ ПРОДАЖБАТА НА ТОЗИ ПРОДУКТ НА ВАС.


Обслужване и поддръжка

Гаранцията Premium Protection Warranty на HP: Декларация за ограничена гаранция за печатащата касета за LaserJet

Този продукт на HP гарантирано няма дефекти в материалите и изработката.

Тази гаранция не се отнася за продукти, които: (а) са били повторно пълнени, регенерирани, подправени или чиято цялост е била по някакъв начин нарушена; (б) проявяват проблеми, причинени от неправилна употреба, неправилно съхранение или експлоатация в среда, различна от публикуваните изисквания за околната среда за продукта принтер или (в) са износени от обичайна употреба.

За да получите гаранционно обслужване, върнете продукта на мястото на покупка (с писмено описание на проблема и мостри от разпечатки) или се свържете с отдела за обслужване на клиенти на HP. По свое усмотрение, HP или ще замени продуктите с доказан дефект, или ще ви възстанови цената на закупуване.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, ГОРЕПОСОЧЕНАТА ГАРАНЦИЯ Е ЕДИНСТВЕНА И НИКАКВА ДРУГА ГАРАНЦИЯ ИЛИ УСЛОВИЕ, БИЛИ ТЕ ПИСМЕНИ ИЛИ УСТНИ, НЕ СЕ ДАВАТ ИЛИ ПОДРАЗБИРАТ, А HP ИЗРИЧНО СЕ ОСВОБОЖДАВА ОТ ВСЯКАКВИ ПОДРАЗБИРАЩИ СЕ ГАРАНЦИИ ИЛИ УСЛОВИЯ ЗА ПРОДАВАЕМОСТ, ЗАДОВОЛИТЕЛНО КАЧЕСТВО И ГОДНОСТ ЗА ОПРЕДЕЛЕНА ЦЕЛ.

ДОКОЛКОТО МЕСТНОТО ЗАКОНОДАТЕЛСТВО ПОЗВОЛЯВА, HP ИЛИ НЕЙНИТЕ ДОСТАВЧИЦИ НЕ НОСЯТ НИКАКВА ОТГОВОРНОСТ ЗА ПРЕКИ, ОСОБЕНИ, СЛУЧАЙНИ, ЗАКОНОМЕРНИ (ВКЛЮЧИТЕЛНО ПРОПУСНАТИ ПОЛЗИ ИЛИ ИЗГУБЕНИ ДАННИ) ИЛИ ДРУГ ВИД ЩЕТИ, БИЛИ ТЕ ПО СИЛАТА НА ДОГОВОР, ИСК ИЛИ ДРУГИ.

ГАРАНЦИОННИТЕ УСЛОВИЯ, СЪДЪРЖАЩИ СЕ В ТАЗИ ДЕКЛАРАЦИЯ, НЕ ИЗКЛЮЧВАТ, НЕ ОГРАНИЧАВАТ, НЕ ПРОМЕНЯТ, А ДОПЪЛВАТ ЗАДЪЛЖИТЕЛНИТЕ НОРМАТИВНО ОПРЕДЕЛЕНИ ПРАВА, ПОРОДЕНИ ОТ ПРОДАЖБАТА НА ТОЗИ ПРОДУКТ НА ВАС.


Обслужване и поддръжка

Лицензионно споразумение с краен потребител

МОЛЯ, ПРОЧЕТЕТЕ ВНИМАТЕЛНО ПРЕДИ ИЗПОЛЗВАНЕ НА ТОЗИ СОФТУЕРЕН ПРОДУКТ: Това Лицензионно споразумение с краен потребител ("ЛСКП") представлява договор между (а) вас (като физическо лице или юридическо лице, което представлявате) и (б) Hewlett-Packard Company ("HP"), на което се подчинява използването от вас на софтуерния продукт ("Софтуера"). Това ЛСКП не важи, ако има отделно лицензионно споразумение между вас и HP или техните доставчици за Софтуера, включително лицензионно споразумение в онлайн документация. Терминът "Софтуер" може да включва (i) свързани носители, (ii) ръководство на потребителя и други печатни материали и (iii) "онлайн" или електронна документация (общо "Документация на потребителя").

ПРАВАТА ЗА ИЗПОЛЗВАНЕ НА СОФТУЕРА СЕ ПРЕДЛАГАТ САМО ПРИ УСЛОВИЕ, ЧЕ ПРИЕМАТЕ ВСИЧКИ ПРАВИЛА И УСЛОВИЯ НА ТОВА ЛСКП. КАТО ИНСТАЛИРАТЕ, КОПИРАТЕ, ИЗТЕГЛЯТЕ ИЛИ ИЗПОЛЗВАТЕ ПО ДРУГ НАЧИН СОФТУЕРА, ВИЕ ПРИЕМАТЕ ДА СПАЗВАТЕ ТОВА ЛСКП. АКО НЕ ПРИЕМАТЕ ТОВА ЛСКП, НЕ ИНСТАЛИРАЙТЕ, НЕ ИЗТЕГЛЯЙТЕ И НЕ ИЗПОЛЗВАЙТЕ ПО ДРУГ НАЧИН СОФТУЕРА. АКО СТЕ ЗАКУПИЛИ СОФТУЕРА, НО НЕ ПРИЕМАТЕ ТОВА ЛСКП, МОЛЯ, ВЪРНЕТЕ СОФТУЕРА В МЯСТОТО НА ПОКУПКА В РАМКИТЕ НА ЧЕТИРИНАЙСЕТ ДНИ СРЕЩУ ВРЪЩАНЕ НА СУМАТА НА ПОКУПКАТА; АКО СОФТУЕРЪТ СЕ ИНСТАЛИРА ИЛИ СЕ ПРИВЕЖДА В ГОТОВНОСТ ЧРЕЗ ДРУГ ПРОДУКТ НА HP, МОЖЕТЕ ДА ВЪРНЕТЕ ЦЕЛИЯ НЕИЗПОЛЗВАН ПРОДУКТ.

1. СОФТУЕР ОТ ПРОИЗВОДИТЕЛИ ТРЕТИ ЛИЦА. Софтуерът може да включва, в допълнение към фирмения софтуер на HP ("Софтуер на HP"), софтуер по лицензи от трети лица ("Софтуер от трети лица" и "Лиценз от трети лица"). Вие получавате лиценз за всеки Софтуер от трети лица съобразно правилата и условията на съответния Софтуер от трети лица. Като правило, Лицензът от трети лица се намира във файл, например license.txt; ако не можете да намерите даден Лиценз от трети лица, трябва да се обърнете към поддръжката на HP. Ако Лицензите от трети лица включват лицензи, които предвиждат предлагане на първичен програмен текст (какъвто е Общият публичен лиценз на GNU), а съответният първичен програмен текст не е приложен към Софтуера, проверете в страниците за поддръжка на продукти в уеб сайта на HP (hp.com), за да научите как да получите този първичен програмен текст.

2. ЛИЦЕНЗНИ ПРАВА. Вие получавате следните права при условие, че изпълнявате всички условия на това ЛСКП:

а. Използване. HP ви дава лиценз за Използване на едно копие от Софтуера на HP. "Използване" означава инсталиране, копиране, съхраняване, зареждане, показване на екрана или друга употреба на Софтуера на HP. Нямате право да модифицирате Софтуера на HP или да отменяте каквато и да било функция за лицензиране или управление на Софтуера на HP. Ако този Софтуер е предоставен от HP за Използване с продукт за изображения или печат (например ако Софтуерът е драйвер за принтер, фърмуер или програма добавка), Софтуерът на HP може да се използва само с този продукт ("Продукт на HP"). Допълнителни ограничения върху Използването може да са дадени в Документацията на потребителя. Нямате право да разделяте съставните части на Софтуера на HP за Използване. Нямате право да разпространявате Софтуера на HP.

б. Копиране. Вашето право на копиране означава, че може да правите архивни или резервни копия на Софтуера на HP, при условие, че всяко копие съдържа всички оригинални декларации за собственост на Софтуера на HP и се използва само като резервно копие.

3. НАДСТРОЙКИ. За Използване на Софтуер на HP, предоставен от HP като надстройка, актуализация или допълнение (наричани общо "Надстройка") трябва първо да имате лиценз за оригиналния Софтуер на HP, определен от HP като изпълняващ условията за Надстройката. До степента, до която Надстройката замества оригиналния Софтуер на HP, вие може вече да не използвате този Софтуер на HP. Това ЛСКП се отнася за всяка Надстройка, освен ако HP не предоставя други условия с Надстройката. В случай на противоречие между това ЛСКП и тези други условия, приоритет имат другите условия.

4. ПРЕХВЪРЛЯНЕ.

а. Прехвърляне на трети лица. Първоначалният краен потребител на този Софтуер на HP може да направи еднократно прехвърляне на Софтуера на HP на друг краен потребител. Всяко прехвърляне включва всички съставни части, носители Документация на потребителя, това ЛСКП и, ако е приложимо, Сертификата за автентичност. Прехвърлянето не може да бъде непряко прехвърляне, например консигнация. Преди прехвърлянето крайният потребител, който получава прехвърления Софтуер, приема това ЛСКП. След прехвърлянето на Софтуера на HP вашият лиценз се прекратява автоматично.

б. Ограничения. Нямате право да отдавате под наем, на лизинг или назаем Софтуера на HP, нито имате право на Използване на Софтуера на HP за комерсиално разделяне по време или употреба в бюро. Нямате право да подлицензирате, прехвърляте правата или прехвърляте по друг начин Софтуера на HP, освен ако не е изрично предвидено в това ЛСКП.

5. ПРАВА НА СОБСТВЕНОСТ. Всички права върху интелектуална собственост за Софтуера и Документацията на потребителя са притежание на HP или неговите доставчици и са защитени от закона, включително от приложимото законодателство за авторски права, търговска тайна, патенти и търговски марки. Не трябва да премахвате никаква идентификация на продукт, декларация за авторски права или ограничение на собственост от Софтуера.

6. ОГРАНИЧЕНИЕ ВЪРХУ ОБРАТНОТО КОНСТРУИРАНЕ. Нямате право да извършвате обратно конструиране, декомпилиране или деасемблиране на Софтуера на HP, освен и само до степента, до която правото да се извършва това е разрешено по приложимото законодателство.

7. ПОЗВОЛЕНИЕ ЗА ИЗПОЛЗВАНЕ НА ДАННИ. HP и неговите филиали може да събират и използват техническа информация, предоставена от вас във връзка с (i) Използването от вас на Софтуера или Продукта на HP или (ii) предоставянето на услуги по поддръжката, свързани със Софтуера или Продукта на HP. Цялата тази информация се подчинява на правилата за поверителност на HP. HP няма да използва такава информация във вид, в който съдържа ваши лични данни, освен до степента, необходима за подобряване на вашето Използване или за предоставяне на услуги за поддръжка.

8. ОГРАНИЧЕНИЕ НА ОТГОВОРНОСТТА. Независимо от всички щети, които можете да понесете, цялата отговорност на HP или неговите доставчици по това ЛСКП и вашата изключителна компенсация по това ЛСКП се ограничава до по-голямото от сумата, заплатена в действителност от вас за Продукта, и 5.00 щатски долара. В МАКСИМАЛНАТА СТЕПЕН, РАЗРЕШЕНА ОТ ДЕЙСТВАЩОТО ЗАКОНОДАТЕЛСТВО, HP ИЛИ НЕГОВИТЕ ДОСТАВЧИЦИ ПРИ НИКАКВИ ОБСТОЯТЕЛСТВА НЕ НОСЯТ ОТГОВОРНОСТ ЗА КАКВИТО И ДА БИЛО КОНКРЕТНИ, СЛУЧАЙНИ, КОСВЕНИ ИЛИ ЗАКОНОМЕРНИ ЩЕТИ (ВКЛЮЧИТЕЛНО ЩЕТИ ОТ ПРОПУСНАТИ ПОЛЗИ, ЗАГУБА НА ДАННИ, ПРЕКЪСВАНЕ НА ДЕЙНОСТТА, НАРАНЯВАНЕ НА ЛИЦА ИЛИ НАРУШЕНИЕ НА ПОВЕРИТЕЛНОСТТА), СВЪРЗАНИ ПО НЯКАКЪВ НАЧИН С ИЗПОЛЗВАНЕТО ИЛИ НЕВЪЗМОЖНОСТТА ЗА ИЗПОЛЗВАНЕ НА СОФТУЕРА, ДОРИ И АКО НА HP ИЛИ КОЙТО И ДА БИЛО ДОСТАВЧИК Е СЪОБЩЕНО ЗА ВЪЗМОЖНОСТТА ЗА ТАКИВА ЩЕТИ И ДОРИ АКО ГОРНАТА КОМПЕНСАЦИЯ НЕ ИЗПЪЛНИ ОСНОВНОТО СИ ПРЕДНАЗНАЧЕНИЕ. В някои държави или юрисдикции не се позволява изключването или ограничаването на случайни или закономерни щети, поради което горното ограничение или изключване може да не се отнася до вас.

9. КЛИЕНТИ ОТ ПРАВИТЕЛСТВОТО НА САЩ. Ако сте правителствена организация от САЩ, то в съответствие с FAR 12.211 и FAR 12.212, Комерсиален компютърен софтуер, Документация за компютърен софтуер и Технически данни за търговски артикули се лицензират по приложимото споразумение за търговско лицензиране на HP.

10. СЪБЛЮДАВАНЕ НА ЗАКОНИТЕ ЗА ЕКСПОРТ. Трябва да съблюдавате всички закони, правила и нормативна уредба (i) приложима към експорта или импорта на Софтуера или (ii) ограничаваща Използването на Софтуера, включително всички ограничения върху разпространението на ядрено, химическо или биологично оръжие.

11. ЗАПАЗВАНЕ НА ПРАВАТА. HP и неговите доставчици си запазват всички права, които не се дават изрично на вас в това ЛСКП.

(c) 2007 Hewlett-Packard Development Company, L.P.

Изд. 11/06


Обслужване и поддръжка

Обслужване на гаранция при извършване на ремонт от клиента

Продуктите на HP са създадени с редица части, които позволяват извършване на ремонт от клиента (Customer Self Repair, CSR), за да се намали времето за ремонт и да се даде възможност за по-голяма гъвкавост при извършване на подмяната на дефектните части. Ако по време на диагностиката, HP установи, че ремонтът може се извърши успешно с помощта на CSR част, HP ще ви изпрати направо тази част за смяна. Има две категории CSR части: 1) Части, при които задължително клиентът трябва да извърши ремонта. Ако поискате от HP да направи смяната на тези части, ще трябва да заплатите за тази услуга цената на пътя и труда. 2) Части, при които не е задължително клиентът да извърши ремонта. Тези части също са проектирани така, че клиентът да извърши ремонта. Ако обаче поискате HP да ги замени вместо вас, това може да стане без допълнително заплащане според типа на гаранцията, указана за вашия продукт.

В зависимост от наличността и съобразно географското разположение CSR частите ще бъдат изпратени, така че да бъдат доставени на следващия работен ден. Може да бъде предложена доставка в същия ден или в рамките на четири часа при допълнително заплащане, в случай че географското разположение позволява това. Ако ви е необходима помощ, можете да се обърнете към центъра за поддръжка на клиентите на HP и ще получите консултация от техник по телефона. В материалите, изпратени с CSR частта за подмяна, HP определя дали дефектната част трябва да се върне. В случаите, в които е необходимо дефектната част да се върне на HP, трябва да я изпратите обратно на HP в рамките на определен период от време, обикновено пет (5) работни дни. Дефектната част трябва да бъде върната със съответната документация от изпратените материали. В случай че не успеете да върнете дефектната част, може да се наложи да заплатите смяната на HP. При извършването на ремонт от клиента HP ще заплати всички разходи за транспортиране и за връщане на дефектната част и ще определи чии куриерски услуги да се използват.


Обслужване и поддръжка

Поддръжка на клиенти

Получаване на поддръжка по телефона, безплатн през гаранционния срок, за вашата страна/регион
Трябва да сте готови да съобщите името на продукта, серийния номер, датата на закупуване и описание на проблема
Телефонните номера за страната/региона можете да намерите от листовката в опаковката на устройството или на адрес www.hp.com/support/.
Получаване на 24-часова поддръжка по Интернет
www.hp.com/support/ljp3010series
Получаване на поддръжка за устройства, използвани с компютри Macintosh
www.hp.com/go/macosx
Изтегляне на помощни софтуерни програми, драйвери и електронна информация
www.hp.com/go/ljp3010series_software
Поръчка на допълнителни услуги или договори за поддръжка от HP
www.hp.com/go/carepack


Обслужване и поддръжка

Опаковайте отново продукта

Ако HP Customer Care (Поддръжка на клиенти на HP) реши, че вашият принтер трябва да се върне на HP за ремонт, следвайте тези инструкции, за да опаковате повторно устройството преди транспортиране.

ВНИМАНИЕ:

Повредата при транспортиране в резултат на неправилно опаковане е отговорност на клиента.

1.
Премахнете и запазете DIMM модулите, които сте закупили и инсталирали в устройството.
ВНИМАНИЕ:

Статичното електричество може да повреди електронните части. Когато работите с DIMM модули, или носете антистатична гривна, или често докосвайте повърхността на антистатичната опаковка на DIMM картата, преди да докосвате непокрити метални части на устройството. За това, как се премахват DIMM модули, вж. Инсталиране на памет.

2.
Отстранете и пазете печатащата касета.
ВНИМАНИЕ:

От голяма важност е да свалите печатащата касета преди превозването на продукта. Ако печатащата касета остане в принтера по време на транспортиране, тя може да се разтече и да покрие мотора на принтера и други негови части с тонер.

За да предотвратите повреда на печатащата касета, избягвайте да докосвате ролката й и я съхранявайте в оригиналната й опаковка или я съхранявайте така, че да не е изложена на светлина.

3.
Изключете и запазете захранващия кабел, интерфейсния кабел и допълнителните принадлежности - напр. EIO карта.
4.
Ако е възможно, добавете мостри от печат и 50 до 100 листа хартия или друг печатен носител, при които сте имали проблем с отпечатването.
5.
В САЩ се обадете на HP Customer Care (Поддръжка на клиенти на HP), за да поискате нов опаковъчен материал. В останалите области използвайте оригиналния опаковъчен материал, ако е възможно. Hewlett-Packard препоръчва да застраховате оборудването при транспортирането.


Обслужване и поддръжка

Формуляр за информационни услуги

КОЙ ВРЪЩА ОБОРУДВАНЕТО?
Дата:
Човек за връзка:
Телефон:
Алтернативна връзка:
Телефон:
Адрес за връщане на стоката:
Специални инструкции за връщане на стоката:
КАКВО ИЗПРАЩАТЕ?
Име на модела:
Номер на модела:
Сериен номер:
Моля, приложете всякакви разпечатки, които имат практическо значение. НЕ изпращайте аксесоари (ръководство, почистващи консумативи и т. н.), които не са необходими за извършване на ремонта.
ИЗВАДИХТЕ ЛИ ПЕЧАТАЩИТЕ КАСЕТИ?
Трябва да ги извадите, преди да изпратите принтера, освен ако нямате технически проблем, който да ви пречи да направите това.
[ ] Да.
[ ] Не, не мога да ги извадя.
КАКВО ТРЯБВА ДА БЪДЕ НАПРАВЕНО? (Приложете отделен лист хартия, ако е необходимо.)
1. Опишете в какво се състои повредата. (Каква беше повредата? Какво сте правили, когато се е появила повредата? С какъв софтуер сте работили? Повтаря ли се повредата?)
2. Ако повредата се появява периодично, колко време минава между периодичните й появи?
3. Ако устройството ви е свързано към едно от следните устройства, напишете производителя и номера на модела.
Персонален компютър:
Модем:
Мрежа:
4. Допълнителни забележки:
КАК ЩЕ ПЛАТИТЕ ЗА РЕМОНТА?
[ ] Покрива се от гаранцията
Дата на закупуване/дата на получаване:
(Приложете доказателство за покупката или документ за получаване с оригинална дата на получаване.)
[ ] Номер на договора за поддръжка:
[ ] Номер на поръчка за покупка:
Освен за договорните и гаранционните услуги, номерът на поръчката за покупка и/или упълномощения подпис трябва да придружават всяка молба за услуга. Ако не могат да се приложат стандартни цени за ремонт, необходима е минимална поръчка за покупка. Можете да получите стандартните цени за ремонт, като се свържете с упълномощен център за ремонт на HP.
Оторизиран подпис:
Телефон:
Адрес за плащане:
Специални указания за плащане:


Спецификации

Спецификации
  • Физически спецификации
  • Консумирана мощност, електрически спецификации и акустично излъчване
  • Експлоатационна среда


Спецификации

Физически спецификации

Размери и тегло на принтера
Модел на принтера
Височина
Дълбочина
Ширина
Тегло
(само за режими d, n и dn)
316 мм
400 мм
448 мм
15,9 кг
xМодел
456 мм
400 мм
448 мм
21,2 кг
Допълнително подаващо устройство за 500 листа
140 мм
400 мм
448 мм
5,3 кг

Размери на принтера с изцяло отворени вратички и тави
Модел на принтера
Височина
Дълбочина
Ширина
(само за режими d, n и dn)
325 мм
1040 мм
448 мм
xМодел
465 мм
1040 мм
448 мм


Спецификации

Консумирана мощност, електрически спецификации и акустично излъчване

За актуална информация вижте www.hp.com/go/ljp3010series_regulatory .


Спецификации

Експлоатационна среда

Необходими условия
Условия на средата
Печат
Съхранение/готовност
Температура
Устройство
7,5° до 32,5°C
0° до 35°C
Печатаща касета
7,5° до 32,5°C
20° до 40°C
Относителна влажност
Устройство
от 5% до 90%
от 35% до 85%
Печатаща касета
10–90%
10–90%


Нормативна информация

Нормативна информация
  • Регулации FCC
  • Програма за екологично стопанисване на продукта
  • Декларация за съответствие
  • Декларации за безопасност


Нормативна информация

Регулации FCC

Това оборудване е тествано и е установено, че спазва ограниченията на дигитално устройство от Клас B, съгласувано с Част 15от правилата на FCC. Тези ограничения са направени да осигуряват приемлива защита срещу вредни смущения в жилищна инсталация. Това оборудване произвежда, използва и може да излъчва радио честотна енергия. Това оборудване не е инсталирано и не се използва съгласно инструкциите, според които може да причини вредни смущения на радио комуникации. Обаче, няма гаранция, че смущенията няма да се появят при някоя конкретна инсталация. Това оборудване причинява вредни смущения на радио и телевизионни приемници, което може да бъде установено с включване и изключване на оборудването, потребителят е препоръчително да се опита да коригира смущението с една или повече от следните мерки:

●
Преориентирайте или сменете местоположението на приемната антена.
●
Увеличете разделението между оборудването и антената.
●
Включете оборудването в контакт от електрическа верига, различна от тази, в която е включен приемникът.
●
Посъветвайте се с доставчика си или с опитен радио/телевизионен техник.
ЗАБЕЛЕЖКА:

Всички модификации или промени в принтера, които не са писмено одобрени от HP могат да анулират правото на потребителя да работи с оборудването.

Използването на защитен кабел за интерфейс се изисква, за да отговаря на ограниченията на Клас B от Част 15 от правилата FCC.


Нормативна информация

Програма за екологично стопанисване на продукта

Този раздел предоставя информация по следните теми:

  • Опазване на околната среда
  • Отделяне на озон
  • Потребление на енергия
  • Консумация на тонер
  • Използване на хартия
  • Пластмаси
  • консумативи за печат за HP LaserJet
  • Указания за връщане и рециклиране
  • Хартия
  • Ограничения за използвани материали
  • Изхвърляне на отпадъчни уреди от потребители на домакинства в Европейския съюз
  • Химически вещества
  • Данни за безопасността на материалите (ДБМ)
  • За още информация


Нормативна информация

Опазване на околната среда

Hewlett-Packard Company е ангажирана да предоставя качествени продукти по екологично съобразен начин. Този продукт е създаден с няколко атрибута, целящи намаляване на влиянието върху околната среда.


Нормативна информация

Отделяне на озон

Този продукт не отделя забележими количества озон (O3).


Нормативна информация

Потребление на енергия

Потреблението на енергия значително намалява при режими Ready (Готовност) и Sleep (Заспиване), което запазва природните ресурси и спестява пари, без да се отразява на високите качества на продукта. За да определите състоянието на съответствие с ENERGY STAR® за този продукт, вижте Product Data Sheet (Страница с данни на продукта) или Specifications Sheet (Страница със спецификации). Съответстващите продукти са изредени също на адрес:

www.hp.com/go/energystar


Нормативна информация

Консумация на тонер

EconoMode използва по-малко тонер, което може да увеличи живота на печатащата касета.


Нормативна информация

Използване на хартия

Допълнителната функция на устройството за автоматично двустранно печатане и възможността за печатане на N върху една (много страници, отпечатани върху един лист) могат да намалят използването на хартия и последващото потребление на природни ресурси.


Нормативна информация

Пластмаси

Пластмасовите части над 25 грама са маркирани в съответствие с международните стандарти, което подобрява възможността за идентифициране на пластмасите с цел рециклиране в края на експлоатационния живот на продукта.


Нормативна информация

консумативи за печат за HP LaserJet

След използване е лесно да върнете и рециклирате безплатно вашите печатни касети за HP LaserJet чрез HP Planet Partners. Информация и указания на много езици за тази програма са включени във всяка нова печатаща касета и пакет с консумативи за HP LaserJet. Ще помогнете за по-нататъшно намаляване на отражението върху околната среда, ако връщате по няколко касети заедно, а не поотделно.

HP е ангажирана да предоставя новаторски, висококачествени продукти и услуги по екологично съобразен начин, от проектирането и производството до разпространението, ползването от потребителя и рециклирането. Когато участвате в програмата HP Planet Partners, ние гарантираме, че вашите печатащи касети ще бъдат рециклирани правилно, ще ги обработим, за да извлечем пластмасите и металите за нови изделия и ще спестим милиони тонове отпадъци на сметищата. Тъй като тази касета е рециклирана и използвана за производството на нови материали, тя няма да ви бъде върната. Благодарим ви за проявената отговорност към опазването на околната среда!

ЗАБЕЛЕЖКА:

Използвайте етикета за връщане, за да връщате само оригинални печатащи касети на HP LaserJet. Не използвайте този етикет за касети от мастилени принтери на HP, касети, които не са на HP, повторно напълнени, преработени или върнати гаранционни касети. За информация по рециклирането на касети за мастилени принтери на HP отидете на http://www.hp.com/recycle.


Нормативна информация

Указания за връщане и рециклиране

Този раздел предоставя информация по следните теми:

  • Съединени щати и Пуерто Рико
  • Връщане извън САЩ


Нормативна информация

Съединени щати и Пуерто Рико

Приложеният етикет в кутията на касетата с тонер за HP LaserJet е за връщане и рециклиране на една или повече печатащи касети за HP LaserJet след употреба. Следвайте съответните инструкции по-долу.

Този раздел предоставя информация по следните теми:

  • Връщане на повече от една касета
  • Връщане на единични бройки
  • Изпращане


Нормативна информация

Връщане на повече от една касета

1.
Опаковайте всяка печатаща касета за HP LaserJet в оригиналната кутия и опаковка.
2.
Опаковайте кутиите заедно, като използвате залепваща или опаковъчна лента. Пакетът може да тежи до 31 кг.
3.
Ползвайте един етикет за предплатено изпращане.

ИЛИ

1.
Използвайте ваша кутия, която е подходяща, или поискайте безплатен кашон от www.hp.com/recycle или на телефон 1-800-340-2445 (издържа до 31 кг печатащи касети за HP LaserJet).
2.
Ползвайте един етикет за предплатено изпращане.


Нормативна информация

Връщане на единични бройки

1.
Опаковайте печатащата касета за HP LaserJet в оригиналната кутия и опаковка.
2.
Залепете етикета за изпращане отпред на кутията.


Нормативна информация

Изпращане

При всяко връщане за рециклиране на печатащи касети за HP LaserJet, дайте пакета на UPS при следващото взимане или доставка или го занесете в упълномощен приемателен пункт за рециклиране на UPS. За да разберете къде е местоположението на местния приемателен пункт за рециклиране на UPS, позвънете на 1-800-PICKUPS или посетете www.ups.com. Ако правите връщането чрез етикет на USPS, дайте пакета на куриера на Американската пощенска служба (U.S. Postal Service – USPS) или в приемателния пункт за рециклиране в клона на Американската пощенска служба. За повече информация или за поръчка на допълнителни етикети или кашони за връщане на обемисти пратки, посететеwww.hp.com/recycle или се обадете на тел. 1-800-340-2445. Заявените пратки за UPS ще бъдат таксувани по нормалната тарифа за пратки. Информацията подлежи на промяна без предизвестие.

Този раздел предоставя информация по следните теми:

  • За жителите на Аляска и Хаваите:


Нормативна информация

За жителите на Аляска и Хаваите:

Не използвайте фирмата UPS. За информация и указания се обаждайте на тел. 1-800-340-2445. Пощенските служби на САЩ осигуряват безплатни транспортни услуги за касети по споразумение с HP за Аляска и Хаваите.


Нормативна информация

Връщане извън САЩ

За да участвате в програмата за връщане и рециклиране HP Planet Partners, просто следвайте указанията в ръководството за рециклиране (намира се вътре в опаковката на новодоставения ви продукт) или отидете на www.hp.com/recycle. Изберете вашата страна/регион за информация как да връщате вашите консумативи за печат за HP LaserJet.


Нормативна информация

Хартия

Този продукт може да ползва рециклирани хартии, когато хартията отговаря на указанията, посочени в HP LaserJet Printer Family Print Media Guide (Ръководството за печатни носители на принтерите HP LaserJet). Този уред е подходящ за използване на рециклирана хартия в съответствие с EN12281:2002.


Нормативна информация

Ограничения за използвани материали

Този уред на HP не съдържа добавен живак.

Този продукт на НР съдържа батерия, която може да изисква специално манипулиране, след като престане да се използва. Батериите, използвани или доставяни от Hewlett-Packard за този продукт, включват следното:

Серия HP LaserJet P3010
Вид
Въглероден монофлуорид литий
Тегло
1.5 г
Местоположение
На форматиращата платка
Отстранява се от потребителя
№

означение на батерията

Информация за рециклиране можете да намерите на адрес www.hp.com/recycle или като се свържете с местните власти или с Electronics Industries Alliance: www.eiae.org.


Нормативна информация

Изхвърляне на отпадъчни уреди от потребители на домакинства в Европейския съюз

означение на EС за отпадък

Този символ на продукта или на опаковката му обозначава, че продуктът не трябва да се изхвърля заедно с другите битови отпадъци. Напротив, ваша отговорност е да изхвърлите отпадъчното оборудване до определено място за рециклиране на електрическо и електронно оборудване. Разделното събиране и рециклиране на отпадъчно оборудване в момента на изхвърлянето му помага да се съхранят природните ресурси и да се гарантира, че то ще бъде рециклирано по начин, който предпазва човешкото здраве и околната среда. За допълнителна информация относно местата за предаване на отпадъчното оборудване за рециклиране се свържете с общинската служба, службата за събиране на битовите отпадъци или магазина, откъдето сте закупили уреда.


Нормативна информация

Химически вещества

HP се ангажира да предоставя информация на своите клиенти за химическите вещества в своите продукти, за да се спазят законовите изисквания като REACH (Наредба на ЕК No 1907/2006 на Европейския парламент и съвет). Отчет с информация за химическите вещества може да се намери на адрес: www.hp.com/go/reach.


Нормативна информация

Данни за безопасността на материалите (ДБМ)

Спецификации за безопасността на материалите (MSDS) за консумативи, съдържащи химически вещества (например тонер), могат да се получат, като отидете на уеб сайта на HP на адрес www.hp.com/go/msds или www.hp.com/hpinfo/community/environment/productinfo/safety.


Нормативна информация

За още информация

За да получите информация за следните теми, свързани с околната среда:

●
Екологичен профил на този и много други подобни продукти на HP
●
Ангажимент на HP към околната среда
●
Система за екологично управление на HP
●
Програма на HP за връщане и рециклиране на продукти в края на експлоатационния живот
●
Данни за безопасността на материалите

Посетете www.hp.com/go/environment или www.hp.com/hpinfo/globalcitizenship/environment.


Нормативна информация

Декларация за съответствие

Декларация за съответствие
според ISO/IEC 17050-1 и EN 17050-1, DoC# BOISB-0804-00-rel.1.0
Име на производителя:
Hewlett-Packard Company
Адрес на производителя:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, САЩ
декларира, че продуктът
Име на продукта:
Серия HP LaserJet P3010
Включително: CB530A - допълнителна тава за 500 листа
Нормативен номер на модел2):
BOISB-0804-00
Опции на устройството:
ВСИЧКИ
Печатащи касети: CE255A /CE255X
съответства на следните спецификации на продукта:
За безопасност:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Лазерен/светодиоден продукт от Клас 1)
GB4943-2001
За електромагнитна съвместимост:
CISPR22:2005 / EN 55022:2006 - Клас B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Глава 47 CFR, Част 15 Клас B2) / ICES-003, Издание 4
GB9254-1998, GB17625.1-2003
Допълнителна информация:
Този апарат отговаря на изискванията на Директивата за електромагнитна съвместимост 2004/108/EC и на Директивата за ниско напрежение 2006/95/EC и е снабден със съответните маркировки [image] на ЕК.
Това устройство е съобразено с част 15 от Правилника на FCC (Федерална комисия по съобщенията). Работата на устройството зависи от следните две условия: (1) не се допуска устройството да причинява вредни смущения и (2) устройството трябва да приема всякакви постъпили смущения, включително такива, които могат да причинят нежеланото му задействане.
1) Продуктът е изпробван в обичайна конфигурация с персоналните компютърни системи на Hewlett-Packard.
2) За да може да се определи доколко това устройство отговаря на нормативите, му е присвоен Нормативен номер на модел (Regulatory Model Number). Този номер не бива да се бърка с маркетинговото името на продукта или номера(-ата) на продукта.
Boise, Idaho , САЩ
30 май 2008 г.
Само по правни въпроси:
Адрес за контакти в Европа:
Местният офис на Hewlett-Packard за продажби и сервиз или Hewlett-Packard GmbH, Отдел HQ-TRE / стандарти Европа, Herrenberger Strasse 140, , D-71034, Böblingen, (Факс: +49-7031-14-3143), http://www.hp.com/go/certificates
Адрес за контакти в САЩ:
Мениджър по наредбите относно продуктите, Hewlett-Packard Company, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Телефон: 208-396-6000)


Нормативна информация

Декларации за безопасност

Този раздел предоставя информация по следните теми:

  • Безопасност на лазера
  • Условия на канадската Декларация за съответствие
  • VCCI декларация (Япония)
  • Декларация за захранващия кабел (Япония)
  • Декларация за електромагнитна съвместимост (Корея)
  • Декларация за лазера за Финландия
  • Таблица с вещества (Китай)


Нормативна информация

Безопасност на лазера

Центърът за устройства и радиологично здраве на Американската администрация за храни и лекарства има приети нормативни наредби за лазерните продукти, произведени след 1 август 1976 г. Продуктите, продавани в САЩ, задължително трябва да отговарят на тези наредби. Продуктът е сертифициран като лазерен продукт от "Клас 1" съгласно Стандарта за радиационна безопасност на Федералния департамент за здравни и човешки услуги съгласно Закона за радиационен контрол за здраве и безопасност от 1968 г. Тъй като радиацията, която се излъчва вътре в принтера, е напълно ограничена от защитните покрития и външните капаци, лазерният лъч не може да излезе по време на нормалното потребителско боравене с уреда.

ПРЕДУПРЕЖДЕНИЕ!

Използването на контроли, регулирането на настройки или изпълнението на процедури, които са различни от тези, описани в ръководството за потребителя, могат да доведат до опасна радиация.


Нормативна информация

Условия на канадската Декларация за съответствие

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Нормативна информация

VCCI декларация (Япония)

Японска VCCI декларация


Нормативна информация

Декларация за захранващия кабел (Япония)

Японска декларация за захранващия кабел


Нормативна информация

Декларация за електромагнитна съвместимост (Корея)

Декларация за електромагнитна съвместимост


Нормативна информация

Декларация за лазера за Финландия

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Нормативна информация

Таблица с вещества (Китай)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

Забележки

  • Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.
  • Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.
  • Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.
  • Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп


Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.


Клавиши за бърз достъп за Help Viewer (екран Помощ)

Затваряне на Help Viewer (екран Помощ). | Alt+F4
Превключване между Help Viewer (екран Помощ) и другите отворени прозорци. | Alt+F4
Показване на менюто на опциите. | Alt+F4
Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност). | Alt+O, а след това натиснете I
Скриване или показване на Navigation pane (Панел за навигиране). | Alt+O, а след това натиснете T
Отпечатване на тема. | Alt+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
Връщане обратно към предишна тема. | Alt+Left Arrow(Лява стрелка) или Alt+O, а след това натиснете B
Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това). | Alt+Right Arrow(Дясна стрелка) или Alt+O, а след това натиснете F
Изключване или включване на маркирането при търсене. | Alt+O, а след това натиснете O
Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница). | F5 или Alt+O, а след това натиснете R
Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ). | Alt+O, а след това натиснете H
Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата). | Alt+O, а след това натиснете S
Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници. | Alt+O, а след това натиснете 1 или 2
Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми). | F6
Превъртане през дадена тема. | Up Arrow(Горна стрелка) и Down Arrow(Долна стрелка), или Page Up(Страница нагоре) и Page Down(Страница надолу)
Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация). | Разделители


Клавиши за бърз достъп за полето Contents (Съдържание)

Показване на полето Contents (Съдържание). | Alt+C
Отваряне и затваряне на книга или папка. | Plus Sign (Знак “плюс”) (+) и Minus Sign (Знак “минус”) (-) или Left Arrow (Лява стрелка) и Right Arrow (Дясна стрелка)
Избор на тема. | Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Enter (Въвеждане)


Клавиши за бърз достъп за полето Index (Индекс)

Показване на полето Index (Индекс). | Alt+N
Въвеждане на ключова дума за търсене. | Alt+W и след това въведете думата
Избор на ключова дума от списъка. | Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на свързаната тема. | Alt+D


Клавиши за бърз достъп за полето Search (Търсене)

Показване на полето Search (Търсене). | Alt+S
Въвеждане на ключова дума за търсене. | Alt+W и след това въведете думата
Стартиране на търсене. | Alt+L
Избор на тема от списъка с резултати. | Alt+T, след това Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Alt+D
Следните опции са налични само, ако е активирано търсенето в целия текст.
Търсене на ключова дума в списъка с резултати от предишно търсене. | Alt+U
Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам." | Alt+M
Търсене само в заглавията на темите. | Alt+R


Клавиши за бърз достъп за полето Favorites (Предпочитани)

Показване на полето Favorites (Предпочитани). | Alt+I
Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани). | Alt+A
Избор на тема от списъка с Favorites (Предпочитани). | Alt+P, след това Up Arrow (Горна стрелка) и Down Arrow (Долна стрелка)
Показване на избраната тема. | Alt+D
Отстраняване на избраната тема от списъка. | Alt+R


Получаване на по-голяма полза от “помощта”

Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

  • За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.
  • За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.
  • За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.
  • Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.
  • Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.
  • Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп


Търсене на тема от “помощта”

В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

  • За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.
  • За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.
  • За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.
Забележка За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.


Създаване на списък с предпочитани теми от “помощта”

  1. Намерете темата, която искате да включите към предпочитаните ви теми.
  2. Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).
Забележки
  • За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).
  • Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).
  • За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).


Копиране на тема от “помощта”

  1. В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).
  2. Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.
  3. Отворете документа, в който искате да копирате темата.
  4. Позиционирайте курсора на мястото, където искате да се появи информацията.
  5. В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).
Забележка Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).


Отпечатване на текущата тема от “помощта”

Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

Забележка Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.


Търсене на теми чрез бутоните на лентата с инструменти

Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

  • Back (Назад) показва последната прегледана тема.
  • Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.
  • Next (Следваща) извежда следващата тема от съдържанието.
  • Previous (Предишна) извежда предишната тема от съдържанието.
  • Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.
  • Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).
  • Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.
Забележка Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.


Използване на командите от менюто за бърз достъп

Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

Команда
Описание
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички).
Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички).
Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон, а след това върху Print (Отпечатай).
Отпечатва темата.

Забележка Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.