Pisači HP LaserJet serije P3010

Korisnički priručnik

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

Pisači HP LaserJet serije P3010

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Broj publikacije : CE524-90918

Edition 1, 4/2009

Trgovačka marka

Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

Intel® Core™ je tržišni znak tvrtke Intel Corporation u SAD-u i drugim državama/regijama.

Java™ je zaštitni znak tvrtke Sun Microsystems, Inc. u SAD-u.

Microsoft®, Windows® i Windows® XP su registrirani zaštitni znakovi tvrtke Microsoft Corporation registrirani u SAD-u.

Windows Vista® je registrirani zaštitni znak ili zaštitni znak tvrtke Microsoft Corporation u SAD-u i drugim državama/regijama.

UNIX® je zaštićena trgovačka marka tvrtke Open Group.

ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.


Osnovni podaci o proizvodu

Osnovni podaci o proizvodu
  • Oznake koje se koriste u ovom priručniku
  • Usporedba uređaja
  • Značajke za očuvanje okoliša
  • Značajke proizvoda
  • Prikaz uređaja


Osnovni podaci o proizvodu

Oznake koje se koriste u ovom priručniku
SAVJET:

Savjeti nude korisne naznake rješenja ili prečace.
NAPOMENA:

Napomene daju važne informacije za objašnjavanje pojmova ili obavljanje zadatka.
OPREZ:

Oznake za oprez opisuju korake koje biste trebali slijediti kako ne biste izgubili podatke ili oštetili uređaj.
UPOZORENJE!

Oznake upozorenja skreću vam pažnju na određene korake koje biste trebali slijediti kako se ne biste ozlijedili, izgubili veliku količinu podataka ili nanijeli uređaju veliku štetu.


Osnovni podaci o proizvodu

Usporedba uređaja

Pisač HP LaserJet P3015 (osnovni model)
CE525A

●
Ispisuje do 42 stranica u minuti (str./min.) na papiru veličine Letter i 40 str./min. na papiru veličine A4.
●
Sadrži 96 megabajta (MB) radne memorije (RAM). Proširivo do 1 GB.
●
Ladica 1 prima do 100 listova
●
Ladica 2 prima do 500 listova
●
Izlazni spremnik za 250 listova okrenutih prema dolje
●
Izlazni spremnik za 50 listova okrenutih prema gore
●
Zaslon upravljačke ploče s grafičkim prikazom u 4 retka
●
Priključak za brzu USB 2.0 vezu
●
USB priključak s prednje strane uređaja za lakši pristup pri ispisivanju
●
Poboljšani ulazni/izlazni priključak (EIO)
●
Jedan otvoreni priključak dvostrukog memorijskog modula (DIMM)
Pisač HP LaserJet P3015d
CE526A

Ima iste značajke kao i pisač HP LaserJet P3015 sa sljedećim razlikama:
●
Numerička tipkovnica s 10 tipki na upravljačkoj ploči
●
Automatski obostrani ispis
●
Sadrži 128 MB RAM. Proširivo do 1 GB.
●
Hardverski integracijski priključak za instalaciju dodatnih sigurnosnih naprava drugih proizvođača.
Pisač HP LaserJet P3015n
CE527A

Ima iste značajke kao i pisač HP LaserJet P3015 sa sljedećim razlikama:
●
Numerička tipkovnica s 10 tipki na upravljačkoj ploči
●
Ugrađene mogućnosti rada s mrežom - HP Jetdirect
●
Sadrži 128 MB RAM. Proširivo do 1 GB.
●
Hardverski integracijski priključak za instalaciju dodatnih sigurnosnih naprava drugih proizvođača.
Pisač HP LaserJet P3015dn
CE528A

Ima iste značajke kao i pisač HP LaserJet P3015 sa sljedećim razlikama:
●
Numerička tipkovnica s 10 tipki na upravljačkoj ploči
●
Automatski obostrani ispis
●
Ugrađene mogućnosti rada s mrežom - HP Jetdirect
●
Sadrži 128 MB RAM. Proširivo do 1 GB.
●
Hardverski integracijski priključak za instalaciju dodatnih sigurnosnih naprava drugih proizvođača.
Pisač HP LaserJet P3015x
CE529A

Ima iste značajke kao i pisač HP LaserJet P3015 sa sljedećim razlikama:
●
Numerička tipkovnica s 10 tipki na upravljačkoj ploči
●
Automatski obostrani ispis
●
Ugrađene mogućnosti rada s mrežom - HP Jetdirect
●
Sadrži 128 MB RAM. Proširivo do 1 GB.
●
Jedna dodatna ulazna ladica za 500 listova (ladica 3)
●
Hardverski integracijski priključak za instalaciju dodatnih sigurnosnih naprava drugih proizvođača.


Osnovni podaci o proizvodu

Značajke za očuvanje okoliša

Obostrani ispis
Štedite papir tako da kao zadanu postavku za ispis koristite obostrano ispisivanje.
Recikliranje
Smanjite količinu otpada korištenjem recikliranog papira.
Reciklirajte spremnike s tintom tako da ih vratite tvrtki.
Ušteda energije
Uštedite energiju stavljanjem uređaja u stanje mirovanja.
HP Smart Web ispis
Pomoću HP Smart Web ispisa odaberite, pohranite i organizirajte tekst i grafiku s više web-stranica te ih uredite i ispišite u obliku u kojem ih vidite na zaslonu. Tako sami kontrolirate ispis odabirom vama bitnih informacija i smanjujete količinu otpada.
Memorija zadataka
Pomoću funkcije memorije zadataka možete upravljati zadacima ispisa. Kada koristite memoriju zadataka, ispis aktivirate sa zajedničkog uređaja te tako onemogućujete gubitak ponovljenih ispisa.


Osnovni podaci o proizvodu

Značajke proizvoda

Značajka
Opis
Radne karakteristike
●
Procesor od 540 MHz
Korisničko sučelje
●
Pomoć za upravljačku ploču
●
Grafički zaslon s 4 retka uz dodatak brojčane tipkovnice (kod osnovnog modela tipkovnica nije uključena).
●
Softver HP Easy Printer Care (web-alat za rješavanje problema)
●
Windows® i Macintosh upravljački programi pisača
●
Ugrađeni web-poslužitelj za podršku i naručivanje potrošnog materijala (samo za umrežene modele)
Upravljački programi pisača
●
HP PCL 5 univerzalni upravljački program pisača za Windows (HP UPD PCL 5)
●
HP PCL 6
●
HP univerzalni upravljački program pisača za Windows koji podržava PostScript emulaciju (HP UPD PCL 5)
Rezolucija
●
FastRes 1200—daje kvalitetu ispisa od 1200 točaka po inču (dpi) za brzi ispis poslovnih dokumenata i slika
●
ProRes 1200—daje kvalitetu ispisa od 1200-dpi za izuzetno kvalitetan ispis crno-bijelih slika i grafika
●
600 dpi—za najbrže ispisivanje
Značajke memorije
●
Fontovi, obrasci i druge makronaredbe
●
Memorija zadatka
Fontovi
●
Za PCL dostupno je 103 internih fontova promjenjive veličine, a za HP UPD postscript emulaciju dostupno ih je 93.
●
U softveru je dostupno 80 zaslonskih fontova u TrueType formatu koji odgovaraju uređaju
●
Dodatne fontove možete dodati pomoću USB priključka
Dodatna oprema
●
HP ulazna ladica za 500 listova (do dvije dodatne ladice)
Povezivanje
●
Brza USB 2.0 veza
●
Ugrađeni HP Jetdirect poslužitelj za ispis sa svim funkcijama (samo za modele n, dn i x ) sa značajkama IPv4, IPv6 i IP.
●
USB priključak s prednje strane uređaja za lakši pristup pri ispisivanju
●
HP Web Jetadmin softver
●
Priključak za poboljšani ulaz/izlaz (EIO)
Potrošni materijal
●
Na stranici statusa potrošnog materijala možete pronaći informacije o preostaloj razini tonera, broju stranica i procijenjenom vijeku trajanja.
●
Informacije o spremnicima za ispis potražite na adresi www.hp.com/go/learnaboutsupplies.
●
Uređaj prilikom instalacije provjerava je li ugrađen autentičan HP spremnik s tintom.
●
Mogućnost naručivanja potrošnog materijala putem Interneta (pomoću HP Easy Printer Care)
Podržani operacijski sustavi
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 i Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 i noviji
●
Novell NetWare
●
UNIX®
●
Linux
Sigurnost
●
Sigurno brisanje diska
●
Sigurnosno zaključavanje (dodatno)
●
Memorija zadatka
●
Provjera valjanosti PIN-a korisnika za pohranjene zadatke ispisa
●
IPsec zaštita
●
HP-ov šifrirani EIO tvrdi disk visokih performansi (dodatno)
●
Hardverski integracijski priključak za instalaciju dodatnih sigurnosnih naprava drugih proizvođača (nije uključen u osnovnom modelu)
Dostupnost
●
Online korisnički priručnik kompatibilan je s čitačima teksta.
●
Spremnik s tintom može se umetnuti i izvaditi samo jednom rukom.
●
Sva vrata i poklopci mogu se otvoriti samo jednom rukom.
●
Papir se u ladicu 1 može umetnuti jednom rukom.


Osnovni podaci o proizvodu

Prikaz uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda
  • Prikaz straga


Osnovni podaci o proizvodu

Pogled sprijeda

1
Nastavak gornjeg izlaznog spremnika
2
Gornji izlazni spremnik
3
Gornji poklopac (omogućava pristup spremniku za ispis i oznaci na kojoj je naveden model i serijski broj)
4
Hardverski integracijski priključak za instalaciju dodatnih sigurnosnih naprava drugih proizvođača (nije uključen u osnovnom modelu)
5
Zaslon upravljačke ploče
6
Gumbi upravljačke ploče (numerička tipkovnica s 10 tipki nije dostupna na osnovnom modelu)
7
USB priključak za lakši pristup pri ispisivanju
8
Gumb za uključivanje/isključivanje
9
Dodatna ladica 4
10
Dodatna ladica 3 (dolazi s modelom x)
11
Ladica 2
12
Ladica 1 (otvara se povlačenjem)


Osnovni podaci o proizvodu

Prikaz straga

1
Desni poklopac (omogućava pristup utoru za DIMM i dodatnim USB priključcima)
2
RJ.45 mrežni priključak (samo za modele n, dn i x)
3
EIO utor (prekriven)
4
Brza USB 2.0 veza za izravno povezivanje s računalom
5
Stražnja vrata (otvorite pod kutom od 45° za pravocrtan prolaz pri ispisu i pod 90° stupnjeva kako biste uklonili zaglavljenja)
6
Priključak za napajanje
7
Utor za kabelsko sigurnosno zaključavanje


Upravljačka ploča

Upravljačka ploča
  • Izgled upravljačke ploče
  • Korištenje izbornika na upravljačkoj ploči
  • izbornik Pokaži mi kako
  • izbornik Vraćanje zadatka
  • izbornik Informacije
  • izbornik Rukovanje papirom
  • izbornik Rukovanje potrošnim materijalom
  • izbornik Konfiguriranje uređaja
  • izbornik Dijagnostika
  • Izbornik Service (Servis)


Upravljačka ploča

Izgled upravljačke ploče

Pomoću upravljačke ploče saznajte informacije o uređaju i stanju zadatka te konfigurirajte uređaj.

Komponente upravljačke ploče

Broj
Gumb ili indikator
Funkcija
1
Zaslon upravljačke ploče
Prikazuje informacije o stanju, izbornike, pomoć i poruke o pogreškama.
2
strelica gore
Navigacija do prethodne stavke na popisu ili povećanje vrijednosti brojčanih stavki
3
Gumb [image] Izbornik
Otvara i zatvara izbornike
4
Gumb OK
●
Sprema vrijednost koja je odabrana za stavku
●
Izvršava akciju koja je povezana sa stavkom označenom na zaslonu upravljačke ploče
●
Briše stanje pogreške kada se ono može izbrisati
●
Otvorite izbornike kada je uređaj u stanju Ready (Spreman)
5
Indikator Ready (Spreman)
●
Uključen: Uređaj je uključen i spreman za prihvat podataka za ispis.
●
Isključen: Uređaj ne može primati podatke jer je isključen (pauziran) ili je došlo do pogreške.
●
Treperi: Uređaj se prebacuje u offline način rada. Uređaj prestaje s obradom trenutnog zadatka i izbacuje sve aktivne stranice iz prolaza papira.
6
strelica dolje
Navigacija do sljedeće stavke na popisu ili smanjenje vrijednosti brojčanih stavki
7
Indikator Podaci
●
Uključen: Uređaj ima podatke koje treba ispisati, no čeka primanje potpunih podataka.
●
Isključen: Uređaj nema podataka za ispis.
●
Treperi: Uređaj obrađuje ili ispisuje podatke.
8
Indikator Pažnja
●
Uključen: Problem s uređajem.. Pogledajte zaslon upravljačke ploče.
●
Isključen: Uređaj radi bez pogrešaka.
●
Treperi: Akcija je obavezna. Pogledajte zaslon upravljačke ploče.
9
Numerička tipkovnica
NAPOMENA:

Za pisače HP LaserJet P3011 i HP LaserJet P3015 ova stavka nije uključena.
Unos brojčanih vrijednosti
10
C gumb za brisanje
NAPOMENA:

Za pisače HP LaserJet P3011 i HP LaserJet P3015 ova stavka nije uključena.
Vrijednosti vraća na početne i izlazi iz zaslona za pomoć.
11
gumb za mapu
NAPOMENA:

Za pisače HP LaserJet P3011 i HP LaserJet P3015 ova stavka nije uključena.
Omogućuje pristup izborniku RETRIEVE JOB (Obnavljanje zadatka)
12
strelica unatrag
Prebacivanje na višu razinu stabla izbornika ili vraćanje za jedan brojčani unos
13
Gumb Zaustavi
Poništava trenutni zadatak ispisa i izbacuje stranice iz uređaja
14
Gumb Pomoć
●
Prikazuje informacije o poruci koja je prikazana na zaslonu upravljačke ploče
●
Za izlaz iz zaslona Pomoć


Upravljačka ploča

Korištenje izbornika na upravljačkoj ploči

Većinu rutinskih zadataka vezanih uz ispis možete izvršavati s računala putem upravljačkog programa pisača ili softverskog programa. To je najpraktičniji način upravljanja uređajem i ima prioritet pred postavkama na upravljačkoj ploči uređaja. Pogledajte datoteke pomoći za softverski program ili potražite dodatne informacije u Promjena postavki upravljačkog programa pisača za Windows ili Promjena postavki upravljačkog programa pisača za Macintosh.

Uređajem možete upravljati i promjenom postavki na upravljačkoj ploči. Pomoću upravljačke ploče možete pristupiti značajkama koje upravljački program pisača ili softverski program ne podržavaju te za konfiguriranje veličine i vrste papira u ladicama.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje izbornika


Upravljačka ploča

Korištenje izbornika

1.
Pritisnite gumb [image] pod Izbornik.
2.
Za kretanje po popisima pritiskujte strelicu dolje [image] ili strelicu gore [image].
3.
Pritisnite gumb OK za odabir opcije.
4.
Za povratak na prethodnu razinu pritisnite povratnu strelicu [image].
5.
Pritisnite gumb [image] pod Izbornik za izlaz iz izbornika.
6.
Za prikaz dodatnih informacija o stavci pritisnite gumb [image].

Niže su navedeni glavni izbornici.

Glavni izbornici
SHOW ME HOW (Pokaži mi kako)
RETRIEVE JOB (Obnavljanje zadatka)
INFORMATION (Informacije)
PAPER HANDLING (Rukovanje papirom)
RUKOVANJE POTROŠNIM MATERIJALOM
CONFIGURE DEVICE (Konfiguriranje uređaja)
DIAGNOSTICS (Dijagnostika)
SERVICE (Servis)


Upravljačka ploča

izbornik Pokaži mi kako

Pomoću izbornika SHOW ME HOW (Pokaži mi kako) ispišite upute za korištenje uređaja.

Za prikaz: Pritisnite gumb Izbornik [image], a zatim odaberite izbornik SHOW ME HOW (Pokaži mi kako).

Predmet
Objašnjenje
CLEAR JAMS (Uklanjanje zaglavljenog papira)
Sadrži upute o uklanjanju zaglavljenog papira iz uređaja.
LOAD TRAYS (Umetanje u ladice)
Sadrži upute za umetanje papira u ladice i konfiguriranje ladica.
LOAD SPECIAL MEDIA (Umetanje posebnih medija)
Sadrži upute za umetanje posebnih medija za ispis kao što su omotnice, prozirne folije i naljepnice.
PRINT BOTH SIDES (Ispis s obje strane)
Sadrži upute za ispis s obje strane papira (obostrani ispis).
SUPPORTED PAPER (Podržane vrste papira)
Sadrži popis podržanih papira i medija za ispis.
PRINT HELP GUIDE (Vodič za ispisivanje)
Ispisuje stranicu s web-stranicama za dodatnu pomoć.
PRIKAZ PROIZVODA
Ispisuje stranicu koja objašnjava komponente uređaja.


Upravljačka ploča

izbornik Vraćanje zadatka

Pomoću izbornika RETRIEVE JOB (Obnavljanje zadatka) pregledajte popise svih spremljenih zadataka.

Za prikaz: Pritisnite gumb Izbornik [image], a zatim odaberite izbornik RETRIEVE JOB (Obnavljanje zadatka).

Predmet
Podstavka
Opcije
Opis
<USER NAME> (Korisničko ime)
Svaki korisnik koji je pohranjivao podatke naveden je imenom. Odaberite odgovarajuće korisničko ime za pregled popisa pohranjenih zadataka.
ALL JOBS (WITH PIN) (Svi zadaci (uz PIN))
PRINT (Ispis)
PRINT AND DELETE (Ispis i brisanje)
DELETE (Izbriši)
Ova se poruka javlja ako korisnik ima jedan ili više spremljenih zadataka koji zahtijevaju PIN.
Prikazuje se opcija PRINT (Ispis) ili PRINT AND DELETE (Ispis i brisanje), ovisno o vrsti zadataka na popisu.
Pomoću opcije COPIES (Kopije) navedite broj kopija zadatka koje valja ispisati.
ALL JOBS (NO PIN) (Svi zadaci (Bez PIN-a))
PRINT (Ispis)
PRINT AND DELETE (Ispis i brisanje)
DELETE (Izbriši)
Ova se poruka javlja ako korisnik ima dva ili više spremljenih zadataka koji ne zahtijevaju PIN.
Prikazuje se opcija PRINT (Ispis) ili PRINT AND DELETE (Ispis i brisanje), ovisno o vrsti zadataka na popisu.
Pomoću opcije COPIES (Kopije) navedite broj kopija zadatka koje valja ispisati.
<JOB NAME X> (NAZIV ZADATKA X)
PRINT (Ispis)
PRINT AND DELETE (Ispis i brisanje)
DELETE (Izbriši)
Svaki je zadatak naveden nazivom.
Prikazuje se opcija PRINT (Ispis) ili PRINT AND DELETE (Ispis i brisanje), ovisno o vrsti zadataka na popisu.
Pomoću opcije COPIES (Kopije) navedite broj kopija zadatka koje valja ispisati.
COPIES (Kopije)
Određuje broj kopija zadatka za ispis. Zadana postavka je 1.
Za ALL JOBS (NO PIN) (Svi zadaci (Bez PIN-a)) i izbornike ALL JOBS (WITH PIN) (Svi zadaci (uz PIN)) dostupne su još dvije opcije:
●
Ako odaberete opciju JOB (Zadatak), ispisuje se broj kopija navedenih u upravljačkom programu.
●
Ako odaberete izbornik PRILAGOĐENA VRIJEDNOST, prikazuje se druga postavka pomoću koje možete odrediti broj kopija zadatka koji će se ispisati. Broj kopija naveden u upravljačkom programu množi se s brojem kopija navedenim putem upravljačke ploče. Na primjer, ako ste u upravljačkom programu naveli dvije kopije, a na upravljačkoj ploči još dvije, ispisat će se ukupno četiri kopije.
USB MEMORIJA
<NAZIV MAPE>
<NAZIV ZADATKA>
COPIES (Kopije)
Ovaj izbornik prikazuje se ako s prednje strane uređaja imate spojen USB dodatak za spremanje. Odaberite mapu i ime datoteke, te broj kopija za ispis.


Upravljačka ploča

izbornik Informacije

Pomoću izbornika INFORMATION (Informacije) možete pristupiti željenim podacima o uređaju te ih ispisati.

Za prikaz: Pritisnite gumb Izbornik [image], a zatim odaberite izbornik INFORMATION (Informacije).

Predmet
Opis
PRINT MENU MAP (Ispis karte izbornika)
Ispis karte izbornika upravljačke ploče koja prikazuje izgled i trenutačne postavke stavki izbornika upravljačke ploče uređaja.
PRINT CONFIGURATION (Ispis konfiguracije)
Ispisuje stranice s konfiguracijom uređaja koje prikazuju postavke uređaja i instaliranu dodatnu opremu.
PRINT SUPPLIES STATUS PAGE (Ispis stranice stanja potrošnog materijala)
Ispisuje procjenu preostalog trajanja potrošnog materijala, statistiku ukupnog broja obrađenih stranica i zadataka, serijski broj, broj stranica i informacije za održavanje.
Kao uslugu korisnicima, HP nudi podatke o približnom preostalom vijeku trajanja potrošnog materijala. Stvarni preostali vijek trajanja potrošnog materijala može se razlikovati od navedenih približnih vrijednosti.
PRINT USAGE PAGE (Ispis stranice upotrebe)
Ispisuje stranicu koja prikazuje broj papira svih veličina koji su prošli kroz uređaj, prikazuje je li ispis bio jednostran ili obostran te izvještava o broju stranica.
ISPIS DIJAGNOSTIČKE STRANICE
Ispisuje demonstracijsku stranicu.
PRINT FILE DIRECTORY (Ispis registra datoteka)
Ispisuje naziv i direktorij datoteka spremljenih na uređaju.
PRINT PCL FONT LIST (Ispis popisa PCL fontova)
Ispisuje raspoložive PCL fontove.
PRINT PS FONT LIST (Ispis popisa PS fontova)
Ispisuje raspoložive PS fontove.


Upravljačka ploča

izbornik Rukovanje papirom

Pomoću ovog izbornika možete konfigurirati ulazne ladice po veličini i vrsti. Prije prvog ispisa važno je pomoću ovog izbornika pravilno konfigurirati ladice.

Za prikaz: Pritisnite gumb Izbornik [image], a zatim odaberite izbornik PAPER HANDLING (Rukovanje papirom).

NAPOMENA:

Ako ste koristili ostale modele uređaja HP LaserJet, možda ste navikli konfigurirati ladicu 1 za način rada Prvo ili Kaseta. Na pisačima HP LaserJet serije P3010 postavljanje ladice 1 na ANY SIZE (Sve veličine) i ANY TYPE (Sve vrste) ekvivalentno je načinu rada Prvo. Postavljanje ladice 1 na bilo koju postavku osim ANY SIZE (Sve veličine) ili ANY TYPE (Sve vrste) ekvivalentno je postavki Kaseta.

Stavka izbornika
Vrijednost
Opis
TRAY 1 SIZE (Veličina za ladicu 1)
Odabir veličine papira s popisa.
Konfigurirajte veličinu papira za ladicu 1. Zadana postavka je ANY SIZE (Sve veličine). Potpun popis raspoloživih veličina potražite u odjeljku Podržane veličine papira i ispisnih medija.
TRAY 1 TYPE (Vrsta za ladicu 1)
Odabir vrste papira s popisa.
Konfigurirajte vrstu papira za ladicu 1. Zadana postavka je ANY TYPE (Sve vrste). Potpun popis raspoloživih vrsta potražite u odjeljku Podržane vrste papira i ispisnih medija.
TRAY X SIZE (Veličina za ladicu <X>)
X = 2 ili dodatne 3 ili 4
Odabir veličine papira s popisa.
Konfigurirajte veličinu papira za odabranu ladicu. Zadana veličina je LETTER ili A4, ovisno o vašoj državi/regiji. Potpun popis raspoloživih veličina potražite u odjeljku Podržane veličine papira i ispisnih medija.
TRAY <X> TYPE (Vrsta za ladicu <X>)
X = 2 ili dodatne 3 ili 4
Odabir vrste papira s popisa.
Konfigurirajte vrstu papira za odabranu ladicu. Zadana postavka je PLAIN (Obični). Potpun popis raspoloživih vrsta potražite u odjeljku Podržane vrste papira i ispisnih medija.


Upravljačka ploča

izbornik Rukovanje potrošnim materijalom

Pomoću ovog izbornika konfigurirajte na koji način će vas uređaj obavijestiti kada potrošni materijali budu pri kraju.

Za prikaz: Pritisnite gumb Izbornik [image], a zatim odaberite izbornik RUKOVANJE POTROŠNIM MATERIJALOM.

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Stavka izbornika
Stavka podizbornika
Vrijednosti
Opis
PRI JAKO NISKOJ RAZINI
SPREMNIK S CRNOM BOJOM
STOP
TRAŽITI POTVRDU ZA NASTAVAK
CONTINUE (Nastavak)*
Odaberite što želite da uređaj učini kada spremnik za ispis bude pri kraju procijenjenog vijeka trajanja.
STOP: Uređaj prestaje s radom dok ne promijenite spremnik.
TRAŽITI POTVRDU ZA NASTAVAK: Uređaj prestaje s radom dok ne izbrišete poruku odzivnika.
CONTINUE (Nastavak): Na uređaju se javlja poruka upozorenja, no on nastavlja s radom.
KORISNIČKI DEFINIRANA NAJNIŽA RAZINA
SPREMNIK S CRNOM BOJOM
Pomoću strelica numeričke tipkovnice unesite postotak preostalog ispisnog materijala pri kojem želite da vas uređaj upozori na stanje.


Upravljačka ploča

izbornik Konfiguriranje uređaja

Izbornik CONFIGURE DEVICE (Konfiguriranje uređaja) koristite za sljedeće zadatke:

●
Promjena zadanih postavki ispisa.
●
Podesite kvalitetu ispisa.
●
Promijenite konfiguraciju sustava i U/I opcije.
●
Ponovno postavite na zadane postavke.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • izbornik Ispis
  • izbornik Kvaliteta ispisa
  • izbornik Postavljanje sustava
  • izbornik U/I
  • izbornik Ponovno postavljanje


Upravljačka ploča

izbornik Ispis

Ove postavke utječu samo na zadatke bez utvrđenih svojstava. Za većinu zadataka s ovog izbornika možete utvrditi sva svojstva i promijeniti postavljene vrijednosti.

Za prikaz: Pritisnite Izbornik gumb [image], odaberite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), a zatim odaberite izbornik PRINTING (Ispis).

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Stavka izbornika
Vrijednosti
Opis
COPIES (Kopije)
Raspon: 1 - 32000
Postavite zadani broj kopija pri ispisu. Zadani broj je 1.
DEFAULT PAPER SIZE (Zadana veličina papira)
Popis dostupnih veličina papira.
Postavite zadanu veličinu papira.
DEFAULT CUSTOM PAPER SIZE (Prilagođena zadana veličina papira)
●
UNIT OF MEASURE (Mjerna jedinica)
●
X DIMENSION (Dimenzija X)
●
Y DIMENSION (Dimenzija Y)
Postavite zadanu veličinu za bilo koji prilagođeni zadatak.
DUPLEX (Obostrani ispis)
OFF (Isključeno)*
ON (Uključeno)
Omogućite ili onemogućite obostrani ispis.
NAPOMENA:

Ovaj izbornik je dostupan samo na modelima d, dn i x.
DUPLEX BINDING (Obostrano uvezivanje)
LONG EDGE (Duga margina)*
SHORT EDGE (Kratka margina)
Promijenite marginu za uvez kod obostranog ispisivanja.
NAPOMENA:

Ovaj izbornik je dostupan samo na modelima d, dn i x.
OVERRIDE A4/LETTER (Zanemari A4 - Ispiši na veličini letter)
NO (Ne)
YES (Da)*
Postavite uređaj tako da zadatke za veličinu A4 ispisuje na papiru veličine Letter, ako nema umetnutog A4 papira.
MANUAL FEED (Ručno umetanje)
OFF (Isključeno)*
ON (Uključeno)
Čini postavku MANUAL FEED (Ručno umetanje) zadanom za zadatke kod kojih ladica nije odabrana.
PREMOŠĆIVANJE OD RUBA DO RUBA
NO (Ne)*
YES (Da)
Pri jednostranom ispisu promijenite ispisno područje papira veličine Letter i A4 na 2 mm od lijevog i desnog ruba. Standardno ispisno područje počinje na 4 mm od lijevog i desnog ruba.
COURIER FONT
REGULAR (Obični)*
DARK (Tamno)
Odabir verzije fonta Courier.
Postavka DARK (Tamno) interni je font Courier dostupan na pisačima HP serije LaserJet III i starijim modelima.
WIDE A4 (A4 široko)
NO (Ne)*:
YES (Da)
Promijenite ispisno područje papira A4.
NO (Ne): Ispisno područje u jednom redu sadržava 78 znakova veličine 10.
YES (Da): Ispisno područje u jednom redu sadržava 80 znakova veličine 10.
PRINT PS ERRORS (Ispis PS pogrešaka)
OFF (Isključeno)*
ON (Uključeno)
Ispis stranica PS pogreški
PRINT PDF ERRORS (Ispis PDF pogrešaka)
OFF (Isključeno)*
ON (Uključeno)
Ispis stranica PDF pogreški

U ovome se dijelu nalaze informacije o sljedećim temama:

  • podizbornik PCL


Upravljačka ploča

podizbornik PCL

Ovaj izbornik omogućuje konfiguraciju postavki za jezik za upravljanje pisačem.

Za prikaz: Pritisnite gumb Izbornik [image], odaberite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), odaberite izbornik PRINTING (Ispis), a zatim odaberite izbornik PCL.

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Predmet
Vrijednosti
Opis
FORM LENGTH (Duljina obrasca)
Postavlja okomiti razmak na 5 do 128 linija za zadanu veličinu papira. Zadana vrijednost je 60.
ORIENTATION (Orijentacija)
PORTRAIT (Portret)*
LANDSCAPE (Pejzažno)
Postavite zadano usmjerenje stranice
FONT SOURCE (Izvor fonta)
Prikazuje se popis dostupnih izvora fontova.
Odabire izvor fonta. Zadana postavka je INTERNAL (Interni).
FONT NUMBER (Broj fonta)
Uređaj svakom fontu dodjeljuje broj, a popis tih brojeva nalazi se u opciji PCL Font List (Popis PCL fontova). Raspon je od 0 do 102. Zadana postavka je 0.
FONT PITCH (Širina fonta)
Odabir širine fonta. Ova stavka možda neće biti dostupna, ovisno o odabranom fontu. Dostupne su širine od 0,44 do 99,99. Zadana vrijednost je 10,00.
SYMBOL SET (Skup simbola)
Prikazuje se popis raspoloživih skupova simbola.
Odabir jednog od nekoliko dostupnih skupova simbola putem upravljačke ploče uređaja. Skup simbola je jedinstvena grupa svih znakova iz fonta. PC-8 ili PC-850 preporučuje se za znakove ispisane linijama. Zadana postavka je PC-8.
APPEND CR TO LF (Dodjela naredbe prebacivanja za novi red)
NO (Ne)*
YES (Da)
Dodijelite naredbu prebacivanja u novi red za svaki novi red koji je uređaj registrirao kod PCL zadataka kompatibilnih s ranijim verzijama (čisti tekst, bez kontrole zadatka). U nekim se okruženjima novi redak označava samo pomoću kontrolnog koda za prelazak u novi redak.
SUPPRESS BLANK PAGES (Isključi prazne stranice)
NO (Ne)*
YES (Da)
Prilikom generiranja vlastitog PCL-a uključuju se dodatne naredbe za prebacivanje na sljedeću stranicu koje mogu uzrokovati ispis prazne stranice. Odaberite YES (Da) za zanemarivanje naredbi za prebacivanje na novu stranicu ako je stranica prazna.
MEDIA SOURCE MAPPING (Mapiranje izvora medija)
Naredba PCL5 MEDIA SOURCE MAPPING (Mapiranje izvora medija) odabire ulaznu ladicu prema broju koji mapira u razne raspoložive ladice i ulagače dokumenata.
STANDARD (Standardno)*
Numeriranje se temelji na novijim HP LaserJet pisačima s ažuriranim promjenama numeriranja ladica i ulagača.
CLASSIC (Klasično)
Numeriranje se temelji na pisačima HP LaserJet 4 i ranijim modelima.


Upravljačka ploča

izbornik Kvaliteta ispisa

Za prikaz: Pritisnite Izbornik gumb [image], odaberite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), a zatim odaberite izbornik PRINT QUALITY (Kvaliteta ispisa).

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Predmet
Podstavka
Podstavka
Vrijednosti
Opis
SET REGISTRATION (Postavljanje registracije)
Za svaku ladicu postavljanje registracije pomiče margine od vrha prema dnu i slijeva nadesno kako bi se slika centrirala na stranici. Možete poravnati i sliku na prednjoj strani sa slikom ispisanom na stražnjoj.
ADJUST TRAY <X> (Prilagodi ladicu X)
PRINT TEST PAGE (Ispis probne stranice)
X1 SHIFT (Pomak X1)
Y1 SHIFT (Pomak Y1)
X2 SHIFT (Pomak X2)
Y2 SHIFT (Pomak Y2)
Pomak od -20 do 20 po X ili Y osi. 0 je zadana vrijednost.
Ispišite probnu stranicu i izvršite postupak poravnanja za svaku ladicu.
Kad uređaj stvara sliku, skenira od jednog do drugog ruba stranice kako se list ulaže u uređaj od vrha prema dnu.
Kao smjer skeniranja odabrana je os X. X1 je smjer skeniranja za list ispisan s jedne strane ili za prvu stranu obostrano ispisane stranice. X2 je smjer skeniranja za drugu stranu obostranog dokumenta.
Y se odnosi na smjer ulaganja lista. Y1 je smjer ulaganja za list ispisan s jedne strane ili za prvu stranu obostrano ispisane stranice. Y2 je smjer ulaganja za drugu stranu obostranog dokumenta.
NAČINI RADA MEHANIZMA ZA NANOŠENJE TONERA
Prikazuje popis vrsta papira.
Normal (Uobičajeno)
VISOKO2
VISOKO1
LOW (Nisko)
NISKO1
Svakoj vrsti papira odgovara zadani način rada mehanizma za nanošenje tonera. Način nanošenja tonera promijenite samo ako imate problema s ispisom na određenim vrstama papira. Nakon odabira vrste papira možete odabrati i način nanošenja tonera dostupan za tu vrstu.
RESTORE MODES (Ponovno postavljanje načina nanošenja)
Vratite sve postavke mehanizma za nanošenje tonera na tvornički definirane postavke.
OPTIMIZE (Optimiziranje)
Poboljšajte postavke načina ispisa kako biste riješili probleme s kvalitetom ispisa.
RESTORE OPTIMIZE (Vraćanje parametara optimiziranja)
Sve postavke u izborniku OPTIMIZE (Optimiziranje) vratite na tvornički postavljene vrijednosti.
RESOLUTION (Rezolucija)
300
600
FASTRES 1200*
PRORES 1200
Postavlja rezoluciju ispisa.
300: Stvara ispis probne kvalitete.
600: Stvara ispis teksta visoke kvalitete.
FASTRES 1200: Postavlja kvalitetu ispisa od 1200 dpi za brz i kvalitetan ispis poslovnih dokumenata i grafika.
PRORES 1200: Postavlja kvalitetu ispisa od 1200 dpi za brz i kvalitetan ispis crno-bijelih slika i grafika.
RET
OFF (Isključeno)
LIGHT (Svijetlo)
SREDNJE*
DARK (Tamno)
Postavku Tehnologija za poboljšanje rezolucije (REt) koristite za kvalitetan ispis kutova, krivulja i rubova.
Postavka REt ne utječe na kvalitetu ispisa ako je rezolucija postavljena na FASTRES 1200 ili PRORES 1200. Pri svim drugim rezolucijama kvaliteta ispisa se popravlja zahvaljujući tehnologiji REt.
EKONOMIČNI NAČIN RADA
OFF (Isključeno)*
ON (Uključeno)
Ekonomični način rada je značajka koja uređaju omogućava manju potrošnju tonera po stranici. Odabirom ove opcije možete produžiti vijek trajanja tonera i smanjiti troškove ispisa po stranici. No, ona također smanjuje kvalitetu ispisa. Ispisana stranica prikladna je za probne ispise.
HP ne preporuča stalno korištenje opcije Ekonomični način rada. Ako opciju Ekonomični način rada koristi stalno, vijek trajanja tonera mogao bi biti duži od vijeka trajanja mehaničkih dijelova u spremniku za ispis. Ako se kvaliteta ispisa smanji u ovim uvjetima, morat ćete umetnuti novi spremnik za ispis, čak i ako u starom još ima tonera.
GUSTOĆA TONERA
1 do 5
Posvijetlite ili potamnite ispis na stranici. Najsvjetlija postavka je 1, a najtamnija 5. Zadana postavka 3 obično daje najbolje rezultate.
AUTO CLEANING (Automatsko čišćenje)
OFF (Isključeno)*
ON (Uključeno)
Kada je automatsko čišćenje uključeno, uređaj ispisuje stranicu za čišćenje kada broj stranica dođe do postavke CLEANING INTERVAL (Interval čišćenja).
CLEANING INTERVAL (Interval čišćenja)
500*
1.000
2000
5.000
10.000
20.000
Kada je AUTO CLEANING (Automatsko čišćenje) uključeno, ova opcija navodi broj stranica koje se ispisuju prije automatskog ispisa stranice za čišćenje.
AUTO CLEANING SIZE (Automatsko čišćenje - veličina)
LETTER*
A4
Kada je AUTO CLEANING (Automatsko čišćenje) uključeno, ova opcija navodi veličinu papira koja se koristi za ispis stranice za čišćenje.
CREATE CLEANING PAGE (Stvaranje stranice za čišćenje)
Ispišite stranicu s uputama za čišćenje suvišnog tonera s valjka za pritiskanje u mehanizmu za nanošenje tinte.
NAPOMENA:

Ta opcija dostupna je samo za pisače HP LaserJet P3011, HP LaserJet P3015 i HP LaserJet P3015n.
PROCESS CLEANING PAGE (Obrada stranice za čišćenje)
Ispis i obrada stranice za čišćenje valjka za pritiskanje u mehanizmu za nanošenje tonera. Nakon dovršetka postupka čišćenja ispisuje se stranica za čišćenje. Tu stranicu možete baciti.


Upravljačka ploča

izbornik Postavljanje sustava

U izborniku SYSTEM SETUP (Postavljanje sustava) možete promijeniti zadane vrijednosti konfiguracije proizvoda kao što su stanje mirovanja, jezik koji koristi uređaj i uklanjanje zaglavljenog papira.

Za prikaz: Pritisnite Izbornik gumb [image], odaberite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), a zatim odaberite izbornik SYSTEM SETUP (Postavljanje sustava).

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Predmet
Podstavka
Vrijednosti
Opis
DATE/TIME (Datum/vrijeme)
DATE (Datum)
- - - - /[MMM]/[DD] YEAR = (Pomak - - - - /[MMM]/[DD] GODINA =)
[YYYY]/- - - /[DD] MONTH= ([GGGG]/- - - /[DD] MJESEC=)
[YYYY]/[MMM]/- - DAY= ([GGGG]/[MMM]/- - DAN=)
Postavite točan datum. Raspon godina je od 2009. do 2037.
DATE FORMAT (Format datuma)
YYYY/MMM/DD (GGGG/MMM/DD)*
MMM/DD/YYYY (MMM/DD/GGGG)
DD/MMM/GGGG
Odabir redoslijeda prikaza godine, mjeseca i dana u datumu.
TIME (Vrijeme)
- - :[MM] [PM] HOUR= (- - :[MM] [poslijepodne] SAT=)
[HH]: - - :[MM] [PM] MINUTE= (- - :[MM] [poslijepodne] MINUTA=)
[HH]:[MM] - - AM/PM= ([HH]:[MM] - - prijepodne/poslijepodne=
Odaberite konfiguraciju za prikaz vremena.
TIME FORMAT (Format vremena)
12 HOUR (12 sati)*
24 HOUR (24 sata)
Odaberite želite li koristiti oblik 12 HOUR (12 sati) ili 24 HOUR (24 sata).
JOB STORAGE LIMIT (Ograničenje memorije zadataka)
Stalna vrijednost
Raspon: 1–100
Zadano = 32
Određuje koliko se zadataka brzog kopiranja može spremiti na uređaj.
JOB HELD TIMEOUT (Istek vremena zadržavanja zadataka)
OFF (Isključeno)*
1 HOUR (1 sat)
4 HOURS (4 sata)
1 DAY (1 dan)
1 WEEK (1 tjedan)
Postavlja vremensko razdoblje koliko se dugo zadaci brzog kopiranja čuvaju prije nego što se automatski izbrišu iz reda čekanja. Stavka izbornika prikazuje se samo kad je instaliran tvrdi disk.
SHOW ADDRESS (Prikaži adresu)
AUTO (Automatski)
OFF (Isključeno)*
Određuje hoće li se s porukom Ready (Spreman) na zaslonu prikazati i IP adresa uređaja.
TIHI NAČIN RADA
OFF (Isključeno)*
ON (Uključeno)
Smanjite buku tijekom ispisa. Kad je ova postavka uključena, uređaj sporije ispisuje.
TRAY BEHAVIOR (Ponašanje ladice)
Kontrolirajte kako će uređaj rukovati ladicama i uz njih vezanim odzivnicima na upravljačkoj ploči.
USE REQUESTED TRAY (Korištenje potrebne ladice)
EXCLUSIVELY (Isključivo)*
FIRST (Prvo)
Odredite kako želite da se izvršavaju zadaci za koje je određena ulazna ladica.
●
EXCLUSIVELY (Isključivo): Ako je korisnik naznačio da želi koristiti određenu ladicu, uređaj nikada neće odabrati drugu ladicu, čak i ako je naznačena ladica prazna.
●
FIRST (Prvo): Ako je navedena ladica prazna, uređaj može koristiti papir iz druge ladice, čak i ako je korisnik naveo ladicu za zadatak ispisa.
MANUALLY FEED PROMPT (Upit za ručno umetanje)
ALWAYS (Uvijek)*
UNLESS LOADED (Ako je prazno)
Odredite hoće li se poruka za ručno ulaganje prikazati kada vrsta ili veličina za zadatak ne odgovaraju veličini ili vrsti konfiguriranoj za ladicu 1.
●
ALWAYS (Uvijek): Uvijek prije ispisa zadatka s ručnim ulaganjem papira prikazuje se upit.
●
UNLESS LOADED (Ako je prazno): Poruka se prikazuje samo ako je višenamjenska ladica prazna ili ne odgovara veličini ili vrsti za zadatak.
PS DEFER MEDIA (Postavljanje HP modela rukovanja papirom)
ENABLED (Omogućeno)*
DISABLED (Onemogućeno)
Odredite kako se rukuje papirom kada se ispisuje pomoću upravljačkog programa Adobe PS.
●
ENABLED (Omogućeno): Koristi se HP-ov model rukovanja papirom.
●
DISABLED (Onemogućeno): Koristi se Adobe PS model rukovanja papirom.
SIZE/TYPE PROMPT (Upit za odabir veličine/vrste)
DISPLAY (Prikaži)*
DO NOT DISPLAY (Ne prikazuj)
Odredite želite li da se poruka za konfiguraciju ladice prikaže uvijek kada se ladica zatvori.
●
DISPLAY (Prikaži): Poruka za konfiguraciju ladice pojavljuje se po zatvaranju ladice. Veličinu i vrstu papira u ladici možete konfigurirati izravno iz ove poruke.
●
DO NOT DISPLAY (Ne prikazuj): Poruka za konfiguraciju se ne prikazuje.
USE ANOTHER TRAY (Korištenje druge ladice)
ENABLED (Omogućeno)*
DISABLED (Onemogućeno)
Uključite ili isključite upit na upravljačkoj ploči za odabir druge ladice kada je određena ladica prazna.
●
ENABLED (Omogućeno): Uređaj javlja da je potrebno dodati papira u željenu ladicu ili koristiti drugu.
●
DISABLED (Onemogućeno): Uređaj prikazuje upit kojim se od korisnika traži da u odabranu ladicu umetne papir.
DUPLEX BLANK PAGES (Obostrani ispis praznih stranica)
AUTO (Automatski)*
YES (Da)
Odredite kako će uređaj postupati pri obostranom ispisu.
●
AUTO (Automatski): Omogućuje funkciju Pametan obostrani ispis koja upućuje uređaj da ne obrađuje drugu stranicu ako je prazna. Ta postavka može ubrzati ispis.
●
YES (Da): Onemogućuje funkciju Pametan obostrani ispis, pa će dodatak za obostrani ispis preokrenuti list papira čak i ako ga valja ispisati samo s jedne strane.
NAPOMENA:

Ova je opcija raspoloživa samo na pisaču HP LaserJet P3011n ili pisaču HP LaserJet P3011dn

IMAGE ROTATION (Okretanje slike)
STANDARD (Standardno)*
ALTERNATE (Alternativno)
Odaberite postavku ALTERNATE (Alternativno) ako imate problema s poravnanjem slika na unaprijed ispisanim formularima.
SLEEP DELAY (Odgoda stanja mirovanja)
1 MINUTE (1 minuta)
15 MINUTES (15 minuta)
30 MINUTES (30 minuta)*
45 MINUTES (45 minuta)
60 MINUTES (60 minuta)
90 MINUTES (90 minuta)
2 HOURS (2 sata)
Smanjuje potrošnju energija ako je uređaj neaktivan određeno vrijeme.
WAKE TIME (Vrijeme uključivanja)
<DAN U TJEDNU>
OFF (Isključeno)*
CUSTOM (Prilagođeno)
Konfigurirajte svakodnevno vrijeme uključivanja uređaja.
DISPLAY BRIGHTNESS (Svjetlina zaslona)
Raspon je od 1 do 10.
Postavite svjetlinu zaslona upravljačke ploče. Zadano je 5.
PERSONALITY (Karakteristike)
AUTO (Automatski)*
PCL
PDF
PS
Postavite zadane karakteristike.
CLEARABLE WARNINGS (Upozorenja koja se mogu brisati)
JOB (Zadatak)*
ON (Uključeno)
Postavlja hoće li se upozorenje ukloniti s upravljačke ploče ili nakon primanja drugog zadatka ispisa.
AUTO CONTINUE (Automatski nastavak)
OFF (Isključeno)
ON (Uključeno)*
Određuje ponašanja uređaja nakon što sustav generira pogrešku nakon koje je moguć automatski nastavak.
JAM RECOVERY (Oporavak nakon zastoja)
AUTO (Automatski)*
OFF (Isključeno)
ON (Uključeno)
Odredite treba li uređaj pokušati ponovno ispisati stranice nakon zaglavljenja.
AUTO (Automatski): Uređaj ponovno ispisuje stranice ako ima dovoljno memorije za obostrani ispis punom brzinom.
RAM DISK (RAM disk)
AUTO (Automatski)*
OFF (Isključeno)
Određuje kako će se konfigurirati značajka diska radne memorije (RAM). Dostupno je samo ako nema instaliran tvrdi disk i pisač ima barem 8 MB memorije.
AUTO (Automatski): Uređaj određuje optimalnu veličinu RAM diska prema veličini dostupne memorije.
OFF (Isključeno): RAM disk je onemogućen, no minimalni RAM disk ostaje aktivan.
LANGUAGE (Jezik)
Prikazuje se popis raspoloživih jezika.
Postavite jezik uređaja. Zadani jezik je HRVATSKI.


Upravljačka ploča

izbornik U/I

Stavke izbornika U/I (ulaz/izlaz) utječu na komunikaciju uređaja s računalom. Ako uređaj ima HP Jetdirect poslužitelj ispisa, osnovne mrežne parametre možete konfigurirati pomoću podizbornika. Ove i druge parametre možete konfigurirati i pomoću softvera HP Web Jetadmin ili ugrađenog web-poslužitelja.

Dodatne informacije o tim opcijama potražite u Mrežna konfiguracija.

Za prikaz: Pritisnite Izbornik gumb [image], odaberite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), a zatim odaberite izbornik I/O.

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Predmet
Podstavka
Vrijednosti
Opis
I/O TIMEOUT (Istek vremena za ulaz/izlaz)
Raspon: 5 - 300
Postavite za uređaj I/O TIMEOUT (Istek vremena za ulaz/izlaz) u sekundama. Zadana postavka je 15 sekundi.
Podesite istek vremena kako biste dobili najbolje rezultate. Ako se usred zadatka ispisa pojave podaci s drugih priključaka, povećajte vrijednost isteka.
EMBEDDED JETDIRECT MENU (Izbornik Ugrađeni Jetdirect)
IZBORNIK EIO <X> JETDIRECT
Popis opcija potražite u sljedećoj tablici.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izbornici Ugrađeni Jetdirect i EIO <X> Jetdirect


Upravljačka ploča

Izbornici Ugrađeni Jetdirect i EIO <X> Jetdirect

Predmet
Podstavka
Podstavka
Vrijednosti
Opis
INFORMATION (Informacije)
PRINT SEC PAGE (Ispis stranice sa sigurnosnim postavkama)
YES (Da)*
NO (Ne)
YES (Da): Ispisuje stranicu koja sadrži trenutne sigurnosne postavke na HP Jetdirect poslužitelju za ispis.
NO (Ne): Ne ispisuje se stranica sa sigurnosnim postavkama.
TCP/IP
ENABLE (Omogući)
ON (Uključeno)*
OFF (Isključeno)
ON (Uključeno): Omogućavanje TCP/IP protokola.
OFF (Isključeno): Onemogućavanje TCP/IP protokola.
HOST NAME (Naziv glavnog računala)
Alfanumerički niz veličine do 32 znaka koji se koristi za identifikaciju uređaja. Ovaj naziv se nalazi na stranici s konfiguracijom za HP Jetdirect. Zadani naziv glavnog računala je NPIxxxxxx, gdje xxxxxx predstavlja zadnjih šest znamenki adrese LAN-a (MAC adrese).
IPV4 SETTINGS (IPV4 postavke)
CONFIG METHOD (Način konfiguracije)
BOOTP
DHCP*
AUTO IP (Automatski IP)
MANUAL (Ručno)
Odredite metodu konfiguracije TCP/IPv4 parametara na HP Jetdirect poslužitelju za ispis.
BOOTP: Automatska konfiguracija s poslužitelja BootP ("bootstrap" protokol).
DHCP: Automatska konfiguracija s poslužitelja DHCPv4 (dinamički protokol konfiguracije glavnog računala). Ako ih odaberete, a postoji najam DHCP-a, izbornici DHCP RELEASE (DHCP izdanje) i DHCP RENEW (DHCP obnavljanje) su dostupni za postavljanje opcija najma DHCP-a.
AUTO IP (Automatski IP): Automatska IPv4 adresa unutar lokalne mreže. Adresa u obliku 169.254.x.x se dodjeljuje automatski.
MANUAL (Ručno): Koristite izbornik MANUAL SETTINGS (Ručno postavljanje) za konfiguraciju TCP/IPv4 parametara.
MANUAL SETTINGS (Ručno postavljanje)
IP ADDRESS (IP adresa)
SUBNET MASK (Maska podmreže)
DEFAULT GATEWAY (Zadani pristupnik)
(Dostupan samo ako je izbornik CONFIG METHOD (Način konfiguracije) postavljen s opcijom MANUAL (Ručno)) Parametre konfigurirajte izravno s upravljačke ploče uređaja:
IP ADDRESS (IP adresa): Jedinstvena IP adresa pisača (n.n.n.n), gdje je "n" vrijednost između 0 i 255.
SUBNET MASK (Maska podmreže): Maska podmreže (n.n.n.n) za uređaj, gdje je "n" vrijednost između 0 i 255.
DEFAULT GATEWAY (Zadani pristupnik): IP adresa pristupnika ili usmjerivača za komunikaciju s drugim mrežama.
DEFAULT IP (Zadani IP)
AUTO IP (Automatski IP)*
LEGACY (Naslijeđeno)
Odredite zadanu IP adresu u slučaju kada poslužitelj za ispis ne može dobiti IP adresu iz mreže tijekom prisilne ponovne TCP/IP konfiguracije (na primjer, prilikom ručne konfiguracije za korištenje BootP ili DHCP protokola).
NAPOMENA:

Ova značajka dodjeljuje statičnu IP adresu koja može ometati upravljanu mrežu.
AUTO IP (Automatski IP): Postavljena je IP adresa 169.254.x.x unutar lokalne mreže.
LEGACY (Naslijeđeno): Postavljena adresa 192.0.0.192 sukladna je sa starijim HP Jetdirect uređajima.
DHCP RELEASE (DHCP izdanje)
YES (Da)
NO (Ne)*
Odredite želite li objaviti trenutni najam DHCP-a i IP adrese.
NAPOMENA:

Taj izbornik se prikazuje ako je CONFIG METHOD (Način konfiguracije) postavljen s opcijom DHCP i ako postoji najam DHCP-a za poslužitelj ispisa.

DHCP RENEW (DHCP obnavljanje)
YES (Da)
NO (Ne)*
Odredite treba li poslužitelj za ispis zahtijevati obnovu trenutnog najma DHCP-a.
NAPOMENA:

Taj izbornik se prikazuje ako je CONFIG METHOD (Način konfiguracije) postavljen s opcijom DHCP i ako postoji najam DHCP-a za poslužitelj ispisa.

PRIMARY DNS (Primarni DNS)
Odredite IP adresu (n.n.n.n) primarnog DNS poslužitelja.
SECONDARY DNS (Sekundarni DNS)
Odredite IP adresu (n.n.n.n) sekundarnog DNS (Domain Name System) poslužitelja.
IPV6 SETTINGS (IPV6 postavke)
ENABLE (Omogući)
ON (Uključeno)*
OFF (Isključeno)
Omogućite ili onemogućite IPv6 rad na poslužitelju ispisa.
ADDRESS (Adresa)
MANUAL SETTINGS (Ručno postavljanje)
●
ENABLE (Omogući)
●
ADDRESS (Adresa)
Omogućite i ručno konfigurirajte TCP/IPv6 adresu.
ENABLE (Omogući): Odaberite ON (Uključeno) za omogućavanje ručne konfiguracije ili OFF (Isključeno) za onemogućavanje ručne konfiguracije. Zadana postavka je OFF (Isključeno).
ADDRESS (Adresa): Unesite adresu IPv6 čvora od 32 heksadecimalne znamenke u kojoj se koristi heksadecimalna sintaksa s dvotočkom.
DHCPV6 POLICY (Propis za DHCPV6)
ROUTER SPECIFIED (Određuje usmjerivač)*
ROUTER UNAVAILABLE (Usmjerivač nije dostupan)
ALWAYS (Uvijek)
ROUTER SPECIFIED (Određuje usmjerivač): Metodu automatske konfiguracije koju će koristiti poslužitelj za ispis određuje usmjerivač. Usmjerivač određuje hoće li poslužitelj za ispis dobiti adresu, informacije o konfiguraciji ili oboje od DHCPv6 poslužitelja.
ROUTER UNAVAILABLE (Usmjerivač nije dostupan): Ako usmjerivač nije dostupan, poslužitelj za ispis treba pokušati dobiti konfiguraciju od DHCPv6 poslužitelja.
ALWAYS (Uvijek): Bez obzira je li usmjerivač dostupan ili ne, poslužitelj za ispis uvijek pokušava dobiti konfiguraciju od DHCPv6 poslužitelja.
PRIMARY DNS (Primarni DNS)
Odredite IPv6 adresu za primarni DNS poslužitelj koji poslužitelj za ispis treba koristiti.
SECONDARY DNS (Sekundarni DNS)
Odredite IPv6 adresu za sekundarni DNS poslužitelj koji poslužitelj za ispis treba koristiti.
PROXY SERVER (Proxy poslužitelj)
Određuje proxy poslužitelj koji će koristiti ugrađene aplikacije u uređaju. Proxy poslužitelj obično koriste klijenti na mreži za pristup Internetu. On tim klijentima dohvaća web-stranice i pruža određeni stupanj sigurnosti na Internetu.
Kako biste odredili proxy poslužitelj, unesite njegovu IPv4 adresu ili potpuni naziv domene. Naziv može imati do 255 okteta.
Kod nekih mreža adresu proxy poslužitelja možda ćete morati zatražiti od davatelja internetskih usluga (ISP).
PROXY PORT (Priključak proxy poslužitelja)
Unesite broj priključka koji koristi proxy poslužitelj za podršku klijentima. Broj priključka prepoznaje priključak rezerviran za proxy poslužitelj na vašoj mreži, a može biti vrijednost između 0 i 65535.
IDLE TIMEOUT (Istek vremena u stanju mirovanja)
Konfigurirajte vremensko razdoblje izraženo u sekundama nakon kojeg će se zatvoriti neaktivna TCP veza za ispis podataka (zadana vrijednost je 270 sekundi, 0 onemogućuje istek vremena).
IPX/SPX
ENABLE (Omogući)
ON (Uključeno)*
OFF (Isključeno)
Omogućite ili onemogućite IPX/SPX protokol.
FRAME TYPE (Vrsta okvira)
AUTO (Automatski)*
EN_8023
EN_II
EN_8022
EN_SNAP
Odaberite postavku vrste okvira za vašu mrežu.
AUTO (Automatski): Automatski postavlja i ograničava vrstu okvira na prvu koju otkrije.
EN_8023, EN_II, EN_8022 i EN_SNAP odabiri su vrsta okvira za Ethernet mreže
APPLETALK
ENABLE (Omogući)
ON (Uključeno)*
OFF (Isključeno)
Konfigurira mrežu AppleTalk.
DLC/LLC
ENABLE (Omogući)
ON (Uključeno)*
OFF (Isključeno)
Omogućite ili onemogućite DLC/LLC protokol.
SECURITY (Zaštita)
SECURE WEB (Zaštita na mreži)
HTTPS REQUIRED (HTTPS obavezno)*
HTTPS OPTIONAL (HTTPS po izboru)
Kod upravljanja konfiguracijom, odredite hoće li ugrađeni web-poslužitelj prihvatiti komunikaciju samo pomoću HTTPS-a (sigurni HTTP) ili pomoću i HTTP-a i HTTPS-a.
IPSEC
KEEP (Zadrži)
DISABLE (Onemogući)*
Odredite status za IPsec na poslužitelju za ispis.
KEEP (Zadrži): Trenutna konfiguracija za IPsec se ne mijenja.
DISABLE (Onemogući): IPsec je onemogućen na poslužitelju za ispis.
802.1X
RESET (Ponovno postavljanje)
KEEP (Zadrži)*
Odredite želite li zadržati 802.1X postavke na poslužitelju ispisa ili ih vratiti na tvornički zadane postavke.
RESET SECURITY (Ponovno postavljanje sigurnosnih postavki)
YES (Da)
NO (Ne)*
Odredite hoće li se trenutne sigurnosne postavke na poslužitelju za ispis spremiti ili ponovno postaviti na tvornički zadane vrijednosti.
DIAGNOSTICS (Dijagnostika)
EMBEDDED TESTS (Ugrađeni testovi)
Ovaj izbornik pruža testove kako biste lakše prepoznali probleme s mrežnim hardverom ili TCP/IP mrežnim vezama.
Ugrađeni testovi pomoći će vam da utvrdite je li pogreška na mreži unutarnja ili vanjska. Koristite ugrađeni test za provjeru hardvera i komunikacijskih putova na poslužitelju za ispis. Nakon što odaberete i omogućite test te postavite vrijeme izvršenja, potrebno je odabrati opciju EXECUTE (Izvrši) za pokretanje testa.
Ovisno o vremenu izvršenja, odabrani test se provodi kontinuirano sve dok se uređaj ne isključi ili se pojavi pogreška i ispiše stranica s dijagnostikom.
LAN HW TEST (LAN HW Test)
YES (Da)
NO (Ne)*
OPREZ:

Pokretanjem ovog ugrađenog testa briše se TCP/IP konfiguracija.
Izvršite test unutarnje petlje koji šalje i prima pakete samo na internom mrežnom hardveru. Nema vanjskih prijenosa na mreži.
HTTP TEST (HTTP Test)
YES (Da)
NO (Ne)*
Provjerite rad HTTP-a vraćanjem prethodno definiranih stranica s uređaja i testirajte ugrađeni web-poslužitelj.
SNMP TEST (SNMP Test)
YES (Da)
NO (Ne)*
Provjerite SNMP komunikaciju pristupajući prethodno definiranim elementima SNMP protokola na uređaju.
DATA PATH TEST (Test prolaza podataka)
YES (Da)
NO (Ne)*
Identificirajte put podataka i probleme uslijed neispravnosti na uređaju za simulaciju razine 3 HP postskripta. Ovaj test šalje prethodno definiranu PS datoteku na uređaj. Međutim, test ne koristi papir, što znači da se datoteka neće ispisati.
SELECT ALL TESTS (Odabir svih testova)
YES (Da)
NO (Ne)*
Odaberite sve dostupne ugrađene testove.
EXECUTION TIME [M] (Vrijeme izvršenja [minute])
Odredite vrijeme tijekom kojeg će se provoditi ugrađeni test. Možete odabrati vrijednost između 0 i 24 minuta. Ako odaberete nulu (0), test se provodi neograničeno dugo sve dok se ne pojavi pogreška ili se uređaj ne isključi.
Podaci dobiveni HTTP, SNMP i testom za provjeru puta podataka se ispisuju nakon završetka testova.
EXECUTE (Izvrši)
YES (Da)
NO (Ne)*
Odaberite želite li pokrenuti odabrane testove.
PING TEST
Provjerite mrežnu komunikaciju. Ovaj test šalje pakete razine veze udaljenom glavnom računalu na mreži i zatim čeka odgovarajući odgovor. Za pokretanje ping testa postavite sljedeće stavke:
DEST TYPE (Vrsta odred.)
IPV4
IPV6
Odredite je li ciljni uređaj IPv4 ili IPv6 čvor.
DEST IPV4 (IPV4 odred.)
Unesite IPv4 adresu.
DEST IPV6 (IPV6 odred.)
Unesite IPv6 adresu.
PACKET SIZE (Veličina paketa)
Odredite veličinu paketa, u bajtovima, koji će se poslati udaljenom glavnom računalu. Najmanja veličina je 64 (zadano), a najveća 2048.
TIMEOUT (Istek vremena)
Odredite vrijeme, u sekundama, čekanja odgovora od udaljenog glavnog računala. Zadana vrijednost je 1, a najviša 100.
COUNT (Broj)
Odredite broj paketa koji će se poslati u ping testu. Odaberite vrijednost od 1 do 100. Zadana vrijednost je 4. Za postavljanje testa na trajno izvršavanje, odaberite 0.
PRINT RESULTS (Ispis rezultata)
YES (Da)
NO (Ne)*
Ako ping test nije postavljen na kontinuirano provođenje, možete ispisati rezultate testa.
EXECUTE (Izvrši)
YES (Da)
NO (Ne)*
Odredite želite li pokrenuti ping test.
PING RESULTS (Rezultati ping testa)
Pregledajte status ping testa i rezultate na zaslonu upravljačke ploče. Možete odabrati sljedeće stavke:
PACKETS SENT (Poslani paketi)
Prikazuje broj paketa (0 - 65535) poslanih udaljenom glavnom računalu od pokretanja ili završetka zadnjeg testa. Zadana postavka je 0.
PACKETS RECEIVED (Primljeni paketi)
Prikazuje broj paketa (0 - 65535) primljenih od udaljenog glavnog računala od pokretanja ili završetka zadnjeg testa. Zadana postavka je 0.
PERCENT LOST (Gubitak u postocima)
Prikazuje postotak (0 do 100) poslanih paketa ping testa na koje udaljeno glavno računalo nije odgovorilo od pokretanja ili završetka zadnjeg testa. Zadana postavka je 0.
RTT MIN (Najkraće ukupno vrijeme)
Prikazuje najkraće ukupno vrijeme (RTT), između 0 i 4096 milisekundi, potrebno za prijenos paketa i odgovor. Zadana postavka je 0.
RTT MAX (Najdulje ukupno vrijeme)
Prikazuje najkraće ukupno vrijeme (RTT), između 0 i 4096 milisekundi, potrebno za prijenos paketa i odgovor. Zadana postavka je 0.
RTT AVERAGE (Prosjek ukupnog vremena)
Prikazuje prosječno vrijeme (RTT), između 0 i 4096 milisekundi, potrebno za prijenos paketa i odgovor. Zadana postavka je 0.
PING IN PROGRESS (Ping u tijeku)
YES (Da)
NO (Ne)*
Odaberite želite li da upravljačka ploča obavještava ako je ping test u tijeku.
REFRESH (Osvježi)
YES (Da)
NO (Ne)*
Prilikom pregledavanja rezultata ping testa ova stavka ažurira podatke ping testa trenutnim rezultatima. Osvježavanje se automatski izvršava kad istekne vrijeme izbornika ili kad se ručno vratite na glavni izbornik.
LINK SPEED (Brzina veze)
AUTO (Automatski)*
10T HALF
10T FULL
100TX HALF
100TX FULL
100TX AUTO
1000TX FULL
Brzina veze i način rada komunikacije poslužitelja za ispis moraju odgovarati mreži. Dostupne postavke zavise o uređaju i instaliranom poslužitelju za ispis.
OPREZ:

Ako promijenite postavku veze, može doći do prekida mrežne komunikacije s poslužiteljem za ispis i mrežnim uređajem.
AUTO (Automatski): Poslužitelj za ispis koristi funkciju automatskog usklađivanja kako bi se konfigurirao prema najvišoj brzini veze i dozvoljenom načinu rada komunikacije. Ako funkcija automatskog usklađivanja ne uspije, postavlja se 100TX HALFili10T HALF ovisno o prepoznatoj brzini veze priključka koncentratora/prekidača. (1000T naizmjenični prijenos nije podržan.)
10T HALF: 10 Mb/s, naizmjenični prijenos.
10T FULL: 10 Mb/s, dvosmjerni prijenos.
100TX HALF: 100 Mb/s, naizmjenični prijenos.
100TX FULL: 100 Mb/s, dvosmjerni prijenos.
100TX AUTO: Ograničava funkciju automatskog usklađivanja na najvišu brzinu veze od 100 Mb/s.
1000TX FULL: 1000 Mb/s, dvosmjerni prijenos.


Upravljačka ploča

izbornik Ponovno postavljanje

Pomoću izbornika RESETS (Ponovno postavljanje) možete vratiti tvorničke postavke, onemogućiti i omogućiti stanje mirovanja i ažurirati uređaj nakon umetanja novog potrošnog materijala.

Za prikaz: Pritisnite Izbornik gumb [image], odaberite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), a zatim odaberite izbornik RESETS (Ponovno postavljanje).

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Predmet
Podstavka
Vrijednosti
Opis
RESTORE FACTORY SETTINGS (Vraćanje tvorničkih postavki)
Očistite međuspremnik stranica, uklonite sve izbrisive podatke karakteristika uređaja, ponovno postavite okružje za ispis i vratite sve zadane postavke na tvorničke vrijednosti.
SLEEP MODE (Stanje mirovanja)
OFF (Isključeno)
ON (Uključeno)*
Odaberite želite li da uređaj ulazi u stanje mirovanja. Ako želite isključiti ovu postavku, možete promijeniti postavke u izborniku SLEEP DELAY (Odgoda stanja mirovanja).


Upravljačka ploča

izbornik Dijagnostika

Pomoću izbornika DIAGNOSTICS (Dijagnostika) možete pokretati testove koji vam mogu pomoći u identifikaciji i rješavanju problema s proizvodima.

Za prikaz: Pritisnite gumb Izbornik [image], a zatim odaberite izbornik DIAGNOSTICS (Dijagnostika).

NAPOMENA:

Vrijednosti sa zvjezdicom (*) tvornički su zadane vrijednosti. Neke stavke izbornika nemaju zadanih postavki.

Predmet
Podstavka
Vrijednosti
Opis
PRINT EVENT LOG (Ispis dnevnika događaja)
Ispisuje izvješće koje koristi barem 50 unosa u zapisnik događaja uređaja, počevši od najnovijeg.
Show Event Log (Prikaži dnevnik događaja)
Prikazuje posljednjih 50 događaja, počevši od najnovijeg.
PAPER PATH SENSORS (Senzori prolaza papira)
Obavlja testiranje na svakom senzoru proizvoda kako bi utvrdio rade li ispravno i prikazuje status svakog senzora.
PAPER PATH TEST (Provjera puta papira)
Testira značajke rukovanja papirom na uređaju, kao što su konfiguracije ladica.
PRINT TEST PAGE (Ispis probne stranice)
Generira stranicu za provjeru značajki rukovanja papirom. Morate definirati put za testiranje radi provjere pojedinih putova papira.
SOURCE (Izvor)
ALL TRAYS (Sve ladice)
TRAY 1 (Ladica 1)
TRAY 2 (Ladica 2)*
TRAY 3 (Ladica 3)
LADICA 4
Određuje hoće li se testna stranica ispisati iz svih ladica ili iz neke određene.
DUPLEX (Obostrani ispis)
OFF (Isključeno)
ON (Uključeno)
Određuje je li dodatak za obostrani ispis uključen u testiranje.
NAPOMENA:

Ova je opcija raspoloživa samo na pisaču HP LaserJet P3011n i pisaču HP LaserJet P3011dn

COPIES (Kopije)
1*
10
50
100
500
Odaberite koliko stranica želite poslati s definiranog izvora kao dio testa.
MANUAL SENSOR TEST (Ručni test senzora)
Ova stavka služi za testiranje ispravnog rada senzora puta prolaza papira.
RUČNI TEST SENZORA 2
Obavlja dodatna testiranja ispravnog rada senzora puta prolaza papira.
COMPONENT TEST (Test komponenata)
Pojavljuje se popis dostupnih komponenti.
Neovisno aktivirajte pojedine dijelove radi izoliranja, buke, curenja i drugih problema s hardverom.
PRINT/STOP TEST (Test Ispis/zaustavljanje)
Raspon je 0 - 60.000 milisekundi. Zadana postavka je 0.
Preciznije izolira nedostatke kvalitete ispisa zaustavljajući uređaj u sredini ciklusa ispisa, što vam omogućuje da utvrdite gdje slika počinje blijedjeti. To uzrokuje prikaz poruke o zaglavljenom papiru koju ćete možda morati ručno ukloniti. Test bi trebao obaviti ovlašteni serviser.
ISPIS PROBNE STRANICE MEHANIZMA ZA NANOŠENJE TONERA
Ispišite ovu stranicu kako biste provjerili trenutno stanje mehanizma za nanošenje tonera
PROVJERA POTPISA
PONIŠTITI AKO JE NEISPRAVAN?*
TRAŽITI POTVRDU AKO JE NEISPRAVAN
Konfigurirajte način na koji će uređaj reagirati tijekom ažuriranja programskih datoteka ako kod programskih datoteka ne odgovara potpisu uređaja.


Upravljačka ploča

Izbornik Service (Servis)

Izbornik SERVICE (Servis) je zaključan i za pristup je potreban PIN. Ovaj izbornik namijenjen je samo ovlaštenom servisnom osoblju.


Softver za Windows

Softver za Windows
  • Podržani operativni sustavi za Windows
  • Podržani upravljački programi pisača za Windows
  • HP Universal Print Driver (UPD)
  • Odaberite odgovarajući upravljački program pisača za Windows
  • Prioritet postavki za ispis
  • Promjena postavki upravljačkog programa pisača za Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi za Windows
  • Softver za ostale operativne sustave


Softver za Windows

Podržani operativni sustavi za Windows
●
Windows Vista (32-bitni i 64-bitni)
●
Windows XP (32-bitni i 64-bitni)
●
Windows Server 2003 (32-bitni i 64-bitni)
●
Windows Server 2003 (32-bitni i 64-bitni)
●
Windows 2000 (32-bitni)


Softver za Windows

Podržani upravljački programi pisača za Windows
●
HP PCL 6 (zadani upravljački program pisača)
●
HP Universal Print Driver koji podržava PostScript emulaciju (HP UPD PS)
●
HP PCL 5 univerzalni upravljački program pisača (HP UPD PCL 5) - dostupan za preuzimanje s adrese www.hp.com/go/ljp3010series_software

Upravljački programi pisača sadrže online pomoć.

NAPOMENA:

Više informacija o UPD programu potražite na www.hp.com/go/upd.


Softver za Windows

HP Universal Print Driver (UPD)

HP univerzalni upravljački program pisača (UPD) za Windows jedan je upravljački program koji vam daje neposredan pristup gotovo svim HP LaserJet uređajima, s bilo koje lokacije, bez potrebe za preuzimanjem dodatnih upravljačkih programa. Temelji se na dokazanoj HP tehnologiji upravljačkih programa pisača i temeljito je testiran u kombinaciji s mnogim programima. Radi se o moćnom rješenju koje je u radu stabilno i konzistentno.

HP UPD izravno komunicira sa svakim HP uređajem, prikuplja informacije o konfiguraciji i prilagođava korisničko sučelje radi prikaza jedinstvenih dostupnih značajki uređaja. Automatski omogućuje značajke koje su dostupne uređaju, poput obostranog ispisa i klamanja, tako da ih ne morate omogućavati ručno.

Više informacija potražite na www.hp.com/go/upd.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • UPD instalacijski načini rada


Softver za Windows

UPD instalacijski načini rada

Tradicionalni način rada
●
Ovaj način rada upotrijebite ako upravljački program instalirate s CD-a na jedno računalo.
●
Kada ga instalirate s CD-a isporučenog uz uređaj, UPD radi kao tradicionalni upravljački programi pisača. Funkcionira s određenim uređajem.
●
Ako koristite ovaj način rada, UPD morate zasebno instalirati na svako računalo i za svaki uređaj.
Dinamički način rada
●
Kako biste koristili ovaj način rada, UPD preuzmite s Interneta. Vidi www.hp.com/go/upd.
●
Dinamički način rada omogućuje vam korištenje jedne instalacije dinamičkog programa da biste mogli ispisivati na HP uređajima na bilo kojoj lokaciji.
●
Ovaj način rada upotrijebite ako instalirate UPD za radnu skupinu.


Softver za Windows

Odaberite odgovarajući upravljački program pisača za Windows

Upravljački programi pisača pružaju pristup značajkama uređaja i omogućuju računalu komunikaciju s uređajem (pomoću jezika pisača). Na CD-u uređaja pročitajte napomene o instalaciji i readme datoteke te potražite dodatni softver i jezike.

Opis HP PCL 6 upravljačkog programa
●
Dostupno na CD-u isporučenom uz uređaj i na web-adresi www.hp.com/go/ljp3010series_software
●
Postavljeno kao zadani upravljački program
●
Preporuča se za ispis u svim Windows okruženjima
●
Pruža najbolju brzinu, kvalitetu ispisa i podršku za značajke uređaja za većinu korisnika
●
Razvijen kako bi bio usklađen s grafičkim sučeljem Windows Graphic Device Interface (GDI) - pruža najveću brzinu u Windows okruženjima
●
Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5
Opis HP UPD PS upravljačkog programa
●
Dostupno na CD-u isporučenom uz uređaj i na web-adresi www.hp.com/go/ljp3010series_software
●
Preporučeno za ispis s Adobe® programima ili drugim programima koji intenzivno rade s grafikom
●
Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.
Opis upravljačkog programa HP UPD PCL 5
●
Instalira se pomoću čarobnjaka Add Printer (Dodavanje pisača)
●
Preporuča se za opći uredski ispis u Windows okruženjima
●
Kompatibilan s prethodnim PCL verzijama i starijim HP LaserJet uređajima
●
Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa
●
Najbolji izbor za rad u kombiniranim okruženjima koja zahtijevaju da uređaj bude namješten na PCL 5 (UNIX, Linux, veliki računalni sustavi)
●
Dizajniran za korištenje u korporacijskim Windows okruženjima s jednim upravljačkim programom za korištenje s više modela pisača
●
Namijenjen za ispis na veći broj modela pisača s mobilnog Windows računala


Softver za Windows

Prioritet postavki za ispis

Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

NAPOMENA:

Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
●
Dijaloški okvir Page Setup (Postavke stranice): Pritisnite Page Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Ovdje promijenjene postavke mijenjaju postavke promijenjene bilo gdje drugdje.
●
Dijaloški okvir Print (Ispis): Pritisnite Print (Ispis), Print Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru (Ispis) Printimaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Page Setup (Postavke stranice).
●
Dijaloški okvir Printer Properties (Svojstva pisača) (upravljački program pisača): Pritisnite Properties (Svojstva) u dijaloškom okviru Print (Ispis) kako biste otvorili upravljački program pisača. Postavke promijenjene u dijaloškom okviru Printer Properties (Svojstva pisača) ne poništavaju postavke ni u jednom drugom dijelu softvera za ispis. Većinu postavki ispisa možete promijeniti ovdje.
●
Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke korištene u svim zadacima ispisa, osim ako su postavke promijenjene u dijaloškim okvirima Page Setup (Postavke stranice), Print (Ispis) ili Printer Properties (Svojstva pisača).
●
Postavke upravljačke ploče pisača: Postavke promijenjene na upravljačkoj ploči pisača imaju nižu razinu prioriteta od promjena napravljenih bilo gdje drugdje.


Softver za Windows

Promjena postavki upravljačkog programa pisača za Windows

Promjena postavki za sve zadatke ispisa dok se program ne zatvori
Promjena zadanih postavki za sve zadatke ispisa
Promjena konfiguracijskih postavki uređaja
1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite upravljački program, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
Koraci se mogu razlikovati; ovo je postupak koji se najčešće koristi.
1.
Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

ILI

Windows XP, Windows Server 2003 i Windows Server 2008 (na klasičnom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

ILI

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Printing Preferences (Preference ispisa).
1.
Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

ILI

Windows XP, Windows Server 2003 i Windows Server 2008 (na klasičnom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

ILI

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
3.
Pritisnite karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
Windows XP

1.
Pritisnite Start, Control Panel (Upravljačka ploča), a zatim Add or Remove Programs (Dodaj ili ukloni programe).
2.
Pronađite i odaberite uređaj s popisa.
3.
Pritisnite gumb Change/Remove (Promijeni/ukloni) za uklanjanje softvera.

Windows Vista

1.
Pritisnite Start (Start), Control Panel (Upravljačka ploča), a zatim Programs and Features (Programi i značajke).
2.
Pronađite i odaberite uređaj s popisa.
3.
Odaberite opciju Uninstall/Change (Deinstalacija/promjena).


Softver za Windows

Podržani uslužni programi za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Web Jetadmin
  • Ugrađeni web-poslužitelj
  • HP Easy Printer Care


Softver za Windows

HP Web Jetadmin

HP Web Jetadmin jednostavan je dodatni softver za ispis i rad sa slikama koji vam pomaže u optimizaciji korištenja uređaja, kontroli troškova ispisa u boji, osiguravanja uređaja i pojednostavljivanje upravljanja potrošnim materijalom putem omogućivanja daljinskog konfiguriranja, proaktivnog nadzora, rješavanja sigurnosnih problema i izvještavanja o uređajima za ispis i rad sa slikama.

Za preuzimanje trenutne verzije alata HP Web Jetadmin te za najnoviji popis podržanih glavnih sustava posjetite www.hp.com/go/webjetadmin.

Kada se instalira na glavni poslužitelj, Windows klijent može pristupiti alatu HP Web Jetadmin pomoću podržanog web-pretraživača (kao što je Microsoft® Internet Explorer) krećući se do glavnog računala za HP Web Jetadmin.


Softver za Windows

Ugrađeni web-poslužitelj

Uređaj je opremljen ugrađenim web-poslužiteljem koji osigurava pristup informacijama o uređaju i aktivnostima mreže. Ove informacije se pojavljuju u web-pregledniku kao što je Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Firefox.

Ugrađeni web-poslužitelj nalazi se na uređaju. Nije učitan na mrežni poslužitelj.

Ugrađeni web-poslužitelj uređaju daje sučelje koje može koristiti svatko tko ima umreženo računalo i standardni web-pretraživač. Nije instaliran ili konfiguriran poseban softver, ali na računalu morate imati podržani web-pretraživač. Kako biste stekli pristup na ugrađeni web-poslužitelj, upišite IP adresu za uređaj u redak za adresu u poslužitelju (kako biste pronašli IP adresu, ispišite stranicu s konfiguracijom; za dodatne informacije o ispisu stranice s konfiguracijom vidi Ispis informacijskih i "pokaži mi kako" stranica).

Za dodatna objašnjenja o značajkama i funkcijama ugrađenog web-poslužitelja vidi Upotreba ugrađenog web-poslužitelja.


Softver za Windows

HP Easy Printer Care

Softver HP Easy Printer Care je program koji možete koristiti za obavljanje sljedećih zadataka:

●
Provjera statusa uređaja
●
Provjera statusa potrošnog materijala i upotreba web-mjesta HP SureSupply za online kupovinu potrošnog materijala
●
Postavljanje upozorenja
●
Prikaz izvješća o upotrebi uređaja
●
Prikaz dokumentacije uređaja
●
Pristup alatima za rješavanje problema i održavanje
●
Korištenje proaktivne podrške HP Proactive Support za pregledavanje sustava za ispis i sprečavanje potencijalnih problema. Proaktivna podrška HP Proactive Support može ažurirati softver, programske datoteke i HP upravljačke programe pisača.

Softver HP Easy Printer Care možete vidjeti kada je uređaj spojen izravno s računalom ili kada je spojen na mrežu.

Podržani operacijski sustavi
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32-bitni i 64-bitni)
●
Microsoft Windows Server 2003, Service Pack 1 (32-bitni i 64-bitni)
●
Microsoft Windows Server 2008 (32-bitni i 64-bitni)
●
Windows Vista™ (32-bitni i 64-bitni)
Podržani preglednici
●
Microsoft Internet Explorer 6.0 ili 7.0

Za preuzimanje softvera HP Easy Printer Care posjetite stranicu www.hp.com/go/easyprintercare. Ovo web-mjesto pruža i ažurirane informacije o podržanim preglednicima i popis HP uređaja koji podržavaju softver HP Easy Printer Care.

Više informacija o korištenju softvera HP Easy Printer Care potražite na Otvaranje softvera HP Easy Printer Care.


Softver za Windows

Softver za ostale operativne sustave

Operativni sustav
Softver
UNIX
Za HP-UX i Solaris mreže idite na www.hp.com/support/go/jetdirectunix_software radi instaliranja skripti modela pomoću instalacijskog programa HP Jetdirect (HPPI) za UNIX.
Za najnovije skripte modela idite na www.hp.com/go/unixmodelscripts.
Linux
Više informacija potražite na www.hp.com/go/linuxprinting.


Korištenje uređaja s operativnim sustavom Macintosh

Korištenje uređaja s operativnim sustavom Macintosh
  • Softver za Macintosh
  • Korištenje značajki Macintosh upravljačkog programa


Korištenje uređaja s operativnim sustavom Macintosh

Softver za Macintosh

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani operativni sustavi za Macintosh
  • Podržani upravljački programi za Macintosh
  • Uklanjanje softvera iz operativnog sustava Macintosh
  • Prednost za postavke ispisa za Macintosh
  • Promjena postavki upravljačkog programa pisača za Macintosh
  • Softver za Macintosh računala
  • Podržani uslužni programi za Macintosh


Korištenje uređaja s operativnim sustavom Macintosh

Podržani operativni sustavi za Macintosh

Uređaj podržava sljedeće operativne sustave za Macintosh:

●
Mac OS X V10.3, V10.4, V10.5 i kasnije verzije
NAPOMENA:

PPC i Intel® Core™ Processor Mac podržani su za Mac OS X V10.4 i kasnije verzije.


Korištenje uređaja s operativnim sustavom Macintosh

Podržani upravljački programi za Macintosh

HP LaserJet instalacijski program uključuje PostScript® opisne datoteke za pisač (PPD), dijaloške ekstenzije za pisač (PDE) te program HP Printer Utility za korištenje s računalima Macintosh i sustavom Mac OS X. PPD i PDE datoteke za HP pisač u kombinaciji s ugrađenim upravljačkim programima Apple PostScript omogućavaju sve funkcije ispisa i pristup posebnim značajkama HP pisača.


Korištenje uređaja s operativnim sustavom Macintosh

Uklanjanje softvera iz operativnog sustava Macintosh

Za uklanjanje softvera potrebne su administratorske ovlasti.

Mac OS X V10.3 i V10.4

1.
Prijeđite na sljedeću mapu:

Library/Printers/PPDs/Contents/Resources
2.
Otvorite datoteku <jezik>.lproj; <jezik> predstavlja dvoslovnu šifru jezika.
3.
Obrišite .GZ datoteku iz uređaja.
4.
Ponovite korake 2 i 3 za svaku mapu jezika.

Mac OS X V10.5

1.
Prijeđite na sljedeću mapu:

Library/Printers/PPDs/Contents/Resources
2.
Obrišite .GZ datoteku iz uređaja.


Korištenje uređaja s operativnim sustavom Macintosh

Prednost za postavke ispisa za Macintosh

Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

NAPOMENA:

Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
●
Page Setup dialog box (Dijaloški okvir za postavljanje stranice): Odaberite Page Setup (Postavljanje stranice) ili sličnu naredbu iz izbornika File (Datoteka) programa u kojemu radite kako biste otvorili ovaj dijaloški okvir. Postavke koje ovdje promijenite mogle bi isključiti postavke koje ste promijenili negdje drugdje.
●
Dijaloški okvir Print (Ispis): Pritisnite Print (Ispis), Print Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru Print (Ispis) imaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Page Setup (Postavke stranice).
●
Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke korištene u svim zadacima ispisa, osim ako su postavke promijenjene u dijaloškim okvirima Page Setup (Postavke stranice), Print (Ispis) ili Printer Properties (Svojstva pisača).
●
Postavke upravljačke ploče pisača: Postavke promijenjene na upravljačkoj ploči pisača imaju nižu razinu prioriteta od promjena napravljenih bilo gdje drugdje.


Korištenje uređaja s operativnim sustavom Macintosh

Promjena postavki upravljačkog programa pisača za Macintosh

Promjena postavki za sve zadatke ispisa dok se program ne zatvori
Promjena zadanih postavki za sve zadatke ispisa
Promjena konfiguracijskih postavki uređaja
1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Promijenite željene postavke iz raznih izbornika.
1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Promijenite željene postavke iz raznih izbornika.
3.
U izborniku Presets (Prethodne postavke) odaberite Save as (Spremi kao) i upišite naziv za prethodnu postavku.
Ove postavke se spremaju u izborniku Presets (Prethodne postavke). Za korištenje novih postavki morate odabrati spremljenu prethodnu postavku svaki put kad otvorite program i ispisujete.
Mac OS X V10.3 ili Mac OS X V10.4
1.
U izborniku Apple odaberite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
2.
Pritisnite Printer Setup (Postavljanje pisača).
3.
Pritisnite izbornik Installable Options (Opcije koje se mogu instalirati).
Mac OS X V10.5
1.
U izborniku Apple odaberite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
2.
Pritisnite Options & Supplies (Opcije i potrošni materijal).
3.
Pritisnite izbornik Driver (Upravljački program).
4.
Odaberite upravljački program s popisa, te konfigurirajte instalirane opcije.


Korištenje uređaja s operativnim sustavom Macintosh

Softver za Macintosh računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Printer Utility


Korištenje uređaja s operativnim sustavom Macintosh

HP Printer Utility

Pomoću programa HP Printer Utility možete konfigurirati i primjenjivati značajke uređaja koje nisu dostupne u upravljačkom programu pisača.

HP Printer Utility možete koristiti s HP proizvodima koji su spojeni na mrežu pomoću USB kabela, Ethernet kabela ili putem bežične veze.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje programa HP Printer Utility
  • Značajke programa HP Printer Utility


Korištenje uređaja s operativnim sustavom Macintosh

Otvaranje programa HP Printer Utility

Mac OS X V10.3 ili Mac OS X V10.4
1.
Otvorite Finder (Pretraživač), odaberite Applications (Aplikacije), zatim Utilities (Uslužni programi) i dvaput pritisnite Printer Setup Utility (Uslužni program za postavljanje pisača).
2.
Odaberite uređaj koji želite konfigurirati i zatim pritisnite Utility (Uslužni program).
Mac OS X V10.5
1.
U izborniku Printer (Pisač) pritisnite Printer Utility (Uslužni program za pisač)

ILI

U značajki Print Queue (Red čekanja za ispis) pritisnite ikonu Utility (Uslužni program).


Korištenje uređaja s operativnim sustavom Macintosh

Značajke programa HP Printer Utility

Program HP Printer Utility se sastoji od stranica koje otvarate pritiskom na popis Configuration Settings (Postavke konfiguracije). U sljedećoj tablici su opisani zadaci koje možete izvesti s ovih stranica.

Stavka
Opis
Configuration Page (Stranica s konfiguracijom)
Ispisuje stranicu s konfiguracijom.
Supplies Status (Status potrošnog materijala)
Prikazuje status potrošnog materijala i pruža veze za online naručivanje potrošnog materijala.
HP Support (HP podrška)
Omogućuje pristup tehničkoj pomoći, online naručivanju potrošnog materijala, online registraciji i informacijama o recikliranju i povratu.
File Upload (Prijenos datoteka)
Prenosi datoteke s računala na uređaj.
Upload Fonts (Prijenos fontova)
Prenosi datoteke fontova s računala na uređaj.
Firmware Update (Ažuriranje programskih datoteka)
Prenosi ažurirane programske datoteke s računala na uređaj.
Duplex Mode (Obostrani ispis)
Uključuje automatski obostrani ispis.
Economode & Toner Density (Ekonomični način rada i gustoća tonera)
Uključuje postavku ekonomičnog načina rada za očuvanje tonera ili podešava gustoću tonera.
Resolution (Rezolucija)
Mijenja postavke rezolucije, uključujući REt postavku.
Lock Resources (Zaključavanje resursa)
Zaključava ili otključava uređaje za spremanje podataka, poput tvrdog diska.
Stored Jobs (Pohranjeni zadaci)
Rukovodi zadacima ispisa koji su pohranjeni na tvrdom disku uređaja.
Trays Configuration (Konfiguracija ladica)
Mijenja zadane postavke ladica.
IP Settings (IP postavke)
Mijenja mrežne postavke uređaja i omogućuje pristup ugrađenom web-poslužitelju.
Bonjour Settings (Postavke za Bonjour)
Omogućuje uključivanje i isključivanje Bonjour podrške ili promjenu naziva usluge uređaja koja je na popisu na mreži.
Additional Settings (Dodatne postavke)
Omogućuje pristup ugrađenom web-poslužitelju.
E-mail Alerts (Obavijesti e-poštom)
Konfigurira uređaj za slanje obavijesti e-poštom za određene događaje.


Korištenje uređaja s operativnim sustavom Macintosh

Podržani uslužni programi za Macintosh

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ugrađeni web-poslužitelj


Korištenje uređaja s operativnim sustavom Macintosh

Ugrađeni web-poslužitelj

Uređaj je opremljen ugrađenim web-poslužiteljem koji osigurava pristup informacijama o uređaju i aktivnostima mreže. Više informacija potražite u Odjeljci ugrađenog web-poslužitelja.


Korištenje uređaja s operativnim sustavom Macintosh

Korištenje značajki Macintosh upravljačkog programa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh
  • Promjena veličine dokumenata ili ispis na papiru prilagođene veličine
  • Ispis naslovnice
  • Korištenje vodenih žigova
  • Ispis više stranica na jedan list papira u sustavu Macintosh
  • Ispis na obje strane papira (obostrani ispis)
  • Spremanje zadataka
  • Upotreba izbornika Services (Usluge)


Korištenje uređaja s operativnim sustavom Macintosh

Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh

Koristite prethodne postavke za ispis kako biste spremili trenutne postavke upravljačkog programa pisača za ponovno korištenje.

Stvaranje prethodnih postavki za ispis

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
Odaberite postavke ispisa.
4.
U okviru Presets (Prethodne postavke) pritisnite Save As... (Spremi kao) i upišite naziv prethodne postavke.
5.
Pritisnite OK (U redu).

Korištenje prethodnih postavki za ispis

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
U okviru Presets (Prethodne postavke) odaberite prethodnu postavku za ispis koju želite koristiti.

NAPOMENA:

Za korištenje zadanih postavki upravljačkog programa pisača odaberite Standard (Uobičajeno).


Korištenje uređaja s operativnim sustavom Macintosh

Promjena veličine dokumenata ili ispis na papiru prilagođene veličine

Dokumentu možete promijeniti veličinu kako bi odgovarala papiru drukčije veličine.

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Otvorite izbornik Paper Handling (Rukovanje papirom).
3.
U području za Destination Paper Size (Veličina odredišnog papira) odaberite Scale to fit paper size (Prilagodi veličini papira), a zatim s padajućeg popisa odaberite veličinu.
4.
Ako samo želite koristiti papir koji je manji od dokumenta, odaberite Scale down only (Samo smanji).


Korištenje uređaja s operativnim sustavom Macintosh

Ispis naslovnice

Možete ispisati posebnu naslovnicu za dokument koja uključuje poruku (npr. “Povjerljivo”).

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
Otvorite izbornik Cover Page (Naslovnica), a zatim odaberite želite li naslovnicu ispisati Before Document (Prije dokumenta) ili After Document (Poslije dokumenta).
4.
U izborniku Cover Page Type (Vrsta naslovnice) odaberite poruku koju želite ispisati na naslovnici.
NAPOMENA:

Za ispis prazne naslovnice odaberite Standard (Standardno) kao Cover Page Type (Vrstu naslovnice).


Korištenje uređaja s operativnim sustavom Macintosh

Korištenje vodenih žigova

Vodeni žig je napomena, npr. “Povjerljivo”, koja je ispisana na pozadini svake stranice dokumenta.

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Otvorite izbornik Watermarks (Vodeni žigovi).
3.
Pokraj opcije Mode (Način rada) odaberite koju vrstu vodenog žiga želite koristiti. Za ispis poluprozirne poruke odaberite Watermark (Vodeni žig). Za ispis poruke koja nije prozirna odaberite Overlay (Prekrivanje).
4.
Pokraj opcije Pages (Stranice) odaberite treba li vodeni žig ispisati na svim stranicama ili samo na prvoj.
5.
Pokraj opcije Text (Tekst) odaberite neku od standardnih poruka ili za unos nove poruke odaberite Custom (Prilagođeno).
6.
Odaberite opcije za preostale postavke.


Korištenje uređaja s operativnim sustavom Macintosh

Ispis više stranica na jedan list papira u sustavu Macintosh

Možete ispisati više stranica na jedan list papira. Ova značajka osigurava praktičan način za ispis probnih stranica.

više stranica po listu

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Odaberite upravljački program.
3.
Otvorite izbornik Layout (Izgled).
4.
Pokraj opcije Pages per Sheet (Stranica po listu) odaberite broj stranica koje želite ispisati na svaki list (1, 2, 4, 6, 9 ili 16).
5.
Pokraj opcije Layout Direction (Smjer izgleda) odaberite redoslijed i smještaj stranica na listu.
6.
Pokraj opcije Borders (Obrub) odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.


Korištenje uređaja s operativnim sustavom Macintosh

Ispis na obje strane papira (obostrani ispis)
Korištenje automatskog obostranog ispisa

1.
Umetnite dovoljno papira za ispis u jednu od ladica. Ako umećete posebni papir, npr. papir sa zaglavljem, umetnite ga na jedan od sljedećih načina:
●
U ladicu 1 umetnite papir sa zaglavljem okrenut licem prema gore tako da donji rub prvi bude umetnut u pisač.
●
U sve druge ladice umećite papir sa zaglavljem licem okrenutim prema dolje tako da gornji rub bude u prednjem dijelu ladice.
2.
U izborniku File (Datoteka) pritisnite Print (Ispis).
3.
Otvorite izbornik Layout (Izgled).
4.
Pokraj opcije Two-Sided (Obostrano) odaberite Long-Edge Binding (Uvezivanje uz dugi rub) ili Short-Edge Binding (Uvezivanje uz kratki rub).
5.
Pritisnite Print (Ispis).

Ručni obostrani ispis

1.
Umetnite dovoljno papira za ispis u jednu od ladica. Ako umećete posebni papir, npr. papir sa zaglavljem, umetnite ga na jedan od sljedećih načina:
●
U ladicu 1 umetnite papir sa zaglavljem okrenut licem prema gore tako da gornji rub prvi bude umetnut u pisač.
●
U sve druge ladice umećite papir sa zaglavljem licem okrenutim prema dolje tako da gornji rub bude u prednjem dijelu ladice.
2.
U izborniku File (Datoteka) pritisnite Print (Ispis).
3.
U izborniku Finishing (Završna obrada) odaberite Manually Print on 2nd Side (Ručni ispis na drugu stranu).
4.
Pritisnite Print (Ispis). Slijedite upute u skočnom prozoru koje se pojavljuju na zaslonu računala prije zamjene izlaznog snopa u ladici 1 za ispis drugog dijela.
5.
Izvadite prazni papir iz uređaja koji se nalazi u ladici 1.
6.
U ladicu 1 umetnite snop papira okrenut licem prema gore tako da u pisač najprije umetnete gornji rub. Drugu stranu morate ispisati iz ladice 1.
7.
Ako se to od vas zatraži, pritisnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Korištenje uređaja s operativnim sustavom Macintosh

Spremanje zadataka

Zadatke možete spremiti u uređaj kako biste ih prema potrebi mogli ispisati. Spremljene zadatke možete dijeliti s drugim korisnicima ili ih možete učiniti privatnima.

NAPOMENA:

Dodatne informacije o značajkama za spremanje zadataka potražite u Koristite značajke za spremanje zadataka.

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Memorija zadataka.
3.
U padajućem popisu Način rada s memorijom zadataka odaberite vrstu spremljenog zadatka.
4.
Za korištenje prilagođenog korisničkog imena ili naziva zadatka pritisnite gumb Prilagođeno te unesite korisničko ime ili naziv zadatka.

U slučaju da već postoji spremljeni zadatak pod tim nazivom, odaberite opciju koju želite koristiti.

Korištenje naziva zadatka + (1 - 99)
Na završetak naziva zadatka dodajte jedinstveni broj.
Zamjena postojeće datoteke
Novi zadatak unesite preko postojećeg pohranjenog zadatka.

5.
Ako ste u koraku 3 odabrali opciju Spremljeni zadatak ili Osobni zadatak, zadatak možete zaštititi pomoću PIN-a. Unesite četveroznamenkasti broj u polje Korištenje PIN-a za ispis . Kada netko pokuša ispisati ovaj zadatak, uređaj će zatražiti upisivanje tog PIN broja.


Korištenje uređaja s operativnim sustavom Macintosh

Upotreba izbornika Services (Usluge)

Ako je uređaj spojen na mrežu, do informacija o uređaju i statusu potrošnog materijala možete doći pomoću izbornika Services (Usluge).

1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Otvorite izbornik Services (Usluge).
3.
Želite li otvoriti ugrađeni web-poslužitelj i izvršiti zadatak održavanja, učinite sljedeće:

a.
Odaberite Device Maintenance (Održavanje uređaja).
b.
Odaberite zadatak iz padajućeg popisa.
c.
Pritisnite Launch (Pokreni).

4.
Kako biste posjetili razna web-mjesta za podršku ovog uređaja, učinite sljedeće:

a.
Odaberite Services on the Web (Usluge na web-u).
b.
Odaberite Internet Services (Internetske usluge) i odaberite opciju s padajućeg popisa.
c.
Pritisnite Go! (Idi!).


Povezivanje

Povezivanje
  • USB povezivanje
  • Mrežna konfiguracija


Povezivanje

USB povezivanje

Uređaj podržava spajanje putem USB 2.0 veze. Potrebno je upotrijebiti USB kabel vrste A do B koji nije dulji od 2 metra (6,56 stopa)


Povezivanje

Mrežna konfiguracija

Na uređaju ćete možda morati konfigurirati određene mrežne parametre. Ove parametre možete konfigurirati s upravljačke ploče pisača, ugrađenog web-poslužitelja ili, u slučaju većine mreža, iz softvera HP Web Jetadmin.

Popis svih podržanih mreža i upute za konfiguraciju mrežnih parametara iz softvera potražite u HP Jetdirect Embedded Print Server Administrator’s Guide (Upute za administratore HP Jetdirect ugrađenog poslužitelja za pisače). Ove upute nalaze se u kompletu sa svim pisačima na koje je instaliran HP Jetdirect ugrađeni poslužitelj za pisače.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani mrežni protokoli
  • Konfiguriranje mrežnog uređaja


Povezivanje

Podržani mrežni protokoli

Uređaj podržava TCP/IP mrežni protokol.

Ispis
Naziv usluge
Opis
priključak 9100 (izravni način rada)
Usluga ispisa
Line printer daemon (LPD)
Usluga ispisa
Napredni LPD (prilagođeni LPD red čekanja)
Protokol i programi pridruženi linijskim uslugama za posredni ispis na TCP/IP sustavima.
FTP
Uslužni program TCP/IP za prijenos podataka između sustava.
WS ispis
Koristite usluge za ispis Microsoft Web Services for Devices (WSD) koje podržava ispisni poslužitelj HP Jetdirect.
WS otkrivanje
Omogućava Microsoft WS protokole za otkrivanje na ispisnom poslužitelju HP Jetdirect.

Otkrivanje mrežnog uređaja
Naziv usluge
Opis
SLP (Service Location Protocol)
Protokol za otkrivanje uređaja koji pomaže u otkrivanju i konfiguriranju mrežnih uređaja. Koriste ga uglavnom Microsoft programi.
Bonjour
Protokol za otkrivanje uređaja koji pomaže u otkrivanju i konfiguriranju mrežnih uređaja. Koriste ga uglavnom Apple Macintosh programi.

Slanje poruka i upravljanje
Naziv usluge
Opis
HTTP (Hyper Text Transfer Protocol)
Web-pretražiteljima omogućuje komunikaciju s ugrađenim web-poslužiteljem.
EWS (ugrađeni web-poslužitelj)
Omogućuje vam upravljanje uređajem putem web-preglednika.
SNMP (Simple Network Management Protocol)
Koriste ga mrežni programi za upravljanje uređajem. Podržani su SNMP v1, SNMP v3 i standardni MIB-II (Management Information Base) objekti.
LLMNR (Link Local Multicast Name Resolution)
Navodi ako uređaj odgovara LLMNR zahtjevu preko IPv4 i IPv6.
TFTP konfiguracija
Omogućuje vam korištenje TFTP-a za preuzimanje konfiguracijske datoteke koja sadrži dodatne konfiguracijske parametre, kao što su SNMP ili nezadane postavke, za ispisni poslužitelj HP Jetdirect.

IP adresiranje
Naziv usluge
Opis
DHCP (Dynamic Host Configuration Protocol)
Za automatsku dodjelu IP adresa. Uređaj podržava IPv4 i IPv6. DHCP poslužitelj određuje IP adresu za pisač. Obično nije potrebna intervencija korisnika kako bi pisač dohvatio IP adresu od DHCP poslužitelja.
BOOTP (Bootstrap Protocol)
Za automatsku dodjelu IP adresa. BOOTP poslužitelj određuje IP adresu za pisač. Zahtijeva od administratora da unese MAC hardversku adresu uređaja na BOOTP poslužitelj kako bi pisač od njega mogao dobiti IP adresu.
Auto IP (Automatski IP)
Za automatsku dodjelu IP adresa. Ako nema DHCP ni BOOTP poslužitelja, uređaj koristi ovu uslugu za generiranje jedinstvene IP adrese.

Sigurnosne značajke
Naziv usluge
Opis
IPsec/Firewall
Nudi sigurnost razine mreže na mrežama IPv4 i IPv6. Vatrozid nudi jednostavnu kontrolu IP prometa. IPsec nudi dodatnu zaštitu putem protokola za autentičnost i šifriranje.
Kerberos
Omogućuje razmjenu privatnih podataka putem otvorene mreže putem dodjeljivanja jedinstvenog ključa, zvanog "ulaznica", svakom korisniku koji se prijavljuje na mrežu. Ulaznica se nakon toga umeće u poruku radi identifikacije pošiljatelja.
SNMP v3
Za SNMP v3 koristi sigurnosni model utemeljen na korisniku koji nudi provjeru autentičnosti korisnika i privatnost podataka putem šifriranja.
Popis za kontrolu pristupa (ACL)
Navodi pojedinačne sustave glavnih računala ili mreže takvih sustava kojima je dopušteno pristupanje ispisnom poslužitelju HP Jetdirect i njemu pridruženom mrežnom uređaju.
SSL/TLS
Omogućuje vam prijenos privatnih dokumenata putem interneta te jamči privatnost i integritet podataka između klijentskih i poslužiteljskih aplikacija.
Konfiguracija IPsec serije
Nudi sigurnost razine mreže putem jednostavne kontrole IP prometa iz uređaja i u uređaj. Taj protokol nudi prednosti šifriranja i provjere autentičnosti te omogućuje višestruke konfiguracije.


Povezivanje

Konfiguriranje mrežnog uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz ili promjena mrežnih postavki
  • Postavljanje ili promjena mrežne lozinke
  • Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče
  • Ručno konfiguriranje IPv6 TCP/IP parametara s upravljačke ploče
  • Onemogućavanje mrežnih protokola (po izboru)
  • Postavke brzine veze i obostranog ispisa


Povezivanje

Prikaz ili promjena mrežnih postavki

Za prikaz ili promjenu postavki IP konfiguracije koristite ugrađeni web-poslužitelj.

1.
Ispišite konfiguracijsku stranicu i pronađite IP adresu.
●
Ako koristite IPv4, IP adresa sadrži samo znamenke. Format je sljedeći:

xxx.xxx.xxx.xxx
●
Ako koristite IPv6, IP adresa je heksadecimalna kombinacija znakova i znamenki. Ima format sličan ovom:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Za otvaranje ugrađenog web-poslužitelja unesite IP adresu u redak za adresu web-preglednika.
3.
Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Povezivanje

Postavljanje ili promjena mrežne lozinke

Za postavljanje mrežne lozinke ili promjenu postojeće lozinke koristite ugrađeni web-poslužitelj.

1.
Otvorite ugrađeni web-poslužitelj, pritisnite karticu Networking (Umrežavanje) i pritisnite vezu Security (Sigurnost).
NAPOMENA:

Ako je prethodno postavljena lozinka, na pojavu upita potrebno ju je upisati. Upišite lozinku i pritisnite gumb Apply (Primijeni).

2.
Unesite novu lozinku u okvire Verify password (Provjera lozinke) i New Password (Nova lozinka).
3.
Za spremanje lozinke pri dnu prozora pritisnite gumb Apply (Primijeni).


Povezivanje

Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče

Pomoću izbornika upravljačke ploče ručno postavite IPv4 adresu, masku podmreže i zadani pristupnik.

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (Izbornik Ugrađeni Jetdirect)
d.
TCP/IP
e.
IPV4 SETTINGS (IPV4 postavke)
f.
CONFIG METHOD (Način konfiguracije)
g.
MANUAL (Ručno)
h.
MANUAL SETTINGS (Ručno postavljanje)
i.
IP ADDRESS (IP adresa), SUBNET MASK (Maska podmreže) ili DEFAULT GATEWAY (Zadani pristupnik)
3.
Za povećavanje ili smanjivanje broja prvog bajta IP adrese, maske podmreže ili zadanog pristupnika koristite brojčanu tipkovnicu ili strelicu gore [image] odnosno strelicu dolje [image].
4.
Pritisnite gumb OK za pomicanje do sljedeće skupine brojeva ili pritisnite strelicu za kretanje unatrag [image] kako biste se vratili na prethodnu skupinu brojeva.
5.
Ponavljajte korake 3 i 4 dok IP adresa, podmaska mreže ili zadani pristupnik ne budu dovršeni, a zatim pritisnite gumb OK za spremanje postavke.
6.
Pritisnite gumb Izbornik [image] za povratak u stanju Ready (Spreman).


Povezivanje

Ručno konfiguriranje IPv6 TCP/IP parametara s upravljačke ploče

Pomoću izbornika upravljačke ploče ručno postavite IPv6 adresu.

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (Izbornik Ugrađeni Jetdirect)
d.
TCP/IP
e.
IPV6 SETTINGS (IPV6 postavke)
f.
ADDRESS (Adresa)
g.
MANUAL SETTINGS (Ručno postavljanje)
h.
ENABLE (Omogući)
i.
ON (Uključeno)
j.
ADDRESS (Adresa)
3.
Za unos adrese koristite brojčanu tipkovnicu ili pritisnite strelicu gore [image] odnosno strelicu dolje [image]. Pritisnite gumb OK.
NAPOMENA:

Ako koristite strelice za unos adrese, nakon unosa svakog znaka potrebno je pritisnuti gumb OK.

4.
Pritisnite strelicu za gore [image] ili strelicu za dolje [image] za odabir znaka zaustavljanja [image]. Pritisnite gumb OK.
5.
Pritisnite gumb Izbornik [image] za povratak u stanje Ready (Spreman).


Povezivanje

Onemogućavanje mrežnih protokola (po izboru)

Prema tvorničkim postavkama omogućeni su svi podržani mrežni protokoli. Onemogućavanje protokola koji se ne koriste ima sljedeće prednosti:

●
Smanjuje mrežni promet pisača
●
Neovlaštene korisnike sprječava u korištenju uređaja.
●
Na stranici konfiguracije nalaze se samo relevantne informacije
●
Upravljačkoj ploči pisača omogućuje prikazivanje upozorenja i poruka o pogreškama koje se odnose na protokol

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Onemogućavanje značajki IPX/SPX, AppleTalk i DLC/LLC


Povezivanje

Onemogućavanje značajki IPX/SPX, AppleTalk i DLC/LLC
NAPOMENA:

IPX/SPX nemojte onemogućavati u sustavima koji se zasnivaju na platformi Windows i koji ispisuju koristeći IPX/SPX.

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (Izbornik Ugrađeni Jetdirect)
d.
IPX/SPX, APPLETALK ili DLC/LLC
e.
ENABLE (Omogući)
f.
OFF (Isključeno)
3.
Pritisnite gumb Izbornik [image] za povratak u stanje Ready (Spreman).


Povezivanje

Postavke brzine veze i obostranog ispisa

Brzina veze i način rada komunikacije poslužitelja za ispis moraju odgovarati mreži. Za većinu okolnosti ostavite uređaj u automatskom načinu rada. Netočne promjene postavki brzine veze i obostranog ispisa mogu onemogućiti komunikaciju pisača s drugim mrežnim uređajima. Ako želite napraviti promjene, upotrijebite upravljačku ploču uređaja.

NAPOMENA:

Promjene ovih postavki uzrokuju isključivanje i uključivanje uređaja. Promjene izvodite samo kada je uređaj u stanju mirovanja.

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (Izbornik Ugrađeni Jetdirect)
d.
LINK SPEED (Brzina veze)
3.
Pritisnite strelicu dolje [image] kako biste označili jednu od sljedećih opcija.

Postavka
Opis
AUTO (Automatski)
Ispisni poslužitelj automatski se konfigurira za najveću brzinu veze i način komunikacije koje mreža omogućuje.
10T HALF
10 megabajta u sekundi (Mb/s), naizmjenični prijenos
10T FULL
10 Mbps, dvosmjerni prijenos
100TX HALF
100 Mbps, naizmjenični prijenos
100TX FULL
100 Mbps, dvosmjerni prijenos
100TX AUTO
Ograničava funkciju automatskog usklađivanja na najvišu brzinu veze od 100 Mb/s
1000TX FULL
1000 Mb/s, dvosmjerni prijenos

4.
Pritisnite gumb OK. Uređaj se isključuje, a zatim uključuje.


Papir i mediji za ispis

Papir i mediji za ispis
  • Korištenje papira i ispisnih medija
  • Podržane veličine papira i ispisnih medija
  • Prilagođene veličine papira
  • Podržane vrste papira i ispisnih medija
  • Kapacitet ladice i spremnika
  • Smjernice za poseban papir ili ispisne medije
  • Umetanje u ladice
  • Konfiguriranje ladica
  • Korištenje izlaznih opcija papira


Papir i mediji za ispis

Korištenje papira i ispisnih medija

Ovaj uređaj podržava različite vrste papira i drugih ispisnih medija u skladu sa smjernicama u ovom vodiču za korisnike. Koristite li papir ili medije za ispis koji ne ispunjavaju te smjernice, to može uzrokovati lošu kvalitetu ispisa, učestala zaglavljenja te preranu istrošenost uređaja.

Za najbolje rezultate koristite samo HP papir i medije za ispis dizajnirane za laserske pisače ili više primjena. Nemojte koristiti papir ili medije za ispis dizajnirane za inkjet pisače. Hewlett-Packard Company ne može preporučiti upotrebu medija drugih proizvođača jer HP ne može kontrolirati njihovu kvalitetu.

Moguće je da papiri koji ispunjavaju sve smjernice u ovome priručniku ipak neće ostvariti zadovoljavajuće rezultate. To može biti posljedica neispravnog rukovanja, neprihvatljivih vrijednosti temperature i/ili vlažnosti, ili nekog drugog čimbenika na koji Hewlett-Packard ne može utjecati.

OPREZ:

Korištenje papira ili ispisnih medija koji ne ispunjavaju specifikacije Hewlett-Packarda može izazvati probleme s proizvodom, za što će biti potreban popravak. Takav popravak nije pokriven jamstvom niti servisnim ugovorom Hewlett-Packarda.


Papir i mediji za ispis

Podržane veličine papira i ispisnih medija
NAPOMENA:

Kako biste dobili najbolje rezultate ispisa, odaberite odgovarajuću i veličinu i vrstu papira u upravljačkom programu pisača.

Podržane veličine papira i ispisnih medija
Veličina i dimenzije
Ladica 1
Ladica 2 i dodatne ladice kapaciteta 500 listova
Dodatak za obostrani ispis
(samo kod modela d, dn i x)
Letter
216 x 279 mm
kvačica
kvačica
kvačica
Legal
216 x 356 mm
kvačica
kvačica
kvačica
Executive
184 x 267 mm
kvačica
kvačica
Statement
140 x 216 mm
kvačica
kvačica
8,5 x 13
216 x 330 mm
kvačica
kvačica
kvačica
3 x 5
76 x 127 mm
kvačica
4 x 6
102 x 152 mm
kvačica
5 x 7
127 x 188 mm
kvačica
kvačica
5 x 8
127 x 203 mm
kvačica
kvačica
A4
210 x 297 mm
kvačica
kvačica
kvačica
A5
148 x 210 mm
kvačica
kvačica
A6
105 x 148 mm
kvačica
kvačica
B5 (JIS)
182 x 257 mm
kvačica
kvačica
B6 (JIS)
128 x 182 mm
kvačica
kvačica
10 x 15 cm
100 x 150 mm
kvačica
16K
184 x 260 mm
kvačica
kvačica
16K
195 x 270 mm
kvačica
kvačica
16K
197 x 273 mm
kvačica
kvačica
Dvostruka razglednica (JIS)
148 x 200 mm
kvačica
kvačica
Custom (Prilagođeni)
76 x 127 mm do 216 x 356 mm
kvačica
Prilagođeni
105 x 148 mm do 216 x 356 mm
kvačica
Custom (Prilagođeni)
210 x 280 mm do 216 x 356 mm
kvačica
Komercijalna omotnica #10
105 x 241 mm
kvačica
Omotnica DL ISO
110 x 220 mm
kvačica
Omotnica C5 ISO
162 x 229 mm
kvačica
Omotnica B5 ISO
176 x 250 mm
kvačica
Omotnica Monarch #7-3/4
98 x 191 mm
kvačica


Papir i mediji za ispis

Prilagođene veličine papira

Ovaj uređaj podržava različite prilagođene veličine papira koje su unutar smjernica proizvoda za najmanje i najveće veličine, ali nisu popisane u tablici podržanih veličina papira. Kada koristite podržane prilagođene veličine, odredite prilagođenu veličinu u upravljačkom programu pisača te umetnite papir u ladicu koja podržava prilagođene veličine.


Papir i mediji za ispis

Podržane vrste papira i ispisnih medija

Potpuni popis HP papira koje ovaj uređaj podržava možete pronaći na www.hp.com/support/ljp3010series.

Vrsta papira (upravljačka ploča)
Vrsta papira (upravljački program pisača)
Ladica 1
Ladica 2 i dodatne ladice kapaciteta 500 listova
Automatski obostrani ispis
OBIČNI
Obični
kvačica
kvačica
kvačica
LAGANI 60–74 G/M2
Lagani 60-75 g
kvačica
kvačica
kvačica
ČVRSTI
Čvrsti
kvačica
kvačica
kvačica
RECIKLIRANI
Reciklirani
kvačica
kvačica
kvačica
SREDNJE TEŽAK 96–110 G/M2
Srednje težak
kvačica
kvačica
kvačica
TEŠKI 111–130 G/M2
Teški
kvačica
kvačica
kvačica
IZRAZITO TEŠKI 131–175 G/M2
Izrazito teški
kvačica
KARTICE
Kartice
kvačica
JEDNOBOJNA FOLIJA
Jednobojna folija za laser
kvačica
NALJEPNICE
Naljepnice
kvačica
PAPIR SA ZAGLAVLJEM
Papir sa zaglavljem
kvačica
kvačica
kvačica
OMOTNICA
Omotnica
kvačica
UNAPRIJED ISPISANI
Unaprijed ispisani
kvačica
kvačica
kvačica
UNAPRIJED PERFORIRANI
Unaprijed perforirani
kvačica
kvačica
kvačica
U BOJI
U boji
kvačica
kvačica
kvačica
GRUBI
Grubi
kvačica


Papir i mediji za ispis

Kapacitet ladice i spremnika

Ladica ili spremnik
Vrsta papira
Specifikacije
Količina
Ladica 1
Papir
Raspon:
60 g/m2 čvrsti do 199 g/m2 čvrsti
Najveća dopuštena visina snopa: 12 mm
Ekvivalent 100 listova čvrstog papira mase 75 g/m2
Omotnice
75 g/m2 čvrsti do 90 g/m2 čvrsti
Do 10 omotnica
Naljepnice
0,10 do 0,14 mm debljine
Najveća dopuštena visina snopa: 12 mm
Prozirne folije
0,10 do 0,14 mm debljine
Najveća dopuštena visina snopa: 12 mm
Ladica 2 i dodatne ladice kapaciteta 500 listova
Papir
Range: (Raspon:)
60 g/m2 čvrsti do 120 g/m2 čvrsti
Ekvivalent 500 listova čvrstog papira mase 75 g/m2
Standardna gornja ladica
Papir
Do 250 listova čvrstog papira mase 75 g/m2
Stražnja ladica
Papir
Do 50 listova čvrstog papira mase 75 g/m2
Dodatak za obostrani ispis
Papir
Range: (Raspon:)
60 g/m2 čvrsti do 120 g/m2 čvrsti


Papir i mediji za ispis

Smjernice za poseban papir ili ispisne medije

Ovaj uređaj podržava ispis na posebnim medijima. Za postizanje zadovoljavajućih rezultata koristite slijedeće smjernice. Pri korištenju posebnih medija za ispis u upravljačkom programu pisača uvijek postavite vrstu i veličinu medija kako biste postigli optimalne rezultate.

OPREZ:

Uređaji HP LaserJet koriste grijače pomoću kojih na papiru suhe dijelove tonera povezuju u vrlo precizne točke. Papir za HP laserske pisače može izdržati takve visoke temperature. Koristite li inkjet papir, moglo bi doći do oštećenja uređaja.

Vrsta medija
Smijete
Ne smijete
Omotnice
●
Držati omotnice na ravnoj površini.
●
Koristiti omotnice na kojima spoj doseže sve do kuta omotnice.
●
Koristiti samoljepljive trake koje su odobrene za korištenje s laserskim pisačima.
●
Koristiti omotnice koje su naborane, zarezane, zajedno zaglavljene ili na neki drugi način oštećene.
●
Koristiti omotnice koje imaju kopče, spone, prozorčiće ili premazane površine.
●
Koristiti samoljepljive listiće ili druge sintetične materijale.
Naljepnice
●
Koristiti samo one naljepnice između kojih nema razmaka.
●
Koristiti naljepnice koje su izravnate.
●
Koristiti samo pune listove naljepnica.
●
Koristiti naljepnice s naborima, mjehurićima ili oštećene.
●
Ispisivati nepotpune listove naljepnica.
Prozirne folije
●
Koristiti samo folije koje su odobrene za korištenje s laserskim pisačima.
●
Postaviti folije na ravnu površinu nakon njihovog uklanjanja iz proizvoda.
●
Koristiti prozirne ispisne medije koji nisu odobreni za laserske pisače.
Papir sa zaglavljem ili tiskanice
●
Koristiti papir sa zaglavljem ili tiskanice koje su odobreni za korištenje s laserskim pisačima.
●
Koristiti papir s povišenim ili metalnim zaglavljem.
Teški papir
●
Koristiti samo težak papir koje je odobren za korištenje s laserskim pisačima i odgovara specifikacijama težine za ovaj proizvod.
●
Koristiti papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korištenje s ovim proizvodom.
Sjajan ili premazani papir
●
Koristiti sjajan ili premazan papir koji je odobren za korištenje s laserskim pisačima.
●
Koristiti sjajan ili premazan papir osmišljen za korištenje s tintnim pisačima.


Papir i mediji za ispis

Umetanje u ladice

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Orijentacija papira za umetanje u ladice
  • Punjenje ladice 1
  • Punjenje ladice 2 ili dodatne ladice kapaciteta 500 listova


Papir i mediji za ispis

Orijentacija papira za umetanje u ladice

Ako koristite papir koji zahtijeva određenu orijentaciju, umetnite ga prema informacijama u sljedećoj tablici.

Tray
Jednostrani ispis
Automatski obostrani ispis
Omotnice
Ladica 1
Licem prema gore
U uređaj najprije ulazi gornji rub

Licem prema dolje
U uređaj najprije ulazi donji rub

Licem prema gore
Kratki rub za adresiranje ulazi u uređaj

Sve ostale ladice
Licem prema dolje
Gornji rub s prednje strane ladice

Licem prema gore
Donji rub s prednje strane ladice

Ispis omotnica samo iz ladice 1.


Papir i mediji za ispis

Punjenje ladice 1
NAPOMENA:

Prilikom korištenja ladice 1 uređaj može ispisivati manjom brzinom.
OPREZ:

Kako biste izbjegli zaglavljivanje, nemojte puniti ladice dok uređaj ispisuje. Nemojte protresati papir. Rastresanje može dovesti do poteškoća s uvlačenjem papira.

SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-load-tray1.

1.
Otvorite ladicu 1.

Položaj ladice 1

2.
Izvucite proširenje ladice.

3.
Umetnite papir u ladicu. Provjerite pristaje li papir pod jezičce i ispod indikatora maksimalne visine.
NAPOMENA:

Informacije o umetanju papira koji zahtijeva određenu orijentaciju potražite pod Orijentacija papira za umetanje u ladice.

Load paper (Umetnite papir)

4.
Prilagodite bočne vodilice tako da lagano dodiruju snop papira, a da se papir pritom ne savija.

Položaj bočnih vodilica


Papir i mediji za ispis

Punjenje ladice 2 ili dodatne ladice kapaciteta 500 listova
OPREZ:

Kako biste izbjegli zaglavljivanje, nemojte puniti ladice dok uređaj ispisuje.
OPREZ:

Nemojte protresati papir. Rastresanje može dovesti do poteškoća s uvlačenjem papira.
SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-load-tray2.

1.
Izvucite ladicu i lagano je podignite kako biste je izvadili iz uređaja.

2.
Pritisnite držač smješten na lijevoj vodilici i pomaknite bočne vodilice na odgovarajuću veličinu papira.

Položaj bočne vodilice

3.
Pritisnite držač smješten na stražnjoj vodilici i pomaknite je na odgovarajuću veličinu papira.

Položaj držača stražnje vodilice

4.
Umetnite papir u ladicu. Provjerite je li snop papira ravan na sva četiri ugla te nalazi li se vrh snopa ispod indikatora maksimalne visine.
NAPOMENA:

Informacije o umetanju papira koji zahtijeva određenu orijentaciju potražite pod Orijentacija papira za umetanje u ladice.

Položaj indikatora maksimalne visine

Za papir veličine A6 posložite papir do visine ne više od donje oznake visine.

5.
Gurnite ladicu do kraja u uređaj

Vratite ladicu na mjesto


Papir i mediji za ispis

Konfiguriranje ladica
NAPOMENA:

Ako ste koristili ostale modele pisača HP LaserJet, možda ste navikli konfigurirati ladicu 1 za način rada First (Prva) ili Cassette (Kaseta). Za ovaj uređaj je postavljanje TRAY 1 SIZE (Veličina za ladicu 1) na postavku ANY SIZE (Sve veličine) i postavljanje TRAY 1 TYPE (Vrsta za ladicu 1) na ANY TYPE (Sve vrste) ekvivalentno je načinu rada First (Prva). Postavljanje TRAY 1 SIZE (Veličina za ladicu 1) i TRAY 1 TYPE (Vrsta za ladicu 1) na bilo koje druge postavke ekvivalentno je načinu rada Cassette (Kaseta).

U sljedećim će situacijama uređaj automatski zatražiti da konfigurirate vrstu i veličinu za određenu ladicu:

●
prilikom umetanja papira u ladicu
●
Prilikom navođenja određene ladice ili vrste papira za ispisni zadatak putem upravljačkog programa pisača ili aplikacije, pri čemu konfiguracija ladice ne odgovara postavkama tog zadatka

Na upravljačkoj se ploči prikazuje sljedeća poruka: TRAY <X> [TYPE] [SIZE] (Ladica X [vrsta] [veličina]) To change size or type press OK (Za promjenu veličine ili vrste pritisnite OK). To accept settings press [image] ( Za prihvaćanje postavki pritisnite...).

NAPOMENA:

Upit se ne prikazuje ako ispisujete iz ladice 1, a ona je konfigurirana za postavke ANY SIZE (Sve veličine) i ANY TYPE (Sve vrste).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Konfiguriranje ladice prilikom umetanja papira
  • Konfiguriranje ladice radi usklađivanja s postavkama ispisnog zadatka
  • Konfiguriranje ladice pomoću izbornika Rukovanje papirom
  • Odaberite papir prema izvoru, vrsti ili veličini


Papir i mediji za ispis

Konfiguriranje ladice prilikom umetanja papira

1.
Umetnite papir u ladicu. Ako koristite ladicu 2, 3 ili 4, zatvorite je.
2.
Pojavit će se poruka za konfiguraciju ladice.
3.
Pritisnite strelicu za natrag [image] kako biste prihvatili veličinu i vrstu ili pritisnite gumb OK za odabir druge vrste ili veličine papira.
4.
Za izmjenu konfiguracije ladice pritisnite donju strelicu [image] kako biste označili odgovarajuću veličinu i zatim pritisnite gumb OK.
5.
Za izmjenu konfiguracije ladice pritisnite donju strelicu [image] kako biste označili odgovarajuću veličinu i zatim pritisnite gumb OK.


Papir i mediji za ispis

Konfiguriranje ladice radi usklađivanja s postavkama ispisnog zadatka

1.
U softverskom programu odredite izvornu ladicu, veličinu papira i vrstu papira te pritisnite Ispis.
2.
Ako je ladicu potrebno konfigurirati, prikazat će se poruka LOAD TRAY <X> [TYPE] [SIZE] (Napunite ladicu <X> [vrsta] [veličina]).
3.
Umetnite papir navedene vrste i veličine u ladicu, a zatim je zatvorite.
4.
Kada se prikaže poruka TRAY <X> SIZE = <Size> (Veličina za ladicu <X> = <veličina>), pritisnite gumb OK za potvrdu veličine.

Za određivanje prilagođene veličine najprije pritisnite strelicu dolje [image] kako biste označili odgovarajuću mjernu jedinicu. Pomoću strelica za gore i dolje [image] [image] postavite vrijednosti dimenzija X i Y, a zatim pritisnite gumb OK.

5.
Kada se prikaže poruka TRAY<X> TYPE=<TYPE> (Ladica <X>=<vrsta>), pritisnite gumb OK za potvrdu vrste papira i nastavak posla.


Papir i mediji za ispis

Konfiguriranje ladice pomoću izbornika Rukovanje papirom

1.
Pritisnite gumb Izbornik [image].
2.
Pritisnite strelicu za dolje [image] kako biste označili izbornik PAPER HANDLING (Rukovanje papirom), a zatim pritisnite gumb OK.
3.
Pritisnite strelicu za dolje [image] kako biste označili veličinu ili vrstu papira za željenu ladicu, a zatim pritisnite gumb OK.
4.
Pritisnite strelicu za gore [image] ili za dolje [image] kako biste istaknuli veličinu ili vrstu. Ako ste odabrali prilagođenu veličinu, odaberite jedinicu mjere, a zatim postavite dimenzije X i Y.
5.
Pritisnite gumb OK za spremanje odabira.
6.
Pritisnite gumb Izbornik [image] za izlaz iz izbornika.


Papir i mediji za ispis

Odaberite papir prema izvoru, vrsti ili veličini

Tri postavke utječu na način na koji će pogon pisača vući papir kada naredite ispisivanje. Postavke Izvor, Vrsta i Veličina pojavljuju se u dijaloškim okvirima Postavljanje stranice, Ispis ili Svojstva ispisa u većini softverskih programa. Ako ne promijenite te postavke, uređaj će automatski odabrati ladicu i raditi na temelju zadanih postavki.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izvor
  • Vrsta i veličina


Papir i mediji za ispis

Izvor

Za ispisivanje prema izvoru odaberite određenu ladicu iz koje će uređaj izvlačiti papir. Ako odaberete ladicu koja je konfigurirana za vrstu ili veličinu koja ne odgovara zadatku ispisa, uređaj prije ispisa traži umetanje ladice s papirom vrste ili veličine za vaš zadatak. Kad umetnete ladicu, uređaj započinje s ispisivanjem.


Papir i mediji za ispis

Vrsta i veličina

Ispisivanje prema vrsti ili veličini znači da želite da uređaj izvlači papir iz ladice koja je napunjena papirom odgovarajuće vrste i veličine. Odabir papira prema vrsti, a ne prema izvoru, slično je blokiranju određenih ladica i pomaže u sprječavanju slučajnog korištenja posebnog papira. Na primjer, ako je ladica konfigurirana za papir sa zaglavljem, a vi odaberete običan papir, uređaj iz te ladice neće uvući papir sa zaglavljem. Umjesto toga, uvući će ga iz ladice koja je napunjena običnim papirom i na upravljačkoj je ploči konfigurirana za običan papir.

Odabir papira prema vrsti i veličini dovodi do značajno veće kvalitete ispisa za većinu vrsta papira. Upotreba pogrešnih postavki može dovesti do nezadovoljavajuće kvalitete ispisa. Na posebnim medijima za ispis kao što su naljepnice ili prozirne folije uvijek ispisujte na temelju vrste. Ako je moguće, za omotnice koristite ispis na temelju veličine.

●
Za ispisivanje na temelju vrste ili veličine, odaberite vrstu ili veličinu u dijaloškom okviru Page Setup (Postavljanje stranice), Print (Ispis) ili Print Properties (Svojstva ispisa), ovisno o korištenom softveru.
●
Ako često ispisujete na određenu vrstu ili veličinu papira, konfigurirajte ladicu za tu vrstu ili veličinu. Zatim, kad prilikom ispisa zadatka odaberete vrstu ili veličinu, uređaj automatski uvlači papir iz ladice konfigurirane za tu vrstu ili veličinu.


Papir i mediji za ispis

Korištenje izlaznih opcija papira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis u gornji (standardni) izlazni spremnik
  • Ispis u stražnji izlazni spremnik


Papir i mediji za ispis

Ispis u gornji (standardni) izlazni spremnik

Gornji izlazni spremnik prikuplja papir licem prema dolje, odgovarajućim redoslijedom. Gornji izlazni spremnik koristite za većinu zadataka ispisa, uključujući prozirne folije. Za korištenje gornjeg izlaznog spremnika provjerite je li zatvoren stražnji izlazni spremnik. Kako biste izbjegli zaglavljivanje, tijekom rada uređaja nemojte otvarati ili zatvarati stražnji izlazni spremnik.

Položaj gornjeg izlaznog spremnika


Papir i mediji za ispis

Ispis u stražnji izlazni spremnik

Ako je otvoren, uređaj uvijek ispisuje u stražnji izlazni spremnik. Papir ispisan u ovaj spremnik izaći će okrenut licem prema gore, sa posljednjom stranicom na vrhu (obrnuti redoslijed).

Ispisivanje iz ladice 1 u stražnji izlazni spremnik najkraći je put. Otvaranje stražnjeg izlaznog spremnika može poboljšati performanse sa sljedećim stavkama:

●
Omotnice
●
Naljepnice
●
Mali papir prilagođene veličine
●
Razglednice
●
Papir teži od 120 g/m2 (32 lb)

Kako biste otvorili stražnji izlazni spremnik, uhvatite ručku na vrhu spremnika. Povucite spremnik prema dolje pod kutom od 45° i izvucite nastavak.

Položaj stražnjeg izlaznog spremnika

Otvaranje stražnjeg izlaznog spremnika čini nedostupnim dodatak za obostrani ispis, a gornja izlazna ladica je nedostupna. Kako biste izbjegli zaglavljivanje, tijekom rada uređaja nemojte otvarati ili zatvarati stražnji izlazni spremnik.


Korištenje značajki proizvoda

Korištenje značajki proizvoda
  • Ekonomične postavke
  • Koristite značajke za spremanje zadataka
  • USB priključak za lakši pristup pri ispisivanju


Korištenje značajki proizvoda

Ekonomične postavke

U ovome se dijelu nalaze informacije o sljedećim temama:

  • EconoMode (Ekonomični način rada)
  • Odgoda mirovanja
  • Vrijeme uključivanja


Korištenje značajki proizvoda

EconoMode (Ekonomični način rada)

Ovaj proizvod je opremljen opcijom EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. EconoMode (Ekonomični način rada) može koristiti manje tonera i smanjiti cijenu koštanja stranice. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

HP ne preporuča stalno korištenje opcije EconoMode (Ekonomični način rada). Ako se opcija EconoMode (Ekonomični način rada) koristi stalno, vijek trajanja tonera može biti duži od vijeka trajanja mehaničkih dijelova u spremniku s tintom. Ako se kvaliteta ispisa smanji u ovim uvjetima, morat ćete umetnuti novi spremnik za ispis, čak i ako u starom još ima tonera.

EconoMode (Ekonomični način rada) možete omogućiti ili onemogućiti na bilo koji od sljedećih načina:

●
Na upravljačkoj ploči uređaja odaberite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), zatim odaberite podizbornik PRINT QUALITY (Kvaliteta ispisa). EconoMode (Ekonomični način rada) je po zadanim postavkama isključen.
●
U ugrađenom web-poslužitelju pritisnite karticu Settings (Postavke) i odaberite opciju Configure Device (Konfiguracija uređaja). Idite do podizbornika Print Quality (Kvaliteta ispisa).
●
U programu HP Printer Utility za Macintosh pritisnite Configuration Settings (Postavke konfiguracije), zatim pritisnite Economode & Toner Density (Ekonomični način rada i gustoća tonera).
●
U PCL upravljačkom programu za pisač u sustavu Windows otvorite karticu Papir/Kvaliteta te odaberite EconoMode (Ekonomični način rada).


Korištenje značajki proizvoda

Odgoda mirovanja

Podesiva značajka načina mirovanja smanjuje potrošnju energije tijekom dužeg razdoblja neaktivnosti uređaja. Možete postaviti duljinu razdoblja neaktivnosti prije ulaska uređaja u stanje mirovanja. Zadana postavka je 30 MINUTES (30 minuta).

NAPOMENA:

Kad je uređaj u stanju mirovanja, zaslon je zamračen. Ovaj način rada ne utječe na vrijeme zagrijavanja uređaja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje odgoda mirovanja
  • Omogućavanje i onemogućavanje stanja mirovanja


Korištenje značajki proizvoda

Postavljanje odgoda mirovanja

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
SYSTEM SETUP (Postavljanje sustava)
c.
SLEEP DELAY (Odgoda stanja mirovanja)
3.
Pritisnite gornju ili donju strelicu [image] / [image] kako biste odabrali format vremena, a zatim pritisnite gumb OK.
4.
Pritisnite gumb Izbornik [image].


Korištenje značajki proizvoda

Omogućavanje i onemogućavanje stanja mirovanja

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
RESETS (Ponovno postavljanje)
c.
SLEEP MODE (Stanje mirovanja)
3.
Pritisnite gornju ili donju strelicu [image] / [image] kako biste odabrali postavku ON (Uključeno) ili OFF (Isključeno), a zatim pritisnite gumb OK.
4.
Pritisnite gumb Izbornik [image].


Korištenje značajki proizvoda

Vrijeme uključivanja

Značajka vremena uključivanja omogućuje vam da uređaj postavite na buđenje u određeno vrijeme odabranih dana kako biste izbjegli čekanje na zagrijavanje i baždarenje. Za postavljanje vremena uključivanja mora biti uključena postavka SLEEP MODE (Stanje mirovanja).

NAPOMENA:

Prije postavljanja vremena uključivanja potrebno je ispravno podesiti datum i vrijeme na satu za stvarno vrijeme.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje sata sa stvarnim vremenom
  • Postavljanje vremena izlaska iz stanja mirovanja


Korištenje značajki proizvoda

Postavljanje sata sa stvarnim vremenom

Pomoću značajke sata sa stvarnim vremenom možete postaviti datum i vrijeme. Podaci o datumu i vremenu prilažu se uz spremljeni zadatak ispisa, tako da možete prepoznati najnovije verzije.

Uđite u izbornik DATE/TIME (Datum/vrijeme)
1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
SYSTEM SETUP (Postavljanje sustava)
c.
DATE/TIME (Datum/vrijeme)
Postavljanje datuma
1.
Iz izbornika DATE/TIME (Datum/vrijeme) označite i odaberite izbornik DATE (Datum).
2.
Pomoću numeričke tipkovnice ili pritiskom na gornju ili donju strelicu [image] / [image] odaberite godinu, mjesec i dan. Pritisnite gumb OK nakon svakog odabira.
Postavljanje formata datuma
1.
Iz izbornika DATE/TIME (Datum/vrijeme) označite i odaberite izbornik DATE FORMAT (Format datuma).
2.
Pritisnite strelicu za gore ili strelicu za dolje [image] / [image] kako biste odabrali format datuma, a zatim pritisnite gumb OK.
Postavljanje vremena
1.
Iz izbornika DATE/TIME (Datum/vrijeme) označite i odaberite izbornik TIME (Vrijeme).
2.
Pomoću numeričke tipkovnice ili pritiskom na gornju ili donju strelicu [image] / [image] odaberite sat, minute i postavke AM/PM. Pritisnite gumb OK nakon svakog odabira.
Postavljanje formata vremena
1.
Iz izbornika DATE/TIME (Datum/vrijeme) označite i odaberite izbornik TIME FORMAT (Format vremena).
2.
Pritisnite strelicu za gore ili strelicu za dolje [image] / [image] kako biste odabrali format vremena, a zatim pritisnite gumb OK.


Korištenje značajki proizvoda

Postavljanje vremena izlaska iz stanja mirovanja

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
SYSTEM SETUP (Postavljanje sustava)
c.
WAKE TIME (Vrijeme uključivanja)
3.
Pritisnite strelicu za gore [image] ili strelicu za dolje [image] kako biste odabrali dan u tjednu, a zatim pritisnite OK.
4.
Pritisnite strelicu za dolje [image] kako biste označili postavku CUSTOM (Prilagođeno), a zatim pritisnite gumb OK.
5.
Pomoću numeričke tipkovnice ili pritiskom na gornju ili donju strelicu [image] / [image] odaberite sat, minute i postavke AM/PM. Pritisnite gumb OK nakon svakog odabira.
6.
Pritisnite gumb OK za pristup izborniku APPLY TO ALL DAYS (Primijeni na sve dane).
7.
Pritisnite strelicu za gore ili strelicu za dolje [image] / [image] kako biste odabrali postavku YES (Da) ili NO (Ne), a zatim pritisnite gumb OK.
8.
Ako odaberete NO, (Ne), pomoću strelice za gore i strelice za dolje [image] / [image] postavite WAKE TIME (Vrijeme uključivanja) za ostale dane u tjednu, a zatim pritisnite gumb OK za prihvaćanje svakog odabira.
9.
Pritisnite gumb Izbornik [image].


Korištenje značajki proizvoda

Koristite značajke za spremanje zadataka

Za ispisne zadatke dostupne su sljedeće značajke pohranjivanja zadataka:

●
Provjera i zadržavanje zadataka: Ova značajka pruža brz način ispisa i provjere jedne kopije zadatka, nakon čega s upravljačke ploče možete ispisati dodatne kopije.
●
Osobni zadaci: Kad pošaljete privatni zadatak na uređaj, taj zadatak se ne ispisuje dok na upravljačkoj ploči ne unesete traženi osobni identifikacijski broj (PIN).
●
Zadaci brzog kopiranja: Ispišite potreban broj kopija nekog zadatka, a zatim spremnite kopiju zadatka na uređaj.
●
Spremljeni zadaci: Spremite zadatak poput obrasca za zaposlenike, vremenske tablice s izvješćem o radu ili kalendara na uređaj i omogućite drugim korisnicima ispis zadatka u bilo kojem trenutku. Spremljeni zadaci mogu se zaštiti PIN brojem.
OPREZ:

Ako isključite uređaj, svi zadaci brzog kopiranja, provjere i zadržavanja te osobni zadaci bit će izbrisani.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje spremljenog zadatka
  • Ispis spremljenog zadatka
  • Brisanje spremljenog zadatka


Korištenje značajki proizvoda

Stvaranje spremljenog zadatka

Za stvaranje spremljenih zadataka koristite upravljački program pisača.

Windows
1.
U izborniku File (Datoteka) pritisnite Print (Ispis).
2.
Pritisnite Properties (Svojstva), a zatim pritisnite karticu Job Storage (Memorija zadataka).
3.
Odaberite željeni način spremanja zadataka.
Dodatne informacije potražite u odjeljku Postavljanje opcija spremanja zadatka.
Macintosh
1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Memorija zadataka.
3.
S padajućeg popisa Način rada s memorijom zadataka odaberite vrstu spremljenog zadatka.
Dodatne informacije potražite u odjeljku Spremanje zadataka.

NAPOMENA:

Kako biste trajno spremili zadatak i spriječili uređaj da ga izbriše kad mu treba prostor za nešto drugo, odaberite opciju Stored Job (Spremljeni zadatak).


Korištenje značajki proizvoda

Ispis spremljenog zadatka

1.
Ako proizvod sadrži numeričku tipkovnicu, pritisnite gumb mape [image] kako biste otvorili izbornik RETRIEVE JOB (Obnavljanje zadatka).

ILI

Pritisnite gumb Izbornik [image]. Pritisnite strelicu za dolje [image] kako biste označili izbornik RETRIEVE JOB (Obnavljanje zadatka), a zatim pritisnite gumb OK.

2.
Pritisnite strelicu za dolje [image] kako biste označili svoje korisničko ime, a zatim pritisnite gumb OK.
3.
Pritisnite strelicu za dolje [image] kako biste označili naziv zadatka, a zatim pritisnite gumb OK.

Označena je opcija PRINT (Ispis) ili PRINT AND DELETE (Ispis i brisanje).

4.
Pritisnite gumb OKza odabir odgovarajuće opcije PRINT (Ispis) ili PRINT AND DELETE (Ispis i brisanje).
5.
Ako zadatak zahtijeva PIN, za njegov unos koristite numeričku tipkovnicu ili pritisnite gornju strelicu [image] ili donju strelicu [image] kako biste unijeli PIN, a zatim pritisnite OK.
NAPOMENA:

Ako za unos PIN-a koristite strelicu za gore [image] ili strelicu za dolje [image], pritisnite gumb OK nakon svake znamenke.

6.
Za ispis broja kopija navedenih u upravljačkom programu kad je zadatak spremljen, pritisnite gumb OK.

ILI

Kako biste ispisali broj kopija koji niste naveli u upravljačkom programu koristite numeričku tipkovnicu, pritisnite gornju strelicu [image] ili donju strelicu [image] za odabir broj kopija, te pritisnite gumb OK.


Korištenje značajki proizvoda

Brisanje spremljenog zadatka
NAPOMENA:

Kada pošaljete spremljeni zadatak koji ima isti naziv kao prethodni zadatak, uređaj dodaje broj na kraj naziva zadatka. Za pisanje preko prethodnog zadatka koristite opciju Zamijeni postojeću datoteku u upravljačkom programu pisača. Ako zadatak već nije spremljen pod istim korisničkim imenom i nazivom zadatka, a uređaju je potreban dodatni prostor, drugi spremljeni zadaci počevši od najstarijeg možda će biti izbrisani. Broj zadataka koji se mogu spremiti možete promijeniti iz izbornika SYSTEM SETUP (Postavljanje sustava) na upravljačkoj ploči uređaja.

Zadatak možete izbrisati s upravljačke ploče, ugrađenog web-poslužitelja ili programa HP Web Jetadmin. Kako biste izbrisali zadatak s upravljačke ploče, primijenite sljedeći postupak:

1.
Ako proizvod sadrži numeričku tipkovnicu, pritisnite gumb za mapu [image] kako biste otvorili izbornik RETRIEVE JOB (Obnavljanje zadatka).

ILI

Pritisnite gumb Izbornik [image]. Pritisnite strelicu za dolje [image] kako biste označili izbornik RETRIEVE JOB (Obnavljanje zadatka), a zatim pritisnite gumb OK.

2.
Pritisnite strelicu za dolje [image] kako biste označili svoje korisničko ime, a zatim pritisnite gumb OK.
3.
Pritisnite strelicu za dolje [image] kako biste označili naziv zadatka, a zatim pritisnite gumb OK.
4.
Pritisnite strelicu za dolje [image] kako biste označili opciju DELETE (Izbriši), a zatim pritisnite gumb OK.
5.
Ako zadatak zahtijeva PIN, za njegov unos koristite numeričku tipkovnicu ili pritisnite gornju strelicu [image] ili donju strelicu [image] kako biste unijeli PIN, a zatim pritisnite gumb OK.
NAPOMENA:

Ako za unos PIN-a koristite strelicu za gore [image] ili strelicu za dolje [image], pritisnite gumb OK nakon svake znamenke.

6.
Za zadatke koji zahtijevaju PIN pritisnite gumb OK kako biste potvrdili da želite obrisati zadatak.


Korištenje značajki proizvoda

USB priključak za lakši pristup pri ispisivanju

Ovaj uređaj omogućava lakši pristup pri ispisivanju zahvaljujući USB dodatku, pa tako možete brzo ispisati datoteke bez potrebe za slanjem s računala. Na USB priključak s prednje strane uređaja možete spajati standardne USB dodatke za spremanje. Ispisivati možete vrste datoteka navedene u nastavku:

●
.PDF
●
.PCL
●
.PS

1.
Umetnite USB memoriju u priključak za USB s prednje strane uređaja.

USB priključak za lakši pristup pri ispisivanju

2.
Otvorit će se izbornik USB MEMORIJA. Pritisnite gornju strelicu [image] ili donju strelicu [image] kako biste označili naziv mape ili zadatka, a zatim pritisnite gumb OK.
3.
Pomoću numeričke tipkovnice ili pritiskom na gornju strelicu [image] ili donju strelicu [image] odaberite broj kopija za ispis, a zatim pritisnite gumb OK.
4.
Za ispis daljnjih datoteka pritisnite gumb OK kako biste se vratili u izbornik USB MEMORIJA.
5.
Izvadite ispisane stranice iz izlaznog spremnika i izvadite USB dodatak za spremanje.

NAPOMENA:

Nakratko će se prikazati izbornik USB MEMORIJA, a zatim će se uređaj vratiti u stanje Ready (Spreman). Za ponovno otvaranje izbornika otvorite izbornik RETRIEVE JOB (Obnavljanje zadatka), a zatim izbornik USB MEMORIJA.


Poslovi ispisa

Poslovi ispisa
  • Otkazivanje zadatka ispisa
  • Korištenje značajki Windows upravljačkog programa pisača


Poslovi ispisa

Otkazivanje zadatka ispisa
NAPOMENA:

Nakon otkazivanja zadatka ispisa, prekid svih ispisa može potrajati neko vrijeme.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaustavljanje trenutnog zadatka ispisa na upravljačkoj ploči pisača
  • Zaustavljanje trenutnog zadatka ispisa iz programa


Poslovi ispisa

Zaustavljanje trenutnog zadatka ispisa na upravljačkoj ploči pisača

1.
Pritisnite gumb Stop [image] na upravljačkoj ploči.
2.
Pritisnite strelicu za dolje [image] kako biste označili opciju CANCEL CURRENT JOB (Poništi trenutni posao), a zatim pritisnite gumb OK.


Poslovi ispisa

Zaustavljanje trenutnog zadatka ispisa iz programa

Prilikom slanja zadatka ispisa na zaslonu se nakratko pojavljuje dijaloški okvir pomoću kojeg možete otkazati zadatak ispisa.

Ako je uređaj od softvera primio nekoliko zahtjeva, oni se možda nalaze u redu čekanja na ispis (na primjer, u opciji Windows Print Manager). Detaljnije upute za otkazivanje zahtjeva za ispis s računala potražite u dokumentaciji za softver.

Ako ispis čeka u redoslijedu ispisa ili u međuspremniku ispisa, izbrišite ga ondje.

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers and Faxes (Pisači i faksovi).

ILI

Windows XP, Windows Server 2003 i Windows Server 2008 (na klasičnom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

ILI

Windows Vista: Pritisnite Start, pritisnite Control Panel (Upravljačka ploča), a zatim u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač)

2.
Na popisu pisača dvaput pritisnite naziv ovog uređaja kako biste otvorili redoslijed ili međuspremnik ispisa.
3.
Odaberite zadatak ispisa koji želite otkazati i zatim pritisnite Delete (Izbriši).


Poslovi ispisa

Korištenje značajki Windows upravljačkog programa pisača
NAPOMENA:

Sljedeće informacije namijenjene su upravljačkom programu pisača HP PCL 6.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje upravljačkog programa pisača
  • Upotreba prečaca za ispis
  • Postavljanje opcija papira i kvalitete
  • Postavljanje efekata za dokumente
  • Postavljanje opcija za završnu obradu dokumenta
  • Postavljanje opcija spremanja zadatka
  • Pribavljanje informacija o podršci i statusu uređaja
  • Postavljanje naprednih opcija ispisa


Poslovi ispisa

Otvaranje upravljačkog programa pisača

Kako...
Koraci koje valja poduzeti
Otvoriti upravljački program pisača
U izborniku File (Datoteka) u programu odaberite Print (Ispis). Odaberite pisač, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
Doći do pomoći za svaku od opcija ispisa
Pritisnite simbol ? u gornjem desnom kutu upravljačkog programa pisača, a zatim pritisnite bilo koju stavku u upravljačkom programu pisača. Prikazat će se skočna poruka koja pruža informacije o stavci. Možete odabrati i Help (Pomoć) kako biste otvorili online pomoć.


Poslovi ispisa

Upotreba prečaca za ispis

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Printing Shortcuts (Prečaci za ispis).

Kako...
Koraci koje valja poduzeti
Koristiti prečac za ispis
Odaberite jedan od prečaca, a zatim pritisnite OK (U redu) kako biste zadatak ispisali uz prethodno definirane postavke.
NAPOMENA:

Uvijek odaberite prečac prije podešavanja postavki s desne strane zaslona. Ako podesite postavke, a nakon toga odaberete prečac, izgubit ćete sva podešenja.

Stvoriti prilagođeni prečac za ispis
a) Odaberite postojeći prečac kao bazu. b) Odaberite opcije za ispis za novi prečac. c) Pritisnite Save As (Spremi kao), upišite naziv za prečac i pritisnite OK (U redu).
NAPOMENA:

Uvijek odaberite prečac prije podešavanja postavki s desne strane zaslona. Ako podesite postavke, a nakon toga odaberete prečac, izgubit ćete sva podešenja.


Poslovi ispisa

Postavljanje opcija papira i kvalitete

Želite li izvršiti sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Paper/Quality (Papir/kvaliteta).

Kako...
Koraci koje valja poduzeti
Odabrati veličinu stranice
Iz padajućeg popisa Paper size (Veličina papira) odaberite veličinu.
Odabrati prilagođenu veličinu stranice
a) Odaberite Custom (Prilagođena). Otvorit će se dijaloški okvir Custom Paper Size (Prilagođena veličina papira). b) Upišite naziv za prilagođenu veličinu, navedite dimenzije i pritisnite OK (U redu).
Odabrati izvor papira
Iz padajućeg popisa Paper source (Izvor papira) odaberite ladicu.
Odabrati vrstu papira
Iz padajućeg popisa Paper type (Vrsta papira) odaberite vrstu.
Ispisati naslovnice na drugačiji papir
Ispisati prvu ili posljednju stranicu na drugačiji papir
a) U području Special pages (Posebne stranice) odaberite Covers (Naslovnice) ili Print pages on different paper (Ispis stranica na drugačiji papir), a zatim pritisnite Settings (Postavke). b) Odaberite opciju za ispis prazne ili prethodno ispisane naslovnice, poleđine ili obje stavke. Možete odabrati i opciju za ispis prve ili posljednje stranice na drugačiji papir. c) Odaberite opcije iz padajućih popisa Paper source (Izvor papira) i Paper type (Vrsta papira) i pritisnite Add (Dodaj). d) Pritisnite OK (U redu).
Podesiti rezoluciju ispisanih slika
U području Print Quality (Kvaliteta ispisa) odaberite opciju s padajućeg popisa. Informacije o svakoj od dostupnih opcija potražite u online pomoći upravljačkog programa pisača.
Odaberite ispis u kvaliteti skice
U području Print Quality (Kvaliteta ispisa) pritisnite EconoMode.


Poslovi ispisa

Postavljanje efekata za dokumente

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Effects (Efekti).

Kako...
Koraci koje valja poduzeti
Promijeniti veličinu stranice kako bi stala na odabranu veličinu papira
Pritisnite Print document on (Ispis dokumenta na), a zatim iz padajućeg popisa odaberite veličinu.
Promijeniti veličinu stranice na određeni postotak stvarne veličine
Pritisnite % of actual size (% stvarne veličine), a zatim upišite postotak ili podesite klizač.
Ispisati vodeni žig
a) Odaberite vodni žig iz padajućeg popisa Watermarks (Vodeni žigovi). b) Kako biste ispisali vodeni žig samo na prvoj stranici, odaberite First page only (Samo prva stranica). Vodeni žig će se u suprotnom ispisati na svakoj stranici.
Dodati ili urediti vodeni žig
NAPOMENA:

Za izvođenje ovog zadatka upravljački program pisača mora biti spremljen na računalu.
a) U području Watermarks (Vodeni žigovi) pritisnite Edit (Uredi). Otvorit će se dijaloški okvir Watermark Details (Pojedinosti vodenog žiga). b) Odredite postavke za vodeni žig, a zatim pritisnite OK (U redu).


Poslovi ispisa

Postavljanje opcija za završnu obradu dokumenta

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Finishing (Završna obrada).

Kako...
Koraci koje valja poduzeti
Ručni ispis s obje strane (obostrani)
NAPOMENA:

Ove se informacije odnose na uređaje koji nemaju uređaj za automatski obostrani ispis.
1.
Umetnite papir licem prema gore u ladicu 1 ili licem prema dolje u ladicu 2.

2.
U upravljačkom programu pisača označite potvrdni okvir Print on both sides (manually) Ispis s obje strane (ručni). Ako namjeravate uvezati dokument uzduž gornjeg ruba, označite potvrdni okvir Flip pages up (Okretanje stranica prema gore).
3.
Pritisnite gumb OK za ispis prve stranice zadatka.
4.
Izvadite ispisane stranice iz izlaznog spremnika i stavite ih ispisanom stranom prema dolje u ladicu 1 ili ispisanom stranom prema gore u ladicu 2.

5.
Pritisnite gumb OK za ispis druge strane zadatka.
Ručni ispis s obje strane (obostrani)
NAPOMENA:

Ove se informacije odnose na uređaje koji imaju uređaj za automatski obostrani ispis.
1.
Umetnite papir licem prema gore u ladicu 2.

2.
U upravljačkom programu pisača označite potvrdni okvir Print on both sides Ispis s obje strane. Ako namjeravate uvezati dokument uzduž gornjeg ruba, označite potvrdni okvir Flip pages up (Okretanje stranica prema gore).
3.
Za ispis zadatka pritisnite gumb OK.
Ispisati knjižicu
a) Odaberite potvrdni okvir Print on both sides (Obostrani ispis). b) S padajućeg popisa Booklet layout (Izgled knjižice) odaberite Left binding (Uvezivanje s lijeve strane) ili Right binding (Uvezivanje s desne strane). Opcija Pages per sheet (Stranica po listu) automatski će se promijeniti na 2 pages per sheet (2 stranice po listu).
Ispisati više stranica po listu
a) Iz padajućeg popisa Pages per sheet (Stranica po listu) odaberite broj stranica po listu. b) Odaberite odgovarajuće opcije za Print page borders (Ispis rubova stranice), Page order (Redoslijed stranica) i Orientation (Usmjerenje).
Odabrati usmjerenje stranice
a) U području Orijentacija odaberite opciju Portrait (Portrait) ili Landscape (Pejzaž). b) Želite li ispisati sliku stranice naopako, odaberite Rotate by 180 degrees (Rotiraj za 180 stupnjeva).


Poslovi ispisa

Postavljanje opcija spremanja zadatka

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Job Storage (Memorija zadataka).

Kako...
Koraci koje valja poduzeti
Prije ispisa svih kopija ispišite jednu kopiju za provjeru
U području Job Storage Mode (Način rada spremanja zadatka) pritisnite Proof and Hold (Provjera i zadržavanje). Proizvod ispisuje samo prvu kopiju. Na upravljačkoj ploči proizvoda pojavit će se poruka koja vas pita za ispis ostataka kopija.
Privremeno spremanje privatnog zadatka i ispis u neko drugo vrijeme
a) U području Job Storage Mode (Način rada spremanja zadatka) pritisnite Personal Job (Osobni zadatak). b) U području Make Job Private (Učini zadata privatnim) unesite 4-znamenkasti osobni identifikacijski broj (PIN).
Privremeno spremanje zadatka na proizvodu
NAPOMENA:

Ovi zadaci se brišu ako se uređaj isključi.
U području Job Storage Mode (Način rada spremanja zadatka) pritisnite Quick Copy (Brzo kopiranje). Jedna kopija zadatka se ispisuje odmah, ali možete ispisati više kopija s upravljačke ploče.
Trajno spremanje zadatka na proizvodu
U području Job Storage Mode (Način rada spremanja zadatka) pritisnite Stored Job (Spremljeni zadatak).
Trajno spremljeni zadatak učinite privatnim tako da osoba koja ga pokuša ispisati mora unijeti PIN
a) U području Job Storage Mode (Način rada spremanja zadatka) pritisnite Stored Job (Spremljeni zadatak). b) U području Make Job Private (Učini zadata privatnim) pritisnite PIN to print (PIN za ispis), a zatim unesite 4-znamenkasti osobni identifikacijski broj (PIN).
Primanje obavijesti kad netko ispisuje spremljeni zadatak
U području Job Notification Options (Opcije obavijesti za zadatak) pritisnite Display Job ID when printing (Prikaži ID zadatka prilikom ispisa).
Postavljanje korisničkog imena za spremljeni zadatak
U području User Name (Korisničko ime) pritisnite User name (Korisničko ime) kako biste koristili zadano korisničko ime za Windows. Za unos drugog korisničkog imena pritisnite Custom (Prilagođeno) i unesite ime.
Određivanje naziva za spremljeni zadatak
a) Kako biste koristili zadani naziv zadatka u području Job Name (Naziv zadatka) pritisnite Automatic (Automatski). Za određivanje naziva zadataka pritisnite Custom (Prilagođeno) i unesite naziv. b) Odaberite opciju s padajućeg popisa If job name exists (Ako naziv zadatka postoji). Odaberite Use Job Name + (1-99) (Koristi spremljeni zadatak + (1 - 99)) za dodavanje broja na kraj postojećeg naziva ili odaberite Replace Existing File (Zamijeni postojeću datoteku) za pisanje preko zadatka koji već ima taj naziv.


Poslovi ispisa

Pribavljanje informacija o podršci i statusu uređaja

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Services (Usluge).

Kako...
Koraci koje valja poduzeti
Doći do informacija o podršci za uređaj i naručiti potrošni materijal online
U padajućem popisu Internet Services (Internetske usluge) odaberite opciju za podršku i pritisnite Go! (Idi!)
Provjeriti status uređaja, uključujući i razinu potrošnog materijala
Pritisnite ikonu Device and Supplies Status (Status uređaja i potrošnog materijala). Otvorit će se stranica Device Status (Status uređaja) ugrađenog HP web-poslužitelja.


Poslovi ispisa

Postavljanje naprednih opcija ispisa

Kako biste izvršili sljedeće zadatke, otvorite upravljački program pisača i odaberite karticu Advanced (Napredno).

Kako...
Koraci koje valja poduzeti
Odabir naprednih opcija ispisa
U bilo kojem odjeljku odaberite trenutno aktivnu postavku kako biste aktivirali padajući popis i dobili mogućnost promjene postavke.
Promjena broja kopija za ispis
NAPOMENA:

Ako vam program koji koristite ne omogućuje ispis određenog broja kopija, broj kopija možete promijeniti u upravljačkom programu.

Promjenom ove postavke utječete na broj kopija svih zadataka ispisa. Ovu postavku nakon ispisa zadatka vratite na njenu izvornu vrijednost.

Otvorite odjeljak Paper/Output (Papir/ispis), a zatim upišite željeni broj kopija za ispis. Odaberete li 2 ili više kopija, možete odabrati opciju razvrstavanja stranica.
Papir sa zaglavljem ili prethodno ispisani papir umetnuti na isti način za svaki zadatak, bez obzira na to ispisuje li se na jednu ili obje strane stranice
a) Otvorite odjeljak Document Options (Opcije dokumenta), a zatim otvorite odjeljak Printer Features (Značajke pisača). b) U padajućem popisu Alternative Letterhead Mode (Način zamjenskog zaglavlja) odaberite On (Uključeno). c) U uređaj umetnite papir na isti način na koji biste to učinili da ispisujete na obje strane.
Promijeniti redoslijed ispisa stranica
a) Otvorite odjeljak Document Options (Opcije dokumenta), a zatim otvorite odjeljak Layout options (Opcije izgleda). b) U padajućem popisu Page Order (Redoslijed stranica) odaberite Front to Back (Sprijeda prema nazad) kako biste stranice ispisali u istom redoslijedu u kojem se nalaze u dokumentu ili odaberite Back to Front (Straga prema naprijed) kako biste stranice ispisali u obrnutom redoslijedu.


Rukovanje i održavanje uređaja

Rukovanje i održavanje uređaja
  • Ispis informacijskih i "pokaži mi kako" stranica
  • Korištenje softvera za HP Easy Printer Care
  • Upotreba ugrađenog web-poslužitelja
  • Korištenje softvera HP Web Jetadmin
  • Korištenje sigurnosnih značajki
  • Upravljanje potrošnim materijalom
  • Zamjena potrošnog materijala i dijelova
  • Instalirajte memoriju, unutarnje USB uređaje i vanjske U/I kartice
  • Čišćenje pisača
  • Nadogradnja firmvera


Rukovanje i održavanje uređaja

Ispis informacijskih i "pokaži mi kako" stranica

S upravljačke ploče uređaja možete ispisati informacijske stranice na kojima se nalaze pojedinosti o uređaju i njegovoj trenutnoj konfiguraciji. Također možete ispisati nekoliko "pokaži mi kako" stranica koje ilustriraju uobičajene postupke vezane uz korištenje uređaja.

Vrsta stranice
Naziv stranice
Opis
Stranice s informacijama
PRINT MENU MAP (Ispis karte izbornika)
Ispis mape izbornika upravljačke ploče koja prikazuje izgled i trenutačne postavke stavki izbornika upravljačke ploče uređaja.
PRINT CONFIGURATION (Ispis konfiguracije)
Ispisuje trenutnu konfiguraciju uređaja. Ako je instaliran HP Jetdirect poslužitelj za ispis, ispisat će se i stranica s HP Jetdirect konfiguracijom.
PRINT SUPPLIES STATUS PAGE (Ispis stranice stanja potrošnog materijala)
Ispisuje procjenu preostalog trajanja potrošnog materijala: statistiku ukupnog broja obrađenih stranica i zadataka, serijski broj, broj stranica i informacije za održavanje.
Kao uslugu korisnicima, HP nudi podatke o približnom preostalom vijeku trajanja potrošnog materijala. Stvarni preostali vijek trajanja potrošnog materijala može se razlikovati od navedenih približnih vrijednosti.
PRINT USAGE PAGE (Ispis stranice upotrebe)
Ispisuje stranicu koja prikazuje broj listova papira svih veličina koji su prošli kroz uređaj te je li ispis bio jednostran ili obostran i broj stranica.
ISPIS DIJAGNOSTIČKE STRANICE
Ispisuje demonstracijsku stranicu.
PRINT FILE DIRECTORY (Ispis registra datoteka)
Ispis registra datoteka u kojem se nalaze informacije o svim instaliranim uređajima za masovno spremanje podataka. Ova se stavka prikazuje samo ako je instaliran uređaj za masovno spremanje podataka koji sadrži prepoznatljiv sustav datoteka.
PRINT PCL FONT LIST (Ispis popisa PCL fontova)
Ispisuje popis PCL fontova na kojem se nalaze svi PCL fontovi koji su trenutno dostupni na uređaju.
PRINT PS FONT LIST (Ispis popisa PS fontova)
Ispisuje popis PS fontova na kojem se nalaze svi PS fontovi koji su trenutno dostupni na uređaju.
"Pokaži mi kako" stranice
CLEAR JAMS (Uklanjanje zaglavljenog papira)
Ispisuje stranicu s uputama za vađenje zaglavljenog papira.
LOAD TRAYS (Umetanje u ladice)
Ispisuje stranicu s uputama za umetanje papira u ulazne ladice.
LOAD SPECIAL MEDIA (Umetanje posebnih medija)
Ispisuje stanicu s uputama za umetanje posebnih papira, na primjer omotnica i prozirnih folija.
PRINT BOTH SIDES (Ispis s obje strane)
Ispisuje stranicu s uputama za korištene funkcije obostranog (dvostranog) ispisa.
SUPPORTED PAPER (Podržane vrste papira)
Ispisuje stranicu s težinama i veličinama papira koje uređaj podržava.
PRINT HELP GUIDE (Vodič za ispisivanje)
Ispisuje stranicu s web-stranicama za dodatnu pomoć.
PRIKAZ PROIZVODA
Ispisuje stranicu koja objašnjava komponente uređaja.

Ispis informacijskih stranica

1.
Pritisnite gumb Izbornik [image].
2.
Pritisnite strelicu za dolje [image] kako biste označili izbornik INFORMATION (Informacije), a zatim pritisnite gumb OK.
3.
Pritisnite strelicu za dolje [image] kako biste označili željene informacije, a zatim za ispis pritisnite gumb OK.

Ispis "pokaži mi kako" stranica

1.
Pritisnite gumb Izbornik [image].
2.
Pazite da izbornik SHOW ME HOW (Pokaži mi kako) bude označen, a zatim pritisnite gumb OK.
3.
Pritisnite donju strelicu [image] kako biste označili željene informacije, a zatim za ispis pritisnite gumb OK.


Rukovanje i održavanje uređaja

Korištenje softvera za HP Easy Printer Care

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje softvera HP Easy Printer Care
  • HP Easy Printer Care odjeljci za softver


Rukovanje i održavanje uređaja

Otvaranje softvera HP Easy Printer Care

Softver HP Easy Printer Care otvorite na jedan od sljedećih načina:

●
U izborniku Start odaberite Programs (Programi), Hewlett-Packard, odaberite HP Easy Printer Care, a zatim pritisnite Start HP Easy Printer Care.
●
U traci sustava Windows (donji desni kut radne površine) dvaput pritisnite ikonu HP Easy Printer Care.
●
Dvaput pritisnite ikonu na radnoj površini.


Rukovanje i održavanje uređaja

HP Easy Printer Care odjeljci za softver

HP Easy Printer Care softver pruža informacije o većem broju HP uređaja koji se nalaze na mreži, kao i o onim uređajima koji su spojeni izravno na računalo. Neke od stavki iz tablice u nastavku možda nisu dostupne za svaki uređaj.

Gumb pomoći (?) u gornjem desnom kutu svake stranice pruža podrobne informacije o opcijama na toj stranici.

Odjeljak
Opcije
Kartica Device List (Popis uređaja)
Ovo je prva stranica koju ćete vidjeti po otvaranju softvera.
NAPOMENA:

Kako biste se vratili na ovu stranicu iz bilo koje kartice, pritisnite My HP Printers (Moji HP pisači) na lijevoj strani prozora.

●
Popis Devices (Uređaji): Prikaz uređaja koje možete odabrati.
NAPOMENA:

Informacije o uređaju pojavljuju se u obliku popisa ili kao ikone, ovisno o postavci za opciju View as (Način prikaza).

●
Informacije u ovoj kartici uključuju trenutna upozorenja za uređaj.
●
Ako na popisu pritisnete neki od uređaja, HP Easy Printer Care će otvoriti karticu Overview (Pregled) za taj uređaj.
Kompatibilni pisači
Prikaz popisa svih HP uređaja koji podržavaju softver HP Easy Printer Care.
Prozor Find Other Printers (Traženje drugih pisača)
Dodaje više uređaja na popis My HP Printers (Moji HP pisači)
Pritisnite vezu Find Other Printers (Traženje drugih pisača) na popisu Devices (Uređaji) kako biste otvorili prozor Find Other Printers (Traženje drugih pisača). U prozoru Find Other Printers (Traženje drugih pisača) dostupan je uslužni program koji prepoznaje druge mrežne pisače kako biste ih mogli dodati popisu My HP Printers (Moji HP pisači) i zatim nadzirati te uređaje s računala.
Kartica Overview (Pregled)
Sadrži osnovne informacije o statusu uređaja
●
Odjeljak Device Status (Status uređaja): Ovaj odjeljak prikazuje informacije o identifikaciji uređaja i njegovom statusu. Naznačuje stanja upozorenja za uređaj, na primjer kada spremnik s tintom dođe do kraja svog predviđenog vijeka trajanja. Nakon rješavanja problema s uređajem pritisnite gumb za osvježavanje gumb za osvježavanje u gornjem desnom kutu prozora kako biste ažurirali status.
●
Odjeljak Supplies Status (Status potrošnog materijala): Prikaz pojedinosti o statusu potrošnog materijala, poput preostalog predviđenog vijeka trajanja spremnika s tintom i statusa papira umetnutih u različite ladice.
●
Veza Supplies Details (Pojedinosti potrošnog materijala): Otvara stranicu sa statusom potrošnog materijala kako biste mogli vidjeti detaljnije informacije o potrošnom materijalu, naručivanju i recikliranju.
Kartica Support (Podrška)
Pruža veze za informacije o podršci
●
Odjeljak Device Status (Status uređaja): Ovaj odjeljak prikazuje informacije o identifikaciji uređaja i njegovom statusu. Naznačuje stanja upozorenja za uređaj, na primjer kada spremnik s tintom dođe do kraja svog predviđenog vijeka trajanja. Nakon rješavanja problema s uređajem pritisnite gumb za osvježavanje gumb za osvježavanje u gornjem desnom kutu prozora kako biste ažurirali status.
●
Device Management (Upravljanje uređajem): Veze na informacije o HP Easy Printer Care, na napredne postavke uređaja i na izvješća o upotrebi uređaja.
●
Troubleshooting and Help (Rješavanje problema i pomoć): Veze na alate koje možete koristiti za rješavanje problema, na informacije o online podršci za proizvod i na online HP stručnjake.
Kartica Settings (Postavke)
Konfiguriranje postavki uređaja, podešavanje postavki kvalitete ispisa i pronalaženje informacija o određenim značajkama uređaja
NAPOMENA:

Ova kartica nije dostupna za neke uređaje.
●
About (O): Opće informacije o ovoj kartici.
●
General (Općenito): Informacije o uređaju poput broja modela, serijskog broja i postavki za datum i vrijeme, ukoliko su dostupne.
●
Information Pages (Informativne stranice): Veze za ispis informativnih stranica koje su dostupne za uređaj.
●
Capabilities (Mogućnosti): Informacije o značajkama uređaja poput obostranog ispisa, raspoložive memorije i dostupnih osobina ispisa. Pritisnite Change (Promjena) kako biste podesili postavke.
●
Print Quality (Kvaliteta ispisa): Informacije o postavkama kvalitete ispisa. Pritisnite Change (Promjena) kako biste podesili postavke.
●
Trays / Paper (Ladice/papir): Informacije o ladicama i načinu na koji su konfigurirane. Pritisnite Change (Promjena) kako biste podesili postavke.
●
Restore Defaults (Vraćanje zadanih postavki): Pruža način za vraćanje postavki uređaja na tvornički zadane vrijednosti. Pritisnite Restore (Vraćanje) kako biste postavke vratili na zadane vrijednosti.
HP Proactive Support (Proaktivna podrška)
NAPOMENA:

Ova stavka je dostupna u karticama Overview (Pregled) i Support (Podrška).

Kada je omogućena, opcija HP Proactive Support će rutinski pregledati sustav za ispis i označiti potencijalne probleme. Pritisnite vezu more info (dodatne informacije) kako biste konfigurirali učestalost takvih pregleda. Ova stranica pruža informacije i o dostupnom ažuriranju za softver i programske datoteke uređaja kao i za HP upravljačke programe pisača. Svako od preporučenih ažuriranja možete prihvatiti ili odbiti.
Gumb Supplies Ordering (Naručivanje potrošnog materijala)
Pritisnite gumb Supplies Ordering (Naručivanje potrošnog materijala) na bilo kojoj kartici kako biste otvorili prozor Supplies Ordering (Naručivanje potrošnog materijala) koji omogućuje pristup online naručivanju potrošnog materijala.
NAPOMENA:

Ova stavka je dostupna u karticama Overview (Pregled) i Support (Podrška).

●
Popis za naručivanje: Prikaz potrošnog materijala koji možete naručiti za svaki od uređaja. Želite li naručiti određeni proizvod, pritisnite potvrdni okvir Order (Naruči) za taj proizvod na popisu potrošnog materijala. Popis možete poredati prema uređaju ili prema potrošnom materijalu koji treba najprije naručiti. Na popisu se nalaze informacije o potrošnom materijalu za svaki uređaj s popisa My HP Printers (Moji HP pisači).
●
Gumb Shop Online for Supplies (Kupi potrošni materijal online): Otvara web-mjesto HP SureSupply u novom prozoru preglednika. Ako ste za neki proizvod označili potvrdni okvir Order (Naruči), informacije o tim proizvodima mogu se prenijeti na web-stranicu gdje možete dobiti informacije o opcijama nabave za odabrani potrošni materijal.
●
Gumb Print Shopping List (Ispis popisa za nabavu): Ispis informacija o potrošnom materijalu za koji ste odabrali potvrdni okvir Order (Naruči).
Veza Alert Settings (Postavke upozorenja)
NAPOMENA:

Ova stavka je dostupna u karticama Overview (Pregled) i Support (Podrška).

Pritisnite Alert Settings (Postavke upozorenja) kako biste otvorili prozor Alert Settings (Postavke upozorenja) u kojemu ćete moći konfigurirati upozorenja za svaki od uređaja.
●
Upozoravanje je uključeno ili isključeno: Aktiviranje ili deaktiviranje upozorenja.
●
Printer Alerts (Upozorenja pisača): Odaberite želite li upozorenja primati samo za kritične pogreške ili za bilo koju pogrešku.
●
Job Alerts (Upozorenja za zadatke): Kod uređaja koji to podržavaju, možete primiti upozorenja za određene zadatke ispisa.
Color Access Control (Kontrola pristupa bojama)
NAPOMENA:

Ova stavka je dostupna samo za HP uređaje u boji koji podržavaju kontrolu pristupa bojama.
NAPOMENA:

Ova stavka je dostupna u karticama Overview (Pregled) i Support (Podrška).

Ovu značajku upotrijebite kako biste dopustili ili zabranili ispis u boji.


Rukovanje i održavanje uređaja

Upotreba ugrađenog web-poslužitelja

Pomoću ugrađenog web-poslužitelja možete pregledati status uređaja i mreže te upravljati funkcijama ispisa s računala umjesto s upravljačke ploče uređaja.

NAPOMENA:

Kada je uređaj izravno povezan s računalom, za pregled statusa uređaja možete koristiti softver HP Easy Printer Care.
●
Pregledati informacija o statusu uređaja s upravljačke ploče
●
Određivanje preostalog vijeka trajanja potrošnog materijala i naručivanje novog
●
Pregled i promjena konfiguracija ladica
●
Pregledati i mijenjati konfiguraciju upravljačke ploče
●
Pregled i ispis internih stranica
●
Primati obavijesti o uređaju i potrošnom materijalu
●
Pregled i promjena mrežne konfiguracije
●
Pregledati sadržaj podrške koji se odnosi na trenutno stanje uređaja

Da biste koristili ugrađeni web poslužitelj morate imati Microsoft Internet Explorer 5.01 ili noviji, odnosno Netscape 6.2 ili noviji, za Windows, Mac OS ili Linux (samo Netscape). Za HP-UX 10 i HP-UX 11 potreban je Netscape Navigator 4.7. Ugrađeni web-poslužitelj radi kada je uređaj priključen na IP mrežu. Ugrađeni web-poslužitelj ne podržava priključke uređaja utemeljene na IPX-u. Za otvaranje i korištenje ugrađenog web-poslužitelja nije potreban pristup Internetu.

Ugrađeni web-poslužitelj automatski je dostupan kada je uređaj priključen na mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvorite ugrađeni web-poslužitelj pomoću mrežne veze
  • Odjeljci ugrađenog web-poslužitelja


Rukovanje i održavanje uređaja

Otvorite ugrađeni web-poslužitelj pomoću mrežne veze

▲
U polje za adresu/URL u podržanom web-pregledniku na računalu upišite IP adresu ili naziv glavnog računala. Kako biste pronašli IP adresu ili naziv glavnog računala, ispišite stranicu s konfiguracijom. Vidi Ispis informacijskih i "pokaži mi kako" stranica.


Rukovanje i održavanje uređaja

Odjeljci ugrađenog web-poslužitelja

Kartica ili odjeljak
Opcije
Information (Informacije) - kartica
Sadrži informacije o uređaju, statusu i konfiguraciji
●
Device Status (Stanje uređaja): Prikazuje stanje uređaja i predviđeni vijek trajanja preostalog HP potrošnog materijala. Stranica također prikazuje vrstu i veličinu papira za ispis postavljenu za svaku ladicu. Za promjenu zadanih postavki pritisnite Change Settings (Izmjena postavki).
●
Configuration Page (Stranica s konfiguracijom): Prikazuje informacije koje su pronađene na stranici s konfiguracijom.
●
Supplies Status (Stanje potrošnog materijala): Prikazuje predviđeni vijek trajanja preostalog HP potrošnog materijala. Na ovoj stranici možete pronaći i kataloške brojeve potrošnog materijala. Za naručivanje novog potrošnog materijala pritisnite Shop for Supplies (Nabava potrošnog materijala) u odjeljku Other links (Ostale veze) s lijeve strane prozora.
●
Event Log (Dnevnik događaja): Prikazuje popis svih događaja i pogrešaka na uređaju. Pomoću veze hp instant support (u području Other links (Ostale veze) na svim stranicama ugrađenog web-poslužitelja) možete se povezati sa skupom dinamičkih web-stranica koje će vam pomoći u rješavanju problema s Event Log (Dnevnik događaja) i drugih problema. Na tim se stranicama također nalaze i dodatne usluge raspoložive za uređaj.
●
Usage Page (Stranica upotrebe): Prikazuje sažetak broja stranica koje su ispisane na uređaju, grupiranih po veličini, vrsti i stazi ispisa.
●
Device Information ()nformacije o uređaju: Prikazuje naziv mreže uređaja, adresu i informacije o modelu. Za prilagodbu tih unosa pritisnite Device Information ()nformacije o uređaju na kartici Settings (Postavke).
●
Control Panel (Upravljačka ploča): Prikazuje poruke s upravljačke ploče, kao što su Ready (Spreman) ili Sleep mode on (Stanje mirovanja uključeno).
●
Print (Ispis): Omogućuje vam slanje zadataka spremnih za ispis uređaju.
Settings (Postavke) - kartica
Nudi mogućnost konfiguriranja uređaja s računala.
●
Configure Device (Konfiguriranje uređaja): Konfiguriranje zadanih postavki uređaja. Ova stranica sadrži uobičajene izbornike koji se mogu pronaći na zaslonu upravljačke ploče.
●
Tray Sizes/Types (Veličine/vrste ladica): Prikazuje veličinu i vrstu papira i medija za ispis dopuštenih za svaku ulaznu ladicu.
●
E-mail Server (Poslužitelj e-pošte): Samo za mrežu. Koristi se zajedno sa stranicom Predbilježbe upozorenja za postavljanje slanja obavijesti e-poštom.
●
Predbilježbe upozorenja: Samo za mrežu. Postavite obavijesti e-poštom za razna događanja s uređajem i potrošnim materijalom.
●
Granice upozorenja: Postavite vrijeme ili vrijednost za koju uređaj šalje određene obavijesti.
●
AutoSend (Automatsko slanje): Konfigurirajte uređaj za slanje automatskih poruka e-pošte vezanih uz konfiguraciju uređaja i potrošni materijal na određene adrese e-pošte.
●
Security (Sigurnost): Postavite lozinku koju je potrebno unijeti kako biste dobili pristup karticama Settings (Postavke) i Networking (Umrežavanje), kao i dijelovima upravljačke ploče uređaja te mogućnostima rada s mrežom HP Jetdirect. Omogućite i onemogućite određene značajke uređaja.
●
Edit Other Links (Uređivanje ostalih veza): Dodajte ili prilagodite vezu do druge web-stranice. Veza se prikazuje u području Other links (Ostale veze) na svim stranicama ugrađenog web-poslužitelja.
●
Device Information ()nformacije o uređaju: Dodijelite naziv i inventarni broj uređaju. Unesite naziv i adresu e-pošte za primarni kontakt koji će primati informacije o uređaju.
●
Language (Jezik): Odredite jezik na kojem će se prikazivati informacije o ugrađenom web-poslužitelju.
●
Date & Time (Nadnevak i vrijeme): Uskladite vrijeme s vremenom poslužitelja mreže.
●
Plan mirovanja: Postavite ili uredite vrijeme uključivanja na uređaju kako bi bio spreman za rad.
NAPOMENA:

Kartica Settings (Postavke) može se zaštititi lozinkom. Ako se uređaj nalazi u mreži, prije unosa promjena na ovu karticu uvijek se posavjetujte s administratorom sustava.

Networking (Umrežavanje) - kartica
Pruža vam mogućnost promjene mrežnih postavki s računala
Administratori mreže mogu koristiti ovu karticu za kontroliranje postavki uređaja vezanih uz mrežu kada je uređaj priključen na IP mrežu. Ove se kartica neće prikazati ako je uređaj spojen izravno na računalo ili ako je spojen na mrežu na neki drugi način, a ne putem HP Jetdirect poslužitelja za pisač.
NAPOMENA:

Kartica Networking (Umrežavanje) može se zaštititi lozinkom.

Other links (Ostale veze)
Sadrži veze pomoću kojih se možete spojiti na Internet
●
hp instant support: Spaja vas na HP web-stranicu gdje možete pronaći rješenja na probleme s uređajem.
●
Shop for Supplies (Nabava potrošnog materijala): Spaja vas s HP SureSupply web-stranicom gdje možete dobiti sve informacije o mogućnostima nabave originalnog HP potrošnog materijala kao što su spremnici s tintom i papiri.
●
Product Support (Podrška za proizvod): Spaja vas sa stranicom podrške za uređaj na kojoj možete pronaći pomoć vezano uz razne teme.
●
Show Me How (Pokaži mi kako): Povezuje s informacijama koje demonstriraju specifične zadatke za uređaj, kao što su uklanjanje zaglavljenog papira te ispis na raznim vrstama papira.
NAPOMENA:

Za korištenje svih ovih veza morate imate pristup Internetu. Ako koristite dial-up vezu i niste se priključili pri prvom otvaranju ugrađenog web-poslužitelja, morat ćete se priključiti kako biste mogli posjetiti ove web-stranice. Za spajanje ćete možda morati zatvoriti ugrađeni web-poslužitelj, a zatim ga ponovno otvoriti.


Rukovanje i održavanje uređaja

Korištenje softvera HP Web Jetadmin

HP Web Jetadmin je web softversko rješenje za daljinsko instaliranje, nadzor i rješavanje problema s perifernim uređajima spojenima na mrežu. Upravljanje je proaktivno, što administratorima mreže daje mogućnost rješavanja problema prije nego što to počne utjecati na korisnike. Preuzmite ovaj besplatni softver za poboljšano upravljanje na stranici www.hp.com/go/webjetadmin.

Programske dodatke za uređaj možete instalirati u HP Web Jetadmin radi dobivanja podrške za posebne značajke uređaja. Softver HP Web Jetadmin vas može automatski obavijestiti kada novi programski dodaci budu dostupni. Na stranici Ažuriranje uređaja slijedite upute za automatsko povezivanje s HP web-mjestom i instalirajte najnovije programske dodatke za uređaj.

NAPOMENA:

Pretraživači moraju podržavati tehnologiju Java™. Pretraživanje s Apple osobnog računala nije podržano.


Rukovanje i održavanje uređaja

Korištenje sigurnosnih značajki

Uređaj podržava sigurnosne standarde i preporučene protokole koji vam pomažu u održavanju sigurnosti uređaja, zaštiti kritičnih informacija na mreži te pojednostavljuju način nadzora i održavanja uređaja.

Za detaljnije informacije o HP-ovim rješenjima za sigurnu obradu i ispis materijala posjetite www.hp.com/go/secureprinting. Na stranici se nalaze veze za bijele knjige i dokumenti s često postavljanim pitanjima o sigurnosnim značajkama.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • IP Security
  • Zaštita ugrađenog web-poslužitelja
  • Sigurno brisanje diska
  • HP šifrirani tvrdi diskovi visokih performansi
  • Integracijski priključak za hardver
  • Zaštita spremljenih zadataka
  • Zaključavanje izbornika upravljačke ploče
  • Zaključavanje ploče za proširenja


Rukovanje i održavanje uređaja

IP Security

IP Security (IPsec) je skup protokola koji kontroliraju mrežni IP promet u uređaj i iz njega. IPsec omogućuje "host-to-host" provjeru valjanosti, integritet podataka i šifriranje mrežne komunikacije.

Za uređaje koji su povezani u mrežu i imaju HP Jetdirect ispisni poslužitelj IPsec možete konfigurirati pomoću kartice Networking (Umrežavanje) unutar ugrađenog web-poslužitelja.


Rukovanje i održavanje uređaja

Zaštita ugrađenog web-poslužitelja

1.
Otvorite ugrađeni web-poslužitelj. Pogledajte Upotreba ugrađenog web-poslužitelja.
2.
Pritisnite karticu Settings (Postavke).
3.
Pritisnite vezu Security (Sigurnost).
4.
Pritisnite gumb Sigurnosne postavke uređaja.
5.
Utipkajte lozinku u okvir New Password (Nova lozinka) i ponovno je utipkajte u okvir Verify password (Provjera lozinke).
6.
Pritisnite gumb Apply (Primijeni). Zabilježite lozinku i spremite je na sigurno mjesto.


Rukovanje i održavanje uređaja

Sigurno brisanje diska

Radi zaštite izbrisanih podataka od neovlaštenog pristupa na tvrdi disk uređaja, koristite značajku Secure Disk Erase (Sigurno brisanje diska) u softveru HP Web Jetadmin. Ta značajka može sigurno izbrisati zadatke ispisa s tvrdog diska.

Sigurno brisanje diska nudi sljedeće razine diskovne sigurnosti:

●
Ne-sigurno brzo brisanje. Radi se o jednostavnoj funkciji brisanja datotečnih tablica. Uklanja se mogućnost pristupa datoteci, no sami podaci ostaju na disku dok ih ne prebriše neka nova operacija pohrane podataka. To je najbrži način brisanja. Ne-sigurno brzo brisanje zadani je način brisanja.
●
Sigurno brzo brisanje. Uklanja se mogućnost pristupa datoteci, a podaci su prebrisani fiksnim uzorkom identičnih znakova. Taj je način sporiji od nesigurnog brzog brisanja, ali će svi podaci biti prebrisani. Sigurno brzo brisanje ispunjava zahtjeve direktive 5220-22.M američkog Ministarstva obrane o brisanju diskovnih medija.
●
Sigurno sterilno brisanje. Ova je razina slična sigurnom brzom brisanju. Razlika je u tome što se u ovom slučaju podaci opetovano prebrisuju pomoću algoritma koji onemogućuje svako zaostajanje izoliranih podataka. Ovaj način brisanja utječe na performanse. Sigurno sterilno brisanje ispunjava zahtjeve direktive 5220-22.M američkog Ministarstva obrane o sterilizaciji diskovnih medija.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zahvaćeni podaci
  • Dodatne informacije


Rukovanje i održavanje uređaja

Zahvaćeni podaci

Podaci na koje utječe značajka sigurnog brisanja diska obuhvaćaju privremene datoteke koje se stvaraju u postupku ispisa, spremljene zadatke, zadatke probnog ispisa i zadržavanja te fontove i makronaredbe (obrasce) koji se nalaze na disku, imenike i aplikacije tvrtke HP ili drugih proizvođača.

NAPOMENA:

Pohranjeni zadaci sigurno će se prebrisati tek kada ih izbrišete putem izbornika RETRIEVE JOB (Obnavljanje zadatka) na uređaju, nakon postavljanja odgovarajućeg načina brisanja.

Značajka nema učinka na podatke pohranjene u nezaštićeni RAM (NVRAM) memorijskih kartica, gdje se pohranjuju zadane postavke, broj stranica i slični podaci. Značajka nema učinka na podatke pohranjene na sistemskom RAM disku (ako se takav koristi). Značajka nema učinka na podatke pohranjene u izbrisivom RAM-u za podizanje sustava.

Promjena načina sigurnog brisanja diska ne prebrisuje stare podatke na disku niti odmah provodi potpunu sterilizaciju diska. Promjena načina sigurnog brisanja diska mijenja način na koji uređaj čisti privremene podatke zadataka nakon promjene načina brisanja.


Rukovanje i održavanje uređaja

Dodatne informacije

Dodatne informacije o značajci HP Secure Disk Erase (Sigurno brisanje diska) potražite na HP letku za podršku ili na adresi www.hp.com/go/webjetadmin.


Rukovanje i održavanje uređaja

HP šifrirani tvrdi diskovi visokih performansi

Ovaj uređaj podržava dodatni šifrirani tvrdi disk koji možete umetnuti i u utor za EIO dodatak. Ovaj tvrdi disk nudi hardversko šifriranje tako da možete sigurno spremati osjetljive podatke bez smanjivanja performansi uređaja. Ovaj tvrdi disk koristi najnoviji napredni standard šifriranja (AES) i nudi raznovrsne značajke za uštedu vremena i izdržljivu funkcionalnost.

Informacije o naručivanju dodatne opreme potražite u Brojevi dijelova.


Rukovanje i održavanje uređaja

Integracijski priključak za hardver

Ovaj uređaj sadrži integracijski priključak za hardver na koji možete dodati sigurnosne naprave drugih proizvođača. Priključak se nalazi na vrhu uređaja iza upravljačke ploče. Naprave drugih proizvođača možete dodati pomoću unutarnjih USB priključaka.

NAPOMENA:

Integracijski priključak za hardver ne postoji kod osnovnog modela.


Rukovanje i održavanje uređaja

Zaštita spremljenih zadataka

Zadatke spremljene na uređaj možete zaštititi tako da im dodate PIN. Svi koji pokušaju ispisati te zaštićene zadatke moraju prvo unijeti PIN na upravljačkoj ploči uređaja.

Dodatne informacije potražite u odjeljku Koristite značajke za spremanje zadataka.


Rukovanje i održavanje uređaja

Zaključavanje izbornika upravljačke ploče

Različite izbornike na upravljačkoj ploči možete zaključati pomoću ugrađenog web-poslužitelja.

1.
Otvorite ugrađeni web-poslužitelj unosom IP adrese proizvoda u redak za adresu web-pretraživača.
2.
Pritisnite karticu Settings (Postavke), a zatim vezu Security (Sigurnost).
3.
Pritisnite gumb Sigurnosne postavke uređaja.
4.
U Blokada pristupa upravljačkoj ploči odaberite željenu razinu zaštite.

Razina sigurnosti
Zaključani izbornici
Minimalna blokada izbornika
●
Pristup izborniku RETRIEVE JOB (Obnavljanje zadatka) zahtijeva PIN.
●
Izbornik SYSTEM SETUP (Postavljanje sustava) je zaključan.
●
Izbornik I/O je zaključan.
●
Izbornik RESETS (Ponovno postavljanje) je zaključan.
Umjerena blokada izbornika
●
Pristup izborniku RETRIEVE JOB (Obnavljanje zadatka) zahtijeva PIN.
●
Izbornik CONFIGURE DEVICE (Konfiguriranje uređaja) je zaključan (svi podizbornici).
●
Izbornik DIAGNOSTICS (Dijagnostika) je zaključan.
Međublokada izbornika
●
Pristup izborniku RETRIEVE JOB (Obnavljanje zadatka) zahtijeva PIN.
●
Izbornik PAPER HANDLING (Rukovanje papirom) je zaključan.
●
Izbornik CONFIGURE DEVICE (Konfiguriranje uređaja) je zaključan (svi podizbornici).
●
Izbornik DIAGNOSTICS (Dijagnostika) je zaključan.
Maksimalna blokada izbornika
●
Pristup izborniku RETRIEVE JOB (Obnavljanje zadatka) zahtijeva PIN.
●
Izbornik INFORMATION (Informacije) je zaključan.
●
Izbornik PAPER HANDLING (Rukovanje papirom) je zaključan.
●
Izbornik CONFIGURE DEVICE (Konfiguriranje uređaja) je zaključan (svi podizbornici).
●
Izbornik DIAGNOSTICS (Dijagnostika) je zaključan.

5.
Pritisnite gumb Apply (Primijeni).


Rukovanje i održavanje uređaja

Zaključavanje ploče za proširenja

Kućište ploče za proširenje, na stražnjoj strani uređaja, sadrži utor u koji možete priključiti sigurnosni kabel. Zaključavanjem ploče za proširenja možete spriječiti neovlašteno uklanjanje vrijednih komponenti s nje.

Lokacija sigurnosnog utora


Rukovanje i održavanje uređaja

Upravljanje potrošnim materijalom

Za najbolje rezultate ispisa koristite originalne HP -ove ispisne spremnike.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pohrana spremnika s tintom
  • HP propisi za spremnike s tintom drugih proizvođača
  • HP korisnička linija i web-stranica za obavijesti o krivotvorinama
  • Vijek trajanja potrošnog materijala


Rukovanje i održavanje uređaja

Pohrana spremnika s tintom

Spremnik s tintom iz ambalaže izvadite tek onda kad ga namjeravate upotrijebiti.

OPREZ:

Kako se spremnik s tintom ne bi oštetio, svjetlu ga izlažite na maksimalno nekoliko minuta.


Rukovanje i održavanje uređaja

HP propisi za spremnike s tintom drugih proizvođača

Tvrtka Hewlett-Packard ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača.

NAPOMENA:

Sve štete koje je uzrokovala upotreba spremnika s tintom drugih proizvođača nisu pokrivene HP jamstvom i ugovorima o servisiranju.

Upute za ugradnju novog HP spremnika za ispis potražite u poglavlju Promjena spremnika s tintom. Za recikliranje korištenog spremnika za ispis, slijedite upute koje ćete dobiti zajedno s novim spremnikom. Više informacija o recikliranju potražite u odjeljku Upute za vraćanje i recikliranje.


Rukovanje i održavanje uređaja

HP korisnička linija i web-stranica za obavijesti o krivotvorinama

Nazovite HP korisničku liniju za obavijesti o krivotvorinama (1-877-219-3183, besplatno u Sjevernoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP spremnik s tintom, a poruka na upravljačkoj ploči uređaja javi da spremnik s tintom nije originalni HP spremnik. HP će odrediti jesu li spremnici originalni i poduzeti korake kako bi riješio problem.

Spremnik s tintom možda nije originalni HP spremnik s tintom ako primjećujete sljedeće:

●
Imate niz problema sa spremnikom za tintu.
●
Spremnik ne izgleda kao obično (na primjer, narančasti jezičac nedostaje ili se ambalaža razlikuje od HP ambalaže).


Rukovanje i održavanje uređaja

Vijek trajanja potrošnog materijala

Informacije o prednostima određenog proizvoda potražite na adresi www.hp.com/go/learnaboutsupplies.

Za naručivanje potrošnog materijala pogledajte Dodatna oprema i potrošni materijal.


Rukovanje i održavanje uređaja

Zamjena potrošnog materijala i dijelova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Smjernice za zamjenu potrošnog materijala
  • Promjena spremnika s tintom


Rukovanje i održavanje uređaja

Smjernice za zamjenu potrošnog materijala

Prilikom postavljanja uređaja imajte na umu sljedeće.

●
Za uklanjanje potrošnog materijala iz uređaja morate ostaviti dovoljno prostora iznad i ispred uređaja.
●
Uređaj postavite na ravnu, tvrdu površinu.


Rukovanje i održavanje uređaja

Promjena spremnika s tintom

Kada spremnik za ispis bude gotovo pri kraju, na upravljačkoj ploči će se prikazati poruka CRNA BOJA U SPREMNIKU NA JAKO NISKOJ RAZINI. Ne morate odmah zamijeniti toner osim ako kvaliteta ispisa više ne odgovara vašim potrebama. Kada do toga dođe, HP jamstvo za taj potrošni materijal je isteklo.

Preostali vijek trajanja samo je približna procjena i ovisi o vrsti dokumenata koje ćete ispisati, te drugim čimbenicima.

Uređaj možete konfigurirati tako da prekine s ispisom kada se pojavi poruka CRNA BOJA U SPREMNIKU NA JAKO NISKOJ RAZINI. Spremnik za ispis će možda i dalje moći osigurati prihvatljivu kvalitetu ispisa. Za nastavak ispisivanja, zamijenite toner ili pomoću izbornika RUKOVANJE POTROŠNIM MATERIJALOM promijenite konfiguraciju uređaja kako bi mogao nastaviti s ispisom. Više informacija potražite u izbornik Rukovanje potrošnim materijalom.

OPREZ:

Ako zamrljate odjeću tonerom, obrišite mrlju suhom krpom i operite odjeću hladnom vodom. Vruća voda pospješuje upijanje tonera u tkaninu.

NAPOMENA:

Informacije o recikliranju iskorištenih spremnika za ispis potražite na kutiji spremnika. Pogledajte Upute za vraćanje i recikliranje.

SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Pritisnite gumb za otvaranje gornjeg poklopca, a zatim otvorite poklopac.

Lokacija gornjeg poklopca

2.
Uklonite iskorišteni spremnik s tintom iz uređaja.

Uklanjanje spremnika s tintom

3.
Izvadite novi spremnik s tintom iz vrećice. Stavite iskorišteni spremnik s tintom u vrećicu za recikliranje.

Pakiranje spremnika s tintom

4.
Uhvatite spremnik za ispis s prednje i stražnje strane, te ga lagano protresite kako bi se toner jednako raspodijelio u spremniku.
OPREZ:

Ne dirajte poklopac ili površinu valjka.

Rotiranje spremnika s tintom

5.
Uklonite vrpcu za transport s novog spremnika. Vrpcu odložite na otpad prema lokalnim propisima.

Transportni zasuni i transportna traka spremnika s tintom

6.
Poravnajte spremnik za ispis s linijama unutar uređaja i umetnite ga tako da pravilno sjedne na mjesto.

Umetanje novog spremnika

7.
Zatvorite gornji poklopac. Nakon kraćeg vremena na upravljačkoj ploči bi se trebala prikazati poruka Spreman.

Zatvorite gornji poklopac


Rukovanje i održavanje uređaja

Instalirajte memoriju, unutarnje USB uređaje i vanjske U/I kartice

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pregled
  • Instalacija memorije
  • Provjera instalacije DIMM-a
  • Spremanje resursa (trajni resursi)
  • Omogućavanje memorije za sustav Windows
  • Instaliranje unutarnjih USB uređaja
  • Instalirajte EIO kartice


Rukovanje i održavanje uređaja

Pregled

Na ploči za proširenja sljedeći su utori i priključci otvoreni za proširenje mogućnosti uređaja:

●
Jedan utor za dvostruki memorijski modul (DIMM) koji omogućuje proširenje memorije uređaja
●
Dva unutarnja USB priključka koji omogućuju dodavanje fontova, jezika i rješenja drugih proizvođača
●
Jedan utor za vanjski ulazno/izlazni (EIO) priključak koji omogućuje dodavanje vanjskog ispisnog poslužitelja, vanjskog tvrdog diska ili paralelnog priključka

Ako je na uređaju već instaliran ugrađeni HP Jetdirect ispisni poslužitelj, u EIO utor možete priključiti dodatni uređaj za umrežavanje.

Više informacija o naručivanju određenih komponenti potražite u Dodatna oprema i potrošni materijal.

Kako biste saznali koliko memorije je instalirano u uređaj ili što je instalirano u USB priključke ili EIO utore, ispišite stranicu konfiguracije.


Rukovanje i održavanje uređaja

Instalacija memorije

Ako često ispisujete složene slike, PostScript (PS) dokumente ili koristite mnogo preuzetih fontova, možda ćete trebati instalirati dodatnu memoriju za uređaj. Dodana memorija daje vam više mogućnosti kod podrške značajki spremanja, poput brzog kopiranja.

Uređaj podržava ispis PDF datoteka kada je instalirano 96 MB memorije. No, za najbolje performanse nadogradite memoriju do barem 192 MB.

NAPOMENA:

Jednostruki memorijski moduli (SIMM) koji su se koristili s ranijim HP LaserJet uređajima nisu kompatibilni s ovim uređajem.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instaliranje memorije uređaja


Rukovanje i održavanje uređaja

Instaliranje memorije uređaja

Uređaj ima jedan DIMM utor.

OPREZ:

Statički elektricitet može oštetiti elektroničke dijelove. Prilikom postavljanja DIMM memorijskih modula oko ruke stavite antistatičku traku ili često dodirujte površinu antistatičke DIMM ambalaže, a zatim dodirnite metal na pisaču.

1.
Ako to već niste učinili, ispišite stranicu s konfiguracijom kako biste saznali koliko se memorije već nalazi u uređaju. Pogledajte Ispis informacijskih i "pokaži mi kako" stranica.
2.
Isključite uređaj i iskopčajte kabel za napajanje.

Lokacija kabela napajanja i prekidača za uključivanje/isključivanje

3.
Odspojite sve kabele sučelja.

Lokacija kabela sučelja

4.
Ploču s desne strane pomaknite prema stražnjem dijelu uređaja te je skinite s njega.

Ploča s desne strane

5.
Izvadite DIMM iz antistatičke ambalaže.

Antistatičko pakiranje novog DIMM memorijskog modula

OPREZ:

Kako biste smanjili mogućnost oštećivanja uzrokovanog statičkim elektricitetom, uvijek nosite antistatičku traku oko ručnog zgloba ili dodirnite površinu antistatičke ambalaže prije rukovanja DIMM memorijom.

6.
Držeći DIMM za rubove, poravnajte zarez na modulu s tračnicom u utoru te ga pod kutom gurnite u utor i pritišćite dok ne sjedne na svoje mjesto. Kada je modul pravilno instaliran, metalni kontakti nisu vidljivi.

Poravnajte novi DIMM

7.
Gurnite DIMM dok ga ne zahvate oba učvršćivača.

Postavite novi DIMM

NAPOMENA:

Ako imate problema s umetanjem DIMM-a, provjerite je li zarez na dnu modula poravnat s tračnicom u utoru. Ako i dalje ne možete umetnuti DIMM, provjerite koristite li ispravnu vrstu DIMM-a.

8.
Vratite ploču s desne strane. Poravnajte jezičce na ploči s utorima na uređaju i gurnite ploču prema prednjem dijelu uređaja dok ne sjedne na mjesto.

Ploča s desne strane

9.
Ponovo spojite kabele sučelja i kabel za napajanje.

10.
Uključite uređaj.


Rukovanje i održavanje uređaja

Provjera instalacije DIMM-a

Nakon instalacije DIMM-a provjerite je li instalacija bila uspješna.

1.
Uključite uređaj. Provjerite je li indikator spremnosti uključen nakon što je pisač prošao kroz slijed pokretanja. Ako se pojavi poruka o pogrešci, DIMM možda nije ispravno instaliran. Vidi Tumačenje poruka na upravljačkoj ploči.
2.
Ispišite stranicu s konfiguracijom (vidi Ispis informacijskih i "pokaži mi kako" stranica).
3.
Na stranici s konfiguracijom provjerite dio koji se odnosi na memoriju i usporedite ga sa stranicom s konfiguracijom ispisanom prije instalacije memorije. Ako se količina memorije nije povećala, DIMM možda nije ispravno instaliran ili je oštećen. Ponovite postupak instalacije. Ako je potrebno, instalirajte drugi DIMM.

NAPOMENA:

Ako ste instalirali jezik pisača (karakteristike), provjerite odlomak "Installed Personalities and Options" (Instalirane karakteristike i opcije) na konfiguracijskoj stranici. Tu bi trebao biti naveden novi jezik pisača.


Rukovanje i održavanje uređaja

Spremanje resursa (trajni resursi)

Uslužni programi ili zadaci koje preuzimate na uređaj ponekad uključuju resurse (na primjer, fontovi, makro ili uzorci). Uzorci koji su interno označeni kao trajni ostaju na uređaju dok ne isključite napajanje uređaja.

Koristite sljedeće smjernice ako koristite mogućnost jezika za opis stranice (PDL) kako biste resurse označili kao trajne. Tehničke pojedinosti potražite u odgovarajućoj PDL referenci za PCL ili PS.

●
Označite resurse kao trajne samo kada je apsolutno neophodno da ostanu u memoriji dok je napajanje uređaja uključeno.
●
Pošaljite trajne resurse uređaju samo na početku zadatka ispisa, a ne za vrijeme ispisa.
NAPOMENA:

Pretjerana upotreba stalnih resursa ili preuzimanje resursa dok uređaj ispisuje može utjecati na izvedbu uređaja ili sposobnost ispisa složenih stranica.


Rukovanje i održavanje uređaja

Omogućavanje memorije za sustav Windows

1.
Windows XP i Windows Server 2003 (koristeći zadani prikaz izbornika Start): Pritisnite Start (Početak), Settings (Postavke), a zatim Printers and Faxes (Pisači i faksovi).

ILI

Windows 2000, Windows XP i Windows Server 2003 (koristeći Classic (Klasični) prikaz izbornika Start): Pritisnite Start, Settings (Postavke), a zatim pritisnite Printers (Pisači).

ILI

Windows Vista: Pritisnite Start (Start), pritisnite Control Panel (Upravljačka ploča), a zatim u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač)

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
3.
Pritisnite karticu Device Settings (Postavke uređaja).
4.
Proširite područje Installable Options (Opcije koje se mogu instalirati).
5.
Uz značajku Printer Memory (Memorija pisača) odaberite ukupnu količinu instalirane memorije.
6.
Pritisnite OK (U redu).


Rukovanje i održavanje uređaja

Instaliranje unutarnjih USB uređaja

Uređaj ima dva unutarnja USB priključka.

1.
Isključite uređaj i odspojite kabel za napajanje.

Lokacija kabela za napajanje i prekidača

2.
Odspojite sve kabele sučelja.

Lokacija kabela sučelja

3.
Ploču s desne strane pomaknite prema stražnjem dijelu uređaja te je skinite s njega.

Ploča s desne strane

4.
Pronađite USB priključke pri dnu ploče za proširenja. Umetnite USB uređaj u jedan od priključaka.

Lokacija USB priključaka

5.
Vratite ploču s desne strane. Poravnajte jezičce na ploči s utorima na uređaju i gurnite ploču prema prednjem dijelu uređaja dok ne sjedne na mjesto.

Ploča s desne strane

6.
Ponovo spojite kabele sučelja i kabel za napajanje.

7.
Uključite uređaj.


Rukovanje i održavanje uređaja

Instalirajte EIO kartice
Instalirajte EIO karticu

1.
Isključite uređaj.
2.
Skinite dva vijka i poklopac s EIO utora na stražnjoj strani uređaja.

Položaj EIO utora

3.
Umetnite EIO karticu u EIO utor i pritegnite vijke.

Instaliranje kartice ispisnog poslužitelja

4.
Ako je za korištenje EIO kartice potrebno povezivanje kabelom, spojite ga.

5.
Uključite uređaj i ispišite stranicu s konfiguracijom kako biste provjerili je li nova EIO kartica prepoznata. Pogledajte Ispis informacijskih i "pokaži mi kako" stranica.

NAPOMENA:

Kada ispisujete stranicu s konfiguracijom, ispisuju se i HP Jetdirect stranica s konfiguracijom i informacije o statusu.
Izvadite EIO karticu

1.
Isključite uređaj.
2.
Iskopčajte kabele s EIO kartice.
3.
Odvijte dva vijka na EIO kartici, a zatim izvadite EIO karticu iz EIO utora.
4.
Stavite poklopac EIO utora na stražnji dio uređaja. Umetnite i pritegnite dva vijka.
5.
Uključite proizvod.


Rukovanje i održavanje uređaja

Čišćenje pisača

Papir, toner i čestice prašine mogu se tijekom ispisa nakupiti unutar uređaja. S vremenom takve čestice mogu uzrokovati probleme s kvalitetom ispisa, na primjer, mrlje ili razmazivanje tonera (vidi Uklanjanje problema s kvalitetom ispisa).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čišćenje vanjskog dijela
  • Očistite put za papir


Rukovanje i održavanje uređaja

Čišćenje vanjskog dijela

Koristite mekanu, vlažnu krpu bez grubih vlakana za brisanje prašine i mrlja na vanjskom dijelu uređaja.


Rukovanje i održavanje uređaja

Očistite put za papir
Ispišite i upotrijebite stranicu za čišćenje

1.
Pritisnite gumb Izbornik [image].
2.
Pritisnite strelicu za gore [image] ili strelicu za dolje [image] kako biste označili izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), a zatim pritisnite OK gumb.
3.
Pritisnite strelicu za gore [image] ili strelicu za dolje [image] kako biste označili izbornik PRINT QUALITY (Kvaliteta ispisa), a zatim pritisnite gumb OK.
4.
Ako uređaj nema automatski obostrani ispis, pritisnite strelicu za gore ili strelicu za dolje [image] / [image] kako biste označili opciju CREATE CLEANING PAGE (Stvaranje stranice za čišćenje), a zatim pritisnite gumb OK. Ako uređaj ima automatski obostrani ispis idite na korak 5.
5.
Pritisnite strelicu za gore [image] ili strelicu za dolje [image] kako biste označili opciju PROCESS CLEANING PAGE (Obrada stranice za čišćenje), a zatim pritisnite OK gumb. Čišćenje traje nekoliko minuta.
6.
Ispisanu stranicu možete baciti. Zadatak je dovršen.


Rukovanje i održavanje uređaja

Nadogradnja firmvera

Ovaj uređaj ima mogućnost daljinskog ažuriranja programskih datoteka (RFU). Pomoću ovih podataka možete nadograditi programske datoteke proizvoda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Utvrđivanje trenutačne verzije firmvera
  • Preuzimanje novog firmvera s HP-ovih web stranica
  • Prijenos novih programskih datoteka na uređaj
  • Nadogradnja programske datoteke pomoću sučelja HP Jetdirect


Rukovanje i održavanje uređaja

Utvrđivanje trenutačne verzije firmvera

1.
Pritisnite gumb Izbornik [image].
2.
Pritisnite strelicu za dolje [image] kako biste označili izbornik INFORMATION (Informacije), a zatim pritisnite gumb OK.
3.
Pritisnite strelicu za dolje [image] kako biste označili opciju PRINT CONFIGURATION (Ispis konfiguracije), a zatim pritisnite gumb OK.

Šifra datuma programskih datoteka navedena je na konfiguracijskoj stranici u odjeljku pod nazivom Informacije o uređaju. Šifra datuma programskih datoteka ima sljedeći format: GGGGMMDD XX.XXX.X.

●
Prvi niz brojeva je datum, gdje GGGG predstavlja godinu, MM mjesec, a DD dan u mjesecu.
●
Drugi niz brojeva je broj verzije programskih datoteka, u decimalnom formatu.


Rukovanje i održavanje uređaja

Preuzimanje novog firmvera s HP-ovih web stranica

Najnoviju nadogradnju programskih datoteka za ovaj uređaj možete pronaći na adresi www.hp.com/go/ljp3010series_firmware.


Rukovanje i održavanje uređaja

Prijenos novih programskih datoteka na uređaj
NAPOMENA:

Uređaj može primiti ažuriranje .RFU datoteke kada je u stanju Ready (Spreman).

Sljedeći uvjeti mogu utjecati na vrijeme potrebno za prijenos datoteke.

●
Brzina glavnog računala koje šalje nadopunu.
●
Svi zadaci koji su u redu čekanja bili ispred .RFU zadatka dovršavaju se prije obavljanja nadogradnje.
●
Ako se postupak prekine prije nego što se programske datoteke preuzmu, morat ćete ponovno poslati programske datoteke.
●
Ako tijekom ažuriranja programskih datoteka dođe do gubitka napajanja, ažuriranje se prekida i na zaslonu upravljačke ploče prikazuje se poruka Resend upgrade (Ponovno slanje nadopune - samo na engleskom). U tom slučaju morate poslati nadopunu putem USB priključnice.
NAPOMENA:

U nadogradnju firmvera ubraja se i promjena formata NVRAM-a (nonvolatile random-access memory). Neke od postavki izbornika promijenjene iz zadanih mogle bi se vratiti na zadane, stoga ih morate ponovo promijeniti ako ne želite da budu jednake zadanima.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Programske datoteka ažurirajte pomoću "flash" izvršne datoteke
  • Učitavanje firmvera pomoću FTP-a i preglednika interneta
  • Nadogradnja firmvera pomoću FTP-a uz postojanje mrežne veze
  • Korištenje softvera HP Web Jetadmin za nadogradnju programskih datoteka
  • Korištenje Windows naredbi za nadogradnju programskih datoteka


Rukovanje i održavanje uređaja

Programske datoteka ažurirajte pomoću "flash" izvršne datoteke

Memorija ovog uređaja temelji se na "flash" memoriji tako da za ažuriranje programskih datoteka možete koristiti flash izvršnu datoteku (.EXE). Datoteku preuzmite s www.hp.com/go/ljp3010series_firmware.

NAPOMENA:

Za korištenje te metode povežite uređaj izravno s računalom pomoću USB kabela, a zatim montirajte upravljački program pisača za ovaj uređaj na svoje računalo.

1.
Ispišite konfiguracijsku stranicu i zabilježite TCP/IP adresu.
2.
Pronađite .EXE datoteku na svom računalu te je pritisnite dvaput za otvaranje datoteke.
3.
S padajućeg popisa Select Printer to Update (Odabir pisača za ažuriranje) odaberite ovaj uređaj. Pritisnite gumb Start za početak postupka ažuriranja.
OPREZ:

Tijekom postupka ne isključujte uređaj niti ne pokušavajte slati zadatak.
4.
Kada se postupak dovrši, na dijaloškom se okviru prikaže ikona nasmiješenog lica. Pritisnite gumb Izlaz.
5.
Isključite pisač, a zatim ga ponovno uključite.
6.
Ispišite drugu konfiguracijsku stranicu i provjerite je li šifra datuma novih programskih datoteka navedena.


Rukovanje i održavanje uređaja

Učitavanje firmvera pomoću FTP-a i preglednika interneta

1.
Provjerite je li Internet preglednik koji koristite konfiguriran za pregledavanje mapa s FTP web-mjesta. Ove se upute odnose na Microsoft Internet Explorer.

a.
Otvorite pretraživač i pritisnite Tools (Alati), zatim pritisnite Internet Options (Opcije Interneta).
b.
Pritisnite karticu Advanced (Napredno).
c.
Odaberite okvir pod nazivom Enable folder view for FTP sites (Omogući prikaz mapa za FTP web-mjesta).
d.
Pritisnite OK (U redu).

2.
Ispišite konfiguracijsku stranicu i zabilježite TCP/IP adresu.
3.
Otvorite prozor preglednika.
4.
U retku adrese u pregledniku upišite
ftp://<ADRESA>
, gdje <ADRESA> predstavlja adresu uređaja. Na primjer, ako je TCP/IP adresa 192.168.0.90, upišite
ftp://192.168.0.90
.
5.
Pronađite preuzetu .RFU datoteku za uređaj.
6.
Povucite i ispustite .RFU datoteku na ikonu PORT (Priključnica) u prozoru preglednika.

NAPOMENA:

Uređaj se isključuje, a zatim se automatski uključuje kako bi aktivirao ažuriranje. Nakon dovršenja procesa na upravljačkoj ploči uređaja pojavljuje se poruka Ready (Spreman).


Rukovanje i održavanje uređaja

Nadogradnja firmvera pomoću FTP-a uz postojanje mrežne veze

1.
Zabilježite IP adresu ispisanu na HP Jetdirect stranici. HP Jetdirect stranica ispisuje se kao druga po redu prilikom ispisa konfiguracijskih stranica.
NAPOMENA:

Prije ažuriranja programskih datoteka provjerite jesu li sve poruke o pogreškama nestale sa zaslona upravljačke ploče.
2.
Pritisnite Start, pritisnite Run (Pokreni), zatim upišite cmd kako biste otvorili prozo naredbenog retka.
3.
Vrsta ftp <TCP/IP ADRESA>. Na primjer, ako je TCP/IP adresa 192.168.0.90, upišite ftp 192.168.0.90.
4.
Idite do mape u kojoj je spremljena datoteka firmvera.
5.
Pritisnite tipku Enter na tipkovnici.
6.
Kada se od vas zatraži korisničko ime pritisnite tipku Enter.
7.
Kada se od vas zatraži lozinka, pritisnite tipku Enter.
8.
U naredbeni redak upišite bin.
9.
Pritisnite tipku Enter. U naredbenom prozoru pojavljuje se poruka 200 Types set to I, Using binary mode to transfer files (200 Vrste postavljene na I, binarni način prijenosa datoteka).
10.
Upišite put, a zatim naziv datoteke. Na primjer, ako je naziv datoteke ljp3015.rfu, upišite putljp3015.rfu.
11.
Počinje postupak preuzimanja i programske datoteke proizvoda se nadograđuju. Ovo može potrajati nekoliko minuta. Pustite da se postupak dovrši bez daljnje interakcije s uređajem ili računalom.
NAPOMENA:

Uređaj se nakon dovršetka postupka nadogradnje automatski isključuje, a zatim ponovo uključuje.
12.
U naredbeni redak upišite bye kako biste izašli iz naredbenog retka za ftp.
13.
U naredbeni redak upišite exit kako biste se vratili u sučelje sustava Windows.


Rukovanje i održavanje uređaja

Korištenje softvera HP Web Jetadmin za nadogradnju programskih datoteka

Kako biste naučili sve o korištenju HP Web Jetadmin za ažuriranje programskih datoteka uređaja, posjetite www.hp.com/go/webjetadmin


Rukovanje i održavanje uređaja

Korištenje Windows naredbi za nadogradnju programskih datoteka
NAPOMENA:

Za ovaj postupak morate dijeliti uređaj na mreži.

1.
Pritisnite Start, pritisnite Run (Pokreni), zatim upišite cmd kako biste otvorili prozo naredbenog retka.
2.
Utipkajte sljedeće:
copy /B NAZIVDATOTEKE> \\<NAZIVRAČUNALA>\MREŽNINAZIV>
, gdje <NAZIVDATOTEKE> predstavlja naziv .RFU datoteke (zajedno s putanjom), <NAZIVRAČUNALA> predstavlja naziv računala s kojeg se zajednički koristi uređaj, a <MREŽNINAZIV> predstavlja mrežni naziv proizvoda. Na primjer:
C:\>copy /b C:\ljp3015.rfu \\VAŠ_POSLUŽITELJ\VAŠE_RAČUNALO
.
NAPOMENA:

Ako naziv ili put datoteke sadrže razmak, morate ga staviti u navodnike. Na primjer, utipkajte:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\VAŠ_POSLUŽITELJ\VAŠE_RAČUNALO
.
3.
Pritisnite tipku Enter na tipkovnici. Upravljačka ploča prikazuje poruke koje naznačuju napredak nadogradnje programskih datoteka. Na kraju postupka nadogradnje upravljačka ploča prikazuje poruku Ready (Spreman). Na zaslonu računala pojavit će se poruka One File Copied (Jedna datoteka kopirana).


Rukovanje i održavanje uređaja

Nadogradnja programske datoteke pomoću sučelja HP Jetdirect

Mrežno sučelje za HP Jetdirect na uređaju ima programsku datoteku koju je moguće nadograditi odvojeno od programske datoteke uređaja. Za taj je postupak potrebno na računalo instalirati alat HP Web Jetadmin verzije 7.0 ili novije. Vidi Korištenje softvera HP Web Jetadmin. Za ažuriranje programske datoteke sučelja HP Jetdirect koristeći HP Web Jetadmin slijedite ove korake.

1.
Otvorite program HP Web Jetadmin.
2.
Otvorite mapu Device Management (Upravljanje uređajem) na padajućem popisu u prozoruNavigation (Navigacija). Dođite do mape Device Lists (Popisi uređaja).
3.
Odaberite uređaj koji želite nadograditi.
4.
S padajućeg popisa Device Tools Alati uređaja) odaberite opciju Jetdirect Firmware Update (Ažuriranje programskih datoteka za Jetdirect).
5.
Pod Jetdirect Jetdirect Firmware Version (Verzija programiskih datoteka za Jetdirect) navedeni su broj modela poslužitelja HP Jetdirect i trenutačna verzija programskih datoteka. Zabilježite te brojeve.
6.
Pogledajte http://www.hp.com/go/wja_firmware.
7.
Dođite do popisa brojeva modela poslužitelja HP Jetdirect i pronađite broj modela koji ste zapisali.
8.
Potražite trenutačnu verziju firmvera za model i provjerite je li novija od verzije koju ste zapisali. Ako jest, desnom tipkom miša kliknite vezu firmvera i slijedite upute na stranici da biste preuzeli novu datoteku. Datoteku morate spremiti u mapu<pogon diska>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT na računalu na kojem je pokrenut softver HP Web Jetadmin.
9.
U softveru HP Web Jetadmin vratite se na glavni popis uređaja i ponovo odaberite digitalnog pošiljatelja.
10.
S padajućeg popisa Device Tools Alati uređaja) ponovno odaberite opciju Jetdirect Firmware Update (Ažuriranje programskih datoteka za Jetdirect).
11.
Na stranici HP Jetdirect programskih datoteka nova verzija programskih datoteka je navedena pod Jetdirect Firmware Available on HP Web Jetadmin (Programske datoteke za Jetdirect dostupne su na HP Web Jetadmin). Pritisnite gumb Update Firmware Now (Ažuriraj programske datoteke odmah) za ažuriranje programskih datoteka Jetdirect.

NAPOMENA:

Za ažuriranje HP Jetdirect programskih datoteka također možete koristiti FTP ili ugrađeni web-poslužitelj HP Jetdirect. Pojedinosti o tome možete pogledati na http://www.hp.com/go/wja_firmware.


Rješavanje problema

Rješavanje problema
  • Rješavanje općenitih problema
  • Vraćanje tvorničkih postavki
  • Tumačenje poruka na upravljačkoj ploči
  • Zaglavljenja
  • Problemi s rukovanjem papirom
  • Uklanjanje problema s kvalitetom ispisa
  • Rješavanje problema u radu
  • Rješavanje poteškoća s povezivanjem
  • Rješavanje problema pri ispisu pomoću USB dodatka
  • Problemi sa softverom pisača
  • Rješavanje uobičajenih problema sa sustavom Windows
  • Rješavanje čestih problema s Macintosh računalima


Rješavanje problema

Rješavanje općenitih problema

Ako proizvod ne reagira ispravno, redom izvršite korake navedene na ovom popisu za provjeru. Ako uređaj ne dovrši uspješno neki korak, slijedite navedene prijedloge za otklanjanje poteškoća. Ako određeni korak riješi problem, ne morate obavljati ostale korake s popisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Popis za provjeru pri rješavanju problema
  • Čimbenici koji djeluju na izvedbu pisača


Rješavanje problema

Popis za provjeru pri rješavanju problema

1.
Uvjerite se da svjetlo spremnosti uređaja za rad svijetli. Ako ne svijetli nijedno svjetlo, provedite sljedeće korake:

a.
Provjerite povezanost kabela napajanja.
b.
Provjerite je li uređaj uključen.
c.
Uvjerite se da ulazni napon odgovara konfiguraciji napajanja uređaja (zahtjevi za napajanjem navedeni su na naljepnici sa stražnje strane uređaja). Ako koristite razdjelnik čiji napon ne odgovara specifikacijama uređaja, priključite uređaj izravno na naponsku utičnicu. Ako je uređaj već priključen izravno, pokušajte s drugom utičnicom.
d.
Ako nijedna od ovih mjera ne aktivira napajanje, obratite se HP-ovoj službi podrške korisnicima.

2.
Provjerite kabele.

a.
Provjerite kabelsku vezu između uređaja i računala ili mrežne priključnice. Uvjerite se da su krajevi veze dobro pričvršćeni.
b.
Uvjerite se da je kabel ispravan. To možete učiniti npr. testirajući vezu uz upotrebu drugog kabela.
c.
Provjerite vezu s mrežom. Vidi Rješavanje mrežnih problema.

3.
Provjerite pokazuju li se na zaslonu upravljačke ploče ikakve poruke. Ako je to slučaj, pogledajte Tumačenje poruka na upravljačkoj ploči.
4.
Uvjerite se da papir udovoljava specifikacijama.
5.
Ispišite stranicu s konfiguracijom. Vidi Ispis informacijskih i "pokaži mi kako" stranica. Ako je uređaj umrežen, ispisat će se i stranica za HP Jetdirect.

a.
Ako se ove stranice ne ispišu, uvjerite se da barem jedna ladica sadrži papir.
b.
Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

6.
Ako se konfiguracijska stranica ispiše, provjerite sljedeće stavke.

a.
Ako stranica nije pravilno ispisana, postoji problem s hardverom uređaja. Obratite se HP službi za korisnike.
b.
Ako je stranica pravilno ispisana, hardver uređaja funkcionira. Problem je nastao u računalu, upravljačkom programu pisača ili aplikaciji koju koristite.

7.
Odaberite jednu od sljedećih mogućnosti:

Windows: Pritisnite Start, Settings (Postavke), a zatim Printers (Pisači) ili Printers and Faxes (Pisači i faksovi). Dvaput pritisnite naziv proizvoda.

ILI

Mac OS X: Otvorite Print Center (Centar za ispis) ili Printer Setup Utility (Uslužni program za postavljanje pisača) i dvaput pritisnite redak za uređaj.

8.
Provjerite jeste li instalirali upravljački program pisača za ovaj proizvod. Provjerite program kako biste ustanovili koristite li upravljački program pisača za ovaj proizvod.
9.
Ispišite kratki dokument iz druge aplikacije iz koje ste već ranije uspješno ispisivali. Ako to uspije, problem je u aplikaciji koju koristite. Ako to ne uspije, (dokument se ne ispiše), provedite sljedeće korake:

a.
Pokušajte ispisivati s drugog računala na kojem je instaliran softver za uređaj.
b.
Ako je uređaj umrežen, izravno ga povežite s računalom uz pomoć USB kabela. Preusmjerite uređaj na odgovarajuću priključnicu ili ponovo instalirajte softver i odaberite novi način povezivanja.


Rješavanje problema

Čimbenici koji djeluju na izvedbu pisača

Nekoliko čimbenika utječe na vrijeme potrebno za ispis:

●
Maksimalna brzina pisača koja se mjeri u stranicama po minuti (ppm)
●
korištenje posebnog papira (poput folija, teškog papira i papira prilagođene veličine)
●
Trajanje obrade i vrijeme preuzimanja
●
složenost i veličina slika
●
brzina računala koje koristite
●
USB veza
●
ulazno/izlazna konfiguracija pisača
●
Količina memorije instalirana na uređaj
●
operacijski sustav i konfiguracija mreže (ako postoji)
●
Upravljački program pisača koji koristite.
NAPOMENA:

Iako dodatna memorija može riješiti probleme s memorijom, popraviti rukovanje uređaja složenom grafikom te vremena prijenosa, ne može povećati maksimalnu brzinu ispisa (str/min).


Rješavanje problema

Vraćanje tvorničkih postavki

1.
Pritisnite gumb Izbornik [image].
2.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
RESETS (Ponovno postavljanje)
c.
RESTORE FACTORY SETTINGS (Vraćanje tvorničkih postavki)

Dodatne informacije potražite u odjeljku izbornik Ponovno postavljanje.


Rješavanje problema

Tumačenje poruka na upravljačkoj ploči

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Vrste poruka na upravljačkoj ploči
  • Poruke na upravljačkoj ploči


Rješavanje problema

Vrste poruka na upravljačkoj ploči

Status problema s uređajem mogu naznačiti četiri vrste poruka na upravljačkoj ploči.

Vrsta poruke
Opis
Poruke o statusu
Poruke o statusu odražavaju trenutačno stanje uređaja. One vas obavještavaju o uobičajenom radu uređaja te ne morate učiniti ništa kako biste ih uklonili. Mijenjaju se zajedno s promjenama stanja uređaja. Kad je uređaj spreman, nije zauzet i nema poruka upozorenja na čekanju, prikazuje se statusna poruka Ready (Spreman).
Poruke upozorenja
Poruke upozorenja vas izvješćuju o podacima i greškama kod ispisa. Te se poruke obično izmjenjuju s porukom Ready (Spreman) ili statusnim porukama te ostaju prikazane dok ne pritisnete gumb OK. Neke poruke upozorenja mogu se očistiti. Ako unutar postavke CLEARABLE WARNINGS (Upozorenja koja se mogu brisati) odaberete opciju JOB (Zadatak) u izborniku CONFIGURE DEVICE (Konfiguriranje uređaja), sljedeći zadatak ispisa uklonit će te poruke.
Poruke o pogreškama
Poruke o pogreškama znače da se moraju izvršiti određene radnje kao dodavanje papira ili rješavanje problema sa zaglavljenim papirom.
Nakon nekih poruka o pogreškama moguć je automatski nastavak rada. Ako je uključena postavka AUTO CONTINUE (Automatski nastavak) u izborniku CONFIGURE DEVICE (Konfiguriranje uređaja), uređaj će nastaviti normalno raditi nakon što 10 sekundi bude prikazivao poruku o pogrešci.
NAPOMENA:

Ako pritisnete bilo koji gumb unutar tih 10 sekundi, poruka o pogrešci automatskog nastavljanja prebrisat će značajku automatskog nastavljanja, a umjesto toga će se izvršiti funkcija gumba. Na primjer, ako pritisnete gumb za zaustavljanje [image] ispis će se pauzirati te će biti ponuđena opcija poništavanja zadatka ispisa.

Poruke o kritičnim pogreškama
Poruke o kritičnim pogreškama obavještavaju vas o kvaru na uređaju. Neke od ovih poruka možete ukloniti tako da uređaj isključite i ponovo uključite. Na ove poruke ne utječe postavka AUTO CONTINUE (Automatski nastavak). Ako kritičnu pogrešku ne možete odstraniti, potreban je popravak.


Rješavanje problema

Poruke na upravljačkoj ploči

Poruke na upravljačkoj ploči
Poruka na upravljačkoj ploči
Opis
Preporučena radnja
10.XX.YY SUPPLY MEMORY ERROR (10.XX.YY pogreška opskrbne memorije)
Za pomoć pritisnite
Došlo je do pogreške s potrošnim materijalom na uređaju.
10.00.0Y = pogreška memorije
10.10.0Y = memorija nedostaje
1.
Isključite i ponovo uključite uređaj za uklanjanje poruke.
2.
Ako se poruka nastavi pojavljivati, obratite se ovlaštenom HP-ovom servisu ili davatelju podrške.
13.JJ.NT ZAGLAVLJIVANJE, OTVORITE ULAZNE LADICE
izmjenjuje se sa
Otvorite sve ladice
Došlo je do zaglavljenja u ladici.
1.
Otvorite sve ladice i provjerite ima li u njima zaglavljenog papira.
2.
Otvorite gornji poklopac.
3.
Uklonite spremnik s tintom i uklonite zaglavljeni papir ako ga ima.
4.
Ponovo umetnite spremnik s tintom i zatvorite gornji poklopac.
5.
Zatvorite sve ladice.
13.JJ.NT ZAGLAVLJIVANJE NA <LOKACIJA>
13.JJ.NT ZAGLAVLJIVANJE UNUTAR <LOKACIJA>
Došlo je da zaglavljenja na navedenoj lokaciji.
Uklonite zaglavljeni papir.
Ako se poruka javlja i nakon što uklonite zaglavljene medije, možda se senzor zaglavio ili je pokvaren. Kontaktirajte HP-ova davatelja usluga ili podrške.
21 STRANICA JE PREVIŠE SLOŽENA
Za pomoć pritisnite
izmjenjuje se sa
21 STRANICA JE PREVIŠE SLOŽENA
Za nastavak pritisnite OK
Podaci u zadatku ispisa su previše složeni.
1.
Pritisnite gumb OK za ispis prenesenih podataka (neki podaci su možda izgubljeni).
2.
Ako se ova poruka često pojavljuje, pojednostavite zadatak ispisa ili instalirajte dodatnu memoriju.
22-EIO X BUFFER OVERFLOW (22-Preopterećenje EIO X međumemorije)
Za nastavak ispisa pritisnite OK.
Previše podataka je poslano na EIO karticu u navedenom utoru (X). Možda se koristi neodgovarajući komunikacijski protokol.
Napomena: EIO 0 je rezerviran za ugrađeni ispisni poslužitelj HP Jetdirect.
1.
Pritisnite gumb OK za uklanjanje poruke (zadatak neće biti ispisan).
2.
Provjerite konfiguraciju glavnog računala. Ako se poruka nastavi pojavljivati, obratite se HP ovlaštenom servisu ili davatelju podrške.
22 EMBEDDED I/O BUFFER OVERFLOW (22 Preopterećenje ugrađene U/I međumemorije)
Za nastavak ispisa pritisnite OK.
Previše je podataka poslano na interni HP Jetdirect uređaja.
Za nastavak ispisa pritisnite gumb OK. Neki su podaci možda izgubljeni.
22 USB I/O BUFFER OVERFLOW (22 USB U/I prekoračenje međuspremnika)
Za nastavak ispisa pritisnite OK.
Previše je podataka poslano na USB priključak.
Pritisnite gumb OK za uklanjanje poruke s pogreškom (zadatak neće biti ispisan).
40 EIO X BAD TRANSMISSION (NEISPRAVAN PRIJENOS)
Za nastavak ispisa pritisnite OK.
Došlo je do prekida veze između uređaja i EIO kartice u navedenom utoru [X].
Napomena: EIO 0 je rezerviran za ugrađeni ispisni poslužitelj HP Jetdirect.
Pritisnite gumb OK za uklanjanje poruke o pogrešci i nastavak ispisa.
40 EMBEDDED I/O BAD TRANSMISSION (NEISPRAVAN PRIJENOS UGRAĐENOG I/O)
Za nastavak ispisa pritisnite OK.
Došlo je do prekida veze između uređaja i HP Jetdirect ispisnog poslužitelja.
Pritisnite gumb OK za uklanjanje poruke o pogrešci i nastavak ispisa.
41.3 NEOČEKIVANA VELIČINA U LADICI <X>
MANUALLY FEED <TYPE> <SIZE> (Ručno ulaganje <vrsta> <veličina>)
Ladicu 1 ste konfigurirali za drugačiju veličinu papira od one potrebne za izvršenje zadatka ispisa.
Ponovno napunite ladicu papirom odgovarajuće veličine.
Ako se ispravna veličina papira nalazi u nekoj drugoj ladici, pritisnite gumb OK kako biste je mogli koristiti.
41.3 UNEXPECTED SIZE IN TRAY <X> (41.3 Neočekivana veličina u ladici <X>)
Za pomoć pritisnite
izmjenjuje se sa
LOAD TRAY <X> [TYPE] [SIZE] (Napunite ladicu <X> [vrsta] [veličina])
To use another tray press OK (Za korištenje druge ladice pritisnite OK)
Ladicu ste konfigurirali za drugačiju veličinu papira od one potrebne za izvršenje zadatka ispisa.
1.
Ponovno napunite ladicu papirom odgovarajuće veličine.
2.
Provjerite jesu li u softverskom programu, upravljačkom programu pisača te na upravljačkoj ploči navedene iste veličine papira.
3.
Pritisnite gumb OK i prijeđite na opciju TRAY <X> SIZE = <Size> (Veličina za ladicu <X> = <veličina>). Ponovno konfigurirajte veličinu u ladici kako bi veličina odgovarala zadatku ispisa.
4.
Ako se poruka o pogrešci nastavi prikazivati, isključite pa ponovo uključite uređaj.
5.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
41.X POGREŠKA
Za pomoć pritisnite
izmjenjuje se sa
41.X POGREŠKA
Za nastavak ispisa pritisnite OK.
Došlo je do privremene pogreške u ispisu.
1.
Pritisnite gumb OK. Stranica koja sadrži pogrešku automatski se ispisuje ponovo ako je vraćanje kod zaglavljivanja omogućeno.
2.
Isključite pisač, a zatim ga ponovno uključite.
3.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
49,XXXX ERROR (49,XXXX POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do ozbiljne pogreške programskih datoteka.
Ovu pogrešku može uzrokovati nekoliko vanjskih utjecaja koji nisu izravno vezani uz hardver ili programske datoteke proizvoda:
●
Operacijski sustav računala
●
Mrežna veza
●
Upravljački program pisača
●
Softverski program
●
Datoteka dokumenta
Kako biste lakše utvrdili uzrok problema, prisjetite se što ste točno radili na uređaju prije nego što je došlo do pogreške.
1.
Isključite na 20 minuta, a zatim ga ponovno uključite.
2.
Ako utvrdite da je uzrok pogreške vanjski utjecaj, pokušajte riješiti problem popravkom vanjske komponente.
3.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
50,X FUSER ERROR (POGREŠKA MEHANIZMA ZA NANOŠENJE TINTE)
Za pomoć pritisnite
Došlo je do pogreške uređaja.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP ovlaštenom servisu ili davatelju podrške.
51,XY ERROR (POGREŠKA)
Za pomoć pritisnite
izmjenjuje se sa
51,XY ERROR (POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do privremene pogreške u ispisu.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP ovlaštenom servisu ili davatelju podrške.
52.XY ERROR (POGREŠKA)
Za pomoć pritisnite
izmjenjuje se sa
52.XY ERROR (POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do privremene pogreške u ispisu.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP ovlaštenom servisu ili davatelju podrške.
53.X0.01 POGREŠKA
DIMM NIJE PODRŽAN
Uređaj ne podržava DIMM modul.
Zamijenite DIMM modul drugim, koji je namijenjen za ovaj uređaj.
Popis podržanih vrsta DIMM modula potražite u odjeljku Brojevi dijelova.
Upute o zamjeni DIMM modula potražite u odjeljku Instalacija memorije.
55,XX.YY DC CONTROLLER ERROR (POGREŠKA KONTROLERA ZA ISTOSMJERNU STRUJU)
Za pomoć pritisnite
izmjenjuje se sa
55,XX.YY DC CONTROLLER ERROR (POGREŠKA KONTROLERA ZA ISTOSMJERNU STRUJU)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do privremene pogreške u ispisu.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
56.X ERROR (POGREŠKA)
Za pomoć pritisnite
izmjenjuje se sa
56.X ERROR (POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do privremene pogreške u ispisu zbog pogrešnog ulaznog ili izlaznog zahtjeva.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
57.XX ERROR (POGREŠKA)
Za pomoć pritisnite
izmjenjuje se sa
57.XX ERROR (POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do privremene pogreške u ispisu na jednom od ventilatora proizvoda.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
58,XX ERROR (POGREŠKA)
Za pomoć pritisnite
izmjenjuje se sa
58,XX ERROR (POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do pogreške uređaja. Detektirana je pogreška memorijske oznake centralnog procesora ili je došlo do problema sa zračnim senzorom ili napajanjem.
Za rješavanje problema s napajanjem:
1.
Uklonite iz uređaja sav UPS potrošni materijal te isključite dodatne izvore napajanja ili produžne kabele. Pokušajte riješiti problem tako da priključite uređaj izravno u zidnu utičnicu.
2.
Ako je uređaj već priključen u zidnu utičnicu, pokušajte ga priključiti na drugi izvor napajanja u zgradi koji je odvojen od ovog koji koristite.
Pripazite da ulazni napon i izvor struje zadovoljavaju specifikacije za uređaj.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
59,XY ERROR (POGREŠKA)
Za pomoć pritisnite
izmjenjuje se sa
59,XY ERROR (POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Došlo je do privremene pogreške u ispisu.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
68, PERMANENT STORAGE WRITE FAIL TRAYX (SNIMANJE U TRAJNU MEMORIJU NIJE USPJELO - LADICA X)
Za nastavak ispisa pritisnite OK.
Snimanje u trajnu memoriju uređaja ne uspijeva. Ispis se može nastaviti, ali može doći do neočekivanog ponašanja jer je došlo do pogreške u trajnoj memoriji.
Za nastavak pritisnite gumb OK.
Ako se poruka o pogrešci nastavi prikazivati, isključite pa ponovo uključite uređaj. Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
68,X PERMANENT STORAGE (TRAJNO SPREMANJE)
Za pomoć pritisnite
izmjenjuje se sa
68,X PERMANENT STORAGE (TRAJNO SPREMANJE)
Za nastavak ispisa pritisnite OK.
Trajna memorija je puna. Neke su postavke možda vraćene na tvorničke vrijednosti.
1.
Ako se poruka o pogrešci nastavi prikazivati, isključite pa ponovo uključite uređaj.
2.
Ispišite stranicu s konfiguracijom i provjerite postavke proizvoda kako biste utvrdili koje su se vrijednosti promijenile.
3.
Kako biste očistili trajnu memoriju isključite uređaj, a zatim pri isključivanju uređaja držite pritisnutim gumb Izbornik [image].
4.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
68,X STORAGE ERROR SETTINGS CHANGED (POGREŠKA MEMORIJE - POSTAVKE SU PROMIJENJENE)
Za pomoć pritisnite
izmjenjuje se sa
68,X STORAGE ERROR SETTINGS CHANGED (POGREŠKA MEMORIJE - POSTAVKE SU PROMIJENJENE)
Za nastavak ispisa pritisnite OK.
Došlo je do pogreške u trajnoj memoriji proizvoda te je jedna ili više postavki uređaja postavljeno na tvorničke vrijednosti.
Za nastavak ispisa pritisnite gumb OK.
Ispišite stranicu s konfiguracijom i provjerite postavke proizvoda kako biste utvrdili koje su se vrijednosti promijenile.
Ako se poruka o pogrešci nastavi prikazivati, isključite pa ponovo uključite uređaj. Ako se poruka nastavi pojavljivati, obratite se HP ovlaštenom servisu ili davatelju podrške.
79.XXXX ERROR (79.XXXX POGREŠKA)
To continue turn off then on (Za nastavak isključite i ponovo uključite)
Uređaj je detektirao ozbiljnu hardversku pogrešku.
1.
Pritisnite gumb za zaustavljanje [image] radi čišćenja zadatka ispisa iz memorije uređaja. Isključite pisač, a zatim ga ponovno uključite.
2.
Pokušajte ispisati dokument pomoću nekog drugog programa. Ako se zadatak ispiše, vratite se u prvi program i pokušajte ispisati neku drugu datoteku. Ako se poruka prikaže samo uz određeni program ili zadatak ispisa, za pomoć se obratite dobavljaču softvera.
Ako se poruka nastavi prikazivati s različitim programima i zadacima ispisa, pokušajte sa sljedećim koracima.
1.
Isključite uređaj.
2.
Odspojite sve kabele koji povezuju uređaj s mrežom ili računalom.
3.
Uklonite sve DIMM memorijske module ili DIMM module drugih proizvođača iz uređaja. Nakon toga ponovo instalirajte DIMM memorijski modul.
4.
Uklonite EIO uređaj s uređaja.
5.
Uključite uređaj.
Ako se pogreška više ne pojavljuje, slijedite ove korake.
1.
Instalirajte DIMM memorijski modul i EIO uređaj, jedan po jedan, te isključite i ponovo uključite uređaj nakon svake instalacije.
2.
Zamijenite DIMM ili EIO uređaj za koji smatrate da je uzrokovao pogrešku.
3.
Ponovo spojite sve kabele koji povezuju uređaj s mrežom ili računalom.
8X.YYYY EIO ERROR (EIO POGREŠKA)
EIO dodatna kartica u utoru [X] naišla je na ozbiljnu pogrešku.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Isključite uređaj, ponovo umetnite EIO dodatnu karticu u utor [X], a zatim ponovo uključite uređaj.
3.
Isključite uređaj, izvucite EIO dodatnu karticu iz utora [X], umetnite je u drugi EIO utor, a zatim ponovo uključite uređaj.
4.
Ponovo umetnite EIO dodatnu karticu u utor [X].
8X.YYYY EMBEDDED JETDIRECT (UGRAĐENI JETDIRECT)
Ugrađeni HP Jetdirect ispisni poslužitelj naišao je na ozbiljnu pogrešku.
1.
Isključite pisač, a zatim ga ponovno uključite.
2.
Ako se poruka nastavi pojavljivati, obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
Akcija trenutno nije dostupna za ladicu x
Veličina ladice ne može biti BILO KOJA VELIČINA / BILO KOJA PRILAGOĐENA
Obostrani ispis nije moguć kada je veličina ladice postavljena na ANY SIZE (Sve veličine) ili ANY CUSTOM (Bilo koja prilagođena).
Promijenite postavke ladice.
1.
Pritisnite gumb Izbornik [image].
2.
Pritisnite donju strelicu [image] kako biste označili izbornik PAPER HANDLING (Rukovanje papirom), a zatim pritisnite gumb OK.
3.
Pritisnite donju strelicu [image] kako biste označili određenu ladicu, a zatim pritisnite gumb OK.
4.
Promijenite postavke veličine i vrste za odabranu ladicu.
BAD OPTIONAL TRAY CONNECTION (Loša veza dodatne ladice)
Dodatna ladica nije ispravno priključena.
Uklonite ladicu, a zatim je ponovo instalirajte. Nakon toga isključite uređaj, a zatim ga ponovo uključite.
Brisanje dnevnika čišćenja
Uređaj čisti zapisnik događaja.
Nije potrebno ništa učiniti.
Canceling... (Prekid u tijeku...)
Uređaj prekida zadatak ispisa. Poruka će se nastaviti prikazivati dok uređaj ne oslobodi put papira i ne izbriše sve preostale primljene podatke.
Nije potrebno ništa učiniti.
CHOSEN PERSONALITY NOT AVAILABLE (ODABRANA KARAKTERISTIKA NIJE DOSTUPNA)
Za nastavak ispisa pritisnite OK.
Uređaj je primio zahtjev za karakteristikom (jezik uređaja) koja ne postoji. Ispisni zadatak je otkazan.
Ispišite zadatak pomoću upravljačkog programa pisača za drugi jezik uređaja ili dodajte traženi jezik uređaju (ako je moguće).
Ako želite vidjeti popis dostupnih značajki, ispišite stranicu s konfiguracijom.
CLEANING...(Čišćenje...)
NE UZIMAJTE PAPIR
Uređaj obavlja automatsko čišćenje.
Nije potrebno ništa učiniti.
CLEANING DISK <X> % COMPLETE (Čišćenje diska dovršeno <X> %)
Do not power off (Ne isključujte napajanje)
izmjenjuje se sa
CLEANING DISK <X> % COMPLETE (Čišćenje diska dovršeno <X> %)
Za pomoć pritisnite
Uređaj za spremanje se sanira ili čisti. Ne isključujte uređaj. Funkcije uređaja nisu dostupne. Nakon dovršetka postupka, uređaj će se automatski isključiti, a zatim uključiti.
Nije potrebno ništa učiniti.
CLEANING DISK <X> % COMPLETE (ČIŠĆENJE DISKA DOVRŠENO <X> %)
Do not power off (Ne isključujte napajanje)
izmjenjuje se sa
CLEANING DISK <X> % COMPLETE (ČIŠĆENJE DISKA DOVRŠENO <X> %)
Za pomoć pritisnite
Tvrdi disk se sanira.
Nije potrebno ništa učiniti.
CRNA BOJA U SPREMNIKU NA JAKO NISKOJ RAZINI
Uređaj signalizira kada je potrošni materijal pri kraju. Vijek trajanja spremnika za ispis može varirati. Bilo bi dobro da imate zamjenski spremnik za ispis kada kvaliteta ispisa postane neprihvatljiva. Ne morate odmah zamijeniti spremnik za ispis osim ako kvaliteta ispisa više ne odgovara vašim potrebama. Kad HP potrošni materijal gotovo dosegne kraj vijeka trajanja, pokrivenost HP Premium jamstvom za potrošni materijal završava.
Ako kvaliteta ispisa više nije prihvatljiva, zamijenite spremnik za ispis. Pogledajte Promjena spremnika s tintom.
Čišćenje puta za papir
Došlo je do zaglavljivanja papira u uređaju ili je uređaj uključen te je na pogrešnoj lokaciji detektiran papir. Uređaj pokušava automatski izbaciti listove papira.
Pričekajte da uređaj završi s pokušajima izbacivanja listova papira. Ako ne uspije, na upravljačkoj ploči će se prikazati poruka o zaglavljenju.
DATA RECEIVED (Podaci primljeni)
To print last page press OK (Za ispis zadnje stranice pritisnite OK)
izmjenjuje se sa
<porukom trenutačnog stanja>
Uređaj čeka na naredbu za ispis.
Za nastavak pritisnite gumb OK.
DATUM/VRIJEME = GGGG/MMMM/DD HH:MM
To change press OK (Za promjenu pritisnite OK)
Za preskakanje pritisnite
Trenutni datum i vrijeme
Postavite datum i vrijeme ili pritisnite gumb zaustavljanja [image] za preskakanje.
Deleting... (Brisanje...)
Uređaj briše pohranjeni zadatak.
Nije potrebno ništa učiniti.
Dodatna USB memorija uklonjena
Brisanje svih nevezanih podataka
Izvadili ste USB dodatak iz uređaja. Uređaj poništava sve zadatke s dodatka koji su navedeni na redoslijedu ispisa.
Za ispis preostalih zadataka ponovno umetnite USB dodatak i opet odaberite zadatke.
EIO <X> DISK NOT FUNCTIONAL (EIO <X> disk ne radi)
Za pomoć pritisnite
EIO disk U UTORU X ne radi ispravno.
1.
Isključite uređaj.
2.
Provjerite je li EIO disk ispravno umetnut i sigurno pričvršćen.
3.
Ako se poruka nastavi prikazivati na upravljačkoj ploči, zamijenite disk.
EIO DEVICE FAILURE (Kvar EIO uređaja)
To clear press OK (Za brisanje pritisnite OK)
Došlo je do kvara navedenog uređaja.
Za nastavak pritisnite gumb OK.
EIO DISK SPINNING UP (EIO DISK SE POKREĆE)
izmjenjuje se sa
<porukom trenutačnog stanja>
Dodatni disk u EIO utoru [X] se pokreće.
Nije potrebno ništa učiniti.
EIO FILE OPERATION FAILED (Operacija s EIO datotekom nije uspjela)
To clear press OK (Za brisanje pritisnite OK)
Naredba je pokušala nelogičnu operaciju.
Za nastavak pritisnite gumb OK.
EIO FILE SYSTEM IS FULL (Datotečni sustav EIO uređaja je pun)
To clear press OK (Za brisanje pritisnite OK)
Navedeni datotečni sustav je pun te upis na njega nije moguć.
Za nastavak pritisnite gumb OK.
EIO IS WRITE PROTECTED (EIO datotečni sustav zaštićen je od upisivanja)
To clear press OK (Za brisanje pritisnite OK)
Upisivanje u datotečni sustav nije moguće.
Za nastavak pritisnite gumb OK.
Event log empty (Dnevnik događaja je prazan)
Pokušavate pregledati prazan dnevnik događaja odabirom stavke Show Event Log (Prikaži dnevnik događaja) na upravljačkoj ploči.
Nije potrebno ništa učiniti.
Incorrect (Neispravno)
Unesen je pogrešan PIN.
Ponovo unesite PIN.
Initializing (Pokretanje)
Pokretanje pojedinih zadataka.
Nije potrebno ništa učiniti.
Ispis s USB uređaja nije moguć
Za pomoć pritisnite
Administrator je onemogućio ispis s USB dodataka.
Ispišite zadatak s računala spojenog s uređajem.
Izlazna ladica je PUNA
Izvadite sav papir iz spremnika
Izlazna ladica je puna te se ispis ne može nastaviti.
Ispraznite ladicu tako da se trenutni zadatak ispisa može nastaviti.
Izlazna ladica je PUNA
Izvadite sav papir iz spremnika
izmjenjuje se sa
<porukom trenutačnog stanja>
Izlazna je ladica puna, no nije potrebna za trenutačni zadatak ispisa.
Ispraznite ladicu prije slanja zadatka ispisa toj ladici.
KORISTI SE KORIŠTENI POTROŠNI MATERIJAL
Ekonomični način rada je isključen
Spremnik za ispis je već bio korišten.
Ako ste mislite da ste kupili izvorni HP potrošni materijal, idite na www.hp.com/go/anticounterfeit.
KORISTI SE NEODGOVARAJUĆI POTROŠNI MATERIJAL
Spremnik za ispis je namijenjen drugom HP uređaju.
Ako je kvaliteta ispisa postala neprihvatljiva, zamijenite spremnik s bojom. Pogledajte Promjena spremnika s tintom.
Popis podržanih vrsta spremnika za ispis potražite u odjeljku Brojevi dijelova.
Koristi se potrošni materijal drugog proizvođača
U uređaj ste staviti spremnik za ispis koji nije proizvela tvrtka Hewlett-Packard.
Ako ste mislite da ste kupili izvorni HP potrošni materijal, idite na www.hp.com/go/anticounterfeit.
KORISTITE LADICU X <VRSTA> <VELIČINA>
Za promjenu pritisnite [image] / [image] .
Za korištenje pritisnite OK
Uređaj nije detektirao papir tražene veličine i vrste. Poruka prikazuje papir najsličnije vrstu i veličine te ladicu u kojoj se nalazi.
Pritisnite gumb OK za prihvaćanje vrijednosti navedenih u poruci ili pritisnite gornju ili donju strelicu [image] / [image] za kretanje kroz ponuđene opcije.
LOAD TRAY <X> [TYPE] [SIZE] (Napunite ladicu <X> [vrsta] [veličina])
To use another tray press OK (Za korištenje druge ladice pritisnite OK)
izmjenjuje se sa
LOAD TRAY <X> [TYPE] [SIZE] (Napunite ladicu <X> [vrsta] [veličina])
Za pomoć pritisnite
Poslani zadatak zahtjeva određenu vrstu i veličinu papira koje nema u naznačenoj ladici.
Pritisnite gumb OK za korištenje vrste i veličine raspoložive u drugoj ladici.
LOAD TRAY <X> [TYPE] [SIZE] (Napunite ladicu <X> [vrsta] [veličina])
Za pomoć pritisnite
Naznačena je ladica konfigurirana za određenu vrstu i veličinu papira potrebnu za zadatak ispisa, no u njoj nema papira. Sve su ostale ladice također prazne.
Umetnite potreban papir u ladicu.
LOAD TRAY 1 [TYPE] [SIZE] (UMETNITE U LADICU 1 [VRSTA] [VELIČINA])
To use another tray press OK (Za korištenje druge ladice pritisnite OK)
izmjenjuje se sa
LOAD TRAY 1 [TYPE] [SIZE] (UMETNITE U LADICU 1 [VRSTA] [VELIČINA])
Za pomoć pritisnite
Ladica 1 je prazna, a druge ladice su raspoložive.
Pritisnite gumb OK kako biste mogli koristiti drugu ladicu.
Za korištenje ladice 1 napunite je traženim papirom.
Ako se u ladici 1 već nalazi papir, pritisnite gumb za pomoć [image], a zatim pritisnite gumb OK za ispis.
Ako želite koristiti drugu ladicu, uklonite papir iz ladice 1, a zatim pritisnite gumb OK za korištenje druge ladice.
LOAD TRAY 1 [TYPE] [SIZE] (UMETNITE U LADICU 1 [VRSTA] [VELIČINA])
Za nastavak ispisa pritisnite OK.
izmjenjuje se sa
LOAD TRAY 1 [TYPE] [SIZE] (UMETNITE U LADICU 1 [VRSTA] [VELIČINA])
Za pomoć pritisnite
Ladica 1 je prazna.
Napunite ladicu 1 traženim papirom.
Ako se u ladici 1 već nalazi papir, pritisnite gumb za pomoć [image], a zatim pritisnite gumb OK za ispis.
Ako želite koristiti drugu ladicu, uklonite papir iz ladice 1, a zatim pritisnite gumb OK za nastavak.
MANUALLY FEED <TYPE> <SIZE> (Ručno ulaganje <vrsta> <veličina>)
Uređaj čeka da stavite papir u ladicu 1.
Ako se u ladici 1 već nalazi papir, pritisnite gumb za pomoć [image], a zatim pritisnite gumb OK za ispis.
Ako želite koristiti drugu ladicu, izvadite papir iz ladice 1, a zatim pritisnite gumb OK.
MANUALLY FEED <TYPE> <SIZE> (Ručno ulaganje <vrsta> <veličina>)
To use another tray press OK (Za korištenje druge ladice pritisnite OK)
izmjenjuje se sa
MANUALLY FEED <TYPE> <SIZE> (Ručno ulaganje <vrsta> <veličina>)
Za pomoć pritisnite
Uređaj čeka da stavite papir u ladicu 1.
Pritisnite gumb OK za korištenje vrste i veličine raspoložive u drugoj ladici.
MANUALLY FEED <TYPE> <SIZE> (Ručno ulaganje <vrsta> <veličina>)
Za nastavak ispisa pritisnite OK.
izmjenjuje se sa
MANUALLY FEED <TYPE> <SIZE> (Ručno ulaganje <vrsta> <veličina>)
Za pomoć pritisnite
Uređaj čeka da stavite papir u ladicu 1.
Umetnite traženi papir u ladicu 1 i pritisnite gumb OK.
MANUALLY FEED OUTPUT STACK (Ručno umetnite izlazni snop)
Zatim pritisnite OK za ispis drugih strana
Prva strana ručnog obostranog ispisa je dovršena. Umetnite izlazni snop u uređaj radi ispisa druge strane.
1.
Umetnite izlazni snop u ladicu 1, istim dijelom prema naprijed te ispisanom stranom prema dolje.
2.
Za nastavak ispisa pritisnite gumb OK.
NEDOVOLJNO MEMORIJE ZA UČITAVANJE FONTOVA/PODATAKA
Za pomoć pritisnite
izmjenjuje se sa
<UREĐAJ>
Za nastavak ispisa pritisnite OK.
Uređaj je primio više podataka nego što može stati u dostupnu memoriju. Možda ste pokušali prenijeti previše makronaredbi, fontova ili složenih grafika.
Pritisnite gumb OK za ispis prenesenih podataka (neki podaci su možda izgubljeni).
Pojednostavite zadatak ili instalirajte dodatnu memoriju.
Neispravan potpis
Ažuriranje poništeno
Kod programskih datoteka ne odgovara potpisu proizvoda.
Preuzmite ispravnu datoteku za nadogradnju programskih datoteka, te ponovno započnite ažuriranje.
Ne može se dodati više datoteka za ispis
Pričekajte završetak ispisa zadatka
Red čekanja na ispis do maksimuma je ispunjen zadacima.
Pričekajte da uređaj završi s jednim zadatkom prije no što dodate sljedeći.
NE MOŽE SE OČITATI ČITAV DIREKTORIJ
Za nastavak ispisa pritisnite OK.
Popis datoteka na USB dodatku je dulji nego što je uređaj u stanju prikazati.
1.
Za ispis datoteke s djelomičnog popisa pritisnite gumb OK, a zatim dodajte datoteku s popisa.
2.
Kako biste spriječili ovaj problem, uklonite datoteke s USB dodatka.
NEODGOVARAJUĆA VELIČINA U LADICI X
Za pomoć pritisnite
izmjenjuje se sa
<porukom trenutačnog stanja>
U naznačenu ladicu umetnut je papir druge veličine od one konfigurirane za ladicu.
Umetnite u ladicu papir veličine konfigurirane za ladicu.
Provjerite jesu li vodilice u navedenoj ladici ispravno smještene. Ispis se može nastaviti iz drugih ladica.
NEODGOVARAJUĆI SPREMNIK S CRNOM BOJOM
Spremnik za ispis je namijenjen nekom drugom uređaju.
Zamijenite taj spremnik spremnikom namijenjenim ovom uređaju. Pogledajte Promjena spremnika s tintom.
Više informacija o spremnicima za ispis koje podržava ovaj uređaj potražite u Brojevi dijelova.
No job to cancel (Nema zadatka za otkazivanje)
Pritisnut je gumb za zaustavljanje [image] no nema aktivnog zadatka niti podataka u međuspremniku koje bi bilo moguće otkazati.
Poruka se prikazuje oko 2 sekunde prije nego što se uređaj vrati u stanje spremnosti.
Nije potrebno ništa učiniti.
OBOSTRANO KOPIRANJE NIJE USPJELO
Za nastavak ispisa pritisnite OK.
izmjenjuje se sa
OBOSTRANO KOPIRANJE NIJE USPJELO
Za pomoć pritisnite
Došlo je do pogreške u frekvenciji pri obostranom ispisu.
Za nastavak ispisa pritisnite gumb OK. Ako se pogreška ponovi, poništite zadatak i ispišite ga jednostrano.
OBOSTRANO NIJE MOGUĆE
ZATVORITE STRAŽNJA VRATA
Za pomoć pritisnite
Za obostrani ispis stražnja vrata moraju biti zatvorena.
Zatvorite stražnja vrata
OČITAVANJE <DIREKTORIJ> XXXX datoteka pronađeno XXXX podržano
Uređaj očitava datoteke iz USB mape.
Nije potrebno ništa učiniti.
Papir omotan oko mehanizma za nanošenje tinte
Za pomoć pritisnite
Papir se omotao oko mehanizma za nanošenje tonera i uređaj se zaglavio.
Kontaktirajte HP-ova davatelja usluga ili podrške.
Please wait (Pričekajte)
Uređaj se prebacuje u offline način rada.
Nije potrebno ništa učiniti.
POGREŠKA CRC KODA
POŠALJITE ELEMENTE ZA RFU AŽURIRANJE NA USB PRIKLJUČAK
Došlo je do pogreške za vrijeme nadogradnje programskih datoteka.
Kontaktirajte HP-ova davatelja usluga ili podrške.
POGREŠKA RFU UČITAVANJA
POŠALJITE ELEMENTE ZA RFU AŽURIRANJE NA USB PRIKLJUČAK
Došlo je do pogreške za vrijeme nadogradnje programskih datoteka.
Kontaktirajte HP-ova davatelja usluga ili podrške.
POGREŠKA STRANICE ZA ČIŠĆENJE
Otvorite stražnja vrata
Vrši se postupak obrade stranice za čišćenje, a stražnja vrata su zatvorena.
Otvorite stražnju izlaznu ladicu za početak ispisa ili obrade stranice za čišćenje.
POGREŠKA TESTA MEMORIJE, ZAMIJENITE DIMM <X>
Uređaj je otkrio pogrešku DIMM modula.
Vratite DIMM u utor. Pogledajte Instalacija memorije.
Popis DIMM modula koje podržava ovaj proizvod potražite u odjeljku Brojevi dijelova.
POGREŠKA UNUTRAŠNJEG SATA
Za nastavak ispisa pritisnite OK.
Došlo je do pogreške na satu stvarnog vremena na uređaju.
Ispisivanje se može nastaviti ali odzivnik se javlja svaki put kad uključite uređaj. Za rješavanje problema obratite se HP-ovom ovlaštenom servisu ili davatelju podrške.
POSTAVITE SPREMNIK S CRNOM BOJOM
Za pomoć pritisnite
Nedostaje spremnik za ispis.
1.
Otvorite gornji poklopac.
2.
Umetnite spremnik s tintom.
3.
Zatvorite gornji poklopac.
Postavljeno previše ladica
Isključite napajanje i uklonite ladicu
Instalirali ste više dodatnih ladica nego što uređaj podržava.
Na uređaj možete dodati najviše četiri dodatne ladice kapaciteta do 500 listova.
Uklonite jednu od dodatnih ladica.
Postupak ažuriranja <komponenta> <XXX> %
Do not power off (Ne isključujte napajanje)
Programske datoteke se nadograđuju u nekoliko stadija.
Nije potrebno ništa učiniti.
POTROŠNI MATERIJAL NIJE PODRŽAN
Spremnik za ispis je namijenjen drugom HP uređaju.
Ako je kvaliteta ispisa postala neprihvatljiva zamijenite spremnik s bojom. Pogledajte Promjena spremnika s tintom.
Popis podržanih vrsta spremnika za ispis potražite u odjeljku Brojevi dijelova.
POVEĆANJE NIJE USPJELO
POŠALJITE ELEMENTE ZA RFU AŽURIRANJE NA USB PRIKLJUČAK
Došlo je do pogreške za vrijeme nadogradnje programskih datoteka.
Kontaktirajte HP-ova davatelja usluga ili podrške.
Previše USB čvorišta
Izvadite posljednje USB čvorište
Uređaj je otkrio kako je USB čvorište spojeno na drugo USB čvorište.
Uklonite drugo USB čvorište. Uređaj ne podržava spajanje USB čvorišta na druga USB čvorišta.
Previše USB dodataka
Za pomoć pritisnite
Uređaj ne podržava toliki broj USB dodataka za spremanje.
Uklonite višak USB dodataka za spremanje i pričekajte da ova poruka nestane. Zatim izvadite i ponovno umetnite USB dodatak za spremanje.
Pričekajte ponovno pokretanje pisača
Poruka se može prikazati iz više razloga:
●
Postavke RAM DISKA promijenjene su prije ponovnog pokretanja uređaja.
●
Uređaj se ponovo pokreće nakon promjene načina rada vanjskog uređaja.
●
Izašli ste iz izbornika DIAGNOSTICS (Dijagnostika).
●
Na stari uređaj montirana je nova ploča za proširenja ili je na novi uređaj montirana stara ploča za proširenja.
Nije potrebno ništa učiniti.
PRIHVATITI NEISPRAVAN POTPIS?
Za Da pritisnite OK
izmjenjuje se sa
PRIHVATITI NEISPRAVAN POTPIS?
Za Ne pritisnite
Proizvod izvršava daljinsku nadogradnju programskih datoteka, potpisni kod ne odgovara potpisu a izbornik PROVJERA POTPISA je postavljen na opciju TRAŽITI POTVRDU AKO JE NEISPRAVAN.
Preuzmite ispravnu datoteku za nadogradnju programskih datoteka, te ponovno započnite ažuriranje.
Pristup odbijen IZBORNICI ZAKLJUČANI
Funkcija upravljačke ploče koju pokušavate koristiti je zaključana radi sprječavanja neovlaštenog pristupa
(obratite se svom administratoru mreže).
Provjera pisača
Uređaj provjerava je li došlo do zaglavljivanja papira odnosno ima li papira koji nije uklonjen iz proizvoda.
Nije potrebno ništa učiniti.
Provjera puta za papir
Uređaj provjerava je li došlo do zaglavljivanja papira odnosno ima li papira koji nije uklonjen iz proizvoda.
Nije potrebno ništa učiniti.
RAM DISK DEVICE FAILURE (Kvar RAM diska)
To clear press OK (Za brisanje pritisnite OK)
Došlo je do kvara navedenog uređaja.
Za nastavak pritisnite gumb OK.
RAM DISK FILE OPERATION FAILED (Operacija datoteke RAM diska nije uspjela)
To clear press OK (Za brisanje pritisnite OK)
Naredba je pokušala nelogičnu operaciju.
Za nastavak pritisnite gumb OK.
RAM DISK FILE SYSTEM IS FULL (Datotečni sustav RAM diska je pun)
To clear press OK (Za brisanje pritisnite OK)
Navedeni datotečni sustav je pun te upis na njega nije moguć.
Za nastavak pritisnite gumb OK.
RAM DISK IS WRITE PROTECTED (Na RAM disk se ne može snimati)
To clear press OK (Za brisanje pritisnite OK)
Upisivanje na uređaj nije moguće.
Za nastavak pritisnite gumb OK.
Request accepted please wait (Zahtjev je primljen, pričekajte)
Zahtjev za ispis interne stranice čeka na ispis.
Pričekajte da završi ispis trenutnog zadatka.
Restoring... (Vraćanje...)
Uređaj vraća određene postavke.
Nije potrebno ništa učiniti.
Restoring factory settings (Vraćanje tvorničkih postavki)
Uređaj vraća tvorničke postavke.
Nije potrebno ništa učiniti.
ROM DISK DEVICE FAILURE (Kvar ROM diska)
To clear press OK (Za brisanje pritisnite OK)
Došlo je do kvara navedenog uređaja.
Za nastavak pritisnite gumb OK.
ROM DISK FILE OPERATION FAILED (Operacija datoteke na ROM disku nije uspjela)
To clear press OK (Za brisanje pritisnite OK)
Naredba je pokušala nelogičnu operaciju.
Za nastavak pritisnite gumb OK.
ROM DISK FILE SYSTEM IS FULL (Datotečni sustav ROM diska je pun)
To clear press OK (Za brisanje pritisnite OK)
Navedeni datotečni sustav je pun te upis na njega nije moguć.
Za nastavak pritisnite gumb OK.
ROM DISK IS WRITE PROTECTED (Na ROM disk se ne može snimati)
To clear press OK (Za brisanje pritisnite OK)
Upisivanje na uređaj nije moguće.
Za nastavak pritisnite gumb OK.
Sleep mode on (Stanje mirovanja uključeno)
Uređaj je u stanju mirovanja.
Nije potrebno ništa učiniti.
TRAY <X> [TYPE] [SIZE] (Ladica X [vrsta] [veličina])
To change size or type press OK (Za promjenu veličine ili vrste pritisnite OK)
izmjenjuje se sa
TRAY <X> [TYPE] [SIZE] (Ladica X [vrsta] [veličina])
To accept settings press [image] ( Za prihvaćanje postavki pritisnite...)
Poruka sadrži trenutnu konfiguraciju vrste i veličine papira za ladicu te vam omogućuje promjenu konfiguracije.
Za promjenu vrste ili veličine papira pritisnite gumb OK dok je poruka prikazana. Za uklanjanje poruke pritisnite strelicu za natrag [image] dok je poruka još prikazana.
●
Odaberite postavke ANY SIZE (Sve veličine) i ANY TYPE (Sve vrste) ako se ladica često koristi za različite veličine i vrste.
●
Ako ispisujete samo na jednoj vrsti papira postavite veličinu i vrstu na određenu postavku.
TRAY <X> OPEN (Ladica <X> je otvorena)
Za pomoć pritisnite
izmjenjuje se sa
<porukom trenutačnog stanja>
Ladica ne može umetnuti papir u uređaj jer je ladica [X] otvorena, a mora biti zatvorena kako bi se ispis nastavio.
Provjerite ladice te ih zatvorite, ako ima otvorenih.
UMETNITE ILI ZATVORITE LADICU <X>
Za pomoć pritisnite
Navedena ladica je otvorena ili nedostaje.
Umetnite ili zatvorite ladicu kako bi se ispis nastavio.
UMETNUTI POTROŠNI MATERIJAL PRETHODNO KORIŠTEN
Spremnik za ispis je već bio korišten.
Pritisnite gumb OK kako biste mogli koristiti spremnik ili postavite novi spremnik.
Ako ste mislite da ste kupili izvorni HP potrošni materijal, idite na www.hp.com/go/anticounterfeit.
UNABLE TO STORE JOB (Pohrana zadatka nije moguća)
izmjenjuje se sa
<porukom trenutačnog stanja>
Navedeni zadatak ne može se spremiti zbog problema s memorijom, diskom ili konfiguracijom.
Ispravite pogrešku i pokušajte ponovo pohraniti zadatak.
UPOZORENJE NA MEMORIJU POTROŠNOG MATERIJALA
Ekonomični način rada je isključen
Uređaj ne može očitati memoriju spremnika za ispis.
Ako ste mislite da ste kupili izvorni HP potrošni materijal, idite na www.hp.com/go/anticounterfeit.
USB dodatak nije prepoznat
Za pomoć pritisnite
izmjenjuje se sa
USB dodatak nije prepoznat
To clear press OK (Za brisanje pritisnite OK)
Uređaj ne podržava rad s USB dodatkom odmah po spajanju na USB priključak glavnog računala ili uopće ne podržava dodatak.
Sa spojenim USB dodatkom isključite, a zatim opet uključite uređaj. Ako se pojavi poruka, izvadite USB dodatak.
USB DODATKU JE POTREBNO PREVIŠE ENERGIJE
Izvadite USB dodatak te isključite i ponovno uključite
izmjenjuje se sa
USB DODATKU JE POTREBNO PREVIŠE ENERGIJE
Za pomoć pritisnite
USB dodatak troši previše električne energije. Ispisivanje se ne može nastaviti.
Isključite USB dodatak i ponovno pokrenite uređaj.
Koristite USB dodatak koji koristi manje energije ili koji sadrži vlastiti izvor energije.
USB STORAGE DEVICE FAILURE (KVAR USB UREĐAJA ZA SPREMANJE PODATAKA)
To clear press OK (Za brisanje pritisnite OK)
Došlo je do kvara navedenog uređaja.
Za nastavak pritisnite gumb OK.
USB STORAGE FILE OPERATION FAILED (Operacija datoteke USB memorije nije uspjela)
To clear press OK (Za brisanje pritisnite OK)
Naredba je pokušala nelogičnu operaciju.
Za nastavak pritisnite gumb OK.
WARMING UP (Zagrijavanje)
izmjenjuje se sa
<porukom trenutačnog stanja>
Uređaj izlazi iz stanja mirovanja. Ispis će se dovršiti.
Nije potrebno ništa učiniti.


Rješavanje problema

Zaglavljenja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uobičajeni uzroci zaglavljenja
  • Uklanjanje zaglavljenog papira
  • Vraćanje kod zaglavljivanja


Rješavanje problema

Uobičajeni uzroci zaglavljenja

Čest uzrok zaglavljivanja papira je činjenica da papir ne odgovara specifikacijama tvrtke HP. Potpune specifikacije papira za uređaje iz serije HP LaserJet donosi HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Vodič je dostupan na adresi www.hp.com/support/ljpaperguide.

Uređaj je zaglavljen.1
Uzrok
Rješenje
Papir ne odgovara specifikacijama.
Koristite samo papire koji su u skladu s HP specifikacijama. Vidi Papir i mediji za ispis.
Komponenta je nepravilno umetnuta.
Provjerite jesu li sve komponente pravilno postavljene.
Trenutno koristite papir koji je već prošao kroz uređaj ili fotokopirni uređaj.
Ne koristite papir na koji je već služio za ispisivanje ili kopiranje.
Ladica nije dobro uložena.
Uklonite višak papira iz ladice. Provjerite je li snop niži od oznake za maksimalnu visinu snopa na ladici. Vidi Umetanje u ladice.
Došlo je do ukošavanja papira.
Vodilice ulazne ladice nisu ispravno podešene. Podesite ih tako da drže snop čvrsto na mjestu bez da ga savijaju.
Papir je savijen ili prilijepljen.
Uklonite snop papira, savijte ga, okrenite za 180° ili preokrenite. Ponovo uložite papir u ladicu.
NAPOMENA:

Nemojte lepezasto protresti papir. To može uzrokovati nastajanje statičkog elektriciteta zbog kojeg se papiri mogu zalijepiti jedan za drugi.

Papir se uklanja prije nego se smjesti u izlaznu ladicu.
Ponovo postavite uređaj. Prije uklanjanja pričekajte da se stranica potpuno smjesti u izlaznu ladicu.
Za vrijeme obostranog ispisa ste uklonili papir prije nego je ispisana druga stranica dokumenta.
Ponovo postavite uređaj i opet ispišite dokument. Prije uklanjanja pričekajte da se stranica potpuno smjesti u izlaznu ladicu.
Papir je u lošem stanju.
Zamijenite papir.
Unutarnji valjci ladice ne zahvaćaju papir.
Uklonite gornji list papira. Ako je papir pretežak, možda se ne može pokupiti iz ladice.
Papir ima grube ili nazubljene rubove.
Zamijenite papir.
Papir je perforiran ili reljefan.
Perforirani ili reljefni papir se teže odvaja. Umećite jedan po jedan list iz ladice 1.
Potrošni materijal uređaja više se ne može koristiti.
Na upravljačkoj ploči uređaja potražite poruke koje vas obavještavaju o statusu potrošnog materijala ili ispišite stranicu sa statusom potrošnog materijala kako biste provjerili preostali potrošni materijal. Pogledajte Ispis informacijskih i "pokaži mi kako" stranica.
Papir nije ispravno pohranjen.
Zamijenite papir u ladicama. Papir se treba pohraniti u originalnom pakiranju i kontroliranom okolišu.

1 Ako i dalje bude dolazilo do zaglavljivanja papira, obratite se HP korisničkoj podršci ili ovlaštenom HP davatelju usluga.


Rješavanje problema

Uklanjanje zaglavljenog papira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čišćenje zaglavljenog papira iz ladice 1
  • Čišćenje zaglavljenog papira iz ladice 2 ili dodatne ladice za 500 listova
  • Uklonite zaglavljeni papir iz područja gornjeg poklopca
  • Uklonite zaglavljeni papir iz područja stražnjih vrata i mehanizma za nanošenje tonera
  • Vađenje papira koji su se zaglavili u dodatku za obostrani ispis


Rješavanje problema

Čišćenje zaglavljenog papira iz ladice 1
SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-tray1-jams.

1.
Polako izvucite zaglavljeni papir ili drugi medij za ispis iz uređaja. Ako je dio papira već uvučen u uređaj, pogledajte Uklonite zaglavljeni papir iz područja gornjeg poklopca.

Zaglavljen papir u ladici 1

2.
Pritisnite gumb OK za uklanjanje poruke.


Rješavanje problema

Čišćenje zaglavljenog papira iz ladice 2 ili dodatne ladice za 500 listova
SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-tray2-jams.

1.
Izvucite ladicu iz uređaja.

2.
Izvadite oštećeni papir iz ladice, a zatim ponovno umetnite ladicu.

Uklanjanje zaglavljenog papira

3.
Pritisnite gumb za otvaranje gornjeg poklopca, a zatim otvorite poklopac.

4.
Uklonite spremnik za ispis.

Spremnik za ispis

5.
Pažljivo uklonite zaglavljeni papir.

Uklanjanje zaglavljenog papira

6.
Ponovno umetnite spremnik za ispis.

Spremnik za ispis

7.
Zatvorite gornji poklopac.


Rješavanje problema

Uklonite zaglavljeni papir iz područja gornjeg poklopca
SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-jams-top.

1.
Pritisnite gumb za otvaranje gornjeg poklopca, a zatim otvorite poklopac.

2.
Uklonite spremnik za ispis.

Spremnik za ispis

3.
Uklonite zaglavljeni papir.

Uklanjanje zaglavljenog papira

4.
Ponovno umetnite spremnik za ispis.

Spremnik za ispis

5.
Zatvorite gornji poklopac.


Rješavanje problema

Uklonite zaglavljeni papir iz područja stražnjih vrata i mehanizma za nanošenje tonera
SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-jams-rear.

1.
Otvorite stražnja vrata i spustite ih tako da budu potpuno otvorena pod kutom od 90°.
NAPOMENA:

Stražnja vrata mogu se naći u dva položaja. Otvaraju se pod kutom od 45° kao stražnji izlazni spremnik i kutom od 90° kako biste mogli ukloniti zaglavljenja.

2.
Uklonite zaglavljeni papir.

Uklanjanje zaglavljenog papira

3.
Pritisnite gumb za otvaranje gornjeg poklopca, a zatim otvorite poklopac.

4.
Zatvorite stražnja vrata

5.
Uklanjanje spremnika za ispis.

Spremnik za ispis

6.
Uklonite zaglavljeni papir.

Uklanjanje zaglavljenog papira

7.
Ponovno umetnite spremnik za ispis.

Spremnik za ispis

8.
Zatvorite gornji poklopac.


Rješavanje problema

Vađenje papira koji su se zaglavili u dodatku za obostrani ispis
SAVJET:

Ako želite vidjeti animaciju ovog postupka, idite na ovu web-stranicu: www.hp.com/go/ljp3010-jams-duplexer.

1.
U potpunosti izvadite ladicu 2 iz uređaja.

2.
Pritisnite zeleni gumb kako biste otvorili spremnik za obostrani ispis.

Otvaranje spremnika za obostrani ispis

3.
Uklonite zaglavljeni papir.

Uklanjanje zaglavljenog papira

4.
Zatvorite spremnik za obostrani ispis.

Spremnik za obostrani ispis

5.
Ponovno umetnite ladicu 2.

6.
Otvorite stražnja vrata i spustite ih tako da budu potpuno otvorena pod kutom od 90°.
NAPOMENA:

Stražnja vrata mogu se naći u dva položaja. Otvaraju se pod kutom od 45° kao stražnji izlazni spremnik i kutom od 90° kako biste mogli ukloniti zaglavljenje papire.

7.
Uklonite zaglavljeni papir.

Uklanjanje zaglavljenog papira

8.
Pritisnite gumb za otvaranje gornjeg poklopca, a zatim otvorite poklopac.

9.
Zatvorite stražnja vrata.

10.
Uklonite spremnik za ispis.

Spremnik za ispis

11.
Uklonite zaglavljeni papir.

Uklanjanje zaglavljenog papira

12.
Ponovno umetnite spremnik za ispis.

Spremnik za ispis

13.
Zatvorite gornji poklopac.


Rješavanje problema

Vraćanje kod zaglavljivanja

Uređaj sadrži značajku vraćanja u slučaju zaglavljivanja papira koja ponovo ispisuje stranice koje su se zaglavile. Dostupne su sljedeće opcije:

●
AUTO (Automatski) — Uređaj pokušava ponovo ispisati zaglavljene stranice ako ima dovoljno memorije. Ovo je zadana postavka.
●
OFF (Isključeno) — Uređaj ne pokušava ponovo ispisati zaglavljene stranice. Budući da se ne koristi memorija za pohranu zadnjih stranica, performanse su optimalne.
NAPOMENA:

Pri korištenju ove opcije, ako uređaju ponestane papira a ispis se vrši obostrano, može doći do gubljenja nekih stranica.
●
ON (Uključeno) — Uređaj uvijek ponovo ispisuje zaglavljene stranice. Dodjeljuje se dodatna memorija za pohranu nekoliko zadnjih ispisanih stranica. Zbog toga rad može biti malo sporiji.
Značajka vraćanja nakon zaglavljivanja

1.
Pritisnite gumb Izbornik [image].
2.
Pritisnite strelicu za dolje [image] kako biste označili izbornik CONFIGURE DEVICE (Konfiguriranje uređaja), a zatim pritisnite gumb OK.
3.
Pritisnite strelicu za dolje [image] kako biste označili izbornik SYSTEM SETUP (Postavljanje sustava), a zatim pritisnite gumb OK.
4.
Pritisnite strelicu za dolje [image] kako biste označili izbornik JAM RECOVERY (Oporavak nakon zastoja), a zatim pritisnite gumb OK.
5.
Pritisnite strelicu za dolje ili strelicu za gore [image] / [image] kako biste označili odgovarajuću postavku, a zatim pritisnite gumb s kvačicom OK.
6.
Pritisnite gumb Izbornik [image] za povratak u stanje Ready (Spreman).


Rješavanje problema

Problemi s rukovanjem papirom

Koristite samo medije koji udovoljavaju specifikacijama navedenim u Priručniku za ispisne medije za seriju HP LaserJet. Uvijek konfigurirajte vrstu papira na upravljačkoj ploči tako da odgovara vrsti papira umetnutoj u ladicu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj uvlači više listova
  • Pisač uvlači stranicu pogrešne veličine
  • Pisač uvlači medije iz pogrešne ladice
  • Papir se ne uvlači automatski
  • Papir se ne uvlači iz ladica 2, 3 ili 4
  • Prozirne folije ili sjajni papir ne mogu se uvući
  • Omotnice se zaglavljuju ili se ne mogu uvući u uređaj
  • Ispisani je medij presavijen ili izgužvan
  • Uređaj ne ispisuje obostrano ili ispisuje nepravilno


Rješavanje problema

Uređaj uvlači više listova

Uređaj uvlači više listova
Uzrok
Rješenje
Ulazna je ladica prepunjena. Otvorite ladicu i provjerite je li snop papira niži od oznake za maksimalnu visinu snopa.
Iz ulazne ladice uklonite višak papira.
Papiri se lijepe.
Izvadite papir, razgibajte snop, zakrenite listove za 180 stupnjeva ili ih okrenite, a zatim ih ponovno umetnite u ladicu.
NAPOMENA:

Nemojte lepezasto protresti papir. To može uzrokovati nastajanje statičkog elektriciteta zbog kojeg se papiri lijepe.
Papir ne odgovara specifikacijama za ovaj uređaj.
Koristite samo papir koji odgovara HP specifikacijama za papir za ovaj proizvod.
Ladice nisu pravilno ugođene.
Provjerite odgovaraju li vodilice papira veličini papira koji se koristi.


Rješavanje problema

Pisač uvlači stranicu pogrešne veličine

Pisač uvlači stranicu pogrešne veličine
Uzrok
Rješenje
U ulaznu ladicu nisu umetnuti papiri odgovarajuće veličine.
U ulaznu ladicu umetnite papire odgovarajuće veličine.
U softverskom programu ili upravljačkom programu pisača nije odabrana odgovarajuća veličina papira.
Provjerite jesu li postavke u softverskom programu i upravljačkom programu pisača ispravne jer postavke u softverskom programu premošćuju postavke u upravljačkom programu i na upravljačkoj ploči, a postavke u upravljačkom programu premošćuju postavke na upravljačkoj ploči. Za dodatne informacije pogledajte Promjena postavki upravljačkog programa pisača za Windows ili Promjena postavki upravljačkog programa pisača za Macintosh.
Na upravljačkoj ploči uređaja nije odabran papir odgovarajuće veličine.
Na upravljačkoj ploči odaberite odgovarajuću veličinu papira za ladicu.
Za ulaznu ladicu nije pravilno konfigurirana veličina papira.
Ispišite stranicu konfiguracije ili uz pomoć upravljačke ploče utvrdite za koju je veličinu papira ladica konfigurirana.
Vodilice u ladici ne pritišću papir.
Provjerite dodiruju li vodilice papir.


Rješavanje problema

Pisač uvlači medije iz pogrešne ladice

Pisač uvlači medije iz pogrešne ladice
Uzrok
Rješenje
Trenutno koristite upravljački program za neki drugi uređaj.
Trebali biste koristiti upravljački program za ovaj uređaj.
Navedena je ladica prazna.
Umetnite medije u navedenu ladicu.
Za ulaznu ladicu nije pravilno konfigurirana veličina papira.
Ispišite konfiguracijsku stranicu ili uz pomoć upravljačke ploče utvrdite za koju je veličinu papira ladica konfigurirana.


Rješavanje problema

Papir se ne uvlači automatski

Papir se ne uvlači automatski
Uzrok
Rješenje
U softverskom je programu odabrano ručno uvlačenje.
Napunite ladicu 1 papirom ili, ako u njoj ima papira, pritisnite gumb OK.
Nije umetnut papir odgovarajuće veličine.
Umetnite papir odgovarajuće veličine.
Ulazna je ladica prazna.
Umetnite papir u ulaznu ladicu.
Prethodno zaglavljeni papir nije u potpunosti uklonjen.
Otvorite proizvod i izvadite sav papir u putu papira.
Za ulaznu ladicu nije pravilno konfigurirana veličina papira.
Ispišite konfiguracijsku stranicu ili uz pomoć upravljačke ploče utvrdite za koju je veličinu papira ladica konfigurirana.
Vodilice u ladici ne pritišću papir.
Provjerite dodiruju li stražnje vodilice i vodilice za širinu papir.
Upit za ručno umetanje je postavljen na ALWAYS (Uvijek). Uređaj uvijek pita za ručno umetanje, čak i ako je ladica napunjena.
Otvorite ladicu, ponovo umetnite medije, a zatim zatvorite ladicu.
Ili promijenite postavku za ručno umetanje u UNLESS LOADED (Ako je prazno), tako da uređaj pita za ručno umetanje samo ako je ladica prazna.
Postavka USE REQUESTED TRAY (Korištenje potrebne ladice) na uređaju postavljena je na EXCLUSIVELY (Samo odabrana ladica), a odabrana ladica je prazna. Uređaj neće koristiti niti jednu drugu ladicu.
Napunite odabranu ladicu.
Ili promijenite postavku iz EXCLUSIVELY (Samo odabrana ladica) u FIRST (Prvo) na izborniku CONFIGURE DEVICE (Konfiguriranje uređaja). Uređaj može koristiti druge ladice ako je određena ladica prazna.


Rješavanje problema

Papir se ne uvlači iz ladica 2, 3 ili 4

Iz ladice 2 ili 3 ne umeće se papir
Uzrok
Rješenje
Nije umetnut papir odgovarajuće veličine.
Umetnite papir odgovarajuće veličine.
Ulazna je ladica prazna.
Umetnite papir u ulaznu ladicu.
Na upravljačkoj ploči uređaja nije odabrana odgovarajuća vrsta papira za ulaznu ladicu.
Na upravljačkoj ploči uređaja odaberite odgovarajuću vrstu papira za ulaznu ladicu.
Prethodno zaglavljeni papir nije u potpunosti uklonjen.
Otvorite proizvod i izvadite sav papir u putu papira. Provjerite ima li zaglavljenja u području mehanizma za nanošenje tinte.
Nijedna se dodatna ladica ne pojavljuje kao ulazna ladica.
Dodatne se ladice prikazuju samo ako su instalirane. Uvjerite se da su dodatne ladice pravilno instalirane. Uvjerite se da je upravljački program pisača konfiguriran tako da prepoznaje dodatne ladice.
Dodatna ladica nije pravilno instalirana.
Ispišite konfiguracijsku stranicu kako biste provjerili je li instalirana dodatna ladica. Ako nije, provjerite je li ladica ispravno povezana s uređajem.
Za ulaznu ladicu nije pravilno konfigurirana veličina papira.
Ispišite konfiguracijsku stranicu ili uz pomoć upravljačke ploče utvrdite za koju je veličinu papira ladica konfigurirana.
Vodilice u ladici ne pritišću papir.
Provjerite dodiruju li vodilice papir.


Rješavanje problema

Prozirne folije ili sjajni papir ne mogu se uvući

Folija ili sjajni papir ne mogu se uvući
Uzrok
Rješenje
U softveru ili upravljačkom programu pisača nije odabrana ispravna vrsta papira.
Provjerite je li u softveru ili upravljačkom programu pisača odabrana ispravna vrsta papira.
Ulazna je ladica prepunjena.
Iz ulazne ladice uklonite višak papira. Ne prelazite oznake za maksimalnu visinu snopa u ladici.
Papir u drugoj ulaznoj ladici iste je veličine kao i prozirna folija pa uređaj preusmjerava ispis na drugu ladicu.
Provjerite je li u softverskom programu ili upravljačkom programu pisača odabrana ulazna ladica u kojoj se nalazi prozirna folija ili sjajni papir. Na upravljačkoj ploči uređaja konfigurirajte ladicu za umetnutu vrstu papira.
Ladica koja sadrži prozirnu foliju ili sjajni papir nije pravilno konfigurirana za tu vrstu papira.
Provjerite je li u softverskom programu ili upravljačkom programu pisača odabrana ulazna ladica u kojoj se nalazi prozirna folija ili sjajni papir. Na upravljačkoj ploči uređaja konfigurirajte ladicu za umetnutu vrstu papira.
Prozirna folija ili sjajni papir možda ne udovoljavaju specifikacijama za podržani papir.
Koristite samo papir koji odgovara HP specifikacijama za papir za ovaj uređaj.
Ako u okolini ima dosta vlage, to može uzrokovati da se papir ne uvlači ili da uvlači previše listova.
Izbjegavajte ispisivati na sjajnom papiru ako u okolini ima puno vlage. Prilikom ispisa na sjajni papir, kod uvlačena papira može pomoći ako prije umetanja u proizvod papir raspakirate i ostavite nekoliko sati da se slegne. Međutim, ako papir tako ostavite u vlažnoj okolini, to može uzrokovati mjehure priliko ispisa.


Rješavanje problema

Omotnice se zaglavljuju ili se ne mogu uvući u uređaj

Omotnice se zaglavljuju ili se ne mogu uvući u uređaj
Uzrok
Rješenje
Omotnice su umetnute u ladicu koja ne podržava njihov ispis. Njih je moguće uvlačiti samo iz ladice 1.
Umetnite omotnice u ladicu 1.
Omotnice su savijene ili oštećene.
Pokušajte upotrijebiti druge omotnice. Omotnice pohranjujte u kontroliranom okruženju.
Omotnice se zatvaraju zbog prevelike vlažnosti zraka.
Pokušajte upotrijebiti druge omotnice. Omotnice pohranjujte u kontroliranom okruženju.
Orijentacija omotnice je pogrešna.
Provjerite je li omotnica pravilno umetnuta.
Ovaj uređaj ne podržava umetnutu vrstu omotnica.
Pogledajte Priručnik za ispisne medije za seriju HP LaserJet.
Ladica 1 nije konfigurirana za veličinu omotnica.
Konfigurirajte veličinu ladice 1 za omotnice.


Rješavanje problema

Ispisani je medij presavijen ili izgužvan

Ispisani je medij presavijen ili izgužvan
Uzrok
Rješenje
Papir ne odgovara specifikacijama za ovaj uređaj.
Koristite samo papir koji odgovara HP specifikacijama za papir za ovaj uređaj.
Papir je oštećen ili je u lošem stanju.
Uklonite papir iz ulazne ladice i umetnite papir koji je u dobrom stanju.
Uređaj radi u izuzetno vlažnom okruženju.
Provjerite je li okruženje pisača unutar specifikacija vlažnosti zraka.
Ispisujete velika jednoliko ispunjena područja.
Velika jednoliko ispunjena područja mogu dovesti do presavijanja medija. Pokušajte upotrijebiti drugi uzorak.
Korišteni papir nije bio pravilno pohranjen i možda je upio previše vlage.
Uklonite papir i zamijenite ga s papirom iz novog, neotvorenog pakiranja.
Papir ima loše odrezane rubove.
Izvadite papir, razgibajte snop, zakrenite listove za 180 stupnjeva ili ih okrenite, a zatim ih ponovno umetnite u ladicu. Nemojte lepezasto protresti papir. Ako se problem i dalje javlja, zamijenite papir.
Određena vrsta papira nije konfigurirana za ladicu ili nije odabrana u softveru.
Konfigurirajte softver za papir (pogledajte softversku dokumentaciju). Konfigurirajte ladicu za medij. Pogledajte Umetanje u ladice.
Papir se već koristio za ispis.
Nemojte ponovo koristiti papir.


Rješavanje problema

Uređaj ne ispisuje obostrano ili ispisuje nepravilno

Uređaj ne ispisuje obostrano (ispis obostranih zadataka) ili ispisuje nepravilno
Uzrok
Rješenje
Pokušavate ispisati obostrano na nepodržanom papiru.
Provjerite je li papir podržan za obostrani ispis.
Upravljački program pisača nije postavljen za obostrani ispis.
Omogućite obostrani ispis u upravljačkom programu.
Prva se stranica ispisuje na stražnjoj strani gotovih obrazaca ili memoranduma.
Prethodno ispisane obrasce i papir sa zaglavljem umetnite u ladicu 1 tako da su zaglavlje ili prethodno ispisana strana okrenuti prema dolje, a vrh stranice okrenut prema uređaju. U ladice 2, 3 i 4 umetnite papir s ispisanom stranom prema gore i s vrhom stranice prema prednjoj strani uređaja.
Model uređaja ne podržava automatski obostrani ispis.
Modeli HP LaserJet P3011, HP LaserJet P3015 i HP LaserJet P3015n ne podržavaju ispis s obje strane.
Konfiguracija uređaja nije postavljena za obostrani ispis.
U sustavu Windows pokrenite značajku za automatsku konfiguraciju:
1.
Pritisnite Start, pokažite na Settings (Postavke), a zatim pritisnite Printers (Pisači) (u sustavu Windows 2000) ili Printers and Faxes (Pisači i faksovi) (u sustavu Windows XP).
2.
Desnom tipkom miša pritisnite ikonu HP-ovog proizvoda, a zatim pritisnite Properties (Svojstva) ili Printing Preferences (Željene postavke ispisa).
3.
Pritisnite karticu Device Settings (Postavke uređaja).
4.
Pod Installable Options (Opcije koje se mogu instalirati) pritisnite Update Now (Ažuriraj sad) u popisu Automatic Configuration (Automatska konfiguracija).
Obostrano ispisivanje je isključeno.
1.
Otvorite svaki od sljedećih izbornika. Pritisnite donju strelicu [image] kako biste označili željeni izbornik i pritisnite gumb OK kako biste ga odabrali.
a.
CONFIGURE DEVICE (Konfiguriranje uređaja)
b.
PRINTING (Ispis)
c.
DUPLEX (Obostrani ispis)
2.
Odaberite opciju ON (Uključeno).


Rješavanje problema

Uklanjanje problema s kvalitetom ispisa

Većinu problema s kvalitetom ispisa možete spriječiti slijedeći ove smjernice.

●
Konfigurirajte ladice za ispravnu vrstu papira. Vidi Konfiguriranje ladica.
●
Koristite medije koji su u skladu s HP specifikacijama. Vidi Papir i mediji za ispis.
●
Po potrebi očistite uređaj. Vidi Očistite put za papir.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Problemi s kvalitetom ispisa vezani uz papir
  • Problemi s kvalitetom ispisa vezani uz okruženje
  • Problemi s kvalitetom ispisa vezani uz zaglavljenje papira
  • Primjeri neispravno ispisanih slika
  • Ravnalo za uzastopne pogreške


Rješavanje problema

Problemi s kvalitetom ispisa vezani uz papir

Neki problemi s kvalitetom ispisa prouzročeni su kvalitetom papira koja ne odgovara HP specifikacijama.

●
Površina papira je preglatka.
●
Vlažnost papira nije ujednačena, previsoka je ili preniska. Koristite papir iz drugog izvora ili iz neotvorene rizme.
●
Toner se ne može nanijeti na neke dijelove papira. Koristite papir iz drugog izvora ili iz neotvorene rizme.
●
Memorandum koji koristite ispisan je na grubom papiru. Koristite glatkiji, fotokopirni papir. Ako ste na ovaj način riješili problem, od dobavljača memoranduma zatražite da koristi papir koji odgovara HP specifikacijama.
●
Papir je pregrub. Koristite glatkiji, fotokopirni papir.
●
Papir je pretežak za postavku vrste papira koju ste odabrali, tako da se toner ne može nanijeti na papir.

Potpune specifikacije papira za uređaje iz serije HP LaserJet donosi HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače, dostupan na stranici ). Vodič je dostupan na adresi www.hp.com/support/ljpaperguide.


Rješavanje problema

Problemi s kvalitetom ispisa vezani uz okruženje

Ako uređaj radi u izuzetno vlažnom ili suhom okruženju, provjerite jesu li radni uvjeti u skladu sa specifikacijama. Vidi Radna okolina.


Rješavanje problema

Problemi s kvalitetom ispisa vezani uz zaglavljenje papira

Provjerite jeste li iz uređaja izvadili sve zaglavljene listove papira. Vidi Vraćanje kod zaglavljivanja.

●
Ako se papir nedavno zaglavio, ispišite dvije do tri stranice kako biste očistili dio uređaja kroz koji prolazi papir.
●
Ako listovi papira ne prolaze kroz mehanizam za nanošenje tonera i slike na ispisanim dokumentima nisu ispravne, ispišite tri stranice kako biste očistili dio uređaja kroz koji prolazi papir. Ako se problem i dalje javlja, ispišite i obradite stranicu za čišćenje. Vidi Očistite put za papir.


Rješavanje problema

Primjeri neispravno ispisanih slika

Ovi primjeri predstavljaju najčešće probleme s kvalitetom ispisa. Ako probleme ne možete riješiti na način naveden u ovim uputama, obratite se HP-ovoj korisničkoj podršci.

Primjeri neispravno ispisanih slika
Problem
Primjer slike
Rješenje
Blijedi ispis (dio stranice)

prikaz postupka

1.
Provjerite je li spremnik s tintom dokraja umetnut.
2.
Spremnik za ispis se možda ispraznio. Provjerite stanje potrošnog materijala i prema potrebi zamijenite spremnik za ispis.
3.
Medij možda nije u skladu s HP-ovim specifikacijama (npr. medij je prevlažan ili pregrub). Vidi Papir i mediji za ispis.
Blijedi ispis (cijela stranica)

prikaz postupka

1.
Provjerite je li spremnik s tintom dokraja umetnut.
2.
Provjerite je li postavka EKONOMIČNI NAČIN RADA isključena na upravljačkoj ploči i u upravljačkom programu uređaja. Pogledajte EconoMode (Ekonomični način rada).
3.
Otvorite izbornik CONFIGURE DEVICE (Konfiguracija uređaja) na upravljačkoj ploči uređaja. Otvorite podizbornik PRINT QUALITY (Kvaliteta ispisa) i pojačajte postavku TONER DENSITY (Gustoća tonera). Vidi izbornik Kvaliteta ispisa.
4.
Pokušajte koristiti drugu vrstu papira.
5.
Spremnik za ispis je možda pri kraju procijenjenog vijeka trajanja. Provjerite stanje potrošnog materijala i prema potrebi zamijenite spremnik za ispis.
Mrlje

prikaz postupka

Mrlje se na stranici mogu pojaviti nakon što se iz uređaja izvadi zaglavljeni papir.
1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Očistite unutrašnjost uređaja i obradite stranicu za čišćenje kako biste očistili mehanizam za nanošenje tonera. Pogledajte Očistite put za papir.
3.
Pokušajte koristiti drugu vrstu papira.
4.
Provjerite curi li spremnik za tintu. Ako spremnik za tintu curi, zamijenite ga.
Neispisana mjesta

prikaz postupka

1.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
2.
Ako je medij grub i toner se lako skida, otvorite izbornik KONFIGURACIJA UREĐAJA na upravljačkoj ploči uređaja. Otvorite podizbornik KVALITETA ISPISA, odaberite NAČINI RADA MEHANIZMA ZA NANOŠENJE TONERA i odaberite vrstu medija koju koristite. Postavku promijenite na VISOKO1 ili VISOKO2, čime će se toner potpunije nanijeti na papir. Pogledajte izbornik Kvaliteta ispisa.
3.
Pokušajte koristiti glatkiji papir.
Linije

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Očistite unutrašnjost uređaja i izvršite čišćenje mehanizma za nanošenje tonera pomoću stranice za čišćenje. Pogledajte Čišćenje pisača.
3.
Zamijenite spremnik s tonerom.
Siva pozadina

prikaz postupka

1.
Ne koristite papire koji su već prošli kroz uređaj.
2.
Pokušajte koristiti drugu vrstu papira.
3.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
4.
Obrnite papire u ladici. Također pokušajte okrenuti papire za 180°.
5.
Otvorite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja) na upravljačkoj ploči uređaja. Otvorite podizbornik PRINT QUALITY (Kvaliteta ispisa) i pojačajte postavku TONER DENSITY (Gustoća tonera). Vidi izbornik Kvaliteta ispisa.
6.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
7.
Možda ćete morati zamijeniti spremnik za ispis.
Razmazivanje tonera

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Pokušajte koristiti drugu vrstu papira.
3.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
4.
Očistite unutrašnjost uređaja i izvršite čišćenje mehanizma za nanošenje tonera pomoću stranice za čišćenje. Pogledajte Čišćenje pisača.
5.
Možda ćete morati zamijeniti spremnik za ispis.
Toner nije potpuno nanesen

prikaz postupka

Tekući toner, u ovom kontekstu, jest toner koji se može razmazati po stranici.
1.
Ako koristite teške ili grube medije, otvorite izbornik KONFIGURIRANJE UREĐAJA na upravljačkoj ploči uređaja. Otvorite podizbornik KVALITETA ISPISA, odaberite NAČINI RADA MEHANIZMA ZA NANOŠENJE TONERA i odaberite vrstu medija koju koristite. Postavku promijenite na VISOKO1 ili VISOKO2, čime će se toner potpunije nanijeti na papir. Pogledajte izbornik Kvaliteta ispisa. Također morate postaviti i vrstu papira za ladicu koju koristite. Pogledajte Konfiguriranje ladica.
2.
Ako ste na jednoj strani medija primijetili grublju teksturu, pokušajte ispisa na strani koja je glatkija.
3.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
4.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
Ponavljanja

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Očistite unutrašnjost uređaja i izvršite čišćenje mehanizma za nanošenje tonera pomoću stranice za čišćenje. Pogledajte Čišćenje pisača.
3.
Možda ćete morati zamijeniti spremnik s tintom.
Ponovljena slika

prikaz postupka

Ovakva pogreška može se javiti kada koristite unaprijed ispisane obrasce ili mnogo uskih papira.
1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
3.
Možda ćete morati zamijeniti spremnik s tintom.
4.
Provjerite je li uređaj konfiguriran za odgovarajuću vrstu papira.
Izobličeni znakovi

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
Nakošena stranica

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Provjerite nema li u uređaju potrganih dijelova medija.
3.
Provjerite jesu li mediji ispravno umetnuti i jesu li prilagođene sve postavke Pogledajte Umetanje u ladice. Provjerite jesu li vodilice u ladici preblizu ili predaleko u odnosu na papir.
4.
Obrnite papire u ladici. Također pokušajte okrenuti papire za 180°.
5.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
6.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
Savijen ili valovit medij

prikaz postupka

1.
Obrnite papire u ladici. Također pokušajte okrenuti papire za 180°.
2.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
3.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
4.
Pokušajte s ispisom u drugi izlazni spremnik.
5.
Ako koristite lake i glatke medije, otvorite izbornik KONFIGURIRANJE UREĐAJA na upravljačkoj ploči uređaja. Otvorite podizbornik KVALITETA ISPISA, odaberite NAČINI RADA MEHANIZMA ZA NANOŠENJE TONERA i odaberite vrstu medija koju koristite. Postavku promijenite na opciju NISKO, čime ćete smanjiti temperaturu koja se koristi u postupku nanošenja tonera. Pogledajte izbornik Kvaliteta ispisa. Potrebno je postaviti i vrstu papira za ladicu koju koristite. Pogledajte Konfiguriranje ladica.
Nabori i pregibi

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
3.
Obrnite papire u ladici. Također pokušajte okrenuti papire za 180°.
4.
Provjerite jesu li mediji ispravno umetnuti i jesu li prilagođene sve postavke Pogledajte Umetanje u ladice.
5.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
6.
Ako se omotnice gužvaju, pokušajte ih spremiti tako da su ravno polegnute.
7.
Ako koristite lake i glatke medije, otvorite izbornik KONFIGURIRANJE UREĐAJA na upravljačkoj ploči uređaja. Otvorite podizbornik KVALITETA ISPISA, odaberite NAČINI RADA MEHANIZMA ZA NANOŠENJE TONERA i odaberite vrstu medija koju koristite. Postavku promijenite na opciju NISKO, čime ćete smanjiti temperaturu koja se koristi u postupku nanošenja tonera. Pogledajte izbornik Kvaliteta ispisa. Potrebno je postaviti i vrstu papira za ladicu koju koristite. Pogledajte Konfiguriranje ladica.
Okomite bijele linije

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
3.
Možda ćete morati zamijeniti spremnik za ispis.
Tragovi guma

prikaz postupka

Ova se pogreška obično javlja kada je spremnik za ispis previše istrošen. Na primjer, ako ispisujete mnogo stranica s malim pokrićem tonera.
1.
Možda ćete morati zamijeniti spremnik za ispis.
2.
Smanjite broj stranica koje želite ispisati s malim pokrićem tonera.
Bijele točke na crnoj podlozi

prikaz postupka

1.
Ispišite još nekoliko stranica kako biste vidjeli hoće li problem sam nestati.
2.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
3.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
4.
Možda ćete morati zamijeniti spremnik za ispis.
Razbacane linije

prikaz postupka

1.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
2.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
3.
Obrnite papire u ladici. Također pokušajte okrenuti papire za 180°.
4.
Otvorite izbornik KONFIGURIRANJE UREĐAJA na upravljačkoj ploči uređaja. Otvorite podizbornik KVALITETA ISPISA i promijenite postavku GUSTOĆA TONERA. Pogledajte izbornik Kvaliteta ispisa.
5.
Otvorite izbornik CONFIGURE DEVICE (Konfiguriranje uređaja) na upravljačkoj ploči uređaja. U podizborniku PRINT QUALITY (Kvaliteta ispisa) otvorite opciju OPTIMIZE (Optimiziraj) i postavite LINE DETAIL=ON (Detalji linije=Uključeno).
Mutan ispis

prikaz postupka

1.
Provjerite jesu li vrsta i kvaliteta papira koje koristite u skladu s HP specifikacijama Pogledajte Papir i mediji za ispis.
2.
Provjerite jesu li zadovoljene specifikacije radnog okruženja uređaja. Pogledajte Radna okolina.
3.
Obrnite papire u ladici. Također pokušajte okrenuti papire za 180°.
4.
Ne koristite papire koji su već prošli kroz uređaj.
5.
Smanjite gustoću tonera. Otvorite izbornik KONFIGURIRANJE UREĐAJA na upravljačkoj ploči uređaja. Otvorite podizbornik KVALITETA ISPISA i promijenite postavku GUSTOĆA TONERA. Pogledajte izbornik Kvaliteta ispisa.
6.
Otvorite izbornik KONFIGURIRANJE UREĐAJA na upravljačkoj ploči uređaja. U podizborniku KVALITETA ISPISA otvorite opciju OPTIMIZIRAJ i postavite BRZI PRIJENOS=UKLJUČENO. Pogledajte izbornik Kvaliteta ispisa.
Nasumično ponavljanje slike

Ako je slika koja se pojavljuje na vrhu stranice (u crnoj boji) ponovo ispisana niže na stranici (u sivom polju), toner možda nije potpuno izbrisan nakon posljednjeg zadatka ispisa (ponovljena slika može biti svjetlija ili tamnija od polja u kojem je ispisana).
●
Promijenite ton (nijansu) polja u kojem je slika ispisana.
●
Promijenite redoslijed ispisa slika. Na primjer, na vrhu stranice ispišite svjetliju sliku, a tamniju niže na stranici.
●
U programu cijelu stranicu okrenite za 180° kako bi se svjetlija slika ispisala prva.
●
Ako se pogreška dogodi kasnije tijekom zadatka ispisa, uređaj isključite na 10 minuta, a zatim ga ponovo uključite kako biste ponovo pokrenuli zadatak ispisa.


Rješavanje problema

Ravnalo za uzastopne pogreške

Ako se na stranici pogreške pojavljuju u pravilnim intervalima, poslužite se ravnalom da biste identificirali uzrok problema. Vrh ravnala postavite na mjesto prve pogreške. Oznaka pored sljedeće pojave pogreške označava komponentu koju je potrebno zamijeniti.

Ravnalo za uzastopne pogreške

Ravnalo za uzastopne pogreške

Udaljenost između pogrešaka
Komponente uređaja koje uzrokuju pogrešku
38 mm
Spremnik za ispis
43,6 mm
Spremnik za ispis
50 mm
Spremnik za ispis
76 mm
Mehanizam za nanošenje tonera
79 mm
Mehanizam za nanošenje tonera
95 mm
Spremnik za ispis


Rješavanje problema

Rješavanje problema u radu

Problem
Uzrok
Rješenje
Uređaj ispisuje, ali su stranice potpuno prazne.
Dokument možda sadrži prazne stranice.
Provjerite dokument koji ispisujete i pogledajte pojavljuje li se sadržaj na svim stranicama.
Proizvod možda ne radi ispravno.
Za provjeru proizvoda ispišite stranicu konfiguracije.
Stranice se ispisuju jako sporo.
Teže vrste papira mogu usporiti ispis.
Pokušajte koristiti drugu vrstu papira.
Složene stranice mogu se ispisivati sporije.
Ispravno nanošenje tonera možda zahtijeva sporiji ispis kako bi se osigurala najbolja kvaliteta.
Stranice se nisu ispisale.
Pisač možda ne povlači papir na ispravan način.
Provjerite je li papir ispravno umetnut u ulaznu ladicu.
Papir se zaglavio u uređaju.
Odstranite zaglavljeni medij. Vidi Zaglavljenja.
Možda je USB kabel neispravan ili nepravilno spojen.
●
Izvucite USB kabel s obje strane i ponovno ga spojite.
●
Pokušajte ispisati neki dokument koji se prethodno dobro ispisivao.
●
Pokušajte upotrijebiti neki drugi USB kabel.
Na računalu su pokrenuti neki drugi uređaji.
Proizvod možda nema USB priključak za zajedničko korištenje. Ako imate vanjski tvrdi disk ili mrežni prekidač koji je priključen na isti priključak kao proizvod, možda rad drugog uređaja ometa rad pisača. Za spajanje i upotrebu uređaja morate isključiti drugi uređaj ili upotrijebiti dva USB priključka na računalu.


Rješavanje problema

Rješavanje poteškoća s povezivanjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje poteškoća s izravnim vezama
  • Rješavanje mrežnih problema


Rješavanje problema

Rješavanje poteškoća s izravnim vezama

Ako je uređaj povezan izravno s računalom, provjerite kabel.

●
Provjerite je li kabel priključen na uređaj i na računalo.
●
Provjerite da duljina kabela ne prelazi 2 metra. Ako je potrebno, zamijenite kabel.
●
Provjerite je li kabel ispravan tako da njime spojite neki drugi uređaj. Ako je potrebno, zamijenite kabel.


Rješavanje problema

Rješavanje mrežnih problema

Provjerite sljedeće stavke kako biste bili sigurni da uređaj komunicira s mrežom. Prije početka ispišite stranicu s konfiguracijom. Pogledajte Ispis informacijskih i "pokaži mi kako" stranica.

Problem
Rješenje
Loša fizička veza
Provjerite je li uređaj spojen s ispravnim mrežnim priključkom i pomoću kabela ispravne duljine.
Provjerite jesu li spojevi dobro pričvršćeni.
Pogledajte priključak mrežne veze na stražnjoj strani uređaja i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.
Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.
Računalo ne ostvaruje komunikaciju s uređajem.
Pomoću naredbenog retka izvršite ping test uređaja s računala. Na primjer:
ping 192.168.45.39
Provjerite prikazuje li ping povratno vrijeme koje ukazuje na to da radi.
Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.
Neispravna veza i postavke obostranog ispisa
Hewlett-Packard preporučuje da ostavite tu postavku u automatskom načinu rada (zadana postavka). Pogledajte Postavke brzine veze i obostranog ispisa.
Neispravna IP adresa uređaja na računalu
Koristite ispravnu IP adresu.
Ako je IP adresa ispravna, obrišite uređaj i ponovno ga dodajte.
Novi softverski programi uzrokuju probleme.
Provjerite jesu li novi softverski programi pravilno instalirani i koriste li ispravan upravljački program pisača.
Vaše računalo ili radna stanica nisu ispravno postavljeni.
Provjerite mrežne upravljačke programe, upravljačke programe pisača i ponovno mrežno usmjeravanje.
Provjerite je li operativni sustav ispravno konfiguriran.
Protokol je onemogućen ili su neispravne druge postavke mreže.
Ispišite stranicu konfiguracije kako biste provjerili status protokola. Omogućite ako je potrebno.
Prema potrebi ponovno konfigurirajte postavke pomoću upravljačke ploče.


Rješavanje problema

Rješavanje problema pri ispisu pomoću USB dodatka

Problem
Uzrok
Rješenje
Izbornik USB MEMORIJA se ne otvara kada umetnete USB dodatak.
Uređaj ne podržava ovu vrstu USB dodatka za spremanje ili sustava datoteka.
Sačuvajte datoteke na standardnom USB dodatku za spremanje koji koristi datotečni sustav FAT. Uređaj podržava USB dodatke za spremanje vrste FAT12, FAT16 i FAT32.
Administrator je možda onemogućio ispis putem USB dodatka na ovom uređaju.
Ispišite zadatak s računala spojenog s uređajem.
Na uređaj je spojeno previše USB dodataka za spremanje.
Uklonite sve USB dodatke za spremanje i pričekajte da poruka nestane, a zatim opet umetnite USB dodatak za spremanje s kojeg želite ispisivati.
Ovaj uređaj podržava 4 USB dodatka za spremanje.
Drugi izbornik je već otvoren.
Zatvorite otvoreni izbornik, a zatim ponovno umetnite USB dodatak za spremanje.
Prošlo je više od 1 minute od trena kada ste umetnuli USB dodatak za spremanje.
Izbornik ostaje otvoren 1 minutu. Ponovo priključite USB dodatak za spremanje.
USB dodatak za spremanje sadrži višestruke odjeljke (neki proizvođači USB dodataka za spremanje instaliraju softver na dodatak koji stvara odjeljke, slično kao kod CD-a).
Ponovno formatirajte USB dodatak za spremanje tako da uklonite odjeljke ili koristite USB dodatak za spremanje.
USB dodatak za spremanje koristi previše energije.
1.
Izvadite USB dodatak za spremanje.
2.
Isključite pisač, a zatim ga ponovno uključite.
3.
Koristite USB dodatak za spremanje koji koristi manje energije ili koji sadrži vlastiti izvor energije.
USB dodatak za spremanje ne funkcionira ispravno.
1.
Izvadite USB dodatak za spremanje.
2.
Isključite pisač, a zatim ga ponovno uključite.
3.
Pokušajte izvršiti ispisivanje s drugog USB dodatka za spremanje.
Datoteka se ne ispisuje.
Ispisujete .PDF datoteku, a značajka RAM DISK (RAM disk) je isključena.
Otvorite izbornik SYSTEM SETUP (Postavljanje sustava) i postavite značajku RAM DISK (RAM disk) s postavkom AUTO (Automatski).
Možda je u tijeku drugi zadatak ispisa ili ispisujete veliku datoteku.
Provjerite Podaci svjetlo na upravljačkoj ploči. Ako treperi, uređaj odrađuje zadatak.
Ladice su možda prazne.
Pripazite da papira ima barem u jednoj ladici.
U uređaju je možda došlo do zaglavljenja papira.
Provjerite prikazuju li se na upravljačkoj ploči poruke o pogreškama. Odstranite zaglavljeni medij. Pogledajte Uklanjanje zaglavljenog papira.
Na USB dodatku za spremanje nalaze se neočekivane datoteke.
Svaki put pri uključenju uređaj automatski stvara tri datoteke na priključenim USB dodacima.
Prije uključivanja uređaja izvadite USB dodatak za spremanje.
Neki USB dodaci sadrže značajku zaključavanja koja sprječava dodavanje novih datoteka na dodatak. Ako vaš USB dodatak ima ovu značajku, zaključajte ga.
Datoteka nije navedena u izborniku USB MEMORIJA.
Značajke ispisa s USB dodatka ne podržavaju vrstu datoteke koju želite ispisati.
Ispisivati možete vrste datoteka navedene u nastavku:
●
.PDF
●
.PCL
●
.PS
Na USB dodatku nalazi se previše datoteka u jednoj mapi.
Smanjite broj datoteka tako da ih podijelite u podređene mape.
Uređaj ne podržava jezik u nazivu datoteke i zamijenio je naziv datoteke znakovima iz druge skupine znakova.
Preimenujte datoteke na podržani jezik.
Izbornik USB MEMORIJA se otvara, ali USB dodatak nije naveden.
Na uređaj je spojeno previše USB dodataka.
Uklonite sve USB dodatke i pričekajte da poruka nestane, a zatim opet umetnite USB dodatak s kojeg želite ispisivati.
Ovaj uređaj podržava 4 USB dodatka.
Imena datoteka su mutna ili slabo čitljiva pri prelasku po popisu na upravljačkoj ploči.
Potrebno je podesiti svjetlinu zaslona upravljačke ploče.
Otvorite izbornik SYSTEM SETUP (Postavljanje sustava) i podesite postavku DISPLAY BRIGHTNESS (Svjetlina zaslona) dok tekst ne postane jasan.


Rješavanje problema

Problemi sa softverom pisača

Problem
Rješenje
Upravljački program pisača za pisač nije vidljiv u mapi Printer (Pisač)
●
Ponovno instalirajte softver pisača.
NAPOMENA:

Zatvorite sve otvorene programe. Kako biste zatvorili program koji u programskoj traci ima ikonu, desnom tipkom miša pritisnite tu ikonu i odaberite Close (Zatvori) ili Disable (Onemogući).

●
Pokušajte priključiti USB kabel u neki drugi USB priključak na računalu.
Tijekom instaliranja softvera pojavila se poruka o pogrešci
●
Ponovno instalirajte softver pisača.
NAPOMENA:

Zatvorite sve otvorene programe. Kako biste zatvorili program koji u programskoj traci ima ikonu, desnom tipkom miša pritisnite tu ikonu i odaberite Close (Zatvori) ili Disable (Onemogući).

●
Provjerite ima li na disku na koji želite instalirati softver dovoljno slobodnog prostora. Ako je potrebno, oslobodite što više prostora i ponovno instalirajte softver pisača.
●
Ako je potrebno, pokrenite Disk Defragmenter (Defragmentacija diska) i ponovno instalirajte softver pisača.
Pisač je u stanju pripravnosti, ali se ništa ne ispisuje.
●
Ispišite konfiguracijsku stranicu i provjerite status pisača.
●
Provjerite jesu li svi kabeli čvrsto pričvršćeni i u skladu sa specifikacijama. To se odnosi na USB i kabele napajanja. Zamijenite kabel.


Rješavanje problema

Rješavanje uobičajenih problema sa sustavom Windows

Poruka o pogrešci:
"General Protection FaultException OE" (Opća zaštita, FaultException OE)
"Spool32" (Red čekanja 32)
"Illegal Operation" (Nedopuštena operacija)
Uzrok
Rješenje
Zatvorite sve programe, ponovo pokrenite sustav Windows i pokušajte ponovo.
Odaberite drugi upravljački program pisača. Ako je odabran PCL 6 upravljački program za pisač, prebacite se na PCL 5 ili upravljački program pisača za simulaciju razine 3 HP postskripta, što se može učiniti iz softverskog programa.
Izbrišite sve privremene datoteke iz poddirektorija Temp. Odredite naziv direktorija tako da otvorite datoteku AUTOEXEC.BAT i potražite izjavu "Set Temp =". Naziv nakon te izjave je Temp (privremeni) direktorij. Zadani naziv je C:\TEMP, ali može se promijeniti.
Više informacija potražite u dokumentaciji sustava Microsoft Windows koju ste dobili s računalom.


Rješavanje problema

Rješavanje čestih problema s Macintosh računalima

Problemi s MAC OS X

Upravljački program pisača ne nalazi se na popisu u opciji Print Center (Centar za ispis) ili Printer Setup Utility (Uslužni program za postavljanje pisača).
Uzrok
Rješenje
Softver uređaja možda nije instaliran ili je neispravno instaliran.
Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku:
●
Mac OS X V10.3 i V10.4
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, gdje “<lang>” predstavlja dvoslovnu šifru jezika koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
Postscript Printer Description (PPD) datoteka nije ispravna.
Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
●
Mac OS X V10.3 i V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, gdje “<lang>” predstavlja dvoslovnu šifru jezika koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.

Naziv uređaja, IP adresa ili Rendezvous/Bonjour naziv glavnog računala se ne nalazi na popisu pisača u opciji Print Center (Centar za ispis) ili Printer Setup Utility (Uslužni program za postavljanje pisača).
Uzrok
Rješenje
Uređaj možda nije pripravan.
Provjerite jesu li kabeli ispravno priključeni i svijetli li indikator Ready (Spreman). Ako za priključivanje koristite USB ili Ethernet sabirnicu, pokušajte uređaj priključiti izravno na računalo ili za priključivanje upotrijebite drugi priključak.
Možda je odabrana pogrešna vrsta priključka.
Provjerite je li odabran USB, IP ispis ili Rendezvous/Bonjour priključak, ovisno o vrsti priključka koji se koristi za povezivanje uređaja s računalom.
Koristi se pogrešan naziv pisača, IP adresa ili Rendezvous/Bonjour naziv glavnog računala.
Za provjeru naziva uređaja, IP adrese ili Rendezvous naziva glavnog računala, ispišite konfiguracijsku stranicu. Provjerite odgovara li naziv, IP adresa ili Rendezvous naziv glavnog računala na konfiguracijskoj stranici nazivu uređaja, IP adresi ili Rendezvous nazivu glavnog računala u opciji Centar za ispis ili Uslužni program za postavljanje pisača.
Kabel sučelja možda nije ispravan ili je lošije kvalitete.
Kabel sučelja zamijenite kvalitetnijim kabelom.

Upravljački program pisača ne postavlja automatski odabrani uređaj u opciji Print Center (Centar za ispis) ili Printer Setup Utility (Uslužni program za postavljanje pisača).
Uzrok
Rješenje
Uređaj možda nije spreman.
Provjerite jesu li kabeli ispravno priključeni i svijetli li indikator Ready (Spreman) . Ako za priključivanje koristite USB ili Ethernet sabirnicu, pokušajte uređaj priključiti izravno na računalo ili upotrijebite drugi priključak.
Softver uređaja možda nije instaliran ili je neispravno instaliran.
Provjerite nalazi li se PPD uređaja u sljedećoj mapi na tvrdom disku:
●
Mac OS X V10.3 i V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, gdje “<lang>” predstavlja dvoslovnu šifru jezika koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
Postscript Printer Description (PPD) datoteka nije ispravna.
Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
●
Mac OS X V10.3 i V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, gdje “<lang>” predstavlja dvoslovnu šifru jezika koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
Kabel sučelja možda nije ispravan ili je lošije kvalitete.
Kabel sučelja zamijenite kvalitetnijim kabelom.

Zadatak ispisa nije poslan na željeni uređaj.
Uzrok
Rješenje
Red čekanja na ispis možda će se zaustaviti.
Ponovno pokrenite red čekanja na ispis. Otvorite print monitor (nadzor ispisa) i odaberite Start Jobs (Pokreni zadatke).
Koristi se pogrešno ime uređaja ili IP adresa. Možda je zadatak ispisa primio drugi uređaj istog ili sličnog naziva, IP adrese ili Rendezvous naziva glavnog računala.
Za provjeru naziva uređaja, IP adrese ili Rendezvous naziva glavnog računala, ispišite konfiguracijsku stranicu. Provjerite odgovara li naziv, IP adresa ili Rendezvous naziv glavnog računala na konfiguracijskoj stranici nazivu uređaja, IP adresi ili Rendezvous nazivu glavnog računala u opciji Centar za ispis ili Uslužni program za postavljanje pisača.

U ispisu Encapsulated PostScript (EPS) datoteke ne koriste se ispravni fontovi.
Uzrok
Rješenje
Ovaj se problem javlja u nekim programima.
●
Pokušajte prije ispisa na uređaj preuzeti fontove koji se nalaze u EPS datoteci.
●
Datoteku pošaljite u ASCII formatu umjesto pomoću binarnog šifriranja.

Ne možete ispisivati s USB kartica drugih proizvođača.
Uzrok
Rješenje
Ova se pogreška javlja kada softver za USB uređaje nije instaliran.
Ako koristite USB karticu drugog proizvođača, možda će vam trebati softver Apple USB Adapter Card Support. Najnovija verzija ovog softvera dostupna je na Apple web stranici.

Kada je priključen pomoću USB kabela, uređaj se ne pojavljuje u opciji Print Center (Centar za ispis) ili Printer Setup Utility (Uslužni program za postavljanje pisača) nakon odabira upravljačkog programa.
Uzrok
Rješenje
Ovaj problem uzrokuje ili softver ili komponenta hardvera.
Rješavanje problema sa softverom
●
Provjerite podržava li vaše Macintosh računalo USB priključak.
●
Provjerite je li na vaše Macintosh računalo instaliran operativni sustav Mac OS X v10.3 ili novija verzija.
●
Provjerite je li na vaše Macintosh računalo instaliran odgovarajući USB softver tvrtke Apple.
Rješavanje problema s hardverom
●
Provjerite je li uređaj uključen.
●
Provjerite je li USB kabel ispravno priključen.
●
Provjerite koristite li odgovarajući USB kabel za brzi prijenos podataka.
●
Provjerite nije li na lanac priključeno previše USB uređaja koji crpe energiju. Isključite sve uređaje iz lanca i kabel priključite izravno na USB priključak glavnog računala.
●
Provjerite jesu li na lanac zaredom priključene više od dvije USB sabirnice bez napajanja. Isključite sve uređaje iz lanca i kabel priključite izravno na USB priključak glavnog računala.
NAPOMENA:

iMac tipkovnica je USB sabirnica bez napajanja.


Dodatna oprema i potrošni materijal

Dodatna oprema i potrošni materijal
  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Brojevi dijelova


Dodatna oprema i potrošni materijal

Naručivanje dijelova, dodatne opreme i potrošnog materijala

Naručivanje papira i opreme
www.hp.com/go/suresupply
Naručivanje izvornih HP dijelova ili dodataka
www.hp.com/buy/parts
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške
Kontaktirajte HP-ova davatelja usluga ili podrške.
Naručivanje pomoću HP softvera
Korištenje softvera za HP Easy Printer Care
Upotreba ugrađenog web-poslužitelja


Dodatna oprema i potrošni materijal

Brojevi dijelova

Ovaj popis dodatne opreme bio je aktualan u vrijeme tiskanja ovog priručnika. Informacije o naručivanju i dostupnosti dodatne opreme mogu se promijeniti tijekom vijeka trajanja uređaja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Dodatna oprema za rukovanje papirom
  • Spremnici s tonerom
  • Memorija
  • Kabeli i sučelja


Dodatna oprema i potrošni materijal

Dodatna oprema za rukovanje papirom

Predmet
Opis
Broj dijela
Dodatna ladica za 500 listova papira i jedinica za ulaganje
Dodatna ladica za povećanje kapaciteta uloženog papira.
Pisač može prihvatiti do dva dodatna ulagača za 500 listova.
CE530A


Dodatna oprema i potrošni materijal

Spremnici s tonerom

Predmet
Opis
Broj dijela
HP LaserJet spremnik s tintom
Spremnik standardnog kapaciteta
CE255A
Spremnik velikog kapaciteta
CE255X


Dodatna oprema i potrošni materijal

Memorija

Predmet
Opis
Broj dijela
144 x 32-pin DDR2 DIMM memorijski modul (dvostruki memorijski modul)
Poboljšava mogućnosti uređaja za obradu velikih ili složenih zadataka ispisa.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
HP šifrirani tvrdi diskovi visokih performansi
Šifrirani tvrdi disk za umetanje u utor za EIO dodatke
63 mm
J8019A


Dodatna oprema i potrošni materijal

Kabeli i sučelja

Predmet
Opis
Broj dijela
Unaprijeđene I/O (EIO) kartice
EIO mrežne kartice za HP Jetdirect poslužitelj za ispis s višestrukim protokolima:
HP-ov tvrdi disk High Performance Serial ATA EIO
J6073G
paralelni adapter 1284B
J7972G
Jetdirect bežični EIO uređaj 690n (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Jetdirect ew2400 USB bežični ispisni poslužitelj
J7951G
mrežna kartica Jetdirect 630n EIO (IPv6/gigabit)
J7997G
mrežna kartica Jetdirect 635n EIO (IPv6/IPsec)
J7961G
USB kabel
2-metarski kabel vrste A do B
C6518A


Servis i podrška

Servis i podrška
  • Izjava o ograničenom jamstvu tvrtke Hewlett-Packard
  • HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis
  • Licencni ugovor s krajnjim korisnikom
  • Jamstvena usluga popravka od strane korisnika
  • Korisnička podrška
  • Ponovno pakiranje pisača
  • Obrazac sa servisnim informacijama


Servis i podrška

Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

HP-OV PROIZVOD
TRAJANJE OGRANIČENOG JAMSTVA
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Jednogodišnja ograničena garancija

HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis

Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

Licencni ugovor s krajnjim korisnikom

PAŽLJIVO PROČITAJTE PRIJE KORIŠTENJA OVOG SOFTVERSKOG PROIZVODA: Ovaj licencni ugovor s krajnjim korisnikom (“EULA”) je ugovor između (a) vas (pojedinca ili entiteta kojeg predstavljate) i (b) tvrtke Hewlett-Packard (“HP”) kojim se regulira vaše korištenje softverskog proizvoda (“Softver”). Ovaj EULA se ne primjenjuje ako postoji odvojeni licencni ugovor između vas i tvrtke HP ili njenih dobavljača softvera, uključujući licencni ugovor u internetskoj dokumentaciji. Pojam “Softver” može uključivati (i) pridružene medije, (ii) korisnički priručnik i ostale tiskane materijale i (iii) “internetsku” ili elektroničku dokumentaciju (pod skupnim nazivom “Korisnička dokumentacija”).

PRAVA U SOFTVERU NUDE SE SAMO POD UVJETOM DA STE SUGLASNI SA SVIM ODREDBAMA I UVJETIMA OVOG EULA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGIM KORIŠTENJEM SOFTVERA, SUGLASNI STE BITI OBVEZNI PREMA OVOM EULA. AKO NE PRIHVATITE OVAJ EULA, NEMOJTE INSTALIRATI, PREUZETI ILI NA BILO KOJI DRUGI NAČIN KORISTITI SOFTVER. AKO STE KUPILI SOFTVER, ALI NISTE SUGLASNI S OVIM EULA, VRATITE SOFTVER NA MJESTO KUPNJE U ROKU OD ČETRNAEST DANA I PRIMITE POVRAT NOVCA PREMA NABAVNOJ CIJENI; AKO SE SOFTVER INSTALIRA ILI SE ISPORUČUJE S DRUGIM HP PROIZVODOM, MOŽETE VRATITI ČITAV NEKORIŠTENI PROIZVOD.

1. SOFTVER TREĆE STRANE. Softver može, uz softver u vlasništvu tvrtke HP (“HP softver”), uključivati i softver pod licencama u vlasništvu trećih strana (“Softver treće strane” i “Licenca treće strane”). Svaki softver treće strane za koji imate licencu, podliježe odredbama i uvjetima odgovarajuće Licence treće strane. Uglavnom se Licenca treće strane nalazi u datotekama poput license.txt i ako ne možete pronaći Licencu treće strane, stupite u vezu sa službom za korisnike tvrtke HP. Ako Licence treće strane uključuju licence koje omogućavaju dostupnost izvornog koda (kao što je GNU Opća javna licenca) i odgovarajući izvorni kod nije isporučen sa Softverom, potražite na stranicama za podršku proizvodu na HP internetskoj stranici (hp.com) uputu o tome kako pribaviti takav izvorni kod.

2. LICENCNA PRAVA. Imat ćete ova prava pod uvjetom da se pridržavate odredbi i uvjeta ovog EULA:

a. Korištenje. HP vam daje licencu za korištenje jednog primjerka HP softvera. “Korištenje” znači instaliranje, kopiranje, pohranjivanje, učitavanje, izvršavanje, prikaz ili korištenje HP softvera na neki drugi način. Ne smijete vršiti izmjene na HP softveru niti onemogućavati bilo koju licencnu ili kontrolnu funkciju HP softvera. Ako je tvrtka HP isporučila ovaj Softver za korištenje s određenim proizvodom za prikaz ili ispis fotografija (primjerice, ako je Softver upravljački program za pisač, firmver ili dodatak), HP softver smije se koristiti samo s takvim proizvodom (“HP proizvod”). Dodatna ograničenja uporabe se mogu pojaviti u Korisničkoj dokumentaciji. Ne smijete odvajati dijelove komponenti HP softvera za korištenje. Nemate pravo distribuiranja HP softvera.

b. Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili sigurnosne kopije HP softvera, uz uvjet da svaki primjerak sadrži sve izvorne obavijesti o vlasništvu HP softvera te se koristi samo za svrhu izrade sigurnosnih kopija.

3. NADOGRADNJE. Za Korištenje HP softvera kojeg tvrtka HP daje kao nadogradnju, ažuriranje ili dodatak (skupno “Nadogradnja”), prvo morate imati licencu za izvorni HP softver kojeg je tvrtka HP označila prihvatljivim za nadogradnju. U mjeri u kojoj Nadogradnja zamjenjuje izvorni HP softver, više nećete moći koristiti takav HP softver. Ovaj se EULA odnosi se na svaku Nadogradnju, osim ako tvrtka HP Nadogradnjom ne postavi druge uvjete. U slučaju sukoba između ovog EULA i takvih drugih uvjeta, prevagu će imati drugi uvjeti.

4. PRIJENOS.

a. Prijenos treće strane. Početni krajnji korisnik HP softvera može napraviti jednokratni prijenos HP softvera na drugoga krajnjeg korisnika. Svaki će prijenos uključivati sve sastavne dijelove, medije, Korisničku dokumentaciju, ovaj EULA, te ako se može primijeniti, Certifikat autentičnosti. Prijenos ne može biti neizravni prijenos poput konsignacije. Prije prijenosa će se krajnji korisnik koji prima preneseni Softver, suglasiti s ovim EULA. Po prijenosu HP softvera, vaša licenca automatski prestaje vrijediti.

b. Ograničenja. Ne smijete iznajmljivati, davati u najam ili posuđivati HP softver ili koristiti HP softver u komercijalne svrhe s korištenjem u određenim vremenskim razdobljima ili u svrhe korištenja u uredu. Ne smijete davati podlicence, dodjeljivati ili na drugu način prenositi HP softver osim kako je izričito navedeno u ovom EULA.

5. PRAVA VLASNIKA. Sva prava intelektualnog vlasništva u Softveru i Korisničkoj dokumentaciji pripadaju tvrtki HP ili njenim dobavljačima, te su zaštićena zakonom, uključujući važeće zakone o autorskim pravima, pravima poslovne tajne, pravima patenta i pravima trgovačke marke. Sa Softvera ne smijete uklanjati ni jedan znak raspoznavanja proizvoda, obavijest o autorskim pravima ili ograničenja prava vlasništva.

6. OGRANIČENJE O OBRNUTOM INŽENJERINGU. Ne smijete vršiti obrnuti inženjering, dekompilirati ili rastavljati HP softver, osim i samo u onoj mjeri u kojoj je to pravo dopušteno važećim zakonom.

7. PRISTANAK NA KORIŠTENJE PODATAKA. Tvrtka HP i tvrtke u njenom vlasništvu mogu sakupljati i koristiti tehničke podatke koje dajete u vezi s (i) vašim Korištenjem softvera ili HP proizvoda ili (ii) davanjem usluga podrške vezano uz Softver ili HP proizvod. Svi takvi podaci podliježu politici privatnosti tvrtke HP. HP neće takve podatke koristiti u obliku koji će vas osobno identificirati, osim u mjeri potrebnoj za unapređenje vašeg korištenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na sve štete koje možete pretrpjeti, ukupna obveza tvrtke HP i njenih dobavljača prema ovom EULA i vaš isključivi pravni lijek prema ovom EULA ograničava se na iznos koji je veći od onog koji ste platili za Proizvod za $5,00. SUKLADNO SVIM ZAKONOM DOPUŠTENIM SREDSTVIMA, HP ILI NJEGOVI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJU POSEBNU, SLUČAJNU, NEIZRAVNU ILI POSLJEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETE ZA IZGUBLJENI PROFIT, IZGUBLJENE PODATKE, PREKID POSLOVANJA, OSOBNU OZLJEDU ILI GUBITAK PRIVATNOSTI) VEZANU UZ NAČIN KORIŠTENJA ILI NEMOGUĆNOST KORIŠTENJA SOFTVERA, ČAK I U SLUČAJU DA JE HP ILI BILO KOJI NJEN DOBAVLJAČ BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK U SLUČAJU DA GORE NAVEDENI PRAVNI LIJEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/regije ili ostali zakonski sustavi ne dopuštaju isključivanje ili ograničenje slučajnih ili posljedičnih šteta, tako da se gore navedeno ograničenje ili isključivanje ne može primijeniti na vas.

9. KUPCI VLADE SAD. Ako ste dio Vlade SAD tada su sukladno FAR-u 12.211 i FAR-u 12.212, komercijalni računalni softver, računalna softverska dokumentacija i tehnički podaci za komercijalne stavke, licencirani sukladno važećem komercijalnom licencnom ugovoru tvrtke HP.

10. SUKLADNOST S IZVOZNIM ZAKONIMA. Pridržavat ćete se svih zakona, propisa i uredbi (i) koje važe za uvoz ili izvoz Softvera ili (ii) koje ograničavaju korištenje softvera, uključujući sva ograničenja u trgovanju nuklearnim, kemijskim ili biološkim oružjem.

11. PRIDRŽANA PRAVA. Tvrtka HP i njeni dobavljači pridržavaju sva prava koja vam nisu izričito dana ovim EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmijenjeno 11/06.


Servis i podrška

Jamstvena usluga popravka od strane korisnika

HP proizvodi su dizajnirani s mnogo dijelova koje korisnici mogu sami popraviti (CSR), što smanjuje vrijeme popravka i omogućuje veću fleksibilnost prilikom zamjene neispravnih dijelova. Ako tijekom razdoblja utvrđivanja kvara HP zaključi da se popravak može izvesti pomoću CSR dijela, HP će taj dio poslati izravno vama kako biste ga mogli sami zamijeniti. Postoje dvije kategorije CSR dijelova: 1) Dijelovi za koje je popravak od strane korisnika obavezan. Ako zatražite od tvrtke HP da zamijeni neki od ovih dijelova, platit ćete putne i troškove rada za tu uslugu. 2) Dijelovi za koje popravak od strane korisnika nije obavezan. I ovi dijelovi su dizajnirani u sklopu CSR usluge. Međutim, ako želite da tvrtka HP?zamijeni te dijelove umjesto vas, to se može učiniti bez dodatnih troškova u sklopu usluge jamstva određene za vaš proizvod.

Ovisno o dostupnosti i geografskom položaju, CSR dijelovi se isporučuju sljedeći radni dan. Možda će biti dostupna i isporuka istog dana ili u roku od četiri sata uz dodatne troškove, ovisno o geografskom položaju. Ako je vam je potrebna pomoć, možete nazvati HP centar za tehničku podršku i tehničar će vam dati upute telefonskim putem. U materijalima isporučenim sa zamjenskim CSR dijelom navodi se trebate li oštećeni dio vratiti tvrtki HP. U slučajevima gdje HP zahtijeva vraćanje oštećenog dijela, taj dio morate poslati unutar određenog vremenskog razdoblja, obično unutar pet (5) radnih dana. Oštećeni dio morate vratiti s isporučenom dokumentacijom i ambalažom. Ako ne vratite oštećeni dio, HP vam može naplatiti zamjenski dio. Kod samostalnog popravka od strane korisnika, HP će platiti sve troškove isporuke i povrata oštećenog dijela te odrediti službu za dostavu koja će se koristiti.


Servis i podrška

Korisnička podrška

Iskoristite telefonsku besplatnu podršku tijekom jamstvenog razdoblja za svoju državu/regiju
Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
Iskoristite 24-satnu internetsku podršku
www.hp.com/support/ljp3010series
Iskoristite podršku za uređaj koji koristite s Macintosh računalom
www.hp.com/go/macosx
Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
www.hp.com/go/ljp3010series_software
Naručivanje dodatnih HP usluga ili ugovora o održavanju
www.hp.com/go/carepack


Servis i podrška

Ponovno pakiranje pisača

Ako HP služba za korisnike odluči kako svoj uređaj morate vratiti tvrtki HP na popravak, prilikom slanja uređaja pratite sljedeće korake.

OPREZ:

Kupac snosi odgovornosti za oštećenja pri slanju koja su rezultat neispravnog pakiranja.

1.
Izvadite i zadržite sve DIMM kartice koje ste zasebno kupili i umetnuli u uređaj.
OPREZ:

Statički elektricitet može oštetiti elektroničke dijelove. Prilikom rukovanja DIMM memorijskim modulima oko ruke stavite antistatičku traku ili često dodirujte površinu antistatičke DIMM ambalaže, a zatim dodirnite metal na pisaču. Upute o vađenju DIMM kartica potražite u odjeljku Instalacija memorije.

2.
Izvadite i zadržite spremnik s tintom.
OPREZ:

Izuzetno je važno da prije slanja uređaja izvadite spremnik s tintom. Ako spremnik s tintom ostavite u uređaju, on bi za vrijeme transporta mogao curiti i u potpunosti smočiti pogon uređaja i druge dijelove.

Kako se spremnik s tintom ne bi oštetio, nemojte dodirivati valjak i spremnik s tintom stavite u originalnu ambalažu ili ga spremite tako da nije izložen svjetlosti.

3.
Izvucite i zadržite kabel napajanja, kabel sučelja te dodatke kao što je EIO kartica.
4.
Ako ste u mogućnosti, uz uređaj pošaljite uzorke ispisa i 50 do 100 listova papira ili drugih medija na kojima ispis nije bio zadovoljavajuć.
5.
Korisnici iz SAD-a mogu od HP službe za korisnike zatražiti novu ambalažu. Korisnici iz drugih zemalja trebaju, ako je to moguće, koristiti originalnu ambalažu. Hewlett-Packard preporuča osiguravanje opreme prilikom slanja.


Servis i podrška

Obrazac sa servisnim informacijama

TKO VRAĆA OPREMU?
Datum:
Osoba za kontakt:
Telefon:
Alternativni kontakt:
Telefon:
Povratna adresa:
Posebne upute za isporuku:
ŠTO ŠALJETE?
Naziv modela:
Broj modela:
Serijski broj:
Priložite sve relevantne primjerke. NEMOJTE slati dodatni pribor (upute, sredstva za čišćenje i slično) koji nije potreban za popravak.
JESTE LI UKLONILI SPREMNIKE S TONEROM?
Prije isporuke pisača morate ih ukloniti, ako vas neki mehanički problem ne sprečava u tome.
[ ] Da.
[ ] Ne, ne mogu ih ukloniti.
ŠTO TREBA UČINITI? (po potrebi priložite poseban list)
1. Opišite kvar. (Kakav je kvar? Što ste radili kada je došlo do kvara? Koji softver je bio pokrenut? Mogu li se okolnosti kvara ponoviti?)
2. Ako do kvara dolazi povremeno, koliko vremena prolazi između kvarova?
3. Ako je jedinica spojena na bilo koji od sljedećih uređaja, navedite proizvođača i broj modela.
Osobno računalo:
Modem:
Mreža:
4. Dodatne napomene:
KAKO ĆETE PLATITI POPRAVAK?
[ ] Pod jamstvom
Datum kupnje/primitka:
(Priložite dokaz o kupnji ili dostavnicu s originalnih datumom primitka)
[ ] Broj ugovora o održavanju:
[ ] Broj narudžbenice:
Osim kod ugovornih usluga i usluga u jamstvenom roku, svi zahtjevi moraju biti popraćeni brojem narudžbenice i/ili potpisom ovlaštene osobe. Ako se ne mogu primijeniti standardne cijene, potrebna je najmanje narudžbenica. Standardne cijene popravka mogu se dobiti u svakom centru ovlaštenom za popravke proizvoda tvrtke HP.
Potpis ovlaštene osobe:
Telefon:
Adresa za račun:
Posebne upute za naplatu:


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Radna okolina


Specifikacije

Fizičke specifikacije

Dimenzije proizvoda i težine
Model proizvoda
Visina
Dubina
Širina
Težina
Osnovni model d, n i dn
316 mm
400 mm
448 mm
15,9 kg
x model
456 mm
400 mm
448 mm
21,2 kg
Dodatna jedinica za ulaganje 500 listova
140 mm
400 mm
448 mm
5,3 kg

Dimenzije uređaja s otvorenim svim vratima i ladicama
Model proizvoda
Visina
Dubina
Širina
Osnovni model d, n i dn
325 mm
1040 mm
448 mm
x model
465 mm
1040 mm
448 mm


Specifikacije

Potrošnja energije, električne specifikacije i akustične emisije

Najnovije informacije pogledajte na stranici www.hp.com/go/ljp3010series_regulatory.


Specifikacije

Radna okolina

Nužni uvjeti
Uvjeti u okolini
Pri ispisu
Uskladišten / u stanju mirovanja
Temperatura
Proizvod
7,5° do 32,5°C
0° do 35°C
Spremnik za ispis
7,5° do 32,5°C
-20° do 40°C
Relativna vlažnost
Proizvod
5% do 90%
35% do 85%
Spremnik za ispis
10–90%
10–90%


Informacije o zakonskim propisima

Informacije o zakonskim propisima
  • FCC propisi
  • Program očuvanja okoliša
  • Izjava o sukladnosti
  • Izjave o mjerama opreza


Informacije o zakonskim propisima

FCC propisi

Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

●
Antenu prijemnika usmjerite na drugu stranu ili je premjestite.
●
Povećajte razmak između opreme i prijemnika.
●
Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.
●
Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.
NAPOMENA:

Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Informacije o zakonskim propisima

Program očuvanja okoliša

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Upute za vraćanje i recikliranje
  • Papir
  • Korišteni materijali
  • Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji
  • Kemijske tvari
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • Za više informacija


Informacije o zakonskim propisima

Zaštita okoliša

Tvrtka Hewlett-Packard nastoji na ekološki način proizvesti kvalitetne proizvode. Dizajn ovog proizvoda sadrži nekoliko atributa koji smanjuju negativan utjecaj na okoliš.


Informacije o zakonskim propisima

Emisija ozona

Ovaj proizvod ne emitira značajnije količine ozona (O3).


Informacije o zakonskim propisima

Potrošnja energije

Potrošnja energije znatno je manja u stanju pripravnosti i stanju mirovanja, što omogućava očuvanje prirodnih resursa i uštedu bez utjecaja na odlične radne karakteristike ovog proizvoda. Informacije o sukladnosti proizvoda standardu ENERGY STAR® potražite na listu s podacima o proizvodu ili specifikacijama. Popis kvalificiranih proizvoda možete naći i na:

www.hp.com/go/energystar


Informacije o zakonskim propisima

Potrošnja tonera

Način rada Economode koristi manje tonera što može produžiti rok trajanja spremnika za ispis.


Informacije o zakonskim propisima

Upotreba papira

Dodatna značajka automatskog obostranog ispisa, te mogućnost ispisa N-maks. (ispis više stranica na jednu stranicu) mogu smanjiti potrošnju papira, a time i trošenje prirodnih resursa.


Informacije o zakonskim propisima

Plastika

Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Informacije o zakonskim propisima

Potrošni materijal za HP LaserJet

HP LaserJet spremnike za ispis nakon korištenja na jednostavan način—i besplatno—možete vratiti na recikliranje pomoću programa HP Planet Partners. Višejezične informacije i upute za program nalaze se u svakom novom HP-ovom LaserJet ulošku s tonerom i paketu s opremom. Dodatno pomažete umanjiti opterećenje okoliša istovremenim vraćanjem nekoliko uložaka, umjesto svakog zasebno.

HP je posvećen proizvodnji inventivnih, visoko-kvalitetnih proizvoda i usluga koje su sigurne za okoliš, od dizajna i izrade proizvoda do njegove distribucije, upotrebe i recikliranja. Kada sudjelujete u HP Planet Partners programu, osiguravamo da se vaši vraćeni HP-ovi LaserJet ulošci s tonerom recikliraju na odgovarajući način, te ih prerađujemo da bismo obnovili plastične mase i metale za nove proizvode i spriječili nastajanje milijuna tona otpada na odlagalištima otpada. Budući da se ovaj uložak reciklira i koristi u novim materijalima, neće vam biti vraćen. Hvala vam na brizi za okoliš!

NAPOMENA:

Koristite naljepnicu samo za vraćanje originalnih HP LaserJet uložaka s tonerom. Ne koristite ovu naljepnicu za HP ispisne uloške, uloške koje nije proizveo HP, koji su ponovno napunjeni ili prerađeni ili za one koji se vraćaju u jamstvenom roku. Za informacije o recikliranju HP uložaka s tonerom idite na http://www.hp.com/recycle.


Informacije o zakonskim propisima

Upute za vraćanje i recikliranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sjedinjene Države i Portoriko
  • Povrat izvan SAD-a


Informacije o zakonskim propisima

Sjedinjene Države i Portoriko

Priložena naljepnica na HP LaserJet kutiji uloška s tonerom služi za vraćanje i recikliranje jednog ili više HP LaserJet uložaka nakon uporabe. Slijedite primjenjive upute u nastavku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povrat više spremnika (više od jednog spremnika)
  • Vraćanje jednog uloška
  • Otprema


Informacije o zakonskim propisima

Povrat više spremnika (više od jednog spremnika)

1.
Upakirajte svaki HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Zalijepite kutije zajedno ljepljivom trakom. Paket može težiti do 31 kg (70 lb).
3.
Upotrijebite jednu frankiranu naljepnicu za otpremu.

ILI

1.
Upotrijebite svoju kutiju prikladnih dimenzija ili zatražite besplatnu kutiju za prikupljanje na adresi www.hp.com/recycle ili broju telefona 1-800-340-2445 (prima do 31 kg (70 lb) HP LaserJet spremnika s tintom).
2.
Upotrijebite jednu frankiranu naljepnicu za otpremu.


Informacije o zakonskim propisima

Vraćanje jednog uloška

1.
Upakirajte HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Stavite naljepnicu za otpremu na prednju stranu kutije.


Informacije o zakonskim propisima

Otprema

Za sve povrate HP LaserJet spremnika za ispis radi recikliranja, predajte paket UPS-u tijekom sljedeće dostave ili otpreme ili ga odnesite u ovlašteno središte tvrtke UPS. Za lokaciju vašeg mjesnog UPS otpremnog središta nazovite 1-800-PICKUPS ili posjetite www.ups.com. Ako spremnik vraćate putem USPS naljepnice, predajte paket djelatniku Poštanske službe SAD-a ili ga predajte u poštanski ured. Za detaljnije informacije ili naručivanje dodatnih oznaka ili kutija za povrat više komada posjetite www.hp.com/recycle ili nazovite 1-800-340-2445. Zatražena otprema UPS-om bit će vam naplaćena po standardnoj tarifi za otpremu. Podaci su podložni promjenama bez prethodnog upozorenja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za stanovnike Aljaske i Havaja


Informacije o zakonskim propisima

Za stanovnike Aljaske i Havaja

Ne koristite UPS naljepnicu. Nazovite 1-800-340-2445 za informacije i upute. Američka pošta nudi uslugu vraćanja spremnika bez naplate u suradnji s podružnicama HP-a za Aljasku i Havaje.


Informacije o zakonskim propisima

Povrat izvan SAD-a

Kako biste sudjelovali u HP Planet Partners programu za povrat i recikliranje slijedite jednostavne upute iz priručnika za recikliranje (pronaći ćete ga u pakiranju pribora vašeg novog pisača) ili posjetite www.hp.com/recycle. Odaberite svoju državu/regiju kako biste dobili informacije o povratu HP LaserJet opreme za ispis.


Informacije o zakonskim propisima

Papir

Uz ovaj proizvod možete koristiti reciklirani papir koji je u skladu sa smjernicama navedenima u HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Ovaj proizvod prikladan je za korištenje recikliranog papira sukladno s EN12281:2002.


Informacije o zakonskim propisima

Korišteni materijali

Ovaj HP-ov proizvod ne sadrži živu.

Ovaj HP-ov proizvod sadrži bateriju koja po isteku vijeka trajanja možda zahtijeva posebno rukovanje. Baterije koje se nalaze u proizvodu ili koje je Hewlett-Packard isporučio za ovaj proizvod sadrže sljedeće:

HP LaserJet serije P3010
Vrsta
Litij s ugljik-monofluoridom
Težina
1,5 g
Mjesto
Na ploči za formatiranje
Korisnik može ukloniti
Ne

simbol za bateriju

Upute za recikliranje potražite na adresi www.hp.com/recycle ili se obratite mjesnim vlastima ili organizaciji Electronics Industries Alliance: www.eiae.org.


Informacije o zakonskim propisima

Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

EU simbol za otpad

Ovaj simbol može se nalaziti na proizvodu ili na ambalaži, a označava kako se proizvod ne smije odložiti zajedno s kućanskim otpadom. Vaša je odgovornost ovaj proizvod predati na odgovarajuće prikupljalište za reciklažu električne i elektroničke opreme. Poseban način prikupljanja i reciklaže ovakve opreme prilikom odlaganja na otpad pomoći će u očuvanju prirodnih resursa i tako ćete osigurati da se proizvod reciklira na način koji vodi računa o ljudskom zdravlju i prirodnom okolišu. Više informacija o prikupljalištima za reciklažu proizvoda zatražite od lokalne uprave, komunalnog poduzeća ili u trgovine u kojoj ste kupili proizvod.


Informacije o zakonskim propisima

Kemijske tvari

HP je predan informiranju korisnika o kemijskim tvarima u svojim proizvodima kako to zahtijevaju pravni propisi kao što je REACH (Propis EC Br. 1907/2006 Europskog parlamenta i vijeća). Izvješće s podacima o kemijskim tvarima za ovaj proizvod možete pronaći na adresi: www.hp.com/go/reach.


Informacije o zakonskim propisima

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o zakonskim propisima

Za više informacija

Za informacije o ovim ekološkim temama:

●
List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode
●
Predanost tvrtke HP očuvanju okoliša
●
Sustav za očuvanje okoliša tvrtke HP
●
Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje
●
List s podacima o materijalnoj sigurnosti

Posjetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o zakonskim propisima

Izjava o sukladnosti

Izjava o sukladnosti
prema ISO/IEC 17050-1 i EN 17050-1, DoC#: BOISB-0804-00-rel.1.0
Naziv proizvođača:
Hewlett-Packard Company
Adresa proizvođača:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, SAD
izjavljuje kako je proizvod
Naziv proizvoda:
HP LaserJet serije P3010
Uključujući: CB530A - Dodatna ladica za 500 listova
Regulatorni broj modela2):
BOISB-0804-00
Opcije proizvoda:
SVE
Spremnici za ispis: CE255A /CE255X
sukladan sljedećim specifikacijama proizvoda:
Sigurnost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Klasa 1, laserski/LED proizvod)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Poglavlje 47 CFR, Članak 15 Klasa B2) / ICES-003, 4. izdanje
GB9254-1998, GB17625.1-2003
Dodatne informacije:
Ovaj proizvod udovoljava zahtjevima EMC direktive 2004/108/EC i Direktive o niskom naponu 2006/95/EC te nosi odgovarajuće CE oznake [image].
Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
1) Proizvod je testiran s uobičajenom konfiguracijom Hewlett-Packard sustava osobnih računala.
2) Radi pravnih propisa ovom je uređaju dodijeljen Registarski broj modela. Ovaj broj ne treba miješati s marketinškim nazivom ili brojem (brojevima) proizvoda.
Boise, Idaho , SAD
30. svibnja 2008.
Samo za pravna pitanja:
Kontakt za Europu:
Lokalni odjel prodaje i servisa tvrtke Hewlett-Packard ili Hewlett-Packard GmbH, odjel HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt za SAD:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Informacije o zakonskim propisima

Izjave o mjerama opreza

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sigurnost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Izjava o kabelu za napajanje (Japan)
  • EMC izjava (Koreja)
  • Izjava o laseru za Finsku
  • Tablice materijala (Kina)


Informacije o zakonskim propisima

Sigurnost lasera

Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

UPOZORENJE!

Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Informacije o zakonskim propisima

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o zakonskim propisima

VCCI izjava (Japan)

Japanska VCCI izjava


Informacije o zakonskim propisima

Izjava o kabelu za napajanje (Japan)

Japanska izjava o kabelu za napajanje


Informacije o zakonskim propisima

EMC izjava (Koreja)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Informacije o zakonskim propisima

Izjava o laseru za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o zakonskim propisima

Tablice materijala (Kina)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.