Εκτυπωτές HP LaserJet P3010 Series

Οδηγός Χρήσης

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

Εκτυπωτές HP LaserJet P3010 Series

 Ελληνικά

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Αριθμός εξαρτήματος: CE524-90924

Edition 1, 4/2009

Εμπορικά σήματα

Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Η ονομασία Intel® Core™ είναι κατοχυρωμένο εμπορικό σήμα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία Java™ είναι σήμα κατατεθέν στις Η.Π.Α. της Sun Microsystems, Inc.

Τα Microsoft®, Windows® και Windows®XP είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

Το Windows Vista® είναι σήμα κατατεθέν ή εμπορικό σήμα της Microsoft Corporation στις Η.Π.Α. και/ή σε άλλες χώρες/περιοχές.

Το UNIX® είναι σήμα κατατεθέν της The Open Group.

Η ονομασία ENERGY STAR και το σήμα ENERGY STAR είναι σήματα κατατεθέντα στις Η.Π.Α.


Βασικά χαρακτηριστικά του προϊόντος

Βασικά χαρακτηριστικά του προϊόντος
  • Συμβάσεις που χρησιμοποιούνται σε αυτόν τον οδηγό
  • Σύγκριση προϊόντων
  • Περιβαλλοντικά χαρακτηριστικά
  • Χαρακτηριστικά προϊόντος
  • Προβολές προϊόντος


Βασικά χαρακτηριστικά του προϊόντος

Συμβάσεις που χρησιμοποιούνται σε αυτόν τον οδηγό
ΥΠΟΔΕΙΞΗ

Οι συμβουλές παρέχουν χρήσιμες συμβουλές ή συντομεύσεις.
ΣΗΜΕΙΩΣΗ

Οι σημειώσεις παρέχουν σημαντικές πληροφορίες που επεξηγούν μια έννοια ή βοηθούν στην ολοκλήρωση μιας εργασίας.
ΠΡΟΣΟΧΗ

Οι προσοχές υποδεικνύουν διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε την απώλεια δεδομένων ή την πρόκληση ζημιάς στο προϊόν.

ΠΡΟΕΙΔ/ΣΗ!

Οι προειδοποιήσεις σάς ειδοποιούν για συγκεκριμένες διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε τον τραυματισμό, την καταστροφική απώλεια δεδομένων ή την εκτεταμένη ζημιά στο προϊόν.


Βασικά χαρακτηριστικά του προϊόντος

Σύγκριση προϊόντων

Εκτυπωτής HP LaserJet P3015 (βασικό μοντέλο)
CE525A

●
Εκτυπώνει με ταχύτητα έως 42 σελίδες ανά λεπτό (ppm) σε χαρτί μεγέθους Letter και 40 ppm σε χαρτί μεγέθους A4
●
Διαθέτει 96 megabyte (MB) μνήμης τυχαίας προσπέλασης (RAM). Δυνατότητα επέκτασης έως 1 GB.
●
Ο δίσκος 1 χωρά έως 100 φύλλα
●
Ο δίσκος 2 χωρά έως 500 φύλλα
●
Θήκη εξόδου 250 φύλλων με την εμπρός όψη προς τα κάτω
●
Θήκη εξόδου 50 φύλλων με την εμπρός όψη προς τα επάνω
●
Οθόνη γραφικών πίνακα ελέγχου 4 γραμμών
●
Θύρα USB 2.0 υψηλής ταχύτητας
●
Θύρα USB στο εμπρός μέρος του προϊόντος για εκτύπωση επιτόπου
●
Υποδοχή βελτιωμένης εισόδου/εξόδου (EIO)
●
Μία ελεύθερη υποδοχή διπλού εν σειρά στοιχείου μνήμης (DIMM)
Εκτυπωτής HP LaserJet P3015d
CE526A

Διαθέτει τα ίδια χαρακτηριστικά με τον εκτυπωτή HP LaserJet P3015, με τις παρακάτω διαφορές:
●
Αριθμητικό πληκτρολόγιο 10 πλήκτρων στον πίνακα ελέγχου
●
Αυτόματη εκτύπωση διπλής όψης
●
Διαθέτει μνήμη RAM 128 MB. Δυνατότητα επέκτασης έως 1 GB.
●
Θήκη ενσωμάτωσης υλικού για τοποθέτηση συσκευών ασφαλείας άλλων κατασκευαστών
Εκτυπωτής HP LaserJet P3015n
CE527A

Διαθέτει τα ίδια χαρακτηριστικά με τον εκτυπωτή HP LaserJet P3015, με τις παρακάτω διαφορές:
●
Αριθμητικό πληκτρολόγιο 10 πλήκτρων στον πίνακα ελέγχου
●
Δικτύωση ενσωματωμένου HP Jetdirect
●
Διαθέτει μνήμη RAM 128 MB. Δυνατότητα επέκτασης έως 1 GB.
●
Θήκη ενσωμάτωσης υλικού για τοποθέτηση συσκευών ασφαλείας άλλων κατασκευαστών
Εκτυπωτής HP LaserJet P3015dn
CE528A

Διαθέτει τα ίδια χαρακτηριστικά με τον εκτυπωτή HP LaserJet P3015, με τις παρακάτω διαφορές:
●
Αριθμητικό πληκτρολόγιο 10 πλήκτρων στον πίνακα ελέγχου
●
Αυτόματη εκτύπωση διπλής όψης
●
Δικτύωση ενσωματωμένου HP Jetdirect
●
Διαθέτει μνήμη RAM 128 MB. Δυνατότητα επέκτασης έως 1 GB.
●
Θήκη ενσωμάτωσης υλικού για τοποθέτηση συσκευών ασφαλείας άλλων κατασκευαστών
Εκτυπωτής HP LaserJet P3015x
CE529A

Διαθέτει τα ίδια χαρακτηριστικά με τον εκτυπωτή HP LaserJet P3015, με τις παρακάτω διαφορές:
●
Αριθμητικό πληκτρολόγιο 10 πλήκτρων στον πίνακα ελέγχου
●
Αυτόματη εκτύπωση διπλής όψης
●
Δικτύωση ενσωματωμένου HP Jetdirect
●
Διαθέτει μνήμη RAM 128 MB. Δυνατότητα επέκτασης έως 1 GB.
●
Ένα πρόσθετο δίσκο εισόδου 500 φύλλων (Δίσκος 3)
●
Θήκη ενσωμάτωσης υλικού για τοποθέτηση συσκευών ασφαλείας άλλων κατασκευαστών


Βασικά χαρακτηριστικά του προϊόντος

Περιβαλλοντικά χαρακτηριστικά

Εκτύπωση διπλής όψης
Εξοικονομήστε χαρτί χρησιμοποιώντας την εκτύπωση διπλής όψης ως προεπιλεγμένη ρύθμιση εκτύπωσης.
Ανακύκλωση
Περιορίστε την σπατάλη χρησιμοποιώντας ανακυκλωμένο χαρτί.
Ανακυκλώστε τις κασέτες εκτύπωσης χρησιμοποιώντας τη διαδικασία επιστροφής της HP.
Εξοικονόμηση ενέργειας
Εξοικονομήστε ενέργεια χρησιμοποιώντας τον τρόπο λειτουργίας αναμονής του προϊόντος.
Εκτύπωση HP Smart Web
Χρησιμοποιήστε την εκτύπωση HP Smart Web για να επιλέγετε, να αποθηκεύετε και να οργανώνετε το κείμενο και τα γραφικά από πολλαπλές σελίδες Web και, στη συνέχεια, να επεξεργάζεστε και να εκτυπώνετε αυτό ακριβώς που βλέπετε στην οθόνη. Σας προσφέρει τον έλεγχο που χρειάζεστε για να εκτυπώνετε τις απαραίτητες πληροφορίες, περιορίζοντας την σπατάλη.
Αποθήκευση εργασιών
Χρησιμοποιήστε τις δυνατότητες αποθήκευσης εργασιών για τη διαχείριση των εργασιών εκτύπωσης. Κάνοντας χρήση της αποθήκευσης εργασιών, ενεργοποιείτε την εκτύπωση από το κοινόχρηστο προϊόν, ώστε να μη χρειάζεται να επανεκτυπώνετε τις εργασίες εκτύπωσης που χάνονται.


Βασικά χαρακτηριστικά του προϊόντος

Χαρακτηριστικά προϊόντος

Χαρακτηριστικό
Περιγραφή
Απόδοση
●
Επεξεργαστής 540 MHz
Περιβάλλον εργασίας χρήστη
●
Βοήθεια πίνακα ελέγχου
●
Οθόνη γραφικών 4 γραμμών με αριθμητικό πληκτρολόγιο. (Το πληκτρολόγιο δεν περιλαμβάνεται στο βασικό μοντέλο).
●
Λογισμικό HP Easy Printer Care (ένα εργαλείο κατάστασης και επίλυσης προβλημάτων με βάση το Web)
●
Προγράμματα οδήγησης εκτυπωτή για Windows® και Macintosh
●
Ενσωματωμένος διακομιστής Web για την προσπέλαση υποστήριξης και την παραγγελία αναλωσίμων (μόνον για μοντέλα που συνδέονται σε δίκτυο)
Προγράμματα οδήγησης εκτυπωτή
●
Πρόγραμμα οδήγησης εκτύπωσης γενικής χρήσης HP PCL 5 για Windows (HP UPD PCL 5)
●
HP PCL 6
●
Πρόγραμμα οδήγησης εκτύπωσης γενικής χρήσης εξομοίωσης postscript της HP (HP UPD PS)
Ανάλυση
●
FastRes 1200 — αποδίδει ποιότητα εκτύπωσης 1200 dpi, για γρήγορη εκτύπωση επαγγελματικών κειμένων και γραφικών υψηλής ποιότητας
●
ProRes 1200—αποδίδει ανάλυση εκτύπωσης 1200 dpi για βέλτιστη ποιότητα σε σκίτσα και εικόνες γραφικών.
●
600 dpi: παρέχει την ταχύτερη εκτύπωση
Δυνατότητες αποθήκευσης
●
Γραμματοσειρές, φόρμες και άλλες μακροεντολές
●
Διατήρηση εργασίας
Γραμματοσειρές
●
Διατίθενται 103 εσωτερικές γραμματοσειρές με δυνατότητα κλιμάκωσης για το PCL και 93 για το HP UPD εξομοίωσης postscript
●
80 γραμματοσειρές οθόνης TrueType συμβατές με τη συσκευή, διαθέσιμες μαζί με την εφαρμογή λογισμικού
●
Μπορεί να γίνει προσθήκη επιπλέον γραμματοσειρών μέσω USB
Εξαρτήματα
●
Δίσκος εισόδου HP 500 φύλλων (έως δύο επιπλέον δίσκοι)
Συνδεσιμότητα
●
Σύνδεση κεντρικού υπολογιστή USB 2.0 υψηλής ταχύτητας
●
Ενσωματωμένος διακομιστής εκτύπωσης HP Jetdirect με πλήρεις δυνατότητες (μόνο για τα μοντέλα n, dn και x) με IPv4, IPv6 και Ασφάλεια IP.
●
Θύρα USB στο εμπρός μέρος του προϊόντος για εκτύπωση επιτόπου
●
λογισμικό HP Web Jetadmin
●
Υποδοχή βελτιωμένης εισόδου/εξόδου (EIO)
Αναλώσιμα
●
Η σελίδα κατάστασης αναλωσίμων περιέχει πληροφορίες σχετικά με τη στάθμη του γραφίτη, μια καταμέτρηση σελίδων και ένα κατά προσέγγιση ποσοστό υπολειπόμενης διάρκειας ζωής.
●
Για πληροφορίες σχετικά με τις κασέτες εκτύπωσης, ανατρέξτε στη διεύθυνση www.hp.com/go/learnaboutsupplies.
●
Το προϊόν ελέγχει για γνήσιες κασέτες εκτύπωσης HP κατά την τοποθέτηση.
●
Δυνατότητες παραγγελίας αναλωσίμων μέσω Διαδικτύου (με χρήση του HP Easy Printer Care)
Υποστηριζόμενα λειτουργικά συστήματα
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 και Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 και νεότερες εκδόσεις
●
Novell NetWare
●
UNIX®
●
Linux
Ασφάλεια
●
Ασφαλής Διαγραφή Δίσκου
●
Κλείδωμα ασφαλείας (προαιρετικό)
●
Διατήρηση εργασίας
●
Έλεγχος ταυτότητας χρήστη μέσω PIN για τις αποθηκευμένες εργασίες
●
Ασφάλεια IPsec
●
Σκληρός δίσκος HP encrypted High Performance για EIO (προαιρετικό)
●
Θήκη ενσωμάτωσης υλικού για τοποθέτηση συσκευών ασφαλείας άλλων κατασκευαστών (δεν περιλαμβάνεται στο βασικό μοντέλο)
Για άτομα με ειδικές ανάγκες
●
Ο ηλεκτρονικός οδηγός χρήσης είναι συμβατός με προγράμματα ανάγνωσης κειμένου από την οθόνη.
●
Η κασέτα γραφίτη μπορεί να τοποθετηθεί και να αφαιρεθεί με το ένα χέρι.
●
Όλες οι θύρες και τα καλύμματα μπορούν να ανοίξουν με το ένα χέρι.
●
Το χαρτί μπορεί να τοποθετηθεί στο Δίσκο 1 με το ένα χέρι.


Βασικά χαρακτηριστικά του προϊόντος

Προβολές προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πρόσοψη
  • Πίσω όψη


Βασικά χαρακτηριστικά του προϊόντος

Πρόσοψη

1
Προέκταση για την επάνω θήκη εξόδου
2
Επάνω θήκη εξόδου
3
Επάνω κάλυμμα (παρέχει πρόσβαση στην κασέτα εκτύπωσης και την ετικέτα με το μοντέλο και τον αριθμό σειράς)
4
Θήκη ενσωμάτωσης υλικού για τοποθέτηση συσκευών ασφαλείας άλλων κατασκευαστών (δεν περιλαμβάνεται στο βασικό μοντέλο)
5
Οθόνη πίνακα ελέγχου
6
Κουμπιά πίνακα ελέγχου (το αριθμητικό πληκτρολόγιο 10 πλήκτρων δεν διατίθεται στο βασικό μοντέλο)
7
Θύρα USB για εκτύπωση επιτόπου
8
Κουμπί λειτουργίας
9
Προαιρετικός δίσκος 4
10
Προαιρετικός δίσκος 3 (συνοδεύει το μοντέλο x)
11
Δίσκος 2
12
Δίσκος 1 (τραβήξτε για άνοιγμα)


Βασικά χαρακτηριστικά του προϊόντος

Πίσω όψη

1
Κάλυμμα δεξιάς πλευράς (παρέχει πρόσβαση στην υποδοχή DIMM και τις πρόσθετες υποδοχές USB)
2
Σύνδεση δικτύου RJ.45 (μόνο για τα μοντέλα n, dn και x)
3
Υποδοχή EIO (καλυμμένη)
4
Σύνδεση USB 2.0 υψηλής ταχύτητας, για απευθείας σύνδεση σε υπολογιστή
5
Πίσω θύρα (τραβήξτε την ανοικτή σε γωνία 45° για εκτύπωση ευθείας διαδρομής και σε γωνία 90° για την αποκατάσταση εμπλοκών)
6
Σύνδεση καλωδίου τροφοδοσίας
7
Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου


Πίνακας ελέγχου

Πίνακας ελέγχου
  • Διάταξη του πίνακα ελέγχου
  • Χρήση των μενού του πίνακα ελέγχου
  • Μενού Show Me How (Δείξε μου πώς)
  • Μενού Retrieve job (Ανάκτηση εργασίας)
  • Mενού Information (Πληροφορίες)
  • Μενού Paper handling (Διαχείριση χαρτιού)
  • Μενού Manage supplies (Διαχείριση αναλωσίμων)
  • Μενού Configure device (Διαμόρφωση συσκευής)
  • Μενού Diagnostics (Διαγνωστικός έλεγχος)
  • Μενού Service (Σέρβις)


Πίνακας ελέγχου

Διάταξη του πίνακα ελέγχου

Χρησιμοποιήστε τον πίνακα ελέγχου για να λάβετε πληροφορίες κατάστασης του προϊόντος και των εργασιών και να διαμορφώσετε το προϊόν.

Στοιχεία του πίνακα ελέγχου

Αριθμός
Κουμπί ή ενδεικτική λυχνία
Λειτουργία
1
Οθόνη του πίνακα ελέγχου
Προβάλλει πληροφορίες κατάστασης, μενού, πληροφορίες βοήθειας και μηνύματα σφάλματος
2
Επάνω βέλος
Μεταβαίνει στο προηγούμενο στοιχείο της λίστας ή αυξάνει την τιμή των αριθμητικών στοιχείων
3
Κουμπί Menu (Μενού)
Ανοίγει και κλείνει τα μενού
4
Κουμπί ΟΚ
●
Αποθηκεύει την επιλεγμένη τιμή ενός στοιχείου
●
Εκτελεί την ενέργεια που σχετίζεται με το στοιχείο που είναι τονισμένο στην οθόνη του πίνακα ελέγχου
●
Εκκαθαρίζει μια κατάσταση σφάλματος, όταν αυτή μπορεί να εκκαθαριστεί
●
Ανοίγει τα μενού όταν το προϊόν βρίσκεται σε κατάσταση Ready (Έτοιμο).
5
Ενδεικτική λυχνία Ready (Έτοιμο)
●
Αναμμένη: Το προϊόν βρίσκεται σε σύνδεση και είναι έτοιμο να λάβει δεδομένα για εκτύπωση.
●
Σβηστή: Το προϊόν δεν μπορεί να λάβει δεδομένα επειδή βρίσκεται εκτός σύνδεσης (σε παύση) ή παρουσιάστηκε κάποιο σφάλμα.
●
Αναβοσβήνει: Το προϊόν περνά σε κατάσταση εκτός σύνδεσης. Το προϊόν διακόπτει την επεξεργασία της τρέχουσας εργασίας και αποβάλλει όλες τις ενεργές σελίδες από τη διαδρομή χαρτιού.
6
Κάτω βέλος
Μεταβαίνει στο επόμενο στοιχείο της λίστας ή μειώνει την τιμή των αριθμητικών στοιχείων
7
Ενδεικτική λυχνία Data (Δεδομένα)
●
Αναμμένη: Το προϊόν έχει δεδομένα για εκτύπωση, αλλά περιμένει να λάβει όλα τα δεδομένα.
●
Σβηστή: Το προϊόν δεν έχει δεδομένα για εκτύπωση.
●
Αναβοσβήνει: Το προϊόν επεξεργάζεται ή εκτυπώνει τα δεδομένα.
8
Ενδεικτική λυχνία Attention (Προσοχή)
●
Αναμμένη: Το προϊόν αντιμετώπισε κάποιο πρόβλημα. Ανατρέξτε στην οθόνη του πίνακα ελέγχου.
●
Σβηστή: Το προϊόν λειτουργεί χωρίς σφάλματα.
●
Αναβοσβήνει: Απαιτείται κάποια ενέργεια. Ανατρέξτε στην οθόνη του πίνακα ελέγχου.
9
Αριθμητικό πληκτρολόγιο
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο δεν περιλαμβάνεται στους εκτυπωτές HP LaserJet P3011 ή HP LaserJet P3015.
Εισαγωγή αριθμητικών τιμών
10
Κουμπί εκκαθάρισης C
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο δεν περιλαμβάνεται στους εκτυπωτές HP LaserJet P3011 ή HP LaserJet P3015.
Επαναφέρει τις τιμές στις προεπιλογές τους και κάνει έξοδο από την οθόνη βοήθειας
11
Κουμπί φακέλου
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο δεν περιλαμβάνεται στους εκτυπωτές HP LaserJet P3011 ή HP LaserJet P3015.
Παρέχει γρήγορη πρόσβαση στο μενού RETRIEVE JOB (Ανάκτηση εργασίας)
12
Βέλος επιστροφής
Επιστρέφει στο προηγούμενο επίπεδο του δέντρου μενού ή στην προηγούμενη αριθμητική καταχώριση
13
Κουμπί διακοπής
Ακυρώνει την τρέχουσα εργασία εκτύπωσης και αποβάλλει τις σελίδες από το προϊόν
14
Κουμπί βοήθειας
●
Παρέχει πληροφορίες σχετικά με το μήνυμα στην οθόνη του πίνακα ελέγχου
●
Έξοδος από την οθόνη Βοήθεια


Πίνακας ελέγχου

Χρήση των μενού του πίνακα ελέγχου

Μπορείτε να εκτελέσετε τις περισσότερες συνήθεις εργασίες εκτύπωσης από τον υπολογιστή, μέσω του προγράμματος οδήγησης εκτυπωτή ή του προγράμματος λογισμικού. Αυτός είναι ο πιο βολικός τρόπος να ελέγχετε το προϊόν και παρακάμπτει τις ρυθμίσεις στον πίνακα ελέγχου του προϊόντος. Ανατρέξτε στα αρχεία βοήθειας του προγράμματος λογισμικού ή, για περισσότερες πληροφορίες σχετικά με το άνοιγμα του προγράμματος οδήγησης εκτυπωτή, ανατρέξτε στην ενότητα Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows ή Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh.

Μπορείτε επίσης να ελέγξετε το προϊόν αλλάζοντας τις ρυθμίσεις στον πίνακα ελέγχου του προϊόντος. Χρησιμοποιήστε τον πίνακα ελέγχου για να προσπελάσετε τις δυνατότητες που δεν υποστηρίζονται από το πρόγραμμα οδήγησης εκτυπωτή ή το πρόγραμμα λογισμικού και να ρυθμίσετε το μέγεθος και τον τύπο του χαρτιού για τους δίσκους.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση των μενού


Πίνακας ελέγχου

Χρήση των μενού

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Πατήστε το κάτω βέλος [image] ή το επάνω βέλος [image] για να περιηγηθείτε στις λίστες.
3.
Πατήστε το κουμπί OK για να κάνετε μια επιλογή.
4.
Πατήστε το βέλος επιστροφής [image] για να επιστρέψετε στο προηγούμενο επίπεδο.
5.
Πατήστε το κουμπί Menu (Μενού) [image] για έξοδο από το μενού.
6.
Πατήστε το κουμπί βοήθειας [image] για να δείτε περισσότερες πληροφορίες σχετικά με κάποιο στοιχείο.

Τα μενού που ακολουθούν είναι τα βασικά μενού.

Βασικά μενού
SHOW ME HOW (Επίδειξη χειρισμού)
RETRIEVE JOB (Ανάκτηση εργασίας)
INFORMATION (Πληροφορίες)
PAPER HANDLING (Διαχείριση χαρτιού)
ΔΙΑΧΕΙΡ. ΑΝΑΛΩΣΙΜΩΝ
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
DIAGNOSTICS (Διαγνωστικός έλεγχος)
SERVICE (Συντήρηση)


Πίνακας ελέγχου

Μενού Show Me How (Δείξε μου πώς)

Χρησιμοποιήστε το μενού SHOW ME HOW (Επίδειξη χειρισμού) για να εκτυπώσετε οδηγίες για τη χρήση του προϊόντος.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image] και, στη συνέχεια, επιλέξτε το μενού SHOW ME HOW (Επίδειξη χειρισμού).

Στοιχείο
Επεξήγηση
CLEAR JAMS (Αποκατάσταση εμπλοκών)
Παρέχει οδηγίες για την αποκατάσταση εμπλοκών στο προϊόν.
LOAD TRAYS (Τοποθέτηση μέσου στους δίσκους)
Παρέχει οδηγίες για την τοποθέτηση χαρτιού και τη διαμόρφωση των δίσκων.
LOAD SPECIAL MEDIA (Τοποθέτηση ειδικού μέσου)
Παρέχει οδηγίες για την τοποθέτηση ειδικών μέσων εκτύπωσης, όπως φάκελοι, διαφάνειες και ετικέτες.
PRINT BOTH SIDES (Εκτύπωση και στις δύο όψεις)
Παρέχει οδηγίες για την εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης).
SUPPORTED PAPER (Υποστηριζόμενο χαρτί)
Παρέχει μια λίστα των υποστηριζόμενων χαρτιών και μέσων εκτύπωσης.
PRINT HELP GUIDE (Οδηγός βοήθειας για την εκτύπωση)
Εκτυπώνει μια σελίδα η οποία αναφέρει συνδέσμους για περισσότερη βοήθεια στο Διαδίκτυο.
ΠΡΟΒΟΛΕΣ ΠΡΟΪΟΝΤΟΣ
Εκτυπώνει μια σελίδα που παρουσιάζει τα εξαρτήματα του προϊόντος.


Πίνακας ελέγχου

Μενού Retrieve job (Ανάκτηση εργασίας)

Χρησιμοποιήστε το μενού RETRIEVE JOB (Ανάκτηση εργασίας) για να προβάλετε λίστες όλων των αποθηκευμένων εργασιών.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image] και, στη συνέχεια, επιλέξτε το μενού RETRIEVE JOB (Ανάκτηση εργασίας).

Στοιχείο
Υποστοιχείο
Επιλογές
Περιγραφή
<ΟΝΟΜΑ ΧΡΗΣΤΗ>
Οι χρήστες που έχουν αποθηκευμένες εργασίες αναφέρονται ονομαστικά. Επιλέξτε το όνομα του χρήστη για τον οποίο θέλετε να δείτε μια λίστα με τις αποθηκευμένες εργασίες.
ALL JOBS (WITH PIN) [Όλες οι εργασίες (με ΡΙΝ)]
PRINT (Εκτύπωση)
PRINT AND DELETE (Εκτύπωση και διαγραφή)
DELETE (Διαγραφή)
Αυτό το μήνυμα εμφανίζεται αν κάποιος χρήστης έχει δύο ή περισσότερες αποθηκευμένες εργασίες που απαιτούν PIN.
Εμφανίζεται η επιλογή PRINT (Εκτύπωση) ή PRINT AND DELETE (Εκτύπωση και διαγραφή), ανάλογα με τον τύπο των εργασιών στη λίστα.
Χρησιμοποιήστε την επιλογή COPIES (Αντίγραφα) για να καθορίσετε τον αριθμό των αντιγράφων της εργασίας που θα εκτυπωθούν.
ALL JOBS (NO PIN) [Όλες οι εργασίες (χωρίς ΡΙΝ)]
PRINT (Εκτύπωση)
PRINT AND DELETE (Εκτύπωση και διαγραφή)
DELETE (Διαγραφή)
Αυτό το μήνυμα εμφανίζεται αν κάποιος χρήστης έχει δύο ή περισσότερες αποθηκευμένες εργασίες που δεν απαιτούν PIN.
Εμφανίζεται η επιλογή PRINT (Εκτύπωση) ή PRINT AND DELETE (Εκτύπωση και διαγραφή), ανάλογα με τον τύπο των εργασιών στη λίστα.
Χρησιμοποιήστε την επιλογή COPIES (Αντίγραφα) για να καθορίσετε τον αριθμό των αντιγράφων της εργασίας που θα εκτυπωθούν.
<ΟΝΟΜΑ ΕΡΓΑΣΙΑΣ X>
PRINT (Εκτύπωση)
PRINT AND DELETE (Εκτύπωση και διαγραφή)
DELETE (Διαγραφή)
Κάθε εργασία εμφανίζεται με το όνομά της.
Εμφανίζεται η επιλογή PRINT (Εκτύπωση) ή PRINT AND DELETE (Εκτύπωση και διαγραφή), ανάλογα με τον τύπο των εργασιών στη λίστα.
Χρησιμοποιήστε την επιλογή COPIES (Αντίγραφα) για να καθορίσετε τον αριθμό των αντιγράφων της εργασίας που θα εκτυπωθούν.
COPIES (Αντίγραφα)
Καθορίζει τον αριθμό των αντιγράφων της εργασίας που θα εκτυπωθούν. Η προεπιλεγμένη τιμή είναι 1.
Για τα μενού ALL JOBS (NO PIN) [Όλες οι εργασίες (χωρίς ΡΙΝ)] και ALL JOBS (WITH PIN) [Όλες οι εργασίες (με ΡΙΝ)] διατίθενται δύο ακόμη επιλογές:
●
Εάν κάνετε την επιλογή JOB (Εργασία), εκτυπώνεται ο αριθμός των αντιγράφων που καθορίστηκε στο πρόγραμμα οδήγησης.
●
Εάν επιλέξετε το μενού ΠΡΟΣΑΡΜΟΣΜΕΝΗ ΤΙΜΗ, εμφανίζεται μια άλλη ρύθμιση, όπου μπορείτε να καθορίσετε τον αριθμό των αντιγράφων της εργασίας που θα εκτυπωθούν. Ο αριθμός των αντιγράφων που καθορίστηκε στο πρόγραμμα οδήγησης πολλαπλασιάζεται με τον αριθμό των αντιγράφων που καθορίστηκε στον πίνακα ελέγχου. Για παράδειγμα, εάν καθορίσατε δύο αντίγραφα στο πρόγραμμα οδήγησης και καθορίσετε δύο αντίγραφα στον πίνακα ελέγχου, εκτυπώνονται συνολικά τέσσερα αντίγραφα της εργασίας.
ΑΠΟΘΗΚΕΥΣΗ USB
<ΟΝΟΜΑ ΦΑΚΕΛΟΥ>
<ΟΝΟΜΑ ΕΡΓΑΣΙΑΣ>
COPIES (Αντίγραφα)
Αυτό το μενού εμφανίζεται αν έχετε συνδέσει ένα εξάρτημα αποθήκευσης USB στο εμπρός μέρος του προϊόντος. Επιλέξτε το φάκελο και το όνομα του αρχείου και, στη συνέχεια, επιλέξτε τον αριθμό των αντιγράφων που θα εκτυπωθούν.


Πίνακας ελέγχου

Mενού Information (Πληροφορίες)

Χρησιμοποιήστε το μενού INFORMATION (Πληροφορίες) για προσπέλαση και εκτύπωση συγκεκριμένων πληροφοριών προϊόντος.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image] και, στη συνέχεια, επιλέξτε το μενού INFORMATION (Πληροφορίες).

Στοιχείο
Περιγραφή
PRINT MENU MAP (Εκτύπωση του χάρτη των μενού)
Εκτυπώνει το χάρτη των μενού του πίνακα ελέγχου, όπου φαίνεται η διάταξη και οι τρέχουσες ρυθμίσεις των στοιχείων μενού του πίνακα ελέγχου.
PRINT CONFIGURATION (Διαμόρφωση εκτύπωσης)
Εκτυπώνει τις σελίδες διαμόρφωσης του προϊόντος, όπου φαίνονται οι ρυθμίσεις του εκτυπωτή και τα εγκατεστημένα εξαρτήματα.
PRINT SUPPLIES STATUS PAGE (Εκτύπωση σελίδας κατάστασης αναλωσίμων)
Εκτυπώνει την κατά προσέγγιση υπολειπόμενη διάρκεια ζωής των αναλώσιμων, στατιστικές για το συνολικό αριθμό επεξεργασμένων σελίδων και εργασιών, τον αριθμό σειράς, μετρήσεις των σελίδων και πληροφορίες συντήρησης.
Η HP παρέχει εκτιμήσεις της υπολειπόμενης διάρκειας ζωής των αναλώσιμων ως διευκόλυνση στον πελάτη. Οι πραγματικές υπολειπόμενες στάθμες των αναλωσίμων ενδέχεται να είναι διαφορετικές από τις εκτιμήσεις που παρέχονται.
PRINT USAGE PAGE (Εκτύπωση σελίδας χρήσης)
Εκτυπώνει τον αριθμό όλων των μεγεθών χαρτιού που έχουν διέλθει από το προϊόν, αναφέρει αν εκτυπώθηκαν από τη μία ή από τις δύο όψεις και παρουσιάζει την καταμέτρηση σελίδων.
ΕΚΤΥΠΩΣΗ ΣΕΛ. ΚΕΝΤΡΑΡΙΣΜΑΤΟΣ
Εκτυπώνει μία σελίδα επίδειξης.
PRINT FILE DIRECTORY (Κατάλογος αρχείου εκτύπωσης)
Εκτυπώνει το όνομα και τον κατάλογο των αρχείων που είναι αποθηκευμένα στο προϊόν.
PRINT PCL FONT LIST (Εκτύπωση λίστας γραμματοσειρών PCL)
Εκτυπώνει τις διαθέσιμες γραμματοσειρές PCL.
PRINT PS FONT LIST (Εκτύπωση λίστας γραμματοσειρών PS)
Εκτυπώνει τις διαθέσιμες γραμματοσειρές PS.


Πίνακας ελέγχου

Μενού Paper handling (Διαχείριση χαρτιού)

Χρησιμοποιήστε αυτό το μενού για να ρυθμίσετε το μέγεθος και τον τύπο για τους δίσκους εισόδου. Είναι σημαντικό να διαμορφώσετε σωστά τους δίσκους από αυτό το μενού προτού εκτυπώσετε για πρώτη φορά.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image] και, στη συνέχεια, επιλέξτε το μενού PAPER HANDLING (Διαχείριση χαρτιού).

ΣΗΜΕΙΩΣΗ

Εάν έχετε χρησιμοποιήσει άλλα προϊόντα HP LaserJet, ίσως να είστε εξοικειωμένοι με τη διαμόρφωση του Δίσκου 1 σε τρόπο λειτουργίας First (Πρώτος) ή Cassette (Κασέτα). Στους εκτυπωτές HP LaserJet P3010 Series, η ρύθμιση του Δίσκου 1 σε ANY SIZE (Οποιοδήποτε μέγεθος) και ANY TYPE (Οποιοσδήποτε τύπος) αντιστοιχεί στον τρόπο λειτουργίας First (Πρώτος). Η διαμόρφωση του Δίσκου 1 σε μια ρύθμιση διαφορετική από τη ANY SIZE (Οποιοδήποτε μέγεθος) ή τη ANY TYPE (Οποιοσδήποτε τύπος) αντιστοιχεί στον τρόπο λειτουργίας Cassette (Κασέτα).

Στοιχείο μενού
Τιμή
Περιγραφή
TRAY 1 SIZE (ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ 1)
Επιλέξτε ένα μέγεθος χαρτιού από τη λίστα.
Ρύθμιση του μεγέθους χαρτιού για το Δίσκο 1. Η προεπιλογή είναι ANY SIZE (Οποιοδήποτε μέγεθος). Για την πλήρη λίστα με τα διαθέσιμα μεγέθη, ανατρέξτε στην ενότητα Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης.
TRAY 1 TYPE (ΤΥΠΟΣ ΣΤΟ ΔΙΣΚΟ 1)
Επιλέξτε έναν τύπο χαρτιού από τη λίστα.
Ρύθμιση του τύπου χαρτιού για το Δίσκο 1. Η προεπιλογή είναι ANY TYPE (Οποιοσδήποτε τύπος). Για την πλήρη λίστα με τους διαθέσιμους τύπους, ανατρέξτε στην ενότητα Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης.
TRAY <X> SIZE (ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ <X>)
X = 2, προαιρετικά 3 ή 4
Επιλέξτε ένα μέγεθος χαρτιού από τη λίστα.
Ρύθμιση του μεγέθους χαρτιού για το δίσκο που υποδεικνύεται. Το προεπιλεγμένο μέγεθος είναι LETTER ή A4, ανάλογα με τη χώρα/περιοχή. Για την πλήρη λίστα με τα διαθέσιμα μεγέθη, ανατρέξτε στην ενότητα Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης.
TRAY <X> TYPE (ΤΥΠΟΣ ΣΤΟ ΔΙΣΚΟ <X>)
X = 2, προαιρετικά 3 ή 4
Επιλέξτε έναν τύπο χαρτιού από τη λίστα.
Ρύθμιση του τύπου χαρτιού για το δίσκο που υποδεικνύεται. Η προεπιλογή είναι PLAIN (Απλό). Για την πλήρη λίστα με τους διαθέσιμους τύπους, δείτε Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης.


Πίνακας ελέγχου

Μενού Manage supplies (Διαχείριση αναλωσίμων)

Χρησιμοποιήστε αυτό το μενού για να διαμορφώσετε τον τρόπο που θα σας ειδοποιεί το προϊόν, όταν τα αναλώσιμα πλησιάζουν στο τέλος της διάρκειας ζωής τους.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image] και, στη συνέχεια, επιλέξτε το μενού ΔΙΑΧΕΙΡ. ΑΝΑΛΩΣΙΜΩΝ.

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο μενού
Στοιχείο υπομενού
Τιμές
Περιγραφή
ΣΕ ΠΟΛΥ ΧΑΜΗΛΟ ΕΠΙΠΕΔΟ
ΔΟΧΕΙΟ ΜΑΥΡΟΥ ΜΕΛΑΝΙΟΥ
STOP (Διακοπή)
ΠΡΟΤΡΟΠΗ ΓΙΑ ΣΥΝΕΧΕΙΑ
CONTINUE (Συνέχιση)*
Επιλέξτε τι πρέπει να κάνει το προϊόν όταν η κασέτα εκτύπωσης κοντεύει να φτάσει στο τέλος της διάρκειας ζωής της.
STOP (Διακοπή): Το προϊόν διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε την κασέτα.
ΠΡΟΤΡΟΠΗ ΓΙΑ ΣΥΝΕΧΕΙΑ: Το προϊόν διακόπτει την εκτύπωση μέχρι να διαγράψετε το μήνυμα προτροπής.
CONTINUE (Συνέχιση): Το προϊόν εμφανίζει ένα μήνυμα ειδοποίησης, αλλά συνεχίζει την εκτύπωση.
ΧΑΜΗΛΟ ΕΠΙΠ. ΟΡΙΣΜ. ΑΠΟ ΧΡΗΣΤΗ
ΔΟΧΕΙΟ ΜΑΥΡΟΥ ΜΕΛΑΝΙΟΥ
Χρησιμοποιήστε τα κουμπιά βέλους ή το αριθμητικό πληκτρολόγιο για να εισαγάγετε το ποσοστό υπολειπόμενης διάρκειας ζωής στο οποίο θέλετε να σας ειδοποιεί το προϊόν.


Πίνακας ελέγχου

Μενού Configure device (Διαμόρφωση συσκευής)

Χρησιμοποιήστε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) για τις ακόλουθες εργασίες:

●
Αλλαγή των προεπιλεγμένων ρυθμίσεων εκτύπωσης.
●
Ρύθμιση της ποιότητας εκτύπωσης.
●
Αλλαγή της διαμόρφωσης του συστήματος και των επιλογών εισόδου/εξόδου.
●
Επαναφορά των προεπιλεγμένων ρυθμίσεων.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μενού Printing (Εκτύπωση)
  • Μενού Print Quality (Ποιότητα εκτύπωσης)
  • Μενού System setup (Ρύθμιση συστήματος)
  • Μενού I/O (Είσοδος/Έξοδος)
  • Μενού Resets (Επαναφορές)


Πίνακας ελέγχου

Μενού Printing (Εκτύπωση)

Οι ρυθμίσεις αυτές επηρεάζουν μόνο τις εργασίες χωρίς καθορισμένες ιδιότητες. Στις περισσότερες εργασίες εκτύπωσης είναι καθορισμένες όλες οι ιδιότητες και παρακάμπτουν τις τιμές που καθορίζονται σε αυτό το μενού.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image], επιλέξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, επιλέξτε το μενού PRINTING (Εκτύπωση).

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο μενού
Τιμές
Περιγραφή
COPIES (Αντίγραφα)
Εύρος: 1 - 32000
Ορισμός του προεπιλεγμένου αριθμού αντιγράφων για εργασίες εκτύπωσης. Η προεπιλεγμένη τιμή είναι 1.
DEFAULT PAPER SIZE (Προεπιλεγμένο μέγεθος χαρτιού)
Εμφανίζεται μία λίστα των διαθέσιμων μεγεθών.
Ορισμός του προεπιλεγμένου μεγέθους χαρτιού.
DEFAULT CUSTOM PAPER SIZE (Προεπιλεγμένο προσαρμοσμένο μέγεθος χαρτιού)
●
UNIT OF MEASURE (ΜΟΝΑΔΑ ΜΕΤΡΗΣΗΣ)
●
X DIMENSION (ΔΙΑΣΤΑΣΗ X)
●
Y DIMENSION (ΔΙΑΣΤΑΣΗ Υ)
Ορισμός του προεπιλεγμένου μεγέθους για κάθε προσαρμοσμένη εργασία εκτύπωσης.
DUPLEX (Εκτύπωση διπλής όψης)
OFF (Απενεργοποίηση)*
ON (Ενεργοποίηση)
Ενεργοποίηση ή απενεργοποίηση της εκτύπωσης διπλής όψης.
ΣΗΜΕΙΩΣΗ

Αυτό το μενού διατίθεται μόνο στα μοντέλα d, dn και x.
DUPLEX BINDING (Βιβλιοδεσία διπλής όψης)
LONG EDGE (Μακριά πλευρά)*
SHORT EDGE (Κοντή πλευρά)
Αλλαγή της πλευράς βιβλιοδεσίας για την εκτύπωση διπλής όψης.
ΣΗΜΕΙΩΣΗ

Αυτό το μενού διατίθεται μόνο στα μοντέλα d, dn και x.
OVERRIDE A4/LETTER (Παράκαμψη A4/Letter)
NO (Όχι)
YES (ΝΑΙ)*
Ρύθμιση του προϊόντος ώστε να εκτυπώνει τις εργασίες A4 σε χαρτί μεγέθους Letter όταν δεν έχει τοποθετηθεί χαρτί A4.
MANUAL FEED (Μη αυτόματη τροφοδοσία)
OFF (Απενεργοποίηση)*
ON (Ενεργοποίηση)
Κάνει τη ρύθμιση MANUAL FEED (Μη αυτόματη τροφοδοσία) προεπιλεγμένη για τις εργασίες που δεν επιλέγουν δίσκο.
ΠΑΡΑΚΑΜΨΗ ΑΠΟ ΑΚΡΗ ΣΕ ΑΚΡΗ
NO (Όχι)*
YES (ΝΑΙ)
Αλλαγή της εκτυπώσιμης περιοχής του χαρτιού μεγέθους Letter και A4 σε 2 mm από το αριστερό και το δεξιό άκρο, για εκτύπωση μίας όψης. Η τυπική εκτυπώσιμη περιοχή είναι 4 mm από το αριστερό και το δεξιό άκρο.
COURIER FONT (Γραμματοσειρά Courier)
REGULAR (Κανονική)*
DARK (Σκουρόχρωμο)
Επιλογή μιας έκδοσης της γραμματοσειράς Courier.
Η ρύθμιση DARK (Σκουρόχρωμο) είναι μια εσωτερική γραμματοσειρά Courier που διατίθεται στους εκτυπωτές HP LaserJet Series III και σε παλαιότερα μοντέλα.
WIDE A4 (Ευρύ Α4)
NO (Όχι)*
YES (ΝΑΙ)
Αλλαγή της εκτυπώσιμης περιοχής του χαρτιού A4.
NO (Όχι): Η εκτυπώσιμη περιοχή είναι 78 χαρακτήρες βήματος 10 σε κάθε γραμμή.
YES (ΝΑΙ): Η εκτυπώσιμη περιοχή είναι 80 χαρακτήρες βήματος 10 σε κάθε γραμμή.
PRINT PS ERRORS (Εκτύπωση σφαλμάτων PS)
OFF (Απενεργοποίηση)*
ON (Ενεργοποίηση)
Εκτύπωση των σελίδων σφαλμάτων PS.
PRINT PDF ERRORS (Εκτύπωση σφαλμάτων PDF)
OFF (Απενεργοποίηση)*
ON (Ενεργοποίηση)
Εκτύπωση των σελίδων σφαλμάτων PDF.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υπομενού PCL


Πίνακας ελέγχου

Υπομενού PCL

Το μενού αυτό διαμορφώνει τις ρυθμίσεις της γλώσσας ελέγχου εκτυπωτή.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image], επιλέξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής), επιλέξτε το μενού PRINTING (Εκτύπωση) και, στη συνέχεια, επιλέξτε το μενού PCL.

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο
Τιμές
Περιγραφή
FORM LENGTH (Μήκος εντύπου)
Ορίζει το κατακόρυφο διάκενο από 5 έως 128 γραμμές για το προεπιλεγμένο μέγεθος χαρτιού. Η προεπιλεγμένη τιμή είναι 60.
ORIENTATION (Προσανατολισμός)
PORTRAIT (Κατακόρυφος)*
LANDSCAPE (Οριζόντιος)
Ορισμός του προεπιλεγμένου προσανατολισμού σελίδας.
FONT SOURCE (Πηγή γραμματοσειρών)
Εμφανίζεται μια λίστα των διαθέσιμων πηγών γραμματοσειρών.
Επιλέγει την πηγή των γραμματοσειρών. Η προεπιλογή είναι INTERNAL (ΕΣΩΤΕΡΙΚΗ).
FONT NUMBER (Αριθμός γραμματοσειράς)
Το προϊόν εκχωρεί έναν αριθμό σε κάθε γραμματοσειρά και εμφανίζει τους αριθμούς στη λίστα γραμματοσειρών PCL. Το εύρος είναι μεταξύ 0 και 102. Η προεπιλεγμένη τιμή είναι 0.
FONT PITCH (Βήμα γραμματοσειράς)
Επιλέγει το βήμα γραμματοσειράς. Το στοιχείο αυτό ενδέχεται να μην εμφανίζεται, ανάλογα με τη γραμματοσειρά που έχει επιλεγεί. Το εύρος είναι μεταξύ 0,44 και 99,99. Η προεπιλεγμένη τιμή είναι 10,00.
SYMBOL SET (Σύνολο συμβόλων)
Εμφανίζεται μια λίστα των διαθέσιμων συνόλων συμβόλων.
Επιλέγει οποιοδήποτε από τα πολλά σύνολα συμβόλων που είναι διαθέσιμα στον πίνακα ελέγχου του προϊόντος. Ένα σύνολο συμβόλων είναι μία μοναδική ομαδοποίηση όλων των χαρακτήρων που περιλαμβάνονται σε μια γραμματοσειρά. Για γραμμικούς χαρακτήρες συνιστάται το PC-8 ή PC-850. Η προεπιλογή είναι PC-8.
APPEND CR TO LF (Προσάρτηση CR στην LF)
NO (Όχι)*
YES (ΝΑΙ)
Προσάρτηση μιας επιστροφής φορέα σε κάθε αλλαγή γραμμής που εντοπίζεται σε συμβατές εργασίες PCL (μόνο κείμενο, χωρίς έλεγχο εργασιών). Σε κάποια περιβάλλοντα η νέα γραμμή υποδεικνύεται με χρήση μόνο του κωδικού ελέγχου αλλαγής γραμμής.
SUPPRESS BLANK PAGES (Συγκράτηση κενών σελίδων)
NO (Όχι)*
YES (ΝΑΙ)
Όταν δημιουργείτε δική σας PCL, συμπεριλαμβάνονται επιπλέον αλλαγές σελίδας που θα μπορούσαν να προκαλέσουν την εκτύπωση μιας κενής σελίδας. Επιλέξτε YES (ΝΑΙ) για να αγνοούνται οι αλλαγές σελίδας σε περίπτωση που η σελίδα είναι κενή.
MEDIA SOURCE MAPPING (Αντιστοίχιση πηγών μέσου)
Με την εντολή MEDIA SOURCE MAPPING (Αντιστοίχιση πηγών μέσου) της PCL5, η επιλογή ενός δίσκου εισόδου γίνεται μέσω ενός αριθμού που αντιστοιχεί σε έναν από τους διαθέσιμους δίσκους και τροφοδότες.
STANDARD (ΤΥΠΙΚΟ)*
Η αρίθμηση βασίζεται στα νεότερα μοντέλα εκτυπωτών HP LaserJet με ενημερωμένες αλλαγές στην αρίθμηση των δίσκων και των τροφοδοτών.
CLASSIC (Κλασική)
Η αρίθμηση βασίζεται στους εκτυπωτές HP LaserJet 4 και σε παλαιότερα μοντέλα.


Πίνακας ελέγχου

Μενού Print Quality (Ποιότητα εκτύπωσης)

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image], επιλέξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, επιλέξτε το μενού PRINT QUALITY (Ποιότητα εκτύπωσης).

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Είδος
Υποστοιχείο
Υποστοιχείο
Τιμές
Περιγραφή
SET REGISTRATION (Ρύθμιση καταγραφής)
Για κάθε δίσκο, η ρύθμιση της καταγραφής μετατοπίζει την ευθυγράμμιση των περιθωρίων, για να στοιχίσετε την εικόνα στο κέντρο της σελίδας από επάνω προς τα κάτω και από αριστερά προς τα δεξιά. Μπορείτε επίσης να στοιχίσετε την εικόνα στην εμπρός όψη με την εικόνα που είναι εκτυπωμένη στην πίσω όψη.
ADJUST TRAY <X> (ΡΥΘΜΙΣΗ ΔΙΣΚΟΥ <X>)
PRINT TEST PAGE (Εκτύπωση δοκιμαστικής σελίδας)
X1 SHIFT (ΜΕΤΑΤΟΠΙΣΗ Χ1)
Y1 SHIFT (ΜΕΤΑΤΟΠΙΣΗ Y1)
X2 SHIFT (ΜΕΤΑΤΟΠΙΣΗ Χ2)
Y2 SHIFT (ΜΕΤΑΤΟΠΙΣΗ Y2)
Αλλάξτε από -20 σε 20 κατά μήκος των αξόνων X ή Y. Η προεπιλεγμένη τιμή είναι 0.
Εκτύπωση μιας δοκιμαστικής σελίδας και εκτέλεση της διαδικασίας ευθυγράμμισης για κάθε δίσκο.
Όταν δημιουργεί μια εικόνα, το προϊόν σαρώνει τη σελίδα από τη μια πλευρά στην άλλη καθώς το φύλλο περνά μέσα από το προϊόν με κατεύθυνση από επάνω προς τα κάτω.
Η κατεύθυνση σάρωσης αναφέρεται ως X. Η τιμή X1 είναι η κατεύθυνση σάρωσης για μια σελίδα μονής όψης ή για την πρώτη όψη μιας σελίδας διπλής όψης. Η τιμή X2 είναι η κατεύθυνση σάρωσης για τη δεύτερη όψη μιας σελίδας διπλής όψης.
Η κατεύθυνση τροφοδοσίας αναφέρεται ως Υ. Η τιμή Y1 είναι η κατεύθυνση τροφοδοσίας για μια σελίδα μονής όψης ή για την πρώτη όψη μιας σελίδας διπλής όψης. Η τιμή Y2 είναι η κατεύθυνση τροφοδοσίας για τη δεύτερη όψη μιας σελίδας διπλής όψης.
ΛΕΙΤΟΥΡΓΙΕΣ ΜΟΝΑΔΑΣ ΣΥΝΤΗΞΗΣ
Εμφανίζεται μια λίστα τύπων χαρτιού.
NORMAL (Κανονικό)
ΥΨΗΛΗ2
ΥΨΗΛΗ1
LOW (Χαμηλό)
ΧΑΜΗΛΟ1
Κάθε τύπος χαρτιού έχει έναν προεπιλεγμένο τρόπο λειτουργίας σταθεροποιητή γραφίτη. Αλλάξτε τον τρόπο λειτουργίας του σταθεροποιητή γραφίτη μόνον αν αντιμετωπίζετε προβλήματα κατά την εκτύπωση σε ορισμένους τύπους χαρτιού. Μετά από την επιλογή ενός τύπου χαρτιού, μπορείτε να επιλέξετε έναν από τους τρόπους λειτουργίας σταθεροποιητή γραφίτη που διατίθεται για το συγκεκριμένο τύπο.
RESTORE MODES (Επαναφορά λειτουργιών)
Επαναφορά όλων των ρυθμίσεων τρόπου λειτουργίας σταθεροποιητή γραφίτη στις εργοστασιακές ρυθμίσεις.
OPTIMIZE (Βελτιστοποίηση)
Βελτιστοποίηση διάφορων τρόπων λειτουργίας εκτύπωσης για την επίλυση προβλημάτων ποιότητας εκτύπωσης.
RESTORE OPTIMIZE (Επαναφορά βελτιστοποίησης)
Επαναφορά όλων των ρυθμίσεων του μενού OPTIMIZE (Βελτιστοποίηση) στις εργοστασιακές τιμές.
RESOLUTION (Ανάλυση)
300
600
FASTRES 1200*
PRORES 1200
Ρυθμίζει την ανάλυση με την οποία το προϊόν εκτυπώνει.
300: Αποδίδει ποιότητα εκτύπωσης πρόχειρου.
600: Αποδίδει υψηλή ποιότητα εκτύπωσης για κείμενο.
FASTRES 1200: Αποδίδει ποιότητα εκτύπωσης 1200-dpi για τη γρήγορη εκτύπωση υψηλής ποιότητας επαγγελματικών κειμένων και γραφικών.
PRORES 1200: Αποδίδει ποιότητα εκτύπωσης 1200-dpi για τη γρήγορη εκτύπωση υψηλής ποιότητας σκίτσων και εικόνων γραφικών.
RET
OFF (Απενεργοποίηση)
LIGHT (Ελαφρύ)
ΜΕΣΑΙΟ*
DARK (Σκουρόχρωμο)
Χρησιμοποιήστε τη ρύθμιση Resolution Enhancement technology (REt) για να επιτύχετε εκτυπώσεις με ομαλές γωνίες, καμπύλες και άκρα.
Η ρύθμιση REt δεν επηρεάζει την ποιότητα εκτύπωσης αν η ανάλυση έχει οριστεί στις ρυθμίσεις FASTRES 1200 ή PRORES 1200. Όλες οι άλλες αναλύσεις εκτύπωσης βελτιώνονται μέσω της ρύθμισης REt.
ECONOMODE
OFF (Απενεργοποίηση)*
ON (Ενεργοποίηση)
Η EconoMode είναι μια δυνατότητα που επιτρέπει στο προϊόν να χρησιμοποιεί λιγότερο γραφίτη ανά σελίδα. Με αυτήν την επιλογή παρατείνεται η διάρκεια ζωής του γραφίτη και ενδέχεται να μειωθεί το κόστος ανά σελίδα. Ωστόσο, μειώνεται και η ποιότητα εκτύπωσης. Οι σελίδες που εκτυπώνονται επαρκούν για την εκτύπωση πρόχειρων.
H ΗP δεν συνιστά τη συνεχή χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη της κασέτας εκτύπωσης. Εάν η ποιότητα της εκτύπωσης αρχίσει να μειώνεται κάτω από αυτές τις συνθήκες, θα χρειαστεί να τοποθετήσετε μια νέα κασέτα εκτύπωσης, ακόμη και αν εξακολουθεί να υπάρχει γραφίτης στην κασέτα.
ΠΥΚΝΟΤΗΤΑ ΓΡΑΦΙΤΗ
1 έως 5
Αύξηση ή μείωση της φωτεινότητας της εκτύπωσης στη σελίδα. Η πιο φωτεινή ρύθμιση είναι 1 και η πιο σκοτεινή ρύθμιση είναι 5. Η προεπιλεγμένη ρύθμιση είναι 3 και συνήθως αποδίδει τα καλύτερα αποτελέσματα.
AUTO CLEANING (Αυτόματος καθαρισμός)
OFF (Απενεργοποίηση)*
ON (Ενεργοποίηση)
Όταν ο αυτόματος καθαρισμός είναι ενεργοποιημένος, το προϊόν εκτυπώνει μια σελίδα καθαρισμού όταν η καταμέτρηση σελίδων φτάσει στην τιμή της ρύθμισης CLEANING INTERVAL (Μεσοδιάστημα καθαρισμού).
CLEANING INTERVAL (Μεσοδιάστημα καθαρισμού)
500*
1000
2000
5000
10000
20000
Όταν είναι ενεργοποιημένο το AUTO CLEANING (Αυτόματος καθαρισμός), αυτή η επιλογή καθορίζει τον αριθμό των σελίδων που εκτυπώνονται προτού εκτυπωθεί αυτόματα μια σελίδα καθαρισμού.
AUTO CLEANING SIZE (Μέγεθος αυτόματου καθαρισμού)
LETTER*
A4
Όταν είναι ενεργοποιημένο το AUTO CLEANING (Αυτόματος καθαρισμός), αυτή η επιλογή καθορίζει το μέγεθος χαρτιού που χρησιμοποιείται για την εκτύπωση της σελίδας καθαρισμού.
CREATE CLEANING PAGE (Δημιουργία σελίδας καθαρισμού)
Εκτυπώνει μια σελίδα οδηγιών για τον καθαρισμό της περίσσειας γραφίτη από τον κύλινδρο πίεσης στο σταθεροποιητή γραφίτη.
ΣΗΜΕΙΩΣΗ

Αυτή η επιλογή διατίθεται μόνο στους εκτυπωτές HP LaserJet P3011, HP LaserJet P3015 και HP LaserJet P3015n.
PROCESS CLEANING PAGE (Εκτύπωση σελίδας καθαρισμού)
Δημιουργία και επεξεργασία μιας σελίδας καθαρισμού, για τον καθαρισμό του κυλίνδρου πίεσης στο σταθεροποιητή γραφίτη. Όταν εκτελείται η διαδικασία καθαρισμού, εκτυπώνεται μια σελίδα καθαρισμού. Μπορείτε να πετάξετε αυτή τη σελίδα.


Πίνακας ελέγχου

Μενού System setup (Ρύθμιση συστήματος)

Χρησιμοποιήστε το μενού SYSTEM SETUP (Ρύθμιση συστήματος) για να αλλάξετε τις προεπιλογές της διαμόρφωσης του προϊόντος, όπως την κατάσταση αναμονής, την προσωπικότητα (γλώσσα) προϊόντος και την αποκατάσταση εμπλοκών.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image], επιλέξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, επιλέξτε το μενού SYSTEM SETUP (Ρύθμιση συστήματος).

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο
Υποστοιχείο
Τιμές
Περιγραφή
DATE/TIME (Ημερομηνία/ώρα)
DATE (Ημερομηνία)
- - - - /[MMM]/[ΗΗ] YEAR = (ΕΤΟΣ)
[YYYY]/- - - /[DD] MONTH= (ΜΗΝΑΣ)
[ΕΕΕΕ]/[MMM]/- - DAY= (ΗΜΕΡΑ)
Ρύθμιση της σωστής ημερομηνίας. Το εύρος για το έτος είναι από 2009 έως 2037.
DATE FORMAT (Μορφή ημερομηνίας)
ΕΕΕΕ/ΜΜΜ/ΗΗ*
ΜΜΜ/ΗΗ/ΕΕΕΕ
ΗΗ/ΜΜΜ/ΕΕΕΕ
Επιλογή της σειράς με την οποία θα εμφανίζονται στην ημερομηνία το έτος, ο μήνας και η ημέρα.
TIME (Ώρα)
- -:[ΛΛ] [PM] HOUR = (ΩΡΕΣ)
[ΩΩ]: - - [PM] MINUTE= (ΛΕΠΤΑ)
[ΩΩ]:[ΛΛ] - - AM/PM= (Π.Μ./Μ.Μ.)
Επιλογή μιας μορφής εμφάνισης για την ώρα.
TIME FORMAT (Μορφή ώρας)
12 HOUR (12 ΩΡΕΣ)*
24 HOUR (24 ΩΡΕΣ)
Επιλέξτε αν θα χρησιμοποιείται η μορφή 12 HOUR (12 ΩΡΕΣ) ή 24 HOUR (24 ΩΡΕΣ).
JOB STORAGE LIMIT (Όριο αποθήκευσης εργασιών)
Συνεχής τιμή
Εύρος: 1–100
Προεπιλογή = 32
Καθορισμός του αριθμού των εργασιών γρήγορης αντιγραφής που μπορούν να αποθηκευτούν στο προϊόν.
JOB HELD TIMEOUT (Χρονικό όριο διατήρησης εργασιών)
OFF (Απενεργοποίηση)*
1 HOUR (1 ώρα)
4 HOURS (4 ΩΡΕΣ)
1 DAY (1 ημέρα)
1 WEEK (1 εβδομάδα)
Ορισμός του χρονικού διαστήματος για το οποίο διατηρούνται οι εργασίες γρήγορης αντιγραφής, προτού διαγραφούν αυτόματα από την ουρά. Αυτό το στοιχείο μενού εμφανίζεται μόνον όταν είναι εγκατεστημένος ένας σκληρός δίσκος.
SHOW ADDRESS (Εμφάνιση διεύθυνσης)
AUTO (Αυτόματα)
OFF (Απενεργοποίηση)*
Καθορίζει αν η διεύθυνση IP του προϊόντος θα εμφανίζεται στην οθόνη μαζί με το μήνυμα Ready (Έτοιμο).
ΑΘΟΡΥΒΗ ΛΕΙΤΟΥΡΓΙΑ
OFF (Απενεργοποίηση)*
ON (Ενεργοποίηση)
Μείωση του θορύβου κατά την εκτύπωση. Όταν είναι ενεργοποιημένη αυτή η ρύθμιση, το προϊόν εκτυπώνει με χαμηλότερη ταχύτητα.
TRAY BEHAVIOR (Συμπεριφορά δίσκου)
Ελέγχει τον τρόπο με τον οποίο το προϊόν χειρίζεται τους δίσκους χαρτιού και τις σχετικές προτροπές στον πίνακα ελέγχου.
USE REQUESTED TRAY (ΧΡΗΣΗ ΕΠΙΛΕΓΜΕΝΟY ΔΙΣΚΟY)
EXCLUSIVELY (ΑΠΟΚΛΕΙΣΤΙΚΑ)*
FIRST (ΠΡΩΤΟ)
Ορίζει τον τρόπο χειρισμού των εργασιών που καθορίζουν κάποιο δίσκο εισόδου.
●
EXCLUSIVELY (ΑΠΟΚΛΕΙΣΤΙΚΑ): Το προϊόν δεν επιλέγει ποτέ κάποιο διαφορετικό δίσκο όταν ο χρήστης υποδεικνύει ότι πρέπει να χρησιμοποιηθεί ένας συγκεκριμένος δίσκος, ακόμη και αν αυτός ο δίσκος είναι άδειος.
●
FIRST (ΠΡΩΤΟ): Το προϊόν μπορεί να τραβήξει χαρτί από κάποιον άλλο δίσκο, εάν ο καθορισμένος δίσκος είναι άδειος, ακόμη και αν ο χρήστης υποδεικνύει έναν συγκεκριμένο δίσκο για την εργασία.
MANUALLY FEED PROMPT (Προτροπή μη αυτόματης τροφοδοσίας)
ALWAYS (Πάντα)*
UNLESS LOADED (ΕΚΤΟΣ ΑΝ ΕΧΕΙ ΤΟΠΟΘΕΤΗΘΕΙ)
Καθορίζει πότε θα πρέπει να εμφανίζεται ένα μήνυμα μη αυτόματης τροφοδοσίας, εάν ο τύπος ή το μέγεθος για κάποια εργασία δεν αντιστοιχεί στον τύπο ή το μέγεθος για το οποίο διαμορφώθηκε ο Δίσκος 1.
●
ALWAYS (Πάντα): Προτού εκτυπωθεί μια εργασία μη αυτόματης τροφοδοσίας, εμφανίζεται πάντα ένα μήνυμα προτροπής.
●
UNLESS LOADED (ΕΚΤΟΣ ΑΝ ΕΧΕΙ ΤΟΠΟΘΕΤΗΘΕΙ): Εμφανίζεται μήνυμα μόνον αν ο δίσκος πολλαπλών χρήσεων είναι άδειος ή δεν αντιστοιχεί στο μέγεθος ή στον τύπο της εργασίας.
PS DEFER MEDIA (Αποδοχή ρυθμίσεων μέσου για PS)
ENABLED (ΕΝΕΡΓΟΠΟΙΗΣΗ)*
DISABLED (ΑΠΕΝΕΡΓΟΠΟΙΗΣΗ)
Καθορίζει τον τρόπο χειρισμού του χαρτιού, κατά την εκτύπωση από ένα πρόγραμμα οδήγησης εκτύπωσης Adobe PS.
●
ENABLED (ΕΝΕΡΓΟΠΟΙΗΣΗ): Χρήση του μοντέλου διαχείρισης χαρτιού της HP.
●
DISABLED (ΑΠΕΝΕΡΓΟΠΟΙΗΣΗ): Χρήση του μοντέλου διαχείρισης χαρτιού Adobe PS.
SIZE/TYPE PROMPT (Προτροπή μεγέθους/τύπου)
DISPLAY (EΜΦΑΝΙΣΗ)*
DO NOT DISPLAY (ΝΑ ΜΗΝ ΕΜΦΑΝΙΖΕΤΑΙ)
Καθορίζει αν θα εμφανίζεται το μήνυμα διαμόρφωσης δίσκου κάθε φορά που κλείνει ένας δίσκος.
●
DISPLAY (EΜΦΑΝΙΣΗ): Το μήνυμα διαμόρφωσης δίσκου εμφανίζεται όταν κλείνει ένας δίσκος. Μπορείτε να διαμορφώσετε το μέγεθος ή τον τύπο για το δίσκο απευθείας από αυτό το μήνυμα.
●
DO NOT DISPLAY (ΝΑ ΜΗΝ ΕΜΦΑΝΙΖΕΤΑΙ): Το μήνυμα διαμόρφωσης δίσκου δεν εμφανίζεται.
USE ANOTHER TRAY (Χρήση κάποιου άλλου δίσκου)
ENABLED (ΕΝΕΡΓΟΠΟΙΗΣΗ)*
DISABLED (ΑΠΕΝΕΡΓΟΠΟΙΗΣΗ)
Ενεργοποίηση ή απενεργοποίηση της προτροπής του πίνακα ελέγχου να επιλέξετε έναν άλλο δίσκο όταν ο δίσκος που καθορίστηκε είναι άδειος.
●
ENABLED (ΕΝΕΡΓΟΠΟΙΗΣΗ): Το προϊόν σάς προτρέπει να προσθέσετε χαρτί στον επιλεγμένο δίσκο ή να επιλέξετε έναν διαφορετικό δίσκο.
●
DISABLED (ΑΠΕΝΕΡΓΟΠΟΙΗΣΗ): Το προϊόν προτρέπει τον χρήστη να προσθέσει χαρτί στο δίσκο που είχε επιλέξει αρχικά.
DUPLEX BLANK PAGES (Κενές σελίδες εκτύπωσης διπλής όψης)
AUTO (Αυτόματα)*
YES (ΝΑΙ)
Έλεγχος του τρόπου με τον οποίο το προϊόν χειρίζεται τις εργασίες διπλής όψης (εκτύπωση διπλής όψης).
●
AUTO (Αυτόματα): Ενεργοποιεί την Έξυπνη εκτύπωση διπλής όψης, που δίνει εντολή στο προϊόν να μην επεξεργαστεί και τις δύο όψεις αν η δεύτερη όψη είναι κενή. Αυτό μπορεί να βελτιώσει την ταχύτητα εκτύπωσης.
●
YES (ΝΑΙ): Απενεργοποιεί την Έξυπνη εκτύπωση διπλής όψης και υποχρεώνει το εξάρτημα εκτύπωσης διπλής όψης να αναποδογυρίσει το φύλλο χαρτιού, ακόμη και αν είναι εκτυπωμένο μόνο από τη μία όψη.
ΣΗΜΕΙΩΣΗ

Αυτή η επιλογή διατίθεται μόνο στους εκτυπωτές HP LaserJet P3011n και HP LaserJet P3011dn.
IMAGE ROTATION (Περιστροφή εικόνας)
STANDARD (ΤΥΠΙΚΟ)*
ALTERNATE (ΕΝΑΛΛΑΚΤΙΚΟΣ)
Επιλέξτε τη ρύθμιση ALTERNATE (ΕΝΑΛΛΑΚΤΙΚΟΣ) αν αντιμετωπίζετε προβλήματα με την ευθυγράμμιση των εικόνων σε προτυπωμένες φόρμες.
SLEEP DELAY (ANABOΛH ΚΑΤΑΣΤΑΣΗΣ ΑΝΑΜΟΝΗΣ)
1 MINUTE (1 λεπτό)
15 MINUTES (15 ΛΕΠΤΑ)
30 MINUTES (30 ΛΕΠΤΑ)*
45 MINUTES (45 ΛΕΠΤΑ)
60 MINUTES (60 λεπτά)
90 MINUTES (90 ΛΕΠΤΑ)
2 HOURS (2 ΩΡΕΣ)
Ελαττώνει την κατανάλωση ενέργειας, όταν το προϊόν παραμείνει ανενεργό για την επιλεγμένη χρονική περίοδο.
WAKE TIME (Ώρα αφύπνισης)
<ΗΜΕΡΑ ΤΗΣ ΕΒΔΟΜΑΔΑΣ>
OFF (Απενεργοποίηση)*
CUSTOM (Προσαρμογή)
Διαμόρφωση της ημερήσιας ώρας αφύπνισης για το προϊόν.
DISPLAY BRIGHTNESS (Φωτεινότητα οθόνης)
Το εύρος τιμών είναι από 1 έως 10.
Ορισμός της φωτεινότητας της οθόνης του πίνακα ελέγχου. Η προεπιλεγμένη τιμή είναι 5.
PERSONALITY (Προσωπικότητα)
AUTO (Αυτόματα)*
PCL
PDF
PS
Ορισμός της προεπιλεγμένης προσωπικότητας.
CLEARABLE WARNINGS (Διαγράψιμες προειδοποιήσεις)
JOB (Εργασία)*
ON (Ενεργοποίηση)
Καθορίζει αν μια προειδοποίηση θα διαγράφεται από τον πίνακα ελέγχου ή όταν αποστέλλεται νέα εργασία.
AUTO CONTINUE (Αυτόματη συνέχιση)
OFF (Απενεργοποίηση)
ON (Ενεργοποίηση)*
Καθορίζει τη συμπεριφορά του προϊόντος όταν το σύστημα παράγει ένα σφάλμα που παρακάμπτεται αυτόματα.
JAM RECOVERY (Αποκατάσταση εμπλοκών)
AUTO (Αυτόματα)*
OFF (Απενεργοποίηση)
ON (Ενεργοποίηση)
Καθορίζει αν το προϊόν θα προσπαθήσει να επανεκτυπώσει σελίδες μετά από μια εμπλοκή.
AUTO (Αυτόματα): Το προϊόν επανεκτυπώνει τις σελίδες αν υπάρχει διαθέσιμη αρκετή μνήμη για εκτύπωση διπλής όψης με πλήρη ταχύτητα.
RAM DISK (Δίσκος RAM)
AUTO (Αυτόματα)*
OFF (Απενεργοποίηση)
Ορίζει τον τρόπο με τον οποίο διαμορφώνεται η δυνατότητα δίσκου RAM. Αυτό είναι διαθέσιμο μόνον αν δεν υπάρχει εγκατεστημένος σκληρός δίσκος και ο εκτυπωτής διαθέτει τουλάχιστον 8 MB μνήμης.
AUTO (Αυτόματα): Το προϊόν προσδιορίζει το βέλτιστο μέγεθος του δίσκου RAM με βάση την ποσότητα της διαθέσιμης μνήμης.
OFF (Απενεργοποίηση): Ο δίσκος RAM απενεργοποιείται, αλλά παραμένει ενεργό ένα ελάχιστο μέγεθος δίσκου RAM.
LANGUAGE (Γλώσσα)
Εμφανίζεται μία λίστα των διαθέσιμων γλωσσών.
Ορισμός της γλώσσας για το προϊόν. Η προεπιλεγμένη γλώσσα είναι ENGLISH (ΑΓΓΛΙΚΑ).


Πίνακας ελέγχου

Μενού I/O (Είσοδος/Έξοδος)

Τα στοιχεία στο μενού I/O (είσοδος/έξοδος) επηρεάζουν την επικοινωνία ανάμεσα στο προϊόν και στον υπολογιστή. Εάν το προϊόν διαθέτει έναν διακομιστή εκτυπώσεων HP Jetdirect, μπορείτε να διαμορφώσετε τις βασικές παραμέτρους δικτύου με χρήση αυτού του υπομενού. Μπορείτε επίσης να διαμορφώσετε αυτές και άλλες παραμέτρους μέσω του HP Web Jetadmin ή του ενσωματωμένου διακομιστή Web.

Για περισσότερες πληροφορίες σχετικά με αυτές τις επιλογές, ανατρέξτε στην ενότητα Ρύθμιση δικτύου.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image], επιλέξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, επιλέξτε το μενού I/O (ΕΙΣΟΔΟΣ/ΕΞΟΔΟΣ).

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο
Υποστοιχείο
Τιμές
Περιγραφή
I/O TIMEOUT (Χρονικό όριο I/O)
Εύρος: 5 - 300
Ρύθμιση του I/O TIMEOUT (Χρονικό όριο I/O) του προϊόντος σε δευτερόλεπτα. Η προεπιλεγμένη τιμή είναι 15 δευτερόλεπτα.
Προσαρμόστε το χρονικό όριο για βέλτιστη απόδοση. Εάν εμφανίζονται δεδομένα από άλλες θύρες κατά τη διάρκεια της εκτύπωσης της εργασίας σας, αυξήστε την τιμή του χρονικού ορίου.
EMBEDDED JETDIRECT MENU (Μενού ενσωματωμένου Jetdirect)
ΜΕΝΟΥ JETDIRECT EIO <X>
Δείτε τον επόμενο πίνακα για μια λίστα των επιλογών.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μενού Embedded Jetdirect (Ενσωματωμένο Jetdirect) και EIO <X>


Πίνακας ελέγχου

Μενού Embedded Jetdirect (Ενσωματωμένο Jetdirect) και EIO <X>

Στοιχείο
Υποστοιχείο
Υποστοιχείο
Τιμές
Περιγραφή
INFORMATION (Πληροφορίες)
PRINT SEC PAGE (Εκτύπωση σελίδας ασφαλείας)
YES (ΝΑΙ)*
NO (Όχι)
YES (ΝΑΙ): Εκτυπώνει μια σελίδα που περιέχει τις τρέχουσες ρυθμίσεις ασφάλειας στο διακομιστή εκτυπώσεων HP Jetdirect.
NO (Όχι): Δεν εκτυπώνεται σελίδα ρυθμίσεων ασφαλείας.
TCP/IP
ENABLE (Eνεργοποίηση)
ON (Ενεργοποίηση)*
OFF (Απενεργοποίηση)
ON (Ενεργοποίηση): Ενεργοποίηση του πρωτοκόλλου TCP/IP.
OFF (Απενεργοποίηση): Απενεργοποίηση του πρωτοκόλλου TCP/IP.
HOST NAME (Όνομα κεντρικού υπολογιστή)
Μια αλφαριθμητική συμβολοσειρά, έως 32 χαρακτήρες, που χρησιμοποιείται για την αναγνώριση του προϊόντος. Το όνομα αυτό περιλαμβάνεται στη σελίδα διαμόρφωσης HP Jetdirect. Το προεπιλεγμένο όνομα του κεντρικού υπολογιστή είναι NPIXXXXXX, όπου XXXXXX είναι τα τελευταία έξι ψηφία της διεύθυνσης του υλικού LAN (διεύθυνσης MAC).
IPV4 SETTINGS (Ρυθμίσεις IPV4)
CONFIG METHOD (Μέθοδος διαμόρφωσης)
BOOTP
DHCP*
AUTO IP (Αυτόματη διεύθυνση IP)
MANUAL (Μη αυτόματο)
Καθορισμός του τρόπου με τον οποίο διαμορφώνονται οι παράμετροι TCP/IPv4 στο διακομιστή εκτυπώσεων HP Jetdirect.
BOOTP: Αυτόματη διαμόρφωση από διακομιστή BootP (Bootstrap Protocol).
DHCP: Αυτόματη διαμόρφωση από διακομιστή DHCPv4 (Dynamic Host Configuration Protocol). Εάν επιλεγεί και υπάρχει DHCP lease, τα μενού DHCP RELEASE (ΑΠΟΔΕΣΜΕΥΣΗ DHCP) και DHCP RENEW (ΑΝΑΝΕΩΣΗ DHCP) είναι διαθέσιμα για τη ρύθμιση των επιλογών DHCP lease.
AUTO IP (Αυτόματη διεύθυνση IP): Αυτόματη διεύθυνση IPv4 τοπικής σύνδεσης. Μια διεύθυνση της μορφής 169.254.x.x εκχωρείται αυτόματα.
MANUAL (Μη αυτόματο): Χρησιμοποιήστε το μενού MANUAL SETTINGS (Μη αυτόματες ρυθμίσεις) για διαμόρφωση των παραμέτρων TCP/IPv4.
MANUAL SETTINGS (Μη αυτόματες ρυθμίσεις)
IP ADDRESS (Διεύθυνση IP)
SUBNET MASK (Μάσκα υποδικτύου)
DEFAULT GATEWAY (Προεπιλεγμένη πύλη)
(Διαθέσιμο μόνο αν το μενού CONFIG METHOD (Μέθοδος διαμόρφωσης) έχει ρυθμιστεί στην επιλογή MANUAL (Μη αυτόματο)) Διαμόρφωση παραμέτρων απευθείας από τον πίνακα ελέγχου του προϊόντος:
IP ADDRESS (Διεύθυνση IP): Η μοναδική διεύθυνση IP του προϊόντος (n.n.n.n), όπου n είναι μια τιμή από 0 έως 255.
SUBNET MASK (Μάσκα υποδικτύου): Η μάσκα υποδικτύου του προϊόντος (n.n.n.n), όπου n είναι μια τιμή από 0 έως 255.
DEFAULT GATEWAY (Προεπιλεγμένη πύλη): Η διεύθυνση IP της πύλης ή του δρομολογητή που χρησιμοποιείται για την επικοινωνία με άλλα δίκτυα.
DEFAULT IP (Προεπιλεγμένη διεύθυνση IP)
AUTO IP (Αυτόματη διεύθυνση IP)*
LEGACY (Παλαιού τύπου)
Ορίστε τη διεύθυνση IP στην προεπιλεγμένη, όταν ο διακομιστής εκτυπώσεων δεν μπορεί να αποκτήσει διεύθυνση IP από το δίκτυο κατά τη διάρκεια μιας αναγκαστικής επαναδιαμόρφωσης TCP/IP (για παράδειγμα, όταν έχει γίνει μη αυτόματη διαμόρφωση για χρήση των πρωτοκόλλων BootP ή DHCP).
ΣΗΜΕΙΩΣΗ

Αυτή η δυνατότητα εκχωρεί μια στατική διεύθυνση IP, που ενδέχεται να προκαλέσει διένεξη με ένα διαχειριζόμενο δίκτυο.
AUTO IP (Αυτόματη διεύθυνση IP): Ορίζεται μια διεύθυνση IP τοπικής σύνδεσης 169.254.x.x.
LEGACY (Παλαιού τύπου): Ορίζεται η διεύθυνση 192.0.0.192, που είναι συμβατή με παλαιότερα προϊόντα HP Jetdirect.
DHCP RELEASE (ΑΠΟΔΕΣΜΕΥΣΗ DHCP)
YES (ΝΑΙ)
NO (Όχι)*
Καθορίζει αν θα αποδεσμευτεί το τρέχον DHCP lease και η αντίστοιχη διεύθυνση IP.
ΣΗΜΕΙΩΣΗ

Αυτό το μενού εμφανίζεται αν το CONFIG METHOD (Μέθοδος διαμόρφωσης) έχει ρυθμιστεί σε DHCP και υπάρχει DHCP lease για το διακομιστή εκτυπώσεων.

DHCP RENEW (ΑΝΑΝΕΩΣΗ DHCP)
YES (ΝΑΙ)
NO (Όχι)*
Καθορίζει αν ο διακομιστής εκτυπώσεων στέλνει αίτημα ανανέωσης του τρέχοντος DHCP lease.
ΣΗΜΕΙΩΣΗ

Αυτό το μενού εμφανίζεται αν το μενού CONFIG METHOD (Μέθοδος διαμόρφωσης) έχει ρυθμιστεί σε DHCP και υπάρχει DHCP lease για το διακομιστή εκτυπώσεων.

PRIMARY DNS (Πρωτεύον DNS)
Καθορίστε τη διεύθυνση IP (n.n.n.n) ενός βασικού διακομιστή DNS.
SECONDARY DNS (Δευτερεύον DNS)
Καθορίστε τη διεύθυνση IP (n.n.n.n) ενός δευτερεύοντος διακομιστή DNS (Συστήματος Ονομάτων Τομέα).
IPV6 SETTINGS (Ρυθμίσεις IPV6)
ENABLE (Eνεργοποίηση)
ON (Ενεργοποίηση)*
OFF (Απενεργοποίηση)
Ενεργοποίηση ή απενεργοποίηση της λειτουργίας IPv6 στο διακομιστή εκτυπώσεων.
ADDRESS (Διεύθυνση)
MANUAL SETTINGS (Μη αυτόματες ρυθμίσεις)
●
ENABLE (Eνεργοποίηση)
●
ADDRESS (Διεύθυνση)
Ενεργοποίηση και μη αυτόματη διαμόρφωση μιας διεύθυνσης TCP/IPv6.
ENABLE (Eνεργοποίηση): Επιλέξτε ON (Ενεργοποίηση) για ενεργοποίηση της μη αυτόματης διαμόρφωσης ή OFF (Απενεργοποίηση) για απενεργοποίηση της μη αυτόματης διαμόρφωσης. Η προεπιλογή είναι OFF (Απενεργοποίηση).
ADDRESS (Διεύθυνση): Πληκτρολογήστε μια διεύθυνση κόμβου IPv6 32 δεκαεξαδικών ψηφίων που χρησιμοποιεί τη δεκαεξαδική σύνταξη με διαχωριστικό ερωτηματικό.
DHCPV6 POLICY (Πολιτική DHCPV6)
ROUTER SPECIFIED (ΚΑΘΟΡΙΣΜΟΣ ΑΠΟ ΔΡΟΜΟΛΟΓΗΤΗ)*
ROUTER UNAVAILABLE (Δρομολογητής μη διαθέσιμος)
ALWAYS (Πάντα)
ROUTER SPECIFIED (ΚΑΘΟΡΙΣΜΟΣ ΑΠΟ ΔΡΟΜΟΛΟΓΗΤΗ): Η σταθερή μέθοδος αυτόματης διαμόρφωσης που θα χρησιμοποιηθεί από το διακομιστή εκτυπώσεων καθορίζεται από έναν δρομολογητή. Ο δρομολογητής καθορίζει εάν ο διακομιστής εκτυπώσεων αποκτά τη διεύθυνσή του, τις πληροφορίες διαμόρφωσης, ή και τα δύο από διακομιστή DHCPv6.
ROUTER UNAVAILABLE (Δρομολογητής μη διαθέσιμος): Εάν δεν υπάρχει διαθέσιμος δρομολογητής, ο διακομιστής εκτυπώσεων θα επιχειρήσει να αποκτήσει τη σταθερή του διαμόρφωση από διακομιστή DHCPv6.
ALWAYS (Πάντα): Ανεξάρτητα από το εάν υπάρχει ή όχι διαθέσιμος δρομολογητής, ο διακομιστής εκτυπώσεων επιχειρεί πάντοτε να αποκτήσει τη σταθερή του διαμόρφωση από διακομιστή DHCPv6.
PRIMARY DNS (Πρωτεύον DNS)
Καθορίζει μια διεύθυνση IPv6 για το βασικό διακομιστή DNS που θα πρέπει να χρησιμοποιεί ο διακομιστής εκτυπώσεων.
SECONDARY DNS (Δευτερεύον DNS)
Καθορίζει μια διεύθυνση IPv6 για το δευτερεύοντα διακομιστή DNS που θα πρέπει να χρησιμοποιεί ο διακομιστής εκτυπώσεων.
PROXY SERVER (Διακομιστής μεσολάβησης)
Καθορίζει το διακομιστή μεσολάβησης που θα χρησιμοποιείται από τις ενσωματωμένες εφαρμογές του προϊόντος. Ο διακομιστής μεσολάβησης συνήθως χρησιμοποιείται από πελάτες δικτύου για πρόσβαση στο Διαδίκτυο. Αποθηκεύει προσωρινά σελίδες Web και παρέχει μια βαθμίδα ασφαλείας Διαδικτύου στους εν λόγω πελάτες.
Για να καθορίσετε ένα διακομιστή μεσολάβησης, εισαγάγετε τη διεύθυνση IPv4 ή το έγκυρο όνομα τομέα του. Το όνομα μπορεί να περιλαμβάνει έως και 255 οκτάδες.
Για ορισμένα δίκτυα, ίσως χρειαστεί να επικοινωνήσετε με τον πάροχο υπηρεσιών Διαδικτύου (ISP) που χρησιμοποιείτε για να μάθετε τη διεύθυνση του διακομιστή μεσολάβησης.
PROXY PORT (Θύρα διακομιστή μεσολάβησης)
Πληκτρολογήστε τον αριθμό θύρας που χρησιμοποιείται από το διακομιστή μεσολάβησης για υποστήριξη των πελατών. Ο αριθμός θύρας προσδιορίζει τη θύρα που έχει κρατηθεί στο δίκτυό σας για τη δραστηριότητα διακομιστή μεσολάβησης και μπορεί να είναι μία τιμή από 0 έως 65535.
IDLE TIMEOUT (Χρονικό όριο αδράνειας)
Διαμόρφωση του χρονικού διαστήματος, σε δευτερόλεπτα, μετά την έλευση του οποίου κλείνει μια ανενεργή σύνδεση TCP δεδομένων εκτύπωσης (η προεπιλεγμένη τιμή είναι 270 δευτερόλεπτα, η τιμή 0 απενεργοποιεί το χρονικό όριο).
IPX/SPX
ENABLE (Eνεργοποίηση)
ON (Ενεργοποίηση)*
OFF (Απενεργοποίηση)
Ενεργοποίηση ή απενεργοποίηση του πρωτοκόλλου IPX/SPX.
FRAME TYPE (Τύπος πλαισίου)
AUTO (Αυτόματα)*
EN_8023
EN_II
EN_8022
EN_SNAP
Επιλέξτε τη ρύθμιση τύπου πλαισίου για το δίκτυό σας.
AUTO (Αυτόματα): Ρυθμίζει αυτόματα και περιορίζει τον τύπο πλαισίου στο πρώτο πλαίσιο που θα ανιχνευθεί.
EN_8023, EN_II, EN_8022 και EN_SNAP: επιλογές τύπου πλαισίου για δίκτυα Ethernet.
APPLETALK
ENABLE (Eνεργοποίηση)
ON (Ενεργοποίηση)*
OFF (Απενεργοποίηση)
Διαμορφώνει ένα δίκτυο AppleTalk.
DLC/LLC
ENABLE (Eνεργοποίηση)
ON (Ενεργοποίηση)*
OFF (Απενεργοποίηση)
Ενεργοποίηση ή απενεργοποίηση του πρωτοκόλλου DLC/LLC.
SECURITY (Ασφάλεια)
SECURE WEB (Ασφάλεια Web)
HTTPS REQUIRED (ΑΠΑΙΤΕΙΤΑΙ HTTPS)*
HTTPS OPTIONAL (ΠΡΟΑΙΡΕΤΙΚΟ HTTPS)
Για τη διαχείριση της διαμόρφωσης, προσδιορίστε αν ο ενσωματωμένος διακομιστής Web θα δέχεται επικοινωνία μόνο με χρήση πρωτοκόλλου HTTPS (Ασφαλές HTTP) ή με τα δύο πρωτόκολλα HTTP και HTTPS.
IPSEC
KEEP (Διατήρηση)
DISABLE (Απενεργοποίηση)*
Καθορίστε την κατάσταση της ασφάλειας IPSec στο διακομιστή εκτυπώσεων.
KEEP (Διατήρηση): Η κατάσταση της ασφάλειας IPSec παραμένει ίδια με την τρέχουσα διαμορφωμένη.
DISABLE (Απενεργοποίηση): Η λειτουργία ασφάλειας IPSec στο διακομιστή εκτυπώσεων είναι απενεργοποιημένη.
802.1X
RESET (ΕΠΑΝΑΦΟΡΑ)
KEEP (Διατήρηση)*
Καθορίζει αν οι ρυθμίσεις 802.1X του διακομιστή εκτυπώσεων θα διατηρηθούν ή θα επανέλθουν στις εργοστασιακές τους τιμές.
RESET SECURITY (Επαναφορά ρυθμίσεων ασφάλειας)
YES (ΝΑΙ)
NO (Όχι)*
Προσδιορίστε αν οι τρέχουσες ρυθμίσεις ασφάλειας του διακομιστή εκτυπώσεων θα αποθηκευτούν ή θα επανέλθουν στις εργοστασιακές τους τιμές.
DIAGNOSTICS (Διαγνωστικός έλεγχος)
EMBEDDED TESTS (Ενσωματωμένες δοκιμές)
Αυτό το μενού παρέχει δοκιμές που συμβάλλουν στη διάγνωση των προβλημάτων του υλικού δικτύου ή της σύνδεσης δικτύου TCP/IP.
Οι ενσωματωμένες δοκιμές βοηθούν στο να προσδιοριστεί αν ένα σφάλμα δικτύου είναι εσωτερικό ή εξωτερικό σε σχέση με το προϊόν. Χρησιμοποιήστε μια ενσωματωμένη δοκιμή για να ελέγξετε το υλικό και τις διαδρομές επικοινωνίας στο διακομιστή εκτυπώσεων. Αφού επιλέξετε και ενεργοποιήσετε μια δοκιμή και ορίσετε το χρόνο εκτέλεσης, πρέπει να επιλέξετε EXECUTE (Εκτέλεση) για να εκκινήσετε τη δοκιμή.
Ανάλογα με το χρόνο εκτέλεσης, η επιλεγμένη δοκιμή εκτελείται συνεχώς έως ότου το προϊόν τεθεί εκτός λειτουργίας ή προκύψει σφάλμα και εκτυπωθεί μια σελίδα διαγνωστικού ελέγχου.
LAN HW TEST (Δοκιμή υλικού LAN)
YES (ΝΑΙ)
NO (Όχι)*
ΠΡΟΣΟΧΗ

Εάν εκτελέσετε αυτή την ενσωματωμένη δοκιμή, η διαμόρφωση TCP/IP θα διαγραφεί.
Εκτέλεση ελέγχου εσωτερικού δικτύου, ο οποίος στέλνει και λαμβάνει πακέτα μόνο στο υλικό του εσωτερικού δικτύου. Δεν γίνονται εξωτερικές μεταδόσεις στο δίκτυό σας.
HTTP TEST (Δοκιμή HTTP)
YES (ΝΑΙ)
NO (Όχι)*
Έλεγχος της λειτουργίας του HTTP, με ανάκτηση προκαθορισμένων σελίδων από το προϊόν και δοκιμή του ενσωματωμένου διακομιστή Web.
SNMP TEST (Δοκιμή SNMP)
YES (ΝΑΙ)
NO (Όχι)*
Έλεγχος της λειτουργίας των επικοινωνιών SNMP μέσω της πρόσβασης σε προκαθορισμένα αντικείμενα SNMP στο προϊόν.
DATA PATH TEST (Δοκιμή διαδρομής δεδομένων)
YES (ΝΑΙ)
NO (Όχι)*
Εντοπισμός προβλημάτων στη διαδρομή των δεδομένων και με κατεστραμμένα δεδομένα, σε ένα προϊόν με εξομοίωση HP postscript level 3. Αυτή η δοκιμή στέλνει ένα προκαθορισμένο αρχείο PS στο προϊόν. Ωστόσο, η δοκιμή δεν χρησιμοποιεί χαρτί, το αρχείο δεν θα εκτυπωθεί.
SELECT ALL TESTS (Επιλογή όλων των δοκιμών)
YES (ΝΑΙ)
NO (Όχι)*
Επιλογή όλων των διαθέσιμων ενσωματωμένων δοκιμών.
EXECUTION TIME [M] (Χρόνος εκτέλεσης [Μ])
Καθορισμός του χρονικού διαστήματος (σε λεπτά) για το οποίο θα εκτελείται μια ενσωματωμένη δοκιμή. Μπορείτε να επιλέξτε μια τιμή από 0 έως 24 λεπτά. Εάν επιλέξετε μηδέν (0), η δοκιμή θα εκτελείται συνέχεια, έως ότου προκύψει κάποιο σφάλμα ή απενεργοποιηθεί το προϊόν.
Τα δεδομένα που συγκεντρώνονται από δοκιμές HTTP, SNMP και διαδρομής δεδομένων εκτυπώνονται μετά την ολοκλήρωση των δοκιμών.
EXECUTE (Εκτέλεση)
YES (ΝΑΙ)
NO (Όχι)*
Επιλέγει αν θα εκκινηθούν οι επιλεγμένες δοκιμές.
PING TEST (ΔΟΚΙΜΗ PING)
Έλεγχος της επικοινωνίας δικτύου. Η δοκιμή αυτή αποστέλλει πακέτα επιπέδου σύνδεσης σε έναν απομακρυσμένο κεντρικό υπολογιστή δικτύου και, έπειτα, περιμένει την κατάλληλη απάντηση. Για να εκτελέσετε μια δοκιμή ping, ορίστε τα ακόλουθα στοιχεία:
DEST TYPE (Τύπος προορισμού)
IPV4
IPV6
Προσδιορίστε αν το προϊόν-στόχος είναι κόμβος IPv4 ή IPv6.
DEST IPV4 (Προορισμός IPV4)
Πληκτρολογήστε τη διεύθυνση IPv4.
DEST IPV6 (Προορισμός IPV6)
Πληκτρολογήστε τη διεύθυνση IPv6.
PACKET SIZE (Μέγεθος πακέτου)
Καθορίστε το μέγεθος κάθε πακέτου, σε byte, που θα σταλεί στον απομακρυσμένο κεντρικό υπολογιστή. Η ελάχιστη τιμή μεγέθους είναι 64 (προεπιλεγμένη) και η μέγιστη 2048.
TIMEOUT (Χρονικό όριο)
Καθορίστε το χρονικό διάστημα, σε δευτερόλεπτα, αναμονής για απάντηση από τον απομακρυσμένο κεντρικό υπολογιστή. Η προεπιλεγμένη τιμή είναι 1 και η μέγιστη 100.
COUNT (Μέτρηση)
Καθορίστε τον αριθμό των πακέτων δοκιμής ping που θα αποσταλούν για αυτή τη δοκιμή. Επιλέξτε μια τιμή από 0 έως 100. Η προεπιλεγμένη τιμή είναι 4. Για να ρυθμίσετε τη δοκιμή να εκτελείται διαρκώς, επιλέξτε 0.
PRINT RESULTS (Εκτύπωση αποτελεσμάτων)
YES (ΝΑΙ)
NO (Όχι)*
Εάν η δοκιμή ping δεν ρυθμιστεί για συνεχή λειτουργία, μπορείτε να εκτυπώσετε τα αποτελέσματα της δοκιμής.
EXECUTE (Εκτέλεση)
YES (ΝΑΙ)
NO (Όχι)*
Καθορίζει αν θα εκκινηθεί η δοκιμή ping.
PING RESULTS (Αποτελέσματα ping)
Προβολή της κατάστασης και των αποτελεσμάτων της δοκιμής ping στην οθόνη του πίνακα ελέγχου. Μπορείτε να επιλέξετε τα ακόλουθα στοιχεία:
PACKETS SENT (Σταλθέντα πακέτα)
Δείχνει τον αριθμό των πακέτων (0 - 65535) που αποστέλλονται στον απομακρυσμένο κεντρικό υπολογιστή από τη στιγμή εκκίνησης ή ολοκλήρωσης της τελευταίας δοκιμής. Η προεπιλεγμένη τιμή είναι 0.
PACKETS RECEIVED (Ληφθέντα πακέτα)
Δείχνει τον αριθμό των πακέτων (0 - 65535) που λαμβάνονται από τον απομακρυσμένο κεντρικό υπολογιστή από τη στιγμή εκκίνησης ή ολοκλήρωσης της τελευταίας δοκιμής. Η προεπιλεγμένη τιμή είναι 0.
PERCENT LOST (Ποσοστό απώλειας)
Δείχνει το ποσοστό (από 0 έως 100) των πακέτων δοκιμής ping που στάλθηκαν χωρίς απάντηση από τον απομακρυσμένο κεντρικό υπολογιστή από τη στιγμή εκκίνησης ή ολοκλήρωσης της τελευταίας δοκιμής. Η προεπιλεγμένη τιμή είναι 0.
RTT MIN (Ελάχιστη τιμή RTT)
Δείχνει τον ελάχιστο χρόνο κυκλικής διαδρομής (RTT) που ανιχνεύθηκε, από 0 έως 4096 ms, για τη μετάδοση πακέτου και τη λήψη απόκρισης. Η προεπιλεγμένη τιμή είναι 0.
RTT MAX (Μέγιστη τιμή RTT)
Δείχνει το μέγιστο χρόνο κυκλικής διαδρομής (RTT) που ανιχνεύθηκε, από 0 έως 4096 ms, για τη μετάδοση πακέτου και τη λήψη απόκρισης. Η προεπιλεγμένη τιμή είναι 0.
RTT AVERAGE (Μέση τιμή RTT)
Δείχνει το μέσο χρόνο (RTT) που ανιχνεύθηκε, από 0 έως 4096 ms, για τη μετάδοση πακέτου και τη λήψη απόκρισης. Η προεπιλεγμένη τιμή είναι 0.
PING IN PROGRESS (Ping σε εξέλιξη)
YES (ΝΑΙ)
NO (Όχι)*
Επιλέγει αν ο πίνακας ελέγχου θα υποδεικνύει πότε μια δοκιμή ping βρίσκεται σε εξέλιξη.
REFRESH (Ανανέωση)
YES (ΝΑΙ)
NO (Όχι)*
Όταν προβάλλετε τα αποτελέσματα της δοκιμής ping, αυτό το στοιχείο ενημερώνει τα δεδομένα της δοκιμής ping με τα τρέχοντα αποτελέσματα. Εάν λήξει το χρονικό όριο του μενού ή εάν επιστρέψετε μη αυτόματα στο κύριο μενού γίνεται αυτόματα ανανέωση.
LINK SPEED (Ταχύτητα σύνδεσης)
AUTO (Αυτόματα)*
10T HALF (Μονόδρομη 10T)
10T FULL (Αμφίδρομη 10T)
100TX HALF (Μονόδρομη 100TX)
100TX FULL (Αμφίδρομη 100TX)
100TX AUTO (Αυτόματη 1000TX)
1000TX FULL (Αμφίδρομη 1000TX)
Η ταχύτητα σύνδεσης και ο τρόπος λειτουργίας επικοινωνίας του διακομιστή εκτυπώσεων πρέπει να αντιστοιχούν με τη ρύθμιση του δικτύου. Οι διαθέσιμες ρυθμίσεις εξαρτώνται από το προϊόν και τον εγκατεστημένο διακομιστή εκτυπώσεων.
ΠΡΟΣΟΧΗ

Εάν αλλάξετε τη ρύθμιση σύνδεσης, ενδέχεται να χαθεί η επικοινωνία δικτύου με το διακομιστή εκτυπώσεων και το προϊόν δικτύου.
AUTO (Αυτόματα): Ο διακομιστής εκτυπώσεων χρησιμοποιεί αυτόματη διαπραγμάτευση για να αυτοδιαμορφωθεί στην υψηλότερη επιτρεπόμενη ταχύτητα σύνδεσης και λειτουργία επικοινωνίας. Εάν η αυτόματη διαπραγμάτευση αποτύχει, ορίζεται το 100TX HALF (Μονόδρομη 100TX) ή το 10T HALF (Μονόδρομη 10T), ανάλογα με την ταχύτητα σύνδεσης της θύρας διανομέα/μεταγωγής που ανιχνεύτηκε. (Η επιλογή 1000T μονόδρομης λειτουργίας δεν υποστηρίζεται.)
10T HALF (Μονόδρομη 10T): 10 Mbps, μονόδρομη λειτουργία.
10T FULL (Αμφίδρομη 10T): 10 Mbps, αμφίδρομη λειτουργία.
100TX HALF (Μονόδρομη 100TX): 100 Mbps, μονόδρομη λειτουργία.
100TX FULL (Αμφίδρομη 100TX): 100 Mbps, αμφίδρομη λειτουργία.
100TX AUTO (Αυτόματη 1000TX): Περιορίζει την αυτόματη διαπραγμάτευση σε μέγιστη ταχύτητα σύνδεσης 100 Mbps.
1000TX FULL (Αμφίδρομη 1000TX): 1000 Mbps, αμφίδρομη λειτουργία.


Πίνακας ελέγχου

Μενού Resets (Επαναφορές)

Χρησιμοποιήστε το μενού RESETS (Επαναφορές) για επαναφορά των εργοστασιακών ρυθμίσεων, ενεργοποίηση ή απενεργοποίηση της κατάστασης αναμονής και ενημέρωση του προϊόντος μετά την τοποθέτηση νέων αναλώσιμων.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image], επιλέξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, επιλέξτε το μενού RESETS (Επαναφορές).

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο
Υποστοιχείο
Τιμές
Περιγραφή
RESTORE FACTORY SETTINGS (Επαναφορά εργοστασιακών ρυθμίσεων)
Καθαρισμός της προσωρινής μνήμης σελίδας, απαλοιφή όλων των διαγράψιμων δεδομένων προσωπικότητας, επαναφορά του περιβάλλοντος εκτύπωσης και επαναφορά όλων των προεπιλεγμένων ρυθμίσεων στις εργοστασιακές προεπιλογές.
SLEEP MODE (Τρόπος λειτουργίας αναμονής)
OFF (Απενεργοποίηση)
ON (Ενεργοποίηση)*
Επιλέγει αν το προϊόν μπορεί να εισέλθει σε κατάσταση αναμονής. Εάν απενεργοποιήσετε αυτή τη ρύθμιση, δεν μπορείτε να αλλάξετε καμία ρύθμιση στο μενού SLEEP DELAY (ANABOΛH ΚΑΤΑΣΤΑΣΗΣ ΑΝΑΜΟΝΗΣ).


Πίνακας ελέγχου

Μενού Diagnostics (Διαγνωστικός έλεγχος)

Χρησιμοποιήστε το μενού DIAGNOSTICS (Διαγνωστικός έλεγχος) για να εκτελέσετε δοκιμές που μπορούν να βοηθήσουν στον εντοπισμό και στην επίλυση προβλημάτων του προϊόντος.

Για να το προβάλετε: Πατήστε το κουμπί Menu (Μενού) [image] και, στη συνέχεια, επιλέξτε το μενού DIAGNOSTICS (Διαγνωστικός έλεγχος).

ΣΗΜΕΙΩΣΗ

Οι τιμές με αστερίσκο (*) είναι οι εργοστασιακές τιμές. Ορισμένα στοιχεία μενού δεν έχουν προεπιλεγμένη τιμή.

Στοιχείο
Υποστοιχείο
Τιμές
Περιγραφή
PRINT EVENT LOG (Μητρώο συμβάντων εκτύπωσης)
Εκτυπώνει μια αναφορά που περιέχει τις τελευταίες 50 καταχωρίσεις στο αρχείο καταγραφής συμβάντων του προϊόντος, αρχίζοντας από την πιο πρόσφατη.
SHOW EVENT LOG (Προβολή μητρώου συμβάντων)
Προβάλλει τα τελευταία 50 συμβάντα, αρχίζοντας από το πιο πρόσφατο.
PAPER PATH SENSORS (Αισθητήρες διαδρομής χαρτιού)
Εκτελεί μια δοκιμή σε καθέναν από τους αισθητήρες του προϊόντος για να προσδιορίσει αν λειτουργούν κανονικά και εμφανίζει την κατάσταση κάθε αισθητήρα.
PAPER PATH TEST (Δοκιμή διαδρομής χαρτιού)
Δοκιμάζει τις δυνατότητες χειρισμού χαρτιού του προϊόντος, όπως η διαμόρφωση των δίσκων.
PRINT TEST PAGE (Εκτύπωση δοκιμαστικής σελίδας)
Δημιουργεί μια σελίδα για δοκιμή των δυνατοτήτων χειρισμού χαρτιού. Πρέπει να καθορίσετε τη διαδρομή που θα χρησιμοποιηθεί για τη δοκιμή, έτσι ώστε να δοκιμάσετε συγκεκριμένες διαδρομές χαρτιού.
SOURCE (Προέλευση)
ALL TRAYS (ΟΛΟΙ ΟΙ ΔΙΣΚΟΙ)
TRAY 1 (ΔΙΣΚΟΣ 1)
TRAY 2 (ΔΙΣΚΟΣ 2)*
TRAY 3 (ΔΙΣΚΟΣ 3)
ΔΙΣΚΟΣ 4
Καθορίζει αν θα εκτυπώνεται μια δοκιμαστική σελίδα από όλους τους δίσκους ή από ένα συγκεκριμένο δίσκο.
DUPLEX (Εκτύπωση διπλής όψης)
OFF (Απενεργοποίηση)
ON (Ενεργοποίηση)
Καθορίζει αν η μονάδα εκτύπωσης διπλής όψης περιλαμβάνεται στη δοκιμή.
ΣΗΜΕΙΩΣΗ

Αυτή η επιλογή διατίθεται μόνο στους εκτυπωτές HP LaserJet P3011n και HP LaserJet P3011dn.
COPIES (Αντίγραφα)
1*
10
50
100
500
Καθορίζει τον αριθμό των σελίδων που πρέπει να σταλούν από την καθορισμένη πηγή ως μέρος της δοκιμής.
MANUAL SENSOR TEST (ΜΗ ΑΥΤΟΜΑΤΗ ΔΟΚΙΜΗ ΑΙΣΘΗΤΗΡΩΝ)
Εκτελεί δοκιμές για να προσδιοριστεί αν οι αισθητήρες της διαδρομής χαρτιού λειτουργούν κανονικά.
ΧΕΙΡΟΚΙΝΗΤΗ ΔΟΚΙΜΗ ΑΙΣΘΗΤΗΡΑ 2
Εκτελεί πρόσθετες δοκιμές για να προσδιοριστεί αν οι αισθητήρες της διαδρομής χαρτιού λειτουργούν κανονικά.
COMPONENT TEST (Δοκιμή εξαρτημάτων)
Εμφανίζεται μια λίστα των διαθέσιμων εξαρτημάτων.
Ενεργοποιεί ανεξάρτητα τα μεμονωμένα εξαρτήματα, έτσι ώστε να απομονωθούν τυχόν θόρυβοι, διαρροές και άλλα προβλήματα του υλικού.
PRINT/STOP TEST (Δοκιμή διακοπής εκτύπωσης)
Το εύρος είναι 0 - 60.000 ms. Η προεπιλογή είναι 0.
Απομονώνει με μεγαλύτερη ακρίβεια τα προβλήματα ποιότητας εκτύπωσης, σταματώντας το προϊόν στη μέση της εκτύπωσης, πράγμα που σας επιτρέπει να δείτε πού αρχίζει να μειώνεται η ποιότητα της εικόνας. Αυτό προκαλεί ένα μήνυμα σφάλματος, που ενδέχεται να χρειαστεί να το διαγράψετε μη αυτόματα. Αυτή η δοκιμή πρέπει να εκτελεστεί από προσωπικό σέρβις.
ΕΚΤΥΠ. ΔΟΚΙΜΑΣΤΙΚΗΣ ΣΕΛ. ΜΟΝΑΔΑΣ ΣΥΝΤΗΞΗΣ
Εκτυπώστε αυτή τη σελίδα για να προσδιορίσετε την τρέχουσα κατάσταση του σταθεροποιητή γραφίτη.
ΕΛΕΓΧΟΣ ΥΠΟΓΡΑΦΗΣ
AKΥΡΩΣΗ ΑΝ ΛΑΘΟΣ*
ΠΡΟΤΡΟΠΗ ΑΝ ΛΑΘΟΣ
Διαμορφώνει τον τρόπο που θα αντιδράσει το προϊόν κατά την αναβάθμιση του υλικολογισμικού του, εάν ο κωδικός αναβάθμισης υλικολογισμικού δεν ταιριάζει με την υπογραφή του προϊόντος.


Πίνακας ελέγχου

Μενού Service (Σέρβις)

Το μενού SERVICE (Συντήρηση) είναι κλειδωμένο και απαιτεί έναν αριθμό PIN για πρόσβαση. Το μενού αυτό προορίζεται για χρήση από εξουσιοδοτημένο προσωπικό σέρβις.


Λογισμικό για Windows

Λογισμικό για Windows
  • Υποστηριζόμενα λειτουργικά συστήματα Windows
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows
  • HP Universal Print Driver (UPD)
  • Επιλέξτε το κατάλληλο πρόγραμμα οδήγησης εκτυπωτή για τα Windows
  • Προτεραιότητα ρυθμίσεων εκτύπωσης
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows
  • Κατάργηση λογισμικού στα Windows
  • Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows
  • Λογισμικό για άλλα λειτουργικά συστήματα


Λογισμικό για Windows

Υποστηριζόμενα λειτουργικά συστήματα Windows
●
Windows Vista (32 bit και 64 bit)
●
Windows XP (32 bit και 64 bit)
●
Windows Server 2008 (32 bit και 64 bit)
●
Windows Server 2003 (32 bit και 64 bit)
●
Windows 2000 (32 bit)


Λογισμικό για Windows

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows
●
HP PCL 6 (προεπιλεγμένο πρόγραμμα οδήγησης εκτυπωτή)
●
Πρόγραμμα οδήγησης εκτύπωσης Universal Print Driver εξομοίωσης postscript της HP (HP UPD PS)
●
Πρόγραμμα οδήγησης HP PCL 5 UPD Universal Print Driver (HP UPD PCL 5) - διαθέσιμο για λήψη από τη διεύθυνση www.hp.com/go/ljp3010series_software

Τα προγράμματα οδήγησης εκτυπωτή περιλαμβάνουν ηλεκτρονική βοήθεια.

ΣΗΜΕΙΩΣΗ

Για περισσότερες πληροφορίες σχετικά με το UPD, δείτε τη διεύθυνση www.hp.com/go/upd.


Λογισμικό για Windows

HP Universal Print Driver (UPD)

Το HP Universal Print Driver (UPD) για Windows είναι ένα πρόγραμμα οδήγησης που σας παρέχει άμεση πρόσβαση σε σχεδόν όλα τα προϊόντα HP LaserJet, από οποιαδήποτε θέση, χωρίς τη λήψη ξεχωριστών προγραμμάτων οδήγησης. Βασίζεται σε δοκιμασμένη τεχνολογία προγράμματος οδήγησης εκτύπωσης της HP και έχει ελεγχθεί σχολαστικά και χρησιμοποιηθεί με πολλά προγράμματα λογισμικού. Είναι μια ισχυρή λύση που αποδίδει σταθερά σε βάθος χρόνου.

Το UPD της HP επικοινωνεί απευθείας με κάθε προϊόν της HP, συλλέγει πληροφορίες διαμόρφωσης και, στη συνέχεια, προσαρμόζει το περιβάλλον χρήσης για να προβάλλει τις μοναδικές, διαθέσιμες δυνατότητες του προϊόντος. Ενεργοποιεί αυτόματα δυνατότητες που διατίθενται για το προϊόν, όπως εκτύπωση διπλής όψης και συρραφή, έτσι ώστε να μη χρειάζεται να τις ενεργοποιήσετε μη αυτόματα.

Για περισσότερες πληροφορίες, επισκεφτείτε τη διεύθυνση www.hp.com/go/upd.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τρόποι λειτουργίας εγκατάστασης του UPD


Λογισμικό για Windows

Τρόποι λειτουργίας εγκατάστασης του UPD

Παραδοσιακός τρόπος λειτουργίας
●
Εάν εγκαθιστάτε το πρόγραμμα οδήγησης από ένα CD για έναν μόνο υπολογιστή, χρησιμοποιήστε αυτόν το τρόπο λειτουργίας.
●
Όταν εγκαθίσταται από το CD που συνοδεύει το προϊόν, το UPD λειτουργεί όπως τα παραδοσιακά προγράμματα οδήγησης. Λειτουργεί με ένα συγκεκριμένο προϊόν.
●
Εάν χρησιμοποιήσετε αυτόν τον τρόπο λειτουργίας, θα πρέπει να εγκαταστήσετε το UPD ξεχωριστά για κάθε υπολογιστή και κάθε προϊόν.
Δυναμικός τρόπος λειτουργίας
●
Για να χρησιμοποιήσετε αυτόν τον τρόπο λειτουργίας, κάντε λήψη του UPD από το Διαδίκτυο. Δείτε τη διεύθυνση www.hp.com/go/upd.
●
Ο δυναμικός τρόπος λειτουργίας σάς επιτρέπει να χρησιμοποιείτε μία μόνο εγκατάσταση προγράμματος οδήγησης, έτσι ώστε να μπορείτε να εντοπίζετε και να εκτυπώνετε από προϊόντα ΗΡ σε οποιαδήποτε θέση.
●
Εάν εγκαθιστάτε το UPD για μια ομάδα εργασίας, χρησιμοποιήστε αυτόν τον τρόπο λειτουργίας.


Λογισμικό για Windows

Επιλέξτε το κατάλληλο πρόγραμμα οδήγησης εκτυπωτή για τα Windows

Τα προγράμματα οδήγησης εκτυπωτή παρέχουν πρόσβαση σε δυνατότητες του προϊόντος και επιτρέπουν την επικοινωνία του υπολογιστή με το προϊόν (με χρήση μιας γλώσσας εκτυπωτή). Ελέγξτε τις σημειώσεις εγκατάστασης και τα αρχεία readme στο CD του προϊόντος για πρόσθετο λογισμικό και γλώσσες.

Περιγραφή προγράμματος οδήγησης HP PCL 6
●
Παρέχεται στο CD του προϊόντος και στη διεύθυνση www.hp.com/go/ljp3010series_software
●
Παρέχεται ως το προεπιλεγμένο πρόγραμμα οδήγησης
●
Συνιστάται για εκτύπωση σε όλα τα περιβάλλοντα Windows
●
Παρέχει την καλύτερη συνολικά ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη δυνατοτήτων προϊόντος για τους περισσότερους χρήστες
●
Ανεπτυγμένο για να ευθυγραμμίζεται με το περιβάλλον χρήσης Graphic Device Interface (GDI) των Windows, για βέλτιστη ταχύτητα σε περιβάλλοντα Windows
●
Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.
Περιγραφή προγράμματος οδήγησης HP UPD PS
●
Παρέχεται στο CD του προϊόντος και στη διεύθυνση www.hp.com/go/ljp3010series_software
●
Συνιστάται για εκτύπωση με προγράμματα λογισμικού Adobe® ή με άλλα προγράμματα λογισμικού που έχουν υψηλές απαιτήσεις σε γραφικά
●
Παρέχει υποστήριξη για εκτύπωση από εξομοίωση postscript ή υποστήριξη γραμματοσειρών postscript flash
Περιγραφή προγράμματος οδήγησης HP UPD PCL 5
●
Εγκατάσταση από τον οδηγό Add Printer (Προσθήκη εκτυπωτή).
●
Συνιστάται για γενικές εκτυπώσεις γραφείου σε περιβάλλοντα Windows
●
Συμβατό με προηγούμενες εκδόσεις του PCL και παλαιότερα προϊόντα HP LaserJet
●
Η καλύτερη επιλογή για εκτύπωση από προσαρμοσμένα, ή τρίτων κατασκευαστών, προγράμματα λογισμικού
●
Η καλύτερη επιλογή κατά τη λειτουργία σε μικτά περιβάλλοντα, τα οποία απαιτούν ρύθμιση του προϊόντος σε PCL 5 (UNIX, Linux, κεντρικός υπολογιστής)
●
Σχεδιασμένο για χρήση σε εταιρικά περιβάλλοντα Windows, έτσι ώστε να παρέχεται ένα πρόγραμμα οδήγησης για χρήση με πολλαπλά μοντέλα εκτυπωτή
●
Προτιμάται κατά την εκτύπωση σε πολλαπλά μοντέλα εκτυπωτή από έναν φορητό υπολογιστή με Windows


Λογισμικό για Windows

Προτεραιότητα ρυθμίσεων εκτύπωσης

Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

ΣΗΜΕΙΩΣΗ

Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
●
Πλαίσιο διαλόγου "Page Setup": Κάντε κλικ στο Page Setup (Ρυθμίσεις σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές που έγιναν στις ρυθμίσεις στο πρόγραμμα αυτό υπερισχύουν των αλλαγών που έγιναν οπουδήποτε αλλού.
●
Παράθυρο διαλόγου Print (Εκτύπωση): Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρύθμιση εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος στο οποίο εργάζεστε για να ανοίξετε αυτό το παράθυρο διαλόγου. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Print (Εκτύπωση) έχουν χαμηλότερη προτεραιότητα και συνήθως δεν υπερισχύουν των αλλαγών που έγιναν στο παράθυρο διαλόγου Page Setup (Διαμόρφωση σελίδας).
●
Παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) [πρόγραμμα οδήγησης εκτυπωτή]: Κάντε κλικ στο Properties (Ιδιότητες) στο παράθυρο διαλόγου Print (Εκτύπωση) για να ανοίξετε το πρόγραμμα οδήγησης εκτυπωτή. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) συνήθως δεν αντικαθιστούν οποιεσδήποτε άλλες ρυθμίσεις έχουν γίνει στο λογισμικό εκτύπωσης. Εδώ μπορείτε να αλλάξετε τις περισσότερες ρυθμίσεις εκτύπωσης.
●
Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).
●
Ρυθμίσεις πίνακα ελέγχου εκτυπωτή: Η αλλαγή των ρυθμίσεων στον πίνακα ελέγχου του εκτυπωτή, έχουν μικρότερη προτεραιότητα από τις αλλαγές που γίνονται οπουδήποτε αλλού.


Λογισμικό για Windows

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows

Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
Τα βήματα μπορεί να διαφέρουν κατά περίπτωση. Αυτή είναι η πιο κοινή μέθοδος.
1.
Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

ή

Windows 2000, Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

ή

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

2.
Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Printing Preferences (Προτιμήσεις εκτύπωσης).
1.
Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

ή

Windows 2000, Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

ή

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

2.
Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
3.
Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).


Λογισμικό για Windows

Κατάργηση λογισμικού στα Windows
Windows XP

1.
Κάντε κλικ στο Start (Έναρξη), στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στο Add or Remove Programs (Προσθαφαίρεση προγραμμάτων).
2.
Εντοπίστε και επιλέξτε το προϊόν από τη λίστα.
3.
Κάντε κλικ στο κουμπί Change/Remove (Αλλαγή/Κατάργηση) για να καταργήσετε το λογισμικό.

Windows Vista

1.
Κάντε κλικ στο Start (Έναρξη), στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στο Programs and Features (Προγράμματα και Δυνατότητες).
2.
Εντοπίστε και επιλέξτε το προϊόν από τη λίστα.
3.
Κάντε την επιλογή Uninstall/Change (Κατάργηση εγκατάστασης/Αλλαγή).


Λογισμικό για Windows

Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP Web Jetadmin
  • Eνσωματωμένος διακομιστής Web
  • HP Easy Printer Care


Λογισμικό για Windows

HP Web Jetadmin

Το HP Web Jetadmin είναι ένα απλό εργαλείο λογισμικού διαχείρισης περιφερειακών εκτύπωσης και απεικόνισης που βοηθά στη βελτιστοποίηση της χρήσης του προϊόντος, στον έλεγχο του κόστους χρώματος, στην ασφάλεια των προϊόντων και στη βελτίωση της διαχείρισης αναλωσίμων μέσω της δυνατότητας απομακρυσμένης διαμόρφωσης, της προληπτικής παρακολούθησης, της αντιμετώπισης προβλημάτων ασφαλείας και των αναφορών για προϊόντα εκτύπωσης και απεικόνισης.

Για να κάνετε λήψη της πιο πρόσφατης έκδοσης του HP Web Jetadmin και της πιο πρόσφατης λίστας των υποστηριζόμενων συστημάτων κεντρικών υπολογιστών, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/webjetadmin

Όταν εγκατασταθεί σε έναν κεντρικό διακομιστή, το HP Web Jetadmin μπορεί να προσπελαστεί από έναν πελάτη Windows μέσω ενός υποστηριζόμενου προγράμματος περιήγησης Web (όπως ο Microsoft® Internet Explorer), κάνοντας περιήγηση στον κεντρικό υπολογιστή του HP Web Jetadmin.


Λογισμικό για Windows

Eνσωματωμένος διακομιστής Web

Το προϊόν διαθέτει έναν ενσωματωμένο διακομιστή Web, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με τις δραστηριότητες του προϊόντος και του δικτύου. Αυτές οι πληροφορίες εμφανίζονται σε κάποιο πρόγραμμα περιήγησης Web, όπως τα Microsoft Internet Explorer, Netscape Navigator, Apple Safari και Firefox.

Ο ενσωματωμένος διακομιστής Web βρίσκεται στο προϊόν. Δεν είναι εγκατεστημένος σε κάποιο διακομιστή δικτύου.

Ο ενσωματωμένος διακομιστής Web παρέχει μια διασύνδεση στο προϊόν, η οποία μπορεί να χρησιμοποιηθεί από οποιονδήποτε διαθέτει υπολογιστή συνδεδεμένο στο δίκτυο και ένα τυπικό πρόγραμμα περιήγησης Web. Δεν γίνεται εγκατάσταση ή διαμόρφωση κάποιου ειδικού λογισμικού, αλλά θα πρέπει να έχετε ένα υποστηριζόμενο πρόγραμμα περιήγησης Web στον υπολογιστή σας. Για να αποκτήσετε πρόσβαση στον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα διαμόρφωσης. Για περισσότερες πληροφορίες σχετικά με την εκτύπωση μιας σελίδας διαμόρφωσης, ανατρέξτε την ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού).

Για πλήρη επεξήγηση των δυνατοτήτων και της λειτουργικότητας του ενσωματωμένου διακομιστή Web, δείτε την ενότητα Χρήση του ενσωματωμένου διακομιστή Web.


Λογισμικό για Windows

HP Easy Printer Care

Το λογισμικό HP Easy Printer Care είναι ένα πρόγραμμα που μπορείτε να χρησιμοποιήσετε για τις ακόλουθες εργασίες:

●
Έλεγχος της κατάστασης του προϊόντος
●
Έλεγχος της κατάστασης των αναλωσίμων και χρήση της τοποθεσίας HP SureSupply για ηλεκτρονική αγορά αναλωσίμων
●
Ρύθμιση προειδοποιήσεων
●
Προβολή αναφορών χρήσης του προϊόντος
●
Προβολή της τεκμηρίωσης του προϊόντος
●
Απόκτηση πρόοσβασης σε εργαλεία αντιμετώπισης προβλημάτων και συντήρησης
●
Χρήση του HP Proactive Support για τακτική σάρωση του συστήματος εκτύπωσης και την αποτροπή ενδεχομένων προβλημάτων. Το HP Proactive Support μπορεί να ενημερώσει το λογισμικό, το υλικολογισμικό και τα προγράμματα οδήγησης εκτυπωτή της HP.

Μπορείτε να ανοίξετε το λογισμικό HP Easy Printer Care όταν το προϊόν είναι απευθείας συνδεδεμένο στον υπολογιστή σας ή όταν είναι συνδεδεμένο σε ένα δίκτυο.

Υποστηριζόμενα λειτουργικά συστήματα
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32 bit και 64 bit)
●
Microsoft Windows Server 2003, Service Pack 1 (32 bit και 64 bit)
●
Microsoft Windows Server 2008 (32 bit και 64 bit)
●
Microsoft Windows Vista™ (32 bit και 64 bit)
Υποστηριζόμενα προγράμματα περιήγησης
●
Microsoft Internet Explorer 6.0 ή 7.0

Για λήψη του λογισμικού HP Easy Printer Care, μεταβείτε στο www.hp.com/go/easyprintercare. Αυτή η τοποθεσία Web παρέχει επίσης ενημερωμένες πληροφορίες σχετικά με τα υποστηριζόμενα προγράμματα περιήγησης και μια λίστα προϊόντων της HP που υποστηρίζουν το λογισμικό HP Easy Printer Care.

Για περισσότερες πληροφορίες σχετικά με τη χρήση του λογισμικού HP Easy Printer Care, δείτε Ανοίξτε το λογισμικό HP Easy Printer Care.


Λογισμικό για Windows

Λογισμικό για άλλα λειτουργικά συστήματα

Λειτουργικό σύστημα
Λογισμικό
UNIX
Για δίκτυα HP-UX και Solaris, μεταβείτε στη διεύθυνση www.hp.com/support/go/jetdirectunix_software για να εγκαταστήσετε πρότυπες δέσμες ενεργειών με χρήση του προγράμματος εγκατάστασης εκτυπωτή HP Jetdirect (HPPI) για UNIX.
Για τις πιο πρόσφατες πρότυπες δέσμες ενεργειών, μεταβείτε στη διεύθυνση www.hp.com/go/unixmodelscripts.
Linux
Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/linuxprinting.


Χρήση του προϊόντος με Macintosh

Χρήση του προϊόντος με Macintosh
  • Λογισμικό για Macintosh
  • Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή Macintosh


Χρήση του προϊόντος με Macintosh

Λογισμικό για Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λειτουργικά συστήματα που υποστηρίζονται για Macintosh
  • Προγράμματα οδήγησης εκτυπωτή των Windows που υποστηρίζονται
  • Αφαίρεση του λογισμικού από λειτουργικά συστήματα Macintosh
  • Προτεραιότητα ρυθμίσεων εκτύπωσης για Macintosh
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh
  • Λογισμικό για υπολογιστές Macintosh
  • Υποστηριζόμενα βοηθητικά προγράμματα για τα Macintosh


Χρήση του προϊόντος με Macintosh

Λειτουργικά συστήματα που υποστηρίζονται για Macintosh

Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Macintosh:

●
Mac OS X V10.3.9, V10.4, V10.5 και νεότερες εκδόσεις
ΣΗΜΕΙΩΣΗ

Για Mac OS X V10.4 και νεότερες εκδόσεις, υποστηρίζονται Mac με επεξεργαστή PPC και Intel® Core™.


Χρήση του προϊόντος με Macintosh

Προγράμματα οδήγησης εκτυπωτή των Windows που υποστηρίζονται

Το πρόγραμμα εγκατάστασης λογισμικού HP LaserJet παρέχει αρχεία PostScript® Printer Description (PPD), αρχεία Printer Dialog Extension (PDE), καθώς και το βοηθητικό πρόγραμμα HP Printer Utility για χρήση σε υπολογιστές με λειτουργικό σύστημα Mac OS X και υπολογιστές Macintosh. Τα αρχεία PPD και PDE των εκτυπωτών HP, σε συνδυασμό με τα ενσωματωμένα προγράμματα οδήγησης εκτυπωτή Apple PostScript, παρέχουν πλήρη λειτουργικότητα εκτύπωσης και πρόσβαση σε συγκεκριμένες δυνατότητες των εκτυπωτών HP.


Χρήση του προϊόντος με Macintosh

Αφαίρεση του λογισμικού από λειτουργικά συστήματα Macintosh

Πρέπει να διαθέτετε δικαιώματα διαχειριστή για να καταργήσετε το λογισμικό.

Mac OS X V10.3 και V10.4

1.
Μεταβείτε στον ακόλουθο φάκελο:

Library/Printers/PPDs/Contents/Resources
2.
Ανοίξτε το φάκελο <lang>.lproj, όπου<lang> είναι ένας κωδικός γλώσσας δύο γραμμάτων.
3.
Διαγράψτε το αρχείο .GZ για αυτό το προϊόν.
4.
Επαναλάβετε τα βήματα 2 και 3 για το φάκελο κάθε γλώσσας.

Mac OS X V10.5

1.
Μεταβείτε στον ακόλουθο φάκελο:

Library/Printers/PPDs/Contents/Resources
2.
Διαγράψτε το αρχείο .GZ για αυτό το προϊόν.


Χρήση του προϊόντος με Macintosh

Προτεραιότητα ρυθμίσεων εκτύπωσης για Macintosh

Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

ΣΗΜΕΙΩΣΗ

Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
●
Παράθυρο διαλόγου Page Setup (Διαμόρφωση σελίδας): Για να ανοίξετε αυτό το παραθυρο διαλόγου, κάντε κλικ στο Page Setup (Διαμόρφωση σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε. Οι ρυθμίσεις που αλλάζετε εδώ ενδέχεται να υπερισχύουν των ρυθμίσεων που αλλάζετε οπουδήποτε αλλού.
●
Παράθυρο διαλόγου "Print": Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρυθμίσεις εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές στις ρυθμίσεις που έγιναν στο πλαίσιο διαλόγου Print (Εκτύπωση) έχουν μικρότερη προτεραιότητα και δεν υπερισχύουν των αλλαγών που έγιναν στο πλαίσιο διαλόγου Page Setup (Ρυθμίσεις σελίδας).
●
Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).
●
Ρυθμίσεις πίνακα ελέγχου εκτυπωτή: Η αλλαγή των ρυθμίσεων στον πίνακα ελέγχου του εκτυπωτή, έχουν μικρότερη προτεραιότητα από τις αλλαγές που γίνονται οπουδήποτε αλλού.


Χρήση του προϊόντος με Macintosh

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh

Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
1.
Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
2.
Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
1.
Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
2.
Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
3.
Στο μενού Presets (Προρρυθμίσεις), κάντε κλικ στο Save as (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
Αυτές οι ρυθμίσεις αποθηκεύονται στο μενού Presets (Προρρυθμίσεις). Για να χρησιμοποιήσετε τις νέες ρυθμίσεις, κάθε φορά που ανοίγετε ένα πρόγραμμα και εκτυπώνετε θα πρέπει να επιλέγετε την αποθηκευμένη προρρύθμιση.
Mac OS X V10.3 ή Mac OS X V10.4
1.
Από το μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και φαξ).
2.
Κάντε κλικ στο Printer Setup (Ρύθμιση εκτυπωτή).
3.
Επιλέξτε το μενού Installable Options (Επιλογές που μπορούν να εγκατασταθούν).
Mac OS X V10.5
1.
Από το μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και φαξ).
2.
Κάντε κλικ στο Options & Supplies (Επιλογές και αναλώσιμα).
3.
Κάντε κλικ στο μενού Driver (Πρόγραμμα οδήγησης).
4.
Επιλέξτε τη συσκευή από τη λίστα και διαμορφώστε τις εγκατεστημένες επιλογές.


Χρήση του προϊόντος με Macintosh

Λογισμικό για υπολογιστές Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή ΗΡ)


Χρήση του προϊόντος με Macintosh

HP Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή ΗΡ)

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Printer Utility για τη διαμόρφωση, τη διαχείριση και τη ρύθμιση των δυνατοτήτων του προϊόντος που δεν είναι διαθέσιμες από το πρόγραμμα οδήγησης εκτυπωτή.

Μπορείτε να χρησιμοποιήσετε το βοηθητικό πρόγραμμα HP Printer Utility με προϊόντα HP που είναι συνδεδεμένα στο δίκτυο μέσω καλωδίου USB, καλωδίου Ethernet ή ασύρματης σύνδεσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανοίξτε την εφαρμογή HP Printer Utility
  • Δυνατότητες του HP Printer Utility


Χρήση του προϊόντος με Macintosh

Ανοίξτε την εφαρμογή HP Printer Utility

Mac OS X V10.3 ή Mac OS X V10.4
1.
Ανοίξτε το Finder, κάντε κλικ στο Applications (Εφαρμογές), κάντε κλικ στο Utilities (Βοηθητικά προγράμματα) και, στη συνέχεια, κάντε διπλό κλικ στο Printer Setup Utility (Βοηθητικό πρόγραμμα εγκατάστασης εκτυπωτή).
2.
Επιλέξτε το προϊόν που θέλετε να διαμορφώσετε και, στη συνέχεια, κάντε κλικ στο Utility (Βοηθητικό πρόγραμμα).
Mac OS X V10.5
1.
Στο μενού Printer (Εκτυπωτής), κάντε κλικ στο Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή).

ή

Στο Print Queue (Ουρά εκτύπωσης), κάντε κλικ στο εικονίδιο Utility (Βοηθητικό πρόγραμμα).


Χρήση του προϊόντος με Macintosh

Δυνατότητες του HP Printer Utility

Το βοηθητικό πρόγραμμα HP Printer Utility αποτελείται από σελίδες που μπορείτε να ανοίξετε κάνοντας κλικ στη λίστα Configuration Settings (Ρυθμίσεις παραμέτρων). Ο παρακάτω πίνακας περιγράφει τις εργασίες που μπορείτε να κάνετε από αυτές τις σελίδες.

Στοιχείο
Περιγραφή
Configuration Page (Σελίδα ρυθμίσεων)
Εκτυπώνει μια σελίδα ρυθμίσεων.
Supplies Status (Κατάσταση αναλωσίμων)
Δείχνει την κατάσταση των αναλωσίμων της συσκευής και παρέχει συνδέσμους για παραγγελία αναλωσίμων από το Διαδίκτυο.
HP Support (Υποστήριξη ΗΡ)
Παρέχει πρόσβαση σε τεχνική βοήθεια, ηλεκτρονική παραγγελία αναλωσίμων, ηλεκτρονική εγγραφή και πληροφορίες για ανακύκλωση και επιστροφή.
File Upload (Φόρτωση αρχείου)
Μεταφέρει τα αρχεία από τον υπολογιστή στη συσκευή.
Upload Fonts (Φόρτωση γραμματοσειρών)
Μεταφέρει τα αρχεία γραμματοσειρών από τον υπολογιστή στη συσκευή.
Firmware Update (Ενημέρωση υλικολογισμικού)
Μεταφέρει αρχεία ενημέρωσης υλικολογισμικού από τον υπολογιστή στη συσκευή.
Duplex Mode (Λειτουργία εκτύπωσης διπλής όψης)
Ενεργοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης.
Economode Toner Density (Economode και πυκνότητα γραφίτη)
Ενεργοποιεί τη ρύθμιση Economode για την εξοικονόμηση γραφίτη ή προσαρμόζει την πυκνότητα του γραφίτη.
Resolution (Ανάλυση)
Αλλάζει τις ρυθμίσεις ανάλυσης, συμπεριλαμβανομένης της ρύθμισης REt.
Lock Resources (Κλείδωμα πόρων)
Κλειδώνει και ξεκλειδώνει τα προϊόντα αποθήκευσης, όπως ο σκληρός δίσκος.
Stored Jobs (Αποθηκευμένες εργασίες)
Διαχειρίζεται τις εργασίες εκτύπωσης που είναι αποθηκευμένες στο σκληρό δίσκο της συσκευής.
Trays Configuration (Ρύθμιση δίσκων)
Αλλάζει τις προεπιλεγμένες ρυθμίσεις δίσκων.
IP Settings (Ρυθμίσεις IP)
Αλλάζει τις ρυθμίσεις δικτύου της συσκευής και παρέχει πρόσβαση στον ενσωματωμένο διακομιστή Διαδικτύου.
Ρυθμίσεις Bonjour
Παρέχει τη δυνατότητα να ενεργοποιείτε ή να απενεργοποιείτε την υποστήριξη Bonjour ή να αλλάζετε το όνομα υπηρεσίας το οποίο αναγράφεται στον κατάλογο στο δίκτυο.
Additional Settings (Πρόσθετες ρυθμίσεις)
Παρέχει πρόσβαση στον ενσωματωμένο διακομιστή Διαδικτύου.
E-mail Alerts (Eιδοποιήσεις ηλεκτρονικών μηνυμάτων)
Ρυθμίζει τη συσκευή έτσι, ώστε να στέλνει ειδοποιήσεις μέσω ηλεκτρονικού ταχυδρομείου για συγκεκριμένα συμβάντα.


Χρήση του προϊόντος με Macintosh

Υποστηριζόμενα βοηθητικά προγράμματα για τα Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενσωματωμένος διακομιστής Web


Χρήση του προϊόντος με Macintosh

Ενσωματωμένος διακομιστής Web

Το προϊόν διαθέτει έναν ενσωματωμένο διακομιστή Web, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με τις δραστηριότητες του προϊόντος και του δικτύου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ενότητες ενσωματωμένου διακομιστή Web.


Χρήση του προϊόντος με Macintosh

Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή Macintosh

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh
  • Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού
  • Εκτύπωση εξωφύλλου
  • Χρήση υδατογραφημάτων
  • Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh
  • Εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης)
  • Aποθήκευση εργασιών
  • Χρήση του μενού Services (Υπηρεσίες)


Χρήση του προϊόντος με Macintosh

Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh

Χρησιμοποιήστε τις προρρυθμίσεις εκτύπωσης για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα.

Δημιουργία προρρύθμισης εκτύπωσης

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Επιλέξτε τις ρυθμίσεις εκτύπωσης.
4.
Στο πλαίσιο Presets (Προρρυθμίσεις), κάντε κλικ στο Save As... (Αποθήκευση ως...) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
5.
Κάντε κλικ στο ΟΚ.

Χρήση προρρυθμίσεων εκτύπωσης

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Στο πλαίσιο Presets (Προρρυθμίσεις), επιλέξτε την προρρύθμιση εκτύπωσης που θέλετε να χρησιμοποιήσετε.

ΣΗΜΕΙΩΣΗ

Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης, επιλέξτε Standard (Τυπικές).


Χρήση του προϊόντος με Macintosh

Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού

Μπορείτε να αλλάξετε την κλίμακα ενός εγγράφου, για να χωρέσει σε ένα διαφορετικό μέγεθος χαρτιού.

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Ανοίξτε το μενού Paper Handling (Χειρισμός χαρτιού).
3.
Στην περιοχή Destination Paper Size (Μέγεθος χαρτιού προορισμού), επιλέξτε το Scale to fit paper size (Προσαρμογή στο μέγεθος του χαρτιού) και, στη συνέχεια, επιλέξτε το μέγεθος από τον αναπτυσσόμενο κατάλογο.
4.
Εάν θέλετε να χρησιμοποιήσετε μόνο χαρτί μικρότερου μεγέθους από το έγγραφο, επιλέξτε το Scale down only (Κλιμάκωση μόνον πρός τα κάτω).


Χρήση του προϊόντος με Macintosh

Εκτύπωση εξωφύλλου

Εάν το επιθυμείτε, μπορείτε να εκτυπώσετε ένα ξεχωριστό εξώφυλλο για το έγγραφό σας, που να περιλαμβάνει ένα μήνυμα (π.χ. “Εμπιστευτικό”).

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Ανοίξτε το μενού Cover Page (Εξώφυλλο) και, στη συνέχεια, επιλέξτε αν το εξώφυλλο θα εκτυπωθεί Before Document (Πριν το έγγραφο) ή After Document (Μετά το έγγραφο).
4.
Στο μενού Cover Page Type (Τύπος εξωφύλλου), επιλέξτε το μήνυμα που θέλετε να εκτυπώσετε στο εξώφυλλο.
ΣΗΜΕΙΩΣΗ

Για να τυπώσετε ένα λευκό, κενό εξώφυλλο, επιλέξτε Standard (Τυπικό) ως Cover Page Type (Τύπος εξωφύλλου).


Χρήση του προϊόντος με Macintosh

Χρήση υδατογραφημάτων

Το υδατογράφημα είναι μια σημείωση, π.χ. "Εμπιστευτικό", η οποία εκτυπώνεται στο φόντο κάθε σελίδας του εγγράφου.

1.
Από το μενού File (Αρχείο), κάντε κλικ στην εντολή Print (Εκτύπωση).
2.
Ανοίξτε το μενού Watermarks (Υδατογραφήματα).
3.
Δίπλα στο Mode (Τρόπος λειτουργίας), επιλέξτε τον τύπο του υδατογραφήματος που θα χρησιμοποιήσετε. Επιλέξτε το Watermark (Υδατογράφημα) για να εκτυπώσετε ένα ημιδιάφανο μήνυμα. Επιλέξτε το Overlay (Επικάλυψη) για να εκτυπώσετε ένα μήνυμα που δεν είναι διαφανές.
4.
Δίπλα στο Pages (Σελίδες) επιλέξτε εάν το υδατογράφημα θα εκτυπωθεί σε όλες τις σελίδες ή μόνον την πρώτη σελίδα.
5.
Δίπλα στο Text (Κείμενο) επιλέξτε ένα από τα τυπικά κείμενα ή επιλέξτε Custom (Προσαρμογή) και πληκτρολογήστε ένα νέο μήνυμα στο πλαίσιο.
6.
Κάντε τις επιλογές για τις υπόλοιπες ρυθμίσεις.


Χρήση του προϊόντος με Macintosh

Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh

Μπορείτε να εκτυπώσετε περισσότερες από μία σελίδα σε ένα φύλλο χαρτί. Το χαρακτηριστικό αυτό σας παρέχει έναν οικονομικό τρόπο για να κάνετε πρόχειρες εκτυπώσεις.

Πολλαπλές σελίδες ανά φύλλο

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Ανοίξτε το μενού Layout (Διάταξη).
4.
Δίπλα στο Pages per Sheet (Σελίδες ανά φύλλο) επιλέξτε των αριθμό των σελίδων που επιθυμείτε να τυπώσετε σε κάθε φύλλο (1, 2, 4, 6, 9, ή 16).
5.
Κάντε κλικ στην επιλογή Layout Direction (Σειρά σελίδων) για να επιλέξετε τη σειρά και τη θέση των σελίδων στο φύλλο.
6.
Δίπλα στα Borders (Περίγραμμα) επιλέξτε των τύπο του περιγράμματος στο φύλλο, γύρω από κάθε σελίδα.


Χρήση του προϊόντος με Macintosh

Εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης)
Xρήση αυτόματης εκτύπωσης διπλής όψης

1.
Τοποθετήστε σε κάποιον από τους δίσκους αρκετό χαρτί για να ολοκληρωθεί η εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το με έναν από τους παρακάτω τρόπους:
●
Για το Δίσκο 1, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη προς τα επάνω και το επάνω άκρο να τροφοδοτείται στο προϊόν πρώτο.
●
Για όλους τους άλλους δίσκους, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη προς τα κάτω και το επάνω άκρο στο μπροστινό μέρος του δίσκου.
2.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
3.
Ανοίξτε το μενού Layout (Διάταξη).
4.
Δίπλα στο Two-Sided (Διπλής όψης), επιλέξτε Long-Edge Binding (Βιβλιοδεσία μεγάλης πλευράς) ή Short-Edge Binding (Βιβλιοδεσία μικρής πλευράς).
5.
Κάντε κλικ στην επιλογή Print (Εκτύπωση).

Μη αυτόματη εκτύπωση και στις δύο όψεις

1.
Τοποθετήστε σε κάποιον από τους δίσκους αρκετό χαρτί για να ολοκληρωθεί η εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το με έναν από τους παρακάτω τρόπους:
●
Για το Δίσκο 1, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη προς τα επάνω και το επάνω άκρο να τροφοδοτείται στο προϊόν πρώτο.
●
Για όλους τους άλλους δίσκους, τοποθετήστε το επιστολόχαρτο με την εμπρός όψη προς τα κάτω και το επάνω άκρο στο μπροστινό μέρος του δίσκου.
2.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
3.
Στο μενού Finishing (Φινίρισμα), επιλέξτε Manually Print on 2nd Side (Μη αυτόματη εκτύπωση στη δεύτερη όψη).
4.
Κάντε κλικ στην εντολή Print (Εκτύπωση). Ακολουθήστε τις οδηγίες στο αναδυόμενο παράθυρο που εμφανίζεται στην οθόνη του υπολογιστή, προτού τοποθετήσετε τη στοίβα εξόδου στο Δίσκο 1 για εκτύπωση της δεύτερης όψης.
5.
Μεταβείτε στο προϊόν και αφαιρέστε το χαρτί που υπάρχει στο Δίσκο 1.
6.
Τοποθετήστε την εκτυπωμένη στοίβα στο Δίσκο 1, με την εμπρός όψη προς τα επάνω και το επάνω άκρο να τροφοδοτείται στο προϊόν πρώτο. Η εκτύπωση της δεύτερης όψης πρέπει να γίνεται από το Δίσκο 1.
7.
Εάν εμφανιστεί σχετικό μήνυμα προτροπής, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου για να συνεχιστεί η διαδικασία.


Χρήση του προϊόντος με Macintosh

Aποθήκευση εργασιών

Μπορείτε να αποθηκεύσετε εργασίες στο προϊόν, έτσι ώστε να μπορείτε να τις εκτυπώσετε οποιαδήποτε στιγμή. Μπορείτε να μοιράζεστε τις αποθηκευμένες εργασίες με άλλους χρήστες ή να τις κάνετε προσωπικές.

ΣΗΜΕΙΩΣΗ

Για περισσότερες πληροφορίες σχετικά με τις δυνατότητες αποθήκευσης εργασιών, ανατρέξτε στην ενότητα Χρήση των δυνατοτήτων αποθήκευσης εργασιών.

1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Ανοίξτε το μενού Job Storage (Αποθήκευση εργασίας).
3.
Στην αναπτυσσόμενη λίστα Job Storage Mode (Τρόπος λειτουργίας αποθήκευσης εργασιών), επιλέξτε τον τύπο της αποθηκευμένης εργασίας.
4.
Για να χρησιμοποιήσετε ένα προσαρμοσμένο όνομα χρήστη ή όνομα εργασίας, κάντε κλικ στο κουμπί Custom (Προσαρμογή) και, στη συνέχεια, εισαγάγετε το όνομα χρήστη ή το όνομα εργασίας.

Κάντε την επιλογή που θα χρησιμοποιηθεί, εάν κάποια άλλη αποθηκευμένη εργασία έχει ήδη το συγκεκριμένο όνομα.

Use Job Name + (1 - 99) [Χρήση ονόματος εργασίας) + (1 - 99)]
Προσάρτηση ενός μοναδικού αριθμού στο τέλος του ονόματος εργασίας.
Replace Existing File (Αντικατάσταση υπάρχοντος αρχείου)
Αντικατάσταση της υπάρχουσας αποθηκευμένης εργασίας από τη νέα εργασία.

5.
Εάν κάνατε την επιλογή Stored Job (Αποθηκευμένη εργασία) ή Personal Job (Προσωπική εργασία) στο βήμα 3, μπορείτε να προστατεύσετε την εργασία με έναν PIN. Πληκτρολογήστε έναν τετραψήφιο αριθμό στο πεδίο Use PIN to Print (Χρήση ΡΙΝ για εκτύπωση). Όταν κάποιος άλλος προσπαθήσει να εκτυπώσει αυτήν την εργασία, το προϊόν τον προτρέπει να εισαγάγει αυτόν τον αριθμό PIN.


Χρήση του προϊόντος με Macintosh

Χρήση του μενού Services (Υπηρεσίες)

Εάν το προϊόν είναι συνδεδεμένο σε δίκτυο, χρησιμοποιήστε το μενού Services (Υπηρεσίες) για να λάβετε πληροφορίες σχετικά με το προϊόν και την κατάσταση των αναλωσίμων.

1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Ανοίξτε το μενού Services (Υπηρεσίες).
3.
Για να ανοίξετε τον ενσωματωμένο διακομιστή Web και να εκτελέσετε μια εργασία συντήρησης, κάντε τα εξής:

α.
Επιλέξτε Device Maintenance (Συντήρηση συσκευής).
β.
Επιλέξτε μια εργασία από τον αναπτυσσόμενο κατάλογο.
γ.
Κάντε κλικ στο Launch (Εκκίνηση).

4.
Για να μεταβείτε σε διάφορες τοποθεσίες Web υποστήριξης για αυτό το προϊόν, κάντε τα εξής:

α.
Επιλέξτε Services on the Web (Υπηρεσίες στο Web).
β.
Επιλέξτε Internet Services (Υπηρεσίες Διαδικτύου) και κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο.
γ.
Κάντε κλικ στο Go! (Μετάβαση).


Συνδεσιμότητα

Συνδεσιμότητα
  • Σύνδεση USB
  • Ρύθμιση δικτύου


Συνδεσιμότητα

Σύνδεση USB

Αυτό το προϊόν υποστηρίζει σύνδεση USB 2.0. Πρέπει να χρησιμοποιήσετε ένα καλώδιο USB τύπου Α/Β που δεν έχει μήκος μεγαλύτερο από 2 μέτρα.


Συνδεσιμότητα

Ρύθμιση δικτύου

Ενδεχομένως να χρειαστεί να ρυθμίσετε ορισμένες παραμέτρους δικτύου στο προϊόν. Μπορείτε να ρυθμίσετε αυτές τις παραμέτρους από τον πίνακα ελέγχου, τον ενσωματωμένο διακομιστή Web ή, στα περισσότερα δίκτυα, από το λογισμικό HP Web Jetadmin.

Για την πλήρη λίστα των υποστηριζόμενων δικτύων και για οδηγίες σχετικά με τη ρύθμιση των παραμέτρων δικτύου από το λογισμικό, ανατρέξτε στον Οδηγό διαχειριστή ενσωματωμένου διακομιστή εκτυπώσεων HP Jetdirect. Ο οδηγός αυτός συνοδεύει τα προϊόντα στα οποία είναι εγκατεστημένος ένας ενσωματωμένος διακομιστής εκτυπώσεων HP Jetdirect.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Supported network protocols (Υποστηριζόμενα πρωτόκολλα δικτύου)
  • Διαμόρφωση του προϊόντος δικτύου


Συνδεσιμότητα

Supported network protocols (Υποστηριζόμενα πρωτόκολλα δικτύου)

Το προϊόν υποστηρίζει το πρωτόκολλο δικτύου TCP/IP.

Kατά την εκτύπωση
Service name (Όνομα υπηρεσίας)
Περιγραφή
port9100 (Άμεση λειτουργία)
Printing service (Υπηρεσία εκτύπωσης)
Line printer daemon (LPD) [Πρόγραμμα παρασκηνίου εκτυπωτή γραμμών]
Printing service (Υπηρεσία εκτύπωσης)
Advanced LPD (προσαρμοσμένες ουρές LPD)
Πρωτόκολλο και προγράμματα που σχετίζονται με υπηρεσίες ουράς εκτύπωσης εκτυπωτή γραμμής, εγκατεστημένα σε συστήματα TCP/IP.
FTP
Βοηθητικό πρόγραμμα TCP/IP για μεταφορά δεδομένων μεταξύ συστημάτων.
WS Print
Χρησιμοποιεί τις υπηρεσίες εκτύπωσης Microsoft Web Services for Devices (WSD) στο διακομιστή εκτυπώσεων HP Jetdirect.
WS Discovery
Επιτρέπει τη χρήση πρωτοκόλλων εντοπισμού Microsoft WS Discovery στο διακομιστή εκτυπώσεων HP Jetdirect.

Network device discovery (Εντοπισμός συσκευής δικτύου)
Service name (Όνομα υπηρεσίας)
Περιγραφή
SLP (Service Location Protocol) [Πρωτόκολλο εντοπισμού υπηρεσίας]
Πρόκειται για ένα πρωτόκολλο εντοπισμού συσκευών, το οποίο χρησιμοποιείται για να εντοπίζει και να διαμορφώνει συσκευές δικτύου. Χρησιμοποιείται κυρίως από προγράμματα τα οποία βασίζονται στα λειτουργικά συστήματα της Microsoft.
Bonjour
Πρόκειται για ένα πρωτόκολλο εντοπισμού συσκευών, το οποίο χρησιμοποιείται για να εντοπίζει και να διαμορφώνει συσκευές δικτύου. Χρησιμοποιείται κυρίως από προγράμματα τα οποία βασίζονται στα λειτουργικά συστήματα Macintosh της Apple.

Μηνύματα και διαχείριση
Service name (Όνομα υπηρεσίας)
Περιγραφή
HTTP (Hyper Text Transfer Protocol) [Πρωτόκολλο μεταφοράς υπερκειμένου]
Επιτρέπει στα προγράμματα περιήγησης Web να επικοινωνούν με ενσωματωμένο διακομιστή Web.
EWS (embedded Web server) [ενσωματωμένος Web server]
Σας επιτρέπει να διαχειρίζεστε το προϊόν μέσω ενός προγράμματος περιήγησης Web.
SNMP (Simple Network Management Protocol) [Απλό Πρωτόκολλο Διαχείρισης Δικτύου]
Χρησιμοποιείται από εφαρμογές δικτύου για διαχείριση προϊόντων. Υποστηρίζονται αντικείμενα SNMP v1, SNMP v3 και τυπικού MIB-II (Βάση πληροφοριών διαχείρισης).
LLMNR (Επίλυση ονομάτων multicast τοπικής σύνδεσης)
Καθορίζει το αν το προϊόν αποκρίνεται σε αιτήματα LLMNR μέσω IPv4 και IPv6.
TFTP Configuration
Σάς επιτρέπει να χρησιμοποιήσετε TFTP για να κάνετε λήψη ενός αρχείου διαμόρφωσης που περιέχει πρόσθετες παραμέτρους διαμόρφωσης, όπως SNMP ή μη προεπιλεγμένες ρυθμίσεις, για έναν διακομιστή εκτυπώσεων HP Jetdirect.

διεύθυνση IP
Service name (Όνομα υπηρεσίας)
Περιγραφή
DHCP (Dynamic Host Configuration Protocol) [Πρωτόκολλο δυναμικής διαμόρφωσης κεντρικών υπολογιστών]
Για αυτόματη εκχώρηση διεύθυνσης IP. Το προϊόν υποστηρίζει IPv4 και IPv6. Ο διακομιστής DHCP εκχωρεί στο προϊόν μια διεύθυνση IP. Γενικά, δεν απαιτείται παρέμβαση από το χρήστη για να αποκτήσει το προϊόν μια διεύθυνση IP από έναν διακομιστή DHCP.
BOOTP (Πρωτόκολλο Bootstrap)
Για αυτόματη εκχώρηση διεύθυνσης IP. Ο διακομιστής BOOTP παρέχει στο προϊόν μια διεύθυνση IP. Απαιτεί από το διαχειριστή να εισάγει τη διεύθυνση υλικού MAC ενός προϊόντος στο διακομιστή BOOTP, έτσι ώστε το προϊόν να μπορέσει να αποκτήσει μια διεύθυνση IP από το συγκεκριμένο διακομιστή.
Auto IP (Αυτόματη ρύθμιση IP)
Για αυτόματη εκχώρηση διεύθυνσης IP. Εάν δεν υπάρχει διακομιστής DHCP ή BOOTP, το προϊόν χρησιμοποιεί αυτήν την υπηρεσία για να παράγει μια μοναδική διεύθυνση IP.

Δυνατότητες ασφαλείας
Όνομα υπηρεσίας
Περιγραφή
IPsec/Firewall
Παρέχει ασφάλεια επιπέδου δικτύου σε δίκτυα IPv4 και IPv6. Το τείχος προστασίας παρέχει απλό έλεγχο της κυκλοφορίας IP. Η ασφάλεια IPsec παρέχει πρόσθετη προστασία μέσω πρωτοκόλλων ελέγχου ταυτότητας και κρυπτογράφησης.
Kerberos
Σάς επιτρέπει να ανταλλάσσετε προσωπικές πληροφορίες μέσω ανοικτού δικτύου, εκχωρώντας ένα μοναδικό κλειδί που ονομάζεται ticket (δελτίο) σε κάθε χρήστη που συνδέεται στο δίκτυο. Το δελτίο ενσωματώνεται στη συνέχεια στα μηνύματα, για αναγνώριση του αποστολέα.
SNMP v3
Χρησιμοποιεί ένα μοντέλο ασφαλείας με βάση το χρήστη για το SNMP v3, το οποίο παρέχει έλεγχο ταυτότητας χρήστη και απόρρητο δεδομένων μέσω κρυπτογράφησης.
Access control list (ACL)
Καθορίζει τα μεμονωμένα συστήματα κεντρικού υπολογιστή ή τα δίκτυα συστημάτων κεντρικού υπολογιστή που επιτρέπεται να έχουν πρόσβαση στο διακομιστή εκτυπώσεων HP Jetdirect και στο συνδεδεμένο προϊόν δικτύου.
SSL/TLS
Σάς επιτρέπει να μεταδίδετε προσωπικά έγγραφα μέσω του Διαδικτύου και εγγυάται το απόρρητο και την ακεραιότητα δεδομένων μεταξύ των εφαρμογών πελάτη και διακομιστή.
IPsec batch configuration
Παρέχει ασφάλεια επιπέδου δικτύου, μέσω απλού ελέγχου της κυκλοφορίας IP από και προς το προϊόν. Αυτό το πρωτόκολλο παρέχει τα πλεονεκτήματα της κρυπτογράφησης και του ελέγχου ταυτότητας και επιτρέπει πολλαπλές διαμορφώσεις.


Συνδεσιμότητα

Διαμόρφωση του προϊόντος δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου
  • Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου
  • Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv6 από τον πίνακα ελέγχου
  • Απενεργοποίηση πρωτοκόλλων δικτύων (προαιρετική)
  • Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης λειτουργίας


Συνδεσιμότητα

Προβολή ή αλλαγή ρυθμίσεων δικτύου

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να προβάλλετε ή να αλλάξετε τις ρυθμίσεις διαμόρφωσης IP.

1.
Εκτυπώστε μια σελίδα διαμόρφωσης και εντοπίστε τη διεύθυνση IP.
●
Εάν χρησιμοποιείτε IPv4, η διεύθυνση IP περιέχει μόνον ψηφία. Έχει την εξής μορφή:

xxx.xxx.xxx.xxx
●
Εάν χρησιμοποιείτε IPv6, η διεύθυνση IP είναι ένας δεκαεξαδικός συνδυασμός χαρακτήρων και ψηφίων. Η μορφή της μοιάζει με την εξής:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Για να ανοίξετε τον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web.
3.
Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Μπορείτε να αλλάξετε τις ρυθμίσεις, ανάλογα με τις ανάγκες σας.


Συνδεσιμότητα

Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να ορίσετε έναν κωδικό πρόσβασης δικτύου ή να αλλάξετε τον υπάρχοντα κωδικό πρόσβασης.

1.
Ανοίξτε τον ενσωματωμένο διακομιστή Web, κάντε κλικ στην καρτέλα Networking (Δίκτυο) και κάντε κλικ στη σύνδεση Security (Ασφάλεια).
ΣΗΜΕΙΩΣΗ

Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον πληκτρολογήσετε. Πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ στο κουμπί Apply (Εφαρμογή).

2.
Πληκτρολογήστε το νέο κωδικό πρόσβασης στο πλαίσιο New Password (Νέος κωδικός πρόσβασης) και στο πλαίσιο Verify password (Επαλήθευση κωδικού πρόσβασης).
3.
Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τον κωδικό πρόσβασης.


Συνδεσιμότητα

Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε μη αυτόματα τη διεύθυνση IPv4, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη.

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
I/O (ΕΙΣΟΔΟΣ/ΕΞΟΔΟΣ)
γ.
EMBEDDED JETDIRECT MENU (Μενού ενσωματωμένου Jetdirect)
δ.
TCP/IP
ε.
IPV4 SETTINGS (Ρυθμίσεις IPV4)
στ.
CONFIG METHOD (Μέθοδος διαμόρφωσης)
ζ.
MANUAL (Μη αυτόματο)
η.
MANUAL SETTINGS (Μη αυτόματες ρυθμίσεις)
θ.
IP ADDRESS (Διεύθυνση IP), SUBNET MASK (Μάσκα υποδικτύου) ή DEFAULT GATEWAY (Προεπιλεγμένη πύλη)
3.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο ή πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image] για αύξηση ή μείωση του αριθμού του πρώτου byte της διεύθυνσης IP, της μάσκας υποδικτύου ή της προεπιλεγμένης πύλης.
4.
Πατήστε το κουμπί OK για να μετακινηθείτε στην επόμενη ομάδα αριθμών ή πατήστε το βέλος επιστροφής [image] για να μετακινηθείτε στην προηγούμενη ομάδα αριθμών.
5.
Επαναλάβετε τα βήματα 3 και 4 έως ότου συμπληρωθεί η διεύθυνση IP, η μάσκα υποδικτύου ή η προεπιλεγμένη πύλη και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε τη ρύθμιση.
6.
Πατήστε το κουμπί Menu (Μενού) [image] για επιστροφή στην κατάσταση Ready (Έτοιμο).


Συνδεσιμότητα

Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv6 από τον πίνακα ελέγχου

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε μη αυτόματα μια διεύθυνση IPv6.

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
I/O (ΕΙΣΟΔΟΣ/ΕΞΟΔΟΣ)
γ.
EMBEDDED JETDIRECT MENU (Μενού ενσωματωμένου Jetdirect)
δ.
TCP/IP
ε.
IPV6 SETTINGS (Ρυθμίσεις IPV6)
στ.
ADDRESS (Διεύθυνση)
ζ.
MANUAL SETTINGS (Μη αυτόματες ρυθμίσεις)
η.
ENABLE (Eνεργοποίηση)
θ.
ON (Ενεργοποίηση)
ι.
ADDRESS (Διεύθυνση)
3.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image], για να εισαγάγετε τη διεύθυνση. Πατήστε το κουμπί OK.
ΣΗΜΕΙΩΣΗ

Εάν χρησιμοποιείτε τα κουμπιά βέλους για να εισαγάγετε τη διεύθυνση, πρέπει να πατάτε το κουμπί OK μετά την εισαγωγή κάθε χαρακτήρα.

4.
Πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image] για να επιλέξετε τον χαρακτήρα διακοπής [image]. Πατήστε το κουμπί OK.
5.
Πατήστε το κουμπί Menu (Μενού) [image] για επιστροφή στην κατάσταση Ready (Έτοιμο).


Συνδεσιμότητα

Απενεργοποίηση πρωτοκόλλων δικτύων (προαιρετική)

Από προεπιλογή, όλα τα υποστηριζόμενα πρωτόκολλα δικτύου είναι ενεργοποιημένα. Η απενεργοποίηση των μη χρησιμοποιούμενων πρωτοκόλλων προσφέρει τα εξής πλεονεκτήματα:

●
Μειώνει την κίνηση δικτύου που παράγεται από το προϊόν
●
Εμποδίζει την εκτύπωση στο προϊόν από μη εξουσιοδοτημένους χρήστες
●
Παρέχει μόνο τις πληροφορίες εκείνες που αφορούν το συγκεκριμένο θέμα για το οποίο εκτυπώνετε τη σελίδα ρυθμίσεων
●
Επιτρέπει στον πίνακα ελέγχου του προϊόντος να εμφανίζει μηνύματα σφαλμάτων και προειδοποίησης που αφορούν το πρωτόκολλο που χρησιμοποιείται

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Απενεργοποίηση IPX/SPX, AppleTalk ή DLC/LLC


Συνδεσιμότητα

Απενεργοποίηση IPX/SPX, AppleTalk ή DLC/LLC
ΣΗΜΕΙΩΣΗ

Μην απενεργοποιείτε το IPX/SPX στα συστήματα που βασίζονται στα Windows τα οποία εκτυπώνουν μέσω IPX/SPX.

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
I/O (ΕΙΣΟΔΟΣ/ΕΞΟΔΟΣ)
γ.
EMBEDDED JETDIRECT MENU (Μενού ενσωματωμένου Jetdirect)
δ.
IPX/SPX, APPLETALK ή DLC/LLC
ε.
ENABLE (Eνεργοποίηση)
στ.
OFF (Απενεργοποίηση)
3.
Πατήστε το κουμπί Menu (Μενού) [image] για επιστροφή στην κατάσταση Ready (Έτοιμο).


Συνδεσιμότητα

Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης λειτουργίας

Η ταχύτητα της σύνδεσης και η λειτουργία επικοινωνίας του διακομιστή εκτυπώσεων πρέπει να αντιστοιχούν στο δίκτυο. Στις περισσότερες περιπτώσεις, να αφήνετε το προϊόν στην αυτόματη λειτουργία. Εσφαλμένες αλλαγές στην ταχύτητα της σύνδεσης και στις ρυθμίσεις της αμφίδρομης λειτουργίας ενδέχεται να εμποδίσουν την επικοινωνία του προϊόντος με άλλες συσκευές του δικτύου. Εάν χρειάζεται να κάνετε αλλαγές, χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος.

ΣΗΜΕΙΩΣΗ

Οι αλλαγές σε αυτές τις ρυθμίσεις προκαλούν το σβήσιμο και, στη συνέχεια, το άναμμα του προϊόντος. Να κάνετε αλλαγές μόνον όταν το προϊόν είναι αδρανές.

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
I/O (ΕΙΣΟΔΟΣ/ΕΞΟΔΟΣ)
γ.
EMBEDDED JETDIRECT MENU (Μενού ενσωματωμένου Jetdirect)
δ.
LINK SPEED (Ταχύτητα σύνδεσης)
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε μία από τις ακόλουθες επιλογές.

Ρύθμιση
Περιγραφή
AUTO (Αυτόματα)
Το προϊόν διαμορφώνεται αυτόματα με την υψηλότερη ταχύτητα σύνδεσης και λειτουργία επικοινωνίας που επιτρέπεται στο δίκτυο.
10T HALF (Μονόδρομη 10T)
10 megabyte ανά δευτερόλεπτο (Mbps), μονόδρομη λειτουργία
10T FULL (Αμφίδρομη 10T)
10 Mbps, αμφίδρομη λειτουργία
100TX HALF (Μονόδρομη 100TX)
100 Mbps, μονόδρομη λειτουργία
100TX FULL (Αμφίδρομη 100TX)
100 Mbps, αμφίδρομη λειτουργία
100TX AUTO (Αυτόματη 1000TX)
Περιορίζει την αυτόματη διαπραγμάτευση σε μέγιστη ταχύτητα σύνδεσης 100 Mbps
1000TX FULL (Αμφίδρομη 1000TX)
1000 Mbps, αμφίδρομη λειτουργία

4.
Πατήστε το κουμπί OK. Το προϊόν σβήνει και, στη συνέχεια, ανάβει.


Χαρτί και μέσα εκτύπωσης

Χαρτί και μέσα εκτύπωσης
  • Κατανόηση της χρήσης χαρτιού και μέσων εκτύπωσης
  • Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης
  • Προσαρμοσμένα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης
  • Χωρητικότητα δίσκων και θηκών
  • Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης
  • Τοποθέτηση μέσου εκτύπωσης στους δίσκους
  • Διαμόρφωση δίσκων
  • Χρήση των επιλογών εξόδου χαρτιού


Χαρτί και μέσα εκτύπωσης

Κατανόηση της χρήσης χαρτιού και μέσων εκτύπωσης

Αυτό το προϊόν υποστηρίζει διάφορα χαρτιά και άλλα μέσα εκτύπωσης, σύμφωνα με τις προδιαγραφές σε αυτόν τον οδηγό χρήσης. Η χρήση χαρτιού ή μέσου εκτύπωσης που δεν ικανοποιεί αυτές τις προδιαγραφές ενδέχεται να προκαλέσει κακή ποιότητα εκτύπωσης, συχνότερες εμπλοκές και πρόωρη φθορά του προϊόντος.

Για βέλτιστα αποτελέσματα, να χρησιμοποιείτε αποκλειστικά χαρτί HP και μέσα εκτύπωσης ειδικά σχεδιασμένα για εκτυπωτές laser ή πολλαπλές χρήσεις. Μην χρησιμοποιείτε χαρτί ή μέσα εκτύπωσης που προορίζονται για εκτυπωτές έγχυσης μελάνης (inkjet). Η Hewlett-Packard Company δεν συνιστά τη χρήση μέσων εκτύπωσης άλλων εταιρειών, επειδή η HP αδυνατεί να ελέγξει την ποιότητά τους.

Μερικοί τύποι χαρτιού ίσως πληρούν όλες τις οδηγίες που αναφέρονται σε αυτό τον οδηγό χρήσης, ωστόσο δεν αποφέρουν ικανοποιητικά αποτελέσματα. Αυτό ενδέχεται να οφείλεται σε κακό χειρισμό, μη αποδεκτά επίπεδα θερμοκρασίας ή/και υγρασίας ή άλλες παραμέτρους, τις οποίες η Hewlett-Packard αδυνατεί να ελέγξει.

ΠΡΟΣΟΧΗ

Η χρήση χαρτιού ή μέσων εκτύπωσης που δεν πληρούν τις προδιαγραφές της ΗΡ μπορεί να δημιουργήσει προβλήματα στο προϊόν, σε βαθμό που να είναι απαραίτητη η επισκευή του. Η επισκευή αυτή δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της Hewlett-Packard.


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης
ΣΗΜΕΙΩΣΗ

Για να επιτύχετε βέλτιστα αποτελέσματα, επιλέξτε το σωστό μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτυπωτή πριν από την εκτύπωση.

Υποστηριζόμενα μεγέθη χαρτιού και μέσων εκτύπωσης
Μέγεθος και διαστάσεις
Δίσκος 1
Δίσκος 2 και προαιρετικοί δίσκοι 500 φύλλων
Εξάρτημα εκτύπωσης διπλής όψης
(μόνο στα μοντέλα d, dn και x)
Letter
216 x 279 mm
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
Legal
216 x 356 mm
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
Executive
184 x 267 mm
σημάδι επιλογής
σημάδι επιλογής
Statement
140 x 216 mm
σημάδι επιλογής
σημάδι επιλογής
8,5 x 13
216 x 330 mm
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
3 x 5
76 x 127 mm
σημάδι επιλογής
4 x 6
102 x 152 mm
σημάδι επιλογής
5 x 7
127 x 188 mm
σημάδι επιλογής
σημάδι επιλογής
5 x 8
127 x 203 mm
σημάδι επιλογής
σημάδι επιλογής
A4
210 x 297 mm
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
A5
148 x 210 mm
σημάδι επιλογής
σημάδι επιλογής
A6
105 x 148 mm
σημάδι επιλογής
σημάδι επιλογής
B5 (JIS)
182 x 257 mm
σημάδι επιλογής
σημάδι επιλογής
B6 (JIS)
128 x 182 mm
σημάδι επιλογής
σημάδι επιλογής
10 x 15 cm
100 x 150 mm
σημάδι επιλογής
16K
184 x 260 mm
σημάδι επιλογής
σημάδι επιλογής
16K
195 x 270 mm
σημάδι επιλογής
σημάδι επιλογής
16K
197 x 273 mm
σημάδι επιλογής
σημάδι επιλογής
Διπλή ταχυδρομική κάρτα (JIS)
148 x 200 mm
σημάδι επιλογής
σημάδι επιλογής
Προσαρμοσμένο μέγεθος
76 x 127 mm έως 216 x 356 mm
σημάδι επιλογής
Προσαρμοσμένο μέγεθος
105 x 148 mm έως 216 x 356 mm
σημάδι επιλογής
Προσαρμοσμένο μέγεθος
210 x 280 mm έως 216 x 356 mm
σημάδι επιλογής
Φάκελος εμπορίου #10
105 x 241 mm
σημάδι επιλογής
Φάκελος DL ISO
110 x 220 mm
σημάδι επιλογής
Φάκελος C5 ISO
162 x 229 mm
σημάδι επιλογής
Φάκελος B5 ISO
176 x 250 mm
σημάδι επιλογής
Φάκελος Monarch #7-3/4
98 x 191 mm
σημάδι επιλογής


Χαρτί και μέσα εκτύπωσης

Προσαρμοσμένα μεγέθη χαρτιού

Αυτό το προϊόν υποστηρίζει διάφορα προσαρμοσμένα μεγέθη χαρτιού που βρίσκονται εντός των προδιαγραφών ελάχιστου και μέγιστου μεγέθους για το προϊόν αλλά δεν εμφανίζονται στον πίνακα υποστηριζόμενων μεγεθών χαρτιού. Όταν χρησιμοποιείτε κάποιο υποστηριζόμενο προσαρμοσμένο μέγεθος, καθορίστε το προσαρμοσμένο μέγεθος στο πρόγραμμα οδήγησης εκτύπωσης και τοποθετήστε το χαρτί σε έναν δίσκο που υποστηρίζει προσαρμοσμένα μεγέθη.


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενοι τύποι χαρτιού και μέσων εκτύπωσης

Για μια πλήρη λίστα των συγκεκριμένων χαρτιών της ΗΡ που υποστηρίζονται από αυτό το προϊόν, μεταβείτε στη διεύθυνση www.hp.com/support/ljp3010series.

Τύπος χαρτιού (πίνακας ελέγχου)
Τύπος χαρτιού (πρόγραμμα οδήγησης εκτυπωτή)
Δίσκος 1
Δίσκος 2 και προαιρετικοί δίσκοι 500 φύλλων
Αυτόματη εκτύπωση διπλής όψης
PLAIN (Απλό)
Απλό
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
LIGHT (Ελαφρύ) 60–74 G/M2
Ελαφρύ 60-75g
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
BOND
Bond
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
RECYCLED (Ανακυκλωμένο)
Ανακυκλωμένο
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
MIDWEIGHT (Μεσαίου βάρους) 96–110 G/M2
Μεσαίου βάρους
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
HEAVY (Βαρύ) 111–130 G/M2
Βαρύ
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
EXTRA HEAVY (Πολύ βαρύ) 131–175 G/M2
Πολύ βαρύ
σημάδι επιλογής
CARDSTOCK (Κάρτες)
Κάρτες
σημάδι επιλογής
MONO TRANSPARENCY (Μονόχρωμη διαφάνεια λέιζερ)
Μονόχρωμη διαφάνεια λέιζερ
σημάδι επιλογής
LABELS (Ετικέτες)
Ετικέτες
σημάδι επιλογής
LETTERHEAD (Επιστολόχαρτο)
Επιστολόχαρτο
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
ENVELOPE (Φάκελος)
Φάκελος
σημάδι επιλογής
PREPRINTED (Προτυπωμένο)
Προτυπωμένο
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
PREPUNCHED (Προτρυπημένο)
Προτρυπημένο
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
COLORED (Έγχρωμο)
Έγχρωμο
σημάδι επιλογής
σημάδι επιλογής
σημάδι επιλογής
ROUGH (Τραχύ)
Τραχύ
σημάδι επιλογής


Χαρτί και μέσα εκτύπωσης

Χωρητικότητα δίσκων και θηκών

Δίσκος ή θήκη
Τύπος χαρτιού
Προδιαγραφές
Ποσότητα
Δίσκος 1
Χαρτί
Εύρος:
60 g/m2 bond έως 199 g/m2 bond
Μέγιστο ύψος στοίβας: 12 mm
Ισοδύναμη με 100 φύλλα 75 g/m2 bond
Φάκελοι
75 g/m2 bond έως 90 g/m2 bond
Έως 10 φάκελοι
Ετικέτες
Πάχος 0,10 έως 0,14 mm
Μέγιστο ύψος στοίβας: 12 mm
Διαφάνειες
Πάχος 0,10 έως 0,14 mm
Μέγιστο ύψος στοίβας: 12 mm
Δίσκος 2 και προαιρετικοί δίσκοι 500 φύλλων
Χαρτί
Εύρος:
60 g/m2 bond έως 120 g/m2 bond
Ισοδύναμη με 500 φύλλα 75 g/m2 bond
Τυπική επάνω θήκη
Χαρτί
Ισοδύναμη με 250 φύλλα 75 g/m2 bond
Πίσω θήκη
Χαρτί
Ισοδύναμη με 50 φύλλα 75 g/m2 bond
Εξάρτημα εκτύπωσης διπλής όψης
Χαρτί
Εύρος:
60 g/m2 bond έως 120 g/m2 bond


Χαρτί και μέσα εκτύπωσης

Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης

Αυτό το προϊόν υποστηρίζει την εκτύπωση σε ειδικά μέσα. Για να έχετε ικανοποιητικά αποτελέσματα, χρησιμοποιήστε τις ακόλουθες οδηγίες. Όταν χρησιμοποιείτε ειδικό χαρτί ή μέσο εκτύπωσης, φροντίστε να ορίσετε τον τύπο και το μέγεθός του στο πρόγραμμα οδήγησης εκτυπωτή για να έχετε βέλτιστα αποτελέσματα.

ΠΡΟΣΟΧΗ

Τα προϊόντα HP LaserJet χρησιμοποιούν σταθεροποιητές γραφίτη για τη συγκόλληση των στεγνών σωματιδίων γραφίτη στο χαρτί, δημιουργώντας πολύ ακριβείς κουκκίδες. Το χαρτί HP Laser έχει σχεδιαστεί ώστε να αντέχει σε αυτήν την ακραία θερμότητα. Η χρήση χαρτιού inkjet μπορεί να προκαλέσει ζημιά στο προϊόν.

Τύπος μέσων
Ενέργειες που συνιστώνται
Ενέργειες που δεν συνιστώνται
Φάκελοι
●
Αποθηκεύετε τους φακέλους σε επίπεδη θέση.
●
Χρησιμοποιείτε φακέλους όπου η ένωση καλύπτει όλο το μήκος του φακέλου μέχρι τη γωνία.
●
Χρησιμοποιείτε αφαιρούμενες αυτοκόλλητες ταινίες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε φακέλους που είναι τσαλακωμένοι, τσακισμένοι, ενωμένοι μεταξύ τους ή κατεστραμμένοι.
●
Μην χρησιμοποιείτε φακέλους με άγκιστρα, κουμπώματα, παραθυράκια ή επενδύσεις με επικάλυψη.
●
Μην χρησιμοποιείτε αυτοκόλλητες κολλητικές ουσίες ή άλλα συνθετικά υλικά.
Ετικέτες
●
Χρησιμοποιείτε μόνο ετικέτες ανάμεσα στις οποίες δεν υπάρχει εκτεθειμένο χαρτί βάσης.
●
Να χρησιμοποιείτε ετικέτες που δεν διπλώνουν.
●
Χρησιμοποιείτε μόνο ολόκληρα φύλλα ετικετών.
●
Μην χρησιμοποιείτε ετικέτες με τσαλακώματα, φυσαλίδες ή φθορές.
●
Μην εκτυπώνετε μέρη φύλλων ετικετών.
Διαφάνειες
●
Χρησιμοποιείτε μόνο διαφάνειες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Τοποθετείτε τις διαφάνειες σε επίπεδη επιφάνεια μετά την αφαίρεσή τους από το προϊόν.
●
Μην χρησιμοποιείτε διαφανή μέσα εκτύπωσης που δεν είναι εγκεκριμένα για εκτυπωτές laser.
Επιστολόχαρτα ή προτυπωμένες φόρμες
●
Χρησιμοποιείτε μόνο επιστολόχαρτα ή φόρμες εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε υπερυψωμένα ή μεταλλικά επιστολόχαρτα.
Βαρύ χαρτί
●
Χρησιμοποιείτε μόνο βαρύ χαρτί που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser και ικανοποιεί τις προδιαγραφές βάρους για αυτό το προϊόν.
●
Μην χρησιμοποιείτε χαρτί που είναι βαρύτερο από τις συνιστώμενες προδιαγραφές μέσων για αυτό το προϊόν, εκτός αν είναι χαρτί HP που έχει εγκριθεί για χρήση σε αυτό το προϊόν.
Γλασέ χαρτί ή χαρτί με επικάλυψη
●
Χρησιμοποιείτε μόνο γλασέ χαρτί ή χαρτί με επικάλυψη που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε γλασέ χαρτί ή χαρτί με επικάλυψη που έχει σχεδιαστεί για χρήση σε προϊόντα έγχυσης μελάνης (inkjet).


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση μέσου εκτύπωσης στους δίσκους

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους
  • Τοποθέτηση μέσου εκτύπωσης στο Δίσκο 1
  • Τοποθέτηση μέσου εκτύπωσης στο Δίσκο 2 ή σε έναν προαιρετικό δίσκο 500 φύλλων


Χαρτί και μέσα εκτύπωσης

Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους

Εάν χρησιμοποιείτε χαρτί που απαιτεί συγκεκριμένο προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες στον ακόλουθο πίνακα.

Δίσκος
Εκτύπωση μίας όψης
Αυτόματη εκτύπωση διπλής όψης
Φάκελοι
Δίσκος 1
Εκτυπωμένη όψη προς τα επάνω
Επάνω άκρη προς το προϊόν

Εκτυπωμένη όψη προς τα κάτω
Κάτω άκρη προς το προϊόν

Εκτυπωμένη όψη προς τα επάνω
Κοντή πλευρά γραμματοσήμου να εισέρχεται πρώτη στο προϊόν

Όλοι οι άλλοι δίσκοι
Εκτυπωμένη όψη προς τα κάτω
Επάνω άκρη στο εμπρός μέρος του δίσκου

Εκτυπωμένη όψη προς τα επάνω
Κάτω άκρη στο εμπρός μέρος του δίσκου

Εκτύπωση φακέλων μόνο από το Δίσκο 1.


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση μέσου εκτύπωσης στο Δίσκο 1
ΣΗΜΕΙΩΣΗ

Το προϊόν ενδέχεται να εκτυπώνει με μικρότερη ταχύτητα όταν χρησιμοποιεί το Δίσκο 1.
ΠΡΟΣΟΧΗ

Για να αποφευχθούν οι εμπλοκές, μην τοποθετείτε μέσο εκτύπωσης στους δίσκους, ενόσω το προϊόν εκτυπώνει. Μην ξεφυλλίζετε το χαρτί. Το ξεφύλλισμα μπορεί να προκαλέσει εμπλοκές στην τροφοδότηση.

ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-load-tray1.

1.
Ανοίξτε το Δίσκο 1.

Θέση δίσκου 1

2.
Τραβήξτε την προέκταση του δίσκου προς τα έξω.

3.
Τοποθετήστε το χαρτί στο δίσκο. Βεβαιωθείτε ότι το χαρτί χωρά κάτω από τις γλωττίδες και κάτω από τις ενδείξεις μέγιστου ύψους.
ΣΗΜΕΙΩΣΗ

Για πληροφορίες σχετικά με την τοποθέτηση χαρτιού που απαιτεί συγκεκριμένο προσανατολισμό, ανατρέξτε στην ενότητα Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους.

4.
Ρυθμίστε τους πλευρικούς οδηγούς έτσι ώστε να αγγίζουν ελαφρά τη στοίβα του χαρτιού, χωρίς να το διπλώνουν.

Θέση πλευρικών οδηγών


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση μέσου εκτύπωσης στο Δίσκο 2 ή σε έναν προαιρετικό δίσκο 500 φύλλων
ΠΡΟΣΟΧΗ

Για να αποφευχθούν οι εμπλοκές, μην τοποθετείτε μέσο εκτύπωσης στους δίσκους, ενόσω το προϊόν εκτυπώνει.
ΠΡΟΣΟΧΗ

Μην ξεφυλλίζετε το χαρτί. Το ξεφύλλισμα μπορεί να προκαλέσει εμπλοκές στην τροφοδότηση.
ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-load-tray2.

1.
Τραβήξτε το δίσκο έξω και ανασηκώστε τον ελαφρά, για να τον αφαιρέσετε εντελώς από το προϊόν.

2.
Πιέστε το μοχλό απασφάλισης, ο οποίος βρίσκεται στον αριστερό οδηγό, και σύρετε τους πλευρικούς οδηγούς στην ένδειξη με το σωστό μέγεθος χαρτιού.

Θέση πλευρικού οδηγού

3.
Πιέστε το μοχλό απασφάλισης ο οποίος βρίσκεται στον πίσω οδηγό χαρτιού και σύρετέ τον στο σωστό μέγεθος χαρτιού.

Θέση πίσω μοχλού απασφάλισης οδηγού

4.
Τοποθετήστε το χαρτί στο δίσκο. Βεβαιωθείτε ότι η στοίβα είναι τοποθετημένη επίπεδα και στις τέσσερις γωνίες και ότι το επάνω μέρος της στοίβας βρίσκεται κάτω από τις ενδείξεις μέγιστου ύψους.
ΣΗΜΕΙΩΣΗ

Για πληροφορίες σχετικά με την τοποθέτηση χαρτιού που απαιτεί συγκεκριμένο προσανατολισμό, ανατρέξτε στην ενότητα Προσανατολισμός χαρτιού για τοποθέτηση στους δίσκους.

Θέση ενδείξεων μέγιστου ύψους

Για χαρτί μεγέθους A6, στοιβάξτε το χαρτί χαμηλότερα από την κάτω ένδειξη χαρτιού.

5.
Σύρετε το δίσκο εντελώς μέσα στο προϊόν.

Επανατοποθέτηση του δίσκου


Χαρτί και μέσα εκτύπωσης

Διαμόρφωση δίσκων
ΣΗΜΕΙΩΣΗ

Εάν έχετε χρησιμοποιήσει άλλα μοντέλα προϊόντων HP LaserJet, ίσως να είστε εξοικειωμένοι με τη διαμόρφωση του Δίσκου 1 σε τρόπο λειτουργίας First (Πρώτος) ή Cassette (Κασέτα). Σε αυτό το προϊόν, η ρύθμιση του TRAY 1 SIZE (ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ 1) στην επιλογή ANY SIZE (Οποιοδήποτε μέγεθος) και η ρύθμιση του TRAY 1 TYPE (ΤΥΠΟΣ ΣΤΟ ΔΙΣΚΟ 1) σε ANY TYPE (Οποιοσδήποτε τύπος) αντιστοιχεί στον τρόπο λειτουργίας First (Πρώτος). Η ρύθμιση του TRAY 1 SIZE (ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ 1) και του TRAY 1 TYPE (ΤΥΠΟΣ ΣΤΟ ΔΙΣΚΟ 1) σε οποιαδήποτε άλλη επιλογή αντιστοιχεί στον τρόπο λειτουργίας Cassette (Κασέτα).

Το προϊόν σάς προτρέπει αυτόματα να ρυθμίσετε τον τύπο και το μέγεθος ενός δίσκου στις ακόλουθες περιπτώσεις:

●
Όταν τοποθετείτε χαρτί στο δίσκο
●
Όταν προσδιορίζετε ένα συγκεκριμένο δίσκο ή τύπο χαρτιού για μια εργασία εκτύπωσης μέσω του προγράμματος οδήγησης εκτυπωτή ή ενός προγράμματος λογισμικού και ο δίσκος δεν έχει διαμορφωθεί σύμφωνα με τις ρυθμίσεις της εργασίας εκτύπωσης

Στον πίνακα ελέγχου εμφανίζεται το ακόλουθο μήνυμα: TRAY <X> [TYPE] [SIZE] (ΔΙΣΚΟΣ <X> [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ]) To change size or type press OK (Για να αλλάξετε το μέγεθος ή τον τύπο πατήστε ΟΚ). To accept settings press [image] (Για αποδοχή των ρυθμίσεων, πατήστε ).

ΣΗΜΕΙΩΣΗ

Η προτροπή δεν εμφανίζεται αν εκτυπώνετε από το Δίσκο 1 και έχει διαμορφωθεί με τις ρυθμίσεις ANY SIZE (Οποιοδήποτε μέγεθος) και ANY TYPE (Οποιοσδήποτε τύπος).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση δίσκου κατά την τοποθέτηση χαρτιού
  • Ρύθμιση δίσκου σύμφωνα με τις ρυθμίσεις μιας εκτύπωσης
  • Διαμόρφωση ενός δίσκου με χρήση του μενού Χειρισμός χαρτιού
  • Επιλογή χαρτιού κατά προέλευση, τύπο ή μέγεθος


Χαρτί και μέσα εκτύπωσης

Ρύθμιση δίσκου κατά την τοποθέτηση χαρτιού

1.
Τοποθετήστε χαρτί στο δίσκο. Κλείστε το δίσκο αν χρησιμοποιείτε το δίσκο 2, 3 ή 4.
2.
Εμφανίζεται το μήνυμα ρύθμισης δίσκου.
3.
Πατήστε το βέλος επιστροφής [image] για αποδοχή του μεγέθους και του τύπου ή πατήστε το κουμπί OK για να επιλέξετε ένα διαφορετικό μέγεθος ή τύπο χαρτιού.
4.
Για να τροποποιήσετε τη ρύθμιση μεγέθους του δίσκου, πατήστε το κάτω βέλος [image] για να επισημάνετε το σωστό μέγεθος και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Για να τροποποιήσετε τη ρύθμιση τύπου του δίσκου, πατήστε το κάτω βέλος [image] για να επισημάνετε το σωστό τύπο και, στη συνέχεια, πατήστε το κουμπί OK.


Χαρτί και μέσα εκτύπωσης

Ρύθμιση δίσκου σύμφωνα με τις ρυθμίσεις μιας εκτύπωσης

1.
Στο πρόγραμμα λογισμικού, προσδιορίστε το δίσκο προέλευσης, το μέγεθος χαρτιού και τον τύπο χαρτιού και, στη συνέχεια, κάντε κλικ στο Print (Εκτύπωση).
2.
Εάν χρειάζεται να γίνει διαμόρφωση του δίσκου, εμφανίζεται το μήνυμα LOAD TRAY <X> [TYPE] [SIZE] (ΤΟΠΟΘΕΤΗΣΤΕ ΧΑΡΤΙ [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ] ΣΤΟ ΔΙΣΚΟ <X>).
3.
Τοποθετήστε στο δίσκο τον τύπο και το μέγεθος χαρτιού που καθορίστηκε και, στη συνέχεια, κλείστε το δίσκο.
4.
Όταν εμφανιστεί το μήνυμα TRAY <X> SIZE = <Size> (ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ <X> = <Μέγεθος>), πατήστε το κουμπί OK για να επιβεβαιώσετε το μέγεθος.

Για να προσδιορίσετε ένα προσαρμοσμένο μέγεθος, πρώτα πατήστε το κάτω βέλος [image] για να επισημάνετε τη σωστή μονάδα μέτρησης. Χρησιμοποιήστε το επάνω ή το κάτω βέλος [image] [image] για να ορίσετε τις διαστάσεις X και Y και, στη συνέχεια, πατήστε το κουμπί OK.

5.
Όταν εμφανιστεί το μήνυμα TRAY<X> TYPE=<TYPE> (ΤΥΠΟΣ ΔΙΣΚΟΥ <Χ>=<ΤΥΠΟΣ>), πατήστε το κουμπί OK για να επιβεβαιώσετε τον τύπο και συνεχίστε την εργασία.


Χαρτί και μέσα εκτύπωσης

Διαμόρφωση ενός δίσκου με χρήση του μενού Χειρισμός χαρτιού

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού PAPER HANDLING (Διαχείριση χαρτιού) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε τη ρύθμιση μεγέθους ή τύπου για τον επιθυμητό δίσκο και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image] για να τονίσετε το μέγεθος ή τον τύπο. Εάν επιλέξετε ένα μη τυποποιημένο μέγεθος, επιλέξτε τη μονάδα μέτρησης και, στη συνέχεια, ορίστε τις διαστάσεις X και Y.
5.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή σας.
6.
Πατήστε το κουμπί Menu (Μενού) [image] για έξοδο από τα μενού.


Χαρτί και μέσα εκτύπωσης

Επιλογή χαρτιού κατά προέλευση, τύπο ή μέγεθος

Τρεις ρυθμίσεις επηρεάζουν τον τρόπο με τον οποίο το πρόγραμμα οδήγησης εκτυπωτή προσπαθεί να τραβήξει χαρτί από το δίσκο όταν στέλνετε μια εργασία εκτύπωσης. Οι ρυθμίσεις Source (Προέλευση), Type (Τύπος) και Size (Μέγεθος) εμφανίζονται στα παράθυρα διαλόγου Page Setup (Διαμόρφωση σελίδας), Print (Εκτύπωση) ή Print Properties (Ιδιότητες εκτύπωσης) στα περισσότερα προγράμματα λογισμικού. Εκτός αν αλλάξετε αυτές τις ρυθμίσεις, το προϊόν επιλέγει αυτόματα ένα δίσκο χρησιμοποιώντας τις προεπιλεγμένες ρυθμίσεις.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προέλευση
  • Τύπος και μέγεθος


Χαρτί και μέσα εκτύπωσης

Προέλευση

Για εκτύπωση κατά προέλευση, επιλέξτε έναν συγκεκριμένο δίσκο από τον οποίο θα λαμβάνει μέσο εκτύπωσης το προϊόν. Εάν επιλέξετε κάποιο δίσκο που έχει διαμορφωθεί για έναν τύπο ή ένα μέγεθος που δεν αντιστοιχεί σε αυτούς της εργασίας εκτύπωσής σας, το προϊόν σάς ζητά να τοποθετήσετε στο δίσκο τον σωστό τύπο ή μέγεθος χαρτιού για την εργασία σας, προτού αυτή εκτυπωθεί. Μόλις τοποθετήσετε το μέσο εκτύπωσης στο δίσκο, το προϊόν αρχίζει να εκτυπώνει.


Χαρτί και μέσα εκτύπωσης

Τύπος και μέγεθος

Εκτύπωση κατά τύπο ή μέγεθος σημαίνει ότι θέλετε το προϊόν να λάβει χαρτί από το δίσκο που περιέχει το σωστό τύπο και μέγεθος χαρτιού. Η επιλογή του χαρτιού με βάση τον τύπο και όχι την προέλευσή του είναι παρόμοια με το κλείδωμα των δίσκων και βοηθά στην προστασία του ειδικού χαρτιού από τυχαία χρήση. Για παράδειγμα, εάν ένας δίσκος είναι διαμορφωμένος για επιστολόχαρτο και επιλέξετε απλό χαρτί, το προϊόν δεν θα λάβει επιστολόχαρτο από το συγκεκριμένο δίσκο. Αντίθετα, θα λάβει χαρτί από έναν δίσκο που περιέχει απλό χαρτί και έχει διαμορφωθεί για απλό χαρτί από τον πίνακα ελέγχου του προϊόντος.

Η επιλογή του χαρτιού με βάση τον τύπο και το μέγεθός του έχει ως αποτέλεσμα σημαντικά καλύτερη ποιότητα εκτύπωσης για τους περισσότερους τύπους χαρτιού. Η χρήση λανθασμένων ρυθμίσεων ίσως έχει ως αποτέλεσμα τη μη ικανοποιητική ποιότητα εκτύπωσης. Πάντα να εκτυπώνετε κατά τύπο για ειδικά μέσα εκτύπωσης, όπως ετικέτες ή διαφάνειες. Για φακέλους, εάν είναι δυνατό να εκτυπώνετε κατά μέγεθος.

●
Για εκτύπωση κατά τύπο ή μέγεθος, επιλέξτε τον τύπο ή το μέγεθος από το παράθυρο διαλόγου Page Setup (Διαμόρφωση Σελίδας), το παράθυρο διαλόγου Print (Εκτύπωση) ή το παράθυρο διαλόγου Print Properties (Ιδιότητες Εκτύπωσης), ανάλογα με το πρόγραμμα λογισμικού.
●
Εάν εκτυπώνετε συχνά σε έναν συγκεκριμένο τύπο ή μέγεθος χαρτιού, διαμορφώστε έναν δίσκο για το συγκεκριμένο τύπο ή μέγεθος. Με αυτόν τον τρόπο, όταν επιλέγετε το συγκεκριμένο τύπο ή μέγεθος κατά την εκτύπωση μιας εργασίας, το προϊόν λαμβάνει αυτόματα χαρτί από το δίσκο που έχει διαμορφωθεί για το συγκεκριμένο τύπο ή μέγεθος.


Χαρτί και μέσα εκτύπωσης

Χρήση των επιλογών εξόδου χαρτιού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση στην επάνω (τυπική) θήκη εξόδου
  • Εκτύπωση στην πίσω θήκη εξόδου


Χαρτί και μέσα εκτύπωσης

Εκτύπωση στην επάνω (τυπική) θήκη εξόδου

Η επάνω θήκη εξόδου συλλέγει το χαρτί με την "καλή" όψη προς τα κάτω, με τις σελίδες στη σωστή σειρά. Για τις περισσότερες εργασίες εκτύπωσης, συμπεριλαμβανομένων των διαφανειών, θα πρέπει να χρησιμοποιείται η επάνω θήκη εξόδου. Για να χρησιμοποιήσετε την επάνω θήκη εξόδου, βεβαιωθείτε ότι η πίσω θήκη εξόδου είναι κλειστή. Για να αποφύγετε τις εμπλοκές, μην ανοίγετε και μην κλείνετε την πίσω θήκη εξόδου ενόσω το προϊόν εκτυπώνει.

Θέση επάνω θήκης εξόδου


Χαρτί και μέσα εκτύπωσης

Εκτύπωση στην πίσω θήκη εξόδου

Το προϊόν εκτυπώνει πάντα στην πίσω θήκη εξόδου, εάν είναι ανοικτή. Το χαρτί που εκτυπώνεται σε αυτή τη θήκη θα εξέλθει με την "καλή" όψη προς τα επάνω, ενώ η τελευταία σελίδα θα βρίσκεται στο επάνω μέρος (αντίστροφη σειρά).

Η εκτύπωση από το Δίσκο 1 στην πίσω θήκη εξόδου παρέχει την πιο ευθεία διαδρομή. Το άνοιγμα της πίσω θήκης εξόδου ενδέχεται να βελτιώσει την απόδοση της εκτύπωσης με τα εξής στοιχεία:

●
Φάκελοι
●
Ετικέτες
●
Μικρό χαρτί ειδικού μεγέθους
●
Καρτ-ποστάλ
●
Χαρτί με βάρος μεγαλύτερο από 120 g/m2 (32 lb)

Για να ανοίξετε την πίσω θήκη εξόδου, πιάστε τη λαβή που βρίσκεται στο επάνω μέρος της θήκης. Τραβήξτε τη θήκη προς τα κάτω σε γωνία 45° και σύρετε έξω την προέκταση.

Θέση πίσω θήκης εξόδου

Το άνοιγμα της πίσω θήκης εξόδου καθιστά μη διαθέσιμο το εξάρτημα εκτύπωσης διπλής όψης και την επάνω θήκη εξόδου. Για να αποφύγετε τις εμπλοκές, μην ανοίγετε και μην κλείνετε την πίσω θήκη εξόδου ενόσω το προϊόν εκτυπώνει.


Χρήση των δυνατοτήτων του προϊόντος

Χρήση των δυνατοτήτων του προϊόντος
  • Ρυθμίσεις οικονομίας
  • Χρήση των δυνατοτήτων αποθήκευσης εργασιών
  • Εκτύπωση επιτόπου μέσω USB


Χρήση των δυνατοτήτων του προϊόντος

Ρυθμίσεις οικονομίας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • EconoMode
  • Καθυστέρηση αναμονής
  • Ώρα αφύπνισης


Χρήση των δυνατοτήτων του προϊόντος

EconoMode

Το προϊόν αυτό διαθέτει μια επιλογή EconoMode, για την εκτύπωση πρόχειρων αντιγράφων εγγράφων. Με χρήση της λειτουργίας EconoMode μπορείτε να καταναλώνετε λιγότερο γραφίτη και να μειώνετε το κόστος ανά σελίδα. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

H ΗP δεν συνιστά τη συνεχή χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη της κασέτας εκτύπωσης. Εάν η ποιότητα της εκτύπωσης αρχίσει να μειώνεται κάτω από αυτές τις συνθήκες, θα χρειαστεί να τοποθετήσετε μια νέα κασέτα εκτύπωσης, ακόμη και αν εξακολουθεί να υπάρχει γραφίτης στην κασέτα.

Ενεργοποιήστε ή απενεργοποιήστε τη λειτουργία EconoMode με οποιονδήποτε από αυτούς τους τρόπους:

●
Στον πίνακα ελέγχου του προϊόντος, επιλέξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, επιλέξτε το υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης). Η λειτουργία EconoMode είναι απενεργοποιημένη ως προεπιλογή.
●
Στον ενσωματωμένο διακομιστή Web, ανοίξτε την καρτέλα Settings (Ρυθμίσεις) και επιλέξτε Configure Device (Διαμόρφωση συσκευής). Περιηγηθείτε στο υπομενού Print Quality (Ποιότητα εκτύπωσης).
●
Για Macintosh, στο HP Printer Utility (Βοηθητικό πρόγραμμα εκτυπωτή ΗΡ), κάντε κλικ στο Configuration Settings (Ρυθμίσεις διαμόρφωσης) και, στη συνέχεια, κάντε κλικ στο Economode & Toner Density (Economode και πυκνότητα γραφίτη).
●
Στο πρόγραμμα οδήγησης εκτυπωτή PCL των Windows, ανοίξτε την καρτέλα Paper/Quality (Χαρτί/Ποιότητα) και επιλέξτε EconoMode.


Χρήση των δυνατοτήτων του προϊόντος

Καθυστέρηση αναμονής

Η ρυθμιζόμενη δυνατότητα κατάστασης αναμονής μειώνει την κατανάλωση ενέργειας όταν το προϊόν παραμείνει ανενεργό για μεγάλο χρονικό διάστημα. Μπορείτε να ορίσετε το χρονικό διάστημα προτού το προϊόν εισέλθει σε κατάσταση αναμονής. Η προεπιλεγμένη ρύθμιση είναι 30 MINUTES (30 ΛΕΠΤΑ).

ΣΗΜΕΙΩΣΗ

Η φωτεινότητα της οθόνης του προϊόντος μειώνεται όταν βρίσκεται στην κατάσταση αναμονής. Η κατάσταση αναμονής δεν επηρεάζει το χρόνο προθέρμανσης του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ορισμός της αναβολής κατάστασης αναμονής
  • Απενεργοποίηση ή ενεργοποίηση της κατάστασης αναμονής


Χρήση των δυνατοτήτων του προϊόντος

Ορισμός της αναβολής κατάστασης αναμονής

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
SYSTEM SETUP (Ρύθμιση συστήματος)
γ.
SLEEP DELAY (ANABOΛH ΚΑΤΑΣΤΑΣΗΣ ΑΝΑΜΟΝΗΣ)
3.
Πατήστε το επάνω ή το κάτω βέλος [image] / [image] για να επιλέξετε το κατάλληλο χρονικό διάστημα και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Πατήστε το κουμπί Menu (Μενού) [image].


Χρήση των δυνατοτήτων του προϊόντος

Απενεργοποίηση ή ενεργοποίηση της κατάστασης αναμονής

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
RESETS (Επαναφορές)
γ.
SLEEP MODE (Τρόπος λειτουργίας αναμονής)
3.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επιλέξετε τη ρύθμιση ON (Ενεργοποίηση) ή OFF (Απενεργοποίηση) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Πατήστε το κουμπί Menu (Μενού) [image].


Χρήση των δυνατοτήτων του προϊόντος

Ώρα αφύπνισης

Η δυνατότητα ώρας αφύπνισης σάς επιτρέπει να δώσετε εντολή στο προϊόν να αφυπνίζεται μια συγκεκριμένη ώρα σε επιλεγμένες ημέρες, έτσι ώστε να μην χρειάζεται να περιμένετε να γίνει προθέρμανση και βαθμονόμηση. Θα πρέπει να έχετε ενεργοποιήσει τη ρύθμιση SLEEP MODE (Τρόπος λειτουργίας αναμονής) για να ορίσετε την ώρα αφύπνισης.

ΣΗΜΕΙΩΣΗ

Προτού ορίσετε την ώρα αφύπνισης, βεβαιωθείτε ότι το ρολόι πραγματικού χρόνου έχει ρυθμιστεί στη σωστή ημερομηνία και ώρα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση του ρολογιού πραγματικού χρόνου
  • Ορισμός της χρονικής στιγμής τερματισμού κατάστασης αναμονής


Χρήση των δυνατοτήτων του προϊόντος

Ρύθμιση του ρολογιού πραγματικού χρόνου

Χρησιμοποιήστε τη δυνατότητα ρολογιού πραγματικού χρόνου για να ρυθμίσετε την ημερομηνία και την ώρα. Οι πληροφορίες ημερομηνίας και ώρας επισυνάπτονται στις αποθηκευμένες εργασίες εκτύπωσης, έτσι ώστε να μπορείτε να αναγνωρίσετε τις πιο πρόσφατες εκδόσεις.

Πρόσβαση στο μενού DATE/TIME (Ημερομηνία/ώρα)
1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
SYSTEM SETUP (Ρύθμιση συστήματος)
γ.
DATE/TIME (Ημερομηνία/ώρα)
Ρύθμιση της ημερομηνίας
1.
Στο μενού DATE/TIME (Ημερομηνία/ώρα), επισημάνετε και επιλέξτε το μενού DATE (Ημερομηνία).
2.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image], για να επιλέξετε το έτος, το μήνα και την ημέρα. Μετά από κάθε επιλογή, πατήστε το κουμπί OK.
Ρύθμιση του τρόπου εμφάνισης της ημερομηνίας
1.
Στο μενού DATE/TIME (Ημερομηνία/ώρα), επισημάνετε και επιλέξτε το μενού DATE FORMAT (Μορφή ημερομηνίας).
2.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επιλέξετε τη μορφή της ημερομηνίας και, στη συνέχεια, πατήστε το κουμπί OK.
Ρύθμιση της ώρας
1.
Στο μενού DATE/TIME (Ημερομηνία/ώρα), επισημάνετε και επιλέξτε το μενού TIME (Ώρα).
2.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image], για να επιλέξετε την ώρα, τα λεπτά και τη ρύθμιση AM/PM. Μετά από κάθε επιλογή, πατήστε το κουμπί OK.
Ρύθμιση του τρόπου εμφάνισης της ώρας
1.
Στο μενού DATE/TIME (Ημερομηνία/ώρα), επισημάνετε και επιλέξτε το μενού TIME FORMAT (Μορφή ώρας).
2.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επιλέξετε τη μορφή της ώρας και, στη συνέχεια, πατήστε το κουμπί OK.


Χρήση των δυνατοτήτων του προϊόντος

Ορισμός της χρονικής στιγμής τερματισμού κατάστασης αναμονής

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
SYSTEM SETUP (Ρύθμιση συστήματος)
γ.
WAKE TIME (Ώρα αφύπνισης)
3.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επιλέξετε την ημέρα της εβδομάδας και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Πατήστε το κάτω βέλος [image] για να επιλέξετε τη ρύθμιση CUSTOM (Προσαρμογή) και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image], για να επιλέξετε την ώρα, τα λεπτά και τη ρύθμιση AM/PM. Μετά από κάθε επιλογή, πατήστε το κουμπί OK.
6.
Πατήστε το κουμπί OK για είσοδο στο μενού APPLY TO ALL DAYS (ΝΑ ΙΣΧΥΕΙ ΓΙΑ ΟΛΕΣ ΤΙΣ ΗΜΕΡΕΣ).
7.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επιλέξετε τη ρύθμιση YES (ΝΑΙ) ή NO (Όχι) και, στη συνέχεια, πατήστε το κουμπί OK.
8.
Εάν επιλέξετε NO (ΟΧΙ), χρησιμοποιήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να καθορίσετε τη ρύθμιση WAKE TIME (Ώρα αφύπνισης) για τις υπόλοιπες ημέρες της εβδομάδας και, στη συνέχεια, πατήστε το κουμπί OK για αποδοχή κάθε επιλογής.
9.
Πατήστε το κουμπί Menu (Μενού) [image].


Χρήση των δυνατοτήτων του προϊόντος

Χρήση των δυνατοτήτων αποθήκευσης εργασιών

Οι ακόλουθες δυνατότητες αποθήκευσης εργασιών είναι διαθέσιμες για εργασίες εκτύπωσης:

●
Εργασίες διόρθωσης και αναμονής: Αυτή η δυνατότητα παρέχει έναν γρήγορο τρόπο για την εκτύπωση και τη διόρθωση ενός αντιγράφου μιας εργασίας και, στη συνέχεια, την εκτύπωση πρόσθετων αντιγράφων από τον πίνακα ελέγχου.
●
Προσωπικές εργασίες: Όταν στέλνετε μια προσωπική εργασία στο προϊόν, η εργασία δεν εκτυπώνεται μέχρις ότου εισαγάγετε τον απαιτούμενο προσωπικό αριθμό αναγνώρισης (PIN) στον πίνακα ελέγχου.
●
Εργασίες γρήγορης αντιγραφής: Εκτύπωση του απαιτούμενου αριθμού αντιγράφων μιας εργασίας και, στη συνέχεια, αποθήκευση ενός αντιγράφου της εργασίας στο προϊόν.
●
Αποθηκευμένες εργασίες: Αποθήκευση μιας εργασίας όπως μιας φόρμας προσωπικού, ενός χρονοδιαγράμματος ή ενός ημερολογίου στο προϊόν, ώστε να είναι δυνατή η εκτύπωση της εργασίας από άλλους χρήστες οποιαδήποτε στιγμή. Οι αποθηκευμένες εργασίες μπορεί να προστατεύονται από ένα PIN.
ΠΡΟΣΟΧΗ

Εάν σβήσετε το προϊόν, οι Εργασίες ταχείας αντιγραφής, οι Εργασίες διόρθωσης και αναμονής και οι Προσωπικές εργασίες διαγράφονται.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία μιας αποθηκευμένης εργασίας
  • Εκτύπωση μιας αποθηκευμένης εργασίας
  • Διαγραφή μιας αποθηκευμένης εργασίας


Χρήση των δυνατοτήτων του προϊόντος

Δημιουργία μιας αποθηκευμένης εργασίας

Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή για να δημιουργήσετε αποθηκευμένες εργασίες.

Windows
1.
Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
2.
Κάντε κλικ στο Properties (Ιδιότητες) και, στη συνέχεια, κάντε κλικ στην καρτέλα Job Storage (Αποθήκευση εργασίας).
3.
Επιλέξτε τη λειτουργία αποθήκευσης εργασίας που θέλετε.
Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση επιλογών αποθήκευσης εργασιών.
Macintosh
1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Ανοίξτε το μενού Job Storage (Αποθήκευση εργασίας).
3.
Στην αναπτυσσόμενη λίστα Job Storage Mode (Τρόπος λειτουργίας αποθήκευσης εργασιών), επιλέξτε τον τύπο της αποθηκευμένης εργασίας.
Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Aποθήκευση εργασιών.

ΣΗΜΕΙΩΣΗ

Για μόνιμη αποθήκευση της εργασίας και αποτροπή διαγραφής της από το προϊόν όταν απαιτείται χώρος για κάτι άλλο, κάντε την επιλογή Stored Job (Αποθηκευμένη εργασία) στο πρόγραμμα οδήγησης.


Χρήση των δυνατοτήτων του προϊόντος

Εκτύπωση μιας αποθηκευμένης εργασίας

1.
Εάν το προϊόν διαθέτει αριθμητικό πληκτρολόγιο, πατήστε το κουμπί φακέλου [image] για να ανοίξετε το μενού RETRIEVE JOB (Ανάκτηση εργασίας).

ή

Πατήστε το κουμπί Menu (Μενού) [image]. Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού RETRIEVE JOB (Ανάκτηση εργασίας) και, στη συνέχεια, πατήστε το κουμπί OK.

2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το όνομα χρήστη σας και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε ένα όνομα εργασίας και, στη συνέχεια, πατήστε το κουμπί OK.

Επισημαίνεται ή επιλογή PRINT (Εκτύπωση) ή PRINT AND DELETE (Εκτύπωση και διαγραφή).

4.
Πατήστε το κουμπί OK για να επιλέξετε PRINT (Εκτύπωση) ή PRINT AND DELETE (Εκτύπωση και διαγραφή).
5.
Εάν η εργασία απαιτεί PIN, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image], για να εισαγάγετε το PIN και, στη συνέχεια, πατήστε το κουμπί OK.
ΣΗΜΕΙΩΣΗ

Εάν χρησιμοποιήσετε το επάνω βέλος [image] ή το κάτω βέλος [image] για να εισάγετε το PIN, πατήστε το κουμπί OK μετά από κάθε ψηφίο.

6.
Για να εκτυπώσετε τον αριθμό των αντιγράφων που καθορίστηκε από το πρόγραμμα οδήγησης όταν αποθηκεύτηκε η εργασία, πατήστε το κουμπί OK.

ή

Για να εκτυπώσετε έναν διαφορετικό αριθμό αντιγράφων από αυτόν που καθορίστηκε από το πρόγραμμα οδήγησης όταν αποθηκεύτηκε η εργασία, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image], για να επιλέξετε τον αριθμό των αντιγράφων και, στη συνέχεια, πατήστε το κουμπί OK.


Χρήση των δυνατοτήτων του προϊόντος

Διαγραφή μιας αποθηκευμένης εργασίας
ΣΗΜΕΙΩΣΗ

Όταν στέλνετε μια αποθηκευμένη εργασία που έχει το ίδιο όνομα χρήστη και όνομα εργασίας με την προηγούμενη εργασία, το προϊόν προσθέτει έναν αριθμό στο τέλος του ονόματος εργασίας. Για να αντικαταστήσετε την προηγούμενη εργασία, χρησιμοποιήστε την επιλογή Replace existing file (Αντικατάσταση υπάρχοντος αρχείου) στο πρόγραμμα οδήγησης εκτυπωτή. Εάν δεν υπάρχει ήδη κάποια αποθηκευμένη εργασία με το ίδιο όνομα χρήστη και εργασίας και το προϊόν χρειάζεται επιπλέον χώρο, το προϊόν ενδέχεται να διαγράψει άλλες αποθηκευμένες εργασίες, αρχίζοντας από την παλαιότερη. Μπορείτε να αλλάξετε τον αριθμό των εργασιών που μπορούν να αποθηκευτούν από το μενού SYSTEM SETUP (Ρύθμιση συστήματος) στον πίνακα ελέγχου του προϊόντος.

Μπορείτε να διαγράψετε μια εργασία από τον πίνακα ελέγχου, από τον ενσωματωμένο διακομιστή Web ή από το HP Web Jetadmin. Για να διαγράψετε μια εργασία από τον πίνακα ελέγχου, χρησιμοποιήστε την ακόλουθη διαδικασία:

1.
Εάν το προϊόν διαθέτει αριθμητικό πληκτρολόγιο, πατήστε το κουμπί φακέλου [image] για να ανοίξετε το μενού RETRIEVE JOB (Ανάκτηση εργασίας).

ή

Πατήστε το κουμπί Menu (Μενού) [image]. Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού RETRIEVE JOB (Ανάκτηση εργασίας) και, στη συνέχεια, πατήστε το κουμπί OK.

2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το όνομα χρήστη σας και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε ένα όνομα εργασίας και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Πατήστε το κάτω βέλος [image] για να επισημάνετε την επιλογή DELETE (Διαγραφή) και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Εάν η εργασία απαιτεί PIN, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image], για να εισαγάγετε το PIN και, στη συνέχεια, πατήστε το κουμπί OK.
ΣΗΜΕΙΩΣΗ

Εάν χρησιμοποιήσετε το επάνω βέλος [image] ή το κάτω βέλος [image] για να εισάγετε το PIN, πατήστε το κουμπί OK μετά από κάθε ψηφίο.

6.
Για εργασίες που απαιτούν PIN, πατήστε το κουμπί OK για να επιβεβαιώσετε ότι θέλετε να διαγράψετε την εργασία.


Χρήση των δυνατοτήτων του προϊόντος

Εκτύπωση επιτόπου μέσω USB

Αυτό το προϊόν παρέχει τη δυνατότητα εκτύπωσης επιτόπου μέσω USB, ώστε να μπορείτε να εκτυπώνετε γρήγορα αρχεία χωρίς να τα στέλνετε από έναν υπολογιστή. Το προϊόν δέχεται τυπικά εξαρτήματα αποθήκευσης USB στη θύρα USB στο εμπρός μέρος του προϊόντος. Μπορείτε να εκτυπώσετε τους ακόλουθους τύπους αρχείων:

●
.PDF
●
.PCL
●
.PS

1.
Τοποθετήστε το εξάρτημα αποθήκευσης USB στη θύρα USB στο εμπρός μέρος του προϊόντος.

Θύρα για εκτύπωση επιτόπου μέσω USB

2.
Ανοίγει το μενού ΑΠΟΘΗΚΕΥΣΗ USB. Πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image] για να επισημάνετε το όνομα του φακέλου ή το όνομα της εργασίας και πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο, ή πατήστε το επάνω βέλος [image] ή το κάτω βέλος [image], για να επιλέξετε τον αριθμό των αντιγράφων που θα εκτυπωθούν και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Για να εκτυπώσετε και άλλα αρχεία, πατήστε το κουμπί OK για να επιστρέψετε στο μενού ΑΠΟΘΗΚΕΥΣΗ USB.
5.
Πάρτε την εκτυπωμένη εργασία από τη θήκη εξόδου και αφαιρέστε το εξάρτημα αποθήκευσης USB.

ΣΗΜΕΙΩΣΗ

Το μενού ΑΠΟΘΗΚΕΥΣΗ USB εμφανίζεται για ένα σύντομο χρονικό διάστημα και, στη συνέχεια, το προϊόν επανέρχεται στην κατάσταση Ready (Έτοιμο). Για να ανοίξετε πάλι το μενού, ανοίξτε το μενού RETRIEVE JOB (Ανάκτηση εργασίας) και, στη συνέχεια, ανοίξτε το μενού ΑΠΟΘΗΚΕΥΣΗ USB.


Εργασίες εκτύπωσης

Εργασίες εκτύπωσης
  • Ακύρωση μιας εργασίας εκτύπωσης
  • Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή για Windows


Εργασίες εκτύπωσης

Ακύρωση μιας εργασίας εκτύπωσης
ΣΗΜΕΙΩΣΗ

Αφού ακυρώσετε μια εργασία εκτύπωσης, μπορεί να χρειαστεί κάποιος χρόνος μέχρι να διαγραφούν όλα τα δεδομένα εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου
  • Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού


Εργασίες εκτύπωσης

Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου

1.
Πατήστε το κουμπί διακοπής [image] στον πίνακα ελέγχου του προϊόντος.
2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε την επιλογή CANCEL CURRENT JOB (ΑΚΥΡΩΣΗ ΤΡΕΧΟΥΣΑΣ ΕΡΓΑΣΙΑΣ) και, στη συνέχεια, πατήστε το κουμπί OK.


Εργασίες εκτύπωσης

Σταματήστε την τρέχουσα εργασία εκτύπωσης από το πρόγραμμα λογισμικού

Όταν στείλετε την εργασία εκτύπωσης, εμφανίζεται για μικρό χρονικό διάστημα στην οθόνη ένα παράθυρο διαλόγου, το οποίο σας παρέχει την επιλογή να ακυρώσετε την εργασία εκτύπωσης.

Εάν έχετε στείλει αρκετά αιτήματα στο προϊόν μέσω του λογισμικού σας, ενδέχεται να περιμένουν σε μια ουρά εκτύπωσης [π.χ. στο Print Manager (Διαχείριση εκτυπώσεων) των Windows]. Για συγκεκριμένες οδηγίες σχετικά με την ακύρωση ενός αιτήματος εκτύπωσης από τον υπολογιστή, δείτε την τεκμηρίωση του λογισμικού.

Εάν μια εργασία εκτύπωσης περιμένει σε ουρά εκτύπωσης ή σε ένα πρόγραμμα εκτύπωσης σε ουρά, διαγράψτε την εργασία εκτύπωσης από εκεί.

1.
Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Στο μενού Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

ή

Windows 2000, Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

ή

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και Ήχος), κάντε κλικ στο Printer (Εκτυπωτής).

2.
Στη λίστα των εκτυπωτών, κάντε διπλό κλικ στο όνομα αυτού του προϊόντος για να ανοίξετε την ουρά εκτύπωσης ή το πρόγραμμα εκτύπωσης σε ουρά.
3.
Επιλέξτε την εργασία εκτύπωσης που θέλετε να ακυρώσετε και, στη συνέχεια, πατήστε Delete (Διαγραφή).


Εργασίες εκτύπωσης

Χρήση των δυνατοτήτων του προγράμματος οδήγησης εκτυπωτή για Windows
ΣΗΜΕΙΩΣΗ

Οι ακόλουθες πληροφορίες αφορούν το πρόγραμμα οδήγησης εκτυπωτή HP PCL 6.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του προγράμματος οδήγησης εκτυπωτή
  • Χρήση συντομεύσεων εκτύπωσης
  • Ρύθμιση επιλογών χαρτιού και ποιότητας
  • Ρύθμιση εφέ εγγράφων
  • Ρύθμιση επιλογών φινιρίσματος εγγράφου
  • Ρύθμιση επιλογών αποθήκευσης εργασιών
  • Λήψη πληροφοριών υποστήριξης και κατάστασης προϊόντος
  • Ρύθμιση επιλογών εκτύπωσης για προχωρημένους


Εργασίες εκτύπωσης

Άνοιγμα του προγράμματος οδήγησης εκτυπωτή

Εργασία
Απαιτούμενες ενέργειες
Άνοιγμα του προγράμματος οδήγησης εκτυπωτή
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση). Επιλέξτε τον εκτυπωτή και, στη συνέχεια, κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης
Κάντε κλικ στο σύμβολο ? στην επάνω δεξιά γωνία του προγράμματος οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ σε οποιοδήποτε στοιχείο στο πρόγραμμα οδήγησης εκτυπωτή. Εμφανίζεται ένα αναδυόμενο μήνυμα που παρέχει πληροφορίες σχετικά με το στοιχείο. Εναλλακτικά, κάντε κλικ στο Help (Βοήθεια) για να ανοίξετε την ηλεκτρονική Βοήθεια.


Εργασίες εκτύπωσης

Χρήση συντομεύσεων εκτύπωσης

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Printing Shortcuts (Συντομεύσεις εκτύπωσης).

Εργασία
Απαιτούμενες ενέργειες
Χρήση μιας συντόμευσης εκτύπωσης
Επιλέξτε μία από τις συντομεύσεις και, στη συνέχεια, κάντε κλικ στο OK για να εκτυπώσετε την εργασία με τις προκαθορισμένες ρυθμίσεις.
ΣΗΜΕΙΩΣΗ

Πάντα να επιλέγετε μια συντόμευση προτού προσαρμόσετε κάποια από τις ρυθμίσεις στη δεξιά πλευρά της οθόνης. Εάν προσαρμόσετε τις ρυθμίσεις και στη συνέχεια επιλέξετε μια συντόμευση, θα χαθούν όλες οι ρυθμίσεις σας.

Δημιουργία μιας προσαρμοσμένης συντόμευσης εκτύπωσης
α) Επιλέξτε ως βάση μια υπάρχουσα συντόμευση. β) Κάντε τις επιλογές εκτύπωσης για τη νέα συντόμευση. γ) Κάντε κλικ στο Save As (Αποθήκευση ως), πληκτρολογήστε ένα όνομα για τη συντόμευση και κάντε κλικ στο OK.
ΣΗΜΕΙΩΣΗ

Πάντα να επιλέγετε μια συντόμευση προτού προσαρμόσετε κάποια από τις ρυθμίσεις στη δεξιά πλευρά της οθόνης. Εάν προσαρμόσετε τις ρυθμίσεις και στη συνέχεια επιλέξετε μια συντόμευση, θα χαθούν όλες οι ρυθμίσεις σας.


Εργασίες εκτύπωσης

Ρύθμιση επιλογών χαρτιού και ποιότητας

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Paper/Quality (Χαρτί/Ποιότητα).

Εργασία
Απαιτούμενες ενέργειες
Επιλογή ενός μεγέθους χαρτιού
Επιλέξτε ένα μέγεθος από τον αναπτυσσόμενο κατάλογο Paper size (Μέγεθος χαρτιού).
Επιλογή ενός προσαρμοσμένου μεγέθους χαρτιού
α) Κάντε κλικ στο Custom (Προσαρμογή). Ανοίγει το παράθυρο διαλόγου Custom Paper Size (Προσαρμοσμένο μέγεθος χαρτιού). β) Πληκτρολογήστε ένα όνομα για το προσαρμοσμένο μέγεθος, καθορίστε τις διαστάσεις και κάντε κλικ στο OK.
Επιλογή μιας πηγής χαρτιού
Επιλέξτε ένα δίσκο από τον αναπτυσσόμενο κατάλογο Paper source (Πηγή χαρτιού).
Επιλογή ενός τύπου χαρτιού
Επιλέξτε έναν τύπο από τον αναπτυσσόμενο κατάλογο Paper type (Τύπος χαρτιού).
Εκτύπωση εξώφυλλων σε διαφορετικό χαρτί
Εκτύπωση της πρώτης ή της τελευταίας σελίδας σε διαφορετικό χαρτί
α) Στην περιοχή Special pages (Ειδικές σελίδες), κάντε κλικ στο Covers (Εξώφυλλα) ή στο Print pages on different paper (Εκτύπωση σελίδων σε διαφορετικό χαρτί) και, στη συνέχεια, κάντε κλικ στο Settings (Ρυθμίσεις). β) Κάντε την επιλογή εκτύπωσης κενού ή προτυπωμένου εμπροσθόφυλλου, οπισθόφυλλου ή και των δύο. Διαφορετικά, κάντε την επιλογή εκτύπωσης της πρώτης ή της τελευταίας σελίδας σε διαφορετικό χαρτί . γ) Κάντε τις επιλογές σας από τους αναπτυσσόμενους καταλόγους Paper source (Πηγή χαρτιού) και Paper type (Τύπος χαρτιού) και, στη συνέχεια, κάντε κλικ στο Add (Προσθήκη). δ) Κάντε κλικ στο OK.
Προσαρμογή της ανάλυσης των εκτυπωμένων εικόνων
Στην περιοχή Print Quality (Ποιότητα εκτύπωσης), κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο. Ανατρέξτε στην ηλεκτρονική Βοήθεια του προγράμματος οδήγησης εκτυπωτή για πληροφορίες σχετικά με καθεμία από τις διαθέσιμες επιλογές.
Επιλογή εκτύπωσης ποιότητας προχείρου
Στην περιοχή Print Quality (Ποιότητα εκτύπωσης), κάντε κλικ στο EconoMode.


Εργασίες εκτύπωσης

Ρύθμιση εφέ εγγράφων

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Effects (Εφέ).

Εργασία
Απαιτούμενες ενέργειες
Κλιμάκωση μια σελίδας, για να χωρέσει σε ένα επιλεγμένο μέγεθος χαρτιού
Κάντε κλικ στο Print document on (Εκτύπωση εγγράφου σε) και, στη συνέχεια, επιλέξτε ένα μέγεθος από τον αναπτυσσόμενο κατάλογο.
Κλιμάκωση μιας σελίδας σε ένα ποσοστό του πραγματικού μεγέθους της
Κάντε κλικ στο % of actual size (% του κανονικού μεγέθους) και, στη συνέχεια, πληκτρολογήστε το ποσοστό ή προσαρμόστε τη γραμμή κύλισης.
Εκτύπωση ενός υδατογραφήματος
α) Επιλέξτε ένα υδατογράφημα από τον αναπτυσσόμενο κατάλογο Watermarks (Υδατογραφήματα). β) Για να εκτυπώσετε το υδατογράφημα μόνον στην πρώτη σελίδα, κάντε κλικ στο First page only (Μόνον η πρώτη σελίδα). Διαφορετικά, το υδατογράφημα εκτυπώνεται σε κάθε σελίδα.
Προσθήκη ή επεξεργασία υδατογραφημάτων
ΣΗΜΕΙΩΣΗ

Για να είναι δυνατή αυτή η ενέργεια, το πρόγραμμα οδήγησης εκτυπωτή θα πρέπει να είναι αποθηκευμένο στον υπολογιστή σας.
α) Στην περιοχή Watermarks (Υδατογραφήματα), κάντε κλικ στο Edit (Επεξεργασία). Ανοίγει το παραθυρο διαλόγου Watermark Details (Ρυθμίσεις για υδατογραφήματα). β) Καθορίστε τις ρυθμίσεις για το υδατογράφημα και, στη συνέχεια, κάντε κλικ στο OK.


Εργασίες εκτύπωσης

Ρύθμιση επιλογών φινιρίσματος εγγράφου

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Finishing (Φινίρισμα).

Εργασία
Απαιτούμενες ενέργειες
Μη αυτόματη εκτύπωση και στις δύο όψεις (εκτύπωση διπλής όψης)
ΣΗΜΕΙΩΣΗ

Αυτές οι πληροφορίες αφορούν τα προϊόντα που δεν διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης.
1.
Τοποθετήστε το χαρτί με την εμπρός όψη προς τα επάνω στο Δίσκο 1 ή με την εμπρός όψη προς τα κάτω στο Δίσκο 2.

2.
Στο πρόγραμμα οδήγησης εκτυπωτή, επιλέξτε το πλαίσιο ελέγχου Print on both sides (manually) (Εκτύπωση και στις δύο όψεις [Μη αυτόματα]). Εάν θα κάνετε βιβλιοδεσία του εγγράφου κατά μήκος του επάνω άκρου, επιλέξτε το πλαίσιο ελέγχου Flip pages up (Ξεφύλλισμα σελίδων προς τα επάνω).
3.
Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.
4.
Πάρτε τη στοίβα που εκτυπώθηκε από τη θήκη εξόδου και τοποθετήστε τη με την εκτυπωμένη όψη προς τα κάτω στο Δίσκο 1 ή με την εκτυπωμένη όψη προς τα επάνω στο Δίσκο 2.

5.
Πατήστε το κουμπί OK για να εκτυπώσετε τη δεύτερη όψη της εργασίας.
Αυτόματη εκτύπωση και στις δύο όψεις (εκτύπωση διπλής όψης)
ΣΗΜΕΙΩΣΗ

Αυτές οι πληροφορίες αφορούν τα προϊόντα που διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης.
1.
Τοποθετήστε το χαρτί με την εμπρός όψη προς τα επάνω στο Δίσκο 2.

2.
Στο πρόγραμμα οδήγησης εκτυπωτή, επιλέξτε το πλαίσιο ελέγχου Print on both sides (Εκτύπωση και στις δύο όψεις). Εάν θα κάνετε βιβλιοδεσία του εγγράφου κατά μήκος του επάνω άκρου, επιλέξτε το πλαίσιο ελέγχου Flip pages up (Ξεφύλλισμα σελίδων προς τα επάνω).
3.
Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.
Εκτύπωση ενός φυλλαδίου
α) Επιλέξτε το πλαίσιο ελέγχου Print on both sides (Εκτύπωση και στις δύο όψεις). β) Στην αναπτυσσόμενη λίστα Booklet layout (Διάταξη φυλλαδίου), κάντε κλικ στο Left binding (Βιβλιοδεσία αριστερά) ή στο Right binding (Βιβλιοδεσία δεξιά). Η επιλογή Pages per sheet (Σελίδες ανά φύλλο) αλλάζει αυτόματα σε 2 pages per sheet (2 σελίδες ανά φύλλο).
Εκτύπωση πολλαπλών σελίδων ανά φύλλο
α) Επιλέξτε των αριθμό σελίδων ανά φύλλο από τον αναπτυσσόμενο κατάλογο Pages per sheet (Σελίδες ανά φύλλο). β) Κάντε τις σωστές επιλογές στα Print page borders (Εκτύπωση περιθωρίων σελίδας), Page order (Σειρά σελίδων) και Orientation (Προσανατολισμός).
Επιλογή προσανατολισμού σελίδας
α) Στην περιοχή Orientation (Προσανατολισμός), επιλέξτε Portrait (Κατακόρυφος) ή Landscape (Οριζόντιος). β) Για να εκτυπώσετε την εικόνα της σελίδας ανάποδα, κάντε την επιλογή Rotate by 180 degrees (Περιστροφή κατά 180 μοίρες).


Εργασίες εκτύπωσης

Ρύθμιση επιλογών αποθήκευσης εργασιών

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Job Storage (Αποθήκευση εργασίας).

Εργασία
Απαιτούμενες ενέργειες
Εκτύπωση ενός αντιγράφου για διόρθωση, πριν από την εκτύπωση όλων των αντιγράφων
Στην περιοχή Job Storage Mode (Τρόπος λειτουργίας αποθήκευσης εργασιών), κάντε κλικ στο Proof and Hold (Διόρθωση και αναμονή). Το προϊόν εκτυπώνει μόνον το πρώτο αντίγραφο. Εμφανίζεται στον πίνακα ελέγχου ένα μήνυμα προτροπής για την εκτύπωση των υπόλοιπων αντιγράφων.
Προσωρινή αποθήκευση μιας προσωπικής εργασίας στο προϊόν και εκτύπωσή της αργότερα
α) Στην περιοχή Job Storage Mode (Τρόπος λειτουργίας αποθήκευσης εργασιών), κάντε κλικ στο Personal Job (Προσωπική εργασία). β) Στην περιοχή Make Job Private (Μετατροπή εργασίας σε προσωπική), εισαγάγετε έναν τετραψήφιο προσωπικό αριθμό αναγνώρισης (PIN).
Προσωρινή αποθήκευση μιας εργασίας στο προϊόν
ΣΗΜΕΙΩΣΗ

Οι εργασίες αυτές διαγράφονται όταν σβήσετε το προϊόν.
Στην περιοχή Job Storage Mode (Τρόπος λειτουργίας αποθήκευσης εργασιών), κάντε κλικ στο Quick Copy (Γρήγορη αντιγραφή). Εκτυπώνεται αμέσως ένα αντίγραφο της εργασίας, αλλά μπορείτε να εκτυπώσετε περισσότερα αντίγραφα από τον πίνακα ελέγχου του προϊόντος.
Μόνιμη αποθήκευση μιας εργασίας στο προϊόν
Στην περιοχή Job Storage Mode (Τρόπος λειτουργίας αποθήκευσης εργασιών), κάντε κλικ στο Stored Job (Αποθηκευμένη εργασία).
Μετατροπή μιας μόνιμα αποθηκευμένης εργασίας σε προσωπική, έτσι ώστε οποιοσδήποτε προσπαθήσει να την εκτυπώσει να πρέπει να παρέχει ένα PIN
α) Στην περιοχή Job Storage Mode (Τρόπος λειτουργίας αποθήκευσης εργασιών), κάντε κλικ στο Stored Job (Αποθηκευμένη εργασία). β) Στην περιοχή Make Job Private (Μετατροπή εργασίας σε προσωπική), κάντε κλικ στο PIN to print (PIN για εκτύπωση) και, στη συνέχεια, εισαγάγετε έναν τετραψήφιο προσωπικό αριθμό αναγνώρισης (PIN).
Λήψη ειδοποίησης όταν κάποιος εκτυπώνει μια αποθηκευμένη εργασία
Στην περιοχή Job Notification Options (Επιλογές ειδοποίησης εργασιών), κάντε κλικ στο Display Job ID when printing (Προβολή αναγνωριστικού εργασίας κατά την εκτύπωση).
Ορισμός του ονόματος χρήστη για μια αποθηκευμένη εργασία
Στην περιοχή User Name (Όνομα χρήστη), κάντε κλικ στο User name (Όνομα χρήστη) για να χρησιμοποιήσετε το προεπιλεγμένο όνομα χρήστη των Windows. Για να παρέχετε ένα διαφορετικό όνομα χρήστη, κάντε κλικ στο Custom (Προσαρμογή) και πληκτρολογήστε το όνομα.
Καθορισμός ενός ονόματος για την αποθηκευμένη εργασία
α) Στην περιοχή Job Name (Όνομα εργασίας), κάντε κλικ στο Automatic (Αυτόματα) για να χρησιμοποιήσετε το προεπιλεγμένο όνομα εργασίας. Για να καθορίσετε ένα όνομα εργασίας, κάντε κλικ στο Custom (Προσαρμογή) και πληκτρολογήστε το όνομα. β) Κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο If job name exists (Εάν υπάρχει το όνομα εργασίας). Επιλέξτε Use Job Name + (1-99) [Χρήση ονόματος εργασίας + (1 - 99)] για να προσθέσετε έναν αριθμό στο τέλος του υπάρχοντος ονόματος ή επιλέξτε Replace Existing File (Αντικατάσταση υπάρχοντος αρχείου) για να αντικαταστήσετε μια εργασία που έχει ήδη το συγκεκριμένο όνομα.


Εργασίες εκτύπωσης

Λήψη πληροφοριών υποστήριξης και κατάστασης προϊόντος

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Services (Υπηρεσίες).

Εργασία
Απαιτούμενες ενέργειες
Λήψη πληροφοριών υποστήριξης για το προϊόν και ηλεκτρονική παραγγελία αναλωσίμων
Στον αναπτυσσόμενο κατάλογο Internet Services (Υπηρεσίες Διαδικτύου), κάντε μια επιλογή υποστήριξης και κάντε κλικ στο Go! (Μετάβαση!).
Έλεγχος της κατάστασης του προϊόντος, συμπεριλαμβανομένης της στάθμης των αναλωσίμων
Κάντε κλικ στο εικονίδιο Device and Supplies Status (Κατάσταση συσκευής και αναλωσίμων). Ανοίγει η σελίδα Device Status (Κατάσταση συσκευής) του ενσωματωμένου διακομιστή Web της HP.


Εργασίες εκτύπωσης

Ρύθμιση επιλογών εκτύπωσης για προχωρημένους

Για να εκτελέσετε τις ακόλουθες εργασίες, ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Advanced (Για προχωρημένους).

Εργασία
Απαιτούμενες ενέργειες
Επιλογή επιλογών εκτύπωσης για προχωρημένους
Σε οποιαδήποτε ενότητα, κάντε κλικ σε μια τρέχουσα ρύθμιση για να ενεργοποιήσετε έναν αναπτυσσόμενο κατάλογο, έτσι ώστε να μπορέσετε να αλλάξετε τη ρύθμιση.
Αλλαγή του αριθμού αντιγράφων που θα εκτυπωθούν
ΣΗΜΕΙΩΣΗ

Εάν το πρόγραμμα λογισμικού που χρησιμοποιείτε δεν παρέχει κάποιον τρόπο να εκτυπώσετε έναν συγκεκριμένο αριθμό αντιγράφων, μπορείτε να αλλάξετε τον αριθμό των αντιγράφων στο πρόγραμμα οδήγησης.

Η αλλαγή αυτής της ρύθμισης επηρεάζει τον αριθμό των αντιγράφων για όλες τις εργασίες εκτύπωσης. Αφού η εργασία σας εκτυπωθεί, επαναφέρετε αυτή τη ρύθμιση στην αρχική τιμή της.

Ανοίξτε την ενότητα Paper/Output (Χαρτί/Έξοδος) και, στη συνέχεια, εισαγάγετε τον αριθμό των αντιγράφων που θα εκτυπωθούν. Εάν επιλέξετε 2 ή περισσότερα αντίγραφα, μπορείτε να κάνετε την επιλογή να ταξινομήσετε τις σελίδες.
Τοποθέτηση επιστολόχαρτου ή προτυπωμένου χαρτιού με τον ίδιο τρόπο για κάθε εργασία, είτε εκτυπώνετε στη μία είτε και στις δύο όψεις της σελίδας
α) Ανοίξτε την ενότητα Document Options (Επιλογές εγγράφων) και, στη συνέχεια, ανοίξτε την ενότητα Printer Features (Δυνατότητες εκτυπωτή). β) Στον αναπτυσσόμενο κατάλογο Alternative Letterhead Mode (Εναλλακτικός τρόπος λειτουργίας επιστολόχαρτου), επιλέξτε On (Ενεργοποίηση). γ) Στο προϊόν, τοποθετήστε το χαρτί όπως θα κάνατε για μια εκτύπωση διπλής όψης.
Αλλαγή της σειράς με την οποία εκτυπώνονται οι σελίδες
α) Ανοίξτε την ενότητα Document Options (Επιλογές εγγράφων) και, στη συνέχεια, ανοίξτε την ενότητα Layout Options (Επιλογές διάταξης). β) Στον αναπτυσσόμενο κατάλογο Page Order (Σειρά σελίδων), επιλέξτε Front to Back (Εμπρός προς τα πίσω) για να εκτυπώσετε τις σελίδες με τη σειρά που βρίσκονται στο έγγραφο ή επιλέξτε Back to Front (Πίσω προς τα εμπρός) για να εκτυπώσετε τις σελίδες με την αντίστροφη σειρά.


Διαχείριση και συντήρηση του προϊόντος

Διαχείριση και συντήρηση του προϊόντος
  • Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού
  • Χρήση του λογισμικού HP Easy Printer Care
  • Χρήση του ενσωματωμένου διακομιστή Web
  • Χρήση του λογισμικού HP Web Jetadmin
  • Χρήση δυνατοτήτων ασφαλείας
  • Διαχείριση αναλωσίμων
  • Αντικατάσταση αναλωσίμων και εξαρτημάτων
  • Εγκατάσταση μνήμης, εσωτερικών συσκευών USB και εξωτερικών καρτών I/O (εισόδου/εξόδου)
  • Καθαρισμός του προϊόντος
  • Αναβάθμιση του υλικολογισμικού


Διαχείριση και συντήρηση του προϊόντος

Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού

Από τον πίνακα ελέγχου του προϊόντος, μπορείτε να εκτυπώσετε σελίδες πληροφοριών, οι οποίες παρέχουν λεπτομέρειες σχετικά με το προϊόν και την τρέχουσα διαμόρφωσή του. Μπορείτε επίσης να εκτυπώσετε πολλές σελίδες επίδειξης χειρισμού, οι οποίες παρουσιάζουν κοινές διαδικασίες που σχετίζονται με τη χρήση του προϊόντος.

Τύπος σελίδας
Όνομα σελίδας
Περιγραφή
Σελίδες πληροφοριών
PRINT MENU MAP (Εκτύπωση του χάρτη των μενού)
Εκτύπωση του χάρτη των μενού του πίνακα ελέγχου, που εμφανίζει τη διάταξη και τις τρέχουσες ρυθμίσεις των στοιχείων μενού του πίνακα ελέγχου.
PRINT CONFIGURATION (Διαμόρφωση εκτύπωσης)
Εκτύπωση της τρέχουσας διαμόρφωσης του προϊόντος. Εάν υπάρχει εγκατεστημένος διακομιστής εκτύπωσης HP Jetdirect, θα εκτυπωθεί και μια σελίδα διαμόρφωσης HP Jetdirect.
PRINT SUPPLIES STATUS PAGE (Εκτύπωση σελίδας κατάστασης αναλωσίμων)
Εκτυπώνει την υπολειπόμενη διάρκεια ζωής των αναλώσιμων, στατιστικές για το συνολικό αριθμό επεξεργασμένων σελίδων και εργασιών, τον αριθμό σειράς, καταμετρήσεις σελίδων και πληροφορίες συντήρησης.
Η HP παρέχει εκτιμήσεις της υπολειπόμενης διάρκειας ζωής των αναλώσιμων ως διευκόλυνση στον πελάτη. Οι πραγματικές υπολειπόμενες στάθμες των αναλωσίμων ενδέχεται να είναι διαφορετικές από τις εκτιμήσεις που παρέχονται.
PRINT USAGE PAGE (Εκτύπωση σελίδας χρήσης)
Εκτύπωση μιας σελίδας που εμφανίζει τον αριθμό όλων των μεγεθών σελίδων που έχουν διέλθει από το προϊόν, αναφέρει αν ήταν εκτυπωμένες από τη μία ή και από τις δύο όψεις, καθώς και εμφανίζει μια μέτρηση σελίδων.
ΕΚΤΥΠΩΣΗ ΣΕΛ. ΚΕΝΤΡΑΡΙΣΜΑΤΟΣ
Εκτυπώνει μια σελίδα επίδειξης.
PRINT FILE DIRECTORY (Κατάλογος αρχείου εκτύπωσης)
Εκτυπώνει έναν κατάλογο αρχείου που δείχνει πληροφορίες για όλες τις εγκατεστημένες συσκευές μαζικής αποθήκευσης. Αυτό το στοιχείο εμφανίζεται μόνο αν είναι εγκατεστημένη στο προϊόν μια συσκευή μαζικής αποθήκευσης που περιέχει κάποιο αναγνωρισμένο σύστημα αρχείων.
PRINT PCL FONT LIST (Εκτύπωση λίστας γραμματοσειρών PCL)
Εκτύπωση μιας λίστας γραμματοσειρών PCL, που εμφανίζει όλες τις γραμματοσειρές PCL που είναι διαθέσιμες στο προϊόν εκείνη τη στιγμή.
PRINT PS FONT LIST (Εκτύπωση λίστας γραμματοσειρών PS)
Εκτύπωση μιας λίστας γραμματοσειρών PS, που εμφανίζει όλες τις γραμματοσειρές PS που είναι διαθέσιμες στο προϊόν εκείνη τη στιγμή.
Σελίδες επίδειξης χειρισμού
CLEAR JAMS (Αποκατάσταση εμπλοκών)
Εκτυπώνει μια σελίδα που παρουσιάζει τον τρόπο αποκατάστασης των εμπλοκών χαρτιού.
LOAD TRAYS (Τοποθέτηση μέσου στους δίσκους)
Εκτυπώνει μια σελίδα που παρουσιάζει τον τρόπο τοποθέτησης μέσων εκτύπωσης στους δίσκους εισόδου.
LOAD SPECIAL MEDIA (Τοποθέτηση ειδικού μέσου)
Εκτυπώνει μια σελίδα που παρουσιάζει τον τρόπο τοποθέτησης του ειδικού χαρτιού, όπως οι φάκελοι και το επιστολόχαρτο.
PRINT BOTH SIDES (Εκτύπωση και στις δύο όψεις)
Εκτυπώνει μια σελίδα που παρουσιάζει τον τρόπο χρήσης της λειτουργίας εκτύπωσης δύο όψεων (διπλής όψης).
SUPPORTED PAPER (Υποστηριζόμενο χαρτί)
Εκτυπώνει μια σελίδα που παρουσιάζει τους τύπους και τα μεγέθη χαρτιού που υποστηρίζονται από το προϊόν.
PRINT HELP GUIDE (Οδηγός βοήθειας για την εκτύπωση)
Εκτυπώνει μια σελίδα που παρουσιάζει συνδέσεις για πρόσθετη βοήθεια στο Web.
ΠΡΟΒΟΛΕΣ ΠΡΟΪΟΝΤΟΣ
Εκτυπώνει μια σελίδα που παρουσιάζει τα εξαρτήματα του προϊόντος.

Εκτύπωση των σελίδων πληροφοριών

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού INFORMATION (Πληροφορίες) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε τις απαιτούμενες πληροφορίες και, στη συνέχεια, πατήστε το κουμπί OK για εκτύπωση.

Εκτύπωση των σελίδων επίδειξης χειρισμού

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Βεβαιωθείτε ότι έχετε επισημάνει το μενού SHOW ME HOW (Επίδειξη χειρισμού) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε την απαιτούμενη σελίδα και, στη συνέχεια, πατήστε το κουμπί OK για εκτύπωση.


Διαχείριση και συντήρηση του προϊόντος

Χρήση του λογισμικού HP Easy Printer Care

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανοίξτε το λογισμικό HP Easy Printer Care
  • Ενότητες λογισμικού HP Easy Printer Care


Διαχείριση και συντήρηση του προϊόντος

Ανοίξτε το λογισμικό HP Easy Printer Care

Χρησιμοποιήστε μία από τις ακόλουθες μεθόδους για να ανοίξετε το λογισμικό HP Easy Printer Care:

●
Στο μενού Start (Έναρξη), επιλέξτε Programs (Προγράμματα), επιλέξτε Hewlett-Packard, επιλέξτε HP Easy Printer Care και, στη συνέχεια, κάντε κλικ στο Start HP Easy Printer Care (Έναρξη του HP Easy Printer Care).
●
Στην περιοχή ειδοποιήσεων των Windows (στην κάτω δεξιά γωνία της επιφάνειας εργασίας), κάντε διπλό κλικ στο εικονίδιο HP Easy Printer Care.
●
Κάντε διπλό κλικ στο εικονίδιο της επιφάνειας εργασίας.


Διαχείριση και συντήρηση του προϊόντος

Ενότητες λογισμικού HP Easy Printer Care

Το λογισμικό HP Easy Printer Care μπορεί να παρέχει πληροφορίες για πολλαπλά προϊόντα της HP που βρίσκονται στο δίκτυό σας, καθώς και για οποιαδήποτε προϊόντα είναι απευθείας συνδεδεμένα στον υπολογιστή σας. Ορισμένα από τα στοιχεία που υπάρχουν στον ακόλουθο πίνακα ενδέχεται να μη διατίθενται για κάθε προϊόν.

Το κουμπί Βοήθειας (?) στην επάνω δεξιά γωνία κάθε σελίδας παρέχει πιο λεπτομερείς πληροφορίες σχετικά με τις επιλογές στη συγκεκριμένη σελίδα.

Ενότητα
Επιλογές
Καρτέλα Device List (Λίστα συσκευών)
Αυτή είναι η πρώτη σελίδα που εμφανίζεται, όταν ανοίγετε το λογισμικό.
ΣΗΜΕΙΩΣΗ

Για να επιστρέψετε σε αυτή τη σελίδα από οποιαδήποτε καρτέλα, κάντε κλικ στο My HP Printers (Οι εκτυπωτές ΗΡ μου), στην αριστερή πλευρά του παραθύρου.

●
Λίστα Devices (Συσκευές): Προβάλλει τα προϊόντα που μπορείτε να επιλέξετε.
ΣΗΜΕΙΩΣΗ

Οι πληροφορίες του προϊόντος εμφανίζονται σε μορφή λίστας ή ως εικονίδια, ανάλογα με τη ρύθμιση της επιλογής View as (Προβολή ως).

●
Οι πληροφορίες σε αυτήν τη καρτέλα περιλαμβάνουν τα τρέχοντα μηνύματα ειδοποίησης για το προϊόν.
●
Εάν κάνετε κλικ σε ένα προϊόν στη λίστα, το HP Easy Printer Care ανοίγει την καρτέλα Overview (Επισκόπηση) για το συγκεκριμένο προϊόν.
Compatible Printers (Συμβατοί εκτυπωτές)
Παρέχει μια λίστα με όλα τα προϊόντα της HP που υποστηρίζουν το λογισμικό HP Easy Printer Care.
Παράθυρο Find Other Printers (Εύρεση άλλων εκτυπωτών)
Προσθήκη άλλων προϊόντων στη λίστα My HP Printers (Οι εκτυπωτές ΗΡ μου)
Κάντε κλικ στη σύνδεση Find Other Printers (Εύρεση άλλων εκτυπωτών) στη λίστα Devices (Συσκευές), για να ανοίξετε το παράθυρο Find Other Printers (Εύρεση άλλων εκτυπωτών). Το παράθυρο Find Other Printers (Εύρεση άλλων εκτυπωτών) παρέχει ένα βοηθητικό πρόγραμμα που εντοπίζει άλλους εκτυπωτές δικτύου, έτσι ώστε να μπορέσετε να τους προσθέσετε στη λίστα My HP Printers (Οι εκτυπωτές ΗΡ μου) και, στη συνέχεια, να παρακολουθείτε αυτά τα προϊόντα από τον υπολογιστή σας.
Καρτέλα Overview (Επισκόπηση)
Περιλαμβάνει βασικές πληροφορίες για την κατάσταση του προϊόντος
●
Ενότητα Device Status (Κατάσταση συσκευής): Αυτή η ενότητα προβάλλει πληροφορίες αναγνώρισης προϊόντος και την κατάσταση του προϊόντος. Υποδεικνύει συνθήκες δημιουργίας ειδοποίησης προϊόντος, όπως όταν μια κασέτα εκτύπωσης έχει φτάσει στο τέλος της διάρκειας ζωής της. Αφού διορθώσετε κάποιο πρόβλημα με το προϊόν, κάντε κλικ στο κουμπί ανανέωσης κουμπί ανανέωσης στην επάνω δεξιά γωνία του παραθύρου για να ενημερώσετε την κατάσταση.
●
Ενότητα Supplies Status (Κατάσταση αναλωσίμων): Προβάλλει λεπτομερείς πληροφορίες κατάστασης αναλωσίμων, όπως την υπολειπόμενη διάρκεια ζωής μιας κασέτας εκτύπωσης και την κατάσταση του χαρτιού που είναι τοποθετημένο σε κάθε δίσκο.
●
Σύνδεση Supplies Details (Λεπτομέρειες αναλωσίμων): Ανοίγει τη σελίδα κατάστασης αναλωσίμων, για να δείτε περισσότερες λεπτομερείς πληροφορίες σχετικά με τα αναλώσιμα του προϊόντος, καθώς και πληροφορίες παραγγελίας και ανακύκλωσής τους.
Καρτέλα Support (Υποστήριξη)
Παρέχει συνδέσεις σε πληροφορίες υποστήριξης
●
Ενότητα Device Status (Κατάσταση συσκευής): Αυτή η ενότητα προβάλλει πληροφορίες αναγνώρισης προϊόντος και την κατάσταση του προϊόντος. Υποδεικνύει συνθήκες δημιουργίας ειδοποίησης προϊόντος, όπως μια κασέτα εκτύπωσης που βρίσκεται στο τέλος της διάρκειας ζωής της. Αφού διορθώσετε κάποιο πρόβλημα με το προϊόν, κάντε κλικ στο κουμπί ανανέωσης κουμπί ανανέωσης στην επάνω δεξιά γωνία του παραθύρου για να ενημερώσετε την κατάσταση.
●
Ενότητα Device Management (Διαχείριση συσκευής): Παρέχει συνδέσεις σε πληροφορίες σχετικά με το HP Easy Printer Care, σε ρυθμίσεις προϊόντος για προχωρημένους και σε αναφορές χρήσης του προϊόντος.
●
Troubleshooting and Help (Αντιμετώπιση προβλημάτων και Βοήθεια): Παρέχει συνδέσεις σε εργαλεία που μπορείτε να χρησιμοποιήσετε για την επίλυση προβλημάτων, καθώς και σε πληροφορίες υποστήριξης προϊόντος και σε ειδικούς της HP στο Διαδίκτυο.
Καρτέλα Settings (Ρυθμίσεις)
Διαμόρφωση των ρυθμίσεων του προϊόντος, προσαρμογή των ρυθμίσεων ποιότητας εκτύπωσης και εύρεση πληροφοριών σχετικά με συγκεκριμένες δυνατότητες του προϊόντος.
ΣΗΜΕΙΩΣΗ

Αυτή η καρτέλα δεν είναι διαθέσιμη για ορισμένα προϊόντα.
●
About (Πληροφορίες): Παρέχει γενικές πληροφορίες σχετικά με αυτήν την καρτέλα.
●
General (Γενικά): Παρέχει πληροφορίες σχετικά με το προϊόν, όπως τον αριθμό μοντέλου, τον αριθμό σειράς και τις ρυθμίσεις ημερομηνίας και ώρας, εάν είναι διαθέσιμες.
●
Information Pages (Σελίδες πληροφοριών): Παρέχει συνδέσεις για την εκτύπωση των σελίδων πληροφοριών που είναι διαθέσιμες για το προϊόν.
●
Capabilities (Δυνατότητες) Παρέχει πληροφορίες σχετικά με τις δυνατότητες του προϊόντος, όπως η εκτύπωση διπλής όψης, η διαθέσιμη μνήμη και οι διαθέσιμες οντότητες εκτύπωσης. Κάντε κλικ στο Change (Αλλαγή) για να προσαρμόσετε τις ρυθμίσεις.
●
Print Quality (Ποιότητα εκτύπωσης): Παρέχει πληροφορίες σχετικά με τις ρυθμίσεις ποιότητας εκτύπωσης. Κάντε κλικ στο Change (Αλλαγή) για να προσαρμόσετε τις ρυθμίσεις.
●
Trays / Paper (Δίσκοι / Χαρτί): Παρέχει πληροφορίες σχετικά με τους δίσκους και πώς έχουν διαμορφωθεί. Κάντε κλικ στο Change (Αλλαγή) για να προσαρμόσετε τις ρυθμίσεις.
●
Restore Defaults (Επαναφορά προεπιλογών): Παρέχει ένα τρόπο επαναφοράς των ρυθμίσεων του προϊόντος στις εργοστασιακές προεπιλογές. Κάντε κλικ στο Restore (Επαναφορά) για επαναφορά των ρυθμίσεων στις προεπιλογές τους.
HP Proactive Support
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο είναι διαθέσιμο από τις καρτέλες Overview (Επισκόπηση) και Support (Υποστήριξη).

Όταν είναι ενεργοποιημένο, το HP Proactive Support σαρώνει τακτικά το σύστημα εκτύπωσής σας, για την αναγνώριση ενδεχομένων προβλημάτων. Κάντε κλικ στη σύνδεση more info (Περισσότερες πληροφορίες) για να διαμορφώσετε τη συχνότητα σάρωσης. Αυτή η σελίδα παρέχει επίσης πληροφορίες σχετικά με τις διαθέσιμες ενημερώσεις για το λογισμικό και το υλικολογισμικό του προϊόντος, καθώς και τα προγράμματα οδήγησης εκτυπωτή της HP. Μπορείτε να αποδεχτείτε ή να αρνηθείτε κάθε συνιστώμενη ενημέρωση.
Κουμπί Supplies Ordering (Παραγγελία αναλωσίμων)
Κάντε κλικ στο κουμπί Supplies Ordering (Παραγγελία αναλωσίμων) σε οποιαδήποτε καρτέλα για να ανοίξετε το παράθυρο Supplies Ordering (Παραγγελία αναλωσίμων), το οποίο παρέχει πρόσβαση στην ηλεκτρονική παραγγελία αναλωσίμων.
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο είναι διαθέσιμο από τις καρτέλες Overview (Επισκόπηση) και Support (Υποστήριξη).

●
Ordering list (Λίστα παραγγελιών): Προβάλλει τα αναλώσιμα που μπορείτε να παραγγείλετε για κάθε προϊόν. Για να παραγγείλετε ένα συγκεκριμένο είδος, κάντε κλικ στο πλαίσιο ελέγχου Order (Παραγγελία) του συγκεκριμένου είδους, στη λίστα αναλωσίμων. Μπορείτε να ταξινομήσετε τη λίστα κατά προϊόν ή κατά αναλώσιμα που χρειάζεται να παραγγείλετε το συντομότερο. Η λίστα περιέχει πληροφορίες αναλωσίμων για κάθε προϊόν που βρίσκεται στη λίστα My HP Printers (Οι εκτυπωτές ΗΡ μου).
●
Κουμπί Shop Online for Supplies (Ηλεκτρονική αγορά αναλωσίμων): Ανοίγει την τοποθεσία Web HP SureSupply σε ένα νέο παράθυρο του προγράμματος περιήγησης. Εάν έχετε επιλέξει το πλαίσιο ελέγχου Order (Παραγγελία) για οποιαδήποτε είδη, οι πληροφορίες σχετικά με αυτά τα είδη μπορούν να μεταφερθούν στην τοποθεσία Web, όπου θα λάβετε πληροφορίες σχετικά με τις επιλογές που έχετε για την αγορά των επιλεγμένων αναλωσίμων.
●
Κουμπί Print Shopping List (Εκτύπωση λίστας αγορών): Αν πατήσετε το κουμπί αυτό, θα εκτυπωθούν οι πληροφορίες για τα αναλώσιμα, για τα οποία έχετε σημειώσει το πλαίσιο επιλογής Order (Παραγγελία).
Σύνδεση Alert Settings (Ρυθμίσεις ειδοποιήσεων)
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο είναι διαθέσιμο από τις καρτέλες Overview (Επισκόπηση) και Support (Υποστήριξη).

Κάντε κλικ στο Alert Settings (Ρυθμίσεις ειδοποιήσεων) για να ανοίξετε το παράθυρο Alert Settings (Ρυθμίσεις ειδοποιήσεων), στο οποίο μπορείτε να διαμορφώσετε τις ειδοποιήσεις για κάθε προϊόν.
●
Alerting is on or off (Eνεργοποίηση ή απενεργοποίηση ειδοποιήσεων): Ενεργοποιεί ή απενεργοποιεί τη δυνατότητα ειδοποιήσεων.
●
Printer Alerts (Ειδοποιήσεις εκτυπωτή): Κάντε την επιλογή λήψης ειδοποιήσεων μόνο για κρίσιμα σφάλματα ή για οποιοδήποτε σφάλμα.
●
Job Alerts (Ειδοποιήσεις εργασίας): Στα προϊόντα που τις υποστηρίζουν, μπορείτε να λαμβάνετε ειδοποιήσεις για συγκεκριμένες εργασίες εκτύπωσης.
Color Access Control (Έλεγχος πρόσβασης χρώματος)
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο είναι διαθέσιμο μόνο στα έγχρωμα προϊόντα της HP που υποστηρίζουν τον Έλεγχο πρόσβασης χρώματος.
ΣΗΜΕΙΩΣΗ

Αυτό το στοιχείο είναι διαθέσιμο από τις καρτέλες Overview (Επισκόπηση) και Support (Υποστήριξη).

Χρησιμοποιήστε αυτή τη δυνατότητα για να επιτρέπετε ή να περιορίζετε την έγχρωμη εκτύπωση.


Διαχείριση και συντήρηση του προϊόντος

Χρήση του ενσωματωμένου διακομιστή Web

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να προβάλλετε την κατάσταση του προϊόντος και του δικτύου και για να διαχειρίζεστε τις λειτουργίες εκτύπωσης από τον υπολογιστή σας αντί από τον πίνακα ελέγχου του προϊόντος.

ΣΗΜΕΙΩΣΗ

Όταν το προϊόν είναι απευθείας συνδεδεμένο σε έναν υπολογιστή, χρησιμοποιήστε το λογισμικό HP Easy Printer Care για να προβάλλετε την κατάσταση του προϊόντος.

●
Προβολή πληροφοριών κατάστασης πίνακα ελέγχου προϊόντος
●
Έλεγχο της υπολειπόμενης διάρκειας ζωής όλων των αναλωσίμων και παραγγελία νέων αναλωσίμων
●
Προβολή και αλλαγή ρυθμίσεων των δίσκων
●
Προβολή και αλλαγή της διαμόρφωσης των μενού του πίνακα ελέγχου του προϊόντος
●
Προβολή και εκτύπωση εσωτερικών σελίδων
●
Λήψη ειδοποιήσεων για συμβάντα προϊόντος και αναλωσίμων
●
Προβολή και αλλαγή ρυθμίσεων δικτύου
●
Προβολή περιεχομένου υποστήριξης που αφορά την τρέχουσα κατάσταση του προϊόντος

Για να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή Web, πρέπει να διαθέτετε Microsoft Internet Explorer 5.01 ή νεότερη έκδοση, ή Netscape 6.2 ή νεότερη έκδοση για Windows, Mac OS ή Linux (μόνο Netscape). Για HP-UX 10 και HP-UX 11 απαιτείται Netscape Navigator 4.7. Ο ενσωματωμένος διακομιστής Web λειτουργεί όταν το προϊόν είναι συνδεδεμένο σε δίκτυο που βασίζεται σε IP. Ο ενσωματωμένος διακομιστής Web δεν υποστηρίζει συνδέσεις προϊόντων που βασίζονται σε IPX. Δεν χρειάζεται να έχετε πρόσβαση στο Διαδίκτυο για να ανοίξετε και να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή Web.

Όταν το προϊόν είναι συνδεδεμένο στο δίκτυο, ο ενσωματωμένος διακομιστής Web είναι αυτόματα διαθέσιμος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πρόσβαση στον ενσωματωμένο διακομιστή Web μέσω μιας σύνδεσης δικτύου
  • Ενότητες ενσωματωμένου διακομιστή Web


Διαχείριση και συντήρηση του προϊόντος

Πρόσβαση στον ενσωματωμένο διακομιστή Web μέσω μιας σύνδεσης δικτύου

▲
Στο πεδίο διεύθυνσης/URL ενός υποστηριζόμενου προγράμματος περιήγησης Web στον υπολογιστή σας, πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή του προϊόντος. Για να βρείτε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή, εκτυπώστε μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού.


Διαχείριση και συντήρηση του προϊόντος

Ενότητες ενσωματωμένου διακομιστή Web

Καρτέλα ή ενότητα
Επιλογές
Καρτέλα Information (Πληροφορίες)
Παρέχει πληροφορίες για το προϊόν, την κατάσταση και τη διαμόρφωσή του
●
Device Status (Κατάσταση συσκευής): Προβάλλει την κατάσταση του προϊόντος και την υπολειπόμενη διάρκεια ζωής των αναλωσίμων της HP. Η σελίδα δείχνει επίσης τον τύπο και το μέγεθος του χαρτιού εκτύπωσης που έχει οριστεί για κάθε δίσκο. Για να αλλάξετε τις προεπιλεγμένες ρυθμίσεις, κάντε κλικ στο Change Settings (Αλλαγή ρυθμίσεων).
●
Configuration Page (Σελίδα διαμόρφωσης): Προβάλλει τις πληροφορίες που περιέχει η σελίδα διαμόρφωσης.
●
Supplies Status (Κατάσταση αναλωσίμων): Προβάλλει την υπολειπόμενη διάρκεια ζωής των αναλωσίμων της HP. Αυτή η σελίδα παρέχει επίσης τους αριθμούς εξαρτημάτων των αναλώσιμων. Για να παραγγείλετε νέα αναλώσιμα, κάντε κλικ στο Shop for Supplies (Αγορά αναλωσίμων) στην περιοχή Other Links (Άλλες συνδέσεις) στην αριστερή πλευρά του παραθύρου.
●
Event Log (Μητρώο συμβάντων): Προβάλλει μια λίστα με όλα τα συμβάντα και τα σφάλματα του προϊόντος. Χρησιμοποιήστε τη σύνδεση hp instant support (Άμεση υποστήριξη της ΗΡ) (στην περιοχή Other Links (Άλλες συνδέσεις) σε όλες τις σελίδες του ενσωματωμένου διακομιστή Web) για να συνδεθείτε σε μια ομάδα δυναμικών σελίδων Web που σας βοηθούν να επιλύσετε προβλήματα που υποδεικνύονται στο Event Log (Μητρώο συμβάντων) και άλλα προβλήματα. Αυτές οι σελίδες εμφανίζουν και πρόσθετες υπηρεσίες που είναι διαθέσιμες για το προϊόν.
●
Usage Page (Σελίδα χρήσης): Προβάλλει μια σύνοψη του αριθμού των σελίδων που έχει εκτυπώσει το προϊόν, ομαδοποιημένες κατά μέγεθος, τύπο και διαδρομή εκτύπωσης χαρτιού.
●
Device Information (Πληροφορίες συσκευής): Eμφανίζει πληροφορίες για το όνομα δικτύου, τη διεύθυνση και το μοντέλο του προϊόντος. Για να προσαρμόσετε αυτές τις καταχωρίσεις, κάντε κλικ στο Device Information (Πληροφορίες συσκευής) στην καρτέλα Settings (Ρυθμίσεις).
●
Control Panel (Πίνακας ελέγχου): Εμφανίζει μηνύματα από τον πίνακα ελέγχου, όπως Ready (Έτοιμο) ή Sleep mode on (Τρόπος λειτουργίας αναμονής ενεργοποιημένος).
●
Print (Εκτύπωση): Σας επιτρέπει να στέλνετε έτοιμες για εκτύπωση εργασίες στο προϊόν.
Καρτέλα Settings (Ρυθμίσεις)
Παρέχει τη δυνατότητα διαμόρφωσης του προϊόντος από τον υπολογιστή σας
●
Configure Device (Διαμόρφωση συσκευής): Διαμόρφωση των προεπιλεγμένων ρυθμίσεων του προϊόντος. Η σελίδα αυτή περιλαμβάνει τα συνήθη μενού που βρίσκονται στην οθόνη του πίνακα ελέγχου.
●
Tray Sizes/Types (Τύποι/Μεγέθη δίσκων): Εμφανίζει το μέγεθος και τον τύπο χαρτιού και μέσου εκτύπωσης που μπορεί να δεχτεί κάθε δίσκος εισόδου.
●
E-mail Server (Διακομιστής ηλεκτρονικού ταχυδρομείου): Μόνο για δίκτυο. Χρησιμοποιείται σε συνδυασμό με τη σελίδα Εγγραφές σε ειδοποιήσεις για τη ρύθμιση των ειδοποιήσεων ηλεκτρονικού ταχυδρομείου.
●
Εγγραφές σε ειδοποιήσεις: Μόνο για δίκτυο. Ρύθμιση ειδοποιήσεων μέσω ηλεκτρονικού ταχυδρομείου για διάφορα συμβάντα που αφορούν το προϊόν και τα αναλώσιμα.
●
Όρια ειδοποιήσεων: Ρύθμιση του χρόνου ή της τιμής για την οποία το προϊόν θα στέλνει συγκεκριμένες ειδοποιήσεις.
●
AutoSend (Αυτόματη αποστολή): Ρύθμιση του προϊόντος ώστε να στέλνει αυτοματοποιημένα μηνύματα σε συγκεκριμένες διευθύνσεις ηλεκτρονικού ταχυδρομείου, σχετικά με τη διαμόρφωση και τα αναλώσιμα του προϊόντος.
●
Security (Ασφάλεια): Ορισμός ενός κωδικού πρόσβασης που πρέπει να εισαγάγετε για να αποκτήσετε πρόσβαση στις καρτέλες Settings (Ρυθμίσεις) και Networking (Δίκτυο), καθώς και σε τμήματα του πίνακα ελέγχου του προϊόντος και του δικτύου HP Jetdirect. Ενεργοποίηση και απενεργοποίηση συγκεκριμένων δυνατοτήτων του προϊόντος.
●
Edit Other Links (Επεξεργασία άλλων συνδέσεων): Προσθήκη ή προσαρμογή μιας σύνδεσης προς κάποια άλλη τοποθεσία Web. Αυτή η σύνδεση θα εμφανίζεται στην περιοχή Other Links (Άλλες συνδέσεις) σε όλες τις σελίδες του ενσωματωμένου διακομιστή Web.
●
Device Information (Πληροφορίες συσκευής): Ονομασία και εκχώρηση μόνιμου αριθμού στο προϊόν. Εισαγάγετε το όνομα και τη διεύθυνση ηλεκτρονικού ταχυδρομείου του υπευθύνου που θα λαμβάνει πληροφορίες σχετικά με το προϊόν.
●
Language (Γλώσσα): Προσδιορισμός της γλώσσας στην οποία θα εμφανίζονται οι πληροφορίες του ενσωματωμένου διακομιστή Web.
●
Date & Time (Ημερομηνία και ώρα): Συγχρονισμός της ώρας με έναν διακομιστή ώρας δικτύου.
●
Χρονοδιάγραμμα αναστολής: Ορισμός ή επεξεργασία της ώρας αφύπνισης, κατά την οποία το προϊόν θα επανέλθει σε κατάσταση ετοιμότητας.
ΣΗΜΕΙΩΣΗ

Η καρτέλα Settings (Ρυθμίσεις) μπορεί να προστατευτεί με έναν κωδικό πρόσβασης. Εάν το προϊόν βρίσκεται σε ένα δίκτυο, να συμβουλεύεστε πάντα το διαχειριστή του συστήματος προτού αλλάξετε τις ρυθμίσεις σε αυτήν την καρτέλα.

Καρτέλα Networking (Δίκτυο)
Σας παρέχει τη δυνατότητα να αλλάζετε τις ρυθμίσεις δικτύου από τον υπολογιστή σας
Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτήν την καρτέλα για να ελέγχουν τις ρυθμίσεις του προϊόντος που σχετίζονται με το δίκτυο, όταν είναι συνδεδεμένο σε δίκτυο βασισμένο σε ΙΡ. Αυτή η καρτέλα δεν εμφανίζεται αν το προϊόν είναι απευθείας συνδεδεμένο σε έναν υπολογιστή ή αν το προϊόν συνδέεται σε δίκτυο χωρίς τη χρήση διακομιστή εκτυπώσεων HP Jetdirect.
ΣΗΜΕΙΩΣΗ

Η καρτέλα Networking (Δίκτυο) μπορεί να προστατευτεί με έναν κωδικό πρόσβασης.

Other Links (Άλλες συνδέσεις)
Περιέχει συνδέσμους οι οποίοι σας συνδέουν στο Internet
●
hp instant support (Άμεση υποστήριξη της ΗΡ): Σας συνδέει με την τοποθεσία Web της HP, για να μπορέσετε να βρείτε λύσεις σε προβλήματα του προϊόντος.
●
Shop for Supplies (Αγορά αναλωσίμων): Συνδέεται στην τοποθεσία Web HP SureSupply, όπου θα βρείτε πληροφορίες σχετικά με τις επιλογές αγοράς γνήσιων αναλωσίμων HP, όπως κασέτες εκτύπωσης και χαρτί.
●
Product Support (Υποστήριξη προϊόντος): Συνδέεται στην τοποθεσία υποστήριξης του προϊόντος, στην οποία μπορείτε να βρείτε βοήθεια σχετικά με διάφορα θέματα.
●
Show Me How (Επίδειξη χειρισμού): Συνδέεται σε πληροφορίες που επιδεικνύουν συγκεκριμένες εργασίες του προϊόντος, όπως η αποκατάσταση εμπλοκών και η εκτύπωση σε διάφορους τύπους χαρτιού.
ΣΗΜΕΙΩΣΗ

Για να χρησιμοποιήσετε αυτούς τους συνδέσμους, πρέπει να έχετε πρόσβαση στο Internet. Αν χρησιμοποιείτε σύνδεση μέσω τηλεφώνου (dial-up) και δεν συνδεθήκατε όταν εκκινήσατε τον ενσωματωμένο διακομιστή Web, πρέπει πρώτα να συνδεθείτε για να μπορέσετε να επισκεφθείτε αυτές τις τοποθεσίες Web. Μπορεί να χρειαστεί να τερματίσετε τη λειτουργία του ενσωματωμένου διακομιστή Web και να τον εκκινήσετε ξανά.


Διαχείριση και συντήρηση του προϊόντος

Χρήση του λογισμικού HP Web Jetadmin

Το HP Web Jetadmin είναι μια λύση λογισμικού με βάση το Web για την απομακρυσμένη εγκατάσταση, την παρακολούθηση και την αντιμετώπιση προβλημάτων περιφερειακών συνδεδεμένων σε δίκτυο. Γίνεται προληπτική διαχείριση, επιτρέποντας στους διαχειριστές δικτύου τη δυνατότητα να επιλύουν προβλήματα προτού επηρεαστούν οι χρήστες. Κάντε λήψη αυτού του δωρεάν λογισμικού βελτιωμένης διαχείρισης από τη διεύθυνση www.hp.com/go/webjetadmin.

Μπορείτε να εγκαταστήσετε πρόσθετα συσκευής στο HP Web Jetadmin, για να παρέχετε υποστήριξη σε συγκεκριμένες δυνατότητες του προϊόντος. Το λογισμικό HP Web Jetadmin μπορεί να σας ειδοποιεί αυτόματα όταν είναι διαθέσιμα νέα πρόσθετα. Ακολουθήστε τις οδηγίες στη σελίδα Product Update (Ενημέρωση προϊόντος), για να συνδεθείτε αυτόματα στην τοποθεσία Web της ΗΡ και να εγκαταστήσετε τα τελευταία πρόσθετα συσκευής για το προϊόν σας.

ΣΗΜΕΙΩΣΗ

Τα προγράμματα περιήγησης πρέπει να επιτρέπουν Java™. Δεν υποστηρίζεται περιήγηση από υπολογιστές Apple.


Διαχείριση και συντήρηση του προϊόντος

Χρήση δυνατοτήτων ασφαλείας

Το προϊόν υποστηρίζει πρότυπα ασφαλείας και συνιστώμενα πρωτόκολλα που σας βοηθούν σχετικά με την ασφάλεια του προϊόντος, την προστασία σημαντικών πληροφοριών στο δίκτυό σας και την απλούστευση του τρόπου με τον οποίο παρακολουθείτε και συντηρείτε το προϊόν.

Για αναλυτικές πληροφορίες σχετικά με τις λύσεις ασφαλούς απεικόνισης και εκτύπωσης της ΗΡ, επισκεφτείτε τη διεύθυνση www.hp.com/go/secureprinting. Η τοποθεσία παρέχει συνδέσεις σε άρθρα και έγγραφα με συνήθεις ερωτήσεις σχετικά με τις δυνατότητες ασφαλείας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια IP
  • Ασφάλεια ενσωματωμένου διακομιστή Web
  • Ασφαλής Διαγραφή Δίσκου
  • Σκληροί δίσκοι HP Encrypted High Performance
  • Θήκη ενσωμάτωσης υλικού
  • Ασφάλεια αποθηκευμένων εργασιών
  • Κλείδωμα των μενού πίνακα ελέγχου
  • Κλείδωμα του μορφοποιητή


Διαχείριση και συντήρηση του προϊόντος

Ασφάλεια IP

Η ασφάλεια IP (IPsec) είναι ένα σύνολο πρωτοκόλλων που ελέγχουν την κίνηση δικτύου που βασίζεται σε IP, προς και από το προϊόν. Το IPsec παρέχει έλεγχο ταυτότητας μεταξύ κεντρικών υπολογιστών, ακεραιότητα δεδομένων και κρυπτογράφηση επικοινωνίας δικτύου.

Για τα προϊόντα που είναι συνδεδεμένα στο δίκτυο και διαθέτουν διακομιστή εκτυπώσεων HP Jetdirect, μπορείτε να διαμορφώσετε το IPsec με χρήση της καρτέλας Networking (Δίκτυο) στον ενσωματωμένο διακομιστή Web.


Διαχείριση και συντήρηση του προϊόντος

Ασφάλεια ενσωματωμένου διακομιστή Web

1.
Ανοίξτε τον ενσωματωμένο διακομιστή Web. Ανατρέξτε στην ενότητα Χρήση του ενσωματωμένου διακομιστή Web.
2.
Κάντε κλικ στην καρτέλα Settings (Ρυθμίσεις).
3.
Κάντε κλικ στη σύνδεση Security (Ασφάλεια).
4.
Κάντε κλικ στο κουμπί Ρυθμίσεις ασφάλειας συσκευής.
5.
Πληκτρολογήστε τον κωδικό πρόσβασης στο πλαίσιο New Password (Νέος κωδικός πρόσβασης) και, στη συνέχεια, πληκτρολογήστε τον πάλι στο πλαίσιο Verify password (Επαλήθευση κωδικού πρόσβασης).
6.
Κάντε κλικ στο κουμπί Apply (Εφαρμογή). Σημειώστε τον κωδικό και φυλάξτε τον σε ένα ασφαλές μέρος.


Διαχείριση και συντήρηση του προϊόντος

Ασφαλής Διαγραφή Δίσκου

Για να προστατεύσετε διεγραμμένα δεδομένα από μη εξουσιοδοτημένη πρόσβαση στο σκληρό δίσκο του προϊόντος, χρησιμοποιήστε τη δυνατότητα Ασφαλής Διαγραφή Δίσκου στο λογισμικό HP Web Jetadmin. Αυτή η δυνατότητα μπορεί να διαγράψει με ασφάλεια εργασίες εκτύπωσης από το σκληρό δίσκο.

Η Ασφαλής Διαγραφή Δίσκου προσφέρει τα ακόλουθα επίπεδα ασφάλειας δίσκου:

●
Non-Secure Fast Erase (Μη - Ασφαλής Γρήγορη Διαγραφή). Αυτή είναι μια απλή λειτουργία διαγραφής αρχείου - πίνακα. Αφαιρείται η πρόσβαση στο αρχείο, αλλά τα πραγματικά δεδομένα παραμένουν στο δίσκο μέχρι επάνω τους να γραφούν μεταγενέστερες λειτουργίες αποθήκευσης δεδομένων. Αυτή είναι η πλέον γρήγορη κατάσταση.. Η Μη - Ασφαλής Γρήγορη Διαγραφή είναι η κατάσταση διαγραφής προεπιλογής.
●
Secure Fast Erase (Ασφαλής Γρήγορη Διαγραφή). Η πρόσβαση στο αρχείο αφαιρείται, και τα δεδομένα επιγράφονται με ένα συγκεκριμένο πανομοιότυπο τύπο χαρακτήρων. Αυτός ο τρόπος είναι πιο αργός από τη Μη - Ασφαλή Γρήγορη Διαγραφή, αλλά όλα τα δεδομένα επιγράφονται. Η Ασφαλής Γρήγορη Διαγραφή καλύπτει τις απαιτήσεις 5220-22.M του Υπουργείου Άμυνας των ΗΠΑ για τον καθαρισμό των δίσκων.
●
Secure Sanitizing Erase (Ασφαλής Αποστειρωτική Διαγραφή). Αυτό το επίπεδο είναι παρόμοιο με την κατάσταση Ασφαλούς Γρήγορης Διαγραφής. Επιπρόσθετα, τα δεδομένα επιγράφονται κατ' εξακολούθηση με τη χρήση ενός αλγόριθμου ο οποίος δεν επιτρέπει να επιμείνουν κατάλοιπα δεδομένων. Αυτή η κατάσταση επηρεάζει την απόδοση. Η Ασφαλής Αποστειρωτική Διαγραφή καλύπτει τις απαιτήσεις 5220-22.M του Υπουργείου Άμυνας των ΗΠΑ για την αποστείρωση των δίσκων.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δεδομένα που επηρεάστηκαν
  • Συμπληρωματικές πληροφορίες


Διαχείριση και συντήρηση του προϊόντος

Δεδομένα που επηρεάστηκαν

Τα δεδομένα που επηρεάζονται από τη δυνατότητα Ασφαλής Διαγραφή Δίσκου περιλαμβάνουν προσωρινά αρχεία που δημιουργήθηκαν κατά τη διαδικασία της εκτύπωσης, αποθηκευμένες εργασίες, εργασίες διόρθωσης και αναμονής, γραμματοσειρές στο δίσκο, μακροεντολές στο δίσκο (φόρμες), βιβλία διευθύνσεων και εφαρμογές της HP και άλλων κατασκευαστών.

ΣΗΜΕΙΩΣΗ

Οι αποθηκευμένες εργασίες επιγράφονται με ασφάλεια μόνον όταν έχουν διαγραφεί μέσω του μενού RETRIEVE JOB (Ανάκτηση εργασίας) του προϊόντος και αφού έχει ρυθμιστεί η κατάλληλη κατάσταση διαγραφής.

Η λειτουργία αυτή δεν έχει επίπτωση στα δεδομένα που είναι αποθηκευμένα σε flash-based προϊόν μη ευμετάβλητης RAM (NVRAM) η οποία χρησιμοποιείται για να αποθηκεύονται οι προεπιλεγμένες ρυθμίσεις, αριθμήσεις σελίδων και παρόμοια δεδομένα. Η λειτουργία αυτή δεν επηρεάζει τα δεδομένα που είναι αποθηκευμένα σε ένα δίσκο RAM του συστήματος (εάν χρησιμοποιείται τέτοιος δίσκος). Η λειτουργία αυτή δεν έχει επίπτωση στα δεδομένα τα οποία είναι αποθηκευμένα σε flash-based σύστημα εκκίνησης RAM.

Η αλλαγή της κατάστασης Ασφαλούς Διαγραφής Δίσκου δεν επιγράφει προηγούμενα δεδομένα στο δίσκο ούτε εκτελεί άμεσα μια αποστείρωση ολόκληρου του δίσκου. Η αλλαγή της κατάστασης Ασφαλούς Διαγραφής Δίσκου αλλάζει τον τρόπο με τον οποίο το προϊόν καθαρίζει προσωρινά δεδομένα εργασιών μετά από την αλλαγή της κατάστασης διαγραφής.


Διαχείριση και συντήρηση του προϊόντος

Συμπληρωματικές πληροφορίες

Για πρόσθετες πληροφορίες σχετικά με τη λειτουργία Ασφαλούς Διαγραφής Δίσκου της HP, ανατρέξτε στο φυλλάδιο υποστήριξης της HP ή μεταβείτε στη διεύθυνση www.hp.com/go/webjetadmin.


Διαχείριση και συντήρηση του προϊόντος

Σκληροί δίσκοι HP Encrypted High Performance

Το προϊόν αυτό υποστηρίζει έναν προαιρετικό κρυπτογραφημένο σκληρό δίσκο, τον οποίο μπορείτε να τοποθετήσετε στην υποδοχή εξαρτήματος EIO. Αυτός ο σκληρός δίσκος παρέχει κρυπτογράφηση που βασίζεται στο υλικό, έτσι ώστε να μπορείτε να αποθηκεύετε με ασφάλεια ευαίσθητα δεδομένα χωρίς να επηρεάζεται η απόδοση του προϊόντος. Ο σκληρός δίσκος χρησιμοποιεί το τελευταίο Πρότυπο προηγμένης κρυπτογράφησης (AES) και διαθέτει ευέλικτες δυνατότητες εξοικονόμησης χρόνου και πλήρη λειτουργικότητα.

Για πληροφορίες σχετικά με τη παραγγελία αυτών των εξαρτημάτων, ανατρέξτε στην ενότητα Κωδικοί ειδών.


Διαχείριση και συντήρηση του προϊόντος

Θήκη ενσωμάτωσης υλικού

Το προϊόν διαθέτει μια θήκη ενσωμάτωσης υλικού, στην οποία μπορείτε να τοποθετήσετε μια συσκευή ασφαλείας άλλου κατασκευαστή. Η θήκη βρίσκεται στο επάνω μέρος του προϊόντος, πίσω από τον πίνακα ελέγχου. Μπορείτε να συνδέσετε κάποια συσκευή άλλου κατασκευαστή στο προϊόν χρησιμοποιώντας μια από τις εσωτερικές θύρες USB.

ΣΗΜΕΙΩΣΗ

Η θήκη ενσωμάτωσης υλικού δεν περιλαμβάνεται στο βασικό μοντέλο.


Διαχείριση και συντήρηση του προϊόντος

Ασφάλεια αποθηκευμένων εργασιών

Μπορείτε να προστατεύσετε τις εργασίες που είναι αποθηκευμένες στο προϊόν, εκχωρώντας τους ένα PIN. Οποιοσδήποτε προσπαθήσει να εκτυπώσει αυτές τις προστατευμένες εργασίες, θα πρέπει πρώτα να εισάγει το PIN στον πίνακα ελέγχου του προϊόντος.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Χρήση των δυνατοτήτων αποθήκευσης εργασιών.


Διαχείριση και συντήρηση του προϊόντος

Κλείδωμα των μενού πίνακα ελέγχου

Μπορείτε να κλειδώσετε διάφορα μενού στον πίνακα ελέγχου, χρησιμοποιώντας τον ενσωματωμένο διακομιστή Web.

1.
Ανοίξτε τον ενσωματωμένο διακομιστή Web, εισάγοντας τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web.
2.
Κάντε κλικ στην καρτέλα Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στη σύνδεση Security (Ασφάλεια).
3.
Κάντε κλικ στο κουμπί Ρυθμίσεις ασφάλειας συσκευής.
4.
Στην περιοχή Κλείδωμα πρόσβασης πίνακα ελέγχου, επιλέξτε το επίπεδο ασφαλείας που θέλετε.

Επίπεδο ασφαλείας
Κλειδωμένα μενού
Ελάχιστο κλείδωμα μενού
●
Το μενού RETRIEVE JOB (Ανάκτηση εργασίας) απαιτεί ένα PIN για πρόσβαση.
●
Το μενού SYSTEM SETUP (Ρύθμιση συστήματος) είναι κλειδωμένο.
●
Το μενού I/O (ΕΙΣΟΔΟΣ/ΕΞΟΔΟΣ) είναι κλειδωμένο.
●
Το μενού RESETS (Επαναφορές) είναι κλειδωμένο.
Ενδιάμεσο κλείδωμα μενού
●
Το μενού RETRIEVE JOB (Ανάκτηση εργασίας) απαιτεί ένα PIN για πρόσβαση.
●
Το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) είναι κλειδωμένο (όλα τα υπομενού).
●
Το μενού DIAGNOSTICS (Διαγνωστικός έλεγχος) είναι κλειδωμένο.
Μεσαίο κλείδωμα μενού
●
Το μενού RETRIEVE JOB (Ανάκτηση εργασίας) απαιτεί ένα PIN για πρόσβαση.
●
Το μενού PAPER HANDLING (Διαχείριση χαρτιού) είναι κλειδωμένο.
●
Το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) είναι κλειδωμένο (όλα τα υπομενού).
●
Το μενού DIAGNOSTICS (Διαγνωστικός έλεγχος) είναι κλειδωμένο.
Μέγιστο κλείδωμα μενού
●
Το μενού RETRIEVE JOB (Ανάκτηση εργασίας) απαιτεί ένα PIN για πρόσβαση.
●
Το μενού INFORMATION (Πληροφορίες) είναι κλειδωμένο.
●
Το μενού PAPER HANDLING (Διαχείριση χαρτιού) είναι κλειδωμένο.
●
Το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) είναι κλειδωμένο (όλα τα υπομενού).
●
Το μενού DIAGNOSTICS (Διαγνωστικός έλεγχος) είναι κλειδωμένο.

5.
Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Διαχείριση και συντήρηση του προϊόντος

Κλείδωμα του μορφοποιητή

Η περιοχή του μορφοποιητή, στο πίσω μέρος του προϊόντος, διαθέτει μια υποδοχή την οποία μπορείτε να χρησιμοποιήσετε για τη σύνδεση ενός καλωδίου ασφαλείας. Το κλείδωμα του μορφοποιητή αποτρέπει την αφαίρεση των πολύτιμων εξαρτημάτων του.

Θέση υποδοχής ασφαλείας


Διαχείριση και συντήρηση του προϊόντος

Διαχείριση αναλωσίμων

Για τα καλύτερα δυνατά αποτελέσματα εκτύπωσης, χρησιμοποιείτε πάντα γνήσιες κασέτες γραφίτη της HP

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποθήκευση της κασέτας
  • Πολιτική της HP για κασέτες γραφίτη εκτός HP
  • Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη
  • Διάρκεια ζωής αναλωσίμων


Διαχείριση και συντήρηση του προϊόντος

Αποθήκευση της κασέτας

Μην αφαιρείτε την κασέτα γραφίτη από τη συσκευασία της, παρά μόνον αν πρόκειται να τη χρησιμοποιήσετε αμέσως.

ΠΡΟΣΟΧΗ

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.


Διαχείριση και συντήρηση του προϊόντος

Πολιτική της HP για κασέτες γραφίτη εκτός HP

Η Hewlett-Packard Company δεν συνιστά τη χρήση κασετών εκτύπωσης άλλων κατασκευαστών, καινούργιων ή ανακατασκευασμένων.

ΣΗΜΕΙΩΣΗ

Κάθε ζημιά η οποία προκαλείται από αναλώσιμα που δεν είναι HP δεν καλύπτεται από την εγγύηση HP και τις συμφωνίες παροχής σέρβις.

Για να τοποθετήσετε μια νέα κασέτα εκτύπωσης HP, ανατρέξτε στην ενότητα Αντικατάσταση της κεφαλής εκτύπωσης. Για να ανακυκλώσετε τη μεταχειρισμένη κασέτα, ακολουθήστε τις οδηγίες που συνοδεύουν τη νέα κασέτα. Για περισσότερες πληροφορίες σχετικά με την ανακύκλωση, ανατρέξτε στην ενότητα Οδηγίες επιστροφής και ανακύκλωσης.


Διαχείριση και συντήρηση του προϊόντος

Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

Όταν εγκαθιστάτε μια κασέτα γραφίτη HP και το μήνυμα του πίνακα ελέγχου αναφέρει ότι η κασέτα αυτή δεν είναι κασέτα γραφίτη της ΗΡ, καλέστε τη γραμμή συνεχούς επικοινωνίας της HP για την αντιμετώπιση της απάτης (1-877-219-3183, χωρίς χρέωση στη Βόρεια Αμερική) ή επισκεφθείτε την ηλεκτρονική διεύθυνση: www.hp.com/go/anticounterfeit. Η ΗΡ θα σας βοηθήσει να διαπιστώσετε αν η κασέτα είναι γνήσια και θα λάβει μέτρα για να λύσει το πρόβλημα.

Η κασέτα γραφίτη που αγοράσατε ενδέχεται να μην είναι γνήσια κασέτα γραφίτη της ΗΡ, αν:

●
Αντιμετωπίζετε πολλά προβλήματα με την κασέτα γραφίτη.
●
Η κασέτα γραφίτη δεν έχει τη συνηθισμένη όψη (για παράδειγμα, απουσιάζει η πορτοκαλί γλωττίδα έλξης ή η συσκευασία της διαφέρει από τη συσκευασία της HP).


Διαχείριση και συντήρηση του προϊόντος

Διάρκεια ζωής αναλωσίμων

Για πληροφορίες σχετικά με την απόδοση συγκεκριμένων προϊόντων, ανατρέξτε στη διεύθυνση www.hp.com/go/learnaboutsupplies.

Για να παραγγείλετε αναλώσιμα, ανατρέξτε στην ενότητα Αναλώσιμα και εξαρτήματα.


Διαχείριση και συντήρηση του προϊόντος

Αντικατάσταση αναλωσίμων και εξαρτημάτων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγίες αντικατάστασης αναλωσίμων
  • Αντικατάσταση της κεφαλής εκτύπωσης


Διαχείριση και συντήρηση του προϊόντος

Οδηγίες αντικατάστασης αναλωσίμων

Έχετε υπόψη σας τις παρακάτω οδηγίες όταν τοποθετείτε το προϊόν.

●
Αφήστε αρκετό χώρο επάνω και εμπρός από το προϊόν για την αφαίρεση των αναλωσίμων.
●
Τοποθετήστε το προϊόν σε μια επίπεδη και σταθερή επιφάνεια.


Διαχείριση και συντήρηση του προϊόντος

Αντικατάσταση της κεφαλής εκτύπωσης

Όταν μια κασέτα εκτύπωσης φτάσει στο τέλος της ωφέλιμης ζωής της, στον πίνακα ελέγχου εμφανίζεται το μήνυμα ΠΟΛΥ ΧΑΜΗΛΗ ΣΤΑΘΜΗ ΜΑΥΡΟΥ ΔΟΧΕΙΟΥ. Δεν χρειάζεται να αντικαταστήσετε το αναλώσιμο αυτή τη στιγμή, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Όταν ένα αναλώσιμο φτάσει σε αυτήν την κατάσταση, λήγει η εγγύηση Premium Protection Warranty της HP για το συγκεκριμένο αναλώσιμο.

Η υπολειπόμενη διάρκεια ζωής της κασέτας είναι μόνο μια εκτίμηση και διαφέρει ανάλογα με τους τύπους εγγράφων που εκτυπώνονται και άλλους παράγοντες.

Μπορείτε να διαμορφώσετε το προϊόν ώστε να διακόπτει τη εκτύπωση όταν εμφανίζεται το μήνυμα ΠΟΛΥ ΧΑΜΗΛΗ ΣΤΑΘΜΗ ΜΑΥΡΟΥ ΔΟΧΕΙΟΥ. Η κασέτα εκτύπωσης ενδέχεται να μπορεί ακόμη να παράγει αποδεκτή ποιότητα εκτύπωσης. Για να συνεχίσετε την εκτύπωση, αντικαταστήστε το αναλώσιμο ή χρησιμοποιήστε το μενού ΔΙΑΧΕΙΡ. ΑΝΑΛΩΣΙΜΩΝ για να επαναδιαμορφώσετε το προϊόν ώστε να συνεχίζει την εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Μενού Manage supplies (Διαχείριση αναλωσίμων).

ΠΡΟΣΟΧΗ

Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

ΣΗΜΕΙΩΣΗ

Πληροφορίες σχετικά με την ανακύκλωση χρησιμοποιημένων κασετών αναγράφονται στη συσκευασία της κασέτας εκτύπωσης. Ανατρέξτε στην ενότητα Οδηγίες επιστροφής και ανακύκλωσης.

ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Πατήστε το κουμπί αποδέσμευσης του επάνω καλύμματος και ανοίξτε το επάνω κάλυμμα.

Θέση επάνω καπακιού

2.
Αφαιρέστε τη χρησιμοποιημένη κασέτα εκτύπωσης από το προϊόν.

Αφαίρεση της κασέτας εκτύπωσης

3.
Αφαιρέστε την καινούργια κασέτα γραφίτη από τη συσκευασία. Τοποθετήστε τη χρησιμοποιημένη κασέτα γραφίτη στη συσκευασία για ανακύκλωση.

Συσκευασία κασέτας εκτύπωσης

4.
Πιάστε το εμπρός και το πίσω μέρος της κασέτας εκτύπωσης και κατανείμετε το γραφίτη ανακινώντας απαλά την κασέτα εκτύπωσης πέντε ή έξι φορές.
ΠΡΟΣΟΧΗ

Μην αγγίζετε το κάλυμμα ή την επιφάνεια του κυλίνδρου.

Περιστροφή της κασέτας εκτύπωσης

5.
Αφαιρέστε την ταινία συσκευασίας από τη νέα κασέτα εκτύπωσης. Η απόρριψη της ταινίας θα πρέπει να γίνεται σύμφωνα με τους ισχύοντες κανονισμούς.

Ασφάλεια και ταινία συσκευασίας κασέτας εκτύπωσης

6.
Ευθυγραμμίστε την κασέτα εκτύπωσης με τα αυλάκια στο εσωτερικό του προϊόντος και σπρώξτε την κασέτα εκτύπωσης προς τα μέσα έως ότου εφαρμόσει καλά.

Τοποθέτηση της νέας κασέτας εκτύπωσης

7.
Κλείστε το επάνω κάλυμμα. Μετά από λίγο, στον πίνακα ελέγχου θα εμφανιστεί η ένδειξη Ready (Έτοιμο).

Κλείσιμο του επάνω καλύμματος


Διαχείριση και συντήρηση του προϊόντος

Εγκατάσταση μνήμης, εσωτερικών συσκευών USB και εξωτερικών καρτών I/O (εισόδου/εξόδου)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επισκόπηση
  • Εγκατάσταση μνήμης
  • Έλεγχος εγκατάστασης της DIMM
  • Αποθήκευση πόρων (μόνιμοι πόροι)
  • Eνεργοποίηση της μνήμης σε περιβάλλον Windows
  • Εγκατάσταση εσωτερικών συσκευών USB
  • Τοποθέτηση καρτών EIO


Διαχείριση και συντήρηση του προϊόντος

Επισκόπηση

Ο μορφοποιητής διαθέτει τις ακόλουθες ελεύθερες υποδοχές και θύρες, για την επέκταση των δυνατοτήτων του προϊόντος:

●
Μία υποδοχή διπλού εν σειρά στοιχείου μνήμης (DIMM), για την αναβάθμιση του προϊόντος με περισσότερη μνήμη
●
Δύο εσωτερικές θύρες USB, για την προσθήκη γραμματοσειρών, γλωσσών και άλλων λύσεων τρίτων
●
Μιά θύρα εξωτερικής εισόδου/εξόδου (EIO), για την προσθήκη ενός εξωτερικού διακομιστή εκτυπώσεων, ενός εξωτερικού σκληρού δίσκου ή μιας παράλληλης θύρας

Εάν στο προϊόν είναι ήδη εγκατεστημένος ένας ενσωματωμένος διακομιστής εκτυπώσεων HP Jetdirect, μπορείτε να προσθέσετε μια επιπλέον συσκευή δικτύου στην υποδοχή EIO.

Για πληροφορίες σχετικά με την παραγγελία συγκεκριμένων εξαρτημάτων, ανατρέξτε στην ενότητα Αναλώσιμα και εξαρτήματα.

Για να διαπιστώσετε πόση μνήμη είναι εγκατεστημένη στο προϊόν ή για να διαπιστώσετε τι έχει εγκατασταθεί στις θύρες USB ή στην υποδοχή EIO, εκτυπώστε μια σελίδα διαμόρφωσης.


Διαχείριση και συντήρηση του προϊόντος

Εγκατάσταση μνήμης

Ίσως θελήσετε να προσθέσετε περισσότερη μνήμη στο προϊόν, εάν εκτυπώνετε συχνά περίπλοκα γραφικά ή έγγραφα PostScript (PS) ή εάν χρησιμοποιείτε πολλές γραμματοσειρές λήψης. Η πρόσθετη μνήμη δίνει επίσης μεγαλύτερη ευελιξία στην υποστήριξη δυνατοτήτων αποθήκευσης εργασιών, όπως είναι η ταχεία αντιγραφή.

Αυτό το προϊόν υποστηρίζει την εκτύπωση αρχείων PDF όταν είναι εγκατεστημένη μνήμη 96 MB. Ωστόσο, για βέλτιστη απόδοση, αναβαθμίστε τη μνήμη σε τουλάχιστον 192 MB.

ΣΗΜΕΙΩΣΗ

Τα μονά εν σειρά στοιχεία μνήμης (SIMM), που χρησιμοποιούνται σε παλαιότερα προϊόντα ΗΡ LaserJet, δεν είναι συμβατά με το προϊόν.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εγκατάσταση μνήμης στο προϊόν


Διαχείριση και συντήρηση του προϊόντος

Εγκατάσταση μνήμης στο προϊόν

Το προϊόν αυτό διαθέτει μία υποδοχή DIMM.

ΠΡΟΣΟΧΗ

Ο στατικός ηλεκτρισμός μπορεί να προκαλέσει βλάβη στα ηλεκτρονικά εξαρτήματα. Κατά την τοποθέτηση των DIMM, να φοράτε ένα αντιστατικό βραχιόλι ή να αγγίζετε συχνά την επιφάνεια της αντιστατικής συσκευασίας των DIMM και, στη συνέχεια, να αγγίζετε μια γυμνή μεταλλική επιφάνεια στο προϊόν.

1.
Εάν δεν το έχετε ήδη κάνει, εκτυπώστε μια σελίδα διαμόρφωσης για να διαπιστώσετε πόση μνήμη είναι εγκατεστημένη στον προϊόν. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού.
2.
Σβήστε το προϊόν και αποσυνδέστε το καλώδιο τροφοδοσίας.

Θέση του καλωδίου τροφοδοσίας και του διακόπτη λειτουργίας

3.
Αποσυνδέστε όλα τα καλώδια διασύνδεσης.

Θέση των καλωδίων διασύνδεσης

4.
Αφαιρέστε το κάλυμμα της δεξιάς πλευράς, σύροντάς το προς το πίσω μέρος του προϊόντος για να το απασφαλίσετε.

Κάλυμμα δεξιάς πλευράς

5.
Αφαιρέστε το στοιχείο μνήμης DIMM από την αντιστατική συσκευασία.

Αντιστατική συσκευασία της νέας DIMM

ΠΡΟΣΟΧΗ

Για να μειώσετε την πιθανότητα πρόκλησης βλάβης από στατικό ηλεκτρισμό, πρέπει πάντα να φοράτε ένα περικάρπιο ηλεκτροστατικής εκφόρτισης (ESD) ή να αγγίζετε την επιφάνεια μιας αντιστατικής συσκευασίας πριν να χειριστείτε τα στοιχεία μνήμης DIMM.

6.
Κρατήστε το DIMM από τις άκρες, ευθυγραμμίστε τις εγκοπές του DIMM με αυτές της υποδοχής DIMM υπό γωνία και πατήστε καλά το DIMM στην υποδοχή μέχρι να εφαρμόσει σωστά. Όταν το DIMM εγκατασταθεί σωστά, οι μεταλλικές επαφές δεν είναι ορατές.

Ευθυγράμμιση της νέας DIMM

7.
Πιέστε το DIMM προς τα κάτω καλά, μέχρι να το πιάσουν και τα δύο μάνδαλα.

Τοποθέτηση της νέας DIMM

ΣΗΜΕΙΩΣΗ

Αν συναντήσετε δυσκολία στην εισαγωγή του DIMM, βεβαιωθείτε ότι η εγκοπή στο κάτω μέρος του DIMM είναι ευθυγραμμισμένη με εκείνη της υποδοχής. Αν η εισαγωγή του DIMM εξακολουθεί να είναι αδύνατη, βεβαιωθείτε ότι χρησιμοποιείτε τον σωστό τύπο DIMM.

8.
Επανατοποθετήστε το κάλυμμα δεξιάς πλευράς. Ευθυγραμμίστε τις γλωττίδες στο πάνελ με τις υποδοχές του προϊόντος και ωθήστε το πάνελ προς το εμπρός μέρος του προϊόντος, έως ότου ασφαλίσει στη θέση του.

Κάλυμμα δεξιάς πλευράς

9.
Επανασυνδέστε τα καλώδια διασύνδεσης και το καλώδιο τροφοδοσίας.

10.
Ανάψτε το προϊόν.


Διαχείριση και συντήρηση του προϊόντος

Έλεγχος εγκατάστασης της DIMM

Μετά την εγκατάσταση της DIMM, βεβαιωθείτε ότι η εγκατάσταση ήταν επιτυχής.

1.
Ανάψτε το προϊόν. Βεβαιωθείτε ότι η φωτεινή ένδειξη ετοιμότητας παραμένει αναμμένη αφού ολοκληρωθεί η διαδικασία εκκίνησης του προϊόντος. Αν εμφανιστεί κάποιο μήνυμα σφάλματος, τότε κάποιο στοιχείο μνήμης DIMM ενδέχεται να μην έχει εγκατασταθεί σωστά. Ανατρέξτε στην ενότητα Ερμηνεία των μηνυμάτων πίνακα ελέγχου.
2.
Εκτυπώστε μια σελίδα διαμόρφωσης (ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού.
3.
Ελέγξτε την ενότητα της σελίδας διαμόρφωσης που αναφέρεται στη μνήμη και συγκρίνετέ την με τη σελίδα διαμόρφωσης που εκτυπώθηκε πριν από την εγκατάσταση της μνήμης. Εάν δεν έχει αυξηθεί η ποσότητα της μνήμης, η DIMM ενδέχεται να μην έχει εγκατασταθεί σωστά ή η DIMM ενδέχεται να είναι ελαττωματική. Επαναλάβετε τη διαδικασία εγκατάστασης. Αν είναι απαραίτητο, εγκαταστήστε μια διαφορετική DIMM.

ΣΗΜΕΙΩΣΗ

Εάν έχετε εγκαταστήσει κάποια γλώσσα (προσωπικότητα) προϊόντος, ελέγξτε την ενότητα "Installed Personalities and Options" (Εγκαταστημένες Προσωπικότητες και Επιλογές) της σελίδας διαμόρφωσης. Σε αυτήν την περιοχή θα πρέπει να εμφανίζεται η νέα γλώσσα του προϊόντος.


Διαχείριση και συντήρηση του προϊόντος

Αποθήκευση πόρων (μόνιμοι πόροι)

Τα βοηθητικά προγράμματα ή οι εργασίες που φορτώνετε στο προϊόν μερικές φορές περιλαμβάνουν πόρους (για παράδειγμα γραμματοσειρές, μακροεντολές ή μοτίβα). Οι πόροι που έχουν επισημανθεί εσωτερικά ως μόνιμοι παραμένουν στη μνήμη του προϊόντος έως ότου το σβήσετε.

Χρησιμοποιήστε τις παρακάτω οδηγίες εάν χρησιμοποιείτε το χαρακτηριστικό της γλώσσας (PDL) για επισήμανση των μόνιμων πόρων. Για τεχνικές λεπτομέρειες, ανατρέξτε σε μια κατάλληλη πηγή αναφοράς PDL για PCL ή PS.

●
Να επισημαίνετε πόρους ως μόνιμους μόνον όταν είναι απολύτως απαραίτητο να παραμείνουν στη μνήμη για όσο χρόνο το προϊόν είναι αναμμένο.
●
Φροντίστε να στέλνετε μόνιμους πόρους στον προϊόν μόνο κατά την έναρξη κάποιας εργασίας εκτύπωσης και όχι ενόσω το προϊόν εκτυπώνει.
ΣΗΜΕΙΩΣΗ

Η υπερβολική χρήση μόνιμων πόρων ή η φόρτωσή τους ενόσω το προϊόν εκτυπώνει ενδέχεται να επηρεάσει την απόδοση του προϊόντος ή την ικανότητά του να εκτυπώνει περίπλοκες σελίδες.


Διαχείριση και συντήρηση του προϊόντος

Eνεργοποίηση της μνήμης σε περιβάλλον Windows

1.
Windows XP και Windows Server 2003 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξης): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και φαξ).

ή

Windows 2000, Windows XP και Windows Server 2003 (με χρήση της κλασικής προβολής του μενού Έναρξης): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

ή

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και Ήχος), κάντε κλικ στο Printer (Εκτυπωτής).

2.
Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
3.
Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).
4.
Αναπτύξτε την περιοχή Installable Options (Δυνατότητες επιλογών για εγκατάσταση).
5.
Πλάι στο Printer Memory (Μνήμη εκτυπωτή), επιλέξτε τη συνολική ποσότητα μνήμης που είναι εγκατεστημένη.
6.
Κάντε κλικ στο OK.


Διαχείριση και συντήρηση του προϊόντος

Εγκατάσταση εσωτερικών συσκευών USB

Το προϊόν διαθέτει δύο εσωτερικές θύρες USB.

1.
Σβήστε το προϊόν και αποσυνδέστε το καλώδιο τροφοδοσίας.

Θέση καλωδίου τροφοδοσίας και διακόπτη λειτουργίας

2.
Αποσυνδέστε όλα τα καλώδια διασύνδεσης.

Θέση καλωδίων διασύνδεσης

3.
Αφαιρέστε το κάλυμμα της δεξιάς πλευράς, σύροντάς το προς το πίσω μέρος του προϊόντος για να το απασφαλίσετε.

Κάλυμμα δεξιάς πλευράς

4.
Εντοπίστε τις θύρες USB, κοντά στο κάτω μέρος της πλακέτας μορφοποιητή. Τοποθετήστε τη συσκευή USB σε μία από τις θύρες.

Θέση θυρών USB

5.
Επανατοποθετήστε το κάλυμμα δεξιάς πλευράς. Ευθυγραμμίστε τις γλωττίδες στο πάνελ με τις υποδοχές του προϊόντος και ωθήστε το πάνελ προς το εμπρός μέρος του προϊόντος, έως ότου ασφαλίσει στη θέση του.

Κάλυμμα δεξιάς πλευράς

6.
Επανασυνδέστε τα καλώδια διασύνδεσης και το καλώδιο τροφοδοσίας.

7.
Ανάψτε το προϊόν.


Διαχείριση και συντήρηση του προϊόντος

Τοποθέτηση καρτών EIO
Τοποθέτηση μιας κάρτας EIO

1.
Σβήστε το προϊόν.
2.
Αφαιρέστε τις δύο βίδες και την πλάκα κάλυψης από την υποδοχή EIO στο πίσω μέρος του προϊόντος.

Θέση της υποδοχής EIO

3.
Τοποθετήστε την κάρτα ΕΙΟ στην υποδοχή ΕΙΟ και σφίξτε τις βίδες.

Τοποθέτηση της κάρτας διακομιστή εκτυπώσεων

4.
Εάν απαιτείται σύνδεση καλωδίου για την κάρτα EIO, συνδέστε το καλώδιο.

5.
Ανάψτε το προϊόν και, στη συνέχεια, εκτυπώστε μια σελίδα διαμόρφωσης για να επιβεβαιώσετε ότι η νέα κάρτα ΕΙΟ αναγνωρίζεται. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού.

ΣΗΜΕΙΩΣΗ

Όταν εκτυπώνετε μια σελίδα διαμόρφωσης, εκτυπώνεται και μια σελίδα διαμόρφωσης HP Jetdirect που περιέχει πληροφορίες για τη διαμόρφωση και την κατάσταση του δικτύου.

Αφαίρεση μιας κάρτας EIO

1.
Σβήστε το προϊόν.
2.
Αποσυνδέστε τα καλώδια από την κάρτα EIO.
3.
Ξεσφίξτε τις δύο βίδες στην κάρτα EIO και, στη συνέχεια, αφαιρέστε την κάρτα EIO από την υποδοχή EIO.
4.
Τοποθετήστε την πλάκα κάλυψης της υποδοχής EIO στο πίσω μέρος του προϊόντος. Εισαγάγετε και σφίξτε τις δύο βίδες.
5.
Ανάψτε το προϊόν.


Διαχείριση και συντήρηση του προϊόντος

Καθαρισμός του προϊόντος

Κατά τη διάρκεια της εκτύπωσης, μπορεί να συσσωρευτούν χαρτί, γραφίτης και σωματίδια σκόνης στο εσωτερικό του προϊόντος. Με την πάροδο του χρόνου, αυτά τα συσσωρευμένα σωματίδια μπορεί να προκαλέσουν προβλήματα στην ποιότητα της εκτύπωσης, όπως στίγματα ή λεκέδες γραφίτη (ανατρέξτε στην ενότητα Διόρθωση προβλημάτων ποιότητας εκτύπωσης).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εξωτερικός καθαρισμός
  • Καθαρισμός της διαδρομής του χαρτιού


Διαχείριση και συντήρηση του προϊόντος

Εξωτερικός καθαρισμός

Χρησιμοποιήστε ένα μαλακό, υγρό πανί που δεν αφήνει χνούδι για να σκουπίσετε τη σκόνη, τις βρομιές και τις κηλίδες από την εξωτερική επιφάνεια της συσκευής.


Διαχείριση και συντήρηση του προϊόντος

Καθαρισμός της διαδρομής του χαρτιού
Δημιουργία και χρήση της σελίδας καθαρισμού

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επισημάνετε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επισημάνετε το μενού PRINT QUALITY (Ποιότητα εκτύπωσης) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Εάν το προϊόν δεν διαθέτει αυτόματη εκτύπωση διπλής όψης, πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επισημάνετε την επιλογή CREATE CLEANING PAGE (Δημιουργία σελίδας καθαρισμού) και, στη συνέχεια, πατήστε το κουμπί OK. Εάν το προϊόν διαθέτει αυτόματη εκτύπωση διπλής όψης, μεταβείτε στο βήμα 5.
5.
Πατήστε το επάνω βέλος ή το κάτω βέλος [image] / [image] για να επισημάνετε την επιλογή PROCESS CLEANING PAGE (Εκτύπωση σελίδας καθαρισμού) και, στη συνέχεια, πατήστε το κουμπί OK. Η διαδικασία καθαρισμού διαρκεί αρκετά λεπτά.
6.
Πετάξτε τη σελίδα που εκτυπώνεται. Η εργασία ολοκληρώθηκε.


Διαχείριση και συντήρηση του προϊόντος

Αναβάθμιση του υλικολογισμικού

Το προϊόν αυτό διαθέτει δυνατότητα Απομακρυσμένης ενημέρωσης υλικολογισμικού (RFU). Χρησιμοποιήστε αυτές τις πληροφορίες για αναβάθμιση του υλικολογισμικού του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσδιορισμός της τρέχουσας έκδοσης υλικολογισμικού
  • Λήψη του νέου υλικολογισμικού από την Ιστοσελίδα της HP
  • Μεταφορά του νέου υλικολογισμικού στο προϊόν
  • Αναβάθμιση του υλικολογισμικού Jetdirect


Διαχείριση και συντήρηση του προϊόντος

Προσδιορισμός της τρέχουσας έκδοσης υλικολογισμικού

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού INFORMATION (Πληροφορίες) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε την επιλογή PRINT CONFIGURATION (Διαμόρφωση εκτύπωσης) και, στη συνέχεια, πατήστε το κουμπί OK για εκτύπωση.

Ο κωδικός ημερομηνίας υλικολογισμικού εμφανίζεται στη σελίδα διαμόρφωσης, στην ενότητα που ονομάζεται Device Information (Πληροφορίες συσκευής). Ο κωδικός ημερομηνίας του υλικολογισμικού έχει την εξής μορφή: ΕΕΕΕΜΜΗΗ XX.XXX.X.

●
Η πρώτη ομάδα αριθμών είναι η ημερομηνία, όπου ΕΕΕΕ αντιστοιχεί στο έτος, MM στο μήνα και ΗΗ στην ημερομηνία.
●
Η δεύτερη ομάδα αριθμών είναι ο αριθμός έκδοσης υλικολογισμικού, σε δεκαδική μορφή.


Διαχείριση και συντήρηση του προϊόντος

Λήψη του νέου υλικολογισμικού από την Ιστοσελίδα της HP

Για να κάνετε λήψη της πιο πρόσφατης αναβάθμισης υλικολογισμικού για το προϊόν, μεταβείτε στη διεύθυνση www.hp.com/go/ljp3010series_firmware.


Διαχείριση και συντήρηση του προϊόντος

Μεταφορά του νέου υλικολογισμικού στο προϊόν
ΣΗΜΕΙΩΣΗ

Το προϊόν μπορεί να κάνει λήψη ενός αρχείου ενημέρωσης .RFU όταν βρίσκεται στην κατάσταση Ready (Έτοιμο).

Οι ακόλουθες συνθήκες μπορούν να επηρεάσουν τον χρόνο που απαιτείται για τη μεταφορά του αρχείου.

●
Η ταχύτητα του κεντρικού υπολογιστή που στέλνει την ενημέρωση.
●
Όποιες εργασίες προηγούνται της εργασίας .RFU στην ουρά ολοκληρώνονται προτού γίνει επεξεργασία της ενημέρωσης.
●
Εάν η διαδικασία διακοπεί προτού γίνει λήψη του υλικολογισμικού, το αρχείο υλικολογισμικού πρέπει να σταλεί και πάλι.
●
Εάν διακοπεί η τροφοδοσία ρεύματος κατά την ενημέρωση του υλικολογισμικού, η ενημέρωση διακόπτεται και στην οθόνη του πίνακα ελέγχου εμφανίζεται το μήνυμα Resend upgrade (Ξαναστείλτε την αναβάθμιση - μόνο στα Αγγλικά). Σε αυτήν την περίπτωση, θα πρέπει να στείλετε την αναβάθμιση μέσω της θύρας USB.
ΣΗΜΕΙΩΣΗ

Η ενημέρωση του υλικολογισμικού περιλαμβάνει μια αλλαγή στη μορφή της μη ευμετάβλητης RAM (NVRAM). Οι ρυθμίσεις στο μενού που αλλάζονται από τις ρυθμίσεις προεπιλογής ενδέχεται να επιστρέψουν στις προεπιλεγμένες και πρέπει να αλλαχτούν πάλι εάν τις θέλετε διαφορετικές από αυτές της προεπιλογής.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση του εκτελέσιμου αρχείου flash για ενημέρωση του υλικολογισμικού
  • Χρήση FTP για φόρτωμα υλικολογισμικού μέσω προγράμματος περιήγησης
  • Χρήση FTP για αναβάθμιση υλικολογισμικού με σύνδεση σε δίκτυο
  • Χρήση του HP Web Jetadmin για αναβάθμιση του υλικολογισμικού
  • Χρήση εντολών των Microsoft Windows για αναβάθμιση του υλικολογισμικού


Διαχείριση και συντήρηση του προϊόντος

Χρήση του εκτελέσιμου αρχείου flash για ενημέρωση του υλικολογισμικού

Το προϊόν αυτό διαθέτει μνήμη τύπου flash, οπότε μπορείτε να χρησιμοποιήσετε το εκτελέσιμο αρχείο (.EXE) υλικολογισμικού flash για αναβάθμιση του υλικολογισμικού. Κάντε λήψη αυτού του αρχείου από τη διεύθυνση www.hp.com/go/ljp3010series_firmware.

ΣΗΜΕΙΩΣΗ

Για να χρησιμοποιήσετε αυτή τη μέθοδο, συνδέστε το προϊόν απευθείας στον υπολογιστή μέσω καλωδίου USB και εγκαταστήστε το πρόγραμμα οδήγησης εκτυπωτή για αυτό το προϊόν στον υπολογιστή.

1.
Εκτυπώστε μια σελίδα διαμόρφωσης και σημειώστε τη διεύθυνση TCP/IP.
2.
Εντοπίστε το αρχείο .EXE στον υπολογιστή σας και κάντε διπλό κλικ για να ανοίξετε το αρχείο.
3.
Στην αναπτυσσόμενη λίστα Select Printer to Update (Επιλέξτε εκτυπωτή για ενημέρωση), επιλέξτε αυτό το προϊόν. Κάντε κλικ στο κουμπί Start (Έναρξη) για να εκκινήσετε τη διαδικασία ενημέρωσης.
ΠΡΟΣΟΧΗ

Κατά τη διάρκεια αυτής της διαδικασίας, μη σβήσετε το προϊόν ή δοκιμάσετε να στείλετε μια εργασία εκτύπωσης.
4.
Όταν η διαδικασία ολοκληρωθεί, στο παράθυρο διαλόγου εμφανίζεται ένα χαμογελαστό εικονίδιο. Κάντε κλικ στο κουμπί Exit (Έξοδος).
5.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
6.
Εκτυπώστε πάλι μια σελίδα διαμόρφωσης και βεβαιωθείτε ότι εμφανίζεται ο νέος κωδικός ημερομηνίας υλικολογισμικού.


Διαχείριση και συντήρηση του προϊόντος

Χρήση FTP για φόρτωμα υλικολογισμικού μέσω προγράμματος περιήγησης

1.
Βεβαιωθείτε ότι το πρόγραμμα περιήγησης στο Internet που χρησιμοποιείτε έχει διαμορφωθεί για την προβολή φακέλων από τοποθεσίες FTP. Οι οδηγίες αυτές είναι για τον Microsoft Internet Explorer.

α.
Ανοίξτε το πρόγραμμα περιήγησης και κάντε κλικ στο Tools (Εργαλεία) και, στη συνέχεια, κάντε κλικ στο Internet Options (Επιλογές Internet).
β.
Κάντε κλικ στην καρτέλα Advanced (Για προχωρημένους).
γ.
Επιλέξτε το πλαίσιο που ονομάζεται Enable folder view for FTP sites (Ενεργοποίηση της προβολής φακέλου στις τοποθεσίες FTP).
δ.
Κάντε κλικ στο OK.

2.
Εκτυπώστε μια σελίδα διαμόρφωσης και σημειώστε τη διεύθυνση TCP/IP.
3.
Ανοίξτε ένα παράθυρο προγράμματος περιήγησης.
4.
Ση γραμμή διεύθυνσης του προγράμματος περιήγησης, πληκτρολογήστε
ftp://<ΔΙΕΥΘΥΝΣΗ>
, όπου <ΔΙΕΥΘΥΝΣΗ> είναι η διεύθυνση του προϊόντος. Για παράδειγμα, εάν η διεύθυνση TCP/IP είναι 192.168.0.90, πληκτρολογήστε
ftp://192.168.0.90
.
5.
Εντοπίστε το αρχείο λήψης .RFU του προϊόντος.
6.
Κάντε μεταφορά και απόθεση του αρχείου .RFU στο εικονίδιο PORT (ΘΥΡΑ), στο παράθυρο του προγράμματος περιήγησης.

ΣΗΜΕΙΩΣΗ

Το προϊόν σβήνει και ανάβει αυτόματα για να ενεργοποιήσει την ενημέρωση. Όταν ολοκληρωθεί η διαδικασία της ενημέρωσης, εμφανίζεται το μήνυμα Ready (Έτοιμο) στον πίνακα ελέγχου του προϊόντος.


Διαχείριση και συντήρηση του προϊόντος

Χρήση FTP για αναβάθμιση υλικολογισμικού με σύνδεση σε δίκτυο

1.
Σημειώστε τη διεύθυνση IP στη σελίδα HP Jetdirect. Η σελίδα HP Jetdirect είναι η δεύτερη που εκτυπώνεται όταν εκτυπώνετε τη σελίδα ρυθμίσεων.
ΣΗΜΕΙΩΣΗ

Προτού αναβαθμίσετε το υλικολογισμικό, βεβαιωθείτε ότι όλα τα μηνύματα σφάλματος έχουν διαγραφεί από την οθόνη του πίνακα ελέγχου.

2.
Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Run (Εκτέλεση) και, στη συνέχεια, πληκτρολογήστε cmd για να ανοίξετε το παράθυρο εντολών.
3.
Πληκτρολογήστε ftp <ΔΙΕΥΘΥΝΣΗ TCP/IP>. Για παράδειγμα, εάν η διεύθυνση TCP/IP είναι 192.168.0.90, πληκτρολογήστε ftp 192.168.0.90.
4.
Πηγαίνετε στο φάκελο που είναι αποθηκευμένο το αρχείο υλικολογισμικού.
5.
Επιλέξτε Enter στο πληκτρολόγιο.
6.
Όταν ζητηθεί το όνομα χρήστη, πιέστε Enter.
7.
Όταν ζητηθεί ο κωδικός πρόσβασης, πιέστε Enter.
8.
Πληκτρολογήστε bin στη γραμμή εντολών.
9.
Πατήστε Enter. Το μήνυμα 200 Types set to I, Using binary mode to transfer files (200 τύποι έχουν οριστεί σε I, χρησιμοποιώντας τη δυαδική μέθοδο για τη μεταφορά αρχείων) εμφανίζεται στο παράθυρο εντολών.
10.
Πληκτρολογήστε put και, στη συνέχεια, το όνομα του αρχείου. Για παράδειγμα, εάν το όνομα αρχείου είναι ljp3015.rfu, πληκτρολογήστε put ljp3015.rfu.
11.
Αρχίζει η διαδικασία λήψης και ενημερώνεται το υλικολογισμικό του προϊόντος. Αυτό μπορεί να διαρκέσει μερικά λεπτά. Αφήστε τη διαδικασία να ολοκληρωθεί, χωρίς περαιτέρω αλληλεπίδραση με το προϊόν ή τον υπολογιστή.
ΣΗΜΕΙΩΣΗ

Αφού επεξεργαστεί την αναβάθμιση, το προϊόν σβήνει και, στη συνέχεια, ανάβει και πάλι αυτόματα.
12.
Στη γραμμή εντολών, πληκτρολογήστε bye για έξοδο από την εντολή ftp.
13.
Στη γραμμή εντολών, πληκτρολογήστε exit για επιστροφή στο περιβάλλον εργασίας των Windows.


Διαχείριση και συντήρηση του προϊόντος

Χρήση του HP Web Jetadmin για αναβάθμιση του υλικολογισμικού

Για να μάθετε πώς να χρησιμοποιείτε το HP Web Jetadmin για αναβάθμιση του υλικολογισμικού του προϊόντος, μεταβείτε στη διεύθυνση www.hp.com/go/webjetadmin.


Διαχείριση και συντήρηση του προϊόντος

Χρήση εντολών των Microsoft Windows για αναβάθμιση του υλικολογισμικού
ΣΗΜΕΙΩΣΗ

Για αυτή τη διαδικασία απαιτείται η κοινή χρήση του προϊόντος σε ένα δίκτυο.

1.
Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Run (Εκτέλεση) και, στη συνέχεια, πληκτρολογήστε cmd για να ανοίξετε το παράθυρο εντολών.
2.
Πληκτρολογήστε τα ακόλουθα:
copy /B <ΟΝΟΜΑΑΡΧΕΙΟΥ> \\<ΟΝΟΜΑΥΠΟΛΟΓΙΣΤΗ>\<ΟΝΟΜΑΚΟΙΝΟΧΡΗΣΤΟΥΣΤΟΙΧΕΙΟΥ>
, όπου το <ΟΝΟΜΑΑΡΧΕΙΟΥ> είναι το όνομα του αρχείου .RFU (συμπεριλαμβανομένης της διαδρομής), το <ΟΝΟΜΑΥΠΟΛΟΓΙΣΤΗ> είναι το όνομα του υπολογιστή από τον οποίο γίνεται κοινή χρήση του προϊόντος και το <ΟΝΟΜΑΚΟΙΝΟΧΡΗΣΤΟΥΣΤΟΙΧΕΙΟΥ> είναι το όνομα κοινόχρηστου στοιχείου του προϊόντος. Για παράδειγμα:
C:\>copy /b C:\ljp3015.rfu \\ΔΙΑΚΟΜΙΣΤΗΣ\ΥΠΟΛΟΓΙΣΤΗΣ
.
ΣΗΜΕΙΩΣΗ

Εάν το όνομα αρχείου ή η διαδρομή περιλαμβάνει κενό χαρακτήρα, θα πρέπει να περικλείεται σε εισαγωγικά. Για παράδειγμα, πληκτρολογήστε:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\ΔΙΑΚΟΜΙΣΤΗΣ\ΥΠΟΛΟΓΙΣΤΗΣ
.
3.
Πατήστε Enter στο πληκτρολόγιο. Ο πίνακας ελέγχου προβάλλει ένα μήνυμα που υποδεικνύει την πρόοδο της αναβάθμισης υλικολογισμικού. Στο τέλος της διαδικασίας αναβάθμισης, στον πίνακα ελέγχου εμφανίζεται το μήνυμα Ready (Έτοιμο). Στην οθόνη του υπολογιστή εμφανίζεται το μήνυμα One File Copied (Ένα αρχείο αντιγράφηκε).


Διαχείριση και συντήρηση του προϊόντος

Αναβάθμιση του υλικολογισμικού Jetdirect

Η διασύνδεση δικτύου του HP Jetdirect στο προϊόν έχει υλικολογισμικό, το οποίο μπορεί να αναβαθμιστεί χωριστά από το υλικολογισμικό του προϊόντος. Για τη διαδικασία αυτή είναι απαραίτητη η εγκατάσταση στον υπολογιστή σας του HP Web Jetadmin Έκδοση 7.0 ή μεταγενέστερη. Ανατρέξτε στην ενότητα Χρήση του λογισμικού HP Web Jetadmin. Ολοκληρώστε τα ακόλουθα βήματα για να ενημερώσετε το υλικολογισμικό του HP Jetdirect με χρήση του HP Web Jetadmin.

1.
Ανοίξτε το πρόγραμμα HP Web Jetadmin.
2.
Ανοίξτε το φάκελο Device Management (Διαχείριση συσκευής) στην αναπτυσσόμενη λίστα του παραθύρου Navigation (Πλοήγηση). Περιηγηθείτε στο φάκελο Device Lists (Λίστες συσκευών).
3.
Επιλέξτε το προϊόν που θέλετε να ενημερώσετε.
4.
Στην αναπτυσσόμενη λίστα Device Tools (Εργαλεία συσκευής), κάντε την επιλογή Jetdirect Firmware Update (Ενημέρωση υλικολογισμικού Jetdirect).
5.
Κάτω από την επικεφαλίδα Jetdirect Firmware Version (Έκδοση υλικολογισμικού Jetdirect) εμφανίζονται ο αριθμός μοντέλου HP Jetdirect και η τρέχουσα έκδοση υλικολογισμικού. Σημειώστε αυτά τα στοιχεία.
6.
Πηγαίνετε στη διεύθυνση http://www.hp.com/go/wja_firmware.
7.
Μετακινηθείτε προς τα κάτω στη λίστα των αριθμών μοντέλου HP Jetdirect και βρείτε τον αριθμό μοντέλου που σημειώσατε.
8.
Ψάξτε για την τρέχουσα έκδοση υλικολογισμικού για το μοντέλο, και δείτε αν είναι μεταγενέστερης έκδοσης από την έκδοση που σημειώσατε. Εάν είναι, κάντε δεξί κλικ στο σύνδεσμο υλικολογισμικού, και ακολουθήστε τις οδηγίες στην ιστοσελίδα για τη λήψη του νέου αρχείου υλικολογισμικού. Το αρχείο πρέπει να αποθηκευτεί στο φάκελο <drive>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT στον υπολογιστή που χρησιμοποιεί το λογισμικό HP Web Jetadmin.
9.
Στο HP Web Jetadmin, επιστρέψτε στην κύρια λίστα προϊόντων και επιλέξτε και πάλι τον ψηφιακό αποστολέα.
10.
Στην αναπτυσσόμενη λίστα Device Tools (Εργαλεία συσκευής), κάντε και πάλι την επιλογή Jetdirect Firmware Update (Ενημέρωση υλικολογισμικού Jetdirect).
11.
Στη σελίδα υλικολογισμικού HP Jetdirect, η νέα έκδοση υλικολογισμικού εμφανίζεται κάτω από την επικεφαλίδα Jetdirect Firmware Available on HP Web Jetadmin (Υλικολογισμικό Jetdirect διαθέσιμο στο HP Web Jetadmin). Κάντε κλικ στο κουμπί Update Firmware Now (Ενημέρωση υλικολογισμικού τώρα) για ενημέρωση του υλικολογισμικού Jetdirect.

ΣΗΜΕΙΩΣΗ

Μπορείτε επίσης να χρησιμοποιήσετε FTP ή τον ενσωματωμένο διακομιστή Web για ενημέρωση του υλικολογισμικού HP Jetdirect. Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση http://www.hp.com/go/wja_firmware.


Επίλυση προβλημάτων

Επίλυση προβλημάτων
  • Επίλυση γενικών προβλημάτων
  • Επαναφορά εργοστασιακών ρυθμίσεων
  • Ερμηνεία των μηνυμάτων πίνακα ελέγχου
  • Εμπλοκές
  • Προβλήματα χειρισμού χαρτιού
  • Διόρθωση προβλημάτων ποιότητας εκτύπωσης
  • Επίλυση προβλημάτων απόδοσης
  • Επίλυση προβλημάτων συνδεσιμότητας
  • Επίλυση προβλημάτων εκτύπωσης επιτόπου μέσω USB
  • Προβλήματα λογισμικού προϊόντος
  • Αντιμετώπιση κοινών προβλημάτων στα Windows
  • Επίλυση κοινών προβλημάτων Macintosh


Επίλυση προβλημάτων

Επίλυση γενικών προβλημάτων

Εάν το προϊόν δεν αποκρίνεται σωστά, ολοκληρώστε τα βήματα της ακόλουθης λίστας ελέγχου, με τη σειρά. Εάν το προϊόν παρουσιάζει πρόβλημα σε κάποιο βήμα, ακολουθήστε τις αντίστοιχες προτάσεις αντιμετώπισης προβλημάτων. Εάν κάποιο βήμα επιλύσει το πρόβλημα, μπορείτε να σταματήσετε, χωρίς να εκτελέσετε τα υπόλοιπα βήματα της λίστας ελέγχου.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λίστα ελέγχου εντοπισμού και επισκευής βλαβών
  • Παράγοντες που επηρεάζουν την απόδοση του προϊόντος


Επίλυση προβλημάτων

Λίστα ελέγχου εντοπισμού και επισκευής βλαβών

1.
Βεβαιωθείτε ότι η φωτεινή ένδειξη Ετοιμότητας του προϊόντος είναι αναμμένη. Εάν καμία φωτεινή ένδειξη δεν είναι αναμμένη, ολοκληρώστε αυτά τα βήματα:

α.
Ελέγξτε τις ηλεκτρικές συνδέσεις.
β.
Βεβαιωθείτε ότι το προϊόν είναι αναμμένο.
γ.
Βεβαιωθείτε ότι τάση γραμμής είναι σωστή για τη διαμόρφωση τροφοδοσίας του προϊόντος. (Ανατρέξτε στην ετικέτα που βρίσκεται στο πίσω μέρος του προϊόντος για τις απαιτήσεις τάσης.) Εάν χρησιμοποιείτε πολύπριζο και η τάση του δεν είναι εντός των προδιαγραφών, συνδέστε το προϊόν απευθείας στον τοίχο. Εάν είναι ήδη συνδεδεμένο στον τοίχο, δοκιμάστε μια διαφορετική πρίζα.
δ.
Εάν κανένα από αυτά τα μέτρα δεν επαναφέρει την ισχύ, επικοινωνήστε με την Υποστήριξη Πελατών της HP.

2.
Ελέγξτε τις καλωδιώσεις.

α.
Ελέγξτε τη σύνδεση καλωδίου μεταξύ του προϊόντος και του υπολογιστή ή της θύρας δικτύου. Βεβαιωθείτε ότι η σύνδεση είναι σταθερή.
β.
Βεβαιωθείτε ότι το ίδιο το καλώδιο δεν είναι ελαττωματικό χρησιμοποιώντας ένα άλλο καλώδιο, εάν είναι δυνατόν.
γ.
Ελέγξτε τη σύνδεση δικτύου. Ανατρέξτε στην ενότητα Επίλυση προβλημάτων δικτύου.

3.
Δείτε αν εμφανίζονται μηνύματα στην οθόνη του πίνακα ελέγχου. Εάν εμφανίζονται οποιαδήποτε μηνύματα σφάλματος, ανατρέξτε στην ενότητα Ερμηνεία των μηνυμάτων πίνακα ελέγχου.
4.
Βεβαιωθείτε ότι το χαρτί που χρησιμοποιείτε πληροί τις προδιαγραφές.
5.
Εκτυπώστε μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού. Εάν το προϊόν είναι συνδεδεμένο σε δίκτυο, εκτυπώνεται και μια σελίδα HP Jetdirect.

α.
Εάν οι σελίδες δεν εκτυπώνονται, βεβαιωθείτε ότι τουλάχιστον ένας δίσκος περιέχει χαρτί.
β.
Εάν η σελίδα εμπλέκεται στο προϊόν, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών χαρτιού.

6.
Εάν η σελίδα διαμόρφωσης τυπωθεί, ελέγξτε τα ακόλουθα σημεία.

α.
Εάν η σελίδα δεν εκτυπώνεται σωστά, το πρόβλημα οφείλεται στο υλικό του προϊόντος. Επικοινωνήστε με το Τμήμα εξυπηρέτησης πελατών της HP.
β.
Εάν η σελίδα εκτυπώνεται σωστά, το υλικό του προϊόντος λειτουργεί. Το πρόβλημα οφείλεται στον υπολογιστή που χρησιμοποιείτε, στο πρόγραμμα οδήγησης εκτυπωτή ή στο πρόγραμμα.

7.
Επιλέξτε ένα από τα ακόλουθα:

Windows: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές) ή στο Printers and Faxes (Εκτυπωτές και φαξ). Κάντε διπλό κλικ στο όνομα του προϊόντος.

ή

Mac OS X: Ανοίξτε το Print Center (Κέντρο εκτυπώσεων) ή το Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή) και κάντε διπλό κλικ στη γραμμή του προϊόντος.

8.
Βεβαιωθείτε ότι έχετε εγκαταστήσει το πρόγραμμα οδήγησης εκτυπωτή για αυτό το προϊόν. Ελέγξτε το πρόγραμμα, για να βεβαιωθείτε ότι χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή για αυτό το προϊόν.
9.
Εκτυπώστε ένα σύντομο έγγραφο από άλλο πρόγραμμα το οποίο έχει εκτυπωθεί σωστά στο παρελθόν. Αν αυτή η λύση αποδώσει, τότε το πρόβλημα εντοπίζεται στο πρόγραμμα που χρησιμοποιείτε. Αν αυτή η λύση δεν αποδώσει (δεν εκτυπώνεται το έγγραφο) εκτελέστε τα εξής βήματα:

α.
Δοκιμάστε να εκτυπώσετε την εργασία από κάποιον άλλον υπολογιστή που έχει εγκατεστημένο το λογισμικό του προϊόντος.
β.
Εάν έχετε συνδέσει το προϊόν στο δίκτυο, συνδέστε το απευθείας σε έναν υπολογιστή με ένα καλώδιο USB. Ανακατευθύνετε το προϊόν στη σωστή θύρα ή επανεγκαταστήστε το λογισμικό, επιλέγοντας το νέο τύπο σύνδεσης που χρησιμοποιείτε.


Επίλυση προβλημάτων

Παράγοντες που επηρεάζουν την απόδοση του προϊόντος

Ο χρόνος που απαιτείται για την εκτύπωση μιας εργασίας εξαρτάται από διάφορους παράγοντες:

●
Μέγιστη ταχύτητα προϊόντος, μετρούμενη σε σελίδες ανά λεπτό (ppm)
●
Τη χρήση χαρτιού ειδικού τύπου (όπως διαφάνειες, βαρύ χαρτί και χαρτί μη τυποποιημένου μεγέθους)
●
Χρόνος επεξεργασίας και λήψης δεδομένων από το προϊόν
●
Την πολυπλοκότητα και το μέγεθος των γραφικών
●
Την ταχύτητα του υπολογιστή που χρησιμοποιείτε
●
Τη σύνδεση USB
●
Τη ρύθμιση I/O του εκτυπωτή
●
Ποσότητα μνήμης που είναι εγκατεστημένη στο προϊόν
●
Το λειτουργικό σύστημα του δικτύου (αν υπάρχει) και οι ρυθμίσεις του
●
Το πρόγραμμα οδήγησης εκτυπωτή που χρησιμοποιείτε.
ΣΗΜΕΙΩΣΗ

Αν και η πρόσθετη μνήμη μπορεί να βελτιώσει τον τρόπο με τον οποίο το προϊόν χειρίζεται σύνθετα γραφικά και τους χρόνους λήψης, δεν θα αυξήσει τη μέγιστη ταχύτητα του προϊόντος (ppm).


Επίλυση προβλημάτων

Επαναφορά εργοστασιακών ρυθμίσεων

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
RESETS (Επαναφορές)
γ.
RESTORE FACTORY SETTINGS (Επαναφορά εργοστασιακών ρυθμίσεων)

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Μενού Resets (Επαναφορές).


Επίλυση προβλημάτων

Ερμηνεία των μηνυμάτων πίνακα ελέγχου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τύποι μηνυμάτων πίνακα ελέγχου
  • Μηνύματα πίνακα ελέγχου


Επίλυση προβλημάτων

Τύποι μηνυμάτων πίνακα ελέγχου

Υπάρχουν τέσσερις τύποι μηνυμάτων πίνακα ελέγχου, τα οποία μπορεί να υποδεικνύουν την κατάσταση του προϊόντος ή προβλήματά του.

Τύπος μηνύματος
Περιγραφή
Μηνύματα κατάστασης
Τα μηνύματα κατάστασης απεικονίζουν την τρέχουσα κατάσταση του προϊόντος. Σας ενημερώνουν για την κανονική λειτουργία του προϊόντος και δεν απαιτούν καμία ενέργεια από μέρους σας για τη διαγραφή τους. Αλλάζουν καθώς μεταβάλλεται η κατάσταση του προϊόντος. Εάν το προϊόν είναι έτοιμο, δεν είναι απασχολημένο και δεν υπάρχουν εκκρεμή μηνύματα προειδοποίησης, εμφανίζεται στο προϊόν το μήνυμα κατάστασης Ready (Έτοιμο).
Μηνύματα προειδοποίησης
Τα προειδοποιητικά μηνύματα σας ενημερώνουν για σφάλματα δεδομένων και εκτύπωσης. Αυτά τα μηνύματα συνήθως εναλλάσσονται με το μήνυμα Ready (Έτοιμο) ή άλλα μηνύματα κατάστασης και παραμένουν στην οθόνη έως ότου πατήσετε το κουμπί OK. Μπορείτε να διαγράψετε μερικά προειδοποιητικά μηνύματα. Εάν ορίσετε τη ρύθμιση CLEARABLE WARNINGS (Διαγράψιμες προειδοποιήσεις) στην επιλογή JOB (Εργασία) από το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής), αυτά τα μηνύματα διαγράφονται από την επόμενη εργασία εκτύπωσης.
Μηνύματα σφαλμάτων
Τα μηνύματα σφάλματος σάς ενημερώνουν ότι πρέπει να εκτελέσετε κάποια ενέργεια, όπως η προσθήκη χαρτιού ή η αποκατάσταση μιας εμπλοκής.
Ορισμένα μηνύματα σφάλματος παρακάμπτονται αυτόματα από το προϊόν. Εάν είναι ενεργοποιημένη η ρύθμιση AUTO CONTINUE (Αυτόματη συνέχιση) στο μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής), το προϊόν συνεχίζει να λειτουργεί κανονικά αφού εμφανιστεί για 10 δευτερόλεπτα κάποιο μήνυμα σφάλματος που παρακάμπτεται αυτόματα.
ΣΗΜΕΙΩΣΗ

Εάν πατηθεί κάποιο κουμπί κατά τη διάρκεια των 10 δευτερολέπτων της εμφάνισης του μηνύματος σφάλματος που παρακάμπτεται αυτόματα, η λειτουργία των κουμπιών αποκτά προτεραιότητα σε σχέση με τη δυνατότητα αυτόματης συνέχισης. Για παράδειγμα, το πάτημα του κουμπιού διακοπής [image] διακόπτει προσωρινά την εκτύπωση και προσφέρει την επιλογή ακύρωσης της εργασίας εκτύπωσης.

Μηνύματα κρίσιμων σφαλμάτων
Τα μηνύματα κρίσιμων σφαλμάτων σάς ενημερώνουν για κάποια αποτυχία του προϊόντος. Μπορείτε να διαγράψετε ορισμένα από αυτά τα μηνύματα αν σβήσετε και, στη συνέχεια, ανάψετε το προϊόν. Τα μηνύματα αυτά δεν επηρεάζονται από τη ρύθμιση AUTO CONTINUE (Αυτόματη συνέχιση). Εάν κάποιο μήνυμα κρίσιμου σφάλματος παραμένει, απαιτείται συντήρηση.


Επίλυση προβλημάτων

Μηνύματα πίνακα ελέγχου

Μηνύματα πίνακα ελέγχου
Μήνυμα πίνακα ελέγχου
Περιγραφή
Συνιστώμενη ενέργεια
10.XX.YY SUPPLY MEMORY ERROR (Σφάλμα μνήμης αναλωσίμων)
Για βοήθεια,
Προέκυψε σφάλμα σε ένα ή περισσότερα από τα αναλώσιμα του προϊόντος.
10.00.0Y = ελαττωματική μνήμη
10.10.0Y = λείπει η μνήμη
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το για να διαγράψετε το μήνυμα.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
11.XX ΣΦΑΛΜΑ ΕΣΩΤΕΡΙΚΟΥ ΡΟΛΟΓΙΟΥ
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Παρουσιάστηκε σφάλμα στο ρολόι πραγματικού χρόνου.
Η εκτύπωση μπορεί να συνεχιστεί, αλλά κάθε φορά που ανάβετε το προϊόν εμφανίζεται ένα μήνυμα προτροπής. Για να επιλύσετε το πρόβλημα, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
13.JJ.NT ΕΜΠΛΟΚΗ ΣΤΟ <ΘΕΣΗ>
13.JJ.NT ΕΜΠΛΟΚΗ ΜΕΣΑ ΣΤΟ <ΘΕΣΗ>
Συνέβη εμπλοκή στη θέση που υποδεικνύεται.
Αφαιρέστε το χαρτί που έχει εμπλακεί.
Εάν το μήνυμα παραμένει αφού αποκαταστήσετε όλες τις εμπλοκές, ενδέχεται να έχει κολλήσει ή να έχει υποστεί ζημιά κάποιος αισθητήρας. Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
13.JJ.NT ΕΜΠΛΟΚΗ ΧΑΡΤΙΟΥ ΑΝΟΙΞΤΕ ΤΟΥΣ ΔΙΣΚΟΥΣ ΕΙΣΟΔΟΥ
εναλλάσσεται με το μήνυμα
Ανοίξτε όλους τους δίσκους
Παρουσιάστηκε εμπλοκή σε κάποιο δίσκο.
1.
Ανοίξτε όλους τους δίσκους και ελέγξτε τους για εμπλοκή χαρτιού.
2.
Ανοίξτε το επάνω καπάκι.
3.
Αφαιρέστε την κασέτα εκτύπωσης και τυχόν χαρτί.
4.
Τοποθετήστε πάλι την κασέτα εκτύπωσης στον εκτυπωτή και κλείστε το επάνω καπάκι.
5.
Κλείστε όλους τους δίσκους.
21 Η ΣΕΛΙΔΑ ΕΙΝΑΙ ΥΠΕΡΒΟΛΙΚΑ ΣΥΝΘΕΤΗ
Για βοήθεια,
εναλλάσσεται με το μήνυμα
21 Η ΣΕΛΙΔΑ ΕΙΝΑΙ ΥΠΕΡΒΟΛΙΚΑ ΣΥΝΘΕΤΗ
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Τα δεδομένα της εργασίας εκτύπωσης είναι πολύ περίπλοκα.
1.
Πατήστε το κουμπί OK για να εκτυπώσετε τα δεδομένα που μεταφέρθηκαν (μερικά δεδομένα ενδέχεται να χάθηκαν).
2.
Εάν αυτό το μήνυμα εμφανίζεται συχνά, απλοποιήστε την εργασία εκτύπωσης ή εγκαταστήστε περισσότερη μνήμη.
22 EIO X BUFFER OVERFLOW (Υπερχείλιση προσωρινής μνήμης στο EIO X)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Έχει σταλεί υπερβολικά μεγάλη ποσότητα δεδομένων στην κάρτα ΕΙΟ που βρίσκεται στην υποδοχή που υποδεικνύεται [X]. Πιθανόν να χρησιμοποιείται ακατάλληλο πρωτόκολλο επικοινωνίας.
Σημείωση: Το EIO 0 είναι δεσμευμένο για τον ενσωματωμένο διακομιστή εκτυπώσεων HP Jetdirect.
1.
Πατήστε το κουμπί OK για να διαγράψετε το μήνυμα. (Η εργασία δεν θα εκτυπωθεί.)
2.
Ελέγξτε τη διαμόρφωση του κεντρικού υπολογιστή. Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
22 EMBEDDED I/O BUFFER OVERFLOW (Υπερχείλιση προσωρινής μνήμης ενσωματωμένου Ι/Ο)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Στάλθηκε υπερβολική ποσότητα δεδομένων στον εσωτερικό HP Jetdirect του προϊόντος.
Πατήστε το κουμπί OK για να συνεχίσετε την εκτύπωση. Μερικά δεδομένα ενδέχεται να χάθηκαν.
22 USB I/O BUFFER OVERFLOW (Υπερχείλιση προσωρινής μνήμης I/O USB)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Έχει σταλεί υπερβολικά μεγάλη ποσότητα δεδομένων στη θύρα USB.
Πατήστε το κουμπί OK για να διαγράψετε το μήνυμα σφάλματος. (Η εργασία δεν θα εκτυπωθεί.)
40 EIO X BAD TRANSMISSION (Κακή μετάδοση στο ΕΙΟ Χ)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Διακόπηκε η σύνδεση ανάμεσα στο προϊόν και στην κάρτα ΕΙΟ που βρίσκεται στην υποδοχή [X] που υποδεικνύεται.
Σημείωση: Το EIO 0 είναι δεσμευμένο για τον ενσωματωμένο διακομιστή εκτυπώσεων HP Jetdirect.
Πατήστε το κουμπί OK για να διαγράψετε το μήνυμα σφάλματος και να συνεχίσετε την εκτύπωση.
40 EMBEDDED I/O BAD TRANSMISSION (Κακή μετάδοση στο ενσωματωμένο Ι/Ο)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Διακόπηκε η σύνδεση ανάμεσα στο προϊόν και στο διακομιστή εκτυπώσεων HP Jetdirect.
Πατήστε το κουμπί OK για να διαγράψετε το μήνυμα σφάλματος και να συνεχίσετε την εκτύπωση.
41.3 ΜΗ ΑΝΑΜΕΝΟΜΕΝΟ ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ
MANUALLY FEED <TYPE> <SIZE> (ΤΡΟΦΟΔΟΣΙΑ ΧΑΡΤΙΟΥ <ΤΥΠΟΣ> <ΜΕΓΕΘΟΣ> ΜΕ ΤΟ ΧΕΡΙ)
Διαμορφώσατε το Δίσκο 1 για διαφορετικό μέγεθος χαρτιού από αυτό που απαιτείται για την εργασία εκτύπωσης.
Γεμίστε και πάλι το δίσκο με χαρτί σωστού μεγέθους.
Εάν κάποιος άλλος δίσκος περιέχει το σωστό μέγεθος, το προϊόν σάς προτρέπει να πατήσετε το κουμπί OK για να χρησιμοποιήσετε τον άλλο δίσκο.
41.3 UNEXPECTED SIZE IN TRAY <X> (41.3 ΜΗ ΑΝΑΜΕΝΟΜΕΝΟ ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ <X>)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
LOAD TRAY <X> [TYPE] [SIZE] (ΤΟΠΟΘΕΤΗΣΤΕ ΧΑΡΤΙ [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ] ΣΤΟ ΔΙΣΚΟ <X>)
To use another tray press OK (Για να χρησιμοποιήσετε κάποιον άλλο δίσκο, πατήστε ΟΚ)
Διαμορφώσατε το δίσκο για διαφορετικό μέγεθος χαρτιού από αυτό που απαιτείται για την εργασία εκτύπωσης.
1.
Γεμίστε και πάλι το δίσκο με χαρτί σωστού μεγέθους.
2.
Βεβαιωθείτε ότι το μέγεθος χαρτιού που προσδιορίστηκε στο πρόγραμμα λογισμικού, στο πρόγραμμα οδήγησης εκτυπωτή και στον πίνακα ελέγχου είναι το ίδιο.
3.
Πατήστε το κουμπί OK και μεταβείτε στην επιλογή TRAY <X> SIZE = <Size> (ΜΕΓΕΘΟΣ ΣΤΟ ΔΙΣΚΟ <X> = <Μέγεθος>). Αλλάξτε τη ρύθμιση μεγέθους σε έναν δίσκο, ώστε να αντιστοιχεί στο μέγεθος που απαιτείται για την εργασία εκτύπωσης.
4.
Εάν το σφάλμα δεν ακυρωθεί, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
5.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
41.X ΣΦΑΛΜΑ
Για βοήθεια,
εναλλάσσεται με το μήνυμα
41.X ΣΦΑΛΜΑ
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
1.
Πατήστε το κουμπί OK. Η σελίδα που περιέχει το σφάλμα θα εκτυπωθεί πάλι αυτόματα, αν είναι ενεργοποιημένη η λειτουργία αποκατάστασης εμπλοκής.
2.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
3.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
49.XXXX ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Συνέβη κάποιο κρίσιμο σφάλμα υλικολογισμικού.
Το σφάλμα αυτό μπορεί να προκλήθηκε από αρκετούς εξωτερικούς παράγοντες που δεν σχετίζονται άμεσα με το υλικό ή το υλικολογισμικό του προϊόντος:
●
Το λειτουργικό σύστημα του υπολογιστή
●
Τη σύνδεση δικτύου
●
Το πρόγραμμα οδήγησης εκτυπωτή
●
Το πρόγραμμα λογισμικού
●
Το αρχείο εγγράφου
Για να εντοπίσετε την αιτία του προβλήματος, αναγνωρίστε τις ενέργειες που εκτελέσατε προτού προκύψει το σφάλμα.
1.
Σβήστε το προϊόν για 20 λεπτά και, στη συνέχεια, ανάψτε το.
2.
Εάν μπορέσετε να εντοπίσετε την αιτία του προβλήματος σε κάποιον εξωτερικό παράγοντα, προσπαθήστε να το επιλύσετε επιδιορθώνοντας το εξωτερικό στοιχείο.
3.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
50.X FUSER ERROR (ΣΦΑΛΜΑ ΣΤΑΘΕΡΟΠΟΙΗΤΗ ΓΡΑΦΙΤΗ)
Για βοήθεια,
Συνέβη κάποιο σφάλμα στη διάταξη έψησης.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
51.XY ERROR (Σφάλμα)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
51.XY ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
52.XY ERROR (Σφάλμα)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
52.XY ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
53.X0.01 ΣΦΑΛΜΑ
ΜΗ ΥΠΟΣΤΗΡΙΖΟΜΕΝΗ DIMM
Το προϊόν δεν υποστηρίζει τη DIMM.
Αντικαταστήστε τη DIMM με κάποια που υποστηρίζεται από το προϊόν.
Για μια λίστα με τις υποστηριζόμενες DIMM, ανατρέξτε στην ενότητα Κωδικοί ειδών.
Για οδηγίες αντικατάστασης της DIMM, ανατρέξτε στην ενότητα Εγκατάσταση μνήμης.
55.XX.YY DC CONTROLLER ERROR (Σφάλμα ελεγκτή DC)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
55.XX.YY DC CONTROLLER ERROR (Σφάλμα ελεγκτή DC)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
56.X ERROR (Σφάλμα)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
56.X ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Προέκυψε προσωρινό σφάλμα εκτύπωσης ως αποτέλεσμα εσφαλμένου αιτήματος εισόδου ή εξόδου.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
57.XX ERROR (Σφάλμα)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
57.XX ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Σε έναν από τους ανεμιστήρες του προϊόντος προέκυψε ένα προσωρινό σφάλμα εκτύπωσης.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
58.XX ERROR (Σφάλμα)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
58.XX ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Προέκυψε σφάλμα προϊόντος, στο οποίο ανιχνεύθηκε σφάλμα ετικέτας μνήμης της κεντρικής μονάδας επεξεργασίας ή υπάρχει κάποιο πρόβλημα με τον αισθητήρα αέρα ή την ηλεκτρική τροφοδοσία.
Για να επιλύσετε προβλήματα στην ηλεκτρική τροφοδοσία:
1.
Αποσυνδέστε το προϊόν από τυχόν συσκευές UPS, πρόσθετα τροφοδοτικά ισχύος ή πολύπριζα. Συνδέστε το προϊόν σε μια πρίζα τοίχου και ελέγξτε αν έτσι λύνεται το πρόβλημα.
2.
Εάν το προϊόν είναι ήδη συνδεδεμένο σε μια πρίζα τοίχου, δοκιμάστε κάποια άλλη πηγή τροφοδοσίας στο κτίριο, που να είναι ανεξάρτητη από αυτή που χρησιμοποιείται.
Βεβαιωθείτε ότι τάση γραμμής και η πηγή ρεύματος πληρούν τις ηλεκτρικές προδιαγραφές του προϊόντος.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
59.XY ERROR (Σφάλμα)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
59.XY ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Συνέβη κάποιο παροδικό σφάλμα εκτύπωσης.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
68.x PERMANENT STORAGE FULL (Μνήμη μόνιμης αποθήκευσης πλήρης)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
68.x PERMANENT STORAGE FULL (Μνήμη μόνιμης αποθήκευσης πλήρης)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Η μνήμη μόνιμης αποθήκευσης είναι πλήρης. Κάποιες ρυθμίσεις πιθανόν να επανήλθαν στις εργοστασιακές προεπιλεγμένες τιμές τους.
1.
Εάν το σφάλμα δεν ακυρωθεί, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εκτυπώστε μια σελίδα διαμόρφωσης και ελέγξτε τις ρυθμίσεις του προϊόντος, για να διαπιστώσετε ποιες τιμές έχουν αλλάξει.
3.
Για εκκαθάριση της μνήμης μόνιμης αποθήκευσης, σβήστε το προϊόν και, στη συνέχεια, πατήστε και κρατήστε πατημένο το κουμπί Menu (Μενού) [image] καθώς ανάβετε το προϊόν.
4.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
68.X PERMANENT STORAGE WRITE FAIL (Αποτυχία εγγραφής στη μνήμη μόνιμης αποθήκευσης)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Δεν επιτυγχάνεται εγγραφή από τη συσκευή αποθήκευσης. Η εκτύπωση μπορεί να συνεχιστεί, αλλά ενδέχεται να προκύψουν μη αναμενόμενες συμπεριφορές διότι συνέβη σφάλμα στη συσκευή μόνιμης αποθήκευσης.
Πατήστε το κουμπί OK για συνέχεια.
Εάν το σφάλμα δεν διαγραφεί, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το. Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
68.X STORAGE ERROR SETTINGS CHANGED (Σφάλμα αποθήκευσης, οι ρυθμίσεις άλλαξαν)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
68.X STORAGE ERROR SETTINGS CHANGED (Σφάλμα αποθήκευσης, οι ρυθμίσεις άλλαξαν)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Προέκυψε κάποιο σφάλμα στη μόνιμη αποθήκευση του προϊόντος, και μία ή περισσότερες από τις ρυθμίσεις του προϊόντος επανήλθαν στις εργοστασιακές προεπιλεγμένες τιμές τους.
Πατήστε το κουμπί OK για να συνεχίσετε την εκτύπωση.
Εκτυπώστε μια σελίδα διαμόρφωσης και ελέγξτε τις ρυθμίσεις του προϊόντος, για να διαπιστώσετε ποιες τιμές έχουν αλλάξει.
Εάν το σφάλμα δεν ακυρωθεί, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το. Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
79.XXXX ERROR (Σφάλμα)
To continue turn off then on (Για συνέχεια, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το)
Το προϊόν ανίχνευσε ένα κρίσιμο σφάλμα υλικού.
1.
Πατήστε το κουμπί διακοπής [image] για να διαγράψετε την εργασία εκτύπωσης από τη μνήμη του προϊόντος. Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Δοκιμάστε να εκτυπώσετε μια εργασία από διαφορετικό πρόγραμμα. Αν η εργασία εκτυπωθεί, επιστρέψτε στο πρώτο πρόγραμμα και δοκιμάστε να εκτυπώσετε ένα διαφορετικό αρχείο. Εάν το μήνυμα εμφανίζεται μόνο με ένα συγκεκριμένο πρόγραμμα ή μια συγκεκριμένη εργασία εκτύπωσης, επικοινωνήστε με τον προμηθευτή του λογισμικού για βοήθεια.
Αν το μήνυμα επιμένει με διαφορετικά προγράμματα και διαφορετικές εργασίες εκτύπωσης, δοκιμάστε τα εξής βήματα.
1.
Σβήστε το προϊόν.
2.
Αποσυνδέστε όλα τα καλώδια του προϊόντος που το συνδέουν στο δίκτυο ή στον υπολογιστή.
3.
Αφαιρέστε όλα τα DIMM μνήμης ή τα DIMM άλλων κατασκευαστών από το προϊόν. Στη συνέχεια, επανατοποθετήστε το DIMM μνήμης.
4.
Αφαιρέστε τη συσκευή EIO από το προϊόν.
5.
Ανάψτε το προϊόν.
Αν το μήνυμα δεν εμφανίζεται πλέον, ακολουθήστε τα εξής βήματα.
1.
Τοποθετήστε ένα κάθε φορά τα στοιχεία DIMM και τις συσκευές ΕΙΟ, φροντίζοντας να σβήνετε και, στη συνέχεια, να ανάβετε το προϊόν μετά την τοποθέτηση κάθε συσκευής.
2.
Αντικαταστήστε τη DIMM ή τη συσκευή EIO που θα διαπιστώσετε ότι προκαλεί το σφάλμα.
3.
Επανασυνδέστε όλα τα καλώδια που συνδέουν το προϊόν στο δίκτυο ή στον υπολογιστή.
8X.YYYY EIO ERROR (Σφάλμα ΕΙΟ)
Η κάρτα του εξαρτήματος ΕΙΟ στην υποδοχή [Χ] παρουσίασε σημαντικό σφάλμα.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Σβήστε το προϊόν, αφαιρέστε και επανατοποθετήστε το εξάρτημα ΕΙΟ που βρίσκεται στην υποδοχή [Χ] και, στη συνέχεια, ανάψτε το προϊόν.
3.
Σβήστε το προϊόν, αφαιρέστε το εξάρτημα ΕΙΟ από την υποδοχή [X], τοποθετήστε το σε μια διαφορετική υποδοχή ΕΙΟ και, στη συνέχεια, ανάψτε το προϊόν.
4.
Αντικαταστήστε το εξάρτημα ΕΙΟ που βρίσκεται στην υποδοχή [X].
8X.YYYY EMBEDDED JETDIRECT ERROR (Σφάλμα ενσωματωμένου Jetdirect)
Ο ενσωματωμένος διακομιστής εκτυπώσεων HP Jetdirect παρουσίασε σημαντικό σφάλμα.
1.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
2.
Εάν το μήνυμα παραμένει, επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
ΑΔΥΝΑΤΗ Η ΑΝΑΓΝΩΣΗ ΣΥΝΟΛΟΥ ΚΑΤΑΛΟΓΟΥ
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Η λίστα των αρχείων στο εξάρτημα USB έχει μεγαλύτερο μέγεθος από αυτό που μπορεί να προβληθεί από το προϊόν.
1.
Για να εκτυπώσετε ένα αρχείο από τη μερική λίστα, πατήστε το κουμπί OK και, στη συνέχεια, επιλέξτε ένα αρχείο από τη λίστα.
2.
Για να αποφύγετε αυτό το πρόβλημα, διαγράψτε αρχεία από το εξάρτημα USB.
ΑΝΑΓΝΩΣΗ <ΚΑΤΑΛΟΓΟΣ> Βρέθηκαν XXXX αρχεία, υποστηρίζονται XXXX
Το προϊόν κάνει ανάγνωση των αρχείων στο φάκελο USB.
Δεν χρειάζεται να κάνετε κάποια ενέργεια.
Αναδίπλωση χαρτιού στη μονάδα σύντηξης
Για βοήθεια,
Έχει τυλιχτεί χαρτί γύρω από το σταθεροποιητή γραφίτη και παρουσιάστηκε εμπλοκή στο προϊόν.
Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
ΑΝΑΝΤΙΣΤΟΙΧΙΑ ΜΕΓΕΘΟΥΣ ΣΤΟ ΔΙΣΚΟ X
Για βοήθεια,
εναλλάσσεται με το μήνυμα
<Μήνυμα τρέχουσας κατάστασης>
Στο δίσκο που υποδεικνύεται υπάρχει χαρτί διαφορετικού μεγέθους από αυτό που έχει διαμορφωθεί για το δίσκο.
Τοποθετήστε στο δίσκο χαρτί με το μέγεθος που διαμορφώθηκε για το δίσκο.
Βεβαιωθείτε ότι οι οδηγοί έχουν τοποθετηθεί σωστά στο δίσκο που προσδιορίζεται. Η εκτύπωση μπορεί να συνεχιστεί από άλλους δίσκους.
ΑΝΕΠΑΡΚΗΣ ΜΝΗΜΗ ΓΙΑ ΦΟΡΤ. ΓΡΑΜΜΑΤΟΣΕΙΡΩΝ/ΔΕΔΟΜΕΝΩΝ
Για βοήθεια,
εναλλάσσεται με το μήνυμα
<DEVICE> (<Συσκευή>)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Το προϊόν έλαβε περισσότερα δεδομένα από αυτά που χωρούν στη διαθέσιμη μνήμη του. Πιθανόν να προσπαθήσατε να μεταφέρετε πάρα πολλές μακροεντολές, γραμματοσειρές λογισμικού ή πολύπλοκα γραφικά.
Πατήστε το κουμπί OK για να εκτυπώσετε τα δεδομένα που μεταφέρθηκαν (μερικά δεδομένα ενδέχεται να χάθηκαν).
Απλοποιήστε την εργασία εκτύπωσης ή εγκαταστήστε επιπλέον μνήμη.
Απαλοιφή αρχείου καταγραφής συμβάντων
Το προϊόν εκκαθαρίζει το μητρώο συμβάντων.
Δεν απαιτείται καμία ενέργεια.
ΑΠΟΔΟΧΗ ΛΑΘΟΣ ΥΠΟΓΡΑΦΗΣ;
Ναι πατήστε OK
εναλλάσσεται με το μήνυμα
ΑΠΟΔΟΧΗ ΛΑΘΟΣ ΥΠΟΓΡΑΦΗΣ;
Όχι πατήστε
Το προϊόν εκτελεί απομακρυσμένη αναβάθμιση υλικολογισμικού, ο αρχικός κωδικός υπογραφής δεν ταιριάζει με την υπογραφή και το μενού ΕΛΕΓΧΟΣ ΥΠΟΓΡΑΦΗΣ έχει ρυθμιστεί στην επιλογή ΠΡΟΤΡΟΠΗ ΑΝ ΛΑΘΟΣ.
Κάντε λήψη του σωστού αρχείου αναβάθμισης υλικολογισμικού για αυτό το προϊόν και, στη συνέχεια, επανεγκαταστήστε την αναβάθμιση.
ΑΠΟΤΥΧΙΑ ΑΥΞΗΣΗΣ
ΑΠΟΣΤΟΛΗ ΑΝΑΒΑΘΜΙΣΗΣ RFU ΣΕ ΘΥΡΑ ΣΥΣΚΕΥΗΣ USB
Προέκυψε κάποιο σφάλμα κατά τη διάρκεια μιας αναβάθμισης του υλικολογισμικού.
Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
ΑΠΟΤΥΧΙΑ ΔΟΚΙΜΗΣ ΜΝΗΜΗΣ ΑΝΤΙΚΑΤΑΣΤΗΣΤΕ DIMM <X>
Το προϊόν εντόπισε κάποιο σφάλμα στη DIMM.
Αντικαταστήστε τη DIMM. Ανατρέξτε στην ενότητα Εγκατάσταση μνήμης.
Για μια λίστα των DIMM που υποστηρίζονται από αυτό το προϊόν, ανατρέξτε στην ενότητα Κωδικοί ειδών.
ΑΠΟΤΥΧΙΑ ΛΕΙΤΟΥΡΓΙΑΣ ΕΚΤΥΠΩΣΗΣ ΔΙΠΛΗΣ ΟΨΗΣ
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
ΑΠΟΤΥΧΙΑ ΛΕΙΤΟΥΡΓΙΑΣ ΕΚΤΥΠΩΣΗΣ ΔΙΠΛΗΣ ΟΨΗΣ
Για βοήθεια,
Παρουσιάστηκε σφάλμα συγχρονισμού κατά τη διάρκεια μιας εργασίας εκτύπωσης διπλής όψης.
Πατήστε το κουμπί OK για να συνεχίσετε την εκτύπωση. Εάν το σφάλμα παρουσιαστεί πάλι, ακυρώστε την εργασία και εκτυπώστε την ως εργασία μίας όψης.
ΔΕΝ ΕΙΝΑΙ ΔΥΝΑΤΗ Η ΕΚΤΥΠΩΣΗ ΔΙΠΛΗΣ ΟΨΗΣ
ΚΛΕΙΣΤΕ ΤΗΝ ΠΙΣΩ ΘΥΡΑ
Για βοήθεια,
Για εκτύπωση διπλής όψης, η πίσω θύρα θα πρέπει να είναι κλειστή.
Κλείστε την πίσω θύρα.
Δεν είναι δυνατή η προσθήκη άλλων αρχείων για εκτύπωση
Περιμένετε να ολοκληρωθεί η εκτύπωση της εργασίας
Η ουρά εκτύπωσης περιλαμβάνει το μέγιστο αριθμό εργασιών.
Περιμένετε να ολοκληρωθεί μια εργασία προτού προσθέσετε κάποια άλλη εργασία στην ουρά εκτύπωσης.
ΕΙΔΟΠΟΙΗΣΗ ΜΝΗΜΗΣ ΑΝΑΛΩΣΙΜΟΥ
Η λειτουργία Economode απενεργοποιήθηκε
Το προϊόν δεν μπορεί να κάνει ανάγνωση της μνήμης στην κασέτα εκτύπωσης.
Εάν πιστεύετε ότι αγοράσατε γνήσιο αναλώσιμο της ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/go/anticounterfeit.
Έλεγχος διαδρομής χαρτιού
Το προϊόν ελέγχει για ενδεχόμενες εμπλοκές ή χαρτί που δεν έχει αφαιρεθεί.
Δεν απαιτείται καμία ενέργεια.
Έλεγχος εκτυπωτή
Το προϊόν ελέγχει για ενδεχόμενες εμπλοκές ή χαρτί που δεν έχει αφαιρεθεί.
Δεν απαιτείται καμία ενέργεια.
Επανεκκίνηση του εκτυπωτή, περιμένετε
Το μήνυμα αυτό μπορεί να εμφανιστεί για διάφορους λόγους:
●
Οι ρυθμίσεις δίσκου RAM άλλαξαν πριν από την επανεκκίνηση του προϊόντος.
●
Το προϊόν εκτελεί επανεκκίνηση μετά από την αλλαγή του τρόπου λειτουργίας εξωτερικής συσκευής.
●
Κάνατε έξοδο από το μενού DIAGNOSTICS (Διαγνωστικός έλεγχος).
●
Εγκαταστάθηκε ένα νέος μορφοποιητής σε ένα παλιό προϊόν ή ένας παλιός μορφοποιητής σε ένα νέο προϊόν.
Δεν απαιτείται καμία ενέργεια.
Επεξεργασία αναβάθμισης <εξάρτημα> <XXX> %
Do not power off (Μη σβήνετε το προϊόν)
Γίνεται αναβάθμιση του υλικολογισμικού σε διάφορες φάσεις.
Δεν απαιτείται καμία ενέργεια.
Έχουν εγκατασταθεί πάρα πολλοί δίσκοι
Απενεργ. τη συσκευή και αφαιρ. ένα δίσκο
Εγκαταστήσατε περισσότερους προαιρετικούς δίσκους από τον αριθμό που υποστηρίζεται από το προϊόν.
Το προϊόν μπορεί να δεχτεί έως και δύο προαιρετικούς δίσκους 500 φύλλων.
Αφαιρέστε έναν από τους προαιρετικούς δίσκους.
Η εκτύπωση USB δεν είναι διαθέσιμη
Για βοήθεια,
Ο διαχειριστής απενεργοποίησε την εκτύπωση από εξαρτήματα USB.
Εκτυπώστε την εργασία από έναν υπολογιστή που είναι συνδεδεμένος στο προϊόν.
Η ενέργεια δεν είναι διαθέσιμη προς το παρόν για το δίσκο x
Δεν επιτρέπεται ΚΑΘΕ ΜΕΓΕΘΟΣ/ΚΑΘΕ ΠΡΟΣΑΡΜ.
Η εκτύπωση διπλής όψης δεν είναι διαθέσιμη όταν το μέγεθος στο δίσκο έχει ρυθμιστεί σε ANY SIZE (Οποιοδήποτε μέγεθος) ή ANY CUSTOM (ΟΠΟΙΟΔΗΠΟΤΕ ΜΗ ΤΥΠΟΠΟΙΗΜΕΝΟ ΜΕΓΕΘΟΣ).
Αλλάξτε τις ρυθμίσεις του δίσκου.
1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού PAPER HANDLING (Διαχείριση χαρτιού) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε τον δίσκο που προσδιορίζεται και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Αλλάξτε τις ρυθμίσεις μεγέθους και τύπου του επιλεγμένου δίσκου.
ΗΜΕΡΟΜΗΝΙΑ/ΩΡΑ = ΕΕΕΕ/ΜΜΜ/ΗΗ ΩΩ:ΛΛ
To change press OK (Για αλλαγή, πατήστε ΟΚ)
To skip press [image] (Για παράκαμψη, πατήστε )
Η τρέχουσα ημερομηνία και ώρα.
Ρυθμίστε την ημερομηνία και την ώρα ή πατήστε το κουμπί διακοπής [image] για παράκαμψη της ρύθμισης.
ΘΗΚΗ ΕΞΟΔΟΥ ΠΛΗΡΗΣ
Αφαιρέστε όλο το χαρτί από τη θήκη
Η θήκη εξόδου είναι πλήρης και η εκτύπωση δεν μπορεί να συνεχιστεί.
Αδειάστε τη θήκη για να μπορέσει να ολοκληρωθεί η τρέχουσα εργασία εκτύπωσης.
ΘΗΚΗ ΕΞΟΔΟΥ ΠΛΗΡΗΣ
Αφαιρέστε όλο το χαρτί από τη θήκη
εναλλάσσεται με το μήνυμα
<Μήνυμα τρέχουσας κατάστασης>
Η θήκη εξόδου είναι πλήρης, αλλά δεν είναι απαραίτητη για την τρέχουσα εργασία εκτύπωσης.
Αδειάστε τη θήκη πριν να στείλετε μια εργασία σε αυτήν τη θήκη.
Καθαρισμός διαδρομής χαρτιού
Το προϊόν υπέστη εμπλοκή ή άναψε και ανίχνευσε χαρτί σε λάθος θέση. Το προϊόν προσπαθεί να εξάγει αυτόματα τις σελίδες.
Περιμένετε έως ότου το προϊόν ολοκληρώσει την προσπάθεια εξαγωγής των σελίδων. Εάν δεν τα καταφέρει, εμφανίζεται ένα μήνυμα εμπλοκής στον πίνακα ελέγχου.
Λάθος υπογραφή
Ακύρωση αναβάθμισης
Ο κωδικός αναβάθμισης υλικολογισμικού δεν ταιριάζει με την υπογραφή του προϊόντος.
Κάντε λήψη του σωστού αρχείου αναβάθμισης υλικολογισμικού για αυτό το προϊόν και, στη συνέχεια, επανεγκαταστήστε την αναβάθμιση.
ΜΕΓΑΛΗ ΑΠΑΙΤΗΣΗ ΤΡΟΦΟΔ. ΕΞΑΡΤ. USB
Αφαιρέστε το εξάρτημα USB, σβήστε και έπειτα ανάψτε
εναλλάσσεται με το μήνυμα
ΜΕΓΑΛΗ ΑΠΑΙΤΗΣΗ ΤΡΟΦΟΔ. ΕΞΑΡΤ. USB
Για βοήθεια,
Το εξάρτημα USB καταναλώνει μεγάλη ποσότητα ηλεκτρικού ρεύματος. Δεν μπορεί να συνεχιστεί η εκτύπωση.
Αφαιρέστε το εξάρτημα USB και, στη συνέχεια, επανεκκινήστε το προϊόν.
Χρησιμοποιήστε ένα εξάρτημα USB που χρησιμοποιεί μικρότερη ποσότητα ρεύματος ή περιλαμβάνει τη δική του τροφοδοσία ρεύματος.
ΜΗ ΣΥΜΒΑΤΟ ΜΑΥΡΟ ΔΟΧΕΙΟ
Η κασέτα εκτύπωσης προορίζεται για κάποιο άλλο προϊόν.
Αντικαταστήστε την κασέτα εκτύπωσης με μια κασέτα εκτύπωσης που προορίζεται για αυτό το προϊόν. Ανατρέξτε στην ενότητα Αντικατάσταση της κεφαλής εκτύπωσης.
Για πληροφορίες σχετικά με τις κασέτες εκτύπωσης που υποστηρίζονται από αυτό το προϊόν, ανατρέξτε στην ενότητα Κωδικοί ειδών.
Πάρα πολλά εξαρτήματα USB
Για βοήθεια,
Το προϊόν δεν υποστηρίζει τόσο πολλά εξαρτήματα αποθήκευσης USB.
Αφαιρέστε τα επιπλέον εξαρτήματα αποθήκευσης USB, μέχρι να εξαφανιστεί αυτό το μήνυμα. Στη συνέχεια, αφαιρέστε και επανατοποθετήστε το νέο εξάρτημα αποθήκευσης USB.
Πολλοί διανομείς USB
Αφαιρ. τελευτ. διανομέα USB
Το προϊόν ανίχνευσε ότι ένας διανομέας USB είναι συνδεδεμένος με έναν άλλο διανομέα USB.
Αφαιρέστε τον επιπλέον διανομέα USB. Το προϊόν δεν υποστηρίζει διανομείς USB που είναι συνδεδεμένοι με άλλους διανομείς USB.
ΠΟΛΥ ΧΑΜΗΛΗ ΣΤΑΘΜΗ ΜΑΥΡΟΥ ΔΟΧΕΙΟΥ
Το προϊόν υποδεικνύει πότε κάποιο αναλώσιμο έχει πολύ χαμηλή στάθμη. Η πραγματική διάρκεια ζωής της κασέτας εκτύπωσης ενδέχεται να διαφέρει. Εξετάστε την επιλογή να έχετε διαθέσιμη μια ανταλλακτική κασέτα εκτύπωσης, για όταν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Δεν χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης αυτή τη στιγμή, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Όταν ένα αναλώσιμο της HP φτάσει στο όριο πολύ χαμηλής στάθμης, λήγει η εγγύηση Premium Protection Warranty της HP για το συγκεκριμένο αναλώσιμο.
Εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή, αντικαταστήστε την κασέτα εκτύπωσης. Ανατρέξτε στην ενότητα Αντικατάσταση της κεφαλής εκτύπωσης.
ΣΦΑΛΜΑ ΚΩΔΙΚΑ CRC
ΑΠΟΣΤΟΛΗ ΑΝΑΒΑΘΜΙΣΗΣ RFU ΣΕ ΘΥΡΑ ΣΥΣΚΕΥΗΣ USB
Προέκυψε κάποιο σφάλμα κατά τη διάρκεια μιας αναβάθμισης του υλικολογισμικού.
Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
ΣΦΑΛΜΑ ΣΕΛΙΔΑΣ ΚΑΘΑΡΙΣΜΟΥ
Ανοίξτε την πίσω θύρα
Γίνεται επεξεργασία μιας σελίδας καθαρισμού με την πίσω θύρα κλειστή.
Ανοίξτε την πίσω θύρα εξόδου, για να ξεκινήσετε τη δημιουργία ή την επεξεργασία της σελίδας καθαρισμού.
ΣΦΑΛΜΑ ΦΟΡΤΩΣΗΣ RFU
ΑΠΟΣΤΟΛΗ ΑΝΑΒΑΘΜΙΣΗΣ RFU ΣΕ ΘΥΡΑ ΣΥΣΚΕΥΗΣ USB
Προέκυψε κάποιο σφάλμα κατά τη διάρκεια μιας αναβάθμισης του υλικολογισμικού.
Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Το εξάρτημα αποθήκευσης USB έχει αφαιρεθεί
Απαλοιφή τυχόν συσχετ. δεδομένων
Αφαιρέσατε το εξάρτημα USB από το προϊόν. Το προϊόν ακυρώνει όσες εργασίες από το εξάρτημα υπάρχουν στην ουρά εκτύπωσης.
Για να εκτυπώσετε τις υπόλοιπες εργασίες, επανατοποθετήστε το εξάρτημα USB και επιλέξτε πάλι τις εργασίες.
Το εξάρτημα USB δεν αναγνωρίζεται
Για βοήθεια,
εναλλάσσεται με το μήνυμα
Το εξάρτημα USB δεν αναγνωρίζεται
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Το προϊόν δεν υποστηρίζει τη λειτουργία τοποθέτησης και άμεσης λειτουργίας για τον τύπο εξαρτήματος USB που υπάρχει στη θύρα USB κεντρικού υπολογιστή ή το εξάρτημα δεν υποστηρίζεται.
Με το εξάρτημα USB συνδεδεμένο, σβήστε το προϊόν και, στη συνέχεια, ανάψτε το. Εάν το μήνυμα επανεμφανιστεί, αφαιρέστε το εξάρτημα USB.
ΤΟΠΟΘ. Ή ΚΛΕΙΣΤΕ ΤΟΝ ΔΙΣΚΟ <X>
Για βοήθεια,
Ο καθορισμένος δίσκος είναι ανοιχτός ή λείπει.
Τοποθετήστε ή κλείστε το δίσκο για να συνεχιστεί η εκτύπωση.
Τοποθετήθηκε αναλώσιμο άλλου κατασκευαστή
Τοποθετήσατε μια κασέτα εκτύπωσης που δεν κατασκευάστηκε από την Hewlett-Packard.
Εάν πιστεύετε ότι αγοράσατε γνήσιο αναλώσιμο της ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/go/anticounterfeit.
ΤΟΠΟΘΕΤΗΘΗΚΕ ΜΗ ΥΠΟΣΤΗΡΙΖΟΜΕΝΟ ΑΝΑΛΩΣΙΜΟ
Η κασέτα εκτύπωσης προοορίζεται για ένα διαφορετικό προϊόν της HP.
Εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή, αντικαταστήστε την κασέτα εκτύπωσης. Ανατρέξτε στην ενότητα Αντικατάσταση της κεφαλής εκτύπωσης.
Για μια λίστα με τις υποστηριζόμενες κασέτες εκτύπωσης, ανατρέξτε στην ενότητα Κωδικοί ειδών.
ΤΟΠΟΘΕΤΗΘΗΚΕ ΧΡΗΣΙΜΟΠΟΙΗΜΕΝΟ ΑΝΑΛΩΣΙΜΟ
Η κασέτα εκτύπωσης είχε χρησιμοποιηθεί προηγουμένως.
Πατήστε το κουμπί OK για να χρησιμοποιήσετε αυτήν την κασέτα ή τοποθετήστε μια νέα κασέτα.
Εάν πιστεύετε ότι αγοράσατε γνήσιο αναλώσιμο της ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/go/anticounterfeit.
ΤΟΠΟΘΕΤΗΣΤΕ ΤΟ ΜΑΥΡΟ ΔΟΧΕΙΟ
Για βοήθεια,
Λείπει η κασέτα εκτύπωσης.
1.
Ανοίξτε το επάνω καπάκι.
2.
Τοποθετήστε την κασέτα.
3.
Κλείστε το επάνω καπάκι.
ΧΡΗΣΗ ΔΙΣΚΟΥ <X> [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ]
Για αλλαγή [image] / [image] .
Για χρήση OK
Το προϊόν δεν ανίχνευσε τον απαιτούμενο τύπο και μέγεθος χαρτιού. Το μήνυμα εμφανίζει τον πιθανότερο τύπο και μέγεθος των μέσων εκτύπωσης που είναι διαθέσιμα και το δίσκο όπου βρίσκονται.
Πατήστε το κουμπί OK για να αποδεχτείτε τις τιμές στο μήνυμα ή πατήστε το επάνω και το κάτω βέλος [image] / [image] για να μετακινηθείτε μεταξύ των διαθέσιμων επιλογών.
ΧΡΗΣΙΜΟΠΟΙΕΙΤΑΙ ΜΗ ΥΠΟΣΤ. ΑΝΑΛΩΣΙΜΟ
Η κασέτα εκτύπωσης προορίζεται για ένα διαφορετικό προϊόν της HP.
Εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή, αντικαταστήστε την κασέτα εκτύπωσης. Ανατρέξτε στην ενότητα Αντικατάσταση της κεφαλής εκτύπωσης.
Για μια λίστα με τις υποστηριζόμενες κασέτες εκτύπωσης, ανατρέξτε στην ενότητα Κωδικοί ειδών.
ΧΡΗΣΙΜΟΠΟΙΕΙΤΑΙ ΧΡΗΣΙΜΟΠΟΙΗΜΕΝΟ ΑΝΑΛΩΣΙΜΟ
Η λειτουργία Economode απενεργοποιήθηκε
Η κασέτα εκτύπωσης είχε χρησιμοποιηθεί προηγουμένως.
Εάν πιστεύετε ότι αγοράσατε γνήσιο αναλώσιμο της ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/go/anticounterfeit.
Access denied MENUS LOCKED (Η πρόσβαση δεν επιτρέπεται, τα μενού είναι κλειδωμένα)
Η λειτουργία του πίνακα ελέγχου προϊόντος που προσπαθείτε να χρησιμοποιήσετε έχει κλειδωθεί, για αποτροπή της μη εξουσιοδοτημένης πρόσβασης.
Απευθυνθείτε στο διαχειριστή του δικτύου σας.
BAD OPTIONAL TRAY CONNECTION (Κακή σύνδεση με τον προαιρετικό δίσκο)
Κάποιος προαιρετικός δίσκος δεν έχει συνδεθεί σωστά.
Αφαιρέστε το δίσκο από το προϊόν και, στη συνέχεια, επανατοποθετήστε τον. Κατόπιν σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
Canceling... (Ακύρωση...)
Το προϊόν ακυρώνει μια εργασία. Το μήνυμα συνεχίζει να εμφανίζεται όσο το προϊόν αδειάζει τη διαδρομή χαρτιού και σβήνει τα υπόλοιπα εισερχόμενα δεδομένα.
Δεν απαιτείται καμία ενέργεια.
CHOSEN PERSONALITY NOT AVAILABLE (Η επιλεγμένη προσωπικότητα δεν είναι διαθέσιμη)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
Το προϊόν έλαβε αίτημα για μια προσωπικότητα (γλώσσα εκτυπωτή) που δεν υπάρχει. Η εργασία εκτύπωσης ακυρώνεται.
Εκτυπώστε την εργασία χρησιμοποιώντας ένα πρόγραμμα οδήγησης εκτυπωτή για μια διαφορετική γλώσσα προϊόντος ή προσθέστε τη ζητούμενη γλώσσα στο προϊόν (εάν είναι διαθέσιμη).
Για να δείτε έναν κατάλογο με τις διαθέσιμες προσωπικότητες, εκτυπώστε μια σελίδα διαμόρφωσης
CLEANING DISK <X> % COMPLETE (Ο καθαρισμός του δίσκου ολοκληρώθηκε κατά <X> %)
Do not power off (Μη σβήνετε το προϊόν)
εναλλάσσεται με το μήνυμα
CLEANING DISK <X> % COMPLETE (Ο καθαρισμός του δίσκου ολοκληρώθηκε κατά <X> %)
Για βοήθεια,
Γίνεται διαγραφή από τη μνήμη ή εκκαθάριση της συσκευής αποθήκευσης. Μη σβήνετε το προϊόν. Οι λειτουργίες του προϊόντος δεν είναι διαθέσιμες. Αφού ολοκληρωθεί η διαδικασία, το προϊόν σβήνει και, στη συνέχεια, ανάβει αυτόματα.
Δεν απαιτείται καμία ενέργεια.
CLEANING... (ΚΑΘΑΡΙΣΜΟΣ...)
ΜΗΝ ΠΙΑΣΕΤΕ ΤΟ ΧΑΡΤΙ
Το προϊόν εκτελεί αυτόματο καθαρισμό.
Δεν χρειάζεται να κάνετε κάποια ενέργεια.
DATA RECEIVED (Έγινε λήψη δεδομένων)
To print last page press OK (Για να εκτυπώσετε την τελευταία σελίδα, πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
<μήνυμα τρέχουσας κατάστασης>
Το προϊόν περιμένει την εντολή εκτύπωσης.
Πατήστε το κουμπί OK για συνέχεια.
Deleting... (Διαγραφή...)
Το προϊόν διαγράφει μια αποθηκευμένη εργασία.
Δεν απαιτείται καμία ενέργεια.
EIO <X> DISK NOT FUNCTIONAL (Ο δίσκος EIO <X> δεν λειτουργεί)
Για βοήθεια,
Ο δίσκος EIO στην υποδοχή X δεν λειτουργεί σωστά.
1.
Σβήστε το προϊόν.
2.
Βεβαιωθείτε ότι ο δίσκος EIO έχει τοποθετηθεί σωστά και ότι έχει ασφαλίσει στη θέση του.
3.
Εάν το μήνυμα του πίνακα ελέγχου συνεχίζει να εμφανίζεται, αντικαταστήστε το δίσκο.
EIO <X> DISK SPINNING UP (Ο δίσκος EIO <X> περιστρέφεται)
εναλλάσσεται με το μήνυμα
<Μήνυμα τρέχουσας κατάστασης>
Το εξάρτημα δίσκου στην υποδοχή ΕΙΟ με αριθμό [X] είναι υπό προετοιμασία.
Δεν απαιτείται καμία ενέργεια.
EIO DEVICE FAILURE (Αποτυχία στη συσκευή EIO)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Παρουσιάστηκε αποτυχία στη συσκευή που υποδεικνύεται.
Πατήστε το κουμπί OK για συνέχεια.
EIO FILE OPERATION FAILED (Η ενέργεια αρχείου EIO απέτυχε)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Κάποια εντολή προσπάθησε να εκτελέσει μια μη λογική ενέργεια.
Πατήστε το κουμπί OK για συνέχεια.
EIO FILE SYSTEM IS FULL (Το σύστημα αρχείων EIO είναι πλήρες)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Το σύστημα αρχείων που υποδεικνύεται είναι πλήρες και δεν είναι δυνατή η εγγραφή σε αυτό.
Πατήστε το κουμπί OK για συνέχεια.
EIO IS WRITE PROTECTED (Το EIO διαθέτει προστασία εγγραφής)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Δεν είναι δυνατή η εγγραφή στο σύστημα αρχείων.
Πατήστε το κουμπί OK για συνέχεια.
Event log empty (Το μητρώο συμβάντων είναι κενό)
Προσπαθείτε να προβάλετε ένα κενό μητρώο συμβάντων με την επιλογή SHOW EVENT LOG (Προβολή μητρώου συμβάντων) από τον πίνακα ελέγχου.
Δεν απαιτείται καμία ενέργεια.
Incorrect (Εσφαλμένο)
Έγινε εισαγωγή λανθασμένου αριθμού PIN.
Εισάγετε και πάλι τον αριθμό PIN.
Initializing (Γίνεται προετοιμασία)
Γίνεται προετοιμασία μεμονωμένων εργασιών.
Δεν απαιτείται καμία ενέργεια.
LOAD TRAY <X> [TYPE] [SIZE] (ΤΟΠΟΘΕΤΗΣΤΕ ΧΑΡΤΙ [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ] ΣΤΟ ΔΙΣΚΟ <X>)
Για βοήθεια,
Ο δίσκος που υποδεικνύεται διαμορφώθηκε για έναν συγκεκριμένο τύπο και μέγεθος χαρτιού που απαιτείται από κάποια εργασία εκτύπωσης, αλλά ο δίσκος είναι άδειος. Όλοι οι άλλοι δίσκοι είναι επίσης άδειοι.
Τοποθετήστε το χαρτί που απαιτείται στο δίσκο.
LOAD TRAY <X> [TYPE] [SIZE] (ΤΟΠΟΘΕΤΗΣΤΕ ΧΑΡΤΙ [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ] ΣΤΟ ΔΙΣΚΟ <X>)
To use another tray press OK (Για να χρησιμοποιήσετε κάποιον άλλο δίσκο, πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
LOAD TRAY <X> [TYPE] [SIZE] (ΤΟΠΟΘΕΤΗΣΤΕ ΧΑΡΤΙ [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ] ΣΤΟ ΔΙΣΚΟ <X>)
Για βοήθεια,
Γίνεται αποστολή μιας εργασίας που απαιτεί μέσο εκτύπωσης συγκεκριμένου τύπου και μεγέθους, που όμως δεν είναι διαθέσιμο στο δίσκο που υποδεικνύεται.
Πατήστε το κουμπί OK για να χρησιμοποιήσετε κάποιο τύπο και μέγεθος που είναι διαθέσιμα σε άλλο δίσκο.
LOAD TRAY 1 [TYPE] [SIZE] (Τοποθετήστε χαρτί [Τύπος] [Μέγεθος] στο Δίσκο 1)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
LOAD TRAY 1 [TYPE] [SIZE] (Τοποθετήστε χαρτί [Τύπος] [Μέγεθος] στο Δίσκο 1)
Για βοήθεια,
Ο δίσκος 1 είναι άδειος.
Τοποθετήστε το χαρτί που απαιτείται στο Δίσκο 1.
Εάν το χαρτί έχει τοποθετηθεί ήδη στο Δίσκο 1, πατήστε το κουμπί βοήθειας [image] και, στη συνέχεια, πατήστε το κουμπί OK για εκτύπωση.
Για να χρησιμοποιήσετε έναν άλλο δίσκο, αφαιρέστε το χαρτί από το Δίσκο 1 και, στη συνέχεια, πατήστε το κουμπί OK για να συνεχίσετε.
LOAD TRAY 1 [TYPE] [SIZE] (Τοποθετήστε χαρτί [Τύπος] [Μέγεθος] στο Δίσκο 1)
To use another tray press OK (Για να χρησιμοποιήσετε κάποιον άλλο δίσκο, πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
LOAD TRAY 1 [TYPE] [SIZE] (Τοποθετήστε χαρτί [Τύπος] [Μέγεθος] στο Δίσκο 1)
Για βοήθεια,
Ο δίσκος 1 είναι άδειος και είναι διαθέσιμοι άλλοι δίσκοι.
Πατήστε το κουμπί OK για να χρησιμοποιήσετε έναν άλλο δίσκο.
Για να χρησιμοποιήσετε το Δίσκο 1, τοποθετήστε το απαιτούμενο χαρτί.
Εάν το χαρτί έχει τοποθετηθεί ήδη στο Δίσκο 1, πατήστε το κουμπί βοήθειας [image] και, στη συνέχεια, πατήστε το κουμπί OK για εκτύπωση.
Για να χρησιμοποιήσετε έναν άλλο δίσκο, αφαιρέστε το χαρτί από το Δίσκο 1 και, στη συνέχεια, πατήστε το κουμπί OK για να χρησιμοποιήσετε τον άλλο δίσκο.
MANUALLY FEED <TYPE> <SIZE> (ΤΡΟΦΟΔΟΣΙΑ ΧΑΡΤΙΟΥ <ΤΥΠΟΣ> <ΜΕΓΕΘΟΣ> ΜΕ ΤΟ ΧΕΡΙ)
Το προϊόν περιμένει να τοποθετήσετε χαρτί στο Δίσκο 1.
Εάν έχει ήδη τοποθετηθεί χαρτί στο Δίσκο 1, πατήστε το κουμπί βοήθειας [image] και, στη συνέχεια, πατήστε το κουμπί OK για εκτύπωση.
Για να χρησιμοποιήσετε έναν άλλο δίσκο, αφαιρέστε το χαρτί από το Δίσκο 1 και, στη συνέχεια, πατήστε το κουμπί OK.
MANUALLY FEED <TYPE> <SIZE> (ΤΡΟΦΟΔΟΣΙΑ ΧΑΡΤΙΟΥ <ΤΥΠΟΣ> <ΜΕΓΕΘΟΣ> ΜΕ ΤΟ ΧΕΡΙ)
To continue press OK (Για συνέχεια, πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
MANUALLY FEED <TYPE> <SIZE> (ΤΡΟΦΟΔΟΣΙΑ ΧΑΡΤΙΟΥ <ΤΥΠΟΣ> <ΜΕΓΕΘΟΣ> ΜΕ ΤΟ ΧΕΡΙ)
Για βοήθεια,
Το προϊόν περιμένει να τοποθετήσετε χαρτί στο Δίσκο 1.
Τοποθετήστε το απαιτούμενο χαρτί στο Δίσκο 1 και πατήστε το κουμπί OK.
MANUALLY FEED <TYPE> <SIZE> (ΤΡΟΦΟΔΟΣΙΑ ΧΑΡΤΙΟΥ <ΤΥΠΟΣ> <ΜΕΓΕΘΟΣ> ΜΕ ΤΟ ΧΕΡΙ)
To use another tray press OK (Για να χρησιμοποιήσετε κάποιον άλλο δίσκο, πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
MANUALLY FEED <TYPE> <SIZE> (ΤΡΟΦΟΔΟΣΙΑ ΧΑΡΤΙΟΥ <ΤΥΠΟΣ> <ΜΕΓΕΘΟΣ> ΜΕ ΤΟ ΧΕΡΙ)
Για βοήθεια,
Το προϊόν περιμένει να τοποθετήσετε χαρτί στο Δίσκο 1.
Πατήστε το κουμπί OK για να χρησιμοποιήσετε κάποιο τύπο και μέγεθος που είναι διαθέσιμα σε άλλο δίσκο.
MANUALLY FEED OUTPUT STACK (Κάντε μη αυτόματη τροφοδοσία της στοίβας εξόδου)
Μετά πατήστε ΟΚ για εκτύπωση δεύτερων όψεων
Η πρώτη όψη μιας εργασίας μη αυτόματης εκτύπωσης διπλής όψης εκτυπώθηκε και το προϊόν περιμένει να τοποθετήσετε τη στοίβα εξόδου, για να ολοκληρώσει τη δεύτερη όψη.
1.
Τοποθετήστε τη στοίβα εξόδου στο Δίσκο 1, διατηρώντας τον ίδιο προσανατολισμό, με την εκτυπωμένη όψη προς τα κάτω.
2.
Για να συνεχίσετε την εκτύπωση, πατήστε το κουμπί OK.
No job to cancel (Δεν υπάρχει εργασία για ακύρωση)
Πατήθηκε το κουμπί διακοπής [image], αλλά δεν υπάρχει ενεργή εργασία ή δεδομένα στη μνήμη για ακύρωση.
Το μήνυμα εμφανίζεται για περίπου 2 δευτερόλεπτα, προτού το προϊόν επιστρέψει στην κατάσταση ετοιμότητας.
Δεν απαιτείται καμία ενέργεια.
Please wait (Παρακαλώ περιμένετε)
Το προϊόν περνά σε κατάσταση εκτός σύνδεσης.
Δεν απαιτείται καμία ενέργεια.
RAM DISK DEVICE FAILURE (Αποτυχία στη συσκευή δίσκου RAM)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Παρουσιάστηκε αποτυχία στη συσκευή που υποδεικνύεται.
Πατήστε το κουμπί OK για συνέχεια.
RAM DISK FILE OPERATION FAILED (Η ΕΝΕΡΓΕΙΑ ΑΡΧΕΙΩΝ ΔΙΣΚΟΥ RAM ΑΠΕΤΥΧΕ)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Κάποια εντολή προσπάθησε να εκτελέσει μια μη λογική ενέργεια.
Πατήστε το κουμπί OK για συνέχεια.
RAM DISK FILE SYSTEM IS FULL (Το σύστημα αρχείων του δίσκου RAM είναι πλήρες)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Το σύστημα αρχείων που υποδεικνύεται είναι πλήρες και δεν είναι δυνατή η εγγραφή σε αυτό.
Πατήστε το κουμπί OK για συνέχεια.
RAM DISK IS WRITE PROTECTED (Ο δίσκος RAM διαθέτει προστασία εγγραφής)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Δεν είναι δυνατή η εγγραφή στη συσκευή.
Πατήστε το κουμπί OK για συνέχεια.
Request accepted please wait (Το αίτημα έγινε δεκτό, περιμένετε)
Το αίτημα εκτύπωσης μιας εσωτερικής σελίδας περιμένει να εκτυπωθεί.
Περιμένετε έως ότου ολοκληρωθεί η εκτύπωση της τρέχουσας εργασίας.
Restoring factory settings (Επαναφορά εργοστασιακών ρυθμίσεων)
Γίνεται επαναφορά των εργοστασιακών ρυθμίσεων.
Δεν απαιτείται καμία ενέργεια.
Restoring... (Επαναφορά...)
Γίνεται επαναφορά των συγκεκριμένων ρυθμίσεων.
Δεν απαιτείται καμία ενέργεια.
ROM DISK DEVICE FAILURE (Αποτυχία στη συσκευή του δίσκου ROM)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Παρουσιάστηκε αποτυχία στη συσκευή που υποδεικνύεται.
Πατήστε το κουμπί OK για συνέχεια.
ROM DISK FILE OPERATION FAILED (Η ενέργεια αρχείου δίσκου ROM απέτυχε)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Κάποια εντολή προσπάθησε να εκτελέσει μια μη λογική ενέργεια.
Πατήστε το κουμπί OK για συνέχεια.
ROM DISK FILE SYSTEM IS FULL (Το σύστημα αρχείων του δίσκου ROM είναι πλήρες)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Το σύστημα αρχείων που υποδεικνύεται είναι πλήρες και δεν είναι δυνατή η εγγραφή σε αυτό.
Πατήστε το κουμπί OK για συνέχεια.
ROM DISK IS WRITE PROTECTED (Ο ΔΙΣΚΟΣ RΟM ΔΙΑΘΕΤΕΙ ΠΡΟΣΤΑΣΙΑ ΕΓΓΡΑΦΗΣ)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Δεν είναι δυνατή η εγγραφή στη συσκευή.
Πατήστε το κουμπί OK για συνέχεια.
SANITIZING DISK <X> % COMPLETE (Ο καθαρισμός του δίσκου ολοκληρώθηκε κατά <X> %)
Do not power off (Μη σβήνετε το προϊόν)
εναλλάσσεται με το μήνυμα
SANITIZING DISK <X> % COMPLETE (Ο καθαρισμός του δίσκου ολοκληρώθηκε κατά <X> %)
Για βοήθεια,
Γίνεται εκκαθάριση ενός σκληρού δίσκου.
Δεν απαιτείται καμία ενέργεια.
Sleep mode on (Τρόπος λειτουργίας αναμονής ενεργοποιημένος)
Το προϊόν βρίσκεται σε τρόπο λειτουργίας Αναμονής.
Δεν απαιτείται καμία ενέργεια.
TRAY <X> [TYPE] [SIZE] (ΔΙΣΚΟΣ <X> [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ])
To change size or type press OK (Για να αλλάξετε το μέγεθος ή τον τύπο πατήστε ΟΚ)
εναλλάσσεται με το μήνυμα
TRAY <X> [TYPE] [SIZE] (ΔΙΣΚΟΣ <X> [ΤΥΠΟΣ] [ΜΕΓΕΘΟΣ])
To accept settings press [image] (Για αποδοχή των ρυθμίσεων, πατήστε )
Αυτό το μήνυμα δηλώνει την τρέχουσα διαμόρφωση τύπου και μεγέθους στο δίσκο χαρτιού και σας επιτρέπει να αλλάξετε αυτήν τη διαμόρφωση.
Για να αλλάξετε το μέγεθος ή τον τύπο του χαρτιού, πατήστε το κουμπί OK ενόσω εμφανίζεται το μήνυμα. Για να διαγράψετε το μήνυμα, πατήστε το βέλος επιστροφής [image] ενόσω εμφανίζεται το μήνυμα.
●
Εάν ο δίσκος χρησιμοποιείται συχνά για διαφορετικά μεγέθη ή τύπους, επιλέξτε τις ρυθμίσεις ANY SIZE (Οποιοδήποτε μέγεθος) και ANY TYPE (Οποιοσδήποτε τύπος).
●
Ορίστε το μέγεθος και τον τύπο σε συγκεκριμένη ρύθμιση, εάν εκτυπώνετε με μόνο έναν τύπο χαρτιού.
TRAY <X> OPEN (Ο ΔΙΣΚΟΣ <X> ΕΙΝΑΙ ΑΝΟΙΚΤΟΣ)
Για βοήθεια,
εναλλάσσεται με το μήνυμα
<Μήνυμα τρέχουσας κατάστασης>
Ο δίσκος δεν μπορεί να τροφοδοτήσει με χαρτί το προϊόν επειδή ο δίσκος [X] είναι ανοικτός και θα πρέπει να είναι τον κλείσετε για να συνεχιστεί η εκτύπωση.
Ελέγξτε τους δίσκους και, εάν εντοπίσετε κάποιο δίσκο ανοιχτό, κλείστε τον.
UNABLE TO STORE JOB (Αδύνατη η αποθήκευση της εργασίας)
εναλλάσσεται με το μήνυμα
<Μήνυμα τρέχουσας κατάστασης>
Η εργασία εκτύπωσης με το όνομα που υποδεικνύεται δεν μπορεί να αποθηκευτεί εξαιτίας προβλήματος στη μνήμη, στο δίσκο ή στη διαμόρφωση.
Διορθώστε το σφάλμα και μετά δοκιμάστε να αποθηκεύσετε την εργασία και πάλι.
USB STORAGE DEVICE FAILURE (Αποτυχία στη συσκευή αποθήκευσης USB)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Παρουσιάστηκε αποτυχία στη συσκευή που υποδεικνύεται.
Πατήστε το κουμπί OK για συνέχεια.
USB STORAGE FILE OPERATION FAILED (Η ενέργεια αρχείου συσκευής αποθήκευσης USB απέτυχε)
To clear press OK (Για διαγραφή, πατήστε ΟΚ)
Κάποια εντολή προσπάθησε να εκτελέσει μια μη λογική ενέργεια.
Πατήστε το κουμπί OK για συνέχεια.
WARMING UP (ΓΙΝΕΤΑΙ ΠΡΟΘΕΡΜΑΝΣΗ)
εναλλάσσεται με το μήνυμα
<Μήνυμα τρέχουσας κατάστασης>
Το προϊόν επανέρχεται από τον τρόπο λειτουργίας αναμονής. Η εκτύπωση θα συνεχιστεί μόλις επανέλθει.
Δεν απαιτείται καμία ενέργεια.


Επίλυση προβλημάτων

Εμπλοκές

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συνήθεις αιτίες εμπλοκών χαρτιού
  • Αποκατάσταση εμπλοκών χαρτιού
  • Αποκατάσταση εμπλοκών


Επίλυση προβλημάτων

Συνήθεις αιτίες εμπλοκών χαρτιού

Πολλές εμπλοκές προκαλούνται από τη χρήση χαρτιού που δεν πληροί τις προδιαγραφές της HP. Για τις πλήρεις προδιαγραφές χαρτιού για όλα τα προϊόντα HP LaserJet, ανατρέξτε στον Οδηγό μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet . Αυτός ο οδηγός είναι διαθέσιμος στη διεύθυνση www.hp.com/support/ljpaperguide.

Παρουσιάστηκε εμπλοκή στο προϊόν.1
Αιτία
Λύση
Το χαρτί δεν πληροί τις προδιαγραφές.
Χρησιμοποιείτε μόνον χαρτί που πληροί τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
Κάποιο εξάρτημα δεν έχει εγκατασταθεί σωστά.
Βεβαιωθείτε ότι όλα τα εξαρτήματα έχουν τοποθετηθεί σωστά.
Χρησιμοποιείτε χαρτί που έχει ήδη διέλθει από κάποιο προϊόν ή φωτοαντιγραφικό.
Μην χρησιμοποιείτε χαρτί στο οποίο έχει γίνει προηγουμένως εκτύπωση ή αντιγραφή.
Κάποιος δίσκος έχει τοποθετηθεί λανθασμένα.
Αφαιρέσετε το πλεόνασμα χαρτιού από το δίσκο. Βεβαιωθείτε ότι η στοίβα δεν υπερβαίνει την ένδειξη μέγιστου ύψους στοίβας στο δίσκο. Ανατρέξτε στην ενότητα Τοποθέτηση μέσου εκτύπωσης στους δίσκους.
Το χαρτί είναι λοξό.
Οι οδηγοί του δίσκου δεν έχουν ρυθμιστεί σωστά. Προσαρμόστε τους έτσι ώστε να συγκρατούν τη στοίβα σταθερά στη θέση της, χωρίς να τη λυγίζουν.
Τα φύλλα χαρτιού κολλούν μεταξύ τους.
Αφαιρέστε το χαρτί, λυγίστε το, περιστρέψτε το 180° ή αναποδογυρίστε το. Επανατοποθετήστε το χαρτί στο δίσκο.
ΣΗΜΕΙΩΣΗ

Μην ξεφυλλίζετε το χαρτί. Το ξεφύλλισμα μπορεί να δημιουργήσει στατικό ηλεκτρισμό. Εξαιτίας αυτού τα φύλλα χαρτιού κολλούν μεταξύ τους.

Το χαρτί αφαιρείται προτού ακουμπήσει στη θήκη εξόδου.
Επανεκκινήστε το προϊόν. Περιμένετε έως ότου η σελίδα ακουμπήσει τελείως στη θήκη εξόδου προτού την αφαιρέσετε.
Κατά τη διάρκεια της εκτύπωσης διπλής όψης, το χαρτί αφαιρέθηκε προτού εκτυπωθεί η δεύτερη όψη του εγγράφου.
Επανεκκινήστε το προϊόν και εκτυπώστε και πάλι το έγγραφο. Περιμένετε έως ότου η σελίδα ακουμπήσει τελείως στη θήκη εξόδου προτού την αφαιρέσετε.
Το χαρτί βρίσκεται σε κακή κατάσταση.
Αντικαταστήστε το χαρτί.
Οι εσωτερικοί κύλινδροι του δίσκου δεν λαμβάνουν το χαρτί.
Αφαιρέστε το επάνω φύλλο χαρτιού. Εάν το χαρτί είναι υπερβολικά βαρύ, ενδέχεται να μη λαμβάνεται από το δίσκο.
Το χαρτί έχει τραχιά ή ακανόνιστα άκρα.
Αντικαταστήστε το χαρτί.
Το χαρτί είναι διάτρητο ή ανάγλυφο.
Τα διάτρητα ή ανάγλυφα χαρτιά δεν διαχωρίζονται εύκολα. Τροφοδοτήστε τα φύλλα ανά ένα από το Δίσκο 1.
Τα αναλώσιμα του προϊόντος έφτασαν στο τέλος της ωφέλιμης ζωής τους.
Ελέγξτε τον πίνακα ελέγχου του προϊόντος για μηνύματα ειδοποίησης σχετικά με την κατάσταση των αναλωσίμων ή εκτυπώστε μια σελίδα κατάστασης αναλωσίμων για να ελέγξετε την υπολειπόμενη διάρκεια ζωής των αναλωσίμων. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού.
Το χαρτί δεν αποθηκεύτηκε σωστά.
Αντικαταστήστε το χαρτί στους δίσκους. Φυλάσσετε το χαρτί στην αρχική του συσκευασία, σε χώρο με ελεγχόμενη θερμοκρασία.

1 Εάν το προϊόν συνεχίζει να παρουσιάζει εμπλοκές, επικοινωνήστε με την Υποστήριξη πελατών της HP ή με τον εξουσιοδοτημένο αντιπρόσωπο σέρβις της ΗΡ.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποκατάσταση εμπλοκών στο Δίσκο 1
  • Αποκατάσταση εμπλοκών στο Δίσκο 2 ή στον προαιρετικό δίσκο 500 φύλλων
  • Αποκατάσταση εμπλοκών στο επάνω κάλυμμα
  • Αποκατάσταση εμπλοκών στην πίσω θύρα και στην περιοχή του σταθεροποιητή γραφίτη
  • Αποκατάσταση εμπλοκών στο εξάρτημα εκτύπωσης διπλής όψης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο Δίσκο 1
ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-tray1-jams.

1.
Απομακρύνετε από το προϊόν το χαρτί ή άλλο μέσο εκτύπωσης που έχει εμπλακεί, τραβώντας το αργά. Εάν ένα τμήμα του χαρτιού έχει ήδη εισέλθει στο προϊόν, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών στο επάνω κάλυμμα.

Εμπλοκή στο Δίσκο 1

2.
Πατήστε το κουμπί OK για να διαγράψετε το μήνυμα.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο Δίσκο 2 ή στον προαιρετικό δίσκο 500 φύλλων
ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-tray2-jams.

1.
Αφαιρέστε το δίσκο από το προϊόν.

Αφαίρεση του δίσκου

2.
Αφαιρέστε τυχόν κατεστραμμένα φύλλα χαρτιού από το δίσκο και, στη συνέχεια, επανατοποθετήστε το δίσκο.

Αφαίρεση χαρτιού που έχει εμπλακεί

3.
Πατήστε το κουμπί αποδέσμευσης του επάνω καλύμματος και ανοίξτε το επάνω κάλυμμα.

4.
Αφαιρέστε την κασέτα εκτύπωσης.

5.
Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

Αφαίρεση χαρτιού που έχει εμπλακεί

6.
Επανατοποθετήστε την κασέτα εκτύπωσης.

7.
Κλείστε το επάνω κάλυμμα.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο επάνω κάλυμμα
ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-jams-top.

1.
Πατήστε το κουμπί αποδέσμευσης του επάνω καλύμματος και ανοίξτε το επάνω κάλυμμα.

2.
Αφαιρέστε την κασέτα εκτύπωσης.

3.
Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

Αφαίρεση χαρτιού που έχει εμπλακεί

4.
Επανατοποθετήστε την κασέτα εκτύπωσης.

5.
Κλείστε το επάνω κάλυμμα.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στην πίσω θύρα και στην περιοχή του σταθεροποιητή γραφίτη
ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-jams-rear.

1.
Ανοίξτε την πίσω θύρα και πιέστε τη προς τα κάτω ώστε να ανοίξει εντελώς, σε γωνία 90°.
ΣΗΜΕΙΩΣΗ

Η πίσω θύρα ανοίγει σε δύο θέσεις. Ανοίγει σε γωνία 45° για την πίσω θήκη εξόδου και σε γωνία 90° για την αποκατάσταση εμπλοκών.

2.
Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

Αφαίρεση χαρτιού που έχει εμπλακεί

3.
Πατήστε το κουμπί αποδέσμευσης του επάνω καλύμματος και ανοίξτε το επάνω κάλυμμα.

4.
Κλείστε την πίσω θύρα.

5.
Αφαιρέστε την κασέτα εκτύπωσης.

6.
Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

Αφαίρεση χαρτιού που έχει εμπλακεί

7.
Επανατοποθετήστε την κασέτα εκτύπωσης.

8.
Κλείστε το επάνω κάλυμμα.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο εξάρτημα εκτύπωσης διπλής όψης
ΥΠΟΔΕΙΞΗ

Για να δείτε αυτή τη διαδικασία σε κινούμενες εικόνες, μεταβείτε σε αυτήν την τοποθεσία Web: www.hp.com/go/ljp3010-jams-duplexer.

1.
Αφαιρέστε εντελώς από το προϊόν το Δίσκο 2.

2.
Πατήστε το πράσινο κουμπί για να αποδεσμεύσετε τη μεταλλική επιφάνεια εκτύπωσης διπλής όψης.

Αποδέσμευση μεταλλικής επιφάνειας εκτύπωσης διπλής όψης

3.
Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

Αφαίρεση χαρτιού που έχει εμπλακεί

4.
Κλείστε τη μεταλλική επιφάνεια εκτύπωσης διπλής όψης.

Μεταλλική επιφάνεια εκτύπωσης διπλής όψης

5.
Επανατοποθετήστε το Δίσκο 2.

6.
Ανοίξτε την πίσω θύρα και πιέστε τη προς τα κάτω ώστε να ανοίξει εντελώς, σε γωνία 90°.
ΣΗΜΕΙΩΣΗ

Η πίσω θύρα ανοίγει σε δύο θέσεις. Ανοίγει σε γωνία 45° για την πίσω θήκη εξόδου και σε γωνία 90° για την αποκατάσταση εμπλοκών.

7.
Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

Αφαίρεση χαρτιού που έχει εμπλακεί

8.
Πατήστε το κουμπί αποδέσμευσης του επάνω καλύμματος και ανοίξτε το επάνω κάλυμμα.

9.
Κλείστε την πίσω θύρα.

10.
Αφαιρέστε την κασέτα εκτύπωσης.

11.
Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

Αφαίρεση χαρτιού που έχει εμπλακεί

12.
Επανατοποθετήστε την κασέτα εκτύπωσης.

13.
Κλείστε το επάνω κάλυμμα.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών

Το προϊόν αυτό παρέχει μια δυνατότητα αποκατάστασης εμπλοκών, που επανεκτυπώνει τις σελίδες που υπέστησαν εμπλοκή. Υπάρχουν διαθέσιμες οι ακόλουθες επιλογές:

●
AUTO (Αυτόματα) — Το προϊόν επιχειρεί να επανεκτυπώσει τις σελίδες που υπέστησαν εμπλοκή όταν διαθέτει επαρκή μνήμη. Αυτή είναι η προεπιλεγμένη ρύθμιση.
●
OFF (Απενεργοποίηση) — Το προϊόν δεν επιχειρεί να επανεκτυπώσει τις σελίδες που υπέστησαν εμπλοκή. Επειδή δεν χρησιμοποιείται μνήμη για την αποθήκευση των πιο πρόσφατων σελίδων, η απόδοση είναι βέλτιστη.
ΣΗΜΕΙΩΣΗ

Όταν χρησιμοποιείτε αυτήν την επιλογή, εάν το χαρτί του προϊόντος εξαντληθεί και η εργασία εκτυπώνεται και στις δύο όψεις, μπορεί να χαθούν μερικές σελίδες.

●
ON (Ενεργοποίηση) — Το προϊόν εκτυπώνει πάντα τις σελίδες που υπέστησαν εμπλοκή. Εκχωρείται πρόσθετη μνήμη, για την αποθήκευση των τελευταίων σελίδων που εκτυπώθηκαν. Αυτό ενδέχεται να προκαλέσει μείωση της συνολικής απόδοσης.
Ρύθμιση της λειτουργίας αποκατάστασης εμπλοκών

1.
Πατήστε το κουμπί Menu (Μενού) [image].
2.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού SYSTEM SETUP (Ρύθμιση συστήματος) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Πατήστε το κάτω βέλος [image] για να επισημάνετε το μενού JAM RECOVERY (Αποκατάσταση εμπλοκών) και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Πατήστε το κάτω βέλος ή το επάνω βέλος [image] / [image] για να επισημάνετε την κατάλληλη ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Πατήστε το κουμπί Menu (Μενού) [image] για επιστροφή στην κατάσταση Ready (Έτοιμο).


Επίλυση προβλημάτων

Προβλήματα χειρισμού χαρτιού

Χρησιμοποιείτε μόνο χαρτί που πληροί τις προδιαγραφές που ορίζονται στον Οδηγό μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Πάντα να διαμορφώνετε τον τύπο χαρτιού στον πίνακα ελέγχου έτσι ώστε να αντιστοιχεί στον τύπο του χαρτιού που είναι τοποθετημένο στο δίσκο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το προϊόν τροφοδοτεί πολλαπλές σελίδες
  • Το προϊόν τροφοδοτείται με σελίδες λανθασμένου μεγέθους
  • Το προϊόν έλκει χαρτί από λάθος δίσκο
  • Η τροφοδοσία του χαρτιού δεν γίνεται αυτόματα
  • Δεν τροφοδοτείται χαρτί από το δίσκο 2, 3 ή 4
  • Ο εκτυπωτής δεν παίρνει διαφάνειες ή γυαλιστερό χαρτί
  • Παρουσιάζεται εμπλοκή φακέλων ή δεν είναι δυνατή η τροφοδοσία του προϊόντος με φακέλους
  • Το χαρτί βγαίνει παραμορφωμένο ή τσαλακωμένο.
  • Το προϊόν δεν εκτυπώνει σελίδες διπλής όψης ή δεν τις εκτυπώνει σωστά


Επίλυση προβλημάτων

Το προϊόν τροφοδοτεί πολλαπλές σελίδες

Το προϊόν έλκει πολλαπλές σελίδες
Αιτία
Λύση
Ο δίσκος εισόδου είναι υπερβολικά γεμάτος. Ανοίξτε το δίσκο και βεβαιωθείτε ότι η στοίβα του χαρτιού δεν υπερβαίνει το σημείο ένδειξης μέγιστου ύψους στοίβας.
Αφαιρέστε την επιπλέον ποσότητα χαρτιού από το δίσκο εισόδου.
Τα φύλλα του χαρτιού εκτύπωσης κολλάνε μεταξύ τους.
Αφαιρέστε το χαρτί, λυγίστε το, περιστρέψτε το κατά 180 μοίρες ή γυρίστε το ανάποδα και, στη συνέχεια, επανατοποθετήστε το στο δίσκο.
ΣΗΜΕΙΩΣΗ

Μην ξεφυλλίζετε το χαρτί. Το ξεφύλλισμα μπορεί να προκαλέσει στατικό ηλεκτρισμό, με αποτέλεσμα τα φύλλα του χαρτιού να κολλήσουν μεταξύ τους.

Τα χαρτί δεν ανταποκρίνεται στις προδιαγραφές αυτού του προϊόντος.
Να χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές χαρτιού της HP για αυτό το προϊόν.
Οι δίσκοι δεν έχουν ρυθμιστεί σωστά.
Βεβαιωθείτε ότι οι οδηγοί χαρτιού αντιστοιχούν στο μέγεθος του χαρτιού που χρησιμοποιείτε.


Επίλυση προβλημάτων

Το προϊόν τροφοδοτείται με σελίδες λανθασμένου μεγέθους

Το προϊόν τροφοδοτείται με σελίδες λανθασμένου μεγέθους
Αιτία
Λύση
Δεν έχει τοποθετηθεί στο δίσκο εισόδου το σωστό μέγεθος χαρτιού.
Τοποθετήστε το σωστό μέγεθος χαρτιού στο δίσκο εισόδου.
Δεν έχει επιλεγεί το σωστό μέγεθος χαρτιού στο πρόγραμμα λογισμικού ή στο πρόγραμμα οδήγησης εκτυπωτή.
Βεβαιωθείτε ότι οι ρυθμίσεις στο πρόγραμμα λογισμικού και στο πρόγραμμα οδήγησης εκτυπωτή είναι σωστές, γιατί οι ρυθμίσεις του προγράμματος λογισμικού υπερισχύουν των ρυθμίσεων του προγράμματος οδήγησης εκτυπωτή και του πίνακα ελέγχου, καθώς και οι ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή υπερισχύουν των ρυθμίσεων του πίνακα ελέγχου. Για περισσότερες πληροφορίες, δείτε Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows ή Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh.
Δεν έχει επιλεγεί το σωστό μέγεθος χαρτιού για το δίσκο στον πίνακα ελέγχου του προϊόντος.
Από τον πίνακα ελέγχου, επιλέξτε το σωστό μέγεθος χαρτιού για το δίσκο.
Το μέγεθος του χαρτιού δεν έχει διαμορφωθεί σωστά για το δίσκο εισόδου.
Εκτυπώστε μια σελίδα διαμόρφωσης ή χρησιμοποιήστε τον πίνακα ελέγχου για να προσδιορίσετε το μέγεθος χαρτιού για το οποίο έχει ρυθμιστεί ο δίσκος.
Οι οδηγοί του δίσκου δεν ακουμπούν στο χαρτί.
Βεβαιωθείτε ότι οι οδηγοί χαρτιού ακουμπούν στο χαρτί.


Επίλυση προβλημάτων

Το προϊόν έλκει χαρτί από λάθος δίσκο

Το προϊόν έλκει χαρτί από λάθος δίσκο
Αιτία
Λύση
Χρησιμοποιείτε πρόγραμμα οδήγησης για διαφορετικό προϊόν.
Χρησιμοποιήστε πρόγραμμα οδήγησης για αυτό το προϊόν.
Ο επιλεγμένος δίσκος είναι κενός.
Τοποθετήστε χαρτί στον επιλεγμένο δίσκο.
Το μέγεθος του χαρτιού δεν έχει διαμορφωθεί σωστά για το δίσκο εισόδου.
Εκτυπώστε μια σελίδα διαμόρφωσης ή χρησιμοποιήστε τον πίνακα ελέγχου για να προσδιορίσετε το μέγεθος χαρτιού για το οποίο έχει ρυθμιστεί ο δίσκος.


Επίλυση προβλημάτων

Η τροφοδοσία του χαρτιού δεν γίνεται αυτόματα

Η τροφοδοσία του χαρτιού δεν γίνεται αυτόματα
Αιτία
Λύση
Έχει επιλεχθεί μη αυτόματη τροφοδοσία από το πρόγραμμα λογισμικού.
Τοποθετήστε χαρτί στο Δίσκο 1 ή, εάν το χαρτί έχει τοποθετηθεί, πατήστε το κουμπί OK.
Δεν έχει τοποθετηθεί το σωστό μέγεθος χαρτιού.
Τοποθετήστε χαρτί σωστού μεγέθους.
Ο δίσκος εισόδου είναι κενός.
Τοποθετήστε χαρτί στο δίσκο εισόδου.
Το χαρτί από προηγούμενη εμπλοκή δεν έχει αφαιρεθεί εντελώς.
Ανοίξτε το προϊόν και αφαιρέστε τυχόν χαρτί που υπάρχει στη διαδρομή του χαρτιού.
Το μέγεθος του χαρτιού δεν έχει διαμορφωθεί σωστά για το δίσκο εισόδου.
Εκτυπώστε μια σελίδα διαμόρφωσης ή χρησιμοποιήστε τον πίνακα ελέγχου για να προσδιορίσετε το μέγεθος χαρτιού για το οποίο έχει ρυθμιστεί ο δίσκος.
Οι οδηγοί του δίσκου δεν ακουμπούν στο χαρτί.
Βεβαιωθείτε ότι ο πίσω οδηγοί και οι οδηγοί πλάτους χαρτιού ακουμπούν στο χαρτί.
Η προτροπή μη αυτόματης τροφοδοσίας έχει ρυθμιστεί σε ALWAYS (ΠΑΝΤΟΤΕ). Το προϊόν εμφανίζει πάντα μηνύματα προτροπής για μη αυτόματη τροφοδοσία, ακόμα και όταν υπάρχει χαρτί στο δίσκο.
Ανοίξτε το δίσκο, επανατοποθετήστε το μέσο εκτύπωσης και, στη συνέχεια, κλείστε το δίσκο.
Εναλλακτικά, αλλάξτε τη ρύθμιση για την προτροπή μη αυτόματης τροφοδοσίας σε UNLESS LOADED (ΕΚΤΟΣ ΑΝ ΕΧΕΙ ΤΟΠΟΘΕΤΗΘΕΙ), έτσι ώστε το προϊόν να εμφανίζει μηνύματα προτροπής για μη αυτόματη τροφοδοσία μόνον όταν ο δίσκος είναι άδειος.
Η ρύθμιση USE REQUESTED TRAY (ΧΡΗΣΗ ΕΠΙΛΕΓΜΕΝΟY ΔΙΣΚΟY) στο προϊόν έχει ρυθμιστεί σε EXCLUSIVELY (ΑΠΟΚΛΕΙΣΤΙΚΑ), αλλά ο δίσκος που ζητήθηκε είναι άδειος. Το προϊόν δεν θα χρησιμοποιήσει άλλο δίσκο.
Τοποθετήστε χαρτί στον δίσκο που ζητήθηκε.
Εναλλακτικά, στο μενού CONFIGURE DEVICE (ΔΙΑΜΟΡΦΩΣΗ ΣΥΣΚΕΥΗΣ), αλλάξτε τη ρύθμιση από EXCLUSIVELY (ΑΠΟΚΛΕΙΣΤΙΚΑ) σε FIRST (ΠΡΩΤΟ). Το προϊόν μπορεί να χρησιμοποιήσει άλλους δίσκους αν δεν έχει τοποθετηθεί μέσο εκτύπωσης στον καθορισμένο δίσκο.


Επίλυση προβλημάτων

Δεν τροφοδοτείται χαρτί από το δίσκο 2, 3 ή 4

Δεν γίνεται τροφοδοσία χαρτιού από το Δίσκο 2 ή 3
Αιτία
Λύση
Δεν έχει τοποθετηθεί το σωστό μέγεθος χαρτιού.
Τοποθετήστε χαρτί σωστού μεγέθους.
Ο δίσκος εισόδου είναι κενός.
Τοποθετήστε το χαρτί στο δίσκο εισόδου.
Δεν έχει επιλεγεί ο σωστός τύπος χαρτιού για το δίσκο εισόδου στον πίνακα ελέγχου του προϊόντος.
Από τον πίνακα ελέγχου του προϊόντος, επιλέξτε το σωστό τύπο χαρτιού για το δίσκο εισόδου.
Το χαρτί από μια προγενέστερη εμπλοκή δεν έχει αφαιρεθεί εντελώς.
Ανοίξτε το προϊόν και αφαιρέστε τυχόν χαρτί που υπάρχει στη διαδρομή χαρτιού. Επιθεωρήστε προσεκτικά την περιοχή της μονάδας σταθεροποιητή γραφίτη για ενδεχόμενη εμπλοκή.
Κανένας από τους προαιρετικούς δίσκους δεν εμφανίζεται ως επιλογή δίσκου εισόδου.
Οι προαιρετικοί δίσκοι εμφανίζονται ως διαθέσιμοι μόνο αν έχουν εγκατασταθεί. Βεβαιωθείτε ότι κάθε προαιρετικός δίσκος έχει εγκατασταθεί σωστά. Βεβαιωθείτε ότι το πρόγραμμα οδήγησης του εκτυπωτή έχει ρυθμιστεί ώστε να αναγνωρίζει τους προαιρετικούς δίσκους.
Κάποιος προαιρετικός δίσκος δεν έχει εγκατασταθεί σωστά.
Εκτυπώστε μία σελίδα διαμόρφωσης για να βεβαιωθείτε ότι ο προαιρετικός δίσκος έχει εγκατασταθεί. Αν όχι, βεβαιωθείτε ότι ο δίσκος είναι σωστά συνδεδεμένος στο προϊόν.
Το μέγεθος του χαρτιού δεν έχει διαμορφωθεί σωστά για το δίσκο εισόδου.
Εκτυπώστε μια σελίδα διαμόρφωσης ή χρησιμοποιήστε τον πίνακα ελέγχου για να προσδιορίσετε το μέγεθος χαρτιού για το οποίο έχει ρυθμιστεί ο δίσκος.
Οι οδηγοί του δίσκου δεν ακουμπούν στο χαρτί.
Βεβαιωθείτε ότι οι οδηγοί ακουμπούν στο χαρτί.


Επίλυση προβλημάτων

Ο εκτυπωτής δεν παίρνει διαφάνειες ή γυαλιστερό χαρτί

Ο εκτυπωτής δεν παίρνει διαφάνειες ή γυαλιστερό χαρτί
Αιτία
Λύση
Δεν έχει επιλεγεί ο σωστός τύπος χαρτιού στο λογισμικό ή στο πρόγραμμα οδήγησης εκτυπωτή.
Βεβαιωθείτε ότι επιλέχθηκε ο σωστός τύπος χαρτιού στο λογισμικό ή στο πρόγραμμα οδήγησης εκτυπωτή.
Ο δίσκος εισόδου χαρτιού είναι υπερβολικά γεμάτος.
Αφαιρέστε την πλεονάζουσα ποσότητα χαρτιού από το δίσκο εισόδου. Μην υπερβαίνετε τις ενδείξεις μέγιστου ύψους στοίβας για το δίσκο.
Το χαρτί σε έναν άλλο δίσκο εισόδου έχει το ίδιο μέγεθος με τις διαφάνειες και ο εκτυπωτής επιλέγει εκείνον το δίσκο.
Βεβαιωθείτε ότι ο δίσκος εισόδου που περιέχει τις διαφάνειες ή το γυαλιστερό χαρτί έχει επιλεχθεί στο πρόγραμμα λογισμικού ή στο πρόγραμμα οδήγησης του εκτυπωτή. Χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος για να διαμορφώσετε το δίσκο σύμφωνα με τον τύπο χαρτιού που έχει τοποθετηθεί.
Ο δίσκος που περιέχει τις διαφάνειες ή το γυαλιστερό χαρτί δεν έχει ρυθμιστεί σωστά όσον αφορά τον τύπο.
Βεβαιωθείτε ότι ο δίσκος εισόδου που περιέχει τις διαφάνειες ή το γυαλιστερό χαρτί έχει επιλεχθεί στο πρόγραμμα λογισμικού ή στο πρόγραμμα οδήγησης του εκτυπωτή. Χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος για να διαμορφώσετε το δίσκο σύμφωνα με τον τύπο χαρτιού που έχει τοποθετηθεί.
Οι διαφάνειες ή το γυαλιστερό χαρτί ίσως να μην πληρούν τις προδιαγραφές για τους υποστηριζόμενους τύπους χαρτιού.
Να χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές χαρτιού της HP για αυτό το προϊόν.
Σε χώρους με υψηλά επίπεδα υγρασίας ενδέχεται να μην είναι δυνατή η τροφοδοσία γυαλιστερού χαρτιού ή να γίνεται τροφοδοσία μεγάλου αριθμού φύλλων συγχρόνως.
Αποφύγετε την εκτύπωση γυαλιστερού χαρτιού υπό συνθήκες υψηλής υγρασίας. Όταν θέλετε να εκτυπώσετε γυαλιστερό χαρτί, καλό θα ήταν να αφαιρέσετε το χαρτί από το περιτύλιγμά του και να το αφήσετε για μερικές ώρες, προκειμένου να είναι πιο εύκολη η τροφοδοσία του στο προϊόν. Ωστόσο, εάν αφήνετε το χαρτί εκτεθειμένο σε περιβάλλον με υγρασία ενδέχεται να δημιουργηθούν φουσκάλες.


Επίλυση προβλημάτων

Παρουσιάζεται εμπλοκή φακέλων ή δεν είναι δυνατή η τροφοδοσία του προϊόντος με φακέλους

Παρουσιάζεται εμπλοκή φακέλων ή δεν είναι δυνατή η τροφοδοσία του προϊόντος με φακέλους
Αιτία
Λύση
Οι φάκελοι έχουν τοποθετηθεί σε δίσκο που δεν υποστηρίζει την εκτύπωση φακέλων. Φάκελοι μπορούν να τοποθετηθούν μόνο στο Δίσκο 1.
Τοποθετήστε φακέλους στο Δίσκο 1.
Οι φάκελοι είναι παραμορφωμένοι ή κατεστραμμένοι.
Χρησιμοποιήστε διαφορετικούς φακέλους. Φυλάσσετε τους φακέλους σε προστατευμένο περιβάλλον.
Οι φάκελοι κλείνουν εξαιτίας μεγάλης υγρασίας.
Χρησιμοποιήστε διαφορετικούς φακέλους. Φυλάσσετε τους φακέλους σε προστατευμένο περιβάλλον.
Ο προσανατολισμός του φακέλου είναι λανθασμένος.
Βεβαιωθείτε ότι ο φάκελος έχει τοποθετηθεί σωστά.
Αυτό το προϊόν δεν υποστηρίζει τους φακέλους που χρησιμοποιούνται.
Ανατρέξτε στον Οδηγό Μέσων Εκτύπωσης της Οικογένειας Εκτυπωτών HP LaserJet.
Ο Δίσκος 1 έχει διαμορφωθεί για μέγεθος διαφορετικό από αυτό των φακέλων.
Διαμορφώστε το μέγεθος του Δίσκου 1 για φακέλους.


Επίλυση προβλημάτων

Το χαρτί βγαίνει παραμορφωμένο ή τσαλακωμένο.

Το χαρτί βγαίνει παραμορφωμένο ή τσαλακωμένο.
Αιτία
Λύση
Το χαρτί δεν πληροί τις προδιαγραφές για αυτό το προϊόν.
Να χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές χαρτιού της HP για αυτό το προϊόν.
Το χαρτί είναι κατεστραμμένο ή δεν είναι σε καλή κατάσταση.
Απομακρύνετε το χαρτί από το δίσκο εισόδου και τοποθετήστε χαρτί που είναι σε καλή κατάσταση.
Το προϊόν λειτουργεί σε περιβάλλον με υπερβολική υγρασία.
Βεβαιωθείτε ότι το περιβάλλον λειτουργίας του εκτυπωτή ανταποκρίνεται στις προδιαγραφές όσον αφορά την υγρασία.
Εκτυπώνετε μεγάλες περιοχές με αμιγές χρώμα.
Μεγάλες περιοχές με αμιγές χρώμα μπορεί να προκαλέσουν υπερβολικές παραμορφώσεις. Χρησιμοποιήστε διαφορετική εκτύπωση.
Το χαρτί δεν είχε αποθηκευθεί σωστά και ενδέχεται να απορρόφησε υγρασία.
Αφαιρέστε το χαρτί και αντικαταστήστε το με χαρτί από καινούργιο, σφραγισμένο πακέτο.
Τα άκρα του χαρτιού δεν είναι σε καλή κατάσταση.
Αφαιρέστε το χαρτί, λυγίστε το, περιστρέψτε το κατά 180 μοίρες ή γυρίστε το ανάποδα και επανατοποθετήστε το στο δίσκο εισόδου. Μην ξεφυλλίζετε το χαρτί. Αν το πρόβλημα δεν λυθεί, αντικαταστήστε το χαρτί.
Ο συγκεκριμένος τύπος χαρτιού δεν έχει ρυθμιστεί για το δίσκο ή δεν έχει επιλεγεί στο λογισμικό.
Διαμορφώστε το λογισμικό για το χαρτί (ανατρέξτε στην τεκμηρίωση του λογισμικού). Διαμορφώστε το δίσκο για το χαρτί, ανατρέξτε στην ενότητα Τοποθέτηση μέσου εκτύπωσης στους δίσκους.
Το χαρτί έχει ήδη χρησιμοποιηθεί σε κάποια εργασία εκτύπωσης.
Μην επαναχρησιμοποιείτε χαρτί.


Επίλυση προβλημάτων

Το προϊόν δεν εκτυπώνει σελίδες διπλής όψης ή δεν τις εκτυπώνει σωστά

Ο εκτυπωτής δεν εκτυπώνει σελίδες διπλής όψης (εργασίες 2 όψεων) ή δεν τις εκτυπώνει σωστά
Αιτία
Λύση
Προσπαθείτε να εκτυπώσετε σελίδες διπλής όψης σε χαρτί που δεν υποστηρίζεται.
Βεβαιωθείτε ότι το χαρτί υποστηρίζεται για εκτύπωση διπλής όψης.
Το πρόγραμμα οδήγησης του εκτυπωτή δεν είναι ρυθμισμένο για εκτύπωση διπλής όψης.
Ρυθμίστε το πρόγραμμα οδήγησης του εκτυπωτή για να ενεργοποιηθεί η δυνατότητα εκτύπωσης διπλής όψης.
Η πρώτη σελίδα εκτυπώνεται στο πίσω μέρος της προτυπωμένης φόρμας ή της σελίδας με έντυπη επικεφαλίδα.
Τοποθετήστε προτυπωμένες φόρμες και επιστολόχαρτα στο Δίσκο 1, με την έντυπη επικεφαλίδα ή την εκτυπωμένη όψη προς τα κάτω και το επάνω μέρος της σελίδας να τροφοδοτείται στο προϊόν. Για τους Δίσκους 2 και 3 και 4, τοποθετήστε το χαρτί με την εκτυπωμένη όψη προς τα επάνω και το επάνω μέρος της σελίδας προς το εμπρός μέρος του προϊόντος.
Το μοντέλο του προϊόντος δεν υποστηρίζει αυτόματη εκτύπωση 2 όψεων.
Τα μοντέλα HP LaserJet P3011, HP LaserJet P3015 και HP LaserJet P3015n δεν υποστηρίζουν την αυτόματη εκτύπωση 2 όψεων.
Δεν έχει γίνει διαμόρφωση των ρυθμίσεων του προϊόντος για εκτύπωση διπλής όψης.
Στα Windows, εκτελέστε τη δυνατότητα αυτόματης διαμόρφωσης:
1.
Κάντε κλικ στο κουμπί Start (Έναρξη), πηγαίνετε το δείκτη στο Settings (Ρυθμίσεις) και κατόπιν κάντε κλικ στο Printers (Εκτυπωτές) (για Windows 2000) ή στο Printers and Faxes (Εκτυπωτές και Φαξ) (για Windows XP).
2.
Κάντε δεξί κλικ στο εικονίδιο του προϊόντος της HP και, στη συνέχεια, κάντε κλικ στο Properties (Ιδιότητες) ή στο Printing Preferences (Προτιμήσεις εκτύπωσης).
3.
Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).
4.
Από το Installable Options (Επιλογές Εγκαταστήσιμων Εξαρτημάτων), κάντε κλικ στο Update Now (Ενημέρωση Τώρα) στη λίστα Automatic Configuration (Αυτόματη Ρύθμιση).
Η εκτύπωση διπλής όψης είναι απενεργοποιημένη.
1.
Ανοίξτε καθένα από τα ακόλουθα μενού. Πατήστε το κάτω βέλος [image] για να το επισημάνετε και, στη συνέχεια, πατήστε το κουμπί OK για να το επιλέξετε.
α.
CONFIGURE DEVICE (Διαμόρφωση συσκευής)
β.
PRINTING (Εκτύπωση)
γ.
DUPLEX (Εκτύπωση διπλής όψης)
2.
Κάντε την επιλογή ON (Ενεργοποίηση).


Επίλυση προβλημάτων

Διόρθωση προβλημάτων ποιότητας εκτύπωσης

Μπορείτε να αποτρέψετε τα περισσότερα προβλήματα στην ποιότητα εκτύπωσης, ακολουθώντας αυτές τις οδηγίες.

●
Διαμορφώνετε τους δίσκους για τη σωστή ρύθμιση τύπου χαρτιού. Ανατρέξτε στην ενότητα Διαμόρφωση δίσκων.
●
Χρησιμοποιείτε χαρτί που πληροί τις προδιαγραφές της HP. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
●
Καθαρίζετε το προϊόν όποτε χρειάζεται. Ανατρέξτε στην ενότητα Καθαρισμός της διαδρομής του χαρτιού.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το χαρτί
  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον
  • Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού
  • Παραδείγματα ελαττωμάτων στην εικόνα
  • Μετρητής επαναλαμβανόμενων ελαττωμάτων


Επίλυση προβλημάτων

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το χαρτί

Ορισμένα προβλήματα στην ποιότητα εκτύπωσης οφείλονται στη χρήση χαρτιού που δεν πληροί τις προδιαγραφές της HP.

●
Η επιφάνεια του χαρτιού είναι υπερβολικά λεία.
●
Η περιεκτικότητα του χαρτιού σε υγρασία παρουσιάζει διακυμάνσεις, είναι υπερβολικά υψηλή ή είναι υπερβολικά χαμηλή. Χρησιμοποιήστε χαρτί από διαφορετική πηγή ή από ένα καινούργιο πακέτο.
●
Ορισμένες περιοχές του χαρτιού δεν συγκρατούν το γραφίτη. Χρησιμοποιήστε χαρτί από διαφορετική πηγή ή από ένα καινούργιο πακέτο.
●
Το επιστολόχαρτο που χρησιμοποιείτε έχει τυπωθεί σε τραχύ χαρτί. Χρησιμοποιήστε πιο λείο, ξηρογραφικό χαρτί. Εάν αυτό λύσει το πρόβλημά σας, ζητήστε από τον προμηθευτή του επιστολόχαρτου να χρησιμοποιεί χαρτί που πληροί τις προδιαγραφές της ΗΡ.
●
Το χαρτί είναι υπερβολικά τραχύ. Χρησιμοποιήστε πιο λείο, ξηρογραφικό χαρτί.
●
Το χαρτί είναι πολύ βαρύ για τη ρύθμιση τύπου χαρτιού που επιλέξατε, με αποτέλεσμα ο γραφίτης να μη σταθεροποιείται στο χαρτί.

Για τις πλήρεις προδιαγραφές χαρτιού για όλα τα προϊόντα HP LaserJet, ανατρέξτε στον Οδηγό μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet . Αυτός ο οδηγός είναι διαθέσιμος στη διεύθυνση www.hp.com/support/ljpaperguide.


Επίλυση προβλημάτων

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με το περιβάλλον

Εάν το προϊόν λειτουργεί σε υπερβολικά υγρές ή σε υπερβολικά ξηρές συνθήκες, βεβαιωθείτε ότι το περιβάλλον εκτύπωσης βρίσκεται εντός των προδιαγραφών του. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.


Επίλυση προβλημάτων

Προβλήματα στην ποιότητα εκτύπωσης που σχετίζονται με εμπλοκές χαρτιού

Βεβαιωθείτε ότι έχετε αφαιρέσει όλα τα φύλλα από τη διαδρομή χαρτιού. Δείτε Αποκατάσταση εμπλοκών.

●
Εάν πρόσφατα παρουσιάστηκε εμπλοκή στο προϊόν, εκτυπώστε δύο με τρεις σελίδες για να καθαρίσετε τη διαδρομή χαρτιού.
●
Εάν τα φύλλα δεν περνούν από τη διάταξη έψησης και προκαλούν ελαττώματα εικόνας στα επόμενα έγγραφα, εκτυπώστε δύο με τρεις σελίδες για να καθαρίσετε τη διαδρομή χαρτιού. Εάν το πρόβλημα παραμένει, εκτυπώστε μια σελίδα καθαρισμού. Ανατρέξτε στην ενότητα Καθαρισμός της διαδρομής του χαρτιού.


Επίλυση προβλημάτων

Παραδείγματα ελαττωμάτων στην εικόνα

Τα παραδείγματα αυτά προσδιορίζουν τα πιο κοινά προβλήματα στην ποιότητα εκτύπωσης. Εάν αντιμετωπίζετε ακόμη προβλήματα, αφού δοκιμάσετε τις προτεινόμενες λύσεις, επικοινωνήστε με το τμήμα υποστήριξης πελατών της ΗΡ.

Παραδείγματα ελαττωμάτων στην εικόνα
Πρόβλημα
Παράδειγμα εικόνας
Λύση
Αχνή εκτύπωση (μέρος της σελίδας)

εικόνα διαδικασίας

1.
Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει εισαχθεί εντελώς.
2.
Η κασέτα εκτύπωσης πιθανόν να είναι σχεδόν άδεια. Ελέγξτε την κατάσταση των αναλωσίμων και αντικαταστήστε την κασέτα εκτύπωσης, εάν είναι απαραίτητο.
3.
Το χαρτί ενδέχεται να μην πληροί τις προδιαγραφές της HP (για παράδειγμα, το χαρτί έχει υπερβολική υγρασία ή είναι υπερβολικά τραχύ). Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
Αχνή εκτύπωση (ολόκληρη η σελίδα)

εικόνα διαδικασίας

1.
Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει εισαχθεί εντελώς.
2.
Βεβαιωθείτε ότι η ρύθμιση ECONOMODE είναι απενεργοποιημένη στον πίνακα ελέγχου και στο πρόγραμμα οδήγησης εκτυπωτή. Ανατρέξτε στην ενότητα EconoMode.
3.
Ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Ανοίξτε το υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης) και αυξήστε την τιμή της ρύθμισης TONER DENSITY (Πυκνότητα γραφίτη). Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης).
4.
Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο χαρτιού.
5.
Η κασέτα εκτύπωσης ενδέχεται να φτάνει στο τέλος της διάρκειας ζωής της. Ελέγξτε την κατάσταση των αναλωσίμων και αντικαταστήστε την κασέτα εκτύπωσης, εάν είναι απαραίτητο.
Στίγματα

εικόνα διαδικασίας

Πιθανόν να εμφανιστούν στίγματα σε κάποια σελίδα, αφού αποκατασταθεί κάποια εμπλοκή.
1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Καθαρίστε το εσωτερικό του προϊόντος και εκτυπώστε μια σελίδα καθαρισμού για να καθαρίσετε το σταθεροποιητή γραφίτη. Ανατρέξτε στην ενότητα Καθαρισμός της διαδρομής του χαρτιού.
3.
Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο χαρτιού.
4.
Ελέγξτε την κασέτα εκτύπωσης για τυχόν διαρροές. Εάν υπάρχει διαρροή από την κασέτα εκτύπωσης, αντικαταστήστε την.
Κενά

εικόνα διαδικασίας

1.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
2.
Εάν το χαρτί είναι τραχύ και ο γραφίτης αφαιρείται εύκολα, ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Ανοίξτε το υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης), επιλέξτε FUSER MODES (Τρόποι λειτουργίας σταθεροποιητή γραφίτη) και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε. Αλλάξτε τη ρύθμιση σε HIGH1 (ΥΨΗΛΗ1) ή HIGH2 (ΥΨΗΛΗ2), πράγμα που βοηθά στην πληρέστερη τήξη του γραφίτη επάνω στο χαρτί. Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης).
3.
Δοκιμάστε ένα πιο λείο χαρτί.
Γραμμές

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Καθαρίστε το εσωτερικό του προϊόντος και εκτυπώστε μια σελίδα καθαρισμού για να καθαρίσετε το σταθεροποιητή γραφίτη. Ανατρέξτε στην ενότητα Καθαρισμός του προϊόντος.
3.
Αντικαταστήστε την κασέτα εκτύπωσης.
Γκρίζο φόντο

εικόνα διαδικασίας

1.
Μην χρησιμοποιείτε χαρτί που έχει ήδη περάσει από το προϊόν.
2.
Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο χαρτιού.
3.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
4.
Αναποδογυρίστε το χαρτί στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί κατά 180°.
5.
Ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Στο υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης), αυξήστε την τιμή της ρύθμισης TONER DENSITY (Πυκνότητα γραφίτη). Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης).
6.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
7.
Ενδέχεται να χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης.
Λεκέδες από γραφίτη

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Δοκιμάστε να χρησιμοποιήσετε διαφορετικό τύπο χαρτιού.
3.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
4.
Καθαρίστε το εσωτερικό του προϊόντος και εκτυπώστε μια σελίδα καθαρισμού για να καθαρίσετε το σταθεροποιητή γραφίτη. Ανατρέξτε στην ενότητα Καθαρισμός του προϊόντος.
5.
Ενδέχεται να χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης.
Ασταθής γραφίτης

εικόνα διαδικασίας

Στην περίπτωση αυτή, με την έκφραση ασταθής γραφίτης εννοούμε το γραφίτη που μπορεί να αφαιρεθεί εύκολα από τη σελίδα.
1.
Εάν το χαρτί είναι βαρύ ή τραχύ, ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Στο υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης), επιλέξτε FUSER MODES (Τρόποι λειτουργίας σταθεροποιητή γραφίτη) και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε. Αλλάξτε τη ρύθμιση σε HIGH1 (ΥΨΗΛΗ1) ή HIGH2 (ΥΨΗΛΗ2), πράγμα που βοηθά στην πληρέστερη τήξη του γραφίτη επάνω στο χαρτί. Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης). Θα πρέπει επίσης να ορίσετε τον τύπο χαρτιού για το δίσκο που χρησιμοποιείτε. Ανατρέξτε στην ενότητα Διαμόρφωση δίσκων.
2.
Εάν έχετε παρατηρήσει ότι η μία όψη του χαρτιού έχει τραχύτερη υφή, δοκιμάστε να εκτυπώσετε στη λεία όψη.
3.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
4.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
Επανάληψη ελαττωμάτων

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Καθαρίστε το εσωτερικό του προϊόντος και εκτυπώστε μια σελίδα καθαρισμού για να καθαρίσετε το σταθεροποιητή γραφίτη. Ανατρέξτε στην ενότητα Καθαρισμός του προϊόντος.
3.
Ενδέχεται να χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης.
Επανάληψη εικόνας

εικόνα διαδικασίας

Αυτού του τύπου το ελάττωμα πιθανόν να εμφανιστεί όταν χρησιμοποιείτε προτυπωμένα έντυπα ή μεγάλη ποσότητα στενού χαρτιού.
1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
3.
Ενδέχεται να χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης.
4.
Βεβαιωθείτε ότι το προϊόν έχει διαμορφωθεί για το σωστό τύπο χαρτιού.
Παραμορφωμένοι χαρακτήρες

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
Κλίση της σελίδας

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Βεβαιωθείτε πως δεν υπάρχουν σκισμένα κομμάτια χαρτιού στο εσωτερικό του προϊόντος.
3.
Βεβαιωθείτε ότι το χαρτί έχει τοποθετηθεί σωστά και ότι έγιναν όλες οι ρυθμίσεις. Ανατρέξτε στην ενότητα Τοποθέτηση μέσου εκτύπωσης στους δίσκους. Βεβαιωθείτε ότι οι οδηγοί του δίσκου δεν πιέζουν υπερβολικά το χαρτί ή δεν είναι υπερβολικά χαλαροί.
4.
Αναποδογυρίστε το χαρτί στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί κατά 180°.
5.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
6.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
Κύρτωση ή κυματισμός

εικόνα διαδικασίας

1.
Αναποδογυρίστε το χαρτί στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί κατά 180°.
2.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
3.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
4.
Δοκιμάστε να εκτυπώσετε σε άλλη θήκη εξόδου.
5.
Εάν το χαρτί είναι ελαφρύ και λείο, ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Στο υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης), επιλέξτε FUSER MODES (Τρόποι λειτουργίας σταθεροποιητή γραφίτη) και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε. Αλλάξτε τη ρύθμιση σε LOW (Χαμηλή), για να μειωθεί η θερμότητα κατά τη διαδικασία τήξης του γραφίτη. Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης). Θα πρέπει επίσης να ορίσετε τον τύπο χαρτιού για το δίσκο που χρησιμοποιείτε. Ανατρέξτε στην ενότητα Διαμόρφωση δίσκων.
Πτυχές ή τσακίσματα

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
3.
Αναποδογυρίστε το χαρτί στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί κατά 180°.
4.
Βεβαιωθείτε ότι το χαρτί έχει τοποθετηθεί σωστά και ότι έγιναν όλες οι ρυθμίσεις. Ανατρέξτε στην ενότητα Τοποθέτηση μέσου εκτύπωσης στους δίσκους.
5.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
6.
Εάν οι φάκελοι ζαρώνουν, δοκιμάστε να αποθηκεύετε τους φακέλους έτσι ώστε να είναι επίπεδοι.
7.
Εάν το χαρτί είναι ελαφρύ και λείο, ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Στο υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης), επιλέξτε FUSER MODES (Τρόποι λειτουργίας σταθεροποιητή γραφίτη) και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε. Αλλάξτε τη ρύθμιση σε LOW (Χαμηλή), για να μειωθεί η θερμότητα κατά τη διαδικασία τήξης του γραφίτη. Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης). Θα πρέπει επίσης να ορίσετε τον τύπο χαρτιού για το δίσκο που χρησιμοποιείτε. Ανατρέξτε στην ενότητα Διαμόρφωση δίσκων.
Κατακόρυφες λευκές γραμμές

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
3.
Ενδέχεται να χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης.
Ίχνη τροχών

εικόνα διαδικασίας

Αυτό το ελάττωμα προκύπτει συνήθως όταν η κασέτα εκτύπωσης έχει υπερβεί κατά πολύ τη διάρκεια ζωής της. Για παράδειγμα, μπορεί να εκτυπώνετε μια πολύ μεγάλη ποσότητα σελίδων με πολύ μικρή κάλυψη γραφίτη.
1.
Ενδέχεται να χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης.
2.
Μειώστε τον αριθμό των σελίδων που εκτυπώνετε με πολύ μικρή κάλυψη γραφίτη.
Λευκά σημάδια σε μαύρο φόντο

εικόνα διαδικασίας

1.
Εκτυπώστε μερικές ακόμη σελίδες για να δείτε εάν το πρόβλημα θα διορθωθεί από μόνο του.
2.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
3.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
4.
Ενδέχεται να χρειάζεται να αντικαταστήσετε την κασέτα εκτύπωσης.
Διάσπαρτες γραμμές

εικόνα διαδικασίας

1.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
2.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
3.
Αναποδογυρίστε το χαρτί στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί κατά 180°.
4.
Ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Ανοίξτε το υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης) και αλλάξτε τη ρύθμιση TONER DENSITY (Πυκνότητα γραφίτη). Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης).
5.
Ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Στο υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης), ανοίξτε το στοιχείο OPTIMIZE (Βελτιστοποίηση) και ορίστε LINE DETAIL=ON (Λεπτομέρεια γραμμής=Ενεργοποιημένη).
Θολή εκτύπωση

εικόνα διαδικασίας

1.
Βεβαιωθείτε ότι ο τύπος και η ποιότητα του χαρτιού πληρούν τις προδιαγραφές της ΗΡ. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
2.
Βεβαιωθείτε ότι πληρούνται οι προδιαγραφές περιβάλλοντος του προϊόντος. Ανατρέξτε στην ενότητα Περιβάλλον λειτουργίας.
3.
Αναποδογυρίστε το χαρτί στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί κατά 180°.
4.
Μην χρησιμοποιείτε χαρτί που έχει ήδη περάσει από το προϊόν.
5.
Μειώστε την πυκνότητα του γραφίτη. Ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Ανοίξτε το υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης) και αλλάξτε τη ρύθμιση TONER DENSITY (Πυκνότητα γραφίτη). Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης).
6.
Ανοίξτε το μενού CONFIGURE DEVICE (Διαμόρφωση συσκευής) από τον πίνακα ελέγχου του προϊόντος. Στο υπομενού PRINT QUALITY (Ποιότητα εκτύπωσης), ανοίξτε το στοιχείο OPTIMIZE (Βελτιστοποίηση) και ορίστε HIGH TRANSFER=ON (Υψηλή μεταφορά=Ενεργοποιημένη). Ανατρέξτε στην ενότητα Μενού Print Quality (Ποιότητα εκτύπωσης).
Τυχαία επανάληψη εικόνας

Αν μια εικόνα, η οποία εμφανίζεται στο πάνω μέρος της σελίδας (σε αμιγές μαύρο χρώμα), επαναλαμβάνεται ξανά χαμηλότερα στη σελίδα (σε γκρίζο πεδίο), ενδέχεται να μην έχει καθαριστεί πλήρως ο γραφίτης από την προηγούμενη εργασία (η επαναλαμβανόμενη εικόνα μπορεί να είναι πιο ανοιχτόχρωμη ή πιο σκουρόχρωμη από το πεδίο μέσα στο οποίο εμφανίζεται).
●
Αλλάξτε το επίπεδο τόνου (ρύθμιση σκούρου) του πεδίου μέσα στο οποίο εμφανίζεται η επαναλαμβανόμενη εικόνα.
●
Αλλάξτε τη σειρά με την οποία εκτυπώνονται οι εικόνες. Για παράδειγμα, τοποθετήστε τη φωτεινότερη εικόνα στο επάνω μέρος της σελίδας και τη σκουρότερη εικόνα χαμηλότερα στη σελίδα.
●
Στο πρόγραμμα λογισμικού σας, περιστρέψτε ολόκληρη τη σελίδα κατά 180°, για να εκτυπώσετε την φωτεινότερη εικόνα πρώτα.
●
Εάν το ελάττωμα παρουσιαστεί αργότερα σε κάποια εργασία εκτύπωσης, σβήστε το προϊόν για 10 λεπτά και, στη συνέχεια, ανάψτε το πάλι για να επαναληφθεί η εργασία εκτύπωσης.


Επίλυση προβλημάτων

Μετρητής επαναλαμβανόμενων ελαττωμάτων

Σε περίπτωση που τα ελαττώματα εμφανίζονται πάντα στα ίδια σημεία της σελίδας, χρησιμοποιήστε αυτόν τον μετρητή για να εντοπίσετε την αιτία του προβλήματος. Ευθυγραμμίστε την κορυφή του μετρητή με το πρώτο ελάττωμα. Η επισήμανση που βρίσκεται δίπλα από την επόμενη εμφάνιση του ελαττώματος υποδεικύει το εξάρτημα που πρέπει να αντικατασταθεί.

Μετρητής επαναλαμβανόμενων ελαττωμάτων

Μετρητής επαναλαμβανόμενων ελαττωμάτων

Απόσταση μεταξύ ελαττωμάτων
Εξαρτήματα του προϊόντος που προκαλούν το ελάττωμα
38 mm
Κασέτα εκτύπωσης
43,6 mm
Μηχανισμός εκτύπωσης
50 mm
Κασέτα εκτύπωσης
76 mm
Μονάδα σταθεροποιητή γραφίτη
79 mm
Μονάδα σταθεροποιητή γραφίτη
95 mm
Κασέτα εκτύπωσης


Επίλυση προβλημάτων

Επίλυση προβλημάτων απόδοσης

Πρόβλημα
Αιτία
Λύση
Οι σελίδες εκτυπώνονται αλλά είναι εντελώς κενές.
Το έγγραφο ενδέχεται να περιέχει κενές σελίδες.
Ελέγξτε το έγγραφο που εκτυπώνετε, για να δείτε αν εμφανίζεται περιεχόμενο σε όλες τις σελίδες.
Το προϊόν ενδέχεται να δυσλειτουργεί.
Για να ελέγξετε το προϊόν, εκτυπώστε μια σελίδα διαμόρφωσης.
Οι σελίδες εκτυπώνονται πολύ αργά.
Οι βαρύτεροι τύποι χαρτιού μπορούν να καθυστερήσουν την εργασία εκτύπωσης.
Εκτυπώστε σε ένα διαφορετικό τύπο χαρτιού.
Οι σύνθετες σελίδες μπορεί να εκτυπώνονται πιο αργά.
Η σωστή σταθεροποίηση του γραφίτη ενδέχεται να απαιτεί χαμηλότερη ταχύτητα εκτύπωσης, για εξασφάλιση της βέλτιστης ποιότητας εκτύπωσης.
Κάποιες σελίδες δεν εκτυπώθηκαν.
Το προϊόν ενδέχεται να μην έλκει το χαρτί σωστά.
Βεβαιωθείτε ότι το χαρτί είναι σωστά τοποθετημένο στο δίσκο.
Το χαρτί εμπλέκεται στο προϊόν.
Αποκαταστήστε την εμπλοκή. Δείτε Εμπλοκές.
Το καλώδιο USB ενδέχεται να είναι ελαττωματικό ή να έχει συνδεθεί λανθασμένα.
●
Αποσυνδέστε το καλώδιο USB και στα δύο άκρα και επανασυνδέστε το.
●
Δοκιμάστε να εκτυπώσετε κάποια εργασία που εκτυπώθηκε στο παρελθόν.
●
Δοκιμάστε να χρησιμοποιήσετε ένα διαφορετικό καλώδιο USB.
Κάποιες άλλες συσκευές εκτελούνται στον υπολογιστή σας.
Το προϊόν ενδέχεται να μην επιτρέπει την κοινή χρήση μιας θύρας USB. Εάν έχετε συνδέσει έναν εξωτερικό σκληρό δίσκο ή ένα μεταγωγέα δικτύου στην ίδια θύρα με το προϊόν, η άλλη συσκευή μπορεί να παρεμβάλλεται. Για να συνδέσετε και να χρησιμοποιήσετε το προϊόν, θα πρέπει να αποσυνδέσετε την άλλη συσκευή ή να χρησιμοποιήσετε δύο θύρες στον υπολογιστή.


Επίλυση προβλημάτων

Επίλυση προβλημάτων συνδεσιμότητας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων απευθείας σύνδεσης
  • Επίλυση προβλημάτων δικτύου


Επίλυση προβλημάτων

Επίλυση προβλημάτων απευθείας σύνδεσης

Εάν έχετε συνδέσει το προϊόν απευθείας σε υπολογιστή, ελέγξτε το καλώδιο.

●
Βεβαιωθείτε ότι το καλώδιο είναι συνδεδεμένο στον υπολογιστή και στο προϊόν.
●
Βεβαιωθείτε ότι το καλώδιο δεν είναι μακρύτερο από 2 μέτρα. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.
●
Βεβαιωθείτε ότι το καλώδιο λειτουργεί σωστά, συνδέοντάς το σε ένα άλλο προϊόν. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.


Επίλυση προβλημάτων

Επίλυση προβλημάτων δικτύου

Ελέγξτε τα ακόλουθα στοιχεία για να βεβαιωθείτε ότι το προϊόν επικοινωνεί με το δίκτυο. Προτού αρχίσετε, εκτυπώστε μια σελίδα διαμόρφωσης. Ανατρέξτε στην ενότητα Εκτύπωση των σελίδων πληροφοριών και επίδειξης χειρισμού.

Πρόβλημα
Λύση
Κακή ενσύρματη σύνδεση
Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στη σωστή θύρα δικτύου μέσω ενός καλωδίου με το σωστό μήκος.
Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.
Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του προϊόντος και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.
Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.
Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν.
Χρησιμοποιήστε τη γραμμή εντολών για να κάνετε δοκιμή ping στο προϊόν από τον υπολογιστή σας. Για παράδειγμα:
ping 192.168.45.39
Βεβαιωθείτε ότι η εντολή ping προβάλλει τους χρόνους κυκλικής διαδρομής (άφιξη-επιστροφή), πράγμα που υποδεικνύει ότι λειτουργεί.
Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, το προϊόν και ο υπολογιστής είναι όλα διαμορφωμένα για το ίδιο δίκτυο.
Εσφαλμένες ρυθμίσεις σύνδεσης και αμφίδρομης λειτουργίας
Η Hewlett-Packard συνιστά να αφήνετε τη ρύθμιση αυτή στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση). Ανατρέξτε στην ενότητα Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης λειτουργίας.
Εσφαλμένη διεύθυνση IP για το προϊόν στον υπολογιστή
Χρησιμοποιήστε τη σωστή διεύθυνση IP.
Εάν η διεύθυνση IP είναι σωστή, διαγράψτε το προϊόν και, στη συνέχεια, προσθέστε το πάλι.
Νέα προγράμματα λογισμικού προκάλεσαν προβλήματα συμβατότητας.
Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.
Ο υπολογιστής σας ή ο σταθμός εργασίας σας δεν έχει ρυθμιστεί σωστά.
Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτυπωτή και την αναδρομολόγηση δικτύου.
Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.
Το πρωτόκολλο είναι απενεργοποιημένο ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες.
Εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε την κατάσταση του πρωτοκόλλου. Εάν χρειάζεται, ενεργοποιήστε το.
Εάν είναι απαραίτητο, χρησιμοποιήστε τον πίνακα ελέγχου για να επαναδιαμορφώσετε τις ρυθμίσεις του δικτύου.


Επίλυση προβλημάτων

Επίλυση προβλημάτων εκτύπωσης επιτόπου μέσω USB

Πρόβλημα
Αιτία
Λύση
Δεν ανοίγει το μενού ΑΠΟΘΗΚΕΥΣΗ USB όταν τοποθετείτε το εξάρτημα USB.
Το προϊόν δεν υποστηρίζει αυτόν τον τύπο εξαρτήματος αποθήκευσης USB ή αυτό το σύστημα αρχείων.
Αποθηκεύστε τα αρχεία σε ένα τυπικό εξάρτημα αποθήκευσης USB που χρησιμοποιεί σύστημα αρχείων File Allocation Table (FAT). Το προϊόν υποστηρίζει εξαρτήματα αποθήκευσης USB με σύστημα αρχείων FAT12, FAT16 ή FAT32.
Ο διαχειριστής ενδέχεται να έχει απενεργοποιήσει την εκτύπωση μέσω USB για αυτό το προϊόν.
Εκτυπώστε την εργασία από έναν υπολογιστή που είναι συνδεδεμένος στο προϊόν.
Έχουν συνδεθεί στο προϊόν πολλά εξαρτήματα αποθήκευσης USB.
Αφαιρέστε εξαρτήματα αποθήκευσης USB μέχρι να εξαφανιστεί το μήνυμα και, στη συνέχεια, αφαιρέστε και επανατοποθετήστε το εξάρτημα αποθήκευσης USB από το οποίο θέλετε να εκτυπώσετε.
Αυτό το προϊόν υποστηρίζει έως και τέσσερα εξαρτήματα αποθήκευσης USB.
Κάποιο άλλο μενού είναι ήδη ανοικτό.
Κλείστε το ανοικτό μενού και, στη συνέχεια, επανατοποθετήστε το εξάρτημα αποθήκευσης USB.
Πέρασε περισσότερο από 1 λεπτό από τότε που τοποθετήσατε το εξάρτημα αποθήκευσης USB.
Το μενού παραμένει ανοικτό για 1 λεπτό. Επανατοποθετήστε το εξάρτημα αποθήκευσης USB.
Το εξάρτημα αποθήκευσης USB έχει πολλαπλά διαμερίσματα. (Ορισμένοι κατασκευαστές εξαρτημάτων αποθήκευσης USB εγκαθιστούν στο εξάρτημα λογισμικό που δημιουργεί διαμερίσματα, όπως σε ένα δίσκο CD).
Επαναλάβετε τη διαμόρφωση του εξαρτήματος αποθήκευσης USB για να καταργήσετε τα διαμερίσματα ή χρησιμοποιήστε ένα διαφορετικό εξάρτημα αποθήκευσης USB.
Το εξάρτημα αποθήκευσης USB απαιτεί μεγάλη ποσότητα ρεύματος.
1.
Αφαιρέστε το εξάρτημα αποθήκευσης USB.
2.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
3.
Χρησιμοποιήστε ένα εξάρτημα αποθήκευσης USB που διαθέτει τη δική του τροφοδοσία ρεύματος ή απαιτεί μικρότερη ποσότητα ρεύματος.
Το εξάρτημα αποθήκευσης USB δεν λειτουργεί σωστά.
1.
Αφαιρέστε το εξάρτημα αποθήκευσης USB.
2.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
3.
Δοκιμάστε να εκτυπώσετε από κάποιο άλλο εξάρτημα αποθήκευσης USB.
Το αρχείο δεν εκτυπώνεται.
Εκτυπώνετε ένα αρχείο .PDF και είναι απενεργοποιημένη η δυνατότητα RAM DISK (Δίσκος RAM).
Ανοίξτε το μενού SYSTEM SETUP (Ρύθμιση συστήματος) και ρυθμίστε την δυνατότητα RAM DISK (Δίσκος RAM) στην επιλογή AUTO (Αυτόματα).
Ενδέχεται να γίνεται επεξεργασία μιας άλλης εργασίας εκτύπωσης ή να εκτυπώνετε ένα μεγάλο αρχείο.
Ελέγξτε την ενδεικτική λυχνία Data (Δεδομένα) στον πίνακα ελέγχου. Εάν αναβοσβήνει, το προϊόν επεξεργάζεται την εργασία.
Πιθανόν να είναι άδειοι οι δίσκοι.
Βεβαιωθείτε ότι έχει τοποθετηθεί χαρτί σε τουλάχιστον ένα δίσκο.
Ενδέχεται να παρουσιάστηκε εμπλοκή χαρτιού στο προϊόν.
Ελέγξτε την οθόνη του πίνακα ελέγχου για μηνύματα σφάλματος. Αποκαταστήστε την εμπλοκή. Ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών χαρτιού.
Δεν υπάρχουν τα αναμενόμενα αρχεία στο εξάρτημα USB.
Κάθε φορά που το ανάβετε, το προϊόν δημιουργεί αυτόματα τρία αρχεία στα συνδεδεμένα εξαρτήματα USB.
Αφαιρέστε το εξάρτημα USB προτού ανάψετε το προϊόν.
Ορισμένα εξαρτήματα USB διαθέτουν μια δυνατότητα κλειδώματος που αποτρέπει την εγγραφή νέων αρχείων στο εξάρτημα. Εάν το εξάρτημα USB διαθέτει αυτή τη δυνατότητα, ξεκλειδώστε το εξάρτημα.
Το αρχείο δεν εμφανίζεται στο μενού ΑΠΟΘΗΚΕΥΣΗ USB.
Η δυνατότητα εκτύπωσης μέσω USB δεν υποστηρίζει τον τύπο αρχείου που εκτυπώνετε.
Μπορείτε να εκτυπώσετε τους ακόλουθους τύπους αρχείων:
●
.PDF
●
.PCL
●
.PS
Υπάρχουν πάρα πολλά αρχεία σε έναν φάκελο του εξαρτήματος USB.
Μειώστε τον αριθμό των αρχείων στο φάκελο, μετακινώντας τα σε υποφακέλους.
Το προϊόν δεν υποστηρίζει τη γλώσσα του ονόματος αρχείου και αντικατέστησε το όνομα αρχείου με χαρακτήρες από ένα διαφορετικό σύνολο χαρακτήρων.
Μετονομάστε τα αρχεία σε μια υποστηριζόμενη γλώσσα.
Το μενού ΑΠΟΘΗΚΕΥΣΗ USB ανοίγει, αλλά δεν εμφανίζεται το εξάρτημα USB.
Έχουν συνδεθεί στο προϊόν πολλά εξαρτήματα USB.
Αφαιρέστε εξαρτήματα USB μέχρι να εξαφανιστεί το μήνυμα και, στη συνέχεια, αφαιρέστε και επανατοποθετήστε το εξάρτημα USB από το οποίο θέλετε να εκτυπώσετε.
Αυτό το προϊόν υποστηρίζει έως και τέσσερα εξαρτήματα USB.
Τα ονόματα αρχείων είναι θολά ή δυσανάγνωστα κατά την κύλιση μέσα στη λίστα του πίνακα ελέγχου.
Χρειάζεται να προσαρμόσετε τη φωτεινότητα της οθόνης του πίνακα ελέγχου.
Ανοίξτε το μενού SYSTEM SETUP (Ρύθμιση συστήματος) και προσαρμόστε τη ρύθμιση DISPLAY BRIGHTNESS (Φωτεινότητα οθόνης) μέχρι να φαίνεται καθαρά το κείμενο.


Επίλυση προβλημάτων

Προβλήματα λογισμικού προϊόντος

Πρόβλημα
Λύση
Δεν είναι ορατό κάποιο πρόγραμμα οδήγησης εκτυπωτή για το προϊόν στο φάκελο Printer (Εκτυπωτής)
●
Επανεγκαταστήστε το λογισμικό του προϊόντος.
ΣΗΜΕΙΩΣΗ

Κλείστε όλες τις εφαρμογές οι οποίες εκτελούνται εκείνη τη στιγμή. Για να κλείσετε μια εφαρμογή η οποία έχει ένα εικονίδιο στη γραμμή εργασιών, κάντε δεξί κλικ στο εικονίδιο και επιλέξτε Close (Κλείσιμο) ή Disable (Απενεργοποίηση).

●
Δοκιμάστε να συνδέσετε το καλώδιο USB σε μια διαφορετική θύρα USB στον υπολογιστή.
Εμφανίστηκε ένα μήνυμα σφάλματος κατά την εγκατάσταση του λογισμικού.
●
Επανεγκαταστήστε το λογισμικό του προϊόντος.
ΣΗΜΕΙΩΣΗ

Κλείστε όλες τις εφαρμογές οι οποίες εκτελούνται εκείνη τη στιγμή. Για να κλείσετε μια εφαρμογή η οποία έχει ένα εικονίδιο στη γραμμή εργασιών, κάντε δεξί κλικ στο εικονίδιο και επιλέξτε Close (Κλείσιμο) ή Disable (Απενεργοποίηση).

●
Ελέγξτε την ποσότητα ελεύθερου χώρου στη μονάδα δίσκου στην οποία εγκαθιστάτε το λογισμικό του προϊόντος. Εάν είναι απαραίτητο, ελευθερώστε όσο χώρο μπορείτε και επανεγκαταστήστε το λογισμικό του προϊόντος.
●
Εάν είναι απαραίτητο, εκτελέστε το Disk Defragmenter (Ανασυγκρότηση μονάδας δίσκου) και επανεγκαταστήστε το λογισμικό του προϊόντος.
Το προϊόν βρίσκεται στην κατάσταση ετοιμότητας, αλλά δεν εκτυπώνεται τίποτα.
●
Εκτυπώστε μια σελίδα διαμόρφωσης, για να επαληθεύσετε τη λειτουργικότητα του προϊόντος.
●
Βεβαιωθείτε ότι όλα τα καλώδια είναι σωστά τοποθετημένα και ότι πληρούν τις προδιαγραφές. Αυτό περιλαμβάνει τα καλώδια USB και τροφοδοσίας. Δοκιμάστε ένα νέο καλώδιο.


Επίλυση προβλημάτων

Αντιμετώπιση κοινών προβλημάτων στα Windows

Μήνυμα σφάλματος:
"General Protection FaultException OE" (Γενικό σφάλμα προστασίας FaultException OE)
"Spool32"
"Illegal Operation" (Μη έγκυρη λειτουργία)
Αιτία
Λύση
Κλείστε όλα τα προγράμματα λογισμικού, επανεκκινήστε τα Windows και δοκιμάστε πάλι.
Επιλέξτε ένα διαφορετικό πρόγραμμα οδήγησης εκτυπωτή. Εάν είναι επιλεγμένο το πρόγραμμα οδήγησης εκτυπωτή PCL 6 του προϊόντος, επιλέξτε το πρόγραμμα οδήγησης εκτυπωτή PCL 5 ή εξομοίωσης HP postscript level 3, πράγμα που μπορείτε να κάνετε από ένα πρόγραμμα λογισμικού.
Διαγράψτε όλα τα προσωρινά αρχεία από τον υποκατάλογο Temp. Για να βρείτε το όνομα του καταλόγου, ανοίξτε το αρχείο AUTOEXEC.BAT και εντοπίστε την πρόταση "Set Temp =". Το όνομα μετά την πρόταση αυτήν είναι ο κατάλογος προσωρινών αρχείων. Συνήθως ο κατάλογος C:\TEMP είναι προεπιλεγμένος, αλλά μπορεί να επαναπροσδιοριστεί.
Ανατρέξτε στην τεκμηρίωση των Microsoft Windows που συνοδεύει τον υπολογιστή, για περισσότερες πληροφορίες σχετικά με τα μηνύματα σφάλματος των Windows.


Επίλυση προβλημάτων

Επίλυση κοινών προβλημάτων Macintosh

Προβλήματα με το λειτουργικό σύστημα Mac OS X

Το πρόγραμμα οδήγησης εκτυπωτή δεν παρατίθεται στο Κέντρο Εκτύπωσης ή στα Βοηθητικά προγράμματα για το Κέντρο Εκτύπωσης.
Αιτία
Λύση
Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
Βεβαιωθείτε ότι το αρχείο .GZ του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
●
Mac OS X V10.3 και V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, όπου το <lang> είναι ο κωδικός γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.
Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
●
Mac OS X V10.3 και V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, όπου το <lang> είναι ο κωδικός γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.

Το όνομα του προϊόντος, η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous/Bonjour δεν εμφανίζεται στη λίστα εκτυπωτών του Κέντρου Εκτυπώσεων ή του Βοηθητικού προγράμματος εγκατάστασης για το Κέντρο Εκτύπωσης.
Αιτία
Λύση
Το προϊόν ενδέχεται να μην είναι έτοιμο.
Βεβαιωθείτε ότι τα καλώδια είναι συνδεδεμένα σωστά, το προϊόν είναι αναμμένο και η φωτεινή ένδειξη Ready (Έτοιμο) είναι αναμμένη. Εάν το προϊόν συνδέεται μέσω διανομέα USB ή Ethernet, δοκιμάστε να το συνδέσετε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε μια διαφορετική θύρα.
Μπορεί να έχετε επιλέξει λάθος τύπο σύνδεσης.
Βεβαιωθείτε ότι έχει επιλεγεί USB, IP Printing ή Rendezvous/Bonjour, ανάλογα με τον τύπο σύνδεσης μεταξύ του προϊόντος και του υπολογιστή.
Χρησιμοποιείται λάθος όνομα προϊόντος, διεύθυνση ΙΡ ή όνομα κεντρικού υπολογιστή Rendezvous/Bonjour.
Εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το όνομα προϊόντος, τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous. Βεβαιωθείτε ότι το όνομα, η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous στη σελίδα διαμόρφωσης αντιστοιχεί στο όνομα, στη διεύθυνση IP ή στο όνομα κεντρικού υπολογιστή Rendezvous του προϊόντος στο Print Center (Κέντρο εκτύπωσης) ή το Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή).
Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
Αντικαταστήστε το καλώδιο με ένα καλώδιο υψηλής ποιότητας.

Το πρόγραμμα οδήγησης εκτυπωτή δεν ρυθμίζει αυτόματα το επιλεγμένο προϊόν σας στο Print Center (Κέντρο εκτύπωσης) ή στο Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή).
Αιτία
Λύση
Το προϊόν ενδέχεται να μην είναι έτοιμο.
Βεβαιωθείτε ότι τα καλώδια είναι συνδεδεμένα σωστά, το προϊόν είναι αναμμένο και η φωτεινή ένδειξη Ready (Έτοιμο) είναι αναμμένη. Εάν το προϊόν συνδέεται μέσω διανομέα USB ή Ethernet, δοκιμάστε να το συνδέσετε απευθείας με τον υπολογιστή ή να χρησιμοποιήσετε μια διαφορετική θύρα.
Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
Βεβαιωθείτε ότι το αρχείο PPD του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
●
Mac OS X V10.3 και V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, όπου το <lang> είναι ο κωδικός γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.
Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
●
Mac OS X V10.3 και V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, όπου το <lang> είναι ο κωδικός γλώσσας δύο γραμμάτων για τη γλώσσα που χρησιμοποιείτε.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό εκκίνησης για οδηγίες.
Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
Αντικαταστήστε το καλώδιο διασύνδεσης με ένα καλώδιο υψηλής ποιότητας.

Κάποια εργασία εκτύπωσης δεν στάλθηκε στον προϊόν που θέλατε.
Αιτία
Λύση
Η ουρά εκτύπωσης ίσως να έχει διακοπεί.
Κάντε επανεκκίνηση στην ουρά εκτύπωσης. Ανοίξτε το στοιχείο print monitor (παρακολούθηση εκτυπώσεων) και επιλέξτε το στοιχείο Start Jobs (Εκκίνηση εργασιών).
Χρησιμοποιείται λάθος όνομα προϊόντος ή διεύθυνση IP. Ένα άλλο προϊόν με το ίδιο ή παρόμοιο όνομα, διεύθυνση IP ή όνομα κεντρικού υπολογιστή Rendezvous ενδέχεται να έχει λάβει την εργασία εκτύπωσής σας.
Εκτυπώστε μια σελίδα διαμόρφωσης για να ελέγξετε το όνομα προϊόντος, τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous. Βεβαιωθείτε ότι το όνομα, η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή Rendezvous στη σελίδα διαμόρφωσης αντιστοιχεί στο όνομα, στη διεύθυνση IP ή στο όνομα κεντρικού υπολογιστή Rendezvous του προϊόντος στο Print Center (Κέντρο εκτύπωσης) ή το Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή).

Ένα συμπυκνωμένο αρχείο PostScript (EPS) δεν εκτυπώνεται με τη σωστή γραμματοσειρά.
Αιτία
Λύση
Αυτό το πρόβλημα παρουσιάζεται με ορισμένα προγράμματα.
●
Δοκιμάστε να φορτώσετε στο προϊόν τις γραμματοσειρές που περιέχονται στο αρχείο EPS, πριν από την εκτύπωση.
●
Στείλτε το αρχείο σε μορφή ASCII αντί σε δυαδικό κώδικα.

Δεν μπορείτε να εκτυπώσετε από μια κάρτα USB άλλου κατασκευαστή.
Αιτία
Λύση
Αυτό το σφάλμα παρουσιάζεται όταν το λογισμικό για προϊόντα USB δεν είναι εγκατεστημένο.
Κατά την προσθήκη μιας κάρτας USB άλλου κατασκευαστή, ενδέχεται να χρειαστείτε το λογισμικό Apple USB Adapter Card Support. Η πιο πρόσφατη έκδοση αυτού του λογισμικού είναι διαθέσιμη από την τοποθεσία της Apple στο Web.

Όταν υπάρχει σύνδεση με καλώδιο USB, το προϊόν δεν εμφανίζεται στο Print Center (Κέντρο εκτύπωσης) ή στο Printer Setup Utility (Βοηθητικό πρόγραμμα ρύθμισης εκτυπωτή) αφού επιλεγεί το πρόγραμμα οδήγησης.
Αιτία
Λύση
Αυτό το πρόβλημα προκαλείται είτε από ένα στοιχείο λογισμικού είτε από ένα στοιχείο υλικού.
Αντιμετώπιση προβλημάτων λογισμικού
●
Ελέγξτε αν ο Macintosh υποστηρίζει σύνδεση USB.
●
Βεβαιωθείτε ότι το λειτουργικό σύστημα Macintosh που χρησιμοποιείτε είναι Mac OS X v10.3 ή νεότερη έκδοση.
●
Βεβαιωθείτε ότι ο Macintosh έχει το κατάλληλο λογισμικό USB από την Apple.
Αντιμετώπιση προβλημάτων υλικού
●
Βεβαιωθείτε ότι το προϊόν είναι αναμμένο.
●
Βεβαιωθείτε ότι το καλώδιο USB είναι συνδεδεμένο σωστά
●
Βεβαιωθείτε ότι χρησιμοποιείτε το κατάλληλο καλώδιο USB υψηλής ταχύτητας.
●
Βεβαιωθείτε ότι δεν έχετε πάρα πολλές συσκευές USB στην αλυσίδα που καταναλώνουν ισχύ. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του κεντρικού υπολογιστή.
●
Κάντε έλεγχο για να διαπιστώσετε αν υπάρχουν περισσότεροι από δύο μη τροφοδοτούμενοι διανομείς USB σε μια γραμμή της αλυσίδας. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του κεντρικού υπολογιστή.
ΣΗΜΕΙΩΣΗ

Το πληκτρολόγιο iMac είναι ένας μη τροφοδοτούμενος διανομέας USB.


Αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα
  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων
  • Κωδικοί ειδών


Αναλώσιμα και εξαρτήματα

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

Παραγγελία αναλωσίμων και χαρτιού
www.hp.com/go/suresupply
Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP
www.hp.com/buy/parts
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης
Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Παραγγελία με χρήση λογισμικού HP
Χρήση του λογισμικού HP Easy Printer Care
Χρήση του ενσωματωμένου διακομιστή Web


Αναλώσιμα και εξαρτήματα

Κωδικοί ειδών

Η ακόλουθη λίστα εξαρτημάτων ήταν επίκαιρη κατά το χρόνο της εκτύπωσης. Οι πληροφορίες παραγγελίας και η διαθεσιμότητα των εξαρτημάτων ενδέχεται να αλλάξει κατά τη διάρκεια ζωής του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εξαρτήματα διαχείρισης χαρτιού
  • Κεφαλές εκτύπωσης
  • Μνήμη
  • Καλώδια και διασυνδέσεις


Αναλώσιμα και εξαρτήματα

Εξαρτήματα διαχείρισης χαρτιού

Στοιχείο
Περιγραφή
Κωδικός είδους
Προαιρετικός δίσκος 500 φύλλων και μονάδα τροφοδοσίας
Προαιρετικός δίσκος για αύξηση της χωρητικότητας χαρτιού.
Το προϊόν μπορεί να δεχτεί έως και δύο προαιρετικά εξαρτήματα τροφοδοσίας 500 φύλλων.
CE530A


Αναλώσιμα και εξαρτήματα

Κεφαλές εκτύπωσης

Στοιχείο
Περιγραφή
Κωδικός είδους
Κεφαλή εκτύπωσης HP LaserJet
Κασέτα τυπικής χωρητικότητας
CE255A
Κασέτα υψηλής χωρητικότητας
CE255X


Αναλώσιμα και εξαρτήματα

Μνήμη

Στοιχείο
Περιγραφή
Κωδικός είδους
DIMM (διπλό εν σειρά στοιχείο μνήμης) DDR2 144 x 32 ακίδων
Ενισχύει τη δυνατότητα του προϊόντος να χειρίζεται μεγάλες ή σύνθετες εργασίες εκτύπωσης.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
Σκληρός δίσκος HP Encrypted High Performance
Κρυπτογραφημένος σκληρός δίσκος για εγκατάσταση στην υποδοχή εξαρτήματος EIO
63 mm
J8019A


Αναλώσιμα και εξαρτήματα

Καλώδια και διασυνδέσεις

Στοιχείο
Περιγραφή
Κωδικός είδους
Κάρτες βελτιωμένου I/O (Enhanced I/O ή EIO)
Κάρτες δικτύου EIO πολλαπλών πρωτοκόλλων του διακομιστή εκτύπωσης HP Jetdirect:
Σκληρός δίσκος HP High Performance Serial ATA EIO Hard Disk
J6073G
Παράλληλος προσαρμογέας 1284B
J7972G
Ασύρματο EIO Jetdirect 690n (IPv6/IPsec)
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Ασύρματος διακομιστής εκτυπώσεων USB Jetdirect ew2400
J7951G
Κάρτα EIO δικτύου Jetdirect 630n (IPv6/gigabit)
J7997G
Κάρτα EIO δικτύου Jetdirect 635n (IPv6/IPsec)
J7961G
Καλώδιο USB
Καλώδιο A/B μήκους 2 μέτρων
C6518A


Σέρβις και τεχνική υποστήριξη

Σέρβις και τεχνική υποστήριξη
  • Δήλωση περιορισμένης εγγύησης Hewlett-Packard
  • Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet
  • Άδεια χρήσης τελικού χρήστη
  • Εγγύηση σέρβις για επισκευή από τον πελάτη
  • Υποστήριξη πελατών
  • Επανασυσκευασία του προϊόντος
  • Έντυπο πληροφοριών συντήρησης


Σέρβις και τεχνική υποστήριξη

Δήλωση περιορισμένης εγγύησης Hewlett-Packard

ΠΡΟΪΟΝ ΗΡ
ΔΙΑΡΚΕΙΑ ΠΕΡΙΟΡΙΣΜΕΝΗΣ ΕΓΓΥΗΣΗΣ
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Μονοετής περιορισμένη εγγύηση

Η HP εγγυάται σε σας, τον πελάτη και τελικό χρήστη, ότι το υλικό και τα βοηθητικά εξαρτήματα της HP δεν θα παρουσιάσουν κανένα ελάττωμα όσον αφορά τα υλικά και την κατασκευή τους μετά την ημερομηνία αγοράς τους και για το διάστημα που προσδιορίζεται παραπάνω. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει, κατά την κρίση της, σε επισκευή ή αντικατάσταση των προϊόντων που θα αποδειχθούν ελαττωματικά. Τα προϊόντα με τα οποία θα αντικατασταθούν τα προηγούμενα μπορεί να είναι καινούργια ή αντίστοιχης απόδοσης με καινούργιο προϊόν.

Η ΗΡ σάς εγγυάται ότι το λογισμικό της HP δεν θα αστοχήσει κατά την εκτέλεση των εντολών προγραμματισμού τις οποίες περιέχει, μετά την ημερομηνία αγοράς και για την περίοδο η οποία καθορίζεται παραπάνω, εξαιτίας ελαττωμάτων υλικών και κατασκευής, εφόσον εγκατασταθεί και χρησιμοποιείται σωστά. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει σε αντικατάσταση του λογισμικού που δεν εκτελεί τις οδηγίες προγραμματισμού του λόγω τέτοιων ελαττωμάτων.

Η HP δεν εγγυάται ότι η λειτουργία των προϊόντων HP θα είναι απρόσκοπτη και χωρίς σφάλματα. Αν η HP δεν έχει τη δυνατότητα, μέσα σε εύλογο χρόνο, να επισκευάσει ή να αντικαταστήσει οποιοδήποτε προϊόν στην κατάσταση που περιγράφεται από την εγγύηση, δικαιούστε επιστροφής του ποσού αγοράς, με την προϋπόθεση ότι το προϊόν θα επιστραφεί έγκαιρα στη HP.

Τα προϊόντα της HP μπορεί να περιέχουν ανακατασκευασμένα εξαρτήματα, ισοδύναμης απόδοσης με τα καινούργια ή εξαρτήματα που μπορεί να χρησιμοποιήθηκαν περιστασιακά.

Η εγγύηση δεν ισχύει για ελαττώματα που οφείλονται σε (α) ακατάλληλη ή ανεπαρκή συντήρηση ή μικρορρύθμιση, (β) λογισμικό, σύστημα διασύνδεσης, εξαρτήματα ή αναλώσιμα άλλου κατασκευαστή, (γ) μη εξουσιοδοτημένη τροποποίηση ή κακή χρήση, (δ) λειτουργία εκτός δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν ή (ε) ακατάλληλη προετοιμασία ή συντήρηση του χώρου εργασίας.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΕΙΣ ΕΧΟΥΝ ΑΠΟΚΛΕΙΣΤΙΚΟ ΧΑΡΑΚΤΗΡΑ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται ο περιορισμός της διάρκειας μιας σιωπηρής εγγύησης, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας. Η παρούσα εγγύηση σάς παρέχει συγκεκριμένα νομικά δικαιώματα. Μπορεί επίσης να έχετε και άλλα δικαιώματα τα οποία διαφέρουν από χώρα/περιοχή σε χώρα/περιοχή, από πολιτεία σε πολιτεία ή από επαρχία σε επαρχία.

Η περιορισμένη εγγύηση της HP ισχύει σε κάθε χώρα/περιοχή όπου η HP παρέχει υπηρεσίες υποστήριξης για το συγκεκριμένο προϊόν και σε κάθε χώρα/περιοχή όπου η HP εμπορεύεται το προϊόν. Το επίπεδο εξυπηρέτησης βάσει εγγύησης που θα λάβετε μπορεί να ποικίλλει ανάλογα με τις τοπικές προδιαγραφές. Η HP δεν πρόκειται να τροποποιήσει το προϊόν όσον αφορά τη μορφή, την εφαρμογή ή τη λειτουργία του, ώστε να λειτουργεί σε χώρα/περιοχή για την οποία δεν υπήρξε εξ αρχής καμία τέτοια πρόβλεψη, για νομικούς και κανονιστικούς λόγους.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΤΑ ΕΝΔΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΠΡΟΒΛΕΠΟΝΤΑΙ ΑΠΟ ΤΗΝ ΠΑΡΟΥΣΑ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΤΑ ΜΟΝΑ ΚΑΙ ΑΠΟΚΛΕΙΣΤΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΕΧΕΤΕ ΣΤΗ ΔΙΑΘΕΣΗ ΣΑΣ. ΜΕ ΤΗΝ ΕΞΑΙΡΕΣΗ ΟΣΩΝ ΑΝΑΦΕΡΟΝΤΑΙ ΠΑΡΑΠΑΝΩ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός των περιστασιακών ή παρεπόμενων ζημιών, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Σέρβις και τεχνική υποστήριξη

Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet

Αυτό το προϊόν HP καλύπτεται από εγγύηση ως προς την απουσία ελαττωμάτων στα υλικά και την κατασκευή.

Η παρούσα εγγύηση δεν ισχύει για προϊόντα που (α) έχουν επαναπληρωθεί, ανακαινιστεί, ανακατασκευαστεί ή αλλοιωθεί σκόπιμα με οποιονδήποτε τρόπο, (β) παρουσιάζουν προβλήματα εξαιτίας κακής χρήσης, ακατάλληλης φύλαξης ή λειτουργίας εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν εκτυπωτή ή (γ) παρουσιάζουν σημεία φθοράς λόγω φυσιολογικής χρήσης.

Για να εξυπηρετηθείτε βάσει της εγγύησης, παρακαλούμε επιστρέψτε το προϊόν στο κατάστημα από το οποίο το αγοράσατε (μαζί με μια γραπτή περιγραφή του προβλήματος και δείγματα εκτύπωσης) ή επικοινωνήστε με το τμήμα υποστήριξης πελατών της HP. Η HP, κατά την κρίση της, είτε θα αντικαταστήσει το προϊόν, αν αποδειχτεί ότι είναι ελαττωματικό, είτε θα σας επιστρέψει τα χρήματα της αγοράς.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Σέρβις και τεχνική υποστήριξη

Άδεια χρήσης τελικού χρήστη

ΔΙΑΒΑΣΤΕ ΠΡΟΣΕΚΤΙΚΑ ΠΡΙΝ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΑΥΤΟ ΤΟ ΠΡΟΪΟΝ ΛΟΓΙΣΜΙΚΟΥ: Η παρούσα Άδεια χρήσης τελικού χρήστη ("Άδεια") είναι μια σύμβαση ανάμεσα σε (α) εσάς (είτε είστε φυσικό είτε νομικό πρόσωπο) και (β) τη Hewlett-Packard Company ("HP") και διέπει τη χρήση του προϊόντος λογισμικού (“Λογισμικό”) από εσάς. Η παρούσα Άδεια δεν ισχύει εάν υπάρχει ξεχωριστή συμφωνία άδειας χρήσης ανάμεσα σε εσάς και την HP ή τους προμηθευτές της για το Λογισμικό, συμπεριλαμβανομένης μιας άδειας χρήσης σε online τεκμηρίωση. Ο όρος "Λογισμικό" ενδέχεται να περιλαμβάνει (i) αντίστοιχα μέσα, (ii) έναν οδηγό χρήσης και λοιπό έντυπο υλικό, και (iii) "online" ή ηλεκτρονική τεκμηρίωση (συνολικά “Τεκμηρίωση χρήστη”).

ΤΑ ΔΙΚΑΙΩΜΑΤΑ ΣΤΟ ΛΟΓΙΣΜΙΚΟ ΠΑΡΕΧΟΝΤΑΙ ΜΟΝΟ ΥΠΟ ΤΟΝ ΟΡΟ ΟΤΙ ΑΠΟΔΕΧΕΣΤΕ ΟΛΟΥΣ ΤΟΥΣ ΟΡΟΥΣ ΚΑΙ ΤΙΣ ΠΡΟΫΠΟΘΕΣΕΙΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ. ΕΦΟΣΟΝ ΕΓΚΑΘΙΣΤΑΤΕ, ΑΝΤΙΓΡΑΦΕΤΕ, ΕΚΤΕΛΕΙΤΕ ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΕΙΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΣΗΜΑΙΝΕΙ ΟΤΙ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΟΥΣ ΟΡΟΥΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ ΚΑΙ ΔΕΣΜΕΥΕΣΤΕ ΑΠΟ ΑΥΤΟΥΣ. ΕΑΝ ΔΕΝ ΑΠΟΔΕΧΕΣΤΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΜΗΝ ΕΚΤΕΛΕΣΕΤΕ ΕΓΚΑΤΑΣΤΑΣΗ, ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ. ΕΑΝ ΑΓΟΡΑΣΑΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΑΛΛΑ ΔΕΝ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΕΠΙΣΤΡΕΨΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΣΤΗΝ ΤΟΠΟΘΕΣΙΑ ΑΓΟΡΑΣ ΤΟΥ ΕΝΤΟΣ ΔΕΚΑΤΕΣΣΑΡΩΝ ΗΜΕΡΩΝ ΓΙΑ ΝΑ ΣΑΣ ΕΠΙΣΤΡΑΦΕΙ ΤΟ ΑΝΤΙΤΙΜΟ ΑΓΟΡΑΣ ΤΟΥ. ΕΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΕΙΝΑΙ ΕΓΚΑΤΕΣΤΗΜΕΝΟ ΣΕ Ή ΚΑΘΙΣΤΑΤΑΙ ΔΙΑΘΕΣΙΜΟ ΜΕ ΑΛΛΟ ΠΡΟΪΟΝ HP, ΜΠΟΡΕΙΤΕ ΝΑ ΕΠΙΣΤΡΕΨΕΤΕ ΤΟ ΣΥΝΟΛΟ ΤΟΥ ΑΧΡΗΣΙΜΟΠΟΙΗΤΟΥ ΠΡΟΪΟΝΤΟΣ.

1. ΛΟΓΙΣΜΙΚΟ ΤΡΙΤΟΥ ΜΕΡΟΥΣ. Το Λογισμικό μπορεί να περιλαμβάνει, εκτός από το λογισμικό που ανήκει στην HP (“Λογισμικό HP”), λογισμικό που παρέχεται με άδεια χρήσης από τρίτα μέρη (“Λογισμικό τρίτου μέρους” και “Άδεια χρήσης τρίτου μέρους”). Για Λογισμικό Τρίτου μέρους, σάς παραχωρείται άδεια χρήσης που υπόκειται στους όρους και τις προϋποθέσεις της αντίστοιχης Άδειας χρήσης τρίτου μέρους. Γενικά, η Άδεια χρήσης τρίτου μέρους βρίσκεται σε ένα αρχείο όπως το license.txt. Θα πρέπει να επικοινωνήσετε με την υποστήριξη HP εάν δεν μπορείτε να βρείτε την Άδεια χρήσης τρίτου μέρους. Εάν οι Άδειες χρήσης τρίτου μέρους περιλαμβάνουν άδειες χρήσης που ορίζουν τη διαθεσιμότητα πηγαίου κώδικα (όπως η Γενική δημόσια άδεια χρήσης GNU) και ο αντίστοιχος πηγαίος κώδικας δεν συμπεριλαμβάνεται στο Λογισμικό, τότε ελέγξτε τις σελίδες υποστήριξης προϊόντων της τοποθεσίας της HP στο web (hp.com) για να μάθετε πώς μπορείτε να αποκτήσετε αυτόν τον πηγαίο κώδικα.

2. ΔΙΚΑΙΩΜΑΤΑ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Θα έχετε τα ακόλουθα δικαιώματα υπό την προϋπόθεση ότι συμμορφώνεστε με όλους τους όρους και τις προϋποθέσεις της παρούσας Άδειας:

α. Χρήση. Η HP σας παραχωρεί μια άδεια Χρήσης ενός αντιγράφου του Λογισμικού HP. Ο όρος "Χρήση" ισοδυναμεί με εγκατάσταση, αντιγραφή, αποθήκευση, φόρτωση, εκτέλεση, προβολή ή άλλου είδους χρήση του Λογισμικού HP. Δεν μπορείτε να τροποποιήσετε το Λογισμικό HP ή να απενεργοποιήσετε το όποιο χαρακτηριστικό αδειοδότησης ή ελέγχου του Λογισμικού HP. Εάν το παρόν Λογισμικό παρέχεται από την HP για Χρήση με προϊόν απεικόνισης ή εκτύπωσης (για παράδειγμα, εάν το Λογισμικό είναι πρόγραμμα οδήγησης εκτυπωτή, firmware ή προσθήκη), το Λογισμικό HP μπορεί να χρησιμοποιηθεί μόνο με το συγκεκριμένο προϊόν (“Προϊόν HP”). Πρόσθετοι περιορισμοί ως προς τη Χρήση ενδέχεται να εμφανίζονται στην Τεκμηρίωση χρήστη. Δεν μπορείτε να διαχωρίσετε συστατικά μέρη του Λογισμικού HP για Χρήση. Δεν έχετε το δικαίωμα να διανείμετε το Λογισμικό HP.

β. Αντιγραφή. Το δικαίωμά σας για αντιγραφή σημαίνει ότι μπορείτε να δημιουργήσετε αντίγραφα αρχείου ή ασφαλείας του Λογισμικού HP, υπό την προϋπόθεση ότι κάθε αντίγραφο θα περιέχει όλες τις σημειώσεις περί δικαιωμάτων κυριότητας του πρωτότυπου Λογισμικού HP και θα χρησιμοποιηθεί μόνο ως αντίγραφο ασφαλείας.

3. ΑΝΑΒΑΘΜΙΣΕΙΣ. Για να χρησιμοποιήσετε Λογισμικό της HP που παρέχεται από την HP ως αναβάθμιση, ενημέρωση ή συμπλήρωμα (συνολικά “Αναβάθμιση”), πρέπει πρώτα να έχετε άδεια χρήσης του αρχικού Λογισμικού HP που ορίζεται από την HP ως κατάλληλο για την Αναβάθμιση. Στο βαθμό που η Αναβάθμιση αντικαθιστά το αρχικό Λογισμικό HP, δεν μπορείτε πλέον να χρησιμοποιείτε αυτό το Λογισμικό HP. Η παρούσα Άδεια ισχύει για κάθε Αναβάθμιση εκτός εάν η HP παρέχει άλλους όρους με την Αναβάθμιση. Σε περίπτωση ασυμφωνίας μεταξύ της παρούσας Άδειας και αυτών των "άλλων όρων", θα υπερισχύσουν οι άλλοι όροι.

4. ΜΕΤΑΒΙΒΑΣΗ.

α. Μεταβίβαση σε τρίτο μέρος. Ο αρχικός χρήστης του Λογισμικού HP δύναται να κάνει μία και μόνη μεταβίβαση του Λογισμικού HP σε άλλον τελικό χρήστη. Οποιαδήποτε μεταβίβαση θα περιλαμβάνει όλα τα συστατικά μέρη, μέσα, την Τεκμηρίωση χρήστη, την παρούσα Άδεια, και εφόσον υπάρχει, το Πιστοποιητικό γνησιότητας. Η μεταβίβαση δεν δύναται να είναι έμμεση μεταβίβαση, όπως αποστολή επί παρακαταθήκη. Πριν από τη μεταβίβαση, ο τελικός χρήστης που λαμβάνει το μεταβιβαζόμενο Λογισμικό θα αποδεχτεί την παρούσα Άδεια. Μετά τη μεταβίβαση του Λογισμικού HP, η άδειά σας παύει αυτόματα να ισχύει.

β. Περιορισμοί. Δεν επιτρέπεται η ενοικίαση, εκμίσθωση ή δανεισμός του Λογισμικού HP ή η Χρήση του Λογισμικού HP για εμπορική χρονομεριστική μίσθωση ή υπηρεσιακή χρήση. Δεν επιτρέπεται η μεταβίβαση της άδειας χρήσης, η ανάθεση ή άλλου είδους μεταβίβαση του Λογισμικού HP παρά μόνο σύμφωνα με όσα περιλαμβάνονται στην παρούσα Άδεια.

5. ΔΙΚΑΙΩΜΑΤΑ ΚΥΡΙΟΤΗΤΑΣ. Όλα τα δικαιώματα πνευματικής ιδιοκτησίας του Λογισμικού και της Τεκμηρίωσης χρήστη ανήκουν στην HP ή τους προμηθευτές της και προστατεύονται δια νόμου, συμπεριλαμβανομένης της ισχύουσας νομοθεσίας περί πνευματικών δικαιωμάτων, εμπορικού απορρήτου, ευρεσιτεχνίας και εμπορικών σημάτων. Δεν επιτρέπεται να αφαιρέσετε οποιονδήποτε χαρακτηρισμό του προϊόντος, σημείωση πνευματικών δικαιωμάτων ή περιορισμό κυριότητας από το Λογισμικό.

6. ΠΕΡΙΟΡΙΣΜΟΣ ΑΠΟΣΥΜΠΙΛΗΣΗΣ. Δεν έχετε το δικαίωμα αποσυμπίλησης, ανακατασκευής του πηγαίου ή του αντικειμενικού κώδικα του Λογισμικού HP, παρά μόνο στο βαθμό που το συγκεκριμένο δικαίωμα επιτρέπεται από την ισχύουσα νομοθεσία.

7. ΣΥΝΑΙΝΕΣΗ ΧΡΗΣΗΣ ΔΕΔΟΜΕΝΩΝ. Η HP και οι συνδεδεμένες με αυτή εταιρείες δύνανται να συλλέγουν και να χρησιμοποιούν τεχνικές πληροφορίες που παρέχετε σε σχέση με (i) τη Χρήση του Λογισμικού ή του Προϊόντος HP από εσάς ή (ii) την παροχή υπηρεσιών υποστήριξης που σχετίζονται με το Λογισμικό ή το Προϊόν HP. Κάθε τέτοια πληροφορία θα υπόκειται στην πολιτική περί απορρήτου της HP. Η HP δεν θα χρησιμοποιήσει αυτές τις πληροφορίες σε μορφή που σας χαρακτηρίζει προσωπικά, παρά μόνο στο βαθμό που απαιτείται για τη βελτίωση της Χρήσης σας ή την παροχή υπηρεσιών υποστήριξης.

8. ΠΕΡΙΟΡΙΣΜΟΣ ΕΥΘΥΝΗΣ. Ανεξάρτητα από τυχόν ζημιές που ενδέχεται να υποστείτε, η συνολική ευθύνη της HP και των προμηθευτών της στο πλαίσιο της παρούσας Άδειας και η αποκλειστική σας αποζημίωση στο πλαίσιο της παρούσας Άδειας θα περιορίζονται στο μεγαλύτερο ποσό μεταξύ του ποσού που καταβάλετε για το Προϊόν και 5,00 δολαρίων ΗΠΑ. ΣΤΟΝ ΜΕΓΙΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΙΣΧΥΟΥΣΑ ΝΟΜΟΘΕΣΙΑ, ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΔΕΝ ΘΑ ΘΕΩΡΗΘΕΙ ΥΠΕΥΘΥΝΗ Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΓΙΑ ΤΥΧΟΝ ΕΙΔΙΚΕΣ, ΣΥΜΠΤΩΜΑΤΙΚΕΣ, ΕΜΜΕΣΕΣ Ή ΠΑΡΕΠΟΜΕΝΕΣ ΖΗΜΙΕΣ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΖΗΜΙΩΝ ΓΙΑ ΔΙΑΦΥΓΟΝΤΑ ΚΕΡΔΗ, ΑΠΟΛΕΣΘΕΝΤΑ ΔΕΔΟΜΕΝΑ, ΔΙΑΚΟΠΗ ΕΠΑΓΓΕΛΜΑΤΙΚΗΣ ΔΡΑΣΤΗΡΙΟΤΗΤΑΣ, ΣΩΜΑΤΙΚΕΣ ΒΛΑΒΕΣ, Ή ΑΠΩΛΕΙΑ ΙΔΙΩΤΙΚΟΥ ΑΠΟΡΡΗΤΟΥ) ΠΟΥ ΣΧΕΤΙΖΟΝΤΑΙ ΚΑΘ' ΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΜΕ ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ, ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η HP Ή Ο ΟΠΟΙΟΣΔΗΠΟΤΕ ΠΡΟΜΗΘΕΥΤΗΣ ΓΝΩΡΙΖΕ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΠΡΟΚΛΗΣΗΣ ΑΥΤΩΝ ΤΩΝ ΖΗΜΙΩΝ ΚΑΙ ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η ΠΑΡΑΠΑΝΩ ΑΠΟΚΑΤΑΣΤΑΣΗ ΑΠΟΤΥΧΕΙ ΣΤΟ ΒΑΣΙΚΟ ΣΚΟΠΟ ΤΗΣ. Σε ορισμένες πολιτείες ή άλλες δικαιοδοσίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός συμπτωματικών ή παρεπόμενων ζημιών, οπότε ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην σας αφορά.

9. ΠΕΛΑΤΕΣ ΑΠΟ ΤΗΝ ΚΥΒΕΡΝΗΣΗ ΤΩΝ ΗΠΑ. Εάν ανήκετε στην Κυβέρνηση των ΗΠΑ, τότε σύμφωνα με τους κανονισμούς FAR 12.211 και FAR 12.212, η άδεια χρήσης για το Εμπορικό λογισμικό υπολογιστών, την Τεκμηρίωση λογισμικού υπολογιστών και Τεχνικά δεδομένα για Εμπορικά στοιχεία παραχωρείται στο πλαίσιο της ισχύουσας εμπορικής άδειας χρήσης της HP.

10. ΣΥΜΜΟΡΦΩΣΗ ΜΕ ΤΟΥΣ ΝΟΜΟΥΣ ΕΞΑΓΩΓΩΝ. Οφείλετε να συμμορφώνεστε με όλους τους νόμους, κανόνες και κανονισμούς (i) που ισχύουν ως προς την εξαγωγή ή εισαγωγή του Λογισμικού ή (ii) που περιορίζουν τη Χρήση του Λογισμικού, συμπεριλαμβανομένων των όποιων περιορισμών σχετικά με τη μαζική παραγωγή πυρηνικών, χημικών ή βιολογικών όπλων.

11. ΕΠΙΦΥΛΑΞΗ ΔΙΚΑΙΩΜΑΤΩΝ. Η HP και οι προμηθευτές της επιφυλάσσονται όλων των δικαιωμάτων που δεν σας εκχωρούνται ρητώς στην παρούσα Άδεια.

(c) 2007 Hewlett-Packard Development Company, L.P.

Αναθ. 11/06


Σέρβις και τεχνική υποστήριξη

Εγγύηση σέρβις για επισκευή από τον πελάτη

Τα προϊόντα της HP είναι σχεδιασμένα έτσι ώστε να περιέχουν πολλά εξαρτήματα που ο χρήστης μπορεί να τα επισκευάσει από μόνος του (Customer Self Repair – CSR), έτσι ώστε να ελαχιστοποιείται ο χρόνος επισκευής και να αυξάνεται η ευελιξία στην αντικατάσταση των ελαττωματικών εξαρτημάτων. Εάν κατά τη διάρκεια της περιόδου διάγνωσης, η HP διαπιστώσει ότι η επισκευή μπορεί να γίνει με χρήση ενός εξαρτήματος CSR, θα σας αποστείλει απευθείας το συγκεκριμένο εξάρτημα για να κάνετε την αντικατάσταση. Υπάρχουν δύο κατηγορίες εξαρτημάτων CSR: 1) Εξαρτήματα που ο χρήστης πρέπει να τα επισκευάσει υποχρεωτικά από μόνος του. Εάν ζητήσετε από την HP να αντικαταστήσει τα εξαρτήματα αυτά, θα χρεωθείτε το κόστος αποστολής και εργασίας αυτού του σέρβις. 2) Εξαρτήματα που ο χρήστης μπορεί προαιρετικά να επισκευάσει από μόνος του. Και αυτά τα εξαρτήματα έχουν σχεδιαστεί ώστε ο χρήστης να μπορεί να τα επισκευάζει από μόνος του. Εάν, ωστόσο, επιθυμείτε να τα αντικαταστήσει η HP για λογαριασμό σας, αυτό μπορεί να γίνει χωρίς πρόσθετη χρέωση, ανάλογα με τον τύπο της εγγύησης σέρβις με την οποία καλύπτεται το προϊόν σας.

Με βάση τη διαθεσιμότητα και την περιοχή όπου βρίσκεστε, τα εξαρτήματα CSR θα παραδίδονται την επόμενη εργάσιμη ημέρα. Ανάλογα με την περιοχή όπου βρίσκεστε, μπορεί να προσφέρεται και παράδοση αυθημερόν ή μέσα σε τέσσερις ώρες, με κάποια χρέωση. Εάν χρειάζεστε βοήθεια, μπορείτε να καλέσετε το Κέντρο τεχνικής υποστήριξης της HP και κάποιος τεχνικός θα σας βοηθήσει από το τηλέφωνο. Η HP αναφέρει στα έντυπα που συνοδεύουν κάθε ανταλλακτικό CSR εάν το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί στην HP. Στις περιπτώσεις που το ελαττωματικό εξάρτημα πρέπει να επιστραφεί στην HP, θα πρέπει να το αποστείλετε στην HP μέσα σε καθορισμένο χρονικό διάστημα, συνήθως πέντε (5) εργάσιμες ημέρες. Το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί, μαζί με τα σχετικά έντυπα, στο υλικό συσκευασίας αποστολής που παρέχεται. Εάν το ελαττωματικό εξάρτημα δεν επιστραφεί, η HP ενδέχεται να σας χρεώσει για το ανταλλακτικό. Κατά την επισκευή από τον πελάτη, η HP θα πληρώσει τα έξοδα αποστολής και επιστροφής του εξαρτήματος και θα καθορίσει τη μεταφορική εταιρεία ή την εταιρεία κούριερ που θα χρησιμοποιηθεί.


Σέρβις και τεχνική υποστήριξη

Υποστήριξη πελατών

Λήψη δωρεάν τηλεφωνικής υποστήριξης, κατά τη διάρκεια της περιόδου εγγύησης, για τη χώρα/περιοχή σας
Να έχετε πρόχειρο το όνομα του προϊόντος, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος.
Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του προϊόντος σας ή στη διεύθυνση ww.hp.com/support/.
Λήψη 24ωρης υποστήριξης μέσω Διαδικτύου
www.hp.com/support/ljp3010series
Λήψη υποστήριξης για προϊόντα που χρησιμοποιούνται με έναν υπολογιστή Macintosh
www.hp.com/go/macosx
Λήψη βοηθητικών προγραμμάτων λογισμικού, προγραμμάτων οδήγησης και ηλεκτρονικής πληροφόρησης
www.hp.com/go/ljp3010series_software
Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP
www.hp.com/go/carepack


Σέρβις και τεχνική υποστήριξη

Επανασυσκευασία του προϊόντος

Εάν το Τμήμα Εξυπηρέτησης Πελατών της HP εκτιμήσει ότι το προϊόν σας χρειάζεται να επιστραφεί στην HP για επισκευή, ακολουθήστε αυτά τα βήματα για την επανασυσκευασία του προϊόντος προτού το στείλετε.

ΠΡΟΣΟΧΗ

Οι βλάβες που οφείλονται σε ανεπαρκή συσκευασία κατά την αποστολή αποτελούν ευθύνη του πελάτη.

1.
Αφαιρέστε και κρατήστε τυχόν κάρτες DIMM που αγοράσατε και τοποθετήσατε στο προϊόν.
ΠΡΟΣΟΧΗ

Ο στατικός ηλεκτρισμός μπορεί να προκαλέσει βλάβη στα ηλεκτρονικά εξαρτήματα. Κατά τον χειρισμό των DIMM, να φοράτε ένα αντιστατικό βραχιόλι ή να αγγίζετε συχνά την επιφάνεια της αντιστατικής συσκευασίας των DIMM και, στη συνέχεια, να αγγίζετε μια γυμνή μεταλλική επιφάνεια στο προϊόν. Για την αφαίρεση των DIMM, ανατρέξτε στην ενότητα Εγκατάσταση μνήμης.

2.
Αφαιρέστε και κρατήστε την κασέτα εκτύπωσης.
ΠΡΟΣΟΧΗ

Προτού αποστείλετε το προϊόν, είναι ιδιαίτερα σημαντικό να αφαιρέσετε την κασέτα εκτύπωσης. Εάν η κασέτα εκτύπωσης παραμείνει στο προϊόν κατά τη διάρκεια της μεταφοράς του, μπορεί να υποστεί διαρροή και ο μηχανισμός και τα άλλα εξαρτήματα του προϊόντος να καλυφθούν με γραφίτη.

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην φέρετε τον κύλινδρο σε επαφή μαζί της και αποθηκεύστε την κασέτα γραφίτη, χρησιμοποιώντας τα υλικά της αρχικής συσκευασίας ή κατά τέτοιο τρόπο, ώστε να μην εκτίθεται στο φως.

3.
Αφαιρέστε και κρατήστε το καλώδιο τροφοδοσίας, το καλώδιο διασύνδεσης και τα προαιρετικά εξαρτήματα, όπως μια κάρτα EIO.
4.
Αν είναι δυνατόν, εσωκλείστε δείγματα εκτυπώσεων και 50 ως 100 φύλλα χαρτιού ή άλλου μέσου εκτύπωσης με το οποίο είχατε προβλήματα κατά την εκτύπωση.
5.
Στις Η.Π.Α, καλέστε το Τμήμα Εξυπηρέτησης Πελατών της HP, για να ζητήσετε νέα υλικά συσκευασίας. Σε άλλες περιοχές, χρησιμοποιήστε τα υλικά της αρχικής συσκευασίας, εάν είναι δυνατό. Η Hewlett-Packard σάς συνιστά να ασφαλίσετε τη συσκευή κατά την αποστολή.


Σέρβις και τεχνική υποστήριξη

Έντυπο πληροφοριών συντήρησης

ΠΟΙΟΣ ΕΠΙΣΤΡΕΦΕΙ ΤΟΝ ΕΞΟΠΛΙΣΜΟ;
Ημερομηνία:
Πρόσωπο για επικοινωνία:
Τηλέφωνο:
Εναλλακτική επικοινωνία:
Τηλέφωνο:
Διεύθυνση αποστολής επιστροφής:
Ειδικές οδηγίες αποστολής:
ΤΙ ΣΥΣΚΕΥΗ ΑΠΟΣΤΕΛΛΕΤΕ;
Όνομα μοντέλου:
Αριθμός μοντέλου:
Αριθμός σειράς:
Επισυνάψτε οποιεσδήποτε σχετικές εκτυπώσεις. ΜΗΝ αποστέλλετε εξαρτήματα (εγχειρίδια, αναλώσιμα καθαρισμού κ.λπ.) που δεν απαιτούνται για την ολοκλήρωση της επισκευής.
ΕΧΕΤΕ ΑΦΑΙΡΕΣΕΙ ΤΙΣ ΚΑΣΕΤΕΣ ΕΚΤΥΠΩΣΗΣ;
Πρέπει να τις αφαιρέσετε προτού αποστείλετε τον εκτυπωτή, εκτός αν κάποιο μηχανικό πρόβλημα σάς εμποδίζει να το κάνετε.
[ ] Ναι.
[ ] Όχι, δεν μπορώ να τις αφαιρέσω.
ΤΙ ΧΡΕΙΑΖΕΤΑΙ ΝΑ ΓΙΝΕΙ; (Εάν είναι απαραίτητο, επισυνάψτε μια ξεχωριστή σελίδα.)
1. Περιγράψτε τις συνθήκες της αποτυχίας. (Ποια ήταν η αποτυχία; Τι κάνατε τη στιγμή που προέκυψε η αποτυχία; Τι λογισμικό εκτελούσατε; Είναι η αποτυχία επαναλαμβανόμενη;)
2. Εάν η αποτυχία είναι περιοδική, πόσος χρόνος μεσολαβεί ανάμεσα στις αποτυχίες;
3. Εάν η μονάδα είναι συνδεδεμένη σε οποιοδήποτε από τα ακόλουθα, δώστε τον κατασκευαστή και τον αριθμό μοντέλου.
Προσωπικός υπολογιστής:
Μόντεμ:
Δίκτυο:
4. Πρόσθετα σχόλια:
ΠΩΣ ΘΑ ΠΛΗΡΩΣΕΤΕ ΤΗΝ ΕΠΙΣΚΕΥΗ;
[ ] Καλύπτεται από την εγγύηση
Ημερομηνία αγοράς/παραλαβής:
(Επισυνάψτε την απόδειξη αγοράς ή το έγγραφο παραλαβής, με την ημερομηνία αρχικής παραλαβής.)
[ ] Αριθμός συμβολαίου συντήρησης:
[ ] Αριθμός παραγγελίας αγοράς:
Με εξαίρεση τη συντήρηση βάσει συμβολαίου ή εγγύησης, οποιοδήποτε αίτημα συντήρησης θα πρέπει να συνοδεύεται από έναν αριθμό παραγγελίας αγοράς και/ή μια υπογραφή έγκρισης. Εάν δεν ισχύουν οι τυπικές τιμές επισκευής, απαιτείται μια ελάχιστη παραγγελία αγοράς. Μπορείτε να αποκτήσετε τις τυπικές τιμές επισκευής, επικοινωνώντας με ένα εξουσιοδοτημένο κέντρο επισκευής της ΗΡ.
Υπογραφή έγκρισης:
Τηλέφωνο:
Διεύθυνση τιμολόγησης:
Ειδικές οδηγίες τιμολόγησης:


Προδιαγραφές

Προδιαγραφές
  • Προδιαγραφές συσκευής
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Περιβάλλον λειτουργίας


Προδιαγραφές

Προδιαγραφές συσκευής

Διαστάσεις και βάρη προϊόντος
Μοντέλο προϊόντος
Ύψος
Βάθος
Πλάτος
Βάρος
Μοντέλα d, n, dn και βασικό μοντέλο
316 mm
400 mm
448 mm
15,9 kg
Μοντέλο x
456 mm
400 mm
448 mm
21,2 kg
Προαιρετικό εξάρτημα τροφοδοσίας 500 φύλλων
140 mm
400 mm
448 mm
5,3 kg

Διαστάσεις προϊόντος, με όλες τις θύρες και τους δίσκους εντελώς ανοικτούς
Μοντέλο εκτυπωτή
Ύψος
Βάθος
Πλάτος
Μοντέλα d, n, dn και βασικό μοντέλο
325 mm
1040 mm
448 mm
Μοντέλο x
465 mm
1040 mm
448 mm


Προδιαγραφές

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/go/ljp3010series_regulatory.


Προδιαγραφές

Περιβάλλον λειτουργίας

Απαραίτητες συνθήκες
Συνθήκη περιβάλλοντος
Εκτύπωση
Αποθήκευση/Αναμονή
Θερμοκρασία
Προϊόν
7,5° έως 32,5 °C
0° έως 35 °C
Κασέτα εκτύπωσης
7,5° έως 32,5 °C
-20° έως 40 °C
Σχετική υγρασία
Προϊόν
5% έως 90%
35% έως 85%
Κασέτα εκτύπωσης
10–90%
10–90%


Πληροφορίες σχετικά με κανονισμούς

Πληροφορίες σχετικά με κανονισμούς
  • Κανονισμοί FCC
  • Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων
  • Δήλωση συμμόρφωσης
  • Δηλώσεις σχετικά με την ασφάλεια


Πληροφορίες σχετικά με κανονισμούς

Κανονισμοί FCC

Ο εξοπλισμός αυτός έχει υποβληθεί σε δοκιμές και διαπιστώθηκε ότι πληροί τα όρια που ισχύουν για τις ψηφιακές συσκευές Κλάσης B, που αναφέρονται στο Μέρος 15 των Κανονισμών FCC. Τα όρια αυτά έχουν τεθεί με σκοπό να παρέχουν ικανοποιητική προστασία από τις επιβλαβείς παρεμβολές σε οικιακές εγκαταστάσεις. Η συσκευή αυτή παράγει, χρησιμοποιεί και μπορεί να εκπέμψει ενέργεια ραδιοσυχνοτήτων. Αν η συσκευή αυτή δεν εγκατασταθεί και δεν χρησιμοποιηθεί σύμφωνα με τις οδηγίες, μπορεί να προκαλέσει επιβλαβείς παρεμβολές στις ραδιοφωνικές επικοινωνίες. Ωστόσο, δεν παρέχονται εγγυήσεις ότι δεν θα προκληθούν παρεμβολές σε κάθε επιμέρους εγκατάσταση. Αν η συσκευή αυτή προκαλέσει επιβλαβείς παρεμβολές στη λήψη ραδιοφωνικών ή τηλεοπτικών σημάτων (γεγονός που μπορείτε να διαπιστώσετε ανάβοντας και σβήνοντας το μηχάνημα), μπορείτε να επιχειρήσετε να εξαλείψετε τις παρεμβολές λαμβάνοντας ένα ή περισσότερα από τα ακόλουθα μέτρα:

●
Αλλάξτε τον προσανατολισμό ή τη θέση της κεραίας λήψης.
●
Αυξήστε την απόσταση μεταξύ του εκτυπωτή και του δέκτη.
●
Συνδέστε τον εκτυπωτή σε μια πρίζα που ανήκει σε διαφορετικό κύκλωμα από εκείνο στο οποίο είναι συνδεδεμένος ο δέκτης.
●
Ζητήστε τη συμβουλή του αντιπροσώπου της HP ή ενός τεχνικού έμπειρου στην εγκατάσταση ραδιοφώνων/τηλεοράσεων.
ΣΗΜΕΙΩΣΗ

Τυχόν αλλαγές ή τροποποιήσεις στον εκτυπωτή που δεν είναι ρητώς εγκεκριμένες από την HP, μπορούν να αποτελέσουν αιτία για την ακύρωση της εξουσιοδότησης του χρήστη στο χειρισμό της συσκευής αυτής.

Η χρήση καλωδίου διασύνδεσης με θωράκιση είναι απαραίτητη για τη συμμόρφωση με τα όρια των συσκευών Κλάσης B, που αναφέρονται στο Μέρος 15 των κανονισμών FCC.


Πληροφορίες σχετικά με κανονισμούς

Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προστασία του περιβάλλοντος
  • Προστασία από το όζον
  • Κατανάλωση ισχύος
  • Κατανάλωση γραφίτη
  • Χρήση χαρτιού
  • Πλαστικά
  • Αναλώσιμα εκτύπωσης HP LaserJet
  • Οδηγίες επιστροφής και ανακύκλωσης
  • Χαρτί
  • Περιορισμοί υλικών
  • Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση
  • Χημικές ουσίες
  • Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)
  • Για περισσότερες πληροφορίες


Πληροφορίες σχετικά με κανονισμούς

Προστασία του περιβάλλοντος

Η εταιρεία HewlettPackard Company έχει δεσμευτεί να προσφέρει προϊόντα ποιότητας με σεβασμό προς το περιβάλλον. Αυτό το προϊόν σχεδιάστηκε με διάφορα ειδικά χαρακτηριστικά, ώστε να ελαχιστοποιεί τις επιπτώσεις στο περιβάλλον.


Πληροφορίες σχετικά με κανονισμούς

Προστασία από το όζον

Αυτό το προϊόν δεν εκλύει σημαντικά επίπεδα όζοντος (O3).


Πληροφορίες σχετικά με κανονισμούς

Κατανάλωση ισχύος

Η κατανάλωση ενέργειας μειώνεται σημαντικά στους τρόπους λειτουργίας Ετοιμότητας και Αναμονής. Έτσι εξοικονομούνται φυσικοί πόροι, αλλά και χρήματα, χωρίς να επηρεάζεται η υψηλή απόδοση αυτού του προϊόντος. Για να προσδιορίσετε την κατάσταση του προϊόντος σχετικά με τις προϋποθέσεις του ENERGY STAR®, ανατρέξτε στο Φύλλο δεδομένων προϊόντος ή στο Φύλλο προδιαγραφών. Τα συμβατά προϊόντα αναφέρονται επίσης στη διεύθυνση:

www.hp.com/go/energystar


Πληροφορίες σχετικά με κανονισμούς

Κατανάλωση γραφίτη

Η λειτουργία EconoMode καταναλώνει μικρότερη ποσότητα γραφίτη, πράγμα που ενδέχεται να παρατείνει τη ζωή της κασέτας εκτύπωσης.


Πληροφορίες σχετικά με κανονισμούς

Χρήση χαρτιού

Η προαιρετική δυνατότητα αυτόματης εκτύπωσης διπλής όψης (εκτύπωση και στις δύο όψεις) και η δυνατότητα εκτύπωσης πολλαπλών σελίδων σε μία σελίδα (N-up) αυτού του προϊόντος μπορούν να μειώσουν την κατανάλωση χαρτιού και τις προκύπτουσες απαιτήσεις σε φυσικούς πόρους.


Πληροφορίες σχετικά με κανονισμούς

Πλαστικά

Όλα τα πλαστικά εξαρτήματα του εκτυπωτή τα οποία έχουν βάρος άνω των 25 γραμμαρίων έχουν σημανθεί σύμφωνα με τα διεθνή πρότυπα, έτσι ώστε να διευκολύνεται η αναγνώρισή τους για την ανακύκλωση στο τέλος της ωφέλιμης ζωής του εκτυπωτή.


Πληροφορίες σχετικά με κανονισμούς

Αναλώσιμα εκτύπωσης HP LaserJet

Με το πρόγραμμα HP Planet Partners, η επιστροφή και η ανακύκλωση των κασετών εκτύπωσης HP LaserJet μετά τη χρήση τους είναι εύκολη και δωρεάν. Σε κάθε νέα κασέτα εκτύπωσης και συσκευασία αναλώσιμου HP LaserJet περιλαμβάνονται πληροφορίες και οδηγίες για το πρόγραμμα σε πολλές γλώσσες. Εάν επιστρέφετε πολλαπλές κασέτες μαζί, αντί για χωριστά, βοηθάτε ακόμη περισσότερο στη μείωση της επιβάρυνσης του περιβάλλοντος.

Η HP έχει δεσμευτεί να προσφέρει διαρκώς προϊόντα και υπηρεσίες υψηλής ποιότητας και φιλικά προς το περιβάλλον, από το σχεδιασμό και την παρασκευή των προϊόντων μέχρι την διανομή, τη χρήση από τον πελάτη και την ανακύκλωση. Με τη συμμετοχή σας στο πρόγραμμα HP Planet Partners, εξασφαλίζουμε ότι οι κασέτες σας HP LaserJet ανακυκλώνονται κατάλληλα, επεξεργάζονται για την ανάκτηση πλαστικού και μετάλλου για χρήση σε νέα προϊόντα και αποφεύγεται η απόθεση εκατομμυρίων τόνων απορριμμάτων στις χωματερές. Καθώς αυτή η κασέτα ανακυκλώνεται και χρησιμοποιείται σε νέα υλικά, δεν θα σας επιστραφεί. Ευχαριστούμε για την περιβαλλοντικά υπεύθυνη στάση σας!

ΣΗΜΕΙΩΣΗ

Χρησιμοποιήστε την ετικέτα επιστροφής για να επιστρέψετε μόνο γνήσιες κασέτες HP LaserJet. Μην χρησιμοποιείτε αυτήν την ετικέτα για δοχεία μελάνης HP, κασέτες τρίτων κατασκευαστών, αναπληρωμένες ή ανακατασκευασμένες κασέτες ή επιστροφές που καλύπτονται από την εγγύηση. Για πληροφορίες σχετικά με την ανακύκλωση των δοχείων μελάνης HP επισκεφθείτε τη διεύθυνση http://www.hp.com/recycle.


Πληροφορίες σχετικά με κανονισμούς

Οδηγίες επιστροφής και ανακύκλωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ηνωμένες Πολιτείες και Πουέρτο Ρίκο
  • Επιστροφές εκτός Η.Π.Α.


Πληροφορίες σχετικά με κανονισμούς

Ηνωμένες Πολιτείες και Πουέρτο Ρίκο

Η εσώκλειστη ετικέτα στο κουτί της κασέτας γραφίτη HP προορίζεται για την επιστροφή και την ανακύκλωση μίας ή περισσοτέρων κασετών HP, μετά από τη χρήση. Ακολουθήστε τις παρακάτω οδηγίες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)
  • Μεμονωμένες επιστροφές
  • Αποστολή


Πληροφορίες σχετικά με κανονισμούς

Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)

1.
Πακετάρετε κάθε κασέτα HP LaserJet στο αρχικό της κουτί και τσάντα.
2.
Δέστε τις συσκευασίες μεταξύ τους με χρήση ταινίας πρόσδεσης ή συσκευασίας. Το πακέτο μπορεί να ζυγίζει έως και 31 kg (70 lb).
3.
Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.

Ή

1.
Χρησιμοποιήστε μια δική σας κατάλληλη συσκευασία ή ζητήστε μια δωρεάν συσκευασία μαζικής συλλογής από τη διεύθυνση www.hp.com/recycle ή τον αριθμό τηλεφώνου 1-800-340-2445 (χωρά έως και 31 kg κασετών εκτύπωσης HP LaserJet).
2.
Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.


Πληροφορίες σχετικά με κανονισμούς

Μεμονωμένες επιστροφές

1.
Πακετάρετε την κασέτα HP LaserJet στην αρχική της συσκευασία.
2.
Τοποθετήστε την ετικέτα αποστολής στο μπροστινό μέρος του κουτιού της συσκευασίας.


Πληροφορίες σχετικά με κανονισμούς

Αποστολή

Για όλες τις επιστροφές κασετών εκτύπωσης HP LaserJet για ανακύκλωση, δώστε το πακέτο στη UPS κατά την επόμενη παράδοση ή παραλαβή σας ή αφήστε το σε ένα εξουσιοδοτημένο κέντρο διανομής της UPS. Για την τοποθεσία του τοπικού κέντρου διανομής της UPS, καλέστε το 1-800-PICKUPS ή επισκεφθείτε τη διεύθυνση www.ups.com. Εάν κάνετε επιστροφή μέσω ετικέτας USPS, δώστε το πακέτο σε ένα μεταφορέα της Ταχυδρομικής υπηρεσίας των Η.Π.Α. ή αφήστε το σε ένα από τα γραφεία της. Για περισσότερες πληροφορίες ή για να παραγγείλετε πρόσθετες ετικέτες ή συσκευασίες για μαζικές επιστροφές, επισκεφθείτε τη διεύθυνση www.hp.com/recycle ή καλέστε το 1-800-340-2445. Εάν ζητηθεί παραλαβή από τη UPS, χρεώνεται με κανονικές τιμές παραλαβής. Οι πληροφορίες αυτές υπόκεινται σε τροποποιήσεις χωρίς προειδοποίηση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κάτοικοι Αλάσκας και Χαβάης:


Πληροφορίες σχετικά με κανονισμούς

Κάτοικοι Αλάσκας και Χαβάης:

Μην χρησιμοποιείτε την ετικέτα UPS. Καλέστε το 1-800-340-2445 για πληροφορίες και οδηγίες. Η ταχυδρομική υπηρεσία των Η.Π.Α. παρέχει δωρεάν υπηρεσίες μεταφοράς για την επιστροφή κασετών, σύμφωνα με έναν διακανονισμό με την HP για την Αλάσκα και τη Χαβάη.


Πληροφορίες σχετικά με κανονισμούς

Επιστροφές εκτός Η.Π.Α.

Για να συμμετέχετε στο πρόγραμμα επιστροφής και ανακύκλωσης HP Planet Partners, απλά ακολουθήστε τις οδηγίες στον οδηγό ανακύκλωσης (βρίσκεται στο εσωτερικό της συσκευασίας του αναλώσιμου του προϊόντος σας) ή επισκεφθείτε τη διεύθυνση www.hp.com/recycle. Επιλέξτε τη χώρα/περιοχή σας για πληροφορίες σχετικά με τον τρόπο επιστροφής των αναλωσίμων εκτύπωσης HP LaserJet.


Πληροφορίες σχετικά με κανονισμούς

Χαρτί

Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού με την προϋπόθεση ότι το χαρτί πληροί τις προδιαγραφές που αναφέρονται στο εγχειρίδιο Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού σύμφωνα με το Πρότυπο EN12281:2002.


Πληροφορίες σχετικά με κανονισμούς

Περιορισμοί υλικών

Αυτός ο εκτυπωτής της HP δεν περιέχει πρόσθετο υδράργυρο.

Αυτός ο εκτυπωτής της HP περιλαμβάνει μια μπαταρία η οποία ενδεχομένως να απαιτεί ειδικό χειρισμό μετά το τέλος της ωφέλιμης ζωής της. Οι μπαταρίες που συμπεριλαμβάνονται ή παρέχονται από την Hewlett-Packard για τον συγκεκριμένο εκτυπωτή, έχουν τα εξής χαρακτηριστικά:

HP LaserJet P3010 Series
Tύπος
Carbon monofluoride lithium (Μονοφθορικό ανθρακικό λίθιο)
Βάρος
1,5 g
Θέση
On formatter board (Στην πλακέτα ελεγκτή)
Αφαιρούμενη από το χρήστη:
No (Όχι)

Για πληροφορίες σχετικά με την ανακύκλωση, επισκεφθείτε την τοποθεσία Web: www.hp.com/recycle ή επικοινωνήστε με τις τοπικές αρχές ή την Electronics Industries Alliance, στην τοποθεσία Web: www.eiae.org.


Πληροφορίες σχετικά με κανονισμούς

Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

σύμβολο απορριμμάτων ΕΕ

Αυτό το σύμβολο επάνω στο προϊόν ή στη συσκευασία του, υποδηλώνει ότι το συγκεκριμένο προϊόν δεν θα πρέπει να απορρίπτεται μαζί με τα υπόλοιπα οικιακά σας απόβλητα. Αντιθέτως, αναλαμβάνετε την ευθύνη απόρριψης των αποβλήτων εξοπλισμού με την παράδοσή τους σε κάποιο κατάλληλο σημείο περισυλλογής για την ανακύκλωση των αποβλήτων ηλεκτρολογικού και ηλεκτρονικού εξοπλισμού. Η ξεχωριστή περισυλλογή και ανακύκλωση των αποβλήτων εξοπλισμού μετά την απόρριψή τους βοηθά στη διατήρηση των φυσικών πόρων και εξασφαλίζει ότι η ανακύκλωσή τους γίνεται κατά τέτοιον τρόπο, ώστε να προστατεύεται η ανθρώπινη υγεία και το περιβάλλον. Για περισσότερες πληροφορίες σχετικά με το πού μπορείτε να απορρίπτετε τα απόβλητα εξοπλισμού με σκοπό την ανακύκλωσή τους, επικοινωνήστε με τις αρμόδιες τοπικές αρχές, με την υπηρεσία αποκομιδής οικιακών αποβλήτων ή με το κατάστημα από το οποίο αγοράσατε το συγκεκριμένο προϊόν.


Πληροφορίες σχετικά με κανονισμούς

Χημικές ουσίες

Η HP δεσμεύεται να παρέχει στους πελάτες της πληροφορίες σχετικά με τις χημικές ουσίες στα προϊόντα της, όπως είναι απαραίτητο για να πληροί τις νομικές απαιτήσεις όπως το REACH (Κανονισμός ΕΚ Αρ. 1907/2006 του Ευρωπαϊκού Κοινοβουλίου και Συμβουλίου). Μπορείτε να βρείτε μια αναφορά χημικών πληροφοριών για αυτό το προϊόν στη διεύθυνση: www.hp.com/go/reach.


Πληροφορίες σχετικά με κανονισμούς

Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

Μπορείτε να λάβετε Φύλλα δεδομένων ασφάλειας υλικών (MSDS) για αναλώσιμα που περιέχουν χημικές ουσίες (για παράδειγμα, γραφίτη) από την τοποθεσία Web της HP, στη διεύθυνση www.hp.com/go/msds ή www.hp.com/hpinfo/community/environment/productinfo/safety.


Πληροφορίες σχετικά με κανονισμούς

Για περισσότερες πληροφορίες

Για περισσότερες πληροφορίες για θέματα σχετικά με το περιβάλλον:

●
Φύλλο περιβαλλοντικού προφίλ προϊόντος για αυτόν τον εκτυπωτή, καθώς και για πολλά άλλα, σχετικά με αυτόν τον εκτυπωτή, προϊόντα της HP
●
Δέσμευση της HP για την προστασία του περιβάλλοντος
●
Σύστημα διαχείρισης περιβάλλοντος της HP
●
Πρόγραμμα επιστροφής και ανακύκλωσης προϊόντων της HP, η ωφέλιμη διάρκεια ζωής των οποίων έχει λήξει
●
Φύλλα Δεδομένων Ασφαλείας Υλικού

Επισκεφθείτε τη διεύθυνση www.hp.com/go/environment ή www.hp.com/hpinfo/globalcitizenship/environment.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση συμμόρφωσης

Δήλωση συμμόρφωσης
σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1, DoC#: BOISB-0804-00-rel.1.0
Επωνυμία κατασκευαστή:
Hewlett-Packard Company
Διεύθυνση κατασκευαστή:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, ΗΠΑ
δηλώνει ότι το προϊόν
Όνομα προϊόντος:
HP LaserJet P3010 series
Περιλαμβάνει: CB530A - Προαιρετικός δίσκος 500 φύλλων
Ρυθμιστικός αριθμός μοντέλου2):
BOISB-0804-00
Προαιρετικός εξοπλισμός προϊόντος:
ΟΛΟΣ Ο ΕΞΟΠΛΙΣΜΟΣ
Κασέτες Εκτύπωσης: CE255A /CE255X
συμμορφώνεται προς τις εξής προδιαγραφές:
Ασφάλεια:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Προϊόν λέιζερ/LED Κατηγορίας 1)
GB4943-2001
ΠΡΟΤΥΠΑ ΗΛΕΚΤΡΟΜΑΓΝΗΤΙΚΗΣ ΣΥΜΒΑΤΟΤΗΤΑΣ (EMC):
CISPR22:2005 / EN 55022:2006 - Κατηγορία B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Μέρος 15 Κλάση B2) / ICES-003, Τεύχος 4
GB9254-1998, GB17625.1-2003
Συμπληρωματικές πληροφορίες:
Το παρόν προϊόν πληροί τις απαιτήσεις της Οδηγίας 2004/108/EΚ περί Ηλεκτρομαγνητικής Συμβατότητας και της Οδηγίας 2006/95/EΚ περί Χαμηλής Τάσης και φέρει την ανάλογη σήμανση CE [image].
Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία της υπόκειται στις ακόλουθες δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
1) Το προϊόν υποβλήθηκε σε δοκιμή με τυπική ρύθμιση παραμέτρων με τα Hewlett-Packard Personal Computer Systems (Συστήματα προσωπικών υπολογιστών της Hewlett-Packard).
2) Για ρυθμιστικούς λόγους, σε αυτό το προϊόν έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με την εμπορική ονομασία του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
Boise, Idaho , ΗΠΑ
30 Μαΐου 2008
Για θέματα κανονισμών μόνο:
Ευρώπη:
Τοπική Αντιπροσωπεία Πωλήσεων και Υπηρεσιών της Hewlett-Packard ή Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (ΦΑΞ: +49-7031-14-3143), http://www.hp.com/go/certificates
Η.Π.Α.:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Τηλ.: 208-396-6000)


Πληροφορίες σχετικά με κανονισμούς

Δηλώσεις σχετικά με την ασφάλεια

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια laser
  • Καναδικοί κανονισμοί DOC
  • Δήλωση VCCI (Ιαπωνία)
  • Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)
  • Δήλωση EMC (Κορέα)
  • Δήλωση laser (Φινλανδία)
  • Πίνακας ουσιών (Κίνα)


Πληροφορίες σχετικά με κανονισμούς

Ασφάλεια laser

Το Κέντρο Συσκευών και Ακτινολογικής Υγιεινής (CDRH) της Διεύθυνσης Τροφίμων και Φαρμάκων των ΗΠΑ (FDA) έχει εφαρμόσει κανονισμούς για προϊόντα που χρησιμοποιούν ακτίνες laser, τα οποία κατασκευάστηκαν από την 1η Αυγούστου 1976 και μετέπειτα. Η συμμόρφωση με τους κανονισμούς αυτούς είναι υποχρεωτική για προϊόντα που πωλούνται στις ΗΠΑ. Η συσκευή είναι πιστοποιημένη ως προϊόν laser "Κλάσης 1", σύμφωνα με το Radiation Performance Standard (Πρότυπο Απόδοσης Ακτινοβολίας) που έχει θεσπίσει το Υπουργείο Υγείας των ΗΠΑ βάσει του Radiation Control for Health and Safety Act του 1968 (Νόμος περί Ελέγχου της Ακτινοβολίας για την Υγεία και την Ασφάλεια). Επειδή η ακτινοβολία που εκπέμπεται μέσα στη συσκευή περιορίζεται εξ ολοκλήρου μέσα στα προστατευτικά περιβλήματα και τα εξωτερικά της καλύμματα, η δέσμη ακτίνων laser δεν μπορεί να διαφύγει προς τα έξω σε καμία φάση της κανονικής λειτουργίας της.

ΠΡΟΕΙΔ/ΣΗ!

Η χρήση χειριστηρίων, οι ρυθμίσεις ή η εκτέλεση διαδικασιών εκτός εκείνων που αναφέρονται σε αυτόν τον οδηγό χρήσης, μπορεί να προκαλέσουν την έκθεση του χρήστη σε επικίνδυνη ακτινοβολία.


Πληροφορίες σχετικά με κανονισμούς

Καναδικοί κανονισμοί DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Πληροφορίες σχετικά με κανονισμούς

Δήλωση VCCI (Ιαπωνία)

Ιαπωνική δήλωση VCCI


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

Ιαπωνική δήλωση για το καλώδιο τροφοδοσίας


Πληροφορίες σχετικά με κανονισμούς

Δήλωση EMC (Κορέα)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Πληροφορίες σχετικά με κανονισμούς

Δήλωση laser (Φινλανδία)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Πληροφορίες σχετικά με κανονισμούς

Πίνακας ουσιών (Κίνα)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.