HP LaserJet P3010 sorozat Nyomtatók

Felhasználói kézikönyv

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

HP LaserJet P3010 sorozat Nyomtatók

 Magyar

Védjegy- és szerzői jogi információ

Copyright és licenc

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

Cikkszám: CE524-90925

Edition 1, 4/2009

Védjegyek

Az Adobe®, az Acrobat® és a PostScript® az Adobe Systems Incorporated bejegyzett védjegye.

Az Intel® Core™ az Intel Corporation Egyesült Államokban és egyéb országokban/térségekben bejegyzett védjegye.

A Java™ a Sun Microsystems, Inc. Egyesült Államokban bejegyzett védjegye.

A Microsoft®, a Windows® és a Windows® XP a Microsoft Corporation Egyesült Államokban bejegyzett védjegyei.

A Windows Vista® a Microsoft Corporation Egyesült Államokban és/vagy egyéb országokban/térségekben bejegyzett védjegye vagy védjegye.

A UNIX® az Open Group bejegyzett védjegye.

Az ENERGY STAR és az ENERGY STAR jel az Egyesült Államokban bejegyzett jelzés.


A készülékkel kapcsolatos alapvető tudnivalók

A készülékkel kapcsolatos alapvető tudnivalók
  • Jelen útmutatóban alkalmazott jelölések
  • Termékek összehasonlítása
  • Környezetvédelmi jellemzők
  • Termékjellemzők
  • A készülék nézetei


A készülékkel kapcsolatos alapvető tudnivalók

Jelen útmutatóban alkalmazott jelölések
TIPP:

A tippek hasznos ötleteket vagy hivatkozásokat adnak.
MEGJEGYZÉS:

A megjegyzések fontos információkat tartalmaznak egy adott fogalom magyarázása vagy egy feladat végrehajtása kapcsán.
VIGYÁZAT!

A figyelmeztetések olyan eljárásokat tartalmaznak, amelyeket követnie kell, hogy elkerülje az adatvesztést vagy a készülék károsodását.

FIGYELEM!

A fontos figyelmeztetések olyan specifikus eljárásokra hívják fel a figyelmet, amelyeket követnie kell a személyes sérülések, a katasztrofális léptékű adatvesztés, illetve a készülék komoly károsodása elkerülése érdekében.


A készülékkel kapcsolatos alapvető tudnivalók

Termékek összehasonlítása

HP LaserJet P3015 nyomtató (alaptípus)
CE525A

A készülék képe

●
Percenként akár 42 oldalt is nyomtat Letter méretű papírra, illetve 40 oldalt A4-es méretű papírra.
●
96 megabájt (MB) közvetlen elérésű memóriát (RAM) tartalmaz. Bővíthető 1 GB méretig.
●
Az 1. tálca legfeljebb 100 lapot képes befogadni
●
A 2. tálca legfeljebb 500 lapot képes befogadni
●
250 lapos, nyomtatott oldallal lefelé gyűjtő kimeneti tálca
●
50 lapos, nyomtatott oldallal felfelé gyűjtő kimeneti tálca
●
4 soros, grafikus kezelőpanel-kijelző
●
Nagy sebességű (Hi-Speed) USB 2.0 port
●
A készülék előoldalán elhelyezkedő USB-port a helyszíni nyomtatáshoz
●
„Enhanced Input Output” (bővített bemenet/kimenet; EIO) bővítőhely
●
Egy darab nyitott, két érintkezősoros memóriamodul (DIMM) bővítőhely
HP LaserJet P3015d nyomtató
CE526A

A készülék képe

Ugyanazokkal a tulajdonságokkal rendelkezik, mint a HP LaserJet P3015 nyomtató, a következő eltérésekkel:
●
10 gombos számbillentyűzet a kezelőpanelon
●
Automatikus kétoldalas (duplex) nyomtatás
●
128 MB RAM-memóriát tartalmaz. Bővíthető 1 GB méretig
●
Hardver beillesztésére szolgáló zseb, más gyártótól származó biztonsági eszközök elhelyezéséhez.
HP LaserJet P3015n nyomtató
CE527A

A készülék képe

Ugyanazokkal a tulajdonságokkal rendelkezik, mint a HP LaserJet P3015 nyomtató, a következő eltérésekkel:
●
10 gombos számbillentyűzet a kezelőpanelon
●
Beépített HP Jetdirect hálózatkezelés
●
128 MB RAM-memóriát tartalmaz. Bővíthető 1 GB méretig
●
Hardver beillesztésére szolgáló zseb, más gyártótól származó biztonsági eszközök elhelyezéséhez.
HP LaserJet P3015dn nyomtató
CE528A

A készülék képe

Ugyanazokkal a tulajdonságokkal rendelkezik, mint a HP LaserJet P3015 nyomtató, a következő eltérésekkel:
●
10 gombos számbillentyűzet a kezelőpanelon
●
Automatikus kétoldalas (duplex) nyomtatás
●
Beépített HP Jetdirect hálózatkezelés
●
128 MB RAM-memóriát tartalmaz. Bővíthető 1 GB méretig
●
Hardver beillesztésére szolgáló zseb, más gyártótól származó biztonsági eszközök elhelyezéséhez.
HP LaserJet P3015x nyomtató
CE529A

A készülék képe

Ugyanazokkal a tulajdonságokkal rendelkezik, mint a HP LaserJet P3015 nyomtató, a következő eltérésekkel:
●
10 gombos számbillentyűzet a kezelőpanelon
●
Automatikus kétoldalas (duplex) nyomtatás
●
Beépített HP Jetdirect hálózatkezelés
●
128 MB RAM-memóriát tartalmaz. Bővíthető 1 GB méretig
●
Egy további, 500 lapos adagolótálca (3. tálca)
●
Hardver beillesztésére szolgáló zseb, más gyártótól származó biztonsági eszközök elhelyezéséhez


A készülékkel kapcsolatos alapvető tudnivalók

Környezetvédelmi jellemzők

Duplex
Takarékoskodjon a papírral, alapértelmezett nyomtatóbeállításként használja a kétoldalas nyomtatást.
Újrahasznosítás
Újrahasznosított papír felhasználásával csökkentse a hulladékot.
Hasznosítsa újra a nyomtatókazettákat a HP visszajuttatási programja által.
Energiatakarékosság
Energiát takaríthat meg, ha a készüléket alvó üzemmódra állítja.
HP Smart Web nyomtatás
Használja a HP Smart Web nyomtatási módot több weboldalon elhelyezkedő szöveg és grafika kiválasztására, tárolására és szervezésére, majd szerkessze meg és nyomtassa ki pontosan azt, amit a képernyőn lát. Ez megadja Önnek azt az ellenőrzési lehetőséget, amely a jelentőséggel bíró információ kinyomtatásához szükséges, egyúttal a lehető legkisebbre csökkenti a hulladékot.
Feladatok tárolása
A nyomtatási munkák kezeléséhez használja a feladattárolási funkciókat. A feladattárolás használata révén akkor aktiválja a nyomtatást, mialatt a megosztott készüléken dolgozik, így kiküszöböli az elveszett nyomtatási munkákat, amelyeket aztán újból kinyomtatnak.


A készülékkel kapcsolatos alapvető tudnivalók

Termékjellemzők

Funkció
Leírás
Teljesítmény
●
540 MHz órajelű processzor
Felhasználói felület
●
Vezérlőpult súgója
●
4 soros, grafikus kijelző számbillentyűzettel. (A számbillentyűzetet az alaptípus nem tartalmazza)
●
HP Easy Printer Care szoftver (egy webalapú állapotjelző és problémamegoldó eszköz)
●
Windows® és Macintosh nyomtató-illesztőprogramok
●
Beágyazott webszerver a támogatás eléréséhez és a kellékek rendeléséhez (csak hálózatba kapcsolt modellek esetében)
Nyomtató-illesztőprogramok
●
HP PCL 5 Universal Print Driver for Windows (univerzális nyomtató-illesztőprogram Windows operációs rendszerhez) (HP UPD PCL 5)
●
HP PCL 6
●
HP postscript emulation Universal Print Driver for Windows (postscript-emuláló univerzális nyomtató-illesztőprogram Windows operációs rendszerhez) (HP UPD PS)
Felbontás
●
FastRes 1200: felbontása 1200 dpi, amely gyors és kiváló minőségű nyomtatást biztosít az üzleti szövegekhez és grafikákhoz
●
ProRes 1200: felbontása 1200 dpi, amely a legmegfelelőbb minőség a vonalrajzokhoz és a grafikus képekhez
●
600 dpi - a leggyorsabb nyomtatást nyújtja
Tárolási jellemzők
●
Fontok, űrlapok és egyéb makrók
●
Feladatvisszatartás
Fontok
●
103 beépített méretezhető betűtípus áll rendelkezésre a PCL-eljáráshoz, 93 pedig a HP UPD postscript-emulációhoz
●
80, az eszközzel egyező képernyőfont érhető el, TrueType formátumban, a szoftvermegoldással
●
USB-porton keresztül további betűtípusok is hozzáadhatók
Tartozékok
●
HP 500 lapos adagolótálca (legfeljebb két kiegészítő tálcáig)
Csatlakoztathatóság
●
Hi-Speed gazdagép-USB 2.0 csatlakozás
●
HP Jetdirect, teljes körű szolgáltatást kínáló beépített nyomtatószerver (csak a n, dn és x típusok esetében) IPv4-, IPv6- és IP-biztonsággal.
●
A készülék előoldalán elhelyezkedő USB-port a helyszíni nyomtatáshoz
●
HP Web Jetadmin szoftver
●
„Enhanced Input Output” (bővített bemenet/kimenet; EIO) bővítőnyílás
Kellékek
●
A kellékállapot oldal a festékszintről, a lapszámláló állásáról és az élettartam becsült hátralévő százalékértékéről tájékoztat.
●
A nyomtatókazettákra vonatkozó információkat lásd: www.hp.com/go/learnaboutsupplies.
●
A készülék telepítéskor ellenőrzi, hogy a nyomtatókazetta eredeti HP gyártmányú-e.
●
Internetes kellékrendelési lehetőség (a HP Easy Printer Care segítségével)
Támogatott operációs rendszerek
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 és Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 vagy újabb verzió
●
Novell NetWare
●
Unix®
●
Linux
Biztonság
●
Biztonságos lemeztörlés
●
Biztonsági zár (opcionális)
●
Feladat-visszatartás
●
Felhasználó hitelesítése PIN-kóddal a tárolt feladatokhoz
●
IPsec biztonság
●
HP-titkosított High Performance (nagy teljesítményű) EIO merevlemez (opcionális)
●
Hardver beillesztésére szolgáló zseb, más gyártótól származó biztonsági eszközök elhelyezéséhez (az alaptípus nem tartalmazza)
Kisegítő lehetőségek
●
A szöveges képernyőolvasókkal kompatibilis online felhasználói kézikönyv.
●
A nyomtatópatron egy kézzel is behelyezhető és eltávolítható.
●
Minden ajtó és fedél egy kézzel is kinyitható.
●
A papír az 1. tálcába egy kézzel is behelyezhető.


A készülékkel kapcsolatos alapvető tudnivalók

A készülék nézetei

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet
  • Hátulnézet


A készülékkel kapcsolatos alapvető tudnivalók

Elölnézet

1
Bővítés a felső kimeneti tálcához
2
Felső kimeneti tálca
3
Fedél (hozzáférést biztosít a nyomtatókazettához és a címkéhez, amely a típus- és a sorozatszámot adja meg)
4
Hardver beillesztésére szolgáló zseb, más gyártótól származó biztonsági eszközök elhelyezéséhez (az alaptípus nem tartalmazza)
5
Kezelőpanel kijelző
6
A kezelőpanel gombjai (a 10 gombos számbillentyűzet az alapmodellen nem található)
7
USB-port a helyszíni nyomtatáshoz
8
Be/ki gomb
9
Opcionális 4. tálca
10
Opcionális 3. tálca (a x típus tartozéka)
11
2. tálca
12
1. tálca (kihúzva nyitható)


A készülékkel kapcsolatos alapvető tudnivalók

Hátulnézet

1
Jobb oldali fedél (itt férhető hozzá a DIMM-kártyahely és a kiegészítő USB-portok)
2
RJ.45 hálózati csatlakozás (csak az n, dn és x típusokhoz)
3
EIO-kártyahely (lefedve)
4
Hi-speed USB 2.0 csatlakozás, számítógéphez történő közvetlen csatlakozáshoz
5
Hátsó ajtó (nyissa fel 45 fokos szögben egyenes áthaladású nyomtatáshoz, 90 fokos szögben pedig a papírelakadás megszüntetéséhez)
6
Tápcsatlakozó
7
Rés kábel típusú biztonsági zár számára


Kezelőpanel

Kezelőpanel
  • A kezelőpanel elrendezése
  • A kezelőpanel-menük használata
  • Műveletek bemutatása menü
  • Feladatok visszakeresése menü
  • Információs menü
  • Papírkezelés menü
  • Kellékek kezelése menü
  • Eszköz konfigurálása menü
  • Diagnosztika menü
  • Szolgáltatás menü


Kezelőpanel

A kezelőpanel elrendezése

A kezelőpanel segítségével hozzáférhet a készülék- és feladatállapotokhoz, és konfigurálhatja a készüléket.

A kezelőpanel részei

Szám
Gomb vagy jelzőfény
Funkció
1
Kezelőpanel kijelző
A kijelzőn állapotinformációk, menük, súgó és hibaüzenetek jelenhetnek meg
2
„Fel” nyíl
Visszalép a lista előző elemére, számértékek esetében pedig növeli az értéket
3
gomb Menü
Megnyitja és bezárja a menüket
4
OK gomb
●
Menti az adott elemhez kiválasztott értéket
●
Végrehajtja a kezelőpanel kijelzőn kijelölt elemhez tartozó műveletet
●
Törli a hibaállapotot, ha az törölhető
●
Megnyitja a menüket, amikor a készülék Üzemkész állapotban van
5
Üzemkész jelzőfény
●
Be: A készülék üzemkész állapotban van, felkészült a nyomtatandó adatok fogadására.
●
Ki: A készülék nem képes adatok fogadására, mert offline (szünet) üzemmódban van vagy hiba történt.
●
Villog: A készülék éppen offline üzemmódba vált. A készülék megszakítja az aktuális nyomtatási feladat feldolgozását, és az összes aktív lapot kiadja, amely a papírúton van.
6
„Le” nyíl
A lista következő elemére lép, számértékek esetében pedig csökkenti az értéket
7
Adatok jelzőfény
●
Be: A készülékhez már beérkezett a nyomtatandó adatok egy része, de megvárja, amíg az összes adat megérkezik.
●
Ki: A készüléken nincsenek kinyomtatandó adatok.
●
Villog: A készülék a feladat feldolgozását vagy az adatok nyomtatását végzi.
8
Figyelem jelzőfény
●
Be: A készülék hibát észlelt. Olvassa el a kezelőpanelen megjelenő üzenetet.
●
Ki: A készülék problémamentesen üzemel.
●
Villog: Beavatkozásra van szükség. Olvassa el a kezelőpanelen megjelenő üzenetet.
9
Számbillentyűzet
MEGJEGYZÉS:

Ezt a tételt a HP LaserJet P3011 illetve HP LaserJet P3015 nyomtatók nem tartalmazzák.
Számértékek megadása
10
C Törlőgomb
MEGJEGYZÉS:

Ezt a tételt a HP LaserJet P3011 illetve HP LaserJet P3015 nyomtatók nem tartalmazzák.
Az alapértelmezés szerinti értékeket állítja vissza, és elhagyja a Súgó képernyőt
11
Mappa gomb
MEGJEGYZÉS:

Ezt a tételt a HP LaserJet P3011 illetve HP LaserJet P3015 nyomtatók nem tartalmazzák.
Gyors hozzáférést biztosít a FELADAT LEKÉRÉSE menühöz
12
„Vissza” nyíl
Egyet visszalép a menüfán, vagy töröl egy számbejegyzést
13
Leállítás gomb
Visszavonja az aktuális nyomtatási feladatot, és törli az oldalakat a készülékből.
14
Súgó gomb
●
A kezelőpanel kijelzőjén látható üzenettel kapcsolatos tudnivalókat jeleníti meg
●
Kilép a Súgó képernyőről


Kezelőpanel

A kezelőpanel-menük használata

A legtöbb rutinszerű nyomtatási feladat elvégezhető a számítógépről a nyomtató-illesztőprogramon vagy a szoftveren keresztül. Ez a készülék vezérlésének legkényelmesebb módja, és az így megadott beállítások felülírják a kezelőpanelen megadott beállításokat. A szoftver súgófájljait, illetve a nyomtató-illesztőprogram megnyitására vonatkozó tudnivalókat lásd itt: A nyomtató-illesztőprogram beállításainak módosítása, Windows vagy A nyomtató-illesztőprogram beállításainak módosítása, Macintosh.

Úgy is vezérelheti a készüléket, hogy a készülék kezelőpaneljének beállításait változtatja meg. A kezelőpanel segítségével elérhetők azok a funkciók, amelyeket a nyomtató-illesztőprogram vagy a szoftver nem támogat, valamint konfigurálhatók a tálcák papírméret és -típus szerint.

Ez a rész a következő témakörökkel foglalkozik:

  • A menük használata


Kezelőpanel

A menük használata

1.
Nyomja meg a Menü gombot [image].
2.
Nyomja meg a „le” nyilat [image] vagy a „fel” nyilat [image] ha a listák között navigálni akar.
3.
Az OK gomb megnyomásával válassza ki az opciót.
4.
A „vissza” gomb megnyomásával [image] visszatérhet az előző szintre.
5.
A menüből való kilépéshez nyomja meg a Menü gombot [image].
6.
Ha egy tételről több információt szeretne megtudni, nyomja meg a Súgó gombot [image].

Az alábbi felsorolás mutatja a főmenüket.

Főmenük
MŰVELETEK BEMUTATÁSA
FELADAT LEKÉRÉSE
INFORMÁCIÓ
PAPÍRKEZELÉS
KELLÉKEK KEZELÉSE
ESZKÖZ KONFIGURÁLÁSA
DIAGNOSZTIKA
SZERVIZ


Kezelőpanel

Műveletek bemutatása menü

A készülék használatára vonatkozó utasítások kinyomtatásához használja a MŰVELETEK BEMUTATÁSA menüt.

Megjelenítéshez: Nyomja meg a Menü gombot [image], majd válassza a MŰVELETEK BEMUTATÁSA menüt.

Elem
Magyarázat
ELAKADÁSOK MEGSZÜNTETÉSE
Útmutatást nyújt a készülékben fellépő elakadások elhárításához.
TÁLCÁK BETÖLTÉSE
Útmutatást nyújt a tálcák betöltéséhez és konfigurálásához.
KÜLÖNLEGES HORDOZÓ BETÖLTÉSE
Útmutatást nyújt speciális nyomtatási hordozók, mint például borítékok, írásvetítő-fóliák és címkék betöltéséhez.
KÉTOLDALASNYOMTATÁS
Útmutatást nyújt a papír mindkét oldalára történő nyomtatáshoz (kétoldalas nyomtatás).
HASZNÁLHATÓ PAPÍR
Támogatott papír- és nyomtatásihordozó-típusok felsorolása.
NYOMTATÁSI SÚGÓ
Hatására a nyomtató kinyomtat egy oldalt, amelyen a világhálón további segítséget tartalmazó hivatkozások vannak felsorolva.
A TERMÉK NÉZETEI
Kinyomtat egy oldalt, amely ismerteti a készülék alkotórészeit.


Kezelőpanel

Feladatok visszakeresése menü

Használja a FELADAT LEKÉRÉSE menüt a tárolt feladatok listájának megtekintéséhez.

Megjelenítéshez: Nyomja meg a Menü gombot [image], majd válassza a FELADAT LEKÉRÉSE menüt.

Elem
Alelem
Beállítások
Leírás
<FELHASZNÁLÓNÉV>
A listán minden olyan felhasználó neve szerepelni fog, akinek tárolt feladatai vannak a nyomtatón. A tárolt feladatok listájának megtekintéséhez jelölje ki a megfelelő felhasználónevet.
MINDEN FELADAT (PIN-KÓDDAL)
NYOMTATÁS
NYOMTATÁS ÉS TÖRLÉS
TÖRLÉS
Ez az üzenet akkor jelenik meg, ha egy felhasználónak kettő vagy több olyan tárolt feladata van, amelyhez PIN-kód szükséges.
A NYOMTATÁS opció vagy a NYOMTATÁS ÉS TÖRLÉS opció jelenik meg, a felsorolt feladatok típusától függően.
A PÉLDÁNYSZÁM opció segítségével meghatározhatja a feladatból kinyomtatandó példányszámot.
MINDEN FELADAT (PIN-KÓD NÉLKÜL)
NYOMTATÁS
NYOMTATÁS ÉS TÖRLÉS
TÖRLÉS
Ez az üzenet akkor jelenik meg, ha egy felhasználónak kettő vagy több olyan tárolt feladata van, amelyhez nem kell PIN-kód.
A NYOMTATÁS opció vagy a NYOMTATÁS ÉS TÖRLÉS opció jelenik meg, a felsorolt feladatok típusától függően.
A PÉLDÁNYSZÁM opció segítségével meghatározhatja a feladatból kinyomtatandó példányszámot.
<X. FELADATNÉV>
NYOMTATÁS
NYOMTATÁS ÉS TÖRLÉS
TÖRLÉS
Az egyes feladatok név szerint vannak felsorolva.
A NYOMTATÁS opció vagy a NYOMTATÁS ÉS TÖRLÉS opció jelenik meg, a felsorolt feladatok típusától függően.
A PÉLDÁNYSZÁM opció segítségével meghatározhatja a feladatból kinyomtatandó példányszámot.
PÉLDÁNYSZÁM
Meghatározza a feladatból kinyomtatandó példányszámot. Az alapértelmezett érték 1.
A MINDEN FELADAT (PIN-KÓD NÉLKÜL) és a MINDEN FELADAT (PIN-KÓDDAL) menük esetében két további lehetőség is rendelkezésre áll:
●
A FELADAT opció választása esetén a nyomató-illesztőprogramban meghatározott számú példány lesz kinyomtatva.
●
Az EGYEDI ÉRTÉK menü kiválasztásával egy másik beállítás jelenik meg, ahol meghatározhatja a feladatból kinyomtatandó példányszámot. Az illesztőprogramban megadott példányszám összeszorzódik a kezelőpanelen megadott példányszámmal. Például, ha az illesztőprogramban két példányt adott meg, és a kezelőpanelen is két példányt állít be, akkor összesen négy példány kerül kinyomtatásra a feladatból.
USB-TÁROLÓ
<MAPPANÉV>
<FELADATNÉV>
PÉLDÁNYSZÁM
Ez a menü jelenik meg, ha a készülék előlapján USB-tárolóeszközt csatlakoztatott. Válassza ki a fájl mappáját és nevét, majd adja meg a nyomtatandó példányszámot.


Kezelőpanel

Információs menü

Az INFORMÁCIÓ menü segítségével elérheti és kinyomtathatja a speciális készülékinformációkat.

Megjelenítéshez: Nyomja meg a Menü gombot [image], majd válassza a INFORMÁCIÓ menüt.

Elem
Leírás
MENÜTÉRKÉP NYOMTATÁSA
A menütérkép a kezelőpanel menüpontjainak elrendezését és jelenlegi beállításait mutatja meg.
KONFIGURÁCIÓ NYOMTATÁSA
A termékkonfigurációs oldalak nyomtatása, amelyek feltüntetik a nyomtató beállításait és a telepített tartozékokat.
KELLÉKÁLLAPOT-OLDAL NYOMTATÁSA
Az oldalon látható a kellékek becsült hátralévő élettartama, a kinyomtatott oldalakról és a végrehajtott feladatokról vezetett statisztika, sorozatszáma, a lapszámláló állása, valamint karbantartási információk.
A HP a kellékek hátralévő élettartamára vonatkozó becsléseket a megrendelők érdekében biztosítja. A ténylegesen még rendelkezésre álló kellékszintek eltérhetnek a megadott becslésektől.
HASZNÁLATI LAP NYOMTATÁSA
Használati oldal nyomtatása, amelyen a készülékkel eddig használt papírméretek láthatók, továbbá információ arról, hogy a nyomtatás egy- vagy kétoldalas volt-e. A használati oldalról az oldalszámláló állása is leolvasható.
DEMÓOLDAL NYOMTATÁSA
Demonstrációs oldal nyomtatása.
FÁJLKÖNYVTÁR NYOMTATÁSA
A terméken tárolt fájlok nevének és könyvtárának kinyomtatása.
PCL BETŰKÉSZLETLISTA NYOMTATÁSA
A rendelkezésre álló PCL fontok kinyomtatása.
PS BETŰKÉSZLETLISTA NYOMTATÁSA
A rendelkezésre álló PS betűkészletek kinyomtatása.


Kezelőpanel

Papírkezelés menü

Ezzel a menüvel konfigurálhatók az adagolótálcák méret és típus szerint. Fontos, hogy helyesen konfigurálja a tálcákat e menü segítségével, mielőtt először nyomtatna.

Megjelenítéshez: Nyomja meg a Menü gombot [image], majd válassza a PAPÍRKEZELÉS menüt.

MEGJEGYZÉS:

Ha már használt más HP LaserJet készülékeket, elképzelhető, hogy tudja, hogyan lehet konfigurálni az 1. tálcát Első módba vagy Kazetta módba. A HP LaserJet P3010 sorozat nyomtatókon az 1. tálca BÁRMELY MÉRET és BÁRMELY TÍPUS értékre történő állítása megfelel az Első módnak. Ha az 1. tálca beállítása nem BÁRMELY MÉRET vagy BÁRMELY TÍPUS, az megfelel a Kazetta módnak.

Menüelem
Értékek
Leírás
1. TÁLCA MÉRETE
Válasszon ki egy papírméretet a listáról.
Konfigurálja az 1. tálca papírméretét. Az alapértelmezett beállítás: BÁRMELY MÉRET. A használható méretek teljes listáját lásd: Támogatott papír- és nyomtatási hordozó méretek.
1. TÁLCA TÍPUSA
Válasszon ki egy papírtípust a listáról.
Konfigurálja az 1. tálca papírtípusát. Az alapértelmezett beállítás: BÁRMELY TÍPUS. A használható típusok teljes listáját lásd: Támogatott papír- és nyomtatási adathordozó-típusok.
<X> TÁLCA MÉRETE
X = 2 vagy opcionális 3 vagy 4
Válasszon ki egy papírméretet a listáról.
Konfigurálja a jelzett tálca papírméretét. Az alapértelmezett méret LETTER vagy A4, az országtól/térségtől függően. A használható méretek teljes listáját lásd: Támogatott papír- és nyomtatási hordozó méretek.
<X> TÁLCA TÍPUSA
X = 2 vagy opcionális 3 vagy 4
Válasszon ki egy papírtípust a listáról.
Konfigurálja a jelzett tálca papírtípusát. Az alapértelmezett beállítás: SIMA. A használható típusok teljes listáját lásd: Támogatott papír- és nyomtatási adathordozó-típusok.


Kezelőpanel

Kellékek kezelése menü

E menü segítségével konfigurálhatja, hogyan figyelmeztesse Önt a készülék, ha a kellékek becsült élettartamuk végéhez közelednek.

Megjelenítéshez: Nyomja meg a Menü gombot [image], majd válassza a KELLÉKEK KEZELÉSE menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Menüelem
Almenü-elem
Értékek
Leírás
NAGYON KEVÉS
FEKETE KAZETTA
LEÁLLÍTÁS
FIGYELMEZTETÉS A FOLYTATÁSRA
TOVÁBB*
Válassza ki, mit tegyen a készülék, ha a nyomtatókazetta már nagyon közel jár becsült élettartamának végéhez.
LEÁLLÍTÁS: A készülék leáll arra az időre, amíg Ön kicseréli a nyomtatókazettát.
FIGYELMEZTETÉS A FOLYTATÁSRA: A készülék leáll arra az időre, amíg Ön törli a figyelmeztető üzenetet.
TOVÁBB: A készülék riasztó üzenetet küld, de folytatja a nyomtatást.
FELHASZNÁLÓ SZERINT KEVÉS
FEKETE KAZETTA
A nyílgombok vagy a számbillentyűzet segítségével adhatja meg a kazetta becsült élettartamának azt százalékértékét, amelynél a készüléknek riasztania kell Önt.


Kezelőpanel

Eszköz konfigurálása menü

Az ESZKÖZ KONFIGURÁLÁSA menüt a következő feladatokhoz használhatja:

●
Az alapértelmezett nyomtatási beállítások módosítása.
●
A nyomtatási minőség beállítása.
●
A rendszerkonfiguráció és a bemeneti/kimeneti beállítások módosítása.
●
Az alapértelmezett beállítások visszaállítása.

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási menü
  • Nyomtatásminőségi menü
  • Rendszer beállítása menü
  • I/O-menü
  • Visszaállítások menüje


Kezelőpanel

Nyomtatási menü

Ezek a beállítások csak az azonosítatlan tulajdonságokkal rendelkező feladatokra érvényesek. A legtöbb feladatnak minden tulajdonsága azonosított, és azok hatálytalanítják az itt megadott beállításokat.

Megjelenítéshez: Nyomja meg a Menü gombot [image], válassza az ESZKÖZ KONFIGURÁLÁSA menüt, majd válassza a NYOMTATÁS menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Menüelem
Értékek
Leírás
PÉLDÁNYSZÁM
Tartomány: 1 - 32000
Adja meg a nyomtatási feladatok alapértelmezett példányszámát. Az alapértelmezett érték 1.
ALAPÉRTELMEZETT PAPÍRMÉRET
Megjelenik a választható méretek listája.
Állítsa be az alapértelmezett papírméretet.
ALAPÉRTELMEZETT EGYÉNI PAPÍRMÉRET
●
MÉRTÉKEGYSÉG
●
X DIMENZIÓ
●
Y DIMENZIÓ
Állítsa be az alapértelmezett méretet bármely egyedi nyomtatási feladathoz.
KÉTOLDALAS
KI*
BE
Engedélyezze vagy tiltsa le a kétoldalas nyomtatást.
MEGJEGYZÉS:

Ez a menü csak a d, dn és a x típusokon található meg.
DUPLEX KÖTÉS
HOSSZÚ ÉL*
RÖVID ÉL
A kötési él módosítása kétoldalas nyomtatás esetében.
MEGJEGYZÉS:

Ez a menü csak a d, dn és a x típusokon található meg.
A4/LETTER HATÁLYTALANÍTÁSA
NEM
IGEN*
Ha nincs betöltve A4 méretű papír, a készülék az A4 méretű feladatot Letter méretű papírra is nyomtathatja.
KÉZI ADAGOLÁS
KI*
BE
Alapértelmezésként a KÉZI ADAGOLÁS lehetőségét állítja be olyan feladatoknál, amelyek nem választanak ki tálcát.
SZÉLTŐL-SZÉLIG HATÁLYTALANÍTÁS
NEM*
IGEN
Egyoldalas nyomtatásnál Letter és A4 méretű papírok esetében változtassa a nyomtatható területet a bal és jobb oldali széltől 2 mm távolságra. A szokásos nyomtatható terület a bal és jobb oldali széltől 4 mm távolságra van.
COURIER BETŰTÍPUS
NORMÁL*
SÖTÉT
Válassza ki a Courier betűtípus változatát.
A SÖTÉT beállítás a HP LaserJet III sorozatú vagy korábbi nyomtatókon elérhető beépített Courier betűtípus.
SZÉLES A4
NEM *
IGEN
Módosítsa az A4 méretű papír nyomtatási területét.
NEM: A nyomtatható terület egyetlen sorban 78 db, 10 pont szélességű karakter.
IGEN: A nyomtatható terület egyetlen sorban 80 db, 10 pont szélességű karakter.
PS HIBÁK NYOMTATÁSA
KI*
BE
PS hibaoldalak nyomtatása.
PDF HIBÁK NYOMTATÁSA
KI*
BE
PDF hibaoldalak nyomtatása.

Ez a rész a következő témakörökkel foglalkozik:

  • PCL almenü


Kezelőpanel

PCL almenü

Ez a menü konfigurálja a nyomtatóvezérlő nyelv beállításait.

Megjelenítéshez: Nyomja meg a Menü gombot [image], válassza az ESZKÖZ KONFIGURÁLÁSA menüt, válassza a NYOMTATÁS menüt, majd a PCL menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Elem
Értékek
Leírás
ŰRLAP HOSSZA
Alapértelmezett papírméret függőleges távolságának beállítása 5 és 128 sor között. Az alapértelmezett beállítás a 60.
TÁJOLÁS
ÁLLÓ*
FEKVŐ
Állítsa be az alapértelmezett laptájolást.
BETŰKÉSZLET FORRÁS
Megjelenik a választható betűkészlet-források listája.
Betűkészlet-forrás kiválasztása. Az alapértelmezett beállítás: BELSŐ.
BETŰKÉSZLET SZÁMA
A készülék minden betűkészlethez számot rendel, és azokat a PCL-betűkészletlistán felsorolja. A tartomány 0-tól 999-ig terjedhet. Az alapértelmezett érték a 0.
BETŰKÉSZLET BETŰTÁVOLSÁG
Meghatározza a betűk sűrűségét. A kiválasztott betűkészlettől függően ez a tétel esetleg nem jelenik meg. A tartomány a 0,44 - 99,99 közötti értékeket öleli fel. Az alapértelmezett érték 10,00.
JELKÉSZLET
Megjelenik a választható jelkészletek listája.
Kiválaszthat egyet a készülék kezelőpaneljén rendelkezésre álló számos jelkészletből. A jelkészlet az egy betűkészleten belüli karaktereknek egy egyedi csoportosítása. A vonalas karakterekhez a PC-8 vagy a PC-850 ajánlott. Az alapértelmezett beállítás: PC-8.
KOCSIVISSZA MINDEN SOREMELÉSHEZ:
NEM*
IGEN
Kocsi vissza karaktert fűzhet minden észlelt soremeléshez a visszamenőlegesen kompatibilis PCL-feladatokban (csak szöveg, nincs feladatkezelés). Néhány környezet csak sorváltás kontrolkóddal jelzi a sorváltást.
ÜRES OLDALAK KIHAGYÁSA
NEM*
IGEN
Saját PCL készítésekor a rendszer külön laptovábbításokat is beszúr, amelyek miatt a nyomtató üres oldalt nyomtat. Válassza az IGEN beállítást, ha üres oldalak esetén figyelmen kívül szeretné hagyni a laptovábbítást.
HORDOZÓFORRÁS LEKÉPEZÉSE
A PCL5 HORDOZÓFORRÁS LEKÉPEZÉSE paranccsal bemeneti tálca választható számok megadásával, amelyek a különböző elérhető tálcákat és adagolókat jelölik.
SZABVÁNYOS*
A számozás az újabb HP LaserJet nyomtatókon alapul, frissített tálca- és adagolószámozással.
KLASSZIKUS
A számozás a HP LaserJet 4 nyomtatókon és korábbi típusokon alapul.


Kezelőpanel

Nyomtatásminőségi menü

Megjelenítéshez: Nyomja meg a Menü gombot [image], válassza az ESZKÖZ KONFIGURÁLÁSA menüt, majd válassza a NYOMTATÁSI MINŐSÉG menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Elem
Alelem
Alelem
Érték
Leírás
REGISZTRÁCIÓ BEÁLLÍTÁSA
Az egyes tálcák esetében a regisztráció beállítása módosítja a margókat, hogy a képet középre helyezze az oldalon, függőleges és vízszintes irányban is. Beállíthatja azt is, hogy az előoldalon lévő kép fedésbe kerüljön a hátoldalon lévővel.
<X>. TÁLCA BEÁLLÍTÁSA
TESZTOLDAL NYOMTATÁSA
X1 ELTOLÁS
Y1-ELTOLÁS
X2 ELTOLÁS
Y2-ELTOLÁS
Eltolás -20-tól 20-ig az X vagy az Y tengely mentén. 0 az alapértelmezett.
Tesztoldalt nyomtat, és elvégzi az egyes tálcák igazítási folyamatát.
Képalkotáskor a termék az oldal egyik szélétől a másikig keresztben olvassa be az információt, miközben a lap fentről lefelé halad.
A beolvasási irány elnevezése X. Az X1 az egyoldalas lap vagy a kétoldalas lap első oldalának beolvasási iránya. Az X2 egy kétoldalas lap második oldalának beolvasási iránya.
A betöltési irány elnevezése Y. Az Y1 az egyoldalas lap vagy a kétoldalas lap első oldalának betöltési iránya. Az Y2 egy kétoldalas lap második oldalának betöltési iránya.
BEÉGETŐMÓDOK
Megjelenik a papírtípusok listája.
NORMÁL
MAGAS 2
MAGAS 1
KEVÉS
ALACSONY 1
Minden papírtípushoz tartozik alapértelmezett beégetési mód. A beégetési módot csak akkor módosítsa, ha bizonyos papírtípusokra való nyomtatáskor problémák lépnek fel. Miután kiválasztott egy papírtípust, válasszon ki egy beégetési módot az adott típushoz rendelkezésre állók közül.
MÓDOKVISSZAÁLLÍTÁSA
A beégetési módok összes beállítását a gyári alapértelmezett beállításra állítja vissza.
OPTIMALIZÁLÁS
A nyomtatási problémák megoldásához optimalizálja a különféle nyomtatási módokat.
OPTIMALIZÁLÁSVISSZAÁLLÍTÁSA
Állítson vissza minden beállítást az OPTIMALIZÁLÁS menüben a gyári alapértelmezett értékekre.
FELBONTÁS
300
600
FASTRES 1200*
PRORES 1200
Beállítja a felbontást, amellyel a készülék nyomtat.
300: Vázlatminőségű nyomtatási minőséget eredményez.
600: Szöveg esetében kiváló nyomtatási minőséget eredményez.
FASTRES 1200: 1200 dpi nyomtatási minőséget biztosít gyors és kiváló minőségű nyomtatást igénylő üzleti szövegek és grafikák részére
PRORES 1200: 1200 dpi nyomtatási minőséget biztosít művészi vonalas és grafikus képek kiváló minőségű, gyors kinyomtatásához.
RET
KI
VILÁGOS
KÖZEPES*
SÖTÉT
A nyomtató Ret (Resolution Enhancement technology, felbontásnövelő technológia) beállítását arra használhatja, hogy a nyomaton a sarkok, az ívek és a szélek simábban jelenjenek meg.
A REt nem befolyásolja a nyomtatási minőséget, ha a felbontás beállítása FASTRES 1200vagy PRORES 1200. A többi nyomtatási felbontás esetén érdemes a REt funkciót használni.
ECONOMODE (Gazdaságos mód)
KI*
BE
Az EconoMode olyan funkció, amely lehetővé teszi, hogy a készülék kevesebb festéket használjon oldalanként. E lehetőség kiválasztásával meghosszabbítja a festék-kellék élettartamát, és csökkentheti az oldalankénti nyomtatási költséget. Ekkor azonban a nyomtatási minőség is romlik. A kinyomtatott oldal vázlatok nyomtatásához megfelelő.
A HP nem tanácsolja az EconoMode folyamatos használatát. Az EconoMode állandó használata azt eredményezheti, hogy a festékkészlet tovább kitarthat, mint a nyomtatókazetta mechanikus alkatrészei. Ha a nyomtatási minőség ilyen okokból kifolyólag romlik, új nyomtatókazettát kell behelyezni a készülékbe, még akkor is, ha maradt még festék a régi kazettában.
TONERSŰRŰSÉG
1-5
A nyomtatást sötétebbre vagy világosabbra változtathatja. A legvilágosabb beállítás az 1, a legsötétebb az 5. A legjobb eredményt rendszerint az alapértelmezett 3-as értékkel lehet elérni.
AUTOMATIKUS TISZTÍTÁS
KI*
BE
Ha az automatikus tisztítás be van kapcsolva, a készülék tisztítólapot nyomtat, amikor az oldalszám eléri a TISZTÍTÁSI IDŐKÖZ alatt beállított értéket.
TISZTÍTÁSI IDŐKÖZ
500*
1000
2000
5000
10000
20000
Ha az AUTOMATIKUS TISZTÍTÁS be van kapcsolva, ez az opció meghatározza az oldalak számát, amelyek kinyomtatásra kerülnek a tisztítólap automatikus kinyomtatása előtt.
AUTOMATIKUS TISZTÍTÁS - MÉRET
LETTER*
A4
Ha az AUTOMATIKUS TISZTÍTÁS be van kapcsolva, ez az opció meghatározza a tisztítólap nyomtatásához használt papírméretet.
TISZTÍTÓLAP KÉSZÍTÉSE
Oldal nyomtatása a felesleges festékmennyiség beégetőegység nyomóhengeréről történő eltávolításához.
MEGJEGYZÉS:

Ez a lehetőség csak a HP LaserJet P3011 nyomtatónál, a HP LaserJet P3015 nyomtatónál és a HP LaserJet P3015n nyomtatónál áll rendelkezésre.

TISZTÍTÓLAP FELDOLGOZÁSA
Tisztítólapot hoz létre és dolgoz fel, ami a beégetőmű nyomóhengerének letakarítására szolgál. A tisztítási folyamat közben a készülék egy tisztítólapot nyomtat ki. Ez az oldal eldobható.


Kezelőpanel

Rendszer beállítása menü

A RENDSZERBEÁLLÍTÁS menü segítségével módosíthatja a készülék konfigurációs alapértékeit, mint például az alvó üzemmód, a nyomtatónyelv és az elakadások elhárítása.

Megjelenítéshez: Nyomja meg a Menü gombot [image], válassza az ESZKÖZ KONFIGURÁLÁSA menüt, majd válassza a RENDSZERBEÁLLÍTÁS menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Elem
Alelem
Értékek
Leírás
DÁTUM/IDŐ
DÁTUM
- - - - /[HHH]/[NN] ÉV=
[ÉÉÉÉ]/- - - /[NN] HÓNAP=
[ÉÉÉÉ]/[HHH]/- - NAP=
Beállítja a helyes dátumot. Az év értéke 2009 és 2037 között lehet.
DÁTUMFORMÁTUM
ÉÉÉÉ/HHH/NN*
HHH/NN/ÉÉÉÉ
NN/HHH/ÉÉÉÉ
Kiválasztja az év, a hónap és a nap dátumban való megjelenési sorrendjét.
IDŐ
--:[PP] [DU] ÓRA=
[ÓÓ]: - - [DU] PERC=
[ÓÓ]:[PP] - - DE/DU=
Kiválasztja az idő megjelenítésének formátumát.
IDŐFORMÁTUM
12 ÓRÁS*
24 ÓRÁS
Kiválasztja, hogy a 12 ÓRÁS vagy a 24 ÓRÁS formátum legyen-e érvényes.
TÁROLT FELADATOK MAXIMÁLIS SZÁMA
Folytonos érték
Tartomány: 1–100
Alapértelmezett érték = 32
A készülékben tárolható gyorsmásolat-feladatok számát határozza meg.
FELADATTÁROLÁSI IDŐKORLÁT
KI*
1 ÓRA
4 ÓRA
1 NAP
1 HÉT
Beállítja azt az időtartamot, amíg a gyorsmásolási feladatokat a készülék megtartja, mielőtt automatikusan törölné őket a sorból. Ez a menüelem csak akkor jelenik meg, ha telepítve van merevlemez.
CÍM MEGJELENÍTÉSE
AUTOM.
KI*
Megadja, hogy a készülék IP-címe megjelenjen-e a kijelzőn az Üzemkész üzenet mellett.
CSENDES ÜZEMMÓD
KI*
BE
Nyomtatás közben csökkenti a zajt. Ha ez a beállítás be van kapcsolva, a készülék lassabban nyomtat.
TÁLCAMŰKÖDÉS
Szabályozza, hogyan kezelje a készülék a papírtálcákat, valamint a kezelőpanelen megjelenő kapcsolódó kérdéseket.
A SZÜKSÉGES TÁLCA HASZNÁLATA
KIZÁRÓLAG*
ELŐSZÖR
Beállítja, hogyan kell azokat a feladatokat kezelni, amelyek meghatározták a bemeneti tálcát.
●
KIZÁRÓLAG: Ha a felhasználó azt jelezte, hogy egy adott tálcát kell használni, a készülék soha nem választ másik tálcát, még akkor sem, ha a megadott tálca üres.
●
ELŐSZÖR: Ha a megadott tálca üres, a készülék egy másik tálcából is húzhat be lapot, még akkor is, ha a felhasználó külön megadott egy tálcát a feladathoz.
KÉZI ADAGOLÁS FIGYELMEZTETÉS
MINDIG*
HA A TÁLCA ÜRES
Előírja, mikor jelenjen meg a kézi adagolásra vonatkozó üzenet, ha a feladat típusa vagy mérete nem egyezik az 1. tálcához konfigurált mérettel vagy típussal.
●
MINDIG: Kézi adagolású feladat nyomtatás előtt mindig megjelenik figyelmeztetés.
●
HA A TÁLCA ÜRES: Csak akkor jelenik meg üzenet, ha a többcélú tálca üres vagy nem felel meg a feladat méretének vagy típusának.
PS HORDOZÓVÁLASZTÁS
ENGEDÉLYEZVE*
LETILTVA
Előírja a papírkezelés módját Adobe® PS illesztőprogrammal való nyomtatáskor.
●
ENGEDÉLYEZVE: A HP papírkezelési modelljét használja.
●
LETILTVA: Az Adobe PS papírkezelési modelljét használja.
MÉRET/TÍPUS FIGYELMEZTETÉS
MEGJELENIK*
NEM JELENIK MEG
Meghatározza, hogy megjelenjen-e a tálcakonfigurációs üzenet a tálca bezárásakor.
●
MEGJELENIK: A tálcakonfigurációs üzenet a tálca bezárásakor megjelenik. A tálcaméret vagy -típus konfigurálása közvetlenül az üzenetből elérhető.
●
NEM JELENIK MEG: A tálcakonfigurációs üzenet nem jelenik meg.
MÁSIK TÁLCA HASZNÁLATA
ENGEDÉLYEZVE*
LETILTVA
Kapcsolja be vagy ki, hogy a kezelőpanelen megjelenjen-e a másik adagolótálca választására vonatkozó kérdés, amikor a megadott adagolótálca kiürül.
●
ENGEDÉLYEZVE: A készülék a papír betöltésére, vagy másik tálca kiválasztására szólít fel.
●
LETILTVA: A készülék arra szólítja fel a felhasználót, hogy töltsön papírt az eredetileg kiválasztott tálcába.
DUPLEXER ÜRES LAPOK
AUTOM.*
IGEN
Szabályozza, hogy a készülék miként kezelje a kétoldalas nyomtatást igénylő (duplex) nyomatatási feladatokat.
●
AUTOM.: Engedélyezi az Intelligens duplexelést, amely arra utasítja a készüléket, hogy ne dolgozza fel mindkét oldalt, ha a második oldal üres. Ez a beállítás növelheti a nyomtatási sebességet.
●
IGEN: Letiltja az Intelligens duplexelést; a készülék akkor is átfordítja a papírlapot, ha annak csak az egyik oldalára van nyomtatva.
MEGJEGYZÉS:

Ez az opció csak a HP LaserJet P3011n nyomtató vagy a HP LaserJet P3011dn nyomtató esetében áll rendelkezésre.
KÉP ELFORGATÁSA
SZABVÁNYOS*
VÁLTOZÓ
Válassza a VÁLTOZÓ beállítást, ha nehézségei vannak a képek vagy előnyomtatott űrlapok beigazításával.
ALVÁSKÉSLELTETÉS
1 PERC
15 PERC
30 PERC*
45 PERC
60 PERC
90 PERC
2 ÓRA
Csökkenti az energiafelhasználást, amikor a készülék meghatározott ideig inaktív.
FELÉLEDÉSI IDŐ
<A HÉP NAPJA>
KI*
EGYEDI
Konfigurálja a készülék napi feléledési idejét.
KIJELZŐ FÉNYEREJE
Az értéktartomány 1–10.
Beállítja a kezelőpanel kijelzőjének fényerejét. Az alapértelmezés 5.
NYOMTATÓNYELV
AUTOM.*
PCL
PDF
PS
Beállítja az alapértelmezett nyomtatónyelvet.
TÖRÖLHETŐ FIGYELMEZTETÉSEK
FELADAT*
BE
Annak meghatározása, hogy a figyelmeztető üzenet a kezelőpanel gombjának megnyomásával vagy új feladat érkezésével törlődjön.
AUTOMATIKUS FOLYTATÁS
KI
BE*
Annak meghatározása, hogyan viselkedjen a készülék automatikus folytatást megengedő hiba esetén.
ELAKADÁSELHÁRÍTÁS
AUTOM.*
KI
BE
Beállítja, hogy elakadást követően megkísérelje-e a készülék az oldalak újbóli kinyomtatását.
AUTOM.: A készülék újra kinyomtatja az oldalakat, ha van elegendő memória a teljes sebességű, kétoldalas nyomtatáshoz.
RAM LEMEZ
AUTOM.*
KI
A RAM-lemez funkció konfigurációjának beállítása. Ez a beállítás csak akkor érhető el, ha nincs telepítve merevlemez és a nyomtató legalább 8 MB memóriával rendelkezik.
AUTOM.: A készülék az elérhető memóriaméret alapján határozza meg a RAM-lemez optimális méretét.
KI: A RAM-lemez letiltott állapotú, de egy minimális RAM-lemez még aktív.
NYELV
Megjelenik a választható nyelvek listája.
Beállítja a készülék által használt nyelvet. Az alapértelmezett nyelv: ANGOL.


Kezelőpanel

I/O-menü

Az I/O (bemenet/kimenet) menü beállításai befolyásolják a készülék és számítógép közötti kommunikációt. Ha a készülékhez HP Jetdirect nyomtatószerver tartozik, ennek az almenünek a segítségével állíthatja be az alapvető hálózatkezelési paramétereket. Ezeket a paramétereket, valamint más paramétereket is konfigurálhat a HP Web Jetadmin program vagy a beépített webszerver által.

További tudnivalók ezekről a beállításokról: Hálózati konfigurációk.

Megjelenítéshez: Nyomja meg a Menü gombot [image], válassza az ESZKÖZ KONFIGURÁLÁSA menüt, majd válassza az I/O menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Elem
Alelem
Értékek
Leírás
I/O IDŐKORLÁT
Tartomány: 5 - 300
Beállítja a készülék I/O IDŐKORLÁT paraméterét, másodpercben megadva. Az alapértelmezett érték 15 másodperc.
Az időkorlátot úgy állítsa be, hogy a legjobb teljesítményt érhesse el. Ha más portokról is érkezik adat egy nyomtatási feladat teljesítése közben, akkor állítsa az időtúllépést hosszabbra.
BEÁGYAZOTT JETDIRECT MENÜ
EIO <X> JETDIRECT MENÜ
Az opciók felsorolását lásd a következő táblázatban.

Ez a rész a következő témakörökkel foglalkozik:

  • Beépített Jetdirect és <X>. EIO Jetdirect menük


Kezelőpanel

Beépített Jetdirect és <X>. EIO Jetdirect menük

Elem
Alelem
Alelem
Értékek
Leírás
INFORMÁCIÓ
BIZT. OLD. NYOMT.
IGEN*
NEM
IGEN: Kinyomtat egy oldalt, amely tartalmazza a HP Jetdirect nyomtatószerveren jelenleg elérhető biztonsági beállításokat.
NEM: Nincs nyomtatva biztonsági beállításokat tartalmazó oldal.
TCP/IP
ENGEDÉLYEZÉS
BE*
KI
BE: A TCP/IP protokoll engedélyezése.
KI: A TCP/IP protokoll letiltása.
GAZDAGÉP NEVE
Egy max. 32 karakterből álló alfanumerikus karaktersor, amely a készülék azonosítására használható. Ez a név a HP Jetdirect konfigurációs oldalon található. Az alapértelmezett gazdagépnév NPIxxxxxx, ahol az xxxxxx a LAN-hardvercím (MAC) utolsó 6 számjegye.
IPV4-BEÁLLÍTÁSOK
KONFIG. MÓDSZER
BOOTP
DHCP*
AUTOMATIKUS IP
KÉZI
Meghatározza a TCP/IPv4 paraméterek konfigurálásának módszerét a HP Jetdirect nyomtatószerveren.
BOOTP: Automatikus konfigurálás BootP (Bootstrap Protocol) szerverről.
DHCP: Automatikus konfigurálás DHCPv4 (Dynamic Host Configuration Protocol) szerverről. Ha ki van jelölve, és ha van DHCP bérleti lehetőség, akkor a DHCP kiadása és a DHCP megújítása menük elérhetőek a DHCP bérleti opciók beállításához.
AUTOMATIKUS IP: Automatikus, kapcsolati szintű IPv4-címzés. A rendszer automatikusan hozzárendel egy címet ebben a formátumban: 169.254.x.x.
KÉZI: Használja a KÉZI BEÁLLÍTÁSOK menüt a TCP/IPv4 paraméterek beállításához.
KÉZI BEÁLLÍTÁSOK
IP-CÍM
ALHÁLÓZATI MASZK
ALAPÉRTELMEZETT ÁTJÁRÓ
(Csak akkor áll rendelkezésre, ha a KONFIG. MÓDSZER menüt a KÉZI lehetőségre állították be) A paraméterek konfigurálása közvetlenül a kezelőpanelről:
IP-CÍM: A készülék egyedi IP-címe (n.n.n.n.), ahol n értéke 0 és 255 közé esik.
ALHÁLÓZATI MASZK: A készülék alhálózati maszkja (n.n.n.n.), ahol n értéke 0 és 255 közé esik.
ALAPÉRTELMEZETT ÁTJÁRÓ: Az átjáró vagy forgalomirányító IP-címe, amely segítségével más hálózatokkal kommunikál.
ALAPÉRTELMEZETT IP
AUTOMATIKUS IP*
LEGACY
Adja meg az alapértelmezettnek tekintendő IP-címet arra az esetre, ha a nyomtatószerver nem tud IP-címet lekérni a hálózatról kényszerített TCP/IP újrakonfigurálás esetén (például amikor kézi konfigurációval BootP vagy DHCP használata van beállítva).
MEGJEGYZÉS:

Ez a funkció statikus IP-cím hozzárendelését jelenti, amely zavarhatja a menedzselt hálózatot.
AUTOMATIKUS IP: Kapcsolati szintű 169.254.x.x IP-cím van beállítva.
LEGACY: A 192.0.0.192 cím van beállítva, amely megfelel a korábbi HP Jetdirect készülékek beállításának.
DHCP kiadása
IGEN
NEM*
Megadja, hogy lemondja-e a jelenlegi DHCP-bérletet és a bérelt IP-címet.
MEGJEGYZÉS:

Ez a menü akkor jelenik meg, ha a KONFIG. MÓDSZER paramétert DHCP lehetőségre állították be, és a nyomtatószerverhez van DHCP-bérlet.

DHCP megújítása
IGEN
NEM*
Megadja, hogy kérje-e a nyomtatószerver a DHCP-bérlet megújítását.
MEGJEGYZÉS:

Ez a menü akkor jelenik meg, ha a KONFIG. MÓDSZER menüt DHCP lehetőségre állították be, és a nyomtatószerverhez van DHCP-bérlet.

ELSŐDLEGES DNS
Megadja az elsődleges DNS-szerver IP-címét (n.n.n.n).
MÁSODLAGOS DNS
Megadja egy másodlagos DNS-szerver IP-címét (n.n.n.n).
IPV6-BEÁLLÍTÁSOK
ENGEDÉLYEZÉS
BE*
KI
Engedélyezi vagy tiltja a nyomtatószerveren az IPv6 szerinti működést.
CÍM
KÉZI BEÁLLÍTÁSOK
●
ENGEDÉLYEZÉS
●
CÍM
Engedélyezi és kézzel konfigurálja a TCP/IPv6 címet.
ENGEDÉLYEZÉS: Válassza a BE lehetőséget a manuális konfiguráció engedélyezéséhez vagy a KI lehetőséget a manuális konfiguráció letiltásához. Az alapértelmezett beállítás: KI.
CÍM: Írjon be egy 32 hexadecimális számjegyből álló IPv6-csomópontcímet, amely a kettőspont hexadecimális szintaxist használja.
DHCPV6-HÁZIREND
MEGADOTT ÚTVÁLASZTÓ*
ÚTVÁLASZTÓ NEM ELÉRHETŐ
MINDIG
MEGADOTT ÚTVÁLASZTÓ: A nyomtatószerver által használandó állapot-nyilvántartó automatikus konfiguráció módszert egy útválasztó határozza meg. Az útválasztó határozza meg azt, hogy a nyomtatószerver a címet, a konfigurációs információt, vagy mindkettőt egy DHCPv6-szerverről kérje le.
ÚTVÁLASZTÓ NEM ELÉRHETŐ: Ha nem érhető el útválasztó, a nyomtatószervernek egy DHCPv6-szerverről kell megpróbálnia lekérni az állapot-nyilvántartó beállításokat.
MINDIG: Függetlenül attól, hogy elérhető-e útválasztó, a nyomtatószerver mindig egy DHCPv6-szerverről próbálja lekérni az állapot-nyilvántartó beállításokat.
ELSŐDLEGES DNS
Adjon meg egy IPv6-címet az elsődleges DNS-szerverhez, amelyet a nyomtatószervernek használnia kell.
MÁSODLAGOS DNS
Adjon meg egy IPv6-címet a másodlagos DNS-szerverhez, amelyet a nyomtatószervernek használnia kell.
PROXYSZERVER
Meghatározza azt, hogy a készülékben található beágyazott alkalmazások mely proxyszervert használják. Általában proxyszervert használnak a hálózati kliensek az internet eléréséhez. A proxyszerver tárolja a weboldalakat, és a kliensek számára bizonyos mértékig biztonságot nyújt az internet használatában.
Proxyszerver megadásához írja be annak IPv4-címét vagy teljesen minősített tartománynevét. A név maximum 255 oktet hosszúságú lehet.
Egyes hálózatok esetében lehet, hogy az internet-szolgáltatótól (ISP) kell kérnie a proxyszerver címét.
PROXYPORT
Írja be a proxyszerver által a kliensek támogatásához használt port számát. A portszám azonosítja a proxyműveletek elvégzéséhez fenntartott portot a hálózatban. Ez egy 0 és 65535 közötti érték lehet.
VÁRAKOZÁSIIDŐ-TÚLLÉPÉS
Konfigurálja azt a másodpercben kifejezett időtartamot, amely után a tétlen TCP nyomtatási adatkapcsolat megszakad (az alapértelmezett érték 270 másodperc, 0 érték esetén az időkorlát funkció kikapcsolódik).
IPX/SPX
ENGEDÉLYEZÉS
BE*
KI
Az IPX/SPX protokoll engedélyezése vagy letiltása.
KERET TÍPUSA
AUTOM.*
EN_8023
EN_II
EN_8022
EN_SNAP
A kerettípus beállítása a hálózathoz.
AUTOM.: Automatikusan beállítja a kerettípust az első észlelt értékre és korlátozza arra.
EN_8023, EN_II, EN_8022 és EN_SNAP: kerettípus beállítások Ethernet-hálózatokhoz
APPLETALK
ENGEDÉLYEZÉS
BE*
KI
AppleTalk hálózat konfigurálása.
DLC/LLC
ENGEDÉLYEZÉS
BE*
KI
A DLC/LLC-protokoll engedélyezése vagy letiltása.
BIZTONS.
BIZTONSÁGOS WEB
HTTPS SZÜKSÉGES*
HTTPS OPCIONÁLIS
A konfigurációkezelés céljából adja meg, hogy a beépített webszerver csak a HTTPS (biztonságos HTTP) protokollt vagy a HTTP és HTTPS protokollt használó kommunikációt is elfogadja-e.
IPSEC
TARTÁS
LETILTÁS*
IPSec állapotának megadása a nyomtatószerveren.
TARTÁS: Az IPSec állapota ugyanaz marad, mint ami jelenleg be van állítva.
LETILTÁS: Az IPSec használata a nyomtatószerveren le van tiltva.
802.1x
VISSZAÁLLÍTÁS
TARTÁS*
Megadja, megmaradjanak-e a nyomtatószerveren a 802.1X beállítások, vagy álljanak vissza a gyári, alapértelmezett beállításokra.
BIZTONSÁG VISSZAÁLLÍTÁSA
IGEN
NEM*
Ezzel a beállítással adható meg, hogy a rendszer a nyomtatószerver jelenlegi biztonsági beállításait tárolja vagy visszaállítsa azokat a gyári alapértékre.
DIAGNOSZTIKA
BEÁGYAZOTT TESZTEK
Ez a menü különféle teszteket kínál a hálózati hardverek és a TCP/IP-hálózati kapcsolat problémáinak diagnosztizálásához.
A beépített tesztek segítenek meghatározni azt, hogy a hálózati hibák a készüléken belül vagy kívül vannak-e. A beépített tesztek segítségével ellenőrizheti a hardvert és kommunikációs útvonalakat a nyomtatószerveren. Ha kijelölt és engedélyezett egy tesztet, és megadta a végrehajtás időtartamát, a teszt indításához ki kell jelölnie a VÉGREHAJTÁS lehetőséget.
A megadott végrehajtási időnek megfelelően a kijelölt teszt folyamatosan fut a készüléken, és csak akkor áll le, ha a készüléket kikapcsolják, vagy ha valamilyen hiba merül fel és emiatt diagnosztikai oldalt nyomtat.
LAN HW TESZT
IGEN
NEM*
VIGYÁZAT!

A beágyazott teszt futtatása törli a TCP/IP-konfigurációt.
Belső visszavezetési tesztet hajt végre, amely csak a belső hálózat hardverén küld és fogad csomagokat. Külső átvitelek nem történnek az Ön által használt hálózaton.
HTTP-TESZT
IGEN
NEM*
Úgy ellenőrzi a HTTP működését, hogy előre meghatározott oldalakat kér le a készülékről, és teszteli a beépített webszervert is.
SNMP-TESZT
IGEN
NEM*
A készüléken található, előre meghatározott SNMP-objektumok elérésével ellenőrzi az SNMP-kommunikáció működését.
ADATÚTVON.-TESZT
IGEN
NEM*
Azonosítja az adatútvonal problémáit és meghibásodásait a HP postscript level 3 emulációs készülékeken. Ez a teszt előre meghatározott PS-fájlt küld a készülékre. Ez a teszt azonban nem igényel papírt, a fájl nem nyomtatódik ki.
ÖSSZ. TESZT KIVÁL.
IGEN
NEM*
Kiválasztja az összes beépített tesztet.
VÉGREHAJT. IDŐ [P]
Megadja azt az időtartamot (percben kifejezve), ameddig a beépített teszt futni fog. A kijelölt érték 0 és 24 perc között lehet. Ha a nulla (0) értéket választja, a teszt folyamatosan fut, és csak akkor áll le, ha hiba jelentkezik vagy ha kikapcsolja a készüléket.
A HTTP-, SNMP- és Adatútvonal-teszt során kapott adatokat a készülék a tesztek befejezése után kinyomtatja.
VÉGREHAJTÁS
IGEN
NEM*
Megadható, hogy elkezdődjenek a kiválasztott vizsgálatok.
PING-TESZT
Ellenőrzi a hálózati kommunikációt. Ez a teszt alhálózati szintű csomagokat küld egy távoli hálózat gazdagépének, majd megvárja az attól érkező megfelelő választ. Ping-teszt futtatásához állítsa be a következő elemeket:
CÉL TÍPUSA
IPV4
IPV6
Határozza meg, hogy a célkészülék IPv4 vagy IPv6 csomópontban van-e.
CÉL IPV4
Írja be az IPv4-címet.
CÉL IPV6
Írja be az IPv6-címet.
CSOMAG MÉRETE
Adja meg a távoli gazdagépre küldendő egyes csomagok méretét, bájtban. A minimum 64 (alapérték), a maximum pedig 2048 bájt.
IDŐTÚLLÉPÉS
Adja meg másodpercben, hogy a készülék mennyi ideig várjon a távoli gazdagéptől jövő válaszra. Az alapérték 1, a maximum pedig 100 másodperc.
OLDALSZÁM
Adja meg, hogy a készülék hány pingteszt-csomagot küldjön ehhez a teszthez. Adjon meg egy értéket 0 és 100 között. Az alapértelmezett érték 4. Ha szeretné beállítani, hogy a teszt folyamatosan fusson, válassza a 0 értéket.
EREDMÉNYEK NYOMTATÁSA
IGEN
NEM*
Ha a ping-teszt nincs folyamatos működésre beállítva, kinyomtathatja a teszteredményeket.
VÉGREHAJTÁS
IGEN
NEM*
Adja meg, hogy kéri-e a pingteszt indítását.
PING EREDMÉNYEI
A ping-teszt állapotának és eredményének megtekintése a kezelőpanel kijelzőjén. Az alábbi elemeket választhatja ki:
KÜLDÖTT CSOMAGOK
Mutatja a távoli gazdagépnek a legutóbbi teszt indítása vagy befejezése óta küldött csomagok számát (0–65535). Az alapértelmezett érték a 0.
FOGADOTT CSOMAGOK
Mutatja a távoli gazdagéptől a legutóbbi teszt indítása vagy befejezése óta fogadott csomagok számát (0–65535). Az alapértelmezett érték a 0.
ELVESZETT SZÁZALÉK
Mutatja azoknak az elküldött pingteszt-csomagoknak a százalékát (0-100), amelyekre nem érkezett válasz a távoli gazdagéptől a legutóbbi teszt indítása vagy befejezése óta. Az alapértelmezett érték a 0.
RTT - MINIMUM
Mutatja a csomagátvitel és a válasz küldésének érzékelt legkisebb visszafordulási idejét (RTT), 0 és 4096 ezredmásodperc között. Az alapértelmezett érték a 0.
RTT - MAXIMUM
Mutatja a csomagátvitel és a válasz küldésének érzékelt legnagyobb visszafordulási idejét (RTT), 0 és 4096 ezredmásodperc között. Az alapértelmezett érték a 0.
RTT - ÁTLAGOS
Mutatja a csomagátvitel és a válasz küldésének átlagos visszafordulási idejét (RTT), 0 és 4096 ezredmásodperc között. Az alapértelmezett érték a 0.
PING FOLYAMATBAN
IGEN
NEM*
Válassza ki, mutassa-e a kezelőpanel azt, hogy a ping-teszt folyamatban van.
FRISSÍTÉS
IGEN
NEM*
A pingteszt-eredmények megtekintésekor ez az elem frissíti az adatokat az aktuális eredményekkel. A frissítés automatikusan megtörténik, ha a menü időzítése lejár, illetve ha Ön manuálisan visszatér a főmenühöz.
KAPCSOLÓDÁSI SEBESSÉG
AUTOM.*
10T FÉL
10T TELJES
100TX FÉL
100TX TELJES
100TX AUTOMAT.
1000TX TELJES
A nyomtatószerver kapcsolati sebességének és kommunikációs módjának illeszkednie kell a hálózathoz. Az elérhető beállítások a készüléktől és a telepített nyomtatószervertől függnek.
VIGYÁZAT!

Ha módosítja a kapcsolat beállításait, megszakadhat a hálózati kommunikáció a nyomtatószerverrel és a hálózati készülékkel.
AUTOM.: A nyomtatószerver automatikus egyeztetést használ ahhoz, hogy beállítsa magának a megengedett legnagyobb kapcsolati sebességet és kommunikációs módot. Ha az automatikus egyeztetés nem sikerül, a készülék a hub/kapcsoló-port észlelt kapcsolati sebességétől függően beállítja a 100TX FÉL vagy a 10T FÉL opciót. (Az 1000T fél-duplex lehetőség nem támogatott.)
10T FÉL: 10 Mbps, félduplex működés.
10T TELJES: 10 Mbps, teljes duplex működés.
100TX FÉL: 100 Mbps, félduplex működés.
100TX TELJES: 100 Mbps, teljes duplex működés
100TX AUTOMAT.: Korlátozza az automatikus egyeztetés lehetőséget maximum 100 Mbps kapcsolati sebességre.
1000TX TELJES: 1000 Mbps, teljes duplex működés.


Kezelőpanel

Visszaállítások menüje

A VISSZAÁLLÍTÁSOK menü segítségével visszaállíthatók a gyári beállítások, engedélyezhető vagy letiltható a készenléti üzemmód, és új kellékek telepítése után frissíthető a készülék.

Megjelenítéshez: Nyomja meg a Menü gombot [image], válassza az ESZKÖZ KONFIGURÁLÁSA menüt, majd válassza a VISSZAÁLLÍTÁSOK menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Elem
Alelem
Értékek
Leírás
GYÁRI BEÁLLÍTÁSOK VISSZAÁLLÍTÁSA
Az oldalpuffer törlése, az elavult nyomtatónyelv-adatok eltávolítása, a nyomtatási környezet alaphelyzetbe állítása, valamint az összes gyári alapérték visszaállítása.
ALVÓ ÜZEMMÓD
KI
BE*
Kiválasztja, alvó módba léphet-e a nyomtató. Ha ezt a beállítást kikapcsolja, nem fogja tudni egyik beállítást sem módosítani az ALVÁSKÉSLELTETÉS menüben.


Kezelőpanel

Diagnosztika menü

A DIAGNOSZTIKA menü segítségével a készülékkel kapcsolatos problémák azonosítását és megoldását segítő tesztek futtathatók.

Megjelenítéshez: Nyomja meg a Menü gombot [image], majd válassza a DIAGNOSZTIKA menüt.

MEGJEGYZÉS:

A csillaggal (*) jelölt értékek gyári alapbeállítások. Néhány menüelemnek nincs alapbeállítása.

Elem
Alelem
Értékek
Leírás
ESEMÉNYNAPLÓ NYOMTATÁSA
Jelentés nyomtatása a termék eseménynaplójának 50 legutóbbi bejegyzésével, a legújabbal kezdve.
ESEMÉNYNAPLÓ MEGTEKINTÉSE
Az 50 legújabb esemény, a legutóbbival kezdve.
PAPÍRÚT-ÉRZÉKELŐK
A termék összes érzékelője megfelelő működésének tesztelése, és az egyes érzékelők állapotának megjelenítése.
PAPÍRÚTTESZT
A termék papírkezelési funkcióinak, mint például a tálcák konfigurációjának tesztelése.
TESZTOLDAL NYOMTATÁSA
Ez a funkció a papírkezelő funkciók tesztelésére szolgáló oldalt készít. Adott papírút teszteléséhez meg kell adnia a teszt során használandó papírutat.
FORRÁS
ÖSSZES TÁLCA
1. TÁLCA
2. TÁLCA*
3. TÁLCA
4. TÁLCA
Ez a beállítás azt adja meg, hogy a tesztoldalt a készülék minden adagolótálcából kinyomtassa, vagy csak egy meghatározottból.
KÉTOLDALAS
KI
BE
Annak megadása, hogy a duplex-egység is tesztelésre kerüljön-e.
MEGJEGYZÉS:

Ez az opció csak a HP LaserJet P3011n nyomtató és a HP LaserJet P3011dn nyomtató esetében áll rendelkezésre.
PÉLDÁNYSZÁM
1*
10
50
100
500
Megadja, hogy a teszt során adott tálcából hány oldalt küldjön végig a készülék.
KÉZI ÉRZÉKELŐTESZT
A papírút érzékelőinek megfelelő működését ellenőrző teszt végrehajtása.
KÉZI ÉRZÉKELŐTESZT 2
A papírút érzékelőinek megfelelő működését ellenőrző további tesztek végrehajtása.
KOMPONENSTESZT
Megjelenik a választható alkatrészek listája.
Az egyes alkatrészek külön-külön kapcsolódnak be, így behatárolhatók például a zajjal vagy a szivárgással kapcsolatos hardverproblémák.
TESZT NYOMTATÁSA/LEÁLLÍTÁSA
A választható értéktartomány: 0 - 60 000 milliszekundum. Az alapértelmezett érték a 0.
A nyomtatási minőség hibái pontosabban elkülöníthetők a terméknek a nyomtatási folyamat közben történő leállításával, így lehetővé válik annak megállapítása, hol kezd el romlani a képminőség. Ez elakadási üzenetet okoz, amelyet lehet, hogy manuálisan kell törölni. Ezt a tesztet szervizképviselőnek kell végrehajtania.
BEÉGETŐMŰ-TESZTOLDAL NYOMTATÁSA
Ennek az oldalnak a kinyomtatásával megállapíthatja a beégetőmű jelenlegi állapotát.
ALÁÍRÁS ELLENŐRZÉSE
TÖRÖLJE HA ROSSZ*
FIGYELMEZTETÉS, HA ROSSZ
Konfigurálja, hogyan válaszoljon a készülék firmware-frissítés során, ha a firmware-frissítés kódja nem egyezik meg a készülékaláírással.


Kezelőpanel

Szolgáltatás menü

A SZERVIZ menü zárolva van, használatához PIN-kód szükséges. E menü használata a hivatalos szervizszakemberek számára van fenntartva.


Szoftver Windows rendszerhez

Szoftver Windows rendszerhez
  • Támogatott Windows operációs rendszerek
  • Támogatott nyomtató-illesztőprogramok Windows operációs rendszerhez
  • HP univerzális nyomtató-illesztőprogram (UPD)
  • Válassza ki a megfelelő nyomtató-illesztőprogramot a Windowshoz
  • A nyomtatási beállítások fontossági sorrendje
  • A nyomtató-illesztőprogram beállításainak módosítása, Windows
  • Szoftver eltávolítása Windows rendszer esetében
  • Támogatott segédprogramok Windows-rendszerekhez
  • Szoftver más operációs rendszerekhez


Szoftver Windows rendszerhez

Támogatott Windows operációs rendszerek
●
Windows Vista (32 bites és 64 bites)
●
Windows XP (32 bites és 64 bites)
●
Windows Server 2008 (32 bites és 64 bites)
●
Windows Server 2003 (32 bites és 64 bites)
●
Windows 2000 (32 bites)


Szoftver Windows rendszerhez

Támogatott nyomtató-illesztőprogramok Windows operációs rendszerhez
●
HP PCL 6 (alapértelmezett nyomtató-illesztőprogram)
●
HP postscript emulation Universal Print Driver (postscript-emuláló univerzális nyomtató-illesztőprogram)(HP UPD PS)
●
HP PCL 5 UDP Universal Print Driver (univerzális nyomtató-illesztőprogram) (HP UPD PCL 5) innen letölthető: www.hp.com/go/ljp3010series_software

A nyomtató-illesztőprogramok online súgóval rendelkeznek.

MEGJEGYZÉS:

Az UPD programmal kapcsolatos további tudnivalókat a következő webhelyen találja: www.hp.com/go/upd.


Szoftver Windows rendszerhez

HP univerzális nyomtató-illesztőprogram (UPD)

A HP univerzális nyomtató-illesztőprogram (UPD) Windows rendszerhez egy olyan illesztőprogram, amely tetszőleges helyszínről azonnali hozzáférést biztosít gyakorlatilag bármelyik HP LaserJet termékhez anélkül, hogy különálló illesztőprogramok letöltésére lenne szükség. Jól bevált HP nyomtató-illesztőprogram technológián alapul, többszörösen tesztelték és több szoftverprogrammal használták. Hatékony, hosszabb idő elteltével is egységes teljesítményt biztosító megoldás.

A HP UPD program közvetlenül kommunikál az egyes HP termékekkel, információkat gyűjt a konfigurációval kapcsolatban, majd testreszabja a felhasználói felületet, hogy láthatóak legyenek a termék egyedi, rendelkezésre álló funkciói. Automatikusan bekapcsolja a termékhez rendelkezésre álló funkciókat, például a kétoldalas nyomtatás és tűzés funkciót, így ezeket nem kell manuálisan bekapcsolni.

További tudnivalók: www.hp.com/go/upd.

Ez a rész a következő témakörökkel foglalkozik:

  • UPD telepítési módok


Szoftver Windows rendszerhez

UPD telepítési módok

Hagyományos mód
●
Ezt a módot használja, ha az illesztőprogramot CD-ről telepíti, egyetlen számítógépre.
●
Ha a programot a készülékhez mellékelt CD-lemezről telepítik, az UPD a hagyományos nyomtató-illesztőprogramokhoz hasonlóan működik. Egy adott készülékkel működik.
●
Ha ezt a módot használja, mindegyik számítógépre, minden készülékre külön telepítenie kell az UPD programot.
Dinamikus mód
●
A mód használatához töltse le az UPD programot az internetről. Lásd: www.hp.com/go/upd.
●
A dinamikus mód lehetővé teszi egyetlen illesztőprogram-telepítés használatát, így tetszőleges helyszínen megtalálhatja, és használhatja a HP készülékek nyomtatási funkcióját.
●
Ezt a módot használja, ha az UPD programot munkacsoport számára telepíti.


Szoftver Windows rendszerhez

Válassza ki a megfelelő nyomtató-illesztőprogramot a Windowshoz

A nyomtató-illesztőprogramok hozzáférést biztosítanak a termékfunkciókhoz, és lehetővé teszik a számítógép és a termék közötti kommunikációt (nyomtatónyelv használatával). A további szoftverek és nyelvek elérhetőségével kapcsolatban olvassa át a készülékhez mellékelt CD-ROM-on található telepítési megjegyzéseket és Readme („olvass el”) fájlokat.

A HP PCL 6 illesztőprogram leírása
●
Megtalálható a készülékhez mellékelt CD-lemezen és az alábbi címen: www.hp.com/go/ljp3010series_software
●
Alapértelmezett illesztőprogramként van megadva
●
Használata az összes Windows-környezetben végzett nyomtatáshoz javasolt
●
Általánosságban véve a legjobb sebességet, nyomtatási minőséget és termékfunkció-támogatást biztosítja a legtöbb felhasználó számára
●
A programot úgy tervezték, hogy illeszkedjen a Windows grafikus eszközfelülethez (GDI), így Windows környezetben a legjobb sebességet biztosítsa
●
Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal
A HP UPD PS illesztőprogram leírása
●
Megtalálható a termékhez mellékelt CD-lemezen és az alábbi címen: www.hp.com/go/ljp3010series_software
●
Adobe® szoftverprogramokkal, illetve egyéb, intenzív grafikai tartalmat kezelő szoftverprogramokkal történő nyomtatáshoz javasolt
●
Támogatást biztosít postscript-emulációs igényű feladatok nyomtatásához, illetve postscript betűkészletek flash-memóriából való támogatásához
A HP UPD PCL 5 illesztőprogram leírása
●
Telepítése a Nyomtató hozzáadása varázslóval történik
●
Használata Windows-környezetben végzett általános irodai nyomtatáshoz javasolt
●
Kompatibilis a PCL előző verzióival és a régebbi HP LaserJet termékekkel
●
Ideális választás külső vagy egyéni szoftverprogramokkal végzett nyomtatáshoz
●
A legjobb választás vegyes környezetben történő működtetéshez, melyeknél a terméket PCL 5 (UNIX, Linux, nagyszámítógép) formátumra kell állítani
●
A programot vállalati Windows-környezetekben történő használatra tervezték, hogy egyetlen illesztőprogramot többféle nyomtatótípusnál lehessen alkalmazni
●
Használata hordozható Windows-számítógépről, többféle nyomtatótípuson végzett nyomtatásnál ideális megoldást nyújt


Szoftver Windows rendszerhez

A nyomtatási beállítások fontossági sorrendje

A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

MEGJEGYZÉS:

A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.
●
Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Az itt megadott beállítások elnyomják a máshol megadottakat.
●
Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok általában nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
●
Nyomtató tulajdonságai párbeszédpanel (nyomtató-illesztőprogram): A nyomtató-illesztőprogram megnyitásához kattintson a Nyomtatás párbeszédpanel Tulajdonságok pontjára. A Nyomtató tulajdonságai párbeszédpanelen megadott beállítások általában nem nyomják el a nyomtatási szoftverben másutt megadott beállításokat. Itt a legtöbb nyomtatási beállítás módosítható.
●
A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan az illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás, a Nyomtatás vagy a Nyomtató tulajdonságai párbeszédpanelen módosított beállításokat.
●
A nyomtató vezérlőpultjának beállításai: A nyomtató vezérlőpultján tett beállításmódosítások súlya kisebb, mint a bárhol máshol tett változtatásoké.


Szoftver Windows rendszerhez

A nyomtató-illesztőprogram beállításainak módosítása, Windows

Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
A termék konfigurációs beállításainak módosítása
1.
Kattintson a Fájl menüben a Nyomtatás parancsra.
2.
Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások elemre.
Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.
1.
Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

VAGY

Windows 2000, Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (a klasszikus Start menünézet segítségével): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

VAGY

Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

2.
Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Nyomtatási beállítások parancsot.
1.
Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

VAGY

Windows 2000, Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (a klasszikus Start menünézet segítségével): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

VAGY

Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

2.
Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
3.
Kattintson az Eszközbeállítások fülre.


Szoftver Windows rendszerhez

Szoftver eltávolítása Windows rendszer esetében
Windows XP

1.
Kattintson a Start gombra, a Vezérlőpult lehetőségre, majd a Programok telepítése és törlése elemre.
2.
Keresse meg és válassza ki a készüléket a listáról.
3.
A szoftver eltávolításához kattintson a Módosítás/Eltávolítás gombra.

Windows Vista

1.
Kattintson a Start gombra, a Vezérlőpult lehetőségre, majd a Programok és funkciók elemre.
2.
Keresse meg és válassza ki a készüléket a listáról.
3.
Válassza az Eltávolítás/Módosítás opciót.


Szoftver Windows rendszerhez

Támogatott segédprogramok Windows-rendszerekhez

Ez a rész a következő témakörökkel foglalkozik:

  • HP Web Jetadmin
  • Beágyazott webszerver
  • HP Easy Printer Care


Szoftver Windows rendszerhez

HP Web Jetadmin

A HP Web Jetadmin egy egyszerű nyomtatási és képkezelési perifériamenedzsment szoftvereszköz, amely segítségével optimalizálható a készülék használata, kézben tarthatók a színes nyomtatás költségei, megvalósul a készülékek biztonságos használata és áramvonalasabbá válik a kellékek kezelése a távoli konfiguráció, a proaktív felügyelet, a biztonsági hibák elhárítása, valamint a nyomtatási és képkezelési eszközökre vonatkozó jelentések révén.

A HP Web Jetadmin aktuális verziójának letöltéséhez, valamint a támogatott gazdagéprendszerek legfrissebb listájának megtekintéséhez látogasson el a www.hp.com/go/webjetadmin webhelyre.

A gazdaszerverre telepített HP Web Jetadmin szoftvert a HP Web Jetadmin gazdához tallózva a Windows-ügyfél elérheti egy támogatott webböngészővel (ilyen például a Microsoft® Internet Explorer).


Szoftver Windows rendszerhez

Beágyazott webszerver

A készülék beágyazott webszerverének segítségével a készülék és a hálózat működésével kapcsolatos információk érhetők el. Ezek az információk a webböngészőben tekinthetők meg, pl. Microsoft Internet Explorer, Netscape Navigator, Apple Safari vagy Firefox böngészőben.

A beépített webszerver a készüléken található. Nem a hálózati szerverre van betöltve.

A beágyazott webkiszolgáló olyan illesztőfelületet biztosít a készülékhez, amelyet a hálózatban résztvevő bármely számítógépről szabványos webböngészővel el lehet érni. Nincs telepítve és konfigurálva speciális szoftver, de számítógépén kell lennie egy támogatott webböngészőnek. A beépített webszerver megnyitásához írja be a készülék IP-címét a böngésző címsorába. (Az IP-cím megállapításához nyomtasson ki egy konfigurációs oldalt. További tudnivalók a konfigurációs oldal nyomtatásával kapcsolatban: Nyomtassa ki az információs és Hogyan történik? oldalakat..)

A beépített webszerver funkcióinak és működésének teljes leírása itt található: A beépített webszerver használata.


Szoftver Windows rendszerhez

HP Easy Printer Care

A HP Easy Printer Care szoftver a következő feladatokra használható:

●
A termékállapot ellenőrzése
●
A kellékállapot ellenőrzése és kellékek on-line vásárlása a HP SureSupply alkalmazásával
●
Riasztások beállítása
●
Termékhasználati jelentések megtekintése
●
A termék dokumentációjának megtekintése
●
Hozzáférés hibaelhárítási és karbantartási eszközökhöz
●
A HP Proactive Support használatával rutinszerűen átvizsgálhatja a nyomtatási rendszert, és elkerülheti a potenciális problémákat. A HP Proactive Support képes végrehajtani szoftver, firmware és a HP nyomtató-illesztőprogramok frissítését.

A HP Easy Printer Care szoftver akkor látható, amikor a készülék közvetlenül csatlakozik a számítógéphez vagy hálózathoz van csatlakoztatva.

Támogatott operációs rendszerek
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32 bites és 64 bites)
●
Microsoft Windows Server 2003, Service Pack 1 (32 bites és 64 bites)
●
Microsoft Windows Server 2008 (32 bites és 64 bites)
●
Microsoft Windows Vista™ (32 bites és 64 bites)
Támogatott böngészők
●
Microsoft Internet Explorer 6.0 vagy 7.0

A HP Easy Printer Care szoftver letöltéséhez látogasson el a www.hp.com/go/easyprintercare webhelyre. Ezen a webhelyen naprakész információ is rendelkezésére áll a támogatott böngészőkről, valamint megtekintheti a HP Easy Printer Care szoftvert támogató HP termékek listáját.

A HP Easy Printer Care szoftver használatára vonatkozó további tudnivalókat lásd: A HP Easy Printer Care szoftver megnyitása.


Szoftver Windows rendszerhez

Szoftver más operációs rendszerekhez

Operációs rendszer
Szoftver
UNIX
HP-UX és Solaris hálózatok esetén látogasson el a www.hp.com/support/go/jetdirectunix_software oldalra a HP Jetdirect printer installer (HPPI) for UNIX programot használó modellszkriptek telepítéséhez.
A legfrissebb modellszkriptek az alábbi címen találhatók: www.hp.com/go/unixmodelscripts.
Linux
További tudnivalók: www.hp.com/go/linuxprinting.


A készülék használata Macintosh operációs rendszerrel

A készülék használata Macintosh operációs rendszerrel
  • Szoftverek Macintosh operációs rendszerhez
  • A Macintosh nyomtató-illesztőprogram funkcióinak használata


A készülék használata Macintosh operációs rendszerrel

Szoftverek Macintosh operációs rendszerhez

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott operációs rendszerek, Macintosh
  • Támogatott nyomtató-illesztőprogramok, Macintosh
  • Szoftver eltávolítása Macintosh operációs rendszerről
  • A nyomtatási beállítások fontossági sorrendje, Macintosh
  • A nyomtató-illesztőprogram beállításainak módosítása, Macintosh
  • Szoftver Macintosh számítógépekhez
  • Támogatott segédprogramok Macintosh-rendszerekhez


A készülék használata Macintosh operációs rendszerrel

Támogatott operációs rendszerek, Macintosh

A termék az alábbi Macintosh operációs rendszereket támogatja:

●
Mac OS X V10.3,9, V10.4, V10.5, és újabb verzió.
MEGJEGYZÉS:

Mac OS X 10.4-es és újabb rendszerhez a PPC és Intel® Core™ Processor Macs támogatottak.


A készülék használata Macintosh operációs rendszerrel

Támogatott nyomtató-illesztőprogramok, Macintosh

A HP LaserJet szoftver telepítője PostScript® nyomtatóleíró (PPD) fájlokat , Printer Dialog bővítményeket (PDE), és a HP Printer Utility (Nyomtatósegéd) programot nyújtja, amely a Mac OS X operációs rendszerhez és a Macintosh számítógépekhez használható. A HP nyomtató PPD és PDE fájljai, a beépített Apple PostScript nyomtatóillesztő-programokkal biztosítják a teljes nyomtatási funkcióképességet és az egyedi HP nyomtatótulajdonságok elérését.


A készülék használata Macintosh operációs rendszerrel

Szoftver eltávolítása Macintosh operációs rendszerről

A szoftver eltávolításához rendszergazdai jogosultsággal kell rendelkeznie.

Mac OS X V10.3 és V10.4

1.
Tallózással keresse meg a következő mappát:

Library/Printers/PPDs/Contents/Resources
2.
Nyissa ki a <lang>.lproj mappát, ahol a <lang> a nyelv kétbetűs kódja.
3.
Törölje a készülékhez tartozó .GZ fájlt.
4.
Ismételje meg a 2. és a 3. lépést mindegyik nyelvmappával.

Mac OS X 10.5

1.
Tallózással keresse meg a következő mappát:

Library/Printers/PPDs/Contents/Resources
2.
Törölje a készülékhez tartozó .GZ fájlt.


A készülék használata Macintosh operációs rendszerrel

A nyomtatási beállítások fontossági sorrendje, Macintosh

A nyomtatási beállítások módosításának prioritása attól függ, hol történt a módosítás:

MEGJEGYZÉS:

A parancs- és párbeszédpanel nevek a használt szoftveralkalmazástól függően eltérőek lehetnek.
●
Oldalbeállítás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Oldalbeállítás vagy hasonló parancsára kattintva nyitható meg. Előfordulhat, hogy az itt megadott beállítások felülírják a máshol megadottakat.
●
Nyomtatás párbeszédpanel: Ez a párbeszédpanel a használt program Fájl menüjének Nyomtatás vagy Nyomtatóbeállítás vagy hasonló parancsára kattintva nyitható meg. A Nyomtatás párbeszédpanelen megadott beállítások prioritása kisebb, így azok nem nyomják el az Oldalbeállítás párbeszédpanelen megadott beállításokat.
●
A nyomtató-illesztőprogram alapértelmezett beállításai: A nyomtató automatikusan az illesztőprogram alapértelmezett beállításaival nyomtat, kivéve az Oldalbeállítás, a Nyomtatás vagy a Nyomtató tulajdonságai párbeszédpanelen módosított beállításokat.
●
A nyomtató vezérlőpultjának beállításai: A nyomtató vezérlőpultján tett beállításmódosítások súlya kisebb, mint a bárhol máshol tett változtatásoké.


A készülék használata Macintosh operációs rendszerrel

A nyomtató-illesztőprogram beállításainak módosítása, Macintosh

Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
A termék konfigurációs beállításainak módosítása
1.
Kattintson a File (Fájl) menü Print (Nyomtass) parancsára.
2.
A különböző menük segítségével módosíthatja a kívánt beállításokat.
1.
Kattintson a File (Fájl) menü Print (Nyomtass) parancsára.
2.
A különböző menük segítségével módosíthatja a kívánt beállításokat.
3.
A Presets (Előzetes beállítások) menüben kattintson a Save as (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
A beállításokat a Presets (Előzetes beállítások) menübe menti a program. Ha ezeket az új beállításokat szeretné használni, a program megnyitásakor és nyomtatáskor minden alkalommal ki kell választania a mentett előzetes beállításokhoz tartozó lehetőséget.
Mac OS X 10.3 vagy Mac OS X 10.4
1.
Az Apple menüben kattintson a System Preferences (Rendszerbeállítás), majd a Print & Fax (Nyomtatás és faxolás) elemre.
2.
Kattintson a Printer Setup(Nyomtatóbeállítás) elemre.
3.
Kattintson az Installable Options (Telepíthető beállítások) menüre.
Mac OS X 10.5
1.
Az Apple menüben kattintson a System Preferences (Rendszerbeállítás), majd a Print & Fax (Nyomtatás és faxolás) elemre.
2.
Kattintson az Options & Supplies (Beállítások és kellékek) elemre.
3.
Kattintson a Driver (Illesztőprogram) menüre.
4.
Válassza ki az illesztőprogramot a listából, és konfigurálja a telepített beállításokat.


A készülék használata Macintosh operációs rendszerrel

Szoftver Macintosh számítógépekhez

Ez a rész a következő témakörökkel foglalkozik:

  • HP Printer Utility (Nyomtatósegéd)


A készülék használata Macintosh operációs rendszerrel

HP Printer Utility (Nyomtatósegéd)

A HP Printer Utility segédprogram segítségével konfigurálhatja, adminisztrálhatja és beállíthatja a nyomtató-illesztőprogramból nem elérhető készülékfunkciókat.

A HP Printer Utility segédprogramot olyan HP-készülékekhez használhatja, amelyek a hálózatra az univerzális soros busz (USB) kábelével, Ethernet-kábellel vagy vezeték nélküli kapcsolattal csatlakoznak.

Ez a rész a következő témakörökkel foglalkozik:

  • HP Printer Utility (Nyomtatósegéd) megnyitása
  • A HP Printer Utility (Nyomtatósegéd) funkciói


A készülék használata Macintosh operációs rendszerrel

HP Printer Utility (Nyomtatósegéd) megnyitása

Mac OS X 10.3 vagy Mac OS X 10.4
1.
Nyissa meg a Finder (Kereső) opciót, kattintson az Applications (Programok), majd a Utilities (Segédprogramok) elemre, és végül kattintson duplán a Printer Setup Utility (Nyomtatóbeállító segédprogram) elemre.
2.
Válassza ki a konfigurálni kívánt terméket, majd kattintson a Utility (Segédprogram) pontra.
Mac OS X 10.5
1.
A Printer (Nyomtató) menüben kattintson a Printer Utility (Nyomtatósegéd) elemre.

VAGY

A Print Queue (Nyomtatási sor) elemben kattintson a Utility (Segédprogram) ikonra.


A készülék használata Macintosh operációs rendszerrel

A HP Printer Utility (Nyomtatósegéd) funkciói

A HP Nyomtatósegéd a Konfigurációs beállítások listában megnyitható oldalakból áll. Az alábbi táblázat bemutatja az ezeken az oldalakon végrehajtható feladatokat.

Tétel
Leírás
Konfigurációs lap
Konfigurációs oldal nyomtatása.
A kellékek állapota
A készülék kellékei állapotának megjelenítése és online kellékrendelési hivatkozások.
HP terméktámogatás
Hozzáférés műszaki segítséghez, online kellékrendeléshez, online regisztrációhoz, valamint az újrahasznosítással és visszavétellel kapcsolatos információkhoz.
Fájlfeltöltés
Fájlok áttöltése a számítógépről a készülékre.
Fontok feltöltése
Fontfájlok áttöltése a számítógépről a készülékre.
Firmware-frissítés
Frissített firmware-fájlok áttöltése a számítógépről a készülékre.
Duplex mód
Az automatikus kétoldalas nyomtatási mód aktiválása.
Economode és festék tónus
Az Economode beállítás bekapcsolása festék megtakarítása érdekében, vagy a festéktónusszint módosítása.
Felbontás
A felbontási beállítások módosítása, beleértve a REt-beállítást is.
Eszközök zárolása
Tárolóeszközök, például merevlemez zárolása és feloldása.
Megőrzött feladatok
A készülék merevlemezén tárolt nyomtatási feladatok kezelése.
Tálca konfiguráció
Alapértelmezett tálcabeállítások módosítása.
IP-beállítások
A készülék hálózati beállításainak módosítása és hozzáférés a beágyazott webszerverhez.
Bonjour beállítások
Lehetőséget kínál a Bonjour támogatás be- és kikapcsolására, valamint a hálózatokon felsorolt készülék-szolgáltatásnevek megváltoztatására.
További beállítások
Hozzáférés a beépített webszerverhez.
E-mailes riasztások
A készülék konfigurálása e-mail értesítések küldésére bizonyos esetekben.


A készülék használata Macintosh operációs rendszerrel

Támogatott segédprogramok Macintosh-rendszerekhez

Ez a rész a következő témakörökkel foglalkozik:

  • Beépített webszerver


A készülék használata Macintosh operációs rendszerrel

Beépített webszerver

A készülék beágyazott webszerverének segítségével a készülék és a hálózat működésével kapcsolatos információk érhetők el. További tudnivalókat lásd: A beépített webszerver részei.


A készülék használata Macintosh operációs rendszerrel

A Macintosh nyomtató-illesztőprogram funkcióinak használata

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási parancsikonok létrehozása és használata Macintosh operációs rendszerben
  • Dokumentumok átméretezése vagy nyomtatás egyéni méretű papírra
  • Borítólap nyomtatása
  • Vízjelek használata
  • Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben
  • Nyomtatás a papír mindkét oldalára (kétoldalas nyomtatás)
  • Feladatok tárolása
  • A Szolgáltatások menü használata


A készülék használata Macintosh operációs rendszerrel

Nyomtatási parancsikonok létrehozása és használata Macintosh operációs rendszerben

Előzetes nyomtatási beállítások használatával mentheti a nyomtatóillesztő program aktuális beállításait későbbi felhasználásra.

Előzetes nyomtatási beállítás létrehozása

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
Válassza ki a nyomtatási beállítások lehetőséget.
4.
A Presets (Előzetes beállítások) mezőben kattintson a Save As... (Mentsd mint) parancsra, és adjon nevet az előzetes beállításnak.
5.
Kattintson az OK gombra.

Az előzetes nyomtatási beállítások használata

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
A Presets (Előzetes beállítások) mezőben válassza ki a használni kívánt előzetes beállítást.

MEGJEGYZÉS:

A nyomtató-illesztőprogram alapértelmezett beállításainak használatához válassza ki a Standard (Szabványos) opciót.


A készülék használata Macintosh operációs rendszerrel

Dokumentumok átméretezése vagy nyomtatás egyéni méretű papírra

Átméretezheti a dokumentumot, hogy illeszkedjen az eltérő méretű papírhoz.

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Nyissa meg a Paper Handling (Papírkezelés) menüt.
3.
A Destination Paper Size (Célpapír mérete) területen válassza a Scale to fit paper size (Méretezés a papírméret szerint) lehetőséget, majd válassza ki a méretet a legördülő listáról.
4.
Ha csak a dokumentumnál kisebb papírt szeretne használni, válassza a Scale down only (Csak lefelé méretezés) lehetőséget.


A készülék használata Macintosh operációs rendszerrel

Borítólap nyomtatása

Lehetőség van külön borítólap nyomtatására olyan dokumentumokhoz, amelyek tartalmaznak valamilyen üzenetet (mint például „Bizalmas”).

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
Nyissa meg a Cover Page (Borítólap) menüt, majd válassza ki, hogy a borítólap nyomtatása Before Document (A dokumentum előtt) vagy After Document (A dokumentum után) történjen.
4.
A Cover Page Type (Borítólap típus) menüben válassza ki a borítólapra nyomtatni kívánt üzenetet.
MEGJEGYZÉS:

Üres borítólap nyomtatásához válassza a Standard (Szokásos) lehetőséget a Cover Page Type (Borítólap típus) alatt.


A készülék használata Macintosh operációs rendszerrel

Vízjelek használata

A vízjel olyan felirat (például „Bizalmas”), amely a dokumentum minden egyes lapjának háttereként kerül kinyomtatásra.

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Nyissa meg a Watermarks (Vízjelek) menüt.
3.
A Mode (Mód) mellett válassza ki a használni kívánt vízjel típusát. A Watermark (Vízjel) kiválasztásával félig átlátszó üzenetet nyomtathat. Az Overlay (Átfedés) kiválasztásával nem lesz átlátszó a nyomtatás.
4.
A Pages (Oldalak) mellett válassza ki, hogy az összes vagy csak az első oldalra szeretne vízjelet nyomtatni.
5.
A Text (Szöveg) mellett válassza ki valamelyik szabványos üzenetet, vagy a Custom (Egyéni) lehetőséget, és írja be az új üzenetet a szövegdobozba.
6.
Válassza ki a fennmaradó beállításokat.


A készülék használata Macintosh operációs rendszerrel

Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben

Egy lapra akár több oldalt is nyomtathat. Ez a funkció költséghatékony módot biztosít a vázlatoldalak nyomtatásához.

Laponként több oldal

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Válassza ki a meghajtót.
3.
Nyissa meg a Layout (Elrendezés) menüt.
4.
A Pages per Sheet (Oldalak száma laponként) rész mellett adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).
5.
A Layout Direction (Elrendezés iránya) rész mellett adja meg az oldalak sorrendjét és elrendezését a lapon.
6.
A Borders (Szegélyek) rész mellett adja meg a lapon az egyes oldalak köré nyomtatandó szegély típusát.


A készülék használata Macintosh operációs rendszerrel

Nyomtatás a papír mindkét oldalára (kétoldalas nyomtatás)
Automatikus kétoldalas (duplex) nyomtatás használata

1.
Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
●
Az 1. tálca esetén a fejléces papírt a nyomtatandó oldalával felfelé, és felső élével a készülék felé helyezze a tálcára.
●
A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca elülső része felé helyezheti be a fejléces lapokat.
2.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
3.
Nyissa meg a Layout (Elrendezés) menüt.
4.
A Two-Sided (Kétoldalas) elem mellett válassza a Long-Edge Binding (Kötés a hosszabb él mentén) vagy a Short-Edge Binding (Kötés a rövidebb él mentén) lehetőséget.
5.
Kattintson a Print (Nyomtass) elemre.

Nyomtatás mindkét oldalra kézi átfordítással

1.
Helyezzen a nyomtatási feladathoz elegendő papírt a tálcák egyikébe. Speciális, például fejléces papírt a következőképpen tölthet be:
●
Az 1. tálca esetén a fejléces papírt a nyomtatandó oldalával felfelé, és felső élével a készülék felé helyezze a tálcára.
●
A többi tálcába a nyomtatandó oldalával lefelé és a lap felső szélével a tálca elülső része felé helyezheti be a fejléces lapokat.
2.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
3.
A Finishing (Kivitelezés) menüben válassza ki a Manually Print on 2nd Side (Kézi nyomtatás a hátoldalra) opciót.
4.
Válassza a Nyomtatás parancsot. Mielőtt visszahelyezné az 1. tálcába a nyomtatott köteget a második oldalak nyomtatásához, a számítógép képernyőjén megjelenik egy felbukkanó ablak; kövesse az ezen olvasható utasításokat.
5.
Menjen a készülékhez, és távolítsa el az 1. tálcában lévő üres papírt.
6.
Helyezze a nyomtatott köteget az 1. tálcába úgy, hogy a nyomtatott oldalak felfelé nézzenek, és a lapok felső széle kerüljön először a készülékbe. A második oldalt mindenképpen az 1. tálcából kell nyomtatni.
7.
Ha a rendszer arra kéri, a folytatáshoz nyomja meg a megfelelő gombot a vezérlőpulton


A készülék használata Macintosh operációs rendszerrel

Feladatok tárolása

Lehetőség van feladatok tárolására a terméken, hogy azokat később bármikor kinyomtathassa. A tárolt feladatok megoszthatók más felhasználókkal, vagy magánjellegűként is beállíthatók.

MEGJEGYZÉS:

A feladattárolás jellemzőiről további tájékoztatást itt találhat: Feladattárolási funkciók használata.

1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Nyissa meg a Feladattárolás menüt.
3.
A Feladattárolási mód legördülő listában válassza ki a tárolt feladat típusát.
4.
Ha egyedi felhasználói nevet vagy feladatnevet szeretne használni, kattintson az Egyedi gombra, majd adja meg a felhasználói nevet, illetve a feladat nevét.

Válassza ki a használni kívánt opciót arra az esetre, ha már egy másik tárolt feladat rendelkezik ezzel a névvel.

Feladatnév + (1-99) használata
A feladat nevének végére fűzzön egyedi azonosítószámot.
Meglévő fájl cseréje
A meglévő tárolt feladatot írja felül az újjal.

5.
Ha a 3. lépésben a Tárolt feladat vagy a Személyes feladat lehetőséget választotta, a feladatot PIN-kóddal védheti meg. Gépeljen be egy négy számjegyből álló számot a Nyomtatáshoz használjon PIN-kódot mezőbe. Amikor más felhasználók megpróbálják kinyomtatni ezt a nyomtatási feladatot, ezt a PIN-kódot kell megadniuk.


A készülék használata Macintosh operációs rendszerrel

A Szolgáltatások menü használata

Ha a termék hálózathoz van csatlakoztatva, a Services (Szolgáltatások) menü segítségével termék- és kellékállapotra vonatkozó információkhoz juthat.

1.
Kattintson a File (Fájl) menü Print (Nyomtatás) parancsára.
2.
Nyissa meg a Services (Szolgáltatások) menüt.
3.
A beépített webszerver megnyitásához és karbantartási feladat végrehajtásához a következőt kell tennie:

a.
Válassza ki a Device Maintenance (Eszközkarbantartás) opciót.
b.
Válasszon ki egy feladatot a legördülő listáról.
c.
Kattintson a Launch (Indítás) opcióra.

4.
Az eszközhöz tartozó különböző támogatási weboldalakra történő eljutáshoz a következőt kell tennie:

a.
Válassza ki a Services on the Web (Szolgáltatások a weben) opciót.
b.
Válassza ki az Internet Services (Internetes szolgáltatások) elemet, majd válasszon ki egy opciót a legördülő listából.
c.
Kattintson a Go! (Indítás) elemre.


Csatlakoztathatóság

Csatlakoztathatóság
  • USB-csatlakozó
  • Hálózati konfigurációk


Csatlakoztathatóság

USB-csatlakozó

Ez a készülék az USB 2.0 porton keresztüli csatlakoztatást támogatja. Legfeljebb 2 méter hosszú, A-B típusú USB-kábelt használjon.


Csatlakoztathatóság

Hálózati konfigurációk

Szükség lehet bizonyos hálózati paraméterek megadására a készüléken. A paraméterek beállíthatók a készülék kezelőpanelén, a beágyazott webszerveren, vagy a legtöbb hálózat esetében a HP Web Jetadmin szoftverből is.

A támogatott hálózatok teljes listája és a hálózati paraméterek szoftveres beállításának leírása megtalálható a HP Jetdirect beágyazott nyomtatószerver adminisztrátori kézikönyvében. A kézikönyv a HP Jetdirect beágyazott nyomtatószerverrel rendelkező készülékek tartozéka.

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott hálózati protokollok
  • A hálózati készülék konfigurálása


Csatlakoztathatóság

Támogatott hálózati protokollok

A készülék támogatja a TCP/IP hálózati protokoll használatát.

Nyomtatás
Szolgáltatás neve
Leírás
port9100 (közvetlen mód)
Nyomtatási szolgáltatás
Sornyomtató démon (LPD)
Nyomtatási szolgáltatás
Speciális LPD (egyéni LPD sorok)
TCP/IP rendszereken telepített sornyomtató nyomtatásisor-szolgáltatásokhoz hozzárendelt protokoll és programok.
FTP
TCP/IP segédprogram adatok rendszerek közötti átviteléhez.
WS-nyomtatás
A HP Jetdirect nyomtatószerver által támogatott Microsoft Web Services for Devices (WSD) (webes szolgáltatások készülékek számára) nyomtatási szolgáltatást használja.
WS-felfedezés
Engedélyezi a Microsoft WS-felfedezési protokollokat a HP Jetdirect nyomtatószerveren.

Hálózati-készülékfelismerés
Szolgáltatás neve
Leírás
SLP (Service Location Protocol)
Készülékfelismerő protokoll, amely használható hálózati eszközök kereséséhez és konfigurálásához. Elsősorban Microsoft-alapú programok használják.
Bonjour
Készülékfelismerő protokoll, amely használható hálózati eszközök kereséséhez és konfigurálásához. Elsősorban Apple Macintosh-alapú programok használják.

Üzenetküldés és felügyelet
Szolgáltatás neve
Leírás
HTTP (Hyper Text Transfer Protocol)
Segítségével a webböngészők kommunikálhatnak a beépített webszerverrel.
Beépített webszerver (EWS)
Lehetővé teszi, hogy Ön webböngésző segítségével kezelje a terméket.
SNMP (Simple Network Management Protocol)
A hálózati alkalmazások a készülék kezelésére használják. SNMP v1, SNMP v3 protokollok és a szabványos MIB-II (Management Information Base) objektumok használatát támogatja a készülék.
LLMNR (Link Local Multicast Name Resolution, kapcsolati szintű csoportneves névfeloldás)
Meghatározza, hogy a készülék válaszol-e IPv4 és IPv6 alapú LLMNR-kérésekre.
TFTP-konfiguráció
Lehetővé teszi TFTP használatát kiegészítő konfigurációs paramétereket, például SNMP vagy nem alapértelmezett beállításokat tartalmazó konfigurációs fájl letöltéséhez HP Jetdirect nyomtatószerverhez.

IP-címzés
Szolgáltatás neve
Leírás
DHCP (Dynamic Host Configuration Protocol)
IP-cím automatikus kijelöléséhez. A készülék támogatja az IPv4 és IPv6 protokollt. A DHCP-szerver hozzárendel a készülékhez egy IP-címet. Általában nincs szükség felhasználói beavatkozásra ahhoz, hogy a készülék hozzájusson egy IP-címhez a DHCP-szerverről.
BOOTP (Bootstrap Protocol)
IP-cím automatikus kijelöléséhez. A BOOTP-szerver hozzárendel a készülékhez egy IP-címet. A rendszergazdának meg kell adnia egy eszköz MAC-hardvercímét a BOOTP-szerveren ahhoz, hogy a készülék hozzájusson egy IP-címhez arról a szerverről.
Auto IP
IP-cím automatikus kijelöléséhez. Ha sem DHCP-szerver, sem BOOTP-szerver nem található, a termék ezt a szolgáltatást használja egy egyedi IP-cím létrehozásához.

Biztonsági funkciók
Szolgáltatás neve
Leírás
IPsec/Firewall
Hálózati rétegű biztonság IPv4 és IPv6 hálózatokon. A tűzfal az IP-forgalom egyszerű ellenőrzését biztosítja. Az IPsec további védelmet kínál hitelesítési és titkosítási protokollok révén.
Kerberos
Magánjellegű információk nyílt hálózaton történő cseréjének lehetővé tétele egyedi kulcs, más néven jegy segítségével, amely a hálózatra bejelentkező minden egyes felhasználóhoz hozzárendelésre kerül. Ez követően a rendszer üzenetekbe ágyazza be a jegyet a küldő azonosítása érdekében.
SNMP v3
Felhasználói alapú biztonsági modell SNMP v3 technológiához – felhasználói hitelesítés és adatbiztonság titkosítás révén.
Hozzáférés-vezérlési lista (ACL)
Meghatározza azon egyedi gazdagép-rendszereket vagy gazdagéprendszer-hálózatokat, amelyek hozzáférhetnek a HP Jetdirect nyomtatószerverhez és a csatlakoztatott hálózati készülékhez.
SSL/TLS
Lehetővé teszi magánjellegű dokumentumok átvitelét az Interneten, valamint garantálja a kliens és szerveralkalmazások közötti adatvédelmet és adatintegritást.
IPsec kötegelt konfiguráció
Hálózati rétegű biztonság az IP-forgalom készülék felé irányuló és onnan kiinduló egyszerű protokollja révén. Ez a protokoll a titkosítás és a hitelesítés előnyeit kínálja, valamint többszörös konfigurációt tesz lehetővé.


Csatlakoztathatóság

A hálózati készülék konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • Hálózati beállítások megtekintése és módosítása
  • A hálózati jelszó beállítása vagy megváltoztatása
  • IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen
  • IPv6 TCP/IP-paraméterek kézi beállítása a kezelőpanelen
  • Hálózati protokollok letiltása (opcionális)
  • Kapcsolati sebesség és duplex beállítások


Csatlakoztathatóság

Hálózati beállítások megtekintése és módosítása

A beépített webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

1.
Nyomtasson egy konfigurációs oldalt, és keresse meg az IP-címet.
●
Ha IPv4 protokollt használ, az IP-cím csak számjegyeket tartalmaz. Ennek ez a formátuma:

xxx.xxx.xxx.xxx
●
Ha IPv6 protokollt használ, az IP-cím hexadecimális karakterek és számjegyek kombinációja. Ehhez hasonló formátummal rendelkezik:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
A beépített webszerver megnyitásához a webböngésző címsorába írja be a készülék IP-címét.
3.
Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. A beállításokat szükség szerint módosíthatja.


Csatlakoztathatóság

A hálózati jelszó beállítása vagy megváltoztatása

A hálózati jelszó beállításához vagy egy létező jelszó megváltoztatásához használja a beágyazott webszervert.

1.
Nyissa meg a beépített webszervert, kattintson a Hálózatkezelés fülre, majd a Biztonság hivatkozásra.
MEGJEGYZÉS:

Ha előzőleg már állítottak be jelszót, felszólítás jelenik meg, hogy adja meg azt. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

2.
Írja be az új jelszót az Új jelszó mezőbe és a Jelszó megerősítése mezőbe.
3.
A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.


Csatlakoztathatóság

IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen

A kezelőpanel-menük segítségével kézzel állíthatja be az IPv4-címet, az alhálózati maszkot és az alapértelmezett átjárót.

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
I/O
c.
BEÁGYAZOTT JETDIRECT MENÜ
d.
TCP/IP
e.
IPV4-BEÁLLÍTÁSOK
f.
KONFIG. MÓDSZER
g.
KÉZI
h.
KÉZI BEÁLLÍTÁSOK
i.
IP-CÍM, ALHÁLÓZATI MASZK vagy ALAPÉRTELMEZETT ÁTJÁRÓ
3.
Használja a számbillentyűzetet, vagy nyomja meg a „fel” nyilat [image] vagy a „le” nyilat, [image] hogy növelje vagy csökkentse az IP-cím, az alhálózati maszk vagy az alapértelmezett átjáró első bájtjának számát.
4.
Nyomja meg az OK gombot, hogy eljusson a következő számcsoporthoz vagy nyomja meg a „vissza” nyilat [image], hogy visszajusson az előző számcsoporthoz.
5.
Ismételje a 3. és 4. lépést, amíg teljesen meg nem adta az IP-címet, az alhálózati maszkot vagy az alapértelmezett átjárót, majd a beállítás mentéséhez nyomja meg az OK gombot.
6.
A Menü gombot [image] megnyomva lépjen vissza az Üzemkész állapotba.


Csatlakoztathatóság

IPv6 TCP/IP-paraméterek kézi beállítása a kezelőpanelen

Az IPv6 címet kézzel a kezelőpanel menüinek segítségével állíthatja be.

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
I/O
c.
BEÁGYAZOTT JETDIRECT MENÜ
d.
TCP/IP
e.
IPV6-BEÁLLÍTÁSOK
f.
CÍM
g.
KÉZI BEÁLLÍTÁSOK
h.
ENGEDÉLYEZÉS
i.
BE
j.
CÍM
3.
A cím megadásához használja a számbillentyűzetet, vagy nyomja meg a "fel" [image], illetve "le" [image] nyilat. Nyomja meg az OK gombot.
MEGJEGYZÉS:

Ha a cím megadásához a nyílgombokat használja, minden egyes karakter bevitele után meg kell nyomnia az OK gombot.

4.
A felfelé nyíl [image] vagy a lefelé nyíl [image] segítségével válassza ki a leállítást jelölő karaktert [image]. Nyomja meg az OK gombot.
5.
A Menü gombot [image] megnyomva lépjen vissza az Üzemkész állapotba.


Csatlakoztathatóság

Hálózati protokollok letiltása (opcionális)

A gyári alapbeállítás szerint minden támogatott hálózati protokoll használata engedélyezett. A nem használt protokollok letiltásával

●
Csökken a készülék által generált hálózati forgalom,
●
Megakadályozható, hogy illetéktelen személyek használják a készüléket,
●
Nem kerülnek fölösleges adatok a konfigurációs oldalra;
●
A készülék kezelőpanelje képes lesz protokollhoz kötődő hiba- és figyelmeztetőüzenetek megjelenítésére.

Ez a rész a következő témakörökkel foglalkozik:

  • Az IPX/SPX, AppleTalk, vagy DLC/LLC letiltása


Csatlakoztathatóság

Az IPX/SPX, AppleTalk, vagy DLC/LLC letiltása
MEGJEGYZÉS:

Windows-alapú rendszerekben, amelyek IPX/SPX protokollon keresztül nyomtatnak, ne tiltsa le az IPX/SPX protokollt.

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
I/O
c.
BEÁGYAZOTT JETDIRECT MENÜ
d.
IPX/SPX, APPLETALK vagy DLC/LLC
e.
ENGEDÉLYEZÉS
f.
KI
3.
A Menü gombot [image] megnyomva lépjen vissza az Üzemkész állapotba.


Csatlakoztathatóság

Kapcsolati sebesség és duplex beállítások

A nyomtatószerver kapcsolati sebességének és kommunikációs módjának illeszkednie kell a hálózathoz. A legtöbb helyzetben hagyja a készüléket automatikus üzemmódban. A kapcsolódási sebesség és a duplex beállítások hibás módosításai miatt előfordulhat, hogy a nyomtató nem tud kommunikálni más hálózati eszközökkel. Ha változtatnia szükséges, használja a készülék kezelőpaneljét.

MEGJEGYZÉS:

Ha ezeken a beállításokon változtat, az a készülék ki- majd visszakapcsolását okozza. Csak akkor módosítson, ha a készülék tétlen.

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
I/O
c.
BEÁGYAZOTT JETDIRECT MENÜ
d.
KAPCSOLÓDÁSI SEBESSÉG
3.
Nyomja meg a „le” nyilat, [image] hogy a következő opciókat kivilágítsa.

Beállítás
Leírás
AUTOM.
A nyomtatószerver automatikusan konfigurálja magát a hálózaton megengedett legnagyobb kapcsolati sebességre és kommunikációs módra.
10T FÉL
10 Megabájt/másodperc (Mbps), félduplex működés
10T TELJES
10 Mbps, teljes duplex működés
100TX FÉL
100 Mbps, félduplex működés
100TX TELJES
100 Mbps, teljes duplex működés
100TX AUTOMAT.
Korlátozza az automatikus egyeztetés lehetőségét legfeljebb 100 Mbps kapcsolati sebességre
1000TX TELJES
1000 Mbps, teljes duplex működés

4.
Nyomja meg az OK gombot. A készülék kikapcsol, majd ismét bekapcsol.


Papír és nyomtatási adathordozó

Papír és nyomtatási adathordozó
  • Papír és nyomtatási adathordozó használatának ismertetése
  • Támogatott papír- és nyomtatási hordozó méretek
  • Egyéni papírméretek
  • Támogatott papír- és nyomtatási adathordozó-típusok
  • Tálcák kapacitása
  • Speciális papírok és nyomtatási hordozók útmutatója
  • Tálcák betöltése
  • A tálcák konfigurálása
  • A papírkimeneti opciók használata


Papír és nyomtatási adathordozó

Papír és nyomtatási adathordozó használatának ismertetése

Ez a készülék, összhangban a jelen felhasználói útmutatóban megfogalmazott irányelvekkel, sokféle papírt és egyéb nyomtatási adathordozót támogat. Az a fajta papír vagy nyomtatási adathordozó, amelyik nem felel meg ezeknek az irányelveknek, silány nyomtatási minőséget, az elakadások számának növekedését és a készülék idő előtti elhasználódását okozhatja.

A legjobb eredmény elérése érdekében kizárólag lézernyomtatókhoz vagy univerzális használatra tervezett, HP márkájú papírt és nyomtatási médiát használjon Ne használjon tintasugaras nyomtatókhoz való papírt és nyomtatási médiát. A Hewlett-Packard Company nem ajánlja a más gyártók által gyártott adathordozó használatát, mert a HP nem garantálhatja azok minőségét.

Lehetséges, hogy a nyomtatás a leírásban szereplő összes felsorolt irányelv betartása ellenére sem lesz kielégítő. Ez a nem megfelelő kezelés, a határértékeken kívül eső hőmérsékleti és/vagy nedvességértékek vagy olyan más paraméterek eredményeként következhet be, amelyek kívül esnek a Hewlett-Packard hatáskörén.

VIGYÁZAT!

A Hewlett-Packard specifikációinak nem megfelelő papír vagy nyomtatási hordozók használata akár javítást igénylő problémákat is okozhat a nyomtatóban. Az ilyen javítás nem tartozik a Hewlett-Packard által vállalt garancia vagy szervizszerződés hatálya alá.


Papír és nyomtatási adathordozó

Támogatott papír- és nyomtatási hordozó méretek
MEGJEGYZÉS:

A legjobb nyomtatási eredményhez a nyomtatás előtt a nyomtató-illesztőprogramban válassza ki a helyes papírméretet és -típust.

Támogatott papír- és nyomtatási hordozó méretek
Nagyság és méretek
1. tálca
2. tálca és opcionális 500 lapos tálcák
Duplex egység
(csak a d, dn és x típusoknál)
Levél
216 x 279 mm
pipa
pipa
pipa
Legal
216 x 356 mm
pipa
pipa
pipa
Executive
184 x 267 mm
pipa
pipa
Statement
140 x 216 mm
pipa
pipa
8,5 x 13
216 x 330 mm
pipa
pipa
pipa
3 x 5
76 x 127 mm
pipa
4 x 6
102 x 152 mm
pipa
5 x 7
127 x 188 mm
pipa
pipa
5 x 8
127 x 203 mm
pipa
pipa
A4
210 x 297 mm
pipa
pipa
pipa
A5
148 x 210 mm
pipa
pipa
A6
105 x 148 mm
pipa
pipa
B5 (JIS)
182 x 257 mm
pipa
pipa
B6 (JIS)
128 x 182 mm
pipa
pipa
10 x 15 cm
100 x 150 mm
pipa
16K
184 x 260 mm
pipa
pipa
16K
195 x 270 mm
pipa
pipa
16K
197 x 273 mm
pipa
pipa
Nagy levelezőlap, JIS
148 x 200 mm
pipa
pipa
Egyéni
76 x 127 mm – 216 x 356 mm
pipa
Egyedi
105 x 148 mm – 216 x 356 mm
pipa
Egyéni
210 x 280 mm – 216 x 356 mm
pipa
Kereskedelmi boríték, #10
105 x 241 mm
pipa
DL ISO boríték
110 x 220 mm
pipa
C5 ISO boríték
162 x 229 mm
pipa
B5 ISO boríték
176 x 250 mm
pipa
Monarch #7-3/4 boríték
98 x 191 mm
pipa


Papír és nyomtatási adathordozó

Egyéni papírméretek

Ez a készülék sokféle, egyedi méretű papírt támogat, amelyek a készülék minimum és maximum méretekre vonatkozó irányelveinek határán belül vannak, de a támogatott papírméretek táblázatában nem szerepelnek. Ha támogatott egyedi méretű papírt használ, adja meg azt a nyomtató-illesztőprogramjában, és olyan tálcába töltse be a papírt, amelyik támogatja az egyedi méreteket.


Papír és nyomtatási adathordozó

Támogatott papír- és nyomtatási adathordozó-típusok

Az e készülék által támogatott, egyedi, HP-gyártmányú papírok listáját lásd itt: www.hp.com/support/ljp3010series.

Papírtípus (kezelőpanel)
Papírtípus (nyomtató-illesztőprogram)
1. tálca
2. tálca és kiegészítő 500 lapos tálcák
Automatikus kétoldalas nyomtatás
SIMA
SIMA
pipa
pipa
pipa
KÖNNYŰ 60–74 G/M2
Könnyű 60-75g
pipa
pipa
pipa
BANKPOSTA
Bankpostapapír
pipa
pipa
pipa
ÚJRAFELD.
Újrahasznosított
pipa
pipa
pipa
KÖZÉPNEHÉZ (96–110 G/M2)
Középnehéz
pipa
pipa
pipa
NEHÉZ (111–130 G/M2)
Nehéz
pipa
pipa
pipa
EXTRA NEHÉZ (131–175 G/M2)
Extra nehéz
pipa
KARTONPAPÍR
Kartonlap
pipa
MONO ÍRÁSVETÍTŐ FÓLIA
Írásvetítő fólia egyszínű lézerhez
pipa
CÍMKÉK
Címkék
pipa
FEJLÉCES
Fejléces
pipa
pipa
pipa
BORÍTÉK
Boríték
pipa
ELŐNYOMOTT
Előnyomott
pipa
pipa
pipa
ELŐLYUKASZTOTT
Előlyukasztott
pipa
pipa
pipa
SZÍNES
Színes
pipa
pipa
pipa
DURVA
Durva papír
pipa


Papír és nyomtatási adathordozó

Tálcák kapacitása

Tálca vagy kimeneti tálca
Papírtípus
Műszaki adatok
Mennyiség
1. tálca
Papír
Tartomány:
60 g/m2 súlyú bankpostapapír - 199 g/m2 súlyú bankpostapapír
Legnagyobb kötegmagasság: 12 mm
Megfelel 100 lap 75 g/m2 súlyú bankpostapapírnak
Borítékok
75 g/m2 súlyú bankpostapapír - 90 g/m2 súlyú bankpostapapír
Legfeljebb 10 boríték
Címkék
0,10 - 0,14 mm vastag
Legnagyobb kötegmagasság: 12 mm
Írásvetítő-fóliák
0,10 - 0,14 mm vastag
Legnagyobb kötegmagasság: 12 mm
2. tálca és opcionális 500 lapos tálcák
Papír
Tartomány:
60 g/m2 súlyú bankpostapapír - 120 g/m2 súlyú bankpostapapír
Megfelel 500 lap 75 g/m2 súlyú bankpostapapírnak
Normál felső tálca
Papír
Legfeljebb 250 lap 75 g/m2 súlyú bankpostapapír
Hátsó tálca
Papír
Legfeljebb 50 lap 75 g/m2 súlyú bankpostapapír
Duplex egység
Papír
Tartomány:
60 g/m2 súlyú bankpostapapír - 120 g/m2 súlyú bankpostapapír


Papír és nyomtatási adathordozó

Speciális papírok és nyomtatási hordozók útmutatója

Ez a készülék támogatja a különleges adathordozóra történő nyomtatást. A kielégítő eredmény elérése érdekében kövesse a következő irányelveket. Ha különleges papírt vagy nyomtatási adathordozót használ, a legjobb eredmény elérése érdekében feltétlenül állítsa be a típust és a méretet a nyomtató illesztőprogramjában.

VIGYÁZAT!

A HP LaserJet készülékek beégetőt használnak ahhoz, hogy a száraz festékszemcséket precíz pontméretben a papírhoz kössék. A HP lézerpapírt úgy tervezték, hogy képes legyen ellenállni ennek a rendkívül magas hőmérsékletnek. A tintasugaras papír használata tönkreteheti a készüléket.

Hordozóanyag típusa
Helyes
Tilos
Borítékok
●
A borítékokat fekve tárolja.
●
Olyan borítékokat használjon, amelyen a ragasztási sáv mindenhol eléri a boríték sarkait.
●
A lézernyomtatókban való használatra jóváhagyott, lehúzható ragasztócsíkkal ellátott borítékokat használjon.
●
Ne használjon gyűrött, szakadt, összeragadt vagy más módon megsérült borítékokat.
●
Ne használjon kapoccsal, patenttel, ablakkal ellátott vagy valamilyen módon impregnált borítékokat.
●
Ne használjon öntapadós ragasztókat vagy más szintetikus anyagot.
Címkék
●
Csak olyan címkéket használjon, amelyek között nincsen szabad hordozófelület.
●
Gyűrődésmentes, simán fekvő címkéket használjon.
●
Csak új, teljes címkelapokat használjon.
●
Ne használjon gyűrött, hólyagos vagy sérült címkéket.
●
Ne használjon megkezdett címkelapokat.
Írásvetítő-fóliák
●
Csak a lézernyomtatókban való használatra jóváhagyott írásvetítő-fóliákat használjon.
●
Helyezze az írásvetítő-fóliákat egy sima felszínre, miután eltávolította a nyomtatóból.
●
Ne használjon olyan átlátszó nyomtatási hordozót, ami nincs jóváhagyva lézernyomtatóban való használatra.
Fejléces papírok és előnyomott űrlapok
●
Csak a lézernyomtatókban való használatra jóváhagyott fejléces papírokat és előnyomott űrlapokat használjon.
●
Ne használjon domborított vagy fém fejléccel rendelkező fejléces papírokat.
Nehéz papírok
●
Csak a lézernyomtatókban való használatra jóváhagyott és a nyomtató papírsúlyokra vonatkozó előírásainak megfelelő nehéz papírokat használjon.
●
Ne használjon az ajánlott hordozóknál nagyobb súllyal rendelkező hordozót, kivéve ha az a nyomtatóban való használatra jóváhagyott HP termék.
Fényes vagy bevonatos papírok
●
Csak a lézernyomtatókban való használatra jóváhagyott fényes vagy bevonatos papírt használjon.
●
Ne használjon tintasugaras nyomtatókhoz ajánlott fényes vagy bevonatos papírt.


Papír és nyomtatási adathordozó

Tálcák betöltése

Ez a rész a következő témakörökkel foglalkozik:

  • A papír iránya a tálcák feltöltésekor
  • Az 1. tálca feltöltése
  • A 2. adagolótálca vagy a kiegészítő 500 lapos tálca feltöltése


Papír és nyomtatási adathordozó

A papír iránya a tálcák feltöltésekor

Ha olyan papírt használ, amely egyedi tájolást igényel, töltse be azt a következő táblázatban közölt információ szerint.

Tálca
Egyoldalas nyomtatás
Automatikus kétoldalas nyomtatás
Borítékok
1. tálca
Nyomtatási oldallal felfelé
Felső szél a készülék felé néz

Nyomtatási oldallal lefelé
Alsó szél a készülék felé néz

Nyomtatási oldallal felfelé
Rövid, felbélyegzett oldal néz a készülék felé

A többi tálca
Nyomtatási oldallal lefelé
Felső szél a tálca elülső oldalánál

Nyomtatási oldallal felfelé
Alsó szél a tálca elülső oldalánál

Boríték csak az 1. tálcából nyomtatható.


Papír és nyomtatási adathordozó

Az 1. tálca feltöltése
MEGJEGYZÉS:

Elképzelhető, hogy a készülék az 1. tálca használatakor valamivel lassabban nyomtat.
VIGYÁZAT!

A papírelakadások elkerülése érdekében ne töltse meg a tálcákat, miközben a készülék nyomtat. Ne pörgesse át a papírköteget. Az átpörgetés rossz papíradagolást okozhat.

TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-load-tray1.

1.
Nyissa ki az 1. tálcát.

1. tálca helye

2.
Húzza ki a tálcahosszabbítót.

A tálcahosszabbító helye

3.
Töltse be a papírt a tálcába. Győződjön meg arról, hogy a papír a vezetők alá illeszkedik, és nem éri el a maximális magasság jelzéseit.
MEGJEGYZÉS:

Az egyedi tájolást igénylő papírok betöltésére vonatkozó tájékoztatást lásd itt: A papír iránya a tálcák feltöltésekor.

Helyezzen be papírt

4.
Az oldalsó papírvezetőket úgy állítsa be, hogy azok enyhén érintsék a papírköteget, de ne hajlítsák meg a papírt.

Az oldalsó papírvezetők helyzete


Papír és nyomtatási adathordozó

A 2. adagolótálca vagy a kiegészítő 500 lapos tálca feltöltése
VIGYÁZAT!

A papírelakadások elkerülése érdekében ne töltse meg a tálcákat, miközben a készülék nyomtat.
VIGYÁZAT!

Ne pörgesse át a papírköteget. Az átpörgetés rossz papíradagolást okozhat.
TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-load-tray2.

1.
Húzza ki a tálcát, és kissé megemelve teljesen távolítsa el a készülékből.

A tálca helyzete

2.
Csípje össze a bal oldali papírvezető kioldóját, és csúsztassa a papírvezetőket a megfelelő papírmérethez.

Az oldalsó papírvezető helyzete

3.
Nyomja meg a hátsó papírvezető kioldókarját, és csúsztassa azt a megfelelő papírmérethez.

A hátsó vezető kioldókarjának helyzete

4.
Töltse be a papírt a tálcába. Ellenőrizze, hogy a papírköteg négy sarka nem hajlik-e fel, és a köteg teteje nem éri-e el a maximális magasság jelzéseit.
MEGJEGYZÉS:

Az egyedi tájolást igénylő papírok betöltésére vonatkozó tájékoztatást lásd itt: A papír iránya a tálcák feltöltésekor.

A maximális magasságjelzők helyzete

A6 méretű papírból ne képezzen magasabb köteget annál, mint amekkorát az alsó magasságjelző mutat.

5.
Tolja vissza teljesen a tálcát a készülékbe.

A tálca visszahelyezése


Papír és nyomtatási adathordozó

A tálcák konfigurálása
MEGJEGYZÉS:

Ha már használt más HP LaserJet nyomtatómodelleket, elképzelhető, hogy tudja, hogyan lehet konfigurálni az 1. tálcát Első módba vagy Kazetta módba. Ezen a készüléken az 1. TÁLCA MÉRETE beállítása BÁRMELY MÉRET beállításra, és az 1. TÁLCA TÍPUSA beállítása BÁRMELY TÍPUS értékre az Első üzemmódnak felel meg. Az 1. TÁLCA MÉRETE és az 1. TÁLCA TÍPUSA bármely más beállítása a Kazetta módnak felel meg.

A következő helyzetekben a készülék automatikusan felszólítja Önt, hogy állítsa be a tálcához a papírtípust és -méretet:

●
Ha papírt tölt a tálcába.
●
Amikor egy nyomtatási feladathoz nyomtató-illesztőprogram vagy szoftver segítségével adott tálcát vagy papírtípust határoz meg, és a tálca konfigurálása nem egyezik a nyomtatási feladat beállításaival

Az alábbi üzenet jelenik meg a kezelőpanelen: <X> TÁLCA <TÍPUS> <MÉRET> Méret vagy típus módosításához nyomja meg az OK gombot. A beállítások módosításához nyomja meg a [image] gombot..

MEGJEGYZÉS:

Az üzenet nem jelenik meg, ha az 1. tálcából nyomtat, és az 1. tálcán a BÁRMELY MÉRET és a BÁRMELY TÍPUS beállítások érvényesek.

Ez a rész a következő témakörökkel foglalkozik:

  • Tálca konfigurálása papír betöltésekor
  • Tálcakonfigurálás a nyomtatási feladat beállításainak megfelelően
  • A tálca konfigurálása a Papírkezelési menü segítségével
  • A papír kiválasztása forrás, típus vagy méret szerint.


Papír és nyomtatási adathordozó

Tálca konfigurálása papír betöltésekor

1.
Töltsön papírt a tálcába. Zárja be a tálcát, ha a 2., 3. vagy a 4. tálcát használja.
2.
Megjelenik a tálcakonfigurálási üzenet.
3.
A vissza nyíl [image] megnyomásával fogadja el a méretet és típust, vagy az OK gomb megnyomásával válasszon egy másik papírméretet vagy papírtípust.
4.
Nyomja meg a „le” nyilat [image], ha módosítja a tálcaméret-konfigurációt, hogy kijelölje a helyes méretet, majd nyomja meg az OK gombot.
5.
Nyomja meg a „le” nyilat [image], ha módosítja a tálcatípus-konfigurációt, hogy kijelölje a helyes típust, majd nyomja meg az OK gombot.


Papír és nyomtatási adathordozó

Tálcakonfigurálás a nyomtatási feladat beállításainak megfelelően

1.
Adja meg a szoftverben a forrástálcát, a papírméretet és a papírtípust, majd kattintson a Nyomtatás lehetőségre.
2.
Ha a tálcát konfigurálni kell, megjelenik a(z) <X>. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET] üzenet.
3.
Töltse be a tálcába a megadott típusú és méretű papírt, majd zárja vissza a tálcát.
4.
Amikor megjelenik a(z) <X>. tálca Méret=<Méret> üzenet, a méret jóváhagyásához nyomja meg az OK gombot.

Egyedi méret megadásához először a lefelé gomb [image] segítségével jelölje ki a megfelelő mértékegységet. A „fel” vagy „le” nyilak [image] [image] segítségével adja meg az X és az Y méretet, és nyomja meg az OK gombot.

5.
Amikor megjelenik a(z) <X>. TÁLCA TÍPUS=<TÍPUS> üzenet, a típus jóváhagyásához és a feladat folytatásához nyomja meg az OK gombot.


Papír és nyomtatási adathordozó

A tálca konfigurálása a Papírkezelési menü segítségével

1.
Nyomja meg a Menü gombot [image].
2.
A lefelé nyíl [image] segítségével jelölje ki a PAPÍRKEZELÉS menüt, majd nyomja meg az OK gombot.
3.
A lefelé gomb [image] segítségével jelölje ki a méret- és típusbeállítást a kívánt tálcához, majd nyomja meg az OK gombot.
4.
A méret és a típus kijelöléséhez nyomja meg a felfelé [image] vagy a lefelé [image] gombot. Ha egyedi méretet választ ki, válassza ki a mértékegységet, majd adja meg az X és az Y méretet.
5.
A kiválasztás mentéséhez nyomja meg az OK gombot.
6.
A menükből való kilépéshez nyomja meg a Menü gombot [image].


Papír és nyomtatási adathordozó

A papír kiválasztása forrás, típus vagy méret szerint.

Három beállítás befolyásolja azt, hogyan kísérel meg a nyomtató-illesztőprogram papírt behúzni akkor, amikor nyomtatási feladatot küldenek. Ez a három beállítás a Forrás, a Típus és a Méret, melyek megtalálhatók a legtöbb szoftver Oldalbeállítás, Nyomtatás vagy Nyomtatás tulajdonságai párbeszédpaneljén. Hacsak meg nem változtatják ezeket a beállításokat, a készülék automatikusan kiválaszt egy tálcát, az alapértelmezett beállítások segítségével.

Ez a rész a következő témakörökkel foglalkozik:

  • Forrás
  • Típus és méret


Papír és nyomtatási adathordozó

Forrás

A forrás szerinti nyomtatásnál válasszon egy meghatározott tálcát, amelyről a készüléknek húznia kell. Ha olyan tálcát választ, amely olyan méretre vagy típusra van konfigurálva, amely nem egyezik a nyomtatási feladattal, a készülék felszólítja arra, hogy töltse fel a tálcát a feladathoz alkalmas típusú vagy méretű papírral, mielőtt nyomtatna. Amikor feltölti a tálcát, a készülék elkezdi a nyomtatást.


Papír és nyomtatási adathordozó

Típus és méret

A típus vagy méret szerinti nyomtatás azt jelenti, hogy a készüléknek arról a tálcáról kell papírt húznia, amelyik a helyes típusú és méretű papírral van feltöltve. A forrás helyett a típus megadásával történő papírválasztás hasonlít a tálca lezárásához, és segít megóvni a különleges papírokat az akaratlan használattól. Például, amikor egy tálca fejléces papírra van beállítva, Ön pedig sima papírt választ, a készülék nem fog fejléces papírt húzni arról a tálcáról. Ehelyett arról a tálcáról húz majd, amelyiket sima papírral töltötték fel, és erre is konfiguráltak a készülék kezelőpanelén.

A legtöbb papírtípus esetében a papír típusa és mérete szerinti kiválasztás a nyomtatási minőség jelentős javulását eredményezi. Rossz beállítás használata azonban nem kielégítő nyomtatás minőséget eredményezhet. Különleges médiára, például címkékre vagy írásvetítő-fóliára mindig típus szerint nyomtasson. Ha lehetséges, a borítékokra méret szerint nyomtasson.

●
Méret vagy típus szerinti nyomtatáshoz válassza ki a méretet vagy a típust az Oldalbeállítás párbeszédpanelén, a Nyomtatás párbeszédpanelén, vagy a Nyomtatás tulajdonságai párbeszédpanelén, a szoftverprogramtól függően.
●
Ha gyakran nyomtat egy bizonyos méretű vagy típusú papírra, konfiguráljon egy tálcát erre a méretre vagy típusra. Ezután, mikor azt a típust vagy azt a méretet választja, ha nyomtat, a készülék automatikusan abból a tálcából húz majd papírt, amelyik arra a típusra vagy méretre van konfigurálva.


Papír és nyomtatási adathordozó

A papírkimeneti opciók használata

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás a felső (normál) kimeneti tálcába
  • Nyomtatás a hátsó kimeneti tálcába


Papír és nyomtatási adathordozó

Nyomtatás a felső (normál) kimeneti tálcába

A felső kimeneti tálca a papírt írással lefelé gyűjti, a helyes sorrendben. A legtöbb nyomtatási feladathoz és az írásvetítő-fóliákhoz tanácsos a felső kimeneti tálcát használni. Ha a felső kimeneti tálcát kívánja használni, biztosan csukja be a hátsó kimeneti tálcát. A papírelakadások elkerülése érdekében nyomtatás közben ne nyissa ki vagy zárja be a hátsó kimeneti tálcát.

A felső kimeneti tálca helyzete


Papír és nyomtatási adathordozó

Nyomtatás a hátsó kimeneti tálcába

Ha a hátsó kimeneti tálca nyitva van, akkor a készülék mindig ide nyomtat. Az erre a tálcára nyomtatott papír a nyomtatott oldalával felfelé kerül a tálcába úgy, hogy az utolsó lap lesz legfelül (fordított sorrend).

Az 1. tálcából a hátsó kimeneti tálcába történő nyomtatás biztosítja a legegyenesebb papírutat. A hátsó kimeneti tálca kinyitása javíthatja a minőséget a következők nyomtatása esetén:

●
borítékok,
●
Címkék
●
egyedi, kisméretű papír,
●
levelezőlapok,
●
120 g/m2 súlyúnál nehezebb papír.

A hátsó kimeneti tálca kinyitásához fogja meg a tálca tetején lévő fogantyút. Húzza le a tálcát 45 fokos szöghelyzetig, majd csúsztassa ki a hosszabbítót.

A hátsó kimeneti tálca helyzete

Ha kinyitja a hátsó kimeneti tálcát, a duplex egység és a felső kimeneti tálca nem használható. A papírelakadások elkerülése érdekében nyomtatás közben ne nyissa ki vagy zárja be a hátsó kimeneti tálcát.


A készülék funkcióinak használata

A készülék funkcióinak használata
  • Energiatakarékos beállítások
  • Feladattárolási funkciók használata
  • Helyszíni nyomtatás USB portról


A készülék funkcióinak használata

Energiatakarékos beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • EconoMode
  • Készenléti állapot
  • Feléledési idő


A készülék funkcióinak használata

EconoMode

A dokumentumok piszkozatainak kinyomtatásához e készülék rendelkezik az EconoMode opcióval. Az EconoMode alkalmazása kevesebb festék használatát, ezáltal az oldalankénti költség csökkenését eredményezi. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

A HP nem tanácsolja az EconoMode folyamatos használatát. Az EconoMode állandó használata azt eredményezheti, hogy a festékkészlet tovább kitarthat, mint a nyomtatókazetta mechanikus alkatrészei. Ha a nyomtatási minőség ilyen okokból kifolyólag romlik, új nyomtatópatront kell behelyezni a készülékbe, még akkor is, ha maradt még festék a régi patronban.

Az EconoMode engedélyezése vagy tiltása bármelyik itt következő módon lehetséges:

●
A készülék kezelőpaneljén válassza ki a ESZKÖZ KONFIGURÁLÁSA menüt, majd a NYOMTATÁSI MINŐSÉG almenüt. Alaphelyzetben az EconoMode kikapcsolt állapotú.
●
A beágyazott webszerveren nyissa meg a Beállítások fület, és válassza ki az Eszközkonfigurálás opciót. Lépjen a Nyomtatási minőség almenübe.
●
A HP Printer Utility for Macintosh (Nyomtatósegéd) programban kattintson a Konfigurációbeállítások menüpontra, majd az Economode és festéksűrűség lehetőségre.
●
A Windows PCL nyomtatóillesztő programjában nyissa meg a Papír/Minőség fület, és válasza ki az EconoMode opciót.


A készülék funkcióinak használata

Készenléti állapot

Az állítható alvó üzemmód funkció csökkenti az energiafogyasztást, amikor a készülék huzamosabb ideig nincs használatban. Beállíthatja azt az időtartamot, amely a készülék alvó üzemmódba kerülése előtt eltelik. Az alapértelmezett beállítás 30 PERC.

MEGJEGYZÉS:

A készülék kijelzője elhalványul, amikor a készülék alvó üzemmódban van. Ez az üzemmód nem befolyásolja a bemelegedési időt.

Ez a rész a következő témakörökkel foglalkozik:

  • Alváskésleltetés beállítása
  • Alváskésleltetés engedélyezése vagy tiltása


A készülék funkcióinak használata

Alváskésleltetés beállítása

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
RENDSZERBEÁLLÍTÁS
c.
ALVÁSKÉSLELTETÉS
3.
A „fel” vagy a „le” nyíl [image] / [image] megnyomásával válassza ki a megfelelő időtartamot, majd nyomja meg az OK gombot.
4.
Nyomja meg a Menü gombot [image].


A készülék funkcióinak használata

Alváskésleltetés engedélyezése vagy tiltása

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
VISSZAÁLLÍTÁSOK
c.
ALVÓ ÜZEMMÓD
3.
A „fel” vagy a „le” nyíl [image] / [image] megnyomásával válassza ki a BE vagy a KI beállítást, majd nyomja meg az OK gombot.
4.
Nyomja meg a Menü gombot [image].


A készülék funkcióinak használata

Feléledési idő

A feléledési idő beállításával arra utasíthatja a nyomtatót, hogy meghatározott napokon, megadott időpontban visszatérjen a normál működési üzemmódba. Így minimálisra csökkentheti a bemelegítés és kalibrálási folyamat miatti várakozást. Ahhoz, hogy a feléledési időt beállíthassa, az ALVÓ ÜZEMMÓD funkciónak bekapcsolva kell lennie.

MEGJEGYZÉS:

Mielőtt a feléledési időt beállítja, győződjön meg arról, hogy a valós idejű óra a helyes dátumot és időt mutatja.

Ez a rész a következő témakörökkel foglalkozik:

  • A valós idejű óra beállítása
  • A feléledési idő beállítása


A készülék funkcióinak használata

A valós idejű óra beállítása

A valós idejű óra funkció segítségével végezze el a dátum- és időbeállításokat. A tárolt nyomtatási feladatokhoz dátum- és időinformációk vannak hozzárendelve, így azonosítható a dokumentumok legfrissebb verziója.

Lépjen a DÁTUM/IDŐ menübe
1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
RENDSZERBEÁLLÍTÁS
c.
DÁTUM/IDŐ
A dátum beállítása
1.
A DÁTUM/IDŐ menüben jelölje meg és válassza ki a DÁTUM menüt.
2.
A számbillentyűzet segítségével vagy a „fel” illetve „le” nyilak [image] / [image] megnyomásával válassza ki az évet, a hónapot és a napot. Minden egyes kiválasztás után nyomja meg az OK gombot.
A dátumformátum beállítása
1.
A DÁTUM/IDŐ menüben jelölje meg és válassza ki a DÁTUMFORMÁTUM menüt.
2.
A felfelé vagy lefelé nyíl [image] / [image] segítségével válassza ki a dátumformátumot, majd nyomja meg az OK gombot.
Az idő beállítása
1.
A DÁTUM/IDŐ menüben jelölje meg és válassza ki az IDŐ menüt.
2.
A számbillentyűzet segítségével vagy a „fel” illetve „le” nyilak [image] / [image] segítségével válassza ki az órát, a percet és az AM/PM beállítást. Minden egyes kiválasztás után nyomja meg az OK gombot.
Az időformátum beállítása
1.
A DÁTUM/IDŐ menüben jelölje meg és válassza ki az IDŐFORMÁTUM menüt.
2.
A felfelé vagy lefelé nyíl [image] / [image] segítségével válassza ki az időformátumot, majd nyomja meg az OK gombot.


A készülék funkcióinak használata

A feléledési idő beállítása

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
RENDSZERBEÁLLÍTÁS
c.
FELÉLEDÉSI IDŐ
3.
A felfelé vagy lefelé nyíl [image] / [image] segítségével válassza ki a hét napját, majd nyomja meg az OK gombot.
4.
A lefelé nyíl [image] segítségével válassza ki az EGYEDI beállítást, majd nyomja meg az OK gombot.
5.
A számbillentyűzet segítségével vagy a „fel” illetve „le” nyilak [image] / [image] segítségével válassza ki az órát, a percet és az AM/PM beállítást. Minden egyes kiválasztás után nyomja meg az OK gombot.
6.
Az OK gomb megnyomásával lépjen be az ALKALMAZÁS AZ ÖSSZES NAPRA menübe.
7.
A felfelé vagy lefelé nyíl [image] / [image] segítségével válassza ki az IGEN vagy a NEM értéket, majd nyomja meg az OK gombot.
8.
Ha a NEM beállítást választja, a felfelé vagy lefelé nyíl [image] / [image] segítségével állítsa be a FELÉLEDÉSI IDŐ értéket a hét többi napjára, majd az egyes kiválasztások elfogadásához nyomja meg az OK gombot.
9.
Nyomja meg a Menü gombot [image].


A készülék funkcióinak használata

Feladattárolási funkciók használata

Nyomtatási feladatok esetén az alábbi feladattárolási funkciók állnak rendelkezésre:

●
Próbanyomat és megtartás feladatok: Ez a funkció gyors módot nyújt a feladat egy példányának kinyomtatására és ellenőrzésére, majd a kezelőpanelről további példányok kinyomtatására.
●
Személyes munkák: Ha magánjellegű feladatot küld a készülékre, azt az nem nyomtatja ki, amíg a kezelőpanelen meg nem adja a szükséges személyi azonosítószámot (PIN-kód).
●
Gyorsmásolási feladatok: A másolási feladatot a kívánt számú példányban kinyomtathatja, majd megőrizheti a feladat másolatát.
●
Tárolt feladatok: A készüléken tárolhat feladatokat, mint pl. személyzeti űrlapok, időbeosztások vagy naptárak, hogy a többi felhasználó azokat bármikor kinyomtathassa. A tárolt feladatok szintén védhetők PIN-kóddal.
VIGYÁZAT!

Ha kikapcsolja a készüléket, valamennyi gyorsmásolási, próbanyomat és megtartási, valamint magánjellegű feladat törlődik.

Ez a rész a következő témakörökkel foglalkozik:

  • Tárolt feladat létrehozása
  • Tárolt feladat kinyomtatása
  • Tárolt feladat törlése


A készülék funkcióinak használata

Tárolt feladat létrehozása

Tárolt feladat létrehozására használja a nyomtató-illesztőprogramot.

Windows
1.
Válassza a File (Fájl) menü Print (Nyomtass) parancsát.
2.
Kattintson a Properties (Tulajdonságok) lehetőségre, majd kattintson a Job Storage (Feladattárolás) lapra.
3.
Jelölje ki a kívánt feladattárolási módot.
A további tudnivalókat lásd itt: A feladattárolási beállítások megadása.
Macintosh
1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Nyissa meg a Feladattárolás menüt.
3.
A Feladattárolási mód legördülő listájában válassza ki a tárolt feladat típusát.
A további tudnivalókat lásd itt: Feladatok tárolása.

MEGJEGYZÉS:

Ha egy feladatot tartósan tárolni kíván, és meg akarja óvni a törléstől, amikor a készüléknek szabad helyre van szüksége, akkor az illesztőprogramban válassza a Tárolt feladat beállítást.


A készülék funkcióinak használata

Tárolt feladat kinyomtatása

1.
Ha a készüléken van számbillentyűzet, nyomja meg a mappa gombját, [image] hogy megnyissa a FELADAT LEKÉRÉSE menüt.

VAGY

Nyomja meg a Menü gombot [image]. A lefelé nyíl [image] segítségével jelölje ki a FELADAT LEKÉRÉSE menüt, majd nyomja meg az OK gombot.

2.
A lefelé nyíl [image] segítségével jelölje ki a saját felhasználónevét, majd nyomja meg az OK gombot.
3.
A lefelé nyíl [image] segítségével jelöljön ki egy feladatnevet, majd nyomja meg az OK gombot.

A NYOMTATÁS vagy NYOMTATÁS ÉS TÖRLÉS opció kiemelten jelenik meg.

4.
Az OK megnyomásával válassza ki a NYOMTATÁS vagy a NYOMTATÁS ÉS TÖRLÉS opciót.
5.
Ha a feladathoz PIN-kód szükséges, használja a számbillentyűzetet vagy nyomja meg a „fel” nyilat [image] vagy a „le” nyilat [image] a PIN-kód megadásához, majd nyomja meg az OK gombot.
MEGJEGYZÉS:

Ha a PIN-kód megadásához a felfelé nyilat [image] vagy a lefelé nyilat [image] használja, minden egyes számjegy után nyomja meg az OK gombot.

6.
Ha a feladat eltárolásakor az illesztőprogramban megadott példányszámban kívánja kinyomtatni a feladatot, akkor nyomja meg az OK gombot.

VAGY

Ha a feladatot nem az eltárolásakor az illesztőprogramban megadott példányszámban kívánja kinyomtatni, akkor a példányszám kiválasztásához használja a számbillentyűzetet vagy nyomja meg a „fel” nyilat [image] vagy a „le” nyilat [image], majd nyomja meg az OK gombot.


A készülék funkcióinak használata

Tárolt feladat törlése
MEGJEGYZÉS:

Ha olyan tárolt feladatot küld, amelynek felhasználóneve és feladatneve megegyezik az előző feladatéval, a készülék egy számjegyet fűz a feladatnév végéhez. Ha az előző feladatot felül akarja írni, használja a nyomtató-illesztőprogram Létező fájl cseréje lehetőségét. Ha már nincs olyan feladat, amelynek felhasználói és feladatneve ugyanaz, és további helyre van szükség, a készülék más tárolt feladatokat is törölhet, kezdve a legrégebbivel. A tárolható feladatok számát módosíthatja a RENDSZERBEÁLLÍTÁS menüből, a készülék kezelőpaneljéről.

Feladatot törölhet a kezelőpanelről, a beépített webszerverről és a HP Web Jetadmin szoftverből. Ha a kezelőpanelről kíván feladatot törölni, alkalmazza a következő eljárást:

1.
Ha a készüléken van számbillentyűzet, nyomja meg a mappa gombját, [image] hogy megnyissa a FELADAT LEKÉRÉSE menüt.

VAGY

Nyomja meg a Menü gombot [image]. A lefelé nyíl [image] segítségével jelölje ki a FELADAT LEKÉRÉSE menüt, majd nyomja meg az OK gombot.

2.
A lefelé nyíl [image] segítségével jelölje ki a saját felhasználónevét, majd nyomja meg az OK gombot.
3.
A lefelé nyíl [image] segítségével jelöljön ki egy feladatnevet, majd nyomja meg az OK gombot.
4.
A lefelé nyíl [image] segítségével jelölje ki a TÖRLÉS elemet, majd nyomja meg az OK gombot.
5.
Ha a feladathoz PIN-kód szükséges, használja a számbillentyűzetet vagy nyomja meg a „fel” nyilat [image] vagy a „le” nyilat [image] a PIN-kód megadásához, majd nyomja meg az OK gombot.
MEGJEGYZÉS:

Ha a PIN-kód megadásához a felfelé nyilat [image] vagy a lefelé nyilat [image] használja, minden egyes számjegy után nyomja meg az OK gombot.

6.
Az olyan feladatoknál, amelyekhez PIN-kód szükséges, nyomja meg az OK gombot, hogy megerősítse, törölni kívánja a feladatot.


A készülék funkcióinak használata

Helyszíni nyomtatás USB portról

Ez a készülék rendelkezik helyszíni, USB-portról történő nyomtatási lehetőséggel, így gyorsan nyomtathat ki fájlokat anélkül, hogy számítógépről küldené el azokat. A készülék szabványos USB-tárolótartozékot fogad az elején elhelyezkedő USB-porton. A következő fájltípusokat nyomtathatja ki:

●
PDF
●
PCL
●
PS

1.
Csatlakoztassa a szabványos USB-tárolótartozékot a készülék elején elhelyezkedő USB-portra.

2.
Az USB-TÁROLÓ menü megnyílik. Nyomja meg a „fel” nyilat [image] vagy a „le” nyilat [image] hogy kijelölje a mappa vagy a feladat nevét, majd nyomja meg az OK gombot.
3.
A számbillentyűzet segítségével vagy a „fel” [image] illetve „le” nyíl [image] megnyomásával válassza ki a nyomtatandó példányszámot, majd nyomja meg az OK gombot.
4.
Több fájl kinyomtatásához nyomja meg az OK gombot, hogy visszatérjen az USB-TÁROLÓ menühöz.
5.
Vegye ki a kinyomtatott oldalakat a kimeneti tálcából, és távolítsa el az USB-tárolótartozékot.

MEGJEGYZÉS:

Az USB-TÁROLÓ menü rövid időre megjelenik, és a készülék visszatér az Üzemkész állapotba. A menü ismételt megnyitásához nyissa meg a FELADAT LEKÉRÉSE menüt, majd nyissa meg az USB-TÁROLÓ menüt.


Nyomtatási feladatok

Nyomtatási feladatok
  • Nyomtatási feladat törlése
  • A Windows nyomtató-illesztőprogram funkcióinak használata


Nyomtatási feladatok

Nyomtatási feladat törlése
MEGJEGYZÉS:

A megszakítási parancs kiadása után egy kis időt vehet igénybe a törlés végrehajtása.

Ez a rész a következő témakörökkel foglalkozik:

  • Az aktuális nyomtatási feladat leállítása a vezérlőpulton keresztül
  • Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével


Nyomtatási feladatok

Az aktuális nyomtatási feladat leállítása a vezérlőpulton keresztül

1.
Nyomja meg a leállítógombot [image] a kezelőpanelen.
2.
A lefelé nyíl [image] segítségével jelölje ki az AKTUÁLIS FELADAT TÖRLÉSE elemet, majd nyomja meg az OK gombot.


Nyomtatási feladatok

Az aktuális nyomtatási feladat leállítása a szoftveralkalmazás segítségével

Amikor kiküld egy nyomtatási feladatot, a képernyőn rövid időre párbeszédpanel jelenik meg, hogy megadja a lehetőséget a nyomtatási feladat visszavonására.

Ha a szoftveren keresztül számos kérelmet küldtek a termékre, lehet, hogy azok egy nyomtatási sorban várnak (például a Windows Nyomtatáskezelőben). A nyomtatási kérelem számítógépről történő leállításával kapcsolatos speciális utasításokat a szoftver dokumentációjában olvashatja.

A nyomtatási sorban vagy a nyomtatásisor-kezelőben várakozó nyomtatási feladatokat ott törölje.

1.
Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók és faxok menüpontra.

VAGY

Windows 2000, Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (a klasszikus Start menünézet segítségével): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

VAGY

Windows Vista rendszernél: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

2.
A nyomtatók listáján kattintson ennek a készüléknek a nevére vagy nyissa meg a nyomtatási sort illetve a nyomtatásisor-kezelőt.
3.
Válassza ki a megszakítani kívánt feladatot, és nyomja meg a Törlés billentyűt.


Nyomtatási feladatok

A Windows nyomtató-illesztőprogram funkcióinak használata
MEGJEGYZÉS:

A következő információ a HP PCL 6 nyomtató-illesztőprogramra vonatkozik.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtató-illesztőprogram megnyitása.
  • A nyomtatási parancsikonok használata
  • Papírral és minőséggel kapcsolatos opciók beállítása
  • Effektusok beállítása dokumentumokhoz
  • Kivitelezési opciók beállítása a dokumentumhoz
  • A feladattárolási beállítások megadása
  • Támogatással és termékállapottal kapcsolatos információk beszerzése
  • Speciális nyomtatási opciók beállítása


Nyomtatási feladatok

A nyomtató-illesztőprogram megnyitása.

Hogyan lehet?
Végrehajtandó lépések
A nyomtató-illesztőprogram megnyitása.
A szoftverprogram Fájl menüjében kattintson a Nyomtatás elemre. Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy a Beállítások elemre.
Segítség igénybevétele a nyomtatási opciókhoz
Kattintson a ? szimbólumra a nyomtató-illesztőprogram jobb felső sarkában, majd kattintson a nyomtató-illesztőprogram bármelyik elemére. Előugró üzenet jelenik meg, amely az adott elemmel kapcsolatos információt tartalmaz. Vagy az on-line súgó megnyitásához kattintson a Súgó opcióra.


Nyomtatási feladatok

A nyomtatási parancsikonok használata

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Nyomtatási parancsikonok lapra.

Hogyan lehet?
Végrehajtandó lépések
Nyomtatási parancsikon használata
Válassza ki az egyik parancsikont, és a nyomtatási feladat előre meghatározott beállításokkal történő nyomtatásához kattintson az OK gombra.
MEGJEGYZÉS:

Mielőtt a képernyő jobb oldalán található beállítások bármelyikét módosítaná, először mindig válasszon ki egy parancsikont. Ha megteszi a módosításokat, és utána választ ki egy parancsikont, akkor az összes megtett beállítás törlődik.

Egyedi nyomtatási parancsikon létrehozása
a) Kiindulásként válasszon ki egy már meglévő parancsikont. b) Válassza ki a nyomtatási opciókat az új parancsikonhoz. c) Kattintson a Mentés másként opcióra, adjon nevet a parancsikonnak, majd kattintson az OK gombra.
MEGJEGYZÉS:

Mielőtt a képernyő jobb oldalán található beállítások bármelyikét módosítaná, először mindig válasszon ki egy parancsikont. Ha megteszi a módosításokat, és utána választ ki egy parancsikont, akkor az összes megtett beállítás törlődik.


Nyomtatási feladatok

Papírral és minőséggel kapcsolatos opciók beállítása

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Papír/Minőség lapra.

Hogyan lehet?
Végrehajtandó lépések
Oldalméret kiválasztása
Válassza ki a kívánt méretet a Papírméret legördülő listáról.
Egyedi oldalméret kiválasztása
a) Kattintson az Egyedi gombra. A rendszer megnyitja az Egyedi papírméret párbeszédpanelt. b) Adja meg az egyedi papírméret nevét, határozza meg a méreteket, majd kattintson az OK gombra.
Papírforrás kiválasztása
Válassza ki a használni kívánt tálcát a Papírforrás legördülő listáról.
Papírtípus kiválasztása
Válassza ki a használni kívánt típust a Papírtípus legördülő listáról.
Borítók nyomtatása különböző papírra
Első, illetve utolsó oldal nyomtatása különböző papírra
a) A Különleges oldalak mezőben kattintson a Borítók vagy az Oldalak nyomtatása különböző papírra elemre, majd a Beállítások opcióra. b) Válassza ki a megfelelő opciót üres vagy előnyomtatott elülső vagy hátsó, illetve mindkét borító nyomtatásához. Vagy válassza ki a megfelelő opciót az első vagy utolsó oldal különböző papírra történő nyomtatásához. c) Válassza ki a kívánt opciókat a Papírforrás és a Papírtípus legördülő listákról, majd kattintson a Hozzáadás gombra. d) Kattintson az OK gombra.
Nyomtatott képek felbontásának beállítása
Válasszon ki egy opciót a Nyomtatási minőség mezőben lévő legördülő listáról. Az egyes rendelkezésre álló opciókkal kapcsolatban részletes információt a nyomtató-illesztőprogram on-line súgójában talál.
Vázlat minőségű nyomtatás kiválasztása
A Nyomtatási minőség mezőben kattintson az EconoModeopcióra.


Nyomtatási feladatok

Effektusok beállítása dokumentumokhoz

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson az Effektusok lapra.

Hogyan lehet?
Végrehajtandó lépések
Lap méretének beállítása a kiválasztott papírmérethez
Kattintson a Dokumentum nyomtatása a következőre opcióra, majd válassza ki a megfelelő méretet a legördülő listáról.
Lap méretének beállítása úgy, hogy az aktuális méret adott százaléka legyen
Kattintson az Aktuális méret %-a opcióra, majd adja meg a kívánt százalékot vagy állítsa be a csúszkát.
Vízjel nyomtatása
a) Válasszon ki vízjelet a Vízjelek legördülő listáról. b) Ha csak az első oldalra kíván vízjelet nyomtatni, kattintson a Csak az első oldal opcióra. Ellenkező esetben a rendszer az összes oldalra vízjelet nyomtat.
Vízjelek hozzáadása vagy szerkesztése
MEGJEGYZÉS:

A művelet sikeres végrehajtásához a nyomtató-illesztőprogramot a számítógépen kell tárolni.
a) Kattintson a Vízjelek mezőben a Szerkesztés opcióra. A rendszer megnyitja a Vízjel részletek párbeszédpanelt. b) Határozza meg a vízjelhez tartozó beállításokat, majd kattintson az OK gombra.


Nyomtatási feladatok

Kivitelezési opciók beállítása a dokumentumhoz

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Kivitelezés lapra.

Hogyan lehet?
Végrehajtandó lépések
Nyomtatás mindkét oldalra (duplex) kézi átfordítással
MEGJEGYZÉS:

Az alábbi információk azokra a készülékekre vonatkoznak, amelyek nem rendelkeznek automatikus duplex egységgel.
1.
A papírt az 1. tálcába a nyomtatandó oldalával felfelé, a 2. tálcába nyomtatandó oldalával lefelé töltse be.

2.
A nyomtató illesztőprogramjában jelölje be a Nyomtatás mindkét oldalra (Kézi átfordítással) jelölőnégyzetet. Ha a lapokat a felső szélüknél kívánja összefűzni, jelölje be a Lapozás felfelé jelölőnégyzetet.
3.
A feladat első oldalainak kinyomtatásához kattintson az OK gombra.
4.
Vegye ki a kinyomtatott köteget a kimeneti tálcából, és helyezze nyomtatott oldalával lefelé az 1. tálcába vagy nyomtatott oldalával felfelé a 2. tálcába.

5.
A feladat második oldalainak kinyomtatásához nyomja meg az OK gombot.
Nyomtatás mindkét oldalra (duplex) automatikusan
MEGJEGYZÉS:

Az alábbi információk azokra a készülékekre vonatkoznak, amelyek rendelkeznek automatikus duplex egységgel.
1.
Töltsön be papírt a 2. tálcába a nyomtatandó oldallal felfelé.

2.
A nyomtató illesztőprogramjában jelölje be a Nyomtatás mindkét oldalra jelölőnégyzetet. Ha a lapokat a felső szélüknél kívánja összefűzni, jelölje be a Lapozás felfelé jelölőnégyzetet.
3.
A feladat kinyomtatásához kattintson az OK gombra.
Füzetnyomtatás
a) Jelölje be a Nyomtatás mindkét oldalra jelölőnégyzetet. b) A Füzet elrendezés legördülő listán kattintson a Fűzés a bal oldalon vagy a Fűzés a jobb oldalon opcióra. Az Oldalak laponként beállítás automatikusan a 2 oldal laponként értékre módosul.
Több oldal nyomtatása egy lapra
a) Válassza ki az egy lapra nyomtatni kívánt oldalak számát a Laponkénti oldalszám legördülő listából. b) Válassza ki a megfelelő opciókat az Oldalszegély nyomtatása, az Oldalsorrend, illetve a Tájolás beállításhoz.
Oldal tájolásának kiválasztása
a) A Tájolás mezőben válassza ki az Álló vagy a Fekvő opciót. b) Ha a képet fejjel lefelé kívánja kinyomtatni, válassza az Elforgatás 180 fokkal opciót.


Nyomtatási feladatok

A feladattárolási beállítások megadása

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Feladattárolás lapra.

Hogyan lehet?
Végrehajtandó lépések
Próbanyomat kinyomtatása az összes példány kinyomtatása előtt
Kattintson a Feladattárolás üzemmód mezőben a Próbanyomat és megtartás elemre. A termék csak az első példányt nyomtatja ki. A készülék vezérlőpultján megjelenő üzenet rákérdez, hogy kinyomtatja-e a többi példányt.
Személyes jellegű feladat ideiglenes tárolása és későbbi kinyomtatása a terméken
a) Kattintson a Feladattárolás üzemmód mezőben a Személyes feladat elemre. b) Írjon be a Feladat személyessé tétele mezőbe egy 4 jegyű személyes azonosítószámot (PIN).
Feladat ideiglenes tárolása a terméken
MEGJEGYZÉS:

A feladatok a termék kikapcsolásakor törlődnek.
Kattintson a Feladattárolás üzemmód mezőben a Gyorsmásolás elemre. A készülék azonnal kinyomtatja a feladat egy példányát, de a termék vezérlőpultjáról több példány is nyomtatható.
Feladat tartós tárolása a terméken
Kattintson a Feladattárolás üzemmód mezőben a Megőrzött feladat elemre.
A tartósan tárolt feladat személyessé tétele, így a nyomtatással próbálkozóknak meg kell adniuk a PIN-kódot
a) Kattintson a Feladattárolás üzemmód mezőben a Megőrzött feladat elemre. b) Kattintson a Feladat személyessé tétele mezőben a Nyomtatáshoz személyazonosító szám elemre, és írjon be egy 4 jegyű személyes azonosítószámot (PIN).
Értesítés fogadása tárolt feladat nyomtatásáról
Kattintson a Nyomtatási feladat bejelentési beállítások mezőben a Nyomt. feladat azonosító kijelzése nyomtatás közben elemre.
Felhasználónév beállítása tárolt feladathoz.
A Windows alapértelmezett felhasználónevének használatához kattintson a Felhasználónév mezőben a Felhasználónév elemre. Más felhasználónév megadásához kattintson az Egyedi elemre, és írja be a nevet.
Név megadása tárolt feladathoz
a) Az alapértelmezett feladatnév használatához kattintson a Feladatnév mezőben az Automatikus elemre. Más feladatnév megadásához kattintson az Egyedi elemre, és írja be a nevet. b) Válasszon egy lehetőséget a Létező feladatnév esetén legördülő listáról. Válassza a Feladatnév használata + (1-99) elemet, ha számmal egészíti ki a létező feladatnevet, vagy válassza a Létező fájl felülírása elemet, ha felülírja a meglévő fájlt.


Nyomtatási feladatok

Támogatással és termékállapottal kapcsolatos információk beszerzése

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Szolgáltatások lapra.

Hogyan lehet?
Végrehajtandó lépések
A termékhez tartozó támogatással kapcsolatos információk beszerzése, és kellékek rendelése on-line
Az Internetes szolgáltatások legördülő listában válasszon ki egy támogatási opciót, és kattintson az Indítás gombra
Termékállapot ellenőrzése a kellékek szintjével együtt
Kattintson az Eszköz- és kellékállapot ikonra. A rendszer megnyitja a HP beépített webszerver Eszköz állapota oldalát.


Nyomtatási feladatok

Speciális nyomtatási opciók beállítása

A következő feladatok végrehajtásához nyissa meg a nyomtató-illesztőprogramot, és kattintson a Speciális lapra.

Hogyan lehet?
Végrehajtandó lépések
Speciális nyomtatási opciók kiválasztása
Ha bármelyik mezőben az aktuális beállításra kattint, aktiválja a legördülő listát a beállítás módosításához.
A kinyomtatott másolatokra vonatkozó példányszám módosítása
MEGJEGYZÉS:

Ha az Ön által használt szoftverprogram nem biztosít módot arra, hogy adott példányszámú másolatot nyomtathasson, módosíthatja a példányszámot az illesztőprogramban.

A beállítás módosítása az összes nyomtatási feladatra vonatkozó példányszámot érinti. A feladat kinyomtatását követően állítsa vissza a beállítást az eredeti értékre.

Nyissa meg a Papír/kimenet mezőt, és adja meg a kinyomtatni kívánt másolatok számát. Ha a példányszámhoz 2 vagy ennél nagyobb értéket ad meg, kiválaszthatja a levélválogatás opciót.
A fejléces vagy előnyomott papír azonos módon történő betöltése minden nyomtatási feladathoz, egyoldalas és kétoldalas nyomtatásnál egyaránt
a) Nyissa meg a Dokumentum beállításai, majd a Nyomtatási funkciók mezőt. b) A Váltakozó fejléces mód legördülő listában válassza ki a Bekapcsolva elemet. c) A terméknél a kétoldalas nyomtatáshoz használatos módon töltse be a papírt.
Oldalak nyomtatási sorrendjének módosítása
a) Nyissa meg a Dokumentum beállításai, majd az Elrendezési lehetőségek mezőt. b) Az Oldalsorrend legördülő listában válassza ki az Elölről hátra opciót, ha az oldalakat a dokumentumban meghatározott sorrenddel kívánja kinyomtatni, illetve ezzel ellentétes sorrendben történő nyomtatáshoz válassza ki a Hátulról előre opciót.


A készülék kezelése és karbantartása

A készülék kezelése és karbantartása
  • Nyomtassa ki az információs és Hogyan történik? oldalakat.
  • A HP Easy Printer Care szoftver használata
  • A beépített webszerver használata
  • A HP Web Jetadmin szoftver használata
  • Biztonsági funkciók használata
  • Kellékek kezelése
  • Kellékek és alkatrészek cseréje
  • Memória, belső USB-eszközök és külső I/O-kártya beszerelése
  • A készülék tisztítása
  • A firmver frissítése


A készülék kezelése és karbantartása

Nyomtassa ki az információs és Hogyan történik? oldalakat.

A készülék kezelőpaneljéről kinyomtathat olyan információs oldalakat, amelyek részleteket közölnek a készülékről és annak jelenlegi konfigurációjáról. Kinyomtathat több Hogyan történik? oldalt is, amelyek szemléltetik a készülék használatára vonatkozó gyakoribb eljárásokat.

Oldal típusa
Oldal neve
Leírás
Információs oldalak
MENÜTÉRKÉP NYOMTATÁSA
Kinyomtatja a kezelőpanel menütérképét, amelyen a kezelőpanel menüpontjainak elrendezése és azok jelenlegi beállításai láthatók.
KONFIGURÁCIÓ NYOMTATÁSA
Kinyomtatja a készülék aktuális konfigurációját. Ha a HP JetDirect nyomtatószerver telepítve van, a készülék egy HP JetDirect konfigurációs oldalt is kinyomtat.
KELLÉKÁLLAPOT-OLDAL NYOMTATÁSA
Kinyomtatja a kellékek becsült hátralévő élettartamát: jelentést ad az összes kinyomtatott oldal és végrehajtott feladat statisztikai adatairól, a sorozatszámról, a lapszámláló állásáról, valamint a karbantartási információkról.
A HP a kellékek hátralévő élettartamára vonatkozó becsléseket a megrendelők érdekében biztosítja. A ténylegesen még rendelkezésre álló kellékszintek eltérhetnek a megadott becslésektől.
HASZNÁLATI LAP NYOMTATÁSA
Használati oldalt nyomtat, melyen a készülékkel eddig használt papírméretek láthatók, továbbá információ arról, hogy a nyomtatás egy- vagy kétoldalas volt-e. A használati oldalról az oldalszámláló állása is leolvasható.
DEMÓOLDAL NYOMTATÁSA
Demonstrációs oldal nyomtatása.
FÁJLKÖNYVTÁR NYOMTATÁSA
Fájlkönyvtárt nyomtat ki, amely információt szolgáltat minden telepített nagykapacitású tárolóeszközről. Ez az elem csak akkor jelenik meg, ha egy felismert fájlrendszert tartalmazó, nagykapacitású tárolóeszköz van telepítve a készülékre.
PCL BETŰKÉSZLETLISTA NYOMTATÁSA
PCL-betűkészletlistát nyomtat. Ezen szerepel a készülék számára jelenleg elérhető összes PCL-betűkészlet.
PS BETŰKÉSZLETLISTA NYOMTATÁSA
PS-betűkészletlistát nyomtat. Ezen szerepel a készülék számára jelenleg elérhető összes PS-betűkészlet.
Hogyan történik? oldalak
ELAKADÁSOK MEGSZÜNTETÉSE
A készülék kinyomtat egy oldalt, amely a papírelakadások megszüntetésének módját ismerteti.
TÁLCÁK BETÖLTÉSE
A készülék kinyomtat egy oldalt, amely a készülék adagolótálcáinak feltöltési módját ismerteti.
KÜLÖNLEGES HORDOZÓ BETÖLTÉSE
A készülék kinyomtat egy oldalt, amely a különleges papírok – pl. boríték és fejléces papír – betöltésének módját ismerteti.
KÉTOLDALASNYOMTATÁS
A készülék kinyomtat egy oldalt, amely a kétoldalas (duplex) nyomtatási funkció használatát ismerteti.
HASZNÁLHATÓ PAPÍR
A készülék kinyomtat egy oldalt, amelyen a készülék által támogatott papírfajták és -méretek láthatók.
NYOMTATÁSI SÚGÓ
A készülék kinyomtat egy oldalt, amelyen a világhálón további segítséget tartalmazó hivatkozások vannak felsorolva.
A TERMÉK NÉZETEI
Kinyomtat egy oldalt, amely ismerteti a készülék alkotórészeit.

Az információs oldalak kinyomtatása

1.
Nyomja meg a Menü [image] gombot.
2.
A lefelé nyíl [image] segítségével jelölje ki az INFORMÁCIÓ menüt, majd nyomja meg az OK gombot.
3.
A lefelé nyíl [image] segítségével jelölje ki a kívánt információkat, majd a nyomtatáshoz nyomja meg az OK gombot.

A Hogyan történik? oldalak nyomtatása

1.
Nyomja meg a Menü [image] gombot.
2.
Győződjön meg arról, hogy a MŰVELETEK BEMUTATÁSA menü is ki van jelölve, majd nyomja meg az OK gombot.
3.
A „le” nyíl [image] megnyomásával jelölje ki a kívánt oldalt, majd a nyomtatáshoz nyomja meg az OK gombot.


A készülék kezelése és karbantartása

A HP Easy Printer Care szoftver használata

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Easy Printer Care szoftver megnyitása
  • A HP Easy Printer Care szoftver részei


A készülék kezelése és karbantartása

A HP Easy Printer Care szoftver megnyitása

A HP Easy Printer Care szoftvert a következő módszerek egyikével nyithatja meg:

●
A Start menüben válassza ki a Programok, Hewlett-Packard, majd a HP Easy Printer Care elemet, és kattintson a HP Easy Printer Care elindítása opcióra.
●
A Windows tálcáján (az asztal jobb alsó sarkán) kattintson duplán a HP Easy Printer Care ikonra.
●
Kattintson duplán a számítógép asztalán látható ikonra.


A készülék kezelése és karbantartása

A HP Easy Printer Care szoftver részei

A HP Easy Printer Care szoftver képes információt szolgáltatni a hálózaton lévő több HP termékről, valamint a számítógéphez közvetlenül csatlakoztatott bármely termékről. Előfordulhat, hogy az alábbi táblázatban szereplő tételek közül néhány nem minden terméknél áll rendelkezésre.

Az oldalak jobb felső sarkában található Súgó gomb (?) segítségével az adott oldalon rendelkezésre álló opciókkal kapcsolatos részletesebb információhoz juthat hozzá.

Rész
Lehetőségek
Eszközlista lap
A szoftver megnyitásakor ez az oldal jelenik meg elsőként.
MEGJEGYZÉS:

Ehhez az oldalhoz úgy térhet vissza, ha bármelyik lapon az ablak bal oldali részén található HP nyomtatók elemre kattint.

●
Eszközök lista: Megjeleníti a választható termékeket.
MEGJEGYZÉS:

A termékinformáció a Megjelenítési mód opció beállításától függően lista vagy ikonok formájában jelenik meg.

●
A lapon megjelenő információ tartalmazza a termékre vonatkozó aktuális riasztásokat.
●
Ha a listában rákattint egy termékre, a HP Easy Printer Care megnyitja az adott termékre vonatkozó Áttekintés lapot.
Kompatibilis nyomtatók
Tartalmazza a HP Easy Printer Care szoftvert támogató összes HP termék listáját.
Egyéb nyomtatók keresése ablak
További termékek hozzáadása a HP nyomtatók listához
Az Egyéb nyomtatók keresése ablak megnyitásához kattintson az Egyéb nyomtatók keresése hivatkozásra az Eszközök listában. Az Egyéb nyomtatók keresése ablak lehetőséget nyújt egyéb hálózati nyomtatók érzékelésére, hogy azokat hozzáadhassa a HP nyomtatók listához, és ezt követően a számítógépéről kísérhesse figyelemmel ezeket a termékeket.
Áttekintés lap
A készülékre vonatkozó alapvető állapotinformációkat tartalmazza
●
Eszközállapot rész: Ebben a részben a termékazonosítással kapcsolatos információk és a készülékállapot látható. Megjeleníti a készülékriasztási állapotokat, például, amikor egy festékkazetta eléri becsült élettartama végét. Ha megoldotta a készülékkel kapcsolatos valamely problémát, az állapot frissítéséhez kattintson az ablak jobb felső sarkában lévő frissítés gombra frissítés gomb.
●
Kellékállapot rész: Megjeleníti a kellékek részletes adatait, például a festékkazettában becsült hátralévő élettartamát, valamint az egyes tálcákba betöltött papír állapotát.
●
Részletes kellékadatok hivatkozás: Megnyitja a kellékállapot-oldalt, ahol részletes információk olvashatók a termék kellékeivel, a rendeléssel és az újrahasznosítással kapcsolatban.
Támogatás lap
Támogatással kapcsolatos információkra vonatkozó hivatkozásokat tartalmaz
●
Eszközállapot rész: Ebben a részben a termékazonosítással kapcsolatos információk és a készülékállapot látható. Megjeleníti a készülékriasztási állapotokat, például, amikor egy festékkazetta eléri becsült élettartama végét. Ha megoldotta a készülékkel kapcsolatos valamely problémát, az állapot frissítéséhez kattintson az ablak jobb felső sarkában lévő frissítés gombra frissítés gomb.
●
Eszközkezelés rész: Hivatkozásokat tartalmaz a HP Easy Printer Care alkalmazással, a speciális termékbeállításokkal és a termékhasználati jelentésekkel kapcsolatos információkhoz.
●
Hibaelhárítás és Súgó: Hivatkozásokat tartalmaz a következőkhöz: problémák megoldásához használható eszközökhöz, on-line terméktámogatással kapcsolatos információ, valamint on-line HP szakértők.
Beállítások lap
Termékbeállítások konfigurálása, nyomtatási minőség beállításainak módosítása, valamint az egyes termékfunkciókkal kapcsolatos további információ megtekintése
MEGJEGYZÉS:

Ez a lap néhány termék esetén nem áll rendelkezésre.
●
Névjegy: Általános információt tartalmaz erről a lapról.
●
Általános: Információt tartalmaz a termékkel kapcsolatban, például a típus- és sorozatszámot, valamint a dátummal és idővel kapcsolatos beállításokat, amennyiben rendelkezésre állnak.
●
Információs oldalak: Hivatkozásokat tartalmaz a termékhez rendelkezésre álló információs oldalak kinyomtatásához.
●
Lehetőségek: Információt biztosít a termékfunkciókkal, például a kétoldalas nyomtatással, a rendelkezésre álló memóriával és a nyomtatónyelvekkel kapcsolatban. A beállítások módosításához kattintson a Módosítás opcióra.
●
Nyomtatási minőség: A nyomtatási minőség beállításaival kapcsolatos információt nyújt. A beállítások módosításához kattintson a Módosítás opcióra.
●
Tálcák / Papír: Információt biztosít a tálcákkal és konfigurációjukkal kapcsolatban. A beállítások módosításához kattintson a Módosítás opcióra.
●
Alapértelmezések visszaállítása: Lehetőséget biztosít a termékbeállítások gyári alapértelmezett beállításokra történő visszaállítására. A beállítások alapértelmezett értékekre történő visszaállításához kattintson a Visszaállítás opcióra.
HP Proactive Support
MEGJEGYZÉS:

Ez az elem az Áttekintés és a Támogatás lapokon áll rendelkezésre.

Ha bekapcsolja, a HP Proactive Support rutinszerűen átvizsgálja a nyomtatási rendszert a potenciális problémák azonosításához. Az átvizsgálások gyakoriságának konfigurálásához kattintson a további információk hivatkozásra. Ezen az oldalon a termékszoftver, firmware és HP nyomtató-illesztőprogramok rendelkezésre álló frissítéseivel kapcsolatos információt is talál. Az egyes javasolt frissítéseket elfogadhatja, illetve elutasíthatja.
Kellékek rendelése gomb
Tetszőleges lapon kattintson a Kellékek rendelése gombra a Kellékek rendelése ablak megnyitásához, amely hozzáférést biztosít az on-line kellékrendelési szolgáltatáshoz.
MEGJEGYZÉS:

Ez az elem az Áttekintés és a Támogatás lapokon áll rendelkezésre.

●
Rendelés lista: Megjeleníti az egyes termékekhez rendelhető kellékek listáját. Egy adott tétel megrendeléséhez kattintson a Rendelés jelölőnégyzetre a kelléklista adott tétele mellett. A listát termékek szerint, illetve a legsürgősebb rendelést igénylő termékek szerint rendezheti. A lista kellékekkel kapcsolatos információt tartalmaz a HP nyomtatók listán szereplő mindegyik termékre vonatkozóan.
●
Kellékek on-line vásárlása gomb: Megnyitja a HP SureSupply webhelyet egy új böngészőablakban. Ha valamely tétel mellett bejelölte a Rendelés jelölőnégyzetet, az adott tételekre vonatkozó adatok átvihetők a webhelyre, ahol tájékozódhat a kiválasztott kellékek megvásárlásának lehetőségeiről.
●
Vásárlási lista nyomtatása gomb: Kinyomtatja azon kellékekre vonatkozó adatokat, amelyek mellett bejelölte a Rendelés jelölőnégyzetet.
Riasztások beállítása hivatkozás
MEGJEGYZÉS:

Ez az elem az Áttekintés és a Támogatás lapokon áll rendelkezésre.

Kattintson a Riasztások beállítása opcióra a Riasztások beállítása ablak megnyitásához, amelyben konfigurálhatja az egyes termékekkel kapcsolatos riasztásokat.
●
A Riasztás funkció be- vagy kikapcsolása: Aktiválja vagy kikapcsolja a riasztás funkciót.
●
Nyomtatóriasztások: Kiválasztható a kizárólag kritikus hibák esetén, illetve bármilyen hiba esetén történő riasztás opciója.
●
Feladatriasztások: A funkciót támogató termékek esetén adott nyomtatási feladatokra vonatkozóan riasztások jelenhetnek meg.
Color Access Control
MEGJEGYZÉS:

Ez a tétel csak azoknál a HP color termékeknél áll rendelkezésre, amelyek támogatják a Color Access Control funkciót.
MEGJEGYZÉS:

Ez az elem az Áttekintés és a Támogatás lapokon áll rendelkezésre.

Ezzel a funkcióval engedélyezheti, illetve korlátozhatja a színes nyomtatást.


A készülék kezelése és karbantartása

A beépített webszerver használata

A beépített webszerver segítségével a készülék kezelőpanelje helyett a számítógépről is ellenőrizhető a készülék és a hálózat állapota, és irányíthatók a nyomtatási funkciók.

MEGJEGYZÉS:

Közvetlenül a számítógéphez csatlakoztatott készülék esetén a készülék állapota a HP Easy Printer Care szoftver segítségével jeleníthető meg.

●
A készülék kezelőpanelje állapotinformációinak megtekintése
●
Az egyes kellékek hátralévő élettartamának meghatározása, és újak rendelése
●
Tálcakonfigurációk megtekintése és módosítása
●
A készülék kezelőpanelje menükonfigurációjának megtekintése és módosítása
●
Belső oldalak megtekintése és nyomtatása
●
Értesítés fogadása a készülék és a kellékek eseményeiről
●
A hálózati konfiguráció megtekintése és módosítása
●
A készülék pillanatnyi állapotához kötődő támogató tartalom megjelenítése

A beépített webszerver használatához rendelkeznie kell a Microsoft Internet Explorer 5.01-es (vagy újabb) vagy a Netscape 6.2-es (vagy újabb) Windows, Mac OS vagy Linux (csak Netscape) verziójával. HP-UX 10 és HP-UX 11 esetén Netscape Navigator 4.7 szükséges. A beépített webszerver akkor használható, ha a készülék IP-alapú hálózathoz van kötve. A beépített webszerver nem támogatja az IPX-alapú készülékcsatlakoztatást. A beépített webszerver megnyitásához és használatához nem kell internet-hozzáféréssel rendelkeznie.

Ha a termék hálózathoz van csatlakoztatva, automatikusan elérhető a beépített webszerver.

Ez a rész a következő témakörökkel foglalkozik:

  • A beépített webszerver megnyitása hálózati kapcsolat használatával
  • A beépített webszerver részei


A készülék kezelése és karbantartása

A beépített webszerver megnyitása hálózati kapcsolat használatával

▲
Írja be a készülék IP-címét vagy gazdagép nevét a számítógépen egy támogatott webböngésző címsorába (URL-mezőjébe). Az IP-cím vagy gazdagép-név megállapításához nyomtassa ki a konfigurációs oldalt. Lásd: Nyomtassa ki az információs és Hogyan történik? oldalakat.


A készülék kezelése és karbantartása

A beépített webszerver részei

Lap vagy rész
Lehetőségek
Információ lap
Termék-, állapot- és konfigurációs információkat jelenít meg
●
Készülékállapot: Megjeleníti a készülék állapotát és a HP kellékek hátralévő becsült élettartalmát. Az oldal az egyes tálcákhoz beállított papírtípusokat és -méreteket is ismerteti. Az alapértelmezett beállítások módosításához kattintson a Beállítások módosítása elemre.
●
Konfigurációs lap: Megjeleníti a konfigurációs oldal adatait.
●
Kellékállapot: Megjeleníti a HP kellékek hátralévő becsült élettartalmát. Megtalálható itt az egyes kellékek cikkszáma is. Ha új kelléket szeretne rendelni, kattintson az ablak bal oldalán az Egyéb hivatkozások terület Kellékek vásárlása pontjára.
●
Eseménynapló: Megjeleníti a készülék eseményeinek és hibáinak listáját. A hp instant support hivatkozás (a beépített webszerver oldalak Egyéb hivatkozások területén) segítségével dinamikus weboldalakhoz csatlakozhat, amelyek segítenek a Eseménynapló elemmel kapcsolatos és egyéb problémák megoldásában. Ezek az oldalak megjelenítik a készülékhez elérhető kiegészítő szolgáltatásokat is.
●
Használati oldal: Megjeleníti a készülék által kinyomtatott oldalak teljes, valamint méretekre, típusokra és papírnyomtatási útvonalra lebontott számát.
●
Készülékinformációk: Megjeleníti a készülék hálózati nevét, címét és típusadatait. Ezen bejegyzések testre szabásához kattintson a Beállítások lap Készülékinformációk elemére.
●
Vezérlőpult: Megjeleníti a kezelőpanel üzeneteit (pl. Üzemkész vagy Alvó üzemmód bekapcsolva).
●
Nyomtatás: Lehetővé teszi nyomtatásra kész feladatok küldését a készülékre.
Beállítások lap
Lehetővé teszi a termék konfigurálását a számítógépről
●
Eszközkonfiguráció: Konfigurálja a készülék alapértelmezett beállításait. Ezen az oldalon megtalálhatók a készülékek kezelőpaneljének hagyományos menüi.
●
Tálcaméretek/-típusok: Megjeleníti az egyes adagolótálcák esetében engedélyezett papír- és nyomtatásihordozó-méretet és -típust.
●
E-mail szerver: Csak hálózati nyomtatók esetében áll rendelkezésre. A Riasztási értesítések oldallal együtt az elektronikus levelek riasztásának beállítására szolgál.
●
Riasztási értesítések: Csak hálózati nyomtatók esetében áll rendelkezésre. E-mailes riasztásokat állít be különféle, készüléknél illetve kellékeknél fellépő eseményekre.
●
Riasztási küszöbértékek: Beállítja azt az időt vagy értéket, amelyre a készülék bizonyos riasztásokat kiküld.
●
Automatikus küldés: Konfigurálja a készüléket, hogy az a készülék konfigurációjával és kellékeivel kapcsolatos adatokat tartalmazó, automatikus e-mailt küldjön megadott e-mail címekre.
●
Biztonság: Jelszót állít be, amelyet a Beállítások és a Hálózatkezelés lapok, valamint a készülék kezelőpanelje bizonyos részeinek és a HP Jetdirect hálózatkezelésének eléréséhez meg kell adni. A készülék bizonyos funkcióinak engedélyezése és letiltása.
●
Egyéb hivatkozások szerkesztése: Más webhelyekre mutató hivatkozások felvétele és testre szabása. Ezek a hivatkozások a beépített webszerver oldalainak Egyéb hivatkozások területén jelennek meg.
●
Készülékinformációk: Itt nevet adhat a készüléknek, és azonosítószámot rendelhet hozzá. Megadhatja a készülékért elsődlegesen felelős személy nevét és e-mail címét, aki tájékoztatást kap majd a készülékről.
●
Nyelv: Itt meghatározható, milyen nyelven jelenjenek meg a beépített webszerver oldalai.
●
Dátum és idő: Szinkronizálja az idő a hálózat időszerverével.
●
Alvó üzemmód ütemezése: A készülék feléledési idejét szerkeszti vagy állítja be.
MEGJEGYZÉS:

A Beállítások lap jelszóval védhető. Ha hálózati készülékről van szó, akkor mindig kérjen tanácsot a rendszergazdától, mielőtt ezen a lapon megváltoztatna valamit.

Hálózatkezelés lap
Lehetővé teszi, hogy a számítógépről módosítsák a hálózati beállításokat
A hálózat rendszergazdája ezen a lapon kezelheti az IP-alapú hálózatra csatlakoztatott termék hálózati beállításait. Ha a készülék közvetlenül a számítógéphez van csatlakoztatva, vagy ha a készülék nem HP Jetdirect nyomtatószerverrel csatlakozik a hálózatra, akkor ez a lap nem jelenik meg.
MEGJEGYZÉS:

A Hálózatkezelés lap jelszóval védhető.

Egyéb hivatkozások
Ez a rész internetes hivatkozásokat tartalmaz
●
hp instant support: Kapcsolat teremtése a HP webhelyével a készülékkel kapcsolatban felmerült problémák megoldása érdekében.
●
Kellékek vásárlása: Erre a hivatkozásra kattintva kapcsolatot teremthet a HP SureSupply webhelyével, ahol tájékozódhat az eredeti HP kellékek, például nyomtatókazetták és papír vásárlására vonatkozó lehetőségekről.
●
Terméktámogatás: A készülék támogatási oldalára juttatja el, ahol számos témakörökkel kapcsolatban talál segítséget.
●
Műveletek bemutatása: Olyan információkkal teremt kapcsolatot, amelyek a készülék egyedi feladatait szemléltetik, mint például elakadások elhárítása és nyomtatás különböző papírtípusokra.
MEGJEGYZÉS:

Ezen hivatkozások használatához internet-hozzáférés szükséges. Ha telefonos csatlakozást használ, és a beépített webszerver megnyitásakor nem csatlakozott az internetre, akkor e hivatkozások webhelyeinek megtekintéséhez internetes kapcsolatot kell létesítenie. Lehetséges, hogy ehhez be kell zárnia, és újra meg kell nyitnia a beépített webszervert.


A készülék kezelése és karbantartása

A HP Web Jetadmin szoftver használata

A HP Web Jetadmin egy webalapú szoftvermegoldás a hálózatba kapcsolt perifériák távolból történő telepítéséhez, felügyeletéhez és hibakereséséhez. A kezelés proaktív, lehetővé téve a hálózati rendszergazdának a munkába történő beavatkozást, még mielőtt a felhasználók észlelnék a hibákat. Ez az ingyenes, fejlett kezelői program a www.hp.com/go/webjetadmin helyről tölthető le.

A készülék bővítményei telepíthetők a HP Web Jetadmin szoftverbe, hogy így támogatást nyújtsanak az egyes készülékfunkciókhoz. A HP Web Jetadmin szoftver képes automatikus értesítést küldeni, ha új bővítmények állnak rendelkezésre. A HP weboldalhoz való automatikus csatlakozáshoz és a készülékhez rendelkezésre álló legfrissebb készülékbővítmények telepítéséhez kövesse a Termékfrissítés oldalon található utasításokat.

MEGJEGYZÉS:

A böngészőknek alkalmasnak kell lenniük Java™ kezelésére. Apple számítógépről nem támogatott a böngészés.


A készülék kezelése és karbantartása

Biztonsági funkciók használata

A készülék támogatja azokat a biztonsági szabványokat és ajánlott protokollokat, amelyek segítenek biztonságának megőrzésében, a hálózaton található kritikus információk védelmében, valamint a készülék felügyelete és karbantartása módjának egyszerűsítésében.

A HP biztonságos képkezelési és nyomtatási megoldásairól részletesebben olvashat a www.hp.com/go/secureprinting oldalon. Az oldalon a biztonsági funkciókra vonatkozó fehér könyvekre és GYIK dokumentumokra mutató hivatkozások találhatók.

Ez a rész a következő témakörökkel foglalkozik:

  • IP Security (IP-biztonság)
  • A beépített webszerver biztonságának biztosítása
  • Biztonsági lemeztörlés
  • HP titkosított High Performance (nagy teljesítményű) merevlemezek
  • Zseb hardver beillesztéséhez
  • A tárolt feladatok védelme
  • A kezelőpanel menüjének lezárása
  • A formázó zárolása


A készülék kezelése és karbantartása

IP Security (IP-biztonság)

Az IP Security (IPsec) olyan protokollkészlet, amely ellenőrzi a készülékre irányuló és az onnan induló IP-alapú hálózati forgalmat. Az IPsec gazdagép-gazdagép hitelesítést, adatintegritást és a hálózati kommunikáció titkosítását biztosítja.

Olyan készülékek esetében, amelyek hálózatra csatlakoznak, és rendelkeznek HP Jetdirect nyomtatószerverrel, a beágyazott webszerveren a Hálózatkezelés fül segítségével konfigurálhatja az IPsec jellemzőt.


A készülék kezelése és karbantartása

A beépített webszerver biztonságának biztosítása

1.
Nyissa meg a beépített webszervert. Lásd: A beépített webszerver használata.
2.
Kattintson a Beállítások fülre.
3.
Kattintson a Biztonság hivatkozása.
4.
Kattintson a Készülék biztonsági beállításai gombra.
5.
Írja be a jelszót a Új jelszó szövegmezőbe, majd írja be ismét a Jelszó megerősítése szövegmezőbe.
6.
Kattintson a Alkalmaz gombra. Jegyezze fel a jelszót, és tegye el biztonságos helyre.


A készülék kezelése és karbantartása

Biztonsági lemeztörlés

A termék merevlemezén található adatok illetéktelen személyek általi megtekintésének megakadályozása érdekében használja a HP Web Jetadmin szoftver Biztonságos lemeztörlés funkcióját. Ezzel a funkcióval biztonságosan törölheti a merevlemezről a nyomtatási feladatokat.

A Biztonságos lemeztörlés az alábbi biztonsági szinteket biztosítja:

●
Nem biztonságos gyorstörlés. Ez egy egyszerű, fájl-táblázat törlési funkció. A fájlhoz vezető útvonalat a rendszer törli, de a tényleges adatok a lemezen maradnak, míg további adattárolási műveletek felül nem írják azokat. Ez a leggyorsabb törlési mód. A Nem biztonságos gyorstörlés az alapértelmezett törlési mód.
●
Biztonságos gyorstörlés. A fájlhoz vezető útvonalat a rendszer törli, és az adatot egy fix, megegyező karaktermintázattal írja felül. Ez lassabb, mint a Nem biztonságos gyorstörlés, de a rendszer minden adatot felülír. A Biztonságos gyorstörlés megfelel az USA honvédelmi minisztériumának 5220-22.M elnevezésű, lemeztörlésre vonatkozó követelményeinek.
●
Biztonságos tisztítótörlés. Ez a szint hasonlít a Biztonságos gyorstörlés módhoz. Azonban az adatokat a rendszer ismételten felülírja egy olyan algoritmussal, mely megakadályozza, hogy bármilyen adat a lemezen maradjon. Ez a mód befolyásolja a teljesítményt. A Biztonságos tisztítótörlés megfelel az USA Honvédelmi minisztériumának 5220-22.M elnevezésű, lemez tisztítótörlésére vonatkozó követelményeinek.

Ez a rész a következő témakörökkel foglalkozik:

  • Módosított adatok
  • További tudnivalók


A készülék kezelése és karbantartása

Módosított adatok

A Biztonságos lemeztörlés funkció által érintett adatok azokat az ideiglenes fájlokat is magukban foglalják, amelyeket a rendszer a nyomtatási műveletek során készít, illetve a tárolt feladatok, a próbanyomat és megtartás feladatok, a lemez-alapú betűkészletek és a lemez-alapú makrók (űrlapok), a címjegyzékek, valamint HP és külső alkalmazások közben keletkeznek.

MEGJEGYZÉS:

A tárolt feladatokat a rendszer csak akkor írja biztonságosan felül, ha a megfelelő törlési mód kiválasztását követően a készülék FELADAT LEKÉRÉSE menüjének segítségével törli azokat.

Ez a funkció nem befolyásolja a flash-alapú termék nem felejtő RAM (NVRAM) tárában tárolt adatokat, amelyek az alapértelmezett nyomtatóbeállításokat, az oldalszámlálókat és egyéb adatokat tartalmazzák. Ez a funkció nem befolyásolja a rendszer RAM lemezén (amennyiben létezik ilyen) tárolt adatokat. Ez a funkció nem befolyásolja a flash-alapú rendszerindításhoz használatos RAM tárban tárolt adatokat.

A Biztonságos lemeztörlési mód módosítása nem írja felül az előző lemezadatokat, és nem jár azonnali teljes lemeztisztítással sem. A Biztonságos lemeztörlési mód módosítása azt az eljárást változtatja, amelyet a termék használ az ideiglenes adatok törlésére a módosítás után.


A készülék kezelése és karbantartása

További tudnivalók

A HP Biztonságos lemeztörlés funkcióval kapcsolatos további tudnivalókért tekintse át a HP támogatási füzetét, vagy keresse fel az alábbi webhelyet: www.hp.com/go/webjetadmin.


A készülék kezelése és karbantartása

HP titkosított High Performance (nagy teljesítményű) merevlemezek

A készülék támogatja az EIO tartozéknyílásba behelyezhető opcionális titkosított merevlemez használatát. Ez a merevlemez hardveralapú titkosítást kínál, így az érzékeny adatok biztonságosan tárolhatók anélkül, hogy hatással lennének a készülék teljesítményére. Ez a merevlemez a legfrissebb Advanced Encryption Standard (AES) szabványt alkalmazza és számos időmegtakarítási szolgáltatást és robusztus funkciókat kínál.

E tartozékok megrendelésével kapcsolatban lásd: Cikkszámok.


A készülék kezelése és karbantartása

Zseb hardver beillesztéséhez

A készüléket hardver beillesztésére alkalmas zsebbel látták el, amelybe más gyártótól származó biztonsági eszköz szerelhető. A zseb a készülék tetején található, a kezelőpanel mögött. A más gyártótól származó biztonsági eszközt valamely belső USB-port segítségével csatlakoztathatja a készülékhez.

MEGJEGYZÉS:

A hardver beillesztésére alkalmas zseb az alaptípuson nem található meg.


A készülék kezelése és karbantartása

A tárolt feladatok védelme

Megvédheti a készülékben tárolt feladatokat, ha PIN-kódot rendel hozzájuk. Ha valaki ki akarja nyomtatni ezeket a védett feladatokat, először meg kell adnia a PIN-kódot a készülék kezelőpaneljén.

További tudnivalók itt: Feladattárolási funkciók használata.)


A készülék kezelése és karbantartása

A kezelőpanel menüjének lezárása

A beágyazott webszerver segítségével különböző menüket zárolhat a kezelőpanelen.

1.
Nyissa meg a beágyazott webszervert úgy, hogy a webböngésző címsorába beírja a készülék IP-címét.
2.
Kattintson a Beállítások fülre, majd a Biztonság hivatkozásra.
3.
Kattintson a Készülék biztonsági beállításai gombra.
4.
A Kezelőpanel hozzáférésének zárolása területen válassza ki a kívánt biztonsági szintet.

Biztonsági szint
Zárolt menük
Minimális menüzárolás
●
A FELADAT LEKÉRÉSE menübe való belépéshez PIN-kód szükséges.
●
A RENDSZERBEÁLLÍTÁS menü zárolt.
●
A I/O menü zárolt.
●
A VISSZAÁLLÍTÁSOK menü zárolt.
Mérsékelt menüzárolás
●
A FELADAT LEKÉRÉSE menübe való belépéshez PIN-kód szükséges.
●
Az ESZKÖZ KONFIGURÁLÁSA menü zárolt (az összes almenü).
●
A DIAGNOSZTIKA menü zárolt.
Közbenső menüzárolás
●
A FELADAT LEKÉRÉSE menübe való belépéshez PIN-kód szükséges.
●
A PAPÍRKEZELÉS menü zárolt.
●
Az ESZKÖZ KONFIGURÁLÁSA menü zárolt (az összes almenü).
●
A DIAGNOSZTIKA menü zárolt.
Maximális menüzárolás
●
A FELADAT LEKÉRÉSE menübe való belépéshez PIN-kód szükséges.
●
A INFORMÁCIÓ menü zárolt.
●
A PAPÍRKEZELÉS menü zárolt.
●
Az ESZKÖZ KONFIGURÁLÁSA menü zárolt (az összes almenü).
●
A DIAGNOSZTIKA menü zárolt.

5.
Kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

A formázó zárolása

A készülék hátulján található formázóterületen nyílás található, amelyhez biztonsági kábelt lehet csatlakoztatni. A formázó zárolása megakadályozza, hogy valaki értékes alkatrészeket vegyen ki belőle.

A biztonsági nyílás elhelyezkedése


A készülék kezelése és karbantartása

Kellékek kezelése

A legjobb nyomtatási eredmény eléréséhez használjon eredeti HP festékkazettát.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatópatron tárolása
  • A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban
  • A HP hamisításokkal foglalkozó forródrótja és webhelye
  • A kellékek élettartama


A készülék kezelése és karbantartása

A nyomtatópatron tárolása

Ne vegye ki a nyomtatópatront a csomagolásából, amíg nem akarja használni.

VIGYÁZAT!

A nyomtatókazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.


A készülék kezelése és karbantartása

A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban

A Hewlett-Packard Company nem javasolja a nem HP nyomtatópatronok használatát, függetlenül attól, hogy azok újak vagy újratöltöttek.

MEGJEGYZÉS:

A nem HP által gyártott nyomtatópatronok miatt bekövetkező károkra sem a HP garancia, sem a HP szervizmegállapodás nem terjed ki.

Az új HP festékkazetták telepítésének módját A nyomtatópatron cseréje című rész ismerteti. A régi kazetta újrahasznosításához kövesse az új kazettához mellékelt utasításokat. Az újrahasznosításról további információt találhat itt: Visszajuttatási és újrahasznosítási tudnivalók.


A készülék kezelése és karbantartása

A HP hamisításokkal foglalkozó forródrótja és webhelye

Ha HP nyomtatópatron telepítésekor a kezelőpanel üzenete arra figyelmeztet, hogy nem HP nyomtatópatront telepített, hívja a HP hamisításokkal foglalkozó forródrótját (1-877-219-3183, Észak-Amerikában térítésmentes) vagy látogasson el a www.hp.com/go/anticounterfeit oldalra. A HP segítséget nyújt a patron eredetiségének megállapításához, és lépéseket tesz a probléma megoldásának érdekében.

Az alábbi esetekben a patron valószínűleg nem eredeti HP nyomtatópatron:

●
Ha gyakran tapasztal problémát a nyomtatópatronnal kapcsolatban.
●
Ha a patron nem úgy néz ki, ahogy általában szokott (például hiányzik a narancssárga kihúzófül, vagy a csomagolás eltér a HP csomagolásától).


A készülék kezelése és karbantartása

A kellékek élettartama

A készülék speciális teljesítményére vonatkozó információkat lásd: www.hp.com/go/learnaboutsupplies.

A kellékrendelésről lásd: Kellékek és tartozékok.


A készülék kezelése és karbantartása

Kellékek és alkatrészek cseréje

Ez a rész a következő témakörökkel foglalkozik:

  • Általános tanácsok a kellékek cseréjéhez
  • A nyomtatópatron cseréje


A készülék kezelése és karbantartása

Általános tanácsok a kellékek cseréjéhez

A készülék üzembe helyezésekor tartsa szem előtt a következő útmutatást.

●
Hagyjon elegendő helyet a készülék fölött és előtt, hogy könnyen hozzáférhessen a kellékekhez.
●
A készüléket sík, szilárd felületre helyezze.


A készülék kezelése és karbantartása

A nyomtatópatron cseréje

Amikor a nyomtatókazetta eléri becsült, hasznos élettartamának végét, a vezérlőpanelen a következő üzenet jelenik meg: FEKETE KAZETTA NAGYON KEVÉS. Ekkor még nem szükséges a kelléket kicserélnie, hacsak a nyomtatási minőség már nem elfogadható. Amikor a kellék elérte ezt az állapotot, a rá vonatkozó HP kiegészítő garancia érvényessége megszűnik.

A kazetta hátralévő élettartama csak egy közelítő becslés, és a nyomtatott dokumentumok típusától és egyéb tényezőktől függően változhat.

Konfigurálhatja úgy a készüléket, hogy az megálljon, amikor megjelenik a FEKETE KAZETTA NAGYON KEVÉS üzenet. A nyomtatókazetta azonban ekkor még lehet, hogy képes elfogadható nyomtatási minőséget nyújtani. A nyomtatás folytatásához cserélje ki a kelléket, vagy a KELLÉKEK KEZELÉSE menü segítségével úgy konfigurálja át a készüléket, hogy az folytassa a nyomtatást. További tudnivalókat lásd: Kellékek kezelése menü.

VIGYÁZAT!

Ha festék került a ruhájára, akkor száraz ronggyal törölje le a festéket, és hideg vízben mossa ki a ruhát. A meleg víz csak jobban beledolgozza a festéket a szövetbe.

MEGJEGYZÉS:

A használt nyomtatókazetták újrahasznosítására vonatkozó információk a nyomtatókazetta dobozán találhatók. Lásd: Visszajuttatási és újrahasznosítási tudnivalók.

TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Nyomja meg a fedelet felengedő gombot, és nyissa ki a fedelet.

A fedél elhelyezkedése

2.
Vegye ki a készülékből a használt nyomtatókazettát.

A nyomtatókazetta eltávolítása

3.
Csomagolja ki az új nyomtatópatront. Helyezze a tasakba a használt patront újrahasznosítás céljából.

A nyomtatókazetta csomagolása

4.
Fogja meg a nyomtatókazetta elejét és hátulját, és finoman, ötször-hatszor megrázva egyenletesen oszlassa el benne a festéket.
VIGYÁZAT!

Ne nyúljon az exponálózárhoz és a henger felületéhez.

A nyomtatókazetta forgatása

5.
Távolítsa el az új nyomtatókazettáról a szállítási szalagot. A szalagot a helyi előírásoknak megfelelően selejtezze le.

A nyomtatókazetta szállítási zárja és a szállítási szalagja

6.
Illessze a nyomtatókazettát a készülék belsejében lévő vezetősínekre, és tolja be úgy, hogy szilárdan a helyére kerüljön.

Az új nyomtatókazetta behelyezése

7.
Csukja be a fedelet. Rövid idő múlva a kezelőpanelen meg kell jelennie a Kész szövegnek.

Csukja be a fedelet


A készülék kezelése és karbantartása

Memória, belső USB-eszközök és külső I/O-kártya beszerelése

Ez a rész a következő témakörökkel foglalkozik:

  • Áttekintés
  • Memória telepítése
  • DIMM telepítésének ellenőrzése
  • Erőforrások mentése (állandó erőforrások)
  • Memória engedélyezése a Windows számára
  • Belső USB-eszközök beszerelése
  • EIO-kártyák telepítése


A készülék kezelése és karbantartása

Áttekintés

A formázó a következő üres kártyahelyekkel és portokkal rendelkezik a készülék képességeinek bővítéséhez:

●
Egy két érintkezősoros memóriamodul (DIMM) hely a készülék memóriájának bővítéséhez
●
Két belső USB-port betűkészletek, nyelvek és egyéb, más gyártók kínálta megoldások hozzáadásához
●
Egy külső I/O (EIO) kártyahely külső nyomtatószerver, külső merevlemez vagy párhuzamos port hozzáadásához

Ha a készülék már fel van szerelve beágyazott HP Jetdirect nyomtatószerverrel, az EIO-kártyahalyre további hálózatkezelő eszközt telepíthet..

Az egyedi alkotórészek rendelésére vonatkozó információ ügyében lásd: Kellékek és tartozékok.

Ha tudni szeretné a nyomtatóba telepített memória méretét vagy azt, mit telepítettek az USB-portokra vagy az EIO-bővítőhelyre, nyomtasson ki egy konfigurációs oldalt.


A készülék kezelése és karbantartása

Memória telepítése

A memória bővítésére akkor lehet szükség, ha gyakran nyomtat bonyolult grafikákat vagy PostScript (PS) dokumentumokat, illetve ha sok letöltött betűkészletet használ. A memória bővítésével nagyobb rugalmasság tapasztalható a feladattárolási funkciók, mint például gyorsmásolás támogatásában is.

Ez a készülék akkor támogatja a PDF- fájlok nyomtatását, ha 96 MB memória van telepítve. A legjobb működés érdekében azonban bővítse a memóriát legalább 192 MB méretűre.

MEGJEGYZÉS:

A régebbi HP LaserJet készülékekben használt egysoros memóriamodulok (SIMM) nem kompatibilisek ezzel a készülékkel.

Ez a rész a következő témakörökkel foglalkozik:

  • Készülékmemória beszerelése


A készülék kezelése és karbantartása

Készülékmemória beszerelése

Ez a készülék egy DIMM-bővítőhellyel rendelkezik.

VIGYÁZAT!

A statikus elektromosság kárt tehet az elektronikus alkatrészekben. A DIMM-ek beszerelésekor viseljen antisztatikus csuklópántot, vagy érintse meg gyakran a DIMM antisztatikus csomagolásának felületét, majd érintse meg a készülék csupasz fémrészét.

1.
Ha korábban nem tette volna meg, akkor nyomtasson ki egy konfigurációs oldalt, hogy megtudja a készülékbe telepített memória méretét. Lásd: Nyomtassa ki az információs és Hogyan történik? oldalakat..
2.
Kapcsolja ki az készüléket, és húzza ki a tápkábelt.

A hálózati tápkábel és a be-ki kapcsoló elhelyezkedése

3.
Húzza ki az összes illesztőkábelt.

Az illesztőkábelek elhelyezkedése

4.
Vegye le a jobb oldali takarólemezt úgy, hogy a kioldáshoz a készülék hátuljának irányába csúsztatja.

Jobb oldali takarólemez

5.
Vegye ki a DIMM-et az antisztatikus csomagolásból.

Az új DIMM antisztatikus csomagolása

VIGYÁZAT!

Az elektrosztatikusság okozta károk előfordulásának csökkentése érdekében mindig viseljen elektrosztatikus kisülés elleni csuklópántot, vagy érintse meg az antisztatikus csomag felületét, mielőtt a DIMM-ekhez nyúlna.

6.
A DIMM-et széleinél fogva, igazítsa a modul hornyát kissé megdöntve a DIMM-bővítőhely csapjához, s nyomja be a DIMM-et erősen, hogy tökéletesen a helyére illeszkedjen. Megfelelő behelyezés esetén a fém érintkezők nem látszanak.

Igazítsa be az új DIMM-memóriát

7.
Nyomja le a DIMM modult, hogy mindkét retesz megfogja azt.

Szerelje be az új DIMM-memóriát

MEGJEGYZÉS:

Ha problémát tapasztal a DIMM behelyezésekor, ellenőrizze, hogy a modul alján lévő horony igazodik-e a bővítőhely csapjához. Ha a DIMM modult továbbra sem sikerül behelyezni, ellenőrizze, megfelelő típusú DIMM-et használ-e.

8.
Szerelje vissza a jobb oldali takarólemezt Igazítsa össze a takarólemez füleit a készülék réseivel, majd nyomja a takarólemezt a készülék eleje felé, amíg az a helyén nem reteszelődik.

Jobb oldali takarólemez

9.
Csatlakoztassa újra az illesztőkábeleket és a tápkábelt.

10.
Kapcsolja be a készüléket.


A készülék kezelése és karbantartása

DIMM telepítésének ellenőrzése

A DIMM telepítését követően ellenőrizze, hogy a telepítés sikeres volt.

1.
Kapcsolja be a készüléket. Ellenőrizze, hogy a készülék beindulása után világít-e az Üzemkész jelzőfény. Ha hibaüzenet jelenik meg, valószínűleg helytelenül helyezte be a DMM-modult. Lásd: A kezelőpanel-üzenetek értelmezése.
2.
Nyomtasson egy konfigurációs oldalt (lásd: Nyomtassa ki az információs és Hogyan történik? oldalakat.).
3.
Nézze meg a konfigurációs oldal memóriára vonatkozó részét, és hasonlítsa össze a telepítés előtt nyomtatott konfigurációs oldallal. Ha a memóriaméret értéke nem lett nagyobb, akkor lehet, hogy rosszul telepítette a DIMM-modult, vagy lehet, hogy hibás a DIMM-modul. Ismételje meg a telepítést. Ha szükséges, telepítsen egy másik DIMM-modult.

MEGJEGYZÉS:

Ha készüléknyelvet (egyedi jellemzőt) telepített, ellenőrizze a Telepített nyomtatónyelvek és opciók részt a konfigurációs oldalon. Itt az új készüléknyelvnek szerepelnie kell.


A készülék kezelése és karbantartása

Erőforrások mentése (állandó erőforrások)

A készülékre letöltött segédprogramok vagy feladatok néha erőforrásokat tartalmaznak (pl.: betűkészletek, makrók vagy minták). Azok az erőforrások, amelyek belsőleg állandónak vannak jelezve, a készülék memóriájában maradnak egészen addig, míg ki nem kapcsolja a készüléket.

Kövesse az alábbi útmutatást, ha a PDL (lapleíró nyelv) eszközeit használja ahhoz, hogy az erőforrásokat állandóként jelölje meg. A technikai részletekért tekintsen meg egy PCL-hez vagy PS-hez készített alkalmas PDL referenciát.

●
Csak akkor jelöljön egy erőforrást állandónak, ha mindenképpen szükséges, hogy az a készülék memóriájában maradjon, amíg a készülék be van kapcsolva.
●
Az állandó erőforrásokat a nyomtatási feladat megkezdésekor küldje a készülékre, és ne nyomtatás közben.
MEGJEGYZÉS:

Az állandó erőforrások túlzott használata és nyomtatás közbeni letöltése befolyásolhatja a készülék teljesítményét, illetve az összetett oldalak nyomtatásának képességét.


A készülék kezelése és karbantartása

Memória engedélyezése a Windows számára

1.
Windows XP és Windows Server 2003 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start menüre, ezután a Beállításoklehetőségére, majd a Nyomtatók és faxokelemre.

VAGY

Windows 2000, Windows XP és Windows Server 2003 rendszereknél (a klasszikus Start menünézet segítségével): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

VAGY

Windows Vista rendszernél: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

2.
Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Tulajdonságok parancsot.
3.
Kattintson az Eszközbeállítások fülre.
4.
Bontsa ki a Telepíthető opciók lehetőségét.
5.
A Nyomtatómemória, elem mellett válassza ki az összes telepített memóriamennyiséget.
6.
Kattintson az OK gombra.


A készülék kezelése és karbantartása

Belső USB-eszközök beszerelése

A készülékben két belső USB-port található.

1.
Kapcsolja ki az készüléket, és húzza ki a tápkábelt.

A hálózati tápkábel és a tápkapcsoló elhelyezkedése

2.
Húzza ki az összes illesztőkábelt.

Az illesztőkábelek elhelyezkedése

3.
Vegye le a jobb oldali takarólemezt úgy, hogy a kioldáshoz a készülék hátuljának irányába csúsztatja.

Jobb oldali takarólemez

4.
Keresse meg az USB-portokat a formázókártya aljának közelében. Helyezze az USB-eszközt valamelyik portra.

Az USB-portok elhelyezkedése

5.
Szerelje vissza a jobb oldali takarólemezt Igazítsa össze a takarólemez füleit a készülék réseivel, majd nyomja a takarólemezt a készülék eleje felé, amíg az a helyén nem reteszelődik.

Jobb oldali takarólemez

6.
Csatlakoztassa újra az illesztőkábeleket és a tápkábelt.

7.
Kapcsolja be a készüléket.


A készülék kezelése és karbantartása

EIO-kártyák telepítése
EIO-kártya telepítése

1.
Kapcsolja ki a készüléket.
2.
Távolítsa el a két csavart és az EIO-bővítőhely fedelét a készülék hátoldalán.

Az EIO-kártyahely elhelyezkedése

3.
Helyezze be az EIO-kártyát a bővítőhelyre, majd húzza meg a csavarokat.

A nyomtatószerver-kártya telepítése

4.
Ha az EIO-kártyához kábelcsatlakozás szükséges, csatlakoztassa a kábelt.

5.
Kapcsolja be a készüléket, majd nyomtasson egy konfigurációs oldalt, és ellenőrizze, hogy a készülék felismerte-e az új EIO-kártyát. Lásd: Nyomtassa ki az információs és Hogyan történik? oldalakat..

MEGJEGYZÉS:

Konfigurációs oldal nyomtatásakor a nyomtató kinyomtatja a HP Jetdirect konfigurációs oldalt is, amelyen a hálózat konfigurációjának és állapotának adatai szerepelnek.

EIO-kártya eltávolítása

1.
Kapcsolja ki a készüléket.
2.
Csatlakoztasson le minden kábelt az EIO-kártyáról.
3.
Lazítsa meg az EIO-kártyát tartó két csavart, majd vegye ki az EIO-kártyát az EIO-bővítőnyílásból.
4.
Tegye a helyére az EIO-bővítőhely fedelét a készülék hátulján. Helyezze be és húzza meg a két csavart.
5.
Kapcsolja be a készüléket.


A készülék kezelése és karbantartása

A készülék tisztítása

A nyomtatás során papír, festék és por gyűlhet össze a készülék belsejében. Ezek halmozódása idővel nyomtatásminőségi problémákhoz, például festékfoltok vagy elkenődések kialakulásához vezethet (lásd: Nyomtatás minőségével kapcsolatos problémák megoldása).

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék külsejének tisztítása
  • A papírút tisztítása


A készülék kezelése és karbantartása

A készülék külsejének tisztítása

A készülék külső részeiről puha, nedves és szöszmentes ruhadarabbal törölje le a port, az elkenődéseket és a foltokat.


A készülék kezelése és karbantartása

A papírút tisztítása
Tisztítóoldal létrehozása és használata

1.
Nyomja meg a Menü gombot [image].
2.
A felfelé vagy lefelé nyíl [image] / [image] segítségével jelölje ki az ESZKÖZ KONFIGURÁLÁSA menüt, majd nyomja meg az OK gombot.
3.
A felfelé vagy lefelé nyíl [image] / [image] segítségével jelölje ki az NYOMTATÁSI MINŐSÉG menüt, majd nyomja meg az OK gombot.
4.
Ha a készülék nem rendelkezik automatikus kétoldalas nyomtatás funkcióval, a felfelé nyíl vagy a lefelé nyíl [image] / [image] segítségével jelölje ki a TISZTÍTÓLAP KÉSZÍTÉSE opciót, majd nyomja meg az OK gombot. Ha a készülék rendelkezik automatikus kétoldalas nyomtatással, ugorjon az 5. lépésre.
5.
A felfelé vagy lefelé nyíl [image] / [image] segítségével jelölje ki a TISZTÍTÓLAP FELDOLGOZÁSA opciót, majd nyomja meg az OK gombot. A tisztítási folyamat néhány percet vesz igénybe.
6.
Dobja ki a kinyomtatott lapot. A feladat befejeződött.


A készülék kezelése és karbantartása

A firmver frissítése

Ez a készülék firmware-távfrissítési (RFU) képességgel rendelkezik. Használja fel ezt az információt a készülék-firmware frissítéséhez.

Ez a rész a következő témakörökkel foglalkozik:

  • A firmver verziójának meghatározása
  • Új firmver letöltése a HP webhelyéről
  • Az új firmware áttöltése a készülékbe
  • A Jetdirect firmware frissítése


A készülék kezelése és karbantartása

A firmver verziójának meghatározása

1.
Nyomja meg a Menü gombot [image].
2.
A lefelé nyíl [image] segítségével jelölje ki a INFORMÁCIÓ menüt, majd nyomja meg az OK gombot.
3.
A lefelé nyíl [image] segítségével jelölje ki a KONFIGURÁCIÓ NYOMTATÁSA opciót, majd a nyomtatáshoz nyomja meg az OK gombot.

A firmware dátumkódja a Konfigurációs oldal Eszközadatok című részében található. A firmware dátumkódjának formátuma a következő: ÉÉÉÉHHNN XX.XXX.X.

●
Az első karakterlánc jelöli a dátumot, ahol az ÉÉÉÉ jelenti az évet, a HH a hónapot, az NN pedig a napot.
●
A második karakterlánc a firmware verziószámát jelöli decimális formátumban.


A készülék kezelése és karbantartása

Új firmver letöltése a HP webhelyéről

A készülék legújabb firmware-változatát letöltheti innen: www.hp.com/go/ljp3010series_firmware.


A készülék kezelése és karbantartása

Az új firmware áttöltése a készülékbe
MEGJEGYZÉS:

A készülék akkor kész az .RFU-fájl fogadására, ha Üzemkész állapotban van.

Az alábbi feltételek hatással lehetnek a fájl átviteléhez szükséges időre.

●
A frissítést küldő gazdaszámítógép sebessége.
●
Bármely, a sorban az .RFU-feladat előtt elhelyezkedő feladat befejeződik a frissítést feldolgozása előtt.
●
Ha a folyamat megszakad a firmware letöltése előtt, a firmware-fájlt újra kell küldeni.
●
Ha a firmware-frissítés során megszakad az áramellátás, akkor megszakad a frissítés és a kezelőpanel kijelzőjén megjelenik a Resend upgrade (Frissítés újraküldése) üzenet (csak angolul). Ebben az esetben az USB-porton keresztül kell elküldeni a frissítést.
MEGJEGYZÉS:

A firmverfrissítés magába foglalja a nem-felejtő, tetszőlegesen elérhető memória (NVRAM) formátumának megváltoztatását. A megváltoztatott menübeállítások ilyenkor visszaállhatnak az alapértelmezett beállításra, szükség esetén tehát újra át kell állítani őket.

Ez a rész a következő témakörökkel foglalkozik:

  • A firmware frissítése a Flash végrehajtható fájl segítségével
  • FTP használata a firmver böngészőn át történő feltöltésére
  • Firmver frissítése FTP használatával hálózati kapcsolat mellett
  • Firmware-frissítés a HP Web Jetadmin szoftver használatával
  • Firmware-frissítés Microsoft Windows-parancsok használatával


A készülék kezelése és karbantartása

A firmware frissítése a Flash végrehajtható fájl segítségével

A készülék flash-alapú memóriával rendelkezik, így a firmware frissítéséhez használható a flash firmware végrehajtható (.EXE) fájl. Ez a fájl innen tölthető le: www.hp.com/go/ljp3010series_firmware.

MEGJEGYZÉS:

A módszer használatához csatlakoztassa a készüléket közvetlenül a számítógéphez USB-kábel segítségével, és telepítse a számítógépre az ehhez a készülékhez tartozó nyomtató-illesztőprogramot.

1.
Nyomtasson egy konfigurációs oldalt, és írja fel a TCP/IP-címet.
2.
Keresse meg az .EXE fájlt a számítógépen, majd dupla kattintással nyissa meg a fájlt.
3.
A Frissítendő nyomtató kiválasztása legördülő listán válassza ki az adott készüléket. A frissítési folyamat megkezdéséhez kattintson az Indítás gombra.
VIGYÁZAT!

A folyamat közben ne kapcsolja ki a készüléket, vagy ne kíséreljen meg nyomtatási feladatot küldeni.
4.
Amikor a folyamat véget ér, egy nevető arc ikon jelenik meg a párbeszédpanelen. Kattintson a Kilépés gombra.
5.
Kapcsolja ki, majd ismét be a készüléket.
6.
Nyomtasson ki egy újabb konfigurációs oldalt, és ellenőrizze, hogy azon az új firmware-dátumkód szerepel-e.


A készülék kezelése és karbantartása

FTP használata a firmver böngészőn át történő feltöltésére

1.
Győződjön meg arról, hogy a használt internetböngésző konfigurálása lehetővé teszi az FTP-hely mappáinak megtekintését. Ezek az utasítások a Microsoft Internet Explorer programra vonatkoznak.

a.
Nyissa meg a böngészőt, majd kattintson az Eszközök menüpontra, ezután pedig az Internetbeállítások lehetőségre.
b.
Kattintson a Speciális fülre.
c.
Jelölje be a dobozt, amelynek felirata: Mappanézet engedélyezése az FTP-helyekhez.
d.
Kattintson az OK gombra.

2.
Nyomtasson egy konfigurációs oldalt, és írja fel a TCP/IP-címet.
3.
Nyissa meg a böngészőt
4.
A böngésző címsorába gépelje be
ftp://<CÍM>
, ahol a <CÍM> a készülék címe. Ha például a TCP/IP cím 192.168.0.90, ezt írja be:
ftp://192.168.0.90
.
5.
Keresse meg a készülékhez letöltött .RFU-fájl helyét.
6.
Húzza át az egérrel az .RFU-fájlt a böngésző PORT ikonjára.

MEGJEGYZÉS:

A készülék automatikusan ki- majd bekapcsol, hogy aktiválja a frissítést. Amikor a frissítési folyamat befejeződött, az Üzemkész üzenet jelenik meg a készülék kezelőpaneljén.


A készülék kezelése és karbantartása

Firmver frissítése FTP használatával hálózati kapcsolat mellett

1.
Jegyezze le a HP Jetdirect oldalon található IP-címet. A HP Jetdirect oldal a konfigurációs oldal nyomtatásakor a második oldal.
MEGJEGYZÉS:

A firmware frissítése előtt győződjön meg arról, hogy a kezelőpanel kijelzőjéről minden hibaüzenet törlődött.
2.
Kattintson a Start elemre, majd a Futtatáslehetőségre, és gépelje be a cmd szót, hogy a parancsablakot megnyissa.
3.
Gépelje be ezt: ftp <TCP/IP ADDRESS>. Ha például a TCP/IP cím 192.168.0.90, ezt írja be: ftp 192.168.0.90.
4.
Keresse meg a firmverfájlt tartalmazó mappát.
5.
A billentyűzeten nyomja meg az Enter gombot.
6.
Ha a gép a felhasználónév megadására kéri, nyomja meg az Enter gombot.
7.
Ha a gép a jelszó megadására kéri, nyomja meg az Enter gombot.
8.
A parancssorba írja be a bin parancsot.
9.
Nyomja meg az Enter billentyűt. A parancsablakban a 200 Types set to I (bináris módú fájlátvitel) üzenet jelenik meg.
10.
Gépelje be a put szót, majd a fájlnevet. Például, ha a fájlnév ljp3015.rfu, ezt gépelje be: put ljp3015.rfu.
11.
Megkezdődik a letöltés, és a rendszer frissíti a firmware-t a készüléken. Ez eltarthat néhány percig. Hagyja befejeződni a folyamatot anélkül, hogy beavatkozna a készülék vagy a számítógép működésébe.
MEGJEGYZÉS:

A frissítés végeztével a készülék automatikusan kikapcsol, majd ismét be.
12.
A parancssorba írja be a bye szót, hogy kilépjen az FTP-parancsból.
13.
A parancssorba írja be az exit szót, hogy visszatérjen a Windows interfészhez.


A készülék kezelése és karbantartása

Firmware-frissítés a HP Web Jetadmin szoftver használatával

A HP Web Jetadmin készülék-firmware frissítéséhez való használatáról további információk: www.hp.com/go/webjetadmin.


A készülék kezelése és karbantartása

Firmware-frissítés Microsoft Windows-parancsok használatával
MEGJEGYZÉS:

Ehhez az eljáráshoz az szükséges, hogy a készülék meg legyen osztva a hálózaton.

1.
Kattintson a Start elemre, majd a Futtatáslehetőségre, és gépelje be a cmd szót, hogy a parancsablakot megnyissa.
2.
Írja be:
copy /B <FÁJLNÉV> \\<SZÁMÍTÓGÉPNÉV>\<MEGOSZTÁSI NÉV>
, ahol a <FÁJLNÉV> az .RFU fájl neve (teljes elérési úttal együtt), a <SZÁMÍTÓGÉPNÉV> a számítógép neve, ahonnan a készüléket megosztották, a <MEGOSZTÁSI NÉV> pedig a készülék megosztási neve. Például:
C:\>copy /b C:\ljp3015.rfu \\SZERVER\SZÁMÍTÓGÉP
.
MEGJEGYZÉS:

Ha a fájlnév vagy az elérési út szóközt tartalmaz, akkor a fájlnevet vagy az elérési utat idézőjelbe kell tenni. Például írja be a következőt:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\SZERVER\SZÁMÍTÓGÉP
.
3.
Nyomja meg az Enter billentyűt a billentyűzeten. A kezelőpanelen megjelenő üzenet mutatja a firmware-frissítés állapotát. A frissítés folyamatának végén a kezelőpanelen megjelenik a Üzemkész üzenet. Az 1 fájl másolva üzenet jelenik meg a számítógép képernyőjén.


A készülék kezelése és karbantartása

A Jetdirect firmware frissítése

A HP Jetdirect készülékben lévő hálózati interfész olyan firmware-t tartalmaz, amely a készülékfirmware-től függetlenül frissíthető. Ez az eljárás megkívánja, hogy a számítógépre feltelepítse a HP Web Jetadmin program 7.0 vagy ennél újabb változatát. Lásd: A HP Web Jetadmin szoftver használata. A HP Jetdirect firmware frissítéséhez végezze el az alábbi lépéseket.

1.
Nyissa meg a HP Web Jetadmin alkalmazást.
2.
Nyissa meg az Eszközkezelés mappát a Navigálás, mozgás a menüelemek között panel legördülő listájáról. Navigáljon az Eszközlisták mappához.
3.
Válassza ki a készüléket, amelyet frissíteni akar.
4.
Az Készülékeszközök legördülő listán válassza a Jetdirect firmware frissítés opciót.
5.
A Jetdirect firmware verzió alatt a HP Jetdirect típusszáma és az aktuális firmware-verzió van feltüntetve. Ezeket jegyezze le.
6.
Folytassa a következő címen: http://www.hp.com/go/wja_firmware.
7.
Görgessen lejjebb a HP Jetdirect modellszámokat tartalmazó listához, és keresse meg a lejegyzett modellszámot.
8.
Ellenőrizze, hogy a modell aktuális verziója frissebb-e, mint az Ön által lejegyzett verziószám. Ha igen, akkor kattintson az egér jobb oldali gombjával a firmver hivatkozásra, és a fájl letöltéséhez kövesse a webhelyen található utasításokat. A fájlt a <meghajtó>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT mappába kell menteni azon a számítógépen, amelyiken a HP Web Jetadmin alkalmazás fut.
9.
A HP Web Jetadmin programban térjen vissza a fő készüléklistához, és válassza ki ismét a digitális küldőt.
10.
A Készülékeszközök legördülő listán válassza ismét a Jetdirect firmware frissítés opciót.
11.
A HP Jetdirect firmware-oldalon az új firmware-verzió van feltüntetve A Jetdirect firmware a HP Web Jetadmin alatt is rendelkezésre áll. rész alatt. A Firmware frissítése most gombra kattintva frissítse a Jetdirect firmware-t.

MEGJEGYZÉS:

A HP Jetdirect firmware frissítéséhez az FTP-t vagy a beépített webszervert is használhatja. További tudnivalók: http://www.hp.com/go/wja_firmware.


Problémamegoldás

Problémamegoldás
  • Általános problémák megoldása
  • Gyári alapbeállítások visszaállítása
  • A kezelőpanel-üzenetek értelmezése
  • Elakadások
  • Papírkezelési problémák
  • Nyomtatás minőségével kapcsolatos problémák megoldása
  • Működési problémák megoldása
  • Csatlakoztatási problémák megoldása
  • USB-portról történő, helyszíni nyomtatás problémáinak megoldása
  • A termék szoftverével kapcsolatos problémák
  • Általános Windows problémák megoldása
  • Általános Macintosh problémák elhárítása


Problémamegoldás

Általános problémák megoldása

Ha a készülék nem viselkedik megfelelően, hajtsa végre sorrendben a következő ellenőrzőlista lépéseit. Ha a készülék nem hajtja végre valamelyik műveletet, kövesse a megfelelő hibakeresési javaslatokat. Ha egy lépésnél a probléma megoldódik, az ellenőrzőlista további lépéseinek végrehajtása nélkül befejezheti a munkát.

Ez a rész a következő témakörökkel foglalkozik:

  • Hibaelhárítási ellenőrzőlista
  • A készülék teljesítményét befolyásoló tényezők


Problémamegoldás

Hibaelhárítási ellenőrzőlista

1.
Győződjön meg arról, hogy a készülék Üzemkész jelzőfénye világít. Ha egy jelzőfény sem világít, hajtsa végre az alábbi lépéseket:

a.
Ellenőrizze a tápkábel-csatlakozásokat.
b.
Ellenőrizze, hogy a készülék be van-e kapcsolva.
c.
Ellenőrizze, hogy a tápfeszültség értéke megfelel-e a készülék tápkonfigurációjának. (Lásd a készülék hátulján található, hálózati feszültségigényre vonatkozó címkét.) Ha hosszabbítót használ, és ennek feszültsége nem felel meg az előírásoknak, csatlakoztassa a készüléket közvetlenül a fali csatlakozóhoz. Ha a készülék már fali csatlakozóhoz csatlakozik, próbáljon ki egy másik aljzatot.
d.
Ha egyik művelettel sem sikerül visszaállítani a többfunkciós készülék áramellátását, kérjen segítséget a HP ügyfélszolgálatától.

2.
Ellenőrizze a kábeleket.

a.
Ellenőrizze a kábel-összeköttetést a készülék és a számítógép vagy a hálózat portja között. Győződjön meg arról, hogy az összeköttetés biztonságos.
b.
Ha lehetséges, egy másik kábel használatával ellenőrizze, hogy a kábel nem hibás-e.
c.
Ellenőrizze a hálózati kapcsolatot. Lásd: Hálózati problémák megoldása.

3.
Nézze meg, jelenik-e meg valamilyen üzenet a kezelőpanel kijelzőjén. Ha valamilyen hibaüzenet megjelenik, lásd: A kezelőpanel-üzenetek értelmezése.
4.
Ellenőrizze, hogy a használt papír megfelel-e az előírásoknak.
5.
Nyomtasson egy konfigurációs oldalt. Lásd: Nyomtassa ki az információs és Hogyan történik? oldalakat.. Ha a készülék hálózathoz csatlakozik, egy HP Jetdirect oldal is kinyomtatódik.

a.
Ha az oldalak nem nyomtatódnak ki, ellenőrizze, hogy van-e legalább egy tálcában papír.
b.
Ha az oldal elakad a készülékben, lásd: Elakadások megszüntetése.

6.
Ha a készülék kinyomtatja a konfigurációs oldalt, ellenőrizze a következő elemeket.

a.
Ha az oldalt nem megfelelően nyomtatja ki a készülék, akkor annak hardverével van probléma. Vegye fel a kapcsolatot a HP ügyfélszolgálatával.
b.
Ha az oldalt megfelelően nyomtatja ki a készülék, hardvere működik. A probléma a használt számítógéppel, a nyomtatóillesztő-programmal vagy a programmal lehet.

7.
Válassza a megfelelő beállítást:

Windows: Kattintson a Start gombra, kattintson a Beállítások pontra, majd kattintson a Nyomtatók vagy a Nyomtatók és faxok parancsra. Kattintson kettőt a készülék nevére.

VAGY

Mac OS X: Nyissa meg a Print Center (Nyomtatóközpont) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) elemet, majd kattintson duplán a készülék sorára.

8.
Ellenőrizze, hogy az ehhez a készülékhez szükséges nyomtató-illesztőprogramot telepítette-e. Ellenőrizze a programot, hogy meggyőződjön arról, hogy az ehhez a készülékhez szükséges nyomtató-illesztőprogramot használja.
9.
Nyomtasson egy rövid dokumentumot egy másik programból, amely korábban működött. Ha ez a megoldás működik, akkor a hiba a használt programban keletkezett. Ha így sem sikerül megoldani a problémát (a készülék nem nyomtatja ki a dokumentumot) végezze el a következő lépéseket:

a.
Próbálja meg kinyomtatni a feladatot egy másik számítógépről, amelyre a készülékszoftver telepítve van.
b.
Ha a készüléket hálózatra csatlakoztatta, csatlakoztassa most USB-kábellel közvetlenül egy számítógéphez. Irányítsa át a készüléket a megfelelő portra vagy telepítse újra a szoftvert, kiválasztva a használt új csatlakozástípust.


Problémamegoldás

A készülék teljesítményét befolyásoló tényezők

A feladatok kinyomtatásához szükséges idő több tényezőtől is függ:

●
A készülék ppm-ben (oldal/perc) mért maximális sebessége.
●
Különleges papírtípusok (például írásvetítő-fólia, nehéz papír és egyedi méretű papír) használata
●
A készülék feldolgozási és letöltési ideje
●
A képek összetettsége és mérete
●
A számítógép sebessége
●
Az USB-kapcsolat
●
A nyomtató I/O-konfigurációja
●
A készülékbe telepített memória mennyisége
●
A hálózati operációs rendszer és konfiguráció (hálózati működés esetén)
●
A használt nyomtató-illesztőprogram.
MEGJEGYZÉS:

Bár a többletmemória javíthat azon, hogyan kezeli a készülék az összetett grafikát, és javíthatja a letöltési időt, a maximális sebességet (oldal/perc) nem változtatja meg.


Problémamegoldás

Gyári alapbeállítások visszaállítása

1.
Nyomja meg a Menü gombot [image].
2.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
VISSZAÁLLÍTÁSOK
c.
GYÁRI BEÁLLÍTÁSOK VISSZAÁLLÍTÁSA

További tudnivalókat lásd: Visszaállítások menüje.


Problémamegoldás

A kezelőpanel-üzenetek értelmezése

Ez a rész a következő témakörökkel foglalkozik:

  • A kezelőpanel-üzenetek típusai
  • A kezelőpanelen megjelenő üzenetek


Problémamegoldás

A kezelőpanel-üzenetek típusai

A készülék állapotát vagy az esetleges problémákat négy különböző típusú kezelőpanel-üzenet jelezheti.

Üzenettípus
Leírás
Állapotüzenetek
Az állapotüzenetek a készülék pillanatnyi állapotát tükrözik. Ezek a készülék rendes működéséről tájékoztatnak, és nem szükséges törölni őket. Az üzenetek a készülék állapotának megfelelően változnak. Ha a készülék kész a nyomtatásra, nem foglalt, és nincsenek függőben lévő figyelmeztető üzenetei, akkor az Üzemkész állapotüzenetet jeleníti meg.
Figyelmeztető üzenetek
A figyelmeztető üzenetek adat- és nyomtatási hibákat jeleznek. Ezek az üzenetek általában az Üzemkész vagy egyéb állapotüzenetekkel felváltva jelennek meg, és a fennmaradnak az OK gomb megnyomásáig. Egyes figyelmeztető üzenetek törölhetők. Ha a TÖRÖLHETŐ FIGYELMEZTETÉSEK beállítást a FELADAT lehetőségre állítja be az ESZKÖZ KONFIGURÁLÁSA menüben, a következő nyomtatási feladat törli ezeket az üzeneteket.
Hibaüzenetek
A hibaüzenetek azt közlik, hogy Önnek el kell végeznie valamilyen beavatkozást, például papírt kell betöltenie vagy meg kell szüntetnie az elakadást.
Néhány hibaüzenet esetében a működés automatikusan folytatható. Ha az AUTOMATIKUS FOLYTATÁS beállítás az ESZKÖZ KONFIGURÁLÁSA menüben bekapcsolt állapotú, a készülék folytatja a rendes működést, miután egy automatikusan folytatható hibaüzenet 10 másodpercre megjelent.
MEGJEGYZÉS:

Ha a 10 másodperces, automatikusan folytatható hibaüzenet közben bármelyik gombot megnyomják, ez hatálytalanítja az automatikus folytatási funkciót, és a gombfunkció kap elsőbbséget. A Leállítás gomb [image] megnyomása például felfüggeszti a nyomtatást, és lehetőséget kínál a feladat törlésére.

Komoly hibát jelző üzenetek
A komoly hibát jelző üzenetek valamilyen készülékhibáról adnak hírt. Némelyik ilyen üzenet a készülék ki- és bekapcsolásával törölhető. Ezeket az üzeneteket nem befolyásolja az AUTOMATIKUS FOLYTATÁS beállítás. Ha a komoly hiba nem szűnik meg, javítás szükséges.


Problémamegoldás

A kezelőpanelen megjelenő üzenetek

A kezelőpanelen megjelenő üzenetek
Kezelőpanel üzenete
Leírás
Javasolt teendő
<KÖNYVTÁR> OLVASÁSA XXXX fájlt talált XXXX támogatott
A készülék a fájlokat olvassa az USB-mappában.
Nincs szükség beavatkozásra.
<X>. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
Másik tálca használatához nyomja meg az OK gombot.
váltakozik ezzel:
<X>. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
Segítség kéréséhez nyomja meg ezt a gombot:
Adott típusú és méretű hordozót igénylő feladat érkezett a nyomtatóra, de a hordozó nem található a megadott tálcában.
Nyomja meg az OK gombot, hogy másik tálcában lévő, más típusú és méretű hordozóra nyomtasson.
<X>. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
Segítség kéréséhez nyomja meg ezt a gombot:
A jelzett tálca egyedi típusú és méretű papírhoz van konfigurálva, amely egy nyomtatási feladathoz szükséges, de a tálca üres. Az összes többi tálca is üres.
Helyezze be a kért papírt a tálcába.
<X>% LEMEZ TISZTÍTÁSA KÉSZ
Ne kapcsolja ki a készüléket!
váltakozik ezzel:
<X>% LEMEZ TISZTÍTÁSA KÉSZ
Segítség kéréséhez nyomja meg ezt a gombot:
Egy merevlemez tisztítása folyamatban van.
Nincs szükség beavatkozásra.
<X> EIO LEMEZ FELPÖRGETÉSE
váltakozik a következővel:
<Aktuális állapotüzenet>
Az [X] EIO-bővítőhelyen lévő lemez inicializálása zajlik.
Nincs szükség beavatkozásra.
<X> EIO LEMEZ NEM MŰKÖDIK
Segítség kéréséhez nyomja meg ezt a gombot:
Az X kártyahelyen lévő EIO-lemez nem működik rendesen.
1.
Kapcsolja ki a készüléket.
2.
Győződjön meg arról, hogy az EIO-lemez megfelelően van behelyezve, és biztonságosan rögzítve van.
3.
Ha az üzenet a kezelőpanelen továbbra is jelentkezik, cserélje ki a lemezt.
<X> LEMEZ TISZTÍTÁSA % KÉSZ
Ne kapcsolja ki a készüléket!
váltakozik ezzel:
<X> LEMEZ TISZTÍTÁSA % KÉSZ
Segítség kéréséhez nyomja meg ezt a gombot:
A tárolóeszköz tisztítása zajlik. Ne kapcsolja ki a készüléket. A készülék szolgáltatásai nem használhatók. Ha befejezte, a készülék automatikusan ki- majd bekapcsol.
Nincs szükség beavatkozásra.
<X> TÁLCA <TÍPUS> <MÉRET>
Méret vagy típus módosításához nyomja meg az OK gombot
váltakozik ezzel:
<X> TÁLCA <TÍPUS> <MÉRET>
A beállítások módosításához nyomja meg a [image] gombot.
Az üzenet a papírtálca aktuális típus- és méretbeállítását közli, és lehetővé teszi a beállítás módosítását.
A papírméret vagy -típus módosításához nyomja meg az OK gombot, miközben az üzenet látható. Az üzenet törléséhez nyomja meg a „vissza” nyilat [image], miközben az üzenet látható.
●
Válassza ki a BÁRMELY MÉRET és BÁRMELY TÍPUS beállításokat, ha a tálcát gyakran használják különböző méretekhez vagy típusokhoz.
●
Ha csak egy papírtípussal nyomtat, állítsa be a leggyakoribb méretet és típust.
<X> TÁLCA NYITVA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
<Aktuális állapotüzenet>
A tálca nem tud lapot adagolni a készülékbe, mivel a(z) [X] tálca, amelynek a nyomtatás folytatásához zárva kéne lennie, nyitva van.
Ellenőrizze a tálcákat, és zárja be a nyitva lévőket.
1. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
A folytatáshoz nyomja meg az OK gombot
váltakozik a következővel:
1. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
Segítség kéréséhez nyomja meg ezt a gombot:
Az 1. tálca üres.
Töltse fel az 1. tálcát a kért papírral.
Ha a papír már az 1. tálcában van, a nyomtatáshoz nyomja meg a súgógombot [image], majd az OK gombot.
Ha másik tálcát kíván használni, vegye ki a papírt az 1. tálcából, majd a folytatáshoz nyomja meg az OK gombot.
1. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
Másik tálca használatához nyomja meg az OK gombot.
váltakozik a következővel:
1. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
Segítség kéréséhez nyomja meg ezt a gombot:
Az 1. tálca üres, más tálcák rendelkezésre állnak.
Nyomja meg az OK gombot, ha másik tálcát kíván használni.
Hogy az 1. tálcát használhassa, töltse fel a kért papírral.
Ha a papír már az 1. tálcában van, a nyomtatáshoz nyomja meg a súgógombot [image], majd az OK gombot.
Ha másik tálcát kíván használni, vegye ki a papírt az 1. tálcából, majd nyomja meg az OK gombot.
10.XX.YY KELLÉKMEMÓRIA-HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
A készülék egy vagy több kellékében hiba keletkezett.
10.00.0Y = a memória hibás
10.10.0Y = a memória hiányzik
1.
Kapcsolja ki, majd vissza a készüléket, hogy törölje az üzenetet.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
11.XX INTERNAL CLOCK ERROR
A folytatáshoz nyomja meg az OK gombot
A valós idejű óra hibát észlelt.
A nyomtatás folytatható, de a készülék minden bekapcsolásakor megjelenik a felszólítás. A kérdés megoldásához forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
13.JJ.NT ELAKADÁS ITT: <HELY>
13.JJ.NT BELSŐ ELAKADÁS ITT: <HELY>
A megadott helyen elakadás történt.
Távolítsa el az elakadt papírt.
Ha az üzenet minden elakadás megszüntetése után továbbra is megjelenik, lehet, hogy egy érzékelő beragadt vagy megsérült. Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
13.JJ.NT PAPÍRELAKADÁS, NYISSA KI A BEMENETI TÁLCÁKAT
váltakozik a következővel:
Nyissa ki az összes tálcát
Elakadás történt az egyik tálcában.
1.
Nyisson ki minden tálcát, és ellenőrizze, nem akadt-e el benne a papír.
2.
Nyissa fel a fedelet.
3.
Távolítsa el a nyomtatókazettát és minden talált papírt.
4.
Helyezze vissza a nyomtatókazettát, és csukja le a felső fedőlapot.
5.
Csukja be az összes tálcát.
21 TÚL ÖSSZETETTAZ OLDAL
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
21 TÚL ÖSSZETETTAZ OLDAL
A folytatáshoz nyomja meg az OK gombot
A nyomtatási feladat adatai túlságosan bonyolultak.
1.
Az átvitt adatok kinyomtatásához nyomja meg az OK gombot (az adatok egy része elveszhet).
2.
Ha ez az üzenet gyakran megjelenik, egyszerűsítse a nyomtatási feladatot vagy telepítsen több memóriát.
22 BEÁGYAZOTT I/O PUFFER TÚLCSORDULÁS
A folytatáshoz nyomja meg az OK gombot
Túl sok adatot küldtek a készülék belső HP Jetdirect eszközére.
A nyomtatás folytatásához nyomja meg az OK gombot. Lehet, hogy az adatok egy része elvész.
22 EIO X PUFFER TÚLCSORDULÁS
A folytatáshoz nyomja meg az OK gombot
Túl sok adatot küldött a megjelölt ([X]) bővítőhelyen lévő EIO-kártyára. Lehet, hogy nem megfelelő kommunikációs protokollt használ.
Megjegyzés: Az EIO 0 a HP Jetdirect beépített nyomtatószerver számára van fenntartva.
1.
Az üzenet törléséhez nyomja meg az OK gombot. (A feladat nem nyomtatódik ki.)
2.
Ellenőrizze a gazdagép konfigurációját. Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
22 USB I/O PUFFER TÚLCSORDULÁS
A folytatáshoz nyomja meg az OK gombot
Túl sok adatot küldött az USB-portra.
A hibaüzenet törléséhez nyomja meg az OK gombot. (A feladat nem nyomtatódik ki.)
40 BEÁGYAZOTT I/O ROSSZ ADATÁTVITEL
A folytatáshoz nyomja meg az OK gombot
Megszakadt az összeköttetés a készülék és a HP Jetdirect nyomtatószerver között.
A hibaüzenet törléséhez és a nyomtatás folytatásához nyomja meg az OK gombot.
40 EIO X ROSSZ ÁTVITEL
A folytatáshoz nyomja meg az OK gombot
A készülék és a megadott kártyahelyen [X] lévő EIO-kártya között az összeköttetés megszakadt.
Megjegyzés: Az EIO 0 a HP Jetdirect beépített nyomtatószerver számára van fenntartva.
A hibaüzenet törléséhez és a nyomtatás folytatásához nyomja meg az OK gombot.
41,3 NEM VÁRT MÉRET A(Z) <X> TÁLCÁBAN
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
<X>. TÁLCA BETÖLTÉSE [TÍPUS] [MÉRET]
Másik tálca használatához nyomja meg az OK gombot.
A tálcát nem olyan méretű papírhoz konfigurálta, amilyet a nyomtatási feladat megkíván.
1.
Töltse fel újra a tálcát a megfelelő méretű papírral.
2.
Győződjön meg arról, hogy a programban, a nyomtató-illesztőprogramban és a kezelőpanelen ugyanaz a papírméret van megadva.
3.
Nyomja meg az OK gombot, és görgessen az <X>. tálca Méret=<Méret> lehetőséghez. Konfigurálja újra a méretet egy tálcában, hogy az egyezzen a nyomtaási feladat által megkívánt mérettel.
4.
Ha a hiba nem törlődik, kapcsolja ki készüléket, majd kapcsolja ismét be.
5.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
41.3 NEM VÁRT MÉRET AZ 1. TÁLCÁBAN
KÉZI ADAGOLÁS <TÍPUS> <MÉRET>
Az 1. tálcát nem olyan méretű papírhoz konfigurálta, amilyet a nyomtatási feladat megkíván.
Töltse fel újra a tálcát a megfelelő méretű papírral.
Ha másik tálcában található megfelelő méret, a készülék felszólítja arra, hogy nyomja meg az OK gombot, és használjon másik tálcát.
41.X HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
41.X HIBA
A folytatáshoz nyomja meg az OK gombot
Ideiglenes nyomtatóhiba történt.
1.
Nyomja meg az OK gombot. A hibás oldal automatikusan újból kinyomtatódik, ha az elakadáselhárítás engedélyezve van.
2.
Kapcsolja ki, majd ismét be a készüléket.
3.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
49.XXXX HIBA
Folytatáshoz kapcsolja ki, majd be
Kritikus firmver-hiba történt.
Ezt a hibát néhány külső befolyás okozhatja, amelyek nem állnak közvetlen kapcsolatban sem a készülék hardverével, sem annak firmware-ével:
●
A számítógépen futó operációs rendszer
●
A hálózati összeköttetés
●
A nyomtató-illesztőprogram
●
A szoftver
●
A dokumentumfájl
A probléma okának elkülönítésében segít, ha visszaidézi, milyen műveleteket végzett, mielőtt a hiba bekövetkezett.
1.
Kapcsolja ki a készüléket 20 percre, majd kapcsolja be.
2.
Ha a hiba okát külső befolyásra vissza tudja vezetni, próbálja megoldani a problémát a külső elem megjavításával.
3.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
50.X BEÉGETŐEGYSÉG-HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
Beégetőhiba történt.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
51.XY HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
51.XY HIBA
Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
52.XY HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
52.XY HIBA
Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
53.X0.01 HIBA
NEM TÁMOGATOTT DIMM
A készülék nem támogatja a DIMM-memóriát.
Cserélje ki olyan típusra a DIMM-memóriát, amelyet a készülék támogat.
A támogatott DIMM-memóriák listáját lásd: Cikkszámok.
A DIMM-memória cseréjére vonatkozó utasításokat lásd: Memória telepítése.
55.XX.YY DC VEZÉRLŐEGYSÉG HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
55.XX.YY DC VEZÉRLŐEGYSÉG HIBA
Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
56.X HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
56.X HIBA
Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatási hiba történt helytelen bemeneti vagy kimeneti kérés miatt.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
57.XX HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
57.XX HIBA
Folytatáshoz kapcsolja ki, majd be
A készülék egyik ventilátoránál átmeneti nyomtatási hiba lépett fel.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
58.XX HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
58.XX HIBA
Folytatáshoz kapcsolja ki, majd be
Készülékhiba lépett fel, amelynél CPU memóriacímke-hibát észleltek vagy probléma van a levegőérzékelővel vagy a tápegységgel.
Az áramellátással kapcsolatos problémák megoldása
1.
Távolítsa el a készüléket minden szünetmentes tápegység, kiegészítő tápegység vagy erősáramú hosszabbító közeléből. Csatlakoztassa a készüléket fali csatlakozóhoz, és figyelje meg, megoldja-e ez a problémát.
2.
Ha a készülék már fali csatlakozóhoz csatlakozik, próbáljon ki az épületben egy másik tápforrást, amelyik független a jelenleg használttól.
Győződjön meg arról, hogy a hálózati feszültség és az áramforrás megfelel a készülék villamossági adatainak.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
59.XY HIBA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
59.XY HIBA
Folytatáshoz kapcsolja ki, majd be
Ideiglenes nyomtatóhiba történt.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
68.X ÁLLANDÓ TÁROLÓHELY ÍRÁSI HIBA
A folytatáshoz nyomja meg az OK gombot
A tárolóeszköz nem tud rögzíteni. A nyomtatás folytatódhat, de váratlan jelenségek léphetnek fel, mivel hiba történt az állandó tárolóban.
Folytatáshoz nyomja meg az OK gombot.
Ha a hiba nem törlődik, kapcsolja ki készüléket, majd kapcsolja ismét be. Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
68.X ÁLLANDÓ TÁROLÓHELY MEGTELT
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
68.X ÁLLANDÓ TÁROLÓHELY MEGTELT
A folytatáshoz nyomja meg az OK gombot
Megtelt az állandó tárolóhely. Lehet, hogy néhány beállítás a gyári értékre állt vissza.
1.
Ha a hiba nem törlődik, kapcsolja ki készüléket, majd kapcsolja ismét be.
2.
Nyomtasson egy konfigurációs oldalt, és ellenőrizze a készülékbeállításokat, hogy megállapíthassa, mely értékek változtak meg.
3.
Az állandó tárolóhely kiürítéséhez kapcsolja ki a készüléket, majd nyomja meg és tartsa lenyomva a Menü gombot [image], miközben a készüléket bekapcsolja.
4.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
68.X TÁROLÓHELYHIBA, BEÁLLÍTÁS MÓDOSÍTVA
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
68.X TÁROLÓHELYHIBA, BEÁLLÍTÁS MÓDOSÍTVA
A folytatáshoz nyomja meg az OK gombot
A készülék állandó tárolóhelyén hiba lépett fel, egy vagy több készülékbeállítás a gyári értékre állt vissza.
A nyomtatás újrakezdéséhez nyomja meg az OK gombot.
Nyomtasson egy konfigurációs oldalt, és ellenőrizze a készülékbeállításokat, hogy megállapíthassa, mely értékek változtak meg.
Ha a hiba nem törlődik, kapcsolja ki készüléket, majd kapcsolja ismét be. Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
79.XXXX HIBA
Folytatáshoz kapcsolja ki, majd be
A készülék kritikus hardverhibát észlelt.
1.
Nyomja meg a leállítógombot [image], hogy törölje a nyomtatási feladatot a készülék memóriájából. Kapcsolja ki, majd ismét be a készüléket.
2.
Próbáljon másik programból nyomtatni egy feladatot. Ha a feladat kinyomtatódik, térjen vissza az első programhoz, és próbáljon kinyomtatni egy másik feladatot. Ha az üzenet csak egy bizonyos program vagy nyomtatási feladat esetében jelenik meg, forduljon segítségért ahhoz, akitől a programot vásárolta.
Ha az üzenet más programoknál és nyomtatási feladatoknál is megjelenik, próbálkozzon az alábbiakkal.
1.
Kapcsolja ki a készüléket.
2.
Csatlakoztasson le minden kábelt, amely a készüléket a hálózattal vagy a számítógéppel összeköti.
3.
Vegyen ki minden DIMM-memóriát vagy más gyártótól származó DIMM-eszközt a készülékből. Ezután tegye vissza a DIMM-memóriát.
4.
Vegye ki a készülékből az EIO-eszközt.
5.
Kapcsolja be a készüléket.
Ha a hiba már nem áll fenn, tegye az alábbiakat.
1.
Tegye vissza egyenként a DIMM- és az EIO-eszközöket, vigyázva arra, hogy az egyes eszközök visszaszerelése között mindig ki- majd bekapcsolja a készüléket.
2.
Cserélje ki azt a DIMM- vagy EIO-eszközt, amely Ön szerint a hibát okozta.
3.
Csatlakoztassa vissza az összes kábelt, amely a készüléket a hálózattal vagy a számítógéppel összeköti.
8X.YYYY BEÁGYAZOTT JETDIRECT HIBA
A beépített HP Jetdirect nyomtatószerver súlyos hibát jelzett.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Ha az üzenet továbbra is megjelenik, forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
8X.YYYY EIO HIBA
Az [X] bővítőhelyen található EIO-eszköz súlyos hibát jelzett.
1.
Kapcsolja ki, majd ismét be a készüléket.
2.
Kapcsolja ki a készüléket, helyezze be újra az EIO-tartozékot az [X], kártyahelyre, majd kapcsolja be a készüléket.
3.
Kapcsolja ki a készüléket, vegye ki az EIO-tartozékot az [X], kártyahelyről, helyezze be egy másik EIO-kártyahelyre, majd kapcsolja be a készüléket.
4.
Helyezze át az EIO-tartozékot az [X] bővítőhelyre.
A(z) x. tálcán jelenleg nem végrehajtható művelet
A tálcához megadott méret nem lehet BÁRMELY MÉRET/BÁRMELY EGYEDI
A duplex üzemmód nem lehetséges, ha a tálcaméret beállítása BÁRMELY MÉRET vagy BÁRMELY EGYEDI.
Változtassa meg a tálca beállításait.
1.
Nyomja meg a Menü gombot [image].
2.
A lefelé nyíl [image] segítségével jelölje ki a PAPÍRKEZELÉS menüt, majd nyomja meg az OK gombot.
3.
Nyomja meg a „le” nyilat, [image], hogy kijelölje a megadott tálcát, majd nyomja meg az OK gombot.
4.
Változtassa meg a kiválasztott tálca méret- és típusbeállítását.
ADATOK FOGADVA
Utolsó oldal nyomtatásához nyomja meg az OK gombot.
váltakozik ezzel:
<aktuális állapotüzenet>
A készülék a nyomtatási parancsra vár.
Folytatáshoz nyomja meg az OK gombot.
A FELADAT NEM TÁROLHATÓ
váltakozik ezzel:
<Aktuális állapotüzenet>
A megnevezett nyomtatási feladat memória-, lemez- vagy konfigurációs probléma miatt nem tárolható.
Javítsa ki a hibát, majd próbálja meg ismét a feladat tárolását.
Alvó üzemmód bekapcsolva
A készülék Alvó üzemmódban van.
Nincs szükség beavatkozásra.
AT USB-TARTOZÉK TÚL NAGY TELJESÍTMÉNYŰ
Vegye ki az USB-tartozékot, kapcsolja ki, majd be a készüléket
váltakozik a következővel:
AT USB-TARTOZÉK TÚL NAGY TELJESÍTMÉNYŰ
Segítség kéréséhez nyomja meg ezt a gombot:
Az USB-tartozék túl nagy áramot vesz fel. A nyomtatás nem folytatható.
Távolítsa el az USB-tartozékot, majd indítsa újra a készüléket.
Használjon olyan USB-tartozékot, amely kisebb teljesítményt vesz fel vagy saját tápegysége van.
Az eseménynapló üres
Üres eseménynaplót próbál megnézni úgy, hogy a kezelőpanelen az ESEMÉNYNAPLÓ MEGTEKINTÉSE lehetőséget választja ki.
Nincs szükség beavatkozásra.
BEMELEGEDÉS
váltakozik ezzel:
<Aktuális állapotüzenet>
A készülék éppen elhagyja az alvó üzemmódot. A nyomtatás folytatódik, ha ez megtörtént.
Nincs szükség beavatkozásra.
CRC KÓD HIBA
SEND RFU UPGRADE ON USB DEV PORT
Hiba lépett fel a firmware-frissítés során.
Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
DÁTUM/IDŐ=ÉÉÉÉ/HHH/NN ÓÓ:PP
A módosítások életbelépéséhez nyomja meg az OK gombot.
Kihagyáshoz nyomja meg a [image] gombot.
Az aktuális dátum és idő.
Állítsa be a dátumot és az időt vagy kihagyáshoz nyomja meg a leállítógombot [image].
DUPLEX MŰVELET SIKERTELEN
A folytatáshoz nyomja meg az OK gombot
váltakozik a következővel:
DUPLEX MŰVELET SIKERTELEN
Segítség kéréséhez nyomja meg ezt a gombot:
Kétoldalas nyomtatási feladat közben időzítési hiba fordult elő.
A nyomtatás folytatásához nyomja meg az OK gombot. Ha a hiba ismét jelentkezik, törölje a feladatot, és nyomtassa ki egyoldalas feladatként.
EIO-ESZKÖZHIBA
Törléshez nyomja meg az OK gombot
A megadott eszköz meghibásodott.
Folytatáshoz nyomja meg az OK gombot.
EIO FÁJLMŰVELET SIKERTELEN
Törléshez nyomja meg az OK gombot
Egy parancs logikátlan műveletet kísérelt meg.
Folytatáshoz nyomja meg az OK gombot.
EIO-FÁJLRENDSZER MEGTELT
Törléshez nyomja meg az OK gombot
A megadott fájlrendszer megtelt, nem írható.
Folytatáshoz nyomja meg az OK gombot.
EIO ÍRÁSVÉDETT
Törléshez nyomja meg az OK gombot
A fájlrendszer nem írható.
Folytatáshoz nyomja meg az OK gombot.
ELFOGADJA A ROSSZ ALÁÍRÁST?
Ha igen, nyomja meg az OK gombot
váltakozik a következővel:
ELFOGADJA A ROSSZ ALÁÍRÁST?
Ha nem, nyomja meg a [image] gombot.
A készülék távoli firmware-frissítést hajt végre, az első alkalommal előforduló kódaláírás nem egyezik az aláírással, és az ALÁÍRÁS ELLENŐRZÉSE menü a FIGYELMEZTETÉS, HA ROSSZ lehetőségre van beállítva.
Töltse le a készülékhez tartozó megfelelő firmware-frissítő fájlt, és telepítse újból a frissítést.
Eseménynapló törlése
A készülék törli az eseménynaplót.
Nincs szükség beavatkozásra.
FEKETE KAZETTA NAGYON KEVÉS
A készülék jelzi, ha egy kellék szintje nagyon alacsony. A nyomtatókazetták tényleges élettartama változó lehet. Gondoskodjon arról, hogy legyen kéznél csere nyomtatókazetta, ha a nyomtatási minőség már nem elfogadható. Ekkor még nem szükséges a kelléket kicserélnie, hacsak a nyomtatási minőség már nem elfogadható. Miután a kellék elérte az igen alacsony küszöbszintet, a rá vonatkozó HP kiegészítő garancia érvényessége megszűnik.
Ha a nyomtatási minőség már nem elfogadható, cserélje ki a nyomtatókazettát. Lásd: A nyomtatópatron cseréje.
Fel nem ismert USB-tartozék
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik a következővel:
Fel nem ismert USB-tartozék
Törléshez nyomja meg az OK gombot
A készülék az USB-tartozéktípus esetében nem támogatja a plug-and-play működést a gazdagép USB-portján vagy a tartozék nem támogatott
Kapcsolja ki majd be a készüléket úgy, hogy közben az USB-tartozék csatlakoztatva van. Ha az üzenet újból megjelenik, távolítsa el az USB-tartozékot.
Frissítés feldolgozása folyamatban <összetevő> <XXX> %
Ne kapcsolja ki a készüléket!
A firmware frissítése több szakaszban folyik.
Nincs szükség beavatkozásra.
Gyári beállítások visszaállítása
A gyári beállítások visszaállítása folyamatban van.
Nincs szükség beavatkozásra.
HASZNÁLJA A(Z) <X>. TÁLCÁT [TÍPUS] [MÉRET]
Módosításhoz nyomja meg e gombok egyikét: / [image] .
Használathoz nyomja meg az OK gombot
A készülék nem érzékelte a kívánt típusú és méretű papírt. Az üzenet a legvalószínűbb méretet és típust mutatja, amely rendelkezésre áll, és a tálcát, ahol ez található.
Nyomja meg az OK gombot, ha elfogadja az üzenetben látható értékeket vagy nyomja meg a „fel” vagy „le” nyilat [image] / [image], hogy végignézze a rendelkezésre álló választási lehetőségeket.
HASZNÁLT KELLÉKET HASZNÁL
Economode letiltva
A nyomtatókazettát már használták.
Ha úgy tudja, hogy eredeti HP kelléket vásárolt, látogasson el a következő webhelyre: www.hp.com/go/anticounterfeit.
HASZNÁLT KELLÉKET TELEPÍTETT
A nyomtatókazettát már használták.
Nyomja meg az OK gombot, ha ezt a kazettát akarja használni vagy helyezzen be egy új kazettát.
Ha úgy tudja, hogy eredeti HP kelléket vásárolt, látogasson el a következő webhelyre: www.hp.com/go/anticounterfeit.
HELYEZZE BE A FEKETE FESTÉKKAZETTÁT
Segítség kéréséhez nyomja meg ezt a gombot:
Hiányzik a nyomtatókazetta.
1.
Nyissa fel a fedelet.
2.
Helyezze be a kazettát.
3.
Csukja be a fedelet.
HELYEZZE BE VAGY CSUKJA BE A(Z) <X>. TÁLCÁT
Segítség kéréséhez nyomja meg ezt a gombot:
A megadott tálca nyitva van vagy nem található.
A nyomtatás folytatásához helyezze be vagy zárja be a tálcát.
Hozzáférés megtagadva. MENÜK ZÁROLVA.
A készüléknek az a kezelőpanel-funkcióját, amelyet használni próbált, a jogosulatlan hozzáférés megelőzése érdekében lezárták.
Forduljon a hálózati rendszergazdához.
INFLATE FAILURE
SEND RFU UPGRADE ON USB DEV PORT
Hiba lépett fel a firmware-frissítés során.
Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
Inicializálás
Egyéni feladatok inicializálása van folyamatban.
Nincs szükség beavatkozásra.
INKOMPATIBILIS FEKETE KAZETTA
A nyomtatókazetta más készülékhez való.
Cserélje ki a nyomtatókazettát olyanra, amely ehhez a készülékhez való. Lásd: A nyomtatópatron cseréje.
Az e készülék által támogatott nyomtatókazettákról lásd: Cikkszámok.
Kérem, várjon.
A készülék éppen offline üzemmódba vált.
Nincs szükség beavatkozásra.
Kérés elfogadva. Várjon...
A belső oldal kinyomtatására vonatkozó kérés nyomtatásra vár.
Várjon, hogy az aktuális feladat befejezze a nyomtatást.
KEVÉS A MEMÓRIA A BETŰKÉSZLETEK/ADATOK BETÖLTÉSÉHEZ
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
<ESZKÖZ>
A folytatáshoz nyomja meg az OK gombot
A készülék több adatot kapott a számítógéptől, mint amennyi befér a szabad memóriába. Lehet, hogy túl sok makrót, betölthető betűtípust vagy összetett grafikát próbált küldeni.
Az átvitt adatok kinyomtatásához nyomja meg az OK gombot (az adatok egy része elveszhet).
Egyszerűsítse a nyomtatási feladatot, vagy telepítsen további memóriát.
KÉZI ADAGOLÁS <TÍPUS> <MÉRET>
A készülék arra vár, hogy Ön papírt töltsön az 1. tálcába.
Ha a papír már az 1. tálcában van, a nyomtatáshoz nyomja meg a súgógombot [image], majd az OK gombot.
Ha másik tálcát szeretne használni, távolítsa el a papírt az 1. tálcából, majd nyomja meg az OK gombot.
KÉZI ADAGOLÁS <TÍPUS> <MÉRET>
A folytatáshoz nyomja meg az OK gombot
váltakozik ezzel:
KÉZI ADAGOLÁS <TÍPUS> <MÉRET>
Segítség kéréséhez nyomja meg ezt a gombot:
A készülék arra vár, hogy Ön papírt töltsön az 1. tálcába.
Helyezze be a kért papírt az 1. tálcába, majd nyomja meg az OK gombot.
KÉZI ADAGOLÁS <TÍPUS> <MÉRET>
Másik tálca használatához nyomja meg az OK gombot.
váltakozik a következővel:
KÉZI ADAGOLÁS <TÍPUS> <MÉRET>
Segítség kéréséhez nyomja meg ezt a gombot:
A készülék arra vár, hogy Ön papírt töltsön az 1. tálcába.
Nyomja meg az OK gombot, hogy másik tálcában lévő, más típusú és méretű hordozóra nyomtasson.
KIMENETI TÁLCA MEGTELT
Vegye ki az összes papírt a tálcából
A kimeneti tálca megtelt, a nyomtatás nem folytatható.
Ürítse ki a tálcát, hogy a készülék be tudja fejezni az aktuális nyomtatási feladatot.
KIMENETI TÁLCA MEGTELT
Vegye ki az összes papírt a tálcából
váltakozik ezzel:
<Aktuális állapotüzenet>
A kimeneti tálca megtelt, de az aktuális nyomtatási feladathoz nincs rá szükség.
Ürítse ki a tálcát, mielőtt feladatot küldene ebbe a tálcába.
KIVÁLASZTOTT NYOMTATÓNYELV NEM ELÉRHETŐ
A folytatáshoz nyomja meg az OK gombot
A készülék nem létező nyomtatónyelvre (készüléknyelvre) vonatkozó kérést kapott. A nyomtatási feladat törölve.
Nyomtassa ki a feladatot egy másik nyomtatónyelvet használó nyomtató-illesztőprogrammal, vagy adja hozzá a készülékhez a kért nyelvet (ha lehetőség van rá).
A rendelkezésre álló nyomtatónyelvek megtekintéséhez nyomtasson ki egy konfigurációs oldalt.
MEMÓRIATESZT HIBA, CSERÉLJE KI A(Z) <X> DIMM-MODULT
A készülék hibát észlelt a DIMM-memóriában.
Cserélje ki a DIMM-et. Lásd: Memória telepítése.
Az e készülék által támogatott DIMM-memóriák felsorolását lásd: Cikkszámok.
MÉRETELTÉRÉS A(Z) X. TÁLCÁBAN
Segítség kéréséhez nyomja meg ezt a gombot:
váltakozik ezzel:
<Aktuális állapotüzenet>
A megadott tálcába a beállított értéktől különböző méretű papír van betöltve.
Töltsön be a tálcához beállított méretű papírt.
Győződjön meg arról, hogy a vezetők a helyzete a megadott tálcában megfelelő-e. A nyomtatás másik tálcáról folytatható.
Nem HP kellék telepítve
Nem Hewlett-Packard által gyártott nyomtatókazettát helyezett be.
Ha úgy tudja, hogy eredeti HP kelléket vásárolt, látogasson el a következő webhelyre: www.hp.com/go/anticounterfeit.
NEM LEHET DUPLEXELNI
ZÁRJA BE A HÁTSÓ AJTÓT
Segítség kéréséhez nyomja meg ezt a gombot:
Kétoldalas nyomtatásnál a hátsó ajtónak zárva kell lennie.
Csukja be a hátsó ajtót.
NEM LEHET OLVASNI A TELJES KÖNYVTÁRAT
A folytatáshoz nyomja meg az OK gombot
Az USB-tartozékon lévő fájlok listája hosszabb annál, mint amit a készülék képes megjeleníteni.
1.
A részleges listáról való nyomtatáshoz nyomja meg az OK gombot, majd válasszon egy fájlt a listáról.
2.
Távolítson el fájlokat az USB-tartozékról, hogy megelőzze ezt a problémát.
Nem lehet további nyomtatandó fájlt hozzáadni
Várjon, míg egy feladat nyomtatása befejeződik
A nyomtatási sorban már a lehető legnagyobb számú feladat várakozik.
Várjon, míg egy feladat befejeződik, mielőtt újabb feladattal bővítené a nyomtatási sort.
Nem megfelelő
Rossz PIN-kódot adtak meg.
Adja meg újból a PIN-kódot.
NEM TÁMOGATOTT KELLÉK HASZNÁLATBAN
A nyomtatókazetta másik HP-készülékhez való.
Ha a nyomtatási minőség már nem elfogadható, cserélje ki a nyomtatókazettát. Lásd: A nyomtatópatron cseréje.
A támogatott nyomtatókazetták listáját lásd: Cikkszámok.
NEM TÁMOGATOTT KELLÉK TELEPÍTVE
A nyomtatókazetta másik HP-készülékhez való.
Ha a nyomtatási minőség már nem elfogadható, cserélje ki a nyomtatókazettát. Lásd: A nyomtatópatron cseréje.
A támogatott nyomtatókazetták listáját lásd: Cikkszámok.
Nincs megszakítható feladat
Megnyomták a leállítógombot [image], de nincs sem aktív munka, sem pufferben lévő, elvethető adat.
Az üzenet kb. 2 másodpercig látható, mielőtt a készülék visszatér üzemkész állapotba.
Nincs szükség beavatkozásra.
Nyomtató ellenőrzése
A készülék keresi az esetleges elakadást vagy az olyan papírt, amelyet nem vettek ki a készülékből.
Nincs szükség beavatkozásra.
OPCIONÁLIS TÁLCA HIBÁS CSATLAKOZTATÁS
Valamelyik opcionális tálcát helytelenül csatlakoztatták.
Vegye ki a tálcát a készülékből, majd szerelje vissza. Ezután kapcsolja ki, majd ismét be a készüléket.
Papírelakadás elhárítása
A készülék elakadt vagy bekapcsolták, és rossz helyen érzékelt papírt. A készülék automatikusan megpróbálja kivetni a lapokat.
Várjon, amíg a készülék befejezi a próbálkozást a lapok eltávolításával. Ha nem képes erre, elakadást jelző üzenet jelenik meg a kezelőpanelen.
Papír tekeredett a beégető köré.
Segítség kéréséhez nyomja meg ezt a gombot:
Papír tekeredett a beégetőmű köré, a készülék elakadt.
Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
Papírút ellenőrzése
A készülék keresi az esetleges elakadást vagy az olyan papírt, amelyet nem vettek ki a készülékből.
Nincs szükség beavatkozásra.
RAM-LEMEZ ESZKÖZHIBA
Törléshez nyomja meg az OK gombot
A megadott eszköz meghibásodott.
Folytatáshoz nyomja meg az OK gombot.
RAM-LEMEZ FÁJLMŰVELET SIKERTELEN
Törléshez nyomja meg az OK gombot
Egy parancs logikátlan műveletet kísérelt meg.
Folytatáshoz nyomja meg az OK gombot.
RAM-LEMEZ FÁJLRENDSZER MEGTELT
Törléshez nyomja meg az OK gombot
A megadott fájlrendszer megtelt, nem írható.
Folytatáshoz nyomja meg az OK gombot.
RAM-LEMEZ ÍRÁSVÉDETT
Törléshez nyomja meg az OK gombot
Az eszközre nem lehet írni.
Folytatáshoz nyomja meg az OK gombot.
RFU BETÖLTÉSI HIBA
SEND RFU UPGRADE ON USB DEV PORT
Hiba lépett fel a firmware-frissítés során.
Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
ROM-LEMEZ ESZKÖZHIBA
Törléshez nyomja meg az OK gombot
A megadott eszköz meghibásodott.
Folytatáshoz nyomja meg az OK gombot.
ROM-LEMEZ FÁJLMŰVELET SIKERTELEN
Törléshez nyomja meg az OK gombot
Egy parancs logikátlan műveletet kísérelt meg.
Folytatáshoz nyomja meg az OK gombot.
ROM-LEMEZ FÁJLRENDSZER MEGTELT
Törléshez nyomja meg az OK gombot
A megadott fájlrendszer megtelt, nem írható.
Folytatáshoz nyomja meg az OK gombot.
ROM-LEMEZ ÍRÁSVÉDETT
Törléshez nyomja meg az OK gombot
Az eszközre nem lehet írni.
Folytatáshoz nyomja meg az OK gombot.
Rossz aláírás
Frissítés törölve
A firmware-frissítés kódja nem egyezik a készülékaláírással.
Töltse le a készülékhez tartozó megfelelő firmware-frissítő fájlt, és telepítse újból a frissítést.
TÁPMEMÓRIA FIGYELMEZTETÉS
Economode letiltva
A készülék nem tudja olvasni a nyomtatókazettában lévő memóriát.
Ha úgy tudja, hogy eredeti HP kelléket vásárolt, látogasson el a következő webhelyre: www.hp.com/go/anticounterfeit.
TISZTÍTÁS...
NE HÚZZA A PAPÍRT
A készülék automatikus tisztítást hajt végre.
Nincs szükség beavatkozásra.
TISZTÍTÓLAP HIBA
Nyissa ki a hátsó ajtót
Zárt hátsó ajtó mellett végzi a tisztítóoldal feldolgozását.
A tisztítólap létrehozásához, illetve feldolgozásához nyissa ki a hátsó kimeneti tálcát.
TÖLTSE BE KÉZZEL A KIMENETI KÖTEGET
A második oldalak kinyomtatásához nyomja meg az OK gombot.
Egy kézi adagolású kétoldalas feladat első oldalának kinyomtatása elkészült, a készülék arra vár, hogy Ön a második oldal befejezéséhez behelyezze a kimeneti köteget.
1.
Helyezze a kimeneti köteget az 1. tálcába, megtartva ugyanazt a tájolást, nyomtatott oldallal lefelé.
2.
A nyomtatás folytatásához nyomja meg az OK gombot.
Törlés...
A készülék éppen töröl egy feladatot. Az üzenet folytatódik, miközben a készülék szabaddá teszi a papírutat, és töröl minden bejövő adatot.
Nincs szükség beavatkozásra.
Törlés...
A készülék tárolt feladatot töröl.
Nincs szükség beavatkozásra.
Túl sok tálca telepítve
Kapcsolja ki a tápfeszültséget, és vegyen ki egy tálcát
Több opcionális tálcát telepítettek annál, amennyit a készülék támogat.
A készülék legfeljebb két opcionális, 500 lapos tálcát képes fogadni.
Vegye ki az egyik opcionális tálcát.
Túl sok USB-elosztó
Vegye ki a legutolsó USB-elosztót
A készülék úgy érzékelte, hogy egy USB-elosztót csatlakoztattak egy másik USB-elosztóhoz.
Távolítsa el a többlet USB-elosztót. A készülék nem támogatja az egymáshoz csatlakoztatott USB-elosztókat.
Túl sok USB-tartozék
Segítség kéréséhez nyomja meg ezt a gombot:
A készülék nem támogat ennyi USB-tárolótartozékot.
Távolítsa el a többlet USB-tárolótartozékokat, amíg ez az üzenet el nem tűnik. Ezután távolítsa el és helyezze vissza az új USB-tárolótartozékot.
USB-nyomtatás nem lehetséges
Segítség kéréséhez nyomja meg ezt a gombot:
A rendszergazda letiltotta az USB-tartozékról történő nyomtatást.
Nyomtassa ki a feladatot egy olyan számítógépről, amely csatlakozik a készülékhez.
USB TÁROLÓESZKÖZ HIBÁJA
Törléshez nyomja meg az OK gombot
A megadott eszköz meghibásodott.
Folytatáshoz nyomja meg az OK gombot.
USB TÁROLÓ FÁJLMŰVELET SIKERTELEN
Törléshez nyomja meg az OK gombot
Egy parancs logikátlan műveletet kísérelt meg.
Folytatáshoz nyomja meg az OK gombot.
USB-tárolókellék eltávolítva
Minden összefüggéstelen adat törlése
Ön eltávolította az USB-tartozékot a készülékből. A készülék törli az összes olyan feladatot a nyomtatási sorból, amely a tartozékról származik.
A fennmaradó feladatok kinyomtatásához helyezze vissza az USB-tartozékot, és válassza ki megint a feladatokat.
Várakozás a nyomtató újbóli inicializálására
Ez az üzenet több okból is megjelenhet:
●
A RAM-LEMEZ beállításai megváltoztak, mielőtt a készülék újraindult.
●
A készülék külső eszközmódváltás után éppen újraindul.
●
Ön kilépett a DIAGNOSZTIKA menüből.
●
Új formázóegységet szereltek fel régi készülékre vagy új készülékre szereltek fel régi formázóegységet.
Nincs szükség beavatkozásra.
Visszaállítás...
Az egyedi beállítások visszaállítása folyamatban van.
Nincs szükség beavatkozásra.


Problémamegoldás

Elakadások

Ez a rész a következő témakörökkel foglalkozik:

  • Az elakadások leggyakoribb okai
  • Elakadások megszüntetése
  • Elakadás elhárítása


Problémamegoldás

Az elakadások leggyakoribb okai

Sok elakadásnak az az oka, hogy nem a HP előírásainak megfelelő papírt használnak. Minden HP LaserJet készülékhez megtalálja a papírokra vonatkozó teljes előírást ebben a kézikönyvben: HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz). Ez az útmutató hozzáférhető a következő helyen: www.hp.com/support/ljpaperguide.

A készülék elakadt.1
Ok
Megoldás
A papír nem felel meg az előírásoknak.
Csak a HP-specifikációknak megfelelő papírt használjon. Lásd: Papír és nyomtatási adathordozó.
Valamelyik alkatrész nem megfelelően van behelyezve.
Bizonyosodjon meg arról, hogy minden alkatrészt helyesen szereltek-e be.
Olyan papírt használ, amely már áthaladt készüléken vagy fénymásolón.
Ne használjon olyan papírt, amelyre már nyomtattak vagy másoltak.
A tálca nincs megfelelően feltöltve.
Távolítson el minden felesleges papírt a tálcáról. Ellenőrizze, hogy a köteg magassága a tálcán található maximális kötegmagasságot jelző vonal alatt van. Lásd: Tálcák betöltése.
A papír ferdén áll.
Nincsenek megfelelően beállítva a tálcavezetők. Igazítsa úgy a vezetőket, hogy azok biztosan tartsák, de ne hajlítsák meg a köteget.
A papír összetapad vagy összeragad.
Vegye ki a papírt, hajlítgassa meg a köteget, és fordítsa el 180 fokkal, vagy fordítsa át. Töltse be újból a papírt a tálcába.
MEGJEGYZÉS:

Ne pörgesse át a papírköteget. Így statikus elektromosság jöhet létre, ami összetapaszthatja a lapokat.
A papírt eltávolították, még mielőtt az megállt volna a kimeneti tálcán.
Állítsa alaphelyzetbe a készüléket.. Várja meg, amíg a lapok elhelyezkednek a kimeneti tálcán, és csak azután távolítsa el őket.
Kétoldalas nyomtatás esetén a dokumentum második oldalának kinyomtatása előtt veszi el a papírt.
Állítsa alaphelyzetbe a készüléket, és nyomtassa újra a dokumentumot. Várja meg, amíg a lapok megállapodnak a kimeneti tálcán, és csak aztán távolítsa el őket.
A papír rossz állapotban van.
Cserélje ki a papírt.
A papírt nem kapják el a tálca belső görgői.
Vegye ki a legfelső papírlapot. Ha a papír túl nehéz, esetleg nem lehet felvenni a tálcáról.
A papír széle durva vagy egyenetlen.
Cserélje ki a papírt.
A papír perforált vagy dombornyomásos.
A perforált vagy dombornyomásos papírlapok nehezen választhatók el egymástól. Egyesével adagolja a lapokat az 1. tálcába.
A készülék kellékeinek hasznos élettartama lejárt.
Ellenőrizze, nincs-e a készülék kezelőpaneljén a kellékek állapotára figyelmeztető üzenet vagy kellékállapot-oldal nyomtatásával ellenőrizze a kellékek hátralévő élettartamát. Lásd: Nyomtassa ki az információs és Hogyan történik? oldalakat..
A papírt helytelenül tárolták.
Cserélje ki a tálcákban lévő papírt. A papírt eredeti csomagolásában, ellenőrzött környezetben kell tárolni.

1 Ha az elakadások nem szűnnek meg, forduljon a HP ügyfélszolgálathoz vagy hivatalos HP szervizszolgáltatójához.


Problémamegoldás

Elakadások megszüntetése

Ez a rész a következő témakörökkel foglalkozik:

  • Az 1. tálcán kialakult elakadás megszüntetése
  • A 2. tálcán vagy az opcionális, 500 lapos tálcán kialakult elakadás megszüntetése
  • A fedélnél kialakult elakadás megszüntetése
  • A hátsó ajtónál vagy a beégetőmű környékén kialakult elakadás megszüntetése
  • A duplex egység környékén kialakult elakadások megszüntetése


Problémamegoldás

Az 1. tálcán kialakult elakadás megszüntetése
TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-tray1-jams.

1.
Lassan húzza ki az elakadt papírt vagy egyéb nyomtatási hordozót a készülékből. Ha a papír egy részét a készülék már behúzta, lásd a következőt: A fedélnél kialakult elakadás megszüntetése.

Elakadás az 1. tálcán

2.
Az üzenet törléséhez nyomja meg az OK gombot.


Problémamegoldás

A 2. tálcán vagy az opcionális, 500 lapos tálcán kialakult elakadás megszüntetése
TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-tray2-jams.

1.
Vegye ki a tálcát a készülékből.

Vegye ki a tálcát

2.
Távolítson el minden sérült papírt a tálcából, majd helyezze vissza.

Az elakadt papír eltávolítása

3.
Nyomja meg a fedelet felengedő gombot, és nyissa ki a fedelet.

4.
Távolítsa el a nyomtatókazettát.

5.
Távolítsa el az elakadt papírt.

Az elakadt papír eltávolítása

6.
Helyezze vissza a nyomtatókazettát.

7.
Csukja be a fedelet.


Problémamegoldás

A fedélnél kialakult elakadás megszüntetése
TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-jams-top.

1.
Nyomja meg a fedelet felengedő gombot, és nyissa ki a fedelet.

2.
Távolítsa el a nyomtatókazettát.

3.
Távolítsa el az elakadt papírt.

Az elakadt papír eltávolítása

4.
Helyezze vissza a nyomtatókazettát.

5.
Csukja be a fedelet.


Problémamegoldás

A hátsó ajtónál vagy a beégetőmű környékén kialakult elakadás megszüntetése
TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-jams-rear.

1.
Nyissa ki a hátsó ajtót, és nyomja lefelé, hogy teljesen, 90 fokos szögben kinyíljon.
MEGJEGYZÉS:

A hátsó ajtónak két helyzete van. 45 fokos szögben nyílik a hátsó kimeneti tálca kezeléséhez, és 90 fokos szögben az elakadások megszüntetéséhez.

2.
Távolítsa el az elakadt papírt.

Az elakadt papír eltávolítása

3.
Nyomja meg a fedelet felengedő gombot, és nyissa ki a fedelet.

4.
Csukja be a hátsó ajtót.

5.
Távolítsa el a nyomtatókazettát.

6.
Távolítsa el az elakadt papírt.

Az elakadt papír eltávolítása

7.
Helyezze vissza a nyomtatókazettát.

8.
Csukja be a fedelet.


Problémamegoldás

A duplex egység környékén kialakult elakadások megszüntetése
TIPP:

A folyamatot bemutató animáció megtekinthető az alábbi weboldalon: www.hp.com/go/ljp3010-jams-duplexer.

1.
Távolítsa el teljesen a 2. tálcát a készülékből.

2.
Nyomja meg a zöld gombot, hogy kioldja a kétoldalas tálcát.

A duplex egység kioldószerkezete

3.
Távolítsa el az elakadt papírt.

Az elakadt papír eltávolítása

4.
Zárja be a kétoldalas tálcát.

5.
Helyezze vissza a 2. tálcát.

6.
Nyissa ki a hátsó ajtót, és nyomja lefelé, hogy teljesen, 90 fokos szögben kinyíljon.
MEGJEGYZÉS:

A hátsó ajtónak két helyzete van. 45 fokos szögben nyílik a hátsó kimeneti tálca kezeléséhez, és 90 fokos szögben az elakadások megszüntetéséhez.

7.
Távolítsa el az elakadt papírt.

Az elakadt papír eltávolítása

8.
Nyomja meg a fedelet felengedő gombot, és nyissa ki a fedelet.

9.
Csukja be a hátsó ajtót.

10.
Távolítsa el a nyomtatókazettát.

11.
Távolítsa el az elakadt papírt.

Az elakadt papír eltávolítása

12.
Helyezze vissza a nyomtatókazettát.

13.
Csukja be a fedelet.


Problémamegoldás

Elakadás elhárítása

A termék rendelkezik elakadáselhárítási funkcióval, amely újból kinyomtatja az elakadt oldalakat. A következő opciók állnak rendelkezésre:

●
AUTOM. — A készülék megkísérli az elakadt oldalak ismételt kinyomtatását, ha elegendő memória áll rendelkezésre. Ez az alapértelmezett beállítás.
●
KI — A készülék nem kísérli meg az elakadt oldalak ismételt kinyomtatását. Így nem kell tárolni a legutóbbi oldalakat a memóriában, tehát optimális maradhat a teljesítmény.
MEGJEGYZÉS:

Ha a készülékből kifogy a papír, és éppen kétoldalas nyomtatás történik, e lehetőség használatakor néhány oldal elveszhet.
●
BE — A készülék mindig újra kinyomtatja az elakadt oldalakat. Memóriát foglal le a legutóbbi oldalak adatainak tárolására. Ennek azonban negatív hatása lehet a készülék teljesítményére.
Az elakadáselhárítás funkció beállítása

1.
Nyomja meg a Menü gombot [image].
2.
A lefelé nyíl [image] segítségével jelölje ki az ESZKÖZ KONFIGURÁLÁSA menüt, majd nyomja meg az OK gombot.
3.
A lefelé nyíl [image] segítségével jelölje ki a RENDSZERBEÁLLÍTÁS menüt, majd nyomja meg az OK gombot.
4.
A lefelé nyíl [image] segítségével jelölje ki az ELAKADÁSELHÁRÍTÁS menüt, majd nyomja meg az OK gombot.
5.
A lefelé vagy felfelé nyíl [image] / [image] segítségével jelölje ki a megfelelő beállítást, majd nyomja meg az OK gombot.
6.
A Menü gombot [image] megnyomva lépjen vissza az Üzemkész állapotba.


Problémamegoldás

Papírkezelési problémák

Csak olyan papírt használjon, amely megfelel a HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatásihordozó-típusaihoz) dokumentumban olvasható követelményeknek. Mindig úgy konfigurálja a papírtípust a kezelőpanelen, hogy az megfeleljen a tálcába betöltött papír típusának.

Ez a rész a következő témakörökkel foglalkozik:

  • A termék több lapot húz be
  • A termék helytelen méretű lapot tölt be
  • A termék nem a megfelelő tálcából húzza be a papírt
  • A papír nem töltődik be automatikusan
  • A papír nem töltődik be a 2., a 3. vagy a 4. tálcából
  • A nyomtató nem húzza be az írásvetítő-fóliát vagy a fényes papírt
  • A borítékok elakadnak, vagy nem húzza be őket a termék
  • A nyomat hajlott vagy gyűrött
  • Nem működik vagy hibásan működik a duplex nyomtatás


Problémamegoldás

A termék több lapot húz be

A termék több lapot húz be
Ok
Megoldás
Túl van töltve az adagolótálca. Nyissa ki a tálcát, és gondoskodjon róla, hogy a papírköteg teteje a szintjelző vonal alatt legyen.
Távolítsa el a fölös papírt az adagolótálcából.
Összetapad a papír.
Vegye ki a papírt, hajlítgassa meg a köteget, fordítsa meg 180 fokkal vagy fordítsa át, és töltse vissza a tálcába.
MEGJEGYZÉS:

Ne pörgesse át a papírköteget. Így statikus elektromosság jöhet létre, ami összetapaszthatja a papírlapokat.
A papír nem felel meg a termék követelményeinek.
Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP papírspecifikációknak.
Helytelen a tálcák beállítása.
Ellenőrizze, hogy a papírvezetők jól vannak-e beállítva a használt papírhoz.


Problémamegoldás

A termék helytelen méretű lapot tölt be

A termék helytelen méretű lapot tölt be
Ok
Megoldás
Nincs betöltve a megfelelő méretű papír az adagolótálcába.
Töltse be a megfelelő méretű papírt az adagolótálcába.
Nincs kiválasztva a megfelelő papírméret a szoftveralkalmazásban vagy a nyomtató illesztőprogramjában.
Ellenőrizze, helyesek-e az alkalmazás és a nyomtatóillesztő-program beállításai, mivel az alkalmazás beállításai felülírják az illesztőprogram és a kezelőpanel beállításait, az illesztőprogram beállítási pedig a kezelőpanel beállításait. További információkat lásd: A nyomtató-illesztőprogram beállításainak módosítása, Windows vagy A nyomtató-illesztőprogram beállításainak módosítása, Macintosh.
A tálcához megfelelő helyes méretű papír nincs kiválasztva a termék kezelőpaneljén.
A kezelőpanelen válassza ki a tálcához megfelelő helyes papírméretet.
Az adagolótálca nem a megfelelő papírméretre van konfigurálva.
Konfigurációs oldal nyomtatásával vagy közvetlenül a kezelőpanelről állapítsa meg, milyen papírméretre van konfigurálva a tálca.
A tálca papírvezetői nincsenek a papír széléhez igazítva.
Ellenőrizze, hogy a vezetők közvetlenül a papír széléhez vannak-e tolva.


Problémamegoldás

A termék nem a megfelelő tálcából húzza be a papírt

A termék nem a megfelelő tálcából húzza be a papírt
Ok
Megoldás
Más termékhez készült illesztőprogramot használ.
Használjon ehhez a termékhez készült illesztőprogramot.
A megadott tálca üres.
Töltsön papírt a megadott tálcába.
Az adagolótálca nem a megfelelő papírméretre van konfigurálva.
Konfigurációs oldal nyomtatásával vagy közvetlenül a kezelőpanelről állapítsa meg, milyen papírméretre van konfigurálva a tálca.


Problémamegoldás

A papír nem töltődik be automatikusan

A papír nem töltődik be automatikusan
Ok
Megoldás
A szoftverben kézi adagolás van beállítva.
Töltsön be papírt az 1. tálcába, vagy ha van betöltve papír, nyomja meg az OK gombot.
Nincs betöltve megfelelő méretű papír.
Töltse be a megfelelő méretű papírt.
Az adagolótálca üres.
Töltsön papírt az adagolótálcába.
Nincs tökéletesen eltávolítva az előzőleg elakadt papír.
Nyissa ki a terméket és távolítsa el az esetlegesen a papírúton maradt papírt.
Az adagolótálca nem a megfelelő papírméretre van konfigurálva.
Konfigurációs oldal nyomtatásával vagy közvetlenül a kezelőpanelről állapítsa meg, milyen papírméretre van konfigurálva a tálca.
A tálca papírvezetői nincsenek a papír széléhez igazítva.
Ellenőrizze, hogy a hátsó és oldalsó papírvezetők pontosan a papír szélénél álljanak.
A kézi adagolásra való felszólítás beállítása MINDIG. A termék mindig felszólít a kézi adagolásra, akkor is, ha van papír a tálcában.
Nyissa ki a tálcát, töltse be újra a médiát, és zárja be a tálcát.
Vagy módosítsa a kézi adagolásra való felszólítás beállítását HA A TÁLCA ÜRES értékre, hogy a termék csak akkor szólítson fel kézi adagolásra, ha a tálca üres.
A termék KÉRT TÁLCA HASZNÁLATA beállításának értéke KIZÁRÓLAG, és a kért tálca üres. A termék nem fog más tálcát használni.
Töltsön médiát a kért tálcába.
Vagy módosítsa a beállítást a KIZÁRÓLAG értékről ELŐSZÖR értékre az ESZKÖZ KONFIGURÁLÁSA menüben. A termék így más tálcáról is behúzhat médiát, ha a megadott tálcában nem talál.


Problémamegoldás

A papír nem töltődik be a 2., a 3. vagy a 4. tálcából

A papír nem töltődik be a 2. vagy 3. tálcáról
Ok
Megoldás
Nincs betöltve megfelelő méretű papír.
Töltse be a megfelelő méretű papírt.
Az adagolótálca üres.
Töltsön papírt az adagolótálcába.
Az adagolótálcához megfelelő helyes méretű papír nincs kiválasztva a termék kezelőpaneljén.
A termék kezelőpanelján válassza ki az adagolótálcához megfelelő papírtípust.
Nincs tökéletesen eltávolítva az előzőleg elakadt papír.
Nyissa ki a terméket és távolítsa el az esetlegesen a papírúton maradt papírt. A beégetőmű környékét különös gonddal vizsgálja meg.
Egyik kiegészítő tálca sem jelenik meg bemeneti tálcaként.
A kiegészítő tálcák csak akkor jelennek meg, ha be vannak szerelve. Ellenőrizze, hogy megfelelően vannak-e beszerelve a kiegészítő tálcák. Ellenőrizze, hogy a nyomtatóillesztő-porgramban be van-e állítva a kiegészítő tálcák felismerése.
Egy kiegészítő tálca helytelenül van beszerelve.
Konfigurációs oldal nyomtatásával győződjön meg arról, hogy a kiegészítő tálca helyesen van beszerelve. Ha nem, ellenőrizze, hogy a tálca helyesen van-e csatlakoztatva a termékhez.
Az adagolótálca nem a megfelelő papírméretre van konfigurálva.
Konfigurációs oldal nyomtatásával vagy közvetlenül a kezelőpanelről állapítsa meg, milyen papírméretre van konfigurálva a tálca.
A tálca papírvezetői nincsenek a papír széléhez igazítva.
Ellenőrizze, hogy a papírvezetők közvetlenül a papír széléhez vannak-e tolva.


Problémamegoldás

A nyomtató nem húzza be az írásvetítő-fóliát vagy a fényes papírt

A nyomtató nem húzza be az írásvetítő-fóliát vagy a fényes papírt
Ok
Megoldás
Nincs megadva a megfelelő papírtípus a szoftverben vagy a nyomtató-illesztőprogramban.
Ellenőrizze, hogy a megfelelő papírtípus van-e kiválasztva a szoftverben vagy a nyomtató-illesztőprogramban.
Túl van töltve az adagolótálca.
Távolítsa el a fölös papírt az adagolótálcából. Ne lépje túl a tálcára vonatkozó maximális kötegmagasságot jelző jelet.
Egy másik adagolótálcában ugyanolyan méretű papír van, mint az írásvetítő-fólia, és ez a másik tálca van megadva a termék alapértelmezett tálcájaként.
Ellenőrizze, hogy az írásvetítő-fóliát vagy fényes papírt tartalmazó adagolótálca legyen kiválasztva a szoftverben vagy a nyomtató-illesztőprogramban. Konfigurálja a tálcát a beletöltött papírnak megfelelően a termék vezérlőpultján.
Nincs megfelelően beállítva a hordozótípus az írásvetítő-fóliát vagy fényes papírt tartalmazó tálca számára.
Ellenőrizze, hogy az írásvetítő-fóliát vagy fényes papírt tartalmazó adagolótálca legyen kiválasztva a szoftverben vagy a nyomtató-illesztőprogramban. Konfigurálja a tálcát a beletöltött papírnak megfelelően a termék vezérlőpultján.
Lehet, hogy az írásvetítő-fólia vagy a fényes papír nem felel meg a támogatott papírra vonatkozó követelményeknek.
Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP papírspecifikációknak.
Magas nedvességtartalmú környezetben előfordulhat, hogy a termék nem húzza be a fényes papírt, vagy túl sok lapot húz be.
Magas nedvességtartalmú környezetben kerülje a fényes papírra történő nyomtatást. Ha fényes papírra nyomtat, ha kiveszi a papírt a csomagolásból és pár óráig állni hagyja, az javíthatja a papír behúzását a termékbe. Azonban, ha nedves környezetben hagyja állni a papírt, az a papír felhólyagosodását is okozhatja.


Problémamegoldás

A borítékok elakadnak, vagy nem húzza be őket a termék

A borítékok elakadnak, vagy nem húzza be őket a termék
Ok
Megoldás
Olyan tálcába vannak töltve a borítékok, amely nem támogatja azokat. Borítékok csak az 1. tálcába tölthetők.
Töltse a borítékokat az 1. tálcába.
A borítékok meghajlottak vagy sérültek.
Próbáljon meg más borítékokat használni. A borítékokat megfelelő környezetben tárolja.
A borítékok lezáródnak, mert túl nagy a nedvességtartalmuk.
Próbáljon meg más borítékokat használni. A borítékokat megfelelő környezetben tárolja.
A borítékok tájolása helytelen.
Ellenőrizze, hogy helyesen töltötte-e be a borítékokat.
A termék nem támogatja az aktuálisan használt borítékokat.
Lásd: HP LaserJet Printer Family Print Media Guide (A HP LaserJet nyomtatócsalád papírspecifikációjának útmutatója).
Az 1. tálca a borítékok méretével nem egyező méretre van konfigurálva.
Konfigurálja az 1. tálcára beállított méretet a borítékokra.


Problémamegoldás

A nyomat hajlott vagy gyűrött

A nyomat hajlott vagy gyűrött
Ok
Megoldás
A papír nem felel meg a termékre vonatkozó követelményeknek.
Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP papírspecifikációknak.
A papír sérült vagy rossz állapotban van.
Távolítsa el a papírt az adagolótálcából, és töltsön be olyat, amely jó állapotban van.
A termék túlságosan nagy páratartalmú környezetben üzemel.
Ellenőrizze, hogy a nyomtató környezete megfelel-e a páratartalommal kapcsolatos követelményeknek.
Nagy, teljesen kitöltött területeket nyomtat.
Nagy kitöltött területek nyomtatása erős meghajlást okozhat. Próbáljon meg más mintát nyomtatni.
A papír tárolása nem volt megfelelő, így az nedvességet szívhatott magába.
Vegye ki a papírt a tálcából, és töltsön be olyat, amely frissen bontott csomagból származik.
A papír szélei rosszul vannak levágva.
Vegye ki a papírt, hajlítgassa meg a köteget, fordítsa meg 180 fokkal vagy fordítsa át, és töltse vissza a tálcába. Ne pörgesse át a papírköteget. Ha a probléma nem szűnik meg, akkor cserélje ki a papírt.
Az adott papírtípus nincs beállítva a tálca számára vagy kiválasztva a szoftverben.
Adja meg a szoftverben a papírnak megfelelő beállításokat (a szoftver dokumentációja alapján). Konfigurálja a tálcát az adott papírhoz; lásd: Tálcák betöltése.
A papírt már használták nyomtatási feladathoz.
Ne használja fel újra a papírt.


Problémamegoldás

Nem működik vagy hibásan működik a duplex nyomtatás

Nem működik vagy hibásan működik a duplex (kétoldalas) nyomtatás
Ok
Megoldás
Nem támogatott papírra próbált kétoldalasan nyomtatni.
Ellenőrizze, támogatott-e a kétoldalas nyomtatás az adott papír esetében.
A nyomtató illesztőprogramja nincs kétoldalas nyomtatásra beállítva.
Engedélyezze a kétoldalas nyomtatást a nyomtatóillesztő-programban.
Az első oldal az előnyomtatott űrlapok vagy a fejléces papírok hátuljára kerül.
Az előnyomott űrlapokat és fejléces papírokat az 1. tálcáról töltse be a fejléccel vagy a nyomtatott oldallal lefelé, a lap tetejével a készülék belseje felé. A 2., 3. és 4. tálca esetében a papírt nyomtatott oldalával felfelé, a lap tetejével a nyomtató eleje felé töltse be.
Ez a terméktípus nem támogatja az automatikus kétoldalas nyomtatást.
A HP LaserJet P3011, HP LaserJet P3015 és HP LaserJet P3015n típusok nem támogatják az automatikus kétoldalas nyomtatást.
A termék konfigurációja nincs kétoldalas nyomtatásra beállítva.
A Windows alatt futtassa az automatikus konfigurálás funkciót:
1.
Kattintson a Start gombra, és válassza a Beállítások menü Nyomtatók (Windows 2000) vagy Nyomtatók és faxok (Windows XP) parancsát.
2.
Az egér jobb oldali gombjával kattintson a HP készüléknek megfelelő ikonra, majd válassza a Tulajdonságok vagy a Nyomtatási beállítások parancsot.
3.
Kattintson az Eszközbeállítások fülre.
4.
A Telepíthető beállítások részben található Automatikus konfiguráció listán válassza a Frissítés most elemet.
A kétoldalas nyomtatást kikapcsolták
1.
Nyisson meg minden egyes, itt következő menüt. A „le” nyilat [image] megnyomva jelölje ki, majd nyomja meg az OK gombot a kiválasztáshoz.
a.
ESZKÖZ KONFIGURÁLÁSA
b.
NYOMTATÁS
c.
KÉTOLDALAS
2.
Válassza a BE lehetőséget.


Problémamegoldás

Nyomtatás minőségével kapcsolatos problémák megoldása

A legtöbb, a nyomtatás minőségével összefüggő problémát megelőzheti, ha követi ezeket az irányelveket.

●
Konfigurálja a tálcákat a helyes papírtípus-beállításra. Lásd: A tálcák konfigurálása.
●
Csak a HP előírásainak megfelelő papírt használjon. Lásd: Papír és nyomtatási adathordozó.
●
Szükség szerint tisztítsa meg a készüléket. Lásd: A papírút tisztítása.

Ez a rész a következő témakörökkel foglalkozik:

  • A papírral kapcsolatos nyomtatási minőségproblémák
  • A környezettel összefüggő nyomtatásminőségi problémák
  • Az elakadásokkal összefüggő nyomtatásminőségi problémák
  • Képhibákra vonatkozó példák
  • Skála az ismétlődő hibákhoz


Problémamegoldás

A papírral kapcsolatos nyomtatási minőségproblémák

Néhány nyomtatásminőségi probléma abból fakad, hogy nem a HP előírásainak megfelelő papírt használnak.

●
A papír felülete túlságosan sima.
●
A papír nedvességtartalma egyenlőtlen, túl magas vagy túl alacsony. Használjon más forrásból vagy újonnan felnyitott csomagból származó papírt.
●
A papír egyes részei taszítják a festéket. Használjon más forrásból vagy újonnan felnyitott csomagból származó papírt.
●
Durva papírból készült a fejléces papír, melyet használ. Használjon finomabb, xerografikus papírt. Ha ezzel megoldódik a probléma, forduljon a fejléces papír szállítójához, hogy olyan papírt használjon, amely megfelel a HP követelményeinek.
●
A papír túlságosan durva. Használjon finomabb, xerografikus papírt.
●
A beállított papírtípushoz képest a papír túlságosan nehéz, ezért a festék nem ég rá a papírra.

Minden HP LaserJet készülékhez megtalálja a papírokra vonatkozó teljes előírást ebben a kézikönyvben: HP LaserJet Printer Family Print Media Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz). Ez az útmutató hozzáférhető a következő helyen: www.hp.com/support/ljpaperguide.


Problémamegoldás

A környezettel összefüggő nyomtatásminőségi problémák

Ha a készülék túlságosan nedves vagy túlságosan száraz környezetben üzemel, ellenőrizze, hogy ez a környezet megfelel-e a követelményeknek. Lásd: Működési környezet.


Problémamegoldás

Az elakadásokkal összefüggő nyomtatásminőségi problémák

Gondoskodjon róla, hogy ne maradjon lap a papírúton. Lásd: Elakadás elhárítása.

●
Elakadás után két-három lap nyomtatásával tisztítsa meg a papírutat.
●
Ha a lapok nem haladnak át a beégetőművön, és képhibát okoznak a következő lapokon, két-három lap nyomtatásával tisztítsa meg a papírutat. Ha a probléma nem szűnik meg, nyomtasson ki egy tisztítólapot. Lásd: A papírút tisztítása.


Problémamegoldás

Képhibákra vonatkozó példák

Ezek a példák a nyomtatási minőséggel kapcsolatos leggyakoribb problémákat mutatják be. Ha a javasolt megoldások kipróbálása után is fennáll a probléma, forduljon a HP ügyfélszolgálatához.

Képhibákra vonatkozó példák
Probléma
Képpélda
Megoldás
Halvány nyomat (az oldal egy részén)

műveletillusztráció

1.
Győződjön meg arról, hogy a nyomtatókazetta teljesen be van-e szerelve.
2.
Lehet, hogy a nyomtatókazetta már majdnem üres. Ellenőrizze a kellékek állapotát, és cserélje ki a nyomtatókazettát, ha szükséges.
3.
Lehet, hogy a papír nem felel meg a HP előírásainak (például túl nedves vagy túl durva). Lásd: Papír és nyomtatási adathordozó
Halvány nyomat (az egész oldalon)

műveletillusztráció

1.
Győződjön meg arról, hogy a nyomtatókazetta teljesen be van-e szerelve.
2.
Győződjön meg arról, hogy az ECONOMODE beállítás ki van kapcsolva a vezérlőpulton és a nyomtató-illesztőprogramban. Lásd: EconoMode.
3.
Nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt és növelje a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatásminőségi menü
4.
Próbáljon másfajta papírt használni.
5.
Lehet, hogy a nyomtatókazetta épp most éri el becsült élettartamának végét. Ellenőrizze a kellékek állapotát, és cserélje ki a nyomtatókazettát, ha szükséges.
Festékszemcsék

műveletillusztráció

Miután az elakadást megszüntették, festékszemcsék jelenhetnek meg az oldalon.
1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot a beégetőmű tisztításához. Lásd: A papírút tisztítása.
3.
Próbáljon másfajta papírt használni.
4.
Ellenőrizze a nyomtatókazettát, nem ereszti-e a festéket. Ha a nyomtatókazetta ereszt, cserélje ki.
Folytonossági hiányok

műveletillusztráció

1.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
2.
Ha a papír durva és a festék könnyen ledörzsölhető róla, nyissa meg a készülék kezelőpaneljén az ESZKÖZ KONFIGURÁLÁSA menüt. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt, válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt papír típusát. Változtassa a beállítást MAGAS1 vagy MAGAS2 értékre, így a készülék jobban beleégeti a festéket a papírba. Lásd: Nyomtatásminőségi menü.
3.
Próbáljon finomabb papírt használni.
Vonalak

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot a beégetőmű tisztításához. Lásd: A készülék tisztítása.
3.
Cserélje ki a nyomtatókazettát.
Szürke háttér

műveletillusztráció

1.
Ne használjon olyan papírt, amely már áthaladt a készüléken.
2.
Próbáljon másfajta papírt használni.
3.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
4.
Fordítsa át a tálcában lévő papírt. Próbálkozzék a papír 180°-os elforgatásával is.
5.
Nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék kezelőpaneljén. A NYOMTATÁSI MINŐSÉG almenüben növelje a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatásminőségi menü
6.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
7.
Esetleg szükség lehet a nyomtatókazetta cseréjére.
Festékelkenődés

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Próbáljon másfajta papírt használni.
3.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
4.
Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot a beégetőmű tisztításához. Lásd: A készülék tisztítása.
5.
Esetleg szükség lehet a nyomtatókazetta cseréjére.
Laza toner

műveletillusztráció

A laza toner ebben az értelemben olyan tonert jelent, amely ledörzsölhető a papírról.
1.
Nehéz vagy durva papír esetén nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék kezelőpaneljén. A NYOMTATÁSI MINŐSÉG almenüben válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt papír típusát. Változtassa a beállítást MAGAS1 vagy MAGAS2 értékre, így a készülék jobban beleégeti a festéket a papírba. Lásd: Nyomtatásminőségi menü. Be kell állítania a papír típusát a használandó tálcához. Lásd: A tálcák konfigurálása.
2.
Ha azt látja, hogy a papír egyik oldala durvább, mint a másik, akkor a kevésbé durva oldalra nyomtasson.
3.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
4.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
Ismétlődő hibák

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Tisztítsa meg a készülék belsejét, és futtasson át egy tisztítólapot a beégetőmű tisztításához. Lásd: A készülék tisztítása.
3.
Esetleg szükség lehet a nyomtatókazetta cseréjére.
Képismétlés

műveletillusztráció

Ez a hibatípus akkor jelentkezhet, ha előnyomott űrlapot vagy nagyobb mennyiségű keskeny papírt használ.
1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
3.
Esetleg szükség lehet a nyomtatókazetta cseréjére.
4.
Ellenőrizze, hogy a készülék a megfelelő papírtípushoz lett-e konfigurálva.
Deformált karakterek

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Ügyeljen arra, hogy a készülék esetében a környezetre vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
Ferde oldal

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Ellenőrizze, hogy nincsenek-e szakadt papírdarabok a készülék belsejében.
3.
Győződjön meg arról, hogy a papírt megfelelően töltötte be és végrehajtotta az összes beállítást. Lásd: Tálcák betöltése. Ellenőrizze, hogy a tálcában lévő vezetők nem fogják-e túl szorosan vagy túl lazán a papírt.
4.
Fordítsa át a tálcában lévő papírt. Próbálkozzék a papír 180°-os elforgatásával is.
5.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
6.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
Elhajlás és hullámosodás

műveletillusztráció

1.
Fordítsa át a tálcában lévő papírt. Próbálkozzék a papír 180°-os elforgatásával is.
2.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
3.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
4.
Próbáljon másik kimeneti tálcába nyomtatni.
5.
Könnyű és sima papír esetén nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék vezérlőpultján. A NYOMTATÁSI MINŐSÉG almenüben válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt papír típusát. A beállítást módosítsa ALACSONY értékre, ezzel csökkentheti a beégetési eljárásban alkalmazott hő mennyiségét. Lásd: Nyomtatásminőségi menü. Be kell állítania a papír típusát a használandó tálcához. Lásd: A tálcák konfigurálása.
Gyűrődések és ráncok

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
3.
Fordítsa át a tálcában lévő papírt. Próbálkozzék a papír 180°-os elforgatásával is.
4.
Győződjön meg arról, hogy a papírt megfelelően töltötte be és végrehajtotta az összes beállítást. Lásd: Tálcák betöltése.
5.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
6.
Ha a borítékok gyűrődnek, próbálja a borítékokat fektetve tárolni.
7.
Könnyű és sima papír esetén nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék vezérlőpultján. A NYOMTATÁSI MINŐSÉG almenüben válassza a BEÉGETŐ MÓDOK lehetőséget, majd válassza ki a használt papír típusát. A beállítást módosítsa ALACSONY értékre, ezzel csökkentheti a beégetési eljárásban alkalmazott hő mennyiségét. Lásd: Nyomtatásminőségi menü. Be kell állítania a papír típusát a használandó tálcához. Lásd: A tálcák konfigurálása.
Függőleges fehér vonalak

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
3.
Esetleg szükség lehet a nyomtatókazetta cseréjére.
Keréknyomok

műveletillusztráció

Ez a hiba általában akkor fordul elő, ha a nyomtatókazetta már régen túllépte becsült élettartamát. Ha például nagyon nagy mennyiséget nyomtat alacsony festék-fedettséggel.
1.
Esetleg szükség lehet a nyomtatókazetta cseréjére.
2.
Csökkentse az olyan lapok számát, amelyeket alacsony festék-fedettséggel nyomtat.
Fehér pontok fekete háttérben

műveletillusztráció

1.
Nyomtasson még néhány lapot, hogy lássa, megoldódik-e magától a probléma.
2.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
3.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
4.
Esetleg szükség lehet a nyomtatókazetta cseréjére.
Szaggatott vonalak

műveletillusztráció

1.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
2.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
3.
Fordítsa át a tálcában lévő papírt. Próbálkozzék a papír 180°-os elforgatásával is.
4.
Nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt és módosítsa a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatásminőségi menü.
5.
Nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék kezelőpaneljén. A NYOMTATÁSI MINŐSÉG almenüben nyissa meg az OPTIMALIZÁLÁS elemet, és adja meg a VONAL RÉSZLET=BE beállítást.
Homályos nyomat

műveletillusztráció

1.
Ellenőrizze, hogy a használt papír típusa és minősége megfelel-e a HP-előírásoknak. Lásd: Papír és nyomtatási adathordozó.
2.
Ügyeljen arra, hogy a készülékre környezetére vonatkozó előírások be legyenek tartva. Lásd: Működési környezet.
3.
Fordítsa át a tálcában lévő papírt. Próbálkozzék a papír 180°-os elforgatásával is.
4.
Ne használjon olyan papírt, amely már áthaladt a készüléken.
5.
Csökkentse a festéksűrűséget. Nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék kezelőpaneljén. Nyissa meg a NYOMTATÁSI MINŐSÉG almenüt és módosítsa a FESTÉKSŰRŰSÉG beállítás értékét. Lásd: Nyomtatásminőségi menü.
6.
Nyissa meg az ESZKÖZ KONFIGURÁLÁSA menüt a készülék kezelőpaneljén. A NYOMTATÁSI MINŐSÉG almenüben nyissa meg az OPTIMALIZÁLÁS elemet, és adja meg a MAGAS ÁTVITEL=BE beállítást. Lásd: Nyomtatásminőségi menü.
Véletlenszerű képismétlés

Ha egy kép, amely az oldal tetején jelenik meg (egyszínű feketében), ugyanazon az oldalon lejjebb megismétlődik (szürke mezőben) a festék az utolsó feladatról valószínűleg nem lett teljesen letakarítva. (A megismételt kép lehet sötétebb, de világosabb is, mint a mező, amelyben megjelenik.)
●
Változtassa meg annak a mezőnek a tónusát (sötétségét), amelyben a megismételt kép megjelenik.
●
Változtassa meg a képek nyomtatási sorrendjét. Például legyen a világosabb kép az oldal tetején, a sötétebb pedig az oldalon lejjebb.
●
A szoftverprogramban forgassa el 180 fokkal a teljes oldalt, hogy a készülék először a világosabb képet nyomtassa.
●
Ha a hiba egy későbbi nyomtatási feladatban is jelentkezik, kapcsolja ki a készüléket 10 percre, majd kapcsolja vissza, és kezdje újból a nyomtatási feladatot.


Problémamegoldás

Skála az ismétlődő hibákhoz

Ha a hibák szabályos minta szerint ismétlődnek az oldalon, ezzel a skálával határozhatja meg a hiba okát. Illessze a skála tetejét az első hibához. A hiba következő előfordulása melletti jel alapján állapítható meg, hogy melyik tartozékot kell kicserélni.

Skála az ismétlődő hibákhoz

Skála az ismétlődő hibákhoz

Hibák közötti távolság
A hibát okozó készülék-összetevő
38 mm
Nyomtatókazetta
43,6 mm
Nyomtatómű
50 mm
Nyomtatókazetta
76 mm
Beégetőmű
79 mm
Beégetőmű
95 mm
Nyomtatókazetta


Problémamegoldás

Működési problémák megoldása

Probléma
Ok
Megoldás
A készülék csak üres oldalakat nyomtat.
Lehetséges, hogy a dokumentum üres oldalakat tartalmaz.
Ellenőrizze, hogy a nyomtatandó dokumentumban minden oldal tartalmaz-e valamit.
Lehet, hogy a készülék meghibásodott.
A készülék működésének ellenőrzéséhez nyomtasson ki egy konfigurációs oldalt.
Nagyon lassan nyomtatja ki a készülék az oldalakat.
A nehezebb fajtájú papírok lelassíthatják a nyomtatási munkát.
Nyomtasson más típusú papírra.
A készülék lassan nyomtatja ki a bonyolultabb lapokat.
Előfordulhat, hogy az optimális nyomtatási minőség érdekében lassabban kell nyomtatni az oldalt, hogy a beégetés megfelelően végbemenjen.
Az oldalak nem nyomtatódtak ki.
Lehet, hogy a készülék nem megfelelően húzza be a papírt.
Győződjön meg róla, hogy a papír megfelelően van betöltve a tálcába.
A készülékben elakad a papír.
Szüntesse meg az elakadást. Lásd: Elakadások.
Lehet, hogy az USB-kábel hibás vagy nem megfelelően van csatlakoztatva.
●
Húzza ki, majd dugja vissza az USB-kábel mindkét végét.
●
Próbáljon ismét kinyomtatni egy korábban már sikerrel kinyomtatott oldalt.
●
Próbáljon másik USB-kábelt használni.
A számítógépről más készülékeket is működtet.
Lehet, hogy a készülék nem tud USB-portot megosztva használni. Akadályozhatja a készülék működését, ha ugyanahhoz a porthoz külső merevlemez vagy hálózati elosztó is csatlakozik. Ebben az esetben a másik eszköz csatlakozóját ideiglenesen el kell távolítania, vagy a számítógép két külön USB-portját kell használni.


Problémamegoldás

Csatlakoztatási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Közvetlen csatlakoztatási problémák megoldása
  • Hálózati problémák megoldása


Problémamegoldás

Közvetlen csatlakoztatási problémák megoldása

Ha a készüléket közvetlenül számítógéphez csatlakoztatta, ellenőrizze a kábelt.

●
Ellenőrizze, hogy a kábel csatlakozik-e a számítógéphez és a készülékhez.
●
Győződjön meg róla, hogy a kábel nem hosszabb, mint 2 méter. Ha szükséges, cserélje ki a kábelt.
●
Másik készülékhez csatlakoztatva ellenőrizze, hogy a kábel jó-e. Ha szükséges, cserélje ki a kábelt.


Problémamegoldás

Hálózati problémák megoldása

Az alábbi elemek ellenőrzésével győződjön meg róla, hogy a készülék kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson konfigurációs oldalt. Lásd: Nyomtassa ki az információs és Hogyan történik? oldalakat..

Probléma
Megoldás
Rossz minőségű fizikai csatlakozás
Ellenőrizze, hogy a készülék megfelelő hosszúságú kábellel a megfelelő hálózati porthoz csatlakozik-e.
Ellenőrizze a kábelcsatlakozások szilárdságát.
Nézze meg a készülék hátulján a hálózati port csatlakozását, és ellenőrizze, hogy az aktivitást mutató sárga jelzőfény és a kapcsolat állapotát mutató zöld jelzőfény világít-e.
Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón.
A számítógép nem képes kommunikálni a készülékkel.
A parancssorból kiadott pingparanccsal tesztelje a számítógép és a készülék közötti kapcsolatot. Például:
ping 192.168.45.39
Ellenőrizze, hogy a ping megjeleníti-e a visszafordulási időket, ami jelzi, hogy működik.
Ha a pingteszt nem sikerül, ellenőrizze, hogy be vannak-e kapcsolva a hálózati eszközök (hubok), majd ellenőrizze, hogy a készülék és a számítógép hálózati beállításai ugyanarra a hálózatra vannak-e megadva.
Helytelen kapcsolat- és duplexbeállítások
A Hewlett-Packard azt tanácsolja, hogy ezt a beállítást hagyja automatikus módban (ez az alapbeállítás). Lásd: Kapcsolati sebesség és duplex beállítások.
A készülék IP-címe helytelen a számítógépen
Használja a helyes IP-címet.
Ha az IP-cím helyes, törölje a készüléket a listából, majd vegye fel ismét.
Az új szoftverek kompatibilitási problémát okoztak.
Ellenőrizze, hogy minden új szoftver jól van-e telepítve, és hogy ezek a megfelelő nyomtatóillesztő-programot használják-e.
Az Ön számítógépe vagy munkaállomása helytelenül van beállítva.
Ellenőrizze a hálózati illesztőprogramokat, nyomtatóillesztő-programokat és a hálózati átirányítást.
Ellenőrizze, hogy az operációs rendszer megfelelően van-e konfigurálva.
A protokoll le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek.
Nyomtasson konfigurációs oldalt a protokoll állapotának ellenőrzéséhez. Engedélyezze azt, ha szükséges.
A kezelőpanel segítségével konfigurálja újra a hálózati beállításokat, ha erre szükség van.


Problémamegoldás

USB-portról történő, helyszíni nyomtatás problémáinak megoldása

Probléma
Ok
Megoldás
Az USB-TÁROLÓ menü nem nyílik meg az USB-tartozék behelyezésekor.
A készülék nem támogatja ezt a fajta USB-tárolótartozékot vagy fájlrendszert.
Mentse el a fájlokat olyan szabványos USB-tárolótartozékra, amely az állománykijelölési táblázat (FAT) fájlrendszerét használja. A készülék a FAT12, FAT16 és FAT32 USB-tárolótartozékokat támogatja.
Lehet, hogy a rendszergazda letiltotta ezen a készüléken az USB-eszközről történő nyomtatást.
Nyomtassa ki a feladatot egy olyan számítógépről, amely csatlakozik a készülékhez.
Túl sok USB-tárolótartozék csatlakozik a készülékhez.
Távolítsa el az USB-tárolótartozékokat, amíg ez az üzenet el nem tűnik, ezután pedig távolítsa el és helyezze vissza azt az USB-tárolótartozékot, amelyről nyomtatni akar.
Ez a készülék legfeljebb négy USB-tárolótartozékot támogat.
Egy másik menü már nyitva van.
Zárja be a megnyitott menüt, és helyezze vissza az USB-tárolótartozékot.
Több, mint 1 perc telt el azóta, mióta az USB-tárolótartozékot behelyezte.
A menü 1 percig marad nyitva. Helyezze be ismét az USB-tárolóeszközt.
Az USB-tárolótartozéknak több partíciója van. (Néhány USB-tárolótartozék gyártó szoftvert telepít a tartozékra, amely a CD-hez hasonló partíciókat hoz létre.)
Formázza újra az USB-tárolóeszközt, hogy eltávolítsa a partíciókat vagy használjon más fajta USB-tárolóeszközt.
Az USB-tárolóeszköz túl nagy teljesítményt igényel.
1.
Távolítsa el az USB tárolótartozékot.
2.
Kapcsolja ki, majd ismét be a készüléket.
3.
Használjon olyan USB-tárolótartozékot, amely kisebb teljesítményt vesz fel vagy saját tápegysége van.
Az USB-tárolótartozék nem működik megfelelően.
1.
Távolítsa el az USB-tárolótartozékot.
2.
Kapcsolja ki, majd ismét be a készüléket.
3.
Próbáljon nyomtatni másik USB-tárolótartozékról.
A fájl nem nyomtatódik ki.
Ön PDF-fájlt nyomtat. és a RAM LEMEZ funkció kikapcsolt állapotú.
Nyissa meg a RENDSZERBEÁLLÍTÁS menüt, és állítsa be a RAM LEMEZ funkcióhoz az AUTOM. beállítást.
Másik nyomtatási feladat feldolgozása folyik vagy Ön nagy fájlt nyomtat.
Ellenőrizze az Adatok lámpáját a kezelőpanelen. Ha ez villog, a készülék a feladat feldolgozását végzi.
Elképzelhető, hogy üresek a tálcák.
Győződjön meg arról, hogy legalább az egyik tálcában van betöltve papír.
A készülékben esetleg elakadt a papír.
Ellenőrizz, nincs-e hibaüzenet a kezelőpanelen. Szüntesse meg a papírelakadást. Lásd: Elakadások megszüntetése.
Nem várt fájlok vannak az USB-tartozékon.
A készülék minden egyes bekapcsolás alkalmával három fájlt hoz létre a csatlakoztatott USB-tartozékokon.
Távolítsa el az USB-tartozékot, mielőtt bekapcsolja a készüléket.
Néhány USB-tartozékon zárolási funkció van, amely megakadályozza, hogy a tartozékra új fájlt írjanak fel. Ha az Ön USB-tartozéka rendelkezik ezzel a funkcióval, zárolja a tartozékot.
A fájl nincs felsorolva az USB-TÁROLÓ menüben.
Az USB-nyomtatás funkciója nem támogatja azt a fájltípust, amelyet éppen nyomtat.
A következő fájltípusokat nyomtathatja ki:
●
.PDF
●
.PCL
●
.PS
Az USB-tartozékon túl sok fájl van egyetlen mappában.
Csökkentse a mappában lévő fájlok számát úgy, hogy alkönyvtárakba mozgatja őket.
A készülék nem támogatja a fájl elnevezésének nyelvét, és más karakterkészletből származó karakterekkel helyettesítette a fájlnevet.
Nevezze át a fájlokat valamely támogatott nyelven.
Az USB-TÁROLÓ menü megnyílik, de az USB-tartozék nincs felsorolva.
Túl sok USB-tartozék csatlakozik a készülékhez.
Távolítsa el az USB-tartozékokat, amíg az üzenet el nem tűnik, ezután pedig távolítsa el és helyezze vissza azt az USB-tartozékot, amelyről nyomtatni akar.
Ez a készülék legfeljebb négy USB-tartozékot támogat
A fájlnevek elmosódottak vagy nehezen olvashatók, amikor a kezelőpanelen végiggörgeti a listát.
A kezelőpanel fényereje beállításra szorul.
Nyissa meg a RENDSZERBEÁLLÍTÁS menüt, és állítsa a KIJELZŐ FÉNYEREJE beállítást, amíg a jól olvashatóvá nem válik.


Problémamegoldás

A termék szoftverével kapcsolatos problémák

Probléma
Megoldás
A Nyomtató mappában nem látható nyomtató-illesztőprogram a termékhez.
●
Telepítse újra a termék szoftverét.
MEGJEGYZÉS:

Zárja be a futó alkalmazásokat. Az olyan alkalmazások esetén, melyek ikonja a tálca rendszersarkában látható, kattintson a jobb egérgombbal az ikonra, és válassza a Bezárás vagy a Letiltás parancsot.

●
Próbálja meg az USB-kábelt a számítógép másik USB-portjához csatlakoztatni.
A szoftver telepítése közben hibaüzenet jelent meg
●
Telepítse újra a termék szoftverét.
MEGJEGYZÉS:

Zárja be a futó alkalmazásokat. Az olyan alkalmazások esetén, melyek ikonja a tálcán látható, kattintson a jobb egérgombbal az ikonra, és válassza a Bezárás vagy a Letiltás parancsot.

●
Ellenőrizze a szabad hely mennyiségét azon a meghajtón, ahová telepíti a termék szoftverét. Szükség esetén, szabadítsa fel a lehető legnagyobb területet, majd telepítse új a termék szoftverét.
●
Szükség esetén futassa a Lemeztöredezettség-mentesítőt, majd telepítse újra a termék szoftverét.
A készülék Üzemkész állapotban van, de nem nyomtat
●
Nyomtasson egy konfigurációs oldalt, és ellenőrizze a készülék funkcióit.
●
Ellenőrizze, hogy minden kábel megfelelően csatlakozik-e és a megadott specifikációkon belül van-e. Ez vonatkozik az USB- és a tápkábelekre is. Próbáljon új kábelt használni.


Problémamegoldás

Általános Windows problémák megoldása

Hibaüzenet:
"Általános védelmi hiba Kivétel: OE"
"Spool32"
"Szabálytalan művelet"
Ok
Megoldás
Zárjon be minden alkalmazást, indítsa újra a Windows rendszert, és próbálkozzon újra.
Válasszon ki egy másik nyomtató-illesztőprogramot. Ha a készülék PCL 6 nyomtatóillesztő-programja van kijelölve, váltson át a PCL 5 vagy a HP postscript level 3 emuláció nyomtatóillesztő-programra. Ez a művelet elvégezhető egy szoftverből.
Töröljön minden fájlt az ideiglenes alkönyvtárból. Határozza meg a könyvtár nevét, úgy, hogy megnyitja az AUTOEXEC.BAT fájlt, és rákeres a "Set Temp =" sorra. Az ez után a sor után álló név az ideiglenes könyvtár neve. Ez alapértelmezés szerint általában a „C:\TEMP” útvonal, de megadható másként is.
A Windows hibaüzenetekre vonatkozó további tudnivalókért olvassa el a számítógéphez kapott Microsoft Windows dokumentációt.


Problémamegoldás

Általános Macintosh problémák elhárítása

A Mac OS X rendszerrel kapcsolatos problémák

A nyomtatóillesztő-program nem szerepel a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban.
Ok
Megoldás
Lehet, hogy a készülék szoftvere nincs telepítve, vagy helytelenül van telepítve.
Győződjön meg arról, hogy a készülék .GZ fájlja a merevlemez alábbi mappájában található:
●
Mac OS X V10.3 és V10.4:
Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj
, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ha szükséges, telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
A Postscript Printer Description (PPD-PostScript nyomtatóleíró) fájl sérült.
Törölje a .GZ fájlt a merevlemeznek ebből a mappájából:
●
Mac OS X V10.3 és V10.4:
Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj
, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.

A termék neve, IP-címe vagy Rendezvous/Bonjour gazdagépneve nem jelenik meg a Print Center (Nyomtatóközpont) vagy a Print Setup Utility (Nyomtatóbeállító segédprogram) terméklistájában.
Ok
Megoldás
Lehet, hogy a termék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak-e csatlakoztatva, a készülék be van-e kapcsolva, és világít-e az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógéphez csatlakozni vagy használjon egy másik portot.
Lehet, hogy nem megfelelő típusú kapcsolat van kijelölve.
Győződjön meg arról, hogy az USB, IP Printing (IP-nyomtatás) vagy a Rendezvous/Bonjour lehetőség ki van választva, a termék és a számítógép között fennálló kapcsolat típusától függően.
Rossz terméknév, IP-cím vagy Rendezvous/Bonjour gazdagépnév van használatban.
A konfigurációs oldal nyomtatásával ellenőrizheti a készülék nevét, az IP-címet vagy a Rendezvous gazdagép nevét. Ellenőrizze, hogy a konfigurációs lapon található név, IP-cím vagy a Rendezvous gazdagép neve megegyezik-e a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban szereplő készüléknévvel, IP-címmel vagy Rendezvous gazdagép névvel.
A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
A kábelt cserélje le kiváló minőségű kábelre.

A nyomtató-illesztőprogram nem végzi el a kijelölt termék automatikus beállítását a Print Center (Nyomtatóközpont) vagy a Printer Setup Utility (Nyomtatóbeállítási segédprogram) alkalmazásban.
Ok
Megoldás
Lehet, hogy a termék nincs készenléti állapotban.
Ellenőrizze, hogy a kábelek megfelelően vannak-e csatlakoztatva, a készülék be van-e kapcsolva, és világít-e az Üzemkész jelzőfény. Ha USB vagy Ethernet hubon keresztül csatlakozik, próbáljon meg közvetlenül a számítógéphez csatlakozni vagy használjon egy másik portot.
Lehet, hogy a készülék szoftvere nincs telepítve, vagy helytelenül van telepítve.
Győződjön meg arról, hogy a készülék PPD-fájlja a merevlemez következő mappájában van:
●
Mac OS X V10.3 és V10.4:
Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj
, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ha szükséges, telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
A Postscript Printer Description (PPD-PostScript nyomtatóleíró) fájl sérült.
Törölje a .GZ fájlt a merevlemeznek ebből a mappájából:
●
Mac OS X V10.3 és V10.4
Library/Printers/PPDs/Contents/Resources/<nyelv>.lproj
, ahol a „<nyelv>” az Ön által használt nyelv kétbetűs kódját jelenti.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Telepítse újra a szoftvert. Ehhez útmutatás az Alapvető tudnivalók kézikönyvében olvasható.
A csatolókábel lehet, hogy hibás vagy gyenge minőségű.
Az interfészkábelt cserélje le kiváló minőségű kábelre.

Egy nyomtatási feladat nem arra a termékre került, amelyikre küldeni kívánta.
Ok
Megoldás
Lehet, hogy a nyomtatási sor le lett állítva.
Indítsa újra a nyomtatási sort. Nyissa meg a Print Monitor (Nyomtatásfelügyelő) ablakot, és jelölje ki a Start Jobs (Feladatok indítása) lehetőséget.
Nem megfelelő készüléknév vagy IP-cím van használatban. Valószínű, hogy egy másik, azonos vagy hasonló nevű, IP-című vagy Rendezvous gazdagép nevű készülék fogadta a nyomtatási feladatot.
A konfigurációs oldal nyomtatásával ellenőrizheti a készülék nevét, az IP-címet, illetve a Rendezvous gazdagép nevét. Ellenőrizze, hogy a konfigurációs lapon található név, IP-cím vagy a Rendezvous gazdagép neve megegyezik-e a Print Center (Nyomtatási központ) vagy Printer Setup Utility (Nyomtatóbeállító segédprogram) programban szereplő készüléknévvel, IP-címmel vagy Rendezvous gazdagép névvel.

Egy beágyazott PostScript (EPS - encapsulated PostScript) fájl nem a megfelelő betűkészletekkel nyomtatódik.
Ok
Megoldás
Ez a probléma előfordul egyes programok esetében.
●
Nyomtatás előtt próbálja meg a termékre letölteni az EPS-fájlban található betűkészleteket.
●
Bináris kódolás helyett küldje a fájlt ASCII formátumban.

Ön nem tud idegen gyártmányú USB-kártyáról nyomtatni.
Ok
Megoldás
Ez a hiba akkor fordul elő, ha az USB-eszközökhöz való szoftver nincs telepítve.
Idegen gyártmányú USB-kártya hozzáadásakor szükség lehet az Apple USB Adapter Card Support szoftverre. A szoftver legfrissebb verziója elérhető az Apple webhelyén.

USB-kábelkapcsolat esetén az illesztőprogram kiválasztása után a termék nem jelenik meg a Print Center (Nyomtatóközpont) vagy a Printer Setup Utility (Nyomtatóbeállító Segédprogram) alkalmazásban.
Ok
Megoldás
Ezt a problémát egy szoftver- vagy egy hardverkomponens okozza.
Szoftver hibaelhárítás
●
Győződjön meg róla, hogy Macintosh készüléke támogatja az USB használatát.
●
Győződjön meg arról, hogy Macintosh operációs rendszere Mac OS X 10.3 vagy újabb verzió.
●
Győződjön meg róla, hogy Macintosh készüléke rendelkezik az Apple cégtől elérhető megfelelő USB szoftverrel.
Hardver hibaelhárítás
●
Ellenőrizze, hogy a termék be van-e kapcsolva.
●
Ellenőrizze, hogy az USB-kábel megfelelően csatlakozik-e.
●
Győződjön meg arról, hogy a megfelelő nagy sebességű USB-kábelt használja.
●
Győződjön meg róla, hogy nincs túl sok USB eszköz csatlakoztatva a hálózatba. Válassza le az összes készüléket a hálózatról, és csatlakoztassa a kábelt közvetlenül a gazdagépen található USB-porthoz.
●
Ellenőrizze, hogy nincs-e több mint két áramforráshoz nem csatlakoztatott USB-hub csatlakoztatva egy sorba a hálózatban. Válassza le az összes készüléket a hálózatról, és csatlakoztassa a kábelt közvetlenül a gazdagépen található USB-porthoz.
MEGJEGYZÉS:

Az iMac billentyűzet egy áramforráshoz nem csatlakoztatott USB-hub.


Kellékek és tartozékok

Kellékek és tartozékok
  • Alkatrészek, tartozékok és kellékek rendelése
  • Cikkszámok


Kellékek és tartozékok

Alkatrészek, tartozékok és kellékek rendelése

Kellékek és papírok rendelése
www.hp.com/go/suresupply
Eredeti HP alkatrészek vagy tartozékok rendelése
www.hp.com/buy/parts
Rendelés szervizen vagy ügyfélszolgálaton keresztül
Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
Rendelés HP-szoftver segítségével
A HP Easy Printer Care szoftver használata
A beépített webszerver használata


Kellékek és tartozékok

Cikkszámok

Az alábbi tartozéklista az útmutató kiadásakor volt aktuális. A készülék élettartama során a rendeléssel kapcsolatos információk és a kellékek elérhetősége változhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Papírkezelő tartozékok
  • Festékkazetták
  • Memória
  • Kábelek és illesztők


Kellékek és tartozékok

Papírkezelő tartozékok

Tétel
Leírás
Cikkszám
Opcionális 500 lapos tálca és adagoló egység
Opcionális tálca a papírbefogadó-képesség növeléséhez.
A készülékbe legfeljebb két opcionális, 500 lapos adagoló egység helyezhető be.
CE530A


Kellékek és tartozékok

Festékkazetták

Tétel
Leírás
Cikkszám
HP LaserJet festékkazetta
Normál kapacitású kazetta
CE255A
Nagy kapacitású kazetta
CE255X


Kellékek és tartozékok

Memória

Tétel
Leírás
Cikkszám
144 x 32 lábú DDR2 DIMM-memória (két érintkezősoros memóriamodul)
Megnöveli a készülék nagyméretű nyomtatási feladatok kezelésére vonatkozó képességét.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
HP titkosított High Performance (nagy teljesítményű) merevlemez
EIO tartozéknyílásba behelyezhető, titkosított merevlemez
63 mm
J8019A


Kellékek és tartozékok

Kábelek és illesztők

Tétel
Leírás
Cikkszám
Enhanced I/O (bővített, EIO) kártyák
Többprotokollos hálózati HP Jetdirect EIO-nyomtatószerverkártyák:
HP kiváló minőségű, soros ATA EIO-merevlemez
J6073G
1284B párhuzamos illesztő
J7972G
Jetdirect EIO vezeték nélküli 690n (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Jetdirect ew2400 USB vezeték nélküli nyomtatószerver
J7951G
Jetdirect 630n EIO hálózatkezelő kártya (IPv6/gigabit)
J7997G
Jetdirect 635n EIO hálózatkezelő kártya (IPv6/IPsec)
J7961G
USB-kábel
2 méteres A-B kábel
C6518A


Szerviz és terméktámogatás

Szerviz és terméktámogatás
  • A Hewlett-Packard korlátozott garancia nyilatkozata
  • A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata
  • Végfelhasználói licencszerződés
  • A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás
  • Ügyfélszolgálat
  • A termék visszacsomagolása
  • Szervizinformációs adatlap


Szerviz és terméktámogatás

A Hewlett-Packard korlátozott garancia nyilatkozata

HP TERMÉK
A KORLÁTOZOTT GARANCIA IDŐTARTAMA
HP Color LaserJet P3015, P3015d, P3015n, CP3015dn
Egy éves korlátozott garancia

A HP garantálja a végfelhasználónak, hogy a HP hardver és tartozékok a vásárlás időpontjától a fent jelzett időtartamig anyag- és gyártási hibáktól mentesek lesznek. Ha a HP ilyen jellegű meghibásodásról kap értesítést a garanciális időn belül, saját belátása szerint kijavítja vagy kicseréli a hibás készüléket. A cserekészülék lehet új vagy teljesítményét tekintve az újhoz hasonló készülék.

A HP garantálja, hogy a HP által biztosított szoftver nem fog anyagából vagy megmunkálásából eredően meghibásodni a vásárlás időpontjától a fent megadott időtartam erejéig, amennyiben helyesen telepíti és használja azt. Amennyiben a HP értesítést kap arról, hogy a garanciaidőszakon belül a fent említett okokból származó hiba lépett fel, a HP kicseréli a szoftvert.

A HP nem garantálja, hogy a HP készülékek működése hibáktól és megszakításoktól mentes lesz. Ha a HP nem képes ésszerű időn belül megjavítani vagy kicserélni készülékeit úgy, hogy azok megfeleljenek a jótállási nyilatkozatban foglalt feltételeknek, akkor a készülék haladéktalan visszaküldése esetén a vásárló jogosult a vételár azonnali visszatérítésére.

A HP készülékek tartalmazhatnak újragyártott, az újéval azonos teljesítményű, esetlegesen korábban használt részegységeket.

A garancia nem vonatkozik a (a) nem megfelelő vagy hiányos karbantartásból vagy kalibrációból, (b) a nem HP által szállított szoftver, interfész, alkatrészek vagy tartozékok hibájából, (c) engedély nélküli módosításból vagy nem rendeltetésszerű használatból, (d) a készüléknek a megadott környezeti specifikációktól eltérő használatából vagy (e) az üzemelési hely nem megfelelő előkészítéséből vagy karbantartásából származó károkra.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia meghatározott törvényes jogokkal ruházza fel Önt. Ezenfelül más, országonként/térségenként, államonként és tartományonként változó jogokkal is rendelkezhet.

A HP korlátozott garanciája minden olyan országban/térségben érvényes, ahol a HP támogatást biztosít ehhez a készülékhez, és értékesíti azt. A garancia-szolgáltatás hatásköre az egyes országokban/térségekben érvényben lévő jogi szabályozásnak megfelelően változhat. A HP nem fogja a készülék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országokban/térségekben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a készüléket.

A HELYI JOGI SZABÁLYOZÁS ÁLTAL MEGHATÁROZOTT MÉRTÉKBEN KIZÁRÓLAG E GARANCIA NYILATKOZATBAN LEÍRT JOGORVOSLATOKRA VAN LEHETŐSÉG. A FENTI GARANCIANYILATKOZATBAN KIFEJEZETT FELELŐSSÉGET KIVÉVE A HP ÉS SZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET AZ ADATVESZTÉSBŐL EREDŐ, KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES (BELEÉRTVE A HASZON ELMARADÁSÁBÓL VAGY AZ ADATVESZTÉSBŐL EREDŐ KÁROKAT) VAGY BÁRMELY MÁS KÁRÉRT, SEM SZERZŐDÉS, MAGÁNVÉTEK VAGY BÁRMILYEN MÁS JOGALAPRA VALÓ HIVATKOZÁSSAL. Egyes országokban/térségekben, államokban vagy tartományokban a véletlen vagy következményes károk kizárása vagy korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN készülék ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata

A HP garantálja, hogy ez a termék mentes mind a gyártási, mind az anyaghibáktól.

A garancia nem vonatkozik azokra a termékekre, (a) amelyeket újratöltöttek, felújítottak, átalakítottak, vagy bármilyen más módon szakszerűtlenül kezeltek, (b) ha nem rendeltetésszerű használat, helytelen tárolás vagy a megadott környezeti határértékeken kívüli működtetés miatt problémák léptek fel, vagy (c) ha a terméket a szokásos használat során megrongálták.

A garancia érvényesítéséhez vigye vissza a terméket a vásárlás helyére (mellékelje a probléma leírását, valamint nyomtatási mintákat), vagy forduljon a HP ügyfélszolgálatához. Ha a termék hibásnak bizonyul, a HP saját belátása szerint dönti el, hogy kicseréli a terméket, vagy visszaadja a vételárat.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP ÉS BESZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES KÁROKÉRT, IDEÉRTVE TÖBBEK KÖZÖTT AZ ELMARADT PROFITBÓL VAGY AZ ADATVESZTÉSBŐL SZÁRMAZÓ VAGY MÁS KÁROKAT, AKÁR SZERZŐDÉS TELJESÍTÉSE, VÉTKES CSELEKMÉNY, VAGY MÁS EREDMÉNYEZTE AZOKAT.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

Végfelhasználói licencszerződés

A SZOFTVER HASZNÁLATBA VÉTELE ELŐTT OLVASSA EL FIGYELMESEN: A jelen végfelhasználói licencszerződés („EULA”) jogi megállapodás (a) Ön (mint természetes vagy jogi személy) és (b) a Hewlett-Packard Company („HP”) között a jelen EULA kíséretében kapott szoftvertermék („Szoftver”) használatának tárgyában. Jelen Végfelhasználói licencszerződés nem érvényes, ha Ön és a HP, illetve Ön és a HP szoftvert szolgáltató beszállítói között külön licencszerződés van érvényben, beleértve az online dokumentációkban szereplő licencszerződéseket is. A „Szoftver” kifejezés alatt értendők (i) a szoftverhez társuló adathordozók, (ii) a felhasználói útmutató és egyéb nyomtatott anyagok, valamint (iii) az „online” vagy elektronikus dokumentáció (gyűjtőnéven a „Felhasználói dokumentáció”) is.

A SZOFTVERTERMÉKRE VONATKOZÓ JOGOK BIZTOSÍTÁSÁNAK AZ A FELTÉTELE, HOGY ÖN A JELEN LICENCSZERZŐDÉS MINDEN RENDELKEZÉSÉT ÉS KIKÖTÉSÉT ELFOGADJA. A SZOFTVERTERMÉK TELEPÍTÉSÉVEL, MÁSOLÁSÁVAL, LETÖLTÉSÉVEL VAGY EGYÉB MÓDON TÖRTÉNŐ HASZNÁLATÁVAL ELFOGADJA, HOGY A VÉGFELHASZNÁLÓI LICENCSZERZŐDÉS FELTÉTELEI ÖNRE KÖTELEZŐ ÉRVÉNYŰEK. HA ÖN NEM ÉRT EGYET A FELTÉTELEKKEL, NE TELEPÍTSE, NE TÖLTSE LE, ÉS MÁS MÓDON SE HASZNÁLJA A SZOFTVERTERMÉKET. HA MEGVÁSÁROLTA A SZOFTVERT, DE NEM ÉRT EGYET A LICENCSZERZŐDÉSSEL, A TELJES VÉTELÁR VISSZATÉRÍTÉSE ÉRDEKÉBEN JUTTASSA VISSZA A SZOFTVERT TIZENNÉGY NAPON BELÜL ARRA A HELYRE, AHOL BESZEREZTE. HA A SZOFTVER EGY MÁSIK HP TERMÉKRE VAN TELEPÍTVE, VAGY AZZAL EGYÜTT SZEREZTE BE, A TELJES, MÉG NEM HASZNÁLT TERMÉKET IS VISSZAJUTTATHATJA.

1. KÜLSŐ GYÁRTÓK SZOFTVEREI. A szoftver a HP saját tulajdonú szoftvertermékei („HP szoftver”) mellett tartalmazhat külső fél által gyártott, licenccel rendelkező szoftvertermékeket is („Külső fél által gyártott szoftver” és „Külső fél licence”). A Külső fél által gyártott szoftvereket a megfelelő Külső fél licence feltételei alapján bocsátjuk az Ön rendelkezésére. A Külső fél licence általában egy licencfájlban (pl. license.txt) található meg. Ha nem találja a Külső fél licencét, lépjen kapcsolatba a HP támogatási szolgálatával. Ha a Külső fél licence olyan licenceket tartalmaz, melyek a forráskód elérhetőségét biztosítják (például a GNU általános nyilvános licence), és a megfelelő forráskód nem található meg a szoftverben, akkor a HP webhelyének (hp.com) terméktámogatási oldalain olvashat bővebben a forráskód beszerzésének módjáról.

2. LICENCJOGOK. Amennyiben Ön betartja a jelen Végfelhasználói licencszerződés valamennyi feltételét és előírását, a HP az alábbi jogokat biztosítja Önnek:

a. Használati jog. A HP engedélyezi Önnek a szoftver egy példányának használatát. A „használat” azt jelenti, hogy telepítheti, másolhatja, tárolhatja, betöltheti és végrehajthatja a szoftverkódot, megtekintheti a program megjelenített tartalmát, és egyéb módon igénybe veheti a HP szoftver szolgáltatásait. A HP szoftver módosítása, illetve az engedélyezésre és ellenőrzésre vonatkozó szolgáltatások kikapcsolása tilos. Ha ezt a szoftvert a HP egy képalkotási vagy nyomtatási termékhez bocsátotta rendelkezésére (például ha a szoftver egy nyomtatóillesztő-program, firmware vagy bővítmény), akkor a HP szoftvert csak ehhez a termékhez („HP termék”) használhatja fel. A Felhasználói dokumentáció további korlátozásokat tartalmazhat a használatra vonatkozóan. A HP szoftver összetevőit a használat jogcíme alatt nem különítheti el a szoftvertől. Ön nem jogosult a HP szoftver terjesztésére.

b. Másolási jog. A másolási jog azt jelenti, hogy archiválás vagy biztonsági mentés céljából másolatokat készíthet a HP szoftverről, feltéve, hogy minden másolt példány tartalmazza a HP szoftver szerzői jogi adatait, és a másolatok csak biztonsági másodpéldányként kerülnek felhasználásra.

3. FRISSÍTÉSEK. A HP által frissítésként, verziófrissítésként vagy kiegészítőként (gyűjtőnéven „Frissítés”) biztosított HP szoftver használatához előbb az eredeti, a HP által a Frissítések körébe sorolt HP szoftver licencével kell rendelkeznie. Amennyiben a Frissítés a HP szoftvert vagy annak használati jogát bármilyen mértékben hatálytalanítja, a HP szoftver használati joga az adott mértékben korlátozódik. Ez a Végfelhasználói licencszerződés minden Frissítésre érvényes, hacsak a HP a Frissítéshez más feltételeket nem szab meg. Ha jelen Végfelhasználói licencszerződés és az új feltételek között ellentmondás van, az új feltételek tekintendők mérvadónak.

4. ÁTRUHÁZÁS.

a. Átruházási jog. A HP Szoftvert első felhasználója egyetlen alkalommal átruházhatja egy másik végfelhasználó számára. Az átruházásnak ki kell terjednie minden összetevőre, adathordozóra és felhasználói dokumentációra, továbbá a jelen licencszerződésre, valamint az Eredetiséget igazoló tanúsítványra, amennyiben tartozik ilyen a termékhez. Az átruházás nem valósulhat meg közvetett módon, például küldemény révén. Az átruházás előtt a szoftverátruházás kedvezményezett végfelhasználójának el kell fogadnia jelen Végfelhasználói licencszerződés feltételeit. A HP szoftver átruházásának pillanatában az eredeti felhasználó licencjoga automatikusan megszűnik.

b. Korlátozások. A HP szoftver nem bérelhető, nem adható bérbe, nem kölcsönözhető és nem használható kereskedelmi céllal időosztásos vagy bérirodai környezetben. A HP szoftver és licence nem adható tovább és nem ruházható át, kivéve a jelen Végfelhasználói licencszerződésben kifejezetten engedélyezett esetben.

5. TULAJDONOSI JOGOK. A Szoftver és a Felhasználói dokumentáció minden szellemi tulajdonjoga a HP vagy beszállítói tulajdonát képezi, és ezeket a jogokat a törvény védi, többek között a szerzői jogra, kereskedelmi titokra, szabadalmi jogra és védjegyekre vonatkozó rendelkezések formájában. A Szoftvertermékről semmiféle termékazonosítót, szerzői jogi információt vagy tulajdonjogi korlátozásról tájékoztató közleményt nem szabad eltávolítani.

6. KÓDVISSZAFEJTÉSRE VONATKOZÓ KORLÁTOZÁSOK. A HP szoftvert nem fordíthatja és nem fejtheti vissza, továbbá nem elemezheti belső felépítését, kivéve akkor és csak olyan mértékben, ahogy az alkalmazandó jogszabályok e korlátozással ellentétben azt kifejezetten megengedik.

7. ADATFELHASZNÁLÁSHOZ VALÓ HOZZÁJÁRULÁS. Ön beleegyezik abba, hogy a HP és leányvállalatai összegyűjtsék és felhasználják az (i) Ön szoftverhasználatával vagy termékhasználatával kapcsolatosan, vagy (ii) a Szoftverhez, illetve a HP termékhez kapcsolódóan Önnek nyújtott terméktámogatás során megszerzett technikai adatokat. Minden ilyen adatot a HP adatvédelmi irányelvei alapján kezelünk. A HP ezeket az adatokat kizárólag olyan formában használja fel, amelyben Ön személyesen csak olyan mértékben azonosítható, amennyire ezt az Ön felhasználói érdekei, illetve a támogatási szolgáltatás elvégzése szükségessé teszi.

8. A FELELŐSSÉG KORLÁTOZÁSA. A HP-nak és beszállítóinak a jelen Végfelhasználói licencszerződés bármely rendelkezése alapján fennálló teljes felelőssége minden esetben az Ön által a Termékért ténylegesen kifizetett összeg erejéig, illetve 5 USD összegig korlátozott (a kettő közül a nagyobb alkalmazandó). A HP ÉS BESZÁLLÍTÓI AZ ALKALMAZANDÓ JOG ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKBEN KIZÁRJÁK FELELŐSSÉGÜKET VALAMENNYI SPECIÁLIS, ESETI, KÖZVETETT VAGY KÖVETKEZMÉNYES KÁRÉRT (IDEÉRTVE TÖBBEK KÖZÖTT AZ ÜZLETI HASZON ELMARADÁSÁBÓL, AZ ÜZLETI TEVÉKENYSÉG FÉLBESZAKADÁSÁBÓL, A SZEMÉLYI SÉRÜLÉSBŐL VAGY AZ ÜZLETI INFORMÁCIÓ ELVESZTÉSÉBŐL SZÁRMAZÓ KÁROKAT ÉS EGYÉB VAGYONI HÁTRÁNYT), AMELY A TERMÉK HASZNÁLATÁBÓL VAGY HASZNÁLHATATLANSÁGÁBÓL ERED, MÉG AKKOR IS, HA A HP-T VAGY BÁRMELY BESZÁLLÍTÓJÁT AZ ILYEN KÁROK BEKÖVETKEZÉSÉNEK LEHETŐSÉGÉRŐL TÁJÉKOZTATTÁK, ÉS HA A FENTI KÁRTÉRÍTÉS AZ ADOTT HELYZETBEN NEM BIZONYUL MEGFELELŐNEK. Egyes államok, illetve jogi környezetek nem teszik lehetővé a véletlen vagy járulékos károk kizárását vagy korlátozását, ezért előfordulhat, hogy a fenti kikötések Önre nem teljes mértékben vonatkoznak.

9. USA KORMÁNYZATI ÜGYFELEK. Ha Ön az Egyesült Államok kormányzati felhasználója, akkor a FAR 12.211 és FAR 12.212 rendelkezéseknek megfelelően a Kereskedelmi számítógép-használat, a Számítógépes szoftverek dokumentációja, valamint a Kereskedelmi termékek műszaki adatai a megfelelő HP kereskedelmi licencszerződés szerint kerülnek licencelésre.

10. AZ ÁRUKIVITELI JOGSZABÁLYOK BETARTÁSA. Önnek kötelessége betartani minden olyan törvényt, szabályt és rendelkezést, amely (i) a Szoftver exportjára és importjára vonatkozik, vagy (ii) korlátozza a szoftver felhasználását, beleértve a nukleáris, kémiai és biológiai fegyverek terjedésének megakadályozását célzó korlátozásokat is.

11. JOGOK FENNTARTÁSA. A HP és szállítói fenntartanak minden, a jelen licencszerződésben kifejezetten nem garantált jogot.

(c) 2007 Hewlett-Packard Development Company, L.P.

Átdolgozva: 06/11


Szerviz és terméktámogatás

A fogyasztó által végzett javításra vonatkozó garanciális szolgáltatás

A HP készülékek számos olyan alkatrészt tartalmaznak, amelyek a fogyasztó által végzett javítási (Customer Self Repair - CSR) lehetőség figyelembevételével készülnek, ezáltal biztosítva a lehető leggyorsabb javítást, illetve a rugalmasabb eljárást a hibás alkatrészek cseréjében. Ha a diagnosztika során a HP megállapítja, hogy a javítás elvégezhető egy CSR alkatrész használatával, akkor azt az alkatrészt kiszállítja közvetlenül Önnek, hogy elvégezhesse a cserét. A CSR alkatrészeknek két kategóriája van: 1) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás kötelező. Ha azt kéri, hogy a HP cserélje ki ezeket az alkatrészeket, akkor Önnek kell kifizetnie a szervizeléssel járó utazási költséget és munkadíjat. 2) Alkatrészek, amelyek esetében a fogyasztó által végzett javítás opcionális. Ezek az alkatrészek szintén a fogyasztó által végzett javítási lehetőség figyelembevételével készülnek. Ha azt kéri, hogy a HP végezze el a cserét, akkor az adott készülékhez tartozó garanciális szolgáltatás igénylése nem fog további költséget jelenteni.

Az adott CSR alkatrész elérhetősége esetén, illetve a földrajzi körülményeknek megfelelően a szállítás a következő munkanapon fog megtörténni. Amennyiben a földrajzi körülmények engedik, többletdíj felszámítása mellett lehetőség van az aznapi vagy a négy órán belüli szállítás igénylésére is. Ha segítségre van szüksége, hívja a HP technikai támogatási központot, ahol telefonos tanácsadást kaphat egy technikus szakembertől. A HP a csere CSR alkatrésszel együtt szállított dokumentációban kiköti, hogy kéri-e a hibás alkatrész visszajuttatását. Ha a HP kéri a hibás alkatrész visszajuttatását, akkor Önnek egy meghatározott időn belül - ami normál esetben öt (5) munkanap - vissza kell azt szállíttatnia. A hibás alkatrésszel együtt az ahhoz tartozó dokumentációt is vissza kell küldeni a kapott szállítási csomagban. A hibás alkatrész visszaküldésének elmulasztása esetén a HP Önre háríthatja a csere költségeit. A fogyasztó által végzett javítás esetén a HP fizeti a szállítás és az alkatrész-visszajuttatás összes költségét, valamint megnevezi a szállítást végző szolgáltatót is.


Szerviz és terméktámogatás

Ügyfélszolgálat

A garancia időtartamára az országára/térségére érvényes ingyenes telefonos támogatás igénybevétele
Legyenek kéznél a következő adatok: terméknév, sorozatszám, a vásárlás dátuma és a probléma leírása.
Az országra/térségre vonatkozó telefonszámok a termék dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
24 órás internetes támogatás igénybevétele
www.hp.com/support/ljp3010series
Macintosh számítógéppel használt termékekhez biztosított támogatás igénybevétele
www.hp.com/go/macosx
Segédprogramok, illesztőprogramok és elektronikus információk letöltése
www.hp.com/go/ljp3010series_software
További HP javítási vagy karbantartási szerződések megrendelése
www.hp.com/go/carepack


Szerviz és terméktámogatás

A termék visszacsomagolása

Amennyiben a HP ügyfélszolgálata azt állapítja meg, hogy a terméket vissza kell küldenie a HP részére javítás céljából, visszaküldés előtt az alábbi lépéseket követve csomagolja vissza a terméket.

VIGYÁZAT!

A szállítás során a nem megfelelő csomagolásból adódó kár a vásárló felelőssége.

1.
Távolítson el és tartson meg minden olyan DIMM-kártyát, amelyet megvásárolt és telepített a készülékre.
VIGYÁZAT!

A statikus elektromosság kárt tehet az elektronikus alkatrészekben. A DIMM-ek kezelésekor viseljen antisztatikus csuklópántot, vagy érintse meg gyakran a DIMM antisztatikus csomagolásának felületét, majd érintse meg a készülék csupasz fém részét. A DIMM-ek eltávolításához lásd: Memória telepítése.

2.
Távolítsa el és őrizze meg a festékkazettát.
VIGYÁZAT!

Rendkívül fontos, hogy szállítás előtt ki kell venni a nyomtatókazettát a készülékből. A készülékben hagyott nyomtatókazettákból szállításkor kiszabadulhat a festék, amely teljesen belepheti a nyomtatóművet és az egyéb alkatrészeket.

A festékkazetta megóvása érdekében a görgők érintése nélkül csomagolja be az eredeti csomagolásába, vagy úgy csomagolja be, hogy ne érje fény.

3.
Távolítsa el és őrizze meg a hálózati tápkábelt, az interfészkábelt és az opcionális tartozékokat, amilyen például az EIO-kártya.
4.
Ha lehetséges, akkor csatoljon a nyomtatóhoz nyomtatási mintákat és 50-100 papírlapot vagy olyan médiát, amelyen a nyomtatási hiba jelentkezett.
5.
Az Egyesült Államokban hívja a HP ügyfélszolgálatát, ha új csomagolóanyagra van szüksége. Más helyeken használja az eredeti csomagolóanyagot, amennyiben ez lehetséges. A HP azt javasolja, hogy a szállítás idejére kössön biztosítást a nyomtatóra és annak alkatrészeire.


Szerviz és terméktámogatás

Szervizinformációs adatlap

KI KÜLDI VISSZA A KÉSZÜLÉKET?
Dátum:
Kapcsolattartó személy:
Telefon:
Másik kapcsolattartó személy:
Telefon:
Visszaszállítási cím:
Speciális szállítási utasítások:
MIT KÜLD?
Modellnév:
Típusszám:
Gyári szám:
Kérjük, mellékeljen minden, a hibával kapcsolatos nyomatot. NE küldje vissza azokat a kellékeket, amelyek nem szükségesek a javítás elvégzéséhez (kézikönyvek, tisztító anyagok stb.).
ELTÁVOLÍTOTTA A FESTÉKKAZETTÁKAT?
Ezeket a tárgyakat el kell távolítania a küldést megelőzően, hacsak az adott probléma meg nem akadályozza ebben.
[ ] Igen.
[ ] Nem, nem tudom eltávolítani őket.
MI A TEENDŐ? (Ha szükséges, akkor külön lapon is csatolhatja.)
1. Írja le a meghibásodás körülményeit. (Mi volt a hiba? Mit csinált éppen a hiba jelentkezésekor? Milyen szoftverek futottak? Megismételhető a hiba?)
2. Ha a hiba időszakosan jelentkezik, mennyi idő telik el két előfordulás között?
3. Amennyiben az egység csatlakozik az alábbiak bármelyikéhez, adja meg annak gyártóját és típusszámát.
Személyi számítógép:
Modem:
Hálózat:
4. Megjegyzés:
HOGYAN FOGJA A JAVÍTÁST FIZETNI?
[ ] Jótállás vonatkozik rá
Vásárlás/átvétel kelte:
(Csatolja a vásárlást igazoló számlát vagy az eredeti szállítási dátummal ellátott szállítási dokumentumot.)
[ ] Karbantartási szerződés száma:
[ ] Rendelési szám:
A szerződéses vagy garanciális javítások kivételével minden javítási igényt el kell látni rendelési számmal és/vagy hivatalos aláírással. Ha nem alkalmazhatók a szokásos javítási árak, akkor egy minimális rendelést kell feladni. A szokásos javítási árak megkaphatók bármely hivatalos HP szervizközponttól.
Az illetékes aláírása:
Telefon:
Számlázási cím:
Különleges számlázási utasítások:


Műszaki adatok

Műszaki adatok
  • Fizikai specifikációk
  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Működési környezet


Műszaki adatok

Fizikai specifikációk

Készülékméretek és -tömegek
Terméktípus
Magasság
Mélység
Szélesség
Tömeg
Az alap, d, n és dn típusoknál)
316 mm
400 mm
448 mm
15,9 kg
x típus
456 mm
400 mm
448 mm
21,2 kg
Opcionális 500 lapos tálca
140 mm
400 mm
448 mm
5,3 kg

Készülékméretek nyitott ajtókkal és teljesen kihúzott tálcákkal
Készüléktípus
Magasság
Mélység
Szélesség
Az alap, d, n és dn típusoknál)
325 mm
1040 mm
448 mm
x típus
465 mm
1040 mm
448 mm


Műszaki adatok

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

Az aktuális információkért lásd: www.hp.com/go/ljp3010series_regulatory.


Műszaki adatok

Működési környezet

Szükséges feltételek
Környezeti feltételek
Nyomtatás
Tárolás, készenlét
Hőmérséklet
Készülék
7,5° - 32,5°C
0° - 35°C
Nyomtatókazetta
7,5° - 32,5°C
-20° - 40°C
Relatív páratartalom
Készülék
5% – 90%
35% - 85%
Nyomtatókazetta
10–90%
10–90%


Az előírásokra vonatkozó információk

Az előírásokra vonatkozó információk
  • FCC-előírások
  • Környezetbarát termékgazdálkodási program
  • Declaration of conformity
  • Biztonságtechnikai nyilatkozatok


Az előírásokra vonatkozó információk

FCC-előírások

Ez a készülék a „B” osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiózavarási határértékek tesztje során teljesítette az FCC (Federal Communications Commission – Szövetségi Hírközlési Tanács) előírásainak 15. cikkelye szerinti feltételeket. A szóban forgó határértékek megállapítása biztosítja, hogy a lakóterületeken ne legyenek észlelhetők káros elektronikus zavarok. A készülék nagyfrekvenciájú energiát hoz létre és használ, és ezt kisugározhatja. Ha a berendezés üzembe helyezése nem az utasításoknak megfelelően történik, annak a rádiós kommunikáció zavarása lehet a következménye. Mindamellett megfelelő üzembe helyezés esetén sem zárható ki az interferencia lehetősége. Ha a készülék zavaró hatású interferenciákat okoz a rádiós és televíziós vételben (ez megállapítható a készülék ki-be kapcsolásával), az alábbi intézkedésekkel próbálhatja kiküszöbölni a vételi zavarokat:

●
a vevőantenna átállításával vagy áthelyezésével;
●
az eszköz és a vevőkészülék közötti távolság növelésével;
●
a berendezésnek a vevőkészülék által használt aljzattól eltérő aljzatba csatlakoztatásával;
●
tanács kérésével a forgalmazótól vagy egy szakképzett rádió-, illetve televízió-szerelőtől.
MEGJEGYZÉS:

Ha a nyomtatón a HP kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

Olyan árnyékolt csatolókábelt használjon, amely megfelel az FCC-szabályok 15. cikkelyében a „B” osztály előírásainak.


Az előírásokra vonatkozó információk

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • Környezetvédelem
  • Ózonkibocsátás
  • Energiafogyasztás
  • Festékfelhasználás
  • Papírfelhasználás
  • Műanyagok
  • HP LaserJet nyomtatási kellékek
  • Visszajuttatási és újrahasznosítási tudnivalók
  • Papír
  • Anyagkorlátozások
  • Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban
  • Vegyi anyagok
  • Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)
  • További információk


Az előírásokra vonatkozó információk

Környezetvédelem

A Hewlett-Packard Company elkötelezettje annak, hogy környezetbarát módon kiváló minőségű termékeket szolgáltasson. A nyomtatót több szempontból is úgy tervezték, hogy a lehető legkisebb hatással legyen a környezetre.


Az előírásokra vonatkozó információk

Ózonkibocsátás

A készülék nem termel mérhető mennyiségű ózongázt (O3).


Az előírásokra vonatkozó információk

Energiafogyasztás

Az energiafogyasztás üzemkész és alvó üzemmódban jelentősen csökken. Ezzel nemcsak a természetes erőforrások kímélhetők, hanem pénz is megtakarítható a készülék kiváló teljesítményének megőrzése mellett. E készülék ENERGY STAR® szerinti minősítésének megállapításához lásd a készülék adatlapját vagy műszaki jellemzőit. A minősített készülékek felsorolása megtalálható itt is:

www.hp.com/go/energystar


Az előírásokra vonatkozó információk

Festékfelhasználás

Az EconoMode üzemmód kevesebb festéket használ, ami növelheti a nyomtatókazetta élettartamát.


Az előírásokra vonatkozó információk

Papírfelhasználás

E készülék opcionális, automatikus duplex (kétoldalas nyomtatási) jellemzőjével és N-szeres nyomtatási képességével (több oldal nyomtatása egy oldalra) csökkenthető a papírfogyasztás, s ezáltal a természeti erőforrások használata is.


Az előírásokra vonatkozó információk

Műanyagok

A 25 grammot meghaladó tömegű műanyag alkatrészek a nemzetközi előírásoknak megfelelő anyagjelekkel vannak ellátva. Ez növeli az esélyét annak, hogy a nyomtató hasznos élettartamának végén a műanyagok újrafelhasználás céljából azonosíthatóak lesznek.


Az előírásokra vonatkozó információk

HP LaserJet nyomtatási kellékek

A HP LaserJet nyomtatókazetták használat után könnyen - ingyenesen - visszaküldhetők és újrahasznosíthatók a HP Planet Partners program segítségével. Többnyelvű programinformáció és utasítások találhatóak valamennyi HP LaserJet festékkazetta és kellék csomagjában. A környezetre gyakorolt káros hatásokat tovább csökkentheti, ha ahelyett, hogy a festékkazettákat külön-külön küldené, egyszerre többet juttat belőlük vissza.

A HP elkötelezett abban, hogy innovatív, minőségi termékeket és szolgáltatásokat nyújtson, mindezt környezettudatos módon, a termék tervezésétől és előállításától kezdve a terjesztésen, felhasználáson keresztül egészen az újrahasznosításig. A HP Planet Partners programban résztvevők számára gondoskodunk a HP LaserJet nyomtatópatronok megfelelő újrahasznosításáról, a műanyag és fém alkatrészek új termékekben történő feldolgozásáról, ezzel több millió tonna hulladék lerakásától kíméljük meg a hulladéklerakókat. Mivel a nyomtatópatronokat új anyagokban hasznosítjuk újra, ezért azokat nem térítjük vissza Önhöz. Köszönjük, hogy felelősséget érez a környezetért!

MEGJEGYZÉS:

A visszatérítési címkét csak eredeti HP LaserJet nyomtatópatronok visszaküldésekor használja. Kérjük, ne használja a címkét tintasugaras HP nyomtatópatronok, nem HP nyomtatópatronok, újratöltött vagy újragyártott nyomtatópatronok, illetve garanciális termékek visszajuttatására. A HP tintasugaras nyomtatópatronjainak újrahasznosításáról a következő címen tájékozódhat: http://www.hp.com/recycle.


Az előírásokra vonatkozó információk

Visszajuttatási és újrahasznosítási tudnivalók

Ez a rész a következő témakörökkel foglalkozik:

  • Egyesült Államok és Puerto Rico
  • Visszajuttatás az Egyesült Államokon kívül


Az előírásokra vonatkozó információk

Egyesült Államok és Puerto Rico

A HP LaserJet nyomtatókazetta dobozában mellékelt címke egy vagy több HP LaserJet festékkazetta visszajuttatására és újrahasznosítására szolgál. Kérjük vegye figyelembe az alábbi tudnivalókat.

Ez a rész a következő témakörökkel foglalkozik:

  • Többszörös visszajuttatás (több kazetta)
  • Egy termék visszajuttatása
  • Szállítás


Az előírásokra vonatkozó információk

Többszörös visszajuttatás (több kazetta)

1.
Minden HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába csomagoljon vissza.
2.
Pántoló- vagy ragasztószalaggal erősítse egymáshoz a dobozokat. A csomag legfeljebb 31 kg-ot nyomhat.
3.
A csomagot egyszeri, előre fizetett szállítójeggyel küldje.

VAGY

1.
Használjon a célnak megfelelő saját dobozt vagy kérjen ingyenes, ömlesztett áru összegyűjtésére alkalmas dobozt innen: www.hp.com/recycle vagy hívja ezt a számot: 1-800-340-2445 (legfeljebb 31 kg súlyú HP LaserJet-nyomtatókazettához).
2.
A csomagot egyszeri, előre fizetett szállítójeggyel küldje.


Az előírásokra vonatkozó információk

Egy termék visszajuttatása

1.
Csomagolja vissza a HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába.
2.
Helyezze a szállítójegyet a doboz tetejére.


Az előírásokra vonatkozó információk

Szállítás

A HP LaserJet nyomtatókazetták újrahasznosítás céljából történő visszaküldéséhez minden esetben adja át a csomagot az UPS-szolgáltatónak a következő kézbesítés vagy átvétel alkalmával vagy vigye egy felhatalmazott UPS-leadóközpontba. Az 1-800-PICKUPS számon megtudhatja, hol van az Ön UPS-leadóközpontja, illetve felkeresheti ezt a weboldalt is: www.ups.com. Ha a visszaküldéshez USPS-címkét használ, adja át a csomagot egy U.S. postaszolgálati szállítónak vagy adja le egy U.S. postahivatalban. További tájékoztatásért vagy a nagy tételben való visszaküldéshez szükséges további címkék és dobozok rendelése céljából nézze meg ezt a weboldalt: www.hp.com/recycle vagy hívja az 1-800-340-2445 telefonszámot. A kért UPS-begyűjtést normál tarifa szerint számolják el. Ezek az információk előzetes figyelmeztetés nélkül változhatnak.

Ez a rész a következő témakörökkel foglalkozik:

  • Alaszka és Hawaii állam lakói számára


Az előírásokra vonatkozó információk

Alaszka és Hawaii állam lakói számára

Ne használja a UPS-címkét. Információkért és utasításokért hívja az 1-800-340-2445 telefonszámot. A U.S. Postal Services a HP-vel kötött megállapodás értelmében költségtérítési kötelezettség nélkül kínál festékkazetta-visszaszállítási szolgáltatást Alaszka és Hawaii államokban.


Az előírásokra vonatkozó információk

Visszajuttatás az Egyesült Államokon kívül

A HP „Planet Partners” programjában való részvételhez egyszerűen kövesse az egyszerű újrahasznosítási utasításokat (amelyeket az új kellék csomagolásában talál) vagy keresse fel ezt a weboldalt: www.hp.com/recycle. A HP LaserJet-nyomtatókellékek visszajuttatására vonatkozó információ ügyében válassza ki saját országát/térségét.


Az előírásokra vonatkozó információk

Papír

A nyomtató alkalmas a HP LaserJet Printer Family Paper Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kiadványban megadott irányelveknek megfelelő újrahasznosított papírok használatára. A termék az EN12281:2002 szabványnak megfelelően alkalmas az újrahasznosított papír használatára.


Az előírásokra vonatkozó információk

Anyagkorlátozások

Ez a HP termék nem tartalmaz higanyadalékot.

Ez a HP termék olyan akkumulátort tartalmaz, amely speciális kezelést igényelhet az élettartama végén. A Hewlett-Packard által ezzel a termékkel szállított vagy ahhoz kínált akkumulátorok az alábbiakat tartalmazzák:

HP LaserJet P3010 sorozat
Típus
Szén-fluorid lítium
Súly
1,5 g
Hely
Formázókártyán
Felhasználó által eltávolítható
Nem

Ha érdeklődik az újrahasznosítás iránt, látogasson el a www.hp.com/recycle címre, forduljon helyi hivatalos képviselőnkhöz, vagy látogasson el az Elektronikus Iparágak Szövetségének honlapjára, a következő címre: www.eiae.org.


Az előírásokra vonatkozó információk

Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

EU hulladék jel

A terméken vagy a csomagoláson található ilyen jelkép azt jelzi, hogy a terméket tilos háztartási hulladékban elhelyezni. Ehelyett az Ön felelőssége, hogy a kidobandó készüléket egy megfelelő, kijelölt gyűjtőhelyre vigye az elektronikus és elektromos hulladék újrafelhasználása céljából. A kidobandó készülékek szelektív összegyűjtése és újrafelhasználása segít megőrizni a természetes erőforrásokat, és biztosítja, hogy a készülék az egészséget és a környezetet nem károsító módon kerül újrafelhasználásra. További információért azzal kapcsolatban, hogy a kidobandó használt készüléket hova viheti, forduljon a helyi hivatalokhoz, a háztartási hulladékát gyűjtő szervezethez vagy ahhoz a bolthoz, ahol a készüléket vásárolta.


Az előírásokra vonatkozó információk

Vegyi anyagok

A HP elkötelezett aziránt, hogy termékei vásárlói számára információkat bocsásson rendelkezésre a termékeiben felhasznált vegyi anyagokról, ahogyan az az olyan jogszabályoknak való megfelelés érdekében is szükséges, mint például a REACH (az Európai Parlament és Tanács 1907/2006/EC rendelete). Erre a termékre vonatkozó vegyianyag-jelentés az alábbi helyen található meg: www.hp.com/go/reach.


Az előírásokra vonatkozó információk

Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

A vegyszert tartalmazó kellékekre (pl. a tonerre) vonatkozó anyagbiztonsági adatlapok (MSDS) a HP weblapján érhetők el: www.hp.com/go/msds vagy itt: www.hp.com/hpinfo/community/environment/productinfo/safety.


Az előírásokra vonatkozó információk

További információk

A fenti környezetvédelmi témakörökben további információ a következő helyeken található:

●
A jelen termék és számos kapcsolódó HP termék környezetvédelmi termékprofillapja
●
A HP környezetvédelmi kötelezettségvállalása;
●
A HP környezetbarát kezelési rendszere;
●
A HP programja a lejárt élettartamú termékek visszajuttatására és újrahasznosítására;
●
Az anyagbiztonsági adatlapok.

Látogasson el a www.hp.com/go/environment vagy a www.hp.com/hpinfo/globalcitizenship/environment webhelyre.


Az előírásokra vonatkozó információk

Declaration of conformity

Megfelelőségi nyilatkozat
Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően, DoC# BOISB-0804-00-rel.1.0
Gyártó neve:
Hewlett-Packard Company
A gyártó címe:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
kijelenti, hogy az alábbi termék:
Termék neve:
HP LaserJet P3010 sorozat
Mellékelt tartozék: CB530A - opcionális, 500 lapos tálca
Hatósági azonosítási típusszám2):
BOISB-0804-00
Termékopciók:
MIND
Nyomtatókazetták: CE255A /CE255X
megfelel a következő termékspecifikációknak:
Biztonság:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1-es osztályú lézeres/LED-es termék)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - B osztály1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC 47 CFR, 15. rész, „B” osztály2) / ICES-003, 4. kiadás
GB9254-1998, GB17625.1-2003
Kiegészítő információ:
A készülék eleget tesz az elektromágneses kompatibilitásra vonatkozó 2004/108/EK számú irányelv és a kisfeszültségű készülékekre vonatkozó 2006/95/EK számú irányelv követelményeinek, és ennek megfelelően megkapta a CE-jelölést [image].
Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése két feltételhez kötött: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
1) A terméket tipikus konfigurációjában, Hewlett-Packard személyi számítógépes rendszereken tesztelték.
2) Az előírásokkal kapcsolatos célok érdekében a készülékhez tartozik egy hatósági azonosítási típusszám. Ez a szám eltér a marketingnévben szereplő számtól és a termékszám(ok)tól.
Boise, Idaho , USA
2008. május 30.
Csak az előírásokkal kapcsolatosan:
Elérhetőség Európában:
A helyi Hewlett-Packard képviselet vagy Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Elérhetőség az Egyesült Államokban:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Az előírásokra vonatkozó információk

Biztonságtechnikai nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Lézerbiztonsági nyilatkozat
  • Kanadai DOC-szabályozás
  • VCCI statement (Japan)
  • Power cord statement (Japan)
  • EMC-nyilatkozat (Korea)
  • Lézerbiztonsági nyilatkozat Finnország számára
  • Anyagtáblázat (Kína)


Az előírásokra vonatkozó információk

Lézerbiztonsági nyilatkozat

Az Egyesült Államok élelmiszer és gyógyszerellenőrzési hivatalának (Food and Drug Administration) Center for Devices and Radiological Health (CDRH) részlege bevezette az 1976 augusztus 1. után gyártott lézeres termékekre vonatkozó előírásokat. Az Egyesült Államokban gyártott termékek esetében kötelező érvényű az előírásoknak való megfelelőség betartása. A termék a tanúsítványa szerint „1. osztályú” lézeres terméknek felel meg az Egyesült Államok Egészségügyi Minisztériumának (DHHS) 1968. évi Radiation Performance Standard according to the Radiation Control for Health and Safety Act határozatának megfelelően. Mivel a készülék belsejében kibocsátott sugárzást a készülék háza és a külső borítás teljes mértékben elzárja, a normál használat során a lézersugár nem tud kiszabadulni.

FIGYELEM!

Az ebben a kézikönyvben nem ismertetett vezérlő- és szabályozóelemek beállításának, illetve eljárások elvégzésének veszélyes sugárzás kibocsátása lehet a következménye.


Az előírásokra vonatkozó információk

Kanadai DOC-szabályozás

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Az előírásokra vonatkozó információk

VCCI statement (Japan)

Japanese VCCI statement


Az előírásokra vonatkozó információk

Power cord statement (Japan)

Japanese power cord statement


Az előírásokra vonatkozó információk

EMC-nyilatkozat (Korea)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Az előírásokra vonatkozó információk

Lézerbiztonsági nyilatkozat Finnország számára

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Az előírásokra vonatkozó információk

Anyagtáblázat (Kína)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.