Imprimantele HP LaserJet P3010 Series

Ghidul utilizatorului

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

Imprimantele HP LaserJet P3010 Series

 Română

Informaţii privind mărcile comerciale şi dreptul de autor

Drepturi de autor şi licenţă

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

Informaţiile din acest document pot fi modificate fără notificare prealabilă.

Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

Cod produs: CE524-90934

Edition 1, 4/2009

Menţiuni despre mărcile comerciale

Adobe®, Acrobat® şi PostScript® sunt mărci comerciale ale Adobe Systems Incorporated.

Intel® Core™ este marcă comercială a Intel Corporation în S.U.A şi alte ţări/regiuni.

Java™ este marcă comercială americană a Sun Microsystems, Inc.

Microsoft®, Windows® şi Windows® XP sunt mărci comerciale înregistrate ale Microsoft Corporation în S.U.A.

Windows Vista® este marcă comercială înregistrată sau marcă comercială a Microsoft Corporation în Statele Unite şi/sau în alte ţări/regiuni.

UNIX® este o marcă comercială înregistrată a The Open Group.

ENERGY STAR şi marca ENERGY STAR sunt mărci înregistrate în S.U.A.


Informaţii elementare despre produs

Informaţii elementare despre produs
  • Convenţii folosite în acest ghid
  • Comparaţie între produse
  • Caracteristici de protecţia mediului
  • Caracteristicile produsului
  • Vederile produsului


Informaţii elementare despre produs

Convenţii folosite în acest ghid
SFAT:

Sfaturile conţin recomandări utile sau scurtături.
NOTĂ:

Notele conţin informaţii importante pentru explicarea unui concept sau pentru finalizarea unei sarcini.
ATENŢIE:

Precauţiile arată că trebuie urmate anumite proceduri pentru a evita pierderea datelor sau deteriorarea produsului.
AVERTISMENT!

Avertizările arată că trebuie urmate anumite proceduri pentru a evita vătămările corporale, pierderile catastrofale de date sau deteriorări severe ale produsului.


Informaţii elementare despre produs

Comparaţie între produse

Imprimantă HP LaserJet P3015 (model de bază)
CE525A

●
Imprimă până la 42 de pagini pe minut (ppm) pe hârtie de dimensiune Letter şi 40 ppm pe hârtie A4
●
Conţine 96 megaocteţi (MB) de memorie RAM. Extensibilă până la 1 GB.
●
În tava 1 încap maxim 100 de coli
●
În tava 2 încap maxim 500 de coli
●
Tavă de ieşire cu faţa în jos de 250 de coli
●
Tavă de ieşire cu faţa în sus de 50 de coli
●
Afişaj grafic pentru panoul de control cu 4 linii
●
Port USB 2.0 de mare viteză
●
Port USB în partea frontală a produsului pentru imprimarea direct de pe acesta
●
Slot de intrare/ieşire îmbunătăţit (EIO)
●
Un slot pentru un modul de memorie DIMM deschis
HP LaserJet P3015d
CE526A

Are aceleaşi funcţii ca imprimanta HP LaserJet P3015, cu următoarele diferenţe:
●
Tastatură numerică cu 10 taste pe panoul de control
●
Imprimare automată faţă-verso (duplex)
●
Conţine 128 MB RAM. Extensibilă până la 1 GB.
●
Locaş de integrare hardware pentru instalarea dispozitivelor de securitate de la terţi.
HP LaserJet P3015n
CE527A

Are aceleaşi funcţii ca imprimanta HP LaserJet P3015, cu următoarele diferenţe:
●
Tastatură numerică cu 10 taste pe panoul de control
●
Reţea HP Jetdirect încorporată
●
Conţine 128 MB RAM. Extensibilă până la 1 GB.
●
Locaş de integrare hardware pentru instalarea dispozitivelor de securitate de la terţi.
HP LaserJet P3015dn
CE528A

Are aceleaşi funcţii ca imprimanta HP LaserJet P3015, cu următoarele diferenţe:
●
Tastatură numerică cu 10 taste pe panoul de control
●
Imprimare automată faţă-verso (duplex)
●
Reţea HP Jetdirect încorporată
●
Conţine 128 MB RAM. Extensibilă până la 1 GB.
●
Locaş de integrare hardware pentru instalarea dispozitivelor de securitate de la terţi.
HP LaserJet P3015x
CE529A

Are aceleaşi funcţii ca imprimanta HP LaserJet P3015, cu următoarele diferenţe:
●
Tastatură numerică din 10 taste pe panoul de control
●
Imprimare automată faţă-verso (duplex)
●
Reţea HP Jetdirect încorporată
●
Conţine 128 MB RAM. Extensibilă până la 1 GB.
●
O tavă de intrare suplimentară cu 500 de coli (Tava 3)
●
Locaş de integrare hardware pentru instalarea dispozitivelor de securitate de la terţi.


Informaţii elementare despre produs

Caracteristici de protecţia mediului

Duplex
Economisiţi hârtie utilizând imprimarea duplex ca setare prestabilită.
Reciclare
Reduceţi consumul utilizând hârtie reciclată.
Reciclaţi cartuşele de imprimare utilizând procesul de returnare HP.
Economie de energie
Economisiţi energie activând modul de hibernare pentru produs.
Imprimare HP Smart Web
Utilizaţi imprimarea HP Smart Web pentru a selecta, stoca şi organiza textele şi imaginile din mai multe pagini web şi apoi editaţi şi imprimaţi exact ceea ce vedeţi pe ecran. Vă oferă controlul de care aveţi nevoie pentru a imprima informaţii importante, reducând în acelaşi timp consumul.
Stocarea operaţiei
Utilizaţi caracteristicile pentru stocarea operaţiei pentru a gestiona operaţiile de imprimare. Utilizând stocarea operaţiei, puteţi activa imprimarea de la produsul partajat, eliminând operaţiile de imprimare pierdute, care sunt apoi reimprimate.


Informaţii elementare despre produs

Caracteristicile produsului

Caracteristică
Descriere
Performanţe
●
Procesor de 540 MHz
Interfaţă cu utilizatorul
●
Asistenţă pentru panoul de control
●
Afişaj grafic cu 4 linii, cu tastatură numerică. (Tastatura nu este inclusă pentru modelul de bază)
●
HP Easy Printer Care software (un instrument Web pentru rezolvarea problemelor)
●
Drivere de imprimantă Windows® şi Macintosh
●
Server Web încorporat pentru accesarea asistenţei şi comandarea consumabilelor (numai pentru modelele conectate la reţea)
Drivere de imprimantă
●
HP PCL 5 Universal Print Driver pentru Windows (HP UPD PCL 5)
●
HP PCL 6
●
HP Universal Print Driver de emulare postscript pentru Windows (HP UPD PS)
Rezoluţie
●
Setarea FastRes 1200 produce 1200 de puncte pe inch (dpi) pentru text şi grafică de înaltă calitate pentru utilizare profesională
●
Setarea ProRes 1200 produce 1200 de puncte pe inch pentru o calitate optimă a ilustraţiilor şi graficelor
●
600 dpi - oferă cea mai rapidă imprimare
Caracteristici de stocare
●
Fonturi, formulare şi alte comenzi macro
●
Reţinere operaţie
Fonturi
●
103 de fonturi interne scalabile disponibile pentru PCL şi 93 pentru emularea postscript HP UPD
●
80 de fonturi compatibile cu produsul, în format TrueType, disponibile cu soluţia software
●
Pot fi adăugate fonturi suplimentare prin USB
Accesorii
●
Tavă de intrare HP cu 500 de coli (până la două tăvi suplimentare)
Conectivitatea
●
Conexiune USB 2.0 gazdă, de mare viteză
●
Server de imprimare încorporat, cu toate funcţiile HP Jetdirect (numai pentru modelele n, dn şi x) cu IPv4, IPv6 şi securitate IP.
●
Port USB în partea frontală a produsului pentru imprimarea direct de pe acesta
●
Software HP Web Jetadmin
●
Slot de intrare/ieşire îmbunătăţit (EIO)
Consumabile
●
Pagina de stare a consumabilelor conţine informaţii despre nivelul tonerului, numărul de pagini şi durata de viaţă rămasă, estimată în procente.
●
Pentru informaţii referitoare la cartuşele de imprimare, consultaţi www.hp.com/go/learnaboutsupplies.
●
La instalare, produsul caută un cartuş de imprimare HP original.
●
Posibilitate de comandare a consumabilelor prin Internet (utilizând HP Easy Printer Care)
Sisteme de operare acceptate
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 şi Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 şi versiuni ulterioare
●
Novell NetWare
●
UNIX®
●
Linux
Securitate
●
Ştergerea în siguranţă de pe disc
●
Blocare pentru securitate (opţională)
●
Reţinere operaţie
●
Autentificare prin PIN a utilizatorilor pentru operaţiile stocate
●
IPsec Security
●
Unitate de disc EIO criptat HP de înaltă performanţă (opţional)
●
Locaş de integrare hardware pentru instalarea dispozitivelor de securitate de la terţi (nu este inclus pentru modelul de bază)
Accesibilitate
●
Ghidul utilizatorului disponibil online este compatibil cu cititoarele de text.
●
Cartuşul de tipărire poate fi instalat şi demontat cu o singură mână.
●
Toate uşile şi capacele pot fi deschise cu o singură mână.
●
Hârtia poate fi încărcată în tava 1 cu o singură mână.


Informaţii elementare despre produs

Vederile produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Vedere din faţă
  • Vedere din spate


Informaţii elementare despre produs

Vedere din faţă

Vedere din faţă

1
Extensie pentru tava de ieşire superioară
2
Tavă de ieşire superioară
3
Capac superior (permite accesul la cartuşul de imprimare şi la eticheta pe care sunt înscrise modelul şi numărul de serie)
4
Locaş de integrare hardware pentru instalarea dispozitivelor de securitate de la terţi (nu este inclus pentru modelul de bază)
5
Afişajul panoului de control
6
Butoanele panoului de control (tastatura numerică din 10 taste nu este disponibilă pentru modelul de bază)
7
Port USB pentru imprimare direct de pe produs
8
Buton pornit/oprit
9
Tava 4 opţională
10
Tava 3 opţională (cu modelul x)
11
Tava 2
12
Tava 1 (trageţi pentru deschidere)


Informaţii elementare despre produs

Vedere din spate

Vedere din spate

1
Capac dreapta (permite accesul la slotul DIMM şi la porturile USB suplimentare)
2
Conexiune reţea RJ.45 (numai pentru modelele n, dn şi x)
3
Slot EIO (acoperit)
4
Conexiune USB 2.0 de mare viteză pentru conectarea directă la alt computer
5
Uşă din spate (trageţi pentru a deschide la un unghi de 45° pentru imprimare directă şi la un unghi de 90° pentru a elimina blocajele)
6
Conexiune pentru alimentare
7
Slot pentru o blocare pentru securitate de tip cablu


Panoul de control

Panoul de control
  • Aspectul panoului de control
  • Utilizarea meniurilor panoului de control
  • meniul Arată-mi cum
  • Meniul Preluare operaţie
  • Meniul Informaţii
  • Meniul Manevrare hârtie
  • Meniul Gestionare consumabile
  • Meniul Configurare echipament
  • Meniul Diagnosticare
  • Meniul Service


Panoul de control

Aspectul panoului de control

Utilizaţi panoul de control pentru a obţine informaţii despre starea produsului şi a operaţiilor şi pentru a configura produsul.

Componentele panoului de control

Număr
Buton sau indicator luminos
Funcţie
1
Afişajul panoului de control
Afişează informaţii de stare, meniuri, informaţii de asistenţă şi mesaje de eroare
2
Săgeată sus
Permite navigarea la opţiunea anterioară din listă sau creşte valoarea opţiunilor numerice.
3
Butonul Meniu
Deschide şi închide meniurile
4
Butonul OK
●
Salvează valoarea selectată pentru opţiune.
●
Efectuează acţiunea asociată cu opţiunea iluminată de pe afişajul panoului de control.
●
Determină eliminarea unei condiţii de eroare, cu condiţia ca acest lucru să fie posibil.
●
Deschide meniurile când produsul se află în starea Pregătit
5
Indicatorul Pregătit
●
Aprins: Produsul este online şi gata să primească date spre imprimare.
●
Stins: Produsul nu poate accepta date, deoarece este offline (în pauză) sau a survenit o eroare.
●
Intermitent: Produsul va intra în starea offline. Produsul se opreşte din procesarea operaţiei curente şi elimină toate paginile active de pe traseul hârtiei.
6
Săgeată jos
Permite navigarea la opţiunea următoare din listă sau scade valoarea opţiunilor numerice.
7
Indicatorul Date
●
Aprins: Produsul are date de imprimat, dar aşteaptă să le primească pe toate.
●
Stins: Produsul nu are date de imprimat.
●
Intermitent: Produsul procesează sau imprimă date.
8
Indicatorul Atenţie
●
Aprins: A survenit o problemă legată de produs. Consultaţi afişajul panoului de control.
●
Stins: Produsul funcţionează fără erori.
●
Intermitent: Este necesară o acţiune. Consultaţi afişajul panoului de control.
9
Tastatură numerică
NOTĂ:

Acest articol nu este inclus pentru imprimanta HP LaserJet P3011 sau HP LaserJet P3015.
Introducerea valorilor numerice
10
Butonul Eliminare C
NOTĂ:

Acest articol nu este inclus pentru imprimanta HP LaserJet P3011 sau HP LaserJet P3015.
Restabileşte valorile la cele implicite şi iese din ecranul de asistenţă
11
Butonul Folder
NOTĂ:

Acest articol nu este inclus pentru imprimanta HP LaserJet P3011 sau HP LaserJet P3015.
Oferă acces rapid la meniul RETRIEVE JOB (PRELUARE OPERAŢIE)
12
Săgeată înapoi
Determină deplasarea la nivelul anterior din arborele de meniuri sau la intrarea numerică anterioară.
13
Butonul Stop
Anulează operaţia de imprimare curentă şi elimină paginile din produs
14
Butonul de asistenţă
●
Oferă informaţii despre mesajul de pe afişajul panoului de control
●
Iese din ecranul de asistenţă


Panoul de control

Utilizarea meniurilor panoului de control

Puteţi efectua majoritatea operaţiilor de imprimare de rutină de pe computer, prin intermediul driverului imprimantei sau al programului software. Acesta este modul cel mai convenabil de a controla produsul şi prevalează asupra setărilor panoului de control al produsului. Consultaţi fişierele de asistenţă pentru programul software sau, pentru informaţii suplimentare despre deschiderea driverului imprimantei, consultaţi Schimbarea setărilor driverului de imprimantă pentru Windows sau Schimbarea setărilor driverului de imprimantă pentru Macintosh.

De asemenea, puteţi controla produsul schimbând setările de la panoul de control al acestuia. Utilizaţi panoul de control pentru a accesa caracteristicile care nu sunt acceptate de driverul imprimantei sau de programul software şi pentru a configura tăvile pentru dimensiunea şi tipul hârtiei.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea meniurilor


Panoul de control

Utilizarea meniurilor

1.
Apăsaţi butonul Meniu [image].
2.
Apăsaţi săgeată jos [image] sau săgeată sus [image] pentru a naviga în liste.
3.
Apăsaţi butonul OK pentru a selecta opţiunea.
4.
Apăsaţi săgeată înapoi [image] pentru a reveni la nivelul anterior.
5.
Apăsaţi butonul Meniu [image] pentru a părăsi meniul.
6.
Apăsaţi butonul de asistenţă [image] pentru a vedea informaţii suplimentare despre un articol.

În continuare sunt descrise meniurile principale.

Meniuri principale
SHOW ME HOW (ARATĂ-MI CUM)
RETRIEVE JOB (PRELUARE OPERAŢIE)
INFORMATION (INFORMAŢII)
PAPER HANDLING (MANEVRARE HÂRTIE)
GESTIONARE CONSUMABILE
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
DIAGNOSTICS (DIAGONSTICARE)
SERVICE


Panoul de control

meniul Arată-mi cum

Utilizaţi meniul SHOW ME HOW (ARATĂ-MI CUM) pentru a imprima instrucţiuni de utilizare a produsului.

Pentru afişare: Apăsaţi butonul Meniu [image], apoi selectaţi meniul SHOW ME HOW (ARATĂ-MI CUM).

Opţiune
Explicaţie
CLEAR JAMS (ELIMINARE BLOCAJE)
Oferă instrucţiuni pentru îndepărtarea blocajelor din produs.
LOAD TRAYS (ÎNCĂRCARE TĂVI)
Oferă instrucţiuni pentru încărcarea şi configurarea tăvilor.
LOAD SPECIAL MEDIA (ÎNCĂRCARE SUPORT SPECIAL)
Oferă instrucţiuni pentru suporturile de imprimare speciale, precum plicuri, folii transparente şi etichete.
PRINT BOTH SIDES (IMPRIMARE FAŢĂ-VERSO)
Oferă instrucţiuni pentru imprimarea faţă-verso a hârtiei (imprimare duplex).
SUPPORTED PAPER (HÂRTIE ACCEPTATĂ)
Oferă o listă a tipurilor de hârtie acceptate şi a suporturilor de imprimare.
PRINT HELP GUIDE (GHID DE ASISTENŢĂ PENTRU IMPRIMARE)
Imprimă o pagină care afişează legături către asistenţă suplimentară pe web.
VIZUALIZĂRI PRODUS
Imprimă o pagină care explică componentele produsului.


Panoul de control

Meniul Preluare operaţie

Utilizaţi meniul RETRIEVE JOB (PRELUARE OPERAŢIE) pentru a vizualiza listările tuturor operaţiilor stocate.

Pentru afişare: Apăsaţi butonul Meniu [image], apoi selectaţi meniul RETRIEVE JOB (PRELUARE OPERAŢIE).

Opţiune
Sub-opţiune
Opţiuni
Descriere
<USER NAME> (NUME DE UTILIZATOR):
Fiecare utilizator care are operaţii stocate este listat după nume. Selectaţi numele de utilizator corespunzător pentru a vedea o listă a operaţiilor stocate.
ALL JOBS (WITH PIN) (TOATE OPERAŢIILE (CU PIN))
PRINT (IMPRIMARE)
PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE)
DELETE (ŞTERGERE)
Acest mesaj este afişat dacă utilizatorul a stocat două sau mai multe operaţii care necesită PIN.
Fie opţiunea PRINT (IMPRIMARE), fie ecranele opţiunii PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE), în funcţie de tipul de operaţie afişat.
Utilizaţi opţiunea COPIES (EXEMPLARE) pentru a specifica numărul de exemplare ale operaţiei de imprimare.
ALL JOBS (NO PIN) (TOATE OPERAŢIILE (FĂRĂ PIN))
PRINT (IMPRIMARE)
PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE)
DELETE (ŞTERGERE)
Acest mesaj este afişat dacă utilizatorul a stocat două sau mai multe operaţii care nu necesită PIN.
Fie opţiunea PRINT (IMPRIMARE), fie ecranele opţiunii PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE), în funcţie de tipul de operaţie afişat.
Utilizaţi opţiunea COPIES (EXEMPLARE) pentru a specifica numărul de exemplare ale operaţiei de imprimare.
<JOB NAME X> (NUME OPERAŢIE X)
PRINT (IMPRIMARE)
PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE)
DELETE (ŞTERGERE)
Fiecare operaţie este listată după nume.
Fie opţiunea PRINT (IMPRIMARE), fie ecranele opţiunii PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE), în funcţie de tipul de operaţie afişat.
Utilizaţi opţiunea COPIES (EXEMPLARE) pentru a specifica numărul de exemplare ale operaţiei de imprimare.
COPIES (EXEMPLARE)
Specifică numărul de exemplare ale operaţiei care va fi imprimate. Setarea prestabilită este 1.
Pentru meniurile ALL JOBS (NO PIN) (TOATE OPERAŢIILE (FĂRĂ PIN)) şi ALL JOBS (WITH PIN) (TOATE OPERAŢIILE (CU PIN)), sunt disponibile două opţiuni suplimentare:
●
Dacă selectaţi opţiunea JOB (OPERAŢIE), se va imprima numărul de exemplare specificat în driver.
●
Dacă selectaţi meniul VALOARE PERSONALIZATĂ, se afişează o altă setare unde puteţi specifica numărul de exemplare care vor fi imprimate. Numărul de exemplare specificate în driver este înmulţit cu numărul de exemplare specificate în panoul de control. De exemplu, dacă aţi specificat două exemplare în driver şi două exemplare în panoul de control, va fi imprimat un număr total de patru exemplare.
STOCARE USB
<NUME FOLDER>
<NUME OPERAŢIE>
COPIES (EXEMPLARE)
Acest meniu apare în cazul în care aţi conectat un accesoriu de stocare USB în partea din faţă a produsului. Selectaţi folderul şi numele fişierului şi apoi selectaţi numărul de exemplare de imprimat.


Panoul de control

Meniul Informaţii

Utilizaţi meniul INFORMATION (INFORMAŢII) pentru a accesa şi imprima informaţii specifice despre produs.

Pentru afişare: Apăsaţi butonul Meniu [image], apoi selectaţi meniul INFORMATION (INFORMAŢII).

Opţiune
Descriere
PRINT MENU MAP (IMPRIMARE HARTĂ MENIURI)
Imprimă o hartă a meniurilor panoului de control, păstrând aspectul şi setările curente ale elementelor de meniu din panoul de control.
PRINT CONFIGURATION (IMPRIMARE CONFIGURAŢIE)
Imprimă paginile de configurare a produsului, care afişează setările imprimantei şi accesoriile instalate.
PRINT SUPPLIES STATUS PAGE (IMPRIMARE PAGINĂ DE STARE CONSUMABILE)
Imprimă durata de viaţă rămasă aproximativă pentru consumabile; raportează statistica despre numărul total de pagini şi operaţii procesate, numărul de serie, numărul de pagini şi informaţii despre întreţinere.
Ca o facilitate acordată clientului, HP oferă aproximări ale duratei de viaţă rămase a consumabilelor. Nivelurile reale ale consumabilelor rămase pot fi diferite de aproximările oferite.
PRINT USAGE PAGE (IMPRIMARE PAGINĂ DE UTILIZARE)
Imprimă numărul colilor de hârtie de toate dimensiunile care au trecut prin produs, specifică dacă au fost imprimate doar pe faţă sau faţă-verso şi raportează numărul paginilor.
IMPRIMARE PAGINĂ DEMO
Imprimă o pagină demonstrativă.
PRINT FILE DIRECTORY (IMPRIMARE DIRECTOR DE FIŞIERE)
Imprimă numele şi directorul fişierelor stocate pe produs.
PRINT PCL FONT LIST (IMPRIMARE LISTĂ DE FONTURI PLC)
Imprimă fonturile PCL disponibile.
PRINT PS FONT LIST (IMPRIMARE LISTĂ DE FONTURI PS)
Imprimă fonturile PS disponibile.


Panoul de control

Meniul Manevrare hârtie

Utilizaţi acest meniu pentru a configura tăvile de intrare după dimensiune şi tip. Este important să configuraţi în mod corespunzător tăvile cu acest meniu înainte de a imprima pentru prima dată.

Pentru afişare: Apăsaţi butonul Meniu [image], apoi selectaţi meniul PAPER HANDLING (MANEVRARE HÂRTIE).

NOTĂ:

Dacă aţi utilizat alte produse HP LaserJet, s-ar putea să fiţi deja obişnuit cu configurarea tăvii 1 pentru modul Primul sau modul Casetă. Pe imprimantele HP LaserJet P3010 Series, setarea tăvii 1 la ANY SIZE (ORICE DIMENSIUNE) şi ANY TYPE (ORICE TIP) este echivalentă cu modul Primul. Configurarea dimensiunii şi tipului pentru tava 1 la o altă setare decât ANY SIZE (ORICE DIMENSIUNE) sau ANY TYPE (ORICE TIP) este echivalentă cu modul Casetă.

Articol meniu
Valoare
Descriere
TRAY 1 SIZE (DIMENSIUNE TAVA 1)
Selectaţi o dimensiune de hârtie din listă.
Configuraţi dimensiunea de hârtie pentru tava 1. Setarea prestabilită este ANY SIZE (ORICE DIMENSIUNE). Consultaţi Dimensiuni acceptate pentru hârtie şi suporturi de imprimare pentru o listă completă a dimensiunilor disponibile.
TRAY 1 TYPE (TIP TAVĂ 1)
Selectaţi un tip de hârtie din listă.
Configuraţi tipul de hârtie pentru tava 1. Setarea prestabilită este ANY TYPE (ORICE TIP). Consultaţi Tipuri acceptate pentru hârtie şi suporturi de imprimare pentru o listă completă a tipurilor disponibile.
TRAY <X> SIZE (DIMENSIUNE TAVA <X>)
X = 2 sau opţional 3 sau 4
Selectaţi o dimensiune de hârtie din listă.
Configuraţi dimensiunea de hârtie pentru tava indicată. Setarea prestabilită este LETTER sau A4, în funcţie de ţară/regiune. Consultaţi Dimensiuni acceptate pentru hârtie şi suporturi de imprimare pentru o listă completă a dimensiunilor disponibile.
TRAY <X> TYPE (TIP TAVĂ <X> )
X = 2 sau opţional 3 sau 4
Selectaţi un tip de hârtie din listă.
Configuraţi tipul de hârtie pentru tava indicată. Setarea prestabilită este PLAIN (SIMPLĂ). Consultaţi Tipuri acceptate pentru hârtie şi suporturi de imprimare pentru o listă completă a tipurilor disponibile.


Panoul de control

Meniul Gestionare consumabile

Utilizaţi meniul pentru a configura modul în care produsul vă avertizează când consumabilele se apropie de sfârşitul duratei de viaţă estimate.

Pentru afişare: Apăsaţi butonul Meniu [image], apoi selectaţi meniul GESTIONARE CONSUMABILE.

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Articol meniu
Element de submeniu
Valori
Descriere
LA NIVEL FOARTE SCĂZUT
CARTUŞ NEGRU
STOP
SOLICITARE PENTRU CONTINUARE
CONTINUE (CONTINUARE)*
Selectaţi acţiunea care ar trebui adoptată de produs când cartuşul de imprimare este aproape de sfârşitul duratei de viaţă estimate.
STOP: Produsul se opreşte până la înlocuirea cartuşului.
SOLICITARE PENTRU CONTINUARE: Produsul se opreşte până la eliminarea mesajului.
CONTINUE (CONTINUARE): Produsul afişează un mesaj de avertizare, dar continuă să imprime.
NIVEL SCĂZUT DEFINIT DE UTILIZATOR
CARTUŞ NEGRU
Utilizaţi butoanele cu săgeţi sau tastatura numerică pentru a introduce procentul duratei de viaţă estimate la care doriţi ca produsul să vă avertizeze.


Panoul de control

Meniul Configurare echipament

Utilizaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) pentru următoarele activităţi:

●
Schimbaţi setările de imprimare prestabilite
●
Reglaţi calitatea de imprimare.
●
Schimbaţi configuraţia sistemului şi opţiunile I/O.
●
Resetaţi setările prestabilite.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Meniul Imprimare
  • Meniul Calitate imprimare
  • Meniul Configurare sistem
  • meniu I/O
  • Meniul Resetări


Panoul de control

Meniul Imprimare

Aceste setări afectează numai operaţiile fără proprietăţi identificate. Majoritatea operaţiilor identifică toate proprietăţile şi ignoră valorile setate din acest meniu.

Pentru afişare: Apăsaţi butonul Meniu [image], selectaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) şi apoi selectaţi meniul PRINTING (IMPRIMARE).

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Articol de meniu
Valori
Descriere
COPIES (EXEMPLARE)
Interval: 1 - 32000
Setaţi numărul implicit de exemplare pentru operaţiile de imprimare. Valoarea prestabilită este 1.
DEFAULT PAPER SIZE (DIMENSIUNE PRESTABILITĂ HÂRTIE)
Apare o listă a tuturor dimensiunilor disponibile.
Setaţi dimensiunea de hârtie prestabilită.
DEFAULT CUSTOM PAPER SIZE (DIMENSIUNE PRESTABILITĂ HÂRTIE PERSONALIZATĂ)
●
UNIT OF MEASURE (UNITATE DE MĂSURĂ)
●
X DIMENSION (DIMENSIUNE X)
●
Y DIMENSION (DIMENSIUNE Y)
Setaţi dimensiunea prestabilită pentru orice operaţie de imprimare personalizată.
DUPLEX
OFF (DEZACTIVAT)*
ON (ACTIVAT)
Activaţi sau dezactivaţi imprimarea faţă-verso.
NOTĂ:

Acest meniu este disponibil numai pentru modelele d, dn şi x.
DUPLEX BINDING (LEGARE DUPLEX)
LONG EDGE (MARGINE LUNGĂ)*
SHORT EDGE (MARGINE SCURTĂ)
Schimbaţi marginea de legare pentru imprimarea faţă-verso.
NOTĂ:

Acest meniu este disponibil numai pentru modelele d, dn şi x.
OVERRIDE A4/LETTER (IGNORARE A4/LETTER)
NO (NU)
YES (DA)*
Setaţi produsul pentru a imprima o operaţie de dimensiuni A4 pe hârtie de dimensiuni Letter când nu este încărcată hârtie A4.
MANUAL FEED (ALIMENTARE MANUALĂ)
OFF (DEZACTIVAT)*
ON (ACTIVAT)
Setează MANUAL FEED (ALIMENTARE MANUALĂ) ca setare prestabilită pentru operaţiile care nu selectează o tavă.
IGNORARE LIMITARE MARGINI
NO (NU)*
YES (DA)
Schimbaţi zona imprimabilă pentru hârtia de dimensiune Letter şi A4 la 2 mm de marginile din stânga şi din dreapta pentru imprimarea pe o singură faţă. Zona imprimabilă standard este la 4 mm de la marginile din stânga şi din dreapta.
COURIER FONT (FONT COURIER)
REGULAR (OBIŞNUIT)*
DARK (ÎNCHIS)
Selectaţi o versiunea fontului Courier.
Setarea DARK (ÎNCHIS) este un font Courier intern disponibil pentru imprimantele HP LaserJet Series III şi mai vechi.
WIDE A4 (LĂŢIME A4)
NO (NU) *
YES (DA)
Schimbaţi zona imprimabilă pentru hârtia A4.
NO (NU): Zona imprimabilă este de şaptezeci şi opt de caractere de dimensiunea 10 pe un singur rând.
YES (DA): Zona imprimabilă este de optzeci de caractere de dimensiunea 10 pe un singur rând.
PRINT PS ERRORS (IMPRIMARE ERORI PS)
OFF (DEZACTIVAT)*
ON (ACTIVAT)
Imprimaţi pagini de eroare PS.
PRINT PDF ERRORS (IMPRIMARE ERORI PDF)
OFF (DEZACTIVAT)*
ON (ACTIVAT)
Imprimaţi pagini de eroare PDF.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Submeniul PCL


Panoul de control

Submeniul PCL

Acest meniu configurează setările pentru limbajul de control al imprimantei.

Pentru afişare: Apăsaţi butonul Meniu [image], selectaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT), selectaţi meniul PRINTING (IMPRIMARE), iar apoi selectaţi meniul PCL.

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Opţiune
Valori
Descriere
FORM LENGTH (LUNGIME FORMULAR)
Setează spaţierea verticală de la 5 la 128 de linii pentru dimensiunea de hârtie prestabilită. Setarea prestabilită este 60.
ORIENTATION (ORIENTARE)
PORTRAIT (PORTRET)*
LANDSCAPE (PEISAJ)
Setaţi orientarea prestabilită a paginii.
FONT SOURCE (SURSĂ FONT)
Afişează o listă cu sursele de fonturi disponibile.
Selectează sursa fontului. Setarea prestabilită este INTERNAL (INTERN).
FONT NUMBER (NUMĂR FONT)
Produsul asignează câte un număr fiecărui font şi listează numerele în lista de fonturi PCL. Intervalul este cuprins între 0 şi 102. Setarea prestabilită este 0.
FONT PITCH (DIMENSIUNE FONT)
Selectează dimensiunea fontului. Această opţiune de meniu este posibil să nu apară, în funcţie de fontul selectat. Intervalul este cuprins între 0,44 şi 99,99. Setarea prestabilită este 10,00.
SYMBOL SET (SET DE SIMBOLURI)
Afişează o listă a seturilor de simboluri disponibile.
Selectează unul dintre seturile de simboluri disponibile din panoul de control al produsului. Un set de simboluri este un grup unic al tuturor caracterelor unui font. PC-8 sau PC-850 este indicat pentru caractere vectoriale. Setarea prestabilită este PC-8.
APPEND CR TO LF (RETUR DE CAR LA SFÂRŞITUL SALTURILOR DE LINIE)
NO (NU)*
YES (DA)
Adăugaţi un retur de car la sfârşitul salturilor de linie din operaţiile de imprimare PCL compatibile cu versiunile anterioare (text simplu, fără control al operaţiei). În anumite medii este necesar să indicaţi un rând nou cu ajutorul codului de control pentru salturile de linie.
SUPPRESS BLANK PAGES (ELIMINARE PAGINI GOALE)
NO (NU)*
YES (DA)
Când vă generaţi propriul PCL sunt incluse salturi de pagină suplimentare, care vor determina imprimarea unei pagini goale. Selectaţi YES (DA) pentru ignorarea salturilor de pagină dacă pagina este goală.
MEDIA SOURCE MAPPING (MAPARE SURSE DE SUPORTURI DE IMPRIMARE)
Comanda PCL5 MEDIA SOURCE MAPPING (MAPARE SURSE DE SUPORTURI DE IMPRIMARE) selectează tava de intrare în funcţie de un număr mapat la tăvile şi alimentatoarele disponibile.
STANDARD*
Numărul este destinat imprimantelor mai noi HP LaserJet cu modificări actualizate ale numărului tăvi şi alimentatoare.
CLASSIC (CLASIC)
Numărul este destinat imprimantelor HP LaserJet 4 şi modelelor anterioare.


Panoul de control

Meniul Calitate imprimare

Pentru afişare: Apăsaţi butonul Meniu [image], selectaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) şi apoi selectaţi meniul PRINT QUALITY (CALITATE IMPRIMARE).

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Opţiune
Sub-opţiune
Subopţiune
Valori
Descriere
SET REGISTRATION (SETARE ÎNREGISTRARE)
Pentru fiecare tavă, setarea înregistrării deplasează alinierea marginilor pentru a centra imaginea în pagină, de sus în jos şi de la stânga la dreapta. Puteţi, de asemenea, să aliniaţi imaginea din faţă cu imaginea imprimată pe verso.
ADJUST TRAY <X> (REGLAŢI TAVA <X>)
PRINT TEST PAGE (IMPRIMARE PAGINĂ DE TEST)
X1 SHIFT (DEPLASARE X1):
Y1 SHIFT (DEPLASARE Y1)
X2 SHIFT (DEPLASARE X2):
Y2 SHIFT (DEPLASARE Y2)
Variaţi de la -20 la 20 de-a lungul axei X sau Y. 0 este valoarea prestabilită.
Imprimaţi o pagină de test şi efectuaţi procedura de aliniere pentru fiecare tavă.
Când creează o imagine, echipamentul scanează pagina de la o latură la alta, pe măsură ce coala se încarcă în dispozitiv, din partea superioară în cea inferioară.
Direcţia de scanare este considerată axa X. X1 este direcţia de scanare pentru colile pe o singură faţă sau pentru faţa colilor imprimate faţă-verso. X2 este direcţia de scanare pentru cea de-a doua faţă a colilor faţă-verso.
Direcţia de alimentare este considerată axa Y. Y1 este direcţia de alimentare pentru colile pe o singură faţă sau pentru faţa colilor imprimate faţă-verso. Y2 este direcţia de alimentare pentru cea de-a doua faţă a colilor faţă-verso.
MODURI CUPTOR
Afişează o listă cu tipurile de hârtie.
NORMAL
RIDICAT2
RIDICAT1
LOW (INFERIOR)
SCĂZUT1
Fiecare tip de hârtie are un mod al cuptorului implicit. Schimbaţi modul cuptorului numai dacă aveţi probleme la imprimarea pe anumite tipuri de hârtie. După selectarea unui tip de hârtie, puteţi selecta un mod pentru cuptor compatibil cu tipul respectiv.
RESTORE MODES (RESTABILIRE MODURI)
Resetaţi toate setările modului cuptorului la valorile prestabilite din fabrică.
OPTIMIZE (OPTIMIZARE)
Optimizaţi mai multe moduri de imprimare pentru a rezolva problemele legate de calitatea imprimării.
RESTORE OPTIMIZE (RESTABILIRE OPTIMIZARE)
Resetaţi toate setările din meniul OPTIMIZE (OPTIMIZARE) la valorile prestabilite din fabrică.
RESOLUTION (REZOLUŢIE)
300
600
MAI RAPID 1200*
PRORES 1200
Setează rezoluţia la care imprimă produsul.
300: Produce imprimări la calitate de ciornă.
600: Produce imprimări la calitate ridicată pentru text.
MAI RAPID 1200: Produce imprimări de calitate ridicată (1200 dpi), indiferent dacă este vorba de text sau grafică.
PRORES 1200: Produce imprimări de calitate ridicată (1200 dpi), indiferent dacă este vorba de desene sau grafică.
RET
OFF (DEZACTIVAT)
LIGHT (DESCHIS)
MEDIU*
DARK (ÎNCHIS)
Utilizaţi setarea Resolution Enhancement technology (REt) pentru a produce o imprimare cu unghiuri, curbe şi muchii fine.
REt nu afectează calitatea imprimării dacă rezoluţia este setată la setarea MAI RAPID 1200 sau PRORES 1200. Toate celelalte rezoluţii de imprimare pot fi optimizate cu REt.
MOD ECONOMIC
OFF (DEZACTIVAT)*
ON (ACTIVAT)
Funcţia Mod economic permite imprimantei să utilizeze mai puţin toner per pagină. Selectarea acestei opţiuni creştere durata de viaţă a cartuşului şi reduce costul per pagină. Totuşi, reduce şi calitatea imprimării. Pagina imprimată este potrivită ca ciornă.
HP nu recomandă utilizarea continuă a funcţiei Mod economic. Dacă aceasta este utilizată exclusiv, este posibil ca rezerva de toner să reziste mai mult decât părţile mecanice ale cartuşului de imprimare. Dacă, în aceste condiţii, apare o degradare a calităţii de imprimare, va trebui să instalaţi un cartuş nou, chiar dacă cel vechi mai are rezerve de toner.
DENSITATE TONER
1 până la 5
Luminaţi sau întunecaţi imaginea imprimată de pe pagină. Cea mai deschisă setare este 1 şi cea mai întunecată setare este 5. Setarea prestabilită 3 produce de obicei rezultate optime.
AUTO CLEANING (CURĂŢARE AUTOMATĂ)
OFF (DEZACTIVAT)*
ON (ACTIVAT)
Când funcţia de auto-curăţare este activată, produsul imprimă o pagină de curăţare când contorul pentru pagini ajunge la valoarea din setarea CLEANING INTERVAL (INTERVAL DE CURĂŢARE).
CLEANING INTERVAL (INTERVAL DE CURĂŢARE)
500*
1000
2000
5000
10000
20000
Când funcţia AUTO CLEANING (CURĂŢARE AUTOMATĂ) este activată, această opţiune specifică numărul de pagini imprimate înainte de imprimarea automată a paginii de curăţare.
AUTO CLEANING SIZE (DIMENSIUNE CURĂŢARE AUTOMATĂ)
LETTER*
A4
Când funcţia AUTO CLEANING (CURĂŢARE AUTOMATĂ) este activată, această opţiune specifică dimensiunea paginii utilizate la imprimarea paginii de curăţare.
CREATE CLEANING PAGE (CREARE PAGINĂ DE CURĂŢARE)
Imprimă o pagină de instrucţiuni pentru curăţarea tonerului în exces de pe rola de presiune din cuptor.
NOTĂ:

Această opţiune este disponibilă pentru imprimantele HP LaserJet P3011, HP LaserJet P3015 şi HP LaserJet P3015n.
PROCESS CLEANING PAGE (PROCESARE PAGINĂ DE CURĂŢARE)
Creaţi şi procesaţi o pagină pentru curăţarea rolei de presiune din cuptor. Când rulează procesul de curăţare, este imprimată o pagină de curăţare. Această pagină poate fi aruncată.


Panoul de control

Meniul Configurare sistem

Utilizaţi meniul SYSTEM SETUP (CONFIGURARE SISTEM) pentru a schimba setările prestabilite pentru configuraţia produsului, cum ar fi modul hibernare, personalitatea produsului (limbajul) şi recuperarea după blocaje.

Pentru afişare: Apăsaţi butonul Meniu [image], selectaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) şi apoi selectaţi meniul SYSTEM SETUP (CONFIGURARE SISTEM).

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Opţiune
Sub-opţiune
Valori
Descriere
DATE/TIME (DATĂ/ORĂ)
DATE (DATĂ)
- - - - /[MMM]/[DD] YEAR = (- - - - /[LLL]/[ZZ] AN =)
- - [DD] MONTH = (- - [ZZ] LUNĂ =)
[YYYY]:[MMM] - - DAY= ([AAAA]:[LLL] - - ZI=)
Setaţi data corectă. Intervalul pentru ani este între 2009 şi 2037.
DATE FORMAT (FORMAT DATĂ)
YYYY/MMM/DD (AAAA/LLL/ZZ)*
MMM/DD/YYYY (LLL/ZZ/AAAA)
DD/MMM/YYYY (ZZ/LLL/AAAA)
Selectaţi ordinea de afişare a anului, lunii şi zilei din dată.
TIME (ORĂ)
- - :[MM] [PM] HOUR = (--:[MM] [PM] ORĂ =)
[HH]: - - [PM] MINUTE = (- - [PM] MINUT =)
[HH]:[MM] - - AM/PM=
Selectaţi o configuraţie pentru afişarea orei.
TIME FORMAT (FORMAT ORĂ)
12 HOUR (12 ORE)*
24 HOUR (24 ORE)
Selectaţi dacă doriţi să utilizaţi formatul 12 HOUR (12 ORE) sau 24 HOUR (24 ORE).
JOB STORAGE LIMIT (LIMITĂ STOCARE OPERAŢIE)
Valoare continuă
Interval: 1–100
Prestabilit = 32
Specifică numărul de operaţii de copiere rapidă care pot fi stocate pe produs.
JOB HELD TIMEOUT (EXPIRARE PĂSTRARE OPERAŢIE)
OFF (DEZACTIVAT)*
1 HOUR (1 ORĂ)
4 HOURS (4 ORE)
1 DAY (1 ZI)
1 WEEK (1 SĂPTĂMÂNĂ)
Setaţi durata de păstrare a operaţiilor de copiere rapidă înainte de a fi şterse automat din secvenţă. Acest element de meniu apare numai când instalaţi un hard disk.
SHOW ADDRESS (AFIŞARE ADRESĂ)
AUTO (AUTOMAT)
OFF (DEZACTIVAT)*
Specificaţi dacă adresa IP a produsului apare pe afişaj împreună cu mesajul Pregătit.
MOD SILENŢIOS
OFF (DEZACTIVAT)*
ON (ACTIVAT)
Reduceţi zgomotul în timpul imprimării. Când această setare este pornită, produsul imprimă la o viteză mai redusă.
TRAY BEHAVIOR (COMPORTAMENT TAVĂ)
Controlaţi modul în care produsul tratează tăvile de hârtie şi mesajele legate de acestea de la panoul de control.
USE REQUESTED TRAY (UTILIZARE TAVĂ SOLICITATĂ)
EXCLUSIVELY (EXCLUSIV)*
FIRST (PRIMA)
Setaţi modul de tratare al operaţiilor care au specificat o tavă de intrare.
●
EXCLUSIVELY (EXCLUSIV): Produsul nu selectează niciodată o altă tavă când utilizatorul a indicat că trebuie utilizată o anumită tavă, chiar dacă acea tavă este goală.
●
FIRST (PRIMA): Produsul poate trage hârtie dintr-o altă tavă dacă tava specificată este goală, chiar dacă utilizatorul a indicat o tavă pentru această operaţie.
MANUALLY FEED PROMPT (SOLICITARE ALIMENTARE MANUALĂ)
ALWAYS (ÎNTOTDEAUNA)*
UNLESS LOADED (DACĂ NU ESTE ÎNCĂRCATĂ)
Specificaţi dacă va fi afişat un mesaj de alimentare manuală când tipul sau dimensiunea pentru o operaţie nu se potrivesc cu tipul sau dimensiunea configurate pentru tava 1.
●
ALWAYS (ÎNTOTDEAUNA): Înaintea unei operaţii cu alimentare manuală, va fi întotdeauna afişată o solicitare.
●
UNLESS LOADED (DACĂ NU ESTE ÎNCĂRCATĂ): Este afişat un mesaj doar dacă tava multifuncţională este goală sau nu corespunde dimensiunii ori tipului de operaţie.
PS DEFER MEDIA (RENUNŢARE LA SUPORTUL DE IMPRIMARE PS)
ENABLED (ACTIVAT)*
DISABLED (DEZACTIVAT)
Specificaţi modul de tratare a hârtiei când imprimaţi dintr-un driver de imprimantă Adobe PS.
●
ENABLED (ACTIVAT): Utilizaţi modelul HP pentru manevrarea hârtiei.
●
DISABLED (DEZACTIVAT): Utilizaţi modelul de manevrare a hârtiei Adobe PS.
SIZE/TYPE PROMPT (SOLICITARE DIMENSIUNE/TIP)
DISPLAY (AFIŞARE)*
DO NOT DISPLAY (NU SE AFIŞEAZĂ)
Specificaţi dacă mesajul de configurare a tăvii va apărea la fiecare închidere a acesteia.
●
DISPLAY (AFIŞARE): Mesajul de configurare a tăvii este afişat la închiderea acesteia. Puteţi configura dimensiunea sau tipul tăvii chiar din acest mesaj.
●
DO NOT DISPLAY (NU SE AFIŞEAZĂ): Mesajul de configurare a tăvii nu este afişat.
USE ANOTHER TRAY (UTILIZARE ALTĂ TAVĂ)
ENABLED (ACTIVAT)*
DISABLED (DEZACTIVAT)
Porniţi sau opriţi solicitările panoului de control pentru a selecta o altă tavă când cea specificată este goală.
●
ENABLED (ACTIVAT): Produsul vă solicită să adăugaţi hârtie în tava selectată sau să selectaţi o altă tavă.
●
DISABLED (DEZACTIVAT): Produsul solicită utilizatorului să adauge hârtie în tava care a fost selectată iniţial.
DUPLEX BLANK PAGES (DUPLEX PAGINI GOALE)
AUTO (AUTOMAT)*
YES (DA)
Controlaţi modul în care produsul tratează operaţiile faţă-verso (duplex).
●
AUTO (AUTOMAT): Activează funcţia de duplexare inteligentă, care instruieşte produsul să nu proceseze ambele feţe, dacă a doua faţă este goală. Acest lucru poate îmbunătăţi viteza de imprimare.
●
YES (DA): Dezactivează funcţia de duplexare inteligentă şi forţează unitatea duplex să întoarcă hârtia, chiar dacă este imprimată pe o singură parte.
NOTĂ:

Această opţiune este disponibilă doar pentru HP LaserJet P3011n sau HP LaserJet P3011dn.
IMAGE ROTATION (ROTIRE IMAGINE)
STANDARD*
ALTERNATE (ALTERNARE)
Selectaţi setarea ALTERNATE (ALTERNARE) dacă nu reuşiţi să aliniaţi imaginile cu formularele preimprimate.
SLEEP DELAY (DECALAJ HIBERNARE)
1 MINUTE (1 MINUT)
15 MINUTES (15 MINUTE)
30 MINUTES (30 MINUTE)*
45 MINUTES (45 MINUTE)
60 MINUTES (60 MINUTE)
90 MINUTES (90 MINUTE)
2 HOURS (2 ORE)
Reduce consumul de energie când produsul a fost inactiv pentru perioada selectată.
WAKE TIME (ORĂ ACTIVARE)
<DAY OF THE WEEK> (<ZI A SĂPTĂMÂNII>)
OFF (DEZACTIVAT)*
CUSTOM (PERSONALIZAT)
Configuraţi ora zilnică de trezire pentru produs.
DISPLAY BRIGHTNESS (LUMINOZITATE AFIŞAJ)
Intervalul este de 1 până la 10.
Setaţi luminozitatea afişajului panoului de control. Valoarea implicită este 5.
PERSONALITY (PERSONALITATE)
AUTO (AUTOMAT)*
PCL
PDF
PS
Setaţi personalitatea prestabilită.
CLEARABLE WARNINGS (MESAJE DE AVERTISMENT ELIMINABILE)
JOB (OPERAŢIE)*
ON (ACTIVAT)
Stabileşte dacă avertismentul este şters de pe panoul de control sau când a fost trimisă o altă operaţie.
AUTO CONTINUE (CONTINUARE AUTOMATĂ)
OFF (DEZACTIVAT)
ON (ACTIVAT)*
Determină comportamentul produsului când sistemul generează o eroare cu continuare automată.
JAM RECOVERY (RECUPERARE DUPĂ UN BLOCAJ)
AUTO (AUTOMAT)*
OFF (DEZACTIVAT)
ON (ACTIVAT)
Setaţi dacă produsul să reimprime paginile după un blocaj.
AUTO (AUTOMAT): Produsul va reimprima paginile cu condiţia să aibă destulă memorie disponibilă pentru imprimare faţă-verso la viteza maximă.
RAM DISK (DISC RAM)
AUTO (AUTOMAT)*
OFF (DEZACTIVAT)
Stabileşte cum este configurată memoria RAM a discului. Această opţiune este disponibilă dacă nu este instalat un hard disk, iar imprimanta are minim 8 MB de memorie.
AUTO (AUTOMAT): Produsului determină dimensiunea optimă a memoriei RAM, în funcţie de memoria disponibilă.
OFF (DEZACTIVAT): Memoria RAM este dezactivată, dar o cantitate minimă de memorie RAM rămâne activă.
LANGUAGE (LIMBĂ)
Este afişată o listă de limbi disponibile.
Setaţi limba pentru produs. Limba prestabilită este ENGLISH (ENGLEZĂ).


Panoul de control

meniu I/O

Opţiunile din submeniul I/O (intrări/ieşiri) influenţează comunicarea dintre produs şi computer. Dacă produsul conţine un server de imprimare HP Jetdirect, puteţi configura parametrii de bază pentru reţea din acest submeniu. De asemenea, puteţi configura aceşti parametri şi alţii prin intermediul HP Web Jetadmin sau a serverului Web încorporat.

Pentru informaţii suplimentare despre aceste opţiuni, consultaţi Configuraţie de tip reţea.

Pentru afişare: Apăsaţi butonul Meniu [image], selectaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) şi apoi selectaţi meniul I/O.

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Opţiune
Sub-opţiune
Valori
Descriere
I/O TIMEOUT (EXPIRARE I/O)
Interval: 5 - 300
Setaţi I/O TIMEOUT (EXPIRARE I/O) în secunde. Setarea prestabilită este 15 secunde.
Reglaţi valoarea de expirare pentru o performanţă optimă. Dacă apar date de la alte porturi în mijlocul operaţiei de imprimare, măriţi valoarea pentru expirare.
EMBEDDED JETDIRECT MENU (MENIUL JETDIRECT ÎNCORPORAT)
MENIUL EIO <X> JETDIRECT
Consultaţi tabelul următor pentru o listă de opţiuni.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Meniurile Jetdirect şi EIO <X> Jetdirect încorporate


Panoul de control

Meniurile Jetdirect şi EIO <X> Jetdirect încorporate

Opţiune
Sub-opţiune
Sub-opţiune
Valori
Descriere
INFORMATION (INFORMAŢII)
PRINT SEC PAGE (IMPRIMARE PAGINĂ SECURITATE)
YES (DA)*
NO (NU)
YES (DA): Se imprimă o pagină cu setările de securitate curente, de pe serverul HP Jetdirect.
NO (NU): Nu se imprimă nicio pagină cu setări de securitate.
TCP/IP
ENABLE (ACTIVARE)
ON (ACTIVAT)*
OFF (DEZACTIVAT)
ON (ACTIVAT): Activează protocolul TCP/IP.
OFF (DEZACTIVAT): Dezactivează protocolul TCP/IP
HOST NAME (NUME GAZDĂ)
Un şir alfanumeric de până la 32 de caractere, utilizat pentru identificarea produsului. Numele este listat în pagina de configurare HP Jetdirect. Numele prestabilit al gazdei este NPIxxxxxx, unde xxxxxx sunt ultimele şase cifre ale adresei plăcii de reţea (MAC).
IPV4 SETTINGS (SETĂRI IPV4)
CONFIG METHOD (METODĂ DE CONFIGURARE)
BOOTP
DHCP*
AUTO IP (IP AUTOMAT)
MANUAL
Specifică metoda prin care parametrii TCP/IPv4 sunt configuraţi pe serverul de imprimare HP Jetdirect.
BOOTP: Configurare automată de pe un server BootP (Bootstrap Protocol).
DHCP: Configurare automată de pe un server DHCPv4 (Dynamic Host Configuration Protocol). Dacă există şi este selectat un împrumut DHCP, vor fi disponibile meniurile DHCP RELEASE (ELIBERARE DHCP) şi DHCP RENEW (REÎNNOIRE DHCP) pentru setarea opţiunilor pentru împrumutul DHCP.
AUTO IP (IP AUTOMAT): Sistemul local de adresare automată IPv4 pentru legături. Va fi asignată automat o adresă de forma 169.254.x.x.
MANUAL: Utilizaţi meniul MANUAL SETTINGS (SETĂRI MANUALE) pentru a configura parametrii TCP/IPv4.
MANUAL SETTINGS (SETĂRI MANUALE)
IP ADDRESS (ADRESĂ IP)
SUBNET MASK (MASCĂ DE SUBREŢEA)
DEFAULT GATEWAY (GATEWAY PRESTABILIT)
(Disponibilă numai dacă meniul CONFIG METHOD (METODĂ DE CONFIGURARE) este setat la opţiunea MANUAL) Configuraţi parametrii direct de la panoul de control al produsului:
IP ADDRESS (ADRESĂ IP): Adresa IP unică (n.n.n.n) a produsului, unde n reprezintă o valoare de la 0 la 255.
SUBNET MASK (MASCĂ DE SUBREŢEA): Adresa măştii de subreţea (n.n.n.n) a produsului, unde n reprezintă o valoare de la 0 la 255.
DEFAULT GATEWAY (GATEWAY PRESTABILIT): Adresa IP a gateway-ului sau a router-ului utilizat pentru comunicaţii cu alte reţele.
DEFAULT IP (IP PRESTABILIT)
AUTO IP (IP AUTOMAT)*
LEGACY (MOŞTENIRE)
Specificaţi adresa IP care va fi utilizată în mod prestabilit când serverul de imprimare nu poate obţine o adresă IP din reţea în timpul unei reconfigurări TCP/IP forţate (de exemplu, când se efectuează o configurare manuală pentru a utiliza BootP sau DHCP).
NOTĂ:

Această funcţie alocă o adresă IP statică, iar aceasta poate interfera cu reţeaua gestionată.
AUTO IP (IP AUTOMAT): Se setează o adresă IP locală din clasa 169.254.x.x.
LEGACY (MOŞTENIRE): Se setează adresa 192.0.0.192 similar cu produsele HP Jetdirect mai vechi.
DHCP RELEASE (ELIBERARE DHCP)
YES (DA)
NO (NU)*
Specificaţi dacă doriţi să eliberaţi împrumutul DHCP curent şi adresele IP împrumutate.
NOTĂ:

Acest meniu este afişat dacă CONFIG METHOD (METODĂ DE CONFIGURARE) este setat la opţiunea DHCP şi dacă există un împrumut DHCP pentru serverul de imprimare.

DHCP RENEW (REÎNNOIRE DHCP)
YES (DA)
NO (NU)*
Specificaţi dacă serverul de imprimare solicită reînnoirea împrumutului DHCP curent.
NOTĂ:

Acest meniu este afişat dacă CONFIG METHOD (METODĂ DE CONFIGURARE) este setat la opţiunea DHCP şi dacă există un împrumut DHCP pentru serverul de imprimare.

PRIMARY DNS (DNS PRINCIPAL)
Introduceţi adresa IP (n.n.n.n) a serverului DNS principal.
SECONDARY DNS (DNS SECUNDAR)
Introduceţi adresa IP (n.n.n.n) a serverului DNS secundar.
IPV6 SETTINGS (SETĂRI IPV6)
ENABLE (ACTIVARE)
ON (ACTIVAT)*
OFF (DEZACTIVAT)
Activaţi sau dezactivaţi funcţionarea IPv6 pe serverul de imprimare.
ADDRESS (ADRESĂ)
MANUAL SETTINGS (SETĂRI MANUALE)
●
ENABLE (ACTIVARE)
●
ADDRESS (ADRESĂ)
Activaţi şi configuraţi manual o adresă TCP/IPv6.
ENABLE (ACTIVARE): Alegeţi ON (ACTIVAT) pentru a activa configurarea manuală sau OFF (DEZACTIVAT) pentru a dezactiva configurarea manuală. Setarea prestabilită este OFF (DEZACTIVAT).
ADDRESS (ADRESĂ): Introduceţi o adresă IPv6, compusă din 32 cifre hexazecimale, care utilizează sintaxa hexazecimală cu două puncte.
DHCPV6 POLICY (POLITICĂ DHCPV6)
ROUTER SPECIFIED (ROUTER SPECIFICAT)*
ROUTER UNAVAILABLE (ROUTER INDISPONIBIL)
ALWAYS (ÎNTOTDEAUNA)
ROUTER SPECIFIED (ROUTER SPECIFICAT): Metoda de configurare automată de utilizat de către serverul de imprimare este determinată de un router. Router-ul specifică dacă serverul de imprimare îşi obţine adresa, informaţiile de configurare sau ambele de pe un server DHCPv6.
ROUTER UNAVAILABLE (ROUTER INDISPONIBIL): Dacă nu este disponibil un router, serverul de imprimare va încerca să îşi obţină configuraţia de pe un server DHCPv6.
ALWAYS (ÎNTOTDEAUNA): Indiferent dacă este sau nu disponibil un router, serverul de imprimare va încerca întotdeauna să îşi obţină informaţiile de configurare de pe un server DHCPv6.
PRIMARY DNS (DNS PRINCIPAL)
Specificaţi o adresă IPv6 pentru serverul DNS principal pe care trebuie să o utilizeze serverul de imprimare.
SECONDARY DNS (DNS SECUNDAR)
Specificaţi o adresă IPv6 pentru serverul DNS secundar pe care trebuie să o utilizeze serverul de imprimare.
PROXY SERVER (SERVER PROXY)
Specifică serverul proxy care va fi utilizat de aplicaţiile încorporate în produs. Serverele proxy sunt în general utilizate de către clienţii din reţea pentru acces Internet. Acestea păstrează în cache paginile Web şi oferă un anumit grad de securitate acestor clienţi.
Pentru a specifica un server proxy, introduceţi adresa IPv4 sau numele de domeniu complet. Numele poate avea până la 255 de octeţi.
În anumite reţele, poate fi necesar să contactaţi furnizorul de servicii Internet (ISP) pentru a afla adresa serverului proxy.
PROXY PORT (PORT PROXY)
Introduceţi numărul portului utilizat de serverul proxy pentru asistenţă pentru clienţi. Numărul portului identifică portul rezervat pentru activitate proxy în reţea şi poate avea o valoare cuprinsă între 0 şi 65535.
IDLE TIMEOUT (EXPIRARE INACTIVITATE)
Configuraţi perioada (în secunde) după care o conexiune TCP inactivă cu date de imprimare este închisă. (Valoarea prestabilită este de 270 de secunde. 0 dezactivează expirarea.)
IPX/SPX
ENABLE (ACTIVARE)
ON (ACTIVAT)*
OFF (DEZACTIVAT)
Activaţi sau dezactivaţi protocolul IPX/SPX.
FRAME TYPE (TIP CADRU)
AUTO (AUTOMAT)*
EN_8023
EN_II
EN_8022
EN_SNAP
Selectaţi setarea cadrului reţelei dvs.
AUTO (AUTOMAT): Setează automat şi limitează tipul cadrului la primul detectat.
EN_8023, EN_II, EN_8022 şi EN_SNAP sunt selecţii de tip cadru pentru reţelele Ethernet
APPLETALK
ENABLE (ACTIVARE)
ON (ACTIVAT)*
OFF (DEZACTIVAT)
Configurează reţele AppleTalk.
DLC/LLC
ENABLE (ACTIVARE)
ON (ACTIVAT)*
OFF (DEZACTIVAT)
Activaţi sau dezactivaţi protocolul DLC/LLC.
SECURITY (SECURITATE)
SECURE WEB (SECURIZARE WEB)
HTTPS REQUIRED (HTTPS OBLIGATORIU)*
HTTPS OPTIONAL (HTTPS OPŢIONAL)
Specificaţi dacă serverul Web încorporat acceptă comunicaţii numai prin HTTPS (Secure HTTP) sau şi prin HTTP şi prin HTTPS.
IPSEC
KEEP (PĂSTRARE)
DISABLE (DEZACTIVARE)*
Specificaţi starea IPsec pe serverul de imprimare.
KEEP (PĂSTRARE): Starea IPSec rămâne aceeaşi ca şi în cazul configuraţiei curente.
DISABLE (DEZACTIVARE): Operarea IPSec pe serverul de imprimare este dezactivată.
802.1X
RESET (RESETARE)
KEEP (PĂSTRARE)*
Specificaţi dacă doriţi să păstraţi setările 802.1X de pe serverul de imprimare sau dacă doriţi să le resetaţi la valorile prestabilite din fabrică.
RESET SECURITY (RESETARE SECURITATE)
YES (DA)
NO (NU)*
Specificaţi dacă setările de securitate ale serverului de imprimare vor fi salvate sau resetate la valorile prestabilite din fabrică.
DIAGNOSTICS (DIAGONSTICARE)
EMBEDDED TESTS (TESTE ÎNCORPORATE)
Utilizaţi testele pentru diagnosticarea produsului hardware al reţelei sau problemelor de conectare TCP/IP.
Testele incorporate vă ajută să identificaţi dacă o eroare de reţea este cauzată de produs sau de factori externi. Utilizaţi un test încorporat pentru a verifica traseele hardware şi de comunicare ale serverului de imprimare. După selectarea şi activarea unui test şi după setarea timpului de execuţie, trebuie să selectaţi opţiunea EXECUTE (EXECUTARE) pentru a iniţia testul.
În funcţie de durata execuţiei, testul selectat va rula continuu, până la oprirea produsului sau până la survenirea unei erori şi imprimarea unei pagini de diagnosticare.
LAN HW TEST (TEST HW LAN)
YES (DA)
NO (NU)*
ATENŢIE:

Rularea acestui test încorporat va determina ştergerea configuraţiei TCP/IP.
Efectuaţi un test loopback intern, care trimite şi recepţionează pachete numai către/de la hardware-ul intern de reţea. Nu există transmisii externe în reţeaua dvs.
HTTP TEST (TEST HTTP)
YES (DA)
NO (NU)*
Verificaţi funcţionarea HTTP preluând pagini predefinite de pe produs şi testând serverul Web încorporat.
SNMP TEST (TEST SNMP)
YES (DA)
NO (NU)*
Verificaţi funcţionarea comunicaţiilor SNMP, accesând obiecte SNMP predefinite de pe produs.
DATA PATH TEST (TEST CALE DATE)
YES (DA)
NO (NU)*
Identificaţi problemele de pe traseul datelor şi problemele de corupere a datelor de pe un produs HP cu emulare Postscript Level 3. Acest test trimite fişierul PS predefinit către produs. Totuşi, testul se realizează fără hârtie; fişierul nu este imprimat.
SELECT ALL TESTS (SELECTARE GLOBALĂ TESTE)
YES (DA)
NO (NU)*
Selectaţi toate testele disponibile încorporate.
EXECUTION TIME [M] (DURATĂ EXECUŢIE)
Specificaţi perioada de timp (în minute) pentru care va rula un test încorporat. Puteţi selecta o valoare între 0 şi 24 de minute. Dacă selectaţi zero (0), testul va rula pe termen nedefinit, până când va surveni o eroare sau produsul va fi oprit.
Datele adunate în urma testelor HTTP, SNMP şi Data Path vor fi imprimate după finalizarea testelor.
EXECUTE (EXECUTARE)
YES (DA)
NO (NU)*
Selectaţi dacă doriţi sau nu să iniţiaţi testele selectate.
TEST PING
Verificaţi comunicaţiile de reţea. Acest test trimite pachete private către o gazdă de la distanţă, apoi aşteaptă răspunsul corespunzător. Pentru a rula un test ping, setaţi următoarele elemente:
DEST TYPE (TIP DESTINAŢIE)
IPV4
IPV6
Specificaţi dacă produsul destinaţie este un nod IPv4 sau IPv6.
DEST IPV4 (DESTINAŢIE IPV4)
Introduceţi adresa IPv4.
DEST IPV6 (DESTINAŢIE IPV6)
Introduceţi adresa IPv6.
PACKET SIZE (DIMENSIUNE PACHET)
Specificaţi dimensiunile fiecărui pachet de trimis către gazda de la distanţă, în octeţi. Valoarea minimă este 64 (prestabilită), iar valoarea maximă este 2048.
TIMEOUT (EXPIRARE)
Specificaţi durata de aşteptare (în secunde) a răspunsului gazdei de la distanţă. Valoarea prestabilită este 1, iar valoarea maximă este 100.
COUNT (NUMĂR)
Specificaţi numărul de pachete de date pentru testul ping. Selectaţi o valoare între 0 şi 100. Setarea prestabilită este 4. Pentru a configura testul să ruleze continuu, selectaţi 0.
PRINT RESULTS (REZULTATE IMPRIMARE)
YES (DA)
NO (NU)*
Dacă testul ping nu a fost setat pentru operare continuă, puteţi imprima rezultatele.
EXECUTE (EXECUTARE)
YES (DA)
NO (NU)*
Specificaţi dacă doriţi să iniţiaţi testul ping.
PING RESULTS (REZULTATE PING)
Vizualizaţi starea şi rezultatele testului ping pe afişajul panoului de control. Puteţi selecta următoarele elemente:
PACKETS SENT (PACHETE TRIMISE)
Indică numărul de pachete (0 - 65535) trimise către gazda de la distanţă de la iniţierea sau finalizarea celui mai recent test. Setarea prestabilită este 0.
PACKETS RECEIVED (PACHETE RECEPŢIONATE)
Indică numărul de pachete (0 - 65535) primite de la gazda de la distanţă de la iniţierea sau finalizarea celui mai recent test. Setarea prestabilită este 0.
PERCENT LOST (PIERDERE PROCENTUALĂ)
Indică procentajul de pachete (între 0 şi 100) de date pentru testul ping, care au fost trimise fără răspuns de către gazda de la distanţă, de la iniţierea sau finalizarea celui mai recent test. Setarea prestabilită este 0.
RTT MIN (RTT MINIM)
Indică timpul minim dus-întors (RTT) detectat, între 0 şi 4096 ms, pentru transmiterea şi primirea răspunsului pentru pachetul de date. Setarea prestabilită este 0.
RTT MAX (RTT MAXIM)
Indică timpul maxim dus-întors (RTT) detectat, între 0 şi 4096 ms, pentru transmiterea şi primirea răspunsului pentru pachetul de date. Setarea prestabilită este 0.
RTT AVERAGE (RTT MEDIU)
Indică timpul mediu dus-întors (RTT) detectat, între 0 şi 4096 ms, pentru transmiterea şi primirea răspunsului pentru pachetul de date. Setarea prestabilită este 0.
PING IN PROGRESS (PING ÎN CURS)
YES (DA)
NO (NU)*
Selectaţi dacă doriţi ca panoul de control să indice dacă există un test ping în curs de desfăşurare.
REFRESH (REÎMPROSPĂTARE)
YES (DA)
NO (NU)*
La vizualizarea rezultatelor testului ping, acest element actualizează datele testului ping cu rezultatele curente. Reîmprospătarea automată are loc de fiecare dată când expiră un element de meniu sau când reveniţi manual la meniul principal.
LINK SPEED (VITEZĂ LEGĂTURĂ)
AUTO (AUTOMAT)*
10T HALF (10T JUMĂTATE)
10T FULL (10T PLIN)
100TX HALF (100TX JUMĂTATE)
100TX FULL (100TX PLIN)
100TX AUTO (100TX AUTOMAT)
1000TX FULL (1000TX PLIN)
Viteza legăturii şi modul de comunicare ale serverului de imprimare trebuie să coincidă cu cele ale reţelei. Setările disponibile depind de produs şi de serverul de imprimare instalat.
ATENŢIE:

Dacă schimbaţi setările legăturii, comunicaţiile în reţea cu serverul de imprimare şi produsul de reţea se vor întrerupe.
AUTO (AUTOMAT): Serverul de imprimare utilizează negocierea automată pentru a se configura la cea mai mare viteză a legăturii şi cel mai bun mod de comunicare. Dacă negocierea automată eşuează, se va seta 100TX HALF (100TX JUMĂTATE) sau 10T HALF (10T JUMĂTATE), în funcţie de viteza detectată a portului de pe hub/switch. (Selecţia 1000T semi-duplex nu este acceptată.)
10T HALF (10T JUMĂTATE): 10 Mbps, operare semi-duplex.
10T FULL (10T PLIN): 10 Mbps, operare full-duplex.
100TX HALF (100TX JUMĂTATE): 100 Mbps, operare semi-duplex.
100TX FULL (100TX PLIN): 100 Mbps, operare full-duplex.
100TX AUTO (100TX AUTOMAT): Limitează negocierea automată la viteza maximă de 100 Mbps.
1000TX FULL (1000TX PLIN): 1000 Mbps, operare full-duplex.


Panoul de control

Meniul Resetări

Utilizaţi meniul RESETS (RESETĂRI) ca să reveniţi la setările din fabrică, să activaţi şi să dezactivaţi modul hibernare şi să actualizaţi produsul după instalarea unor consumabile noi.

Pentru afişare: Apăsaţi butonul Meniu [image], selectaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) şi apoi selectaţi meniul RESETS (RESETĂRI).

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Opţiune
Sub-opţiune
Valori
Descriere
RESTORE FACTORY SETTINGS (RESTABILIRE SETĂRI DIN FABRICĂ)
Goliţi buffer-ul paginii, eliminaţi toate datele perisabile de personalitate, resetaţi mediul de imprimare şi resetaţi toate setările prestabilite la valorile din fabrică.
SLEEP MODE (MOD HIBERNARE)
OFF (DEZACTIVAT)
ON (ACTIVAT)*
Selectaţi dacă produsul poate intra sau nu în modul de hibernare. Dacă dezactivaţi această setare, nu veţi putea schimba nicio setare din meniul SLEEP DELAY (DECALAJ HIBERNARE).


Panoul de control

Meniul Diagnosticare

Utilizaţi meniul DIAGNOSTICS (DIAGONSTICARE) ca să rulaţi teste care vă pot ajuta să identificaţi şi să rezolvaţi probleme ale produsului.

Pentru afişare: Apăsaţi butonul Meniu [image], apoi selectaţi meniul DIAGNOSTICS (DIAGONSTICARE).

NOTĂ:

Valorile cu un asterisc (*) sunt valorile prestabilite din fabrică. Anumite articole de meniu nu au valori prestabilite.

Opţiune
Sub-opţiune
Valori
Descriere
PRINT EVENT LOG (IMPRIMARE JURNAL DE EVENIMENTE)
Imprimă un raport care conţine cel puţin 50 de intrări din jurnalul de evenimente al produsului, începând cu cele mai recente.
SHOW EVENT LOG (AFIŞARE JURNAL DE EVENIMENTE)
Afişează ultimele 50 de evenimente, începând cu cele mai recente.
PAPER PATH SENSORS (SENZORI PENTRU TRASEUL HÂRTIEI)
Efectuează un test pe fiecare dintre senzorii echipamentului, pentru a stabili dacă funcţionează corect şi afişează starea fiecărui senzor.
PAPER PATH TEST (TEST TRASEU HÂRTIE)
Testează trăsăturile echipamentului de manevrare a hârtiei, cum ar fi configuraţia tăvilor.
PRINT TEST PAGE (IMPRIMARE PAGINĂ DE TEST)
Generează o pagină de test pentru caracteristicile de manevrare a hârtiei. Trebuie să definiţi traseul de testat, pentru a testa anumite trasee ale hârtiei.
SOURCE (SURSĂ)
ALL TRAYS (TOATE TĂVILE)
TRAY 1 (TAVA 1)
TRAY 2 (TAVA 2)*
TRAY 3 (TAVA 3)
TAVA 4
Specifică dacă pagina de test va fi imprimată din toate tăvile sau dintr-o anumită tavă.
DUPLEX
OFF (DEZACTIVAT)
ON (ACTIVAT)
Stabileşte dacă duplexorul este inclus în test.
NOTĂ:

Această opţiune este disponibilă doar pentru HP LaserJet P3011n şi HP LaserJet P3011dn.
COPIES (EXEMPLARE)
1*
10
50
100
500
Stabileşte numărul de pagini care trebuie trimise de la sursa specificată ca parte a testului.
MANUAL SENSOR TEST (TEST MANUAL SENZOR)
Efectuează teste pentru a stabili dacă senzorii pentru traseul hârtiei funcţionează corect.
TEST MANUAL 2 PENTRU SENZOR
Efectuează teste suplimentare pentru a stabili dacă senzorii pentru traseul hârtiei funcţionează corect.
COMPONENT TEST (TEST COMPONENTĂ)
Apare o listă a componentelor disponibile.
Activaţi fiecare componentă separat pentru a izola zgomotul, scurgerile sau alte probleme.
PRINT/STOP TEST (IMPRIMARE/STOP TEST)
Intervalul este 0 - 60.000 milisecunde. Setarea prestabilită este 0.
Izolează defectele calităţii imprimării mai exact, oprind produsul în ciclul de imprimare de mijloc, ceea ce vă permite să vedeţi unde începe degradarea imaginii. Acest lucru cauzează apariţia unui mesaj de blocare, pe care ar putea fi necesar să-l ştergeţi manual. Acest test ar trebui efectuat de un reprezentant de service.
IMPRIMARE PAGINĂ DE TEST PENTRU CUPTOR
Imprimaţi această pagină pentru a determina starea curentă a cuptorului.
VERIFICARE SEMNĂTURĂ
ANULARE DACĂ ESTE INCORECTĂ*
AFIŞARE SOLICITARE DACĂ ESTE INCORECTĂ
Configuraţi răspunsul produsului în timpul upgrade-ului de firmware, în cazul în care codul upgrade-ului de firmware nu se potriveşte cu semnătura produsului.


Panoul de control

Meniul Service

Meniul SERVICE este blocat şi necesită introducerea unui cod PIN pentru accesare. Meniul nu este destinat decât personalului de service autorizat.


Software pentru Windows

Software pentru Windows
  • Sisteme de operare acceptate pentru Windows
  • Drivere de imprimantă acceptate pentru Windows
  • Driver universal de tipărire HP (UPD)
  • Selectarea driverului de imprimantă corect pentru Windows
  • Prioritatea setărilor de tipărire
  • Schimbarea setărilor driverului de imprimantă pentru Windows
  • Dezinstalarea software-ului pentru Windows
  • Utilitare acceptate pentru Windows
  • Software pentru alte sisteme de operare


Software pentru Windows

Sisteme de operare acceptate pentru Windows
●
Windows Vista (pe 32 de biţi şi 64 de biţi)
●
Windows XP (pe 32 de biţi şi 64 de biţi)
●
Windows Server 2008 (32 de biţi şi 64 de biţi)
●
Windows Server 2003 (pe 32 de biţi şi 64 de biţi)
●
Windows 2000 (32 de biţi)


Software pentru Windows

Drivere de imprimantă acceptate pentru Windows
●
HP PCL 6 (driver implicit pentru imprimantă)
●
Emulare HP postscript Driver universal de imprimare (HP UPD PS)
●
HP PCL 5 UPD Universal Print Driver (HP UPD PCL 5) - disponibil pentru descărcare la www.hp.com/go/ljp3010series_software

Driverele imprimantei includ asistenţa online.

NOTĂ:

Pentru informaţii suplimentare despre UPD, consultaţi www.hp.com/go/upd.


Software pentru Windows

Driver universal de tipărire HP (UPD)

Driverul universal de tipărire HP (UPD) pentru Windows este un singur driver care oferă acces imediat practic la orice echipament HP LaserJet, din orice locaţie, fără a fi necesară descărcarea de drivere separate. Este proiectat folosind tehnologia driverului de tipărire HP şi a fost testat atent şi folosit împreună cu o multitudine de programe software. Este o soluţie performantă, care funcţionează eficient în timp.

HP UPD comunică direct cu fiecare echipament HP, culege informaţii despre configuraţie şi apoi personalizează interfaţa cu utilizatorul, pentru a afişa caracteristicile specifice fiecărui echipament. Pentru a evita activarea manuală, acesta activează automat caracteristicile specifice ale echipamentului respectiv, cum ar fi tipărirea faţă-verso şi capsarea.

Pentru informaţii suplimentare, mergeţi pe www.hp.com/go/upd.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Moduri de instalare UPD


Software pentru Windows

Moduri de instalare UPD

Modul obişnuit
●
Folosiţi acest mod dacă instalaţi driverul de pe un CD pentru un singur calculator.
●
Când instalaţi de pe CD-ul care însoţeşte produsul, UPD funcţionează ca driverele tradiţionale de imprimante. Funcţionează cu un produs specific.
●
Dacă folosiţi acest mod, UPD trebuie instalat separat pe fiecare computer în parte şi pentru fiecare produs.
Modul dinamic
●
Pentru a folosi acest mod, descărcaţi UPD de pe Internet. Consultaţi www.hp.com/go/upd.
●
Modul dinamic vă permită utilizarea unui singur driver de instalare, astfel încât să puteţi identifica produsele HP din orice locaţie.
●
Folosiţi acest mod dacă instalaţi UPD pentru un grup de lucru.


Software pentru Windows

Selectarea driverului de imprimantă corect pentru Windows

Driverele de imprimantă asigură accesul la caracteristicile echipamentelor şi permit calculatorului să comunice cu acestea (folosind limbajul imprimantei). Pentru software şi limbi suplimentare, consultaţi instrucţiunile de instalare şi fişierele readme de pe CD-ul echipamentului.

Descrierea driverului HP PCL 6
●
Oferit pe CD-ul produsului şi la adresa www.hp.com/go/ljp3010series_software
●
Oferit ca driver prestabilit
●
Recomandat pentru tipărirea în toate mediile Windows
●
Asigură pentru majoritatea utilizatorilor cea mai ridicată viteză medie, cea mai bună calitate de tipărire şi asistenţă pentru caracteristicile echipamentului
●
Proiectat pentru a fi compatibil cu interfaţa grafică a echipamentelor în Windows (GDI), asigurând cele mai bune performanţe împreună cu sistemele de operare Windows
●
Este posibil nu fie complet compatibil cu programele software personalizate sau realizate de terţi bazate pe PCL5
Descrierea driverului HP UPD 6
●
Oferit pe CD-ul produsului şi la adresa www.hp.com/go/ljp3010series_software
●
Recomandat pentru tipărirea cu programele software Adobe® sau cu alte programe folosite cu preponderenţă pentru prelucrare grafică
●
Asigură asistenţă pentru imprimare din nevoi de emulare postscript sau pentru font postscript flash
Descrierea driverului HP PCL 5
●
Se instalează din expertul Add Printer (Adăugare imprimantă)
●
Recomandat pentru tipărire generală de birou împreună cu sisteme de operare Windows
●
Compatibil cu versiunile PCL anterioare şi cu produsele mai vechi HP LaserJet
●
Cea mai bună alegere pentru imprimarea din programe software personalizate sau realizate de terţi
●
Cea mai bună alegere pentru funcţionarea în medii complexe, care solicită echipamentului setarea la PCL5 (UNIX, Linux, mainframe)
●
Proiectat pentru folosirea în medii Windows de reţea, pentru a asigura folosirea unui singur driver pentru mai multe modele de imprimantă
●
Preferat pentru imprimarea la mai multe modele de imprimantă de la un calculator mobil cu sistem de operare Windows


Software pentru Windows

Prioritatea setărilor de tipărire

Prioritatea modificărilor setărilor de tipărire depinde de locul în care sunt efectuate.

NOTĂ:

Numele comenzilor şi casetelor de dialog poate diferi în funcţie de programul software.
●
Caseta de dialog Page Setup (Configurare pagină): Faceţi clic pe Page Setup (Configurare pagină) sau pe o comandă similară din meniul File (Fişier) al programului în care lucraţi, pentru a deschide această casetă de dialog. Setările de aici prevalează asupra setărilor efectuate din orice alt loc.
●
Print dialog box (Caseta de dialog pentru imprimare): Faceţi clic pe Print (Imprimare), Print Setup (Setare imprimare) sau pe o comandă similară din meniul File (Fişier) al programului în care lucraţi pentru a deschide această casetă de dialog. Setările modificate în caseta de dialog Print (Imprimare) au o prioritate mai scăzută şi în general nu anulează modificările efectuate prin caseta de dialog Page Setup (Iniţializare pagină).
●
Caseta de dialog Printer Properties (printer driver) (Proprietăţi imprimantă) (driver imprimantă): Faceţi clic pe Properties (Proprietăţi) din caseta de dialog Print (Imprimare) pentru a deschide driverul imprimantei. Setările modificate în caseta de dialog Printer Properties (Proprietăţi imprimantă) în general nu anulează setările efectuate oriunde în software-ul de imprimare. Aici puteţi modifica cele mai multe dintre setările de imprimare.
●
Setările prestabilite ale driverului imprimantei: Setările prestabilite ale driverului imprimantei determină setările utilizate în toate operaţiile de tipărire, cu excepţia cazurilor în care acestea sunt modificate într-una dintre următoarele casete de dialog: Page Setup (Configurare pagină), Print (Tipărire) sau Printer Properties (Proprietăţi imprimantă).
●
Setările de la panoul de control al imprimantei: Setările modificate de la panoul de control al imprimantei au un nivel de prioritate mai mic decât al tuturor celorlalte setări.


Software pentru Windows

Schimbarea setărilor driverului de imprimantă pentru Windows

Modificarea setărilor tuturor operaţiilor de tipărire, până la închiderea programului software
Modificarea setărilor prestabilite pentru toate operaţiile de tipărire
Modificarea setărilor de configurare a echipamentului
1.
În meniul File (Fişier) din programul software, faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul, apoi faceţi clic pe Properties (Proprietăţi) sau Preferences (Preferinţe).
Paşii de urmat pot diferi. Aceasta este cea mai obişnuită procedură.
1.
Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea prestabilită a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

-sau-

Windows 2000, Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea prestabilită a meniului Classic Start): Faceţi clic pe Start, apoi pe Settings (Setări) şi apoi pe Printers (Imprimante).

-sau-

Windows Vista: Faceţi clic pe Start, apoi pe Control Panel (Panou de control) şi apoi în categoria Hardware and Sound (Hardware şi sunet), faceţi clic pe Printer (Imprimantă).

2.
Faceţi clic de dreapta pe pictograma driverului, apoi selectaţi Printing Preferences (Preferinţe tipărire).
1.
Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea prestabilită a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

-sau-

Windows 2000, Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea meniului Classic Start): Faceţi clic pe Start, apoi pe Settings (Setări) şi apoi pe Printers (Imprimante).

-sau-

Windows Vista: Faceţi clic pe Start, apoi pe Control Panel (Panou de control) şi apoi în categoria Hardware and Sound (Hardware şi sunet), faceţi clic pe Printer (Imprimantă).

2.
Faceţi clic de dreapta pe pictograma driverului, apoi selectaţi Properties (Proprietăţi).
3.
Faceţi clic pe fila Device Settings (Setări echipament).


Software pentru Windows

Dezinstalarea software-ului pentru Windows
Windows XP

1.
Faceţi clic pe Start, Control Panel (Panou de control) şi apoi pe Add or Remove Programs (Adăugare sau eliminare programe).
2.
Căutaţi şi selectaţi produsul din listă.
3.
Faceţi clic pe butonul Change/Remove pentru a elimina programul.

Windows Vista

1.
Faceţi clic pe Start, Control Panel (Panou de control) şi apoi pe Programs and Features (Programe şi caracteristici).
2.
Căutaţi şi selectaţi produsul din listă.
3.
Selectaţi opţiunea Uninstall/Change (Dezinstalare/Modificare).


Software pentru Windows

Utilitare acceptate pentru Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • HP Web Jetadmin
  • Serverul Web încorporat
  • HP Easy Printer Care


Software pentru Windows

HP Web Jetadmin

HP Web Jetadmin este un instrument software periferic de gestionare care ajută la optimizarea utilizării produsului, controlul costurilor culorilor, securizarea produselor şi o linie de aprovizionare cu consumabile prin activarea configuraţiei de la distanţă, monitorizare proactivă, depanare de securitate şi rapoarte de imprimare şi generare de imagini.

Pentru a descărca versiunea curentă de HP Web Jetadmin şi pentru a vedea cea mai recentă listă a sistemelor gazdă acceptate, vizitaţi www.hp.com/go/webjetadmin.

După instalarea pe un server gazdă, un client Windows poate accesa HP Web Jetadmin utilizând un browser Web acceptat (cum ar fi Microsoft® Internet Explorer) pentru a naviga la gazda HP Web Jetadmin.


Software pentru Windows

Serverul Web încorporat

Produsul este dotat cu un server Web încorporat care oferă acces la informaţii despre produs şi activităţile în reţea. Aceste informaţii apar într-un browser Web, precum Microsoft Internet Explorer, Netscape Navigator, Apple Safari sau Firefox.

Serverul Web încorporat este localizat în produs. Nu este încărcat pe serverul de reţea.

Serverul Web încorporat reprezintă o interfaţă cu produsul pe care orice utilizator care are un computer conectat în reţea şi un browser Web standard o poate utiliza. Nu se instalează şi nu se configurează niciun software special, dar trebuie să aveţi un browser Web acceptat instalat pe computer. Pentru a obţine acces la serverul Web încorporat, introduceţi adresa IP pentru produs în linia pentru adresă din browser. (Pentru a afla adresa IP, imprimaţi o pagină de configurare. Pentru informaţii suplimentare despre imprimarea unei pagini de configurare, consultaţi Imprimarea paginilor informative şi de instrucţiuni practice.)

Pentru o explicaţie completă a caracteristicilor şi funcţionalităţii serverului Web încorporat, consultaţi Utilizarea serverului Web încorporat.


Software pentru Windows

HP Easy Printer Care

HP Easy Printer Care este un program pe care îl puteţi utiliza pentru următoarele operaţii:

●
Verificarea stării produsului
●
Verificarea stării consumabilelor şi folosirea HP SureSupply pentru achiziţionarea online a acestora
●
Configurarea alertelor
●
Vizualizarea rapoartelor privind utilizarea produsului
●
Vizualizarea documentaţiei produsului
●
Obţinerea accesului la instrumentele de întreţinere şi depanare
●
Folosirea HP Proactive Support pentru scanarea periodică a sistemului de tipărire şi prevenirea eventualelor probleme. HP Proactive Support poate actualiza componentele software, firmware şi driverele imprimantei HP.

Puteţi vizualiza software-ul HP Easy Printer Care dacă produsul este conectat direct la calculator sau dacă este folosit în reţea.

Sisteme de operare acceptate
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32 biţi şi 64 biţi)
●
Microsoft Windows Server 2003, Service Pack 1 (32 biţi şi 64 biţi)
●
Microsoft Windows Server 2008 (32 biţi şi 64 biţi)
●
Microsoft Windows Vista™ (32 biţi şi 64 biţi)
Browsere acceptate
●
Microsoft Internet Explorer 6.0 sau 7.0

Pentru a descărca software-ul HP Easy Printer Care, accesaţi www.hp.com/go/easyprintercare. Acest site Web oferă şi informaţii actualizate despre browserele acceptate şi o listă a produselor HP care acceptă software-ul HP Easy Printer Care.

Pentru informaţii suplimentare despre folosirea software-ului HP Easy Printer Care, consultaţi Deschiderea software-ului HP Easy Printer Care.


Software pentru Windows

Software pentru alte sisteme de operare

Sistem de operare
Software
UNIX
Pentru reţelele HP-UX şi Solaris, accesaţi www.hp.com/support/go/jetdirectunix_software pentru a instala script-uri model utilizând utilitarul de instalare a imprimantei HP Jetdirect (HPPI) pentru UNIX.
Pentru cele mai recente script-uri model, accesaţi www.hp.com/go/unixmodelscripts.
Linux
Pentru informaţii, consultaţi www.hp.com/go/linuxprinting.


Utilizarea produsului cu Macintosh

Utilizarea produsului cu Macintosh
  • Software pentru Macintosh
  • Utilizarea funcţiilor din driverul de imprimantă pentru Macintosh


Utilizarea produsului cu Macintosh

Software pentru Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Sisteme de operare acceptate pentru Macintosh
  • Drivere de imprimantă acceptate pentru Macintosh
  • Dezinstalarea software-ului din sistemele de operare Macintosh
  • Prioritatea pentru setările de tipărire pentru Macintosh
  • Schimbarea setărilor driverului de imprimantă pentru Macintosh
  • Software pentru calculatoare Macintosh
  • Utilitare acceptate pentru Macintosh


Utilizarea produsului cu Macintosh

Sisteme de operare acceptate pentru Macintosh

Produsul acceptă următoarele sisteme de operare Macintosh:

●
Mac OS X V10.3.9, V10.4, V10.5 şi versiuni ulterioare
NOTĂ:

Pentru versiunile Mac OS V10.4 şi ulterioare, sunt acceptate procesoare Macintosh PPC şi Intel® Core™.


Utilizarea produsului cu Macintosh

Drivere de imprimantă acceptate pentru Macintosh

Programul de instalare pentru software-ul HP LaserJet furnizează fişiere PostScript® Printer Description (PPD), Printer Dialog Extensions (PDEs) şi HP Printer Utility pentru computerele Mac OS X şi Macintosh. Fişierele PPD şi PDE pentru imprimanta HP împreună cu driverele de imprimantă încorporate Apple PostScript asigură o funcţionalitate completă de imprimare şi accesul la caracteristici specifice ale imprimantei HP.


Utilizarea produsului cu Macintosh

Dezinstalarea software-ului din sistemele de operare Macintosh

Trebuie să aveţi drepturi de administrator pentru a elimina software-ul.

Mac OS X V10.3 şi V10.4

1.
Navigaţi la folderul următor:

Library/Printers/PPDs/Contents/Resources
2.
Deschideţi folderul <lang>.lproj, unde <lang> este un cod de limbă, format din două litere.
3.
Ştergeţi fişierul .GZ pentru acest produs.
4.
Repetaţi paşii 2 şi 3 pentru fiecare folder de limbă.

Mac OS X V10.5

1.
Navigaţi până la folderul următor:

Library/Printers/PPDs/Contents/Resources
2.
Ştergeţi fişierul .GZ pentru acest produs.


Utilizarea produsului cu Macintosh

Prioritatea pentru setările de tipărire pentru Macintosh

Prioritatea modificărilor setărilor de tipărire depinde de locul în care sunt efectuate.

NOTĂ:

Numele comenzilor şi casetelor de dialog poate diferi în funcţie de programul software.
●
Caseta de dialog Page Setup (Configurare pagină): Pentru a deschide această casetă de dialog, faceţi clic pe Page Setup (Configurare pagină) sau pe o altă comandă asemănătoare din meniul File (Fişier) al programului în care lucraţi. Setările modificate aici ar putea suprascrie setările modificate în alte părţi.
●
Caseta de dialog Print (Tipărire): Faceţi clic pe Print (Tipărire), Print Setup (Configurare tipărire) sau pe o comandă similară din meniul File (Fişier) al programului în care lucraţi, pentru a deschide această casetă de dialog. Setările modificate în caseta de dialog Print (Tipărire) au un nivel de prioritate mai mic şi NU prevalează asupra setărilor din caseta de dialog Page Setup (Configurare pagină).
●
Setările prestabilite ale driverului imprimantei: Setările prestabilite ale driverului imprimantei determină setările utilizate în toate operaţiile de tipărire, cu excepţia cazurilor în care acestea sunt modificate într-una dintre următoarele casete de dialog: Page Setup (Configurare pagină), Print (Tipărire) sau Printer Properties (Proprietăţi imprimantă).
●
Setările de la panoul de control al imprimantei: Setările modificate de la panoul de control al imprimantei au un nivel de prioritate mai mic decât al tuturor celorlalte setări.


Utilizarea produsului cu Macintosh

Schimbarea setărilor driverului de imprimantă pentru Macintosh

Modificarea setărilor tuturor operaţiilor de tipărire, până la închiderea programului software
Modificarea setărilor prestabilite pentru toate operaţiile de tipărire
Modificarea setărilor de configurare a echipamentului
1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Modificarea setărilor dorite pentru diferite meniuri.
1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Modificarea setărilor dorite pentru diferite meniuri.
3.
Din meniul Presets (Presetări), faceţi clic pe Save as (Salvare ca) şi introduceţi numele presetării.
Aceste setări vor fi salvate în meniul Presets (Presetări). Pentru a utiliza noile setări, trebuie să selectaţi opţiunea presetată salvată de fiecare dată când deschideţi un program şi tipăriţi.
Mac OS X V10.3 sau Mac OS X V10.4
1.
Din meniul Apple, faceţi clic pe System Preferences (Preferinţe sistem) şi apoi pe Print & Fax (Imprimare şi fax).
2.
Faceţi clic pe Printer Setup (Configurare imprimantă).
3.
Faceţi clic pe meniul Installable Options (Opţiuni instalabile).
Mac OS X V10.5
1.
Din meniul Apple, faceţi clic pe System Preferences (Preferinţe sistem) şi apoi pe Print & Fax (Imprimare şi fax).
2.
Faceţi clic pe Options & Supplies (Opţiuni şi consumabile).
3.
Faceţi clic pe meniul Driver.
4.
Selectaţi driverul din listă şi configuraţi opţiunile instalate.


Utilizarea produsului cu Macintosh

Software pentru calculatoare Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • HP Printer Utility


Utilizarea produsului cu Macintosh

HP Printer Utility

Folosiţi HP Printer Utility pentru a configura, administra şi instala caracteristicile produsului, care nu sunt disponibile în driverului de imprimare.

Puteţi utiliza HP Printer Utility cu produsele HP conectate la reţea printr-un cablu USB, un cablu Ethernet sau o conexiune wireless.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea aplicaţiei HP Printer Utility
  • Caracteristicile utilitarului HP Printer Utility


Utilizarea produsului cu Macintosh

Deschiderea aplicaţiei HP Printer Utility

Mac OS X V10.3 sau Mac OS X V10.4
1.
Deschideţi Finder (Căutare), faceţi clic pe Applications (Aplicaţii) apoi pe Utilities (Utilitare) şi faceţi dublu clic pe Printer Setup Utility (Utilitar configurare imprimantă).
2.
Selectaţi produsul pe care doriţi să îl configuraţi şi apoi faceţi clic pe Utility (Utilitar).
Mac OS X V10.5
1.
Din meniul Printer (Imprimantă), faceţi clic pe Printer Utility (Utilitar imprimantă).

-sau-

Din Print Queue (Coadă de tipărire), faceţi clic pe pictograma Utility (Utilitar).


Utilizarea produsului cu Macintosh

Caracteristicile utilitarului HP Printer Utility

Utilitarul HP Printer Utility constă din mai multe pagini care pot fi accesate făcând clic în lista Configuration Settings (Setări de configurare). În următorul tabel sunt descrise acţiunile pe care le puteţi efectua din aceste pagini.

Articol
Descriere
Configuration Page (Pagină de configurare)
Tipăreşte o pagină de configurare.
Supplies Status (Stare consumabile)
Indică starea consumabilelor şi vă oferă legături pentru comandarea online a consumabilelor.
HP Support (Asistenţă HP)
Vă oferă acces la asistenţă tehnică, posibilitatea de comandare online a consumabilelor, înregistrare online şi informaţii despre reciclare şi returnare.
File Upload (Încărcare fişiere)
Permite transferul fişierelor din calculator în echipament.
Upload Fonts (Încărcare fonturi)
Permite transferul fonturilor din calculator în echipament.
Firmware Update (Actualizare firmware)
Permite încărcarea unei versiuni actualizate a firmware-ului, din calculator în echipament.
Duplex Mode (Mod duplex)
Activează modul de tipărire automată faţă-verso.
Economode & Toner Density (Mod economic & densitate toner)
Activează modul economic pentru conservarea tonerului, sau permite ajustarea densităţii tonerului.
Resolution (Rezoluţie)
Permite schimbarea setărilor de rezoluţie, inclusiv a setării REt.
Lock Resources (Blocare resurse)
Permite blocarea sau deblocarea dispozitivelor de stocare (de exemplu, un hard-disk).
Stored Jobs (Operaţii stocate)
Permite gestionarea operaţiilor de tipărire stocate pe hard diskul echipamentului.
Trays Configuration (Configurare tăvi)
Permite modificarea setărilor tăvii prestabilite.
IP Settings (Setări IP)
Permite schimbarea setărilor de reţea ale echipamentului şi oferă acces la serverul Web integrat.
Bonjour Settings (Setări Bonjour)
Permite activarea sau dezactivarea asistenţei Bonjour şi schimbarea numelui de serviciu listat în reţea.
Additional Settings (Setări suplimentare)
Permite accesarea serverului Web integrat.
E-mail Alerts (Alerte prin e-mail)
Permite configurarea echipamentului pentru a trimite înştiinţări prin e-mail pentru anumite evenimente.


Utilizarea produsului cu Macintosh

Utilitare acceptate pentru Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Serverul Web încorporat


Utilizarea produsului cu Macintosh

Serverul Web încorporat

Produsul este dotat cu un server Web încorporat care oferă acces la informaţii despre produs şi activităţile în reţea. Pentru mai multe informaţii, consultaţi Secţiuni referitoare la serverul Web încorporat.


Utilizarea produsului cu Macintosh

Utilizarea funcţiilor din driverul de imprimantă pentru Macintosh

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Crearea şi utilizarea presetărilor pentru tipărire în Macintosh
  • Redimensionarea documentelor sau tipărirea pe o hârtie cu dimensiuni personalizate
  • Tipărirea unei coperţi
  • Utilizarea filigranelor
  • Tipărirea mai multor pagini pe o singură coală de hârtie în Macintosh
  • Imprimarea pe ambele feţe ale paginii (imprimarea duplex)
  • Stocarea operaţiilor
  • Utilizarea meniului Services (Servicii)


Utilizarea produsului cu Macintosh

Crearea şi utilizarea presetărilor pentru tipărire în Macintosh

Utilizaţi presetările pentru tipărire pentru a salva setările curente ale driverului imprimantei pentru utilizare ulterioară.

Crearea unei presetări pentru tipărire

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
Selectaţi setările imprimantei.
4.
În caseta Presets (Presetări), faceţi clic pe Save As... (Salvare ca...) şi introduceţi numele presetării.
5.
Faceţi clic pe OK.

Utilizarea presetărilor pentru tipărire

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
În caseta Presets (Presetări), selectaţi presetarea pentru tipărire pe care doriţi să o utilizaţi.

NOTĂ:

Pentru a utiliza setările implicite ale driverului imprimantei, selectaţi Standard.


Utilizarea produsului cu Macintosh

Redimensionarea documentelor sau tipărirea pe o hârtie cu dimensiuni personalizate

Aveţi posibilitatea să scalaţi un document pentru a-l încadra într-o hârtie de dimensiuni diferite.

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Deschideţi meniul Paper Handling (Manevrare hârtie).
3.
În zona pentru Destination Paper Size (Dimensiuni hârtie destinaţie), selectaţi Scale to fit paper size (Redimensionare la dimensiuni hârtie), apoi selectaţi dimensiunile din lista derulantă.
4.
Dacă doriţi să utilizaţi numai hârtie de dimensiuni mai mici decât cele ale documentului, selectaţi Scale down only (Numai scalare în jos).


Utilizarea produsului cu Macintosh

Tipărirea unei coperţi

Puteţi tipări o copertă separată pentru documentul dvs., care să includă un mesaj sugestiv (de exemplu, “Confidenţial”).

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
Deschideţi meniul Cover Page (Pagină de însoţire) şi apoi selectaţi tipărirea acesteia Before Document (Înainte de document) sau After Document (După document).
4.
În meniul Cover Page Type (Tip pagină de însoţire), selectaţi mesajul pe care doriţi să îl tipăriţi pe pagina de însoţire.
NOTĂ:

Pentru a tipări o pagină-copertă goală, selectaţi valoarea Standard pentru opţiunea Cover Page Type (Tip copertă).


Utilizarea produsului cu Macintosh

Utilizarea filigranelor

Filigranul este o notă, de exemplu „confidenţial”, care este tipărită pe fundalul fiecărei pagini a unui document.

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Deschideţi meniul Watermarks (Filigrane).
3.
Lângă Mode (Mod), selectaţi tipul de filigran de utilizat. Selectaţi Watermark (Filigran) pentru a tipări un mesaj semi-transparent. Selectaţi Overlay (Mască) pentru a tipări un mesaj care să nu fie transparent.
4.
Lângă Pages (Pagini), selectaţi dacă filigranul să fie tipărit pe toate paginile sau numai pe prima pagină.
5.
Lângă Text, selectaţi unul dintre mesajele standard sau selectaţi Custom (Personalizat) şi introduceţi un mesaj nou în casetă.
6.
Selectaţi opţiuni pentru restul setărilor.


Utilizarea produsului cu Macintosh

Tipărirea mai multor pagini pe o singură coală de hârtie în Macintosh

Puteţi tipări mai multe pagini pe o singură coală de hârtie. Această caracteristică reprezintă o modalitate eficientă de tipărire a ciornelor.

Multiple pagini pe coală

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Selectaţi driverul.
3.
Deschideţi meniul Layout (Aspect).
4.
În dreptul opţiunii Pages per Sheet (Pagini per coală), selectaţi numărul de pagini de tipărit pe fiecare coală (1, 2, 4, 6, 9 sau 16).
5.
În dreptul opţiunii Layout Direction (Direcţie machetare), selectaţi ordinea şi plasarea paginilor pe coala de hârtie.
6.
În dreptul opţiunii Borders (Chenare), selectaţi tipul de chenar care va fi tipărit în jurul fiecărei pagini de pe coală.


Utilizarea produsului cu Macintosh

Imprimarea pe ambele feţe ale paginii (imprimarea duplex)
Utilizarea tipăririi duplex automate

1.
Introduceţi suficientă hârtie pentru operaţia de tipărire într-una dintre tăvi. Dacă încărcaţi hârtie specială (de ex. hârtie cu antet), încărcaţi-o într-unul dintre următoarele moduri:
●
Pentru tava 1, încărcaţi hârtia cu antet cu faţa în sus, astfel încât marginea superioară să intre mai întâi în produs.
●
Pentru toate tăvile, încărcaţi hârtia cu antet cu faţa în jos, cu marginea superioară în faţa tăvii.
2.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
3.
Deschideţi meniul Layout (Configuraţie).
4.
În dreptul opţiunii Two Sided (Faţă-verso), selectaţi Long-Edge Binding (Legare pe marginea lungă) sau Short-Edge Binding (Legare pe marginea scurtă).
5.
Faceţi clic pe Print (Tipărire).

Imprimarea manuală pe ambele feţe

1.
Introduceţi suficientă hârtie pentru operaţia de tipărire într-una dintre tăvi. Dacă încărcaţi hârtie specială (de ex. hârtie cu antet), încărcaţi-o într-unul dintre următoarele moduri:
●
Pentru tava 1, încărcaţi hârtia cu antet cu faţa în sus, astfel încât marginea superioară să intre mai întâi în produs.
●
Pentru toate tăvile, încărcaţi hârtia cu antet cu faţa în jos, cu marginea superioară în faţa tăvii.
2.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
3.
Din meniul Finishing (Finisare), selectaţi Manually Print on 2nd Side (Imprimare manuală pe a doua faţă).
4.
Faceţi clic pe Print (Imprimare). Urmaţi instrucţiunile din fereastra pop-up care apare pe ecranul computerului, plasând stiva de ieşire în tava 1 pentru imprimarea celei de-a doua jumătăţi.
5.
Deplasaţi-vă la produs şi scoateţi toate hârtiile goale din tava 1.
6.
Introduceţi stiva imprimată cu faţa în sus în tava 1, astfel încât marginea superioară să intre întâi în produs. Trebuie să imprimaţi a doua faţă din tava 1.
7.
Dacă vi se solicită, apăsaţi un buton de la panoul de control pentru a continua.


Utilizarea produsului cu Macintosh

Stocarea operaţiilor

Puteţi stoca operaţii pe echipament în vederea tipăririi ulterioare. Puteţi partaja altor utilizatori operaţii stocate sau puteţi îngrădi accesul la acestea.

NOTĂ:

Pentru mai multe informaţii referitoare la funcţiile de stocare a operaţiilor, consultaţi Utilizarea funcţiilor de stocare a operaţiilor.

1.
În meniul Fişier, faceţi clic pe opţiunea Imprimare.
2.
Deschideţi meniul Stocare operaţie.
3.
Din lista derulanta Mod stocare operaţie, selectaţi tipul de operaţie stocată.
4.
Pentru a folosi un nume de utilizator sau un nume de operaţie personalizat, faceţi clic pe butonul Personalizat şi apoi introduceţi numele de utilizator sau numele operaţiei.

Selectaţi ce opţiune se va utiliza dacă o altă operaţie are deja numele respectiv.

Utilizare nume operaţie + (1 - 99)
Adăugaţi un număr unic la sfârşitul numelui operaţiei.
Înlocuire fişier existent
Suprascrieţi operaţia stocată existentă cu cea nouă.

5.
Dacă aţi selectat opţiunea Operaţie stocată sau Operaţie personală la pasul 3, puteţi proteja operaţia printr-un PIN. Tastaţi un număr din 4 cifre în câmpul Utilizare PIN pentru imprimare. Dacă alte persoane încearcă să imprime această operaţie, echipamentul le va solicita introducerea acestui cod PIN.


Utilizarea produsului cu Macintosh

Utilizarea meniului Services (Servicii)

Dacă produsul este conectat la o reţea, utilizaţi meniul Services (Servicii) pentru a obţine informaţii despre starea echipamentului şi a consumabilelor.

1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Deschideţi meniul Services (Servicii).
3.
Pentru deschiderea serverului Web încorporat şi efectuarea unei activităţi de întreţinere, efectuaţi paşii următori:

a.
Selectaţi Device Maintenance (Întreţinere dispozitiv).
b.
Selectaţi o activitate din lista verticală.
c.
Faceţi clic pe Launch (Lansare).

4.
Pentru a accesa diferite site-uri Web de asistenţă pentru acest produs, efectuaţi paşii următori:

a.
Selectaţi Services on the Web (Servicii pe Web).
b.
Selectaţi Internet Services (Servicii Internet) şi apoi selectaţi o opţiune din lista verticală.
c.
Faceţi clic pe Go! (Start!).


Conectivitatea

Conectivitatea
  • Conexiune USB
  • Configuraţie de tip reţea


Conectivitatea

Conexiune USB

Acest produs acceptă o conexiune USB 2.0. Trebuie să utilizaţi un cablu USB tip A-la-B care nu depăşeşte 2 metri (6,56 picioare)


Conectivitatea

Configuraţie de tip reţea

Este posibil să fie nevoie să configuraţi anumiţi parametri de reţea ai produsului. Puteţi să configuraţi aceşti parametri de la panoul de control, de la serverul Web încorporat sau, pentru majoritatea reţelelor, din software-ul HP Web Jetadmin.

Pentru o listă completă a reţelelor acceptate şi pentru instrucţiuni de configurare a parametrilor reţelei din software, consultaţi Ghidul administratorului pentru serverul de imprimare încorporat HP Jetdirect. Ghidul este livrat împreună cu produsele care au instalat serverul de imprimare încorporat HP Jetdirect.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Protocoale de reţea acceptate
  • Configurarea produsului în reţea


Conectivitatea

Protocoale de reţea acceptate

Produsul acceptă protocolul de reţea TCP/IP.

Tipărire
Nume serviciu
Descriere
port9100 (Mod direct)
Serviciu de tipărire
Line printer daemon (LPD)
Serviciu de tipărire
LPD avansat (cozi LPD personalizate)
Protocolul şi programele asociate cu servicii de spooling pentru imprimantă liniară pentru sisteme TCP/IP.
FTP
Utilitate TCP/IP pentru transferul datelor între sisteme.
Imprimare cu servicii Web
Utilizează serviciile de imprimare Microsoft Web Services for Devices (WSD) acceptate de serverul de imprimare HP Jetdirect.
Descoperire WS
Acceptă protocoalele de descoperire Microsoft WS de pe serverul de imprimare HP Jetdirect.

Descoperirea echipamentelor de reţea
Nume serviciu
Descriere
SLP (Service Location Protocol)
Protocol de descoperire a echipamentelor care asigură asistenţă la căutarea şi configurarea echipamentelor de reţea. Folosit în principal de programe de tip Microsoft.
Bonjour
Protocol de descoperire a echipamentelor care asigură asistenţă la căutarea şi configurarea echipamentelor de reţea. Folosit în principal de programe de tip Apple Macintosh.

Mesagerie şi gestionare
Nume serviciu
Descriere
HTTP (Hyper Text Transfer Protocol)
Permite browserelor Web să comunice cu serverul Web încorporat.
EWS (Embedded Web Server)
Vă permite să gestionaţi produsul prin intermediul unui browser Web.
SNMP (Simple Network Management Protocol)
Utilizat de aplicaţii de reţea pentru gestionarea produselor. Sunt acceptate SNMP v1, SNMP v3 şi obiectele standard MIB-II (Management Information Base).
LLMNR (Link Local Multicast Name Resolution)
Arată dacă produsul răspunde cererilor LLMNR prin IPv4 şi IPv6.
Configurare TFTP
Permite utilizarea TFTP pentru descărcarea configuraţiei fişierului care conţine parametri de configurare suplimentari precum SNMP sau setări ne-prestabilte pentru un server de imprimare HP Jetdirect.

Adresare IP
Nume serviciu
Descriere
DHCP (Dynamic Host Configuration Protocol)
Pentru atribuirea automată a adresei IP. Produsul acceptă IPv4 şi IPv6. Serverul DHCP furnizează o adresă IP pentru produs. În general, nu este necesară nicio intervenţie a utilizatorului pentru ca produsul să obţină o adresă IP de la un server DHCP.
BOOTP (Bootstrap Protocol)
Pentru atribuirea automată a adresei IP. Serverul BOOTP asigură produsului o adresă IP. Necesită intervenţia administratorului pentru introducerea unei adrese hardware MAC a produsului în serverul BOOTP pentru ca produsul să obţină o adresă IP de la serverul respectiv.
Auto IP
Pentru atribuirea automată a adresei IP. Dacă nu este prezent niciun server DHCP sau BOOTP, imprimanta utilizează acest serviciu pentru a genera o adresă IP unică.

Caracteristici de securitate
Nume serviciu
Descriere
IPsec/Firewall
Oferă un strat de securitate a reţelei pe reţelele IPv4 şi IPv6. Firewall-ul oferă un control simplu al traficului pe IP. IPsec oferă o protecţie suplimentară prin protocoalele de autentificare şi criptare.
Kerberos
Permite schimbul de informaţii confidenţiale în cadrul reţelei deschise prin alocarea unei chei unice, numită tichet, pentru fiecare utilizator care se conectează în reţea. Tichetul este ulterior încorporat în mesaje pentru identificarea expeditorului.
SNMP v3
Utilizează un model de securitate centrat pe utilizator pentru SNMP v3, ceea ce oferă autentificarea utilizatorului şi protejarea datelor prin criptare.
Lista de control al accesului (ACL)
Arată sistemele individuale de găzduire sau sistemele de găzduire reţele cărora li se permite accesul la serverul de imprimare HP Jetdirect şi produse de reţea ataşate.
SSL/TLS
Permite transmiterea documentelor confidenţiale prin Internet şi garantează confidenţialitatea şi integritatea datelor schimbate între client şi aplicaţiile serverului.
Configurarea pachetului IPsec
Oferă un strat de securitate reţea prin controlul simplu al traficului pe IP către şi de la produs. Acest protocol oferă avantajele criptării şi autentificării şi permite mai multe configuraţii.


Conectivitatea

Configurarea produsului în reţea

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Vizualizarea sau modificare setărilor de reţea
  • Setarea sau schimbarea parolei de reţea
  • Configurarea manuală a parametrilor TCP/IP de la panoul de control
  • Configurarea manuală a parametrilor TCP/IP IPv6 de la panoul de control
  • Dezactivarea protocoalelor de reţea (opţional)
  • Setările duplex şi ale vitezei legăturii


Conectivitatea

Vizualizarea sau modificare setărilor de reţea

Utilizaţi serverul Web încorporat pentru a vizualiza sau modifica setările configuraţiei IP.

1.
Tipăriţi o pagină de configurare şi localizaţi adresa IP.
●
Dacă utilizaţi IPv4, adresa IP conţine numai cifre. Aceasta are formatul:

xxx.xxx.xxx.xxx
●
Dacă utilizaţi IPv6, adresa IP este o combinaţie hexazecimală de caractere şi cifre. Are un format asemănător cu acesta:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Pentru a deschide serverul Web încorporat, tastaţi adresa IP în linia de adresă a browserului Web.
3.
Faceţi clic pe fila Networking (Reţea) pentru a obţine informaţii despre reţea. Puteţi modifica setările, dacă este necesar.


Conectivitatea

Setarea sau schimbarea parolei de reţea

Utilizaţi serverul Web încorporat pentru a seta o parolă de reţea sau pentru a schimba o parolă existentă.

1.
Deschideţi serverul Web încorporat, faceţi clic pe fila Networking (Reţea) şi apoi faceţi clic pe legătura Securitate.
NOTĂ:

Dacă a fost setată anterior o parolă, vi se solicită introducerea parolei. Introduceţi parola şi faceţi clic pe butonul Apply (Aplicare).

2.
Tastaţi noua parolă în caseta Parolă nouă şi în caseta Verify password (Verificare parolă).
3.
În partea inferioară a ferestrei, faceţi clic pe butonul Apply (Aplicare) pentru a salva parola.


Conectivitatea

Configurarea manuală a parametrilor TCP/IP de la panoul de control

Utilizaţi meniurile panoului de control pentru a seta manual o adresă IPv4, o mască de subreţea şi un gateway implicit.

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (MENIUL JETDIRECT ÎNCORPORAT)
d.
TCP/IP
e.
IPV4 SETTINGS (SETĂRI IPV4)
f.
CONFIG METHOD (METODĂ DE CONFIGURARE)
g.
MANUAL
h.
MANUAL SETTINGS (SETĂRI MANUALE)
i.
IP ADDRESS (ADRESĂ IP), SUBNET MASK (MASCĂ DE SUBREŢEA) sau DEFAULT GATEWAY (GATEWAY PRESTABILIT)
3.
Utilizaţi tastatura numerică sau apăsaţi săgeată sus [image] sau săgeată jos [image] pentru a creşte sau descreşte numărul pentru primul octet al adresei IP, măştii de subreţea sau gateway-ului implicit.
4.
Apăsaţi butonul OK pentru a vă deplasa la următorul set de numere sau apăsaţi săgeata înapoi [image] pentru a vă deplasa la setul anterior de numere.
5.
Repetaţi paşii 3 şi 4 până când adresa IP, masca de subreţea şi gateway-ul implicit sunt setate şi apoi apăsaţi butonul OK pentru a salva setarea.
6.
Apăsaţi butonul Meniu [image] pentru a reveni la starea Pregătit.


Conectivitatea

Configurarea manuală a parametrilor TCP/IP IPv6 de la panoul de control

Utilizaţi meniurile panoului de control pentru a seta manual o adresă IPv6.

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (MENIUL JETDIRECT ÎNCORPORAT)
d.
TCP/IP
e.
IPV6 SETTINGS (SETĂRI IPV6)
f.
ADDRESS (ADRESĂ)
g.
MANUAL SETTINGS (SETĂRI MANUALE)
h.
ENABLE (ACTIVARE)
i.
ON (ACTIVAT)
j.
ADDRESS (ADRESĂ)
3.
Utilizaţi tastatura numerică sau apăsaţi săgeată sus [image] sau săgeată jos [image] pentru a introduce adresa. Apăsaţi butonul OK.
NOTĂ:

Dacă utilizaţi butoanele cu săgeţi pentru a introduce adresa, trebuie să apăsaţi butonul OK după introducerea fiecărui caracter.

4.
Apăsaţi pe săgeată sus [image] sau pe săgeată sus [image] pentru a selecta caracterul stop [image]. Apăsaţi butonul OK.
5.
Apăsaţi butonul Meniu [image] pentru a reveni la starea Pregătit.


Conectivitatea

Dezactivarea protocoalelor de reţea (opţional)

În mod prestabilit, toate protocoalele de reţea acceptate sunt activate din fabrică. Dezactivarea protocoalelor neutilizate are următoarele avantaje:

●
Reduce traficul de reţea generat de imprimantă
●
Împiedică utilizatorii neautorizaţi să imprime de la produs
●
Furnizează numai informaţii pertinente pe pagina de configurare
●
Permite afişarea de mesaje de eroare şi de avertizare specifice protocoalelor pe panoul de control al produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Dezactivarea IPX/SPX, AppleTalk sau DLC/LLC


Conectivitatea

Dezactivarea IPX/SPX, AppleTalk sau DLC/LLC
NOTĂ:

Nu dezactivaţi IPX/SPX în sisteme bazate pe Windows, care imprimă prin IPX/SPX.

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (MENIUL JETDIRECT ÎNCORPORAT)
d.
IPX/SPX, APPLETALK sau DLC/LLC
e.
ENABLE (ACTIVARE)
f.
OFF (DEZACTIVAT)
3.
Apăsaţi butonul Meniu [image] pentru a reveni la starea Pregătit.


Conectivitatea

Setările duplex şi ale vitezei legăturii

Viteza legăturii şi modul de comunicare ale serverului de imprimare trebuie să coincidă cu cele ale reţelei. În majoritatea situaţiilor, lăsaţi produsul în modul automat. Modificările incorecte ale setărilor duplex şi ale vitezei legăturii pot împiedica produsul să comunice cu alte echipamente din reţea. dacă trebuie să efectuai modificări, utilizaţi panoul de control al produsului.

NOTĂ:

Efectuarea modificărilor acestor setări determină oprirea, apoi pornirea produsului. Efectuaţi modificări numai când produsul este în stare de inactivitate.

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
I/O
c.
EMBEDDED JETDIRECT MENU (MENIUL JETDIRECT ÎNCORPORAT)
d.
LINK SPEED (VITEZĂ LEGĂTURĂ)
3.
Apăsaţi săgeată jos [image] pentru a evidenţia următoarele opţiuni.

Setare
Descriere
AUTO (AUTOMAT)
Serverul de imprimare se configurează automat pentru cea mai mare viteză a legăturii şi pentru modul de comunicare permis în reţea.
10T HALF (10T JUMĂTATE)
10 megaocteţi pe secundă (Mbps), operare semi-duplex
10T FULL (10T PLIN)
10 Mbps, operare full-duplex
100TX HALF (100TX JUMĂTATE)
100 Mbps, operare semi-duplex
100TX FULL (100TX PLIN)
100 Mbps, operare full-duplex
100TX AUTO (100TX AUTOMAT)
Limitează negocierea automată la viteza maximă de 100 Mbps
1000TX FULL (1000TX PLIN)
1000 Mbps, operare full-duplex

4.
Apăsaţi butonul OK. Produsul se opreşte, apoi porneşte.


Hârtia şi suportul de imprimare

Hârtia şi suportul de imprimare
  • Precizări pentru înţelegerea utilizării hârtiei şi a suporturilor de imprimare
  • Dimensiuni acceptate pentru hârtie şi suporturi de imprimare
  • Dimensiuni de hârtie particularizate
  • Tipuri acceptate pentru hârtie şi suporturi de imprimare
  • Capacitatea tăvii şi a sertarului
  • Indicaţii privind hârtii sau suporturi de imprimare speciale
  • Încărcarea tăvilor
  • Configurarea tăvilor
  • Utilizarea opţiunilor de ieşire a hârtiei


Hârtia şi suportul de imprimare

Precizări pentru înţelegerea utilizării hârtiei şi a suporturilor de imprimare

Acest produs acceptă numeroase tipuri de hârtie şi alte suporturi de imprimare, conform îndrumărilor din acest ghid al utilizatorului. Hârtia sau suporturile de imprimare care nu respectă aceste îndrumări pot determina o calitate scăzută a imprimării, blocaje mai frecvente şi uzarea prematură a produsului.

Pentru rezultate optime, utilizaţi numai hârtie şi medii de tipărire originale HP create pentru imprimante laser sau multifuncţionale. Nu utilizaţi hârtie sau medii de tipărire destinate imprimantelor cu jet de cerneală. Hewlett-Packard Company nu poate recomanda utilizarea altor mărci de medii de tipărire, deoarece HP nu poate controla calitatea acestora.

Este posibil ca hârtia să îndeplinească toate cerinţele din acest ghid al utilizatorului şi totuşi să nu producă rezultate satisfăcătoare. Acest fapt ar putea fi rezultatul manevrării necorespunzătoare, nivelurilor inacceptabile de temperatură şi/sau umiditate sau al altor variabile care nu pot fi controlate de Hewlett-Packard.

ATENŢIE:

Utilizarea hârtiilor sau a suporturilor de imprimare care nu îndeplinesc specificaţiile Hewlett-Packard poate crea probleme produsului, fiind necesară repararea acestuia. Reparaţiile de acest fel nu sunt acoperite de acordurile Hewlett-Packard de garanţie sau service.


Hârtia şi suportul de imprimare

Dimensiuni acceptate pentru hârtie şi suporturi de imprimare
NOTĂ:

Pentru a obţine rezultate optime, selectaţi dimensiunea şi tipul corecte de hârtie în driverul imprimantei înainte de imprimare.

Dimensiuni acceptate pentru hârtie şi suporturi de imprimare
Dimensiuni
Tava 1
Tava 2 şi tăvi opţionale de 500 de coli
Duplexor
(numai modelele d, dn şi x)
Letter
216 x 279 mm
bifă
bifă
bifă
Legal
216 x 356 mm
bifă
bifă
bifă
Executive:
184 x 267 mm
bifă
bifă
Declaraţie
140 x 216 mm
bifă
bifă
8,5 x 13
216 x 330 mm
bifă
bifă
bifă
3 x 5
76 x 127 mm
bifă
4 x 6
102 x 152 mm
bifă
5 x 7
127 x 188 mm
bifă
bifă
5 x 8
127 x 203 mm
bifă
bifă
A4
210 x 297 mm
bifă
bifă
bifă
A5
148 x 210 mm
bifă
bifă
A6
105 x 148 mm
bifă
bifă
B5 (JIS)
182 x 257 mm
bifă
bifă
B6 (JIS)
128 x 182 mm
bifă
bifă
10 x 15 cm
100 x 150 mm
bifă
16K
184 x 260 mm
bifă
bifă
16K
195 x 270 mm
bifă
bifă
16K
197 x 273 mm
bifă
bifă
Carte poştală dublă (JIS)
148 x 200 mm
bifă
bifă
Personalizat
76 x 127 mm până la 216 x 356 mm
bifă
Personalizat
105 x 148 mm până la 216 x 356 mm
bifă
Personalizat
210 x 280 mm până la 216 x 356 mm
bifă
Plic de tip Commercial #10
105 x 241 mm
bifă
Plic DL ISO
110 x 220 mm
bifă
Plic C5 ISO
162 x 229 mm
bifă
Plic B5 ISO
176 x 250 mm
bifă
Plic de tip Monarch #7-3/4
98 x 191 mm
bifă


Hârtia şi suportul de imprimare

Dimensiuni de hârtie particularizate

Acest produs acceptă numeroase dimensiuni personalizate de hârtie, care se încadrează în intervalul dintre marcajul de dimensiune minimă şi cel de dimensiune maximă ale produsului, dar acestea nu sunt listate în tabelul cu dimensiunile de hârtie acceptate. Când utilizaţi o dimensiune personalizată acceptată, specificaţi dimensiunea respectivă în driverul imprimantei şi încărcaţi hârtia în tava care acceptă dimensiunile personalizate.


Hârtia şi suportul de imprimare

Tipuri acceptate pentru hârtie şi suporturi de imprimare

Pentru o listă completă a hârtiei specifice cu marcă HP pe care o acceptă acest produs, accesaţi www.hp.com/support/ljp3010series.

Tip hârtie (panoul de control)
Tip hârtie (driver imprimantă)
Tava 1
Tava 2 şi tăvi opţionale de 500 de coli
Imprimare duplex automată
SIMPLĂ
Simplă
bifă
bifă
bifă
UŞOARĂ 60–74 G/M2
Uşoară 60 - 75 g
bifă
bifă
bifă
BOND
Bond
bifă
bifă
bifă
RECICLATĂ
Hârtie reciclată
bifă
bifă
bifă
GREUTATE MEDIE 96–110 G/M2
Greutate medie
bifă
bifă
bifă
HÂRTIE GREA 111–130 G/M2
Heavy (Hârtie grea)
bifă
bifă
bifă
HÂRTIE EXTRA GREA 131–175 G/M2
Hârtie extra grea
bifă
CARTON
Carton
bifă
FOLIE TRANSPARENTĂ PENTRU LASER MONOCROM
Monochrome Laser Transparency (Folie transparentă pentru laser monocrom)
bifă
ETICHETE
Etichete
bifă
HÂRTIE CU ANTET
Hârtie cu antet
bifă
bifă
bifă
PLICURI
Plicuri
bifă
PREIMPRIMATĂ
Hârtie preimprimată
bifă
bifă
bifă
PRE-PERFORATĂ
Hârtie preperforată
bifă
bifă
bifă
COLOR
Color
bifă
bifă
bifă
RUGOASĂ
Hârtie rugoasă
bifă


Hârtia şi suportul de imprimare

Capacitatea tăvii şi a sertarului

Tavă sau sertar
Tip hârtie
Specificaţii
Cantitate
Tava 1
Hârtie
Gama:
hârtie bond de la 60 g/m2 până la 199 g/m2
Înălţimea maximă a topului: 12 mm
Echivalentul a 100 de coli bond 75 g/m2
Plicuri
hârtie bond de la 75 g/m2 până la 90 g/m2
Până la 10 plicuri
Etichete
0,10 x 0,14 mm grosime
Înălţimea maximă a topului: 12 mm
Folii transparente
0,10 x 0,14 mm grosime
Înălţimea maximă a topului: 12 mm
Tava 2 şi tăvi opţionale de 500 de coli
Hârtie
Interval:
hârtie bond de la 60 g/m2 până la 120 g/m2
Echivalentul a 500 de coli bond 75 g/m2
Sertar superior standard
Hârtie
Echivalentul a 250 de coli bond 75 g/m2
Sertar din spate
Hârtie
Echivalentul a 50 de coli bond 75 g/m2
Duplexor
Hârtie
Interval:
hârtie bond de la 60 g/m2 până la 120 g/m2


Hârtia şi suportul de imprimare

Indicaţii privind hârtii sau suporturi de imprimare speciale

Acest produs acceptă imprimarea pe suporturi speciale. Utilizaţi următoarele îndrumări pentru a obţine rezultate satisfăcătoare. Când utilizaţi hârtie sau suporturi de imprimare speciale, aveţi grijă să setaţi tipul şi dimensiunea în driverul imprimantei pentru a obţine rezultate optime.

ATENŢIE:

Produsele HP LaserJet utilizează cuptoare pentru a aplica pe hârtie particulele uscate de toner în puncte foarte precise. Hârtia pentru imprimante laser HP este concepută pentru a suporta aceste temperaturi extreme. Utilizarea hârtiei pentru imprimante cu jet de cerneală poate deteriora produsul.

Tip de suport
Permisiuni
Restricţii
Plicuri
●
Depozitaţi plicurile întinse.
●
Utilizaţi plicuri la care lipitura se extinde până la colţul plicului.
●
Utilizaţi benzi adezive acoperite care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
●
Nu utilizaţi plicuri care sunt cutate, crestate, lipite unele de altele sau deteriorate în alt fel.
●
Nu utilizaţi plicuri care au copci, agrafe, ferestre sau căptuşeli.
●
Nu utilizaţi materiale auto-adezive sau alte materiale sintetice.
Etichete
●
Utilizaţi numai etichete între care nu este vizibilă coala de pe spate.
●
Utilizaţi etichete care pot fi aşezate plan.
●
Utilizaţi numai coli întregi de etichete.
●
Nu utilizaţi etichete care au cute sau bule de aer, sau care sunt deteriorate.
●
Nu imprimaţi pe bucăţi decupate din coli de etichete.
Folii transparente
●
Utilizaţi numai folii transparente care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
●
Aşezaţi foliile transparente pe o suprafaţă netedă după ce le scoateţi din produs.
●
Nu utilizaţi suporturi de imprimare transparente care nu sunt aprobate pentru imprimantele cu laser.
Hârtii cu antet sau formulare preimprimate
●
Utilizaţi numai hârtii cu antet sau formulare care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
●
Nu utilizaţi hârtii cu antet în relief sau metalic.
Hârtie grea
●
Utilizaţi numai hârtie grea care este aprobată pentru a fi utilizată în imprimantele cu laser şi care îndeplineşte specificaţiile de greutate pentru acest produs.
●
Nu utilizaţi hârtie a cărei greutate depăşeşte specificaţiile de suporturi recomandate pentru acest produs, decât dacă este hârtie HP care a fost aprobată pentru a fi utilizată în acest produs.
Hârtie lucioasă sau stratificată
●
Utilizaţi numai hârtie lucioasă sau stratificată care este aprobată pentru a fi utilizată în imprimantele cu laser.
●
Nu utilizaţi hârtie lucioasă sau stratificată proiectată pentru a fi utilizată în produsele cu jet de cerneală.


Hârtia şi suportul de imprimare

Încărcarea tăvilor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Orientarea hârtiei pentru încărcarea tăvilor
  • Încărcarea tăvii 1
  • Încărcarea tăvii 2 sau a unei tăvi opţionale de 500 de coli


Hârtia şi suportul de imprimare

Orientarea hârtiei pentru încărcarea tăvilor

Dacă utilizaţi hârtie care necesită o anumită orientare, încărcaţi-o conform informaţiilor din următorul tabel.

Tavă
Imprimare pe o singură faţă
Imprimare duplex automată
Plicuri
Tava 1
Cu faţa în sus
Cu marginea superioară orientată către produs

Cu faţa în jos
Cu marginea inferioară orientată către produs

Cu faţa în sus
Pe latura îngustă, cu partea pentru timbru înainte

Toate celelalte tăvi
Cu faţa în jos
Marginea superioară în faţa tăvii

Cu faţa în sus
Marginea inferioară în faţa tăvii

Imprimaţi plicuri numai din tava 1.


Hârtia şi suportul de imprimare

Încărcarea tăvii 1
NOTĂ:

Este posibil ca produsul să imprime la o viteză mai mică când utilizează tava 1.
ATENŢIE:

Pentru a evita blocajele, nu încărcaţi tăvile în timp ce produsul imprimă. Nu răsfoiţi hârtia. Răsfoirea poate conduce la erori de alimentare.

SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-load-tray1.

1.
Deschideţi tava 1.

Locaţia tăvii 1

2.
Trageţi extensia tăvii.

3.
Încărcaţi hârtie în tavă. Asiguraţi-vă că hârtia se potriveşte sub cleme şi sub indicatorii de înălţime maximă.
NOTĂ:

Pentru informaţii despre încărcarea hârtiei care necesită o anumită orientare, consultaţi Orientarea hârtiei pentru încărcarea tăvilor.

4.
Reglaţi ghidajele laterale astfel încât să atingă uşor stiva de hârtie, fără să îndoaie hârtia.

Locaţia ghidajelor laterale


Hârtia şi suportul de imprimare

Încărcarea tăvii 2 sau a unei tăvi opţionale de 500 de coli
ATENŢIE:

Pentru a evita blocajele, nu încărcaţi tăvile în timp ce produsul imprimă.
ATENŢIE:

Nu răsfoiţi hârtia. Răsfoirea poate conduce la erori de alimentare.
SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-load-tray2.

1.
Trageţi tava afară şi ridicaţi-o uşor, pentru a o scoate din produs.

2.
Apucaţi declanşatorul localizat pe ghidajul stâng şi glisaţi ghidajele laterale pentru a corecta dimensiunea hârtiei.

Locaţia ghidajului lateral

3.
Apucaţi declanşatorul localizat pe ghidajul din spate al hârtiei şi glisaţi-l pentru a corecta dimensiunea hârtiei.

Locaţia declanşatorului ghidajului din spatele

4.
Încărcaţi hârtie în tavă. Asiguraţi-vă că stiva este egalată la toate cele patru colţuri şi că partea superioară a stivei este sub indicatorii de înălţime maximă.
NOTĂ:

Pentru informaţii despre încărcarea hârtiei care necesită o anumită orientare, consultaţi Orientarea hârtiei pentru încărcarea tăvilor.

Locaţia indicatorilor de înălţime maximă

Pentru hârtie de dimensiunea A6, topul de hârtie nu trebuie să depăşească indicatorul inferior de înălţime.

5.
Glisaţi tava complet în produs.


Hârtia şi suportul de imprimare

Configurarea tăvilor
NOTĂ:

Dacă aţi utilizat alte modele de imprimantă HP LaserJet, s-ar putea să fiţi deja obişnuit cu configurarea tăvii 1 pentru modul First (Primul) sau modul Cassette (Casetă). Pentru acest produs, setarea TRAY 1 SIZE (DIMENSIUNE TAVA 1) - setarea ANY SIZE (ORICE DIMENSIUNE) şi setarea TRAY 1 TYPE (TIP TAVĂ 1) - ANY TYPE (ORICE TIP) echivalează cu modul First (Primul). Setarea TRAY 1 SIZE (DIMENSIUNE TAVA 1) şi TRAY 1 TYPE (TIP TAVĂ 1) la orice alte setări echivalează cu modul Cassette (Casetă).

Produsul va afişa automat un mesaj prin care vă solicită să configuraţi o tavă pentru tip şi dimensiune în următoarele situaţii:

●
Când încărcaţi hârtie în tavă
●
Când specificaţi o anumită tavă sau un anumit tip de hârtie pentru o operaţie de imprimare prin driverul imprimantei sau printr-un program software, iar tava nu este configurată astfel încât să coincidă cu setările operaţiei de imprimare

Pe panoul de control se va afişa următorul mesaj: TRAY <X> [TYPE] [SIZE] (TAVA <X> [TIP] [DIMENSIUNE] To change size or type press (Pentru a modifica dimensiunea sau tipul, apăsaţi OK). To accept settings press (Pentru a accepta setările, apăsaţi) [image] .

NOTĂ:

Solicitarea nu apare dacă imprimaţi din tava 1, iar aceasta este configurată pentru ANY SIZE (ORICE DIMENSIUNE) şi ANY TYPE (ORICE TIP).

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Configurarea unei tăvi când încărcaţi hârtie
  • Configurarea unei tăvi pentru a coincide cu setările lucrării de imprimare
  • Configurarea unei tăvi utilizând meniul Paper Handling (Manevrarea hârtiei)
  • Selectarea hârtiei după sursă, tip sau dimensiune


Hârtia şi suportul de imprimare

Configurarea unei tăvi când încărcaţi hârtie

1.
Încărcaţi hârtia în tavă. Închideţi tava dacă utilizaţi tava 2, 3 sau 4.
2.
Apare mesajul de configurare a tăvii.
3.
Apăsaţi butonul săgeată înapoi [image] pentru a accepta dimensiunea şi tipul sau apăsaţi butonul OK pentru a alege altă dimensiune sau alt tip de hârtie.
4.
Pentru a modifica configuraţia dimensiuni tăvii, apăsaţi săgeată jos [image] pentru a evidenţia dimensiunea corectă, apoi apăsaţi butonul OK.
5.
Pentru a modifica configuraţia tipului tăvii, apăsaţi săgeată jos [image] pentru a evidenţia tipul corect, apoi apăsaţi butonul OK.


Hârtia şi suportul de imprimare

Configurarea unei tăvi pentru a coincide cu setările lucrării de imprimare

1.
Din programul software, specificaţi tava sursă, dimensiunea hârtiei şi tipul acesteia şi apoi faceţi clic pe Print (Imprimare).
2.
Dacă tava trebuie configurată, se va afişa mesajul LOAD TRAY <X> [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA <X> [TIP] [DIMENSIUNE]).
3.
Încărcaţi tava cu hârtia de tipul şi dimensiunea specificată, apoi închideţi tava.
4.
Când este afişat mesajul TRAY <X> SIZE = <Size> (DIMENSIUNE TAVA <X> = <Dimensiune>), apăsaţi butonul OK pentru a confirma dimensiunea.

Pentru a specifica o dimensiune personalizată, mai întâi apăsaţi săgeată în jos [image] pentru a evidenţia unitatea de măsură corectă. Utilizaţi săgeţile sus sau jos [image] [image] pentru a stabili dimensiunile X sau Y, iar apoi apăsaţi butonul OK.

5.
Când apare mesajul TRAY<X> TYPE=<TYPE> (TAVĂ <X> TIP=<TIP>, apăsaţi butonul OK pentru a confirma tipul şi a continua operaţia.


Hârtia şi suportul de imprimare

Configurarea unei tăvi utilizând meniul Paper Handling (Manevrarea hârtiei)

1.
Apăsaţi butonul Meniu [image].
2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul PAPER HANDLING (MANEVRARE HÂRTIE) şi apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată jos [image] pentru a evidenţia setarea dimensiunii sau a tipului pentru tava dorită, apoi apăsaţi butonul OK.
4.
Apăsaţi pe săgeată sus [image] sau pe săgeată jos [image] pentru a evidenţia dimensiunea sau tipul. Dacă selectaţi o dimensiune personalizată, selectaţi unitatea de măsură, iar apoi setaţi dimensiunea X şi dimensiunea Y.
5.
Apăsaţi butonul OK pentru a salva selecţia.
6.
Apăsaţi butonul Meniu [image] pentru a părăsi meniurile.


Hârtia şi suportul de imprimare

Selectarea hârtiei după sursă, tip sau dimensiune

Există trei setări care afectează modul în care driverul imprimantei va încerca să se alimenteze cu hârtie când trimiteţi o operaţie de imprimare. Setările Source (Sursă), Type (Tip), şi Size (Dimensiune) apar în casetele de dialog Page Setup (Iniţializare pagină), Print (Imprimare) sau Print Properties (Proprietăţi imprimare) în majoritatea programelor software. Cu excepţia cazului în care modificaţi aceste setări, produsul va selecta automat o tavă, utilizând setările implicite.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Sursă
  • Tip şi dimensiune


Hârtia şi suportul de imprimare

Sursă

Pentru a imprima după sursă, selectaţi o anumită tavă din care produsul să preia. Dacă selectaţi o tavă care este configurată pentru un tip sau o dimensiune care nu corespunde operaţiei de imprimare, produsul vă solicită să încărcaţi tava cu tipul sau dimensiunea de hârtie pentru operaţia dvs., înainte de o imprima. Dacă încărcaţi tava, produsul începe să imprime.


Hârtia şi suportul de imprimare

Tip şi dimensiune

Prin utilizarea setărilor type (Tip) sau size (Dimensiune), doriţi ca produsul să preia hârtie din tava încărcată cu tipul şi dimensiunea corecte. Selectarea hârtiei după tip şi nu după sursă este similară cu blocarea tăvilor şi ajută la prevenirea utilizării accidentale a hârtiei speciale. De exemplu, dacă o tavă este configurată pentru hârtie cu antet şi selectaţi hârtie simplă, produsul nu va prelua hârtia cu antet din tava respectivă. În schimb, va prelua din cu hârtie simplă şi care este configurată pentru hârtie simplă în panoul de control al produsului.

Selectarea hârtiei după tip şi dimensiune conduce la calitate de imprimare semnificativ mai bună pentru majoritatea tipurilor de hârtie. Utilizarea unor setări greşite poate duce la o calitate nesatisfăcătoare a imprimării. Imprimaţi întotdeauna după tip în cazul suporturilor de imprimare speciale, cum ar fi etichetele sau foliile transparente. Dacă este posibil, imprimaţi după dimensiune pentru plicuri.

●
Pentru a imprima după tip sau dimensiune, selectaţi type (Tip) sau size (Dimensiune) în caseta de dialog Page Setup (Iniţializare pagină), în caseta de dialog Print (Imprimare), sau în caseta de dialog Print Properties (Proprietăţi imprimare), în funcţie de programul software.
●
Dacă imprimaţi des pe un anumit tip sau pe o anumită dimensiune de hârtie, configuraţi o tavă pentru acel tip sau pentru acea dimensiune. Ulterior, când veţi selecta tipul sau dimensiunea respectivă pentru o operaţie de imprimare, produsul va prelua automat hârtie din tava configurată pentru acel tip sau pentru acea dimensiune.


Hârtia şi suportul de imprimare

Utilizarea opţiunilor de ieşire a hârtiei

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea în tava de ieşire superioară (standard)
  • Imprimarea în tava de ieşire din spate


Hârtia şi suportul de imprimare

Imprimarea în tava de ieşire superioară (standard)

Tava de ieşire superioară colectează hârtia cu faţa în jos, în ordinea corectă. Tava de ieşire superioară trebuie utilizată pentru majoritatea operaţiilor de imprimare, inclusiv folii transparente. Pentru a utiliza tava de ieşire superioară, asiguraţi-vă că tava de ieşire din spate este închisă. Pentru a evita blocajele, nu deschideţi sau închideţi tava de ieşire din spate în timp ce produsul imprimă.

Locaţia tăvii de ieşire superioare


Hârtia şi suportul de imprimare

Imprimarea în tava de ieşire din spate

Produsul imprimă întotdeauna în tava de ieşire din spate, dacă aceasta este deschisă. Hârtia care este imprimată în această tavă va ieşi cu faţa în sus, cu ultima pagină prima (ordine inversă).

Imprimarea din tava 1 în tava de ieşire din spate oferă cel mai direct traseu. Deschiderea tăvii de ieşire din spate poate îmbunătăţi performanţa cu următoarele articole:

●
Plicuri
●
Etichete
●
Hârtie de dimensiune personalizată mică
●
Cărţi poştale
●
Hârtie mai grea de 120 g/m2 (32 livre)

pentru a deschide tava de ieşire din spate, apucaţi mânerul din partea superioară a tăvii. Trageţi tava în jos la un unghi de 45° şi glisaţi extensia în afară.

Locaţia tăvii de ieşire din spate

Deschiderea tăvii de ieşire din spate conduce la indisponibilizarea duplexorului şi a tăvii de ieşire superioare. Pentru a evita blocajele, nu deschideţi sau închideţi tava de ieşire din spate în timp ce produsul imprimă.


Utilizarea caracteristicilor produsului

Utilizarea caracteristicilor produsului
  • Setări economice
  • Utilizarea funcţiilor de stocare a operaţiilor
  • Imprimarea direct de pe un dispozitiv USB


Utilizarea caracteristicilor produsului

Setări economice

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • EconoMode
  • Sleep Delay (Decalaj hibernare)
  • Wake Time (Oră activare)


Utilizarea caracteristicilor produsului

EconoMode

Acest produs deţine opţiunea EconoMode pentru imprimarea ciornelor de documente. Utilizând EconoMode puteţi avea un consum mai scăzut de toner, fapt care diminuează costul pentru fiecare pagină. Totuşi, utilizarea EconoMode poate reduce calitatea imprimării.

HP nu recomandă utilizarea exclusivă a opţiunii EconoMode. Dacă aceasta este utilizată exclusiv, este posibil ca rezerva de toner să reziste mai mult decât părţile mecanice ale cartuşului de imprimare. Dacă, în aceste condiţii, apare o degradare a calităţii de imprimare, va trebui să instalaţi un cartuş nou, chiar dacă cel vechi mai are rezerve de toner.

Activaţi sau dezactivaţi opţiunea EconoMode utilizând una din următoarele metode:

●
Din panoul de control al imprimantei, selectaţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT), apoi selectaţi submeniul PRINT QUALITY (CALITATE IMPRIMARE). Opţiunea EconoMode este dezactivată în mod prestabilit.
●
În serverul Web încorporat, deschideţi fila Settings (Setări) şi selectaţi opţiunea Configure Device (Configurare dispozitiv). Accesaţi submeniul Print Quality (Calitate imprimare).
●
În HP Printer Utility pentru Macintosh, faceţi clic pe Configuration Settings (Setări de configurare), apoi faceţi clic pe Economode & Toner Density (Economode şi densitate toner).
●
În driver-ul de imprimantă Windows PCL, deschideţi fila Paper/Quality (Hârtie/Calitate) şi selectaţi opţiunea EconoMode.


Utilizarea caracteristicilor produsului

Sleep Delay (Decalaj hibernare)

Caracteristica de reglare a modului de hibernare reduce consumul de energie, când produsul rămâne inactiv pe o perioadă mai lungă de timp. Puteţi seta perioada de timp după care produsul întră în modul hibernare. Setarea prestabilită este 30 MINUTES (30 MINUTE).

NOTĂ:

Când produsul se află în modul de hibernare, afişajul acestuia se stinge. Acest mod nu afectează timpul de încălzire al produsului.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Setarea decalajului de hibernare
  • Dezactivarea sau activarea modului Hibernare


Utilizarea caracteristicilor produsului

Setarea decalajului de hibernare

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
SYSTEM SETUP (CONFIGURARE SISTEM)
c.
SLEEP DELAY (DECALAJ HIBERNARE)
3.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta perioada de timp corespunzătoare, apoi apăsaţi butonul OK.
4.
Apăsaţi butonul Meniu [image].


Utilizarea caracteristicilor produsului

Dezactivarea sau activarea modului Hibernare

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
RESETS (RESETĂRI)
c.
SLEEP MODE (MOD HIBERNARE)
3.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta setarea ON (ACTIVAT) sau OFF (DEZACTIVAT), apoi apăsaţi butonul OK.
4.
Apăsaţi butonul Meniu [image].


Utilizarea caracteristicilor produsului

Wake Time (Oră activare)

Caracteristica Oră activare vă permite să setaţi produsul astfel încât să se activeze la o anumită oră, în zilele selectate, pentru a elimina perioada de aşteptare pentru încălzire şi perioada de calibrare. Trebuie să activaţi opţiunea SLEEP MODE (MOD HIBERNARE) pentru a seta ora activării.

NOTĂ:

Asiguraţi-vă că ceasul în timp real este setat la data şi ora corectă înainte de a seta ora de trezire.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Setarea ceasului în timp real
  • Setarea orei de activare


Utilizarea caracteristicilor produsului

Setarea ceasului în timp real

Utilizaţi caracteristica de ceas de timp real pentru reglarea setărilor de dată şi timp. Informaţiile despre dată şi oră sunt ataşate la operaţiile de imprimare stocate şi astfel puteţi identifica cele mai recente versiuni.

Accesaţi meniul DATE/TIME (DATĂ/ORĂ)
1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
SYSTEM SETUP (CONFIGURARE SISTEM)
c.
DATE/TIME (DATĂ/ORĂ)
Setarea datei
1.
Din meniul DATE/TIME (DATĂ/ORĂ), evidenţiaţi şi selectaţi meniul DATE (DATĂ).
2.
Utilizaţi tastatura numerică sau apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta anul, luna şi ziua. Apăsaţi butonul OK după fiecare selecţie.
Setarea formatului de dată
1.
Din meniul DATE/TIME (DATĂ/ORĂ), evidenţiaţi şi selectaţi meniul DATE FORMAT (FORMAT DATĂ).
2.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta formatul de dată, apoi apăsaţi butonul OK.
Setarea orei
1.
Din meniul DATE/TIME (DATĂ/ORĂ), evidenţiaţi şi selectaţi meniul TIME (ORĂ).
2.
Utilizaţi tastatura numerică sau apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta ora, minutele şi setarea AM/PM. Apăsaţi butonul OK după fiecare selecţie.
Setarea formatului de oră
1.
Din meniul DATE/TIME (DATĂ/ORĂ), evidenţiaţi şi selectaţi meniul TIME FORMAT (FORMAT ORĂ).
2.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta formatul de oră, apoi apăsaţi butonul OK.


Utilizarea caracteristicilor produsului

Setarea orei de activare

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
SYSTEM SETUP (CONFIGURARE SISTEM)
c.
WAKE TIME (ORĂ ACTIVARE)
3.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta ziua din săptămână, apoi apăsaţi butonul OK.
4.
Apăsaţi pe săgeată jos [image] pentru a selecta setarea CUSTOM (PERSONALIZAT) şi apoi apăsaţi butonul OK.
5.
Utilizaţi tastatura numerică sau apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta ora, minutele şi setarea AM sau PM. Apăsaţi butonul OK după fiecare selecţie.
6.
Apăsaţi butonul OK pentru a introduce meniul APPLY TO ALL DAYS (APLICARE TOATE ZILELE).
7.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta setarea YES (DA) sau NO (NU), apoi apăsaţi butonul OK.
8.
Dacă selectaţi NO (NU), utilizaţi săgeată sus sau săgeată jos [image] / [image] pentru a seta WAKE TIME (ORĂ ACTIVARE) pentru alte zile ale săptămânii şi apăsaţi butonulOK pentru a accepta fiecare selecţie.
9.
Apăsaţi butonul Meniu [image].


Utilizarea caracteristicilor produsului

Utilizarea funcţiilor de stocare a operaţiilor

Următoarele caracteristici de stocare a lucrărilor sunt disponibile pentru lucrările de imprimare:

●
Operaţii de corectare şi păstrare: Această caracteristică oferă o modalitate rapidă de a imprima şi corecta un exemplar al unei operaţii şi de a imprima ulterior restul exemplarelor de la panoul de control.
●
Operaţii personale: Când trimiteţi o operaţie privată către produs, aceasta nu este imprimată dacă nu specificaţi numărul de identificare personală (PIN) de la panoul de control.
●
Operaţii de copiere rapidă: Imprimaţi numărul necesar de exemplare ale unei operaţii de imprimare şi apoi stocaţi o copie a operaţiei în memoria produsului.
●
Operaţii stocate: Stocaţi pe produs o operaţie de imprimare, cum ar fi un formular de personal, o fişă de pontaj sau un calendar pentru a permite altor utilizatori să imprime operaţia în orice moment. Operaţiile stocate pot fi protejate printr-un PIN.
ATENŢIE:

Dacă opriţi produsul, se şterg toate operaţiile de copiere rapidă, operaţiile corectate şi păstrate şi cele personale.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Crearea unei operaţii stocate
  • Imprimarea unei operaţii stocate
  • Ştergerea unei operaţii stocate


Utilizarea caracteristicilor produsului

Crearea unei operaţii stocate

Utilizarea driverului imprimantei pentru crearea de operaţii stocate.

Windows
1.
În meniul File (Fişier), faceţi clic pe Print (Tipărire).
2.
Faceţi clic pe Properties (Proprietăţi), apoi pe fila Job Storage (Stocare operaţie).
3.
Selectaţi modul dorit pentru stocarea operaţiilor.
Pentru informaţii suplimentare, consultaţi Setarea opţiunilor de stocare a operaţiilor.
Macintosh
1.
În meniul Fişier, faceţi clic pe opţiunea Imprimare.
2.
Deschideţi meniul Stocare operaţie.
3.
Din lista derulanta Mod stocare operaţie, selectaţi tipul de operaţie stocată.
Pentru informaţii suplimentare, consultaţi Stocarea operaţiilor.

NOTĂ:

Pentru a stoca permanent operaţia şi a împiedica ştergerea acesteia de către produs când este necesar spaţiu pentru alte activităţi, selectaţi opţiunea Stored Job (Operaţie stocată) din driver.


Utilizarea caracteristicilor produsului

Imprimarea unei operaţii stocate

1.
Dacă produsul are o tastatură numerică, apăsaţi pe butonul folder [image] pentru a deschide meniul RETRIEVE JOB (PRELUARE OPERAŢIE).

-sau-

Apăsaţi butonul Meniu [image]. Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul RETRIEVE JOB (PRELUARE OPERAŢIE) şi apoi apăsaţi butonul OK.

2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia numele utilizatorului şi apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată jos [image] pentru a evidenţia numele operaţiei şi apoi apăsaţi butonul OK.

Se va evidenţia opţiunea PRINT (IMPRIMARE) sau opţiunea PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE).

4.
Apăsaţi butonul OK pentru a selecta opţiunea PRINT (IMPRIMARE) sau opţiunea PRINT AND DELETE (IMPRIMARE ŞI ŞTERGERE).
5.
Dacă operaţia necesită un PIN, utilizaţi tastatura numerică sau apăsaţi săgeată sus [image] sau săgeată jos [image] pentru a introduce codul PIN, apoi apăsaţi butonul OK.
NOTĂ:

Dacă utilizaţi săgeată sus [image] sau săgeată jos [image] pentru a introduce codul PIN, apăsaţi OK după fiecare cifră.

6.
Pentru a imprima numărul de exemplare menţionate în driver când este stocată operaţia de imprimare, apăsaţi butonul OK.

-sau-

Pentru a imprima un alt număr de exemplare faţă de cel specificat în driver la stocarea operaţiei, utilizaţi tastatura numerică sau apăsaţi săgeată sus [image] sau săgeată jos [image] pentru a selecta numărul de copii, apoi apăsaţi butonul OK.


Utilizarea caracteristicilor produsului

Ştergerea unei operaţii stocate
NOTĂ:

Când trimiteţi o operaţie stocată care are acelaşi nume de utilizator şi nume al operaţiei ca operaţia anterioară, produsul adaugă un număr la sfârşitul numelui operaţiei. Pentru a suprascrie operaţia anterioară, utilizaţi opţiunea Replace existing file (Înlocuire fişier existent) din driverul imprimantei. Dacă o operaţie nu este deja stocată sub acelaşi nume de utilizator şi de operaţie, iar produsul are nevoie de spaţiu suplimentar, produsul poate şterge alte operaţii stocate, începând cu cea mai veche. Puteţi modifica numărul de operaţii care pot fi stocate, din meniul SYSTEM SETUP (CONFIGURARE SISTEM) din panoul de control al produsului.

Puteţi şterge o operaţie de la panoul de control, de la serverul Web încorporat sau din HP Web Jetadmin. pentru a şterge o operaţie de la panoul de control, utilizaţi următoarea procedură:

1.
Dacă produsul are o tastatură numerică, apăsaţi pe butonul folder [image] pentru a deschide meniul RETRIEVE JOB (PRELUARE OPERAŢIE).

-sau-

Apăsaţi butonul Meniu [image]. Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul RETRIEVE JOB (PRELUARE OPERAŢIE) şi apoi apăsaţi butonul OK.

2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia numele utilizatorului şi apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată jos [image] pentru a evidenţia numele operaţiei şi apoi apăsaţi butonul OK.
4.
Apăsaţi pe săgeată jos [image] pentru a evidenţia opţiunea DELETE (ŞTERGERE) şi apoi apăsaţi butonul OK.
5.
Dacă operaţia necesită un PIN, utilizaţi tastatura numerică sau apăsaţi săgeată sus [image] sau săgeată jos [image] pentru a introduce codul PIN, apoi apăsaţi butonul OK.
NOTĂ:

Dacă utilizaţi săgeată sus [image] sau săgeată jos [image] pentru a introduce codul PIN, apăsaţi OK după fiecare cifră.

6.
Pentru operaţiile care necesită PIN, apăsaţi butonul OK pentru a confirma ştergerea operaţiei.


Utilizarea caracteristicilor produsului

Imprimarea direct de pe un dispozitiv USB

Acest produs are opţiunea de imprimare direct de pe un dispozitiv USB, astfel încât să puteţi imprima rapid fişiere, fără să fie nevoie să le trimiteţi de pe un computer. Produsul acceptă accesorii USB standard în portul USB din parte din faţă a acestuia. Puteţi imprima următoarele tipuri de fişiere:

●
.PDF
●
.PCL
●
.PS

1.
Introduceţi accesoriul USB în portul USB din partea frontală a produsului.

Portul de imprimare direct de pe un dispozitiv USB

2.
Se deschide meniul STOCARE USB. Apăsaţi pe săgeată sus [image] sau săgeată jos [image] pentru a evidenţia numele folderului sau numele operaţiei şi apăsaţi pe butonul OK.
3.
Utilizaţi tastatura numerică sau apăsaţi pe săgeată sus [image] sau săgeată jos [image] pentru a selecta numărul de exemplare pe care doriţi să le imprimaţi şi apoi apăsaţi butonul OK.
4.
Pentru a imprima mai multe fişiere, apăsaţi butonul OK pentru a reveni la meniul STOCARE USB.
5.
Preluaţi operaţia imprimată din tava de ieşire şi scoateţi accesoriul USB de stocare.

NOTĂ:

Meniul STOCARE USB este afişat pentru un timp scurt şi apoi produsul revine la starea Pregătit. Pentru a deschide din nou meniul, deschideţi meniul RETRIEVE JOB (PRELUARE OPERAŢIE) şi apoi deschideţi meniul STOCARE USB.


Activităţi de imprimare

Activităţi de imprimare
  • Revocarea unei lucrări de imprimare
  • Utilizarea funcţiilor din driverul de imprimantă pentru Windows


Activităţi de imprimare

Revocarea unei lucrări de imprimare
NOTĂ:

După ce se revocă o lucrare de imprimare, este necesar un timp pentru golirea tuturor informaţiilor de imprimare.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Oprirea operaţiei de imprimare curente din panoul de control al produsului
  • Oprirea operaţiei de tipărire curente din programul software


Activităţi de imprimare

Oprirea operaţiei de imprimare curente din panoul de control al produsului

1.
Apăsaţi butonul de oprire [image] de pe panoul de control.
2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia opţiunea CANCEL CURRENT JOB (ANULARE OPERAŢIE CURENTĂ) şi apoi apăsaţi butonul OK.


Activităţi de imprimare

Oprirea operaţiei de tipărire curente din programul software

Când trimiteţi operaţia de imprimare, apare pe ecran pentru scurt timp o casetă de dialog, care vă oferă opţiunea de a anula operaţia de imprimare.

Dacă au fost trimise mai multe operaţii de imprimare către imprimantă din programul software, este posibil ca acestea să aştepte într-o coadă de imprimare (de exemplu, în Windows Print Manager). Consultaţi documentaţia programelor software pentru a afla instrucţiuni specifice referitoare la anularea unei operaţii de imprimare de la computer.

Dacă o operaţie de imprimare este în aşteptare într-o coadă de imprimare sau în spooler-ul de imprimare, ştergeţi operaţia de acolo.

1.
Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea prestabilită a meniului Start): Faceţi clic pe Start, apoi pe Settings (Setări) şi apoi pe Printers and Faxes (Imprimante şi faxuri).

-sau-

Windows 2000, Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea meniului Classic Start): Faceţi clic pe Start, apoi pe Settings (Setări) şi apoi pe Printers (Imprimante).

-sau-

Windows Vista: Faceţi clic pe Start, Control Panel (Panou de control), apoi, în categoria Hardware and Sound (Hardware şi sunete), faceţi clic pe Printer (Imprimantă).

2.
În lista de imprimante, faceţi dublu clic pe numele acestui produs pentru a deschide coada sau spooler-ul de imprimare.
3.
Selectaţi operaţia de imprimare pe care doriţi s-o anulaţi, apoi apăsaţi pe Delete (Ştergere).


Activităţi de imprimare

Utilizarea funcţiilor din driverul de imprimantă pentru Windows
NOTĂ:

Următoarele informaţii sunt destinate driverului de imprimantă HP PCL 6.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea driverului imprimantei
  • Utilizarea scurtăturilor pentru tipărire
  • Setarea opţiunilor pentru hârtie şi calitate
  • Setarea efectelor documentului
  • Setarea opţiunilor de finisare a documentelor
  • Setarea opţiunilor de stocare a operaţiilor
  • Obţinerea de asistenţă şi de informaţii despre starea produselor
  • Setarea opţiunilor avansate de imprimare


Activităţi de imprimare

Deschiderea driverului imprimantei

Cum se face?
Paşi de urmat
Deschiderea driverul imprimantei
În meniul File (Fişier) din programul software, faceţi clic pe Print (Tipărire). Selectaţi imprimanta, apoi faceţi clic pe Properties (Proprietăţi) sau pe Preferences (Preferinţe).
Solicitarea ajutorului pentru orice opţiune de imprimare
Faceţi clic pe simbolul ? din colţul din dreapta sus al driverului imprimantei şi apoi faceţi clic pe orice element al acestuia. Se va afişa un mesaj pop-up care oferă informaţii despre elementul respectiv. Sau faceţi clic pe Help (Ajutor) pentru a deschide funcţia de ajutor online.


Activităţi de imprimare

Utilizarea scurtăturilor pentru tipărire

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Printing Shortcuts (Scurtături pentru tipărire).

Cum se face?
Paşi de urmat
Utilizarea unei scurtături pentru tipărire
Selectaţi una din scurtături şi apoi faceţi clic pe OK pentru a tipări operaţia cu setările predefinite.
NOTĂ:

Întotdeauna selectaţi o scurtătură înainte de a modifica vreo setare în partea dreaptă a ecranului. Dacă modificaţi setările şi selectaţi ulterior o scurtătură, se vor pierde toate modificările.

Crearea unei scurtături personalizate pentru tipărire
a) Ca bază de lucru, selectaţi o scurtătură existentă. b) Selectaţi opţiunile de tipărire pentru scurtătura nouă. c) Faceţi clic pe Save As (Salvare ca), introduceţi un nume pentru scurtătură şi faceţi clic pe OK.
NOTĂ:

Întotdeauna selectaţi o scurtătură înainte de a modifica vreo setare în partea dreaptă a ecranului. Dacă modificaţi setările şi selectaţi ulterior o scurtătură, se vor pierde toate modificările.


Activităţi de imprimare

Setarea opţiunilor pentru hârtie şi calitate

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Paper/Quality (Hârtie/Calitate).

Cum se face?
Paşi de urmat
Selectarea dimensiunii paginii
Selectaţi o dimensiune din lista verticală Paper size (Dimensiune hârtie).
Selectarea unei dimensiuni personalizate a paginii
a) Faceţi clic pe Custom (Personalizat). Se va deschide caseta de dialog Custom Paper Size (Dimensiune hârtie personalizată). b) Introduceţi un nume pentru dimensiunea personalizată, precizaţi dimensiunile şi faceţi clic pe OK.
Selectarea unei surse pentru hârtie
Selectaţi o tavă din lista verticală Paper source (Sursă hârtie).
Selectarea unui tip de hârtie
Selectaţi un tip din lista verticală Paper type (Tip hârtie).
Imprimarea coperţilor pe un tip hârtie diferit
Imprimarea primei sau ultimei pagini pe un tip de hârtie diferit
a) În zona Special pages (Pagini speciale), faceţi clic pe Covers (Coperţi) sau pe Print pages on different paper (Imprimare pagini pe hârtie diferită) şi apoi faceţi clic pe Settings (Setări). b) Selectaţi o opţiune de imprimare pe o pagină goală sau pe o copertă faţă, spate sau pe ambele coperţi preimprimate. Sau selectaţi o opţiune pentru imprimarea primei sau ultimei pagini pe hârtie diferită. c) Selectaţi opţiunile din listele verticale Paper source (Sursă hârtie) şi Paper type (Tip hârtie) şi apoi faceţi clic pe Add (Adăugare). d) Faceţi clic pe OK.
Ajustarea rezoluţiei imaginilor imprimate
În zona Print Quality (Calitate imprimare), selectaţi o opţiune din lista verticală. Pentru informaţii despre fiecare dintre opţiunile disponibile, consultaţi meniul Ajutor online pentru driverul imprimantei.
Selectarea imprimării la calitate de schiţă
În zona Print Quality (Calitate imprimare), faceţi clic pe EconoMode.


Activităţi de imprimare

Setarea efectelor documentului

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Effects (Efecte).

Cum se face?
Paşi de urmat
Scalarea unei pagini pentru a se potrivi pe dimensiunea unui anumit tip de hârtie
Faceţi clic pe Print document on (Imprimare document pe) şi apoi selectaţi o dimensiune din lista verticală.
Scalarea unei pagini la un procent din dimensiunea reală
Faceţi clic pe % of actual size (% din dimensiunea reală) şi apoi introduceţi procentul sau mişcaţi bara culisantă.
Imprimarea unui filigran
a) Selectaţi un filigran din lista verticală Watermarks (Filigrane). b) Pentru imprimarea filigranului numai pe prima pagină, faceţi clic pe First page only (Numai prima pagină). În caz contrar, filigranul se va imprima pe fiecare pagină.
Adăugarea sau editarea de filigrane
NOTĂ:

Pentru efectuarea acestei operaţiuni, driverul de imprimantă trebuie salvat pe calculator.
a) În zona Watermarks (Filigrane), faceţi clic pe Edit (Editare). Se va deschide caseta de dialog Watermark Details (Detalii filigran). b) Precizaţi setările filigranului şi apoi faceţi clic pe OK.


Activităţi de imprimare

Setarea opţiunilor de finisare a documentelor

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Finishing (Finisare).

Cum se face?
Paşi de urmat
Imprimarea manuală pe ambele feţe (imprimare faţă-verso sau duplex)
NOTĂ:

Aceste informaţii sunt aplicabile produselor care nu au o unitate duplex automată.
1.
Încărcaţi hârtia cu faţa în sus în tava 1 sau cu faţa în jos în tava 2.

2.
Din driverul imprimantei, selectaţi caseta de validare Print on both sides (manually) (Imprimare manuală pe ambele feţe). Dacă legaţi documentul la marginea de sus, selectaţi caseta de validare Flip pages up (Întoarcere pagini în sus).
3.
Faceţi clic pe butonul OK pentru a imprima prima faţă.
4.
Preluaţi topul imprimat din tava de ieşire şi aşezaţi-l cu faţa imprimată în jos în tava 1 sau în sus în tava 2.

5.
Apăsaţi butonul OK pentru a imprima cealaltă faţă.
Imprimarea automată pe ambele feţe (imprimare faţă-verso sau duplex)
NOTĂ:

Aceste informaţii sunt aplicabile produselor care au o unitate duplex automată.
1.
Încărcaţi hârtia cu faţa în jos în tava 2.

2.
Din driverul imprimantei, selectaţi caseta de validare Print on both sides (Imprimare pe ambele feţe). Dacă legaţi documentul la marginea de sus, selectaţi caseta de validare Flip pages up (Întoarcere pagini în sus).
3.
Faceţi clic pe butonul OK pentru a efectua operaţia de imprimare.
Tipărea unei broşuri
a) Selectaţi caseta de validare Print on both sides (Imprimare manuală pe ambele feţe). b) În lista verticală Booklet layout (Aspect broşură), faceţi clic pe opţiunea Left binding (Legare la stânga) sau pe Right binding (Legare la dreapta). Opţiunea Pagini per coală se modifică automat la 2 pagini per coală.
Tipărirea mai multor pagini pe coală
a) Selectaţi numărul de pagini pe coală din lista verticală Pages per sheet (Pagini per coală). b) Selectaţi opţiunile corecte pentru Print page borders (Tipărire margini pagini), Page order (Ordine pagini) şi Orientation (Orientare).
Selectarea orientării paginii
a) În zona Orientation (Orientare), selectaţi opţiunea Portrait (Portret) sau Landscape (Peisaj). b) Pentru imprimarea paginii cu partea de jos în sus, selectaţi opţiunea Rotate by 180 degrees (Rotire cu 180 de grade).


Activităţi de imprimare

Setarea opţiunilor de stocare a operaţiilor

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Job Storage (Stocare operaţie).

Cum se face?
Paşi de urmat
Imprimarea unui exemplar pentru verificare înainte de a imprima toate exemplarele
În zona Job Storage Mode (Mod stocare operaţie), faceţi clic pe Proof and Hold (Verificare şi păstrare). Produsul imprimă numai primul exemplar. Pe panoul de control al produsului va apărea un mesaj care vă va solicita să imprimaţi restul exemplarelor.
Stocarea temporară a unei operaţii private în produs şi imprimarea acesteia mai târziu
a) În zona Job Storage Mode (Mod stocare operaţie), faceţi clic pe Personal Job (Operaţie personală). b) În zona Make Job Private (Creare operaţie privată), introduceţi un număr de identificare personală (PIN) format din 4 cifre.
Stocarea temporară a unei operaţii în produs
NOTĂ:

Aceste operaţii sunt şterse dacă produsului este oprit.
În zona Job Storage Mode (Mod stocare operaţie), faceţi clic pe Quick Copy (Copiere rapidă). Un exemplar din operaţiei este imprimat imediat, însă puteţi imprima în continuare mai multe exemplare de la panoul de control al produsului.
Stocarea permanentă a unei operaţii în produs
a) În zona Job Storage Mode (Mod stocare operaţie), faceţi clic pe Stored Job (Operaţie stocată).
Faceţi o operaţie stocată permanent personală, astfel încât oricine încearcă să o imprime să trebuiască să introducă un PIN
a) În zona Job Storage Mode (Mod stocare operaţie), faceţi clic pe Stored Job (Operaţie stocată). b) În zona Make Job Private (Creare operaţie privată), faceţi clic pe PIN to print (PIN pentru imprimare) şi apoi introduceţi un număr de identificare personală (PIN) format din 4 cifre.
Primirea înştiinţărilor când cineva imprimă o operaţie stocată
În zona Job Notification Options (Opţiuni de înştiinţare operaţie), faceţi clic pe Display Job ID when printing (Afişare ID operaţie la imprimare).
Setarea numelui de utilizator pentru o operaţie de stocare
În zona User Name (Nume de utilizator), faceţi clic pe User name (Nume de utilizator) pentru a utiliza numele de utilizator implicit din Windows. Pentru a furniza un alt nume de utilizator, faceţi clic pe Custom (Personalizare) şi tastaţi numele.
Specificarea unui nume pentru operaţia stocată
a) În zona Job Name (Nume operaţie), faceţi clic pe Automatic (Automat) pentru a utiliza numele implicit al operaţiei. Pentru a specifica un nume de operaţie, faceţi clic pe Custom (Personalizat) şi tastaţi numele. b) Selectaţi o opţiune din lista derulantă If job name exists (Dacă numele operaţiei există). Selectaţi Use Job Name + (1-99) (Utilizare nume operaţie + (1-99)) pentru a adăuga un număr la sfârşitul numelui existent sau selectaţi Replace Existing File (Înlocuire fişier existent) pentru a suprascrie o operaţie care posedă deja numele respectiv.


Activităţi de imprimare

Obţinerea de asistenţă şi de informaţii despre starea produselor

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Services (Servicii).

Cum se face?
Paşi de urmat
Obţinerea de informaţii despre asistenţă pentru echipament şi comandarea online a consumabilelor
În lista verticală Internet Services (Servicii Internet), selectaţi o opţiune de asistenţă şi faceţi clic pe Go! (Start!)
Verificaţi starea echipamentului, inclusiv nivelul consumabilelor
Faceţi clic pe pictograma Device and Supplies Status (Echipament şi consumabile). Se va deschide pagina Device Status (Stare echipament) a serverului Web HP încorporat.


Activităţi de imprimare

Setarea opţiunilor avansate de imprimare

Pentru efectuarea următoarelor activităţi, deschideţi driverul imprimantei şi faceţi clic pe fila Advanced (Avansat).

Cum se face?
Paşi de urmat
Selectarea opţiunilor avansate de imprimare
Pentru modificarea unei setări în oricare dintre secţiuni, faceţi clic pe o setare curentă pentru a activa o listă verticală.
Modificarea numărului de exemplare imprimate
NOTĂ:

Dacă programul software folosit nu permite imprimarea unui anumit număr de exemplare, puteţi modifica această setare din driver.

Modificarea acestei setări afectează numărul de exemplare pentru toate operaţiile de imprimare. După terminarea operaţiei de imprimare, restabiliţi setarea la valoarea iniţială.

Deschideţi secţiunea Paper/Output (Hârtie/Ieşire) şi apoi introduceţi numărul de exemplare de imprimat. Dacă selectaţi două sau mai multe exemplare, puteţi selecta opţiunea de colaţionare a paginilor.
Încărcaţi hârtia cu antet sau preimprimată în acelaşi fel pentru toate operaţiile, indiferent dacă pagina respectivă se imprimă pe o faţă sau pe ambele feţe.
a) Deschideţi secţiunea Document Options (Opţiuni document) şi apoi secţiunea Printer Features (Funcţii imprimantă). b) În lista verticală Alternative Letterhead Mode (Mod antet alternativ), selectaţi On (Activat). c) Încărcaţi hârtie în echipament la fel cum aţi proceda în cazul imprimării pe ambele feţe.
Modificarea ordinii de imprimare a paginilor
a) Deschideţi secţiunea Document Options (Opţiuni document) şi apoi secţiunea Layout Options (Opţiuni aspect). b) În lista verticală Page Order (Ordine pagini), selectaţi Front to Back (Din faţă în spate) pentru a imprima paginile în ordinea în care acestea sunt aranjate în document sau Back to Front (Din spate în faţă) pentru a imprima paginile în ordine inversă.


Administrarea şi întreţinerea produsului

Administrarea şi întreţinerea produsului
  • Imprimarea paginilor informative şi de instrucţiuni practice
  • Utilizaţi software-ul HP Easy Printer Care
  • Utilizarea serverului Web încorporat
  • Utilizarea software-ului HP Web Jetadmin
  • Utilizarea funcţiilor de securitate
  • Gestionarea consumabilelor
  • Înlocuirea consumabilelor şi pieselor
  • Instalarea memoriei, a echipamentelor USB interne şi a cardurilor I/O externe
  • Curăţarea produsului
  • Actualizarea firmware-ului


Administrarea şi întreţinerea produsului

Imprimarea paginilor informative şi de instrucţiuni practice

Din panoul de control al produsului, puteţi imprima pagini informative, care oferă detalii despre produs şi despre configuraţia curentă a acestuia. De asemenea, puteţi imprima câteva pagini de instrucţiuni practice, care ilustrează procedurile obişnuite legate de utilizarea produsului.

Tipul paginii
Numele paginii
Descriere
Pagini informative
PRINT MENU MAP (IMPRIMARE HARTĂ MENIURI)
Imprimă harta meniurilor din panoul de control, care prezintă dispunerea şi setările curente pentru articolele meniurilor din panoul de control.
PRINT CONFIGURATION (IMPRIMARE CONFIGURAŢIE)
Imprimă configuraţia curentă a produsului. Dacă este instalat un server de imprimare HP Jetdirect, se imprimă şi o pagină a configuraţiei HP Jetdirect.
PRINT SUPPLIES STATUS PAGE (IMPRIMARE PAGINĂ DE STARE CONSUMABILE)
Imprimă durata de viaţă rămasă aproximativă pentru consumabile. raportează statistici despre numărul total de pagini şi de operaţii procesate, numărul de serie, numărul paginilor şi informaţii legate de întreţinere.
Ca o facilitate acordată clientului, HP oferă aproximări ale duratei de viaţă rămase a consumabilelor. Nivelurile reale ale consumabilelor rămase pot fi diferite de aproximările oferite.
PRINT USAGE PAGE (IMPRIMARE PAGINĂ DE UTILIZARE)
Imprimă o pagină care arată numărul colilor de hârtie de toate dimensiunile care au trecut prin produs, dacă au fost imprimate doar pe faţă sau faţă-verso şi un contor al paginilor.
IMPRIMARE PAGINĂ DEMO
Imprimă o pagină de demonstraţie.
PRINT FILE DIRECTORY (IMPRIMARE DIRECTOR DE FIŞIERE)
Imprimă un director de fişiere care conţine informaţii despre toate dispozitivele de stocare în masă instalate. Această opţiune de meniu apare numai dacă este instalat în produs un dispozitiv de stocare în masă care conţine un sistem de fişiere recunoscut.
PRINT PCL FONT LIST (IMPRIMARE LISTĂ DE FONTURI PLC)
Imprimă o listă de fonturi PCL care conţine toate fonturile PCL disponibile în momentul respectiv pe produs.
PRINT PS FONT LIST (IMPRIMARE LISTĂ DE FONTURI PS)
Imprimă o listă de fonturi PS care conţine toate fonturile PS disponibile în momentul respectiv pe produs.
Pagini de instrucţiuni practice
CLEAR JAMS (ELIMINARE BLOCAJE)
Imprimă o pagină care prezintă modul de eliminare a blocajelor de hârtie.
LOAD TRAYS (ÎNCĂRCARE TĂVI)
Imprimă o pagină care prezintă modul de încărcare al tăvilor de intrare.
LOAD SPECIAL MEDIA (ÎNCĂRCARE SUPORT SPECIAL)
Imprimă o pagină care prezintă modul de încărcare a hârtiei speciale, precum plicuri şi hârtie cu antet.
PRINT BOTH SIDES (IMPRIMARE FAŢĂ-VERSO)
Imprimă o pagină care prezintă modul de utilizare al funcţiei de imprimare pe ambele feţe (duplex).
SUPPORTED PAPER (HÂRTIE ACCEPTATĂ)
Imprimă o pagină care prezintă tipurile şi dimensiunile de hârtie acceptate pentru produs.
PRINT HELP GUIDE (GHID DE ASISTENŢĂ PENTRU IMPRIMARE)
Imprimă o pagină care prezintă legături la asistenţă suplimentară pe Web.
VIZUALIZĂRI PRODUS
Imprimă o pagină care explică componentele produsului.

Imprimarea paginilor informative

1.
Apăsaţi butonul Meniu [image].
2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul INFORMATION (INFORMAŢII) şi apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată jos [image] pentru a evidenţia informaţiile dorite şi apoi apăsaţi butonul OK pentru imprimare.

Imprimarea paginilor de instrucţiuni practice

1.
Apăsaţi butonul Meniu [image].
2.
Asiguraţi-vă că meniul SHOW ME HOW (ARATĂ-MI CUM) este evidenţiat şi apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată jos [image] pentru a evidenţia pagina dorită şi apoi apăsaţi butonul OK pentru a imprima.


Administrarea şi întreţinerea produsului

Utilizaţi software-ul HP Easy Printer Care

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea software-ului HP Easy Printer Care
  • HP Easy Printer Care, secţiuni software


Administrarea şi întreţinerea produsului

Deschiderea software-ului HP Easy Printer Care

Pentru a deschide software-ul HP Easy Printer Care, utilizaţi una dintre următoarele metode:

●
Din meniul Start, selectaţi Programs (Programe), selectaţi Hewlett-Packard, selectaţi HP Easy Printer Care şi apoi faceţi clic pe Start HP Easy Printer Care.
●
În fereastra barei de sarcini din Windows (în colţul din dreapta jos al desktop-ului), faceţi dublu clic pe pictograma HP Easy Printer Care.
●
Faceţi dublu clic pe pictograma de pe desktop.


Administrarea şi întreţinerea produsului

HP Easy Printer Care, secţiuni software

HP Easy Printer Care poate oferi informaţii despre diferitele echipamente HP existente în reţea şi despre orice alte echipamente conectate direct la computerul dumneavoastră. Unele din elementele existente în tabelul următor ar putea să nu fie disponibile pentru fiecare produs.

Butonul pentru ajutor (?) din colţul din dreapta sus oferă informaţii suplimentare despre opţiunile valabile pentru pagina respectivă.

Secţiune
Opţiuni
Fila Device list (Listă echipamente)
Aceasta este prima pagină care apare la deschiderea software-ului.
NOTĂ:

Pentru a reveni din orice filă la această pagină, faceţi clic pe My HP Printers (Imprimantele mele HP) din partea stângă a paginii.

●
Lista Device (Echipament): afişează echipamentele pe care le puteţi selecta.
NOTĂ:

Informaţiile despre echipament sunt afişate sub formă de listă sau de pictograme, în funcţie de setarea opţiunii View as (Vizualizare ca).

●
Informaţiile din această filă includ alertele curente ale echipamentului respectiv.
●
Dacă faceţi clic pe un produs din listă, HP Easy Printer Care deschide fila Overview (Trecere în revistă) a echipamentului respectiv.
Imprimante compatibile
Oferă o listă a tuturor echipamentelor HP care acceptă software-ul HP Easy Printer Care.
Fereastra Find Other Printers (Căutare alte imprimante)
Adăugaţi mai multe produse la lista My HP Printers (Imprimantele mele HP)
Faceţi clic pe legătura Find Other Printers (Căutare alte imprimante) din lista Devices (Echipamente), pentru a deschide fereastra Find Other Printers (Căutare alte imprimante). Fereastra Find Other Printers (Căutare alte imprimante) este de fapt un utilitar care detectează alte imprimante din reţea. Puteţi adăuga aceste imprimante în lista My HP Printers (Imprimantele mele HP) şi puteţi monitoriza aceste echipamente de la calculatorul dumneavoastră.
Fila Overview (Trecere în revistă)
Conţine informaţii elementare despre starea produsului.
●
Secţiunea Device Status (Stare echipament): Această secţiune afişează informaţii despre identificarea şi starea produsului. Indică motivele alertelor produselor, cum ar fi atingerea de către un cartuş de imprimare a limitei duratei de viaţă estimate. După remedierea unei probleme a produsului, pentru actualizarea stării faceţi clic pe butonul de reîmprospătare buton de reîmprospătare din colţul din dreapta sus.
●
Secţiunea Supplies Status (Stare consumabile): Conţine informaţii detaliate despre starea consumabilelor, cum ar fi cantitatea de toner rămasă în cartuşul de imprimare şi starea hârtiei din fiecare tavă.
●
Legătura Supplies Details (Detalii consumabile): deschide pagina de stare a consumabilelor, oferindu-vă informaţii detaliate despre starea, comandarea şi reciclarea consumabilelor echipamentului.
Fila Support (Asistenţă)
Oferă legături către informaţiile despre asistenţă
●
Secţiunea Device Status (Stare echipament): această secţiune afişează informaţii despre identificarea şi starea produsului. Indică motivele alertelor produselor, cum ar fi atingerea de către un cartuş de imprimare a limitei duratei de viaţă estimate. După remedierea unei probleme a produsului, pentru actualizarea stării faceţi clic pe butonul de reîmprospătare buton de reîmprospătare din colţul din dreapta sus.
●
Secţiunea Device Management (Administrare echipament): oferă legături către informaţii despre HP Easy Printer Care, către setări avansate echipament şi către rapoarte folosire echipament.
●
Troubleshooting and Help (Depanare şi întreţinere): oferă legături către instrumentele pe care le puteţi folosi pentru rezolvarea problemelor, către informaţiile despre asistenţă echipament disponibile online şi către experţii HP online.
Fila Settings (Setări)
Configurează setările echipamentului, ajustează setările de calitate a tipăririi şi găseşte informaţii despre caracteristicile produsului respectiv
NOTĂ:

Pentru unele produse această filă nu este disponibilă.
●
About (Despre): oferă informaţii generale despre această filă.
●
General: oferă informaţii despre produs, cum ar fi codul de model, seria şi setările pentru dată şi oră (dacă sunt disponibile).
●
Information Pages (Pagini de informare): oferă legături către paginile cu informaţii despre tipărire disponibile pentru echipamentul respectiv.
●
Capabilities (Capabilităţi): oferă informaţii despre caracteristicile echipamentului, cum ar fi duplexarea, memoria disponibilă şi personalităţile de tipărire disponibile. Pentru ajustarea setărilor, faceţi clic pe Change (Modificare).
●
Print Quality (Calitate tipărire): oferă informaţii despre setările privind calitatea tipăririi. Pentru ajustarea setărilor, faceţi clic pe Change (Modificare).
●
Trays / Paper(Tăvi/hârtie): oferă informaţii despre tăvi şi despre configurarea acestora. Pentru ajustarea setărilor, faceţi clic pe Change (Modificare).
●
Restore Defaults (Restabilire valori prestabilite): oferă o modalitate de restabilire a setărilor echipamentului la valorile prestabilite din fabrică. Pentru restabilirea setărilor la valorile prestabilite, faceţi clic pe Restore (Restabilire).
HP Proactive Support
NOTĂ:

Acest element este disponibil din filele Overview (Trecere în revistă) şi Support (Asistenţă).

Dacă este activat, HP Proactive Support scanează periodic sistemul de tipărire pentru identificarea eventualelor probleme. Pentru a configura frecvenţa de efectuare a scanărilor, faceţi clic pe legătura more info (informaţii suplimentare). Această pagină oferă şi informaţii despre actualizările disponibile pentru componentele software şi firmware şi despre driverele HP pentru imprimantă. Fiecare actualizare recomandată poate fi acceptată sau respinsă.
Butonul Supplies Ordering (Comandare consumabile)
Faceţi clic din orice filă pe butonul Supplies Ordering (Comandare consumabile) pentru a deschide fereastra Supplies Ordering (Comandare consumabile) ce asigură accesul la comandarea online a consumabilelor.
NOTĂ:

Acest element este disponibil din filele Overview (Trecere în revistă) şi Support (Asistenţă).

●
Lista de comandă: conţine consumabilele care pot fi comandate pentru fiecare echipament. Pentru a comanda un anumit articol, faceţi clic pe caseta de selectare Order (Comandă) din dreptul articolului respectiv din lista de consumabile. Lista poate fi sortată după produs sau după consumabilele care trebuie comandate cu prioritate. Lista conţine informaţii despre consumabilele aferente fiecărui produs existent în lista My HP Printers (Imprimantele mele HP).
●
Butonul Shop Online for Supplies (Achiziţionare consumabile online): deschide într-o fereastră nouă de browser site-ul Web HP SureSupply. Dacă aţi bifat caseta de selectare Order (Comandă) pentru orice articol, informaţiile despre respectivele articole vor fi transferate pe site-ul Web, de unde veţi primi informaţii referitoare la opţiunile de achiziţionare a consumabilelor selectate.
●
Butonul Print Shopping List (Tipărire listă de cumpărături): Tipăreşte informaţiile pentru articolele care au caseta de validare Order (Comandă) selectată.
Legătura Alert Settings (Setări alertă)
NOTĂ:

Acest element este disponibil din filele Overview (Trecere în revistă) şi Support (Asistenţă).

Faceţi clic pe Alert Settings (Setări alertă) pentru a deschide fereastra Alert Settings (Setări alertă) în cadrul căreia puteţi configura alertele pentru fiecare produs.
●
Alertarea este activă sau inactivă: activează sau dezactivează alertele.
●
Printer Alerts (Alerte imprimantă): selectaţi opţiunea de primire doar a alertelor pentru erori grave sau a alertelor tuturor erorilor.
●
Job Alerts (Alerte operaţie): la produsele care le acceptă, puteţi primi alerte pentru anumite operaţii de tipărire.
Control acces culoare
NOTĂ:

Acest element este disponibil doar pentru echipamentele HP color care acceptă Control acces culoare.
NOTĂ:

Acest element este disponibil din filele Overview (Trecere în revistă) şi Support (Asistenţă).

Folosiţi această funcţie pentru a permite sau restrânge accesul la tipărirea color.


Administrarea şi întreţinerea produsului

Utilizarea serverului Web încorporat

Utilizaţi serverul Web încorporat pentru a vizualiza imprimanta şi starea reţelei şi pentru a gestiona funcţiile de imprimare de pe computer, nu de la panoul de control.

NOTĂ:

Când produsul este conectat direct la un computer, utilizaţi software-ul HP Easy Printer Care pentru a vizualiza starea produsului.
●
Vizualizarea informaţiilor de stare de pe panoul de control al produsului
●
Determinarea duratei de viaţă rămase a consumabilelor şi comandarea unor consumabile noi
●
Vizualizarea şi schimbarea configuraţiilor tăvilor
●
Vizualizarea şi modificarea configuraţiei meniului de pe panoul de control al produsului
●
Vizualizarea şi tipărirea paginilor interne
●
Primirea înştiinţărilor despre evenimentele privitoare la produs şi la consumabile
●
Vizualizarea şi schimbarea configuraţiei reţelei
●
Vizualizarea conţinutului de asistenţă specific stării curente a produsului

Pentru a utiliza serverul Web încorporat, trebuie să aveţi Microsoft Internet Explorer 5.01 sau o versiune ulterioară, sau Netscape 6.2 sau o versiune ulterioară pentru Windows, Mac OS şi Linux (numai Netscape). Netscape Navigator 4.7 este necesar pentru HP-UX 10 şi HP-UX 11. Serverul Web încorporat funcţionează când produsul este conectat la o reţea bazată pe IP. Serverul Web încorporat nu suportă conexiunile produsului bazate pe IPX. Nu este necesar să aveţi acces la Internet pentru a deschide şi utiliza serverul Web încorporat.

Când imprimanta este conectată la reţea, serverul Web încorporat este disponibil automat.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschideţi serverul Web încorporat cu ajutorul unei conexiuni de reţea.
  • Secţiuni referitoare la serverul Web încorporat


Administrarea şi întreţinerea produsului

Deschideţi serverul Web încorporat cu ajutorul unei conexiuni de reţea.

▲
Într-un browser Web acceptat de pe computerul dvs., tastaţi adresa IP sau nume de gazdă al produsului în câmpul de adresă/URL. Pentru a afla adresa IP sau numele de gazdă, imprimaţi o pagină de configurare. Consultaţi Imprimarea paginilor informative şi de instrucţiuni practice.


Administrarea şi întreţinerea produsului

Secţiuni referitoare la serverul Web încorporat

Filă sau secţiune
Opţiuni
Fila Informaţii (Stare)
Furnizează informaţii despre echipament, informaţii de stare şi de configurare
●
Device Status (Stare dispozitiv): Afişează starea produsului şi durata de viaţă rămasă a consumabilelor HP. În această pagină sunt indicate tipul şi dimensiunea hârtiei din fiecare tavă. Pentru a modifica setările prestabilite, faceţi clic pe Change Settings (Modificare setări).
●
Configuration Page (Pagină de configurare): Conţine informaţiile de pe pagina de configurare.
●
Supplies Status (Stare consumabile): Afişează durata de viaţa rămasă a consumabilelor HP. Această pagină furnizează şi numerele de componente ale consumabilelor. Pentru a comanda consumabile noi, faceţi clic pe Achiziţionare consumabile în zona Alte legături din partea stângă a ferestrei.
●
Event log (Jurnal de evenimente): Conţine lista tuturor evenimentelor şi erorilor legate de produs. Utilizaţi legătura HP Instant Support (Asistenţă instantanee HP) (în zona Alte legături din toate paginile înglobate ale serverului Web) pentru a vă conecta la un set de pagini Web dinamice care vă vor ajuta să rezolvaţi probleme legate de Event log (Jurnal de evenimente) şi alte probleme. Aceste pagini afişează şi servicii suplimentare disponibile pentru produs.
●
Pagina de utilizare: Afişează un rezumat al numărului de pagini imprimate de produs, grupate după dimensiune, tip, hârtie şi cale.
●
Informaţii echipament: Afişează numele de reţea al produsului, adresa şi modelul. Pentru a personaliza aceste date, faceţi clic pe Informaţii echipament de la fila Setări.
●
Control Panel (Panou de control): Afişează mesaje de la panoul de control, precum Pregătit sau Sleep mode on (Mod Hibernare activat).
●
Print (Imprimare): Vă permite să trimiteţi operaţii de imprimare către imprimantă.
Fila Setări (Stare)
Vă permite să configuraţi echipamentul de la calculator.
●
Configure Device (Configurare echipament): Configuraţi setările implicite ale produsului. Această pagină conţine meniurile tradiţionale de pe afişajul panoului de control.
●
Tray Sizes/Types (Dimensiuni/Tipuri tăvi): Afişează dimensiunea şi tipul hârtiei şi imprimă suportul de imprimare acceptat de fiecare tavă de intrare în parte.
●
E-mail Server (Server de e-mail): Numai pentru reţea. Utilizat împreună cu pagina Alert Subscriptions (Abonamente alerte) pentru configurarea alertelor prin e-mail.
●
Alert Subscriptions (Abonamente alerte): Numai pentru reţea. Configuraţi alerte prin e-mail pentru diferite evenimente legate de produs şi de consumabile.
●
Alert Thresholds (Praguri alerte): Setaţi ora sau valoarea la care produsul va trimite respectivele alerte.
●
AutoSend (Trimitere automată): Configuraţi trimiterea automată a unor e-mailuri despre starea produsului şi a consumabilelor, la anumite adrese de e-mail.
●
Securitate: Setaţi o parolă care trebuie introdusă pentru obţinerea accesului la filele Setări şi Networking (Reţea), precum şi la porţiuni din panoul de control al produsului şi la reţeaua HP Jetdirect. Activează şi dezactivează anumite funcţii ale produsului.
●
Edit Other Links (Editare alte legături): Adăugaţi sau personalizaţi o legătură la un alt site web. Această legătură se află în zona Alte legături din toate paginile serverului Web încorporat.
●
Informaţii echipament: Denumiţi produsul şi alocaţii un număr pentru acesta. Introduceţi numele şi adresa de e-mail a contactului principal care va primi informaţii despre produs.
●
Language (Limbă): Stabiliţi limba în care produsul afişează informaţiile legate de serverul Web încorporat.
●
Date & Time (Data şi ora): Sincronizaţi ora cu un server de oră din reţea.
●
Sleep Schedule (Program hibernare): Setaţi sau editaţi o oră de activare a produsului.
NOTĂ:

Fila Setări poate fi protejată prin parolă. Dacă produsul se află într-o reţea, consultaţi-vă cu administratorul de sistem înainte de a schimba setările din această filă.

Fila Networking (Reţea)
Vă oferă posibilitatea de a schimba setările de reţea de la calculatorul dvs.
Administratorii de reţea pot utiliza această filă pentru a controla setările de reţea ale echipamentului, atunci când acesta este conectat într-o reţea bazată pe IP. Această filă nu apare dacă echipamentul este conectat direct la un calculator, sau dacă echipamentul este conectat la reţea printr-un alt server decât HP Jetdirect.
NOTĂ:

Fila Networking (Reţea) poate fi protejată prin parolă.

Alte legături
Conţine alte legături de Internet.
●
HP Instant Support (Asistenţă instantanee HP): Vă conectează la site-ul Web HP pentru a vă asista în găsirea de soluţii la problemele generate de produs.
●
Achiziţionare consumabile: Vă conectează la site-ul Web HP SureSupply, unde puteţi găsi informaţii despre achiziţionarea consumabilelor originale HP (de ex., cartuşe de imprimare şi hârtie).
●
Product Support (Asistenţă produs): Vă conectează la site-ul de asistenţă pentru produsul dvs., unde puteţi căuta subiecte de asistenţă generale.
●
Show Me How (Arată-mi cum): Vă conectează la informaţiile care demonstrează operaţii specifice ale produsului, precum îndepărtarea blocajelor şi imprimarea pe diverse tipuri de hârtie.
NOTĂ:

Pentru a utiliza aceste legături, trebuie să dispuneţi de o conexiune la Internet. Dacă utilizaţi o conexiune dial-up şi aceasta nu s-a conectat automat când aţi deschis serverul Web încorporat, trebuie să vă conectaţi manual pentru a putea vizita oricare dintre aceste site-uri. Conectarea poate presupune oprirea şi repornirea serverului Web încorporat.


Administrarea şi întreţinerea produsului

Utilizarea software-ului HP Web Jetadmin

HP Web Jetadmin este un soluţie software bazată pe Web pentru instalarea, monitorizarea şi depanarea de la distanţă a perifericelor conectate la reţea. Gestionarea este proactivă, ceea ce permite administratorilor de reţea să rezolve problemele înainte ca utilizatorii să fie afectaţi. Descărcaţi acest software de gestionare îmbunătăţită de la www.hp.com/go/webjetadmin.

Plug-in-urile pentru produs pot fi instalate în HP Web Jetadmin pentru a oferi asistenţă pentru opţiuni specifice ale produsului. Software-ul HP Web Jetadmin poate oferi înştiinţări imediate ale noilor plug-in-uri disponibile. În pagina Product Update (Actualizare produs), urmaţi instrucţiunile pentru a vă conecta automat la site-ul Web HP şi a instala cele mai recente plug-in-uri pentru produs.

NOTĂ:

Browserele trebuie să aibă activat Java™. Navigarea de pe un computer Apple nu este acceptată.


Administrarea şi întreţinerea produsului

Utilizarea funcţiilor de securitate

Imprimanta deţine standarde de securitate şi protocoale recomandate care vă ajută să menţineţi imprimanta în siguranţă, să protejaţi informaţii critice din reţea şi să simplificaţi modul de monitorizare şi întreţinere a acesteia.

Pentru informaţii detaliate despre soluţiile HP de securizare a fotografiilor şi a materialelor scrise, vizitaţi www.hp.com/go/secureprinting. Site-ul furnizează legături către documentaţie şi întrebări frecvente legate de caracteristicile de securitate.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • IP Security (Sistem de securitate pentru IP)
  • Securizarea serverului Web încorporat
  • Ştergerea în siguranţă de pe disc
  • Hard disk-uri criptate HP de înaltă performanţă
  • Locaşul de integrare hardware
  • Securizarea operaţiilor stocate
  • Blocarea meniurilor panoului de control
  • Blocarea formatorului


Administrarea şi întreţinerea produsului

IP Security (Sistem de securitate pentru IP)

IP Security (IPsec) reprezintă un set de protocoale care controlează traficul de reţea de tip IP înspre şi dinspre imprimantă. IPsec asigură funcţia de autentificare gazdă cu gazdă, integritatea datelor şi criptarea comunicaţiilor în reţea.

Pentru produsele conectate la reţea, care au un server de imprimantă HP Jetdirect, puteţi configura opţiunea IPsec utilizând fila Networking (Reţea) din server-ul Web încorporat.


Administrarea şi întreţinerea produsului

Securizarea serverului Web încorporat

1.
Deschideţi serverul Web încorporat. Consultaţi Utilizarea serverului Web încorporat.
2.
Faceţi clic pe fila Setări.
3.
Faceţi clic pe legătura Securitate.
4.
Faceţi clic pe butonul Device Security Settings (Setări de securitate dispozitiv).
5.
Introduceţi parola în caseta Parolă nouă şi din nou în caseta Verify password (Verificare parolă).
6.
Faceţi clic pe butonul Apply (Aplicare). Reţineţi parola şi stocaţi-o într-un loc sigur.


Administrarea şi întreţinerea produsului

Ştergerea în siguranţă de pe disc

Pentru a proteja datele şterse împotriva accesului neautorizat pe unitatea hard disk a echipamentului, utilizaţi caracteristica Secure Disk Erase (Ştergere în siguranţă de pe disc) din software-ul HP Web Jetadmin. Această caracteristică poate şterge în siguranţă activităţile de imprimare de pe unitatea hard disk.

Secure Disk Erase (Ştergere în siguranţă de pe disc) oferă următoarele nivele de securitate a discului:

●
Non-Secure Fast Erase (Ştergere rapidă fără securitate). Aceasta este o funcţie simplă de ştergere a tabelului de fişiere. Accesul la fişier este eliminat, însă informaţiile sunt reţinute pe disc până sunt suprascrise de lucrările ulterioare de stocare a datelor. Acesta este modul cel mai rapid. Ştergerea rapidă fără securitate este modul de ştergere implicit.
●
Secure Fast Erase (Ştergere rapidă sigură). Accesul la fişier este eliminat, şi toate informaţiile sunt suprascrise cu un model identic de caractere fixat. Această procedură este mai lentă decât ştergerea rapidă fără securitate, însă toate informaţiile sunt suprascrise. Ştergerea rapidă sigură îndeplineşte cerinţele U.S. Department of Defense 5220-22.M referitoare la ştergerea suporturilor de informaţii de tip disc.
●
Secure Sanitizing Erase (Ştergere sigură de igienizare). Acest nivel este similar cu modul de ştergere rapidă sigură. În plus, datele sunt suprascrise în mod repetat, prin utilizarea unui algoritm care previne menţinerea oricăror date reziduale. Acest mod are impact asupra performanţei. Ştergerea sigură de igienizare îndeplineşte cerinţele U.S. Department of Defense 5220-22.M referitoare la igienizarea suporturilor de informaţii de tip disc.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Date afectate
  • Informaţii suplimentare


Administrarea şi întreţinerea produsului

Date afectate

Datele afectate de funcţia Secure Disk Erase (Ştergere securizată disc) includ fişierele temporare create în timpul procesului de imprimare, operaţiile stocate, operaţiile de control şi păstrare, fonturile de pe disc, macrocomenzile (formularele) de pe disc, agendele şi aplicaţiile HP şi de la terţi.

NOTĂ:

Lucrările stocate vor fi suprascrise sigur doar după ce au fost şterse din meniul RETRIEVE JOB (PRELUARE OPERAŢIE) de pe produs după ce a fost setat modul corespunzător de ştergere.

Această caracteristică nu va avea impact asupra datelor stocate pe un produs de tip nevolatil RAM (NVRAM) bazat pe flash, utilizat pentru stocarea setărilor implicite, numărului de pagini imprimate şi a altor date similare. Această caracteristică nu afectează datele stocate pe un disc RAM de sistem (dacă este utilizat vreunul). Această caracteristică nu afectează datele stocate pe un RAM pentru boot de sistem, bazat pe flash.

Prin modificarea modului de ştergere sigură a discului, nu se suprascriu datele anterioare de pe disc, şi nici nu se efectuează imediat o igienizare completă a discului. Prin modificarea modului de ştergere sigură a discului, se modifică modul în care echipamentul MFP curăţă datele temporare pentru lucrări după ce a fost modificat modul de ştergere.


Administrarea şi întreţinerea produsului

Informaţii suplimentare

Pentru informaţii suplimentare despre caracteristica HP Secure Disk Erase (Ştergere sigură a discului), consultaţi broşura de asistenţă HP, sau accesaţi www.hp.com/go/webjetadmin.


Administrarea şi întreţinerea produsului

Hard disk-uri criptate HP de înaltă performanţă

Acest produs acceptă un hard disk criptat pe care-l puteţi instala în slotul EIO pentru accesorii. Acest hard disk oferă o criptare pe bază de hardware, astfel încât puteţi stoca date importante fără a afecta performanţa produsului. Acest hard disk utilizează Standard avansat de criptare AES (Advanced Encryption Standard (AES)) şi este dotat cu o funcţie eficace de economie de timp şi funcţionare robustă.

Pentru informaţii despre comandarea acestor accesorii, consultaţi Numerele de identificare ale componentelor.


Administrarea şi întreţinerea produsului

Locaşul de integrare hardware

Produsul are un locaş de integrare hardware în care puteţi instala u dispozitiv de securitate de la terţi. Locaşul se află în partea superioară a produsului, în spatele panoului de control. Puteţi conecta la produs dispozitivul de la terţi utilizând unul dintre porturile USB interne.

NOTĂ:

Locaşul de integrare hardware nu este inclus în modelul de bază.


Administrarea şi întreţinerea produsului

Securizarea operaţiilor stocate

Puteţi proteja operaţiile stocate în imprimantă asignând un cod PIN pentru acestea. Oricine doreşte să tipărească aceste operaţii protejate, trebuie să introducă în prealabil codul PIN în panoul de control al imprimantei.

Pentru informaţii suplimentare, consultaţi Utilizarea funcţiilor de stocare a operaţiilor.


Administrarea şi întreţinerea produsului

Blocarea meniurilor panoului de control

Puteţi bloca diverse meniuri ale panoului de control utilizând serverul Web încorporat.

1.
Deschideţi serverul Web încorporat, introducând adresa IP a imprimantei în linia de adresă a browser-ului Web.
2.
Faceţi clic pe fila Setări şi apoi pe legătura Securitate.
3.
Faceţi clic pe butonul Device Security Settings (Setări de securitate dispozitiv).
4.
În zona Control Panel Access Lock (Blocare acces la panoul de control), selectaţi nivelul de securitate dorit.

Nivel de securitate
Meniuri blocate
Minimum Menu Lock (Blocare minimă meniu)
●
Meniul RETRIEVE JOB (PRELUARE OPERAŢIE) necesită un cod PIN pentru a fi accesat.
●
Meniul SYSTEM SETUP (CONFIGURARE SISTEM) este blocat.
●
Meniul I/O este blocat.
●
Meniul RESETS (RESETĂRI) este blocat.
Moderate Menu Lock (Blocare moderată meniu)
●
Meniul RETRIEVE JOB (PRELUARE OPERAŢIE) necesită un cod PIN pentru a fi accesat.
●
Meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) este blocat (toate submeniurile).
●
Meniul DIAGNOSTICS (DIAGONSTICARE) este blocat.
Intermediate Menu Lock (Blocare intermediară meniu)
●
Meniul RETRIEVE JOB (PRELUARE OPERAŢIE) necesită un cod PIN pentru a fi accesat.
●
Meniul PAPER HANDLING (MANEVRARE HÂRTIE) este blocat.
●
Meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) este blocat (toate submeniurile).
●
Meniul DIAGNOSTICS (DIAGONSTICARE) este blocat.
Maximum Menu Lock (Blocare maximă meniu)
●
Meniul RETRIEVE JOB (PRELUARE OPERAŢIE) necesită un cod PIN pentru a fi accesat.
●
Meniul INFORMATION (INFORMAŢII) este blocat.
●
Meniul PAPER HANDLING (MANEVRARE HÂRTIE) este blocat.
●
Meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) este blocat (toate submeniurile).
●
Meniul DIAGNOSTICS (DIAGONSTICARE) este blocat.

5.
Faceţi clic pe butonul Apply (Aplicare).


Administrarea şi întreţinerea produsului

Blocarea formatorului

Zona formatorului, aflată în spatele produsului, are un slot pe care-l puteţi utiliza pentru a ataşa un cablu de securitate. Blocarea formatorului împiedică demontarea unor componente de valoare ale echipamentului.

Locaţia slotului de securitate


Administrarea şi întreţinerea produsului

Gestionarea consumabilelor

Utilizaţi cartuşe de imprimare HP originale pentru cele mai bune rezultate de imprimare.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Depozitarea cartuşelor de tipărire
  • Politica HP cu privire la cartuşele de tipărire non-HP
  • Linia directă şi site-ul Web HP pentru fraudă
  • Durată consumabile


Administrarea şi întreţinerea produsului

Depozitarea cartuşelor de tipărire

Nu scoateţi cartuşul de tipărire din ambalaj decât în momentul folosirii.

ATENŢIE:

Pentru a preveni deteriorarea cartuşului de tipărire, nu îl expuneţi la lumină mai mult de câteva minute.


Administrarea şi întreţinerea produsului

Politica HP cu privire la cartuşele de tipărire non-HP

Compania Hewlett-Packard nu recomandă utilizarea cartuşelor non-HP, indiferent dacă sunt noi sau recondiţionate.

NOTĂ:

Defecţiunile cauzate de utilizarea cartuşelor non-HP nu sunt acoperite de garanţia HP şi de acordurile de service.

Pentru a instala un cartuş de imprimare HP nou, consultaţi Înlocuirea cartuşului de tipărire. Pentru a recicla cartuşul uzat, urmaţi instrucţiunile livrate împreună cu noul cartuş. Pentru informaţii suplimentare despre reciclare, consultaţi Instrucţiuni pentru returnare şi reciclare.


Administrarea şi întreţinerea produsului

Linia directă şi site-ul Web HP pentru fraudă

Apelaţi linia directă HP pentru fraudă (1-877-219-3183, apel gratuit în America de Nord) sau vizitaţi site-ul www.hp.com/go/anticounterfeit dacă aţi instalat un cartuş de tipărire HP, iar mesajul de pe panoul de control vă informează că acel cartuş nu este un cartuş HP original. HP vă va ajuta să stabiliţi dacă acel cartuş este original şi să urmaţi etapele necesare pentru rezolvarea problemei.

Cartuşul dvs. de tipărire nu este un cartuş HP original dacă observaţi următoarele:

●
Experimentaţi un număr mare de probleme cu acel cartuş de tipărire.
●
Cartuşul nu are aspectul obişnuit (de exemplu, lipseşte capătul portocaliu de desigilare sau ambalajul diferă de ambalajul HP obişnuit).


Administrarea şi întreţinerea produsului

Durată consumabile

Pentru informaţii despre livrarea fiecărui produs, consultaţi www.hp.com/go/learnaboutsupplies.

Pentru a comanda consumabile, vizitaţi Consumabile şi accesorii.


Administrarea şi întreţinerea produsului

Înlocuirea consumabilelor şi pieselor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Indicaţii de înlocuire a consumabilelor
  • Înlocuirea cartuşului de tipărire


Administrarea şi întreţinerea produsului

Indicaţii de înlocuire a consumabilelor

Reţineţi următoarele îndrumări când configuraţi produsul.

●
Lăsaţi suficient spaţiu deasupra şi în faţa produsului, pentru scoaterea consumabilelor.
●
Aşezaţi produsul pe o suprafaţă plană şi stabilă.


Administrarea şi întreţinerea produsului

Înlocuirea cartuşului de tipărire

Când un cartuş de imprimare atinge limita duratei de viaţă estimate, panoul de control afişează mesajul CARTUŞ NEGRU LA NIVEL FOARTE SCĂZUT. Nu este nevoie să înlocuiţi cartuşul în acel moment în afara cazului în care calitatea imprimării nu mai este acceptabilă. Când consumabilul a atins această condiţie, garanţia HP premium protection warranty pentru consumabilul respectiv ia sfârşit.

Durata de viaţă rămasă a cartuşului este doar o aproximare şi variază în funcţie de tipurile de documente imprimate, precum şi de alţi factor.

Puteţi configura produsul astfel încât să se oprească în momentul afişării mesajului CARTUŞ NEGRU LA NIVEL FOARTE SCĂZUT. Cartuşul de imprimare ar putea executa în continuare imprimări de o calitate acceptabilă. Pentru a continua imprimarea, înlocuiţi consumabilul sau utilizaţi meniul GESTIONARE CONSUMABILE pentru a reconfigura produsul astfel încât să continue imprimarea. Pentru mai multe informaţii, consultaţi Meniul Gestionare consumabile.

ATENŢIE:

Dacă tonerul ajunge pe îmbrăcăminte, curăţaţi-l cu o cârpă uscată şi spălaţi îmbrăcămintea în apă rece. Apa fierbinte impregnează tonerul în ţesătură.

NOTĂ:

Informaţii referitoare la reciclarea cartuşelor uzate pot fi găsite pe cutia acestora. Consultaţi Instrucţiuni pentru returnare şi reciclare.

SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Apăsaţi butonul de deschidere al capacului superior şi deschideţi capacul.

Locaţia capacului superior

2.
Extrageţi cartuşul de imprimare uzat din produs.

Scoaterea cartuşului de imprimare

3.
Scoateţi cartuşul de tipărire nou din pungă. Aşezaţi cartuşul de tipărire uzat în pungă, pentru reciclare.

Ambalajul cartuşului de imprimare

4.
Prindeţi partea din faţă şi pe cea din spate a cartuşului de imprimare şi distribuiţi tonerul înclinând uşor cartuşul de cinci sau şase ori.
ATENŢIE:

Nu atingeţi declanşatorul sau suprafaţa rolei.

Rotirea cartuşului de imprimare

5.
Scoateţi banda de ambalare de pe cartuşul nou. Aruncaţi banda conform reglementărilor locale.

Sigiliul şi banda de ambalare ale cartuşului de imprimare

6.
Aliniaţi cartuşul de imprimare cu marcajele din interiorul produsului şi introduceţi cartuşul până când este bine fixat.

Introducerea noului cartuş de imprimare

7.
Închideţi capacul superior. După puţin timp, pe panoul de control ar trebui să apară Pregătit.

Închideţi capacul superior


Administrarea şi întreţinerea produsului

Instalarea memoriei, a echipamentelor USB interne şi a cardurilor I/O externe

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Prezentare generală
  • Instalarea memoriei
  • Verificarea instalării modulului DIMM
  • Economisirea resurselor (resurse permanente)
  • Activarea memoriei pentru Windows
  • Instalarea echipamentelor USB interne
  • Instalarea cardurilor EIO


Administrarea şi întreţinerea produsului

Prezentare generală

Formatorul are următoarele sloturi şi porturi deschise pentru extinderea capacităţilor produsului:

●
Un slot pentru un modul de memorie DIMM, pentru upgrade-ul produsului cu memorie mai multă
●
Două porturi USB interne, pentru adăugarea de fonturi, limbi şi alte soluţii de la terţi
●
Un slot I/O extern (EIO), pentru adăugarea unui server de imprimare extern, a unui hard disk extern sau a unui port paralel

Dacă produsul are deja instalat un server de imprimare HP Jetdirect încorporat, puteţi adăuga un echipament de reţea suplimentar în slotul EIO.

Pentru informaţii despre comandarea anumitor componente, consultaţi Consumabile şi accesorii.

Pentru a afla câtă memorie este instalată în produs sau ce anume este instalat în porturile USB sau în slotul EIO, imprimaţi o pagină de configurare.


Administrarea şi întreţinerea produsului

Instalarea memoriei

În anumite cazuri, puteţi dori să instalaţi memorie suplimentară în produs: dacă imprimaţi des elemente grafice complexe, documente PostScript (PS) sau dacă utilizaţi multe fonturi descărcate. De asemenea, memoria suplimentară vă oferă mai multă flexibilitate pentru funcţiile de stocare a operaţiilor, precum copierea rapidă.

Acest produs acceptă imprimarea fişierelor PDF dacă este instalată memorie de 96 MB. Totuşi, pentru performanţă optimă, efectuaţi un upgrade de memorie la cel puţin 192 MB.

NOTĂ:

Modulele SIMM (Single Inline Memory Modules) utilizate în produsele HP LaserJet mai vechi nu sunt compatibile cu acest produs.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Instalarea memoriei produsului


Administrarea şi întreţinerea produsului

Instalarea memoriei produsului

Acest produs are un slot DIMM.

ATENŢIE:

Electricitatea statică poate deteriora componentele electronice. Când instalaţi modulele DIMM, purtaţi o brăţară antistatică sau atingeţi frecvent ambalajul antistatic al DIMM-ului şi apoi atingeţi o suprafaţă metalică de pe produs.

1.
Dacă nu aţi făcut deja acest lucru, imprimaţi o pagină de configurare, pentru a vedea câtă memorie este instalată pe produs. Consultaţi Imprimarea paginilor informative şi de instrucţiuni practice.
2.
Opriţi produsul şi deconectaţi cablul de alimentare.

Locaţia cablului de alimentare şi a comutatorului de pornire/oprire

3.
Deconectaţi toate cablurile de interfaţă.

Locaţia cablurilor de interfaţă

4.
Scoateţi panoul din partea dreaptă, glisându-l spre partea din spate a produsului, pentru a-l deschide.

Panoul din partea dreaptă

5.
Scoateţi modulul DIMM din pachetul antistatic.

Ambalaj antistatic pentru modulul DIMM nou

ATENŢIE:

Pentru a reduce riscul de deteriorare din cauza electricităţii statice, purtaţi întotdeauna o brăţară pentru descărcare electrostatică (ESD) sau atingeţi suprafaţa pachetului antistatic înainte de a manevra modulele DIMM.

6.
Ţinând DIMM-ul de muchii, aliniaţi crestătura de pe DIMM cu bara din locaşul DIMM-ului la un unghi şi împingeţi ferm DIMM-ul în locaş, până se aşează complet. Când este instalat corect, contactele metalice nu sunt vizibile.

Alinierea noului DIMM

7.
Apăsaţi în jos DIMM-ul, până ce încuietoarele fixează DIMM-ul.

Instalarea noului DIMM

NOTĂ:

Dacă aveţi dificultăţi în introducerea DIMM-ului, verificaţi dacă crestătura de pe muchia inferioară a DIMM-ului este aliniată cu bara din locaş. Dacă DIMM-ul tot nu intră, asiguraţi-vă că folosiţi tipul corespunzător de DIMM.

8.
Reinstalaţi panoul din partea dreaptă. Aliniaţi clemele de pa panou cu sloturile din produs şi împingeţi panoul spre partea frontală a produsului până când se deblochează în poziţie.

Panoul din partea dreaptă

9.
Reconectaţi cablurile de interfaţă şi cablul de alimentare.

Cablurile de interfaţă

10.
Porniţi din nou produsul.


Administrarea şi întreţinerea produsului

Verificarea instalării modulului DIMM

După instalarea modulului DIMM, verificaţi reuşita instalării.

1.
Porniţi imprimanta. Verificaţi dacă indicatorul luminos Ready (Pregătit) s-a aprins după ce imprimanta a trecut prin secvenţa de pornire. Dacă apare un mesaj de eroare, s-ar putea ca un DIMM să fi fost instalat necorespunzător. Consultaţi Interpretarea mesajelor de pe panoul de control.
2.
Tipăriţi o pagină de configurare (consultaţi Imprimarea paginilor informative şi de instrucţiuni practice).
3.
Verificaţi secţiunea pentru memorie de pe pagina de configurare şi comparaţi-o cu pagina de configurare tipărită înainte de instalarea memoriei. În cazul în care capacitatea de memorie nu este crescută, este posibil ca modulul DIMM să nu se fi instalat corect sau să fie defect. Reluaţi procedura de instalare. Dacă este necesar, instalaţi alt modul DIMM.

NOTĂ:

Dacă aţi instalat o limbă (personalitate) pentru produs, verificaţi secţiunea "Installed Personalities and Options" ("Personalităţi şi opţiuni instalate") din pagina de configurare. Această zonă ar trebui să indice noua limbă a produsului.


Administrarea şi întreţinerea produsului

Economisirea resurselor (resurse permanente)

Utilitarele sau comenzile descărcate pe produs pot include resurse (de exemplu, fonturi, macro-uri sau tipare). Resursele marcate intern ca permanente, rămân în memoria imprimantei până la oprirea acesteia.

Utilizaţi următoarele linii directoare dacă utilizaţi funcţionalitatea PDL (Page Description Language) pentru a marca resursele ca permanente. Pentru detalii tehnice, consultaţi referinţele PDL corespunzătoare pentru PCL sau PS.

●
Marcaţi resursele ca permanente numai când este absolut necesar ca acestea să rămână în memorie în timp ce imprimanta este pornită.
●
Transmiteţi resurse permanente către produs numai la începutul unei operaţii de imprimare, nu în timpul imprimării.
NOTĂ:

Utilizarea excesivă a resurselor permanente sau descărcarea acestora în timpul imprimării poate afecta performanţa sau abilitatea de a imprima pagini complexe a acesteia.


Administrarea şi întreţinerea produsului

Activarea memoriei pentru Windows

1.
Windows XP şi Windows Server 2003 (utilizând vizualizarea prestabilită a meniului Start (Pornire)): Faceţi clic pe Start (Pornire), faceţi clic pe Settings (Setări), apoi faceţi clic pe Printers and Faxes (Imprimante şi faxuri).

-sau-

Windows 2000, Windows XP, şi Windows Server 2003 (utilizând vizualizarea clasică a meniului Start (Pornire)): Faceţi clic pe Start (Pornire), faceţi clic pe Settings (Setări), apoi faceţi clic pe Printers (Imprimante).

-sau-

Windows Vista: Faceţi clic pe Start (Pornire), faceţi clic Control Panel (Panou de control), apoi, în categoria pentru Hardware and Sound (Hardware şi sunet), faceţi clic pe Printer (Imprimantă).

2.
Faceţi clic de dreapta pe pictograma driverului, apoi selectaţi Properties (Proprietăţi).
3.
Faceţi clic pe fila Device Settings (Setări echipament).
4.
Expandaţi zona Installable Options (Opţiuni instalabile).
5.
Lângă Printer Memory (Memorie imprimantă), selectaţi capacitatea totală de memorie instalată.
6.
Faceţi clic pe OK.


Administrarea şi întreţinerea produsului

Instalarea echipamentelor USB interne

Produsul are două porturi USB interne.

1.
Opriţi produsul şi deconectaţi cablul de alimentare.

Locaţia cablului de alimentare şi a comutatorului de alimentare

2.
Deconectaţi toate cablurile de interfaţă.

Locaţia cablurilor de interfaţă

3.
Scoateţi panoul din partea dreaptă, glisându-l spre partea din spate a produsului, pentru a-l deschide.

Panoul din partea dreaptă

4.
Localizaţi porturile USB în partea inferioară a plăcii formatorului. Introduceţi echipamentul USB într-unul dintre porturi.

Locaţia porturilor USB

5.
Reinstalaţi panoul din partea dreaptă. Aliniaţi clemele de pa panou cu sloturile din produs şi împingeţi panoul spre partea frontală a produsului până când se deblochează în poziţie.

Panoul din partea dreaptă

6.
Reconectaţi cablurile de interfaţă şi cablul de alimentare.

Cablurile de interfaţă

7.
Porniţi produsul.


Administrarea şi întreţinerea produsului

Instalarea cardurilor EIO
Instalarea unui card EIO

1.
Opriţi produsul.
2.
Scoateţi cele două şuruburi şi placa de acoperire a slotului EIO din partea din spate a produsului.

Locaţia slotului EIO

3.
Instalaţi cardul EIO în slotul EIO şi strângeţi şuruburile.

Instalarea cardului pentru serverul de imprimare

4.
În cazul în care cardul EIO necesită o conexiune prin cablu, conectaţi cablul.

Conectarea la reţea

5.
Porniţi produsul, apoi imprimaţi o pagină de configurare, pentru a verifica dacă noul card EIO este recunoscut. Consultaţi Imprimarea paginilor informative şi de instrucţiuni practice.

NOTĂ:

Când imprimaţi o pagină de configurare este imprimată de asemenea o pagină de configurare HP Jetdirect, care conţine configuraţia reţelei şi informaţii despre stare.

Scoaterea unui card EIO

1.
Opriţi produsul.
2.
Deconectaţi toate cablurile de la cardul EIO.
3.
Slăbiţi cele două şuruburi ale cardului EIO şi apoi scoateţi cardul din slotul EIO.
4.
Plasaţi placa de acoperire de pe slotul EIO în partea din spate a produsului. Introduceţi şi strângeţi cele două şuruburi.
5.
Porniţi produsul.


Administrarea şi întreţinerea produsului

Curăţarea produsului

În timpul procesului de imprimare, în interiorul produsului se pot aduna particule de hârtie, toner şi praf. În timp, aceste depuneri pot cauza probleme de imprimare: pete de toner sau toner întins (consultaţi Rezolvarea problemelor legate de calitatea tipăririi).

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Curăţarea exteriorului
  • Curăţarea traseului de tipărire


Administrarea şi întreţinerea produsului

Curăţarea exteriorului

Utilizaţi o cârpă moale şi umedă, care să nu lase scame, pentru a şterge praful, scamele şi petele de pe exteriorul echipamentului.


Administrarea şi întreţinerea produsului

Curăţarea traseului de tipărire
Crearea şi utilizarea paginii de curăţare

1.
Apăsaţi butonul Meniu [image].
2.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT), apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a selecta meniul PRINT QUALITY (CALITATE IMPRIMARE), apoi apăsaţi butonul OK.
4.
Dacă produsul nu are imprimare automată faţă-verso, apăsaţi pe săgeată în sus sau în jos [image] / [image] pentru a evidenţia opţiunea CREATE CLEANING PAGE (CREARE PAGINĂ DE CURĂŢARE), iar apoi apăsaţi butonul OK. Dacă produsul are imprimare faţă-verso, mergeţi direct la pasul 5.
5.
Apăsaţi pe săgeată sus sau jos [image] / [image] pentru a evidenţia opţiunea PROCESS CLEANING PAGE (PROCESARE PAGINĂ DE CURĂŢARE), apoi apăsaţi butonul OK. Procesul de curăţare durează câteva minute.
6.
Aruncaţi pagina imprimată. Sarcina este finalizată.


Administrarea şi întreţinerea produsului

Actualizarea firmware-ului

Acest produs deţine capacitatea de actualizare de la distanţă a firmware-ului (RFU). Utilizaţi această informaţie pentru realiza upgrade-ul firmware-ul produsului.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Determinarea versiunii curente de firmware
  • Descărcarea noului firmware de pe site-ul Web HP
  • Transferarea noului firmware către imprimantă
  • Realizarea upgrade-ului firmware-ului HP Jetdirect


Administrarea şi întreţinerea produsului

Determinarea versiunii curente de firmware

1.
Apăsaţi butonul Meniu [image].
2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul INFORMATION (INFORMAŢII) şi apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată jos [image] pentru a evidenţia opţiunea PRINT CONFIGURATION (IMPRIMARE CONFIGURAŢIE) şi apoi apăsaţi butonul OK pentru imprimare.

Codul de dată al firmware-ului este listat în pagina de configurare, în secţiunea denumită Informaţii despre echipament. Codul de dată al firmware-ului are acest format: AAAALLZZ XX.XXX.X.

●
Primul şir de numere semnifică data, unde AAAA reprezintă anul, LL reprezintă luna, iar ZZ reprezintă ziua.
●
Al doilea şir de cifre reprezintă numărul versiunii de firmware, în format zecimal.


Administrarea şi întreţinerea produsului

Descărcarea noului firmware de pe site-ul Web HP

Pentru a descărca cel mai recent upgrade de firmware pentru produs, accesaţi www.hp.com/go/ljp3010series_firmware.


Administrarea şi întreţinerea produsului

Transferarea noului firmware către imprimantă
NOTĂ:

Produsul poate primi o actualizare de fişier .RFU când se află în starea Pregătit.

Următoarele situaţii pot afecta durata necesară transferului fişierului.

●
Viteza computerului gazdă care trimite actualizarea.
●
Orice lucrare care se află înaintea lucrării .RFU de actualizare în coadă este terminată înainte de efectuarea actualizării.
●
Dacă procesul este întrerupt înainte de încărcarea firmware-ului, trebuie să trimiteţi din nou fişierul firmware.
●
Dacă în timpul actualizării de firmware survine o cădere de tensiune, actualizarea este întreruptă, iar mesajul Resend upgrade (Retrimitere upgrade) (doar în limba engleză) va fi afişat pe panoul de control. În acest caz, trebuie să trimiteţi upgrade-ul prin portul USB.
NOTĂ:

Actualizarea firmware-ului implică o modificare în formatul memoriei RAM nevolatile (NVRAM). Setările de meniu care au fost modificate din setări implicite pot reveni la valorile implicite şi trebuie modificate din nou dacă aveţi nevoie de setări diferite de cele implicite.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizaţi fişierul executabil flash pentru a actualiza firmware-ul.
  • Cum se utilizează FTP pentru încărcarea firmware-ului printr-un browser
  • Cum se utilizează FTP pentru actualizarea firmware-ului printr-o conexiune de reţea
  • Utilizarea HP Web Jetadmin pentru realizarea upgrade-ului firmware-ului
  • Utilizaţi comenzile Microsoft Windows pentru a realiza upgrade-ul firmware-ului.


Administrarea şi întreţinerea produsului

Utilizaţi fişierul executabil flash pentru a actualiza firmware-ul.

Acest produs are memorie flash, drept care puteţi utiliza fişierul executabil flash (.EXE) pentru upgrade-ul firmware. Descărcaţi acest fişier de la www.hp.com/go/ljp3010series_firmware.

NOTĂ:

Pentru a aplica această metodă, conectaţi imprimanta la computer printr-un cablu USB şi instalaţi driverul imprimantei pe computer.

1.
Imprimaţi o pagină de configurare şi reţineţi adresa TCP/IP.
2.
Localizaţi fişierul .EXE din computerul dvs. şi faceţi dublu clic pentru a-l deschide.
3.
Din lista derulantă Select Printer to Update (Selectare imprimantă de actualizat), selectaţi produsul. Faceţi clic pe butonul Start pentru a începe procesul de actualizare.
ATENŢIE:

Nu opriţi produsul şi nu încercaţi să efectuaţi imprimări în timpul acestui proces.
4.
Când procesul este complet, în caseta de dialog se va afişa o pictogramă cu un chip zâmbitor. Faceţi clic pe butonul Ieşire.
5.
Opriţi şi porniţi din nou produsul.
6.
Imprimaţi o altă pagină de configurare şi verificaţi dacă noul cod de dată firmware este enumerat.


Administrarea şi întreţinerea produsului

Cum se utilizează FTP pentru încărcarea firmware-ului printr-un browser

1.
Asiguraţi-vă că browser-ul de Internet pe care îl utilizaţi este configurat pentru vizualizarea folderelor de pe site-urile FTP. Aceste instrucţiuni sunt pentru aplicaţia Microsoft Internet Explorer.

a.
Deschideţi browser-ul şi faceţi clic pe Tools (Instrumente), apoi faceţi clic pe Internet Options (Opţiuni Internet).
b.
Faceţi clic pe fila Advanced (Avansat).
c.
Selectaţi caseta Enable folder view for FTP sites (Activare vizualizare folder pentru site-uri FTP).
d.
Faceţi clic pe OK.

2.
Imprimaţi o pagină de configurare şi reţineţi adresa TCP/IP.
3.
Deschideţi o fereastră de browser.
4.
În linia de adresă a browser-ului, tastaţi
ftp://<ADDRESS> (ftp://<ADRESĂ>)
, unde <ADDRESS> (<ADRESĂ>) reprezintă adresa produsului. De exemplu, dacă adresa TCP/IP este192.168.0.90, tastaţi
ftp://192.168.0.90
.
5.
Localizaţi fişierul .RFU descărcat pentru produs.
6.
Trageţi şi plasaţi fişierul .RFU pe pictograma PORT din fereastra browser-ului.

NOTĂ:

Produsul se opreşte, apoi porneşte automat pentru a activa actualizarea. După finalizarea procesului de actualizare, pe panoul de control al produsului MFP se va afişa mesajul Pregătit.


Administrarea şi întreţinerea produsului

Cum se utilizează FTP pentru actualizarea firmware-ului printr-o conexiune de reţea

1.
Notaţi adresa IP de pe pagina HP Jetdirect. Pagina HP Jetdirect este a doua pagină care se imprimă când imprimaţi pagina de configurare.
NOTĂ:

Înainte de a efectua upgrade al firmware-ului, asiguraţi-vă că toate mesajele de eroare au fost eliminate de pe afişajul panoului de control.

2.
Faceţi clic pe Start (Început), faceţi clic pe Run (Rulare), apoi tastaţi cmd pentru a deschide fereastra de comandă.
3.
Tastaţi ftp <ADRESĂ TCP/IP>. De exemplu, dacă adresa TCP/IP este 192.168.0.90, introduceţi ftp 192.168.0.90.
4.
Navigaţi până la folderul în care este stocat fişierul de firmware.
5.
Apăsaţi Enter pe tastatură.
6.
Când vi se cere numele de utilizator, apăsaţi Enter.
7.
Când vi se cere parola, apăsaţi Enter.
8.
Introduceţi bin în linia de comandă.
9.
Apăsaţi Enter. Mesajul 200 Types set to I, Using binary mode to transfer files (200 Tipuri setate la I, Se utilizează modul binar pentru transfer de fişiere) apare în fereastra de comandă.
10.
Tastaţi put şi apoi numele fişierului. De exemplu, dacă numele fişierului este ljp3015.rfu, scrieţi put ljp3015.rfu.
11.
Începe procesul de descărcare şi firmware-ul este actualizat în produs. Acest lucru poate dura câteva minute. Lăsaţi procesul să se termine, fără să mai interacţionaţi cu produsul sau cu computerul.
NOTĂ:

Imprimanta se opreşte şi porneşte automat după procesarea upgrade-ului.
12.
În promptul de comandă, tastaţi bye pentru a părăsi comanda ftp.
13.
În promptul de comandă, tastaţi exit pentru a reveni la interfaţa Windows.


Administrarea şi întreţinerea produsului

Utilizarea HP Web Jetadmin pentru realizarea upgrade-ului firmware-ului

Pentru a afla cum să utilizaţi HP Web Jetadmin pentru a efectua upgrade al firmware-ului produsului, accesaţi pagina www.hp.com/go/webjetadmin.


Administrarea şi întreţinerea produsului

Utilizaţi comenzile Microsoft Windows pentru a realiza upgrade-ul firmware-ului.
NOTĂ:

Acest proces necesită partajarea echipamentului într-o reţea.

1.
Faceţi clic pe Start (Început), faceţi clic pe Run (Rulare), apoi tastaţi cmd pentru a deschide fereastra de comandă.
2.
Tastaţi următoarele:
copy /B <FILENAME> \\<COMPUTERNAME>\<SHARENAME>
unde <FILENAME> este numele fişierului .RFU (inclusiv calea), <COMPUTERNAME> este numele computerului de pe care este partajat produsul şi <SHARENAME> este numele de partajare al produsului. De exemplu:
C:\>copy /b C:\ljp3015.rfu \\YOUR_SERVER\YOUR_COMPUTER
.
NOTĂ:

Dacă numele de fişier sau calea conţine un spaţiu, va trebui să includeţi numele sau calea fişierului între ghilimele. De exemplu, tastaţi:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\SERVERUL_DVS\COMPUTERUL_DVS
.
3.
Apăsaţi Enter pe tastatură. Panoul de control afişează un mesaj care indică stadiul procesului de upgrade al firmware-ului. La încheierea procesului de upgrade, panoul de control afişează mesajul Pregătit. Pe ecranul computerului apare mesajul One File Copied (Un fişier copiat)


Administrarea şi întreţinerea produsului

Realizarea upgrade-ului firmware-ului HP Jetdirect

Interfaţa de reţea HP Jetdirect din produs are un firmware căruia i se poate efectua upgrade separat de firmware-ul produsului. Această procedură necesită instalarea HP Web Jetadmin Version 7.0 sau o versiune ulterioară pe computerul dvs. Consultaţi Utilizarea software-ului HP Web Jetadmin. Parcurgeţi următoarele etape pentru a actualiza firmware-ul HP Jetdirect utilizând HP Web Jetadmin.

1.
Deschideţi programul HP Web Jetadmin.
2.
Deschideţi folderul Device Management (Administrare echipament) din lista derulantă a panoului Navigation (Navigare). Navigaţi până la folderul Device Lists (Liste de echipamente).
3.
Selectaţi produsul pe care doriţi să îl actualizaţi
4.
În lista derulantă Device Tools (Instrumente echipament), selectaţi opţiunea Jetdirect Firmware Update (Actualizare firmware Jetdirect).
5.
Numărul modelului HP Jetdirect şi versiunea curentă de firmware sunt enumerate sub titlul Jetdirect Firmware Version (Versiune firmware Jetdirect). Reţineţi aceste date.
6.
Vizitaţi http://www.hp.com/go/wja_firmware.
7.
Derulaţi în jos la lista cu numerele de model HP Jetdirect şi căutaţi numărul de model pe care l-aţi notat.
8.
Căutaţi versiunea curentă de firmware pentru model şi verificaţi dacă este mai recentă decât versiunea pe care aţi notat-o. Dacă este, faceţi clic dreapta pe legătura firmware-ului şi urmaţi instrucţiunile de pe pagina Web pentru descărcarea noului fişier de firmware. Fişierul trebuie salvat în folderul <drive>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT pe computerul care rulează software-ul HP Web Jetadmin.
9.
În HP Web Jetadmin, reveniţi la lista principală de produse şi selectaţi din nou emiţătorul digital.
10.
În lista derulantă Device Tools (Instrumente echipament), selectaţi din nou opţiunea Jetdirect Firmware Update (Actualizare firmware Jetdirect).
11.
Pe pagina de firmware a HP Jetdirect, noua versiune de firmware este enumerată sub titlul Jetdirect Firmware Available on HP Web Jetadmin (Firmware Jetdirect disponibil la pagina Web HP Jetadmin). Faceţi clic pe butonul Update Firmware Now (Actualizare firmware acum) pentru a actualiza firmware Jetdirect.

NOTĂ:

De asemenea, puteţi utiliza un server FTP sau serverul Web încorporat pentru actualizarea firmware-ului HP Jetdirect. Pentru mai multe informaţii, vizitaţi site-ul http://www.hp.com/go/wja_firmware.


Rezolvarea problemelor

Rezolvarea problemelor
  • Rezolvarea problemelor generale
  • Restabilirea setărilor din fabrică
  • Interpretarea mesajelor de pe panoul de control
  • Blocaje
  • Probleme la manipularea hârtiei
  • Rezolvarea problemelor legate de calitatea tipăririi
  • Rezolvarea problemelor de performanţă
  • Rezolvarea problemelor de conectivitate
  • Soluţionarea problemelor legate de imprimarea direct de pe un dispozitiv USB
  • Probleme cu software-ul produsului
  • Rezolvarea problemelor obişnuite din Windows
  • Rezolvarea problemelor uzuale la sistemele Macintosh


Rezolvarea problemelor

Rezolvarea problemelor generale

Dacă produsul nu reacţionează corect, urmăriţi paşii din următoarea listă, în ordine. Dacă produsul nu trece de un pas, urmăriţi sugestiile de depanare corespunzătoare. Dacă un anumit pas rezolvă problema, nu este necesar să realizaţi şi următorii paşi de pe listă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Lista de verificare pentru depanare
  • Factorii care afectează performanţa produsului


Rezolvarea problemelor

Lista de verificare pentru depanare

1.
Asiguraţi-vă că ledul Ready (Pregătit) al produsului este aprins. Dacă nici un led nu este aprins, urmaţi aceşti paşi:

a.
Verificaţi conexiunile cablurilor de alimentare.
b.
Verificaţi dacă produsul este pornit.
c.
Asiguraţi-vă că tensiunea de alimentare este corectă pentru configuraţia energetică a produsului. (Consultaţi eticheta de pe spatele produsului pentru cerinţe referitoare la tensiune.) Dacă utilizaţi un prelungitor şi tensiunea nu corespunde specificaţiilor, conectaţi produsul direct la priza de perete. Dacă produsul este deja conectat la priza de perete, încercaţi o altă priză.
d.
Dacă niciuna dintre aceste măsuri nu restabileşte alimentarea, contactaţi Asistenţa pentru clienţi HP.

2.
Verificaţi cablarea.

a.
Verificaţi conexiunile cablurilor dintre produs şi reţea/calculator. Asiguraţi-vă că utilizaţi o conexiune sigură.
b.
Asiguraţi-vă că nu cablul în sine este defect, prin utilizarea unui alt cablu, dacă este posibil.
c.
Verificaţi conexiunea la reţea. Consultaţi Rezolvarea problemelor de reţea.

3.
Verificaţi dacă apar mesaje pe ecranul panoului de comandă. Dacă apar mesaje de eroare, consultaţi Interpretarea mesajelor de pe panoul de control.
4.
Asiguraţi-vă că hârtia utilizată corespunde specificaţiilor.
5.
Imprimaţi o pagină de configurare. Consultaţi Imprimarea paginilor informative şi de instrucţiuni practice. Dacă produsul este conectat la o reţea, se va imprima şi o pagină HP Jetdirect.

a.
Dacă paginile nu se imprimă, asiguraţi-vă că cel puţin o tavă conţine hârtie.
b.
Dacă pagina se blochează în produs, verificaţi Eliminarea blocajelor.

6.
Dacă pagina de configurare se imprimă, verificaţi următoarele elemente.

a.
Dacă pagina nu se imprimă corect, există o problemă de hardware a produsului. Contactaţi serviciul de asistenţă clienţi HP.
b.
Dacă pagina se imprimă corect, atunci hardware-ul produsului funcţionează. Există o problemă legată de calculatorul pe care îl utilizaţi, de driverul de imprimantă sau de program.

7.
Selectaţi una din opţiunile următoare:

Windows: Faceţi clic pe Start, pe Settings (Setări), apoi pe Printers (Imprimante) sau Printers and faxes (Imprimante şi faxuri). Faceţi dublu clic pe numele produsului.

-sau-

Mac OS X: Deschideţi Print Center (Centru de imprimare) sau Printer Setup Utility (Utilitar configurare imprimantă) şi faceţi dublu clic pe linia produsului.

8.
Verificaţi dacă aţi instalat driverul pentru imprimantă al acestui produs. Verificaţi programul pentru a vă asigura că utilizaţi driverul de imprimantă pentru acest produs.
9.
Imprimaţi un document scurt dintr-un alt program care a funcţionat corect în trecut. Dacă această procedură dă rezultate, problema se datorează programului pe care îl utilizaţi. Dacă această procedură nu dă rezultate (documentul nu se imprimă), completaţi aceşti paşi:

a.
Încercaţi să imprimaţi de pe un alt calculator care are software-ul produsului instalat.
b.
Dacă aţi conectat produsul la reţea, conectaţi-l direct la un calculator cu cablu USB. Redirecţionaţi produsul la portul corect sau reinstalaţi software-ul, selectând noul tip de conexiune pe care doriţi să îl utilizaţi.


Rezolvarea problemelor

Factorii care afectează performanţa produsului

Mai mulţi factori afectează durata de realizare a unei operaţii de imprimare:

●
Viteza maximă a produsului, măsurată în pagini pe minut (ppm)
●
Utilizarea unei hârtii speciale (cum ar fi foliile transparente, hârtia grea şi hârtia cu dimensiune particularizată)
●
Timpul de procesare şi de descărcare al produsului
●
Complexitatea şi dimensiunea graficelor
●
Viteza computerului pe care íl utilizaţi
●
Conexiunea USB
●
Configuraţia I/O a imprimantei
●
Memoria instalată a produsului
●
Sistemul de operare şi configuraţia reţelei (dacă este cazul)
●
Driverul de imprimată pe care-l utilizaţi.
NOTĂ:

Deşi memoria suplimentară poate îmbunătăţi modul în care produsul tratează graficele complexe şi timpul de descărcare, aceasta nu va creşte viteza maximă a produsului (ppm).


Rezolvarea problemelor

Restabilirea setărilor din fabrică

1.
Apăsaţi butonul Meniu [image].
2.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
RESETS (RESETĂRI)
c.
RESTORE FACTORY SETTINGS (RESTABILIRE SETĂRI DIN FABRICĂ)

Pentru informaţii suplimentare, consultaţi Meniul Resetări.


Rezolvarea problemelor

Interpretarea mesajelor de pe panoul de control

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Tipurile de mesaje de pe panoul de control
  • Mesajele afişate pe panoul de control


Rezolvarea problemelor

Tipurile de mesaje de pe panoul de control

Patru tipuri de mesaje de pe panoul de control pot indica starea sau probleme legate de produs.

Tip mesaj
Descriere
Mesaje de stare
Mesajele de stare reflectă starea curentă a produsului. Acestea vă informează despre funcţionarea normală a produsului şi nu necesită intervenţie pentru ştergere. Ele se modifică în funcţie de modificările stării produsului. De fiecare dată când produsul este pregătit, nu este ocupat şi nu are mesaje de avertisment în aşteptare, este afişat mesajul de stare Pregătit.
Mesaje de avertisment
Mesajele de avertisment vă informează despre erorile de date şi de imprimare. În mod normal aceste mesaje alternează cu mesajul Pregătit sau cu alte mesaje de stare şi rămân afişate până la apăsarea butonului OK. Unele mesaje de avertisment pot fi şterse. Dacă setaţi CLEARABLE WARNINGS (MESAJE DE AVERTISMENT ELIMINABILE) la opţiunea JOB (OPERAŢIE) din meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT), următoarea operaţie de imprimare elimină aceste mesaje.
Mesaje de eroare
Mesajele de eroare vă comunică faptul că trebuie să efectuaţi o anumită acţiune, cum ar fi să adăugaţi hârtie sau să eliminaţi un blocaj.
Unele mesaje de eroare continuă automat. Dacă setareaAUTO CONTINUE (CONTINUARE AUTOMATĂ) este activată din meniulCONFIGURE DEVICE (CONFIGURARE ECHIPAMENT), produsul continuă să funcţioneze normal după ce un mesaj cu continuare automată a fost afişat timp de 10 secunde.
NOTĂ:

Apăsarea oricărui buton în timpul celor 10 secunde de afişare a mesajului cu continuare automată va determina ignorarea funcţiei de continuare automată şi funcţia butonului va prevala. De exemplu, apăsarea butonului de oprire [image] opreşte temporar imprimarea şi oferă opţiunea de anulare a operaţiei de imprimare.

Mesaje de eroare critice
Mesajele de eroare critice vă informează despre o disfuncţionalitate a produsului. Puteţi elimina unele dintre aceste mesaje prin oprirea şi repornirea produsului. Aceste mesaje nu sunt afectate de setarea AUTO CONTINUE (CONTINUARE AUTOMATĂ). Dacă o eroare critică persistă, este nevoie de service.


Rezolvarea problemelor

Mesajele afişate pe panoul de control

Mesajele afişate pe panoul de control
Mesaj pe panoul de control
Descriere
Acţiune recomandată
10.XX.YY SUPPLY MEMORY ERROR (EROARE DE MEMORIE CONSUMABIL)
Pentru asistenţă, apăsaţi
A survenit o eroare la unul sau mai multe consumabile ale produsului.
10.00.0Y = memoria este defectă
10.10.0Y = memoria lipseşte
1.
Opriţi produsul, apoi reporniţi-l pentru ştergerea mesajului.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
11.XX EROARE CEAS INTERN
To continue press OK (Pentru continuare, apăsaţi OK)
Ceasul în timp real a returnat o eroare.
Imprimarea poate continua, dar va apărea un mesaj de fiecare dată când porniţi produsul. Pentru a rezolva problema, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
13.JJ.NT BLOCAJ DE HÂRTIE. DESCHIDEŢI TĂVILE DE ALIMENTARE
alternează cu
Deschideţi toate tăvile
A survenit un blocaj în tavă.
1.
Deschideţi fiecare tavă şi verificaţi dacă există hârtie blocată.
2.
Deschideţi capacul superior.
3.
Scoateţi cartuşul de imprimare şi hârtia.
4.
Reinstalaţi cartuşul de imprimare şi închideţi capacul superior.
5.
Închideţi toate tăvile.
13.JJ.NT BLOCAJ ÎN <LOCAŢIE>
13.JJ.NT BLOCAJ ÎN <LOCAŢIE>
A survenit un blocaj în locaţia specificată.
Îndepărtaţi orice hârtie blocată.
Dacă mesajul persistă după înlăturarea tuturor blocajelor, este posibil ca un senzor să fie blocat sau defect. Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
21 PAGINĂ PREA COMPLEXĂ
Pentru asistenţă, apăsaţi
alternează cu
21 PAGINĂ PREA COMPLEXĂ
Pentru a continua, apăsaţi OK
Datele operaţiei de imprimare sunt prea complexe.
1.
Apăsaţi butonul OK pentru a imprima datele transferate (o parte din date s-ar putea pierde).
2.
Dacă acest mesaj este afişat des, simplificaţi operaţia de imprimare sau instalaţi memorie suplimentară.
22 EIO X BUFFER OVERFLOW (BUFFER EIO X SUPRASOLICITAT)
To continue press OK (Pentru continuare, apăsaţi OK)
Au fost trimise prea multe date către cardul EIO din slotul specificat [X]. Este posibil să fie utilizat un protocol de comunicaţii incorect.
Notă: EIO 0 este rezervat pentru serverul de imprimare încorporat HP Jetdirect.
1.
Apăsaţi butonul OK pentru a elimina mesajul. (Operaţia nu va fi imprimată).
2.
Verificaţi configuraţia gazdei. Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
22 EMBEDDED X I/O BUFFER (BUFFER I/O X ÎNCORPORAT)
To continue press OK (Pentru continuare, apăsaţi OK)
Au fost trimise prea multe date la HP Jetdirect intern al produsului.
Apăsaţi butonul OK pentru a continua imprimarea. O parte din date s-ar putea pierde.
22 USB X I/O BUFFER (BUFFER I/O X USB)
To continue press OK (Pentru continuare, apăsaţi OK)
Au fost trimise prea multe date către portul USB.
Apăsaţi butonul OK pentru a elimina mesajul de eroare. (Operaţia nu va fi imprimată).
40 EIO X BAD TRANSMISSION (TRANSMISIE INCORECTĂ EIO X)
To continue press OK (Pentru continuare, apăsaţi OK)
Conexiunea a fost întreruptă între produs şi cardul EIO din slotul [X] specificat.
Notă: EIO 0 este rezervat pentru serverul de imprimare încorporat HP Jetdirect.
Apăsaţi butonul OK pentru elimina mesajul de eroare şi a continua imprimarea.
40 EMBEDDED X I/O BAD (I/O X ÎNCORPORAT INCORECT)
To continue press OK (Pentru continuare, apăsaţi OK)
Conexiunea a fost întreruptă între produs şi serverul de imprimare HP Jetdirect.
Apăsaţi butonul OK pentru elimina mesajul de eroare şi a continua imprimarea.
41.3 DIM. NEAŞTEPTATĂ ÎN TAVA 1
MANUALLY FEED <TYPE> <SIZE> (ALIMENTARE MANUALĂ <TIP> <DIMENSIUNE>)
Aţi configurat tava 1 pentru o dimensiune de hârtie diferită de cea necesară pentru operaţia de imprimare.
Realimentaţi tava cu hârtie de dimensiunea corectă.
Dacă o altă tavă conţine dimensiunea corectă, produsul vă va solicita să apăsaţi butonul OK pentru a utiliza o altă tavă.
41.3 UNEXPECTED SIZE IN TRAY <X> (DIM. NEAŞTEPTATĂ ÎN TAVA<X>)
Pentru asistenţă, apăsaţi
alternează cu
LOAD TRAY <X> [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA <X> [TIP] [DIMENSIUNE])
To use another tray press OK (Pentru a utiliza altă tavă, apăsaţi OK)
Aţi configurat tava pentru o dimensiune de hârtie diferită de cea necesară pentru operaţia de imprimare.
1.
Realimentaţi tava cu hârtie de dimensiunea corectă.
2.
Asiguraţi-vă că dimensiunea hârtiei specificate în programul software, driverul imprimantei şi panoul de control este aceeaşi.
3.
Apăsaţi butonul OK şi derulaţi la opţiunea TRAY <X> SIZE = <Size> (DIMENSIUNE TAVA <X> = <Dimensiune>). Reconfiguraţi dimensiunea dintr-o tavă pentru a corespunde cu dimensiunea necesară pentru operaţia de imprimare.
4.
Dacă eroarea nu se şterge, opriţi, apoi reporniţi produsul.
5.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
41.X EROARE
Pentru asistenţă, apăsaţi
alternează cu
41.X EROARE
To continue press OK (Pentru continuare, apăsaţi OK)
A survenit o eroare de imprimare temporară.
1.
Apăsaţi butonul OK. Pagina care conţine eroare se reimprimă automat dacă este activată funcţia de recuperare după un blocaj.
2.
Opriţi şi porniţi din nou produsul.
3.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
49.XXXX ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare firmware critică.
Această eroare ar putea fi cauzată de câteva influenţe externe, care nu sunt legate direct de hardware-ul sau firmware-ul produsului:
●
Sistemul de operare al computerului
●
Conexiunea la reţea
●
Driverul imprimantei
●
Programul software
●
Fişierul documentului
Pentru a ajuta la izolarea cauzei problemei, identificaţi acţiunile pe care le-aţi efectuat înainte ca eroare să survină.
1.
Opriţi produsul timp de 20 de minute, apoi porniţi-l.
2.
Dacă puteţi izola cauza erorii la o influenţă externă, încercaţi să rezolvaţi problema reparând componenta externă.
3.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
50.X FUSER ERROR (EROARE CUPTOR)
Pentru asistenţă, apăsaţi
A survenit o eroare la cuptor.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
51.XY ERROR (EROARE)
Pentru asistenţă, apăsaţi
alternează cu
51.XY ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare de imprimare temporară.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
52.XY ERROR (EROARE)
Pentru asistenţă, apăsaţi
alternează cu
52.XY ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare de imprimare temporară.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
53.X0.01 EROARE
DIMM NEACCEPTAT
Produsul nu acceptă DIMM-ul.
Înlocuiţi DIMM-ul cu unul acceptat de produs.
Pentru o listă a DIMM-urilor acceptate, consultaţi Numerele de identificare ale componentelor.
Pentru instrucţiuni despre înlocuirea DIMM-ului, consultaţi Instalarea memoriei.
55.XX.YY DC CONTROLLER ERROR (EROARE CONTROLER DC)
Pentru asistenţă, apăsaţi
alternează cu
55.XX.YY DC CONTROLLER ERROR (EROARE CONTROLER DC)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare de imprimare temporară.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
56.X ERROR (EROARE)
Pentru asistenţă, apăsaţi
alternează cu
56.X ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare de imprimare temporară, ca rezultat al unei alimentări sau al unei cereri de ieşire incorecte.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
57.XX ERROR (EROARE)
Pentru asistenţă, apăsaţi
alternează cu
57.XX ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare de imprimare temporară la unul din ventilatoarele produsului.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
58.XX ERROR (EROARE)
Pentru asistenţă, apăsaţi
alternează cu
58.XX ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare de produs, în cadrul căreia a fost detectată o eroare CPU a etichetei de memorie sau există o problemă cu senzorul de aer sau cu sursa de alimentare.
Pentru a rezolva problemele legate de sursa de alimentare:
1.
Deconectaţi produsul de la orice surse UPS, surse de alimentare suplimentare sau distribuitoare de alimentare. Conectaţi produsul la o priză de perete şi vedeţi dacă problema se rezolvă.
2.
Dacă produsul este deja conectat la o priză de perete, încercaţi altă sursă de alimentare din clădire, care este independentă de cea utilizată.
Asiguraţi-vă că tensiunea liniei şi sursa de curent respectă specificaţiile electrice pentru produs.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
59.XY ERROR (EROARE)
Pentru asistenţă, apăsaţi
alternează cu
59.XY ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
A survenit o eroare de imprimare temporară.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
68.X PERMANENT STORAGE WRITE FAIL (EŞEC SCRIERE STOCARE PERMANENTĂ)
To continue press OK (Pentru continuare, apăsaţi OK)
Echipamentul de stocare a eşuat la scriere. Imprimarea poate continua, dar pot surveni comportamente neaşteptate din cauza unei erori care a survenit în stocarea permanentă.
Apăsaţi butonul OK pentru continuare.
Dacă eroarea nu se şterge, opriţi, apoi reporniţi produsul. Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
68.X PERMANENT X STORAGE FULL (STOCARE PERMANENTĂ PLINĂ)
Pentru asistenţă, apăsaţi
alternează cu
68.X PERMANENT X STORAGE FULL (STOCARE PERMANENTĂ PLINĂ)
To continue press OK (Pentru continuare, apăsaţi OK)
Stocarea permanentă este plină. Este posibil ca anumite setări să fi fost resetate la valorile implicite din fabrică.
1.
Dacă eroarea nu se şterge, opriţi, apoi reporniţi produsul.
2.
Imprimaţi o pagină de configurare şi verificaţi setările produsului, pentru a determina valorile care au fost modificate.
3.
Pentru a curăţa stocarea permanentă, opriţi produsul şi apoi apăsaţi şi menţineţi apăsat butonul Meniu [image] în timp de porniţi produsul.
4.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
68.X STORAGE ERROR SETTINGS CHANGED (EROARE DE STOCARE. SETĂRI MODIFICATE)
Pentru asistenţă, apăsaţi
alternează cu
68.X STORAGE ERROR SETTINGS CHANGED (EROARE DE STOCARE. SETĂRI MODIFICATE)
To continue press OK (Pentru continuare, apăsaţi OK)
A survenit o eroare în stocarea permanentă a produsului şi una sau mai multe setări ale produsului au fost resetate la valorile implicite din fabrică.
Apăsaţi butonul OK pentru a relua imprimarea.
Imprimaţi o pagină de configurare şi verificaţi setările produsului, pentru a determina valorile care au fost modificate.
Dacă eroarea nu se şterge, opriţi, apoi reporniţi produsul. Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
79.XXXX ERROR (EROARE)
To continue turn off then on (Pentru a continua, opriţi, apoi reporniţi)
Produsul a detectat o eroare hardware critică.
1.
Apăsaţi butonul de oprire [image] pentru a şterge operaţia de imprimare din memoria produsului. Opriţi şi porniţi din nou produsul.
2.
Încercaţi să imprimaţi un document dintr-un alt program. Dacă documentul se imprimă, reveniţi la primul program şi încercaţi să imprimaţi alt fişier. Dacă mesajul apare numai cu un anumit program sau operaţie de imprimare, contactaţi furnizorul software pentru asistenţă.
Dacă mesajul persistă cu programe şi operaţii de imprimare diferite, încercaţi aceşti paşi.
1.
Opriţi produsul.
2.
Deconectaţi toate cablurile care conectează produsul la reţea sau la computer.
3.
Scoateţi toate modulele de memorie DIMM sau modulele de memorie DIMM de la terţi din produs. Apoi reinstalaţi modulul de memorie DIMM.
4.
Scoateţi echipamentul EIO din produs.
5.
Porniţi produsul.
Dacă eroarea nu mai există, urmaţi aceşti paşi.
1.
Instalaţi modulul DIMM şi echipamentul EIO în acelaşi timp, asigurându-vă că opriţi produsul, apoi îl reporniţi după instalarea fiecărui echipament.
2.
Înlocuiţi dispozitivul DIMM sau EIO care consideraţi că a determinat eroarea.
3.
Reconectaţi toate cablurile care conectează produsul la reţea sau la computer.
8X.YYYY EIO ERROR (EROARE EIO)
Cardul accesoriului EIO din slotul [X] a întâmpinat o eroare critică .
1.
Opriţi şi porniţi din nou produsul.
2.
Opriţi produsul, resetaţi accesoriul EIO din slotul [X], apoi porniţi produsul.
3.
Opriţi produsul, scoateţi accesoriul EIO din slotul [X], instalaţi-l în alt slot EIO, apoi porniţi produsul.
4.
Înlocuiţi accesoriul EIO din slotul [X].
8X.YYYY EMBEDDED JETDIRECT ERROR (EROARE LA SERVERUL JETDIRECT ÎNCORPORAT)
Serverul de imprimare încorporat HP Jetdirect a întâmpinat o eroare critică.
1.
Opriţi şi porniţi din nou produsul.
2.
Dacă mesajul persistă, contactaţi un furnizor de service sau de asistenţă autorizat de HP.
ACCEPTARE SEMNĂTURĂ INCORECTĂ?
Dacă da, apăsaţi OK
alternează cu
ACCEPTARE SEMNĂTURĂ INCORECTĂ?
Dacă nu, apăsaţi
Produsul efectuează un upgrade de firmware de la distanţă, codul iniţial nu se potriveşte cu semnătura şi meniul VERIFICARE SEMNĂTURĂ este setat la opţiuneaAFIŞARE SOLICITARE DACĂ ESTE INCORECTĂ.
Descărcaţi fişierul pentru upgrade de firmware corespunzător produsului şi apoi reinstalaţi upgrade-ul.
Accesoriu de stocare USB eliminat
Eliminare toate datele neasociate
Aţi deconectat accesoriul USB de la produs. Produsul anulează toate operaţiile de pe accesoriu aflate în coada de imprimare.
Pentru a imprima operaţiile rămase, introduceţi din nou accesoriul USB şi selectaţi din nou operaţiile.
ACCESORIUL USB NECESITĂ PREA MULTĂ ENERGIE
Scoateţi accesoriul USB şi apoi opriţi şi reporniţi
alternează cu
ACCESORIUL USB NECESITĂ PREA MULTĂ ENERGIE
Pentru asistenţă, apăsaţi
Accesoriul USB consumă prea mult curent electric. Imprimarea nu poate continua.
Scoateţi accesoriul USB şi reporniţi produsul.
Utilizaţi un accesoriu USB care să consume mai puţin curent şi care să conţină propria sursă de alimentare.
Accesoriul USB nu este recunoscut
Pentru asistenţă, apăsaţi
alternează cu
Accesoriul USB nu este recunoscut
To clear press OK (Pentru ştergere, apăsaţi OK)
Produsul nu acceptă funcţionarea plug-and-play pentru tipul de accesoriu USB din portul USB gazdă sau accesoriul nu este acceptat.
Cu accesoriul USB conectat, opriţi şi reporniţi produsul. Dacă mesajul apare din nou, scoateţi accesoriul USB.
Access denied MENUS LOCKED (Acces respins, MENIURI BLOCATE)
Funcţia panoului de control pe care încercaţi să o utilizaţi a fost blocată pentru a preveni accesul neautorizat.
Consultaţi administratorul de reţea.
Acţiune momentan indisponibilă pentru tava X
Dimensiunea tăvii nu poate fi ORICE DIMENSIUNE/ORICE PERSONALIZARE
Funcţia de duplex nu este disponibilă când dimensiunea tăvii est setată la setarea ANY SIZE (ORICE DIMENSIUNE) sau ANY CUSTOM (TOATE PERSONALIZĂRILE).
Modificaţi setarea tăvii.
1.
Apăsaţi butonul Meniu [image].
2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul PAPER HANDLING (MANEVRARE HÂRTIE) şi apoi apăsaţi butonul OK.
3.
Apăsaţi săgeată jos [image] pentru a evidenţia tava specificată, apoi apăsaţi butonul OK.
4.
Modificaţi dimensiunea tăvii selectate şi tastaţi setările.
Aşteptaţi reiniţializarea imprimantei
Acest mesaj poate apărea dintr-o varietate de motive:
●
Setările RAM DISK (DISC RAM) au fost modificate înainte de repornirea produsului.
●
Produsul se reporneşte după modificarea modurilor echipamentelor externe.
●
Aţi ieşit din meniul DIAGNOSTICS (DIAGNOSTICARE).
●
A fost instalat un formator nou cu un produs vechi sau a fost instalat un produs nou cu un formator vechi.
Nu este necesară nicio acţiune.
AVERTISMENT MEMORIE CONSUMABIL
Modul Economic dezactivat
Produsul nu poate citi memoria din cartuşul de imprimare.
În cazul în care credeţi că aţi cumpărat un consumabil HP autentic, accesaţi adresa Web www.hp.com/go/anticounterfeit.
BAD OPTIONAL TRAY CONNECTION (CONEXIUNE INCORECTĂ TAVĂ OPŢIONALĂ)
O tavă opţională nu este conectată corect.
Scoateţi produsul din tavă, apoi reinstalaţi-l. Apoi opriţi produsul şi reporniţi-l.
Canceling... (Anulare...)
Produsul anulează o operaţie. Mesajul rămâne afişat în timp ce produsul goleşte traseul hârtiei şi elimină toate datele de intrare rămase.
Nu este necesară nicio acţiune.
CARTUŞ NEGRU INCOMPATIBIL
Cartuşul de imprimare este destinat unui alt produs.
Înlocuiţi cartuşul de imprimare cu unul compatibil cu acest produs. Consultaţi Înlocuirea cartuşului de tipărire.
Pentru informaţii despre cartuşele de imprimare acceptate de acest produs, consultaţi Numerele de identificare ale componentelor.
CARTUŞ NEGRU LA NIVEL FOARTE SCĂZUT
Produsul anunţă când nivelul unui consumabil este prea scăzut. Durata efectivă de viaţă a unui cartuş de imprimare poate varia. Încercaţi să aveţi un cartuş de înlocuire disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă. Nu trebuie să înlocuiţi cartuşul de imprimare în acest moment, decât în cazul în care calitatea imprimării nu mai este acceptabilă. După ce un consumabil HP a atins pragul de nivel foarte scăzut, garanţia HP premium protection warranty pentru acest nu mai este valabilă.
În cazul în care calitatea imprimării nu mai este acceptabilă, înlocuiţi cartuşul de imprimare. Consultaţi Înlocuirea cartuşului de tipărire.
CHOSEN PERSONALITY NOT AVAILABLE (PERSONALITATEA ALEASĂ NU ESTE DISPONIBILĂ)
To continue press OK (Pentru continuare, apăsaţi OK)
Produsul a primit o cerere pentru o personalitate (limba produsului) care nu există. Operaţia de imprimare este anulată.
Imprimaţi operaţia utilizând un driver de imprimantă pentru altă limbă a produsului sau adăugaţi limba solicitată la produs (dacă este disponibilă).
Pentru a vedea o listă a personalităţilor disponibile, imprimaţi o pagină de configurare.
CITIRE <DIRECTOR> XXXX fişiere găsite XXXX acceptate
Produsul citeşte fişierele din folderul USB.
Nu este necesară nicio acţiune.
CLEANING... (CURĂŢARE...)
NU SCOATEŢI HÂRTIA
Produsul efectuează o curăţare automată.
Nu este necesară nicio acţiune.
CLEANING DISK <X> % COMPLETE (CURĂŢARE DISC <X> % FINALIZATĂ)
Do not power off (Nu opriţi)
alternează cu
CLEANING DISK <X> % COMPLETE (CURĂŢARE DISC <X> % FINALIZATĂ)
Pentru asistenţă, apăsaţi
Echipamentul de stocare este igienizat sau curăţat. Nu opriţi. Funcţiile produsului sunt indisponibile. Produsul se opreşte automat, apoi reporneşte după finalizare.
Nu este necesară nicio acţiune.
Curăţare jurnal de evenimente
Produsul goleşte jurnalul de evenimente.
Nu este necesară nicio acţiune.
Curăţare traseu hârtie
Produsul s-a blocat sau a fost pornit şi a fost detectată hârtie într-o locaţie greşită. Produsul încearcă automat să scoată paginile.
Aşteptaţi ca produsul să finalizeze încercarea de eliminare a paginilor. Dacă nu reuşeşte, pe panoul de control va apărea un mesaj de blocaj.
DATA/ORA = AAAA/LLL/ZZ HH:MM
To change press OK (Pentru modificare, apăsaţi OK)
Pentru omitere, apăsaţi
Data şi ora curente.
Setaţi data şi ora sau apăsaţi butonul de oprire [image] pentru a omite.
DATA RECEIVED (DATE RECEPŢIONATE)
To print last page press OK (Pentru a imprima ultima pagină, apăsaţi OK)
alternează cu
<current status message> (<mesaj de stare curentă>)
Produsul aşteaptă comanda de imprimare.
Apăsaţi butonul OK pentru continuare.
Deleting... (Ştergere)
Produsul şterge o operaţie stocată.
Nu este necesară nicio acţiune.
DIMENSIUNE ERONATĂ ÎN TAVA X
Pentru asistenţă, apăsaţi
alternează cu
<Mesaj de stare curentă>
Tava indicată este alimentată cu altă dimensiune de hârtie decât dimensiunea configurată pentru tavă.
Alimentaţi tava cu dimensiunea configurată pentru tavă.
Asiguraţi-vă că ghidajele sunt poziţionate corect în tava specificată. Imprimarea poate continua de la alte tăvi.
EIO DEVICE FAILURE (EŞEC ECHIPAMENT EIO)
To clear press OK (Pentru ştergere, apăsaţi OK)
Echipamentul specificat a eşuat.
Apăsaţi butonul OK pentru continuare.
EIO DISK NOT FUNCTIONAL (DISC EIO NEFUNCŢIONAL)
Pentru asistenţă, apăsaţi
Discul EIO din slotul X nu funcţionează corect.
1.
Opriţi produsul.
2.
Asiguraţi-vă că discul EIO este introdus şi asigurat corect.
3.
Dacă mesajul panoului de control continuă să apară, înlocuiţi discul.
EIO DISK SPINNING UP (DISCUL EIO SE ROTEŞTE)
alternează cu
<Current status message> (<Mesaj de stare curentă>)
Accesoriul disc din slotul EIO [X] se iniţializează.
Nu este necesară nicio acţiune.
EIO FILE OPERATION FAILED (OPERAŢIE FIŞIER EIO EŞUATĂ)
To clear press OK (Pentru ştergere, apăsaţi OK)
O comandă a încercat o operaţie ilogică.
Apăsaţi butonul OK pentru continuare.
EIO FILE SYSTEM IS FULL (SISTEMUL DE FIŞIERE EIO ESTE PLIN)
To clear press OK (Pentru ştergere, apăsaţi OK)
Sistemul de fişiere specificat este plin şi nu se poate scrie pe el.
Apăsaţi butonul OK pentru continuare.
EIO IS WRITE PROTECTED (EIO ESTE PROTEJAT LA SCRIERE)
To clear press OK (Pentru ştergere, apăsaţi OK)
În sistemul de fişiere nu se poate scrie.
Apăsaţi butonul OK pentru continuare.
EROARE COD CRC
TRIMITERE UPGRADE RFU PE PORTUL DISP USB
A survenit o eroare în cursul unui upgrade firmware.
Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
EROARE ÎNCĂRCARE RFU
TRIMITERE UPGRADE RFU PE PORTUL DISP USB
A survenit o eroare în cursul unui upgrade firmware.
Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
EROARE PAGINĂ DE CURĂŢARE
Deschideţi uşa din spate
Procesaţi o pagină de curăţare cu uşa din spate închisă.
Deschideţi tava de ieşire din spate pentru a începe crearea sau procesarea paginii de curăţare.
EŞEC DE PROPORŢII
TRIMITERE UPGRADE RFU PE PORTUL DISP USB
A survenit o eroare în cursul unui upgrade firmware.
Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
Event log empty (Jurnal de evenimente gol)
Încercaţi să vizualizaţi un jurnal de evenimente gol selectând opţiunea SHOW EVENT LOG (AFIŞARE JURNAL DE EVENIMENTE) din panoul de control.
Nu este necesară nicio acţiune.
Hârtie înfăşurată pe cuptor
Pentru asistenţă, apăsaţi
Hârtia este înfăşurată în jurul cuptorului şi produsul s-a blocat.
Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
Imprimare de pe USB indisponibilă
Pentru asistenţă, apăsaţi
Administratorul a dezactivat funcţia de imprimare de pe accesorii USB.
Imprimaţi operaţia de pe un computer conectat la produs.
Incorrect (Incorect)
A fost introdus un număr PIN greşit.
Reintroduceţi numărul PIN.
Initializing (Iniţializare)
Sunt iniţializate acţiuni individuale.
Nu este necesară nicio acţiune.
INSTALAŢI CARTUŞUL NEGRU
Pentru asistenţă, apăsaţi
Cartuşul de imprimare lipseşte.
1.
Deschideţi capacul superior.
2.
Instalaţi cartuşul.
3.
Închideţi capacul superior.
INTRODUCEŢI SAU ÎNCHIDEŢI TAVA <X>
Pentru asistenţă, apăsaţi
Tava specificată este deschisă sau lipseşte.
Introduceţi sau închideţi tava pentru ca imprimarea să continue.
LOAD TRAY <X> [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA <X> [TIP] [DIMENSIUNE])
Pentru asistenţă, apăsaţi
Tava indicată este configurată pentru un anumit tip şi dimensiune de hârtie, necesară unei operaţii de imprimare, dat tava este goală. De asemenea, toate celelalte tăvi sunt goale.
Încărcaţi hârtia necesară în tavă.
LOAD TRAY <X> [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA <X> [TIP] [DIMENSIUNE])
To use another tray press OK (Pentru a utiliza altă tavă, apăsaţi OK)
alternează cu
LOAD TRAY <X> [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA <X> [TIP] [DIMENSIUNE])
Pentru asistenţă, apăsaţi
Este trimisă o operaţie care necesită un tip şi o dimensiune specifice, care nu sunt disponibile în tava indicată.
Apăsaţi butonul OK pentru a utiliza un tip şi o dimensiune disponibile în altă tavă.
LOAD TRAY 1 [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA 1 [TIP] [DIMENSIUNE])
To continue press OK (Pentru continuare, apăsaţi OK)
alternează cu
LOAD TRAY 1 [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA 1 [TIP] [DIMENSIUNE])
Pentru asistenţă, apăsaţi
Tava 1 este goală.
Încărcaţi Tava 1 cu hârtia necesară.
Dacă există deja hârtie în tava 1, apăsaţi butonul de asistenţă [image] şi apoi apăsaţi butonul OK pentru imprimare.
Pentru a utiliza altă tavă, scoateţi hârtia din tava 1 şi apoi apăsaţi butonul OK pentru a continua.
LOAD TRAY 1 [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA 1 [TIP] [DIMENSIUNE])
To use another tray press OK (Pentru a utiliza altă tavă, apăsaţi OK)
alternează cu
LOAD TRAY 1 [TYPE] [SIZE] (ÎNCĂRCAŢI TAVA 1 [TIP] [DIMENSIUNE])
Pentru asistenţă, apăsaţi
Tava 1 este goală şi sunt disponibile alte tăvi.
Apăsaţi butonul OK pentru a utiliza o altă tavă.
Pentru a utiliza tava 1, alimentaţi-o cu hârtia necesară.
Dacă există deja hârtie în tava 1, apăsaţi butonul de asistenţă [image] şi apoi apăsaţi butonul OK pentru imprimare.
Pentru a utiliza altă tavă, scoateţi hârtia din tava 1, apoi apăsaţi butonul OK pentru a utiliza o altă tavă.
MANUALLY FEED <TYPE> <SIZE> (ALIMENTARE MANUALĂ <TIP> <DIMENSIUNE>)
Produsul aşteaptă să încărcaţi hârtie în tava 1.
Dacă există deja hârtie în tava 1, apăsaţi butonul de asistenţă [image] şi apoi apăsaţi butonul OK pentru imprimare.
Pentru a utiliza altă tavă, scoateţi hârtia din tava 1 şi apoi apăsaţi butonul OK.
MANUALLY FEED <TYPE> <SIZE> (ALIMENTARE MANUALĂ <TIP> <DIMENSIUNE>)
To continue press OK (Pentru continuare, apăsaţi OK)
alternează cu
MANUALLY FEED <TYPE> <SIZE> (ALIMENTARE MANUALĂ <TIP> <DIMENSIUNE>)
Pentru asistenţă, apăsaţi
Produsul aşteaptă să încărcaţi hârtie în tava 1.
Încărcaţi hârtia necesară în tava 1 şi apoi apăsaţi butonul OK.
MANUALLY FEED <TYPE> <SIZE> (ALIMENTARE MANUALĂ <TIP> <DIMENSIUNE>)
To use another tray press OK (Pentru a utiliza altă tavă, apăsaţi OK)
alternează cu
MANUALLY FEED <TYPE> <SIZE> (ALIMENTARE MANUALĂ <TIP> <DIMENSIUNE>)
Pentru asistenţă, apăsaţi
Produsul aşteaptă să încărcaţi hârtie în tava 1.
Apăsaţi butonul OK pentru a utiliza un tip şi o dimensiune disponibile în altă tavă.
MANUALLY FEED OUTPUT STACK (ALIMENTARE MANUALĂ STIVĂ DE IEŞIRE)
Apoi apăsaţi OK pentru a imprima a doua faţă
Prima faţă a unei operaţii duplex manuale a fost imprimată, iar produsul vă aşteaptă să introduceţi stiva de ieşire pentru a finaliza cea de a doua faţă.
1.
Alimentaţi stiva de ieşire în tava 1, păstrând aceeaşi orientare, cu faţa imprimată în jos.
2.
Pentru a continua imprimarea, apăsaţi butonul OK.
MEMORIE INSUFICIENTĂ PENTRU ÎNCĂRCAREA FONTURILOR/DATELOR
Pentru asistenţă, apăsaţi
alternează cu
<DEVICE> (<ECHIPAMENT>)
To continue press OK (Pentru continuare, apăsaţi OK)
Produsul a recepţionat mai multe date decât poate stoca memoria disponibilă. Probabil aţi încercat să transferaţi prea multe macrocomenzi, fonturi soft sau imagini complexe.
Apăsaţi butonul OK pentru a imprima datele transferate (o parte din date s-ar putea pierde).
Simplificaţi operaţia de imprimare sau instalaţi memorie suplimentară.
No job to cancel (Nicio operaţie de anulat)
Butonul de oprire [image] a fost apăsat, dar nu existau operaţii active sau date în buffer de anulat.
Mesajul este afişat aproximativ 2 secunde înainte ca produsul să revină la starea Ready (Pregătit).
Nu este necesară nicio acţiune.
NU SE POATE CITI ÎNTREGUL DIRECTOR
To continue press OK (Pentru continuare, apăsaţi OK)
Lista cu fişiere de pe accesoriul USB de stocare este mai lungă decât capacitatea de afişare a produsului.
1.
Pentru a imprima fişiere din lista parţială, apăsaţi butonul OK şi apoi selectaţi un fişier din listă.
2.
Pentru a preveni această problemă, eliminaţi fişiere de pe accesoriul USB.
NU SE POATE EFECTUA OPERAŢIA DUPLEX
ÎNCHIDEŢI UŞA DIN SPATE
Pentru asistenţă, apăsaţi
Uşa din spate trebuie închisă pentru duplexare.
Închideţi uşa din spate.
Nu se pot adăuga mai multe fişiere pentru imprimare
Aşteptaţi finalizarea imprimării unei operaţii
Coada de imprimare conţine numărul maxim de operaţii.
Aşteptaţi finalizarea unei operaţii înainte de a adăuga o altă operaţi la coada de imprimare.
OPERAŢIE DUPLEX EŞUATĂ
To continue press OK (Pentru continuare, apăsaţi OK)
alternează cu
OPERAŢIE DUPLEX EŞUATĂ
Pentru asistenţă, apăsaţi
A survenit o eroare de sincronizare în timpul unei operaţii de imprimare duplex.
Apăsaţi butonul OK pentru a continua imprimarea. Dacă eroarea reapare, anulaţi operaţi şi imprimaţi-o pe o singură faţă.
Please wait (Aşteptaţi)
Produsul va intra în starea offline.
Nu este necesară nicio acţiune.
Prea multe accesorii USB
Pentru asistenţă, apăsaţi
Produsul nu acceptă atât de multe accesorii USB de stocare.
Scoateţi accesoriile USB în plus până la dispariţia mesajului. Apoi scoateţi şi introduceţi din nou accesoriul USB nou.
Prea multe huburi USB
Scoateţi cel mai recent hub USB
Produsul a detectat un hub USB conectat la un alt hub USB.
Scoateţi hub-ul în plus. Produsul nu acceptă huburi USB conectate la alte hub-uri USB.
Prea multe tăvi instalate
Opriţi produsul şi dezinstalaţi o tavă
Aţi instalat mai multe tăvi opţionale decât acceptă produsul.
Produsul poate accepta până la două tăvi opţionale de 500 de coli.
Eliminaţi una dintre tăvile opţionale.
Procesare upgrade <componentă> <XXX> %
Do not power off (Nu opriţi)
Firmware-ul este în curs de upgrade în mai mult etape.
Nu este necesară nicio acţiune.
RAM DISK DEVICE FAILURE (EŞEC ECHIPAMENT DISC RAM)
To clear press OK (Pentru ştergere, apăsaţi OK)
Echipamentul specificat a eşuat.
Apăsaţi butonul OK pentru continuare.
RAM DISK FILE OPERATION (Operaţie cu fişiere pe discul RAM)
To clear press OK (Pentru ştergere, apăsaţi OK)
O comandă a încercat o operaţie ilogică.
Apăsaţi butonul OK pentru continuare.
RAM DISK FILE SYSTEM IS FULL (SISTEMUL DE FIŞIERE AL DISCULUI RAM ESTE PLIN)
To clear press OK (Pentru ştergere, apăsaţi OK)
Sistemul de fişiere specificat este plin şi nu se poate scrie pe el.
Apăsaţi butonul OK pentru continuare.
RAM DISK IS WRITE PROTECTED (DISCUL RAM ESTE PROTEJAT LA SCRIERE)
To clear press OK (Pentru ştergere, apăsaţi OK)
Nu se poate scrie pe echipament.
Apăsaţi butonul OK pentru continuare.
Request accepted please wait (Cerere acceptată, aşteptaţi)
Cererea de imprimare a unei pagini interne aşteaptă să fie imprimată.
Aşteptaţi finalizarea operaţiei curente de imprimare.
Restoring... (Restabilire...)
Setările specifice sunt în curs de restabilire.
Nu este necesară nicio acţiune.
Restoring factory settings (Restabilire setări din fabrică)
Setările din fabrică sunt în curs de restabilire.
Nu este necesară nicio acţiune.
ROM DISK DEVICE FAILURE (EŞEC ECHIPAMENT DISC ROM)
To clear press OK (Pentru ştergere, apăsaţi OK)
Echipamentul specificat a eşuat.
Apăsaţi butonul OK pentru continuare.
ROM DISK FILE OPERATION FAILED (OPERAŢIA FIŞIERULUI DISCULUI ROM A EŞUAT)
To clear press OK (Pentru ştergere, apăsaţi OK)
O comandă a încercat o operaţie ilogică.
Apăsaţi butonul OK pentru continuare.
ROM DISK FILE SYSTEM IS FULL (SISTEMUL DE FIŞIERE AL DISCULUI ROM ESTE PLIN)
To clear press OK (Pentru ştergere, apăsaţi OK)
Sistemul de fişiere specificat este plin şi nu se poate scrie pe el.
Apăsaţi butonul OK pentru continuare.
ROM DISK IS WRITE PROTECTED (DISCUL ROM ESTE PROTEJAT LA SCRIERE)
To clear press OK (Pentru ştergere, apăsaţi OK)
Nu se poate scrie pe echipament.
Apăsaţi butonul OK pentru continuare.
S-A INSTALAT UN CONSUMABIL NEACCEPTAT
Cartuşul de imprimare este pentru un alt produs HP.
În cazul în care calitatea imprimării nu mai este acceptabilă, înlocuiţi cartuşul de imprimare. Consultaţi Înlocuirea cartuşului de tipărire.
Pentru o listă a cartuşelor de imprimare acceptate, consultaţi Numerele de identificare ale componentelor.
S-a instalat un consumabil non-HP
Aţi instalat un cartuş de imprimare care nu a fost fabricat de Hewlett-Packard.
În cazul în care credeţi că aţi cumpărat un consumabil HP autentic, accesaţi adresa Web www.hp.com/go/anticounterfeit.
S-A INSTALAT UN CONSUMABIL UTILIZAT
Cartuşul de imprimare a fost utilizat în prealabil.
Apăsaţi butonul OK pentru a utiliza acest cartuş sau instalaţi un cartuş nou.
În cazul în care credeţi că aţi cumpărat un consumabil HP autentic, accesaţi adresa Web www.hp.com/go/anticounterfeit.
SANITIZING DISK <X> % COMPLETE (IGIENIZARE DISC <X> % FINALIZATĂ)
Do not power off (Nu opriţi)
alternează cu
SANITIZING DISK <X> % COMPLETE (IGIENIZARE DISC <X> % FINALIZATĂ)
Pentru asistenţă, apăsaţi
Un hard disk este în curs de igienizare.
Nu este necesară nicio acţiune.
Semnătură incorectă
Upgrade anulat
Codul pentru upgrade-ul de firmware nu se potriveşte cu semnătura produsului.
Descărcaţi fişierul pentru upgrade de firmware corespunzător produsului şi apoi reinstalaţi upgrade-ul.
SE UTILIZEAZĂ UN CONSUMABIL NEACCEPTAT
Cartuşul de imprimare este pentru un alt produs HP.
În cazul în care calitatea imprimării nu mai este acceptabilă, înlocuiţi cartuşul de imprimare. Consultaţi Înlocuirea cartuşului de tipărire.
Pentru o listă a cartuşelor de imprimare acceptate, consultaţi Numerele de identificare ale componentelor.
SE UTILIZEAZĂ UN CONSUMABIL UTILIZAT
Modul Economic dezactivat
Cartuşul de imprimare a fost utilizat în prealabil.
În cazul în care credeţi că aţi cumpărat un consumabil HP autentic, accesaţi adresa Web www.hp.com/go/anticounterfeit.
Sleep mode on (Mod Hibernare activat)
Produsul este în modul Sleep (Hibernare).
Nu este necesară nicio acţiune.
TAVĂ DE IEŞIRE PLINĂ
Scoateţi toată hârtia din tavă
Tava de ieşire este plină, iar imprimarea nu poate continua.
Goliţi tava astfel încât operaţia de imprimare curentă să poată fi finalizată.
TAVĂ DE IEŞIRE PLINĂ
Scoateţi toată hârtia din tavă
alternează cu
<Current status message> (<Mesaj de stare curentă>)
Tava de ieşire este plină, dar nu este necesară pentru operaţia de imprimare curentă.
Goliţi tava înainte de a trimite o operaţie către tava respectivă.
TEST MEM EŞUAT ÎNLOCUIŢI DIMM-UL <X>
Produsul a detectat o eroare la DIMM.
Înlocuiţi modulul DIMM. Consultaţi Instalarea memoriei.
Pentru o listă a DIMM-urilor acceptate de produs, consultaţi Numerele de identificare ale componentelor.
TRAY <X> [TYPE] [SIZE] (TAVA <X> [TIP] [DIMENSIUNE]
To change size or type press (Pentru a modifica dimensiunea sau tipul, apăsaţi OK)
alternează cu
TRAY <X> [TYPE] [SIZE] (TAVA <X> [TIP] [DIMENSIUNE]
To accept settings press (Pentru a accepta setările, apăsaţi)
Acest mesaj indică configuraţia curentă a tipului şi a dimensiunii tăvii hârtiei şi vă permite să modificaţi configuraţia.
Pentru a modifica dimensiunea sau tipul hârtiei, apăsaţi butonul OK în timp ce mesajul este prezent. Pentru a şterge mesajul, apăsaţi săgeată înapoi [image] în timp ce mesajul este prezent.
●
Selectaţi setările ANY SIZE (ORICE DIMENSIUNE) şi ANY TYPE (ORICE TIP) dacă tava este utilizată frecvent pentru dimensiuni sau tipuri diferite.
●
Setaţi dimensiunea şi tipul la o anumită setare dacă imprimaţi numai cu un tip de hârtie.
TRAY<X> OPEN (TAVA <X> DESCHISĂ)
Pentru asistenţă, apăsaţi
alternează cu
<Current status message> (<Mesaj de stare curentă>)
Tava nu poate alimenta hârtie pentru produs, deoarece tava [X] este deschisă şi trebuie închisă pentru ca imprimarea să continue.
Verificaţi tăvile şi închideţi-le pe cele deschise.
UNABLE TO STORE JOB (NU SE POATE STOCA OPERAŢIA)
alternează cu
<Current status message> (<Mesaj de stare curentă>)
Operaţia de imprimare denumită nu poate fi stocată din cauza unei probleme de memorie, de disc sau de configuraţie.
Corectaţi eroarea, apoi reîncercaţi să stocaţi operaţia.
USB STORAGE DEVICE FAILURE (EŞEC ECHIPAMENT DE STOCARE USB)
To clear press OK (Pentru ştergere, apăsaţi OK)
Echipamentul specificat a eşuat.
Apăsaţi butonul OK pentru continuare.
USB STORAGE FILE OPERATION FAILED (OPERAŢIA FIŞIERULUI DE STOCARE USB A EŞUAT)
To clear press OK (Pentru ştergere, apăsaţi OK)
O comandă a încercat o operaţie ilogică.
Apăsaţi butonul OK pentru continuare.
UTILIZAŢI TAVA <X> [TIP] [DIMENSIUNE]
Pentru a schimba, apăsaţi [image] / [image]..
Pentru a utiliza, apăsaţi OK
Produsul nu a detectat tipul şi dimensiunea de hârtie necesare. Mesajul afişează cel mai probabil tip şi dimensiune disponibile şi tava în care acestea sunt disponibile.
Apăsaţi butonul OK pentru a accepta valorile din mesaj sau apăsaţi săgeată sus sau săgeată jos [image] / [image] pentru a derula opţiunile disponibile.
Verificare imprimantă
Produsul verifică pentru posibile blocaje sau hârtie care nu a fost eliminată din produs.
Nu este necesară nicio acţiune.
Verificare traseu hârtie
Produsul verifică pentru posibile blocaje sau hârtie care nu a fost eliminată din produs.
Nu este necesară nicio acţiune.
WARMING UP (ÎNCĂLZIRE)
alternează cu
<Current status message> (<Mesaj de stare curentă>)
Produsul revine din modul Hibernare. Imprimarea continuă când este pregătit.
Nu este necesară nicio acţiune.


Rezolvarea problemelor

Blocaje

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Cauzele obişnuite ale blocajelor
  • Eliminarea blocajelor
  • Recuperarea după un blocaj


Rezolvarea problemelor

Cauzele obişnuite ale blocajelor

Multe blocaje sunt cauzate de utilizarea tipurilor de hârtie care nu îndeplinesc specificaţiile HP. Pentru specificaţii complete în ceea ce priveşte hârtia pentru toate produsele HP LaserJet, consultaţi HP LaserJet Printer Family Print Media Guide (Ghidul suporturilor de tipărire pentru imprimante HP LaserJet). Acest ghid este disponibil pe www.hp.com/support/ljpaperguide.

Produsul este blocat.1
Cauză
Soluţie
Hârtia nu îndeplineşte specificaţiile.
Utilizaţi numai hârtie care îndeplineşte specificaţiile HP . Consultaţi Hârtia şi suportul de imprimare.
O componentă este instalată incorect.
Asiguraţi-vă că toate componentele sunt instalate corect.
Utilizaţi hârtie care a mai trecut printr-un produs sau un copiator.
Nu utilizaţi hârtie pe care s-a mai imprimat sau copiat.
O tavă este încărcată incorect.
Înlăturaţi hârtia în exces din tavă. Asiguraţi-vă că topul este sub semnul de înălţime maximă din tavă. Consultaţi Încărcarea tăvilor.
Hârtia este deformată.
Ghidajele tăvii nu sunt reglate corect. Reglaţi-le astfel încât să menţină topul fix, fără a-l îndoi.
Colile se îndoaie sau se lipesc între ele.
Extrageţi topul de hârtie, îndoiţi-l uşor, întoarceţi-l la 180 de grade sau răsturnaţi-l. Reintroduceţi hârtia în tavă.
NOTĂ:

Nu răsfoiţi hârtia. Prin răsfoire se poate genera electricitate statică, determinând lipirea hârtiei.
Hârtia este înlăturată înainte de a fi depusă în tava de ieşire.
Resetaţi produsul. Aşteptaţi până când pagina este aşezată complet, înainte de a o îndepărta.
În timpul tipăririi pe ambele feţe, aţi îndepărtat hârtia înainte ca verso-ul documentului să fie tipărit.
Resetaţi produsul şi imprimaţi documentul din nou. Aşteptaţi până când pagina este aşezată complet, înainte de a o îndepărta.
Hârtia este într-o stare proastă.
Înlocuiţi hârtia.
Rolele din tavă nu preiau hârtia.
Îndepărtaţi prima foaie. Dacă hârtia este prea grea, este posibil să nu poată fi preluată din tavă.
Hârtia are margini aspre sau crestate.
Înlocuiţi hârtia.
Hârtia este perforată sau filigranată.
Hârtia perforată sau filigranată nu se separă uşor. Introduceţi câte o singură coală din tava 1.
Consumabilele produsului au ajuns la capătul duratei de viaţă.
Consultaţi panoul de comandă al produsului, pentru a vedea dacă există mesaje ce vă avertizează cu privire la consumabile sau imprimaţi o pagină de stare a consumabilelor, pentru a verifica durata de viaţă rămasă a consumabilelor. Consultaţi Imprimarea paginilor informative şi de instrucţiuni practice.
Hârtia nu a fost depozitată corect.
Înlocuiţi hârtia din tăvi. Hârtia trebuie să fie depozitată în ambalajul original, într-un mediu controlat.

1 Dacă produsul continuă să se blocheze, contactaţi serviciul de relaţii cu clienţii HP sau un furnizor autorizat de servicii HP.


Rezolvarea problemelor

Eliminarea blocajelor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Eliminarea blocajelor din tava 1
  • Eliminarea blocajelor din tava 2 sau dintr-o tava opţională pentru 500 de coli
  • Eliminarea blocajelor din capacul superior
  • Eliminarea blocajelor de la uşa din spate şi din zona cuptorului
  • Eliminarea blocajelor din duplexor


Rezolvarea problemelor

Eliminarea blocajelor din tava 1
SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-tray1-jams.

1.
Trageţi încet hârtia sau suportul de imprimare blocat, din imprimantă. Dacă o parte a hârtiei a fost deja trasă în imprimantă, consultaţi Eliminarea blocajelor din capacul superior.

Blocaj în tava 1

2.
Apăsaţi butonul OK pentru a elimina mesajul.


Rezolvarea problemelor

Eliminarea blocajelor din tava 2 sau dintr-o tava opţională pentru 500 de coli
SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-tray2-jams.

1.
Scoateţi tava din interiorul produsului.

2.
Scoateţi hârtia avariată din tavă şi apoi introduceţi tava la loc.

Scoaterea hârtiei blocate

3.
Apăsaţi butonul de deschidere al capacului superior şi deschideţi capacul.

4.
Scoateţi cartuşul de imprimare.

Cartuş de imprimare

5.
Scoateţi hârtia blocată.

Scoaterea hârtiei blocate

6.
Introduceţi cartuşul de imprimare la loc.

Cartuş de imprimare

7.
Închideţi capacul superior.


Rezolvarea problemelor

Eliminarea blocajelor din capacul superior
SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-jams-top.

1.
Apăsaţi butonul de deschidere al capacului superior şi deschideţi capacul.

2.
Scoateţi cartuşul de imprimare.

Cartuş de imprimare

3.
Scoateţi hârtia blocată.

Scoaterea hârtiei blocate

4.
Introduceţi cartuşul de imprimare la loc.

Cartuş de imprimare

5.
Închideţi capacul superior.


Rezolvarea problemelor

Eliminarea blocajelor de la uşa din spate şi din zona cuptorului
SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-jams-rear.

1.
Deschideţi uşa din spate şi împingeţi în jos astfel încât să fie complet deschisă la un unghi de 90°.
NOTĂ:

Uşa din spate are două opţiuni. Se deschide la 45° pentru tava de ieşire din spate şi la 90° pentru eliminarea blocajelor.

Uşa din spate

2.
Scoateţi hârtia blocată.

Scoaterea hârtiei blocate

3.
Apăsaţi butonul de deschidere al capacului superior şi deschideţi capacul.

4.
Închideţi uşa din spate.

Uşa din spate

5.
Scoateţi cartuşul de imprimare.

Cartuş de imprimare

6.
Scoateţi hârtia blocată.

Scoaterea hârtiei blocate

7.
Introduceţi cartuşul de imprimare la loc.

Cartuş de imprimare

8.
Închideţi capacul superior.


Rezolvarea problemelor

Eliminarea blocajelor din duplexor
SFAT:

Pentru a urmări un film de animaţie care ilustrează această procedură, vizitaţi pagina Web: www.hp.com/go/ljp3010-jams-duplexer.

1.
Scoateţi tava 2 complet din produs.

2.
Apăsaţi butonul verde pentru a elibera placa de acces a duplexorului

Buton de eliberare pentru placa duplexorului

3.
Scoateţi hârtia blocată.

Scoaterea hârtiei blocate

4.
Închideţi placa de acces a duplexorului.

Placa de acces a duplexorului.

5.
Introduceţi la loc tava 2.

6.
Deschideţi uşa din spate şi împingeţi în jos astfel încât să fie complet deschisă la un unghi de 90°.
NOTĂ:

Uşa din spate are două opţiuni. Se deschide la 45° pentru tava de ieşire din spate şi la 90° pentru eliminarea blocajelor.

Uşa din spate

7.
Scoateţi hârtia blocată.

Scoaterea hârtiei blocate

8.
Apăsaţi butonul de deschidere al capacului superior şi deschideţi capacul.

9.
Închideţi uşa din spate.

Uşa din spate

10.
Scoateţi cartuşul de imprimare.

Cartuş de imprimare

11.
Scoateţi hârtia blocată.

Scoaterea hârtiei blocate

12.
Introduceţi cartuşul de imprimare la loc.

Cartuş de imprimare

13.
Închideţi capacul superior.


Rezolvarea problemelor

Recuperarea după un blocaj

Acest produs dispune de o caracteristică de recuperare după blocaje, care permite reimprimarea paginilor blocate. Sunt disponibile următoarele opţiuni:

●
AUTO (AUTOMAT) — Produsul încearcă să imprime din nou paginile blocate, când este disponibilă memorie suficientă. Aceasta este setarea prestabilită.
●
OFF (DEZACTIVAT) — Produsul nu încearcă să reimprime paginile blocate. Deoarece nu se utilizează memorie pentru stocarea celor mai recente pagini, performanţa este optimă.
NOTĂ:

La utilizarea acestei opţiuni, dacă produsul rămâne fără hârtie, iar lucrarea este imprimată pe ambele feţe, unele pagini se pot pierde.

●
ON (ACTIVAT) — Produsul reimprimă întotdeauna paginile blocate. Este alocată memorie suplimentară pentru stocarea ultimelor câteva pagini imprimate. Aceasta ar putea duce la scăderea performanţelor generale ale imprimantei.
Setarea caracteristicii Recuperare după blocaj

1.
Apăsaţi butonul Meniu [image].
2.
Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) şi apoi apăsaţi butonul OK.
3.
Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul SYSTEM SETUP (CONFIGURARE SISTEM) şi apoi apăsaţi butonul OK.
4.
Apăsaţi pe săgeată jos [image] pentru a evidenţia meniul JAM RECOVERY (RECUPERARE DUPĂ UN BLOCAJ) şi apoi apăsaţi butonul OK.
5.
Apăsaţi săgeata jos sau săgeata sus [image] / [image] pentru a evidenţia setarea corespunzătoare, apoi apăsaţi butonul OK.
6.
Apăsaţi butonul Meniu [image] pentru a reveni la starea Pregătit.


Rezolvarea problemelor

Probleme la manipularea hârtiei

Utilizaţi doar hârtie care respectă specificaţiile precizate în HP LaserJet Printer Family Print Media Guide (Ghid pentru suporturi de imprimare specifice familiei de imprimante HP LaserJet). Configuraţi întotdeauna din panoul de control tipul hârtiei identic cu cel din tavă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Produsul preia mai multe coli
  • Produsul este alimentat cu hârtie de dimensiuni incorecte.
  • Imprimanta preia hârtie din tava incorectă
  • Hârtia nu este preluată automat
  • Hârtia nu se alimentează din tava 2, 3 sau 4
  • Foliile transparente sau hârtiile lucioase nu sunt preluate
  • Plicurile se blochează sau nu sunt preluate de produs
  • La ieşire, coala este îndoită sau încreţită
  • Produsul nu imprimă faţă-verso sau o face incorect.


Rezolvarea problemelor

Produsul preia mai multe coli

Produsul preia mai multe coli
Cauză
Soluţie
Tava de alimentare este supraîncărcată. Deschideţi tava şi verificaţi dacă teancul de hârtii se află sub marcajul pentru înălţimea maximă a teancului.
Eliminaţi hârtia în exces din tava de alimentare.
Colile de hârtie sunt lipite între ele.
Scoateţi colile, îndoiţi-le, rotiţi-le cu 180 de grade sau întoarceţi-le, apoi reîncărcaţi-le în tavă.
NOTĂ:

Nu răsfoiţi hârtia. Răsfoirea poate genera electricitate statică, care determină lipirea hârtiei.
Hârtia nu îndeplineşte specificaţiile pentru acest produs.
Utilizaţi numai hârtia care îndeplineşte specificaţiile HP pentru acest produs.
Tăvile nu sunt reglate corespunzător.
Verificaţi dacă ghidajele de hârtie se potrivesc cu dimensiunea hârtiei utilizate.


Rezolvarea problemelor

Produsul este alimentat cu hârtie de dimensiuni incorecte.

Produsul este alimentat cu hârtie de dimensiuni incorecte.
Cauză
Soluţie
În tava de alimentare nu este încărcat un suport de dimensiuni corecte.
Încărcaţi hârtie de dimensiuni corecte în tava de alimentare.
În programul software sau în driverul imprimantei nu este selectată hârtia de dimensiuni corecte.
Asiguraţi-vă că setările din programul software şi din driverul imprimantei sunt corespunzătoare, deoarece programul software ignoră setările driverului imprimantei şi ale panoului de control, iar driverul imprimantei ignoră setările panoului de control. Pentru mai multe informaţii, citiţi Schimbarea setărilor driverului de imprimantă pentru Windows sau Schimbarea setărilor driverului de imprimantă pentru Macintosh.
Dimensiunea corectă a hârtiei din tava 1 nu este selectată pe panoul de control al echipamentului MFP.
De la panoul de control, selectaţi dimensiunea corectă a hârtiei pentru tava 1.
Dimensiunea hârtiei nu este configurată corect pentru tava de alimentare.
Imprimaţi o pagină de configurare sau utilizaţi panoul de control pentru a determina dimensiunea hârtiei pentru care este configurată tava.
Ghidajele din tavă nu se sprijină pe hârtie.
Verificaţi dacă ghidajele ating hârtia.


Rezolvarea problemelor

Imprimanta preia hârtie din tava incorectă

Imprimanta preia hârtie din tava incorectă
Cauză
Soluţie
Utilizaţi un driver pentru o altă imprimantă.
Utilizaţi un driver pentru această imprimantă.
Tava specificată este goală.
Încărcaţi hârtie în tava specificată.
Dimensiunea hârtiei nu este configurată corect pentru tava de alimentare.
Imprimaţi o pagină de configurare sau utilizaţi panoul de control pentru a determina dimensiunea hârtiei pentru care este configurată tava.


Rezolvarea problemelor

Hârtia nu este preluată automat

Hârtia nu este preluată automat
Cauză
Soluţie
În programul software este selectată alimentarea manuală.
Încărcaţi hârtie în tava 1 sau, dacă există hârtie, apăsaţi butonul OK.
Nu este încărcată hârtia de dimensiuni corecte.
Încărcaţi hârtia de dimensiuni corecte.
Tava de alimentare este goală.
Încărcaţi hârtia în tava alimentare.
Hârtia dintr-un blocaj anterior nu a fost îndepărtată în totalitate.
Deschideţi produsul şi scoateţi hârtia de pe traseul hârtiei.
Dimensiunea hârtiei nu este configurată corect pentru tava de alimentare.
Imprimaţi o pagină de configurare sau utilizaţi panoul de control pentru a determina dimensiunea hârtiei pentru care este configurată tava.
Ghidajele din tavă nu se sprijină pe hârtie.
Verificaţi dacă ghidajele posterioare şi de lăţime ating hârtia.
Solicitarea de alimentare manuală este setată la ALWAYS (ÎNTOTDEAUNA). Produsul solicită întotdeauna alimentarea manuală, chiar dacă tava este încărcată.
Deschideţi tava, reîncărcaţi suportul de imprimare, apoi închideţi tava.
Sau schimbaţi setarea solicitării de alimentare manuală la UNLESS LOADED (DACĂ NU ESTE ÎNCĂRCATĂ), astfel încât produsul să solicite alimentarea manuală numai în cazul în care tava este goală.
Setarea USE REQUESTED TRAY (SE UTILIZEAZĂ TAVA SOLICITATĂ) a produsului este setată la EXCLUSIVELY (EXCLUSIV) şi tava cerută este goală. Produsul nu va utiliza o altă tavă.
Încărcaţi tava cerută.
Sau modificaţi setarea de la EXCLUSIVELY (EXCLUSIV) la FIRST (PRIMA), din meniul CONFIGURE DEVICE (CONFIGURARE DISPOZITIV). Produsul poate utiliza alte tăvi dacă nu este încărcat niciun suport de imprimare în tava specificată.


Rezolvarea problemelor

Hârtia nu se alimentează din tava 2, 3 sau 4

Hârtia nu se alimentează din tava 2 sau 3
Cauză
Soluţie
Nu este încărcată hârtia de dimensiuni corecte.
Încărcaţi hârtia de dimensiuni corecte.
Tava de alimentare este goală.
Încărcaţi hârtia în tava alimentare.
La panoul de control al produsului nu este selectat tipul corect de hârtie pentru tava de alimentare.
Selectaţi din panoul de control tipul corect de hârtie pentru tava de alimentare.
Hârtia dintr-un blocaj anterior nu a fost îndepărtată în totalitate.
Deschideţi produsul şi scoateţi hârtia de pe traseul hârtiei. Verificaţi cu atenţie zona cuptorului pentru blocaje.
Niciuna dintre tăvile opţionale nu apare ca opţiune de tavă de alimentare.
Tăvile opţionale sunt afişate ca disponibile numai dacă sunt instalate. Verificaţi dacă tăvile opţionale sunt instalate corect. Verificaţi dacă driverul imprimantei a fost configurat pentru a recunoaşte tăvile opţionale.
O tavă opţională nu este instalată corect.
Imprimaţi o pagină de configurare pentru a confirma că tava opţională este instalată. Dacă nu, verificaţi dacă tava este ataşată corect la produs.
Dimensiunea hârtiei nu este configurată corect pentru tava de alimentare.
Imprimaţi o pagină de configurare sau utilizaţi panoul de control pentru a determina dimensiunea hârtiei pentru care este configurată tava.
Ghidajele din tavă nu se sprijină pe hârtie.
Verificaţi dacă ghidajele ating hârtia.


Rezolvarea problemelor

Foliile transparente sau hârtiile lucioase nu sunt preluate

Foliile transparente sau hârtiile lucioase nu sunt preluate
Cauză
Soluţie
Tipul corect al suportului nu este specificat în aplicaţia software sau în driverul imprimantei.
Verificaţi dacă tipul corect de suport este selectat în software sau în driverul imprimantei.
Tava de alimentare este supraîncărcată.
Scoateţi colile în exces din tava de alimentare. Nu depăşiţi marcajele pentru înălţimea maximă a stivei pentru tavă.
Suportul dintr-o altă tavă de alimentare are aceleaşi dimensiuni cu foliile transparente şi echipamentul se setează implicit pe cealaltă tavă.
Asiguraţi-vă că tava de alimentare care conţine foliile transparente sau hârtiile lucioase este selectată în programul software sau în driverul imprimantei. Utilizaţi panoul de control al echipamentului pentru a configura tava pentru tipul de suport încărcat.
Tava care conţine foliile transparente sau hârtiile lucioase nu este configurată corect pentru tipul de suport.
Asiguraţi-vă că tava de alimentare care conţine foliile transparente sau hârtiile lucioase este selectată în programul software sau în driverul imprimantei. Utilizaţi panoul de control al echipamentului pentru a configura tava pentru tipul de suport încărcat.
Este posibil ca foliile transparente sau hârtia lucioasă să nu îndeplinească specificaţiile de suporturi acceptate.
Utilizaţi doar suport care îndeplineşte specificaţiile de suport ale HP pentru această imprimantă.
Mediile cu umiditate ridicată pot cauza nealimentarea cu hârtie lucioasă sau alimentarea cu prea multe hârtii.
Evitaţi imprimarea pe hârtie lucioasă în condiţii de umiditate ridicată. Când imprimaţi pe hârtie lucioasă, puteţi îmbunătăţi alimentarea produsului scoţând hârtia din ambalaj şi lăsând-o câteva ore. Cu toate acestea, dacă lăsaţi hârtia în medii umede, pot apărea deformaţii.


Rezolvarea problemelor

Plicurile se blochează sau nu sunt preluate de produs

Plicurile se blochează sau nu sunt preluate de produs
Cauză
Soluţie
Plicurile sunt încărcate într-o tavă care nu le poate accepta. Numai tava 1 poate alimenta plicuri.
Încărcaţi plicurile în tava 1.
Plicurile sunt îndoite sau deteriorate.
Încercaţi să folosiţi alte plicuri. Stocaţi plicurile într-un mediu controlat.
Plicurile se lipesc deoarece conţinutul de umiditate este prea mare.
Încercaţi să folosiţi alte plicuri. Stocaţi plicurile într-un mediu controlat.
Orientarea plicurilor este incorectă.
Verificaţi dacă plicurile sunt încărcate corect.
Acest produs nu acceptă plicurile utilizate.
Consultaţi HP LaserJet Printer Family Print Media Guide (Ghid pentru suporturi de imprimare specifice familiei de imprimante HP LaserJet).
Tava 1 este configurată pentru o altă dimensiune decât plicurile.
Configuraţi tava 1 pentru plicuri.


Rezolvarea problemelor

La ieşire, coala este îndoită sau încreţită

La ieşire, coala este îndoită sau încreţită
Cauză
Soluţie
Hârtia nu îndeplineşte specificaţiile pentru acest produs.
Utilizaţi numai hârtie care îndeplineşte specificaţiile HP pentru acest produs.
Hârtia este deteriorată sau de slabă calitate.
Scoateţi hârtia din tava de alimentare şi încărcaţi hârtie de bună calitate.
Produsul funcţionează într-un mediu excesiv de umed.
Verificaţi dacă mediul de imprimare se conformează specificaţiilor de umiditate.
Imprimaţi zone mari, cu acoperire completă.
Zonele mari cu acoperire completă pot cauza ondularea excesivă. Încercaţi să utilizaţi un model diferit.
Hârtia utilizată nu a fost stocată corespunzător şi este posibil să fi absorbit umezeală.
Scoateţi hârtia şi înlocuiţi-o cu hârtia dintr-un pachet nou, nedesfăcut.
Colile de hârtie au margini neuniforme.
Scoateţi colile, îndoiţi-le, rotiţi-le cu 180 de grade, sau întoarceţi-le, apoi reîncărcaţi-le în tavă. Nu răsfoiţi hârtia. Dacă problema persistă, înlocuiţi hârtia.
Tipul respectiv de hârtie nu a fost configurat pentru tavă sau nu a fost selectat în software.
Configuraţi software-ul pentru hârtie (consultaţi documentaţia software-ului). Configuraţi tava pentru hârtie, consultaţi Încărcarea tăvilor.
Hârtia a fost utilizată anterior pentru o operaţie de imprimare.
Nu reutilizaţi hârtia.


Rezolvarea problemelor

Produsul nu imprimă faţă-verso sau o face incorect.

Produsul nu imprimă duplex (imprimare faţă-verso) sau execută această operaţie în mod necorespunzător.
Cauză
Soluţie
Încercaţi să imprimaţi faţă-verso pe o hârtie neacceptată.
Verificaţi dacă hârtia este acceptată pentru imprimare faţă-verso.
Driverul imprimantei nu este setat pentru imprimare faţă-verso.
Setaţi driverul imprimantei pentru a permite imprimarea faţă-verso.
Prima pagină se imprimă pe spatele formularelor preimprimate sau pe spatele hârtiilor cu antet.
Încărcaţi formulare pre-imprimate şi hârtii cu antet în tava 1 cu antetul sau partea imprimată în jos, cu marginea superioară a paginii îndreptată spre produs. Pentru tăvile 2, 3 şi 4, încărcaţi hârtia cu partea imprimată în sus şi cu marginea superioară spre partea din faţă a produsului.
Modelul produsului nu acceptă imprimarea faţă-verso automată.
Modelele HP LaserJet P3011, HP LaserJet P3015 şi HP LaserJet P3015n nu acceptă imprimarea faţă-verso automată.
Configuraţia produsului nu este setată pentru imprimare duplex.
În Windows, rulaţi caracteristica de configurare automată:
1.
Faceţi clic pe butonul Start, indicaţi spre Settings (Setări), apoi faceţi clic pe Printers (Imprimante) (pentru Windows 2000) sau pe Printers and Faxes (Imprimante şi faxuri) (pentru Windows XP).
2.
Faceţi clic dreapta pe pictograma produsului HP, apoi faceţi clic pe Properties (Proprietăţi) sau Printing Preferences (Preferinţe imprimare).
3.
Faceţi clic pe fila Device Settings (Setări dispozitiv).
4.
Sub Installable Options (Opţiuni instalabile), faceţi clic pe Update Now (Actualizare imediată) în lista Automatic Configuration (Configurare automată).
Imprimarea duplex este dezactivată.
1.
Deschideţi fiecare dintre următoarele meniuri. Apăsaţi săgeata în jos [image] pentru a-l evidenţia şi apoi apăsaţi butonul OK pentru a-l selecta.
a.
CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT)
b.
PRINTING (IMPRIMARE)
c.
DUPLEX
2.
Selectaţi opţiunea ON (ACTIVAT).


Rezolvarea problemelor

Rezolvarea problemelor legate de calitatea tipăririi

Puteţi preveni majoritatea problemelor de calitate a imprimării urmărind indicaţiile de mai jos.

●
Configuraţi corect tipul de hârtie încărcat în fiecare tavă. Consultaţi Configurarea tăvilor.
●
Utilizaţi hârtie care îndeplineşte specificaţiile HP. Consultaţi Hârtia şi suportul de imprimare.
●
Curăţaţi produsul dacă este necesar. Consultaţi Curăţarea traseului de tipărire.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Probleme de calitate a imprimării asociate cu hârtia
  • Probleme de calitate a imprimării asociate cu mediul
  • Problemele de calitate asociate cu blocările
  • Exemple de defecte de imagine
  • Riglă pentru defecte repetitive


Rezolvarea problemelor

Probleme de calitate a imprimării asociate cu hârtia

Unele probleme de calitate a imprimării apar în urma utilizării hârtiei care nu îndeplineşte specificaţiile HP .

●
Suprafaţa hârtiei este prea fină.
●
Conţinutul de umiditate al hârtiei este neuniform, prea ridicat sau prea scăzut. Utilizaţi hârtie din altă sursă sau dintr-un top nedesfăcut.
●
Unele zone ale hârtiei resping tonerul. Utilizaţi hârtie din altă sursă sau dintr-un top nedesfăcut.
●
Hârtia cu antet utilizată este prea aspră. Utilizaţi o hârtie xerografică mai fină. Dacă astfel rezolvaţi problema, solicitaţi-i furnizorului hârtiei cu antet să utilizeze hârtie care întruneşte specificaţiile HP .
●
Hârtia este foarte aspră. Utilizaţi o hârtie xerografică mai fină.
●
Hârtia este prea grea pentru setările selectate, iar tonerul nu pătrunde în aceasta.

Pentru specificaţii complete legate de hârtie pentru toate produsele HP LaserJet, consultaţi HP LaserJet Printer Family Print Media Guide (Ghidul suporturilor de imprimare pentru imprimante HP LaserJet). Ghidul este disponibil pe www.hp.com/support/ljpaperguide.


Rezolvarea problemelor

Probleme de calitate a imprimării asociate cu mediul

Dacă produsul funcţionează în condiţii de umiditate sau ariditate excesivă, verificaţi dacă mediul de imprimare întruneşte specificaţiile. Consultaţi Mediu de operare.


Rezolvarea problemelor

Problemele de calitate asociate cu blocările

Asiguraţi-vă că toate colile blocate sunt îndepărtate de pe traseul hârtiei. Consultaţi Recuperarea după un blocaj.

●
Dacă produsul s-a blocat recent, imprimaţi două până la trei pagini pentru a curăţa traseul hârtiei.
●
Dacă foile nu trec prin cuptor şi documentele conţin defecte de imprimare, imprimaţi două până la trei pagini pentru a curăţa culoarul pentru hârtie. Dacă problema persistă, imprimaţi şi procesaţi o pagină de curăţare. Consultaţi Curăţarea traseului de tipărire.


Rezolvarea problemelor

Exemple de defecte de imagine

Aceste exemple identifică majoritatea problemelor obişnuite de calitate a imprimării. Dacă aveţi încă probleme după ce încercaţi soluţiile sugerate, contactaţi Asistenţa pentru clienţi HP.

Exemple de defecte de imagine
Problemă
Exemplu de imagine
Soluţie
Imprimare luminoasă (pagină parţială)

ilustraţie procedură

1.
Asiguraţi-vă că cartuşul este instalat complet.
2.
Cartuşul de imprimare poate fi aproape gol. Verificaţi starea consumabilelor şi înlocuiţi cartuşul de imprimare, dacă este cazul.
3.
Este posibil ca hârtia să nu respecte specificaţiile HP (de exemplu, hârtia este prea umedă sau prea rugoasă). Consultaţi Hârtia şi suportul de imprimare.
Imprimare luminoasă (pagină întreagă)

ilustraţie procedură

1.
Asiguraţi-vă că cartuşul este instalat complet.
2.
Asiguraţi-vă că setarea MOD ECONOMIC este oprită de la panoul de control şi din driverul imprimantei. Consultaţi EconoMode.
3.
Deschideţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) de la panoul de control al produsului. Deschideţi submeniul PRINT QUALITY (CALITATE IMPRIMARE) şi creşteţi setarea TONER DENSITY (DENSITATE TONER). Consultaţi Meniul Calitate imprimare.
4.
Încercaţi să utilizaţi alt tip de hârtie.
5.
Cartuşul de imprimare ar putea să se apropie de sfârşitul duratei de viaţă estimate. Verificaţi starea consumabilelor şi înlocuiţi cartuşul de imprimare, dacă este cazul.
Acumulări de toner

ilustraţie procedură

Acumulările de toner pot apărea pe o pagină după rezolvarea unei blocări.
1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Curăţaţi interiorul produsului şi rulaţi o pagină de curăţare pentru a curăţa cuptorul. Consultaţi Curăţarea traseului de tipărire.
3.
Încercaţi să utilizaţi alt tip de hârtie.
4.
Verificaţi cartuşul de imprimare de scurgeri. În cazul în care cartuşul de imprimare prezintă scurgeri, înlocuiţi-l.
Goluri

ilustraţie procedură

1.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
2.
Dacă hârtia este rugoasă, iar tonerul se şterge uşor, deschideţi meniul CONFIGURARE ECHIPAMENT de la panoul de control al produsului. Deschideţi submeniul CALITATE IMPRIMARE, selectaţi MODURI CUPTOR, apoi selectaţi tipul de hârtie pe care-l utilizaţi. Modificaţi setarea la RIDICAT1 sau la RIDICAT2, care ajută tonerul să se imprime complet pe hârtie. Consultaţi Meniul Calitate imprimare.
3.
Încercaţi să utilizaţi o hârtie mai netedă.
Linii

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Curăţaţi interiorul produsului şi rulaţi o pagină de curăţare pentru a curăţa cuptorul. Consultaţi Curăţarea produsului.
3.
Înlocuiţi cartuşul de imprimare.
Fundal gri

ilustraţie procedură

1.
Nu utilizaţi hârtie care a rulat deja prin produs.
2.
Încercaţi să utilizaţi alt tip de hârtie.
3.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
4.
Întoarceţi invers hârtia din tavă. De asemenea, încercaţi să rotiţi hârtia la 180°.
5.
Deschideţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) de la panoul de control al produsului. Deschideţi submeniul PRINT QUALITY (CALITATE IMPRIMARE) şi creşteţi setarea TONER DENSITY (DENSITATE TONER). Consultaţi Meniul Calitate imprimare.
6.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
7.
Cartuşul de imprimare poate avea nevoie să fie înlocuit.
Toner întins

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Încercaţi să utilizaţi alt tip de hârtie.
3.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
4.
Curăţaţi interiorul produsului şi rulaţi o pagină de curăţare pentru a curăţa cuptorul. Consultaţi Curăţarea produsului.
5.
Cartuşul de imprimare poate avea nevoie să fie înlocuit.
Toner revărsat

ilustraţie procedură

Tonerul revărsat, în acest context, este definit ca toner care poate fi şters de pe pagină.
1.
Dacă hârtia este grea sau rugoasă, deschideţi meniul CONFIGURARE ECHIPAMENT de la panoul de control al produsului. Din submeniul CALITATE IMPRIMARE, selectaţi MODURI CUPTOR, apoi selectaţi tipul de hârtie pe care-l utilizaţi. Modificaţi setarea la RIDICAT1 sau la RIDICAT2, care ajută tonerul să se imprime complet pe hârtie. Consultaţi Meniul Calitate imprimare. De asemenea, trebuie să setaţi tipul de hârtie pentru tava pe care o utilizaţi. Consultaţi Configurarea tăvilor.
2.
Dacă aţi observat o textură mai rugoasă pe o faţă a hârtiei, încercaţi să imprimaţi pe faţa mai netedă.
3.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
4.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
Defecte repetate

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Curăţaţi interiorul produsului şi rulaţi o pagină de curăţare pentru a curăţa cuptorul. Consultaţi Curăţarea produsului.
3.
Cartuşul de imprimare poate avea nevoie să fie înlocuit.
Imagine repetată

ilustraţie procedură

Acest tip de defect poate surveni la utilizarea formularelor preimprimate sau a unei cantităţi mari de hârtie subţire.
1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
3.
Cartuşul de imprimare poate avea nevoie să fie înlocuit.
4.
Asiguraţi-vă că produsul este configurat pentru tipul corect de hârtie.
Caractere deformate

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
Oblicitate pagină

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Verificaţi să nu existe bucăţi de hârtie ruptă în interiorul produsului.
3.
Asiguraţi-vă că hârtia este alimentată corect şi că au fost efectuate toate reglajele. Consultaţi Încărcarea tăvilor. Asiguraţi-vă că ghidajele din tavă nu sunt prea strânse sau prea laxe faţă de hârtie.
4.
Întoarceţi invers hârtia din tavă. De asemenea, încercaţi să rotiţi hârtia la 180°.
5.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
6.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
Încreţire sau valuri

ilustraţie procedură

1.
Întoarceţi invers hârtia din tavă. De asemenea, încercaţi să rotiţi hârtia la 180°.
2.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
3.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
4.
Încercaţi să imprimaţi într-o altă tavă de ieşire.
5.
Dacă hârtia este uşoară şi netedă, deschideţi meniul CONFIGURARE ECHIPAMENT de la panoul de control al produsului. Din submeniul CALITATE IMPRIMARE, selectaţi MODURI CUPTOR, apoi selectaţi tipul de hârtie pe care-l utilizaţi. Modificaţi setarea la SCĂZUT, care ajută la reducerea temperatura din procesul de imprimare. Consultaţi Meniul Calitate imprimare. De asemenea, trebuie să setaţi tipul de hârtie pentru tava pe care o utilizaţi. Consultaţi Configurarea tăvilor.
Şifonări sau încreţiri

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
3.
Întoarceţi invers hârtia din tavă. De asemenea, încercaţi să rotiţi hârtia la 180°.
4.
Asiguraţi-vă că hârtia este alimentată corect şi că au fost efectuate toate reglajele. Consultaţi Încărcarea tăvilor.
5.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
6.
Dacă plicurile se încreţesc, încercaţi să stocaţi plicuri astfel încât să fie aşezate plan.
7.
Dacă hârtia este uşoară şi netedă, deschideţi meniul CONFIGURARE ECHIPAMENT de la panoul de control al produsului. Din submeniul CALITATE IMPRIMARE, selectaţi MODURI CUPTOR, apoi selectaţi tipul de hârtie pe care-l utilizaţi. Modificaţi setarea la SCĂZUT, care ajută la reducerea temperatura din procesul de imprimare. Consultaţi Meniul Calitate imprimare. De asemenea, trebuie să setaţi tipul de hârtie pentru tava pe care o utilizaţi. Consultaţi Configurarea tăvilor.
Linii albe verticale

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
3.
Cartuşul de imprimare poate avea nevoie să fie înlocuit.
Urme de cauciuc

ilustraţie procedură

Acest defect survine de obicei când cartuşul de imprimare a depăşit cu mult durata de viaţă estimată. De exemplu, dacă imprimaţi o cantitate foarte mare de pagini cu acoperire foarte mică de toner.
1.
Cartuşul de imprimare poate avea nevoie să fie înlocuit.
2.
Reduceţi numărul de pagini pe care le imprimaţi cu acoperire foarte redusă de toner.
Pete albe pe negru

ilustraţie procedură

1.
Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
2.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
3.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
4.
Cartuşul de imprimare poate avea nevoie să fie înlocuit.
Linii împrăştiate

ilustraţie procedură

1.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
2.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
3.
Întoarceţi invers hârtia din tavă. De asemenea, încercaţi să rotiţi hârtia la 180°.
4.
Deschideţi meniul CONFIGURARE ECHIPAMENT de la panoul de control al produsului. Deschideţi submeniul CALITATE IMPRIMARE şi modificaţi setarea DENSITATE TONER. Consultaţi Meniul Calitate imprimare.
5.
Deschideţi meniul CONFIGURE DEVICE (CONFIGURARE ECHIPAMENT) de la panoul de control al produsului. Din submeniul PRINT QUALITY (CALITATE IMPRIMARE), deschideţi OPTIMIZE (OPTIMIZARE) şi setaţi LINE DETAIL=ON (DETALII LINIE = ACTIVAT)
Imprimare neclară

ilustraţie procedură

1.
Asiguraţi-vă că hârtia utilizată îndeplineşte specificaţiile HP referitoare la tip şi calitate. Consultaţi Hârtia şi suportul de imprimare.
2.
Asiguraţi-vă că sunt respectate specificaţiile produsului privind condiţiile de mediu. Consultaţi Mediu de operare.
3.
Întoarceţi invers hârtia din tavă. De asemenea, încercaţi să rotiţi hârtia la 180°.
4.
Nu utilizaţi hârtie care a rulat deja prin produs.
5.
Reduceţi densitatea tonerului. Deschideţi meniul CONFIGURARE ECHIPAMENT de la panoul de control al produsului. Deschideţi submeniul CALITATE IMPRIMARE şi modificaţi setarea DENSITATE TONER. Consultaţi Meniul Calitate imprimare.
6.
Deschideţi meniul CONFIGURARE ECHIPAMENT de la panoul de control al produsului. Din submeniul CALITATE IMPRIMARE, deschideţi OPTIMIZARE şi setaţi TRANSFER INTENS = ACTIVAT. Consultaţi Meniul Calitate imprimare.
Repetare aleatoare a imaginii

Dacă o imagine care apare în partea superioară a paginii (în bloc negru solid) se repetă mai jos pe pagină (într-un câmp gri), este posibil ca tonerul să nu se fi şters complet de la ultima operaţie. (Imaginea repetată poate fi mai deschisă sau mai închisă decât câmpul în care apare.)
●
Modificaţi nuanţa (luminozitatea) câmpului în care apare imaginea repetată.
●
Schimbaţi ordinea în care sunt imprimate imaginile. De exemplu, mutaţi imaginea mai deschisă în partea superioară a paginii şi imaginea mai închisă, mai jos.
●
Din programul software, rotiţi întreaga pagină la 180°, pentru a imprima mai întâi imaginea mai deschisă.
●
Dacă defectul survine mai târziu în cadrul unei operaţii de imprimare, opriţi produsul timp de 10 minute, apoi porniţi-l din nou şi reporniţi operaţia de imprimare.


Rezolvarea problemelor

Riglă pentru defecte repetitive

Dacă un defect se repetă la distanţe regulate pe pagină, utilizaţi această riglă pentru a detecta cauza defectului. Aşezaţi partea superioară la primul defect. Marcajul care este lângă următoarea apariţie a defectului arată componenta care trebuie înlocuită.

Riglă pentru defecte repetitive

Riglă pentru defecte repetitive

Distanţa dintre defecte
Componentele produsului care pot provoca defecte
38 mm
Cartuş de imprimare
43,6 mm
Motor de imprimare
50 mm
Cartuş de imprimare
76 mm
Cuptor
79 mm
Cuptor
95 mm
Cartuş de imprimare


Rezolvarea problemelor

Rezolvarea problemelor de performanţă

Problemă
Cauză
Soluţie
Paginile sunt imprimate, dar sunt complet goale.
Este posibil ca documentul să conţină pagini goale.
Verificaţi documentul pe care-l imprimaţi, pentru a vedea dacă conţinutul apare pe toate paginile.
Este posibil ca produsul să funcţioneze incorect.
Pentru a verifica produsul, imprimaţi o pagină de configurare.
Paginile se tipăresc foarte încet.
Tipurile de hârtii mai grele pot încetini imprimarea.
Imprimaţi pe un tip de hârtie diferit.
Paginile complexe se pot imprima lent.
Este posibil ca acţiunea corespunzătoare a cuptorului să necesite o viteză de imprimare mai lentă, pentru a asigura o calitate de imprimare optimă.
Paginile nu s-au imprimat.
Este posibil ca produsul să nu tragă hârtia corect.
Asiguraţi-vă că hârtia este încărcată corect în tavă.
Hârtia blochează produsul.
Eliminaţi blocajul. Consultaţi Blocaje.
Cablul USB poate fi defect sau conectat incorect.
●
Deconectaţi cablul USB la ambele capete şi reconectaţi-l.
●
Încercaţi să imprimaţi o operaţie care s-a imprimat în trecut.
●
Încercaţi să utilizaţi un cablu USB diferit.
Pe computerul dvs. rulează alte echipamente.
Este posibil ca produsul să nu partajeze un port USB. Dacă aveţi un hard disc extern sau o cutie de comutatoare pentru reţea care este conectată la acelaşi port ca produsul, este posibil celălalt echipament să interfereze. Pentru a conecta şi utiliza produsul, trebuie să deconectaţi celălalt echipament sau trebuie să utilizaţi două porturi USB pe computer.


Rezolvarea problemelor

Rezolvarea problemelor de conectivitate

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Rezolvarea problemelor de conectare directă
  • Rezolvarea problemelor de reţea


Rezolvarea problemelor

Rezolvarea problemelor de conectare directă

Dacă aţi conectat produsul direct la un calculator, verificaţi cablul.

●
Verificaţi dacă aţi conectat cablul la calculator şi la produs.
●
Asiguraţi-vă că lungimea cablului nu este mai mare de 2 m. Înlocuiţi cablul, dacă este necesar.
●
Verificaţi funcţionarea corectă a cablului, conectându-l la un alt produs. Înlocuiţi cablul, dacă este necesar.


Rezolvarea problemelor

Rezolvarea problemelor de reţea

Verificaţi următoarele elemente pentru a verifica dacă produsul comunică cu reţeaua. Înainte de a începe, imprimaţi o pagină de configurare. Consultaţi Imprimarea paginilor informative şi de instrucţiuni practice.

Problemă
Soluţie
Conexiune fizică necorespunzătoare
Verificaţi dacă produsul este ataşat la portul de reţea corect, printr-un cablu de lungimea corespunzătoare.
Verificaţi fixarea corectă a mufelor cablurilor.
Verificaţi conexiunea la portul de reţea din partea din spate a produsului şi asiguraţi-vă că ledul de activitate de culoarea chihlimbarului şi ledul verde de stare a conexiunii sunt aprinse.
Dacă problema persistă, încercaţi un alt cablu sau un alt port de pe hub.
Computerul nu poate să comunice cu produsul.
Utilizaţi corect promptul de comandă pentru a efectua ping către produs de la computerul dvs. De exemplu:
ping 192.168.45.39
Verificaţi dacă operaţia ping afişează timpul dus-întors al pachetului de date, fapt care indică funcţionarea produsului.
Dacă nu reuşiţi să efectuaţi ping către produs, verificaţi dacă huburile de reţea sunt pornite şi apoi verificaţi dacă setările de reţea, produsul şi computerul sunt configurate pentru aceeaşi reţea.
Setări duplex şi ale legăturii incorecte
Hewlett-Packard vă recomandă să lăsaţi aceste setări în modul automat (setările prestabilite). Consultaţi Setările duplex şi ale vitezei legăturii.
Adresă IP incorectă pe computer pentru produs
Utilizaţi adresa IP corectă.
Dacă adresa IP este corectă, ştergeţi produsul şi apoi adăugaţi-l din nou.
Programele software noi au determinat probleme de compatibilitate.
Asiguraţi-vă că programele software noi sunt instalate corespunzător şi că utilizează driverul de imprimantă corect.
Computerul sau staţia de lucru este configurată incorect.
Verificaţi driverele de reţea, driverele de imprimantă şi redirecţionarea reţelei.
Asiguraţi-vă că sistemul de operare este configurat corect.
Protocolul este dezactivat sau alte setări de reţea sunt incorecte.
Imprimaţi o pagină de configurare pentru a verifica starea protocolului. Activaţi-l dacă este cazul.
Utilizaţi panoul de control pentru a reconfigura setările de reţea, dacă este cazul.


Rezolvarea problemelor

Soluţionarea problemelor legate de imprimarea direct de pe un dispozitiv USB

Problemă
Cauză
Soluţie
Meniul STOCARE USB nu se deschide când introduceţi accesoriul USB.
Produsul nu acceptă acest tip de accesoriu USB sau acest sistem de fişiere.
Salvaţi fişierele pe un accesoriu USB standard care utilizează sisteme de fişiere FAT. Produsul acceptă accesorii USB de stocare FAT12, FAT16 şi FAT32.
S-ar putea ca administratorul să fi dezactivat opţiunea de imprimare de pe USB pentru acest produs.
Imprimaţi operaţia de pe un computer conectat la produs.
Sunt conectate prea multe accesorii USB la produs.
Scoateţi accesoriile USB până la dispariţia mesajului şi apoi scoateţi şi reintroduceţi accesoriul USB de pe care doriţi să imprimaţi.
Produsul acceptă până la patru accesorii USB.
Este deschis deja n alt meniu.
Închideţi meniul deschis şi apoi reintroduceţi accesoriul USB.
A trecut mai mult de 1 minut de la introducerea accesoriului USB.
Meniul rămâne deschis timp de 1 minut. Reintroduceţi accesoriul USB.
Accesoriul USB are mai multe partiţii. (Unii producători de accesorii USB instalează software pe accesorii pentru a crea partiţii, la fel ca pentru un CD.)
Reformataţi accesoriul USB pentru a elimin partiţiile sau utilizaţi un alt accesoriu USB.
Accesoriul USB necesită prea multă energie.
1.
Scoateţi accesoriul USB.
2.
Opriţi şi porniţi din nou produsul.
3.
Utilizaţi un accesoriu USB care are propria sursă de alimentare sau care necesită mai puţină energie.
Accesoriul USB nu funcţionează corespunzător.
1.
Scoateţi accesoriul USB.
2.
Opriţi şi porniţi din nou produsul.
3.
Încercaţi să imprimaţi de pe un alt accesoriu USB.
Fişierul nu se imprimă.
Imprimaţi un fişier .PDF şi funcţia RAM DISK (DISC RAM) este dezactivată.
Deschideţi meniul SYSTEM SETUP (CONFIGURARE SISTEM) şi setaţi funcţia RAM DISK (DISC RAM) la setarea AUTO (AUTOMAT).
S-ar putea ca o altă operaţie de imprimare să fie în curs de procesare sau imprimaţi un fişier de mari dimensiuni.
Verificaţi ledul Date de pe panoul de control. Dacă luminează intermitent, produsul procesează operaţia.
S-ar putea ca tava să fie goală.
Asiguraţi-vă că este hârtie în cel puţin o tavă.
S-ar putea să fi survenit un blocaj.
Verificaţi dacă există mesaje de eroare pe panoul de control. Eliminaţi blocajul. Consultaţi Eliminarea blocajelor.
Pe accesoriul USB există fişiere neaşteptate.
De fiecare dată când îl porniţi, produsul creează automat trei fişiere pe accesoriile USB conectate.
Scoateţi accesoriul USB înainte de a porni produsul.
Unele accesorii USB au o funcţie de blocare care previne scrierea de fişiere noi pe accesoriu. Dacă accesoriul USB are această funcţie, blocaţi accesoriul.
Fişierul nu apare în meniul STOCARE USB.
Funcţia de imprimare de pe USB nu acceptă tipul de fişier pe care doriţi să îl imprimaţi.
Puteţi imprima următoarele tipuri de fişiere:
●
.PDF
●
.PCL
●
.PS
Există prea multe fişiere într-un singur folder de pe accesoriul USB.
Micşoraţi numărul de fişiere din folder mutându-le în subfoldere.
Produsul nu acceptă limba numelui fişierului şi a înlocuit numele cu caractere dintr-un alt set de caractere.
Redenumiţi fişierul într-o limbă acceptată.
Meniul STOCARE USB se deschide, dar accesoriul USB nu este listat.
Sunt conectate prea multe accesorii USB la produs.
Scoateţi accesoriile USB până la dispariţia mesajului şi apoi scoateţi şi reintroduceţi accesoriul USB de pe care doriţi să imprimaţi.
Produsul acceptă până la patru accesorii USB.
Numele fişierelor sunt neclare sau greu de citit când derulaţi lista de pe panoul de control.
Trebuie reglată luminozitatea afişajului panoului de control.
Deschideţi meniul SYSTEM SETUP (CONFIGURARE SISTEM) şi apoi reglaţi setarea DISPLAY BRIGHTNESS (LUMINOZITATE AFIŞAJ) până când textul apare clar.


Rezolvarea problemelor

Probleme cu software-ul produsului

Problemă
Soluţie
Un driver de imprimantă al produsului nu este vizibil în folderul Printer
●
Reinstalaţi software-ul produsului.
NOTĂ:

Închideţi toate aplicaţiile în curs de execuţie. Pentru a închide o aplicaţie care are o pictogramă în bara de sistem, faceţi clic cu butonul din dreapta pe pictogramă şi selectaţi Close (Închidere) sau Disable (Dezactivare).

●
Încercaţi să conectaţi cablul USB la un alt port USB al computerului.
A fost afişat un mesaj de eroare în timpul instalării software-ului
●
Reinstalaţi software-ul produsului.
NOTĂ:

Închideţi toate aplicaţiile în curs de execuţie. Pentru a închide o aplicaţie care are o pictogramă în bara de activităţi, faceţi clic cu butonul din dreapta al mausului pe pictogramă şi selectaţi Close (Închidere) sau Disable (Dezactivare).

●
Verificaţi cantitatea de spaţiu liber de pe discul pe care instalaţi software-ul produsului. Dacă este necesar, eliberaţi cât mai mult spaţiu posibil şi reinstalaţi software-ul produsului.
●
Dacă este necesar, executaţi programul de defragmentare a discului şi reinstalaţi software-ul produsului.
Produsul este în modul Ready (Gata), dar nu imprimă nimic
●
Tipăriţi o pagină de configurare şi verificaţi funcţionalitatea produsului.
●
Verificaţi dacă toate cablurile sunt montate corect şi dacă respectă specificaţiile. Aici se includ cablurile USB şi de alimentare. Încercaţi cu un alt cablu.


Rezolvarea problemelor

Rezolvarea problemelor obişnuite din Windows

Mesaje de eroare:
„General Protection FaultException OE” (Defecţiune/Excepţie OE privind protecţia generală)
„Spool32”
„Illegal Operation” (Operaţie ilegală)
Cauză
Soluţie
Închideţi toate programele, reporniţi Windows şi reîncercaţi.
Selectaţi un driver de imprimantă diferit. Dacă este selectat driverul de imprimare PCL 6, comutaţi pe PCL 5 sau pe driverul de imprimare cu emulaţie HP postscript level 3, ceea ce se poate efectua printr-un program software.
Ştergeţi toate fişierele temporare din subdirectorul Temp. Aflaţi numele directorului deschizând fişierul AUTOEXEC.BAT şi căutând instrucţiunea „Set Temp =”. Numele de după această instrucţiune indică directorul Temp. De obicei, directorul este C:\TEMP, dar poate fi redefinit.
Consultaţi documentaţia Microsoft Windows livrată împreună cu calculatorul pentru mai multe informaţii despre erorile Windows.


Rezolvarea problemelor

Rezolvarea problemelor uzuale la sistemele Macintosh

Probleme la utilizarea sistemului Mac OS X

Driverul imprimantei nu este listat în Print Center (Centru de imprimare) sau în Printer Setup Utility (Utilitar pentru configurarea imprimantelor).
Cauză
Soluţie
Software-ul produsului nu a fost instalat sau a fost instalat incorect.
Asiguraţi-vă că fişierul .GZ al produsului se află în următorul folder de pe disc:
●
Mac OS X V10.3 şi V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, unde <lang> reprezintă codul din două litere al limbii pe care o utilizaţi.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Dacă este necesar, reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.
Fişierul PPD (Postscript Printer Description) este corupt.
Ştergeţi fişierul .GZ din următorul folder de pe disc:
●
Mac OS X V10.3 şi V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, unde <lang> reprezintă codul din două litere al limbii pe care o utilizaţi.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.

Numele produsului, adresa IP sau numele gazdei Rendezvous/Bonjour nu apar în lista de imprimante din Print Center (Centru de imprimare) sau din Printer Setup Utility (Utilitar de configurare a imprimantei).
Cauză
Soluţie
Este posibil ca produsul să nu fie gata de utilizare.
Verificaţi dacă aţi conectat corect cablurile, dacă produsul este pornit şi dacă ledul Pregătit este aprins. Dacă vă conectaţi printr-un hub USB sau Ethernet, încercaţi să vă conectaţi direct la computer sau utilizaţi alt port.
Este posibil să fie selectat un tip de conexiune incorect.
Verificaţi dacă sunt selectate USB, IP Printing sau Rendezvous/Bonjour, în funcţie de tipul conexiunii dintre produs şi calculator.
Sunt utilizate valori greşite pentru numele produsului, adresa IP sau numele de gazdă Rendezvous/Bonjour.
Imprimaţi o pagină de configurare pentru a verifica numele produsului, adresa IP sau numele gazdei Rendezvous. Verificaţi dacă numele, adresa IP sau numele gazdei Rendezvous din pagina de configurare corespunde cu numele produsului, adresa IP sau numele gazdei Rendezvous din Print Center (Centru de imprimare) sau Printer Setup Utility (Utilitar configurare imprimantă).
Cablul de interfaţă poate fi defect sau de calitate slabă.
Înlocuiţi cablul cu unul de înaltă calitate.

Driverul imprimantei nu configurează automat produsul selectat în Print Center (Centrul de tipărire) sau în utilitarul Printer Setup (Configurare imprimantă).
Cauză
Soluţie
Este posibil ca produsul să nu fie gata de utilizare.
Verificaţi dacă aţi conectat corect cablurile, dacă produsul este pornit şi dacă ledul Pregătit este aprins. Dacă vă conectaţi printr-un hub USB sau Ethernet, încercaţi să vă conectaţi direct la computer sau utilizaţi alt port.
Software-ul produsului nu a fost instalat sau a fost instalat incorect.
Asiguraţi-vă că fişierul PPD al produsului se află în următorul folder de pe disc:
●
Mac OS X V10.3 şi V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, unde <lang> reprezintă codul din două litere al limbii pe care o utilizaţi.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Dacă este necesar, reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.
Fişierul PPD (Postscript Printer Description) este corupt.
Ştergeţi fişierul .GZ din următorul folder de pe disc:
●
Mac OS X V10.3 şi V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, unde <lang> reprezintă codul din două litere al limbii pe care o utilizaţi.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.
Cablul de interfaţă poate fi defect sau de calitate slabă.
Înlocuiţi cablul de interfaţă cu unul de înaltă calitate.

O operaţie de imprimare nu a fost trimisă la produsul dorit.
Cauză
Soluţie
Este posibil să se fi întrerupt coada de imprimare.
Reporniţi coada de imprimare. Deschideţi print monitor (monitorizare imprimare) şi selectaţi Start Jobs (Pornire lucrări).
Utilizaţi un nume de produs sau o adresă IP incorectă. Este posibil ca operaţia de imprimare să fi fost primită de un alt produs cu nume, adresă IP sau nume de gazdă Rendezvous identice sau similare.
Imprimaţi o pagină de configurare pentru a verifica numele produsului, adresa de IP sau numele gazdei Rendezvous. Verificaţi dacă numele, adresa IP sau numele gazdei Rendezvous din pagina de configurare corespunde cu numele produsului, adresa IP sau numele gazdei Rendezvous din Print Center (Centru de imprimare) sau Printer Setup Utility (Utilitar configurare imprimantă).

Un fişier PostScript încapsulat (EPS) nu se imprimă cu fonturile corecte.
Cauză
Soluţie
Această problemă apare când se utilizează unele programe.
●
Încercaţi să descărcaţi în produs fonturile conţinute în fişierul EPS, înainte de imprimare.
●
Trimiteţi fişierul în format ASCII, nu în cod binar.

Nu puteţi imprima de pe un card USB de la terţi.
Cauză
Soluţie
Această eroare apare atunci când nu este instalat software-ul pentru produse USB.
La adăugarea unui card USB produs de o altă companie, este posibil să fie necesar să utilizaţi software-ul Apple USB Adapter Card Support. Cea mai recentă versiune a acestui software este disponibilă pe site-ul Web Apple.

Atunci când vă conectaţi printr-un cablu USB, produsul nu apare în Print Center (Centrul de tipărire) sau în utilitarul Printer Setup (Configurare imprimantă), după selectarea driverului.
Cauză
Soluţie
Această problemă se datorează fie unei componente software, fie unei componente hardware.
Depanare software
●
Verificaţi dacă sistemul dvs. Macintosh acceptă USB.
●
Verificaţi dacă sistemul de operare Macintosh este Mac OS X v10.3 sau o versiune ulterioară.
●
Asiguraţi-vă că pe sistemul Macintosh este instalat software-ul USB corespunzător de la Apple.
Depanare hardware
●
Verificaţi dacă produsul este pornit.
●
Verificaţi dacă aţi conectat corect cablul USB.
●
Asiguraţi-vă că utilizaţi cablul USB de mare viteză corespunzător.
●
Asiguraţi-vă că nu aveţi prea multe dispozitive USB consumatoare de energie pe traseu. Deconectaţi toate celelalte dispozitive USB de pe traseu şi conectaţi cablul direct la portul USB de la computerul gazdă.
●
Verificaţi dacă pe traseu sunt conectate la rând mai mult de două distribuitoare USB nealimentate. Deconectaţi toate celelalte dispozitive de pe traseu şi conectaţi cablul direct la portul USB de la computerul gazdă.
NOTĂ:

Tastatura iMac este un distribuitor USB nealimentat.


Consumabile şi accesorii

Consumabile şi accesorii
  • Comanda pieselor de schimb, accesoriilor şi consumabilelor
  • Numerele de identificare ale componentelor


Consumabile şi accesorii

Comanda pieselor de schimb, accesoriilor şi consumabilelor

Comandă hârtie şi consumabile
www.hp.com/go/suresupply
Comandă piese sau accesorii originale HP
www.hp.com/buy/parts
Comandă prin intermediul furnizorilor de service sau asistenţă
Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
Comanda prin utilizarea software-ului HP
Utilizaţi software-ul HP Easy Printer Care
Utilizarea serverului Web încorporat


Consumabile şi accesorii

Numerele de identificare ale componentelor

Lista următoare de accesorii era în vigoare la momentul imprimării. Posibilităţile de comandare şi disponibilitatea accesoriilor se pot schimba în timpul duratei de viaţă a acestui produs

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Accesorii pentru manevrarea hârtiei
  • Cartuşe de imprimare
  • Memorie
  • Cabluri şi interfeţe


Consumabile şi accesorii

Accesorii pentru manevrarea hârtiei

Opţiune
Descriere
Număr de reper
Tavă opţională de 500 de coli şi unitate de alimentare
Tavă opţională pentru creşterea capacităţii pentru hârtie.
Produsul poate accepta până la două alimentatoare opţionale de 500 de coli.
CE530A


Consumabile şi accesorii

Cartuşe de imprimare

Opţiune
Descriere
Număr de reper
Cartuş de imprimare HP LaserJet
Cartuş de capacitate standard
CE255A
Cartuş de mare capacitate
CE255X


Consumabile şi accesorii

Memorie

Opţiune
Descriere
Număr de reper
Memorie DDR2 cu pini de 144 x 32 (modul de memorie DIMM)
Creşte capacitatea produsului de a trata operaţii de imprimare ample sau complexe.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
Hard disk-uri criptate HP de înaltă performanţă
Hard disk criptat pentru instalarea în slotul EIO
63 mm
J8019A


Consumabile şi accesorii

Cabluri şi interfeţe

Opţiune
Descriere
Număr de reper
Carduri Enhanced I/O (EIO)
Carduri de reţea EIO multi-protocol pentru servere de imprimare HP Jetdirect
Hard disk EIO HP Serial ATA de înaltă performanţă
J6073G
Adaptor paralel 1284B
J7972G
EIO wireless 690n Jetdirect (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Server de imprimare wireless Jetdirect ew2400 USB
J7951G
Card de reţea EIO Jetdirect 630n (IPv6/gigabit)
J7997G
Card de reţea EIO Jetdirect 635n (IPv6/IPsec)
J7961G
Cablu USB
Cablu tip A-la-B de 2 metri
C6518A


Service şi asistenţă

Service şi asistenţă
  • Declaraţie de garanţie limitată Hewlett-Packard
  • Garanţia HP Premium Protection Warranty: Declaraţie de garanţie limitată pentru cartuşul de imprimare LaserJet
  • Acord de licenţă pentru utilizatorul final
  • Service în garanţie pentru reparaţiile efectuate de clienţi
  • Asistenţă pentru clienţi
  • Reambalarea produsului
  • Formularul de informaţii pentru service


Service şi asistenţă

Declaraţie de garanţie limitată Hewlett-Packard

PRODUS HP
DURATA GARANŢIEI LIMITATE
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Garanţie limitată pentru un an

HP garantează utilizatorului final că echipamentele şi accesoriile HP nu vor conţine defecte materiale şi de fabricaţie, după data cumpărării, pe perioada specificată mai sus. Dacă HP primeşte o înştiinţare despre asemenea defecte în perioada de garanţie, va repara sau va înlocui, după opţiunea proprie, produsele care se dovedesc defecte. Produsele de schimb vor fi fie noi, fie echivalente în performanţe cu cele noi.

HP garantează că, dacă este instalat şi utilizat corespunzător, software-ul HP nu va eşua la executarea instrucţiunilor de programare după data achiziţiei şi pe perioada specificată mai sus, ca urmare a defectelor de material şi manoperă. Dacă HP primeşte o înştiinţare despre asemenea defecte în perioada de garanţie, va înlocui software-ul care nu execută instrucţiunile de programare din cauza unor defecte de acest fel.

HP nu garantează că funcţionarea produselor HP va fi neîntreruptă sau fără erori. Dacă HP nu poate, într-un timp rezonabil, să repare sau să înlocuiască un produs conform condiţiilor garantate, clientul va fi îndreptăţit la returnarea preţului de achiziţie, în cazul returnării prompte a produsului.

Produsele HP pot conţine componente recondiţionate, echivalente din punct de vedere al performanţelor cu unele noi sau care au fost utilizate accidental.

Garanţia nu se aplică pentru defecte rezultate din (a) întreţinere sau calibrare improprie sau inadecvată, (b) software, interfaţare, componente sau consumabile care nu au fost livrate de HP, (c) modificare neautorizată sau utilizare greşită, (d) utilizare în afara specificaţiilor de mediu publicate pentru produs, sau (e) amenajare nepotrivită a locaţiei sau întreţinere nepotrivită.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, GARANŢIILE DE MAI SUS SUNT EXCLUSIVE. NICI O ALTĂ GARANŢIE, FIE EA SCRISĂ SAU ORALĂ, NU ESTE OFERITĂ ÎN MOD EXPLICIT SAU IMPLICIT. HP RESPINGE ÎN MOD EXPRES GARANŢIILE IMPLICITE SAU CELE DE VANDABILITATE, CALITATE SATISFĂCĂTOARE SAU CONFORMITATE CU UN ANUMIT SCOP. Anumite ţări/regiuni, state sau provincii nu permit limitări ale duratei unor garanţii implicite, deci limitările de mai sus s-a putea să nu fie aplicabile în cazul dvs. Această garanţie vă oferă drepturi specifice. Este posibil să mai aveţi şi alte drepturi, care pot varia în funcţie de stat, ţară/regiune sau provincie.

Garanţia cu răspundere limitată HP este valabilă în orice ţară/regiune sau localitate unde HP are o reprezentanţă de asistenţă pentru acest produs şi unde HP comercializează acest produs. Nivelul de service pe perioada de garanţie poate varia conform standardelor locale. HP nu va modifica sau adapta nici un produs pentru ca acesta să poată funcţiona într-o ţară/regiune pentru care nu a fost destinat, din motive derivând din legislaţie sau alte reglementări.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, COMPENSAŢIILE DIN ACEASTĂ DECLARAŢIE DE GARANŢIE SUNT COMPENSAŢIILE UNICE ŞI EXCLUSIVE ALE CUMPĂRĂTORULUI. CU EXCEPŢIA CELOR INDICATE MAI SUS, HP SAU FURNIZORII SĂI NU VOR PUTEA FI FĂCUŢI RĂSPUNZĂTORI PENTRU NICI UN FEL DE PIERDERI DE DATE SAU PAGUBE DIRECTE, SPECIALE, INCIDENTALE SAU DERIVATE (INCLUSIV PIERDERI DE PROFIT SAU DE DATE), SAU PENTRU ALTE PAGUBE, INDIFERENT DACĂ ACESTEA SE BAZEAZĂ PE CONTRACTE, ÎNCĂLCĂRI ALE DREPTULUI CIVIL SAU ALTE CLAUZE. Anumite ţări/regiuni, state sau provincii nu permit excluderea sau limitarea pagubelor incidentale sau derivate, deci limitările de mai sus s-a putea să nu fie aplicabile în cazul dvs.

CONDIŢIILE DE GARANŢIE INCLUSE ÎN ACEST CERTIFICAT, NU EXCLUD, RESTRICŢIONEAZĂ SAU MODIFICĂ, DECÂT ÎN MĂSURA PERMISĂ DE LEGE, DREPTURILE STATUTARE OBLIGATORII ÎN VIGOARE LA VÂNZAREA ACESTUI PRODUS CĂTRE DVS., LA CARE SE ADAUGĂ.


Service şi asistenţă

Garanţia HP Premium Protection Warranty: Declaraţie de garanţie limitată pentru cartuşul de imprimare LaserJet

Acest produs HP este garantat ca lipsit de defecţiuni legate de material şi manoperă.

Această garanţie nu acoperă produsele care (a) au fost reumplute, reprelucrate, modificate sau utilizate necorespunzător, (b) întâmpină probleme în urma folosirii sau depozitării necorespunzătoare sau în neconcordanţă cu specificaţiile de mediu publicate pentru imprimantă sau (c) prezintă urme de uzură rezultate din funcţionarea normală.

Pentru a obţine service de garanţie, vă rugăm să returnaţi produsul în unitatea de unde l-aţi achiziţionat (cu o descriere scrisă a problemei şi cu exemple tipărite) sau să contactaţi asistenţa pentru clienţi HP. HP va decide înlocuirea produselor care se dovedesc a fi defecte sau rambursarea preţului de achiziţie.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, GARANŢIA DE MAI SUS ESTE EXCLUSIVĂ, ŞI NICI O ALTĂ GARANŢIE SAU CONDIŢIE, FIE EA SCRISĂ SAU ORALĂ, NU ESTE EXPRIMATĂ SAU IMPLICATĂ, IAR HP REFUZĂ SPECIFIC ORICE GARANŢII IMPLICATE SAU CONDIŢII DE COMERCIALIZARE, CALITATE SATISFĂCĂTOARE SAU ADAPTARE LA UN ANUMIT SCOP.

ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, ÎN NICI UN CAZ HP SAU FURNIZORII SĂI NU VOR FI RĂSPUNZĂTORI PENTRU DEFECŢIUNI APĂRUTE ÎN MOD DIRECT, SPECIAL, INCIDENTAL SAU IMPLICIT (INCLUSIV PIERDERI DE PROFIT SAU DE DATE), SAU PENTRU ALTE DEFECŢIUNI, CHIAR DACĂ SE BAZEAZĂ PE CONTRACTE, CLAUZE DE PIERDERE A REPUTAŢIEI SAU PE ALTE CLAUZE.

CONDIŢIILE DE GARANŢIE INCLUSE ÎN ACEST CERTIFICAT, NU EXCLUD, RESTRICŢIONEAZĂ SAU MODIFICĂ, DECÂT ÎN MĂSURA PERMISĂ DE LEGE, DREPTURILE STATUTARE OBLIGATORII ÎN VIGOARE LA VÂNZAREA ACESTUI PRODUS CĂTRE DVS., LA CARE SE ADAUGĂ.


Service şi asistenţă

Acord de licenţă pentru utilizatorul final

VĂ RUGĂM SĂ CITIŢI CU ATENŢIE ÎNAINTE DE A UTILIZA ACEST PRODUS SOFTWARE: Acest Acord de licenţă pentru utilizatorul final („ALUF”) este un contract între (a) dumneavoastră (fie persoană fizică, fie entitatea pe care o reprezentaţi) şi (b) Hewlett-Packard Company („HP”) care reglementează utilizarea produsului software („Software”). Acest ALUF nu este aplicabil dacă există un acord de licenţă separat între dumneavoastră şi HP sau furnizorii săi pentru Software, inclusiv un acord de licenţă în documentaţia online. Termenul „Software” poate să includă (i) suporturile asociate, (ii) un ghid pentru utilizator sau alte materiale imprimate şi (iii) documentaţie „online” sau în format electronic (denumite colectiv „Documentaţia utilizatorului”).

DREPTURILE DE A BENEFICIA DE SOFTWARE SUNT OFERITE NUMAI CU CONDIŢIA SĂ FIŢI DE ACORD CU TOŢI TERMENII ŞI CONDIŢIILE ACESTUI ALUF. PRIN INSTALAREA, DESCĂRCAREA SAU UTILIZAREA SOFTWARE-ULUI, SE ÎNŢELEGE CĂ SUNTEŢI DE ACORD SĂ RESPECTAŢI OBLIGAŢIILE CE VĂ REVIN CONFORM PREVEDERILOR ACESTUI ALUF. DACĂ NU ACCEPTAŢI ACEST ALUF, NU INSTALAŢI, NU DESCĂRCAŢI ŞI NU UTILIZAŢI SOFTWARE-UL. DACĂ AŢI CUMPĂRAT SOFTWARE-UL ŞI NU SUNTEŢI DE ACORD CU ACEST ALUF, VĂ RUGĂM SĂ ÎNAPOIAŢI SOFTWARE-UL LA LOCUL DE UNDE L-AŢI CUMPĂRAT ÎN DECURS DE PAISPREZECE ZILE, PENTRU RAMBURSAREA PREŢULUI DE ACHIZIŢIE; DACĂ SOFTWARE-UL ESTE INSTALAT PE, SAU ESTE PUS LA DISPOZIŢIE ÎMPREUNĂ CU, UN ALT PRODUS HP, AVEŢI POSIBILITATEA SĂ ÎNAPOIAŢI ÎN ÎNTREGIME PRODUSUL NEUTILIZAT.

1. SOFTWARE DE LA TERŢI. Software-ul poate să includă, pe lângă software-ul patentat de HP („Software HP”), software sub licenţă de la terţi („Software de la terţi” şi „Licenţă de la terţi”). Orice Software de la terţi vă este oferit sub licenţă în conformitate cu termenii şi condiţiile Licenţei de la terţi corespunzătoare. În general, Licenţa de la terţi se găseşte într-un fişier precum license.txt; dacă nu găsiţi Licenţa de la terţi, contactaţi asistenţa HP. Dacă Licenţele de la terţi includ licenţe care prevăd condiţii de disponibilitate a codului sursă (precum Licenţa publică generală GNU) şi codul sursă corespunzător nu este inclus cu Software-ul, accesaţi paginile de asistenţă pentru produse ale site-ului Web HP (hp.com) pentru a afla cum obţineţi respectivul cod sursă.

2. DREPTURI ACORDATE PRIN LICENŢĂ. Veţi avea următoarele drepturi, cu condiţia să respectaţi toţi termenii şi condiţiile acestui ALUF:

a. Utilizare. HP vă acordă o licenţă de Utilizare a unei copii a Software-ului HP. „Utilizare” înseamnă instalarea, copierea, stocarea, încărcarea, executarea, afişarea sau utilizarea în alt mod a Software-ului HP. Nu aveţi dreptul să modificaţi Software-ul HP sau să dezactivaţi caracteristicile de autorizare sau de control ale Software-ului HP. Dacă acest Software este furnizat de HP în vederea Utilizării cu un produs de prelucrare a imaginilor sau de imprimare (de exemplu, dacă Software-ul este un driver, un firmware sau un program de completare pentru o imprimantă), Software-ul HP poate fi utilizat numai cu produsul respectiv („Produs HP”). Este posibil ca în Documentaţia utilizatorului să fie prevăzute restricţii suplimentare referitoare la Utilizare. Nu aveţi permisiunea să separaţi părţile componente ale Software-ului HP în vederea Utilizării. Nu aveţi dreptul să distribuiţi Software-ul HP.

b. Copiere. Dreptul dumneavoastră de copiere înseamnă că puteţi să faceţi copii de arhivare sau de rezervă ale Software-ului HP, cu condiţia ca fiecare copie să conţină toate avizele referitoare la dreptul de proprietate ale Software-ului HP original şi să fie utilizată numai cu scopul de a beneficia de o rezervă.

3. UPGRADE-URI. Pentru a Utiliza Software-ul HP sub formă de upgrade, actualizare sau supliment (denumite colectiv „Upgrade”), este necesar ca mai întâi să aveţi licenţă pentru Software-ul HP original identificat de HP ca fiind eligibil pentru Upgrade. În măsura în care Upgrade-ul înlocuieşte Software-ul HP original, nu aveţi permisiunea să mai utilizaţi respectivul Software HP. Acest ALUF este valabil pentru fiecare Upgrade, exceptând cazul în care HP prevede alţi termeni referitori la Upgrade. În cazul unei contradicţii între acest ALUF şi ceilalţi termeni, ceilalţi termeni vor prevala.

4. TRANSFER.

a. Transfer la terţi. Utilizatorul iniţial al Software-ului HP poate să facă un transfer unic al Software-ului HP către un alt utilizator. Orice transfer va include toate părţile componente, suporturile de stocare, Documentaţia utilizatorului, acest ALUF şi, dacă este cazul, Certificatul de autenticitate. Transferul nu poate fi un transfer indirect, precum consignaţia. Înainte de transfer, utilizatorul final care primeşte Software-ul transferat trebuie să fie de acord cu acest ALUF. În momentul transferării Software-ului HP, licenţa dumneavoastră îşi pierde valabilitatea în mod automat.

b. Restricţii. Nu aveţi permisiunea să închiriaţi, să daţi în leasing sau să împrumutaţi Software-ul HP sau să Utilizaţi Software-ul HP în oficii sau în regim de partajare a timpului. Nu aveţi permisiunea să acordaţi sublicenţe, să atribuiţi sau să transferaţi în alt mod Software-ul HP, exceptând cele prevăzute în mod expres în acest ALUF.

5. DREPTURI DE PROPRIETATE. Toate drepturile de proprietate intelectuală asupra Software-ului şi Documentaţiei utilizatorului sunt deţinute de compania HP sau de furnizorii săi şi sunt protejate prin lege, inclusiv prin legile aplicabile referitoare la dreptul de autor, secretul comercial, patente şi mărci comerciale. Nu vi se permite să eliminaţi din Software elementele de identificare ale produsului, avizul referitor la dreptul de autor sau restricţiile referitoare la proprietate.

6. LIMITARE PRIVIND REFACEREA CODULUI SURSĂ. Nu aveţi permisiunea să refaceţi codul sursă, să decompilaţi sau să dezasamblaţi Software-ul HP, cu excepţia cazului şi numai în măsura în care dreptul de a face acest lucru este permis de legislaţia în vigoare.

7. CONSIMŢĂMÂNTUL DE A UTILIZA DATELE. HP şi filialele sale pot colecta şi utiliza informaţiile tehnice pe care le furnizaţi în legătură cu (i) Utilizarea Software-ului sau a Produsului HP, sau cu (ii) asigurarea serviciilor de asistenţă legate de Software-ul sau Produsul HP. Toate informaţiile respective se vor supune politicii de confidenţialitate a companiei HP. HP nu va utiliza astfel de informaţii într-o formă care vă identifică personal, decât în măsura în care este necesar pentru a îmbunătăţi modul dumneavoastră de Utilizare sau pentru a asigura serviciile de asistenţă.

8. LIMITAREA RĂSPUNDERII. Fără a ţine seama de daunele pe care le-aţi putea suporta, întreaga răspundere a companiei HP şi a furnizorilor săi în condiţiile acestui ALUF şi remediul dumneavoastră exclusiv în condiţiile acestui ALUF se va limita la valoarea mai mare dintre suma pe care aţi plătit-o pentru Produs şi 5,00 USD. ÎN LIMITA MAXIMĂ PERMISĂ DE LEGEA ÎN VIGOARE, COMPANIA HP SAU FURNIZORII SĂI NU VOR FI ÎN NICIUN CAZ RĂSPUNZĂTORI PENTRU DAUNE SPECIALE, INCIDENTALE SAU REZULTATE PRIN CONSECINŢĂ (INCLUSIV DAUNE PENTRU PIERDEREA PROFITURILOR, PIERDEREA DATELOR, ÎNTRERUPEREA AFACERII, VĂTĂMAREA PERSONALĂ SAU PIERDEREA CONFIDENŢIALITĂŢII) LEGATE ÎN ORICE FEL DE UTILIZAREA SAU INCAPACITATEA DE A UTILIZA SOFTWARE-UL, CHIAR ŞI ÎN CAZUL ÎN CARE COMPANIA HP SAU ORICARE DINTRE FURNIZORII SĂI AU FOST ÎNŞTIINŢAŢI ÎN LEGĂTURĂ CU POSIBILITATEA UNOR ASEMENEA DAUNE ŞI CHIAR DACĂ REMEDIUL DE MAI SUS NU ÎŞI ATINGE SCOPUL ESENŢIAL. Unele state sau alte jurisdicţii nu permit excluderea sau limitarea daunelor incidentale sau prin consecinţă, astfel încât este posibil ca limitarea sau excluderea de mai sus să nu se aplice în cazul dumneavoastră.

9. CLIENŢI DIN CADRUL GUVERNULUI S.U.A. În cazul în care reprezentaţi o entitate a Guvernului S.U.A., în conformitate cu FAR 12.211 şi FAR 12.212, veţi primi licenţă pentru Software comercial pentru computer, Documentaţia software-ului pentru computer şi Date tehnice pentru elemente comerciale, în cadrul acordului de licenţă comercială HP.

10. CONFORMITATE CU LEGILE PRIVIND EXPORTUL. Veţi respecta toate legile, normele şi regulamentele (i) care guvernează exportul sau importul Software-ului sau (ii) care restricţionează Utilizarea Software-ului, inclusiv restricţiile referitoare la proliferarea armelor nucleare, chimice sau biologice.

11. REZERVAREA DREPTURILOR. HP şi furnizorii săi îşi rezervă toate drepturile care nu v-au fost acordate în mod expres în acest ALUF.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Service şi asistenţă

Service în garanţie pentru reparaţiile efectuate de clienţi

Produsele HP sunt proiectate cu multe componente care pot fi reparate de clienţi (CSR) pentru a diminua timpul de reparare şi a permite o flexibilitate sporită în înlocuirea componentelor defecte. Dacă, în timpul perioadei de diagnostic, HP determină că reparaţia poate fi efectuată utilizând o componentă CSR, HP vă va livra direct componenta respectivă pentru a o înlocui. Există două categorii de componente CSR: 1) Componente pentru care reparaţia trebuie efectuată obligatoriu de către client. Dacă cereţi companiei HP să înlocuiască piesele respective, veţi fi taxat pentru cheltuielile de deplasare şi de muncă ale operaţiei de service. 2) Componente pentru care reparaţia efectuată de către client este opţională. Aceste componente sunt de asemenea proiectate în scopul reparării de către client. Dacă, totuşi, aveţi nevoie ca HP să înlocuiască piesele pentru dvs., acest lucru poate fi realizat fără cost suplimentar, conform tipului de garanţie corespunzător produsului dvs.

În funcţie de disponibilitate şi în cazul în care aşezarea geografică permite acest lucru, componentele CSR vor fi livrate într-o zi lucrătoare. În cazul în care locaţia permite acest lucru, este posibil să vi se ofere opţiunea de livrare în aceeaşi zi sau cea de livrare în patru ore, în schimbul unui tarif suplimentar. Dacă aveţi nevoie de asistenţă specializată, centrul HP de asistenţă tehnică şi un tehnician vă vor îndruma prin telefon. HP specifică în materialele livrate cu o piesă de schimb de tip CSR, dacă piesa defectă trebuie returnată companiei. În cazurile în care este necesar să returnaţi componenta defectă, acest lucru trebuie realizat într-o anumită perioadă de timp, de obicei cinci (5) zile lucrătoare. Piesa defectă trebuie returnată împreună cu documentaţia asociată acesteia, furnizată în materialul livrat. Dacă nu returnaţi componenta defectă, este posibil ca HP să vă solicite contravaloarea piesei de schimb. În cazul reparaţiilor efectuate de clienţi, HP va achita toate costurile de livrare şi de returnare ale componentei şi va stabili curierul care va fi utilizat.


Service şi asistenţă

Asistenţă pentru clienţi

În perioada de garanţie dispuneţi de asistenţă tehnică gratuită prin telefon în ţara/regiunea dumneavoastră
Pregătiţi denumirea, seria, data cumpărării şi descrierea problemei produsului.
Numerele de telefon ale ţării/regiunii pot fi găsite pe fluturaşul din cutia echipamentului sau pe www.hp.com/support/.
Obţineţi asistenţă non stop pe Internet
www.hp.com/support/ljp3010series
Obţineţi asistenţă pentru echipamentele conectate la un calculator Macintosh
www.hp.com/go/macosx
Descărcaţi utilitare, drivere şi informaţii electronice software
www.hp.com/go/ljp3010series_software
Comandaţi contracte suplimentare HP de service sau întreţinere
www.hp.com/go/macosx


Service şi asistenţă

Reambalarea produsului

Dacă serviciul de asistenţă pentru clienţi HP stabileşte că produsul dvs. trebuie returnat la HP pentru reparare, urmaţi următoarele etape pentru a reambala produsul înainte de a-l trimite.

ATENŢIE:

Deteriorarea produsului ca urmare a ambalării necorespunzătoare cade în responsabilitatea clientului.

1.
Scoateţi şi păstraţi toate cardurile DIMM pe care le-aţi achiziţionat şi le-aţi instalat pe produs.
ATENŢIE:

Electricitatea statică poate deteriora componentele electronice. Când manipulaţi modulele DIMM, purtaţi o brăţară antistatică sau atingeţi frecvent ambalajul antistatic al DIMM-ului şi apoi atingeţi o suprafaţă metalică de pe produs. Pentru a scoate DIMM-urile, consultaţi Instalarea memoriei.

2.
Demontaţi şi păstraţi cartuşul de tipărire.
ATENŢIE:

Este foarte important să scoateţi cartuşele de imprimare înainte de a expedia produsul. Un cartuş de imprimare care rămâne în produs în timpul transportului poate avea scurgeri şi, astfel, motorul şi alte componente ale produsului pot fi acoperite în toner.

Pentru a evita deteriorarea cartuşului de tipărire, evitaţi să atingeţi rola de dedesubt şi păstraţi cartuşul de tipărire în ambalajul original în aşa fel încât să nu fie expus la lumină.

3.
Scoateţi şi păstraţi cablul de alimentare, cablul pentru interfaţă şi accesoriile opţionale, precum un card EIO.
4.
Dacă este posibil, includeţi mostre de materiale tipărite şi 50 până la 100 de coli de hârtie sau alte suporturi care nu au fost tipărite corect.
5.
În SUA, apelaţi serviciul de asistenţă pentru clienţi HP pentru a solicita ambalaje noi. În alte zone, folosiţi ambalajele originale, dacă acest lucru este posibil. Hewlett-Packard recomandă asigurarea echipamentului pentru transport.


Service şi asistenţă

Formularul de informaţii pentru service

CINE RETURNEAZĂ ECHIPAMENTUL?
Data:
Persoana de contact:
Telefon:
Contact alternativ:
Telefon:
Adresa de expediere pentru returnare:
Instrucţiuni speciale de expediere:
CE TRIMITEŢI?
Nume model:
Număr model:
Număr de serie:
Ataşaţi toate foile tipărite relevante. NU expediaţi accesorii (manuale, consumabile de curăţare şi altele) care nu sunt necesare pentru realizarea reparaţiei.
AŢI SCOS CARTUŞELE DE TIPĂRIRE?
Trebuie să le scoateţi înainte de expedierea imprimantei, cu excepţia cazului în care o problemă mecanică vă împiedică să realizaţi acest lucru.
[ ] Da.
[ ] Nu, nu le pot scoate.
CE TREBUIE FĂCUT? (Ataşaţi o foaie separată, dacă este necesar.)
1. Descrieţi condiţiile defecţiunii. (Care a fost defecţiunea? Ce aţi făcut când a apărut defecţiunea? Ce software rulaţi? Defecţiunea este repetabilă?)
2. Dacă defecţiunea este intermitentă, cât timp se scurge între defecţiuni?
3. Dacă unitatea a fost conectată la una dintre următoarele, furnizaţi date despre producător şi numărul modelului.
Computer personal:
Modem:
Reţea:
4. Comentarii suplimentare:
CÂT VEŢI PLĂTI PENTRU REPARAŢIE?
[ ] În garanţie
Data achiziţionării/recepţiei:
(Ataşaţi dovada achiziţionării sau documentul de recepţie cu data originală a recepţiei.)
[ ] Nr. contract de întreţinere:
[ ] Nr. comandă de achiziţie:
Cu excepţia service-ului prin contract şi garanţie, orice cerere de service trebuie să fie însoţită de un număr de comandă de achiziţie şi/sau de semnătura autorizată. Dacă nu se aplică preţuri de reparaţie standard, este necesară o comandă de achiziţie minimă. Preţurile de reparaţii standard pot fi obţinute contactând un centru de reparaţii autorizat HP.
Semnătura autorizată:
Telefon:
Adresa de facturare:
Instrucţiuni speciale de facturare:


Specificaţii

Specificaţii
  • Specificaţii fizice
  • Consumul de energie, specificaţii privind alimentarea şi emisiile acustice
  • Mediu de operare


Specificaţii

Specificaţii fizice

Dimensiunile şi greutăţile produsului
Modelul produsului
Înălţime
Adâncime
Lăţime
Greutate
Modele de bază, d, n şi dn
316 mm
400 mm
448 mm
15,9 kg
Model x
456 mm
400 mm
448 mm
21,2 kg
Alimentator opţional de 500 de coli
140 mm
400 mm
448 mm
5,3 kg

Dimensiunile produsului cu toate uşile şi tăvile deschise complet
Modelul produsului
Înălţime
Adâncime
Lăţime
Modele de bază, d, n şi dn
325 mm
1040 mm
448 mm
Model x
465 mm
1040 mm
448 mm


Specificaţii

Consumul de energie, specificaţii privind alimentarea şi emisiile acustice

Pentru informaţii actualizate, consultaţi www.hp.com/go/ljp3010series_regulatory.


Specificaţii

Mediu de operare

Condiţii necesare
Condiţii de mediu
Tipărire
Depozitare/standby
Temperatură
Produs
7,5° până la 32,5°C
0° până la 35°C
Cartuş de imprimare
7,5° până la 32,5°C
-20° până la 40°C
Umiditate relativă
Produs
5% - 90%
35% - 85%
Cartuş de imprimare
10–90%
10–90%


Informaţii despre reglementări

Informaţii despre reglementări
  • Reglementări FCC
  • Programul de protecţie a mediului
  • Declaraţie de conformitate
  • Declaraţii privind siguranţa


Informaţii despre reglementări

Reglementări FCC

Acest echipament a fost testat şi s-a stabilit că se încadrează în limitele stabilite pentru un dispozitiv digital din Clasa B, în conformitate cu partea 15 din Regulamentul FCC. Aceste limite sunt destinate să ofere o protecţie rezonabilă împotriva interferenţelor dăunătoare dintr-o instalaţie rezidenţială. Acest echipament generează, foloseşte şi poate emite unde radio. Dacă nu este instalat şi utilizat în conformitate cu instrucţiunile, poate să cauzeze interferenţe dăunătoare comunicaţiilor radio. Totuşi, nu există nici o garanţie că nu vor surveni interferenţe într-o anumită instalare. Dacă acest echipament cauzează interferenţe dăunătoare recepţiei radio sau TV, lucru care se poate determina prin pornirea şi oprirea echipamentului, utilizatorul este încurajat să încerce să corecteze interferenţele printr-una sau mai multe dintre următoarele măsuri:

●
Reorientarea sau schimbarea poziţiei antenei de recepţie.
●
Mărirea distanţei dintre echipament şi receptor.
●
Conectarea echipamentului la o priză aflată pe alt circuit decât cel pe care se află receptorul.
●
Consultarea furnizorului sau a unui tehnician radio/TV experimentat.
NOTĂ:

Modificările aduse imprimantei care nu sunt aprobate expres de HP pot anula dreptul utilizatorului de a opera acest echipament.

Pentru a respecta limitările impuse pentru clasa B în partea 15 a regulamentului FCC, trebuie să folosiţi un cablu de interfaţă ecranat.


Informaţii despre reglementări

Programul de protecţie a mediului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Protecţia mediului
  • Generarea de ozon
  • Consumul de energie
  • Consumul de toner
  • Utilizarea hârtiei
  • Materiale plastice
  • Consumabile pentru tipărire HP LaserJet
  • Instrucţiuni pentru returnare şi reciclare
  • Hârtia
  • Restricţii privind materialele
  • Scoaterea din uz a echipamentelor uzate de către utilizatorii persoane fizice din Uniunea Europeană
  • Substanţe chimice
  • Foaie de date despre siguranţa materialelor (MSDS)
  • Pentru informaţii suplimentare


Informaţii despre reglementări

Protecţia mediului

Compania Hewlett-Packard se angajează să furnizeze produse de calitate, fabricate într-o manieră inofensivă pentru mediul înconjurător. Acest produs a fost proiectat cu o serie de caracteristici pentru a reduce la minim impactul asupra mediului.


Informaţii despre reglementări

Generarea de ozon

Acest produs nu generează cantităţi apreciabile de ozon (O3).


Informaţii despre reglementări

Consumul de energie

Consumul de energie scade semnificativ în modurile Ready (Pregătit) şi Sleep (Hibernare), fapt care determină economisirea resurselor naturale şi a celor materiale, fără a afecta nivelul ridicat de performanţă al acestui produs. Pentru a determina nivelul de calificare ENERGY STAR® al acestui produs, consultaţi Foaia cu informaţii referitoare la produs sau Foaia cu specificaţii. Produsele calificate sunt listate la:

www.hp.com/go/energystar


Informaţii despre reglementări

Consumul de toner

Opţiunea EconoMode utilizează mai puţin toner, fapt care poate prelungi durata de viaţă a cartuşului de imprimare.


Informaţii despre reglementări

Utilizarea hârtiei

Caracteristica opţională de imprimare duplex automată (imprimare pe ambele părţi) şi capacitatea de imprimare N-up (mai multe pagini imprimate pe o singură pagină) pot diminua cantitatea de hârtie utilizată şi consumul implicit al resurselor naturale.


Informaţii despre reglementări

Materiale plastice

Piesele din plastic de peste 25 de grame sunt marcate în conformitate cu standardele internaţionale, ceea ce măreşte posibilitatea de identificare a materialelor plastice în scopul reciclării la sfârşitul perioadei de viaţă a produsului.


Informaţii despre reglementări

Consumabile pentru tipărire HP LaserJet

Returnarea şi reciclarea cartuşelor de imprimare HP LaserJet utilizate este facilă şi gratuită prin HP Planet Partners. Fiecare cartuş de imprimare HP LaserJet nou şi fiecare pachet cu consumabile conţine informaţii şi instrucţiuni în mai multe limbi. Puteţi contribui la protejarea mediului returnând mai degrabă mai multe cartuşe o dată, decât unul singur.

HP se angajează să furnizeze produse şi servicii inovatoare, de ínaltă calitate, care protejează mediul, de la proiectarea şi fabricarea produsului până la distribuţie, utilizarea de către consumatori şi reciclare. Când participaţi ín programul de parteneriat global al HP, vă asigurăm că toate cartuşele de imprimare HP LaserJet sunt reciclate corespunzător, prin procesarea lor ín scopul recuperării materialelor din plastic şi din metal pentru noi produse, redirecţionând milioane de tone de deşeuri care ar ajunge ín gropile de gunoi. Deoarece cartuşul este reciclat şi utilizat ín materiale noi, el nu vă va fi returnat. Vă mulţumim pentru comportamentul dvs. responsabil faţă de mediu!

NOTĂ:

Utilizaţi eticheta de returnare pentru a returna numai cartuşe de imprimare HP LaserJet originale. Vă rugăm să nu utilizaţi această etichetă pentru cartuşe cu jet de cerneală HP, non-HP, pentru cartuşe reumplute sau refabricate sau refuzate la garanţie. Pentru informaţii despre reciclarea cartuşelor cu jet de cerneală HP, accesaţi http://www.hp.com/recycle.


Informaţii despre reglementări

Instrucţiuni pentru returnare şi reciclare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Statele Unite şi Porto Rico
  • Returnări din afara SUA


Informaţii despre reglementări

Statele Unite şi Porto Rico

Eticheta inclusă ín cutia cartuşului de toner HP LaserJet este pentru returnarea şi reciclarea unuia sau mai multor cartuşe de imprimare HP LaserJet, după utilizare. Urmaţi instrucţiunile aplicabile de mai jos.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Mai multe returnări (mai mult de un cartuş)
  • Returnări separate
  • Expediere


Informaţii despre reglementări

Mai multe returnări (mai mult de un cartuş)

1.
Ambalaţi fiecare cartuş de imprimare HP LaserJet ín cutia şi punga sa originală.
2.
Legaţi cutiile împreună utilizând sfoară sau bandă adezivă . Greutatea maximă a pachetului poate fi de 31 kg (70 lb).
3.
Utilizaţi o singură etichetă de expediere pre-plătită.

SAU

1.
Utilizaţi o cutie adecvată sau comandaţi o cutie gratuită pentru elemente voluminoase de la www.hp.com/recycle sau 1-800-340-2445 (poate ţine cartuşe de imprimare HP LaserJet cu o greutate maximă de 31 kg (70 lb) ).
2.
Utilizaţi o singură etichetă de expediere pre-plătită.


Informaţii despre reglementări

Returnări separate

1.
Ambalaţi cartuşul de imprimare HP LaserJet ín cutia şi punga sa originală.
2.
Plasaţi eticheta de expediere pe partea frontală a cutiei.


Informaţii despre reglementări

Expediere

Pentru toate returnările de cartuşe de imprimare HP LaserJet în scopul reciclării, daţi pachetul reprezentanţilor UPS în momentul următoarei programări de livrare sau duceţi-l la un centru de livrare UPS autorizat. Pentru a afla adresa centrului de livrare UPS local, apelaţi 1-800-PICKUPS sau consultaţi adresa www.ups.com. Dacă returnaţi prin intermediul USPS (U.S. Postal Service) daţi pachetul unui curier al U.S. Postal Service sau lăsaţi-l la un birou al U.S. Postal Service. Pentru informaţii suplimentare sau pentru a comanda etichete sau cutii suplimentare pentru returnări voluminoase, accesaţi www.hp.com/recycle sau apelaţi 1-800-340-2445. Cererea de preluare a pachetului de către UPS va fi taxată la tarifele normale. Informaţiile pot fi modificate fără înştiinţare prealabilă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Pentru locuitorii din Alaska şi Hawaii


Informaţii despre reglementări

Pentru locuitorii din Alaska şi Hawaii

Nu utilizaţi eticheta UPS. Pentru informaţii şi instrucţiuni, sunaţi la 1-800-340-2445. USPS asigură gratuit transportul pentru returnarea cartuşelor, în baza unei convenţii încheiate cu HP pentru Alaska şi Hawaii.


Informaţii despre reglementări

Returnări din afara SUA

Pentru a participa la programul de returnare şi reciclare HP Planet Partners, este suficient să urmaţi instrucţiunile din ghidul de reciclare (care se află în interiorul ambalajului noului element pentru produs furnizat) sau vizitaţi www.hp.com/recycle. Selectaţi ţara/regiunea de provenienţă pentru a afla informaţii referitoare la modalitatea de returnare a componentelor de imprimare HP LaserJet.


Informaţii despre reglementări

Hârtia

Acest produs poate să folosească hârtie reciclată în cazul în care aceasta îndeplineşte condiţiile specificate în Ghidul mediilor de tipărire pentru familia de imprimante HP LaserJet. Acest produs este adecvat pentru utilizarea de hârtie reciclată în conformitate cu EN12281:2002.


Informaţii despre reglementări

Restricţii privind materialele

Acest produs HP nu conţine mercur în adaos.

Acest produs HP conţine o baterie care poate necesita o manevrare specială la sfârşitul duratei sale de viaţă. Bateriile conţinute de produs sau furnizate de Hewlett-Packard pentru acest produs au următoarele caracteristici:

HP LaserJet P3010 Series
Tip
Monofluorură de carbon - Litiu
Greutate
1,5 g
Amplasare
Pe placa de formatare
Înlocuire de către utilizator
No (Nu)

Pentru informaţii în legătură cu reciclarea, accesaţi www.hp.com/recycle sau contactaţi autorităţile locale sau Electronics Industries Alliance: www.eiae.org.


Informaţii despre reglementări

Scoaterea din uz a echipamentelor uzate de către utilizatorii persoane fizice din Uniunea Europeană

simbolul de reciclare UE

Prezenţa acestui simbol pe produs sau pe ambalajul acestuia indică faptul că nu poate fi aruncat împreună cu gunoiul menajer. În schimb, este răspunderea dvs. să scoateţi din uz echipamentul uzat predându-l la punctul de colectare indicat pentru reciclarea echipamentelor electrice şi electronice uzate. Colectarea şi reciclarea separată a echipamentelor uzate la scoaterea din folosinţă ajută la conservarea resurselor naturale şi asigură reciclarea acestora într-un mod care protejează sănătatea oamenilor şi mediul înconjurător. Pentru informaţii suplimentare despre locaţiile în care puteţi preda echipamentele uzate pentru reciclare, contactaţi primăria locală, serviciul de salubrizare care deserveşte gospodăria dvs. sau magazinul de la care aţi cumpărat produsul.


Informaţii despre reglementări

Substanţe chimice

HP şi-a luat angajamentul de a furniza clienţilor informaţii despre substanţele chimice din produsele sale, respectând cerinţe legale precum REACH (Regulamentul CE Nr. 1907/2006 al Parlamentului European şi al Consiliului). Un raport cu informaţii chimice pentru acest produs este disponibil la adresa: www.hp.com/go/reach.


Informaţii despre reglementări

Foaie de date despre siguranţa materialelor (MSDS)

Foile cu informaţii de siguranţă materială (MSDS) pentru consumabilele ce conţin substanţe chimice (de exemplu toner) pot fi obţinute accesând site-ul Web al HP la adresa www.hp.com/go/msds sau www.hp.com/hpinfo/community/environment/productinfo/safety.


Informaţii despre reglementări

Pentru informaţii suplimentare

Pentru a obţine informaţii despre aceste subiecte legate de protecţia mediului:

●
Specificaţii legate de protecţia mediului pentru acest produs şi pentru alte produse HP corelate
●
Angajamentul HP privind protecţia mediului
●
Sistemul HP de management ecologic
●
Programul HP de returnare şi reciclare a produselor, la sfârşitul duratei de viaţă
●
Specificaţii privind siguranţa materialelor

Vizitaţi www.hp.com/go/environment sau www.hp.com/hpinfo/globalcitizenship/environment.


Informaţii despre reglementări

Declaraţie de conformitate

Declaraţie de conformitate
conform ISO/IEC 17050-1 şi EN 17050-1, Nr. doc.: BOISB-0804-00-rel.1.0
Nume producător:
Hewlett-Packard Company
Adresă producător:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, SUA
declară că produsul
Nume produs:
HP LaserJet P3010 series
Inclusiv: CB530A - tavă opţională pentru 500 de coli
Număr model2):
BOISB-0804-00
Opţiuni produs:
TOATE
Cartuşe de imprimare: CE255A /CE255X
respectă următoarele specificaţii de produs:
Siguranţă:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Produs laser/LED din clasa 1)
GB4943-2001
EMC:
CISPR22:2005/EN 55022:2006 - Clasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
Titlul FCC 47 CFR, partea 15, clasa B2)/ICES-003, numărul 4
GB9254-1998, GB17625.1-2003
Informaţii suplimentare:
Acest produs respectă cerinţele directivei EMC 89/336/EEC şi ale directivei pentru joasă tensiune 73/23/EEC, având, în consecinţă, marcajul CE [image].
Acest echipament se conformează cu Partea 15 din Reglementările FCC. Exploatarea se supune următoarelor două condiţii: (1) Acest echipament nu trebuie să cauzeze interferenţe dăunătoare şi (2) acest echipament trebuie să accepte orice interferenţe recepţionate, inclusiv interferenţele care ar putea cauza funcţionarea incorectă.
1) Produsul a fost testat folosind o configuraţie tipică pe sisteme de calcul personale Hewlett-Packard.
2) În scopuri de verificare şi control, acest produs are alocat un număr de model. Acest număr nu trebuie confundat cu numărul de marketing sau cu numerele produsului.
Boise, Idaho , SUA
30 mai 2008
Numai pentru probleme privind reglementările:
Contact Europa:
Biroul local Hewlett-Packard pentru vânzări şi service sau Hewlett-Packard GmbH, departamentul HQ-TRE/Standards Europa,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Contact SUA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Informaţii despre reglementări

Declaraţii privind siguranţa

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Siguranţă laser
  • Reglementări DOC Canada
  • Declaraţie VCCI (Japonia)
  • Declaraţie privind cablul de alimentare (Japonia)
  • Specificaţie EMC (Coreea)
  • Declaraţie pentru laser (Finlanda)
  • Tabel de substanţe (China)


Informaţii despre reglementări

Siguranţă laser

Centrul pentru echipamente şi sănătate radiologică (CDRH) din cadrul U.S. Food and Drug Administration a implementat reglementări pentru produsele laser fabricate începând cu 1 august 1976. Respectarea acestora este obligatorie pentru produsele comercializate în SUA. Echipamentul este certificat ca produs laser din „clasa 1” în standardul pentru radiaţii al Departamentului pentru Sănătate şi Servicii Publice (DHHS) conform acordului pentru controlul radiaţiilor în scopul asigurării sănătăţii şi siguranţei din 1968. Deoarece radiaţiile emise în interiorul echipamentului sunt complet izolate de învelişul de protecţie şi suprafeţele externe, raza laser nu poate părăsi incinta în timpul funcţionării în condiţii normale.

AVERTISMENT!

Folosirea controalelor, efectuarea reglajelor sau parcurgerea procedurilor în alt mod decât se specifică în ghidul utilizatorului poate determina expunerea la radiaţii periculoase.


Informaţii despre reglementări

Reglementări DOC Canada

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informaţii despre reglementări

Declaraţie VCCI (Japonia)

declaraţie VCCI (Japonia)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Informaţii despre reglementări

Declaraţie privind cablul de alimentare (Japonia)

declaraţie privind cablul de alimentare (Japonia)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Informaţii despre reglementări

Specificaţie EMC (Coreea)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Informaţii despre reglementări

Declaraţie pentru laser (Finlanda)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informaţii despre reglementări

Tabel de substanţe (China)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

Note

  • Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.
  • Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.
  • De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.
  • Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide


Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.


Taste de comenzi rapide pentru vizualizatorul de Ajutor

Pentru a închide vizualizatorul de Ajutor. | Alt+F4
Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise. | Alt+Tab
Pentru a afişa meniul Opţiuni. | Alt+O
Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate. | Alt+O, apoi apăsaţi pe I
Pentru a ascunde sau pentru a afişa panoul Navigare. | Alt+O, apoi apăsaţi pe T
Pentru a imprima un termen. | Alt+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
Pentru a reveni la termenul anterior. | Alt+Săgeată la stânga, sau Alt+O, apoi apăsaţi pe B
Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior). | Alt+Săgeată la dreapta, sau Alt+O, apoi apăsaţi pe F
Pentru a activa sau pentru a dezactiva evidenţierea căutării. | Alt+O, apoi apăsaţi pe O
Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web). | F5, sau Alt+O, apoi apăsaţi pe R
Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor). | Alt+O, apoi apăsaţi pe H
Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini). | Alt+O, apoi apăsaţi pe S
Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă. | Alt+O, apoi apăsaţi pe 1 sau pe 2
Pentru a comuta între panoul Navigare şi panoul Termen. | F6
Pentru a defila printr-un termen. | Săgeată în sus şi Săgeată în jos, sau Page Up şi Page Down
Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare. | Tab


Taste de comenzi rapide pentru fila Cuprins

Pentru a afişa fila Cuprins. | Alt+C
Pentru a deschide sau pentru a închide o carte sau un folder. | Semnul plus (+) şi Semnul minus (-), sau Săgeată la stânga şi Săgeată la dreapta
Pentru a selecta un termen. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Enter


Taste de comenzi rapide pentru fila Index

Pentru a afişa fila Index. | Alt+N
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a selecta un cuvânt cheie din listă. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul asociat. | Alt+D


Taste de comenzi rapide pentru fila Căutare

Pentru a afişa fila Căutare. | Alt+S
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a porni o căutare. | Alt+L
Pentru a selecta un termen din lista de rezultate. | Alt+T, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare. | Alt+U
Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”. | Alt+M
Pentru a căuta numai prin titlurile termenilor. | Alt+R


Taste de comenzi rapide pentru fila Preferinţe

Pentru a afişa fila Preferinţe. | Alt+I
Pentru a adăuga în lista de Preferinţe termenul curent afişat. | Alt+A
Pentru a selecta un termen din lista de Preferinţe. | Alt+P, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Pentru a elimina termenul selectat din listă. | Alt+R


Cum se obţin mai multe informaţii din Ajutor

Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

  • Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.
  • Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.
  • Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.
  • Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.
  • Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.
  • Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide


Pentru a găsi un termen din Ajutor

În panoul Navigare, faceţi clic pe una dintre următoarele file:

  • Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.
  • Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.
  • Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.
Notă Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.


Pentru a crea o listă de termeni preferaţi din Ajutor

  1. Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.
  2. Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.
Note
  • Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.
  • Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.
  • Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.


Pentru a copia un termen din Ajutor

  1. În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.
  2. Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.
  3. Deschideţi documentul în care doriţi să copiaţi termenul.
  4. Poziţionaţi cursorul acolo unde doriţi să apară informaţia.
  5. În meniul Editare, faceţi clic pe Lipire.
Notă Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.


Pentru a imprima termenul curent din Ajutor

Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

Notă Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.


Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

  • Înapoi afişează ultimul termen pe care l-aţi vizualizat.
  • Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.
  • Următorul afişează următorul termen listat în cuprins.
  • Anteriorul afişează subiectul anterior listat în cuprins.
  • La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.
  • Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.
  • Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.
Notă Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.


Utilizarea comenzilor din meniul de comenzi rapide

În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

Comandă
Descriere
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate.
Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate.
Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare.
Se imprimă termenul.

Notă Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.