Tiskalniki HP LaserJet P3010 Series

Uporabniški priročnik

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

Tiskalniki HP LaserJet P3010 Series

 Slovenščina

Informacije o blagovnih znamkah in avtorskih pravicah

Avtorske pravice in licence

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

Te informacije se lahko spremenijo brez predhodnega obvestila.

Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

Številka dela: CE524-90938

Edition 1, 4/2009

Zaščitne znamke

Adobe®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

Intel® Core™ je blagovna znamka Intel Corporation v ZDA in drugih državah/regijah.

Java™ je blagovna znamka podjetja Sun Microsystems, Inc, registrirana v ZDA.

Microsoft®, Windows® in Windows®XP so v ZDA registrirane blagovne znamke družbe Microsoft Corporation.

Windows Vista® je zaščitena blagovna znamka ali blagovna znamka podjetja Microsoft Corporation v ZDA in/ali drugih državah/regijah.

UNIX® je registrirana blagovna znamka podjetja Open Group.

ENERGY STAR in oznaka ENERGY STAR sta znamki, registrirani v ZDA.


Osnovni podatki o napravi

Osnovni podatki o napravi
  • Dogovorjene oznake v priročniku
  • Primerjava naprav
  • Okoljske funkcije
  • Značilnosti izdelka
  • Pogledi na izdelek


Osnovni podatki o napravi

Dogovorjene oznake v priročniku
NASVET:

Nasveti vsebujejo koristne namige in bližnjice.
OPOMBA:

Opombe vsebujejo pomembne informacije za pojasnitev pojmov ali izvedbo opravil.
POZOR:

Svarila označujejo postopke, z izvajanjem katerih preprečite izgubo podatkov in poškodbo naprave.
OPOZORILO!

Opozorila označujejo postopke, z izvajanjem katerih preprečite telesne poškodbe, izgubo pomembnih podatkov in hudo poškodbo naprave.


Osnovni podatki o napravi

Primerjava naprav

Tiskalnik HP LaserJet P3015 (osnovni model)
CE525A

●
Natisne do 42 strani na minuto (str./min) na papir velikosti Letter in 40 str./min na papir velikosti A4.
●
Vsebuje 96 512 MB pomnilnika RAM. Možnost razširitve na 1 GB.
●
Na pladenj 1 lahko naložite do 100 listov
●
Na pladenj 2 lahko naložite do 500 listov
●
Izhodni pladenj za 250 listov, obrnjenih z licem navzdol
●
Izhodni pladenj za 50 listov, obrnjenih z licem navzgor
●
4-vrstični grafični zaslon nadzorne plošče
●
Vrata Hi-speed USB 2.0
●
Vrata USB na sprednjem delu izdelka za neposredno tiskanje
●
Razširjena vhodna/izhodna reža (EIO)
●
Ena odprta reža za pomnilniški modul DIMM
Tiskalnik HP LaserJet P3015d
CE526A

Ima enake značilnosti kot tiskalnik HP LaserJet P3015, z naslednjimi razlikami:
●
Številčnica z 10 tipkami na nadzorni plošči
●
Samodejno obojestransko tiskanje
●
Vsebuje 128 MB pomnilnika RAM. Možnost razširitve na 1 GB
●
Odprtina za integracijo strojne opreme za namestitev varnostnih naprav drugih proizvajalcev
Tiskalnik HP LaserJet P3015n
CE527A

Ima enake značilnosti kot tiskalnik HP LaserJet P3015, z naslednjimi razlikami:
●
Številčnica z 10 tipkami na nadzorni plošči
●
Vgrajeno omrežje HP Jetdirect
●
Vsebuje 128 MB pomnilnika RAM. Možnost razširitve na 1 GB
●
Odprtina za integracijo strojne opreme za namestitev varnostnih naprav drugih proizvajalcev
Tiskalnik HP LaserJet P3015dn
CE528A

Ima enake značilnosti kot tiskalnik HP LaserJet P3015, z naslednjimi razlikami:
●
Številčnica z 10 tipkami na nadzorni plošči
●
Samodejno obojestransko tiskanje
●
Vgrajeno omrežje HP Jetdirect
●
Vsebuje 128 MB pomnilnika RAM. Možnost razširitve na 1 GB
●
Odprtina za integracijo strojne opreme za namestitev varnostnih naprav drugih proizvajalcev
Tiskalnik HP LaserJet P3015x
CE529A

Ima enake značilnosti kot tiskalnik HP LaserJet P3015, z naslednjimi razlikami:
●
Številčnica z 10 tipkami na nadzorni plošči
●
Samodejno obojestransko tiskanje
●
Vgrajeno omrežje HP Jetdirect
●
Vsebuje 128 MB pomnilnika RAM. Možnost razširitve na 1 GB
●
Izbirni vhodni pladenj za 500 listov (pladenj 3)
●
Odprtina za integracijo strojne opreme za namestitev varnostnih naprav drugih proizvajalcev


Osnovni podatki o napravi

Okoljske funkcije

Obojestransko
Uporabljate obojestransko tiskanje kot privzeto nastavitev tiskanja, da prihranite papir.
Recikliranje
Z uporabo recikliranega papirja zmanjšate količino odpadkov.
Reciklirajte tiskalne kartuše s HP-jevo storitvijo za vračilo le-teh.
Varčevanje z energijo
Varčujte z energijo tako, da izdelek preklopite v način mirovanja.
Tiskanje s programom HP Smart Web
S programom HP Smart Web izberite, shranite in organizirajte besedilo in grafike iz več spletnih strani ter nato uredite in natisnite točno tisto, kar je prikazano za zaslonu. Omogoča nadzor tiskanja, tako da natisnete potrebne informacije in zmanjšate količino odpadkov.
Shramba opravil
Za upravljanje opravil tiskanja uporabite funkcije shrambe opravil. Z uporabo shrambe opravil aktivirate tiskanje v izdelku v skupni rabi in tako preprečite izgubljena opravila tiskanja, ki se nato znova natisnejo.


Osnovni podatki o napravi

Značilnosti izdelka

Funkcija
Opis
Zmogljivost
●
540 MHz procesor
Uporabniški vmesnik
●
Pomoč na nadzorni plošči
●
4-vrstični grafični zaslon s številčnico (Številčnica ni na voljo pri osnovnem modelu.)
●
Programska oprema HP Easy Printer Care (spletno orodje za prikaz stanja in odpravljanje težav)
●
Tiskalniški gonilniki za operacijski sistem Windows® in računalnike Macintosh
●
Vgrajen spletni strežnik za dostop do podpore in naročanje potrošnega materiala (samo za modele, povezane v omrežje)
Gonilniki za tiskalnik
●
HP PCL 5 Universal Print Driver (HP-jev univerzalni gonilnik tiskalnika PCL 5) za Windows (HP UPD PCL 5)
●
HP PCL 6
●
HP Universal Print Driver (HP-jev univerzalni gonilnik tiskalnika) z emulacijo PostScript za Windows (HP UPD PS)
Ločljivost
●
FastRes 1200 - za hitro, visokokakovostno tiskanje opravilnega besedila in slik z ločljivostjo 1200 dpi (pike na palec)
●
ProRes 1200 - za tiskanje črtnih risb in ilustracij najboljše kakovosti z ločljivostjo 1200 dpi
●
600 dpi – omogoča najhitrejše tiskanje
Funkcije shranjevanja
●
Pisave, oblike in drugi makri
●
Ohranjanje opravila
Pisave
●
103 notranjih stopnjevanih pisav na voljo za emulacijo PCL in 93 za HP UPD PostScript
●
80 zaslonskih pisav, ki se ujemajo z napravo, v formatu TrueType, na voljo s programsko opremo
●
Dodatne pisave je mogoče dodati prek USB
Dodatna oprema
●
HP-jev vhodni pladenj za 500 listov (do dva izbirna pladnja)
Povezovanje
●
Gostiteljski priključek Hi-Speed USB 2.0
●
Vgrajena polna različica tiskalnega strežnika HP Jetdirect (samo pri modelih n, dn, in x) z varnostjo IPv4, IPv6 in IP
●
Vrata USB na sprednjem delu izdelka za neposredno tiskanje
●
Programska oprema HP Web Jetadmin
●
Razširjena vhodna/izhodna reža (EIO)
Potrošni material
●
Na strani o stanju potrošnega materiala so informacije o ravni tonerja, številu strani in predvidena preostala življenjska doba v odstotkih.
●
Če želite informacije o tiskalnih kartušah, si oglejte www.hp.com/go/learnaboutsupplies.
●
Naprava poskuša ob namestitvi najti originalno HP-jevo tiskalno kartušo.
●
Možnosti naročanja potrošnega materiala preko interneta (z uporabo programske opreme HP Easy Printer Care)
Podprti operacijski sistemi
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 in Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 in novejši
●
Novell NetWare
●
UNIX®
●
Linux
Varnost
●
Secure Disk Erase (Varni izbris diska)
●
Varnostna ključavnica (izbirno)
●
Ohranjanje opravila
●
Preverjanje pristnosti uporabnikove kode PIN za shranjena opravila
●
Varnost s standardom IPsec
●
HP-jev šifrirani visokozmogljiv trdi disk EIO (izbirno)
●
Odprtina za integracijo strojne opreme za namestitev varnostnih naprav tretjih strank (ni na voljo pri osnovnem modelu)
Dostopnost
●
Spletna navodila za uporabo so združljiva z bralniki zaslona za besedila.
●
Tiskalno kartušo lahko namestite in odstranite z eno roko.
●
Vsa vrata in pokrove lahko odprete z eno roko.
●
Na pladenj 1 lahko papir nalagate z eno roko.


Osnovni podatki o napravi

Pogledi na izdelek

V tem razdelku so informacije o naslednjih temah

  • Pogled od spredaj
  • Pogled od zadaj


Osnovni podatki o napravi

Pogled od spredaj

Pogled od spredaj

1
Podaljšek za zgornji izhodni pladenj
2
Zgornji izhodni pladenj
3
Zgornji pokrov (omogoča dostop do tiskalne kartuše in nalepke s številko modela in serijsko številko)
4
Odprtina za integracijo strojne opreme za namestitev varnostnih naprav tretjih strank (ni na voljo pri osnovnem modelu)
5
Zaslon nadzorne plošče
6
Gumbi na nadzorni plošči (številčnica z 10 tipkami ni na voljo pri osnovnem modelu)
7
Vrata USB za neposredno tiskanje
8
Gumb za vklop/izklop
9
Izbirni pladenj 4
10
Izbirni pladenj 3 (priloženo modelu x)
11
Pladenj 2
12
Pladenj 1 (povlecite, da ga odprete)


Osnovni podatki o napravi

Pogled od zadaj

Pogled od zadaj

1
Pokrov na desni strani (omogoča dostop do reže za pomnilniški modul DIMM in do dodatnih vrat USB)
2
Omrežna povezava RJ.45 (samo pri modelih n, dn in x)
3
Reža EIO (pokrita)
4
Povezava Hi-Speed USB 2.0, za neposredno priključitev na računalnik
5
Zadnja vrata (za neposredno tiskanje odprite na kot 45°, za odpravljanje zastojev pa na kot 90°)
6
Priključek za napajanje
7
Reža za kabelsko varnostno ključavnico


Nadzorna plošča

Nadzorna plošča
  • Razporeditev nadzorne plošče
  • Uporaba menijev na nadzorni plošči
  • Meni Kako uporabljati
  • Meni Pridobi opravilo
  • Meni Informacije
  • Meni Ravnanje s papirjem
  • Meni Upravljanje potrošnega materiala
  • Meni Konfiguracija naprave
  • Meni Diagnostika
  • Meni Service (Storitve)


Nadzorna plošča

Razporeditev nadzorne plošče

Z nadzorno ploščo pridobite informacije o napravi in stanju opravil ter konfigurirate napravo.

Komponente nadzorne plošče

Številka
Gumb ali lučka
Funkcija
1
Zaslon nadzorne plošče
Prikazuje informacije o stanju, menije, informacije o pomoči in sporočila o napakah.
2
Puščica navzgor
Za pomik na prejšnji element na seznamu ali povečanje vrednosti številskih elementov
3
Gumb [image] Meni
Za odpiranje in zapiranje menijev
4
Gumb OK (V redu)
●
Shrani izbrano vrednost za element
●
Izvede dejanje, ki je povezano z označenim elementom na zaslonu nadzorne plošče
●
Če je mogoče, počisti stanje napake
●
Za odpiranje menijev, ko je izdelek v stanju Ready (V pripravljenosti)
5
Lučka Ready (V pripravljenosti)
●
Vklopljena: Izdelek je povezan in pripravljen na sprejem podatkov za tiskanje.
●
Izklopljena: Izdelek ne more sprejemati podatkov, ker nima vzpostavljene povezave (je začasno ustavljen) ali je naletel na napako.
●
Utripa: Izdelek bo prekinil povezavo. Izdelek prekine obdelavo trenutnega opravila in iz poti papirja odstrani vse aktivne liste.
6
Puščica Navzdol
Za pomik na naslednji element na seznamu ali zmanjšanje vrednosti številskih elementov
7
Lučka Podatki
●
Vklopljena: Izdelek je že dobil podatke za tiskanje, vendar čaka na vse podatke.
●
Izklopljena: Izdelek nima podatkov za tiskanje.
●
Utripa: Izdelek obdeluje ali tiska podatke.
8
Lučka Pozor
●
Vklopljena: Izdelek je naletel na težavo. Oglejte si zaslon nadzorne plošče.
●
Izklopljena: Izdelek deluje brez napak.
●
Utripa: Potrebno je posredovanje. Oglejte si zaslon nadzorne plošče.
9
Številčnica
OPOMBA:

Ta element ni na voljo pri tiskalnikih HP LaserJet P3011 in HP LaserJet P3015.
Za vnos številskih vrednosti
10
C Gumb Počisti
OPOMBA:

Ta element ni na voljo pri tiskalnikih HP LaserJet P3011 in HP LaserJet P3015.
Vrne vrednosti na privzete in zapre zaslon pomoči
11
Gumb Mapa
OPOMBA:

Ta element ni na voljo pri tiskalnikih HP LaserJet P3011 in HP LaserJet P3015.
Omogoča hiter dostop do menija RETRIEVE JOB (PRIDOBITEV OPRAVILA)
12
Puščica za nazaj
Vrne se za eno raven v drevesu menijev ali za en številski vnos
13
Gumb Ustavi
Prekliče trenutno opravilo tiskanja in izbriše liste iz izdelka.
14
Gumb Pomoč
●
Nudi informacije o sporočilih na zaslonu nadzorne plošče.
●
Za zaprtje zaslona pomoči


Nadzorna plošča

Uporaba menijev na nadzorni plošči

Večino običajnih opravil lahko opravite iz računalnika prek gonilnika tiskalnika ali programa. To je najpreprostejši način za upravljanje izdelka, s katerim preglasite nastavitve nadzorne plošče izdelka. Oglejte si datoteke pomoči za program ali pa si za več informacij o odpiranju gonilnika tiskalnika oglejte razdelek Sprememba nastavitev gonilnika tiskalnika za OS Windows ali Sprememba nastavitev gonilnika tiskalnika za OS Macintosh.

Izdelek lahko upravljate tudi s spreminjanjem nastavitev na nadzorni plošči. Nadzorno ploščo uporabite za dostop do funkcij, ki jih gonilnik tiskalnika ali program ne podpirata, in za konfiguriranje pladnjev za velikost in vrsto papirja.

V tem razdelku so informacije o naslednjih temah

  • Uporaba menijev


Nadzorna plošča

Uporaba menijev

1.
Pritisnite gumb Meni [image].
2.
Pritiskajte puščico za navzdol [image] ali puščico za navzgor [image] za pomikanje po seznamih.
3.
Pritisnite gumb OK, da izberete možnost.
4.
Pritisnite puščico za nazaj [image], da se vrnete na prejšnjo raven.
5.
Pritisnite gumb Meni [image], da zaprete meni.
6.
Pritisnite gumb za pomoč [image], če si želite ogledati več informacije o elementu.

Sledijo glavni meniji.

Glavni meniji
SHOW ME HOW (KAKO UPORABLJATI)
RETRIEVE JOB (PRIDOBITEV OPRAVILA)
INFORMATION (INFORMACIJE)
PAPER HANDLING (RAVNANJE S PAPIRJEM)
UPRAV. POTR. MATER.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
DIAGNOSTICS (DIAGNOSTIKA)
SERVICE (STORITVE)


Nadzorna plošča

Meni Kako uporabljati

Meni SHOW ME HOW (KAKO UPORABLJATI) uporabite za tiskanje navodil za uporabo izdelka.

Za prikaz: Pritisnite gumb Meni [image] in izberite meni SHOW ME HOW (KAKO UPORABLJATI).

Naprava
Razlaga
CLEAR JAMS (ODPRAVLJANJE ZASTOJEV)
Za navodila o odpravljanju zastojev v napravi.
LOAD TRAYS (NALAGANJE PLADNJEV)
Za navodila o nalaganju in konfiguriranju pladnjev.
LOAD SPECIAL MEDIA (NALAGANJE POSEBNIH MEDIJEV)
Za navodila o nalaganju posebnih tiskalnih medijev, kot so ovojnice, prosojnice in nalepke.
PRINT BOTH SIDES (NATISNI OBE STRANI)
Za navodila za obojestransko tiskanje na papir.
SUPPORTED PAPER (PODPRT PAPIR)
Za seznam podprtega papirja in tiskalnih medijev.
PRINT HELP GUIDE (NATISNI NAVODILA ZA POMOČ)
Natisne stran s povezavami do dodatne spletne pomoči.
POGLEDI NA IZDELEK
Za tiskanje strani, na kateri so opisane komponente izdelka.


Nadzorna plošča

Meni Pridobi opravilo

Meni RETRIEVE JOB (PRIDOBITEV OPRAVILA) uporabite za ogled seznamov vseh shranjenih opravil.

Za prikaz: Pritisnite gumb Meni [image] in izberite meni RETRIEVE JOB (PRIDOBITEV OPRAVILA).

Naprava
Podelement
Možnosti
Opis
<USER NAME> (<UPORABNIŠKO IME>)
Vsak uporabnik, ki je shranil opravila, je naveden po imenu. Če si želite ogledati seznam uporabnikovih shranjenih opravil, izberite ustrezno ime.
ALL JOBS (WITH PIN) (VSA OPRAVILA (S PIN-OM))
PRINT (NATISNI)
PRINT AND DELETE (NATISNI IN IZBRIŠI)
DELETE (IZBRIŠI)
To sporočilo se prikaže, če je uporabnik shranil dva ali več opravil, ki zahtevajo PIN.
Prikaže se možnost PRINT (NATISNI) ali PRINT AND DELETE (NATISNI IN IZBRIŠI), odvisno od vrste navedenih opravil.
Z možnostjo COPIES (KOPIJE) določite, koliko kopij opravila naj se natisne.
ALL JOBS (WITH PIN) (VSA OPRAVILA (S PIN-OM))
PRINT (NATISNI)
PRINT AND DELETE (NATISNI IN IZBRIŠI)
DELETE (IZBRIŠI)
To sporočilo se prikaže, če je uporabnik shranil dva ali več opravil, ki ne zahtevajo PIN-a.
Prikaže se možnost PRINT (NATISNI) ali PRINT AND DELETE (NATISNI IN IZBRIŠI), odvisno od vrste navedenih opravil.
Z možnostjo COPIES (KOPIJE) določite, koliko kopij opravila naj se natisne.
<JOB NAME X> (<IME OPRAVILA X>)
PRINT (NATISNI)
PRINT AND DELETE (NATISNI IN IZBRIŠI)
DELETE (IZBRIŠI)
Vsako opravilo je navedeno po imenu.
Prikaže se možnost PRINT (NATISNI) ali PRINT AND DELETE (NATISNI IN IZBRIŠI), odvisno od vrste navedenih opravil.
Z možnostjo COPIES (KOPIJE) določite, koliko kopij opravila naj se natisne.
COPIES (KOPIJE)
Za določitev števila natisnjenih kopij opravila. Privzeta vrednost je 1.
V menijih ALL JOBS (WITH PIN) (VSA OPRAVILA (S PIN-OM)) in ALL JOBS (WITH PIN) (VSA OPRAVILA (S PIN-OM)) sta na voljo še dve možnosti:
●
Če izberete možnost JOB (OPRAVILO), se natisne toliko kopij, kolikor je določeno v gonilniku.
●
Če izberete meni VREDNOST PO MERI, se prikaže dodatna nastavitev, kjer lahko določite, koliko kopij opravila naj se natisne. Število kopij, določeno v gonilniku, se pomnoži s številom kopij, določenim na nadzorni plošči. Če ste na primer v gonilniku določite dve kopiji in enako na nadzorni plošči, se natisnejo štiri kopije opravila.
SHRANJ. NAPRAVA USB
<IME MAPE>
<IME OPRAVILA>
COPIES (KOPIJE)
Ta meni se prikaže, če ste na sprednji del izdelka priključili shranjevalni dodatek USB. Izberite mapo in ime datoteke, nato izberite, koliko kopij naj se natisne.


Nadzorna plošča

Meni Informacije

Meni INFORMATION (INFORMACIJE) uporabite za dostop do določenih informacij o napravi in tiskanje le-teh.

Za prikaz: Pritisnite gumb Meni [image] in izberite meni INFORMATION (INFORMACIJE).

Naprava
Opis
PRINT MENU MAP (NATISNI SHEMO MENIJA)
Natisne shemo menijev nadzorne plošče, ki prikazuje razporeditev in trenutne nastavitve elementov menijev na nadzorni plošči.
PRINT CONFIGURATION (NATISNI KONFIGURACIJO)
Natisne konfiguracijske strani naprave, na katerih so prikazane nastavitve tiskalnika in nameščena dodatna oprema.
PRINT SUPPLIES STATUS PAGE (NATISNI STRAN S STANJEM POTROŠNEGA MATERIALA)
Natisne približno preostalo življenjsko dobo potrošnega materiala, posreduje statistične podatke o skupnem številu obdelanih strani in opravil, serijsko številko, števila strani in informacije o vzdrževanju.
Za priročnejšo uporabo naprave nudi HP oceno preostale življenjske dobe potrošnega materiala. Dejanska preostala življenjska doba potrošnega materiala se lahko razlikuje od predvidene.
PRINT USAGE PAGE (NATISNI STRAN O UPORABI)
Za tiskanje števila vseh velikosti papirja, ki je potoval skozi izdelek, podatke o tem, ali je bil enostranski ali obojestranski, in prikaz števila strani.
NATISNI PREDSTAV. STRAN
Natisne predstavitveno stran.
PRINT FILE DIRECTORY (NATISNI IMENIK DATOTEK)
Natisne ime in imenik datotek, ki so shranjene v napravi.
PRINT PCL FONT LIST (NATISNI SEZNAM PISAV PCL)
Natisne razpoložljive pisave PCL.
PRINT PS FONT LIST (NATISNI SEZNAM PISAV PS)
Natisne razpoložljive pisave PS.


Nadzorna plošča

Meni Ravnanje s papirjem

Če želite konfigurirati vhodne pladnje za velikost in vrsto, izberite ta meni. Pomembno je, da pred prvim tiskanjem pravilno konfigurirate pladnje s tem menijem.

Za prikaz: Pritisnite gumb Meni [image] in izberite meni PAPER HANDLING (RAVNANJE S PAPIRJEM).

OPOMBA:

Če ste že uporabljali druge izdelke HP LaserJet, ste morda navajeni pladenj 1 konfigurirati za način Prvo ali Kaseta. Pri tiskalnikih HP LaserJet P3010 Series je nastavitev pladnja 1 na ANY SIZE (POLJUBNA VELIKOST) in ANY TYPE (POLJUBNA VRSTA) enakovredna načinu Prvo. Konfiguracija pladnja 1 za nastavitev, ki ni ANY SIZE (POLJUBNA VELIKOST) ali ANY TYPE (POLJUBNA VRSTA), je enakovredna načinu Kaseta.

Menijski element
Vrednost
Opis
TRAY 1 SIZE (VELIKOST PLADNJA 1)
Na seznamu izberite velikost papirja.
Konfigurirajte velikost papirja za pladenj 1. Privzeta vrednost je ANY SIZE (POLJUBNA VELIKOST). Če želite popoln seznam razpoložljivih velikosti, si oglejte razdelek Podprte velikosti papirja in tiskalnih medijev.
TRAY 1 TYPE (VRSTA PLADNJA )
Na seznamu izberite vrsto papirja.
Konfigurirajte vrsto papirja za pladenj 1. Privzeta vrednost je ANY TYPE (POLJUBNA VRSTA). Če želite popoln seznam razpoložljivih vrst, si oglejte razdelek Podprte vrste papirja in tiskalnih medijev.
TRAY X SIZE (VELIKOST PLADNJA X)
X = 2 ali izbirni 3 ali 4
Na seznamu izberite velikost papirja.
Konfigurirajte velikost papirja za navedeni pladenj. Privzeta velikost je LETTER ali A4, odvisno od države/regije. Če želite popoln seznam razpoložljivih velikosti, si oglejte razdelek Podprte velikosti papirja in tiskalnih medijev.
TRAY X TYPE (VRSTA PLADNJA X)
X = 2 ali izbirni 3 ali 4
Na seznamu izberite vrsto papirja.
Konfigurirajte vrsto papirja za navedeni pladenj. Privzeta vrednost je PLAIN (NAVADNI). Če želite popoln seznam razpoložljivih vrst, si oglejte razdelek Podprte vrste papirja in tiskalnih medijev.


Nadzorna plošča

Meni Upravljanje potrošnega materiala

S tem menijem konfigurirajte, kako naj vas izdelek opozori, da se potrošnemu materialu izteka predvidena življenjska doba.

Za prikaz: Pritisnite gumb Meni [image] in nato izberite meni UPRAV. POTR. MATER..

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Menijski element
Podmenijski element
Vrednosti
Opis
PRI ZELO NIZKI RAVNI
ČRNA KARTUŠA
STOP (USTAVITEV)
POZIV ZA NADALJEV.
CONTINUE (NADALJUJ)*
Izberite, kako naj se izdelek vede, ko se tiskalni kartuši skoraj izteče predvidena življenjska doba.
STOP (USTAVITEV): Izdelek se ustavi, dokler ne zamenjate kartuše.
POZIV ZA NADALJEV.: Izdelek se ustavi, dokler ne počistite poziva.
CONTINUE (NADALJUJ): Na izdelku se prikaže poziv, vendar se tiskanje nadaljuje.
UPORABN. DOLOČENA NIZKA RAVEN
ČRNA KARTUŠA
S puščičnima gumboma ali številčnico vnesite odstotek predvidene življenjske dobe kartuše, pri katerem naj se na izdelku prikaže opozorilo.


Nadzorna plošča

Meni Konfiguracija naprave

Meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) uporabite za naslednja opravila:

●
Spremenite privzete nastavitve tiskanja.
●
Prilagodite kakovost tiskanja.
●
Spremenite konfiguracijo sistema in možnosti V/I.
●
Ponastavite privzete nastavitve.

V tem razdelku so informacije o naslednjih temah

  • Meni Tiskanje
  • Meni Kakovost tiskanja
  • Meni Nastavitev sistema
  • Meni V/I
  • Meni Ponastavitve


Nadzorna plošča

Meni Tiskanje

Te nastavitve veljajo samo za opravila brez določenih lastnosti. Za večino opravil se določijo vse lastnosti in se prepišejo vrednosti, ki so bile nastavljene v tem meniju.

Za prikaz: Pritisnite gumb Meni [image], izberite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) in nato še PRINTING (TISKANJE).

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Element menija
Vrednosti
Opis
COPIES (KOPIJE)
Razpon: 1–32000
Za nastavitev privzetega števila kopij opravil tiskanja. Privzeta vrednost je 1.
DEFAULT PAPER SIZE (PRIVZETA VELIKOST PAPIRJA)
Prikaže se seznam razpoložljivih velikosti.
Nastavitev privzeto velikost papirja.
DEFAULT CUSTOM PAPER SIZE (PRIVZETA VELIKOST PAPIRJA PO MERI)
●
UNIT OF MEASURE (MERSKA ENOTA)
●
X DIMENSION (DIMENZIJA X)
●
Y DIMENSION (DIMENZIJA Y)
Nastavite privzeto velikost za vsa opravila tiskanja po meri.
DUPLEX (OBOJESTRANSKO)
OFF (IZKLOPLJENO)*
ON (VKLOPLJENO)
Omogočite ali onemogočite obojestransko tiskanje.
OPOMBA:

Ta meni je na voljo samo pri modelih d, dn in x.
DUPLEX BINDING (VEZAVA PRI OBOJESTRANSKEM TISKANJU)
LONG EDGE (DALJŠI ROB)*
SHORT EDGE (KRAJŠI ROB)
Spremenite rob vezave za obojestransko tiskanje.
OPOMBA:

Ta meni je na voljo samo pri modelih d, dn in x.
OVERRIDE A4/LETTER (PREGLASITEV A4/LETTER)
NO (NE)
YES (DA)*
Nastavite izdelek tako, da natisne opravilo velikosti A4, če ni naložen papir velikosti A4, na velikost papirja Letter.
MANUAL FEED (ROČNO PODAJANJE)
OFF (IZKLOPLJENO)*
ON (VKLOPLJENO)
Za določitev nastavitve MANUAL FEED (ROČNO PODAJANJE) kot privzete vrednosti za opravila, ki ne izberejo pladnja.
PREGLASITEV OD ROBA DO ROBA
NO (NE)*
YES (DA)
Spremenite območje enostranskega tiskanja papirja velikosti Letter in A4 na 2 mm od levega in desnega roba. Standardno območje tiskanja je 4 mm od levega in desnega roba.
COURIER FONT (PISAVA COURIER)
REGULAR (OBIČAJNO)*
DARK (TEMNO)
Izberite različico pisave Courier.
Nastavitev DARK (TEMNO) je notranja pisava Courier, ki je na voljo v tiskalnikih HP LaserJet Series III in starejših modelih.
WIDE A4 (ŠIROKO A4)
NO (NE) *
YES (DA)
Spremenite območje tiskanja papirja velikosti A4.
NO (NE): Območje tiskanja meri 78 znakov širine 10 v posamezni vrstici.
YES (DA): Območje tiskanja meri 80 znakov širine 10 v posamezni vrstici.
PRINT PS ERRORS (NATISNI NAPAKE PS)
OFF (IZKLOPLJENO)*
ON (VKLOPLJENO)
Natisnite strani z napakami PS.
PRINT PDF ERRORS (NATISNI NAPAKE PDF)
OFF (IZKLOPLJENO)*
ON (VKLOPLJENO)
Natisnite strani z napakami PDF.

V tem razdelku so informacije o naslednjih temah

  • Podmeni PCL


Nadzorna plošča

Podmeni PCL

S tem menijem lahko konfigurirate nastavitve za jezik PCL (Printer Control Language).

Za prikaz: Pritisnite gumb Meni [image], izberite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE), meni PRINTING (TISKANJE) in nato meni PCL.

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Naprava
Vrednosti
Opis
FORM LENGTH (DOLŽINA OBRAZCA)
Za privzeto velikost papirja nastavi navpični razmik med 5 in 128 vrsticami. Privzeta vrednost je 60.
ORIENTATION (USMERJENOST)
PORTRAIT (POKONČNO)*
LANDSCAPE (LEŽEČE)
Nastavite privzeto usmerjenost strani.
FONT SOURCE (VIR PISAVE)
Prikaže se seznam razpoložljivih virov pisave.
Izbere vir pisave. Privzeta vrednost je INTERNAL (NOTRANJE).
FONT NUMBER (ŠTEVILKA PISAVE)
Naprava vsaki pisavi dodeli številko, številke pa navede na seznamu pisav PCL. Razpon je od 0 do 102. Privzeta vrednost je 0.
FONT PITCH (VELIKOST PISAVE)
Izbere velikost pisave. Ta element morda ne bo prikazan, odvisno od izbrane pisave. Razpon je od 0,44 do 99,99. Privzeta vrednost je 10,00.
SYMBOL SET (NABOR SIMBOLOV)
Prikaže se seznam razpoložljivih naborov simbolov.
Izbere enega izmed razpoložljivih naborov simbolov na nadzorni plošči naprave. Nabor simbolov je enolična skupina vseh znakov pisave. PC-8 ali PC-850 je priporočljivo pri izrisanih znakih. Privzeta vrednost je PC-8.
APPEND CR TO LF (DODAJANJE CR V LF)
NO (NE)*
YES (DA)
Vsaki novi vrstici, na katere naleti izdelek v povratno združljivih opravilih PCL (samo besedilo, brez nadzora opravil), dodajte pomik v novo vrstico. V nekaterih okoljih je nova vrstica označena samo s kodo za novo vrstico.
SUPPRESS BLANK PAGES (PREPREČEVANJE PRAZNIH STRANI)
NO (NE)*
YES (DA)
Pri pripravljanju lastnega PCL-ja so vključeni dodatni pomiki strani, zaradi katerih bi se natisnila prazna stran. Izberite YES (DA), če želite v primeru prazne strani pomik strani prezreti.
MEDIA SOURCE MAPPING (PRELIKAVA VIROV MEDIJEV)
Ukaz PCL5 MEDIA SOURCE MAPPING (PRELIKAVA VIROV MEDIJEV) izbere vhodni pladenj glede na število, ki ustreza različnim razpoložljivim pladnjem in podajalnikom.
STANDARD (STANDARDNO)*
Oštevilčenje temelji na novejših tiskalnikih HP LaserJet s posodobljenim oštevilčenjem pladnjev in podajalnikov.
CLASSIC (KLASIČNO)
Oštevilčenje temelji na tiskalnikih HP LaserJet 4 in starejših modelih.


Nadzorna plošča

Meni Kakovost tiskanja

Za prikaz: Pritisnite gumb Meni [image], izberite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) in nato še PRINT QUALITY (KAKOVOST TISKANJA).

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Naprava
Podelement
Podelement
Vrednosti
Opis
SET REGISTRATION (NASTAVITEV ZAZNAVE)
Z nastavitvijo zaznave premaknete poravnavo robov tako, da je slika postavljena na sredino strani od zgoraj navzdol in od leve proti desni, kar velja za vse pladnje. Sliko, natisnjeno na sprednji strani, lahko poravnate s sliko, natisnjeno na hrbtni strani.
ADJUST TRAY <X> (PRILAGODITEV PLADNJA <X>)
PRINT TEST PAGE (NATISNI PRESKUSNO STRAN)
X1 SHIFT (PREMIK X1)
Y1 SHIFT (PREMIK Y2)
X2 SHIFT (PREMIK X2)
Y2 SHIFT (PREMIK Y2)
Premaknite od -20 do 20 po osi X ali Y. 0 je privzeta vrednost.
Natisnite testno stran in izvedite postopek poravnave za vsak pladenj.
Ko naprava ustvarja sliko, skenira stran od roba do roba in jemlje liste z vrha navzdol.
Usmerjenost optičnega branja je označena z X-om. X1 je usmerjenost optičnega branja za enostranski dokument ali prvo stran obojestranskega dokumenta. X2 je usmerjenost optičnega branja za drugo stran obojestranskega dokumenta.
Umerjenost podajanja je označena z Y-om. Y1 je usmerjenost podajanja za enostranski dokument ali prvo stran obojestranskega dokumenta. Y2 je usmerjenost podajanja za drugo stran obojestranskega dokumenta.
NAČINI FIKSIRNE ENOTE
Prikaže se seznam vrst papirja.
NORMAL (NORMALNO)
VISOKO 2
VISOKO 1
LOW (NIZKO)
NIZKO 1
Vsaka vrsta papirja ima privzeti način fiksirne enote. Način fiksirne enote zamenjajte samo, če imate težave s tiskanjem na določene vrste papirja. Ko izberete vrsto papirja, lahko izberete način fiksirne enote, ki je na voljo za to vrsto.
RESTORE MODES (OBNOVITEV NAČINOV)
Vrnite vse nastavitve načina fiksirne enote na tovarniško privzete nastavitve.
OPTIMIZE (OPTIMIRANJE)
Optimizirajte različne načine tiskanja, da odpravite težave s kakovostjo tiskanja.
RESTORE OPTIMIZE (OBNOVITEV NASTAVITEV OPTIMIRANJA)
Vrnite vse nastavitve v meniju OPTIMIZE (OPTIMIRANJE) na tovarniške vrednosti.
RESOLUTION (LOČLJIVOST)
300
600
FASTRES 1200*
PRORES 1200
Nastavi ločljivost tiskanja izdelka.
300: Tiskanje s kakovostjo osnutka.
600: Tiskanje z visoko kakovostjo za besedilo.
FASTRES 1200: Za kakovost natisov 1200 dpi za hitro in visokokakovostno tiskanje opravilnih besedil in slik.
PRORES 1200: Za kakovost natisov 1200 dpi za hitro in visokokakovostno tiskanje črtnih risb in ilustracij.
RET
OFF (IZKLOPLJENO)
LIGHT (MALO)
SREDNJE*
DARK (TEMNO)
Uporabite nastavitev za izboljšanje ločljivosti Resolution Enhancement technology (REt) za natise z gladkimi koti, krivuljami in robovi.
REt ne vpliva na kakovost natisa, če je ločljivost nastavljena na FASTRES 1200 ali PRORES 1200. Pri vseh ostalih ločljivostih tiskanja REt kakovost izboljša.
ECONOMODE
OFF (IZKLOPLJENO)*
ON (VKLOPLJENO)
EconoMode je funkcija, ki izdelku omogoča manjšo uporabo tonerja na stran. Z izbiro te možnosti podaljšate življenjsko dobo tonerja in lahko znižate strošek tiskanja posamezne strani. Hkrati pa zmanjšate tudi kakovost tiskanja. Natisnjena stran zadostuje za tiskanje osnutkov.
HP odsvetuje neprekinjeno uporabo funkcije EconoMode. Če se funkcija EconoMode uporablja neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehaničnih delov v tiskalni kartuši. Če se kakovost tiskanja manjša, boste morali namestiti novo tiskalno kartušo, čeprav je v trenutno uporabljeni še vedno toner.
GOSTOTA TONERJA
1 do 5
Posvetlite ali potemnite natis na strani. Najsvetlejša nastavitev je 1, najtemnejša 5. S privzeto nastavitvijo 3 običajno dosežete najboljše rezultate.
AUTO CLEANING (SAMODEJNO ČIŠČENJE)
OFF (IZKLOPLJENO)*
ON (VKLOPLJENO)
Če je vklopljena funkcija samodejnega čiščenja, naprava natisne čistilno stran, ko število strani doseže nastavitev CLEANING INTERVAL (INTERVAL ČIŠČENJA).
CLEANING INTERVAL (INTERVAL ČIŠČENJA)
500*
1000
2000
5000
10000
20000
Če je vklopljena funkcija AUTO CLEANING (SAMODEJNO ČIŠČENJE), ta možnost določa, koliko strani se natisne, preden se samodejno natisne čistilna stran.
AUTO CLEANING SIZE (VELIKOST PAPIRJA ZA SAMODEJNO ČIŠČENJE)
LETTER*
A4
Če je vklopljena funkcija AUTO CLEANING (SAMODEJNO ČIŠČENJE), ta možnost določa, katera velikost papirja se uporabi pri tiskanju čistilne strani.
CREATE CLEANING PAGE (IZDELOVANJE ČISTILNE STRANI)
Natisne stran z navodili za odstranjevanje odvečnega tonerja s pritisnega valja v razvijalni enoti.
OPOMBA:

Ta možnost je na voljo samo pri tiskalnikih HP LaserJet P3011, HP LaserJet P3015 in HP LaserJet P3015n.
PROCESS CLEANING PAGE (OBDELAVA ČISTILNE STRANI)
Ustvarite in obdelajte čistilno stran za čiščenje pritisnega valja v fiksirni enoti. Med postopkom čiščenja se natisne čistilna stran. Ta list lahko zavržete.


Nadzorna plošča

Meni Nastavitev sistema

Z menijem SYSTEM SETUP (NASTAVITEV SISTEMA) spremenite privzete vrednosti konfiguracije izdelka, kot so način mirovanja, osebnost (jezik) izdelka in obnovitev ob zastoju.

Za prikaz: Pritisnite gumb Meni [image], izberite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) in nato še SYSTEM SETUP (NASTAVITEV SISTEMA).

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Naprava
Podelement
Vrednosti
Opis
DATE/TIME (DATUM/ČAS)
DATE (DATUM)
- - - - /[MMM]/[DD] YEAR = (- - - - /[MMM]/[DD] LETO =)
[YYYY]/- - - /[DD] MONTH= ([LLLL]/- - - /[DD] MESEC=)
[YYYY]/[MMM]/- - DAY= ([LLLL]/[MMM]/- - DAN=)
Nastavite točen datum. Razpon za leto je od 2009 do 2037.
DATE FORMAT (OBLIKA DATUMA)
YYYY/MMM/DD (LLLL/MMM/DD)*
MMM/DD/YYYY (MMM/DD/LLLL)
DD/MMM/YYYY (DD/MMM/LLLL)
Izberite vrstni red, v katerem so v datumu prikazani leto, mesec in dan.
TIME (ČAS)
- - :[MM] [PM] HOUR = (- - :[MM] [POP] URA =)
[HH]: ([UU]:) - - [PM] MINUTE= (- - [POP] MINUTA=)
[HH]:[MM] -- AM/PM= ([UU]:[MM] -- DOP/POP=)
Izberite konfiguracijo prikaza časa.
TIME FORMAT (OBLIKA ČASA)
12 HOUR (12-URNO)*
24 HOUR (24-URNO)
Izberite, ali naj se uporabi oblika zapisa 12 HOUR (12-URNO) ali 24 HOUR (24-URNO).
JOB STORAGE LIMIT (OMEJITEV POMNILNIKA OPRAVIL)
Continuous value (Neprekinjena vrednost)
Razpon: 1–100
Privzeto = 32
Določite število opravil hitrega kopiranja, ki jih je mogoče shraniti v izdelku.
JOB HELD TIMEOUT (ČASOVNA OMEJITEV ZADRŽANJA OPRAVILA)
OFF (IZKLOPLJENO)*
1 HOUR (1 URA)
4 HOURS (4 URE)
1 DAY (1 DAN)
1 WEEK (1 TEDEN)
Nastavite, koliko časa so shranjena opravila hitrega kopiranja, preden se samodejno izbrišejo iz čakalne vrste. Ta element menija se prikaže samo, če je nameščen trdi disk.
SHOW ADDRESS (PRIKAŽI NASLOV)
AUTO (SAMODEJNO)
OFF (IZKLOPLJENO)*
Določite, ali naj se na zaslonu skupaj s sporočilom Ready (V pripravljenosti) prikaže tudi naslov IP izdelka.
TIHI NAČIN
OFF (IZKLOPLJENO)*
ON (VKLOPLJENO)
Omogočite tišje tiskanje. Ko je nastavitev vklopljena, izdelek tiska počasneje.
TRAY BEHAVIOR (VEDENJE PLADNJA)
Določite, kako naj izdelek ravna s pladnji za papir in z njimi povezanimi pozivi na nadzorni plošči.
USE REQUESTED TRAY (UPORABI ZAHTEVANI PLADENJ)
EXCLUSIVELY (IZKLJUČNO)*
FIRST (NAJPREJ)
Določite, kako naj se ravna z opravili, za katere je določen vhodni pladenj.
●
EXCLUSIVELY (IZKLJUČNO): Naprava nikoli ne izbere drugega pladnja, če je uporabnik določil uporabo določenega pladnja, tudi če je ta prazen.
●
FIRST (NAJPREJ): Naprava lahko povleče z drugega pladnja, če je navedeni pladenj prazen, čeprav je uporabnik določil pladenj za to opravilo.
MANUALLY FEED PROMPT (POZIV ZA ROČNO PODAJANJE)
ALWAYS (VEDNO)*
UNLESS LOADED (ČE NI NALOŽENO)
Določite, kdaj naj se prikaže sporočilo o ročnem podajanju, če se vrsta ali velikost za opravilo ne ujema z velikostjo ali vrsto, konfigurirano za pladenj 1.
●
ALWAYS (VEDNO): Poziv se prikaže pred tiskanjem vsakega opravila ročnega podajanja.
●
UNLESS LOADED (ČE NI NALOŽENO): Sporočilo se prikaže samo, če je večnamenski pladenj prazen ali se ne ujema z velikostjo ali vrsto opravila.
PS DEFER MEDIA (NEUPORABA PS ZA MEDIJE)
ENABLED (OMOGOČENO)*
DISABLED (ONEMOGOČENO)
Določite, kako naj se ravna s papirjem pri tiskanju iz gonilnika tiskalnika Adobe PS.
●
ENABLED (OMOGOČENO): Uporabite HP-jev model ravnanja s papirjem.
●
DISABLED (ONEMOGOČENO): Uporabite model ravnanja s papirjem Adobe PS.
SIZE/TYPE PROMPT (POZIV ZA VELIKOST/VRSTO)
DISPLAY (PRIKAŽI)*
DO NOT DISPLAY (NE PRIKAŽI)
Določite, ali naj se, ko zaprete pladenj, prikaže sporočilo o konfiguraciji pladnja.
●
DISPLAY (PRIKAŽI): Sporočilo o konfiguraciji pladnja se prikaže, ko zaprete pladenj. Velikost in vrsto pladnja lahko konfigurirate neposredno iz tega sporočila.
●
DO NOT DISPLAY (NE PRIKAŽI): Sporočilo o konfiguraciji pladnja se ne prikaže.
USE ANOTHER TRAY (UPORABI DRUG PLADENJ)
ENABLED (OMOGOČENO)*
DISABLED (ONEMOGOČENO)
Vklopite ali izklopite poziv na nadzorni plošči za izbiro drugega pladnja, ko je določeni pladenj prazen.
●
ENABLED (OMOGOČENO): Izdelek pozove uporabnika, naj doda papir na izbrani pladenj ali izbere drug pladenj.
●
DISABLED (ONEMOGOČENO): Izdelek pozove uporabnika, naj doda papir na pladenj, ki je bil prvotno izbran.
DUPLEX BLANK PAGES (PRAZNE STRANI PRI OBOJESTRANSKEM TISKANJU)
AUTO (SAMODEJNO)*
YES (DA)
Nadzorujte, kako naj izdelek ravna z obojestranskimi opravili.
●
AUTO (SAMODEJNO): Za omogočanje pametnega obojestranskega tiskanja, ki izdelku naroča, naj ne obdela obeh strani, če je druga prazna. To lahko pospeši tiskanje.
●
YES (DA): Za onemogočanje pametnega obojestranskega tiskanja, pri katerem enota za obojestransko tiskanje obrne list papirja tudi, če je natis samo na eni strani.
OPOMBA:

Ta možnost je na voljo samo pri tiskalnikihHP LaserJet P3011n inHP LaserJet P3011dn.
IMAGE ROTATION (SUKANJE SLIK)
STANDARD (STANDARDNO)*
ALTERNATE (DRUGO)
Izberite nastavitev ALTERNATE (DRUGO), če imate težave s poravnavo slik na vnaprej natisnjenih obrazcih.
SLEEP DELAY (ZAKASNITEV MIROVANJA)
1 MINUTE (1 MINUTA)
15 MINUTES (15 MINUT)
30 MINUTES (30 MINUT)*
45 MINUTES (45 MINUT)
60 MINUTES (60 MINUT)
90 MINUTES (90 MINUT)
2 HOURS (2 URI)
Zmanjša porabo energije, če je naprava določen čas nedejavna.
WAKE TIME (ČAS BUJENJA)
<DAY OF THE WEEK> (<Dan v tednu>)
OFF (IZKLOPLJENO)*
CUSTOM (PO MERI)
Konfigurirajte časa bujenja izdelka po dnevih.
DISPLAY BRIGHTNESS (SVETLOST ZASLONA)
Razpon je od 1 do 10.
Nastavite svetlost zaslona nadzorne plošče. Privzeta vrednost je 5.
PERSONALITY (OSEBNOST)
AUTO (SAMODEJNO)*
PCL
PDF
PS
Nastavite privzeto osebnost.
CLEARABLE WARNINGS (OPOZORILA, KI JIH JE MOGOČE IZBRISATI)
JOB (OPRAVILO)*
ON (VKLOPLJENO)
Nastavi, ali naj se izbriše opozorilo na nadzorni plošči ali ko je poslano drugo opravilo.
AUTO CONTINUE (SAMODEJNO NADALJEVANJE)
OFF (IZKLOPLJENO)
ON (VKLOPLJENO)*
Določa vedenje naprave, ko sistem ustvari napako, ki dopušča nadaljevanje opravila.
JAM RECOVERY (OBNOVITEV OB ZASTOJU)
AUTO (SAMODEJNO)*
OFF (IZKLOPLJENO)
ON (VKLOPLJENO)
Nastavite, ali naj izdelek po zastoju poskusi znova natisniti strani.
AUTO (SAMODEJNO): Izdelek znova natisne strani, če je na voljo dovolj pomnilnika za obojestransko tiskanje s polno hitrostjo.
RAM DISK (DISK RAM)
AUTO (SAMODEJNO)*
OFF (IZKLOPLJENO)
Nastavi način konfiguracije diska RAM. Na voljo je samo, če trdi disk ni nameščen in če ima tiskalnik vsaj 8 MB pomnilnika.
AUTO (SAMODEJNO): Izdelek določi optimalno velikost diska RAM glede na razpoložljivi pomnilnik.
OFF (IZKLOPLJENO): Disk RAM je onemogočen, vendar je še vedno aktiven minimalen del diska RAM.
LANGUAGE (JEZIK)
Prikaže se seznam razpoložljivih jezikov.
Nastavite jezik izdelka. Privzeti jezik je ENGLISH (ANGLEŠČINA).


Nadzorna plošča

Meni V/I

Elementi v meniju I/O (V/I – vhod/izhod) vplivajo na komunikacijo med izdelkom in računalnikom. Če je izdelek opremljen s tiskalnim strežnikom HP Jetdirect, lahko s tem podmenijem konfigurirate osnovne parametre omrežja. Te in druge parametre lahko konfigurirate tudi v programski opremi HP Web Jetadmin ali vgrajenem spletnem strežniku.

Če želite več informacij o teh možnostih, si oglejte razdelek Omrežna konfiguracija.

Za prikaz: Pritisnite gumb Meni [image], izberite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) in nato meni I/O (V/I).

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Naprava
Podelement
Vrednosti
Opis
I/O TIMEOUT (ČASOVNA OMEJITEV V/I)
Razpon: 5–300
Nastavite možnost I/O TIMEOUT (ČASOVNA OMEJITEV V/I) za izdelek v sekundah. Privzeta vrednost je 15 sekund.
Prilagodite mirovanje za najboljše delovanje. Če se med opravilom tiskanja prikažejo podatki iz drugih vrat, zvišajte vrednost mirovanja.
EMBEDDED JETDIRECT MENU (MENI VGRAJENEGA STREŽNIKA JETDIRECT)
MENI JETDIRECT – EIO <X>
Za seznam možnosti si oglejte naslednjo tabelo.

V tem razdelku so informacije o naslednjih temah

  • Menija Vgrajeni Jetdirect in Jetdirect – EIO <X>


Nadzorna plošča

Menija Vgrajeni Jetdirect in Jetdirect – EIO <X>

Naprava
Podelement
Podelement
Vrednosti
Opis
INFORMATION (INFORMACIJE)
PRINT SEC PAGE (TISKANJE STRANI Z VARNOSTNIMI NASTAVITVAMI)
YES (DA)*
NO (NE)
YES (DA): Natisne stran s trenutnimi varnostnimi nastavitvami v tiskalnem strežniku HP Jetdirect.
NO (NE): Stran z varnostnimi nastavitvami se ne natisne.
TCP/IP
ENABLE (OMOGOČI)
ON (VKLOPLJENO)*
OFF (IZKLOPLJENO)
ON (VKLOPLJENO): Omogočite protokol TCP/IP.
OFF (IZKLOPLJENO): Onemogočite protokol TCP/IP.
HOST NAME (IME GOSTITELJA)
Alfanumerični niz z do 32 znaki za identifikacijo naprave. To ime je navedeno na konfiguracijski strani strežnika HP Jetdirect. Privzeto ime je NPIxxxxxx, pri čemer xxxxxx označuje zadnjih šest števk naslova strojne opreme LAN (MAC).
IPV4 SETTINGS (NASTAVITVE IPV4)
CONFIG METHOD (NAČIN KONFIGURACIJE)
BOOTP
DHCP*
AUTO IP (SAMODEJNI IP)
MANUAL (ROČNO)
Določite način konfiguracije parametrov TCP/IPv4 v tiskalnem strežniku HP Jetdirect.
BOOTP: Samodejna konfiguracija iz strežnika BootP (Bootstrap Protocol).
DHCP: Samodejna konfiguracija iz strežnika DHCPv4 (Dynamic Host Configuration Protocol). Če izberete to možnost in obstaja zakup DHCP, lahko z menijema DHCP RELEASE (VNOVIČNI NAJEM DHCP) in DHCP RENEW (OBNOVITEV DHCP) nastavite možnosti zakupa DHCP.
AUTO IP (SAMODEJNI IP): Samodejno naslavljanje IPv4 za lokalno povezavo. Samodejno se dodeli naslov v obliki 169.254.x.x.
MANUAL (ROČNO): V meniju MANUAL SETTINGS (ROČNE NASTAVITVE) konfigurirajte parametre TCP/IPv4.
MANUAL SETTINGS (ROČNE NASTAVITVE)
IP ADDRESS (NASLOV IP)
SUBNET MASK (MASKA PODOMREŽJA)
DEFAULT GATEWAY (PRIVZETI PREHOD)
(Na voljo samo, če je meni CONFIG METHOD (NAČIN KONFIGURACIJE) nastavljen na možnost MANUAL (ROČNO).) Parametre konfigurirajte neposredno na nadzorni plošči izdelka:
IP ADDRESS (NASLOV IP): Enolični naslov IP naprave (n.n.n.n), pri čemer je n vrednost od 0 do 255.
SUBNET MASK (MASKA PODOMREŽJA): maska podomrežja (n.n.n.n) za napravo, pri čemer je n vrednost od 0 do 255.
DEFAULT GATEWAY (PRIVZETI PREHOD): Naslov IP prehoda ali usmerjevalnika za komunikacijo z drugimi omrežji.
DEFAULT IP (PRIVZETI IP)
AUTO IP (SAMODEJNI IP)*
LEGACY (STAREJŠE)
Navedite privzeti naslov IP, če tiskalni strežnik ne more pridobiti naslova IP iz omrežja med vsiljeno vnovično konfiguracijo TCP/IP (na primer, če je ročno konfiguriran tako, da uporablja BootP ali DHCP).
OPOMBA:

Ta funkcija dodeli statični naslov IP, ki lahko ovira upravljano omrežje.
AUTO IP (SAMODEJNI IP): Nastavi se naslov IP za lokalno povezavo 169.254.x.x.
LEGACY (STAREJŠE): Nastavi se naslov 192.0.0.192, skladno s starejšimi napravami HP Jetdirect.
DHCP RELEASE (VNOVIČNI NAJEM DHCP)
YES (DA)
NO (NE)*
Določite morebitni vnovični najem trenutno zakupljenega DHCP in naslova IP.
OPOMBA:

Ta meni se prikaže, če je možnost CONFIG METHOD (NAČIN KONFIGURACIJE) nastavljena na DHCP in obstaja zakup DHCP za tiskalni strežnik.

DHCP RENEW (OBNOVITEV DHCP)
YES (DA)
NO (NE)*
Določite, ali naj tiskalni strežnik zahteva, da obnovite zakup DHCP.
OPOMBA:

Ta meni se prikaže, če je meni CONFIG METHOD (NAČIN KONFIGURACIJE) nastavljen na možnost DHCP in obstaja zakup DHCP za tiskalni strežnik.

PRIMARY DNS (PRIMARNI DNS)
Navedite naslov IP (n.n.n.n) primarnega strežnika DNS.
SECONDARY DNS (SEKUNDARNI DNS)
Navedite naslov IP (n.n.n.n) sekundarnega strežnika DNS (Domain Name System).
IPV6 SETTINGS (NASTAVITVE IPV6)
ENABLE (OMOGOČI)
ON (VKLOPLJENO)*
OFF (IZKLOPLJENO)
Omogočite ali onemogočite delovanje IPv6 v tiskalnem strežniku.
ADDRESS (NASLOV)
MANUAL SETTINGS (ROČNE NASTAVITVE)
●
ENABLE (OMOGOČI)
●
ADDRESS (NASLOV)
Omogočite in ročno konfigurirajte naslov TCP/ IPv6.
ENABLE (OMOGOČI): Izberite ON (VKLOPLJENO), da omogočite ročno konfiguracijo, ali OFF (IZKLOPLJENO), da jo onemogočite. Privzeta vrednost je OFF (IZKLOPLJENO).
ADDRESS (NASLOV): Vnesite 32-mestni šestnajstiški naslov vozlišča IPv6, ki uporablja šestnajstiško sintakso s podpičjem.
DHCPV6 POLICY (PRAVILNIK DHCPV6)
ROUTER SPECIFIED (DOLOČENO Z USMERJEVALNIKOM)*
ROUTER UNAVAILABLE (USMERJEVALNIK NI NA VOLJO)
ALWAYS (VEDNO)
ROUTER SPECIFIED (DOLOČENO Z USMERJEVALNIKOM): Način samodejne konfiguracije za tiskalni strežnik določi usmerjevalnik. Usmerjevalnik določi, ali naj tiskalni strežnik naslov, informacije o konfiguraciji ali oboje pridobi iz strežnika DHCPv6.
ROUTER UNAVAILABLE (USMERJEVALNIK NI NA VOLJO): Če usmerjevalnik ni na voljo, tiskalni strežnik lastno konfiguracijo poskuša pridobiti iz strežnika DHCPv6.
ALWAYS (VEDNO): Tiskalni strežnik lastno konfiguracijo vedno poskuša pridobiti iz strežnika DHCPv6, če je usmerjevalnik na voljo ali ne.
PRIMARY DNS (PRIMARNI DNS)
Navedite naslov IPv6 za primarni strežnik DNS, ki ga mora uporabiti tiskalni strežnik.
SECONDARY DNS (SEKUNDARNI DNS)
Navedite naslov IPv6 za sekundarni strežnik DNS, ki ga mora uporabiti tiskalni strežnik.
PROXY SERVER (PROXY STREŽNIK)
Določa proxy strežnik, ki ga uporabljajo vgrajeni programi v napravi. Proxy strežnik omrežni odjemalci ponavadi uporabljajo za dostop do interneta. Spletne strani shranjuje v predpomnilnik in odjemalcem zagotavlja določeno mero internetne varnosti.
Da določite proxy strežnik, vnesite njegov naslov IPv4 ali popolno ime domene. Ime lahko vključuje do 255 oktetov.
V nekaterih omrežjih vam bo naslov proxy strežnika mogoče moral posredovati ponudnik internetnih storitev (ISP).
PROXY PORT (VRATA PROXY STREŽNIKA)
Vnesite številko vrat, ki jo proxy strežnik uporablja za podporo odjemalcem. Številka vrat določa vrata, rezervirana za dejavnosti proxy strežnika v vašem omrežju, in ima lahko vrednost med 0 in 65535.
IDLE TIMEOUT (ČASOVNA OMEJITEV MIROVANJA)
Konfigurirajte časovno obdobje v sekundah, po katerem se nedejavna podatkovna povezava TCP-ja za tiskanje prekine (privzeta vrednost je 270 sekund, 0 pa onemogoči časovno omejitev).
IPX/SPX
ENABLE (OMOGOČI)
ON (VKLOPLJENO)*
OFF (IZKLOPLJENO)
Omogočite ali onemogočite protokol IPX/SPX.
FRAME TYPE (VRSTA OKVIRJA)
AUTO (SAMODEJNO)*
EN_8023
EN_II
EN_8022
EN_SNAP
Izberite nastavitev vrste okvirja za vaše omrežje.
AUTO (SAMODEJNO): Samodejno nastavi in omeji vrsto okvirja na prvega zaznanega.
EN_8023, EN_II, EN_8022 in EN_SNAP so izbire vrst okvirja za omrežja Ethernet.
APPLETALK
ENABLE (OMOGOČI)
ON (VKLOPLJENO)*
OFF (IZKLOPLJENO)
Za konfiguriranje omrežja AppleTalk.
DLC/LLC
ENABLE (OMOGOČI)
ON (VKLOPLJENO)*
OFF (IZKLOPLJENO)
Omogočite ali onemogočite protokol DLC/LLC.
SECURITY (VARNOST)
SECURE WEB (VAREN SPLET)
HTTPS REQUIRED (HTTPS ZAHTEVAN)*
HTTPS OPTIONAL (IZBIRNO HTTPS)
Za konfiguracijsko upravljanje določite, ali vgrajeni spletni strežnik sprejme komunikacije samo z uporabo HTTPS-ja (varen HTTP) ali z obeh, HTTP-ja in HTTPS-ja.
IPSEC
KEEP (OBDRŽI)
DISABLE (ONEMOGOČI)*
Določite stanje standarda IPSec v tiskalnem strežniku.
KEEP (OBDRŽI): Stanje standarda IPSec ostane tako, kakršno je trenutno konfigurirano.
DISABLE (ONEMOGOČI): Delovanje standarda IPSec v tiskalnem strežniku je onemogočeno.
802.1X
RESET (PONASTAVI)
KEEP (OBDRŽI)*
Določite, ali naj se nastavitve 802.1X v tiskalnem strežniku ohranijo ali ponastavijo na tovarniške nastavitve.
RESET SECURITY (PONASTAVITEV VARNOSTI)
YES (DA)
NO (NE)*
Določite, ali naj se trenutne varnostne nastavitve v tiskalnem strežniku shranijo ali ponastavijo na tovarniške.
DIAGNOSTICS (DIAGNOSTIKA)
EMBEDDED TESTS (VGRAJENI PRESKUSI)
S pomočjo preskusov v tem meniju poiščite težave z omrežno strojno opremo ali omrežno povezavo TCP/IP.
Vgrajeni testi so v pomoč pri ugotavljanju, ali je okvara omrežja znotraj ali izven izdelka. Uporabite vgrajeni test, da preverite strojne in komunikacijske poti tiskalnega strežnika. Ko ste izbrali in omogočili test ter nastavili čas izvršitve, izberite možnost EXECUTE (IZVRŠI), da test zaženete.
Glede na čas izvršitve je izbrani preskus nenehno v teku, dokler ne izklopite naprave ali se ne pojavi napaka in se natisne diagnostična stran.
LAN HW TEST (PRESKUS STROJNE OPREME LAN-A)
YES (DA)
NO (NE)*
POZOR:

Delovanje tega vgrajenega preskusa bo izbrisalo vašo nastavitev TCP-ja/IP-ja.
Izvedite notranji povratni test, ki pošlje in prejme pakete samo v notranjo strojno opremo za omrežje. V vašem omrežju ni zunanjih prenosov.
HTTP TEST (PRESKUS HTTP-JA)
YES (DA)
NO (NE)*
Preverite delovanje HTTP-ja tako, da iz izdelka pridobite predhodno določene strani in testirate vgrajeni spletni strežnik.
SNMP TEST (PRESKUS SNMP-JA)
YES (DA)
NO (NE)*
Preverite delovanje komunikacij SNMP-ja tako, da dostopite do predhodno določenih predmetov SNMP-ja v izdelku.
DATA PATH TEST (PRESKUS PODATKOVNE POTI)
YES (DA)
NO (NE)*
Določite pot podatkov in težave z okvaram v izdelku z emulacijo HP PostScript ravni 3. Ta test izdelku pošlje predhodno določeno datoteko PS Test ne potrebuje papirja in datoteka se ne natisne.
SELECT ALL TESTS (IZBERI VSE PRESKUSE)
YES (DA)
NO (NE)*
Izberite vse razpoložljive vgrajene teste.
EXECUTION TIME [M] (ČAS IZVRŠITVE [M])
Določite, kako dolgo (v minutah) naj se izvaja vgrajeni test. Izberete lahko vrednost od 0 do 24 minut. Če izberete ničlo (0), se test izvaja, dokler se ne pojavi napaka ali ne izklopite izdelka.
Podatki, zbrani s preskusi HTTP-ja, SNMP-ja in podatkovne poti, se natisnejo po končanem preskusu.
EXECUTE (IZVRŠI)
YES (DA)
NO (NE)*
Izberite, ali naj se izbrani testi zaženejo.
PING TEST (TEST DOSEGLJIVOSTI)
Preverite omrežne komunikacije. Test pošlje pakete na ravni povezave oddaljenemu omrežnemu gostitelju in čaka na ustrezen odziv. Da bi zagnali test dosegljivosti, nastavite naslednje elemente:
DEST TYPE (VRSTA CILJA)
IPV4
IPV6
Določite, ali je ciljna naprava vozlišče IPv4 ali IPv6.
DEST IPV4 (CILJNI IPV4)
Vnesite naslov IPv4.
DEST IPV6 (CILJNI IPV6)
Vnesite naslov IPv6.
PACKET SIZE (VELIKOST PAKETA)
Določite velikost (v bajtih) vsakega paketa, ki ga boste poslali oddaljenemu gostitelju. Najnižja vrednost je 64 (privzeto), najvišja pa 2048.
TIMEOUT (ČASOVNA OMEJITEV)
V sekundah določite, kako dolgo naj čaka na odgovor oddaljenega gostitelja. Privzeta nastavitev je 1, najvišja 100.
COUNT (ŠTEVILO)
Določite število paketov, ki se pošljejo pri tem preskusu dosegljivosti. Izberite vrednost od 0 do 100. Privzeta vrednost je 4. Če želite preskus konfigurirati tako, da se bo izvajal neprekinjeno, izberite 0.
PRINT RESULTS (TISKANJE REZULTATOV)
YES (DA)
NO (NE)*
Če testa dosegljivosti niste nastavili na nenehno delovanje, lahko natisnete rezultate testa.
EXECUTE (IZVRŠI)
YES (DA)
NO (NE)*
Navedite, ali želite preveriti dosegljivost.
PING RESULTS (REZULTATI PRESKUSA DOSEGLJIVOSTI)
Na zaslonu nadzorne plošče si oglejte stanje in rezultate testa dosegljivosti. Izberete lahko naslednje možnosti:
PACKETS SENT (POSLANI PAKETI)
Prikaže število paketov (0–65535), poslanih oddaljenemu gostitelju, odkar je bil zagnan ali končan zadnji preskus. Privzeta vrednost je 0.
PACKETS RECEIVED (SPREJETI PAKETI)
Prikaže število paketov (0–65535), prejetih od oddaljenega gostitelja, odkar je bil zagnan ali končan zadnji preizkus. Privzeta vrednost je 0.
PERCENT LOST (ODSTOTEK IZGUBE)
Prikaže odstotke (od 0 do 100) paketov preizkusa dosegljivosti, na katere oddaljeni gostitelj ni odgovoril, odkar je bil zagnan ali končan zadnji preskus. Privzeta vrednost je 0.
RTT MIN (NAJMANJŠI RTT)
Za prikaz najkrajšega časa RTT, od 0 do 4096 milisekund, ki je potreben za prenos paketa in odgovor nanj. Privzeta vrednost je 0.
RTT MAX (NAJVEČJI RTT)
Za prikaz najdaljšega časa RTT, od 0 do 4096 milisekund, ki je potreben za prenos paketa in odgovor nanj. Privzeta vrednost je 0.
RTT AVERAGE (POVPREČNI RTT)
Prikazuje povprečni čas RTT-ja (od 0 do 4096 milisekund), ki je potreben za prenos paketa in odgovor nanj. Privzeta vrednost je 0.
PING IN PROGRESS (PRESKUS DOSEGLJIVOST V TEKU)
YES (DA)
NO (NE)*
Izberite, ali naj bo na nadzorni plošči prikazano sporočilo, ko se izvaja test dosegljivosti.
REFRESH (OSVEŽI)
YES (DA)
NO (NE)*
Pri ogledu rezultatov testa dosegljivosti ta element posodobi podatke testa dosegljivosti s trenutnimi rezultati. Osvežitev se izvede samodejno, ko poteče časovna omejitev menija ali ko se ročno vrnete na glavni meni.
LINK SPEED (HITROST POVEZAVE)
AUTO (SAMODEJNO)*
10T HALF (10T POLOVIČNO)
10T FULL (10T POLNO)
100TX HALF (100TX POLOVIČNO)
100TX FULL (100TX POLNO)
100TX AUTO (100TX SAMODEJNO)
1000TX FULL (1000TX POLNO)
Hitrost povezave in način komunikacije tiskalnega strežnika morata ustrezati omrežju. Razpoložljive nastavitve so odvisne od izdelka in nameščenega tiskalnega strežnika.
POZOR:

Če spremenite nastavitve povezave, se lahko prekine omrežna komunikacija s tiskalnim strežnikom in omrežno napravo.
AUTO (SAMODEJNO): Tiskalni strežnik uporablja samodejno pogajanje, da si nastavi najvišjo hitrost povezave in dovoljen način komunikacije. Če samodejno pogajanje ne uspe, se glede na določeno hitrost povezave vrat zvezdišča/stikala nastavi 100TX HALF (100TX POLOVIČNO) ali 10T HALF (10T POLOVIČNO). (Izbira polovičnega obojestranskega delovanja 1000T ni podprta.)
10T HALF (10T POLOVIČNO): 10 Mb/s, polovično obojestransko delovanje.
10T FULL (10T POLNO): 10 Mb/s, polno obojestransko delovanje.
100TX HALF (100TX POLOVIČNO): 100 Mb/s, polovično obojestransko delovanje.
100TX FULL (100TX POLNO): 100 Mb/s, polno obojestransko delovanje.
100TX AUTO (100TX SAMODEJNO): Omeji samodejno pogajanje na največjo hitrost povezave 100 Mb/s.
1000TX FULL (1000TX POLNO): 1000 Mb/s, delovanje dvosmerne komunikacije.


Nadzorna plošča

Meni Ponastavitve

Meni RESETS (PONASTAVITVE) omogoča ponastavitev tovarniških nastavitev, onemogočenje in omogočanje načina mirovanja in posodobitev izdelka po namestitvi novega potrošnega materiala.

Za prikaz: Pritisnite gumb Meni [image], izberite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) in nato meni RESETS (PONASTAVITVE).

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Naprava
Podelement
Vrednosti
Opis
RESTORE FACTORY SETTINGS (OBNOVITEV TOVARNIŠKIH NASTAVITEV)
Počistite medpomnilnik strani, odstranite vse podatke kratkotrajne osebnosti, ponastavite okolje tiskanja in vrnite vse privzete nastavitve na tovarniške vrednosti.
SLEEP MODE (NAČIN MIROVANJA)
OFF (IZKLOPLJENO)
ON (VKLOPLJENO)*
Izberite, ali naj bo omogočeno, da se izdelek preklopi v način mirovanja. Če to nastavitev izklopite, ni mogoče spreminjati nastavitev v meniju SLEEP DELAY (ZAKASNITEV MIROVANJA).


Nadzorna plošča

Meni Diagnostika

Z menijem DIAGNOSTICS (DIAGNOSTIKA) omogočite izvedbo testov, s katerimi boste lažje identificirali in odpravili težave z izdelkom.

Za prikaz: Pritisnite gumb Meni [image] in izberite meni DIAGNOSTICS (DIAGNOSTIKA).

OPOMBA:

Vrednosti z zvezdico (*) so tovarniško privzete vrednosti. Nekateri elementi menijev nimajo privzetih vrednosti.

Naprava
Podelement
Vrednosti
Opis
PRINT EVENT LOG (NATISNI DNEVNIK DOGODKOV)
Natisne poročilo z zadnjimi 50 vnosi v dnevniku dogodkov naprave, začenši z najnovejšim.
SHOW EVENT LOG (PRIKAŽI DNEVNIK DOGODKOV)
Prikaže zadnjih 50 dogodkov, začenši z najnovejšim.
PAPER PATH SENSORS (SENZORJI POTI PAPIRJA)
Izvede preizkus na vseh senzorjih naprave z namenom ugotoviti, ali delujejo pravilno, ter prikaže stanje posameznega senzorja.
PAPER PATH TEST (PRESKUS POTI PAPIRJA)
Preizkusi funkcije naprave za ravnanje s papirjem, kot je na primer konfiguracija pladnjev.
PRINT TEST PAGE (NATISNI PRESKUSNO STRAN)
Ustvari stran za preizkus funkcij ravnanja s papirjem. Da bi preizkusili določene poti papirja, morate določiti pot za preizkus.
SOURCE (VIR)
ALL TRAYS (VSI PLADNJI)
TRAY 1 (PLADENJ 1)
TRAY 2 (PLADENJ 2)*
TRAY 3 (PLADENJ 3)
PLADENJ 4
Določi, ali se preizkusna stran natisne z vseh pladnjev ali samo z določenega.
DUPLEX (OBOJESTRANSKO)
OFF (IZKLOPLJENO)
ON (VKLOPLJENO)
Določi, ali je enota za obojestransko tiskanje vključena v preizkus.
OPOMBA:

Ta možnost je na voljo samo pri tiskalnikih HP LaserJet P3011n in HP LaserJet P3011dn.
COPIES (KOPIJE)
1*
10
50
100
500
Določi, koliko strani bo kot del preizkusa poslanih iz navedenega vira.
MANUAL SENSOR TEST (ROČNI PRESKUS SENZORJA)
Izvede preizkuse za ugotavljanje, ali senzorji poti papirja pravilno delujejo.
TEST 2 SENZORJA ROČNEGA PODAJANJA
Izvede dodatne preizkuse za ugotavljanje, ali senzorji poti papirja pravilno delujejo.
COMPONENT TEST (PRESKUS KOMPONENTE)
Prikaže se seznam razpoložljivih komponent.
Ločeno aktivirajte posamezne dele, da osamite hrup, puščanje ali druge težave s strojno opremo.
PRINT/STOP TEST (NATISNI/USTAVI PRESKUS)
Razpon je 0–60.000 millisekund. Privzeta vrednost je 0.
Omogoča natančnejšo osamitev napak kakovosti tiskanja z ustavitvijo naprave sredi ciklusa tiskanja, tako da lahko vidite, kje se slika začne slabšati. To povzroči sporočilo o zastoju, ki ga bo morda treba ročno izbrisati. Ta preizkus naj izvede servisni zastopnik.
NAT. TESTNO STRAN FIKSIRNE ENOTE
To stran natisnite, če želite ugotoviti, kakšno je trenutno stanje fiksirne enote.
PREVERJANJE PODPISA
PREKL., ČE JE SLABO*
VPRAŠAJ, ČE JE SLAB
Konfigurirajte, kako naj se izdelek odzove med nadgradnjo vdelane programske opreme, če se koda nadgradnje vdelane programske opreme ne ujema s podpisom izdelka.


Nadzorna plošča

Meni Service (Storitve)

Meni SERVICE (Servis) je zaklenjen in za dostop zahteva kodo PIN. Ta meni uporabljajo pooblaščeni serviserji.


Programska oprema za OS Windows

Programska oprema za OS Windows
  • Podprti operacijski sistemi za program Windows
  • Podprti gonilniki tiskalnika za OS Windows
  • HP Universal Printer Driver (HP-jev univerzalni gonilnik tiskalnika – UPD
  • Izbira ustreznega gonilnika tiskalnika za OS Windows
  • Prednost pri nastavitvah tiskanja
  • Sprememba nastavitev gonilnika tiskalnika za OS Windows
  • Odstranitev programske opreme za Windows
  • Podprti pripomočki za program Windows
  • Programska oprema za druge operacijske sisteme


Programska oprema za OS Windows

Podprti operacijski sistemi za program Windows
●
Windows Vista (32-bitni in 64-bitni)
●
Windows XP (32-bitno in 64-bitno)
●
Windows Server 2008 (32-bitni in 64-bitni)
●
Windows Server 2003 (32-bitno in 64-bitno)
●
Windows 2000 (32-bitni)


Programska oprema za OS Windows

Podprti gonilniki tiskalnika za OS Windows
●
HP PCL 6 (privzeti gonilnik tiskalnika)
●
HP Universal Print Driver z emulacijo PostScript (HP UPD PS)
●
HP PCL 5 UPD Universal Print Driver (HP-jev univerzalni gonilnik tiskalnika) (HP UPD PCL 5) – na voljo za prenos z www.hp.com/go/ljp3010series_software

V gonilniku tiskalnika je spletna pomoč.

OPOMBA:

Za več informacij o gonilniku UPD si oglejte www.hp.com/go/upd.


Programska oprema za OS Windows

HP Universal Printer Driver (HP-jev univerzalni gonilnik tiskalnika – UPD

HP Universal Printer Driver (HP-jev univerzalni gonilnik tiskalnika – UPD za Windows je en gonilnik, ki vam omogoča neposredni dostop do skoraj vseh naprav HP LaserJet s katerega koli mesta brez prenosa ločenih gonilnikov. Narejen je na preverjeni HP-jevi tehnologiji tiskalniških gonilnikov in je temeljito preskušen ter uporabljen z mnogimi programi. Je zmogljiva rešitev, ki vseskozi dosledno deluje.

HP UPD komunicira neposredno z vsako HP-jevo napravo, zbere informacije o konfiguraciji in nato prilagodi uporabniški vmesnik, da prikaže enolične funkcije, ki so na voljo za napravo. Samodejno omogoči funkcije, ki so na voljo za napravo, na primer dvostransko tiskanje in spenjanje, tako da jih ni treba omogočiti ročno.

Za več informacij si oglejte mesto www.hp.com/go/upd.

V tem razdelku so informacije o naslednjih temah

  • Načini namestitve gonilnika UPD


Programska oprema za OS Windows

Načini namestitve gonilnika UPD

Običajni način
●
Ta način uporabite, če gonilnik nameščate s CD-ja za en računalnik.
●
Če UPD namestite s CD-ja, priloženega napravi, deluje kot običajni gonilniki tiskalnika. Deluje v povezavi z določeno napravo.
●
Če uporabite ta način, morate UPD namestiti za vsak računalnik in vsako napravo posebej.
Dinamični način
●
Če želite uporabiti ta način, morate UPD prenesti iz interneta. Oglejte si mesto www.hp.com/go/upd.
●
V dinamičnem načinu lahko opravite eno namestitev, ki vam omogoča, da HP-jeve naprave odkrijete kjer koli in z njimi tiskate.
●
Ta način uporabite, če gonilnik UPD nameščate za delovno skupino.


Programska oprema za OS Windows

Izbira ustreznega gonilnika tiskalnika za OS Windows

Gonilniki tiskalnika omogočajo dostop do funkcij naprave in računalnikom dovoljujejo komunikacijo z napravo (z uporabo jezika tiskalnika). Za dodatno programsko opremo in jezike si oglejte opombe za namestitev in datoteke Readme (Berime) na CD-ju naprave.

Opis gonilnika HP PCL 6
●
Na voljo na CD-ju naprave in na www.hp.com/go/ljp3010series_software
●
Priložen kot privzeti gonilnik
●
Priporočen za tiskanje v vseh okoljih Windows
●
Večini uporabnikov omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije naprave
●
Ustvarjen za poravnavo z Windows GDI (Graphic Device Interface) za najboljšo hitrost v okoljih Windows
●
Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5
Opis gonilnika HP UPD PS
●
Najdete ga na CD-ju naprave in na www.hp.com/go/ljp3010series_software
●
Priporočen za tiskanje s programsko opremo Adobe® ali drugimi programi, ki so grafično zelo zahtevni
●
Omogoča podporo za tiskanje iz emulacije Postscript ali za podporo hitrim pisavam Postscript
Opis gonilnika HP UPD PCL 5
●
Namesti se s čarovnikom Add Printer (Dodaj tiskalnik)
●
Priporočen za splošno pisarniško tiskanje v okoljih Windows
●
Združljiv s prejšnjimi različicami PCL in starejšimi napravami HP LaserJet
●
Najboljša izbira za tiskanje s programi drugih proizvajalcev ali programi po meri
●
Najboljša izbira pri delu z mešanimi okolji, ki zahtevajo, da je naprava nastavljena na PCL 5 (UNIX, Linux, mainframe)
●
Oblikovan za uporabo v poslovnih okoljih Windows in nudi en gonilnik za uporabo z več modeli tiskalnikov
●
Zaželen pri tiskanju z več modeli tiskalnikov iz prenosnih računalnikov s programom Windows


Programska oprema za OS Windows

Prednost pri nastavitvah tiskanja

Pri spremembah v nastavitvah tiskanja je določena prednost nekaterih sprememb, glede na vir izvajanja spremembe:

OPOMBA:

Imena ukazov in pogovornih oken se lahko razlikujejo v različnih programih.
●
Pogovorno okno za nastavitev strani: Za odpiranje tega pogovornega okna kliknite ukaz Page Setup (Nastavitev strani) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Tukaj spremenjene nastavitve preglasijo nastavitve na drugih mestih.
●
Pogovorno okno tiskanja: Da odprete to pogovorno okno, kliknite Print (Natisni), Print Setup (Nastavitev tiskanja) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Prioriteta nastavitev, ki jih spremenite v pogovornem oknu Print (Natisni) je nižja in običajno ne preglasi sprememb, izvedenih v pogovornem oknu Page Setup (Priprava strani).
●
Pogovorno okno z lastnostmi tiskanja (gonilnik tiskalnika): Da odpete gonilnika tiskalnika, kliknite Properties (Lastnosti) v pogovornem oknu Print (Natisni). Nastavitve, ki ste jih spremenili v pogovornem oknu Printer Properties (Lastnosti tiskalnika), običajno ne preglasijo nastavitev drugje v programski opremi za tiskanje. Večino nastavitev tiskanja lahko spremenite tukaj.
●
Privzete nastavitve gonilnika tiskalnika: Privzete nastavitve gonilnika tiskalnika določijo nastavitve, ki so uporabljene pri vseh tiskalniških poslih, razen če spremenite nastavitve v pogovornih oknih Page Setup (Nastavitev strani), Print (Tiskanje) ali Printer Properties (Lastnosti tiskalnika).
●
Nastavitve na nadzorni plošči tiskalnika: Nastavitve v nadzorni plošči tiskalnika imajo nimajo prednosti pred nobenim ostalim nastavitvam.


Programska oprema za OS Windows

Sprememba nastavitev gonilnika tiskalnika za OS Windows

Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
Spreminjanje privzetih nastavitev za vsa tiskalna opravila
Spreminjanje nastavitev konfiguracije naprave
1.
V meniju Datoteka v programski opremi kliknite Natisni.
2.
Izberite gonilnik in nato kliknite Lastnosti ali Nastavitve.
Koraki se lahko razlikujejo; ta postopek je najpogostejši.
1.
Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start): Kliknite Start in nato Tiskalniki in faksi.

-ali-

Windows 2000, Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start): Kliknite Start, Nastavitve in nato Tiskalniki.

-ali-

Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

2.
Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Nastavitve tiskanja.
1.
Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start): Kliknite Start in nato Tiskalniki in faksi.

-ali-

Windows 2000, Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start): Kliknite Start, Nastavitve in nato Tiskalniki.

-ali-

Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

2.
Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Lastnosti.
3.
Kliknite zavihek Nastavitve naprave.


Programska oprema za OS Windows

Odstranitev programske opreme za Windows
Windows XP

1.
Kliknite Start, Nadzorna plošča, nato pa Dodaj ali odstrani programe.
2.
Na seznamu poiščite izdelek in ga izberite.
3.
Kliknite gumb Spremeni/odstrani in tako odstranite programsko opremo.

Windows Vista

1.
Kliknite Start, Nadzorna plošča, nato pa Programi in funkcije.
2.
Na seznamu poiščite izdelek in ga izberite.
3.
Izberite možnost Odstrani/spremeni.


Programska oprema za OS Windows

Podprti pripomočki za program Windows

V tem razdelku so informacije o naslednjih temah

  • HP Web Jetadmin
  • Vgrajeni spletni strežnik
  • HP Easy Printer Care


Programska oprema za OS Windows

HP Web Jetadmin

HP Web Jetadmin je enostavno orodje programske opreme za upravljanje zunanjih naprav, ki pomaga izboljšati uporabo, nadzorovati porabo barv in s tem povezane stroške, zaščito izdelkov in povečati učinkovitost upravljanje potrošnega materiala tako, da omogoča oddaljeno izvajanje nastavitev, aktiven nadzor, odpravljanje težav z varnostjo in poročanje o rezultatih tiskanja.

Za prenos najnovejše različice programa HP Web Jetadmin in za najnovejši seznam podprtih gostiteljskih sistemov obiščite www.hp.com/go/webjetadmin.

Če je HP Web Jetadmin nameščen v gostiteljskem strežniku, lahko odjemalec programa Windows s podprtim brskalnikom (kot je Microsoft® Internet Explorer) pridobi dostop do programa HP Web Jetadmin tako, da vzpostavi povezavo z gostiteljem le-tega.


Programska oprema za OS Windows

Vgrajeni spletni strežnik

Naprava je opremljena z vgrajenim spletnim strežnikom, ki omogoča dostop do informacij o napravi in spletnih dejavnostih. Te informacije so na voljo prek spletnih brskalnikov, kot so Microsoft Internet Explorer, Netscape Navigator, Apple Safari in Firefox.

Vgrajeni spletni strežnik je nameščen v napravi. Ni naložen v omrežnem strežniku.

Vgrajeni spletni strežnik nudi vmesnik naprave, ki ga lahko uporablja vsak z računalnikom, povezanim v omrežje, in standardnim spletnim brskalnikom. Namestitev ali nastavitev posebne programske opreme ni potrebna, potreben je samo v računalniku nameščen podprt spletni brskalnik. Če želite pridobiti dostop do vgrajenega spletnega strežnika, v vrstico naslova v brskalniku vnesite naslov IP naprave. (Da najdete IP, natisnite konfiguracijsko stran. Če želite več informacij o tiskanju konfiguracijske strani, si oglejte Tiskanje strani z informacijami in napotki za uporabo.)

Za celotno pojasnitev funkcij in uporabe vgrajenega spletnega strežnika si oglejte Uporaba vgrajenega spletnega strežnika.


Programska oprema za OS Windows

HP Easy Printer Care

HP Easy Printer Care je programska oprema, ki jo lahko uporabljate za ta opravila::

●
Preverjanje stanja naprave
●
Preverjanje stanja potrošnega materiala in uporaba pripomočka HP SureSupply za spletni nakup potrošnega materiala
●
Nastavitev opozoril
●
Ogled poročil o uporabi naprave
●
Ogled dokumentacije naprave
●
Pridobitev dostopa do orodij za odpravljanje težav in vzdrževanje
●
Uporabo možnosti HP Proactive Support (HP-jeva proaktivna podpora) za redno preverjanje sistema za tiskanje in preprečevanje morebitnih težav. HP Proactive Support (HP-jeva proaktivna podpora) lahko posodobi programsko opremo, vdelano programsko opremo in HP-jeve gonilnike tiskalnikov.

Programsko opremo HP Easy Printer Care lahko odprete, ko je naprava neposredno povezana z računalnikom ali ko je povezana v omrežje.

Podprti operacijski sistemi
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32-bitni in 64-bitni)
●
Microsoft Windows Server 2003, Service Pack 1 (32-bitni in 64-bitni)
●
Microsoft Windows Server 2008 (32-bitni in 64-bitni)
●
Microsoft Windows Vista™ (32-bitni in 64-bitni)
Podprti brskalniki
●
Microsoft Internet Explorer 6.0 ali 7.0

Za prenos programske opreme HP Easy Printer Care pojdite na mesto www.hp.com/go/easyprintercare. To spletno mesto nudi tudi posodobljene informacije o podprtih brskalnikih in seznam HP-jevih naprav, ki podpirajo programsko opremo HP Easy Printer Care.

Če želite več informacij o uporabi programske opreme HP Easy Printer Care, si oglejte Odpiranje programske opreme HP Easy Printer Care.


Programska oprema za OS Windows

Programska oprema za druge operacijske sisteme

OS
Programska oprema
UNIX
Za omrežji HP-UX in Solaris pojdite na www.hp.com/support/go/jetdirectunix_software, da namestite skripte modela s pomočjo programa za namestitev tiskalnika HP Jetdirect (HPPI) za UNIX.
Za najnovejše skripte modela pojdite na www.hp.com/go/unixmodelscripts.
Linux
Za informacije pojdite na www.hp.com/go/linuxprinting.


Uporaba naprave z računalnikom Macintosh

Uporaba naprave z računalnikom Macintosh
  • Programska oprema za OS Macintosh
  • Uporaba funkcij v gonilniku tiskalnika za računalnike Macintosh


Uporaba naprave z računalnikom Macintosh

Programska oprema za OS Macintosh

V tem razdelku so informacije o naslednjih temah

  • Podprti operacijski sistemi za računalnik Macintosh
  • Podprti gonilniki tiskalnika za OS Macintosh
  • Odstranjevanje programske opreme na operacijskih sistemih Macintosh
  • Prednost pri nastavitvah tiskanja za OS Macintosh
  • Sprememba nastavitev gonilnika tiskalnika za OS Macintosh
  • Programska oprema za računalnike Macintosh
  • Podprti pripomočki za računalnike Macintosh


Uporaba naprave z računalnikom Macintosh

Podprti operacijski sistemi za računalnik Macintosh

Naprava podpira te operacijske sisteme Macintosh:

●
Mac OS X V10.3,9, V10.4, V10.5 in novejše različice
OPOMBA:

Za Mac OS X V10.4 in novejše različice so podprti računalniki Mac s procesorji PPC in Intel® Core™.


Uporaba naprave z računalnikom Macintosh

Podprti gonilniki tiskalnika za OS Macintosh

Program za namestitev programske opreme HP LaserJet ponuja datoteke opisa tiskalnika PostScript® (PPD), razširitve pogovornih oken tiskalnika (PDE) in pripomoček HP Printer Utility za računalnike z operacijskim sistemom Mac OS X in računalnike Macintosh. Datoteke PPD in PDE HP-jevega tiskalnika skupaj z vgrajenimi gonilniki tiskalnika Apple Postscript omogočajo polno funkcionalnost tiskanja in dostop do določenih funkcij HP-jevega tiskalnika.


Uporaba naprave z računalnikom Macintosh

Odstranjevanje programske opreme na operacijskih sistemih Macintosh

Da lahko odstranite programsko opremo, morate imeti skrbniške pravice.

Mac OS X V10.3 in V10.4

1.
Prebrskajte do te mape:

Library/Printers/PPDs/Contents/Resources
2.
Odprite mapo <jezik>.lproj, kjer je <jezik> jezikovna koda z dvema črkama.
3.
Izbrišite datoteko .GZ za izdelek.
4.
Za vse mape jezikov ponovite 2. in 3. korak.

Mac OS X V10.5

1.
Prebrskajte do te mape:

Library/Printers/PPDs/Contents/Resources
2.
Izbrišite datoteko .GZ za izdelek.


Uporaba naprave z računalnikom Macintosh

Prednost pri nastavitvah tiskanja za OS Macintosh

Pri spremembah v nastavitvah tiskanja je določena prednost nekaterih sprememb, glede na vir izvajanja spremembe:

OPOMBA:

Imena ukazov in pogovornih oken se lahko razlikujejo v različnih programih.
●
Pogovorno okno Page Setup (Nastavitev strani): Če želite odpreti to pogovorno okno, kliknite Page Setup (Nastavitev strani) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Tukaj spremenjene nastavitve lahko preglasijo drugje spremenjene nastavitve.
●
Pogovorno okno tiskanja: Za odpiranje tega pogovornega okna kliknite Print (Tiskaj), Print Setup (Nastavitev tiskanja) ali podoben ukaz v meniju File (Datoteka) programa, ki ga uporabljate. Nastavitve v pogovornem oknu Print (Tiskanje) nimajo prednosti pred spremembam v pogovornem oknu Page Setup (Nastavitev strani).
●
Privzete nastavitve gonilnika tiskalnika: Privzete nastavitve gonilnika tiskalnika določijo nastavitve, ki so uporabljene pri vseh tiskalniških poslih, razen če spremenite nastavitve v pogovornih oknih Page Setup (Nastavitev strani), Print (Tiskanje) ali Printer Properties (Lastnosti tiskalnika).
●
Nastavitve na nadzorni plošči tiskalnika: Nastavitve v nadzorni plošči tiskalnika imajo nimajo prednosti pred nobenim ostalim nastavitvam.


Uporaba naprave z računalnikom Macintosh

Sprememba nastavitev gonilnika tiskalnika za OS Macintosh

Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
Spreminjanje privzetih nastavitev za vsa tiskalna opravila
Spreminjanje nastavitev konfiguracije naprave
1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
V različnih menijih spremenite želene nastavitve.
1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
V različnih menijih spremenite želene nastavitve.
3.
V meniju Presets (Prednastavitve) kliknite Save as (Shrani kot) in vnesite ime za prednastavitev.
Te nastavitve se shranijo v meniju Presets (Prednastavitve). Za uporabo novih nastavitev izberite shranjeno prednastavljeno možnost ob vsakem zagonu programa in tiskanju.
Mac OS X V10.3 ali Mac OS X V10.4
1.
V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
2.
Kliknite Printer Setup (Nastavitev tiskalnika).
3.
Kliknite meni Installable Options (Možnosti, ki jih je mogoče namestiti).
Mac OS X V10.5
1.
V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
2.
Kliknite Options & Supplies (Možnosti in dodatna oprema).
3.
Kliknite meni Driver (Gonilnik).
4.
Na seznamu izberite gonilnik in konfigurirajte nameščene možnosti.


Uporaba naprave z računalnikom Macintosh

Programska oprema za računalnike Macintosh

V tem razdelku so informacije o naslednjih temah

  • HP Printer Utility


Uporaba naprave z računalnikom Macintosh

HP Printer Utility

Pripomoček HP Printer Utility uporabite za konfiguriranje, upravljanje in nastavitev funkcij izdelka, ki niso na voljo v gonilniku tiskalnika.

HP Printer Utility lahko uporabite pri HP-jevih izdelkih, ki so povezani v omrežje s kablom USB, ethernetnim kablom ali prek brezžične povezave.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje programa HP Printer Utility
  • Funkcije pripomočka HP Printer Utility


Uporaba naprave z računalnikom Macintosh

Odpiranje programa HP Printer Utility

Mac OS X V10.3 ali Mac OS X V10.4
1.
Odprite program Finder (Iskalec), kliknite Applications (Aplikacije), nato Utilities (Pripomočki) in potem dvokliknite Printer Setup Utility (Pripomoček za nastavitev tiskalnika).
2.
Izberite napravo, ki jo želite konfigurirati, in kliknite Utility (Pripomoček).
Mac OS X V10.5
1.
V meniju Printer (Tiskalnik) kliknite Printer Utility (Pripomoček za tiskalnik).

-ali-

V možnosti Print Queue (Tiskalna vrsta) kliknite ikono Utility (Pripomoček).


Uporaba naprave z računalnikom Macintosh

Funkcije pripomočka HP Printer Utility

Pripomoček HP Printer Utility vsebuje strani, ki jih odpirate s klikanjem po seznamu Configuration Settings (Nastavitve konfiguracije). V naslednji tabeli so opisana opravila, ki jih lahko izvajate s teh strani.

Element
Opis
Konfiguracijska stran:
Natisne konfiguracijsko stran.
Stanje potrošnega materiala
Prikaže stanje potrošnega materiala naprave in vsebuje povezave za spletno naročanje potrošnega materiala.
HP podpora
Ponuja dostop do tehnične podpore, spletnega naročanja potrošnega materiala in informacij o recikliranju ter povratnih informacij.
Prenos datotek
Prenos datotek iz računalnika v napravo.
Prenos pisav
Prenos datotek s pisavami iz računalnika v napravo.
Posodobitev strojnoprogramske opreme
Prenese posodobljene datoteke strojnoprogramske opreme iz računalnika v napravo.
Način za obojestransko tiskanje (Dupleks)
Vklopi način za samodejno obojestransko tiskanje.
Način Economode in gostota tonerja
Vklop načina - Economode - za varčevanje s tonerjem ali prilagoditev gostote tonerja na papirju.
Ločljivost
Spremeni nastavitev ločljivosti vključno z nastavitvijo REt.
Zaklepanje sredstev
Zaklene ali odklene izdelke za shranjevanje, kot je trdi disk.
Shranjeni posli
Upravljanje tiskalniških opravil, ki so shranjeni na trdem disku naprave.
Konfiguracija pladnjev
Spremeni privzete nastavitve pladnjev.
Nastavitve IP
Spreminjanje omrežnih nastavitev naprave in omogočanje dostopa do vgrajenega spletnega strežnika.
Nastavitve Bonjour
Omogoča vklop ali izklop podpore Bonjour ali spreminjanje imena naprave, ki je navedeno v omrežju.
Dodatne nastavitve
Omogočajo dostop do vgrajenega spletnega strežnika
E-poštna opozorila
Konfiguracija naprave za pošiljanje e-poštnih obvestil o določenih dogodkih.


Uporaba naprave z računalnikom Macintosh

Podprti pripomočki za računalnike Macintosh

V tem razdelku so informacije o naslednjih temah

  • Vgrajeni spletni strežnik


Uporaba naprave z računalnikom Macintosh

Vgrajeni spletni strežnik

Naprava je opremljena z vgrajenim spletnim strežnikom, ki omogoča dostop do informacij o napravi in omrežnih dejavnostih. Če želite več informacij, si oglejte razdelek Razdelki vgrajenega spletnega strežnika.


Uporaba naprave z računalnikom Macintosh

Uporaba funkcij v gonilniku tiskalnika za računalnike Macintosh

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in uporaba prednastavitev za tiskanje v OS Macintosh
  • Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja
  • Tiskanje platnic
  • Uporaba vodnih žigov
  • Tiskanje več strani na en list papirja v OS Macintosh
  • Tiskanje na obe strani lista (obojestransko)
  • Opravila shranjevanja
  • Uporaba menija Services (Storitve)


Uporaba naprave z računalnikom Macintosh

Ustvarjanje in uporaba prednastavitev za tiskanje v OS Macintosh

Prednastavitve za tiskanje uporabite za shranjevanje trenutnih nastavitev gonilnika tiskalnika za ponovno uporabo.

Ustvarjanje prednastavitve za tiskanje

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
Izberite nastavitve tiskanja.
4.
V oknu Presets (Prednastavitve) kliknite Save As... (Shrani kot ...) in vnesite ime za prednastavitev.
5.
Kliknite OK (V redu).

Uporaba prednastavitev za tiskanje

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
V oknu Presets (Prednastavitve) izberite prednastavitev za tiskanje, ki jo želite uporabiti.

OPOMBA:

Za uporabo privzetih nastavitev gonilnika tiskalnika izberite Standard (Standardno).


Uporaba naprave z računalnikom Macintosh

Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja

Dokument lahko spremenite, da ustreza drugačni velikosti papirja.

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Odprite meni Paper Handling (Ravnanje s papirjem).
3.
Na območju Destination Paper Size (Velikost papirja cilja) izberite Scale to fit paper size (Prilagodi, da ustreza velikosti papirja) in nato na spustnem seznamu izberite velikost.
4.
Če želite uporabiti samo papir, ki je manjši od dokumenta, izberite Scale down only (Prilagodi samo navzdol).


Uporaba naprave z računalnikom Macintosh

Tiskanje platnic

Za dokument lahko natisnete posebno platnico, ki vsebuje sporočilo (kot je "Zaupno”).

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
Odprite meni Cover Page (Platnica) in izberite, ali želite naslovnico natisniti z možnostjo Before Document (Pred dokumentom) ali After Document (Za dokumentom).
4.
V meniju Cover Page Type (Vrsta platnice) izberite sporočilo, ki ga želite natisniti na platnico.
OPOMBA:

Za tiskanje prazne platnice izberite Standard (Standardno) za Cover Page Type (Vrsto platnice).


Uporaba naprave z računalnikom Macintosh

Uporaba vodnih žigov

Vodni žig je oznaka, kot je na primer "Zaupno", ki je natisnjena v ozadju posameznih strani dokumenta.

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Odprite meni Watermarks (Vodni žigi).
3.
Poleg Mode (Način) izberite vrsto vodnega žiga za uporabo. Izberite Watermar (Vodni žig), da natisnete polprosojno sporočilo. Izberite Overlay (Pokrivalo), da natisnete neprosojno sporočilo.
4.
Poleg Pages (Strani) izberite, ali se vodni žig natisne na vseh straneh ali samo na prvi.
5.
Poleg Text (Besedilo) izberite eno izmed standardnih sporočil ali izberite Custom (Po meri) in v okno vnesite novo sporočilo.
6.
Za preostale nastavitve izberite možnosti.


Uporaba naprave z računalnikom Macintosh

Tiskanje več strani na en list papirja v OS Macintosh

Na en sam list papirja lahko natisnete več kot eno stran. Ta funkcija predstavlja cenovno učinkovit način tiskanja osnutkov.

Več strani na en list

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Izberite gonilnik.
3.
Odprite meni Layout (Postavitev).
4.
Poleg postavke Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na posamezni list (1, 2, 4, 6, 9 ali 16).
5.
Poleg postavke Layout Direction (Smer postavitve) izberite vrstni red in postavitev strani na listu.
6.
Poleg postavke Borders (Robovi) izberite vrsta robov okrog posameznih strani na listu.


Uporaba naprave z računalnikom Macintosh

Tiskanje na obe strani lista (obojestransko)
Uporaba samodejnega dvostranskega tiskanja

1.
V enega izmed pladnjev vstavite zadosti papirja za tiskalniški opravilo. Če nalagate posebni papir, kot je papir z glavo pisma, ga naložite na enega izmed naslednjih načinov:
●
V pladenj 1 naložite pisemski papir z glavo z licem navzgor in z zgornjim robom naprej.
●
V ostale pladnje naložite pisemski papir z glavo z licem navzdol in z zgornjim robom v sprednjem delu pladnja.
2.
V meniju File (Datoteka) kliknite Print (Natisni).
3.
Odprite meni Layout (Postavitev).
4.
Poleg Two-Sided (Dvostransko) izberite Long-Edge Binding (Vezava po dolgem robu) ali Short-Edge Binding (Vezava po kratkem robu).
5.
Kliknite Print (Natisni).

Ročno obojestransko tiskanje

1.
V enega izmed pladnjev vstavite zadosti papirja za tiskalniški opravilo. Če nalagate posebni papir, kot je papir z glavo pisma, ga naložite na enega izmed naslednjih načinov:
●
V pladenj 1 naložite pisemski papir z glavo z licem navzgor in z zgornjim robom naprej.
●
V ostale pladnje naložite pisemski papir z glavo z licem navzdol in z zgornjim robom v sprednjem delu pladnja.
2.
V meniju File (Datoteka) kliknite Print (Natisni).
3.
V meniju Finishing (Zaključna obdelava) izberite Manually Print on 2nd Side (Ročno tiskanje na drugo stran).
4.
Kliknite Print (Natisni). Sledite navodilom v pojavnem oknu, ki se pojavi na zaslonu računalnika, preden vstavite izhodni sveženj na pladenj 1 za tiskanje druge polovice.
5.
Stopite do naprave in odstranite prazen papir s pladnja 1.
6.
Položite natisnjeni sveženj na pladenj 1 z licem navzgor in z zgornjim robom naprej. Drugo stran morate natisniti s pladnja 1.
7.
Ob pozivu za nadaljevanje pritisnite ustrezni gumb na nadzorni plošči.


Uporaba naprave z računalnikom Macintosh

Opravila shranjevanja

Opravila lahko shranite v napravo, tako da jih lahko kadar koli natisnete. Shranjena opravila imate lahko v skupni rabi z drugimi uporabniki ali jih naredite zasebna.

OPOMBA:

Če želite več informacij o funkcijah shranjevanja opravil, si oglejte razdelek Uporaba funkcij shranjevanja opravil.

1.
V meniju Datoteka kliknite možnost Natisni.
2.
Odprite meni Shramba opravil.
3.
Na spustnem seznamu Način shranjevanja opravil izberite vrsto shranjenega opravila.
4.
Če želite uporabiti uporabniško ime ali ime opravila po meri, kliknite gumb Po meri in nato vnesite uporabniško ime ali ime opravila.

Izberite, katero možnost želite uporabiti, če ima to ime že drugo shranjeno opravilo.

Uporabi ime opravila + (1–99)
Dodajte enolično številko na konec imena opravila.
Zamenjaj obstoječo datoteko
Prepišite obstoječe shranjeno opravilo z novim.

5.
Če ste v 3. koraku izbrali možnost Shranjeno opravilo ali Osebno opravilo, lahko opravilo zaščitite s PIN-om. V polje Za tiskanje uporabi PIN vnesite 4-mestno številko. Ko to opravilo poskusijo natisniti druge osebe, jih naprava pozove, naj vnesejo to številko PIN.


Uporaba naprave z računalnikom Macintosh

Uporaba menija Services (Storitve)

Če je naprava povezana v omrežje, uporabite meni Services (Storitve) za pridobitev informacij o napravi in stanju potrošnega materiala.

1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Odprite meni Services (Storitve).
3.
Če želite odpreti vgrajeni spletni strežni in izvesti vzdrževalno opravilo, naredite to:

a.
Izberite Device Maintenance (Vzdrževanje naprave).
b.
Na spustnem seznamu izberite opravilo.
c.
Kliknite Launch (Zagon).

4.
Če želite obiskati različna spletna mesta s podporo za to napravo, naredite to:

a.
Izberite Services on the Web (Storitve v spletu).
b.
Izberite Internet Services (Internetne storitve) in nato možnost na spustnem seznamu.
c.
Kliknite Go! (Pojdi!).


Povezljivost

Povezljivost
  • Povezava USB
  • Omrežna konfiguracija


Povezljivost

Povezava USB

Izdelek podpira povezavo USB 2.0. Uporabite kabel USB vrste A do B, ki ni daljši od 2 metrov (6,5 čevlja).


Povezljivost

Omrežna konfiguracija

Morda boste morali konfigurirati določene omrežne parametre na napravi. Te parametre lahko nastavite na nadzorni plošči ali v vgrajenem spletnem strežniku, pri večini omrežij pa s programsko opremo HP Web Jetadmin.

Za popoln seznam podprtih omrežij in navodila o konfiguriranju omrežnih parametrov v programski opremi si oglejte HP Jetdirect Embedded Print Server Administrator’s Guide (Skrbniški priročnik za vgrajeni tiskalni strežnik HP Jetdirect). Priročnik je priložen napravam z vgrajenim tiskalnim strežnikom HP Jetdirect.

V tem razdelku so informacije o naslednjih temah

  • Podprti omrežni protokoli
  • Konfiguriranje omrežne naprave


Povezljivost

Podprti omrežni protokoli

Izdelek podpira omrežni protokol TCP/IP.

Tiskanje
Ime storitve
Opis
port9100 (neposredni način)
Tiskarska storitev
Line printer daemon (LPD)
Tiskarska storitev
Advanced LPD (Napredni LPD; čakalne vrste LPD-ja po meri)
Protokoli in programi, povezani s storitvami tiskanja v ozadju, nameščenimi v sistemih TCP/IP.
FTP
Pripomoček TCP-ja/IP-ja za prenašanje podatkov med sistemi.
WS Print (Tiskanje v programu Windows)
Uporabi storitve tiskanja Microsoftovih spletnih storitev za naprave (WSD) v tiskalnem strežniku HP Jetdirect.
WS Discovery (Odkrivanje WS)
Omogoča Microsoftove protokole odkrivanja WS v tiskalnem strežniku HP Jetdirect.

Odkrivanje omrežne naprave
Ime storitve
Opis
SLP (Service Location Protocol)
Protokol odkrivanja naprave, ki se uporablja kot pomoč pri iskanju in konfiguriranju omrežnih naprav. Uporabljajo ga predvsem programi, ki temeljijo na OS Microsoft.
Bonjour
Protokol odkrivanja naprave, ki se uporablja kot pomoč pri iskanju in konfiguriranju omrežnih naprav. Uporabljajo ga predvsem programi, ki temeljijo na OS Apple Macintosh.

Pošiljanje sporočil in upravljanje
Ime storitve
Opis
HTTP (Hyper Text Transfer Protocol)
Spletnim brskalnikom omogoča komunikacijo z vgrajenim spletnim strežnikom.
EWS (Embedded Web Server)
Omogoča upravljanje naprave prek spletnega brskalnika.
SNMP (Simple Network Management Protocol)
Uporabljajo ga omrežni programi za upravljanje naprav. Podprti so predmeti protokolov SNMP v1 in SNMP v3 ter standarda MIB-II (Management Information Base).
LLMNR (Link Local Multicast Name Resolution)
Določi, ali naj se naprava odzove na zahteve LLMNR-ja prek IPv4 in IPv6.
TFTP Configuration (Konfiguracija s TFTP-jem)
Omogoča uporabo TFTP-ja za prenos konfiguracijske datoteke z dodatnimi konfiguracijskimi parametri, kot so SNMP in neprivzete nastavitve, za tiskalni strežnik HP Jetdirect.

Naslavljanje IP
Ime storitve
Opis
DHCP (Dynamic Host Configuration Protocol)
Za samodejno dodelitev naslova IP. Naprava podpira IPv4 in IPv6. Strežnik DHCP napravi priskrbi naslov IP. Običajno naprava pridobi naslov IP od strežnika DHCP brez posredovanja uporabnika.
BOOTP (Bootstrap Protocol)
Za samodejno dodelitev naslova IP. Strežnik BOOTP napravi priskrbi naslov IP. Da bi naprava pridobila naslov IP od strežnika BOOTP, mora skrbnik vnesti strojni naslov MAC naprave v ta strežnik.
Auto IP (Samodejna dodelitev IP-ja)
Za samodejno dodelitev naslova IP. Če ni prisoten nobeden od strežnikov DHCP in BOOTP, naprava to storitev uporabi za ustvarjanje enoličnega naslova IP.

Varnostne funkcije
Ime storitve
Opis
IPsec/Firewall (IPsec/požarni zid)
Nudi varnost omrežne plasti v omrežjih IPv4 in IPv6. Požarni zid nudi preprost nadzor prometa IP-ja. IPsec nudi dodatno zaščito s protokoli za preverjanje pristnosti in šifrirnimi protokoli.
Kerberos
Omogoča izmenjavo zasebnih podatkov v odprtem omrežju tako, da vsakemu uporabniku, ki se prijavi v omrežje, dodeli enolični ključ, imenovan tudi vstopnica. Vstopnica se nato vgradi v sporočila, kar omogoča identificiranje pošiljatelja.
SNMP v3
Uporabi uporabniški varnostni model za SNMP v3, ki z uporabo šifriranja omogoča preverjanje pristnosti uporabnika in zasebnost podatkov.
Access control list (ACL) (Seznam za nadzor dostopa)
Navede posamezne gostiteljske sisteme ali omrežja gostiteljskih sistemov, ki jim je dovoljen dostop do tiskalnega strežnika HP Jetdirect in priključene omrežne naprave.
SSL/TLS
Omogoča prenos zasebnih dokumentov v internetu in jamči zasebnost in celovitost podatkov med odjemalskimi in strežniškimi programi.
IPsec batch configuration (Paketna konfiguracija z IPsec-om)
Nudi varnost omrežne plasti s preprostim nadzorom prometa IP-ja v napravo in iz nje. Ta protokol nudi prednosti šifriranja in preverjanja pristnosti ter omogoča več konfiguracij.


Povezljivost

Konfiguriranje omrežne naprave

V tem razdelku so informacije o naslednjih temah

  • Ogled in spreminjanje omrežnih nastavitev
  • Nastavitev ali spreminjanje omrežnega gesla
  • Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči
  • Ročna konfiguracija parametrov IPv6 TCP/IP na nadzorni plošči
  • Onemogočenje omrežnih protokolov (izbirno)
  • Nastavitve hitrosti povezave in obojestranskega tiskanja


Povezljivost

Ogled in spreminjanje omrežnih nastavitev

Nastavitve konfiguracije naslova IP si lahko ogledate ali jih spremenite z vgrajenim spletnim strežnikom.

1.
Natisnite konfiguracijsko stran in poiščite IP-naslov.
●
Če uporabljate IPv4, naslov IP vsebuje samo števke. Ima naslednjo obliko zapisa:

xxx.xxx.xxx.xxx
●
Če uporabljate IPv6, je naslov IP šestnajstiška kombinacija znakov in števk. Oblika je podobna tej:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Da odprete vgrajeni spletni strežnik, vnesite naslov IP v vrstico naslova spletnega brskalnika.
3.
Kliknite zavihek Networking (Omrežje), da pridobite informacije o omrežju. Nastavitve lahko po potrebi spremenite.


Povezljivost

Nastavitev ali spreminjanje omrežnega gesla

Z vgrajenim spletnim strežnikom nastavite omrežno geslo ali spremenite obstoječega.

1.
Odprite vgrajeni spletni strežnik, kliknite zavihek Networking (Omrežje) in nato povezavo Security (Varnost).
OPOMBA:

Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. Vnesite geslo in kliknite gumb Apply (Uporabi).

2.
V polji New Password (Novo geslo) in Verify Password (Potrditev gesla) vnesite novo geslo.
3.
Na dnu okna kliknite gumb Apply (Uporabi), da shranite geslo.


Povezljivost

Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči

S pomočjo menijev na nadzorni plošči ročno nastavite naslov IPv4, masko podomrežja in privzeti prehod.

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
I/O (V/I)
c.
EMBEDDED JETDIRECT MENU (MENI VGRAJENEGA STREŽNIKA JETDIRECT)
d.
TCP/IP
e.
IPV4 SETTINGS (NASTAVITVE IPV4)
f.
CONFIG METHOD (NAČIN KONFIGURACIJE)
g.
MANUAL (ROČNO)
h.
MANUAL SETTINGS (ROČNE NASTAVITVE)
i.
IP ADDRESS (NASLOV IP), SUBNET MASK (MASKA PODOMREŽJA) ali DEFAULT GATEWAY (PRIVZETI PREHOD)
3.
S številčnico, pritiskanjem puščice za navzgor [image] ali puščice za navzdol [image] zvišajte ali znižajte številko prvega bajta naslova IP, maske podomrežja ali privzetega prehoda.
4.
Pritisnite gumb OK, če se želite pomakniti na naslednji niz številk, ali pa puščico za nazaj [image], če se želite pomakniti na prejšnji niz številk.
5.
Ponavljajte 3. in 4. korak, dokler ne dokončate naslova IP, maske podomrežja in privzetega prehoda, nato pritisnite gumb OK, da shranite nastavitev.
6.
Pritisnite gumb Meni [image], da se vrnete v stanje Ready (V pripravljenosti).


Povezljivost

Ročna konfiguracija parametrov IPv6 TCP/IP na nadzorni plošči

S pomočjo menijev na nadzorni plošči ročno nastavite naslov IPv6.

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
I/O (V/I)
c.
EMBEDDED JETDIRECT MENU (MENI VGRAJENEGA STREŽNIKA JETDIRECT)
d.
TCP/IP
e.
IPV6 SETTINGS (NASTAVITVE IPV6)
f.
ADDRESS (NASLOV)
g.
MANUAL SETTINGS (ROČNE NASTAVITVE)
h.
ENABLE (OMOGOČI)
i.
ON (VKLOPLJENO)
j.
ADDRESS (NASLOV)
3.
S številčnico, pritiskanjem puščice za navzgor [image] ali puščice za navzdol [image] vnesite naslov. Pritisnite gumb OK.
OPOMBA:

Če naslov vnašate s puščičnima gumboma, po vnosu vsakega znaka pritisnite gumb OK.

4.
Pritiskajte puščico za navzgor [image] ali puščico za navzdol [image], da izberete znak za ustavitev [image]. Pritisnite gumb OK.
5.
Pritisnite gumb Meni [image], da se vrnete v stanje Ready (V pripravljenosti).


Povezljivost

Onemogočenje omrežnih protokolov (izbirno)

Privzeto so vsi podprti omrežni protokoli omogočeni. Onemogočenje neuporabljenih protokolov ima naslednje prednosti:

●
Omeji promet v, ki ga v omrežju povzroča naprava
●
Nepooblaščenim uporabnikom preprečuje tiskanje z napravo
●
Zagotavlja, da so na konfiguracijski strani samo ustrezne informacije
●
Omogoča, da se na nadzorni plošči naprave prikažejo sporočila o napakah in opozorila glede protokola

V tem razdelku so informacije o naslednjih temah

  • Onemogočenje IPX/SPX, AppleTalk ali DLC/LLC


Povezljivost

Onemogočenje IPX/SPX, AppleTalk ali DLC/LLC
OPOMBA:

IPX/SPX ne onemogočite v sistemih s programom Windows, ki tiskajo prek IPX/SPX.

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
I/O (V/I)
c.
EMBEDDED JETDIRECT MENU (MENI VGRAJENEGA STREŽNIKA JETDIRECT)
d.
IPX/SPX, APPLETALK ali DLC/LLC
e.
ENABLE (OMOGOČI)
f.
OFF (IZKLOPLJENO)
3.
Pritisnite gumb Meni [image], da se vrnete v stanje Ready (V pripravljenosti).


Povezljivost

Nastavitve hitrosti povezave in obojestranskega tiskanja

Hitrost povezave in način komunikacije tiskalnega strežnika morata ustrezati omrežju. V večini primerov napravo pustite v samodejnem načinu. Napačne spremembe nastavitev hitrosti povezave in obojestranskega tiskanja lahko napravi preprečijo komuniciranje z drugimi omrežnimi napravami. Če želite izvesti spremembe, uporabite nadzorno ploščo naprave.

OPOMBA:

Spreminjanje teh nastavitev povzroči, da se naprava izklopi in znova vklopi. Spremembe izvedite samo, ko je naprava nedejavna.

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
I/O (V/I)
c.
EMBEDDED JETDIRECT MENU (MENI VGRAJENEGA STREŽNIKA JETDIRECT)
d.
LINK SPEED (HITROST POVEZAVE)
3.
Pritiskajte puščico za navzdol [image], da označite eno izmed naslednjih možnosti.

Nastavitev
Opis
AUTO (SAMODEJNO)
Tiskalni strežnik se samodejno konfigurira za najvišjo hitrost povezave in način komunikacije, ki sta dovoljena v omrežju.
10T HALF (10T POLOVIČNO)
10 megabajtov na sekundo (Mb/s), polovično obojestransko delovanje
10T FULL (10T POLNO)
10 Mb/s, polno obojestransko delovanje
100TX HALF (100TX POLOVIČNO)
100 Mb/s, polovično obojestransko delovanje
100TX FULL (100TX POLNO)
100 Mb/s, polno obojestransko delovanje
100TX AUTO (100TX SAMODEJNO)
Omeji samodejno pogajanje na največjo hitrost povezave 100 Mb/s.
1000TX FULL (1000TX POLNO)
1000 Mb/s, polno obojestransko delovanje

4.
Pritisnite gumb OK. Naprava se izklopi in znova vklopi.


Papir in tiskalni mediji

Papir in tiskalni mediji
  • Razumevanje uporabe papirja in tiskalnih medijev
  • Podprte velikosti papirja in tiskalnih medijev
  • Velikosti papirja po meri
  • Podprte vrste papirja in tiskalnih medijev
  • Zmogljivost vhodnih in izhodnih pladnjev
  • Priporočila za poseben papir ali tiskalne medije
  • Nalaganje na pladnje
  • Konfiguriranje pladnjev
  • Uporaba možnosti izhoda papirja


Papir in tiskalni mediji

Razumevanje uporabe papirja in tiskalnih medijev

Izdelek podpira različne papirje in druge tiskalne medije, ki ustrezajo priporočilom v tem uporabniškem priročniku. Papir ali tiskalni mediji, ki ne ustrezajo priporočilom, lahko povzročijo slabo kakovost tiskanja, večje število zastojev in prehitro obrabo izdelka.

Za najboljše rezultate uporabljajte HP-jev papir in tiskalne medije, zasnovane za laserske tiskalnike ali večnamensko uporabo. Ne uporabljajte papirja in tiskalnih medijev za brizgalne tiskalnike. Podjetje Hewlett-Packard ne more priporočati uporabe medijev drugih znamk, ker nima nadzora nad njihovo kakovostjo.

Utegne se zgoditi, da določen papir ustreza vsem priporočilom v tem uporabniškem priročniku, kljub temu pa ne da zadovoljivih rezultatov. To je lahko posledica nepravilnega ravnanja, nesprejemljivih ravni temperature in/ali vlažnosti ozračja ali drugih spremenljivk, ki so zunaj Hewlett-Packardovega nadzora.

POZOR:

Zaradi uporabe papirja ali tiskalnih medijev, ki ne ustrezajo Hewlett-Packardovim tehničnim podatkom, imate lahko težave z izdelkom, zaradi katerih bo potrebno popravilo. Hewlett-Packardova garancija in pogodbe o servisiranju ne krijejo takih popravil.


Papir in tiskalni mediji

Podprte velikosti papirja in tiskalnih medijev
OPOMBA:

Za najboljše rezultate pred tiskanjem v gonilniku tiskalnika izberite pravilno velikost in vrsto papirja.

Podprte velikosti papirja in tiskalnih medijev
Velikost in dimenzije
Pladenj 1
Pladenj 2 in dodatni pladnji za 500 listov
Enota za obojestransko tiskanje
(samo pri modelih d, dn in x)
Letter
216 x 279 mm
kljukica
kljukica
kljukica
Legal
216 x 356 mm
kljukica
kljukica
kljukica
Executive
184 x 267 mm
kljukica
kljukica
Statement
140 x 216 mm
kljukica
kljukica
8,5 x 13
216 x 330 mm
kljukica
kljukica
kljukica
3 x 5
76 x 127 mm
kljukica
4 x 6
102 x 152 mm
kljukica
5 x 7
127 x 188 mm
kljukica
kljukica
5 x 8
127 x 203 mm
kljukica
kljukica
A4
210 x 297 mm
kljukica
kljukica
kljukica
A5
148 x 210 mm
kljukica
kljukica
A6
105 x 148 mm
kljukica
kljukica
B5 (JIS)
182 x 257 mm
kljukica
kljukica
B6 (JIS)
128 x 182 mm
kljukica
kljukica
10 x 15 cm
100 x 150 mm
kljukica
16K
184 x 260 mm
kljukica
kljukica
16K
195 x 270 mm
kljukica
kljukica
16K
197 x 273 mm
kljukica
kljukica
Dvojna razglednica (JIS)
148 x 200 mm
kljukica
kljukica
Po meri
76 x 127 mm do 216 x 356 mm
kljukica
Po meri
105 x 148 mm do 216 x 356 mm
kljukica
Po meri
210 x 280 mm do 216 x 356 mm
kljukica
Ovojnica Commercial #10
105 x 241 mm
kljukica
Ovojnica DL ISO
110 x 220 mm
kljukica
Ovojnica C5 ISO
162 x 229 mm
kljukica
Ovojnica B5 ISO
176 x 250 mm
kljukica
Ovojnica Monarch #7-3/4
98 x 191 mm
kljukica


Papir in tiskalni mediji

Velikosti papirja po meri

Izdelek podpira številne velikosti papirja po meri, ki jih obsegajo priporočila za najmanjšo in največjo velikost papirja za izdelek in niso naštete v tabeli s podprtimi velikostmi papirja. Ko uporabljate podprto velikost po meri, velikost določite v gonilniku tiskalnika in papir naložite v pladenj, ki podpira velikosti po meri.


Papir in tiskalni mediji

Podprte vrste papirja in tiskalnih medijev

Za popoln seznam papirja znamke HP, ki ga podpira izdelek, obiščite www.hp.com/support/ljp3010series.

Vrsta papirja (nadzorna plošča)
Vrsta papirja (gonilnik tiskalnika)
Pladenj 1
Pladenj 2 in izbirni pladnji za 500 listov
Samodejno obojestransko tiskanje
NAVADNI
Navadni
kljukica
kljukica
kljukica
LAHKI 60–74 G/M2
Lahki 60-75 g
kljukica
kljukica
kljukica
KOPIRNI
Pisemski papir
kljukica
kljukica
kljukica
RECIKLIRANI
Reciklirani
kljukica
kljukica
kljukica
SREDNJE TEŽKI 96–110 G/M2
Srednje težki
kljukica
kljukica
kljukica
TEŽKI 111–130 G/M2
Težki
kljukica
kljukica
kljukica
ZELO TEŽKI 131–175 G/M2
Zelo težki
kljukica
KARTICE
Kartice
kljukica
ENOBAR. PROSOJNICA
Enobarvna prosojnica za barvno lasersko tiskanje
kljukica
NALEPKE
Nalepke
kljukica
PIS. Z GL.
Pisemski z glavo
kljukica
kljukica
kljukica
OVOJNICA
Ovojnica
kljukica
VNAPR. POT.
Vnaprej potiskani
kljukica
kljukica
kljukica
VNAPR. NAL.
Vnaprej naluknjani
kljukica
kljukica
kljukica
BARVNI
Barvni
kljukica
kljukica
kljukica
GROBI
Grobi
kljukica


Papir in tiskalni mediji

Zmogljivost vhodnih in izhodnih pladnjev

Pladenj
Vrsta papirja
Specifikacije
Količina
Pladenj 1
Papir
razpon:
Kopirni papir 60 g/m2 do 199 g/m2
Največja višina svežnja: 12 mm
Enakovredno 100 listom kopirnega papirja 75 g/m2
Ovojnice
Kopirni papir 75 g/m2 do 90 g/m2
Do 10 ovojnic
Nalepke
Debeline 0,10 do 0,14 mm
Največja višina svežnja: 12 mm
Prosojnice
Debeline 0,10 do 0,14 mm
Največja višina svežnja: 12 mm
Pladenj 2 in dodatni pladnji za 500 listov
Papir
Razpon:
Kopirni papir 60 g/m2 do 120 g/m2
Enakovredno 500 listom kopirnega papirja 75 g/m2
Standardni zgornji pladenj
Papir
Do 250 listov kopirnega papirja 75 g/m2
Zadnji pladenj
Papir
Do 50 listov kopirnega papirja 75 g/m2
Enota za obojestransko tiskanje
Papir
Range:
Kopirni papir 60 g/m2 do 120 g/m2


Papir in tiskalni mediji

Priporočila za poseben papir ali tiskalne medije

Izdelek podpira tiskanje na posebne medije. Če želite dobiti zadovoljive rezultate, upoštevajte naslednja priporočila. Kadar uporabljate poseben papir ali tiskalne medije, v gonilniku tiskalnika nastavite vrsto in velikost, da boste dobili najboljše rezultate.

POZOR:

Izdelki HP LaserJet uporabljajo fiksirne enote, s katerim na papirju povežejo suhe dele črnila v zelo natančne pike. Papir za laserske tiskalnike je oblikovan tako, da prenese izjemno vročino. Papir za brizgalne tiskalnike lahko poškoduje izdelek.

Vrsta medija
Lahko
Ne smete
Ovojnice
●
Ovojnice hranite na ravnem.
●
Uporabljate ovojnice, pri katerih šiv sega vse do vogala ovojnice.
●
Uporabljate samolepilne trakove za laserske tiskalnike.
●
Ne uporabljajte ovojnic, ki so zgubane, prepognjene, sprijete ali drugače poškodovane.
●
Ne uporabljajte ovojnic s sponkami, vrvicami, okenci ali premazano površino.
●
Ne uporabljajte samolepilnih lističev ali drugih sintetičnih materialov.
Nalepke
●
Uporabljajte samo nalepke, med katerimi ni izpostavljene nosilne površine.
●
Uporabljajte nalepke, ki so zravnane.
●
Uporabljajte samo liste, na katerih so vse nalepke.
●
Ne uporabljajte nalepk z gubami ali mehurčki ali poškodovanih nalepk.
●
Ne tiskajte listov, na katerih niso vse nalepke.
Prosojnice
●
Uporabljajte samo prosojnice za laserske tiskalnike.
●
Ko prosojnice vzamete iz tiskalnika, jih položite na ravno.
●
Ne uporabljajte prosojnic, ki niso za laserske tiskalnike.
Pisemski papir z glavo ali vnaprej natisnjeni obrazci
●
Uporabljajte samo pisemski papir z glavo ali obrazce za laserske tiskalnike.
●
Ne uporabljajte pisemskega papirja z dvignjeno ali kovinsko glavo.
Težek papir
●
Uporabljajte samo težek papir, ki je namenjen za laserske tiskalnike in ustreza priporočilom glede teže za ta izdelek.
●
Ne uporabljajte papirja, ki je težji od priporočenega medija za ta izdelek, razen če gre za HP-jev papir, ki ga lahko uporabite v tem izdelku.
Sijajni ali premazani papir
●
Uporabljajte samo sijajni ali premazani papir za laserske tiskalnike.
●
Ne uporabljajte sijajnega ali premazanega papirja za brizgalnike.


Papir in tiskalni mediji

Nalaganje na pladnje

V tem razdelku so informacije o naslednjih temah

  • Usmerjenost papirja pri nalaganju na pladnje
  • Nalaganje na pladenj 1
  • Naložite medije na pladenj 2 ali izbirni pladenj za 500 listov


Papir in tiskalni mediji

Usmerjenost papirja pri nalaganju na pladnje

Če uporabljate papir, ki ga je treba usmeriti na določen način, ga naložite v skladu z informacijami v naslednji tabeli.

Pladenj
Enostransko tiskanje
Samodejno obojestransko tiskanje
Ovojnice
Pladenj 1
Z licem navzgor
Z zgornjim robom naprej v napravo

Z licem navzdol
S spodnjim robom naprej v napravo

Z licem navzgor
S krajšim delom, delom za znamko proti izdelku

Vsi drugi pladnji
Z licem navzdol
Zgornji rob v sprednjem delu pladnja

Z licem navzgor
Spodnji rob v sprednjem delu pladnja

Na ovojnice tiskajte samo s pladnja 1.


Papir in tiskalni mediji

Nalaganje na pladenj 1
OPOMBA:

Naprava lahko pri uporabi pladnja 1 tiska počasneje.
POZOR:

Da se izognete zastojem, pladnjev ne polnite, ko naprava tiska. Papirja ne razpihujte. Razpihovanje lahko povzroči napake pri podajanju.

NASVET:

Če si želite ogledati animirano predstavitev tega postopka, obiščite spletno mesto: www.hp.com/go/ljp3010-load-tray1.

1.
Odprite pladenj 1.

Mesto pladnja 1

2.
Izvlecite podaljšek pladnja.

3.
Naložite papir na pladenj. Prepričajte se, da je papir nameščen pod jezički in pod oznakami za največjo višino.
OPOMBA:

Za informacije o nalaganju papirja, ki ga je treba posebno usmeriti, si oglejte razdelek Usmerjenost papirja pri nalaganju na pladnje.

4.
Prilagodite stranski vodili tako, da se rahlo dotikata svežnja papirja, vendar ne upogibata listov.

Mesto stranskih vodil


Papir in tiskalni mediji

Naložite medije na pladenj 2 ali izbirni pladenj za 500 listov
POZOR:

Da se izognete zastojem, pladnjev ne polnite, ko naprava tiska.
POZOR:

Papirja ne razpihujte. Razpihovanje lahko povzroči napake pri podajanju.
NASVET:

Če si želite ogledati animirano predstavitev tega postopka, obiščite spletno mesto: www.hp.com/go/ljp3010-load-tray2.

1.
Pladenj povlecite iz izdelka in ga rahlo privzdignite, da ga popolnoma izvlečete iz izdelka.

2.
Stisnite sprožilo na levem vodilu in stranski vodili potisnite na ustrezno velikost papirja.

Mesto stranskega vodila

3.
Stisnite sprožilo na zadnjem vodilu za papir in vodilo potisnite na ustrezno velikost papirja.

Mesto sprožila zadnjega vodila

4.
Naložite papir na pladenj. Poskrbite, da je sveženj raven na vseh štirih vogalih in da je vrh le-tega pod oznakami za največjo višino.
OPOMBA:

Za informacije o nalaganju papirja, ki ga je treba posebno usmeriti, si oglejte razdelek Usmerjenost papirja pri nalaganju na pladnje.

Mesto oznak za največjo višino

Papir velikosti A6 naložite do spodnje oznake za višino.

5.
Pladenj do konca potisnite v napravo.

Vnovična namestitev pladnja


Papir in tiskalni mediji

Konfiguriranje pladnjev
OPOMBA:

Če ste že uporabljali druge modele naprav HP LaserJet, ste morda navajeni pladenj 1 konfigurirati za način First (Najprej) ali Cassette (Kaseta). Pri tej napravi je nastavitev TRAY 1 SIZE (VELIKOST PLADNJA 1) na ANY SIZE (POLJUBNA VELIKOST) in nastavitev TRAY 1 TYPE (VRSTA PLADNJA ) na ANY TYPE (POLJUBNA VRSTA) enakovredno načinu First (Najprej). Nastavitev možnosti TRAY 1 SIZE (VELIKOST PLADNJA 1) in TRAY 1 TYPE (VRSTA PLADNJA ) na katero koli drugo nastavitev je enakovredno načinu Cassette (Kaseta).

Naprava vas samodejno pozove, da za pladenj konfigurirate vrsto in velikost medija v teh primerih:

●
kadar v pladenj naložite papir;
●
Kadar določite poseben pladenj ali vrsto papirja za tiskanje prek gonilnika tiskalnika ali programske aplikacije in pladenj ne ustreza nastavitvam tiskanja.

Na nadzorni plošči se prikaže naslednje sporočilo: Tray X <TYPE> <SIZE> (PLADENJ X <VRSTA> <VELIKOST>) To change size or type press OK (Če želite spremeniti velikosti ali vrsto, pritisnite OK). To accept settings press (Če želite sprejeti nastavitve, pritisnite) [image] .

OPOMBA:

Sporočilo se ne prikaže, če tiskate s pladnja 1 in je ta nastavljen na ANY SIZE (POLJUBNA VELIKOST) in ANY TYPE (POLJUBNA VRSTA).

V tem razdelku so informacije o naslednjih temah

  • Konfiguriranje pladnja pri nalaganju papirja
  • Konfiguriranje pladnja tako, da ustreza nastavitvam tiskanja
  • Konfiguriranje pladnja z menijem Paper Handling (Ravnanje s papirjem)
  • Izbira papirja glede na vir, vrsto ali velikost


Papir in tiskalni mediji

Konfiguriranje pladnja pri nalaganju papirja

1.
Na pladenj naložite papir. Če uporabljate pladenj 2, 3 ali 4, ga zaprite.
2.
Prikaže se sporočilo o konfiguraciji pladnja.
3.
Pritisnite puščico za nazaj [image], če želite sprejeti velikost in vrsto, ali pa gumb OK, če želite izbrati drugačno velikost ali vrsto papirja.
4.
Da spremenite konfiguracijo velikosti pladnja, pritiskajte puščico za navzdol [image], da označite ustrezno velikost, in nato pritisnite gumb OK.
5.
Da spremenite konfiguracijo vrste pladnja, pritiskajte puščico za navzdol [image], da označite ustrezno velikost, in nato pritisnite gumb OK.


Papir in tiskalni mediji

Konfiguriranje pladnja tako, da ustreza nastavitvam tiskanja

1.
V programu določite pladenj vira, velikost in vrsto papirja ter nato kliknite Print (Natisni).
2.
Če je treba konfigurirati pladenj, se prikaže sporočilo LOAD TRAY <X> [TYPE] [SIZE] (NALAGANJE PLADNJA <x> [VRSTA] [VELIKOST]).
3.
Na pladenj naložite navedeno vrsto in velikost papirja in ga zaprite.
4.
Ko se prikaže sporočilo TRAY <X> SIZE = <Size> (VELIKOST PLADNJA <X> = <Velikost>), pritisnite gumb OK, da potrdite velikost.

Če želite določiti velikost po meri, najprej pritiskajte puščico za navzdol [image], da označite ustrezno mersko enoto. S puščico za navzgor ali puščico za navzdol [image] [image] nastavite dimenziji X in Y ter pritisnite gumb OK.

5.
Ko se prikaže sporočilo TRAY <X> TYPE=<TYPE> (PLADENJ<X> VRSTA=<VRSTA>, pritisnite gumb OK, da potrdite vrsto, in nadaljujte s poslom.


Papir in tiskalni mediji

Konfiguriranje pladnja z menijem Paper Handling (Ravnanje s papirjem)

1.
Pritisnite gumb Meni [image].
2.
Pritiskajte puščico za navzdol [image], da označite meni PAPER HANDLING (RAVNANJE S PAPIRJEM), in pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite nastavitev velikosti ali vrste za želeni pladenj, in pritisnite gumb OK.
4.
Pritiskajte puščico za navzgor [image] ali puščico za navzdol [image], da označite velikost ali vrsto. Če ste izbrali velikost po meri, izberite mersko enoto in nastavite dimenziji X in Y.
5.
Pritisnite gumb OK, da shranite izbor.
6.
Pritisnite gumb Meni [image], da zaprete menije.


Papir in tiskalni mediji

Izbira papirja glede na vir, vrsto ali velikost

Tri nastavitve vplivajo na to, kako poskuša gonilnik tiskalnika povleči papir, ko pošljete opravilo tiskanja. Nastavitve možnosti Vir, Vrsta in Velikost se v večini programov prikažejo v pogovornem oknu Page Setup (Priprava strani), Print (Natisni) ali Print Properties (Lastnosti tiskanja). Izdelek samodejno izbere pladenj z uporabo privzetih nastavitev, razen če te nastavitve spremenite.

V tem razdelku so informacije o naslednjih temah

  • Vir
  • Vrsta in velikost


Papir in tiskalni mediji

Vir

Če želite tiskati glede na vir, izberite pladenj, s katerega naj izdelek vleče medije. Če izberete pladenj, ki je konfiguriran za vrsto ali velikost, ki se ne ujema z opravilom tiskanja, vas izdelek pozove, da pred tiskanjem le-tega na pladenj naložite vrsto ali velikost papirja, ki ustreza opravilu. Ko na pladenj naložite medije, izdelek začne tiskati.


Papir in tiskalni mediji

Vrsta in velikost

Tiskanje glede na vrsto ali velikost pomeni, da želite, da naprava vleče papir s pladnja, na katerem je naložen papir pravilne vrste in velikosti. Če papir izberete glede na vrsto in ne na vir, je to tako, kot bi zaklenili pladnje in s tem preprečili naključno uporabo posebnega papirja. Če je na primer nek pladenj konfiguriran za pisemski papir z glavo in izberete navadni papir, naprava ne bo povlekla pisemskega papirja z glavo s tega pladnja. Namesto tega bo povlekla s pladnja, na katerem je navadni papir in ki je konfiguriran za navadni papir na nadzorni plošči naprave.

Če papir izberete glede na vrsto in velikost, dosežete opazno boljšo kakovost tiskanja pri večini vrst papirja. Če uporabite napačno nastavitev, kakovost tiskanja mogoče ne bo zadovoljiva. Pri tiskanju na posebne tiskalne medije, kot so nalepke ali prosojnice, tiskajte glede na vrsto. Na ovojnice po možnosti tiskajte glede na velikost.

●
Če želite tiskati glede na vrsto ali velikost, izberite vrsto ali velikost v pogovornem oknu Page Setup (Priprava strani), Print (Tiskanje) ali Print Properties (Lastnosti tiskanja), odvisno od programske opreme.
●
Če pogosto tiskate na določeno vrsto ali velikost papirja, konfigurirajte pladenj za to vrsto ali velikost. Kadar nato pri tiskanju opravila izberete to vrsto ali velikost, naprava samodejno povleče papir s pladnja, ki je konfiguriran za to vrsto ali velikost.


Papir in tiskalni mediji

Uporaba možnosti izhoda papirja

V tem razdelku so informacije o naslednjih temah

  • Tiskanje na zgornji (standardni) izhodni pladenj
  • Tiskanje na zadnji izhodni pladenj


Papir in tiskalni mediji

Tiskanje na zgornji (standardni) izhodni pladenj

Zgornji izhodni pladenj zbira papir z licem navzdol in v pravilnem vrstnem redu. Zgornji izhodni pladenj uporabljajte za večino tiskalnih opravil, tudi za prosojnice. Če želite uporabljati zgornji izhodni pladenj, poskrbite, da je zadnji izhodni pladenj zaprt. Da se izognete zastojem, ne odpirajte ali zapirajte zadnjega izhodnega pladnja, medtem ko naprava tiska.

Mesto zgornjega izhodnega pladnja


Papir in tiskalni mediji

Tiskanje na zadnji izhodni pladenj

Če je zadnji izhodni pladenj odprt, naprava tiska nanj. Papir, ki se natisne v ta pladenj, se odloži z licem navzgor, zadnja stran pa je na vrhu (nasprotni vrstni red).

Tiskanje s pladnja 1 na zadnji izhodni pladenj predstavlja neposredno pot. Če odprete zadnji izhodni pladenj, lahko povečate učinkovitost pri teh medijih:

●
Ovojnice
●
Nalepke
●
Papir majhnega formata po meri
●
Razglednice
●
Papir, težji od 120 g/m2 (32 lb)

Zadnji izhodni pladenj odprete tako, da primete ročaj na zgornjem delu pladnja. Izhodni pladenj povlecite navzdol na kot 45° in izvlecite podaljšek.

Mesto zadnjega izhodnega pladnja

Če odprete zadnji izhodni pladenj, enota za obojestransko tiskanje in zgornji izhodni pladenj ne bosta na voljo. Da se izognete zastojem, ne odpirajte ali zapirajte zadnjega izhodnega pladnja, medtem ko izdelek tiska.


Uporaba funkcij izdelka

Uporaba funkcij izdelka
  • Varčne nastavitve
  • Uporaba funkcij shranjevanja opravil
  • Neposredno tiskanje prek USB-ja


Uporaba funkcij izdelka

Varčne nastavitve

V tem razdelku so informacije o naslednjih temah

  • EconoMode
  • Zakasnitev mirovanja
  • Čas bujenja


Uporaba funkcij izdelka

EconoMode

Pri tiskanju osnutkov dokumentov lahko uporabite možnost EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja in znižate strošek tiskanja posamezne strani. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

HP odsvetuje neprekinjeno uporabo funkcije EconoMode. Če se funkcija EconoMode uporablja neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehaničnih delov v tiskalni kartuši. Če se kakovost tiskanja manjša, boste morali namestiti novo tiskalno kartušo, čeprav je v trenutno uporabljeni še vedno toner.

EconoMode lahko omogočite ali onemogočite na te načine:

●
Na nadzorni plošči naprave izberite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) in nato podmeni PRINT QUALITY (KAKOVOST TISKANJA). EconoMode je privzeto izklopljen.
●
V vgrajenem spletnem strežniku odprite zavihek Settings (Nastavitve) in izberite možnost Configure Device (Konfiguracija naprave). Pomaknite se do podmenija Print Quality (Kakovost tiskanja).
●
V pripomočku HP Printer Utility za Macintosh kliknite Configuration Settings (Nastavitve konfiguracije) in nato EconoMode & Toner Density (EconoMode in gostota tonerja).
●
V gonilniku tiskalnika PCL za program Windows odprite zavihek Paper/Quality (Papir/kakovost) in izberite možnost EconoMode.


Uporaba funkcij izdelka

Zakasnitev mirovanja

Prilagodljiva funkcija načina mirovanja zmanjša porabo energije, ko je izdelek dalj časa neaktiven. Nastavite lahko čas, po katerem izdelek preklopi v način mirovanja. Privzeta nastavitev je 30 MINUTES (30 MINUT).

OPOMBA:

Ko naprava vstopi v način mirovanja, njen zaslon zatemni. Ta način ne vpliva na čas ogrevanja naprave.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev zakasnitve mirovanja
  • Onemogočanje ali omogočanje načina mirovanja


Uporaba funkcij izdelka

Nastavitev zakasnitve mirovanja

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
SYSTEM SETUP (NASTAVITEV SISTEMA)
c.
SLEEP DELAY (ZAKASNITEV MIROVANJA)
3.
Pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da izberete želeno časovno obdobje, in nato pritisnite gumb OK.
4.
Pritisnite gumb Meni [image].


Uporaba funkcij izdelka

Onemogočanje ali omogočanje načina mirovanja

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
RESETS (PONASTAVITVE)
c.
SLEEP MODE (NAČIN MIROVANJA)
3.
Pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da izberete nastavitev ON (VKLOPLJENO) ali OFF (IZKLOPLJENO), in nato pritisnite gumb OK.
4.
Pritisnite gumb Meni [image].


Uporaba funkcij izdelka

Čas bujenja

Funkcija časa bujenja omogoča, da napravo nastavite tako, da se prebudi ob določenih dneh ob določenem času, s čimer se izognete čakanju zaradi ogrevanja in umerjanja. Če želite nastaviti čas bujenja, mora biti vklopljena nastavitev SLEEP MODE (NAČIN MIROVANJA).

OPOMBA:

Preden nastavite čas bujenja, mora biti notranja ura nastavljena na pravilen datum in čas.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev notranje ure
  • Nastavitev časa bujenja


Uporaba funkcij izdelka

Nastavitev notranje ure

S funkcijo notranje ure določite nastavitve datuma in časa. Shranjena opravila tiskanja so opremljena z datumom in časom, tako da lahko prepoznate najnovejše različice.

Dostop do menija DATE/TIME (DATUM/ČAS)
1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
SYSTEM SETUP (NASTAVITEV SISTEMA)
c.
DATE/TIME (DATUM/ČAS)
Nastavitev datuma
1.
V meniju DATE/TIME (DATUM/ČAS) označite in izberite meni DATE (DATUM).
2.
S številčnico ali pritiskanjem puščice za navzgor ali puščice za navzdol [image] / [image] izberite leto, mesec in dan. Po vsakem izboru pritisnite gumb OK.
Nastavitev oblike zapisa datuma
1.
V meniju DATE/TIME (DATUM/ČAS) označite in izberite meni DATE FORMAT (OBLIKA DATUMA).
2.
Pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da izberete obliko datuma, in pritisnite gumb OK.
Nastavitev ure
1.
V meniju DATE/TIME (DATUM/ČAS) označite in izberite meni TIME (ČAS).
2.
S številčnico ali pritiskanjem puščice za navzgor ali puščice za navzdol [image] / [image] izberite nastavitev ure, minute in dopoldanskega/popoldanskega časa. Po vsakem izboru pritisnite gumb OK.
Nastavitev oblike zapisa ure
1.
V meniju DATE/TIME (DATUM/ČAS) označite in izberite meni TIME FORMAT (OBLIKA ČASA).
2.
Pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da izberete obliko datuma, in pritisnite gumb OK.


Uporaba funkcij izdelka

Nastavitev časa bujenja

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
SYSTEM SETUP (NASTAVITEV SISTEMA)
c.
WAKE TIME (ČAS BUJENJA)
3.
Pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da izberete dan v tednu, in pritisnite gumb OK.
4.
Pritiskajte puščico za navzdol [image], da izberete nastavitev CUSTOM (PO MERI), in pritisnite gumb OK.
5.
S številčnico ali pritiskanjem puščice za navzgor ali puščice za navzdol [image] / [image] izberite nastavitev ure, minut in dopoldanskega/popoldanskega časa. Po vsakem izboru pritisnite gumb OK.
6.
Pritisnite gumb OK, da odprete meni APPLY TO ALL DAYS (UPORABI ZA VSE DNI).
7.
Pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da izberete nastavitev YES (DA) ali NO (NE), in pritisnite gumb OK.
8.
Če izberete NO (NE), s puščico za navzgor ali puščico za navzdol [image] / [image] nastavite možnost WAKE TIME (ČAS BUJENJA) za druge dneve v tednu, in pritisnite gumb OK, da sprejmete posamezne izbore.
9.
Pritisnite gumb Meni [image].


Uporaba funkcij izdelka

Uporaba funkcij shranjevanja opravil

Za tiskalne posle so na voljo naslednje funkcije shranjevanja poslov:

●
Opravila pregledovanja in zadržanja: Ta funkcija omogoča hiter način tiskanja in pregleda ene kopije opravila in nato tiskanje dodatnih kopij z nadzorne plošče.
●
Osebna opravila: Ko izdelku pošljete zasebno opravilo, se opravilo ne natisne, dokler na nadzorni plošči ne vnesete zahtevane osebne identifikacijske številke (PIN).
●
Opravila hitrega kopiranja: Natisnite želeno število kopij opravila in nato shranite kopijo opravila v izdelek.
●
Shranjena opravila: Shranite opravilo, na primer obrazec, kontrolni list ali koledar, v izdelek, in drugim uporabnikom omogočite, da opravilo kadar koli natisnejo. Shranjena opravila lahko tudi zaščitite s številko PIN.
POZOR:

Če napravo izklopite, se bodo vsa opravila hitrega kopiranja, preverjanja in zadržanja ter osebna opravila izbrisala.

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje shranjenega opravila
  • Tiskanje shranjenega opravila
  • Brisanje shranjenega opravila


Uporaba funkcij izdelka

Ustvarjanje shranjenega opravila

Z gonilnikom tiskalnika ustvarite shranjena opravila.

Windows
1.
V meniju File (Datoteka) kliknite Print (Natisni).
2.
Kliknite Properties (Lastnosti) in nato jeziček Job Storage (Shranjevanje opravil).
3.
Izberite želeni način shranjevanja opravil.
Za dodatne informacije si oglejte Nastavitev možnosti shranjevanja opravil.
Macintosh
1.
V meniju Datoteka kliknite možnost Natisni.
2.
Odprite meni Shramba opravil.
3.
Na spustnem seznamu Način shranjevanja opravil izberite vrsto shranjenega opravila.
Za dodatne informacije si oglejte Opravila shranjevanja.

OPOMBA:

Če želite opravilo trajno shraniti in preprečiti, da ga naprava izbriše, ko potrebuje prostor za kaj drugega, v gonilniku izberite možnost Stored job (Shranjeno opravilo).


Uporaba funkcij izdelka

Tiskanje shranjenega opravila

1.
Če je na izdelku številčnica, pritisnite gumb za mapo [image], da odprete meni RETRIEVE JOB (PRIDOBITEV OPRAVILA).

-ali-

Pritisnite gumb Meni [image]. Pritiskajte puščico za navzdol [image], da označite meni RETRIEVE JOB (PRIDOBITEV OPRAVILA), in pritisnite gumb OK.

2.
Pritiskajte puščico za navzdol [image], da označite vaše uporabniško ime, in pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite ime opravila, in pritisnite gumb OK.

Označi se možnost PRINT (NATISNI) ali PRINT AND DELETE (NATISNI IN IZBRIŠI).

4.
Pritisnite gumb OK, da izberete možnost PRINT (NATISNI) ali PRINT AND DELETE (NATISNI IN IZBRIŠI).
5.
Če opravilo zahteva PIN, ga vnesite s številčnico ali pritiskanjem puščice za navzgor [image] ali navzdol [image], in pritisnite gumb OK.
OPOMBA:

Če PIN vnašate s puščico za navzgor [image] ali puščico za navzdol [image], po vnosu posamezne števke pritisnite gumb OK.

6.
Če želite natisniti število kopij, ki je bilo določeno v gonilniku pri shranjevanju opravila, pritisnite gumb OK.

-ali-

Če želite natisniti drugačno število kopij, kot ste določili v gonilniku, ko ste shranjevali opravilo, s številčnico ali pritiskanjem puščice za navzgor [image] ali puščice za navzdol [image] izberite število kopij in nato pritisnite gumb OK.


Uporaba funkcij izdelka

Brisanje shranjenega opravila
OPOMBA:

Če želite poslati shranjeno opravilo z istim uporabniškim imenom in imenom opravila, kot ju je imelo prejšnje opravilo, izdelek na konec imena opravila doda številko. Če želite prepisati prejšnje opravilo, uporabite možnost Zamenjaj obstoječo datoteko v gonilniku tiskalnika. Če ni shranjenega nobenega opravila z enakim imenom uporabnika in opravila, izdelek pa potrebuje dodaten prostor, bo morda izbrisal druga shranjena opravila, začenši z najstarejšim. Število opravil, ki jih je mogoče shraniti, lahko spremenite v meniju SYSTEM SETUP (NASTAVITEV SISTEMA) na nadzorni plošči izdelka.

Opravilo lahko izbrišete na nadzorni plošči, v vgrajenem spletnem strežniku ali programski opremi HP Web Jetadmin. Če želite opravilo izbrisati na nadzorni plošči, uporabite ta postopek:

1.
Če je na izdelku številčnica, pritisnite gumb za mapo [image], da odprete meni RETRIEVE JOB (PRIDOBITEV OPRAVILA).

-ali-

Pritisnite gumb Meni [image]. Pritiskajte puščico za navzdol [image], da označite meni RETRIEVE JOB (PRIDOBITEV OPRAVILA), in pritisnite gumb OK.

2.
Pritiskajte puščico za navzdol [image], da označite vaše uporabniško ime, in pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite ime opravila, in pritisnite gumb OK.
4.
Pritiskajte puščico za navzdol [image], da označite možnost DELETE (IZBRIŠI), in pritisnite gumb OK.
5.
Če opravilo zahteva PIN, ga vnesite s številčnico ali pritiskanjem puščice za navzgor [image] ali navzdol [image], in pritisnite gumb OK.
OPOMBA:

Če PIN vnašate s puščico za navzgor [image] ali puščico za navzdol [image], po vnosu posamezne števke pritisnite gumb OK.

6.
Pri opravilih, ki zahtevajo PIN, pritisnite gumb OK, da potrdite brisanje opravila.


Uporaba funkcij izdelka

Neposredno tiskanje prek USB-ja

Izdelek omogoča neposredno tiskanje prek USB-ja, tako da lahko hitro natisnete datoteke, ne da bi jih poslali iz računalnika. Na izdelek lahko priključite standardne shranjevalne dodatke USB, in sicer na vrata USB na sprednjem delu izdelka. Natisnete lahko naslednje vrste datotek:

●
.PDF
●
.PCL
●
.PS

1.
Vstavite shranjevalni dodatek USB v vrata USB na sprednjem delu izdelka.

Vrata za neposredno tiskanje prek USB-ja

2.
Odpre se meni SHRANJ. NAPRAVA USB. Pritiskajte puščico za navzgor [image] ali puščico za navzdol [image], da označite ime mape ali opravila, in pritisnite gumb OK.
3.
S številčnico ali pritiskanjem puščice za navzgor [image] ali puščice za navzdol [image] izberite število kopij za tiskanje, in nato pritisnite gumb OK.
4.
Če želite natisniti več datotek, pritisnite gumb OK, da se vrnete v meni SHRANJ. NAPRAVA USB.
5.
Vzemite natisnjeno opravilo z izhodnega pladnja in odstranite shranjevalni dodatek USB.

OPOMBA:

Meni SHRANJ. NAPRAVA USB se prikaže za kratek čas, nato se izdelek vrne v stanje Ready (V pripravljenosti). Če želite znova odpreti meni, odprite meni RETRIEVE JOB (PRIDOBITEV OPRAVILA) in nato meni SHRANJ. NAPRAVA USB.


Opravila tiskanja

Opravila tiskanja
  • Preklic tiskarskega posla
  • Uporaba funkcij v gonilniku tiskalnika za OS Windows


Opravila tiskanja

Preklic tiskarskega posla
OPOMBA:

Po preklicu tiskalnega posla bo minilo nekaj časa, da se tiskanje odstrani.

V tem razdelku so informacije o naslednjih temah

  • Zaustavitev trenutnega opravila tiskanja z nadzorne plošče
  • Zaustavitev trenutnega tiskalnega opravila iz programske opreme


Opravila tiskanja

Zaustavitev trenutnega opravila tiskanja z nadzorne plošče

1.
Pritisnite gumb za ustavitev [image] na nadzorni plošči.
2.
Pritiskajte puščico za navzdol [image], da označite možnost CANCEL CURRENT JOB (PREKLIČI TRENUTNO OPRAVILO), in pritisnite gumb OK.


Opravila tiskanja

Zaustavitev trenutnega tiskalnega opravila iz programske opreme

Ko pošljete tiskalno opravilo, se na zaslonu za kratek čas prikaže pogovorno okno z možnostjo, da prekličete opravilo.

Če je programska oprema tiskalniku poslala več zahtev, morda čakajo v tiskalni vrsti (na primer v Upravitelju tiskanja v programu Windows). Navodila za preklic zahteve za tiskanje iz računalnika si oglejte dokumentacijo programske opreme.

Če tiskalno opravilo čaka v tiskalni vrsti ali ozadju, ga izbrišite tam.

1.
Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start): Kliknite Start, Nastavitve in nato Tiskalniki in faksi.

-ali-

Windows 2000, Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start): Kliknite Start, Nastavitve in nato Tiskalniki.

-ali-

Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

2.
Na seznamu tiskalnikov dvokliknite ime te naprave, da odprete tiskalno vrsto ali tiskanje v ozadju.
3.
Izberite tiskalno opravilo, ki ga želite preklicati, in pritisnite Delete (Izbriši).


Opravila tiskanja

Uporaba funkcij v gonilniku tiskalnika za OS Windows
OPOMBA:

Naslednje informacije se nanašajo na gonilnik tiskalnika HP PCL 6.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje gonilnika tiskalnika
  • Uporaba tiskalnih bližnjic
  • Nastavitev možnosti papirja in kakovosti
  • Nastavljanje učinkov dokumentov
  • Nastavljanje možnosti za zaključno obdelavo dokumenta
  • Nastavitev možnosti shranjevanja opravil
  • Pridobivanje informacij o podpori in stanju naprave
  • Nastavljanje naprednih možnosti tiskanja


Opravila tiskanja

Odpiranje gonilnika tiskalnika

Kako
Koraki za izvedbo
Odpreti gonilnik
V meniju File (Datoteka) v programu kliknite Print (Natisni). Izberite tiskalnik in nato kliknite Properties (Lastnosti) ali Preferences (Nastavitve).
Dobiti pomoč za katero koli možnost tiskanja
Kliknite simbol ? v zgornjem desnem kotu gonilnika tiskalnika in nato kateri koli element. Pojavi se pojavno sporočilo, ki prikazuje informacije o tem elementu. Lahko pa kliknete Help (Pomoč) in tako odprete spletno pomoč.


Opravila tiskanja

Uporaba tiskalnih bližnjic

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Printing Shortcuts (Tiskalne bližnjice).

Kako
Koraki za izvedbo
Uporabiti tiskalno bližnjico
Izberite eno od bližnjic in kliknite OK (V redu), da natisnete opravilo z vnaprej določenimi nastavitvami.
OPOMBA:

Pred prilagajanjem katerih koli nastavitev na desni strani zaslona izberite bližnjico. Če nastavitve spremenite, preden izberete bližnjico, bodo vse nastavitve izgubljene.

Ustvariti tiskalno bližnjico po meri
a) Izberite obstoječo bližnjico kot osnovo. b) Izberite možnosti tiskanja za novo bližnjico. c) Kliknite Save As (Shrani kot), vnesite ime za bližnjico in kliknite OK (V redu).
OPOMBA:

Pred prilagajanjem katerih koli nastavitev na desni strani zaslona izberite bližnjico. Če nastavitve spremenite, preden izberete bližnjico, bodo vse nastavitve izgubljene.


Opravila tiskanja

Nastavitev možnosti papirja in kakovosti

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Paper/Quality (Papir/kakovost).

Kako
Koraki za izvedbo
Izbrati velikost strani
Na spustnem seznamu Paper size (Velikost papirja) izberite velikost.
Izbrati velikost strani po meri
a) Kliknite Custom (Po meri). Odpre se pogovorno okno Custom Paper Size (Velikosti papirja po meri). b) Vnesite ime za velikost po meri, določite dimenzije in kliknite OK (V redu).
Izbrati vir papirja
Na spustnem seznamu Paper source (Vir papirja) izberite pladenj.
Izbrati vrsto papirja
Na spustnem seznamu Paper type (Vrsta papirja) izberite vrsto.
Natisniti platnice na drugačen papirju
Natisniti prvo in zadnjo stran na drugačen papirju
a) V območju Special pages (Posebne strani) kliknite Covers (Platnice) ali Print pages on different paper (Natisni strani na drugačen papir) in nato Settings (Nastavitve). b) Izberite možnost za tiskanje prazne ali predhodno potiskane sprednje platnice, zadnje platnice ali obeh. Lahko pa izberete možnost za tiskanje prve ali zadnje strani na drugačen papir. c) Izberite možnosti na spustnih seznamih Paper source (Vir papirja) in Paper type (Vrsta papirja) ter kliknite Add (Dodaj). d) Kliknite OK (V redu).
Prilagoditi ločljivost natisnjenih slik
V območju Print Quality (Kakovost tiskanja) izberite možnost na spustnem seznamu. Za informacije o vsaki razpoložljivi možnosti si oglejte spletno pomoč za gonilnik tiskalnika.
Izbrati tiskanje v kakovosti osnutka
V območju Print Quality (Kakovost tiskanja) kliknite EconoMode.


Opravila tiskanja

Nastavljanje učinkov dokumentov

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Effects (Učinki).

Kako
Koraki za izvedbo
Prilagoditi velikost strani, da ustreza izbrani velikosti papirja
Kliknite Print document on (Tiskanje dokumenta na) in izberite velikost na spustnem seznamu.
Prilagoditi velikost strani tako, da je odstotek dejanske velikosti
Kliknite % of actual size (% dejanske velikosti) in vnesite odstotek ali prilagodite drsnik.
Natisniti vodni žig
a) Izberite vodni žig na spustnem seznamu Watermarks (Vodni žigi). b) Če želite natisniti vodni žig samo na prvi strani, kliknite First page only (Samo prva stran). Drugače bo vodni žig natisnjen na vsaki strani.
Dodati ali urediti vodne žige
OPOMBA:

Če želite, da to deluje, mora biti v računalniku shranjen gonilnik tiskalnika.
a) V območju Watermarks (Vodni žigi) kliknite Edit (Uredi). Odpre se pogovorno okno Watermark Details (Podrobnosti vodnega žiga). b) Določite nastavitve vodnega žiga in kliknite OK (V redu).


Opravila tiskanja

Nastavljanje možnosti za zaključno obdelavo dokumenta

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Finishing (Zaključna obdelava).

Kako
Koraki za izvedbo
Ročno obojestransko tiskanje
OPOMBA:

Te informacije se nanašajo na naprave, ki niso opremljene z enoto za samodejno obojestransko tiskanje.
1.
Naložite papir z licem navzgor na pladenj 1 ali z licem navzdol na pladenj 2.

2.
V gonilniku tiskalnika izberite potrditveno polje Print on both sides (manually) (Obojestransko tiskanje (ročno)). Če boste dokument vezali vzdolž zgornjega roba, izberite potrditveno polje Flip pages up (Obračaj liste navzgor).
3.
Kliknite gumb OK, da natisnete prvo stran opravila.
4.
Vzemite natisnjeni sveženj z izhodnega pladnja in ga položite z natisnjeno stranjo navzdol na pladenj 1 ali navzgor na pladenj 2.

5.
Pritisnite gumb OK, da natisnete drugo stran opravila.
Samodejno obojestransko tiskanje
OPOMBA:

Te informacije se nanašajo na naprave z enoto za samodejno obojestransko tiskanje.
1.
Naložite papir z licem navzgor na pladenj 2.

2.
V gonilniku tiskalnika izberite potrditveno polje Print on both sides (Obojestransko tiskanje). Če boste dokument vezali vzdolž zgornjega roba, izberite potrditveno polje Flip pages up (Obračaj liste navzgor).
3.
Kliknite gumb OK, da natisnete opravilo.
Natisniti brošuro
a) Izberite potrditveno polje Print on both sides (Obojestransko tiskanje). b) Na spustnem seznamu Booklet layout (Postavitev knjižice) kliknite možnost Left binding (Leva vezava) ali Right binding (Desna vezava). Možnost Pages per sheet (Število strani na list) se samodejno spremeni v 2 pages per sheet (2 strani na list).
Natisniti več strani na list
a) Na spustnem seznamu Pages per sheet (Število strani na list) izberite število strani na list. b) Izberite pravilne možnosti za Print page borders (Natisni robove strani), Page order (Vrstni red strani) in Orientation (Usmerjenost).
Izbrati usmerjenost strani
a) Na območju Orientation (Usmerjenost) izberite možnost Portrait (Pokončno) ali Landscape (Ležeče). b) Če želite sliko strani natisniti obrnjeno navzdol, izberite možnost Rotate by 180 degrees (Zasukaj za 180 stopinj).


Opravila tiskanja

Nastavitev možnosti shranjevanja opravil

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Job Storage (Shramba opravil).

Kako
Koraki za izvedbo
Pred tiskanjem vseh kopij natisniti eno kopijo za pregled
Na območju Job Storage Mode (Način shrambe opravil) kliknite Proof and Hold (Preglej in zadrži). Naprava natisne samo prvo kopijo. Na nadzorni plošči naprave se pojavi sporočilo, ki vas pozove, da natisnete ostale kopije.
Začasno shraniti zasebno opravilo v napravo in ga natisniti pozneje
a) V območju Job Storage Mode (Način shrambe opravil) kliknite Personal Job (Osebno opravilo). b) V območju Make Job Private (Naredi opravilo zasebno) vnesite 4-mestno osebno identifikacijsko številko (PIN).
Začasno shraniti opravilo v napravo
OPOMBA:

Ta opravila se izbrišejo, če izklopite napravo.
V območju Job Storage Mode (Način shrambe opravil) kliknite Quick Copy (Hitro kopiranje). Ena kopija opravila se natisne takoj, dodatne kopije pa lahko natisnete z nadzorne plošče naprave.
Opravilo trajno shraniti v napravo
V območju Job Storage Mode (Način shrambe opravil) kliknite Stored Job (Shranjeno opravilo).
Narediti trajno shranjeno opravilo zasebno, tako da mora vsak, ki ga želi natisniti, vnesti PIN
a) V območju Job Storage Mode (Način shrambe opravil) kliknite Stored Job (Shranjeno opravilo). b) V območju Make Job Private (Naredi opravilo zasebno) kliknite PIN to print (PIN za tiskanje) in vnesite 4-mestno osebno identifikacijsko številko (PIN).
Prejemati obvestila, ko kdo natisne shranjeno opravilo
V območju Job Notification Options (Možnosti obveščanja o opravilih) kliknite Display Job ID when printing (Pri tiskanju prikaži ID opravila).
Nastaviti uporabniško ime za shranjeno opravilo
V območju User Name (Uporabniško ime) kliknite User name (Uporabniško ime), da uporabite privzeto uporabniško ime v programu Windows. Če želite določiti drugo uporabniško ime, kliknite Custom (Po meri) in vnesite ime.
Določiti ime za shranjeno opravilo
a) V območju Job Name (Ime opravila) kliknite Automatic (Samodejno), da uporabite privzeto ime opravila. Če želite določiti ime opravila, kliknite Custom (Po meri) in vnesite ime. b) Izberite možnost na spustnem seznamu If job name exists (Če ime opravila obstaja) Izberite Use Job Name + (1-99) (Uporabi ime opravila + (1–99)), da dodate številko na konec obstoječega imena, ali izberite Replace Existing File (Zamenjaj obstoječo datoteko), da prepišete opravilo, ki že ima to ime.


Opravila tiskanja

Pridobivanje informacij o podpori in stanju naprave

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Services (Storitve).

Kako
Koraki za izvedbo
Pridobiti informacije o podpori za napravo in naročiti potrošni material prek spleta
Na spustnem seznamu Internet Services (Internetne storitve) izberite možnost podpore in kliknite Go! (Pojdi!).
Preveriti stanje naprave, vključno z ravnjo potrošnega materiala
Kliknite ikono Device and Supplies Status (Stanje naprave in potrošnega materiala). Odpre se stran Device Status (Stanje naprave) HP-jevega vgrajenega spletnega strežnika.


Opravila tiskanja

Nastavljanje naprednih možnosti tiskanja

Če želite izvesti ta opravila, odprite gonilnik tiskalnika in kliknite zavihek Advanced (Napredno).

Kako
Koraki za izvedbo
Izbrati napredne možnosti tiskanja
V katerem koli razdelku kliknite trenutno nastavitev, da aktivirate spustni seznam, nato pa lahko spremenite nastavitev.
Spremeniti število natisnjenih kopij
OPOMBA:

Če programska oprema, ki jo uporabljate, ne omogoča načina tiskanja določenega števila kopij, lahko število kopij spremenite v gonilniku.

Sprememba te nastavitve vpliva na število kopij za vsa tiskalna opravila. Ko se opravilo natisne, obnovite to nastavitev na izvirno vrednost.

Odprite razdelek Paper/Output (Papir/natis) in nato vnesite število kopij za tiskanje. Če izberete 2 ali več kopij, lahko izberete možnost za zbiranje strani.
Naložiti pisemski papir z glavo in predhodno potiskan papir enako za vsako opravilo, ne glede na to, ali tiskate na eno ali obe strani lista
a) Odprite razdelek Document Options (Možnosti dokumenta) in nato razdelek Printer Features (Funkcije tiskalnika). b) Na seznamu Alternative Letterhead Mode (Način nadomestnega pisemskega papirja z glavo) izberite On (Vklop). c) V napravo naložite papir enako kot za tiskanje na obe strani.
Spremeniti vrstni red tiskanja strani
a) Odprite razdelek Document Options (Možnosti dokumenta) in nato razdelek Layout Options (Možnosti postavitve). b) Na seznamu Page Order (Vrstni red strani) izberite Front to Back (Od prve do zadnje) za tiskanje strani v enakem vrstnem redu, kot so v dokumentu, ali pa izberite Back to Front (Od zadnje do prve) za tiskanje strani v obratnem vrstnem redu.


Upravljanje in vzdrževanje naprave

Upravljanje in vzdrževanje naprave
  • Tiskanje strani z informacijami in napotki za uporabo
  • Uporaba programske opreme HP Easy Printer Care
  • Uporaba vgrajenega spletnega strežnika
  • Uporaba programske opreme HP Web Jetadmin
  • Uporaba varnostnih funkcij
  • Upravljanje potrebščin
  • Menjava potrošnega materiala in delov
  • Namestitev pomnilnika, notranjih naprav USB in kartic zunanjega V/I
  • Čiščenje naprave
  • Nadgradnja vdelane programske opreme


Upravljanje in vzdrževanje naprave

Tiskanje strani z informacijami in napotki za uporabo

Z nadzorne plošče naprave lahko tiskate strani s podrobnimi informacijami o napravi in njeni trenutni konfiguraciji. Tiskate lahko tudi strani z različnimi napotki, ki opisujejo najpogostejše postopke, povezane z uporabo naprave.

Vrsta strani
Ime strani
Opis
Strani z informacijami
PRINT MENU MAP (NATISNI SHEMO MENIJA)
Natisne zemljevid menijev nadzorne plošče, ki prikazuje razporeditev in trenutne nastavitve elementov menijev na nadzorni plošči.
PRINT CONFIGURATION (NATISNI KONFIGURACIJO)
Natisne trenutno konfiguracijo naprave. Če je nameščen tiskalni strežnik HP Jetdirect, se natisne tudi konfiguracijska stran strežnika HP Jetdirect.
PRINT SUPPLIES STATUS PAGE (NATISNI STRAN S STANJEM POTROŠNEGA MATERIALA)
Za tiskanje približne preostale življenjske dobe potrošnega materiala: posreduje statistične podatke o skupnem številu obdelanih strani in opravil, serijsko številko, števila strani in informacije o vzdrževanju.
Za priročnejšo uporabo izdelka nudi HP oceno preostale življenjske dobe potrošnega materiala. Dejanska preostala življenjska doba potrošnega materiala se lahko razlikuje od predvidene.
PRINT USAGE PAGE (NATISNI STRAN O UPORABI)
Natisne stran, ki prikazuje število vseh velikosti papirja, ki je potoval skozi napravo, navede, ali je bil enostranski ali obojestranski, in prikaže število strani.
NATISNI PREDSTAV. STRAN
Natisne predstavitveno stran.
PRINT FILE DIRECTORY (NATISNI IMENIK DATOTEK)
Natisne imenik datotek z informacijami za vse nameščene naprave za množično shranjevanje. Ta element se prikaže samo, če je nameščena naprava za množično shranjevanje, ki vsebuje prepoznani datotečni sistem.
PRINT PCL FONT LIST (NATISNI SEZNAM PISAV PCL)
Natisne seznam pisav PCL, ki so trenutno na voljo napravi.
PRINT PS FONT LIST (NATISNI SEZNAM PISAV PS)
Natisne seznam pisav PS, ki so trenutno na voljo napravi.
Strani z napotki za uporabo
CLEAR JAMS (ODPRAVLJANJE ZASTOJEV)
Natisne stran, ki prikazuje odpravljanje zastojev papirja.
LOAD TRAYS (NALAGANJE PLADNJEV)
Natisne stran, ki prikazuje način nalaganja medijev v vhodne pladnje.
LOAD SPECIAL MEDIA (NALAGANJE POSEBNIH MEDIJEV)
Natisne stran, ki prikazuje nalaganje posebnega papirja, kot so ovojnice in papir z glavo.
PRINT BOTH SIDES (NATISNI OBE STRANI)
Natisne stran, ki prikazuje uporabo funkcije dvostranskega (obojestranskega) tiskanja.
SUPPORTED PAPER (PODPRT PAPIR)
Natisne stran, ki prikazuje podprte vrste in velikosti papirja za napravo.
PRINT HELP GUIDE (NATISNI NAVODILA ZA POMOČ)
Natisne stran s povezavami do dodatne spletne pomoči.
POGLEDI NA IZDELEK
Za tiskanje strani, na kateri so opisane komponente izdelka.

Tiskanje strani z informacijami

1.
Pritisnite gumb Meni [image].
2.
Pritiskajte puščico za navzdol [image], da označite meni INFORMATION (INFORMACIJE), in pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite želene informacije, in pritisnite gumb OK za tiskanje.

Tiskanje strani z napotki za uporabo

1.
Pritisnite gumb Meni [image].
2.
Poskrbite, da je označen meni SHOW ME HOW (KAKO UPORABLJATI), in nato pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite želeno stran, in nato pritisnite gumb OK za tiskanje.


Upravljanje in vzdrževanje naprave

Uporaba programske opreme HP Easy Printer Care

V tem razdelku so informacije o naslednjih temah

  • Odpiranje programske opreme HP Easy Printer Care
  • Razdelki programske opreme HP Easy Printer Care


Upravljanje in vzdrževanje naprave

Odpiranje programske opreme HP Easy Printer Care

Za zagon programske opreme HP Easy Printer Care uporabite eno od teh metod:

●
V meniju Start izberite Programs (Programi), nato Hewlett-Packard, HP Easy Printer Care in kliknite Start HP Easy Printer Care (Zagon programa HP Easy Printer Care).
●
V sistemski vrstici programa Windows (v spodnjem desnem kotu namizja) dvokliknite ikono HP Easy Printer Care.
●
Dvokliknite ikono na namizju.


Upravljanje in vzdrževanje naprave

Razdelki programske opreme HP Easy Printer Care

Programska oprema HP Easy Printer Care lahko prikaže informacije o več HP-jevih napravah v omrežju in napravah, ki so neposredno priključene na računalnik. Nekateri elementi v spodnji tabeli morda niso na voljo za vsako napravo.

Gumb Pomoč (?) v zgornjem desnem kotu vsake strani nudi podrobnejše informacije o možnostih na tej strani.

Razdelek
Možnosti
Zavihek Device List (Seznam naprav)
Ko odprete programsko opremo, je to prva stran, ki se pojavi.
OPOMBA:

Če se želite vrniti na to stran s katerega koli zavihka, kliknite My HP Printers (Moji HP-jevi tiskalniki) na levi strani okna.

●
Seznam Devices (Naprave): Prikazuje naprave, ki jih lahko izberete.
OPOMBA:

Podatki o napravi so prikazani v obliki seznama ali kot ikone, odvisno od nastavitve možnosti View as (Ogled kot).

●
Informacije na tem zavihku vključujejo trenutna opozorila za napravo.
●
Če kliknete napravo na seznamu, HP Easy Printer Care odpre zavihek Overview (Pregled) za to napravo.
Združljivi tiskalniki
Prikaže seznam vseh HP-jevih naprav, ki podpirajo programsko opremo HP Easy Printer Care.
Okno Find Other Printers (Iskanje drugih tiskalnikov)
Dodajanje več naprav na seznam My HP Printers (Moji HP-jevi tiskalniki)
Kliknite povezavo Find Other Printers (Iskanje drugih tiskalnikov) na seznamu Devices (Naprave), če želite odpreti okno Find Other Printers (Iskanje drugih tiskalnikov). V oknu Find Other Printers (Iskanje drugih tiskalnikov) je orodje, ki zazna druge tiskalnike v omrežju, tako da jih lahko dodate na seznam My HP Printers (Moji HP-jevi tiskalniki) in jih nadzorujete z računalnikom.
Zavihek Overview (Pregled)
Vsebuje osnovne informacije o stanju naprave
●
Razdelek Device Status (Stanje naprave): Ta razdelek prikazuje informacije o identifikaciji naprave in njeno stanje. Označuje stanja opozoril naprave, na primer za kartušo, ki je dosegla konec svoje načrtovane življenjske dobe. Ko odpravite težavo z napravo, kliknite gumb za osvežitev programske opreme gumb za osvežitev v zgornjem desnem kotu okna, da posodobite stanje.
●
Razdelek Supplies Status (Stanje potrošnega materiala): Prikazuje podrobno stanje potrošnega materiala, na primer preostalo življenjsko dobo tiskalne kartuše in stanje papirja na posameznih pladnjih.
●
Povezava Supplies Details (Podrobnosti potrošnega materiala): Odpre stran s stanjem potrošnega materiala, na kateri si lahko ogledate podrobnejše informacije o potrošnem materialu za napravo, informacije o naročanju in informacije o recikliranju.
Zavihek Support (Podpora)
Prikazuje povezave do informacij o podpori
●
Razdelek Device Status (Stanje naprave): Ta razdelek prikazuje informacije o identifikaciji naprave in njeno stanje. Označuje stanja opozoril naprave, na primer za kartušo, ki se ji je iztekla predvidena življenjska doba. Ko odpravite težavo z napravo, kliknite gumb za osvežitev programske opreme gumb za osvežitev v zgornjem desnem kotu okna, da posodobite stanje.
●
Razdelek Device Management (Upravljanje naprave): Navaja povezave do informacij o programski opremi HP Easy Printer Care, naprednih nastavitev naprave in poročil o uporabi naprave.
●
Troubleshooting and Help (Odpravljanje težav in pomoč): Navaja povezave do orodij, ki jih lahko uporabite za reševanje težav, informacij o spletni podpori za naprave in HP-jevih spletnih strokovnjakov.
Zavihek Settings (Nastavitve)
Konfiguriranje nastavitev naprave, prilagajanje nastavitev kakovosti tiskanja ter iskanje informacij o določenih funkcijah naprave
OPOMBA:

Ta zavihek ni na voljo za nekatere naprave.
●
About (Vizitka): Navaja splošne informacije o tem zavihku.
●
General (Splošno): Navaja informacije o napravi, na primer številko modela, serijsko številko ter nastavitve za datum in čas, če so na voljo.
●
Information Pages (Strani z informacijami): Navaja povezave za tiskanje strani z informacijami, ki so na voljo za napravo.
●
Capabilities (Zmožnosti): Navaja informacije o funkcijah naprave, na primer obojestransko tiskanje, razpoložljivi pomnilnik in razpoložljive osebnosti tiskanja. Če želite prilagoditi nastavitve, kliknite Change (Spremeni).
●
Print Quality (Kakovost tiskanja): Navaja informacije o nastavitvah kakovosti tiskanja. Če želite prilagoditi nastavitve, kliknite Change (Spremeni).
●
Trays / Paper (Pladnji/papir): Navaja informacije o pladnjih in njihovi konfiguraciji. Če želite prilagoditi nastavitve, kliknite Change (Spremeni).
●
Restore Defaults (Obnovi privzete nastavitve): Navaja način obnovitve nastavitev naprave na tovarniške privzete vrednosti. Če želite obnoviti nastavitve na privzete vrednosti, kliknite Restore (Obnovi).
HP Proactive Support (HP-jeva proaktivna podpora)
OPOMBA:

Ta element je na voljo na zavihkih Overview (Pregled) in Support (Podpora).

Ko je možnost HP Proactive Support (HP-jeva proaktivna podpora) omogočena, redno preverja sistem za tiskanje in išče morebitne težave. Kliknite povezavo more info (več informacij), če želite konfigurirati pogostost preverjanja. Ta stran navaja tudi informacije o posodobitvah, ki so na voljo za strojno in programsko opremo ter HP-jeve gonilnike tiskanja. Vsako priporočeno posodobitev lahko sprejmete ali zavrnete.
Gumb Supplies Ordering (Naročanje potrošnega materiala)
Kliknite gumb Supplies Ordering na katerem koli zavihku, če želite odpreti okno Supplies Ordering (Naročanje potrošnega materiala), ki omogoča dostop do spletnega naročanja potrošnega materiala.
OPOMBA:

Ta element je na voljo na zavihkih Overview (Pregled) in Support (Podpora).

●
Seznam za naročanje: Prikazuje potrošni material, ki ga lahko naročite za vsak izdelek. Če želite naročiti določen element, potrdite polje Order (Naroči) za ta element na seznamu potrošnega materiala. Seznam lahko razvrstite po napravi ali po potrošnem materialu, ki ga je treba naročiti najprej. Seznam vsebuje informacije o potrošnem materialu za vsako napravo na seznamu My HP Printers (Moji HP-jevi tiskalniki).
●
Gumb Shop Online for Supplies (Spletno kupovanje potrošnega materiala): Odpre spletno stran HP SureSupply Web v novem oknu brskalnika. Če ste pri katerem koli elementu potrdili polje Order (Naroči), lahko informacije o teh elementih prenesete na to spletno mesto, kjer boste prejeli informacije o možnostih nakupa izbranega potrošnega materiala.
●
Gumb Print Shopping List (Tiskanje seznama za nakup): Natisne informacije o potrošnem materialu, za katerega je izbrano potrditveno polje Order (Naroči).
Povezava Alert Settings (Nastavitve opozoril)
OPOMBA:

Ta element je na voljo na zavihkih Overview (Pregled) in Support (Podpora).

Kliknite Alert Settings (Nastavitve opozoril), če želite odpreti okno Alert Settings (Nastavitve opozoril), v katerem lahko konfigurirate opozorila za vsako napravo.
●
Opozorila so vklopljena ali izklopljena: Vklop ali izklop funkcije opozarjanja.
●
Printer Alerts (Opozorila tiskalnika): Izberite to možnost, če želite prejemati opozorila samo za kritične napake ali za vse napake.
●
Job Alerts (Opozorila opravil): Za naprave, ki to podpirajo, lahko prejemate opozorila za določena tiskalna opravila.
Color Access Control (Nadzor dostopa do barv)
OPOMBA:

Ta element je na voljo samo za HP-jeve barvne naprave, ki podpirajo Color Access Control (Nadzor dostopa do barv).
OPOMBA:

Ta element je na voljo na zavihkih Overview (Pregled) in Support (Podpora).

S to funkcijo lahko dovolite ali omejite barvno tiskanje.


Upravljanje in vzdrževanje naprave

Uporaba vgrajenega spletnega strežnika

Uporabite vgrajeni spletni strežnik za ogled stanja izdelka in omrežja ter upravljanje funkcij tiskanja iz računalnika in ne z nadzorne plošče izdelka.

OPOMBA:

Ko je naprava priključena neposredno v računalnik, uporabite za ogled stanja naprave programsko opremo HP Easy Printer Care.
●
ogled informacij o stanju nadzorne plošče naprave
●
Ugotavljanje trajanja potrošnega materiala in naročanje novega
●
Ogled in sprememba konfiguracij pladnjev
●
ogled in spreminjanje konfiguracije menija nadzorne plošče naprave
●
Ogled in tiskanje notranjih strani
●
prejem obvestil o dogodkih naprave in potrošnega materiala
●
Ogled in sprememba omrežne konfiguracije
●
ogled podporne vsebine, ki je značilna za trenutno stanje naprave

Če želite uporabljati vgrajeni spletni strežnik, morate imeti nameščen program Microsoft Internet Explorer 5.01 ali novejšo različico ali Netscape 6.2 ali novejšo različico za operacijski sistem Windows, Mac OS ali Linux (samo Netscape). Če uporabljate operacijski sistem HP-UX 10 ali HP-UX 11, potrebujete Netscape Navigator 4.7. Vgrajeni spletni strežnik deluje, ko je naprava povezana v omrežje na osnovi naslovov IP. Vgrajeni spletni strežnik ne podpira povezav naprave na osnovi protokola IPX. Da bi odprli in uporabljali vgrajeni spletni strežnik, ne potrebujete dostopa do interneta.

Ko je naprava povezana v omrežje, je vgrajeni spletni strežnik samodejno na voljo.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje vgrajenega spletnega strežnika s pomočjo omrežne povezave
  • Razdelki vgrajenega spletnega strežnika


Upravljanje in vzdrževanje naprave

Odpiranje vgrajenega spletnega strežnika s pomočjo omrežne povezave

▲
V podprtem spletnem brskalniku v svojem računalniku vnesite v polje za naslov/URL naslov IP naprave ali ime gostitelja. Če želite poiskati naslov IP ali ime gostitelja, natisnite konfiguracijsko stran. Oglejte si razdelek Tiskanje strani z informacijami in napotki za uporabo.


Upravljanje in vzdrževanje naprave

Razdelki vgrajenega spletnega strežnika

Zavihek ali razdelek
Možnosti
Zavihek Information (Informacije)
Nudi informacije o napravi, stanju in konfiguraciji
●
Device Status (Stanje naprave): Prikaže stanje naprave in pričakovano preostalo življenjsko dobo HP-jevega potrošnega materiala. Na tej strani je prikazana tudi vrsta in velikost papirja, ki je nastavljen za posamezne pladnje. Če želite spremeniti privzete nastavitve, kliknite Change Settings (Spreminjanje nastavitev).
●
Configuration Page (Konfiguracijska stran): Prikaže informacije, ki so prikazane na konfiguracijski strani.
●
Supplies Status (Stanje potrošnega materiala): Prikaže predvideno preostalo življenjsko dobo HP-jevega potrošnega materiala. Na tej strani so tudi številke delov potrošnega materiala. Če želite naročiti nov potrošni material, kliknite Shop for Supplies (Kupovanje potrošnega materiala) na območju Other Links (Druge povezave) na levi strani okna.
●
Event Log (Dnevnik dogodkov): Prikaže seznam vseh dogodkov in napak naprave. Uporabite povezavo hp instant support (na območju Other Links (Druge povezave) na vseh straneh vgrajenega spletnega strežnika), da se povežete z nizom dinamičnih spletnih strani, ki vam bodo v pomoč pri odpravljanju težav s funkcijo Event Log (Dnevnik dogodkov) ter drugih težav. Na tej strani so navedene tudi dodatne storitve za napravo.
●
Usage Page (Stran uporabe): Prikaže povzetek števila natisnjenih strani po velikosti, vrsti in poti tiskanja papirja.
●
Device Information (Informacije o napravi): Prikaže omrežno ime in naslov naprave ter informacije o modelu. Če želite prilagoditi vnose, kliknite Device Information (Informacije o napravi) na zavihku Settings (Nastavitve).
●
Control Panel (Nadzorna plošča): Prikaže sporočila nadzorne plošče, kot sta Ready (V pripravljenosti) in Sleep mode on (Način mirovanja je vklopljen).
●
Print (Natisni): Omogoča pošiljanje tiskalnih opravil v napravo.
Zavihek Settings (Nastavitve)
Omogoča konfiguriranje naprave iz računalnika.
●
Configure Device (Konfiguracija naprave): Konfigurirajte privzete nastavitve izdelka. Na tej strani so standardni meniji, ki jih najdete na zaslonu nadzorne plošče.
●
Tray Sizes/Types (Velikosti/vrste pladnjev): Prikaže velikost in vrsto papirja in tiskalnih medijev, ki so dovoljeni za posamezen vhodni pladenj.
●
E-mail Server (E-poštni strežnik): Samo v omrežju. Skupaj s stranjo Naročnina na opozorila se uporablja za nastavitev e-poštnih opozoril.
●
Naročnina na opozorila: Samo v omrežju. Nastavite e-poštna opozorila za različne dogodke izdelka in potrošnega materiala.
●
Pragi za opozorila: Nastavite čas ali vrednost, pri kateri naj izdelek pošlje določena opozorila.
●
AutoSend (Samodejno pošiljanje): Konfigurirajte izdelek za samodejno pošiljanje e-poštnih sporočil o konfiguraciji izdelka in stanju potrošnega materiala na določene e-poštne naslove.
●
Security (Varnost): Nastavite gesli, ki ga je potrebno vnesti za dostop do zavihkov Settings (Nastavitve) in Networking (Omrežje) ter do nekaterih delov nadzorne plošče izdelka in omrežja strežnika HP Jetdirect. Omogočite ali onemogočite določene funkcije izdelka.
●
Edit Other Links (Urejanje ostalih povezav): Dodajte ali spremenite povezavo na drugo spletno mesto. Ta povezava je prikazana na območju Other Links (Druge povezave) na vseh straneh vgrajenega spletnega strežnika.
●
Device Information (Informacije o napravi): Poimenujte izdelek in ji dodelite številko sredstva. Vnesite ime in e-poštni naslov glavne kontaktne osebe, ki naj prejema informacije o izdelku.
●
Language (Jezik): Določite jezik za prikaz informacij vgrajenega spletnega strežnika.
●
Date & Time (Datum in čas): Sinhronizirajte čas z omrežnim časovnim strežnikom.
●
Razpored mirovanja: Nastavite ali uredite čas bujenja izdelka, da se ta pripravi.
OPOMBA:

Zavihek Settings (Nastavitve) je mogoče zaščititi z geslom. Če je naprava v omrežju, se pred spreminjanjem nastavitev na tem zavihku posvetujte s skrbnikom sistema.

Zavihek Networking (Omrežje)
Omogoča spreminjanje omrežnih nastavitev iz računalnika
Ko je ta naprava povezana v omrežje na osnovi naslovov IP, lahko skrbniki omrežja ta zavihek uporabljajo za nadzor nastavitev naprave, ki se nanašajo na omrežje. Zavihek se pojavi, če naprava ni priključena neposredno v računalnik ali če je povezana v omrežje s tiskalnim strežnikom HP Jetdirect.
OPOMBA:

Zavihek Networking (Omrežje) je mogoče zaščititi z geslom.

Other Links (Druge povezave)
Vsebuje povezave z internetom
●
hp instant support: Poveže vas s HP-jevo spletno stranjo in vam pomaga pri iskanju rešitev za težave z napravo.
●
Shop for Supplies (Kupovanje potrošnega materiala): Poveže se s spletnim mestom HP SureSupply Web, kjer boste dobili informacije o možnostih nakupa originalnega HP-jevega potrošnega materiala, na primer tiskalnih kartuš in papirja.
●
Product Support (Podpora za naprave): Poveže vas s stranjo podpore za napravo, na kateri lahko poiščete pomoč za različne teme.
●
Show Me How (Kako uporabljati): Poveže vas z informacijami o določenih opravilih, kot je odpravljanje zastojev v napravi in tiskanje na različne vrste papirja.
OPOMBA:

Za dostop do teh povezav morate imeti povezavo z internetom. Če uporabljate klicno povezavo in se niste povezali ob prvem odpiranju vgrajenega spletnega strežnika, se morate povezati z internetom, preden lahko dostopate do teh spletnih strani. Pri povezovanju boste mogoče morali zapreti in ponovno odpreti vgrajeni spletni strežnik.


Upravljanje in vzdrževanje naprave

Uporaba programske opreme HP Web Jetadmin

HP Web Jetadmin je spletna programska oprema za oddaljeno namestitev, nadzor in odpravljanje napak zunanjih naprav, povezanih v omrežje. Upravljanje je aktivno, kar skrbnikom omrežja omogoča odpravljanje težav, preden vplivajo na uporabnika. Brezplačno programsko opremo za izboljšano upravljanje prenesite z naslova www.hp.com/go/webjetadmin.

V program HP Web Jetadmin lahko namestite vtičnike naprave in tako omogočite podporo za določene funkcije naprave. Programska oprema HP Web Jetadmin vas lahko samodejno obvesti, ko bodo na voljo novi vtičniki. Sledite navodilom na strani Product Update (Posodobitev naprave), da samodejno vzpostavite povezavo s HP-jevim spletnim mestom in namestite najnovejše vmesnike za vašo napravo.

OPOMBA:

Brskalniki morajo imeti omogočeno podporo za tehnologijo Java™. Brskanje z računalniki Apple ni podprto.


Upravljanje in vzdrževanje naprave

Uporaba varnostnih funkcij

Naprava podpira varnostne standarde in priporočene protokole, ki pripomorejo k njeni varnosti, varujejo pomembne podatke v omrežju in poenostavljajo nadzor in vzdrževanje naprave.

Za natančnejše informacije o HP-jevih rešitvah za varno delo s slikami in tiskanje obiščite www.hp.com/go/secureprinting. Na strani so povezave do bele knjige in dokumentov z najpogostejšimi vprašanji o varnostnih funkcijah.

V tem razdelku so informacije o naslednjih temah

  • IP Security (Varnost IP)
  • Zaščita vgrajenega spletnega strežnika
  • Varno brisanje diska
  • HP-jevi šifrirani visokozmogljivi trdi diski
  • Odprtina za integracijo strojne opreme
  • Zaščita shranjenih opravil
  • Zaklepanje menijev na nadzorni plošči
  • zaklep matične plošče


Upravljanje in vzdrževanje naprave

IP Security (Varnost IP)

IP Security (Varnost IP) (IPsec) je nabor protokolov za nadzor prometa omrežja na osnovi IP-naslovov v napravo in iz nje. IPsec omogoča preverjanje pristnosti gostitelj-gostitelj, celovitost podatkov in šifriranje omrežnih komunikacij.

Za naprave, ki so povezane v omrežje in imajo tiskalni strežnik HP Jetdirect, lahko IPsec konfigurirate z zavihkom Networking (Omrežje) v vgrajenem spletnem strežniku.


Upravljanje in vzdrževanje naprave

Zaščita vgrajenega spletnega strežnika

1.
Odpiranje vgrajenega spletnega strežnika. Oglejte si razdelek Uporaba vgrajenega spletnega strežnika.
2.
Kliknite zavihek Settings (Nastavitve).
3.
Kliknite povezavo Security (Varnost).
4.
Kliknite gumb Varnostne nastavitve naprave.
5.
Vnesite geslo v polje New Password (Novo geslo) in nato v polje Verify Password (Potrditev gesla).
6.
Kliknite gumb Apply (Uporabi). Zabeležite si geslo in ga shranite na varno mesto.


Upravljanje in vzdrževanje naprave

Varno brisanje diska

Če želite izbrisane podatke na trdem disku naprave zaščititi pred nepooblaščenim dostopom, uporabite funkcijo Secure Disk Erase (Varno brisanje diska) v programski opremi HP Web Jetadmin. S to funkcijo lahko varno izbrišete tiskalna opravila s trdega diska.

Lastnost Secure Disk Erase (Varno brisanje diska) omogoča naslednje ravni varnosti diska:

●
Non-Secure Fast Erase (Ne-varno hitro brisanje). To je enostavna funkcija brisanja tabel datotek. Dostop do datoteke je odstranjen, vendar dejanski podatki ostanejo na disku, dokler jih ne prepišejo nadaljnja opravila shranjevanja podatkov. To je najhitrejši način. Non-Secure Fast Erase (Ne-varno hitro brisanje) je privzet način brisanja podatkov.
●
Secure Fast Erase (Varno hitro brisanje). Dostop do datoteke je odstranjen, podatki pa so prepisani s fiksnim vzorcem identičnih znakov. Ta način je počasnejši od načina Non-secure Fast Erase (Ne-varno hitro brisanje), vendar z njim prepišete vse podatke. Način Secure Fast Erase (Varno hitro brisanje) ustreza zahtevam dokumenta ameriškega obrambnega ministrstva U.S. Department of Defense 5220-22.M za brisanje diskov.
●
Secure Sanitizing Erase (Varno sanitarno brisanje). Ta raven je podobna načinu Secure Fast Erase (Varno hitro brisanje). Poleg tega vedno znova prepišete podatke z algoritmom, ki preprečuje vse učinke preostalih podatkov. Ta način vpliva na učinkovitost. Način Secure Sanitizing Erase (Varen sanitarni izbris) ustreza zahtevam dokumenta ameriškega obrambnega ministrstva U.S. Department of Defense 5220-22.M za čiščenje diskov.

V tem razdelku so informacije o naslednjih temah

  • Zajeti podatki
  • Dodatne informacije


Upravljanje in vzdrževanje naprave

Zajeti podatki

V podatke, na katere vpliva funkcija varnega brisanja diska, so vključene začasne datoteke, ki jih ustvarite med tiskanjem, shranjena opravila, opravila pregledovanja in zadržanja, pisave in makri (oblike) na disku, imeniki ter HP-jeve aplikacije in aplikacije drugih proizvajalcev.

OPOMBA:

Shranjena opravila varno prepišete samo takrat, ko jih izbrišete v meniju RETRIEVE JOB (PRIDOBITEV OPRAVILA) v napravi, ko ste nastavili ustrezni način brisanja.

Ta funkcija ne vpliva na podatke, shranjene na stalnem pomnilniku RAM (NVRAM), ki temelji na pomnilniku Flash, s katerim shranjujete privzete nastavitve, štetje strani in podobne podatke. Funkcija ne vpliva na podatke, ki so v sistemu shranjeni v pomnilniku RAM (če ga uporabljate). Funkcija prav tako ne vpliva na podatke, ki so shranjeni v sistemskem zagonskem pomnilniku RAM, ki temelji na pomnilniku Flash.

Če spremenite način Secure Disk Erase (Varno brisanje diska), ne prepišete obstoječih podatkov na disku in ne začnete s takojšnjim čiščenjem celotnega diska. Če spremenite način Secure Disk Erase (Varno brisanje diska), pa spremenite način, s katerim naprava počisti začasne podatke za opravila po spremembi načina brisanja.


Upravljanje in vzdrževanje naprave

Dodatne informacije

Več informacij o lastnosti HP Secure Disk Erase (HP-jevo varni brisanje diska) najdete na priloženem letaku ali na www.hp.com/go/webjetadmin.


Upravljanje in vzdrževanje naprave

HP-jevi šifrirani visokozmogljivi trdi diski

Izdelek podpira izbirni šifrirani trdi disk, ki ga lahko namestite v režo za dodatek EIO. Ta trdi disk omogoča strojno šifriranje, tako lahko varno shranjujete občutljive podatke, ne da bi to vplivalo na učinkovitost izdelka. Trdi disk uporablja AES (Advanced Encryption Standard), je časovno učinkovit in vzdržljiv.

Če želite informacije o naročanju teh dodatkov, si oglejte razdelek Številke delov.


Upravljanje in vzdrževanje naprave

Odprtina za integracijo strojne opreme

Izdelek je opremljen z odprtino za integracijo strojne opreme, v katero lahko namestite varnostno napravo drugega proizvajalca. Odprtina je na zgornjem delu izdelka, za nadzorno ploščo. Napravo drugega proizvajalca lahko priključite na eno od notranjih vrat USB izdelka.

OPOMBA:

Odprtina za integracijo strojne opreme ni na voljo pri osnovnem modelu.


Upravljanje in vzdrževanje naprave

Zaščita shranjenih opravil

Opravila, ki so shranjena v napravi, lahko zaščitite tako, da jim dodelite PIN. Vsak, ki poskusi natisniti ta zaščitena opravila, mora na nadzorni plošči naprave najprej vnesti PIN.

Za dodatne informacije si oglejte razdelek Uporaba funkcij shranjevanja opravil.


Upravljanje in vzdrževanje naprave

Zaklepanje menijev na nadzorni plošči

Z vgrajenim spletnim strežnikom lahko zaklenete različne menije na nadzorni plošči.

1.
Odprite vgrajeni spletni strežnik tako, da v naslovno vrstico spletnega brskalnika vnesete naslov IP naprave.
2.
Kliknite zavihek Settings (Nastavitve) in nato povezavo Security (Varnost).
3.
Kliknite gumb Varnostne nastavitve naprave.
4.
Na območju Zaklepanje dostopa do nadzorne plošče izberite želeno stopnjo varnosti.

Stopnja varnosti
Zaklenjeni meniji
Zaklep menijev najnižje stopnje
●
Za dostop do menija RETRIEVE JOB (PRIDOBITEV OPRAVILA) je treba vnesti PIN.
●
Meni SYSTEM SETUP (NASTAVITEV SISTEMA) je zaklenjen.
●
Meni I/O (V/I) je zaklenjen.
●
Meni RESETS (PONASTAVITVE) je zaklenjen.
Zaklep menijev srednje stopnje
●
Za dostop do menija RETRIEVE JOB (PRIDOBITEV OPRAVILA) je treba vnesti PIN.
●
Meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) je zaklenjen (vsi podmeniji).
●
Meni DIAGNOSTICS (DIAGNOSTIKA) je zaklenjen.
Vmesni zaklep menija
●
Za dostop do menija RETRIEVE JOB (PRIDOBITEV OPRAVILA) je treba vnesti PIN.
●
Meni PAPER HANDLING (RAVNANJE S PAPIRJEM) je zaklenjen.
●
Meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) je zaklenjen (vsi podmeniji).
●
Meni DIAGNOSTICS (DIAGNOSTIKA) je zaklenjen.
Zaklep menijev najvišje stopnje
●
Za dostop do menija RETRIEVE JOB (PRIDOBITEV OPRAVILA) je treba vnesti PIN.
●
Meni INFORMATION (INFORMACIJE) je zaklenjen.
●
Meni PAPER HANDLING (RAVNANJE S PAPIRJEM) je zaklenjen.
●
Meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) je zaklenjen (vsi podmeniji).
●
Meni DIAGNOSTICS (DIAGNOSTIKA) je zaklenjen.

5.
Kliknite gumb Apply (Uporabi).


Upravljanje in vzdrževanje naprave

zaklep matične plošče

Na matični plošči na hrbtni strani naprave je reža, ki jo lahko uporabite za priključitev varnostnega kabla. Če zaklenete matično ploščo, preprečite, da bi lahko kdo iz nje odstranil pomembne komponente.

Mesto varnostne reže


Upravljanje in vzdrževanje naprave

Upravljanje potrebščin

Najboljše rezultate tiskanja boste dosegli, če boste uporabljali originalne HP-jeve tiskalne kartuše.

V tem razdelku so informacije o naslednjih temah

  • Shranjevanje tiskalnih kartuš
  • Politika družbe HP za tiskalne kartuše drugih proizvajalcev
  • HP-jeva linija za prevare in spletna stran
  • Trajanje potrošnega materiala


Upravljanje in vzdrževanje naprave

Shranjevanje tiskalnih kartuš

Tiskalne kartuše ne odstranjujte iz embalaže, dokler je niste pripravljeni uporabiti.

POZOR:

Tiskalne kartuše ne izpostavljate svetlobi več kot nekaj minut, ker lahko pride do poškodb.


Upravljanje in vzdrževanje naprave

Politika družbe HP za tiskalne kartuše drugih proizvajalcev

Podjetje Hewlett-Packard ne priporoča uporabe tiskalnih kartuš drugih proizvajalcev ne glede na to, ali so nove ali predelane.

OPOMBA:

Poškodbe, ki jih povzročijo tiskalne kartuše drugih proizvajalcev, niso krite z garancijo in servisnimi pogodbami družbe HP.

Za namestitev nove HP-jeve tiskalne kartuše si oglejte razdelek Menjava tiskalne kartuše. Za recikliranje rabljene kartuše sledite navodilom, priloženim novi kartuši. Če želite več informacij o recikliranju, si oglejte razdelek Navodila za vračilo in recikliranje.


Upravljanje in vzdrževanje naprave

HP-jeva linija za prevare in spletna stran

Obrnite se na HP-jevo linijo za prevare (1-877-219-3183, brezplačna številka v Severni Ameriki) ali obiščite www.hp.com/go/anticounterfeit, če ste vstavili tiskalno kartušo HP in je zaslon nadzorne plošče sporočil, da kartuša ni originalni izdelek HP. HP vam bo pomagal ugotoviti, ali je kartuša originalna, in vam pomagal pri reševanju težave.

Tiskalna kartuša morda ni originalna tiskalna kartuša HP , če opazite naslednje:

●
S kartušo imate veliko težav.
●
Kartuša ne izgleda kot običajno (npr. oranžnega jezička ni ali pa embalaža ni podobna HP-jevi ).


Upravljanje in vzdrževanje naprave

Trajanje potrošnega materiala

Informacije o zmogljivostih določenih izdelkov si oglejte na spletni strani www.hp.com/go/learnaboutsupplies.

Če želite naročiti potrošni material, si oglejte Potrošni material in dodatna oprema.


Upravljanje in vzdrževanje naprave

Menjava potrošnega materiala in delov

V tem razdelku so informacije o naslednjih temah

  • Navodila za zamenjavo potrošnega materiala
  • Menjava tiskalne kartuše


Upravljanje in vzdrževanje naprave

Navodila za zamenjavo potrošnega materiala

Pri namestitvi naprave upoštevajte naslednja navodila.

●
Nad in pred izdelkom morate zagotoviti dovolj prostora za odstranjevanje potrošnega materiala.
●
Izdelek postavite na ravno in stabilno površino.


Upravljanje in vzdrževanje naprave

Menjava tiskalne kartuše

Ko tiskalna kartuša doseže konec svoje predvidene življenjske dobe, se na nadzorni plošči prikaže sporočilo ZELO NIZKA RAVEN ČRNE KARTUŠE. Potrošnega materiala ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva. Ko potrošni material doseže to stanje, preneha veljati garancija HP Premium Protection Warranty.

Preostala življenjska doba kartuše je samo približek in je odvisna od vrste natisnjenih dokumentov in od drugih dejavnikov.

Izdelek lahko konfigurirate tako, da se ustavi, ko se prikaže sporočilo ZELO NIZKA RAVEN ČRNE KARTUŠE. Morda je s tiskalno kartušo še vedno mogoče tiskati natise zadovoljive kakovosti. Če želite nadaljevati s tiskanjem, zamenjajte potrošni material ali v meniju UPRAV. POTR. MATER. znova konfigurirajte izdelek, da nadaljuje s tiskanjem. Če želite več informacij, si oglejte razdelek Meni Upravljanje potrošnega materiala.

POZOR:

Če črnilo pride v stik z oblačili, ga obrišite s suho krpo in oblačila operite v mrzli vodi. Če jih operete v topli vodi, črnilo prodre še globlje v tkanino.

OPOMBA:

Informacije o recikliranju rabljenih tiskalnih kartuš so v škatli tiskalne kartuše. Oglejte si razdelek Navodila za vračilo in recikliranje.

NASVET:

Če si želite ogledati animirano predstavitev tega postopka, obiščite spletno mesto: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Pritisnite gumb za sprostitev zgornjega pokrova in odprite zgornji pokrov.

Mesto zgornjega pokrova

2.
Odstranite uporabljeno kartušo iz naprave.

Odstranite tiskalno kartušo

3.
Novo kartušo odstranite iz embalaže. Rabljeno kartušo vstavite v vrečko za recikliranje.

Paket s tiskalno kartušo

4.
Tiskalno kartušo primite spredaj in zadaj in toner v njej porazdelite tako, da jo petkrat ali šestkrat nežno potresete.
POZOR:

Ne dotikajte se zaščitnega pokrova ali površine valja.

Obrnite tiskalno kartušo

5.
Odstranite transportni trak z nove tiskalne kartuše. Trak zavrzite v skladu z lokalnimi predpisi.

Transportno varovalo in zaščitni trak tiskalne kartuše

6.
Tiskalno kartušo poravnajte z vodili v izdelku in jo vstavite tako, da se trdno prilega ležišču.

Vstavite novo tiskalno kartušo

7.
Zaprite zgornji pokrov. Po kratkem času se na nadzorni plošči izpiše sporočilo V pripravljenosti.

Zaprtje zgornjega pokrova


Upravljanje in vzdrževanje naprave

Namestitev pomnilnika, notranjih naprav USB in kartic zunanjega V/I

V tem razdelku so informacije o naslednjih temah

  • Pregled
  • Namestitev pomnilnika
  • Preverite namestitev modulov DIMM
  • Shranjevanje virov (trajni viri)
  • Omogočite pomnilnik za program Windows
  • Namestitev notranjih naprav USB
  • Namestitev kartice EIO


Upravljanje in vzdrževanje naprave

Pregled

Na plošči s priključki so na voljo naslednje proste reže in vratca za razširitev zmogljivosti naprave:

●
ena reža za pomnilniški modul DIMM (Dual inline memory module) za dodajanje pomnilnika v napravo
●
dvoje notranjih vrat USB za dodajanje pisav, jezikov in ostalih rešitev drugih proizvajalcev
●
ena zunanja VI/ reža (EIO) za dodajanje zunanjega tiskalnega strežnika, zunanjega trdega diska ali vzporednih vrat

Če je v napravi že nameščen vgrajeni tiskalni strežnik HP Jetdirect, lahko z uporabo reže EIO dodate dodatno omrežno napravo.

Če želite informacije o naročanju posameznih komponent, si oglejte razdelek Potrošni material in dodatna oprema.

Za informacije o zmogljivosti nameščenega pomnilnika v napravi ali informacije o napravah, nameščenih v vratih USB ali reži EIO, natisnite konfiguracijsko stran.


Upravljanje in vzdrževanje naprave

Namestitev pomnilnika

Če pogosto tiskate zahtevnejše grafike, dokumente PostScript (PS) ali uporabljate veliko prenesenih pisav, boste morda želeli dodati pomnilnik v napravo. Dodaten pomnilnik omogoča večjo prilagodljivost tudi pri podpiranju funkcij za shranjevanje opravil, kot je npr. hitro kopiranje.

Izdelek podpira tiskanje datotek PDF, če je v njem nameščenih 96 MB pomnilnika. Za najboljše delovanje pa nadgradite pomnilnik na vsaj 192 MB.

OPOMBA:

Moduli SIMM (Single inline memory modules), ki so jih uporabljale prejšnje naprave HP LaserJet, s to napravo niso združljivi.

V tem razdelku so informacije o naslednjih temah

  • Namestitev pomnilnika v napravo


Upravljanje in vzdrževanje naprave

Namestitev pomnilnika v napravo

Naprava ima eno režo DIMM.

POZOR:

Statična elektrika lahko poškoduje elektronske dele. Med nameščanjem pomnilnikov DIMM nosite antistatični zapestni pašček ali se pogosto dotaknite površine antistatične embalaže pomnilnika in nato odkrite kovine na izdelku.

1.
Če tega še niste storili, natisnite konfiguracijsko stran, da ugotovite, koliko pomnilnika je trenutno nameščenega. Oglejte si razdelek Tiskanje strani z informacijami in napotki za uporabo.
2.
Izklopite izdelek in izključite napajalni kabel.

Mesto napajalnega kabla in stikala za vklop/izklop

3.
Izključite vse vmesniške kable.

Mesto vmesniških kablov

4.
Odstranite desno stranico, tako da jo pomaknete proti zadnji strani naprave in sprostite z ohišja.

5.
Module DIMM odstranite iz antistatične embalaže.

Protistatična embalaža novega modula DIMM

POZOR:

Da bi zmanjšali možnost poškodbe naprave ali modulov zaradi statične elektrike, vedno nosite antistatično zapestnico ali se dotaknite površine antistatične embalaže, preden primete module DIMM.

6.
Primite modul DIMM na robovih, poravnajte zarezo na modulu z jezičkom v reži pod določenim kotom in ga pritisnite na njegovo mesto, dokler se popolnoma ne prilega. Kadar je nameščen pravilno, kovinskih kontaktov ni mogoče videti.

Poravnava novega pomnilnika DIMM

7.
Pritisnite na modul DIMM, da se ročici zapaha zaskočita.

Namestitev novega pomnilnika DIMM

OPOMBA:

Če imate težave pri nameščanju modula DIMM, se prepričajte, ali je zareza na spodnjem delu modula poravnana z jezičkom v reži. Če ga še vedno ne morete namestiti na njegovo mesto, se prepričajte, ali uporabljate pravilno vrsto modula DIMM.

8.
Namestite nazaj desno stranico. Poravnajte jezičke na stranici z režami v napravi in potisnite stranico proti sprednjemu delu naprave, da se zaskoči.

9.
Ponovno priključite vmesniške kable in napajalni kabel.

10.
Vklopite napravo.


Upravljanje in vzdrževanje naprave

Preverite namestitev modulov DIMM

Po namestitvi modula DIMM se prepričajte, da je namestitev uspela.

1.
Vklopite napravo. Preverite, ali sveti lučka za pripravljenost, potem ko naprava zaključi zagon. Če se prikaže sporočilo o napaki, je DIMM morda nepravilno nameščen. Oglejte si razdelek Razlaga sporočil na nadzorni plošči.
2.
Natisnite konfiguracijsko stran (oglejte si Tiskanje strani z informacijami in napotki za uporabo).
3.
Preverite razdelek s pomnilnikom na konfiguracijski strani in ga primerjajte s konfiguracijsko stranjo, ki je bila natisnjena pred namestitvijo pomnilnika. Če se količina pomnilnika ni povečala, je lahko modul DIMM nepravilno nameščen ali okvarjen. Ponovite postopek namestitve. Po potrebi namestite drugi modul DIMM.

OPOMBA:

Če ste namestili jezik naprave (osebne nastavitve), si oglejte razdelek "Installed Personalities and Options" (Nameščene osebne nastavitve in možnosti) na konfiguracijski strani. V tem razdelku mora biti naveden novi jezik naprave.


Upravljanje in vzdrževanje naprave

Shranjevanje virov (trajni viri)

Pripomočki ali opravila, ki jih prenesete v napravo, včasih vsebujejo vire (na primer pisave, makre ali vzorce). Viri, ki so notranje označeni kot trajni, ostanejo v pomnilniku naprave, dokler je ne izklopite.

Če za označevanje trajnosti virov uporabljate jezik PDL, uporabite naslednje smernice. Za tehnične podrobnosti si oglejte ustrezen vodnik PDL za PCL ali PS.

●
Vire označite kot trajne samo, kadar morajo ostati v pomnilniku, ko je naprava vklopljena.
●
Trajne vire pošiljajte v napravo samo na začetku opravila tiskanja in ne med tiskanjem.
OPOMBA:

Prekomerna uporaba trajnih virov ali prenašanje trajnih virov med tiskanjem lahko negativno vpliva na zmogljivost naprave ali zmožnost tiskanja zapletenih strani.


Upravljanje in vzdrževanje naprave

Omogočite pomnilnik za program Windows

1.
Windows XP in Windows Server 2003 (s pogledom privzetega menija Start): Kliknite Start, Nastavitve in nato Tiskalniki in faksi.

-ali-

Windows 2000, Windows XP in Windows Server 2003 (s pogledom klasičnega menija Start): Kliknite Start, Nastavitve in nato še Tiskalniki.

-ali-

Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

2.
Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Lastnosti.
3.
Kliknite zavihek Nastavitve naprave.
4.
Razširite območje za Installable Options (Možnosti, ki jih je mogoče namestiti).
5.
Poleg možnosti Printer Memory (Pomnilnik tiskalnika) izberite skupno količino nameščenega pomnilnika.
6.
Kliknite OK (V redu).


Upravljanje in vzdrževanje naprave

Namestitev notranjih naprav USB

Naprava ima dvoje notranjih vrat USB.

1.
Izklopite napravo in iztaknite napajalni kabel.

Mesto napajalnega kabla in stikala za napajanje

2.
Iztaknite vse vmesniške kable.

Mesto vmesniških kablov

3.
Odstranite desno stranico, tako da jo pomaknete proti zadnji strani naprave in sprostite z ohišja.

4.
Poiščite vrata USB na spodnjem delu plošče s priključki. Vstavite napravo USB v ena izmed vrat.

Mesto vrat USB

5.
Namestite nazaj desno stranico. Poravnajte jezičke na stranici z režami v napravi in potisnite stranico proti sprednjemu delu naprave, da se zaskoči.

6.
Ponovno priključite vmesniške kable in napajalni kabel.

7.
Vklopite napravo.


Upravljanje in vzdrževanje naprave

Namestitev kartice EIO
Namestitev kartice EIO

1.
Izklopite izdelek.
2.
Odvijte vijaka in odstranite pokrov z reže EIO na zadnji strani izdelka.

Mesto reže EIO

3.
Kartico EIO namestite v režo EIO in privijte vijaka.

Namestitev kartice tiskalnega strežnika

4.
Če je treba kartico EIO povezati s kablom, to storite.

5.
Vklopite izdelek in natisnite konfiguracijsko stran, da preverite, ali je nova kartica EIO prepoznana. Oglejte si razdelek Tiskanje strani z informacijami in napotki za uporabo.

OPOMBA:

Pri tiskanju konfiguracijske strani se natisne tudi konfiguracijska stran HP Jetdirect, ki vsebuje omrežno konfiguracijo in informacije o stanju.

Odstranitev kartice EIO

1.
Izklopite izdelek.
2.
Izključite kable iz kartice EIO.
3.
Odvijte vijaka kartice EIO in jo odstranite iz reže.
4.
Namestite pokrov reže EIO nazaj na izdelek. Vstavite in privijte vijaka.
5.
Vklopite izdelek.


Upravljanje in vzdrževanje naprave

Čiščenje naprave

Med tiskanjem se lahko v napravi naberejo papir, toner in prah. Sčasoma lahko to nabiranje materiala povzroči težave s kakovostjo tiskanja, kot je zamazanost (oglejte si Reševanje težav s kakovostjo tiskanja).

V tem razdelku so informacije o naslednjih temah

  • Čiščenje zunanjosti
  • Čiščenje poti papirja


Upravljanje in vzdrževanje naprave

Čiščenje zunanjosti

Za brisanje umazanije, sledi in madežev z naprave uporabite mehko, vlažno krpo.


Upravljanje in vzdrževanje naprave

Čiščenje poti papirja
Ustvarjanje in uporaba čistilne strani

1.
Pritisnite gumb Meni [image].
2.
Pritiskajte puščico za navzgor ali navzdol [image] / [image], da označite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE), in pritisnite gumb OK.
3.
Pritiskajte puščico za navzgor ali navzdol [image] / [image], da označite meni PRINT QUALITY (KAKOVOST TISKANJA), in pritisnite gumb OK.
4.
Če naprava ne podpira samodejnega obojestranskega tiskanja, pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da označite možnost CREATE CLEANING PAGE (IZDELOVANJE ČISTILNE STRANI), in pritisnite gumb OK. Če naprava omogoča samodejno obojestransko tiskanje, pojdite na 5. korak.
5.
Pritiskajte puščico za navzgor ali puščico za navzdol [image] / [image], da označite možnost PROCESS CLEANING PAGE (OBDELAVA ČISTILNE STRANI), in pritisnite gumb OK. Čiščenje traja nekaj minut.
6.
Natisnjeni list zavrzite. Opravilo je končano.


Upravljanje in vzdrževanje naprave

Nadgradnja vdelane programske opreme

Vdelano programsko opremo naprave je mogoče oddaljeno posodobiti (RFU). S temi informacijami nadgradite vdelano programsko opremo.

V tem razdelku so informacije o naslednjih temah

  • Ugotavljanje trenutne različice vdelane programske opreme
  • Prenos nove vdelane programske opreme s HP-jevega spletnega mesta
  • Prenos nove vdelane programske opreme za napravo
  • Nadgradnja vdelane programske opreme HP Jetdirect


Upravljanje in vzdrževanje naprave

Ugotavljanje trenutne različice vdelane programske opreme

1.
Pritisnite gumb Meni [image].
2.
Pritiskajte puščico za navzdol [image], da označite meni INFORMATION (INFORMACIJE), in pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite možnost PRINT CONFIGURATION (NATISNI KONFIGURACIJO), nato pa pritisnite gumb OK za tiskanje.

Koda datuma vdelane programske opreme je navedena na strani s konfiguracijami, v razdelku Informacije o napravi. Koda datuma vdelane programske opreme je zapisana v tej obliki: LLLLMMDD XX.XXX.X.

●
Prvi niz številk predstavlja datum, kjer LLLL predstavlja leto, MM mesec in DD dan.
●
Drugi niz števil je številka različice vdelane programske opreme v decimalni obliki.


Upravljanje in vzdrževanje naprave

Prenos nove vdelane programske opreme s HP-jevega spletnega mesta

Če želite prenesti najnovejšo nadgradnjo vdelane programske opreme za izdelek, pojdite na www.hp.com/go/ljp3010series_firmware.


Upravljanje in vzdrževanje naprave

Prenos nove vdelane programske opreme za napravo
OPOMBA:

Izdelek lahko sprejme posodobitveno datoteko .RFU, ko je v stanju Ready (V pripravljenosti).

Na čas, ki je potreben za prenos, lahko vplivajo naslednji dejavniki.

●
Hitrost gostiteljevega računalnika, ki pošilja posodobitev.
●
Vsa opravila, ki so v čakalni vrsti pred opravilom .RFU, se izvedejo pred posodobitvijo.
●
Če je postopek prekinjen preden se prenos vdelane programske opreme dokonča, je treba vdelano programsko opremo znova poslati.
●
Če pride med posodabljanjem vdelane programske opreme do izpada elektrike, se posodabljanje prekine in na zaslonu nadzorne plošče se prikaže sporočilo Resend upgrade (Znova pošlji nadgradnjo) (samo v angleščini). V tem primeru nadgradnjo pošljite prek vrat USB.
OPOMBA:

Posodobitev vdelane programske opreme vključuje spremembo oblike stalnega pomnilnika NVRAM (nonvolatile random-access memory). Nastavitve menija, ki so drugačne od privzetih nastavitev, se lahko spremenijo nazaj na privzete nastavitve, zato jih je treba ponovno spremeniti, če želite nastavitve, drugačne od privzetih.

V tem razdelku so informacije o naslednjih temah

  • Vdelano programsko opremo posodobite z izvedljivo bliskovno datoteko
  • Uporaba FTP-ja za nalaganje vdelane programske opreme prek brskalnika
  • Posodabljanje vdelane programske opreme s FTP-jem v omrežni povezavi
  • Nadgradnja vdelane programske opreme s programsko opremo HP Web Jetadmin
  • Nadgradnja vdelane programske opreme z ukazi programa Microsoft Windows


Upravljanje in vzdrževanje naprave

Vdelano programsko opremo posodobite z izvedljivo bliskovno datoteko

Ta naprava ima bliskovni pomnilnik, tako da lahko vdelano programsko opremo posodobite z izvedljivo bliskovno datoteko (.EXE) z vdelano programsko opremo. Datoteko prenesite s spletnega mesta www.hp.com/go/ljp3010series_firmware.

OPOMBA:

Če želite uporabiti ta način, napravo in računalnik neposredno povežite s kablom USB in v računalnik namestite gonilnik za ta tiskalnik.

1.
Natisnite stran s konfiguracijami in si zabeležite naslov TCP/IP.
2.
V računalniku poiščite datoteko .EXE in jo odprite z dvoklikom.
3.
Na spustnem seznamu Select Printer to Update (Izbira tiskalnika za posodobitev) izberite ta tiskalnik. Kliknite gumb Start (Zaženi), da zaženete postopek posodobitve.
POZOR:

Med tem postopkom ne izklapljajte naprave in ne poskušajte tiskati opravil.
4.
Ko je postopek dokončan, se v pogovornem oknu prikaže ikona nasmejanega obraza. Kliknite gumb Exit (Izhod).
5.
Napravo izklopite in znova vklopite.
6.
Natisnite še eno stran s konfiguracijami in preverite, ali je na njej navedena nova koda datuma.


Upravljanje in vzdrževanje naprave

Uporaba FTP-ja za nalaganje vdelane programske opreme prek brskalnika

1.
Poskrbite, da je spletni brskalnik konfiguriran za ogled map z mest FTP. Ta navodila so za Microsoft Internet Explorer.

a.
Odprite brskalnik in kliknite Orodja in nato Internetne možnosti.
b.
Kliknite zavihek Dodatno.
c.
Izberite polje z oznako Omogoči ogled map za mesta FTP.
d.
Kliknite V redu.

2.
Natisnite stran s konfiguracijami in si zabeležite naslov TCP/IP.
3.
Odprite okno brskalnika.
4.
V vrstico naslova brskalnika vnesite
ftp://<NASLOV>
, pri čemer je <NASLOV> naslov naprave. Če je naslov TCP/IP na primer 192.168.0.90, vnesite
ftp://192.168.0.90
.
5.
Poiščite preneseno datoteko .RFU za napravo.
6.
Povlecite in spustite datoteko .RFU v ikono PORT (VRATA) v oknu brskalnika.

OPOMBA:

Naprava se samodejno izklopi in znova vklopi, da aktivira posodobitev. Ko je postopek posodobitve dokončan, se na nadzorni plošči naprave prikaže sporočilo Ready (V pripravljenosti).


Upravljanje in vzdrževanje naprave

Posodabljanje vdelane programske opreme s FTP-jem v omrežni povezavi

1.
Zabeležite si naslov IP, ki ga najdete na strani HP Jetdirect. Stran HP Jetdirect je druga stran, ki se natisne, ko natisnete konfiguracijsko stran.
OPOMBA:

Preden nadgradite vdelano programsko opremo, poskrbite, da so morebitna sporočila o napakah na zaslonu nadzorne plošče počiščena.
2.
Kliknite Start, Zaženi in vnesite cmd, da odprete ukazno okno.
3.
Vnesite ftp <NASLOV TCP/IP>. Če je na primer naslov TCP/IP 192.168.0.90, vnesite ftp 192.168.0.90.
4.
Premaknite se do mape, kjer je shranjena vdelana programska oprema.
5.
Pritisnite tipko Enter na tipkovnici.
6.
Ob pozivu za uporabniško ime pritisnite tipko Enter.
7.
Ob pozivu za geslo pritisnite tipko Enter.
8.
V ukazno vrstico vnesite bin.
9.
Pritisnite tipko Enter. V ukaznem oknu se pojavi sporočilo 200 Types set to I, Using binary mode to transfer files (200 vrst nastavljenih na I, uporaba binarnega načina za prenos datotek).
10.
Vnesite put in nato ime datoteke. Če je na primer ime datoteke ljp3015.rfu, vnesite put ljp3015.rfu.
11.
Prenos se začne in v napravi vdelana programska oprema se posodobi. To lahko traja nekaj minut. Dokler se postopek ne konča, ne imejte nadaljnjih interakcij z napravo ali računalnikom.
OPOMBA:

Po končani nadgradnji se naprava samodejno izklopi in znova vklopi.
12.
V ukazno vrstico vnesite bye za izhod iz ukaza ftp.
13.
V ukazno vrstico vnesite exit za vrnitev v vmesnik programa Windows.


Upravljanje in vzdrževanje naprave

Nadgradnja vdelane programske opreme s programsko opremo HP Web Jetadmin

Če želite izvedeti več o uporabi programa HP Web Jetadmin za nadgradnjo vdelane programske opreme izdelka, obiščite www.hp.com/go/webjetadmin.


Upravljanje in vzdrževanje naprave

Nadgradnja vdelane programske opreme z ukazi programa Microsoft Windows

OPOMBA:

Če želite izvesti ta postopek, mora biti izdelek v skupni rabi v omrežju.

1.
Kliknite Start, Zaženi in vnesite cmd, da odprete ukazno okno.
2.
Vnesite naslednje:
copy /B <IMEDATOTEKE> \\<IMERAČUNALNIKA>\<IMEZASKUPNORABO>
, kjer je <IMEDATOTEKE> ime datoteke .RFU (skupaj s potjo), <IMERAČUNALNIKA> je ime računalnika, iz katerega se uporablja napravo v skupni rabi, <IMEZASKUPNORABO> pa je ime za skupno rabo naprave. Na primer:
C:\>copy /b C:\ljp3015.rfu \\VAŠ_STREŽNIK\VAŠ_RAČUNALNIK
.
OPOMBA:

Če je v imenu ali poti datoteke presledek, dajte ime ali pot datoteke v narekovaje: Vnesite na primer:

C:\>copy /b "C:\MOJI DOKUMENTI\ljp3015.rfu" \\VAŠ_STREŽNIK\VAŠ_RAČUNALNIK
.
3.
Na tipkovnici pritisnite Enter. Na nadzorni plošči se prikaže sporočilo, ki prikazuje potek nadgradnje vdelane programske opreme. Ob koncu nadgradnje se na nadzorni plošči prikaže sporočilo Ready (V pripravljenosti). Na računalniškem zaslonu se prikaže sporočilo One File Copied (Prekopirana je ena datoteka).


Upravljanje in vzdrževanje naprave

Nadgradnja vdelane programske opreme HP Jetdirect

V omrežnem vmesniku HP Jetdirect v napravi je vdelana programska oprema, ki jo lahko nadgradite ločeno od vdelane programske opreme naprave. Za izvedbo tega postopka morate v računalnik namestiti programsko opremo HP Web Jetadmin, različico 7.0 ali novejšo. Oglejte si razdelek Uporaba programske opreme HP Web Jetadmin. Izvedite naslednje korake za posodobitev vdelane programske opreme HP Jetdirect s programsko opremo HP Web Jetadmin.

1.
Odprite program HP Web Jetadmin.
2.
Na spustnem seznamu v oknu Navigation (Krmarjenje) odprite mapo Device Management (Upravljanje naprav). Poiščite mapo Device Lists (Seznami naprav).
3.
Izberite napravo, ki jo želite posodobiti.
4.
Na spustnem seznamu Device Tools (Orodja naprave) izberite možnost Jetdirect Firmware Update (Posodobitev vdelane programske opreme strežnika Jetdirect).
5.
Pod naslovom Jetdirect Firmware Version (Različica vdelane programske opreme strežnika Jetdirect) sta navedeni številka modela naprave HP Jetdirect in trenutna različica vdelane programske opreme. Zabeležite si ju.
6.
Pojdite na http://www.hp.com/go/wja_firmware.
7.
Pomaknite se navzdol, na seznam številk modelov HP Jetdirect, in poiščite številko modela, ki ste si jo zapisali.
8.
Poiščite trenutno različico vdelane programske opreme za model in se prepričajte, ali je novejša od tiste, ki ste jo zabeležili. Če je, z desno miškino tipko kliknite povezavo do vdelane programske opreme in prenesite datoteko z novo vdelano programsko opremo tako, da sledite navodilom na spletni strani. Datoteko shranite v mapo <drive>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT v računalniku, v katerem je nameščen program HP Web Jetadmin.
9.
V programski opremi HP Web Jetadmin se vrnite na glavni seznam naprav in znova izberite digitalnega pošiljatelja.
10.
Na spustnem seznamu Device Tools (Orodja naprave) znova izberite možnost Jetdirect Firmware Update (Posodobitev vdelane programske opreme strežnika Jetdirect).
11.
Na strani vdelane programske opreme HP Jetdirect je pod naslovom Jetdirect Firmware Available on HP Web Jetadmin (Vdelana programska oprema strežnika Jetdirect je na voljo v programu HP Web Jetadmin) navedena nova različica vdelane programske opreme. Če želite posodobiti vdelano programsko opremo Jetdirect, kliknite gumb Update Firmware Now (Posodobi vdelano programsko opremo).

OPOMBA:

Za posodobitev vdelane programske opreme HP Jetdirect lahko uporabite tudi strežnik FTP ali vgrajeni spletni strežnik. Če želite več informacij, obiščite http://www.hp.com/go/wja_firmware.


Odpravljanje težav

Odpravljanje težav
  • Odpravljanje splošnih težav
  • Obnovitev tovarniških nastavitev
  • Razlaga sporočil na nadzorni plošči
  • Zastoji
  • Težave pri ravnanju s papirjem
  • Reševanje težav s kakovostjo tiskanja
  • Odpravljanje težav z delovanjem
  • Odpravljanje težav s povezovanjem
  • Odpravljanje težav z neposrednim tiskanjem prek USB-ja
  • Težave s programsko opremo izdelka
  • Odpravljanje pogostih težav v OS Windows
  • Odpravljanje pogostih težav z računalnikom Macintosh


Odpravljanje težav

Odpravljanje splošnih težav

Če se naprava ne odziva pravilno, izvedite korake z naslednjega kontrolnega seznama v navedenem vrstnem redu. Če naprava ne opravi koraka, sledite ustreznim nasvetom za odpravljanje težav. Če z določenim korakom odpravite težavo, vam ni treba izvajati ostalih korakov na kontrolnem seznamu.

V tem razdelku so informacije o naslednjih temah

  • Kontrolni seznam za odpravljanje težav
  • Dejavniki, ki vplivajo na delovanje tiskalnika


Odpravljanje težav

Kontrolni seznam za odpravljanje težav

1.
Preverite, ali je lučka pripravljenosti naprave vklopljena. Če ni vklopljena nobena lučka, izvedite naslednje korake:

a.
Preverite, ali so priključeni vsi napajalni kabli.
b.
Preverite, ali je vklopljeno napajanje.
c.
Poskrbite, da električna napetost ustreza konfiguraciji napajanja naprave. (Za napetostne zahteve si oglejte nalepko na hrbtnem delu naprave.) Če uporabljate razdelilnik in njegova napetost ni v okviru specifikacij, napravo priključite neposredno na steno. Če je že priključena na steno, poskusite z drugo vtičnico.
d.
Če s temi ukrepi ne povrnete napajanja, pokličite HP-jevo službo za podporo uporabnikom.

2.
Preverite kable.

a.
Preverite kabelsko povezavo med napravo in računalnikom ali omrežnimi vrati. Poskrbite, da je povezava ustrezna.
b.
Preverite, ali so kabli morda pokvarjeni in, če je mogoče, uporabite drug kabel.
c.
Preverite omrežno povezavo. Oglejte si razdelek Odpravljanje težav z omrežjem.

3.
Preverite, ali je na zaslonu nadzorne plošče prikazano kakšno sporočilo. Če je prikazano sporočilo o napaki, si oglejte razdelek Razlaga sporočil na nadzorni plošči.
4.
Poskrbite, da uporabljeni papir ustreza specifikacijam.
5.
Natisnite konfiguracijsko stran. Oglejte si razdelek Tiskanje strani z informacijami in napotki za uporabo. Če je naprava povezana v omrežje, se natisne tudi stran tiskalnega strežnika HP Jetdirect.

a.
Če se stran ne natisne, preverite, ali je vsaj v enem pladnju papir.
b.
Če se list zagozdi v napravi, si oglejte razdelek Odpravljanje zastojev.

6.
Če konfiguracijsko stran lahko natisnete, preverite naslednje.

a.
Če se stran ne tiska pravilno, je vzrok težave v strojni opremi naprave. Obrnite se na HP-jevo podporo uporabnikom.
b.
Če se stran pravilno natisne, strojna oprema naprave deluje. Težava je nastala zaradi računalnika, gonilnika tiskalnika ali programa.

7.
Izberite eno od naslednjih možnosti:

Windows: Kliknite Start, Nastavitve in Tiskalniki ali Tiskalniki in faksi. Dvokliknite ime naprave.

-ali-

Mac OS X: Odprite Print Center (Tiskalni center) ali Printer Setup Utility (Pripomoček za nastavitev tiskalnika) in dvokliknite vrstico za napravo.

8.
Preverite, ali ste namestili gonilnik tiskalnika za to napravo. V programu preverite, ali uporabljajte gonilnik tiskalnika za to napravo.
9.
Natisnite kratek dokument iz drugega programa, ki je prej deloval. Če je rešitev uspešna, je težava nastala v programu, ki ga uporabljate. Če je rešitev neuspešna (dokumenta ne morete natisniti) izvedite naslednje korake:

a.
Opravilo poskusite natisniti iz drugega računalnika, v katerem je nameščena programska oprema izdelka.
b.
Če ste napravo povezali v omrežje, napravo povežite s kablom USB neposredno na računalnik. Napravo preusmerite na ustrezna vrata ali znova namestite programsko opremo, pri čemer izberite novo vrsto povezave, ki jo uporabljate zdaj.


Odpravljanje težav

Dejavniki, ki vplivajo na delovanje tiskalnika

Na dolžino časa, ki je potreben za tiskanje posla, vpliva več dejavnikov:

●
Največja hitrost tiskalnika, izmerjena v straneh na minuto (str/min)
●
Uporaba posebnega papirja (kot so prosojnice, težek papir in papir velikosti po meri)
●
Čas obdelave in prenosa
●
Zapletenost in velikost grafike
●
Hitrost računalnika, ki ga uporabljate
●
Povezava USB
●
Konfiguracija V/I tiskalnika
●
Količina pomnilnika, nameščenega v napravi
●
Omrežni operacijski sistem in konfiguracija (če je na voljo)
●
Gonilnik tiskalnika, ki ga uporabljate.
OPOMBA:

Čeprav lahko dodatni pomnilnik izboljša delovanje naprave pri zapletenih slikah in skrajša čas prenosa, maksimalne hitrosti naprave (str/min) ne bo povečal.


Odpravljanje težav

Obnovitev tovarniških nastavitev

1.
Pritisnite gumb Meni [image].
2.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
RESETS (PONASTAVITVE)
c.
RESTORE FACTORY SETTINGS (OBNOVITEV TOVARNIŠKIH NASTAVITEV)

Če želite več informacij, si oglejte razdelek Meni Ponastavitve.


Odpravljanje težav

Razlaga sporočil na nadzorni plošči

V tem razdelku so informacije o naslednjih temah

  • Vrste sporočil nadzorne plošče
  • Sporočila nadzorne plošče


Odpravljanje težav

Vrste sporočil nadzorne plošče

Stanje naprave ali težave z napravo opisujejo štiri vrste sporočil na nadzorni plošči.

Vrsta sporočila
Opis
Sporočila o stanju
Sporočila o stanju odražajo trenutno stanje izdelka. Obveščajo vas o normalnem delovanju izdelka in jih ni treba počistiti. Spremenijo se, ko se spremeni stanje izdelka. Ko je izdelek pripravljen, ni zaseden in nima čakajočih opozoril, prikaže sporočilo o stanju Ready (V pripravljenosti).
Opozorila
Opozorila vas obveščajo o napakah podatkov in tiskanja. Ta sporočila se ponavadi izmenjujejo s sporočilom Ready (V pripravljenosti) ali drugimi sporočili o stanju in so prikazana, dokler ne pritisnete gumba OK. Nekatera opozorilna sporočila je mogoče počistiti. Če nastavitev CLEARABLE WARNINGS (OPOZORILA, KI JIH JE MOGOČE IZBRISATI) nastavite na možnost JOB (OPRAVILO) v meniju CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE), bo naslednje opravilo tiskanja počistilo ta sporočila.
Sporočila o napakah
Sporočila o napakah obveščajo, da morate posredovati, na primer dodati papir ali odpraviti zastoj.
Nekatera sporočila o napakah omogočajo samodejno nadaljevanje. Če je nastavitev AUTO CONTINUE (SAMODEJNO NADALJEVANJE) v meniju CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE) vklopljena, izdelek nadaljuje z normalnim delovanjem, potem ko je sporočilo o napaki, ki omogoča samodejno nadaljevanje, prikazano 10 sekund.
OPOMBA:

Pritisk na kateri koli gumb v teh 10 sekundah prikaza sporočila o napaki, ki omogoča samodejno nadaljevanje, preglasi funkcijo samodejnega nadaljevanja in prednost ima funkcija gumba. Na primer pritisk gumba za zaustavitev [image] zaustavi tiskanje in ponudi možnost preklica opravila tiskanja.

Sporočila o kritičnih napakah
Sporočila o kritičnih napakah vas obveščajo o okvarah izdelka. Nekatera od teh sporočil lahko počistite tako, da izdelek izklopite in znova vklopite. Na ta sporočila nastavitev AUTO CONTINUE (SAMODEJNO NADALJEVANJE) ne vpliva. Če kritične napake ne uspete odpraviti, je potrebno popravilo.


Odpravljanje težav

Sporočila nadzorne plošče

Sporočila nadzorne plošče
Sporočilo nadzorne plošče
Opis
Priporočeni ukrep
10.XX.YY SUPPLY MEMORY ERROR (10.XX.YY NAPAKA POMNILNIKA POTROŠNEGA MATERIALA)
Za pomoč pritisnite
V enem ali več izmed potrošnih sklopov je prišlo do napake.
10.00.0Y = pomnilnik je poškodovan
10.10.0Y = ni pomnilnika
1.
Izklopite in nato vklopite napravo, da počistite sporočilo.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
11.XX NAPAKA NOTR. URE
To continue press OK (Če želite nadaljevati, pritisnite OK)
Prišlo je do napake na notranji uri.
Tiskanje se lahko nadaljuje, vendar se bo pri vsakem vklopu izdelka prikazal poziv. Če želite odpraviti težavo, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
13.JJ.NT ZAS. PAP. ODP. VHOD. PLADNJE
se izmenjuje s sporočilom
Odprite vse pladnje
Prišlo je do zastoja na pladnju.
1.
Odprite vse pladnje in preverite, ali se je zagozdil papir.
2.
Odprite zgornji pokrov.
3.
Odstranite tiskalno kartušo in papir.
4.
Znova namestite tiskalno kartušo in zaprite zgornji pokrov.
5.
Zaprite vse pladnje.
13.JJ.NT ZASTOJ V <MESTO>
13.JJ.NT ZASTOJ V <MESTO>
Na navedenem mestu je prišlo do zastoja.
Odstranite zagozdeni papir.
Če sporočila kljub odpravi vseh zastojev ne uspete odstraniti, se je morda zataknil ali pokvaril senzor. Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
21 STRAN PREZAPLET.
Za pomoč pritisnite
se izmenjuje s sporočilom
21 STRAN PREZAPLET.
Za nadaljevanje pritisnite OK
Podatki v opravilu tiskanja so prezapleteni.
1.
Če želite natisniti prenesene podatke, pritisnite gumb OK nekateri podatki se lahko izgubijo).
2.
Če se to sporočilo pogosto pojavlja, poenostavite opravilo tiskanja ali namestite več pomnilnika.
22 EIO X BUFFER OVERFLOW (22 PREKORAČITEV MEDPOMNILNIKA EIO X)
To continue press OK (Če želite nadaljevati, pritisnite OK)
Kartici EIO v navedeni reži [x] je bilo poslanih preveč podatkov. Morda je v uporabi nepravilen komunikacijski protokol.
Opomba: Reža EIO 0 je rezervirana za vgrajeni tiskalni strežnik HP Jetdirect.
1.
Pritisnite gumb OK, da počistite sporočilo. (Opravilo se ne bo natisnilo.)
2.
Preverite konfiguracijo gostitelja. Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
22 EMBEDDED I/O BUFFER OVERFLOW (22 PREKORAČITEV VGRAJENEGA MEDPOMNILNIKA V/I)
To continue press OK (Če želite nadaljevati, pritisnite OK)
V notranji strežnik HP Jetdirect je bilo poslanih preveč podatkov.
Pritisnite gumb OK za nadaljevanje tiskanja. Nekateri podatki se lahko izgubijo.
22 USB I/O BUFFER OVERFLOW (22 PREKORAČITEV MEDPOMNILNIKA V/I USB)
To continue press OK (Če želite nadaljevati, pritisnite OK)
Na vrata USB je bilo poslanih preveč podatkov.
Pritisnite gumb OK, da počistite sporočilo o napaki. (Opravilo se ne bo natisnilo.)
40 EIO X BAD TRANSMISSION (40 SLAB PRENOS EIO X)
To continue press OK (Če želite nadaljevati, pritisnite OK)
Povezava med napravo in kartico EIO v navedeni reži [x] je prekinjena.
Opomba: Reža EIO 0 je rezervirana za vgrajeni tiskalni strežnik HP Jetdirect.
Pritisnite gumb OK, da počistite sporočilo o napaki, in nadaljujte s tiskanjem.
40 EMBEDDED I/O BAD TRANSMISSION (40 SLAB PRENOS VGRAJENEGA V/I)
To continue press OK (Če želite nadaljevati, pritisnite OK)
Povezava med napravo in tiskalnim strežnikom HP Jetdirect je prekinjena.
Pritisnite gumb OK, da počistite sporočilo o napaki, in nadaljujte s tiskanjem.
41.3 NEPRIČAK. VELIKOST NA PL. 1
MANUALLY FEED <TYPE> <SIZE> (ROČNO PODAJANJE <VRSTA> <VELIKOST>)
Pladenj 1 ste konfigurirali za drugo velikost papirja, kot ga zahteva opravilo tiskanja.
Na pladenj naložite papir ustrezne velikosti.
Če je na drugem pladnju ustrezna velikost medijev, vas izdelek pozove, da za uporabo tega pladnja pritisnete gumb OK.
41.3 UNEXPECTED SIZE IN TRAY <X> (41.3 NEPRIČAKOVANA VELIKOST NA PLADNJU <X>)
Za pomoč pritisnite
se izmenjuje s sporočilom
LOAD TRAY <X> [TYPE] [SIZE] (NALAGANJE PLADNJA <x> [VRSTA] [VELIKOST])
To use another tray press OK (Če želite uporabiti drug pladenj, pritisnite OK)
Pladenj ste konfigurirali za drugo velikost papirja, kot ga zahteva opravilo tiskanja.
1.
Na pladenj naložite papir pravilne velikosti.
2.
Poskrbite, da je v programu, gonilniku tiskalnika in na nadzorni plošči nastavljena enaka velikost papirja.
3.
Pritisnite gumb OK in se pomaknite do možnosti TRAY <X> SIZE = <Size> (VELIKOST PLADNJA <X> = <Velikost>). Znova konfigurirajte velikost na pladnju, da se bo ujemala z velikostjo, ki je zahtevana za opravilo tiskanja.
4.
Če napaka ni odpravljena, izklopite napravo in jo znova vklopite.
5.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
41.X NAPAKA
Za pomoč pritisnite
se izmenjuje s sporočilom
41.X NAPAKA
To continue press OK (Če želite nadaljevati, pritisnite OK)
Prišlo je do začasne napake pri tiskanju.
1.
Pritisnite gumb OK. Če je obnovitev po zastoju omogočena, se stran, ki vsebuje napako, samodejno znova natisne.
2.
Napravo izklopite in znova vklopite.
3.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
49.XXXX ERROR (49.XXXX NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Prišlo je do resne napake v vdelani programski opremi.
Napako je lahko povzročilo več zunanjih dejavnikov, ki niso neposredno povezani s strojno opremo ali vdelano programsko opremo naprave:
●
Operacijski sistem računalnika
●
Omrežna povezava
●
Gonilnik tiskalnika
●
Program
●
Datoteka dokumenta
Kot pomoč pri določitvi vzroka težave se spomnite dejanj, ki ste jih izvedli, preden je prišlo do napake.
1.
Izdelek izklopite za 20 minut in ga nato znova vklopite.
2.
Če lahko določite, da je vzrok napake zunanji dejavnik, poskusite odpraviti težavo tako, da popravite zunanjo komponento.
3.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
50.X FUSER ERROR (50.X NAPAKA RAZVIJALNE ENOTE)
Za pomoč pritisnite
Prišlo je do napake fiksirne enote.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
51.XY ERROR (51.XY NAPAKA)
Za pomoč pritisnite
se izmenjuje s sporočilom
51.XY ERROR (51.XY NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Prišlo je do začasne napake pri tiskanju.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
52.XY ERROR (52.XY NAPAKA)
Za pomoč pritisnite
se izmenjuje s sporočilom
52.XY ERROR (52.XY NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Prišlo je do začasne napake pri tiskanju.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
53.X0.01 NAPAKA
NEPODPRT DIMM
Izdelek ne podpira pomnilnika DIMM.
Pomnilnik DIMM zamenjajte s takim, ki ga izdelek podpira.
Za seznam podprtih pomnilnikov DIMM si oglejte razdelek Številke delov.
Če želite navodila za zamenjavo pomnilnika DIMM, si oglejte razdelek Namestitev pomnilnika.
55.XX.YY DC CONTROLLER ERROR (55.XX.YY NAPAKA KRMILNIKA DC)
Za pomoč pritisnite
se izmenjuje s sporočilom
55.XX.YY DC CONTROLLER ERROR (55.XX.YY NAPAKA KRMILNIKA DC)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Prišlo je do začasne napake pri tiskanju.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
56.X ERROR (56.X NAPAKA)
Za pomoč pritisnite
se izmenjuje s sporočilom
56.X ERROR (56.X NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Zaradi nepravilne vhodne ali izhodne zahteve je prišlo do začasne napake pri tiskanju.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
57.XX ERROR (57.XX NAPAKA)
Za pomoč pritisnite
se izmenjuje s sporočilom
57.XX ERROR (57.XX NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Zaradi enega izmed ventilatorjev naprave je prišlo do začasne napake pri tiskanju.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
58.XX ERROR (58. XX NAPAKA)
Za pomoč pritisnite
se izmenjuje s sporočilom
58.XX ERROR (58. XX NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Prišlo je do napake naprave: zaznana je bila napaka pomnilniške oznake CPE ali pa je prišlo do težave s senzorjem zraka ali napajanjem.
Če želite odpraviti težave z napajanjem:
1.
Iztaknite napravo iz sistema za brezprekinitveno napajanje, dodatnih napajalnikov ali razdelilnikov. Priključite napravo v stensko vtičnico in preverite, ali je težava odpravljena.
2.
Če je izdelek že priključen na stensko vtičnico, poskusite uporabiti drug vir napajanja v zgradbi, ki ni povezan s tem, ki ga uporabljate.
Poskrbite, da omrežna napetost in tokovni vir ustrezata električnim specifikacijam izdelka.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
59.XY ERROR (59.XY NAPAKA)
Za pomoč pritisnite
se izmenjuje s sporočilom
59.XY ERROR (59.XY NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Prišlo je do začasne napake pri tiskanju.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
68.X PERMANENT STORAGE FULL (68.X TRAJNI POMNILNIK POLN)
Za pomoč pritisnite
se izmenjuje s sporočilom
68.X PERMANENT STORAGE FULL (68.X TRAJNI POMNILNIK POLN)
To continue press OK (Če želite nadaljevati, pritisnite OK)
Trajni pomnilnik je poln. Nekatere nastavitve so bile morda ponastavljene na tovarniške vrednosti.
1.
Če napaka ni odpravljena, izklopite napravo in jo znova vklopite.
2.
Natisnite konfiguracijsko stran in preverite nastavitve naprave, da odkrijete, katere vrednosti so se spremenile.
3.
Da počistite trajni pomnilnik, izklopite izdelek in, ko se vklaplja, pritisnite in držite gumb Meni [image].
4.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
68.X PERMANENT STORAGE WRITE FAIL (68.X ZAPISOVANJE V TRAJNI POMNILNIK NI USPELO)
To continue press OK (Če želite nadaljevati, pritisnite OK)
Naprava za shranjevanje ni uspela izvesti zapisovanja. Tiskanje se lahko nadaljuje, vendar lahko pride zaradi napake v trajnem pomnilniku do nenavadnega delovanja.
Za nadaljevanje pritisnite gumb OK.
Če se napaka ne počisti, izklopite izdelek in ga znova vklopite. Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
68.X STORAGE ERROR SETTINGS CHANGED (68.X NAPAKA POMNILNIKA – SPREMENJENE NASTAVITVE)
Za pomoč pritisnite
se izmenjuje s sporočilom
68.X STORAGE ERROR SETTINGS CHANGED (68.X NAPAKA POMNILNIKA – SPREMENJENE NASTAVITVE)
To continue press OK (Če želite nadaljevati, pritisnite OK)
V trajnem pomnilniku naprave je prišlo do napake. Ena ali več nastavitev naprave je bilo ponastavljenih na tovarniško nastavitev.
Pritisnite gumb OK, da nadaljujete s tiskanjem.
Natisnite konfiguracijsko stran in preverite nastavitve naprave, da odkrijete, katere vrednosti so se spremenile.
Če napaka ni odpravljena, izklopite napravo in jo znova vklopite. Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
79.XXXX ERROR (79.XXXX NAPAKA)
To continue turn off then on (Če želite nadaljevati, izklopite in znova vklopite)
Naprava je zaznala resno napako na strojni opremi.
1.
Pritisnite gumb za zaustavitev [image], da počistite tiskalno opravilo iz pomnilnika naprave. Napravo izklopite in znova vklopite.
2.
Opravilo poskusite natisniti iz drugega programa. Če se opravilo natisne, se vrnite v prvi program in poskusite natisniti drugo datoteko. Če se sporočilo prikaže samo pri določenem programu ali opravilu tiskanja, se za pomoč obrnite na dobavitelja programske opreme.
Če se sporočilo pojavlja pri različnih programih in tiskalnih opravilih, izvedite naslednje korake.
1.
Izklopite napravo.
2.
Iztaknite vse kable, ki povezujejo napravo z omrežjem ali računalnikom.
3.
Iz naprave odstranite vse pomnilniške module DIMM ali module DIMM drugih prodajalcev. Nato namestite nazaj pomnilniški modul DIMM.
4.
Iz naprave odstranite napravo EIO.
5.
Vklopite napravo.
Če napaka ne obstaja več, sledite naslednjim korakom.
1.
Posamično namestite modul DIMM in nato napravo EIO ter pri namestitvi vsake od obeh komponent izklopite in nato vklopite napravo.
2.
Zamenjajte pomnilnik DIMM ali napravo EIO, za katero ste ugotovili, da je povzročila napako.
3.
Priključite nazaj vse kable, ki povezujejo napravo z omrežjem ali računalnikom.
8X.YYYY EIO ERROR (8X.YYYY NAPAKA EIO)
Na dodatni kartici EIO v reži [x] je prišlo do resne napake.
1.
Napravo izklopite in znova vklopite.
2.
Izklopite napravo, iz reže [x] odstranite in znova namestite kartico EIO ter nato vklopite napravo.
3.
Izklopite napravo, odstranite kartico EIO iz reže [x] in jo namestite v drugo režo EIO ter nato vklopite napravo.
4.
Zamenjajte kartico EIO v reži [x].
8X.YYYY EMBEDDED JETDIRECT ERROR (8X.YYYY NAPAKA VGRAJENEGA STREŽNIKA JETDIRECT)
V vgrajenem tiskalnem strežniku HP Jetdirect je prišlo do resne napake.
1.
Napravo izklopite in znova vklopite.
2.
Če se sporočilo še naprej prikazuje, se obrnite na HP-jevega pooblaščenega serviserja ali ponudnika podpore.
Access denied MENUS LOCKED (Dostop je zavrnjen, MENIJI SO ZAKLENJENI)
Funkcija nadzorne plošče naprave, ki jo poskušate uporabiti, je zaklenjena, zato nepooblaščen dostop ni mogoč.
Obrnite se na skrbnika omrežja.
ALI NAJ SPREJMEM SLAB PODPIS?
Za da pritisnite OK
se izmenjuje s sporočilom
ALI NAJ SPREJMEM SLAB PODPIS?
Za ne pritisnite
Izdelek izvaja oddaljeno nadgradnjo vdelane programske opreme in prvo podpisovanje kode se ne ujema s podpisom ter meni PREVERJANJE PODPISA je nastavljen na možnost VPRAŠAJ, ČE JE SLAB.
Prenesite ustrezno nadgradnjo vdelane programske opreme za izdelek in nato znova namestite nadgradnjo.
BAD OPTIONAL TRAY CONNECTION (SLABA POVEZAVA Z IZBIRNIM PLADNJEM)
Dodatni pladenj ni pravilno povezan.
Odstranite napravo s pladnja in jo znova namestite. Nato napravo izklopite in znova vklopite.
BRANJE – <IMENIK> Št. najdenih dat.: XXXX, št. podprtih: XXXX
Izdelek bere datoteke v mapi na USB-ju.
Posredovanje ni potrebno.
Canceling... (Preklic ...)
Izdelek preklicuje opravilo. Sporočilo je prikazano tudi še, ko izdelek čisti pot papirja in preostale dohodne podatke.
Storiti ni treba ničesar.
CELOTNEGA IMENIKA NI MOGOČE PREBRATI
To continue press OK (Če želite nadaljevati, pritisnite OK)
Seznam datotek na dodatku USB je daljši, kot ga lahko prikaže izdelek.
1.
Če želite natisniti datoteko z delnega seznama, pritisnite gumb OK in nato izberite datoteko na seznamu.
2.
Da preprečite to težavo, odstranite datoteke iz dodatka USB.
CHOSEN PERSONALITY NOT AVAILABLE (IZBRANA OSEBNOST NI NA VOLJO)
To continue press OK (Če želite nadaljevati, pritisnite OK)
Naprava je prejela zahtevo za osebnost (jezik naprave), ki ne obstaja. Tiskalno opravilo je preklicano.
Natisnite opravilo z uporabo gonilnika tiskalnika za drug jezik ali napravi dodajte zahtevani jezik (če je na voljo).
Za ogled razpoložljivih osebnosti natisnite konfiguracijsko stran.
CLEANING... (ČIŠČENJE ...)
NE VLECITE PAPIRJA
Naprava izvaja samodejno čiščenje.
Posredovanje ni potrebno.
CLEANING DISK <X>% COMPLETE (ČIŠČENJE DISKA <X> % DOKONČANO)
Do not power off (Ne izklapljajte napajanja)
se izmenjuje s sporočilom
CLEANING DISK <X>% COMPLETE (ČIŠČENJE DISKA <X> % DOKONČANO)
Za pomoč pritisnite
Izvaja se saniranje ali čiščenje naprave za shranjevanje. Ne izklapljajte. Funkcije izdelka niso na voljo. Ko se postopek dokonča, se izdelek samodejno izklopi in nato vklopi.
Storiti ni treba ničesar.
Čišč. dnevnika dog.
Naprava izvaja čiščenje dnevnika dogodkov.
Storiti ni treba ničesar.
Čiščen. poti papirja
V napravi se je zagozdil papir oziroma je bil papir pri vklopu naprave zaznan na napačnem mestu. Naprava poskuša samodejno izvreči strani.
Počakajte, da izdelek dokonča odstranjevanje strani. Če ne uspe, se na nadzorni plošči prikaže sporočilo o zastoju.
DATA RECEIVED (PREJETI PODATKI)
To print last page press OK (Če želite natisniti zadnjo stran, pritisnite OK)
se izmenjuje s sporočilom
<sporočilo o trenutnem stanju>
Izdelek čaka na ukaz za tiskanje.
Za nadaljevanje pritisnite gumb OK.
DATUM/ČAS= LLLL/MMM/DD HH:MM
To change press (Če želite spremeniti, pritisnite)
To skip press (Če želite preskočiti, pritisnite)
Trenutna datum in ura.
Nastavite datum in čas ali pritisnite gumb za zaustavitev [image] , če želite preskočiti nastavitev.
Dejanje trenutno ni na voljo za pladenj x
Vel. pl. ne sme biti POLJ. V./POL. PO M.
Obojestransko tiskanje ni na voljo, če je velikost pladnja nastavljena na nastavitev ANY SIZE (POLJUBNA VELIKOST) ali ANY CUSTOM (POLJUBNO PO MERI).
Spremenite nastavitve pladnja.
1.
Pritisnite gumb Meni [image].
2.
Pritiskajte puščico za navzdol [image], da označite meni PAPER HANDLING (RAVNANJE S PAPIRJEM), in pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite navedeni pladenj, in nato pritisnite gumb OK.
4.
Spremenite nastavitve za velikost in vrsto izbranega pladnja.
Deleting... (Brisanje ...)
Naprava izvaja brisanje shranjenega opravila.
Storiti ni treba ničesar.
Dodatek USB ni prepoznan
Za pomoč pritisnite
se izmenjuje s sporočilom
Dodatek USB ni prepoznan
To clear press OK (Če želite počistiti, pritisnite OK)
Izdelek ne podpira delovanja "plug and play" za vrsto dodatka USB, ki je v gostiteljskih vratih USB, ali pa ne podpira dodatka.
Ko je dodatek USB povezan, izklopite in znova vklopite izdelek. Če se sporočilo znova prikaže, odstranite dodatek USB.
EIO <X> DISK NOT FUNCTIONAL (DISK EIO <X> NE DELUJE)
Za pomoč pritisnite
Disk EIO v reži x ne deluje pravilno.
1.
Izklopite napravo.
2.
Poskrbite, da je disk EIO pravilno vstavljen in trdno priključen.
3.
Če se sporočilo še naprej prikazuje na nadzorni plošči, zamenjajte disk.
EIO <X> DISK SPINNING UP (DISK EIO <X> SE VRTI)
se izmenjuje s sporočilom
<Sporočilo o trenutnem stanju>
Poteka inicializacija diska v reži EIO [x].
Storiti ni treba ničesar.
EIO DEVICE FAILURE (NAPAKA NAPRAVE EIO)
To clear press OK (Če želite počistiti, pritisnite OK)
Pri navedeni napravi je prišlo do napake.
Za nadaljevanje pritisnite gumb OK.
EIO FILE OPERATION FAILED (OPERACIJA DATOTEKE EIO NI USPELA)
To clear press OK (Če želite počistiti, pritisnite OK)
Izdan je bil ukaz za nelogično operacijo.
Za nadaljevanje pritisnite gumb OK.
EIO FILE SYSTEM IS FULL (DATOTEČNI SISTEM EIO JE POLN)
To clear press OK (Če želite počistiti, pritisnite OK)
Navedeni datotečni sistem je poln in vanj ni mogoče zapisovati.
Za nadaljevanje pritisnite gumb OK.
EIO IS WRITE PROTECTED (EIO JE ZAŠČITEN PRED PISANJEM)
To clear press OK (Če želite počistiti, pritisnite OK)
V datotečni sistem ni mogoče zapisovati.
Za nadaljevanje pritisnite gumb OK.
Event log empty (Dnevnik dogodkov je prazen)
Z izbiro možnosti SHOW EVENT LOG (PRIKAŽI DNEVNIK DOGODKOV) na nadzorni plošči si poskušate ogledati prazen dnevnik dogodkov.
Storiti ni treba ničesar.
Incorrect (Napačno)
Vnesli ste napačno številko PIN.
Ponovno vnesite številko PIN.
INFLATE FAILURE (NAPAKA RAZŠIRITVE)
POŠLJITE NADGRADNJO RFU-JA NA VRATA USB DEV
Med nadgradnjo vdelane programske opreme je prišlo do napake.
Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Initializing (Inicializacija)
Poteka inicializacija posameznih opravil.
Storiti ni treba ničesar.
IZHODNI PL. POLN
Odstranite ves papir s pladnja
Izhodni pladenj je poln, zato tiskanja ni mogoče nadaljevati.
Izpraznite pladenj, tako da se lahko trenutno tiskalno opravilo zaključi.
IZHODNI PL. POLN
Odstranite ves papir s pladnja
se izmenjuje s sporočilom
<Sporočilo o trenutnem stanju>
Izhodni pladenj je poln, toda za trenutno tiskalno opravilo ni potreben.
Izpraznite pladenj, preden vanj pošljete opravilo.
LOAD TRAY <X> [TYPE] [SIZE] (NALAGANJE PLADNJA <x> [VRSTA] [VELIKOST])
To use another tray press OK (Če želite uporabiti drug pladenj, pritisnite OK)
se izmenjuje s sporočilom
LOAD TRAY <X> [TYPE] [SIZE] (NALAGANJE PLADNJA <x> [VRSTA] [VELIKOST])
Za pomoč pritisnite
Poslano je opravilo, ki zahteva papir določene vrste in velikosti, ki ni na voljo v navedenem pladnju.
Pritisnite gumb OK, če želite uporabiti vrsto in velikost, ki sta na voljo na drugem pladnju.
LOAD TRAY <X> [TYPE] [SIZE] (NALAGANJE PLADNJA <x> [VRSTA] [VELIKOST])
Za pomoč pritisnite
Navedeni pladenj je konfiguriran za določeno vrsto in velikost papirja, ki ga potrebuje tiskalno opravilo, a je prazen. Tudi vsi drugi pladnji so prazni.
Na pladenj naložite zahtevani papir.
LOAD TRAY 1 [TYPE] [SIZE] (NALAGANJE PLADNJA 1 [VRSTA] [VELIKOST])
To continue press OK (Če želite nadaljevati, pritisnite OK)
se izmenjuje s sporočilom
LOAD TRAY 1 [TYPE] [SIZE] (NALAGANJE PLADNJA 1 [VRSTA] [VELIKOST])
Za pomoč pritisnite
Pladenj 1 je prazen.
Na pladenj 1 naložite zahtevano vrsto papirja.
Če je papir že na pladnju 1, pritisnite gumb za pomoč [image] in nato gumb OK za tiskanje.
Če želite uporabiti drug pladenj, odstranite papir s pladnja 1 in pritisnite gumb OK za nadaljevanje.
LOAD TRAY 1 [TYPE] [SIZE] (NALAGANJE PLADNJA 1 [VRSTA] [VELIKOST])
To use another tray press OK (Če želite uporabiti drug pladenj, pritisnite OK)
se izmenjuje s sporočilom
LOAD TRAY 1 [TYPE] [SIZE] (NALAGANJE PLADNJA 1 [VRSTA] [VELIKOST])
Za pomoč pritisnite
Pladenj 1 je prazen, drugi pladnji pa so na voljo.
Če želite uporabiti drug pladenj, pritisnite gumb OK.
Če želite uporabiti pladenj 1, nanj naložite zahtevano vrsto papirja.
Če je papir že na pladnju 1, pritisnite gumb za pomoč [image] in nato gumb OK za tiskanje.
Če želite uporabiti drug pladenj, odstranite papir s pladnja 1 in pritisnite gumb OK, da uporabite drug pladenj.
MANUALLY FEED <TYPE> <SIZE> (ROČNO PODAJANJE <VRSTA> <VELIKOST>)
Izdelek čaka, da na pladenj 1 naložite papir.
Če je papir že na pladnju 1, pritisnite gumb za pomoč [image] in nato gumb OK za tiskanje.
Če želite uporabiti drug pladenj, odstranite papir s pladnja 1 in nato pritisnite gumb OK.
MANUALLY FEED <TYPE> <SIZE> (ROČNO PODAJANJE <VRSTA> <VELIKOST>)
To continue press OK (Če želite nadaljevati, pritisnite OK)
se izmenjuje s sporočilom
MANUALLY FEED <TYPE> <SIZE> (ROČNO PODAJANJE <VRSTA> <VELIKOST>)
Za pomoč pritisnite
Izdelek čaka, da na pladenj 1 naložite papir.
Naložite zahtevani papir na pladenj 1 in pritisnite gumb OK.
MANUALLY FEED <TYPE> <SIZE> (ROČNO PODAJANJE <VRSTA> <VELIKOST>)
To use another tray press OK (Če želite uporabiti drug pladenj, pritisnite OK)
se izmenjuje s sporočilom
MANUALLY FEED <TYPE> <SIZE> (ROČNO PODAJANJE <VRSTA> <VELIKOST>)
Za pomoč pritisnite
Izdelek čaka, da na pladenj 1 naložite papir.
Pritisnite gumb OK, če želite uporabiti vrsto in velikost, ki sta na voljo na drugem pladnju.
MANUALLY FEED OUTPUT STACK (ROČNO PODAJANJE IZHODNEGA SVEŽNJA)
Nato pritis. OK, da natis. druge strani
Prva stran ročnega opravila obojestranskega tiskanja se je natisnila. Naprava čaka, da vstavite izhodni sveženj, da se obdela še druga stran.
1.
Naložite izhodni sveženj ha pladenj 1 z enako usmerjenostjo in natisnjeno stranjo navzdol.
2.
Če želite nadaljevati, pritisnite gumb OK.
NAMEST. KART.: ČRNA
Za pomoč pritisnite
Ni tiskalne kartuše.
1.
Odprite zgornji pokrov.
2.
Namestite kartušo.
3.
Zaprite zgornji pokrov.
Nameščenih preveč pladnjev
Izklopite napajanje in odstran. pladenj
Namestili ste več dodatnih pladnjev, kot jih podpira naprava.
Na izdelek lahko namestite do dva izbirna pladnja za 500 listov.
Odstranite en dodatni pladenj.
NAMEŠČEN NEPODPRT POTROŠNI MATERIAL
Tiskalna kartuša je zasnovana za drug HP-jev izdelek.
Če kakovost tiskanja ni več zadovoljiva, zamenjajte tiskalno kartušo. Oglejte si razdelek Menjava tiskalne kartuše.
Za seznam podprtih tiskalnih kartuš si oglejte razdelek Številke delov.
Nameščen potrošni material, ki ni HP-jev
Namestili ste tiskalno kartušo, ki je ni izdelal Hewlett-Packard.
Če menite, da ste kupili originalni HP-jev potrošni material, pojdite na www.hp.com/go/anticounterfeit.
NAMEŠČEN RABLJEN POTROŠNI MATERIAL
Tiskalna kartuša je bila že uporabljena.
Pritisnite gumb OK, če želite uporabiti to kartušo, ali pa namestite novo.
Če menite, da ste kupili originalni HP-jev potrošni material, pojdite na www.hp.com/go/anticounterfeit.
Napačen podpis
Nadgradnja je preklicana
Koda nadgradnje vdelane programske opreme se ne ujema s podpisom izdelka.
Prenesite ustrezno nadgradnjo vdelane programske opreme za izdelek in nato znova namestite nadgradnjo.
NAPAKA ČISTILNE STR.
Odprite zadnja vrata
Čistilno stran obdelujete pri zaprtih zadnjih vratih.
Za začetek ustvarjanja ali obdelave čistilne strani odprite zadnji izhodni pladenj.
NAPAKA KODE CRC
POŠLJITE NADGRADNJO RFU-JA NA VRATA USB DEV
Med nadgradnjo vdelane programske opreme je prišlo do napake.
Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
NAPAKA NALAGANJA RFU-JA
POŠLJITE NADGRADNJO RFU-JA NA VRATA USB DEV
Med nadgradnjo vdelane programske opreme je prišlo do napake.
Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
NAPAKA PRI TESTU POMNILNIKA – ZAMENJAJTE DIMM <X>
Izdelek je zaznal napako v pomnilniku DIMM.
Zamenjajte pomnilnik DIMM. Oglejte si razdelek Namestitev pomnilnika.
Za seznam pomnilnikov DIMM, ki jih podpira ta izdelek, si oglejte razdelek Številke delov.
NEUJEMANJE VELIK. NA PLADNJU X
Za pomoč pritisnite
se izmenjuje s sporočilom
<Sporočilo o trenutnem stanju>
V navedenem pladnju je naložen papir velikosti, ki se razlikuje od velikosti, za katero je konfiguriran pladenj.
Na pladenj naložite papir velikosti, ki je konfigurirana za pladenj.
Poskrbite, da so vodila na navedenem pladnju pravilno nameščena. Nadaljujete lahko s tiskanjem iz drugih pladnjev.
NEZDRUŽLJ. KARTUŠA: ČRNA
Tiskalna kartuša je zasnovana za drug izdelek.
Tiskalno kartušo zamenjajte s kartušo, ki je zasnovana za ta izdelek. Oglejte si razdelek Menjava tiskalne kartuše.
Če želite informacije o tiskalnih kartušah, ki jih podpira ta izdelek, si oglejte razdelek Številke delov.
Ni mogoče dodati več datotek za tiskanje
Počakajte, da se opravilo natisne
V tiskalni vrsti je največje število opravil.
Počakajte, da se opravilo dokonča, in nato dodajte novo opravilo v tiskalno vrsto.
No job to cancel (Ni opravila za preklic)
Pritisnili ste gumb za zaustavitev [image], a ne obstaja aktivno opravilo ali podatki v medpomnilniku, ki bi jih bilo mogoče preklicati.
Sporočilo je prikazano približno dve sekundi, nato pa se naprava vrne v stanje pripravljenosti.
Storiti ni treba ničesar.
Obdelava nadgradnje – <komponenta> <XXX> %
Do not power off (Ne izklapljajte napajanja)
Vdelana programska oprema se nadgradi v več fazah.
Storiti ni treba ničesar.
OBOJ. TIS. NI MOGOČE
ZAPRITE ZADNJA VRATA
Za pomoč pritisnite
Pri obojestranskem tiskanju morajo biti zadnja vratca zaprta.
Zaprite zadnja vratca.
OBOJESTRANSKO TISK. NI USPELO
To continue press OK (Če želite nadaljevati, pritisnite OK)
se izmenjuje s sporočilom
OBOJESTRANSKO TISK. NI USPELO
Za pomoč pritisnite
Med obojestranskim tiskanjem prišlo je do napake časovne izbire.
Pritisnite gumb OK za nadaljevanje tiskanja. Čer se napaka znova pojavi, prekličite opravilo in ga natisnite enostransko.
OPOZORILO O POMNILN. POTROŠNEGA MATERIALA
Economode onemogoč.
Izdelek ne more brati pomnilnika v tiskalni kartuši.
Če menite, da ste kupili originalni HP-jev potrošni material, pojdite na www.hp.com/go/anticounterfeit.
Papir se je ovil okrog fiksirne enote
Za pomoč pritisnite
Okoli fiksirne enote se je navil papir in v izdelku je prišlo do zastoja.
Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Please wait (Počakajte)
Naprava se izklaplja.
Storiti ni treba ničesar.
Počakajte na vnovični zagon tiskalnika
To sporočilo se lahko prikaže zaradi več razlogov:
●
Pred vnovičnim zagonom naprave so bile spremenjene nastavitve za RAM DISK.
●
Naprava izvaja vnovični zagon po spremembi načina zunanje naprave.
●
Zaprli ste meni DIAGNOSTICS (Diagnostika).
●
V staro napravo je bila nameščena nova plošča s priključki oziroma v novo napravo je bila nameščena stara plošča s priključki.
Storiti ni treba ničesar.
Preveč dodatne opreme USB
Za pomoč pritisnite
Izdelek ne podpira toliko shranjevalnih dodatkov USB.
Odstranjujte odvečne shranjevalne dodatke USB, dokler to sporočilo ne izgine. Nato odstranite in znova vstavite nov shranjevalni dodatek USB.
Preveč USB-zvezdišč
Odstranite zadnje USB-zvezdišče
Izdelek je zaznal, da je zvezdišče USB povezano s še enim zvezdiščem USB.
Odstranite odvečno zvezdišče USB. Izdelek ne podpira zvezdišč USB, ki so povezana z drugimi zvezdišči USB.
Prever. poti papirja
Naprava preverja, ali je prišlo do zastoja oziroma ali je v napravi papir, ki ga je treba odstraniti.
Storiti ni treba ničesar.
Preverj. tiskalnika
Naprava preverja, ali je prišlo do zastoja oziroma ali je v napravi papir, ki ga je treba odstraniti.
Storiti ni treba ničesar.
PRIP. USB POTREBUJE PREVEČ ENERGIJE
Odstranite dodatek USB in nato izklopite in znova vklopite napravo
se izmenjuje s sporočilom
PRIP. USB POTREBUJE PREVEČ ENERGIJE
Za pomoč pritisnite
Dodatek USB porablja preveč električnega toka. Tiskanja ni mogoče nadaljevati.
Odstranite dodatek USB in nato znova zaženite izdelek.
Uporabite dodatek USB, ki porablja manj napajanja ali ima lastno napajanje.
RAM DISK DEVICE FAILURE (NAPAKA DISKOVNE NAPRAVE RAM)
To clear press OK (Če želite počistiti, pritisnite OK)
Pri navedeni napravi je prišlo do napake.
Za nadaljevanje pritisnite gumb OK.
RAM DISK FILE OPERATION FAILED (OPERACIJA DATOTEKE DISKA RAM NI USPELA)
To clear press OK (Če želite počistiti, pritisnite OK)
Izdan je bil ukaz za nelogično operacijo.
Za nadaljevanje pritisnite gumb OK.
RAM DISK FILE SYSTEM IS FULL (DATOTEČNI SISTEM DISKA RAM JE POLN)
To clear press OK (Če želite počistiti, pritisnite OK)
Navedeni datotečni sistem je poln in vanj ni mogoče zapisovati.
Za nadaljevanje pritisnite gumb OK.
RAM DISK IS WRITE PROTECTED (DISK RAM JE ZAŠČITEN PRED PISANJEM)
To clear press OK (Če želite počistiti, pritisnite OK)
V napravo ni mogoče zapisovati.
Za nadaljevanje pritisnite gumb OK.
REMALO POMNILNIKA ZA NALOŽ. PISAV/POD.
Za pomoč pritisnite
se izmenjuje s sporočilom
<Naprava>
To continue press OK (Če želite nadaljevati, pritisnite OK)
Naprava je prejela več podatkov, kot jih lahko sprejme v razpoložljivi pomnilnik. Morda ste poskusili prenesti preveč makrov, pisav za namestitev ali zapletenih grafičnih elementov.
Če želite natisniti prenesene podatke, pritisnite gumb OK nekateri podatki se lahko izgubijo).
Poenostavite opravilo tiskanja ali namestite dodaten pomnilnik.
Request accepted please wait (Zahteva sprejeta; počakajte)
Zahteva za tiskanje notranje strani čaka na tiskanje.
Počakajte, da se konča tiskanje trenutnega opravila.
Restoring... (Obnavljanje ...)
Obnavljajo se določene nastavitve.
Storiti ni treba ničesar.
Restoring factory settings (Obnavljanje tovarniških nastavitev)
Obnavljajo se tovarniške nastavitve.
Storiti ni treba ničesar.
ROM DISK DEVICE FAILURE (NAPAKA DISKOVNE NAPRAVE ROM)
To clear press OK (Če želite počistiti, pritisnite OK)
Pri navedeni napravi je prišlo do napake.
Za nadaljevanje pritisnite gumb OK.
ROM DISK FILE OPERATION FAILED (OPERACIJA DATOTEKE DISKA ROM NI USPELA)
To clear press OK (Če želite počistiti, pritisnite OK)
Izdan je bil ukaz za nelogično operacijo.
Za nadaljevanje pritisnite gumb OK.
ROM DISK FILE SYSTEM IS FULL (DATOTEČNI SISTEM DISKA ROM JE POLN)
To clear press OK (Če želite počistiti, pritisnite OK)
Navedeni datotečni sistem je poln in vanj ni mogoče zapisovati.
Za nadaljevanje pritisnite gumb OK.
ROM DISK IS WRITE PROTECTED (DISK ROM JE ZAŠČITEN PRED PISANJEM)
To clear press OK (Če želite počistiti, pritisnite OK)
V napravo ni mogoče zapisovati.
Za nadaljevanje pritisnite gumb OK.
SANITIZING DISK <X>% COMPLETE (SANIRANJE DISKA <X> % DOKONČANO)
Do not power off (Ne izklapljajte napajanja)
se izmenjuje s sporočilom
SANITIZING DISK <X>% COMPLETE (SANIRANJE DISKA <X> % DOKONČANO)
Za pomoč pritisnite
Izvaja se saniranje trdega diska.
Storiti ni treba ničesar.
Shranjevalna napr. USB odstranjena
Čiščenje vseh nepovezanih podatkov
Iz izdelka ste odstranili dodatek USB. Izdelek prekliče opravila iz dodatka, ki so v tiskalni vrsti.
Če želite natisniti preostala opravila, vstavite dodatek USB nazaj in znova izberite opravila.
Sleep mode on (Način mirovanja je vklopljen)
Naprava je v stanju mirovanja.
Storiti ni treba ničesar.
Tiskanje prek USB-ja ni na voljo
Za pomoč pritisnite
Skrbnik je onemogočil tiskanje iz dodatkov USB.
Opravilo natisnite iz računalnika, ki je povezan z izdelkom.
TRAY <X> OPEN (PLADENJ <X> JE ODPRT)
Za pomoč pritisnite
se izmenjuje s sporočilom
<Sporočilo o trenutnem stanju>
Pladenj ne more podajati papirja v napravo, ker je pladenj [x] odprt. Zaprite ga, če želite nadaljevati s tiskanjem.
Preverite pladnje in zaprite tiste, ki so odprti.
Tray X <TYPE> <SIZE> (PLADENJ X <VRSTA> <VELIKOST>)
To change size or type press OK (Če želite spremeniti velikosti ali vrsto, pritisnite OK)
se izmenjuje s sporočilom
Tray X <TYPE> <SIZE> (PLADENJ X <VRSTA> <VELIKOST>)
To accept settings press (Če želite sprejeti nastavitve, pritisnite)
To sporočilo navaja trenutno konfiguracijo vrste in velikosti pladnja za papir. Omogoča vam spreminjanje konfiguracije.
Če želite spremeniti velikost ali vrsto papirja, med prikazom sporočila pritisnite gumb OK. Če želite odstraniti sporočilo, med prikazom sporočila pritisnite puščico za nazaj [image].
●
Če se pladenj pogosto uporablja za različne velikosti ali vrste medijev, izberite nastavitvi ANY SIZE (POLJUBNA VELIKOST) in ANY TYPE (POLJUBNA VRSTA).
●
Če uporabljate za tiskanje samo eno vrsto papirja, nastavite velikost in vrsto na določeno vrednost.
UNABLE TO STORE JOB (OPRAVILA NI MOGOČE SHRANITI)
se izmenjuje s sporočilom
<Sporočilo o trenutnem stanju>
Navedenega opravila tiskanja ni mogoče shraniti zaradi težave s pomnilnikom, diskom ali konfiguracijo.
Odpravite napako in poskusite znova shraniti opravilo.
UPOR. PL. <X> [VRSTA] [VELIKOST]
Za spr. prit. / [image] .
Za uporabo pritisnite OK
Naprava ni zaznala papirja zahtevane vrste in velikosti. Sporočilo prikazuje najprimernejši vrsto in velikost, ki sta na voljo, in pladenj, v katerem je ta papir na voljo.
Pritisnite gumb OK, če želite sprejeti vrednosti v sporočilu, ali puščico za navzgor ali puščico za navzdol [image] / [image], če želite pregledati razpoložljive možnosti.
USB STORAGE DEVICE FAILURE (NAPAKA SHRANJEVALNE NAPRAVE USB)
To clear press OK (Če želite počistiti, pritisnite OK)
Pri navedeni napravi je prišlo do napake.
Za nadaljevanje pritisnite gumb OK.
USB STORAGE FILE OPERATION FAILED (OPERACIJA DATOTEKE POMNILNIKA USB NI USPELA)
To clear press OK (Če želite počistiti, pritisnite OK)
Izdan je bil ukaz za nelogično operacijo.
Za nadaljevanje pritisnite gumb OK.
VSTAVITE ALI ZAPRITE PLADENJ <X>
Za pomoč pritisnite
Navedeni pladenj je odprt ali manjka.
Za nadaljevanje tiskanja vstavite ali zaprite pladenj.
V UPORABI NEPODPRT POTROŠNI MATERIAL
Tiskalna kartuša je zasnovana za drug HP-jev izdelek.
Če kakovost tiskanja ni več zadovoljiva, zamenjajte tiskalno kartušo. Oglejte si razdelek Menjava tiskalne kartuše.
Za seznam podprtih tiskalnih kartuš si oglejte razdelek Številke delov.
V UPORABI RABLJEN POTROŠNI MATERIAL
Economode onemogoč.
Tiskalna kartuša je bila že uporabljena.
Če menite, da ste kupili originalni HP-jev potrošni material, pojdite na www.hp.com/go/anticounterfeit.
WARMING UP (OGREVANJE)
se izmenjuje s sporočilom
<Sporočilo o trenutnem stanju>
Izdelek se preklaplja iz stanja mirovanja. Tiskanje se bo nadaljevalo, ko bo postopek dokončan.
Storiti ni treba ničesar.
ZELO NIZKA RAVEN ČRNE KARTUŠE
Izdelek vas opozori, ko je raven potrošnega materiala zelo nizka. Dejanska življenjska doba tiskalne kartuše je lahko drugačna. Imejte pripravljeno nadomestno tiskalno kartušo za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Tiskalne kartuše ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva. Ko HP-jev potrošni material doseže zelo nizko raven, preneha veljati garancija HP Premium Protection Warranty.
Če kakovost tiskanja ni več zadovoljiva, zamenjajte tiskalno kartušo. Oglejte si razdelek Menjava tiskalne kartuše.


Odpravljanje težav

Zastoji

V tem razdelku so informacije o naslednjih temah

  • Najpogostejši vzroki zastojev
  • Odpravljanje zastojev
  • Obnovitev ob zastoju


Odpravljanje težav

Najpogostejši vzroki zastojev

Številni zastoji nastanejo zaradi uporabe papirja, ki ne ustreza HP-jevim specifikacijam. Če si želite ogledati celoten seznam specifikacij papirja za vse naprave HP LaserJet si oglejte HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije družine tiskalnikov HP LaserJet). Priročnik je na voljo na mestu www.hp.com/support/ljpaperguide.

V napravi je zastoj.1
Vzrok
Rešitev
Papir ne ustreza specifikacijam.
Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
Komponenta je nepravilno nameščena.
Preverite, ali so komponente pravilno nameščene.
Uporabljate papir, ki je bil že uporabljen v napravi ali kopirnem stroju.
Ne uporabljajte papirja, ki je že bil uporabljen za tiskanje ali kopiranje.
Papir na pladnju ni pravilno naložen.
S pladnja odstranite presežek papirja. Poskrbite, da bo sveženj nižji od oznake za najvišjo dovoljeno višino svežnja na pladnju. Oglejte si razdelek Nalaganje na pladnje.
Papir je neraven.
Vodila pladnja niso ustrezno naravnana. Naravnajte jih tako, da sveženj trdno držijo in ga ne upogibajo.
Listi papirja se med seboj zatikajo ali lepijo.
Papir odstranite, ga upognite, zasukajte za 180° ali obrnite. Papir znova naložite na pladenj.
OPOMBA:

Papirja ne razpihujte. Razpihovanje ustvari statično naelektritev, ki lahko povzroči lepljenje papirja.
Papir je odstranjen, preden pristane v izhodnem pladnju.
Ponastavite napravo. Preden odstranite list, počakajte, da se popolnoma odloži na izhodni pladenj.
Med dvostranskim tiskanjem ste odstranili papir pred tiskanjem druge strani.
Ponastavite napravo in znova natisnite dokument. Preden odstranite list, počakajte, da se popolnoma odloži na izhodni pladenj.
Papir je slabe kakovosti.
Zamenjajte papir.
Notranji valji pladnja ne zagrabijo papirja.
Odstranite zgornji list. Če je papir pretežak, morda ne bo dvignjen iz pladnja.
Papir ima grobe ali neravne robove.
Zamenjajte papir.
Papir je preluknjan ali vtisnjen.
Preluknjan ali vtisnjen papir je težko ločiti. Podajajte posamezne liste iz pladnja 1.
Potrošnemu materialu naprave je potekel rok trajanja.
Preverite, ali so na nadzorni plošči prikazana opozorila o stanju potrošnega materiala, ali natisnite stran s stanjem potrošnega materiala, da si ogledate preostalo življenjsko dobo potrošnega materiala. Oglejte si razdelek Tiskanje strani z informacijami in napotki za uporabo.
Papir ni bil ustrezno shranjen.
Zamenjajte papir v pladnjih. Papir naj bo shranjen v izvirni embalaži v nadzorovanem okolju.

1 Če se v tiskalniku še vedno pojavljajo zastoji, se obrnite na HP-jevo službo za podporo uporabnikom ali HP-jevega pooblaščenega serviserja.


Odpravljanje težav

Odpravljanje zastojev

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje zastojev na pladnju 1
  • Odstranitev zastojev s pladnja 2 ali izbirnega pladnja za 500 listov
  • Odstranite zastoje v zgornjem pokrovu.
  • Odstranite zastoje v zadnjih vratih in na območju fiksirne enote.
  • Odpravljanje zastojev v enoti za obojestransko tiskanje


Odpravljanje težav

Odpravljanje zastojev na pladnju 1
NASVET:

Če si želite ogledati animirano predstavitev tega postopka, pojdite na to spletno mesto: www.hp.com/go/ljp3010-tray1-jams.

1.
Počasi povlecite zagozdeni papir ali drug tiskalni medij iz izdelka. Če je del papirja že povleklo v izdelek, si oglejte razdelek Odstranite zastoje v zgornjem pokrovu..

Zastoj v pladnju 1

2.
Pritisnite gumb OK, da počistite sporočilo.


Odpravljanje težav

Odstranitev zastojev s pladnja 2 ali izbirnega pladnja za 500 listov
NASVET:

Če si želite ogledati animirano predstavitev tega postopka, pojdite na to spletno mesto: www.hp.com/go/ljp3010-tray2-jams.

1.
Odstranite pladenj iz izdelka.

2.
S pladnja odstranite poškodovani papir in pladenj namestite nazaj.

Odstranjevanje zagozdenega papirja

3.
Pritisnite gumb za sprostitev zgornjega pokrova in odprite zgornji pokrov.

4.
Odstranite tiskalno kartušo.

5.
Odstranite zagozdeni papir.

Odstranjevanje zagozdenega papirja

6.
Ponovno vstavite tiskalno kartušo.

7.
Zaprite zgornji pokrov.


Odpravljanje težav

Odstranite zastoje v zgornjem pokrovu.
NASVET:

Če si želite ogledati animirano predstavitev tega postopka, pojdite na to spletno mesto: www.hp.com/go/ljp3010-jams-top.

1.
Pritisnite gumb za sprostitev zgornjega pokrova in odprite zgornji pokrov.

2.
Odstranite tiskalno kartušo.

3.
Odstranite zagozdeni papir.

Odstranjevanje zagozdenega papirja

4.
Ponovno vstavite tiskalno kartušo.

5.
Zaprite zgornji pokrov.


Odpravljanje težav

Odstranite zastoje v zadnjih vratih in na območju fiksirne enote.
NASVET:

Če si želite ogledati animirano predstavitev tega postopka, pojdite na to spletno mesto: www.hp.com/go/ljp3010-jams-rear.

1.
Odprite zadnja vrata in jih potisnite navzdol, da se popolnoma odprejo pod kotom 90°.
OPOMBA:

Zadnja vrata so lahko v dveh položajih. Odprete jih lahko na kot 45° za zadnji izhodni pladenj ali na kot 90° za odpravljanje zastojev.

2.
Odstranite zagozdeni papir.

Odstranjevanje zagozdenega papirja

3.
Pritisnite gumb za sprostitev zgornjega pokrova in odprite zgornji pokrov.

4.
Zaprite zadnja vratca.

5.
Odstranite tiskalno kartušo.

6.
Odstranite zagozdeni papir.

Odstranjevanje zagozdenega papirja

7.
Znova vstavite tiskalno kartušo.

8.
Zaprite zgornji pokrov.


Odpravljanje težav

Odpravljanje zastojev v enoti za obojestransko tiskanje
NASVET:

Če si želite ogledati animirano predstavitev tega postopka, pojdite na to spletno mesto: www.hp.com/go/ljp3010-jams-duplexer.

1.
Pladenj 2 popolnoma odstranite iz izdelka.

2.
Pritisnite zeleni gumb, da sprostite ploščo za obojestransko tiskanje.

Sprostitev plošče za obojestransko tiskanje

3.
Odstranite zagozdeni papir.

Odstranjevanje zagozdenega papirja

4.
Zaprite ploščo za obojestransko tiskanje.

Plošča za obojestransko tiskanje

5.
Znova vstavite pladenj 2.

6.
Odprite zadnja vrata in jih potisnite navzdol, da se popolnoma odprejo pod kotom 90°.
OPOMBA:

Zadnja vrata so lahko v dveh položajih. Odprete jih lahko na kot 45° za zadnji izhodni pladenj ali na kot 90° za odpravljanje zastojev.

7.
Odstranite zagozdeni papir.

Odstranjevanje zagozdenega papirja

8.
Pritisnite gumb za sprostitev zgornjega pokrova in odprite zgornji pokrov.

9.
Zaprite zadnja vratca.

10.
Odstranite tiskalno kartušo.

11.
Odstranite zagozdeni papir.

Odstranjevanje zagozdenega papirja

12.
Ponovno vstavite tiskalno kartušo.

13.
Zaprite zgornji pokrov.


Odpravljanje težav

Obnovitev ob zastoju

Ta naprava ima funkcijo obnovitve ob zastoju, ki znova natisne zagozdene strani. Na voljo so te možnosti:

●
AUTO (SAMODEJNO) – naprava poskusi znova natisniti zagozdene liste, ko ima na voljo dovolj pomnilnika. To je privzeta nastavitev.
●
OFF (IZKLOPLJENO) – naprava ne poskusi znova natisniti zagozdenih listov. Ker se pomnilnik ne uporablja za shranjevanje najnovejših strani, je delovanje optimalno.
OPOMBA:

Če ob uporabi te možnost napravi zmanjka papirja, opravilo pa se tiska na obe strani, se nekatere strani lahko izgubijo.
●
ON (VKLOPLJENO) – naprava vedno še enkrat natisne zagozdene liste. Dodeli se dodaten pomnilnik za shranjevanje zadnjih nekaj natisnjenih strani. To lahko zniža splošno učinkovitost.
Nastavitev funkcije obnovitve ob zastoju

1.
Pritisnite gumb Meni [image].
2.
Pritiskajte puščico za navzdol [image], da označite meni CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE), in pritisnite gumb OK.
3.
Pritiskajte puščico za navzdol [image], da označite meni SYSTEM SETUP (NASTAVITEV SISTEMA), in pritisnite gumb OK.
4.
Pritiskajte puščico za navzdol [image], da označite meni JAM RECOVERY (OBNOVITEV OB ZASTOJU), in pritisnite gumb OK.
5.
Pritiskajte puščico za navzdol ali puščico za navzgor [image] / [image], da označite ustrezno nastavitev, in pritisnite gumb OK.
6.
Pritisnite gumb Meni [image] da se vrnete v stanje Ready (V pripravljenosti).


Odpravljanje težav

Težave pri ravnanju s papirjem

Uporabljajte samo papir, ki ustreza specifikacijam, opisanim v HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije družine tiskalnikov HP LaserJet). Vedno konfigurirajte vrsto papirja na nadzorni plošči, tako da se ujema z vrsto papirja, ki je naložen na pladnju.

V tem razdelku so informacije o naslednjih temah

  • Naprava podaja več listov
  • Naprava podaja strani napačne velikosti
  • Naprava povleče papir iz napačnega pladnja
  • Papir se ne podaja samodejno
  • Papir se ne podaja s pladnja 2, 3 ali 4
  • Naprava ne poda prosojnic ali sijajnega papirja
  • Ovojnice se zagozdijo ali pa jih naprava ne poda
  • Natisnjene strani so nagubane ali zavihane
  • Izdelek ne tiska obojestransko ali nepravilno tiska obojestransko


Odpravljanje težav

Naprava podaja več listov

Naprava podaja več listov
Vzrok
Rešitev
Vhodni pladenj je prepoln. Odprite pladenj in preverite, ali je sveženj papirja pod oznako za najvišjo dovoljeno višino svežnja.
Odstranite presežek papirja iz vhodnega pladnja.
Papir za tiskanje je zlepljen skupaj.
Odstranite papir, ga upognite, obrnite za 180 stopinj ali zasukajte in ga znova naložite v pladenj.
OPOMBA:

Papirja ne razpihujte. Razpihovanje ustvari statično naelektritev, ki lahko povzroči lepljenje papirja.
Papir ne ustreza specifikacijam za to napravo.
Uporabite samo papir, ki ustreza HP-jevim specifikacijam za to napravo.
Pladnji niso pravilno prilagojeni.
Vodili za papir morata ustrezati velikosti uporabljenega papirja.


Odpravljanje težav

Naprava podaja strani napačne velikosti

Naprava podaja strani napačne velikosti
Vzrok
Rešitev
Na vhodni pladenj niste naložili papirja prave velikosti.
Na vhodni pladenj naložite papir prave velikosti.
V programski opremi ali gonilniku tiskalnika ni izbrana prava velikost papirja.
Preverite, ali so nastavitve v programu in gonilniku tiskalnika pravilne, ker nastavitve v programu preglasijo nastavitve v gonilniku tiskalnika ali na nadzorni plošči, nastavitve v gonilniku tiskalnika pa preglasijo nastavitve na nadzorni plošči. Če želite več informacij, si oglejte razdelek Sprememba nastavitev gonilnika tiskalnika za OS Windows ali razdelek Sprememba nastavitev gonilnika tiskalnika za OS Macintosh.
Na nadzorni plošči naprave niste izbrali pravilne velikosti papirja za pladenj.
Na nadzorni plošči izberite pravilno velikost papirja za pladenj.
Velikost papirja za vhodni pladenj ni pravilno nastavljena.
Natisnite konfiguracijsko stran ali na nadzorni plošči določite velikost papirja, za katero je konfiguriran pladenj.
Vodila v pladnju se ne dotikajo papirja.
Preverite, ali se vodila za papir dotikajo papirja.


Odpravljanje težav

Naprava povleče papir iz napačnega pladnja

Naprava povleče papir iz napačnega pladnja
Vzrok
Rešitev
Uporabljate gonilnik za drugo napravo.
Uporabite gonilnik za to napravo.
Pladenj, ki ste ga določili, je prazen.
Naložite papir v določeni pladenj.
Velikost papirja za vhodni pladenj ni pravilno nastavljena.
Natisnite konfiguracijsko stran ali na nadzorni plošči določite velikost papirja, za katero je nastavljen pladenj.


Odpravljanje težav

Papir se ne podaja samodejno

Papir se ne podaja samodejno
Vzrok
Rešitev
V programski opremi je nastavljena možnost ročnega podajanja.
Naložite papir na pladenj 1, če je že naložen, pa pritisnite gumb OK.
V pladenj ni naložen papir prave velikosti.
V pladenj naložite papir prave velikosti.
Vhodni pladenj je prazen.
Naložite papir v vhodni pladenj.
Papir iz predhodnega zastoja ni bil v celoti odstranjen.
Odprite napravo in odstranite ves papir, ki je v poti papirja.
Velikost papirja za vhodni pladenj ni pravilno nastavljena.
Natisnite konfiguracijsko stran ali na nadzorni plošči določite velikost papirja, za katero je nastavljen pladenj.
Vodila v pladnju se ne dotikajo papirja.
Preverite, ali se vodila na zadnji strani in stranska vodila dotikajo papirja.
Poziv za ročno podajanje je nastavljen na ALWAYS (Vedno). Naprava vas vedno pozove za ročno podajanje, tudi če je pladenj naložen.
Odprite pladenj, znova naložite madije in nato zaprite pladenj.
Lahko pa nastavite poziv za ročno podajanje na UNLESS LOADED (Če ni naloženo), tako da vas naprava pozove za ročno podajanje samo, ko je pladenj prazen.
Nastavitev USE REQUESTED TRAY (Uporabi zahtevani pladenj) na napravi je nastavljena na EXCLUSIVELY (Izključno), zahtevani pladenj pa je prazen. Naprava ne bo uporabila drugega pladnja.
Naložite medije v zahtevani pladenj.
Lahko pa v meniju CONFIGURE DEVICE (Konfiguracija naprave) spremenite nastavitev z vrednosti EXCLUSIVELY (Izključno) na FIRST (Prvi). Naprava lahko uporabi druge pladnje, če v določenem pladnju ni medijev.


Odpravljanje težav

Papir se ne podaja s pladnja 2, 3 ali 4

Papir se ne podaja s pladnja 2 ali 3
Vzrok
Rešitev
V pladenj ni naložena prava velikost papirja.
V pladenj naložite papir prave velikosti.
Vhodni pladenj je prazen.
Naložite papir v vhodni pladenj.
Na nadzorni plošči naprave ni izbrana prava vrsta papirja za vhodni pladenj.
Na nadzorni plošči naprave izberite pravo vrsto papirja za vhodni pladenj.
Papir iz predhodnega zastoja ni bil v celoti odstranjen.
Odprite napravo in odstranite ves papir, ki je v poti papirja. Natančno preverite, ali je zastoj na območju fiksirne enote.
Noben od izbirnih pladnjev se ne prikaže kot možnost vhodnega pladnja.
Izbirni pladnji se prikažejo kot razpoložljivi samo, če jih namestite. Preverite, ali ste izbirne pladnje namestili pravilno. Preverite, ali ste gonilnik tiskalnika nastavili tako, da prepozna izbirne pladnje.
Izbirnega pladnja niste pravilno namestili.
Natisnite konfiguracijsko stran in preverite, ali je izbirni pladenj nameščen. Če je pladenj nameščen, preverite, ali ste ga na napravo namestili pravilno.
Velikost papirja za vhodni pladenj ni pravilno nastavljena.
Natisnite konfiguracijsko stran ali na nadzorni plošči določite velikost papirja, za katero je nastavljen pladenj.
Vodila v pladnju se ne dotikajo papirja.
Preverite, ali se vodila dotikajo papirja.


Odpravljanje težav

Naprava ne poda prosojnic ali sijajnega papirja

Tiskalnik ne poda prosojnic ali sijajnega papirja
Vzrok
Rešitev
V programski opremi ali gonilniku tiskalnika ni določena prava vrsta papirja.
Preverite, ali je v programu ali gonilniku tiskalnika izbrana prava vrsta papirja.
Vhodni pladenj je prepoln.
Odstranite presežek papirja z vhodnega pladnja. Ne prekoračite oznak za največjo dovoljeno višino svežnja na pladnju.
Papir v drugem vhodnem pladnju je enake velikosti kot prosojnica, naprava pa je privzeto nastavljena za drug pladenj.
Preverite, ali je v programu ali gonilniku tiskalnika izbran vhodni pladenj, v katerega ste naložili prosojnice ali sijajni papir. Na nadzorni plošči naprave konfigurirajte pladenj za naloženo vrsto papirja.
Pladenj, v katerega ste naložili prosojnice ali sijajni papir, ni nastavljen za pravo vrsto medijev.
Preverite, ali je v programu ali gonilniku tiskalnika izbran vhodni pladenj, v katerega ste naložili prosojnice ali sijajni papir. Na nadzorni plošči naprave konfigurirajte pladenj za naloženo vrsto papirja.
Prosojnice ali sijajni papir morda ne ustrezajo specifikacijam podprtega papirja.
Uporabite samo papir, ki ustreza HP-jevim specifikacijam za to napravo.
V okoljih z visoko vlago podajanje sijajnega papirja v napravo morda ne bo mogoče ali pa bo vstavljenih preveč listov.
Izogibajte se tiskanju na sijajni papir v pogojih visoke vlažnosti. Ko tiskate na sijajni papir, ga odstranite z ovoja in ga nekaj ur pustite ležati, ker lahko tako izboljšate podajanje v napravo. Če pustite papir ležati v vlažnem okolju, lahko povzročite nastanek mehurjev.


Odpravljanje težav

Ovojnice se zagozdijo ali pa jih naprava ne poda

Ovojnice se zagozdijo ali pa jih naprava ne poda
Vzrok
Rešitev
Ovojnice so naložene v nepodprt pladenj. Pisemske ovojnice lahko podaja samo pladenj 1.
V pladenj 1 naložite pisemske ovojnice.
Ovojnice so nagubane ali poškodovane.
Poskusite uporabiti druge ovojnice. Ovojnice shranjujte v nadzorovanem okolju.
Ovojnice se zlepijo, ker je količina vlage prevelika.
Poskusite uporabiti druge ovojnice. Ovojnice shranjujte v nadzorovanem okolju.
Ovojnice so narobe obrnjene.
Preverite, ali ste ovojnice pravilno naložili.
Ta naprava ne podpira ovojnic, ki jih uporabljate.
Več informacij poiščite v priročniku za tiskalne medije HP LaserJet Printer Family Print Media Guide.
Pladenj 1 ste nastavili za velikost, ki ne ustreza velikosti ovojnic.
Pladenj 1 nastavite za velikost ovojnic.


Odpravljanje težav

Natisnjene strani so nagubane ali zavihane

Natisnjene strani so nagubane ali zavihane
Vzrok
Rešitev
Papir ne ustreza specifikacijam za to napravo.
Uporabite samo papir, ki ustreza HP-jevim specifikacijam za to napravo.
Papir je poškodovan ali v slabem stanju.
Odstranite papir iz vhodnega pladnja in vanj naložite nepoškodovan papir.
Naprava deluje v okolju, v katerem je preveč vlage.
Preverite, ali okolje, v katerem tiskate, ustreza specifikacijam vlažnosti.
Tiskate velika, polna območja.
Zaradi velikih, polnih območij lahko nastanejo prevelike gube. Poskusite uporabiti drugačen vzorec.
Papir, ki ga uporabljate, niste shranili pravilno ali pa je vsrkal vlago.
Odstranite papir in ga zamenjajte z novim iz neodprte embalaže.
Robovi papirja so slabo odrezani.
Odstranite papir, jih upognite, obrnite za 180 stopinj ali zasukajte in jih znova naložite v vhodni pladenj. Papirja ne razpihujte. Če se težava nadaljuje, zamenjajte papir.
Določena vrsta papirja ni bila konfigurirana za pladenj ali izbrana v programski opremi.
Konfigurirajte programsko opremo za papir (oglejte si dokumentacijo programske opreme). Pladenj nastavite za papir. Oglejte si razdelek Nalaganje na pladnje.
Papir je bil pred tem že uporabljen za tiskalno opravilo.
Papirja ne uporabite znova.


Odpravljanje težav

Izdelek ne tiska obojestransko ali nepravilno tiska obojestransko

Naprava noče tiskati obojestransko (dvostranska opravila) ali pa je obojestransko tiskanje nepravilno
Vzrok
Rešitev
Obojestransko poskušate tiskati na nepodprt papir.
Preverite, ali je papir podprt za obojestransko tiskanje.
Gonilnik tiskalnika ni nastavljen za obojestransko tiskanje.
Nastavite gonilnik tiskalnika za obojestransko tiskanje.
Prva stran je natisnjena na zadnji strani že natisnjenih obrazcev ali papirja z glavo.
Naložite vnaprej natisnjene obrazce in pisemski papir z glavo na pladenj 1 tako, da je glava ali vnaprej natisnjena stran obrnjena navzdol in vrh strani naprej v izdelek. Na pladnje 2, 3 in 4 papir naložite tako, da je natisnjena stran obrnjena navzgor in da je zgornji del strani obrnjen proti sprednjem delu izdelka.
Model naprave ne podpira samodejnega dvostranskega tiskanja.
Modeli HP LaserJet P3011, HP LaserJet P3015 in HP LaserJet P3015n ne podpirajo samodejnega obojestranskega tiskanja.
Konfiguracija naprave ni nastavljena za obojestransko tiskanje.
V programu Windows zaženite funkcijo samodejne konfiguracije:
1.
Kliknite gumb Start, pokažite na Settings (Nastavitve) in nato kliknite Printers (Tiskalniki) (za Windows 2000), ali Printers and Faxes (Tiskalniki in faksi) (velja za Windows XP).
2.
Z desno miškino tipko kliknite HP-jevo ikono izdelka in nato Properties (Lastnosti) ali Printing Preferences (Lastnosti tiskanja).
3.
Kliknite zavihek Device Settings (Nastavitve naprave).
4.
Pod Installable Options (Možnosti namestitve) kliknite Update Now (Posodobi zdaj) na seznamu Automatic Configuration (Samodejna konfiguracija).
Funkcija obojestranskega tiskanja je izklopljena.
1.
Odprite naslednje menije. Pritiskajte puščico za navzdol [image], da ga označite, in nato pritisnite gumb OK, da ga izberete.
a.
CONFIGURE DEVICE (KONFIGURACIJA NAPRAVE)
b.
PRINTING (TISKANJE)
c.
DUPLEX (OBOJESTRANSKO)
2.
Izberite možnost ON (VKLOPLJENO).


Odpravljanje težav

Reševanje težav s kakovostjo tiskanja

Večino težav s kakovostjo tiskanja lahko preprečite tako, da sledite naslednjim smernicam.

●
Pladnje konfigurirajte za nastavitev ustrezne vrste papirja. Oglejte si razdelek Konfiguriranje pladnjev.
●
Uporabite papir, ki ustreza specifikacijam HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
●
Ustrezno očistite napravo. Oglejte si razdelek Čiščenje poti papirja.

V tem razdelku so informacije o naslednjih temah

  • Težave s kakovostjo tiskanja, povezane s papirjem
  • Težave s kakovostjo tiskanja, povezane z okoljem
  • Težave s kakovostjo tiskanja, povezane z zagozdenjem
  • Primeri popačenja slike
  • Ravnilo ponavljajočih se okvar


Odpravljanje težav

Težave s kakovostjo tiskanja, povezane s papirjem

Do nekaterih težav s kakovostjo tiskanja pride zaradi uporabe papirja, ki ne ustreza HP-jevim specifikacijam.

●
Površina papirja je pregladka.
●
Vsebnost vlage papirja je neenakomerna, previsoka ali prenizka. Uporabite papir iz drugega vira ali neodprtega svežnja papirja.
●
Nekatera območja papirja zavračajo toner. Uporabite papir iz drugega vira ali neodprtega svežnja papirja.
●
Uporabljena glava pisma se tiska na grobi papir. Uporabite bolj gladek, kserografski papir. Če na ta način odpravite težavo, dobavitelja pisemskega papirja z glavo prosite, naj uporablja papir, ki ustreza HP-jevim specifikacijam.
●
Papir je pregrob. Uporabite bolj gladek, kserografski papir.
●
Papir je pretežak za izbrano nastavitev vrste papirja, zato se toner ne nanese na papir.

Za popolne specifikacije papirja za vse naprave HP LaserJet si oglejte HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije družine tiskalnikov HP LaserJet). Priročnik je na voljo na mestu www.hp.com/support/ljpaperguide.


Odpravljanje težav

Težave s kakovostjo tiskanja, povezane z okoljem

Če naprava deluje v izredno vlažnih ali suhih razmerah, preverite, ali je okolje tiskanja v okviru specifikacij. Oglejte si razdelek Delovno okolje.


Odpravljanje težav

Težave s kakovostjo tiskanja, povezane z zagozdenjem

Poskrbite, da bodo vsi listi odstranjeni s poti papirja. Oglejte si Obnovitev ob zastoju.

●
Če je v napravi pred kratkim prišlo do zastoja, natisnite dve do tri strani, da očistite pot papirja.
●
Če se listi ne pomaknejo skozi fiksirno enoto in na naslednjih dokumentih pride do popačenja slik, natisnite tri strani, da očistite pot papirja. Če se težava nadaljuje, natisnite stran za čiščenje. Oglejte si razdelek Čiščenje poti papirja.


Odpravljanje težav

Primeri popačenja slike

Ti primeri označujejo najpogostejše težave s kakovostjo tiskanja. Če imate po opravljenih predlaganih rešitvah še vedno težave, se obrnite na HP-jevo službo za podporo strankam.

Primeri popačenja slike
Težava
Primer slike
Rešitev
Svetel natis (delna stran)

slika postopka

1.
Preverite, ali je tiskalna kartuša povsem vstavljena.
2.
Tiskalna kartuša je najverjetneje skoraj prazna. Preverite stanje potrošnega materiala in po potrebi zamenjajte tiskalno kartušo.
3.
Papir morda ne ustreza HP-jevim specifikacijam (papir je na primer preveč vlažen ali pregrob). Oglejte si razdelek Papir in tiskalni mediji.
Svetel natis (cela stran)

slika postopka

1.
Preverite, ali je tiskalna kartuša povsem vstavljena.
2.
Nastavitev ECONOMODE mora biti izklopljena na nadzorni plošči in v gonilniku tiskalnika. Oglejte si razdelek EconoMode.
3.
Na nadzorni plošči naprave odprite meni CONFIGURE DEVICE (Konfiguracija naprave). Odprite podmeni PRINT QUALITY (Kakovost tiskanja) in povečajte nastavitev TONER DENSITY (Gostota tonerja). Oglejte si razdelek Meni Kakovost tiskanja.
4.
Poskusite z drugo vrsto papirja.
5.
Tiskalni kartuši se morda izteka predvidena življenjska doba. Preverite stanje potrošnega materiala in po potrebi zamenjajte tiskalno kartušo.
Zamazanost

slika postopka

Ko odpravite zastoje, se lahko na strani pojavijo drobne pike.
1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Očistite notranjost izdelka in natisnite čistilno stran, da očistite fiksirno enoto. Oglejte si razdelek Čiščenje poti papirja.
3.
Poskusite z drugo vrsto papirja.
4.
Preverite tiskalno kartušo zaradi morebitnega puščanja. Če kartuša pušča, jo zamenjajte.
Izpuščeni deli

slika postopka

1.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
2.
Če je papir grob in se toner zlahka zdrgne, odprite meni KONFIGURACIJA NAPRAVE na nadzorni plošči izdelka. Odprite podmeni KAKOVOST TISKANJA, izberite možnost NAČINI FIKSIRNE ENOTE, nato pa vrsto papirja, ki ga uporabljate. Nastavitev spremenite na VISOKO 1 ali VISOKO 2, kar tonerju pomaga k boljšemu oprijemanju na papir. Oglejte si razdelek Meni Kakovost tiskanja.
3.
Poskusite uporabiti bolj gladek papir.
Črte

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Očistite notranjost izdelka in natisnite čistilno stran, da očistite fiksirno enoto. Oglejte si razdelek Čiščenje naprave.
3.
Zamenjajte tiskalno kartušo.
Sivo ozadje

slika postopka

1.
Ne uporabljajte papirja, ki je že šel skozi napravo.
2.
Poskusite z drugo vrsto papirja.
3.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
4.
Obrnite papir na pladnju. Poskusite ga tudi zasukati za 180°.
5.
Na nadzorni plošči naprave odprite meni CONFIGURE DEVICE (Konfiguracija naprave). V podmeniju PRINT QUALITY (Kakovost tiskanja) povečajte nastavitev TONER DENSITY (Gostota tonerja). Oglejte si razdelek Meni Kakovost tiskanja.
6.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
7.
Morda je treba zamenjati tiskalno kartušo.
Madeži barvila

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Poskusite z drugo vrsto papirja.
3.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
4.
Očistite notranjost izdelka in natisnite čistilno stran, da očistite fiksirno enoto. Oglejte si razdelek Čiščenje naprave.
5.
Morda je treba zamenjati tiskalno kartušo.
Delci barvila

slika postopka

V tem kontekstu slab oprijem tonerja pomeni toner, ki se lahko zbriše s strani.
1.
Če je papir težek ali grob, odprite meni KONFIGURACIJA NAPRAVE na nadzorni plošči izdelka. V podmeniju KAKOVOST TISKANJA izberite možnost NAČINI FIKSIRNE ENOTE, nato pa vrsto papirja, ki ga uporabljate. Nastavitev spremenite na VISOKO 1 ali VISOKO 2, kar tonerju pomaga k boljšemu oprijemanju na papir. Oglejte si razdelek Meni Kakovost tiskanja. Za pladenj, ki ga uporabljate, nastavite tudi vrsto papirja. Oglejte si razdelek Konfiguriranje pladnjev.
2.
Če ste na eni strani papirja opazili bolj grobo teksturo, poskusite tiskati na bolj gladko stran.
3.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
4.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
Ponavljajoča popačenja

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Očistite notranjost izdelka in natisnite čistilno stran, da očistite fiksirno enoto. Oglejte si razdelek Čiščenje naprave.
3.
Morda je treba zamenjati tiskalno kartušo.
Ponavljajoče podobe

slika postopka

Do te vrste popačenja lahko pride pri uporabi vnaprej natisnjenih obrazcev ali velike količine ozkega papirja.
1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
3.
Morda je treba zamenjati tiskalno kartušo.
4.
Preverite, ali je izdelek konfiguriran za ustrezno vrsto papirja.
Nepravilno oblikovani znaki

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
Poševno/nesimetrično tiskanje

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Poskrbite, da v napravi ni ostankov papirja.
3.
Preverite, ali je papir pravilno naložen in ali ste opravili vse prilagoditve. Oglejte si razdelek Nalaganje na pladnje. Prepričajte se, da se vodili v pladnju ne prilegata preveč ali premalo tesno ob papir.
4.
Obrnite papir na pladnju. Poskusite ga tudi zasukati za 180°.
5.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
6.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
Zvit ali valovit tiskalni medij

slika postopka

1.
Obrnite papir na pladnju. Poskusite ga tudi zasukati za 180°.
2.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
3.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
4.
Poskusite tiskati na drug izhodni pladenj.
5.
Če je papir lahek in gladek, odprite meni KONFIGURACIJA NAPRAVE na nadzorni plošči izdelka. V podmeniju KAKOVOST TSIKANJA izberite možnost NAČINI FIKSIRNE ENOTE, nato pa vrsto papirja, ki ga uporabljate. Nastavitev spremenite na možnost NIZKA RAVEN, kar zmanjša toploto pri postopku fiksiranja. Oglejte si razdelek Meni Kakovost tiskanja. Za pladenj, ki ga uporabljate, nastavite tudi vrsto papirja. Oglejte si razdelek Konfiguriranje pladnjev.
Gube ali pregibi

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
3.
Obrnite papir na pladnju. Poskusite ga tudi zasukati za 180°.
4.
Preverite, ali je papir pravilno naložen in ali ste opravili vse prilagoditve. Oglejte si razdelek Nalaganje na pladnje.
5.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
6.
Če se ovojnice vihajo, jih shranite tako, da bodo ležale na ravni podlagi.
7.
Če je papir lahek in gladek, odprite meni KONFIGURACIJA NAPRAVE na nadzorni plošči izdelka. V podmeniju KAKOVOST TISKANJA izberite možnost NAČINI FIKSIRNE ENOTE, nato pa vrsto papirja, ki ga uporabljate. Nastavitev spremenite na možnost NIZKA RAVEN, kar zmanjša toploto pri postopku fiksiranja. Oglejte si razdelek Meni Kakovost tiskanja. Za pladenj, ki ga uporabljate, nastavite tudi vrsto papirja. Oglejte si razdelek Konfiguriranje pladnjev.
Navpične bele črte

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
3.
Morda je treba zamenjati tiskalno kartušo.
Sledi zaradi iztrošenosti

slika postopka

Do te vrste popačenja ponavadi pride, ko tiskalna kartuša močno preseže predvideno življenjsko dobo. Na primer če tiskate zelo veliko količino strani z zelo malo tonerja.
1.
Morda je treba zamenjati tiskalno kartušo.
2.
Zmanjšajte število strani, ki jih tiskate z zelo majhno količino tonerja.
Beli madeži na črni podlagi

slika postopka

1.
Natisnite še nekaj strani, da vidite, ali se težava sama od sebe odpravi.
2.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
3.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
4.
Morda je treba zamenjati tiskalno kartušo.
Razpršene črte

slika postopka

1.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
2.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
3.
Obrnite papir na pladnju. Poskusite ga tudi zasukati za 180°.
4.
Na nadzorni plošči izdelka odprite meni KONFIGURACIJA NAPRAVE. Odprite podmeni KAKOVOST TISKANJA in spremenite nastavitev GOSTOTA TONERJA. Oglejte si razdelek Meni Kakovost tiskanja.
5.
Na nadzorni plošči naprave odprite meni CONFIGURE DEVICE (Konfiguracija naprave). V podmeniju PRINT QUALITY (Kakovost tiskanja) odprite OPTIMIZE (Optimiranje) in nastavite LINE DETAIL=ON (Podrobnosti črte=Vklopljeno).
Nejasen natis

slika postopka

1.
Vrsta in kakovost uporabljenega papirja morata ustrezati HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
2.
Upoštevajte okoljske specifikacije za izdelek. Oglejte si razdelek Delovno okolje.
3.
Obrnite papir na pladnju. Poskusite ga tudi zasukati za 180°.
4.
Ne uporabljajte papirja, ki je že šel skozi napravo.
5.
Zmanjšajte gostoto tonerja. Na nadzorni plošči izdelka odprite meni KONFIGURACIJA NAPRAVE. Odprite podmeni KAKOVOST TISKANJA in spremenite nastavitev GOSTOTA TONERJA. Oglejte si razdelek Meni Kakovost tiskanja.
6.
Na nadzorni plošči izdelka odprite meni KONFIGURACIJA NAPRAVE. V podmeniju KAKOVOST TISKANJA odprite OPTIMIZIRAJ in nastavite VISOK PRENOS = VKLOPLJENO. Oglejte si razdelek Meni Kakovost tiskanja.
Ponovitev naključne slike

Če se slika z vrha strani (v črni barvi) ponovi tudi nižje na strani (v sivem polju), se toner morda ni povsem zbrisal po zadnjem opravilu. (Ponovljena slika je lahko svetlejša ali temnejša od polja, v katerem se pojavi.)
●
Spremenite ton (temnost) polja, v katerem se pojavi ponovljena slika.
●
Spremenite zaporedje tiskanja slik. Lahko ga spremenite tako, da bo svetlejša slika na vrhu strani in temnejša nižje na strani.
●
V programu obrnite celo stran za 180°, da se bo najprej natisnila svetlejša slika.
●
Če se napaka pojavi pozneje v tiskalnem opravilu, napravo izklopite za 10 minut in jo nato vklopite, da znova zaženete tiskalno opravilo.


Odpravljanje težav

Ravnilo ponavljajočih se okvar

Če se napake na strani pojavljajo v rednih intervalih, lahko vzrok napake ugotovite s pomočjo tega ravnila. Položite zgornji del ravnila na prvo napako. Oznaka, ki je prikazana zraven naslednje napake, prikazuje kateri sestavni del morate zamenjati.

Ravnilo za ponavljajoče se napake

Ravnilo za ponavljajoče se napake

Razdalja med napakami
Komponente naprave, ki povzročajo napake
38 mm
Tiskalna kartuša
43,6 mm
Tiskalni mehanizem
50 mm
Tiskalna kartuša
76 mm
Fiksirna enota
79 mm
Fiksirna enota
95 mm
Tiskalna kartuša


Odpravljanje težav

Odpravljanje težav z delovanjem

Težava
Vzrok
Rešitev
Strani se natisnejo, vendar so popolnoma prazne.
Dokument morda vsebuje prazne strani.
V dokumentu za tiskanje preverite, ali so prazne strani.
Tiskalnik morda ne deluje pravilno.
Če želite preskusiti tiskalnik, natisnite konfiguracijsko stran.
Tiskanje je zelo počasno.
Težje vrste papirja lahko upočasnijo tiskanje.
Tiskajte na drugo vrsto papirja.
Tiskanje zahtevnih strani je lahko počasnejše.
Ustrezno fiksiranje lahko zaradi boljše kakovosti natisa zahteva počasnejše tiskanje.
Strani se niso natisnile.
Naprava morda papirja ne zagrabi pravilno.
Preverite, ali je papir pravilno naložen na pladenj.
Papir se zagozdi v napravi.
Odstranite zagozdeni medij. Oglejte si razdelek Zastoji.
USB-kabel je morda poškodovan ali nepravilno priključen.
●
Izključite USB-kabel iz obeh vtičnic in ga ponovno priključite.
●
Ponovite poljubno uspelo tiskalno opravilo.
●
Poskusite uporabiti drug USB-kabel.
V računalniku se izvajajo druge naprave.
Tiskalnik morda nima skupnih USB-vrat. Če imate zunanji trdi disk ali zvezdišče, ki je priključeno na ista vrata kot tiskalnik, druga naprava morda moti. Če želite priključiti napravo in jo uporabljati, izključite drugo napravo ali uporabite dvoje USB-vrat v računalniku.


Odpravljanje težav

Odpravljanje težav s povezovanjem

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje težav z neposredno povezavo
  • Odpravljanje težav z omrežjem


Odpravljanje težav

Odpravljanje težav z neposredno povezavo

Če ste napravo povezali neposredno z računalnikom, preverite kabel.

●
Preverite, ali je kabel priključen na računalnik in napravo.
●
Kabel ne sme biti daljši od 2 metrov. Po potrebi zamenjajte kabel.
●
Preverite, ali kabel deluje pravilno tako, da ga priključite na drugo napravo. Po potrebi zamenjajte kabel.


Odpravljanje težav

Odpravljanje težav z omrežjem

Z naslednjimi točkami preverite, ali naprava komunicira z omrežjem. Preden začnete, natisnite konfiguracijsko stran. Oglejte si razdelek Tiskanje strani z informacijami in napotki za uporabo.

Težava
Rešitev
Slaba fizična povezava
Preverite, ali je izdelek priključen na ustrezna omrežna vrata in z ustrezno dolgim kablom.
Preverite, ali so kabli ustrezno pritrjeni.
Oglejte si povezavo z omrežnimi vrati na hrbtni strani izdelka in preverite, ali svetita rumnorjava lučka aktivnosti in zelena lučka stanja povezave.
Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.
Računalnik ne more komunicirati z izdelkom.
Z ukazno vrstico preverite dosegljivost naprave iz računalnika. Na primer:
ping 192.168.45.39
Preverite, ali test dosegljivosti prikaže povratne čase, kar pomeni, da deluje.
Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, naprava in računalnik konfigurirani za isto omrežje.
Nepravilne nastavitve povezave in obojestranskega tiskanja
Hewlett-Packard priporoča, da to nastavitev pustite v samodejnem načinu (privzeta nastavitev). Oglejte si razdelek Nastavitve hitrosti povezave in obojestranskega tiskanja.
V računalniku je nepravilen naslov IP izdelka
Uporabite pravilni naslov IP.
Če je naslov IP pravilen, izbrišite izdelek in ga nato znova dodajte.
Novi programi so povzročili težave z združljivostjo.
Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.
Računalnik ali delovna postaja je nepravilno nastavljena.
Preverite omrežne gonilnike, gonilnike tiskalnika in preusmeritev omrežja.
Preverite, ali je operacijski sistem pravilno konfiguriran.
Protokol je onemogočen ali pa so nepravilne druge omrežne nastavitve.
Natisnite konfiguracijsko stran in na njej preverite stanje protokola. Po potrebi omogočite.
Po potrebi na nadzorni plošči znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Odpravljanje težav z neposrednim tiskanjem prek USB-ja

Težava
Vzrok
Rešitev
Meni SHRANJ. NAPRAVA USB se ne odpre, ko vstavite dodatek USB.
Izdelek ne podpira te vrste shranjevalnega dodatka USB ali datotečnega sistema.
Datoteke shranite v standardni shranjevalni dodatek USB, ki uporablja datotečne sisteme datotečne dodelitvene tabele (FAT). Izdelek podpira shranjevalne dodatke USB FAT12, FAT16 in FAT32.
Morda je skrbnik za izdelek onemogočil tiskanje prek USB-ja.
Opravilo natisnite iz računalnika, ki je povezan z izdelkom.
Na izdelek je priključenih preveč shranjevalnih dodatkov USB.
Odstranjujte shranjevalne dodatke USB, dokler to sporočilo ne izgine, in nato odstranite in znova vstavite shranjevalni dodatek USB, iz katerega želite tiskati.
Izdelek podpira do štiri shranjevalne dodatke USB.
Odprt je že drug meni.
Zaprite odprti meni in nato znova vstavite shranjevalni dodatek USB.
Odkar ste vstavili shranjevalni dodatek USB, je minilo več kot 1 minuta.
Meni ostane odprt 1 minuto. Znova vstavite shranjevalni dodatek USB.
Shranjevalni dodatek USB ima več particij. (Nekateri proizvajalci shranjevalnih dodatkov USB na dodatke namestijo programsko opremo, ki ustvarja particije, podobno kot CD.)
Znova formatirajte shranjevalni dodatek USB, da odstranite particije, ali uporabite drugačen shranjevalni dodatek USB.
Shranjevalni dodatek USB potrebuje preveč napajanja.
1.
Odstranite shranjevalni dodatek USB.
2.
Izdelek izklopite in znova vklopite.
3.
Uporabite shranjevalni dodatek USB, ki potrebuje manj napajanja ali ima lastno napajanje.
Shranjevalni dodatek USB ne deluje pravilno.
1.
Odstranite shranjevalni dodatek USB.
2.
Izdelek izklopite in znova vklopite.
3.
Poskusite tiskati iz drugega shranjevalnega dodatka USB.
Datoteka se ne natisne.
Tiskati poskušate datoteko .PDF, pri čemer je funkcija RAM DISK (DISK RAM) izklopljena.
Odpite meni SYSTEM SETUP (NASTAVITEV SISTEMA) in funkcijo RAM DISK (DISK RAM) nastavite na možnost AUTO (SAMODEJNO).
Morda se obdeluje drugo opravilo tiskanja ali pa tiskate veliko datoteko.
Oglejte si lučko Podatki na nadzorni plošči. Če utripa, izdelek obdeluje opravilo.
Pladnji so morda prazni.
Vsaj na enem pladnju mora biti papir.
Morda je v izdelku prišlo do zastoja papirja.
Preverite, ali je na zaslonu nadzorne plošče prikazano sporočilo o napaki. Odpravite zastoj. Oglejte si razdelek Odpravljanje zastojev.
V dodatku USB so nepričakovane datoteke.
Ob vsakem vklopu izdelek samodejno ustvari po tri datoteke na priključenih dodatkih USB.
Preden vklopite izdelek, odstranite dodatek USB.
Nekateri dodatki USB so opremljeni s funkcijo zaklepa, ki preprečuje pisanje novih datotek v dodatek. Če je vaš dodatek USB opremljen s to funkcijo, ga zaklenite.
Datoteka ni navedena v meniju SHRANJ. NAPRAVA USB.
Funkcija tiskanja prek USB-ja ne podpira vrste datoteke, ki jo tiskate.
Natisnete lahko naslednje vrste datotek:
●
.PDF
●
.PCL
●
.PS
Preveč datotek v posamezni mapi v dodatku USB.
Zmanjšajte število datotek v mapi tako, da jih premaknete v podmape.
Izdelek ne podpira jezik imena datoteke in je znake v imenu zamenjal z znaki iz drugega nabora znakov.
Datoteke preimenujte v podprtem jeziku.
Odpre se meni SHRANJ. NAPRAVA USB, vendar v njem ni naveden dodatek USB.
Na izdelek je priključenih preveč dodatkov USB.
Odstranjujte dodatke USB, dokler to sporočilo ne izgine, in nato odstranite in znova vstavite dodatek USB, iz katerega želite tiskati
Izdelek podpira do štiri dodatke USB.
Ko se pomikate po seznamu na nadzorni plošči, so imena datotek neostra ali težko berljiva.
Prilagodite svetlost zaslona nadzorne plošče.
Odprite meni SYSTEM SETUP (NASTAVITEV SISTEMA) in prilagodite nastavitev DISPLAY BRIGHTNESS (SVETLOST ZASLONA), da besedilo postane jasno.


Odpravljanje težav

Težave s programsko opremo izdelka

Težava
Rešitev
V mapi Printer (Tiskalnik) ni gonilnika izdelka.
●
Ponovno namestite programsko opremo izdelka.
OPOMBA:

Zaprite vse programe, ki se izvajajo. Če želite zapreti program, katerega ikona je prikazana v opravilni vrstici, to kliknite z desno tipko miške in izberite Close (Zapri) ali Disable (Onemogoči).

●
Priključite USB-kabel na druga USB-vrata v računalniku.
Pri namestitvi programske opreme se je prikazalo obvestilo o napaki.
●
Ponovno namestite programsko opremo izdelka.
OPOMBA:

Zaprite vse programe, ki se izvajajo. Če želite zapreti program, katerega ikona je prikazana v opravilni vrstici, to kliknite z desno tipko miške in izberite Close (Zapri) ali Disable (Onemogoči).

●
Preverite, koliko prostora je na voljo na pogonu, kamor nameščate programsko opremo izdelka. Po potrebi sprostite čim več prostora in ponovno namestite programsko opremo.
●
Po potrebi zaženite program za defragmentiranje diska in ponovno namestite programsko opremo izdelka.
Izdelek je v načinu pripravljenosti, vendar ne tiska.
●
Natisnite konfiguracijsko stran in preverite delovanje izdelka.
●
Preverite, ali so vsi kabli pravilno nameščeni in ali ustrezajo specifikacijam. Preveriti USB-kabel in napajalni kabel. Poskusite s priključitvijo novega kabla.


Odpravljanje težav

Odpravljanje pogostih težav v OS Windows

Sporočilo o napaki:
"General Protection FaultException OE" (Prišlo je do kršitve splošne zaščite - Izjema OE)
"Spool32"
"Illegal Operation" ("Neveljavna operacija")
Vzrok
Rešitev
Zaprite vse programe, ponovno zaženite OS Windows in poskusite znova.
Izberite drug gonilnik tiskalnika. Če izberete gonilnik naprave PCL 6, v programski opremi izberite gonilnik tiskalnika z emulacijo PCL 5 ali HP PostScript ravni 3.
Izbrišite začasne datoteke v podimeniku z začasnimi datotekami. Ime imenika lahko ugotovite tako, da odprete datoteko AUTOEXEC.BAT in poiščete izjavo "Set Temp =". Ime za izjavo je začasni imenik. Privzeto je ta imenik C:\TEMP, vendar ga je mogoče drugače določiti.
Za več informacij o sporočilih o napakah operacijskega sistema Windows si oglejte dokumentacijo za OS Microsoft Windows.


Odpravljanje težav

Odpravljanje pogostih težav z računalnikom Macintosh

Težave s sistemom Mac OS X

Gonilnika tiskalnika ni na seznamu v orodju Print Center (Tiskalni center) ali Printer Setup Utility (Pripomoček za nastavitev tiskalnika).
Vzrok
Rešitev
Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
Prepričajte se, da je datoteka.GZ v tej mapi na trdem disku:
●
Mac OS X V10.3 in V10.4:
Library/Printers/PPDs/Contents/Resources/<jezik>.lproj
, kjer <jezik> predstavlja jezikovno kodo z dvema črkama za jezik, ki ga uporabljate.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
Datoteka PPD (Postscript Printer Description) je poškodovana.
Izbrišite datoteko .GZ iz te mape na trdem disku:
●
Mac OS X V10.3 in V10.4:
Library/Printers/PPDs/Contents/Resources/<jezik>.lproj
, kjer <jezik> predstavlja jezikovno kodo z dvema črkama za jezik, ki ga uporabljate.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.

Ime naprave, IP-naslov ali ime gostitelja Rendezvous/Bonjour se ne prikažejo na seznamu naprav v orodju Print Center (Tiskalni center) ali Printer Setup Utility (Pripomoček za nastavitev tiskalnika).
Vzrok
Rešitev
Naprava morda ni pripravljena.
Prepričajte se, da so kabli pravilno priključeni, izdelek vklopljen in da sveti lučka Ready (V pripravljenosti). Če je izdelek povezan prek zvezdišča USB ali etherneta, ga priključite neposredno v računalnik ali uporabite druga vrata.
Morda ste izbrali napačno vrsto povezave.
Preverite, ali je izbrana možnost USB, IP Printing (Tiskanje prek protokola IP) ali Rendezvous, glede na vrsto povezave, ki je vzpostavljena med napravo in računalnikom.
Uporabljeno je napačno ime naprave, IP-naslov ali ime gostitelja Rendezvous/Bonjour.
Natisnite konfiguracijsko stran in si na njej preberite ime izdelka, naslov IP in ime gostitelja Rendezvous. Preverite, ali se ime, naslov IP ali ime gostitelja Rendezvous na konfiguracijski strani ujema z imenom izdelka, naslovom IP ali imenom gostitelja Rendezvous v programu Print Center ali pripomočku Printer Setup Utility.
Vmesniški kabel je morda poškodovan ali slabe kakovosti.
Kabel zamenjajte s kakovostnim.

Gonilnik tiskalnika izbrane naprave ne nastavi samodejno v oknu Print Center (Tiskalni center) ali Printer Setup Utility (Pripomoček za nastavitev tiskalnika).
Vzrok
Rešitev
Naprava morda ni pripravljena.
Prepričajte se, da so kabli pravilno priključeni, izdelek vklopljen in da sveti lučka Ready (V pripravljenosti). Če je izdelek povezan prek zvezdišča USB ali etherneta, ga priključite neposredno v računalnik ali uporabite druga vrata.
Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
Preverite, ali je PPD izdelka v naslednji mapi na trdem disku:
●
Mac OS X V10.3 in V10.4:
Library/Printers/PPDs/Contents/Resources/<jezik>.lproj
, kjer <jezik> predstavlja jezikovno kodo z dvema črkama za jezik, ki ga uporabljate.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
Datoteka PPD (Postscript Printer Description) je poškodovana.
Izbrišite datoteko .GZ iz te mape na trdem disku:
●
Mac OS X V10.3 in V10.4:
Library/Printers/PPDs/Contents/Resources/<jezik>.lproj
, kjer <jezik> predstavlja jezikovno kodo z dvema črkama za jezik, ki ga uporabljate.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
Vmesniški kabel je morda poškodovan ali slabe kakovosti.
Vmesniški kabel zamenjajte s kakovostnim kablom.

Tiskalno opravilo ni bilo poslano želeni napravi.
Vzrok
Rešitev
Tiskalna vrsta je morda zaustavljena.
Ponovno zaženite tiskalno vrsto. Odprite orodje print monitor (nadzor tiskanja) in izberite možnost Start Jobs (Začni posle).
Uporabljate napačno ime naprave ali IP-naslov. Druga naprava z enakim ali podobnim imenom, IP-naslovom ali imenom gostitelja Rendezvous je morda sprejela tiskalno opravilo.
Natisnite konfiguracijsko stran in si na njej preberite ime izdelka, naslov IP in ime gostitelja Rendezvous. Preverite, ali se ime, naslov IP ali ime gostitelja Rendezvous na konfiguracijski strani ujema z imenom izdelka, naslovom IP ali imenom gostitelja Rendezvous v programu Print Center ali pripomočku Printer Setup Utility.

Datoteka EPS (Encapsulated PostScript) ni natisnjena v pravi pisavi.
Vzrok
Rešitev
Ta težava se pojavi pri nekaterih programih.
●
V napravo poskusite pred tiskanjem prenesti pisave, ki jih vsebuje datoteka EPS.
●
Datoteko pošljite v obliki ASCII, namesto v dvojiškem kodiranju.

Ne morete tiskati s kartice USB drugega proizvajalca.
Vzrok
Rešitev
Ta napaka se pojavi, če ni nameščena programska oprema za naprave z vmesnikom USB.
Pri dodajanju kartice USB drugega proizvajalca boste morda potrebovali programsko opremo Apple USB Adapter Card Support. Najnovejša različica te programske opreme je na voljo na spletni strani Apple.

Ko je naprava priključena s kablom USB, ni prikazana na seznamu v oknu Print Center (Tiskalni center) ali Printer Setup Utility (Pripomoček za nastavitev tiskalnika), potem ko izberete gonilnik.
Vzrok
Rešitev
Težavo povzroča programska ali strojna komponenta.
Odpravljanje težav s programsko opremo
●
Preverite, ali Macintosh podpira USB.
●
Preverite, ali se v računalniku Macintosh izvaja operacijski sistem Mac OS X v10.3 ali novejši.
●
Poskrbite, da bo imel Macintosh ustrezno programsko opremo USB podjetja Apple.
Odpravljanje težav s strojno opremo
●
Preverite, ali je naprava vklopljena.
●
Preverite, ali je kabel USB pravilno povezan.
●
Preverite, ali uporabljate ustrezen kabel USB visoke hitrosti.
●
Poskrbite, da se prek verige ne bo napajalo preveč naprav USB. Iz verige izključite vse naprave in kabel priključite neposredno v vrata USB na gostiteljskem računalniku.
●
Preverite, ali sta na verigo zaporedno vezani več kot dve zvezdišči USB, ki nista pod napetostjo. Iz verige izključite vse naprave in priključite kabel neposredno v vrata USB na gostiteljskem računalniku.
OPOMBA:

Tipkovnica iMac je zvezdišče USB, ki ni pod napetostjo.


Potrošni material in dodatna oprema

Potrošni material in dodatna oprema
  • Naročanje delov, dodatne opreme in potrošnega materiala
  • Številke delov


Potrošni material in dodatna oprema

Naročanje delov, dodatne opreme in potrošnega materiala

Naročanje potrošnega materiala in papirja
www.hp.com/go/suresupply
Naročanje originalnih HP-jevih delov ali dodatne opreme
www.hp.com/buy/parts
Naročanje pri ponudniku storitev ali podpore
Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Naročanje s HP-jevo programsko opremo
Uporaba programske opreme HP Easy Printer Care
Uporaba vgrajenega spletnega strežnika


Potrošni material in dodatna oprema

Številke delov

Ta seznam dodatne opreme je bil veljaven v času tiskanja. V času življenjske dobe naprave se lahko razpoložljivost dodatne opreme in informacije o naročanju spremenijo

V tem razdelku so informacije o naslednjih temah

  • Dodatna oprema za ravnanje s papirjem
  • Tiskalne kartuše
  • Pomnilnik
  • Kabli in vmesniki


Potrošni material in dodatna oprema

Dodatna oprema za ravnanje s papirjem

Element
Opis
Številka dela
Dodatni pladenj za 500 listov in podajalnik
Izbirni pladenj za povečanje zmogljivosti.
Na izdelek lahko namestite do dva izbirna podajalnika za 500 listov.
CE530A


Potrošni material in dodatna oprema

Tiskalne kartuše

Element
Opis
Številka dela
Tiskalna kartuša HP LaserJet
kartuša standardne zmogljivosti
CE255A
Visoko zmogljiva kartuša
CE255X


Potrošni material in dodatna oprema

Pomnilnik

Element
Opis
Številka dela
Pomnilniški modul DDR2 DIMM s 144 x 32 pini
Poveča sposobnost naprave za obdelavo večjih ali zahtevnejših tiskalnih opravil.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
HP-jev šifriran visokozmogljiv trdi diski
Šifriran trdi disk za namestitev v režo za dodatek EIO
63 mm
J8019A


Potrošni material in dodatna oprema

Kabli in vmesniki

Element
Opis
Številka dela
Razširitvene kartice za V/I (EIO)
Večprotokolne omrežne kartice EIO za tiskalni strežnik HP Jetdirect:
HP-jev visokozmogljiv trdi disk SATA EIO
J6073G
Vzporedni vmesnik 1284B
J7972G
Brezžični EIO Jetdirect 690n (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Brezžični tiskalni strežnik USB Jetdirect ew2400
J7951G
Omrežna kartica EIO Jetdirect 630n (IPv6/gigabit)
J7997G
Omrežna kartica EIO Jetdirect 635n (IPv6/IPsec )
J7961G
Kabel USB
2 m kabel vrste A do B
C6518A


Pomoč in podpora

Pomoč in podpora
  • Izjava družbe Hewlett-Packard o omejeni garanciji
  • Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet
  • Licenčna pogodba za končnega uporabnika
  • Garancijske storitve za popravila s strani stranke
  • Podpora za stranke
  • Ponovno pakiranje naprave
  • Obrazec za izvedbo storitev


Pomoč in podpora

Izjava družbe Hewlett-Packard o omejeni garanciji

HP-JEV IZDELEK
TRAJANJE OMEJENE GARANCIJE
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Enoletna omejena garancija

HP vam kot končnemu uporabniku zagotavlja, da bo HP-jeva strojna in dodatna oprema brez napak v materialu in izdelavi v zgoraj navedenem časovnem obdobju po datumu nakupa. Če prejme HP obvestilo o napakah v času garancijskega obdobja, po svoji presoji popravi ali zamenja pokvarjene izdelke. Zamenjani izdelki so novi ali po svojem delovanju novim enakovredni.

HP jamči, da pravilno nameščena in uporabljana HP-jeva programska oprema od datuma nakupa in v zgoraj navedenem obdobju ne bo prenehala izvajati programskih ukazov zaradi napak v materialu in izdelavi. Če HP prejme obvestilo o napakah v času garancijskega obdobja, zamenja programsko opremo, ki se zaradi omenjenih napak ne izvaja pravilno.

HP ne jamči, da bodo HP-jevi izdelki delovali brez prekinitev ali napak. Če HP v razumnem času ne more popraviti ali zamenjati izdelka, kot določa garancija, lahko izdelek vrnete in dobite povrnjeno kupnino.

HP-jevi izdelki lahko vsebujejo predelane dele, ki so po zmogljivosti enakovredni novim ali pa so bili po že občasno uporabljeni.

Ta garancija ne velja za okvare, ki nastanejo zaradi (a) nepravilnega ali neustreznega vzdrževanja ali umerjanja, (b) programske opreme, vmesnikov, delov ali potrošnega materiala, ki jih ne dobavlja HP, (c) nepooblaščenega spreminjanja ali napačne uporabe, (d) uporabe v okolju, ki ne ustreza objavljenim okoljskim specifikacijam za izdelek, ali (e) neustrezne priprave ali vzdrževanja mesta izdelka.

V OBSEGU, KI GA DOLOČA KRAJEVNA ZAKONODAJA, SO ZGORAJ NAVEDENE GARANCIJE IZKLJUČNE GARANCIJE; HP NE DAJE NOBENE DRUGE GARANCIJE ALI KAKRŠNIHKOLI POGOJEV, IZRAŽENIH IZRECNO ALI POSREDNO. HP IZKLJUČNO ZANIKA KAKRŠNOKOLI ODGOVORNOST ALI POGOJE ZA TRŽNO KAKOVOST BLAGA, SPREJEMLJIVO KAKOVOST IN PRIMERNOST ZA DOLOČEN NAMEN. Nekatere države/regije, zvezne države ali province ne dovoljujejo omejitev trajanja zakonsko določene garancije, zato zgoraj omenjena omejitev ali izključitev morda za vas ne velja. Ta garancija vam daje določene zakonske pravice, imate pa lahko tudi druge pravice, ki se razlikujejo glede na državo/regijo, zvezno državo ali provinco.

HP-jeva omejena garancija velja v državah/regijah ali tam, kjer ima HP organizirano podporo in prodajo za določen izdelek. Raven garancijskih storitev se lahko prilagaja krajevnim standardom. Če zaradi pravnih ali zakonskih razlogov določen izdelek ni bil namenjen za delovanje v določeni državi/regiji, HP ne bo spreminjal oblike, opreme ali funkcij izdelka, da bi deloval v tej državi/regiji.

V SKLADU S KRAJEVNO ZAKONODAJO SO PRAVNA SREDSTVA V TEJ GARANCIJSKI IZJAVI VAŠA EDINA IN IZKLJUČNA PRAVNA SREDSTVA. RAZEN KOT JE NAVEDENO ZGORAJ, HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA IZGUBO PODATKOV ALI ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO DOBIČKA ALI PODATKOV) ALI DRUGO ŠKODO, UTEMELJENO NA SPORAZUMU, PRESTOPKU ALI ČEM DRUGEM. Ker nekatere države/regije, zvezne države ali province ne dovoljujejo izločitve ali omejitve posledične ali nenamerne škode, za vas zgoraj navedena omejitev ali izločitev morda ne velja.

DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Pomoč in podpora

Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet

Ta HP-jev izdelek je zajamčeno brez napak v materialu in izdelavi.

Ta garancija ne zajema izdelkov: (a) ki so ponovno polnjeni, obnovljeni, predelani ali kakorkoli spremenjeni, (b) s katerimi imate težave zaradi napačne uporabe, neustreznega shranjevanja ali uporabe, ki ni v skladu z navedenimi okoljskimi specifikacijami za tiskalnik, ali (c) ki so obrabljeni zaradi običajne uporabe.

Za pridobitev garancijskih storitev izdelek vrnite na kraj nakupa (s pisnim opisom težave in vzorčnimi natisi) ali se obrnite na HP-jevo podporo za stranke. HP bo po lastni presoji izdelke, ki so dokazano okvarjeni, zamenjal ali vam povrnil nakupno ceno.

V SKLADU S KRAJEVNO ZAKONODAJO JE ZGORNJE JAMSTVO IZKLJUČNO IN NOBENA DRUGA GARANCIJA ALI POGOJ, BODISI PISANA ALI USTNA, NISTA IZRECNA ALI IMPLICIRANA IN HP IZRECNO ZAVRAČA OMENJENE GARANCIJE ALI POGOJE PRODAJE, ZADOVOLJIVO KAKOVOST IN PRIMERNOST ZA POSAMEZEN NAMEN.

V SKLADU S KRAJEVNO ZAKONODAJO HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO PODATKOV) ALI DRUGO ŠKODO, NE GLEDE NA TO, ALI TEMELJI NA DOGOVORU, KAZNIVEM DEJANJU ALI DRUGAČE.

DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Pomoč in podpora

Licenčna pogodba za končnega uporabnika

PRED UPORABO TE PROGRAMSKE OPREME NATANČNO PREBERITE: Ta licenčna pogodba za končnega uporabnika (»EULA«) je pogodba med (a) vami (posameznikom ali subjektom, ki ga zastopate) in (b) družbo Hewlett-Packard Company (»HP«), ki ureja uporabo programske opreme (»programska oprema«). Ta EULA ne velja, če je med vami in družbo HP ali njenimi dobavitelji sklenjena ločena licenčna pogodba za programsko opremo, vključno z licenčno pogodbo v elektronski dokumentaciji. Izraz »programska oprema« lahko vključuje (i) povezane nosilce podatkov, (ii) navodila in drugo tiskano gradivo ter (iii) dokumentacijo v elektronski obliki (skupaj »uporabniška dokumentacija«).

PRAVICE ZA PROGRAMSKO OPREMO VELJAJO LE POD POGOJEM, DA SOGLAŠATE Z VSEMI DOLOČILI IN POGOJI TE EULE. ČE NAMESTITE, KOPIRATE, PRENESETE ALI DRUGAČE UPORABITE PROGRAMSKO OPREMO, SPREJEMATE POGOJE, DOLOČENE S TO EULO. ČE SE NE STRINJATE Z EULO, NE NAMEŠČAJTE, PRENAŠAJTE ALI KAKO DRUGAČE UPORABLJAJTE PROGRAMSKE OPREME. ČE STE KUPILI PROGRAMSKO OPREMO, VENDAR SE NE STRINJATE Z EULO, VRNITE PROGRAMSKO OPREMO V ŠTIRINAJSTIH DNEH NA KRAJ NAKUPA ZARADI POVRAČILA CENE NAKUPA; ČE JE PROGRAMSKA OPREMA NAMEŠČENA V DRUGEM IZDELKU HP ALI JE NA VOLJO PREK NJEGA, LAHKO VRNETE CELOTNI NEUPORABLJENI IZDELEK.

1. PROGRAMSKA OPREMA DRUGIH PROIZVAJALCEV. Programska oprema lahko poleg programske opreme, ki je last HP (»programska oprema HP«), vsebuje programsko opremo, licencirano od drugih proizvajalcev (»programska oprema drugih proizvajalcev« in »licenca drugih proizvajalcev«). Programsko opremo drugih proizvajalcev lahko uporabljate v skladu s pogoji ustrezne licence drugih proizvajalcev. Običajno je licenca drugih proizvajalcev v datoteki, kot je license.txt; če licence drugih proizvajalcev ne najdete, se obrnite na HP-jevo podporo. Če licence drugih proizvajalcev vključujejo licence, ki določajo razpoložljivost izvorne kode (kot je splošna javna licenca GNU), in ustrezna izvorna koda ni priložena programski opremi, na podpornih straneh izdelka na spletni strani HP (hp.com) preverite, kako pridobite takšno izvorno kodo.

2. LICENČNE PRAVICE. Če upoštevate vsa določila in pogoje te EULE imate naslednje pravice:

a. Uporaba. HP vam dovoljuje uporabo enega izvoda programske opreme HP. »Uporaba« pomeni nameščanje, kopiranje, shranjevanje, nalaganje, izvajanje, prikazovanje ali katero koli drugo uporabo programske opreme HP. Programske opreme HP ne smete spreminjati oziroma onemogočiti funkcije licence ali nadzora programske opreme HP. Če HP to programsko opremo dobavi za uporabo z izdelkom za obdelavo slik ali tiskanje (če je programska oprema na primer gonilnik, strojno-programska oprema ali dodatek), se lahko programska oprema HP uporablja le s tem izdelkom (»izdelek HP«). V uporabniški dokumentaciji so lahko dodatne omejitve za uporabo. Sestavnih delov programske opreme HP ne smete ločevati za namen uporabe. Razširjanje programske opreme HP ni dovoljeno.

b. Kopiranje. Pravica za kopiranje pomeni, da lahko naredite arhivsko ali varnostno kopijo programske opreme HP, če vsaka kopija vsebuje vsa izvirna lastniška obvestila programske opreme HP in se uporablja izključno za namene varnostnega kopiranja.

3. NADGRADNJE. Če želite uporabiti programsko opremo HP, ki jo HP dobavi kot nadgradnjo, posodobitev ali dodatek (skupaj »nadgradnja«), morate najprej imeti licenco za izvirno programsko opremo HP, za katero HP določi, da je primerna za nadgradnjo. Če nadgradnja zamenjuje izvirno programsko opremo HP, takšne programske opreme HP ne smete več uporabljati. Ta EULA velja za vsako nadgradnjo, razen če HP z nadgradnjo določi druge pogoje. V primeru spora med to EULO in temi drugimi pogoji, veljajo drugi pogoji.

4. PRENOS.

a. Prenos na tretjo osebo. Prvotni končni uporabnik programske opreme HP lahko enkrat prenese programsko opremo HP na drugega končnega uporabnika. Vsak prenos vključuje vse sestavne dele, medije, uporabniško dokumentacijo, to EULO in morebitno potrdilo o pristnosti. Prenos ne sme biti posreden, na primer konsignacija. Pred prenosom mora končni uporabnik, ki prejme preneseno programsko opremo, soglašati s to EULO. Po prenosu programske opreme HP se vaša licenca samodejno izteče.

b. Omejitve. Programske opreme HP ni dovoljeno dajati v najem ali zakup, je posojati ali uporabljati za komercialni časovni zakup ali pisarniško uporabo. Programske opreme HP ni dovoljeno podlicencirati, prenesti ali drugače prenašati, razen kot je izrecno določeno v tej EULI.

5. LASTNIŠKE PRAVICE. Vse pravice intelektualne lastnine iz programske opreme in uporabniške dokumentacije so last družbe HP ali njenih dobaviteljev in so zaščitene z zakonodajo, vključno z veljavno zakonodajo o avtorskih pravicah, poslovnih skrivnostih, patentih in blagovnih znamkah. S programske opreme ne smete odstraniti nobene oznake izdelka, obvestila o avtorski pravici ali lastniške omejitve.

6. OMEJITVE PRI OBRATNEM INŽENIRSTVU. Obratno inženirstvo, obratno prevajanje ali obratno zbiranje programske opreme HP je prepovedano, razen v obsegu, ki ga dovoljuje veljavna zakonodaja.

7. SOGLASJE ZA UPORABO PODATKOV. Družba HP in njena lastniško povezana podjetja lahko zbirajo in uporabljajo tehnične informacije, ki jih posredujete v povezavi z (i) vašo uporabo programske opreme ali izdelka HP ali (ii) izvajanjem storitev za podporo, povezanih s programsko opremo ali izdelkom HP. Za vse takšne informacije velja izjava o zasebnosti družbe HP. Družba HP takšnih informacij ne bo razkrila v obliki, ki omogoča razkritje vaše osebnosti, razen če je to potrebno za izboljšanje vaše uporabe ali izvajanje storitev podpore.

8. OMEJITEV ODGOVORNOSTI. Ne glede na kakršno koli škodo sta celotna odgovornost družbe HP in njenih dobaviteljev v okviru te EULE ter vaše izključno pravno sredstvo iz te EULE omejeni na največ dejanski znesek, ki ste ga plačali za izdelek, ali 5,00 USD. DO NAJVEČJE MERE, KI JO DOVOLJUJE VELJAVNA ZAKONODAJA, DRUŽBA HP IN NJENI DOBAVITELJI NISO V NOBENEM PRIMERU ODGOVORNI ZA KAKRŠNO KOLI POSEBNO, NAKLJUČNO, POSREDNO ALI POSLEDIČNO ŠKODO (VKLJUČNO S ŠKODO ZARADI IZGUBE POSLOVNEGA DOBIČKA, IZGUBLJENIH PODATKOV, PREKINITVE POSLOVANJA, OSEBNE ŠKODE ALI IZGUBE ZASEBNOSTI), KI JE KAKOR KOLI POVEZANA Z UPORABO ALI NEZMOŽNOSTJO UPORABE PROGRAMSKE OPREME, TUDI ČE SO BILI DRUŽBA HP ALI NJENI DOBAVITELJI OBVEŠČENI O MOŽNOSTI TAKŠNE ŠKODE IN ČE OMENJENO PRAVNO SREDSTVO NI USPEŠNO. Nekatere države/regije ali druge pristojnosti ne omogočajo izključitve ali omejitve naključne ali posledične škode, zato navedena omejitev ali izključitev za vas morda ne velja.

9. STRANKE V DRŽAVNI UPRAVI ZDA. Če ste subjekt v državni upravi ZDA, potem se komercialna računalniška programska oprema, dokumentacija računalniške programske opreme in tehnični podatki za komercialno opremo licencirajo skladno z določili veljavne HP-jeve komercialne licenčne pogodbe v skladu s pravilnikoma FAR 12.211 in FAR 12.212.

10. USKLAJENOST Z IZVOZNO ZAKONODAJO. Ravnajte skladno z vso zakonodajo, pravili in predpisi, (i) ki veljajo za izvoz ali uvoz programske opreme ali (ii) omejujejo uporabo programske opreme, vključno z vsemi omejitvami širjenja jedrskega, kemičnega ali biološkega orožja.

11. PRAVICE PRIDRŽANE. Družba HP in njeni dobavitelji si pridržujejo vse pravice, ki vam niso izrecno podeljene v tej EULI.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Pomoč in podpora

Garancijske storitve za popravila s strani stranke

Izdelki HP vsebujejo veliko delov, ki jih stranka lahko popravi sama (CSR), kar omogoča hitro popravilo in večjo prilagodljivost pri zamenjavi okvarjenih delov. Če HP pri odkrivanju napak ugotovi, da je napravo mogoče popraviti z zamenjavo dela CSR, vam bo HP ta del poslal, da ga zamenjate sami. Obstajata dve kategoriji delov CSR: 1) Deli, pri katerih je popravilo s strani stranke obvezno. Če želite, da te dele zamenja HP, boste morali plačati stroške poti in posega. 1) Deli, pri katerih je popravilo s strani stranke izbirno. Te dele lahko stranke zamenjajo tudi same. Če pa želite, da jih zamenja HP, pri tem ne boste imeli dodatnih stroškov, saj popravilo krije garancija izdelka.

Če so deli CSR na zalogi in zemljepisna lega to dopušča, boste dele CSR prejeli naslednji delovni dan. Če zemljepisna lega to dopušča, vam je ob doplačilu na voljo tudi dostava na isti dan ali v roku štirih ur. Če potrebujete pomoč, pokličite HP-jev center za tehnično podporo, kjer vam nudijo pomoč po telefonu. Če je okvarjeni izdelek potrebno vrniti podjetju HP, obvestilo o tem dobite priloženo nadomestnemu delu CSR. V primeru, da morate okvarjeni del vrniti podjetju HP, ga morate poslati v določenem obdobju, običajno v roku petih (5) delovnih dni. Okvarjenemu delu v priloženo embalažo priložite povezano dokumentacijo. Če okvarjenega dela ne vrnete, vam HP lahko izda račun za nadomestni izdelek. V primeru popravila s strani stranke vam HP plača vse stroške pošiljanja nadomestnega in vračila okvarjenega dela ter določi transportno podjetje, ki bo to izvršilo.


Pomoč in podpora

Podpora za stranke

Brezplačna telefonska podpora v času trajanja garancije za vašo državo/regijo
Pripravite ime naprave, serijsko številko, datum nakupa in opis težave.
Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj z napravo, ali na mestu www.hp.com/support/.
24-urna internetna podpora
www.hp.com/support/ljp3010series
Podpora za naprave, ki se uporabljajo z računalniki Macintosh
www.hp.com/go/macosx
Prenos programskih pripomočkov, gonilnikov in elektronskih informacij
www.hp.com/go/ljp3010series_software
Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju
www.hp.com/go/carepack


Pomoč in podpora

Ponovno pakiranje naprave

Če HP-jeva podpora za stranke določi, da je treba napravo vrniti HP-ju v popravilo, sledite tem korakom za ponovno pakiranje naprave pred transportom.

POZOR:

Za škodo med transportom, ki nastane zaradi neustreznega pakiranja, je odgovorna stranka.

1.
Če ste kupili kartice pomnilnikov DIMM in jih namestili v izdelek, jih odstranite in obdržite.
POZOR:

Elektronske dele lahko poškoduje statična elektrika. Pri rokovanju s pomnilniki DIMM nosite antistatični zapestni pašček ali se pogosto dotaknite površine antistatične embalaže pomnilnika in nato odkrite kovine na izdelku. Za odstranjevanje pomnilnikov DIMM si oglejte razdelek Namestitev pomnilnika.

2.
Odstranite in obdržite tiskalno kartušo.
POZOR:

Izredno pomembno je, da pred transportom naprave odstranite tiskalno kartušo. Če bo med transportom v napravi tiskalna kartuša, ta lahko pušča in toner lahko prekrije mehanizem naprave ter druge dele.

Da se tiskalna kartuša ne bi poškodovala, se ne dotikajte valja na njej in jo shranjujte v originalni embalaži, tako da ni izpostavljena svetlobi.

3.
Odstranite in obdržite napajalni kabel, vmesniški kabel in izbirne dodatke, kot je kartica EIO.
4.
Če je mogoče, priložite vzorčne natise in 50 do 100 listov papirja ali drugih medijev za tiskanje, ki niso bili pravilno natisnjeni.
5.
V ZDA pokličite HP-jevo podporo strankam in zahtevajte novo embalažo. Drugod uporabite originalno embalažo, če je mogoče. Hewlett-Packard priporoča zavarovanje opreme za transport.


Pomoč in podpora

Obrazec za izvedbo storitev

KDO VRAČA OPREMO?
Datum:
Kontaktna oseba:
Telefon:
Nadomestna kontaktna oseba:
Telefon:
Povratni naslov za pošiljanje:
Posebna navodila za pošiljanje:
KAJ POŠILJATE?
Ime modela:
Številka modela:
Serijska številka:
Priložite ustrezne izpise. NE prilagajte dodatkov (priročniki, čistilna sredstva itd.), ki niso potrebni za izvedbo popravila.
STE ODSTRANILI TISKALNE KARTUŠE?
Odstranite jih, preden odpošljete tiskalnik, razen če jih ne morete zaradi mehanskih težav.
[ ] Da
[ ] Ne, ne morem jih odstraniti.
KAJ JE TREBA NAREDITI? (Po potrebi priložite list.)
1. Opišite okoliščine napake. (Kakšna je napaka? Kaj ste počeli, ko se je napaka pojavila? Katero programsko opremo uporabljate? Se napaka ponavlja?)
2. Če se napaka ponavlja, koliko časa preteče do naslednje ponovitve?
3. Če je enota povezana z nekaterimi od teh naprav, napišite številko proizvajalca in modela.
Osebni računalnik:
Modem:
Omrežje:
4. Dodatni komentarji:
KAKO ŽELITE PLAČATI POPRAVILO?
[ ] V garanciji
Datum nakupa/prejema:
(Priložite potrdilo o nakupu ali dokument o prejemu z originalnim datumom prejema.)
[ ] Številka pogodbe o vzdrževanju:
[ ] Številka naročilnice:
Zahtevku za storitve, razen v primeru pogodbenih ali garancijskih storitev, je treba priložiti številko naročilnice in/ali podpis pooblaščene osebe. Ko naročilo ne presega najnižje cene storitev, velja cena najmanjšega naročila. Če si želite ogledati standardne cene popravil, se obrnite na HP-jev pooblaščeni servis.
Podpis pooblaščene osebe:
Telefon:
Naslov za izstavitev računa:
Posebna navodila za izstavitev računa:


Specifikacije

Specifikacije
  • Fizične specifikacije
  • Poraba energije, električne specifikacije in raven hrupa
  • Delovno okolje


Specifikacije

Fizične specifikacije

Dimenzije in teže naprave
Model naprave
Višina
Globina
Širina
Teža
Osnovni model, model d, n in dn
316 mm
400 mm
448 mm
15,9 kg
Model x
456 mm
400 mm
448 mm
21,2 kg
Dodatni podajalnik za 500 listov
140 mm
400 mm
448 mm
5,3 kg

Dimenzije naprave s povsem odprtimi pokrovi in pladnji
Model naprave
Višina
Globina
Širina
Osnovni model, model d, n in dn
325 mm
1040 mm
448 mm
Model x
465 mm
1040 mm
448 mm


Specifikacije

Poraba energije, električne specifikacije in raven hrupa

Za najnovejše podatke si oglejte www.hp.com/go/ljp3010series_regulatory.


Specifikacije

Delovno okolje

Zahtevani pogoji
Okoljski pogoji
Tiskanje
Shranjevanje/pripravljeno na uporabo
Temperatura
Izdelek
7,5 do 32,5 °C
0° do 35 °C
Tiskalna kartuša
7,5 do 32,5 °C
-20° do 40 °C
Relativna vlažnost
Izdelek
5 % do 90 %
35 % do 85 %
Tiskalna kartuša
10–90%
10–90%


Informacije o predpisih

Informacije o predpisih
  • Predpisi FCC
  • Okoljevarstveni program za nadzor izdelka
  • Izjava o ustreznosti
  • Izjave o varnosti


Informacije o predpisih

Predpisi FCC

Ta oprema je preizkušena in ustreza omejitvam za digitalne naprave razreda B, v skladu s 15. delom predpisov FCC. Te omejitve so namenjene primerni zaščiti pred škodljivimi motnjami pri stanovanjskih namestitvah. Ta oprema proizvaja, uporablja in lahko oddaja radijsko frekvenčno energijo. Če ta oprema ni nameščena in uporabljena v skladu z navodili, lahko proizvaja motnje v radijskih zvezah. Kljub temu ni nobenega jamstva, da v določeni namestitvi teh motenj ne bo. Če ta oprema povzroča motnje radijskega in televizijskega sprejema, kar lahko ugotovimo z izklopom in vklopom opreme, naj uporabnik poskuša odpraviti motnje z enim ali več izmed naslednjih ukrepov:

●
Obrnite ali prestavite sprejemno anteno.
●
Povečajte razdaljo med opremo in sprejemnikom.
●
Povežite opremo z vtičnico, ki je na drugem tokokrogu kot sprejemnik.
●
Posvetujte se s prodajalcem ali izkušenim radijskim/TV-tehnikom.
OPOMBA:

Spremembe ali prilagoditve tiskalnika, ki jih izrecno ne odobri HP, lahko izničijo uporabnikovo garancijo.

Omejitve za napravo razreda B 15. dela predpisov FCC zahtevajo, da uporabljate zaščiten vmesniški kabel.


Informacije o predpisih

Okoljevarstveni program za nadzor izdelka

V tem razdelku so informacije o naslednjih temah

  • Zaščita okolja
  • Proizvajanje ozona
  • Poraba energije
  • Poraba tonerja
  • Poraba papirja
  • Plastika
  • Potrošni material za tiskanje HP LaserJet
  • Navodila za vračilo in recikliranje
  • Papir
  • Omejitve materiala
  • Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji
  • Kemične snovi
  • Podatkovni list o varnosti materialov (MSDS)
  • Za dodatne informacije


Informacije o predpisih

Zaščita okolja

Hewlett-Packard Company je predan izdelovanju okolju prijaznih kakovostnih izdelkov. Ta izdelek odlikujejo številne lastnosti, ki zmanjšujejo negativen vpliv na okolje.


Informacije o predpisih

Proizvajanje ozona

Ta izdelek proizvaja zanemarljivo količino ozona (O3).


Informacije o predpisih

Poraba energije

Poraba energije se v načinih pripravljenosti in mirovanja izjemno zmanjša, s čimer varčujete z naravnimi viri in denarjem, pri tem pa ne vplivate na visoko zmogljivost izdelka. Če želite določiti skladnost izdelka s standardom ENERGY STAR®, si oglejte opis izdelka ali specifikacije. Ustrezni izdelki so navedeni tudi na mestu:

www.hp.com/go/energystar


Informacije o predpisih

Poraba tonerja

Naprava v načinu EconoMode porabi manj tonerja, kar lahko podaljša življenjsko dobo tiskalne kartuše.


Informacije o predpisih

Poraba papirja

Funkciji tega izdelka za dodatno samodejno obojestransko tiskanje (dvostransko tiskanje) in tako imenovano tiskanje n na stran (tiskanje več strani na eno stran) lahko zmanjšata porabo papirja ter posledično obremenitev naravnih bogastev.


Informacije o predpisih

Plastika

Plastični deli, težji od 25 gramov, so označeni v skladu z mednarodnimi standardi, ki olajšajo identificiranje plastike za recikliranje ob koncu življenjske dobe izdelka.


Informacije o predpisih

Potrošni material za tiskanje HP LaserJet

Tiskalne kartuše HP LaserJet po uporabi enostavno in brezplačno vrnite in reciklirajte s pomočjo programa HP Planet Partners. Informacije v več jezikih in navodila so priložena vsaki novi tiskalni kartuši HP LaserJet in paketu potrošnega materiala. Če vrnete več kartuš hkrati, in ne vsake posebej, manj obremenite okolje.

HP je zavezan temu, da ponuja domiselne in izjemno kakovostne izdelke in storitve, ki so prijazni okolju, tako pri razvoju in proizvodnji kot pri distribuciji, uporabi in recikliranju. Če sodelujete v programu HP Planet Partners, tiskalne kasete HP LaserJet, ki jih vrnete, ustrezno recikliramo ter iz njih pridobimo plastične in kovinske materiale za proizvodnjo novih izdelkov, zaradi česar na odlagališčih konča na milijone ton manj odpadkov. Ker bo ta tiskalna kaseta reciklirana in uporabljena kot surovina, vam je ne bomo vrnili. Zahvaljujemo se vam, da skrbite za okolje!

OPOMBA:

Nalepko za vračilo uporabljajte samo za vračilo izvirnih tiskalnih kaset HP LaserJet. Ne uporabljajte je za kasete za brizgalne tiskalnike HP, tiskalne kasete drugih proizvajalcev, znova napolnjene ali predelane tiskalne kasete ali vračilo okvarjenih izdelkov v okviru garancije. Več o recikliranju kaset za brizgalne tiskalnike HP najdete na http://www.hp.com/recycle.


Informacije o predpisih

Navodila za vračilo in recikliranje

V tem razdelku so informacije o naslednjih temah

  • Združene države in Portoriko
  • Program za vračilo drugod po svetu


Informacije o predpisih

Združene države in Portoriko

Zaprta oznaka v embalaži za kasete s črnilom HP LaserJet je namenjena vračilu in recikliranju ene ali več tiskalnih kaset HP LaserJet po uporabi. Sledite ustreznim navodilom spodaj.

V tem razdelku so informacije o naslednjih temah

  • Vračilo več kartuš
  • Posamezna vračila
  • Pošiljanje


Informacije o predpisih

Vračilo več kartuš

1.
Zavoj s tiskalno kaseto HP LaserJet je v izvirni embalaži.
2.
Škatle povežite skupaj z lepilnim trakom ali jermenom. Paket lahko tehta največ 31 kg (70 lb).
3.
Uporabite vnaprej plačano nalepko za embalažo.

ALI

1.
Uporabite svojo primerno embalažo ali zahtevajte brezplačno zbirko škatel za pošiljanje na mestu www.hp.com/recycle ali telefonski številki 1-800-340-2445 (zmogljivost je največ 31 kg (70 lb) tiskalnih kartuš HP LaserJet).
2.
Uporabite vnaprej plačano nalepko za embalažo.


Informacije o predpisih

Posamezna vračila

1.
Zapakirajte tiskalno kaseto HP LaserJet v izvirno embalažo.
2.
Nalepko za embalažo nalepite na sprednjo stran.


Informacije o predpisih

Pošiljanje

Vsa vračila tiskalnih kartuš HP LaserJet za recikliranje ob naslednji dostavi ali prevzemu izročite kurirski službi UPS ali oddajte v pooblaščenem zbirnem centru UPS. Za dodatne informacije o lokalnem zbirnem centru UPS pokličite 1-800-PICKUPS ali obiščite mesto www.ups.com. Če želite embalažo vrniti s poštno nalepko, jo izročite kurirju poštne službe ZDA ali jo oddajte na poštnem uradu poštne službe ZDA. Za več informacij ali za naročilo dodatnih nalepk ali škatel za vračilo obiščite www.hp.com/recycle ali pokličite 1-800-340-2445. Kurirska služba UPS za želeni prevzem zaračuna običajne stroške prevzema. Informacije se lahko spreminjajo brez obvestila.

V tem razdelku so informacije o naslednjih temah

  • Prebivalci zveznih držav Aljaska in Havaji:


Informacije o predpisih

Prebivalci zveznih držav Aljaska in Havaji:

Ne uporabite nalepke UPS. Če želite več informacij in navodil, pokličite 1-800-340-2445. Poštna služba ZDA v skladu z dogovorom s podjetjem HP prebivalcem zveznih držav Aljaska in Havaji omogoča brezplačno vračilo praznih kartuš.


Informacije o predpisih

Program za vračilo drugod po svetu

Če želite sodelovati v programu za vračilo in recikliranje HP Planet Partners, sledite preprostim navodilom v priročniku za recikliranje, ki je v embalaži novega potrošnega materiala za napravo, ali obiščite mesto www.hp.com/recycle. Za informacije o vračilu potrošnega materiala za tiskalnike HP LaserJet izberite državo/regijo.


Informacije o predpisih

Papir

Ta izdelek lahko uporablja recikliran papir, če ta ustreza smernicam v HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije za družino tiskalnikov HP LaserJet). Ta izdelek je primeren za uporabo recikliranega papirja v skladu z EN12281:2002.


Informacije o predpisih

Omejitve materiala

Izdelek podjetja HP ne vsebuje živega srebra.

Izdelek podjetja HP vsebuje baterijo, ki lahko zahteva posebno rokovanje ob koncu življenjske dobe izdelka. Baterije, ki jih izdelek vsebuje ali jih podjetje Hewlett-Packard za ta izdelek dobavlja, vsebujejo:

HP LaserJet P3010 Series
Tip
Ogljikova monofluoridna litijeva
Teža
1,5 g
Mesto
Na matični plošči
Uporabniško odstranljivo
Ne

Za informacije glede recikliranja lahko obiščete spletno stran www.hp.com/recycle, stopite v stik z lokalno oblastjo ali Zvezo elektronske industrije (Electronics Industries Alliance): www.eiae.org.


Informacije o predpisih

Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji

simbol EU za odpadke

Ta simbol na izdelku ali na njegovi embalaži pomeni, da izdelka ne smete zavreči skupaj z ostalimi gospodinjskimi odpadki. Za svojo odpadno opremo morate poskrbeti sami, zato jo odlagajte na za to določenem zbirnem mestu za recikliranje odpadne električne in elektronske opreme. Ločevanje in recikliranje odpadne opreme ob odlaganju pomaga ohraniti naravne vire in zagotoviti, da so odpadki reciklirani na način, ki ne škodi zdravju in okolju. Za več informacij o odlagališčih za recikliranje odpadne opreme se obrnite na lokalni mestni urad, službo za odlaganje gospodinjskih odpadkov ali trgovino, kjer ste kupili izdelek.


Informacije o predpisih

Kemične snovi

HP se zavezuje, da bo stranke obveščal o kemičnih snoveh v svojih izdelkih, kot je to določeno z zakonom, na primer z uredbo REACH (predpis ES št. 1907/2006 Evropskega parlamenta in Sveta). Poročilo o kemičnih snoveh za ta izdelek je na voljo na: www.hp.com/go/reach.


Informacije o predpisih

Podatkovni list o varnosti materialov (MSDS)

Podatke o varnosti materialov (Material Safety Data Sheet – MSDS) za potrošni material, ki vsebuje kemične snovi (na primer toner), lahko dobite na HP-jevem spletnem mestu na naslovu www.hp.com/go/msds ali www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o predpisih

Za dodatne informacije

Za informacije o teh temah varovanja okolja:

●
Profil varovanja okolja za ta izdelek in mnoge povezane izdelke HP
●
HP-jeva predanost okolju
●
HP-jev sistem upravljanja z okoljem
●
HP-jev program za vračanje in recikliranje izdelka ob prenehanju uporabe
●
Podatkovni listi o varnosti materialov

Obiščite www.hp.com/go/environment ali www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o predpisih

Izjava o ustreznosti

Izjava o ustreznosti
v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1, št. dok.: BOISB-0804-00-rel.1.0
Ime proizvajalca:
Hewlett-Packard Company
Naslov proizvajalca:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, ZDA
izjavlja, da izdelek
Ime izdelka:
HP LaserJet P3010 series
Vključuje: CB530A – izbirni pladenj za 500 listov
Kontrolna številka modela2):
BOISB-0804-00
Možnosti izdelka:
VSE
Tiskalne kartuše: CE255A/CE255X
v skladu z naslednjimi specifikacijami izdelka:
Varnost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (laserski/izdelek LED razreda 1)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 – razred B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC, naslov 47 CFR, razred B 15. dela 2)/ICES-003, izdaja 4
GB9254-1998, GB17625.1-2003
Dodatne informacije:
Ta izdelek ustreza zahtevam direktive o elektromagnetni združljivosti 2004/108/ES in direktive o nizki napetosti 2006/95/ES ter ima na podlagi tega oznako CE [image].
Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: 1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
1) Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
2) Temu izdelku je za upravne namene dodeljena upravna številka modela. Te številke ne zamenjate s tržnim imenom ali številkami izdelka.
Boise, Idaho , ZDA
May 30, 2008
Samo za teme o predpisih:
Oseba za stik v Evropi:
Hewlett-Packardov krajevni prodajni in servisni zastopnik ali Hewlett-Packard GmbH, oddelek HQ-TRE/Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
Oseba za stik v ZDA:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (telefon: 208-396-6000)


Informacije o predpisih

Izjave o varnosti

V tem razdelku so informacije o naslednjih temah

  • Varnost laserja
  • Kanadski predpisi DOC
  • Izjava VCCI (Japonska)
  • Izjava o napajalnem kablu (Japonska)
  • Izjava EMC (Koreja)
  • Izjava o laserju za Finsko
  • Podatki o snoveh (Kitajska)


Informacije o predpisih

Varnost laserja

Center za naprave in radiološko zdravje (CDRH) Ameriške uprave za hrano in zdravila izvaja predpise za laserske izdelke, izdelane od 1. avgusta 1976 naprej. Predpisom morajo ustrezati izdelki, ki so v prodaji v Združenih državah. Naprava je potrjena kot laserski izdelek “1. razreda” po standardu za stopnjo sevanja Ministrstva za zdravje in človeške vire (DHHS) v skladu z zakonom o nadzoru sevanja zaradi zdravja in varnosti iz leta 1968. Ker je sevanje iz notranjosti naprave popolnoma omejeno z zaščitnim ohišjem in zunanjimi pokrovi, laserski žarek ne more uiti med nobeno fazo normalne uporabe izdelka.

OPOZORILO!

Uporaba kontrol, prilagajanje izdelka ali izvajanje postopkov, ki niso navedeni v tem uporabniškem priročniku, vas lahko izpostavijo nevarnemu sevanju.


Informacije o predpisih

Kanadski predpisi DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o predpisih

Izjava VCCI (Japonska)

japonska izjava VCCI


Informacije o predpisih

Izjava o napajalnem kablu (Japonska)

japonska izjava o napajalnem kablu


Informacije o predpisih

Izjava EMC (Koreja)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Informacije o predpisih

Izjava o laserju za Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o predpisih

Podatki o snoveh (Kitajska)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bližnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

Opombe

  • Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.
  • Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.
  • Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.
  • Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic


Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.


Bilžnjične tipke za pregledovalnik pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | Alt+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | Alt+tabulatorka
Prikaz menija Options (Možnosti) | Alt+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | Alt+O in nato I
Skrivanje ali prikaz okna za krmarjenje | Alt+O in nato T
Tiskanje posamezne teme | Alt+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | Alt+puščica levo ali Alt+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | Alt+puščica desno ali Alt+O in nato F
Vklop ali izklop označevanja pri iskanju | Alt+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali Alt+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | Alt+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | Alt+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | Alt+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | puščica navzgor in puščica navzdol ali tipki Page Up in Page Down
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | tabulatorka


Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | Alt+C
Odpiranje in zapiranje knjige ali mape | znak plus (+) in znak minus (–) ali puščica levo in puščica desno
Izbiranje teme | puščica gor in puščica dol
Prikaz izbrane teme | Enter


Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | Alt+N
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Izbira ključne besede na seznamu | puščica gor in puščica dol
Prikaz povezane teme | Alt+D


Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | Alt+S
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Začetek iskanja | Alt+L
Izbira teme na seznamu rezultatov | Alt+T in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | Alt+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | Alt+M
Iskanje samo v naslovih tem | Alt+R


Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | Alt+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | Alt+A
Izbiranje teme na seznamu priljubljenih | Alt+P in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Odstranjevanje izbrane teme s seznama | Alt+R


Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.
  • Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.
  • Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.
  • Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.
  • Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.
  • Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).


Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.
  • Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.
  • Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.
Opomba Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.


Seznam priljubljenih tem pomoči lahko naredite takole

  1. Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.
  2. Kliknite kartico Favorites in nato Add (Dodaj).
Opombe
  • Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).
  • Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).
  • Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).


Kopiranje teme pomoči

  1. V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).
  2. Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.
  3. Odprite dokument, v katerega želite prilepiti temo.
  4. Postavite kazalko tja, kamor želite prilepiti kopirano temo.
  5. V meniju Edit (Urejanje) kliknite Paste (Prilepi).
Opomba Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).


Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

Opomba Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.


Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.
  • Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.
  • Next (Naslednja) prikaže naslednjo temo v kazalu.
  • Previous (Prejšnja) prikaže prejšnjo temo v kazalu.
  • Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.
  • Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.
  • Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.
Opomba Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.


Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz
Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse).
Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse).
Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni).
Natisne temo.

Opomba Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.