HP LaserJet P3010 Series štampača

Uputstvo za upotrebu

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

HP LaserJet P3010 Series štampača

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Broj dela: CE524-90936

Edition 1, 4/2009

Žigovi

Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Intel® Core™ je zaštitni žig korporacije Intel Corporation u SAD i drugim zemljama/regionima.

Java™ je američki zaštitni žig kompanije Sun Microsystems, Inc.

Microsoft®, Windows® i Windows®XP registrovani su u SAD i predstavljaju žigove kompanije Microsoft Corporation.

Windows Vista® predstavlja registrovani žig ili žig kompanije Microsoft Corporation u Sjedinjenim Američkim Državama i/ili drugim zemljama/regionima.

UNIX® predstavlja registrovani žig kompanije The Open Group.

ENERGY STAR i ENERGY STAR su marke registrovane u SAD.


Osnovno o uređaju

Osnovno o uređaju
  • Konvencije koje su korišćene u ovom priručniku
  • Poređenje uređaja
  • Karakteristike koje se tiču životne sredine
  • Funkcije proizvoda
  • Prikazi proizvoda


Osnovno o uređaju

Konvencije koje su korišćene u ovom priručniku
SAVET:

Saveti daju korisne ideje ili prečice.
NAPOMENA:

Beleške pružaju informacije koje daju pregled ili objašnjavaju ceo zadatak.
OPREZ:

Mere opreza opisuju postupke koje bi trebalo da izvršavate kako biste izbegli gubitak podataka ili oštećenje uređaja.
UPOZORENJE!

Upozorenja vas obaveštavaju o posebnim procedurama koje morate ispoštovati da biste izbegli povrede, gubitak podataka ili trajno oštećenje uređaja.


Osnovno o uređaju

Poređenje uređaja

Štampač HP LaserJet P3015 (osnovni model)
CE525A

●
Štampa do 42 stranica u minuti (ppm) na papiru letter formata 40 ppm na papiru veličine A4.
●
Raspolaže sa 96 megabajta (MB) radne memorije (RAM). Memorija je proširiva na maksimalno 1 GB.
●
U ležište 1 staje do 100 listova
●
U ležište 2 staje do 500 listova
●
Izlazna korpa sa 250 listova okrenutih nadole
●
Izlazna korpa sa 50 listova okrenutih nagore
●
Grafički displej u 4 reda sa kontrolnom tablom
●
Hi-Speed USB 2.0 priključak
●
USB port na prednjoj strani uređaja za usputno štampanje
●
EIO (poboljšani ulazni/izlazni) otvor
●
Jedan otvor za DIMM memorijski modul
HP LaserJet P3015d štampač
CE526A

Ima iste karakteristike kao štampač HP LaserJet P3015, uz sledeće razlike:
●
Numerička tastatura na kontrolnoj tabli s 10 tastera
●
Automatsko dvostrano štampanje (dupleks)
●
Raspolaže sa 128 MB RAM memorije. Memorija je proširiva na maksimalno 1 GB
●
Integrisani otvor hardvera za instaliranje bezbednosnih uređaja drugih proizvođača
Štampač HP LaserJet P3015n
CE527A

Ima iste karakteristike kao štampač HP LaserJet P3015, uz sledeće razlike:
●
Numerička tastatura na kontrolnoj tabli s 10 tastera
●
Ugrađeno HP Jetdirect umrežavanje
●
Raspolaže sa 128 MB RAM memorije. Memorija je proširiva na maksimalno 1 GB
●
Otvor za integraciju hardvera za instaliranje bezbednosnih uređaja drugih proizvođača
Štampač HP LaserJet P3015dn
CE528A

Ima iste karakteristike kao štampač HP LaserJet P3015, uz sledeće razlike:
●
Numerička tastatura na kontrolnoj tabli s 10 tastera
●
Automatsko dvostrano štampanje (dupleks)
●
Ugrađeno HP Jetdirect umrežavanje
●
Raspolaže sa 128 MB RAM memorije. Memorija je proširiva na maksimalno 1 GB
●
Otvor za integraciju hardvera za instaliranje bezbednosnih uređaja drugih proizvođača
Štampač HP LaserJet P3015x
CE529A

Ima iste karakteristike kao štampač HP LaserJet P3015, uz sledeće razlike:
●
Numerička tastatura na kontrolnoj tabli s 10 tastera
●
Automatsko dvostrano štampanje (dupleks)
●
Ugrađeno HP Jetdirect umrežavanje
●
Raspolaže sa 128 MB RAM memorije. Memorija je proširiva na maksimalno 1 GB
●
Dodatno ulazno ležište od 500 listova (ležište 3)
●
Otvor za integraciju hardvera za instaliranje bezbednosnih uređaja drugih proizvođača


Osnovno o uređaju

Karakteristike koje se tiču životne sredine

Dvostrano
Sačuvajte papir primenom dvostranog štampanja kao podrazumevane postavke za štampanje.
Recikliranje
Smanjite količinu otpada tako što ćete koristiti reciklirani papir.
Reciklirajte kertridže za štampanje tako što ćete koristiti uslugu njihovog vraćanja kompaniji HP.
Ušteda energije
Uštedite energiju tako što ćete aktivirati režim mirovanja na proizvodu.
HP Smart Web štampanje
Koristite funkciju HP Smart Web štampanje da biste izabrali, sačuvali i organizovali tekst i grafiku sa većeg broja Web stranica i zatim ih uredili i odštampali tačno ono što vidite na ekranu. Ova funkcija vam daje neophodnu kontrolu kako biste mogli da štampate značajne informacije istovremeno umanjujući količinu otpada.
Skladište zadataka
Koristite skladište zadataka da biste upravljali zadacima za štampanje. Korišćenjem skladišta zadataka, vi aktivirate štampanje dok se nalazite na deljenom uređaju, na taj način eliminišući izgubljene zadatke za štampanje koji će tada biti ponovo odštampani.


Osnovno o uređaju

Funkcije proizvoda

Funkcija
Opis
Performanse
●
Procesor od 540 MHz
Korisnički interfejs
●
Pomoć na kontrolnoj tabli
●
Grafički displej u 4 reda sa numeričkom tastaturom. (Tastatura nije dostupna na osnovnom modelu)
●
HP Easy Printer Care softver (alatka za pregled stanja i rešavanje problema zasnovana na Webu)
●
Upravljački programi štampača za Windows® i Macintosh
●
Ugrađeni Web server za pristup podršci i naručivanje potrošnog materijala (samo kod modela koji su povezani unutar interne mreže)
Upravljački program štampača
●
HP PCL 5 Universal Print Driver za Windows (HP UPD PCL 5)
●
HP PCL 6
●
HP Universal Print Driver za Windows sa postscript emulacijom (HP UPD PS)
Rezolucija
●
FastRes 1200 daje kvalitet štampe u rezoluciji od 1200 tačaka po inču (dpi) za brzo, kvalitetno štampanje poslovnih tekstova i grafike
●
ProRes 1200 daje kvalitet štampe u rezoluciji od 1200 dpi za najkvalitetnije štampanje crteža i grafike
●
600 dpi daje najbrže štampanje
Funkcije skladištenja
●
Fontovi, obrasci i makroi
●
Zadržavanje zadataka
Fontovi
●
103 interna skalabilna fonta na raspolaganju PCL i 93 za HP UPD postscript emulaciju
●
U softveru je dostupno 80 ekranskih fontova koji odgovaraju uređajima u formatu TrueType
●
Pomoću USB porta moguće je dodati nove fontove
Dodatna oprema
●
HP dodatno ulazno ležište od 500 listova (najviše dva dodatna ležišta)
Povezanost
●
Hi-Speed Host USB 2.0 priključak
●
HP Jetdirect ugrađeni server za štampanje potpunih karakteristika (isključivo za modelen, dn i x) s podrškom za IPv4, IPv6 i IP Security.
●
USB port na prednjoj strani uređaja za usputno štampanje
●
HP Web Jetadmin softver
●
EIO (Enhanced input/output) otvor
Potrošni materijal
●
Stranica sa stanjem potrošnog materijala sadrži informacije o nivou tonera, broju odštampanih stranica i proceni postotka preostalog radnog veka.
●
Informacije o kertridžima za štampanje potražite na lokaciji www.hp.com/go/learnaboutsupplies.
●
Uređaj pri instalaciji proverava da li je prisustan originalan HP kertridž za štampanje.
●
Mogućnost naručivanja potrošnog materijala putem Interneta (korišćenjem HP Easy Printer Care)
Podržani operativni sistemi
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 i Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 i noviji
●
Novell NetWare
●
UNIX®
●
Linux
Bezbednost
●
Bezbedno brisanje diska
●
Bezbednosna brava (opciono)
●
Zadržavanje zadataka
●
Provera korisničkog PIN koda za sačuvane zadatke
●
IPsec bezbednost
●
HP šifrovani EIO čvrsti disk visokih performansi (opciono)
●
Otvor za integraciju hardvera za instaliranje bezbednosnih uređaja drugih proizvođača (nije sastavni deo osnovnog modela)
Pristupačnost
●
Uputstvo za upotrebu na mreži kompatibilno je s tekstualnim čitačima ekrana.
●
Kertridži za štampanje mogu se instalirati i ukloniti jednom rukom.
●
Sva vratanca i poklopci mogu da se otvore jednom rukom.
●
U ležište 1 moguće je umetnuti papir jednom rukom.


Osnovno o uređaju

Prikazi proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikaz s prednje strane
  • Pogled otpozadi


Osnovno o uređaju

Prikaz s prednje strane

Prikaz s prednje strane

1
Produžetak za gornju izlaznu korpu
2
Gornja izlazna korpa
3
Gornji poklopac (omogućava pristup kaseti s tonerom i nalepnici koja sadrži oznaku modela i serijski broj)
4
Otvor za integraciju hardvera za instaliranje bezbednosnih uređaja drugih proizvođača (nije sastavni deo osnovnog modela)
5
Displej kontrolne table
6
Dugmad kontrolne table (numerička tastatura s 10 tastera nije dostupna na osnovnom modelu)
7
USB port za usputno štampanje
8
Dugme za uključivanje/isključivanje
9
Opciono ležište 4
10
Opciono ležište 3 (isporučuje se uz model x)
11
Ležište 2
12
Ležište 1 (povucite da biste je otvorili)


Osnovno o uređaju

Pogled otpozadi

1
Desni poklopac (omogućava pristup otvoru za DIMM memoriju i dodatnim USB portovima)
2
RJ.45 mrežna veza (isključivo za modele n, dn i x)
3
EIO otvor (pokriven)
4
Hi-speed USB 2.0 veza za direktno povezivanje s računarom
5
Zadnja vrata (otvaraju se na 45° za pravolinijsko štampanje i 90° za uklanjanje zaglavljenog papira)
6
Priključak za napajanje
7
Otvor za bezbednosnu bravu na kablu


Kontrolna tabla

Kontrolna tabla
  • Raspored na kontrolnoj tabli
  • Korišćenje menija kontrolne table
  • meni Pokaži mi kako
  • meni Pronalaženje zadatka
  • meni Informacije
  • meni Rad sa papirom
  • meni Upravljanje potrošnim materijalom
  • meni Podešavanje uređaja
  • meni Dijagnostika
  • Meni za servisiranje


Kontrolna tabla

Raspored na kontrolnoj tabli

Pomoću kontrolne table možete da dobijete informacije o štampaču i stanju zadatka, kao i da konfigurišete uređaj.

Komponente kontrolne table

Broj
Dugme ili lampica
Funkcija
1
Displej kontrolne table
Prikazuje informacije o stanju, menijima, pomoćne informacije i poruke o grešci
2
Strelica nagore
Kreće se do prethodne stavke u listi ili uvećava vrednost numeričkih stavki
3
Menu (Meni)
Otvara i zatvara menije
4
Dugme OK
●
Čuva izabranu vrednost stavke
●
Izvršava radnju u vezi sa stavkom koja je na displeju kontrolne table posvetljena
●
Uklanja stanje greške kada je to moguće
●
Otvara menije kada je uređaj u stanju Ready (Spreman)
5
Lampica Ready (Spreman)
●
Uključeno: Uređaj je na mreži i spreman da prihvati podatke za štampanje.
●
Isključeno: Uređaj ne može da prihvati podatke jer nije na mreži (zaustavljen je) ili je došlo do greške.
●
Treperenje: Uređaj prekida vezu sa mrežom. Uređaj prestaje da obrađuje trenutni zadatak i briše sve aktivne stranice sa putanje papira.
6
Strelica nadole
Kreće se do sledeće stavke u listi ili umanjuje vrednost numeričkih stavki
7
Lampica Data (Podaci)
●
Uključeno: Uređaj ima podatke koje može da štampa, ali čeka da primi sve podatke.
●
Isključeno: Uređaj nema podatke za štampanje.
●
Treperenje: Uređaj obrađuje ili štampa podatke.
8
Lampica Attention (Pažnja)
●
Uključeno: Postoji problem u funkcionisanju uređaja. Pogledajte displej komandne table.
●
Isključeno: Uređaj funkcioniše bez greške.
●
Treperenje: Neophodna je neka radnja. Pogledajte displej komandne table.
9
Numerička tastatura
NAPOMENA:

Štampači HP LaserJet P3011 i HP LaserJet P3015 nemaju ovu stavku.
Unesite numeričke vrednosti
10
C Dugme za brisanje
NAPOMENA:

Štampači HP LaserJet P3011 i HP LaserJet P3015 nemaju ovu stavku.
Vraća podrazumevane vrednosti i izlazi iz ekrana pomoći
11
Dugme s fasciklom
NAPOMENA:

Štampači HP LaserJet P3011 i HP LaserJet P3015 nemaju ovu stavku.
Pruža brzi pristup meniju RETRIEVE JOB (PRONAĐI ZADATAK)
12
Strelica nazad
Vraća se jedan nivo naviše na stablu menija ili vraća prethodni numerički unos
13
Dugme Zaustavi
Otkazuje aktuelni zadatak za štampanje i uklanja stranice iz memorije uređaja
14
Dugme Pomoć
●
Pruža informacije o poruci na displeju kontrolne table
●
Izlazi iz ekrana Help


Kontrolna tabla

Korišćenje menija kontrolne table

Većinu rutinskih zadataka za štampanje možete obaviti sa računara putem upravljačkog programa štampača ili aplikacije. Ovo je najpogodniji način za kontrolisanje uređaja i na ovaj način ćete zaobići podešavanja za uređaj na kontrolnoj tabli. Pročitajte datoteke pomoći za program, odnosno pročitajte odeljak Promena postavki upravljačkog programa štampača za operativni sistem Windows ili Promena postavki upravljačkog programa štampača za operativni sistem Macintosh da biste saznali dodatne informacije o otvaranju upravljačkog programa za štampač.

Možete upravljati uređajem i menjanjem postavki na kontrolnoj tabli. Pomoću kontrolne table možete pristupati funkcijama koje ne podržavaju upravljački program štampača ili aplikacija, kao i konfigurisati veličinu i vrstu ležišta za papir.

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje menija


Kontrolna tabla

Korišćenje menija

1.
Pritisnite dugme Menu (Meni) [image].
2.
Da biste se kretali kroz liste, pritisnite strelicu nadole [image] ili nagore [image].
3.
Pritisnite dugme OK (U redu) da biste izabrali opciju.
4.
Pritisnite strelicu nazad [image] da biste se vratili na prethodni nivo.
5.
Pritisnite dugme Menu (Meni) [image] da biste izašli iz menija.
6.
Pritisnite dugme Help [image] kako biste videli dodatne informacije o stavki.

Sledeći meniji su glavni.

Glavni meniji
SHOW ME HOW (POKAŽI MI KAKO)
RETRIEVE JOB (PRONAĐI ZADATAK)
INFORMATION (INFORMACIJE)
PAPER HANDLING (RAD SA PAPIROM)
UPRAVLJANJE POTROŠNIM MATERIJALOM
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
DIAGNOSTICS (DIJAGNOSTIKA)
SERVICE (SERVISIRANJE)


Kontrolna tabla

meni Pokaži mi kako

Uputstva za korišćenje uređaja možete štampati pomoću menija SHOW ME HOW (POKAŽI MI KAKO).

Za prikaz: Pritisnite dugme Menu (Meni) [image], a zatim izaberite meni SHOW ME HOW (POKAŽI MI KAKO).

Deo
Objašnjenje
CLEAR JAMS (UKLANJANJE ZAGLAVLJENOG PAPIRA)
Daje uputstva za uklanjanje zaglavljenog papira u uređaju.
LOAD TRAYS (UMETANJE PAPIRA U FIOKE)
Daje uputstva za postavljanje i konfigurisanje ležišta.
LOAD SPECIAL MEDIA (UMETANJE POSEBNIH MEDIJA)
Daje uputstva za postavljenje specijalnih medija za štampanje, kao što su koverte, folije i nalepnice.
PRINT BOTH SIDES (ODŠTAMPAJ OBE STRANICE)
Daje uputstva za obostrano štampanje (dupleks štampanje).
SUPPORTED PAPER (PODRŽANI TIPOVI PAPIRA)
Daje listu podržanih papira i medija za štampanje.
PRINT HELP GUIDE (VODIČ KROZ POMOĆ ZA ŠTAMPANJE)
Štampanje stranice sa vezama ka dodatnoj pomoći na Webu.
PRIKAZI PROIZVODA
Štampa stranicu s objašnjenjem delova uređaja.


Kontrolna tabla

meni Pronalaženje zadatka

Pomoću menija RETRIEVE JOB (PRONAĐI ZADATAK) možete pregledati liste svih sačuvanih zadataka.

Za prikaz: Pritisnite dugme Menu (Meni) [image], a zatim izaberite meni RETRIEVE JOB (PRONAĐI ZADATAK).

Deo
Podstavka
Opcije
Opis
<USER NAME> (<KORISNIČKO IME>)
Ime svakog korisnika koji ima sačuvane zadatke je navedeno u listi. Izaberite ime odgovarajućeg korisnika da biste pregledali listu sačuvanih zadataka.
ALL JOBS (WITH PIN) /SVI POSLOVI (SA PINOM)/
PRINT (ODŠTAMPAJ)
PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI)
DELETE (IZBRIŠI)
Ova poruka će biti prikazana ako korisnik ima dva ili više sačuvanih zadataka za koje je potreban PIN kôd.
Pojaviće se opcija PRINT (ODŠTAMPAJ) ili opcija PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI) u zavisnosti od tipa navedenih zadataka.
Pomoću opcije COPIES (KOPIJE) navedite broj kopija zadatka koji će biti odštampan.
ALL JOBS (NO PIN) /SVI POSLOVI (SA PINOM)/
PRINT (ODŠTAMPAJ)
PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI)
DELETE (IZBRIŠI)
Ova poruka će biti prikazana ako korisnik ima dva ili više sačuvanih zadataka za koje nije potreban PIN kôd.
Pojaviće se opcija PRINT (ODŠTAMPAJ) ili opcija PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI) u zavisnosti od tipa navedenih zadataka.
Pomoću opcije COPIES (KOPIJE) navedite broj kopija zadatka koji će biti odštampan.
<IME ZADATKA X>
PRINT (ODŠTAMPAJ)
PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI)
DELETE (IZBRIŠI)
Svaki zadatak je naveden po imenu.
Pojaviće se opcija PRINT (ODŠTAMPAJ) ili opcija PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI) u zavisnosti od tipa navedenih zadataka.
Pomoću opcije COPIES (KOPIJE) navedite broj kopija zadatka koji će biti odštampan.
COPIES (KOPIJE)
Navodi broj kopija zadatka koji će biti odštampan. Podrazumevana postavka je 1.
Za menije ALL JOBS (NO PIN) /SVI POSLOVI (SA PINOM)/ i ALL JOBS (WITH PIN) /SVI POSLOVI (SA PINOM)/ su dostupne dve opcije:
●
Ako izaberete opciju JOB (ZADATAK), biće odštampan broj kopija koji je naveden u upravljačkom programu.
●
Ako izaberete meni PRILAGOĐENA VREDNOST, druga postavka prikazuje gde možete navesti broj kopija zadatka za štampanje. Broj kopija koji ste naveli u upravljačkom programu pomnožiće se sa brojem kopija koji ste naveli na kontrolnoj tabli. Na primer, ako navedete dve kopije u upravljačkom programu i dve kopije na kontrolnoj tabli, biće odštampano ukupno četiri kopije zadatka.
USB MEMORIJA
<NAZIV FASCIKLE>
<NAZIV ZADATKA>
COPIES (KOPIJE)
Ovaj meni će biti prikazan ukoliko ste na prednji deo uređaja priključili USB memoriju. Izaberite fasciklu i naziv datoteke, a zatim i broj kopija koje će biti odštampane.


Kontrolna tabla

meni Informacije

Pomoću menija INFORMATION (INFORMACIJE) možete pregledati i štampati određene informacije o uređaju.

Za prikaz: Pritisnite dugme Menu (Meni) [image], a zatim izaberite meni INFORMATION (INFORMACIJE).

Deo
Opis
PRINT MENU MAP (ŠTAMPAJ MAPU MENIJA)
Štampa mapu menija kontrolne table na kojoj se vidi raspored i trenutne postavke stavki menija kontrolne table.
PRINT CONFIGURATION (KONFIGURACIJA ŠTAMPANJA)
Štampa stranice sa konfiguracijom uređaja na kojima su prikazane postavke štampača i instalirana dodatna oprema.
PRINT SUPPLIES STATUS PAGE (ŠTAMPAJ STANJE POTROŠNOG MATERIJALA)
Štampa informacije o okvirnom stanju potrošnog materijala; pruža statističke podatke o ukupnom broju odštampanih stranica i obavljenih zadataka, serijskom broju, broju stranica i informacije o održavanju.
HP daje informacije o stanju potrošnog materijala kako bi korisnicima bio olakšan rad sa uređajem. Stvarna količina preostalog potrošnog materijala se može razlikovati od informacija o okvirnom stanju koje ste dobili.
PRINT USAGE PAGE (ŠTAMPAJ STRANICU O KORIŠĆENJU)
Štampa pregled svih veličina stranica koje su prošle kroz uređaj, navodi da li su bile jednostrano ili dvostrano štampane i daje izveštaj o broju stranica.
ŠTAMPAJ PROBNU STRANICU
Štampa probnu stranicu.
PRINT FILE DIRECTORY (ŠTAMPAJ DIREKTORIJUM SA DATOTEKAMA)
Štampa ime i lokaciju datoteka sačuvanih u uređaju.
PRINT PCL FONT LIST (ŠTAMPAJ LISTU PCL FONTOVA)
Štampa dostupne PCL fontove.
PRINT PS FONT LIST (ŠTAMPAJ LISTU PS FONTOVA)
Štampa dostupne PS fontove.


Kontrolna tabla

meni Rad sa papirom

Pomoću ovog menija možete konfigurisati ležišta prema tipu i veličini. Veoma je važno da pre prvog štampanja pomoću ovog menija ispravno konfigurišete ležišta.

Za prikaz: Pritisnite dugme Menu (Meni) [image], a zatim izaberite meni PAPER HANDLING (RAD SA PAPIROM).

NAPOMENA:

Ukoliko ste koristili druge HP LaserJet uređaje, možda ste navikli da ležište 1 podesite u režim Prvo ili režim Kaseta. Na HP LaserJet P3010 Series štampačima, postavljanje ležišta 1 u ANY SIZE (BILO KOJA VELIČINA) i ANY TYPE (BILO KOJA VRSTA) je jednako postavljanju ležišta u režim Prvo. Svaki drugi režim u koji postavite ležište 1 osim režima ANY SIZE (BILO KOJA VELIČINA) ili ANY TYPE (BILO KOJA VRSTA) jednak je režimu Kaseta.

Stavka menija
Vrednost
Opis
TRAY 1 SIZE (LEŽIŠTE 1 - VELIČINA)
Iz liste izaberite veličinu papira.
Konfigurišite veličinu papira za ležište 1. Podrazumevana postavka je ANY SIZE (BILO KOJA VELIČINA). Kompletnu listu dostupnih veličina potražite u Podržane veličine papira i medija za štampanje.
TRAY 1 TYPE (LEŽIŠTE 1 - VRSTA)
Iz liste izaberite tip papira.
Konfigurišite tip papira za ležište 1. Podrazumevana postavka je ANY TYPE (BILO KOJA VRSTA). Kompletnu listu dostupnih vrsta potražite u Podržane vrste papira i medija za štampanje.
TRAY <X> SIZE (VELIČINA LEŽIŠTA <X>)
X = 2 ili opciono 3 ili 4
Iz liste izaberite veličinu papira.
Konfigurišite veličinu papira za označeno ležište. Podrazumevana veličina je LETTER (LETTER FORMAT) ili A4 (A4), u zavisnosti od države/regiona. Kompletnu listu dostupnih veličina potražite u Podržane veličine papira i medija za štampanje.
TRAY <X> TYPE (VRSTA LEŽIŠTA <X>)
X = 2 ili opciono 3 ili 4
Iz liste izaberite tip papira.
Konfigurišite tip papira za označeno ležište. Podrazumevana postavka je PLAIN (OBIČAN). Kompletnu listu dostupnih vrsta potražite u Podržane vrste papira i medija za štampanje.


Kontrolna tabla

meni Upravljanje potrošnim materijalom

Pomoću ovog menija konfigurišite način na koji će vas uređaj upozoriti kada potrošni materijal bude pri kraju procenjenog radnog veka.

Za prikaz: Pritisnite dugme Menu (Meni) [image], a zatim izaberite meni UPRAVLJANJE POTROŠNIM MATERIJALOM.

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Stavka menija
Stavka podmenija
Vrednosti
Opis
PRI KRAJU
CRNI KERTRIDŽ
STOP (STANI)
PITAJ ZA NASTAVAK
CONTINUE (NASTAVI)*
Izaberite radnju koju uređaj treba da obavi kada kertridž za štampanje bude pri kraju procenjenog radnog veka.
STOP (STANI): Uređaj će se zaustaviti i neće raditi sve dok ne zamenite kertridž.
PITAJ ZA NASTAVAK: Uređaj će se zaustaviti i neće raditi sve dok ne zatvorite poruku s obaveštenjem.
CONTINUE (NASTAVI): Uređaj će prikazati poruku s obaveštenjem, ali će nastaviti da štampa.
KORISNIČKI DEFINISAN NIZAK NIVO
CRNI KERTRIDŽ
Pomoću dugmadi sa strelicom ili numeričke tastature unesite pri kojem procentu procenjenog radnog veka kertridža želite da vas uređaj upozori.


Kontrolna tabla

meni Podešavanje uređaja

Meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA) koristite za sledeće zadatke:

●
Menjanje podrazumevanih podešavanja štampanja.
●
Podešavanje kvaliteta štampe.
●
Menjanje konfiguracije sistema i U/I opcija.
●
Vraćanje podrazumevanih postavki.

Ovaj odeljak pruža informacije o sledećim temama:

  • meni Štampanje
  • meni Kvalitet štampe
  • meni Podešavanje sistema
  • meni U/I
  • meni Početne vrednosti


Kontrolna tabla

meni Štampanje

Ove postavke utiču samo na zadatke bez identifikovanih svojstava. Većina zadataka prepoznaje sva svojstva i zamenjuje vrednosti koje su postavljene u ovom meniju.

Za prikaz: Pritisnite dugme Menu (Meni) [image], izaberite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), a zatim izaberite meni ŠTAMPANJE.

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Stavka menija
Vrednosti
Opis
COPIES (KOPIJE)
Opseg: 1 - 32000
Podešavanje podrazumevanog broja kopija za zadatke za štampanje. Podrazumevani broj je 1.
DEFAULT PAPER SIZE (PODRAZUMEVANA VELIČINA STRANICE)
Pojaviće se lista dostupnih veličina papira.
Podešavanje podrazumevane veličine papira.
DEFAULT CUSTOM PAPER SIZE (PODRAZUMEVANA STANDARDNA VELIČINA PAPIRA)
●
UNIT OF MEASURE (MERNA JEDINICA)
●
X DIMENSION (X DIMENZIJA)
●
Y DIMENSION (Y DIMENZIJA)
Podešavanje podrazumevane veličine za svaki prilagođeni zadatak štampanja.
DUPLEX (DVOSTRANO)
OFF (ISKLJUČENO)*
ON (UKLJUČENO)
Omogućavanje ili onemogućavanje dvostranog štampanja.
NAPOMENA:

Ovaj meni je dostupan samo na modelima d, dn i x.
DUPLEX BINDING (DVOSTRANO POVEZIVANJE)
LONG EDGE (DUGA IVICA)*
SHORT EDGE (KRATKA IVICA)
Menjanje ivice za povezivanje pri dupleks štampanju.
NAPOMENA:

Ovaj meni je dostupan samo na modelima d, dn i x.
OVERRIDE A4/LETTER (ZAMENI A4/LETTER)
NO (NE)
YES (DA)*
Podešavanje uređaja da štampa zadatak veličine A4 na papiru formata Letter kada papir veličine A4 nije stavljen u uređaj.
MANUAL FEED (RUČNO UMETANJE)
OFF (ISKLJUČENO)*
ON (UKLJUČENO)
Podešavanje postavke MANUAL FEED (RUČNO UMETANJE) kao podrazumevane za zadatke za koje se ne bira ležište.
NASTAVLJANJE OD IVICE DO IVICE
NO (NE)*
YES (DA)
Menjanje površine za štampanje papira formata Letter i A4 na površinu od 2 mm od leve i desne ivice za jednostrano štampanje. Standardna površina za štampanje je 4 mm od leve i desne ivice.
COURIER FONT (COURIER FONT)
REGULAR (STANDARDNI)*
DARK (TAMAN)
Izbor verzije Courier fonta.
Postavka DARK (TAMAN) predstavlja interni Courier font koji je dostupan na štampačima serije HP LaserJet III ili na prethodnih verzijama.
WIDE A4 (ŠIROKO NA A4)
NO (NE) *
YES (DA)
Menjanje veličine površine za štampanje na papiru veličine A4.
NO (NE): Moguće je odštampati u jednom redu sedamdeset osam znakova veličine 10.
YES (DA): Moguće je odštampati u jednom redu osamdeset znakova veličine 10.
PRINT PS ERRORS (ŠTAMPAJ PS GREŠKE)
OFF (ISKLJUČENO)*
ON (UKLJUČENO)
Štampanje stranice s PS greškama.
PRINT PDF ERRORS (ŠTAMPAJ PDF GREŠKE)
OFF (ISKLJUČENO)*
ON (UKLJUČENO)
Štampanje stranice s PDF greškama.

Ovaj odeljak pruža informacije o sledećim temama:

  • podmeni PCL


Kontrolna tabla

podmeni PCL

Ovaj meni konfiguriše postavke za kontrolni jezik štampača.

Za prikaz: Pritisnite dugme Menu (Meni) [image], izaberite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), zatim izaberite meni ŠTAMPANJE, a potom izaberite meni PCL (PCL).

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Deo
Vrednosti
Opis
FORM LENGTH (DUŽINA OBRASCA)
Postavlja vertikalni prored na 5 do 128 redova za podrazumevanu veličinu papira. Podrazumevana postavka je 60.
ORIENTATION (POLOŽAJ)
PORTRAIT (USPRAVNO)*
LANDSCAPE (POLOŽENO)
Podešavanje podrazumevane orijentacije stranice.
FONT SOURCE (IZVOR FONTA)
Pojaviće se lista dostupnih izvora fontova.
Bira izvor fonta. Podrazumevana postavka je INTERNAL (UNUTRAŠNJI).
FONT NUMBER (BROJ FONTA)
Uređaj svakom fontu dodeljuje broj i dodaje taj broj PCL listi fontova. Opseg je od 0 do 102. Podrazumevana vrednost je 0.
FONT PITCH (VELIČINA FONTA)
Bira veličinu fonta. Ova stavka se nekada ne pojavljuje, u zavisnosti od toga koji ste font izabrali. Opseg je od 0,44 do 99,99. Podrazumevana postavka je 10,00.
SYMBOL SET (SKUP SIMBOLA)
Prikazaće se dostupni skupovi simbola.
Izaberite bilo koji simbol iz nekoliko skupova simbola dostupnih na kontrolnoj tabli uređaja. Skup simbola je jedinstvena grupa svih znakova fonta. PC-8 (PC-8) ili PC-850 (PC-850) se preporučuje za znakove za crtanje pomoću linija Podrazumevana postavka je PC-8 (PC-8).
APPEND CR TO LF (DODAJ CR POSLE LF)
NO (NE)*
YES (DA)
Dodavanje znaka za kraj reda svakom redu kod štampanja PCL zadataka kompatibilnih sa prethodnim verzijama (čist tekst, bez kontrole zadataka). Neka okruženja pokazuju novi red samo pomoću jednog kontrolnog koda.
SUPPRESS BLANK PAGES (IGNORIŠI PRAZNE STRANICE)
NO (NE)*
YES (DA)
Kada generišete svoj PCL, umeću se i dodatni pokretni obrasci koji bi prouzrokovali štampanje jedne ili više praznih stranica. Izaberite YES (DA) da bi se pokretni obrasci ignorisali ukoliko je stranica prazna.
MEDIA SOURCE MAPPING (MAPIRANJE IZVORA MEDIJA)
Komanda PCL5 MEDIA SOURCE MAPPING (MAPIRANJE IZVORA MEDIJA) bira ulazno ležište prema broju koji izvršava mapiranje ka raznim dostupnim ležištima i jedinicama za ubacivanje.
STANDARD (STANDARDNO)*
Numerisanje se zasniva na novijim verzijama HP LaserJet štampača sa ažuriranim izmenama u numerisanju ležišta i jedinica za ubacivanje.
CLASSIC (KLASIČNO)
Numerisanje se zasniva na HP LaserJet 4 štampačima i ranijim modelima.


Kontrolna tabla

meni Kvalitet štampe

Za prikaz: Pritisnite dugme Menu (Meni) [image], izaberite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), a zatim izaberite meni PRINT QUALITY (KVALITET ŠTAMPE).

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Deo
Podstavka
Podstavka
Vrednosti
Opis
SET REGISTRATION (PODEŠAVANJE MARGINA)
U svakom ležištu ako postavite margine, premešta se poravnavanje margina kako bi slika bila smeštena na sredinu stranice u odnosu na gornju, donju, levu i desnu ivicu. Možete poravnati sliku na licu sa slikom koja se štampa na poleđini.
ADJUST TRAY <X> (PODESI LEŽIŠTE)
PRINT TEST PAGE (ŠTAMPAJ TEST STRANICU)
X1 SHIFT (X1 POMAK)
Y1 SHIFT (Y1 POMAK)
X2 SHIFT (X2 POMAK)
Y2 SHIFT (Y2 POMAK)
Pomak od -20 do 20 duž X ili Y ose. 0 je podrazumevana vrednost.
Štampanje probne stranice i poravnavanje za svako ležište.
Prilikom kreiranja slike, štampač skenira stranicu od ivice do ivice dok list papira ulazi gornjom ivicom u štampač.
Pravac skeniranja naziva se X. X1 je pravac skeniranja za jednostrano štampanje ili za prvu stranu kod dvostranog štampanja. X2 je pravac skeniranja za drugu stranu kod dvostranog štampanja.
Pravac umetanja papira naziva se Y. Y1 je pravac umetanja za jednostrano štampanje ili za prvu stranu kod dvostranog štampanja. Y2 je pravac umetanja za drugu stranu kod dvostranog štampanja.
REŽIMI GREJAČA
Pojaviće se lista vrsta papira.
NORMAL (NORMALAN)
VISOKO2
VISOKO1
LOW (NIZAK)
NISKO1
Za svaki tip papira postoji podrazumevani režim grejača. Promenite režim grejača samo ukoliko imate probleme pri korišćenju određenih vrsta papira. Nakon što odredite vrstu papira, možete da izaberete režim grejača koji joj odgovara.
RESTORE MODES (VRAĆANJE REŽIMA)
Vraćanje svih podešavanja režima grejača na podrazumevane postavke.
OPTIMIZE (OPTIMIZUJ)
Optimizacija različitih režima štampanja za rešavanje problema sa kvalitetom štampanja.
RESTORE OPTIMIZE (VRAĆANJE OPTIMIZACIJE)
Vraćanje svih podešavanja u meniju OPTIMIZE (OPTIMIZUJ) na podrazumevane postavke.
RESOLUTION (REZOLUCIJA)
300
600
FASTRES 1200*
PRORES 1200
Postavlja rezoluciju na kojoj uređaj štampa.
300: Obezbeđuje kvalitet štampe za radne verzije.
600: Obezbeđuje visoki kvalitet štampe za tekst.
FASTRES 1200: Daje kvalitet štampe od 1200 dpi čime se postiže brzo i kvalitetno štampanje poslovnih tekstova i grafike.
PRORES 1200: Daje kvalitet štampe od 1200 dpi čime se postiže brzo i kvalitetno štampanje crteža i grafike.
RET
OFF (ISKLJUČENO)
LIGHT (LIGHT)
SREDNJE*
DARK (TAMAN)
Pomoću postavke za korišćenje REt tehnologije (Resolution Enhancement technology) ostvarićete štampanje s glatkim uglovima, oblinama i ivicama.
REt ne utiče na kvalitet štampe ukoliko je rezolucija podešena na FASTRES 1200 ili PRORES 1200. Kod svih drugih rezolucija štampe, kvalitet štampe se poboljšava primenom REt tehnologije.
EKONOREŽIM
OFF (ISKLJUČENO)*
ON (UKLJUČENO)
EkonoRežim je funkcija koja omogućava da uređaj koristi manje tonera po stranici. Ako izaberete ovu opciju, možete produžiti trajanje kertridža za štampanje i smanjiti cenu štampanja po stranici. Međutim, time smanjujete i kvalitet štampe. Kvalitet odštampane stranice odgovara štampanju radnih verzija.
Kompanija HP ne preporučuje stalnu upotrebu funkcije EkonoRežim. Ako se EkonoRežim koristi stalno, može se dogoditi da će toner trajati duže od mehaničkih delova kertridža za štampanje. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, moraćete da zamenite kertridž za štampanje čak i kada u njemu ima još tonera.
GUSTINA TONERA
od 1 do 5
Posvetljivanje ili potamnjivanje otiska na stranici. Podešavanje za najsvetliju nijansu je 1, a za najtamniju 5. Obično se najbolji rezultati postižu korišćenjem podrazumevane postavke 3.
AUTO CLEANING (AUTOMATSKO ČIŠĆENJE)
OFF (ISKLJUČENO)*
ON (UKLJUČENO)
Kada je automatsko čišćenje aktivirano, uređaj štampa stranicu za čišćenje kada broj stranica dostigne vrednost postavke CLEANING INTERVAL (INTERVAL AUTOMATSKOG ČIŠĆENJA).
CLEANING INTERVAL (INTERVAL AUTOMATSKOG ČIŠĆENJA)
500*
1000
2000
5000
10000
20000
Kada je opcija AUTO CLEANING (AUTOMATSKO ČIŠĆENJE) uključena, prikazan je broj stranica koje će se odštampati pre nego što se automatski odštampa stranica za čišćenje.
AUTO CLEANING SIZE (VELIČINA STRANICE ZA AUTOMATSKO ČIŠĆENJE)
LETTER (LETTER FORMAT)*
A4 (A4)
Kada je opcija AUTO CLEANING (AUTOMATSKO ČIŠĆENJE) uključena, prikazana je veličina papira koja će se koristiti pri štampanju stranice za čišćenje.
CREATE CLEANING PAGE (KREIRANJE STRANICE ZA AUTOMATSKO ČIŠĆENJE)
Štampa stranicu sa uputstvima za čišćenje viška tonera sa valjka u grejaču.
NAPOMENA:

Ova opcija je dostupna samo za štampače HP LaserJet P3011, HP LaserJet P3015 i HP LaserJet P3015n.
PROCESS CLEANING PAGE (OBRADI STRANICU ZA AUTOMATSKO ČIŠĆENJE)
Kreiranje i obrađivanje stranice za čišćenje valjka u grejaču. Kada započne proces čišćenja, štampa se stranica za čišćenje. Ovu stranicu možete baciti.


Kontrolna tabla

meni Podešavanje sistema

Pomoću menija SYSTEM SETUP (PODEŠAVANJE SISTEMA) možete promeniti podrazumevane postavke konfiguracije uređaja, kao što su režim mirovanja, karakter uređaja (jezik) i uklanjanje zaglavljenog papira.

Za prikaz: Pritisnite dugme Menu (Meni) [image], izaberite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), a zatim izaberite meni SYSTEM SETUP (PODEŠAVANJE SISTEMA).

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Deo
Podstavka
Vrednosti
Opis
DATE/TIME (DATUM/VREME)
DATE (DATUM)
- - - - /[MMM]/[DD] YEAR = (- - - - /[MMM]/[DD] GODINA =)
[YYYY]/- - - /[DD] MONTH= ([GGGG]/- - - /[DD] MESEC=)
[YYYY]/[MMM]/- - DAY= ([GGGG]/[MMM]/- - DAN=)
Podešavanje tačnog datuma. Opseg godina je od 2009 do 2037.
DATE FORMAT (FORMAT PODATAKA)
YYYY/MMM/DD (DD/MM/GGGG)*
MMM/DD/YYYY (MMM/DD/GGGG)
DD/MMM/YYYY (DD/MMM/GGGG)
Biranje redosleda prikaza godine, meseca i dana u datumu.
TIME (VREME)
- - :[MM] [PM] HOUR = (- - :[MM] [PM] ČAS =)
[HH]: ([ČČ]:) - - [PM] MINUTE= (- - [PM] MINUTI=)
[HH]:[MM] - - AM/PM= ([ČČ]:[MM] - - AM/PM=)
Biranje formata za prikaz vremena.
TIME FORMAT (FORMAT VREMENA)
12 HOUR (12 ČASOVA)*
24 HOUR (24 ČASA)
Biranje željenog formata za prikaz vremena: 12 HOUR (12 ČASOVA) ili 24 HOUR (24 ČASA).
JOB STORAGE LIMIT (OGRANIČENJE SKLADIŠTA ZADATAKA)
Stalna vrednost
Opseg: 1–100
Podrazumevana vrednost = 32
Određivanje broja zadataka za brzo kopiranje koje je moguće pohraniti u uređaju.
JOB HELD TIMEOUT (TRAJANJE ČUVANJA ZADATAKA)
OFF (ISKLJUČENO)*
1 HOUR (1 SAT)
4 HOURS (4 ČASA)
1 DAY (1 DAN)
1 WEEK (1 SEDMICA)
Određivanje koliko dugo će zadaci za brzo štampanje biti čuvani pre nego što budu izbrisani iz reda za štampanje. Ova stavka menija se prikazuje samo kada je instaliran čvrsti disk.
SHOW ADDRESS (PRIKAŽI ADRESU)
AUTO (AUTOMATSKO)
OFF (ISKLJUČENO)*
Određivanje da li će IP adresa uređaja biti prikazana na ekranu sa porukom Ready (Spreman).
TIHI REŽIM
OFF (ISKLJUČENO)*
ON (UKLJUČENO)
Smanjivanje buke tokom štampanja. Kada je uključeno ovo podešavanje, uređaj nešto sporije štampa.
TRAY BEHAVIOR (PONAŠANJE FIOKA)
Kontrola rada uređaja sa ležištima za papir i uputstava na kontrolnoj tabli koja se na njih odnose .
USE REQUESTED TRAY (KORISTI NAVEDENO LEŽIŠTE)
EXCLUSIVELY (ISKLJUČIVO)*
FIRST (PRVA)
Podešavanje načina na koji se upravlja zadacima za koje je navedeno određeno ulazno ležište.
●
EXCLUSIVELY (ISKLJUČIVO): Uređaj nikad ne bira drugo ležište ako je korisnik naveo koje ležište treba da se koristi, i u slučaju da je to ležište prazno.
●
FIRST (PRVA): Uređaj može koristiti drugo ležište ako je navedeno ležište prazno, i u slučaju da je korisnik naveo koje će se ležište koristiti za obavljanje zadatka.
MANUALLY FEED PROMPT (PITANJE O RUČNOM UMETANJU)
ALWAYS (UVEK)*
UNLESS LOADED (UKOLIKO NIJE NAPUNJENA)
Definisanje da li će se izvršiti ručno umetanje papira kada vrsta ili veličina papira za zadatak ne odgovara vrsti i veličini koja je konfigurisana za ležište 1.
●
ALWAYS (UVEK): Uvek ćete biti upitani da li želite da se izvrši zadatak za štampanje sa ručnim umetanjem papira.
●
UNLESS LOADED (UKOLIKO NIJE NAPUNJENA): Poruka će se pojaviti samo kada je višenamensko ležište prazno ili kada se ne poklapa vrsta i veličina zadatka.
PS DEFER MEDIA (ODLOŽI PS ZA MEDIJE)
ENABLED (OMOGUĆENO)*
DISABLED (ONEMOGUĆENO)
Definisanje načina rada sa papirom pri štampanju iz upravljačkog programa za štampanje Adobe PS.
●
ENABLED (OMOGUĆENO): Koristi HP model rada sa papirom.
●
DISABLED (ONEMOGUĆENO): Koristi Adobe PS model rada sa papirom.
SIZE/TYPE PROMPT (PITANJE O VELIČINI/TIPU)
DISPLAY (PRIKAZ)*
DO NOT DISPLAY (NE PRIKAZUJ)
Definisanje da li će se pojavljivati poruka za konfiguraciju ležišta svaki put kada je ležište zatvoreno.
●
DISPLAY (PRIKAZ): Kada je ležište zatvoreno, biće prikazana poruka za konfiguraciju ležišta. Možete konfigurisati veličinu i vrstu ležišta direktno iz ove poruke.
●
DO NOT DISPLAY (NE PRIKAZUJ): Poruka za konfiguraciju ležišta neće biti prikazana.
USE ANOTHER TRAY (KORISTI NEKO DRUGO LEŽIŠTE)
ENABLED (OMOGUĆENO)*
DISABLED (ONEMOGUĆENO)
Definisanje da li ćete biti upitani da izaberete neko drugo ležište kada je navedeno ležište prazno.
●
ENABLED (OMOGUĆENO): Korisnik će biti upitan da doda papir u izabrano ležište ili da izabere neko drugo ležište.
●
DISABLED (ONEMOGUĆENO): Korisnik će biti upitan da doda papir u prethodno izabrano ležište.
DUPLEX BLANK PAGES (DVOSTRANO PRAZNE STRANICE)
AUTO (AUTOMATSKO)*
YES (DA)
Određivanje načina rada pri dvostranom štampanju (dupleks štampanje).
●
AUTO (AUTOMATSKO): Omogućava opciju Napredno dvostrano štampanje, koja daje uputstva uređaju da ne štampa obe strane ukoliko je druga strana prazna. Na ovaj način povećava se brzina štampanja.
●
YES (DA): Onemogućava opciju Napredno dvostrano štampanje, tako da uređaj štampa dvostrano papir i u slučaju da je druga strana prazna.
NAPOMENA:

Ova opcija je dostupna samo na HP LaserJet P3011n i HP LaserJet P3011dn štampaču.
IMAGE ROTATION (ROTIRANJE SLIKE)
STANDARD (STANDARDNO)*
ALTERNATE (NAIZMENIČNO)
Izaberite podešavanje ALTERNATE (NAIZMENIČNO) ako imate poteškoća s poravnavanjem slika na odštampanim obrascima.
SLEEP DELAY (VREME DO MIROVANJA)
1 MINUTE (1 MINUT)
15 MINUTES (15 MINUTA)
30 MINUTES (30 MINUTA)*
45 MINUTES (45 MINUTA)
60 MINUTES (60 MINUTA)
90 MINUTES (90 MINUTA)
2 HOURS (2 ČASA)
Smanjuje potrošnju energije kada je uređaj neaktivan određeni vremenski period.
WAKE TIME (VREME BUĐENJA)
<DAN U SEDMICI>
OFF (ISKLJUČENO)*
CUSTOM (PRILAGOĐENA)
Konfigurisanje vreme buđenja uređaja za svaki dan.
DISPLAY BRIGHTNESS (PRIKAZIVANJE SVETLINE)
Opseg je od 1 do 10.
Definisanje osvetljenosti ekrana na kontrolnoj tabli. Podrazumevana postavka je 5.
PERSONALITY (KARAKTER)
AUTO (AUTOMATSKO)*
PCL (PCL)
PDF (PDF)
PS (PS)
Podešavanje podrazumevanog karaktera.
CLEARABLE WARNINGS (UKLONJIVA UPOZORENJA)
JOB (ZADATAK)*
ON (UKLJUČENO)
Određuje da li će se upozorenje izbrisati sa kontrolne table kada se postavi novi zadatak.
AUTO CONTINUE (AUTOMATSKO NASTAVLJANJE)
OFF (ISKLJUČENO)
ON (UKLJUČENO)*
Određuje ponašanje uređaja kada u sistemu dođe do greške koja podržava automatsko nastavljanje.
JAM RECOVERY (UKLANJANJE ZAGLAVLJENIH MEDIJA)
AUTO (AUTOMATSKO)*
OFF (ISKLJUČENO)
ON (UKLJUČENO)
Definisanje da li će uređaj pokušati ponovo da odštampa stranice nakon zaglavljivanja papira.
AUTO (AUTOMATSKO): Uređaj će ponovo odštampati stranice ako ima dovoljno memorije za brzo dvostrano štampanje.
RAM DISK (RAM DISK)
AUTO (AUTOMATSKO)*
OFF (ISKLJUČENO)
Određuje način konfigurisanja funkcije RAM disk. Ova opcija je dostupna samo ako nije instaliran čvrsti disk i ako na štampaču ima najmanje 8 MB memorije.
AUTO (AUTOMATSKO): Uređaj će odrediti optimalnu veličinu RAM diska na osnovu količine dostupne memorije.
OFF (ISKLJUČENO): RAM disk će biti onemogućen, ali će minimalni RAM disk i dalje biti aktivan.
LANGUAGE (JEZIK)
Pojaviće se lista dostupnih jezika.
Podešavanje jezika za uređaj. Podrazumevani jezik je ENGLISH (ENGLESKI).


Kontrolna tabla

meni U/I

Stavke menija U/I (ulaz/izlaz) utiču na komunikaciju uređaja s računarom. Ukoliko uređaj sadrži HP Jetdirect server za štampanje, pomoću ovog podmenija možete da konfigurišete osnovne parametre za umrežavanje. Ove i druge parametre možete da konfigurišete i preko alatke HP Web Jetadmin ili preko ugrađenog Web servera.

Više informacija o ovim opcijama potražite u odeljku Mrežna podešavanja.

Za prikaz: Pritisnite dugme Menu (Meni) [image], izaberite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), a zatim izaberite meni I/O (U/I).

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Deo
Podstavka
Vrednosti
Opis
I/O TIMEOUT (TRAJANJE U/I)
Opseg: 5 - 300
Podešava I/O TIMEOUT (TRAJANJE U/I) uređaja za samo nekoliko sekundi. Podrazumevana postavka je 15 sekundi.
Podesite kontrolno vreme kako bi performanse uređaja bile najbolje. Ukoliko se usred vašeg zadatka za štampanje pojavljuju podaci sa drugih portova, povećajte vreme trajanja.
EMBEDDED JETDIRECT MENU (UGRAĐENI MENI JETDIRECT)
MENI EIO <X> JETDIRECT
Pogledajte listu opcija u sledećoj tabeli.

Ovaj odeljak pruža informacije o sledećim temama:

  • meniji Ugrađeni Jetdirect i EIO <X> Jetdirect


Kontrolna tabla

meniji Ugrađeni Jetdirect i EIO <X> Jetdirect

Deo
Podstavka
Podstavka
Vrednosti
Opis
INFORMATION (INFORMACIJE)
PRINT SEC PAGE (ŠTAMPAJ STRANICU SA BEZB. POSTAVKAMA)
YES (DA)*
NO (NE)
YES (DA): Štampa stranicu koja sadrži aktuelne bezbednosne postavke HP Jetdirect servera za štampanje.
NO (NE): Stranica sa bezbednosnim postavkama neće biti odštampana.
TCP/IP (TCP/IP)
ENABLE (OMOGUĆI)
ON (UKLJUČENO)*
OFF (ISKLJUČENO)
ON (UKLJUČENO): Omogućuje protokol TCP/IP.
OFF (ISKLJUČENO): Onemogućuje protokol TCP/IP.
HOST NAME (IME GLAVNOG RAČUNARA)
Alfanumerički niz dužine do 32 znaka koji se koristi za identifikaciju uređaja. Ovo ime nalazi se u listi na HP Jetdirect stranici za konfiguraciju. Podrazumevano ime domaćina je NPIxxxxxx, pri čemu xxxxxx predstavlja šest poslednjih cifara adrese LAN hardvera (MAC).
IPV4 SETTINGS (IPV4 POSTAVKE)
CONFIG METHOD (NAČIN PODEŠAVANJA)
BOOTP (BOOTP)
DHCP (DHCP)*
AUTO IP (AUTOMATSKI IP)
MANUAL (RUČNO)
Određivanje metoda na koji će biti konfigurisani TCP/IPv4 parametri na HP Jetdirect serveru za štampanje.
BOOTP (BOOTP): Automatsko konfigurisanje sa BootP (Bootstrap Protocol) servera.
DHCP (DHCP): Automatsko konfigurisanje sa DHCPv4 (Dynamic Host Configuration Protocol) servera. Ako je ova opcija izabrana i ako postoji DHCP informacija sa servera, meniji DHCP RELEASE (DHCP OTPUŠTANJE) i DHCP RENEW (DHCP OBNAVLJANJE) će biti dostupni za podešavanje opcija za DHCP izdavanje.
AUTO IP (AUTOMATSKI IP): Automatsko link–lokalno IPv4 adresiranje. Automatski se dodeljuje adresa oblika 169.254.x.x.
MANUAL (RUČNO): Pomoću menija MANUAL SETTINGS (RUČNE POSTAVKE) možete da konfigurišete TCP/IPv4 parametre.
MANUAL SETTINGS (RUČNE POSTAVKE)
IP ADDRESS (IP ADRESA)
SUBNET MASK (PODMREŽNA MASKA)
DEFAULT GATEWAY (PODRAZUMEVANI MREŽNI PROLAZ)
(Dostupno samo ukoliko je meni CONFIG METHOD (NAČIN PODEŠAVANJA) podešen na opciju MANUAL (RUČNO)) Direktno podesite parametre iz kontrolne table štampača:
IP ADDRESS (IP ADRESA): Jedinstvena IP adresa (n.n.n.n) uređaja, gde n predstavlja vrednost od 0 do 255.
SUBNET MASK (PODMREŽNA MASKA): Podmrežna maska (n.n.n.n) za uređaj, gde n predstavlja vrednost od 0 do 255.
DEFAULT GATEWAY (PODRAZUMEVANI MREŽNI PROLAZ): IP adresa mrežnog prolaza ili usmerivača koji se koristi za komunikaciju sa drugim mrežama.
DEFAULT IP (PODRAZUMEVANI IP)
AUTO IP (AUTOMATSKI IP)*
LEGACY (NASLEĐENO)
Odredite podrazumevanu IP adresu koja će se koristiti u slučaju da server za štampanje ne bude u mogućnosti da pribavi IP adresu sa mreže tokom forsirane TCP/IP rekonfiguracije (na primer, kada je ručno određeno korišćenje BootP ili DHCP protokola).
NAPOMENA:

Ova funkcija dodeljuje statičnu IP adresu koja može ometati mrežu kojom se upravlja.
AUTO IP (AUTOMATSKI IP): Podešena je link-lokalna IP adresa 169.254.x.x.
LEGACY (NASLEĐENO): Podešena je adresa 192.0.0.192 u skladu sa starijim uređajima iz serije HP Jetdirect.
DHCP RELEASE (DHCP OTPUŠTANJE)
YES (DA)
NO (NE)*
Definišite da li će postojeći DHCP najam i iznajmljena IP adresa biti otpuštene.
NAPOMENA:

Ovaj meni će biti prikazan ukoliko je opcija CONFIG METHOD (NAČIN PODEŠAVANJA) podešena na DHCP (DHCP) i ako postoji DHCP najam za server za štampanje.

DHCP RENEW (DHCP OBNAVLJANJE)
YES (DA)
NO (NE)*
Definišite da li će server za štampanje tražiti obnavljanje DHCP najma.
NAPOMENA:

Ovaj meni će biti prikazan ukoliko je meni CONFIG METHOD (NAČIN PODEŠAVANJA) podešen na opciju DHCP (DHCP) i ako postoji DHCP najam za server za štampanje.

PRIMARY DNS (PRIMARNI DNS)
Određuje IP adresu (n.n.n.n) primarnog DNS servera.
SECONDARY DNS (SEKUNDARNI DNS)
Određuje IP adresu (n.n.n.n) sekundarnog DNS (Domain Name System) servera.
IPV6 SETTINGS (IPV6 POSTAVKE)
ENABLE (OMOGUĆI)
ON (UKLJUČENO)*
OFF (ISKLJUČENO)
Omogućavanje i onemogućavanje rada sa IPv6 protokolom na serveru za štampanje.
ADDRESS (ADRESA)
MANUAL SETTINGS (RUČNE POSTAVKE)
●
ENABLE (OMOGUĆI)
●
ADDRESS (ADRESA)
Omogućavanje i ručno podešavanje TCP/ IPv6 adrese.
ENABLE (OMOGUĆI): Izaberite opciju ON (UKLJUČENO) da biste omogućili ručno podešavanje, odnosno, izaberite opciju OFF (ISKLJUČENO) da biste onemogućili ručno podešavanje. Podrazumevana postavka je OFF (ISKLJUČENO).
ADDRESS (ADRESA): Upišite heksadecimalnu adresu IPv6 čvora od 32 cifre za koju se koristi heksadecimalna sintaksa sa znakom dve tačke.
DHCPV6 POLICY (DHCPV6 PONAŠANJE)
ROUTER SPECIFIED (ODREĐEN RUTEROM)*
ROUTER UNAVAILABLE (USMERIVAČ NEDOSTUPAN)
ALWAYS (UVEK)
ROUTER SPECIFIED (ODREĐEN RUTEROM): Usmerivač određuje metod automatske konfiguracije sa stanjima koji će koristiti server za štampanje. Usmerivač precizira da li će server za štampanje od DHCPv6 servera pribaviti svoju adresu, podatke za konfiguraciju ili i jedno i drugo.
ROUTER UNAVAILABLE (USMERIVAČ NEDOSTUPAN): Ukoliko usmerivač nije dostupan, server za štampanje treba da pokuša da od DHCPv6 servera pribavi konfiguraciju sa stanjima.
ALWAYS (UVEK): Bez obzira na to da li je usmerivač dostupan ili ne, server za štampanje uvek pokušava da svoju konfiguraciju sa stanjima pribavi od DHCPv6 servera.
PRIMARY DNS (PRIMARNI DNS)
Precizirajte IPv6 adresu primarnog DNS servera koji će server za štampanje koristiti.
SECONDARY DNS (SEKUNDARNI DNS)
Precizirajte IPv6 adresu sekundarnog DNS servera koji će server za štampanje koristiti.
PROXY SERVER (PROXY SERVER)
Određuje proxy server koji će koristiti aplikacije ugrađene u uređaj. Proxy server za pristup Internetu tipično koriste mrežni klijenti. On kešira Web stranice i tim klijentima osigurava određeni stepen bezbednosti na Internetu.
Da biste precizirali proxy server, upišite njegovu IPv4 adresu ili važeće ime domena. Ime može biti dužine do 255 bajtova.
Za neke mreže, možda ćete morati da kontaktirate svog pružaoca Internet usluga kako biste dobili adresu proxy servera.
PROXY PORT (PORT PROXY SERVERA)
Upišite broj porta koji proxy server koristi za podršku klijentima. Broj porta određuje port koji je rezervisan za proxy aktivnosti na vašoj mreži i njegova vrednost pripada opsegu od 0 do 65535.
IDLE TIMEOUT (TRAJANJE PASIVNOG ČEKANJA)
Konfigurisanje vremenskog perioda u sekundama nakon kojeg će biti prekinuta neaktivna TCP veza za prenos podataka za štampanje (podrazumevana vrednost je 270 sekundi, a vrednost 0 onemogućava prekidanje veze).
IPX/SPX (IPX/SPX)
ENABLE (OMOGUĆI)
ON (UKLJUČENO)*
OFF (ISKLJUČENO)
Omogućavanje i onemogućavanje protokola IPX/SPX.
FRAME TYPE (VRSTA OKVIRA)
AUTO (AUTOMATSKO)*
EN_8023 (EN_8023)
EN_II (EN_II)
EN_8022 (EN_8022)
EN_SNAP (EN_SNAP)
Biranje postavke okvira-vrste za vašu mrežu.
AUTO (AUTOMATSKO): Automatski podešava i ograničava vrstu okvira na prvu detektovanu.
EN_8023 (EN_8023), EN_II (EN_II), EN_8022 (EN_8022) i EN_SNAP (EN_SNAP) predstavljaju izbore okvira i vrste za Ethernet mreže
APPLETALK (APPLETALK)
ENABLE (OMOGUĆI)
ON (UKLJUČENO)*
OFF (ISKLJUČENO)
Podešava AppleTalk mrežu.
DLC/LLC (DLC/LLC)
ENABLE (OMOGUĆI)
ON (UKLJUČENO)*
OFF (ISKLJUČENO)
Omogućavanje i onemogućavanje protokola DLC/LLC.
SECURITY (BEZBEDNOST)
SECURE WEB (BEZBEDNI WEB)
HTTPS REQUIRED (POTREBNI HTTPS PROTOKOL)*
HTTPS OPTIONAL (OPCIONALNI HTTPS PROTOKOL)
Za upravljanje konfiguracijom, odredite da li će ugrađeni Web server prihvatati komunikaciju isključivo putem protokola HTTPS (Secure HTTP), ili i preko HTTP i preko HTTPS protokola.
IPSEC (IPSEC)
KEEP (ZADRŽI)
DISABLE (ONEMOGUĆI)*
Odredite IPsec status na serveru za štampanje.
KEEP (ZADRŽI): IPsec status ostaje nepromenjen u odnosu na aktuelno stanje.
DISABLE (ONEMOGUĆI): IPsec operacija na serveru za štampanje je onemogućena.
802.1X (802.1X)
VRATI POČETNE VREDNOSTI
KEEP (ZADRŽI)*
Definisanje da li će postavke 802.1X na serveru za štampanje biti sačuvane ili vraćene na fabričke vrednosti.
RESET SECURITY (POČETNE BEZBEDNOSNE VREDNOSTI)
YES (DA)
NO (NE)*
Odredite da li će aktuelne bezbednosne postavke na serveru za štampanje biti sačuvane ili će biti vraćene na fabričke podrazumevane vrednosti.
DIAGNOSTICS (DIJAGNOSTIKA)
EMBEDDED TESTS (UGRAĐENI TESTOVI)
Ovaj meni sadrži testove koji pomažu pri dijagnostici problema sa mrežnim hardverom ili povezivanjem na TCP/IP mrežu.
Ugrađeni testovi pomažu pri utvrđivanju da li je greška u funkcionisanju mreže interna ili eksterna u odnosu na uređaj. Pomoću ugrađenog testa možete da proverite hardver i putanje za komunikaciju servera za štampanje. Nakon što izaberete i omogućite test, te podesite vreme izvršavanja, morate izabrati opciju EXECUTE (IZVRŠI) da biste ga pokrenuli.
U zavisnosti od vremena izvršavanja, izabrani test će se neprekidno izvršavati sve do isključivanja uređaja ili dok ne dođe do greške i štampanja dijagnostičke stranice.
LAN HW TEST (LAN HW TESTIRANJE)
YES (DA)
NO (NE)*
OPREZ:

Pokretanje ovog ugrađenog testa izbrisaće vašu TCP/IP konfiguraciju.
Obavite test unutrašnje provere petlje, koji će slati i primati pakete samo na hardveru koji pripada unutrašnjoj mreži. To znači da na vašoj mreži neće biti eksternih transmisija.
HTTP TEST (HTTP TESTIRANJE)
YES (DA)
NO (NE)*
Proveravanje funkcionisanja HTTP protokola preuzimanjem unapred određenih stranica sa uređaja i testiranje ugrađenog Web servera.
SNMP TEST (SNMP TESTIRANJE)
YES (DA)
NO (NE)*
Proveravanje funkcionisanja SNMP komunikacija pristupanjem unapred određenim SNMP objektima u uređaju.
DATA PATH TEST (TESTIRANJE PUTANJE PODATAKA)
YES (DA)
NO (NE)*
Identifikacija putanje podataka i problema na uređaju sa HP postscript emulacijom nivoa 3. Ovaj test šalje uređaju unapred definisanu PS datoteku. Međutim, za ovaj test se ne koristi papir, pa datoteka neće biti odštampana.
SELECT ALL TESTS (IZABERI SVE TESTOVE)
YES (DA)
NO (NE)*
Biranje svih dostupnih ugrađenih testova.
EXECUTION TIME [M] (VREME IZVRŠAVANJA [M])
Definisanje vremenskog perioda (u minutima) tokom kojeg će se izvršavati ugrađeni test. Možete izabrati vrednosti od 0 do 24 časa. Ukoliko izaberete nulu (0), trajanje testa će biti neodređeno i on će se okončati tek nakon što dođe do greške ili isključenja uređaja.
Podaci prikupljeni pomoću HTTP, SNMP i testova putanje podataka biće odštampani nakon okončanja testova.
EXECUTE (IZVRŠI)
YES (DA)
NO (NE)*
Definisanje da li će izabrani testovi biti pokrenuti.
TESTIRANJE PINGA
Provera mrežnih komunikacija. Ovaj test šalje pakete na nivou linka udaljenom glavnom računaru, a zatim čeka na odgovarajući odgovor. Da biste testirali ping, podesite sledeće stavke:
DEST TYPE (VRSTA ODREDIŠTA)
IPV4 (IPV4)
IPv6 (IPv6)
Odredite da li ciljni uređaj predstavlja IPv4 ili IPv6 čvor.
DEST IPV4 (ODREDIŠTE IPV4)
Upišite IPv4 adresu.
DEST IPV6 (ODREDIŠTE IPV6)
Upišite IPv6 adresu.
PACKET SIZE (VELIČINA PAKETA)
Odredite veličinu svih paketa (u bajtovima) koji će biti poslati udaljenom glavnom računaru. Minimalna vrednost je 64 (podrazumevana vrednost), a maksimalna je 2048.
TIMEOUT (KONTROLNO VREME)
Odredite vremenski period (u sekundama) tokom kojeg će se čekati odgovor udaljenog glavnog računara. Podrazumevana vrednost je 1, a maksimalna 100.
COUNT (BROJ)
Odredite broj paketa za testiranje pinga koji će biti poslati tokom ovog testa. Izaberite vrednost između 0 i 100. Podrazumevana vrednost je 4. Da biste podesili da se test izvršava neprekidno, izaberite vrednost 0.
PRINT RESULTS (ŠTAMPAJ REZULTATE)
YES (DA)
NO (NE)*
Ukoliko testiranje pinga nije podešeno da se izvršava neprekidno, možete da izaberete štampanje rezultata testa.
EXECUTE (IZVRŠI)
YES (DA)
NO (NE)*
Odredite želite li da pokrenete testiranje pinga.
PING RESULTS (REZULTATI PINGA)
Prikazivanje stanja testiranja pinga i rezultata testa na displeju kontrolne table . Možete izabrati sledeće stavke:
PACKETS SENT (PAKETA POSLATO)
Pokazuje broj paketa (0–65535) koji su poslati udaljenom glavnom računaru nakon pokretanja ili dovršenja poslednjeg pokrenutog testa. Podrazumevana vrednost je 0.
PACKETS RECEIVED (PAKETA PRIMLJENO)
Pokazuje broj paketa (0–65535) koji su primljeni od udaljenog glavnog računara nakon pokretanja ili dovršenja poslednjeg pokrenutog testa. Podrazumevana postavka je 0.
PERCENT LOST (PROCENATA IZGUBLJENO)
Pokazuje procenat (od 0 do 100) paketa za testiranje pinga koji su poslati bez odgovora sa udaljenog glavnog računara od započinjanja ili završetka poslednjeg pokrenutog testa. Podrazumevana postavka je 0.
RTT MIN (MINIMALAN RTT)
Pokazuje minimalno detektovano RTT vreme (roundtrip-time) potrebno za slanje paketa i dobijanje odgovora; to vreme može iznositi između 0 i 4096 milisekundi. Podrazumevana vrednost je 0.
RTT MAX (MAKSIMALAN RTT)
Pokazuje maksimalno detektovano RTT vreme (roundtrip-time) potrebno za slanje paketa i dobijanje odgovora; to vreme može iznositi između 0 i 4096 milisekundi. Podrazumevana vrednost je 0.
RTT AVERAGE (PROSEČAN RTT)
Pokazuje prosečno RTT vreme (roundtrip-time) potrebno za slanje paketa i dobijanje odgovora koje može iznositi između 0 i 4096 milisekundi. Podrazumevana postavka je 0.
PING IN PROGRESS (PING U TOKU)
YES (DA)
NO (NE)*
Definisanje da li će na kontrolnoj tabli biti prikazan indikator da je testiranje pinga u toku.
REFRESH (OSVEŽI)
YES (DA)
NO (NE)*
Pri pregledanju rezultata testiranja pinga, ova stavka omogućuje ažuriranje podataka o testiranju aktuelnim rezultatima. Do osvežavanja dolazi automatski nakon isteka kontrolnog vremena menija ili nakon što se ručno vratite u glavni meni.
LINK SPEED (BRZINA VEZE)
AUTO (AUTOMATSKO)*
10T HALF (POLOVINA OD 10T)
10T FULL (CEO 10T)
100TX HALF (POLOVINA OD 100TX)
100TX FULL (CEO 100TX)
100TX AUTO (AUTOMATSKI 100TX)
1000TX FULL (CEO 1000TX)
Brzina veze i režim komunikacije servera za štampanje moraju odgovarati mreži. Dostupne postavke zavise od uređaja i instaliranog servera za štampanje.
OPREZ:

Ukoliko promenite postavku veze, može se dogoditi da se prekinu mrežne komunikacije sa serverom za štampanje i mrežnim uređajem.
AUTO (AUTOMATSKO): Server za štampanje koristi automatsko pregovaranje kako bi se prilagodio najvišoj dozvoljenoj brzini veze i najboljem režimu komunikacije. Ukoliko automatsko pregovaranje ne uspe, biće podešen režim 100TX HALF (POLOVINA OD 100TX) ili režim 10T HALF (POLOVINA OD 10T) u zavisnosti od detektovane brzine veze porta čvorišta/prekidača. (Nije podržan izbor poludupleksne opcije 1000T.)
10T HALF (POLOVINA OD 10T): 10 Mbps, rad u poludupleksu.
10T FULL (CEO 10T): 10 Mbps, rad u punom dupleksu.
100TX HALF (POLOVINA OD 100TX): 100 Mbps, rad u poludupleksu.
100TX FULL (CEO 100TX): 100 Mbps, rad u punom dupleksu.
100TX AUTO (AUTOMATSKI 100TX): Ograničava automatsko pregovaranje na maksimalnu brzinu veze od 100 Mbps.
1000TX FULL (CEO 1000TX): 1000 Mbps, rad u punom dupleksu.


Kontrolna tabla

meni Početne vrednosti

Pomoću menija RESETS (POČETNE VREDNOSTI) možete vratiti fabričke vrednosti, onemogućiti i omogućiti režim spavanja i ažurirati uređaj nakon postavljanja novog potrošnog materijala.

Za prikaz: Pritisnite dugme Menu (Meni) [image], izaberite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), a zatim izaberite meni RESETS (POČETNE VREDNOSTI).

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Deo
Podstavka
Vrednosti
Opis
RESTORE FACTORY SETTINGS (VRAĆANJE FABRIČKIH POSTAVKI)
Čišćenje bafera stranice, uklanjanje svih privremenih ličnih podataka, vraćanje prvobitnog okruženja štampača i vraćanje svih postavki na podrazumevane vrednosti.
SLEEP MODE (REŽIM MIROVANJA)
OFF (ISKLJUČENO)
ON (UKLJUČENO)*
Biranje da li je uređaju dozvoljeno da prelazi u režim spavanja. Ukoliko isključite ovo podešavanje, nećete biti u mogućnosti da izmenite postavke u meniju SLEEP DELAY (VREME DO MIROVANJA).


Kontrolna tabla

meni Dijagnostika

Pomoću menija DIAGNOSTICS (DIJAGNOSTIKA) možete obavljati testove pomoću kojih možete otkriti i otkloniti probleme koje imate sa uređajem.

Za prikaz: Pritisnite dugme Menu (Meni) [image], a zatim izaberite meni DIAGNOSTICS (DIJAGNOSTIKA).

NAPOMENA:

Vrednosti pored kojih se nalazi zvezdica (*) predstavljaju fabričke vrednosti. Neke stavke menija nemaju fabrički postavljene vrednosti.

Deo
Podstavka
Vrednosti
Opis
PRINT EVENT LOG (ŠTAMPAJ DNEVNIK DOGAĐAJA)
Štampa izveštaj koji obuhvata poslednjih 50 stavki evidencije događaja uređaja, počevši od najnovije.
SHOW EVENT LOG (PRIKAŽI DNEVNIK DOGAĐAJA)
Prikazuje poslednjih 50 događaja, počevši od najnovijeg.
PAPER PATH SENSORS (SENZORI PUTANJE PAPIRA)
Testira i proverava rad svakog senzora uređaja i prikazuje status svakog senzora.
PAPER PATH TEST (TESTIRANJE PUTANJE PAPIRA)
Testira mogućnosti rada uređaja sa papirom, poput podešavanja ležišta.
PRINT TEST PAGE (ŠTAMPAJ TEST STRANICU)
Generiše stranicu za testiranje mogućnosti rada sa papirom. Morate definisati putanju za test da biste testirali određene putanje papira.
SOURCE (IZVOR)
ALL TRAYS (SVA LEŽIŠTA)
TRAY 1 (LEŽIŠTE 1)
TRAY 2 (LEŽIŠTE 2)*
TRAY 3 (LEŽIŠTE 3)
LEŽIŠTE 4
Određuje da li će se probna stranica štampati iz svih ležišta ili samo iz određenog ležišta.
DUPLEX (DVOSTRANO)
OFF (ISKLJUČENO)
ON (UKLJUČENO)
Određuje da li je testom obuhvaćena i jedinica za dvostrano štampanje.
NAPOMENA:

Ova opcija je dostupna samo na HP LaserJet P3011n i HP LaserJet P3011dn štampaču.
COPIES (KOPIJE)
1*
10
50
100
500
Određuje koliko bi stranica trebalo poslati iz navedenog izvora kao deo testa.
MANUAL SENSOR TEST (RUČNO TESTIRANJE SENZORA)
Obavlja testove kako bi se utvrdilo da li senzori putanje papira ispravno funkcionišu.
RUČNO TESTIRANJE SENZORA 2
Obavlja dodatne testove kako bi se utvrdilo da li senzori putanje papira ispravno funkcionišu.
COMPONENT TEST (TESTIRANJE KOMPONENTI)
Pojaviće se spisak dostupnih komponenata.
Aktivira posebno pojedinačne delove kako bi se otkrili problemi sa bukom, curenjem ili hardverom.
PRINT/STOP TEST (TESTIRANJE ŠTAMPANJA/ZAUSTAVLJANJA)
Opseg je od 0 - 60 000 milisekundi. Podrazumevana postavka je 0.
Preciznije otkriva greške u kvalitetu štampanja ako se prekine rad uređaj za vreme štampanja, jer se na taj način vidi gde počinje da opada kvalitet slike. Ako postupite na ovaj način, pojaviće se poruka o zaglavljenom papiru koji će možda morati ručno da se ukloni. Ovlašćeni serviser bi trebalo da obavi ovaj test.
ŠTAMPAJ TEST STRANICU GREJAČA
Odštampajte ovu stranicu kako biste ustanovili trenutni status grejača.
PROVERA POTPISA
OTKAŽITE AKO JE LOŠE*
PITAJ AKO JE LOŠE
Konfigurisanje načina na koji uređaj reaguje ukoliko prilikom nadogradnje firmvera kôd firmvera ne odgovara potpisu uređaja.


Kontrolna tabla

Meni za servisiranje

Meni SERVICE (Servisiranje) je zaključan - da biste mu pristupili, potrebno je da unesete PIN kod. Ovaj meni je namenjen za upotrebu od strane ovlašćenog servisnog osoblja.


Softver za Windows

Softver za Windows
  • Podržane verzije operativnog sistema Windows
  • Podržani upravljački programi štampača za Windows
  • HP Universal Print Driver (UPD)
  • Izaberite odgovarajući upravljački program za operativni sistem Windows
  • Prioriteti postavki za štampanje
  • Promena postavki upravljačkog programa štampača za operativni sistem Windows
  • Uklanjanje softvera za Windows
  • Podržani pomoćni programi za Windows
  • Softver za druge operativne sisteme


Softver za Windows

Podržane verzije operativnog sistema Windows
●
Windows Vista (32-bitni i 64-bitni)
●
Windows XP (32-bitni i 64-bitni)
●
Windows Server 2008 (32-bitni i 64-bitni)
●
Windows Server 2003 (32-bitni i 64-bitni)
●
Windows 2000 (32-bitni)


Softver za Windows

Podržani upravljački programi štampača za Windows
●
HP PCL 6 (podrazumevani upravljački program štampača)
●
HP Universal Print Driver sa postscript emulacijom (HP UPD PS)
●
HP PCL 5 UPD Universal Print Driver (HP UPD PCL 5) - može se preuzeti sa lokacije www.hp.com/go/ljp3010series_software

Upravljački program štampača sadrži Pomoć na mreži.

NAPOMENA:

Za dodatne informacije o UPD-u, pogledajte www.hp.com/go/upd.


Softver za Windows

HP Universal Print Driver (UPD)

HP Universal Print Driver (univerzalni upravljački program, UPD) za Windows je upravljački program koji vam omogućava trenutan pristup gotovo svim HP LaserJet proizvodima sa bilo koje lokacije, bez potrebe da preuzimate posebne upravljačke programe. Zasnovan je na proverenoj HP tehnologiji za izradu upravljačkih programa, pažljivo je testiran i podržava mnoge programe. U pitanju je moćno rešenje sa konzistentnim performansama na duge staze.

HP UPD direktno komunicira sa svim HP proizvodima, prikuplja informacije o konfiguraciji, a zatim prilagođava korisnički interfejs kako bi prikazao specifične funkcije koje nudi taj proizvod. Automatski omogućava korišćenje funkcija koje su dostupne na određenom proizvodu, kao što je dvostrano štampanje i heftanje, pa ne morate ručno da ih omogućavate.

Za više informacija posetite www.hp.com/go/upd.

Ovaj odeljak pruža informacije o sledećim temama:

  • Režimi instalacije UPD upravljačkog programa


Softver za Windows

Režimi instalacije UPD upravljačkog programa

Tradicionalni režim
●
Koristite ovaj režim ako upravljački program instalirate sa CD-a na jednom računaru.
●
Kada se instalira sa CD-a koji se isporučuje uz uređaj, UPD funkcioniše kao standardni upravljački program štampača. Funkcioniše sa određenim uređajem.
●
Ako koristite ovaj režim, morate posebno instalirati UPD na svakom računaru i na svakom uređaju.
Dinamički režim
●
Da biste koristili ovaj režim, preuzmite UPD sa Interneta. Posetite www.hp.com/go/upd.
●
U dinamičnom režimu možete instalirati upravljački program uređaja, tako da možete štampati u HP uređajima na svim lokacijama.
●
Koristite ovaj režim ako instalirate UPD za radnu grupu.


Softver za Windows

Izaberite odgovarajući upravljački program za operativni sistem Windows

Upravljački programi štampača obezbeđuju pristup funkcijama uređaja i omogućavaju da računar komunicira sa uređajem (koristeći jezik štampača). Za dodatni softver i jezike, pogledajte uputstva za instalaciju i datoteke „Pročitaj me“ sa CD-a uređaja.

Opis upravljačkog programa HP PCL 6
●
Nalazi se na CD uređaja i na lokaciji www.hp.com/go/ljp3010series_software
●
Obezbeđuje se kao podrazumevani upravljački program
●
Preporučuje se za štampanje u svim Windows okruženjima
●
Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika
●
Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima
●
Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5
Opis upravljačkog programa HP UPD PS
●
Nalazi se na CD uređaja i na lokaciji www.hp.com/go/ljp3010series_software
●
Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku
●
Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima
Opis upravljačkog programa HP UPD PCL 5
●
Instalira se pomoću čarobnjaka Add Printer (Dodaj štampač)
●
Preporučuje se za opšte kancelarijsko štampanje u Windows okruženjima
●
Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet proizvodima
●
Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa
●
Najbolji izbor pri radu u mešanim okruženjima koja zahtevaju da se proizvod postavi na PCL 5 (UNIX, Linux, centralni računar)
●
Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela štampača
●
Dobar izbor za štampanje na različitim modelima štampača sa prenosnog računara sa operativnim sistemom Windows


Softver za Windows

Prioriteti postavki za štampanje

Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

NAPOMENA:

Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
●
Dijalog Page Setup (Podešavanje stranice): Kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite zamenjuju postavke promenjene na nekoj drugoj lokaciji.
●
Dijalog Print (Štampanje): Kliknite na stavku Print (Štampanje), Print Setup (Podešavanje štampača) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Print (Štampanje) nižeg su prioriteta i najčešće ne zamenjuju promene u dijalogu Page Setup (Podešavanje stranice).
●
Dijalog Printer Properties (Svojstva štampača) (upravljački program štampača): Kliknite na stavku Properties (Svojstva) u dijalogu Print (Štampanje) da biste otvorili upravljački program. Postavke koje izmenite u dijalogu Printer Properties (Svojstva štampača) najčešće ne zamenjuju postavke sa bilo koje druge lokacije u softveru štampača. Većinu postavki štampanja možete izmeniti ovde.
●
Default printer driver settings (Podrazumevane postavke upravljačkog programa štampača): Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste za sve zadatke za štampanje, osim postavki izmenjenih u dijalogu Page Setup (Podešavanje stranice), Print (Štampanje) ili Printer Properties (Svojstva štampača).
●
Postavke sa kontrolne table štampača: Postavke koje menjate na kontrolnoj tabli štampača imaju niži prioritet od ostalih promena.


Softver za Windows

Promena postavki upravljačkog programa štampača za operativni sistem Windows

Menjanje postavki svih zadataka za štampanje do zatvaranja programa
Menjanje podrazumevanih postavki svih zadataka za štampanje
Menjanje postavki konfiguracije uređaja
1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program, a zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).
Koraci mogu da se razlikuju; ova procedura je najuobičajenija.
1.
Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

ili

Windows 2000, Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers (Štampači).

ili

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Printing Preferences (Izbori pri štampanju).
1.
Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

ili

Windows 2000, Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers (Štampači).

ili

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
3.
Kliknite na karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
Windows XP

1.
Kliknite na dugme Start, Control Panel (Kontrolna taba), a zatim kliknite na ikonu Add or Remove Programs (Dodaj/ukloni programe).
2.
Pronađite proizvod u listi i izaberite ga.
3.
Kliknite na dugme Change/Remove (Izmeni/ukloni) da biste uklonili program.

Windows Vista

1.
Kliknite na dugme Start, Control Panel (Kontrolna taba), a zatim kliknite na ikonu Programs and Features (Programi i funkcije).
2.
Pronađite proizvod u listi i izaberite ga.
3.
Izaberite opciju Uninstall/Change.


Softver za Windows

Podržani pomoćni programi za Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Web Jetadmin
  • Ugrađeni Web server
  • HP Easy Printer Care


Softver za Windows

HP Web Jetadmin

HP Web Jetadmin je jednostavna alatka za štampanje i periferni softver za rad sa slikama koji optimizuje korišćenje uređaja, kontroliše potrošnju boje, obezbeđuje uređaje i unapređuje upravljanje tako što omogućava udaljenu konfiguraciju, proaktivno nadgledanje, rešavanje problema bezbednosti i izveštavanje o uređajima za štampanje i obradu slike.

Za preuzimanje poslednje verzije programa HP Web Jetadmin i najnovije liste podržanih sistema glavnih računara, posetite www.hp.com/go/webjetadmin.

Kada je instaliran na glavnom serveru, Windows klijent može da pristupi programu HP Web Jetadmin pomoću podržanog Web pregledača (kao što je Microsoft® Internet Explorer) kretanjem ka glavnom računaru sa programom HP Web Jetadmin.


Softver za Windows

Ugrađeni Web server

Štampač je opremljen ugrađenim Web serverom, koji obezbeđuje pristup informacijama o uređaju i aktivnostima na mreži. Ove informacije se pojavljuju u Web pregledaču, kao što je Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Firefox.

Ugrađeni Web server se nalazi na uređaju. Ne učitava se na mrežni server.

Ugrađeni Web server obezbeđuje interfejs za uređaj koji može da koristi svako ko ima računar povezan na mrežu i standardni Web pregledač. Na ugrađenom Web serveru nije instaliran ni jedan specijalan softver, ali morate da imate podržan Web pregledač na računaru. Da biste dobili pristup ugrađenom Web serveru, unesite IP adresu uređaja u polje za adresu Web pregledača. (Odštampajte konfiguracionu stranicu da biste pronašli IP adresu. Za više informacija o štampanju konfiguracione stranice, pogledajte Štampanje stranica sa informacijama i uputstvima.)

Za potpuno objašnjenje svih funkcija i funkcionalnosti ugrađenog Web servera, pogledajte Korišćenje ugrađenog Web servera.


Softver za Windows

HP Easy Printer Care

HP Easy Printer Care je program koji možete da koristite za sledeće zadatke:

●
Proveravanje statusa uređaja
●
Proveravanje statusa potrošnog materijala i korišćenje Web lokacije HP SureSupply za kupovinu potrošnog materijala na mreži.
●
Podešavanje obaveštenja
●
Pristup izveštajima o korišćenju uređaja
●
Pristup dokumentaciji uređaja
●
Pristup alatima za rešavanje problema i održavanje
●
Koristite HP Proactive Support za redovno skeniranje štampača i sprečavanje potencijalnih problema. HP Proactive Support ima mogućnost ažuriranja softvera, firmvera i upravljačkih programa za HP štampač.

Programu HP Easy Printer Care možete da pristupite kada je uređaj direktno povezan sa računarom ili kada je umrežen.

Podržani operativni sistemi
●
Microsoft® Windows 2000, servisni paket 4
●
Microsoft Windows XP, servisni paket 2 (32-bitni i 64-bitni)
●
Microsoft Windows Server 2003, servisni paket 1 (32-bitni i 64-bitni)
●
Microsoft Windows Server 2008 (32-bitni i 64-bitni)
●
Microsoft Windows Vista™ (32-bitni i 64-bitni)
Podržani Web pregledači
●
Microsoft Internet Explorer 6.0 ili 7.0

Da biste preuzeli program HP Easy Printer Care, idite na www.hp.com/go/easyprintercare. Na ovoj Web lokaciji nalaze se i ažurirane informacije o podržanim Web pregledačima, kao i lista proizvoda kompanije HP koji podržavaju softver HP Easy Printer Care.

Za više informacija o korišćenju softvera HP Easy Printer Care pogledajte Otvaranje softvera HP Easy Printer Care.


Softver za Windows

Softver za druge operativne sisteme

OS
Softver
UNIX
Za HP-UX i Solaris mreže posetite lokaciju www.hp.com/support/go/jetdirectunix_software kako biste instalirali skripte modela pomoću instalatora za HP Jetdirect štampač (HPPI) za UNIX.
Skripte najnovijih modela potražite na lokaciji www.hp.com/go/unixmodelscripts.
Linux
Za više informacija, idite na www.hp.com/go/linuxprinting.


Korišćenje štampača na Macintosh računarima

Korišćenje štampača na Macintosh računarima
  • Softver za Macintosh
  • Korišćenje funkcija upravljačkog programa za Macintosh


Korišćenje štampača na Macintosh računarima

Softver za Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani operativni sistemi za Macintosh
  • Podržani upravljački programi štampača za operativni sistem Macintosh
  • Uklanjanje softvera sa Macintosh operativnih sistema
  • Prioritet postavki za štampanje u operativnom sistemu Macintosh
  • Promena postavki upravljačkog programa štampača za operativni sistem Macintosh
  • Softver za Macintosh računare
  • Podržani pomoćni programi za Macintosh


Korišćenje štampača na Macintosh računarima

Podržani operativni sistemi za Macintosh

Ovaj uređaj podržava sledeće Macintosh operativne sisteme:

●
Mac OS X V10.3,9, V10.4, V10.5 i novije verzije
NAPOMENA:

Za Mac OS X v10.4 i novije verzije, podržani su Mac računari sa procesorima PPC i Intel® Core™.


Korišćenje štampača na Macintosh računarima

Podržani upravljački programi štampača za operativni sistem Macintosh

HP LaserJet program za instaliranje softvera omogućava PostScript® Printer Description (PPD) datoteke, Printer Dialog Extensions (PDE-ove) i HP Printer Utility za korišćenje sa operativnim sistemima Mac OS X i Macintosh. HP PPD i PDE datoteke za štampanje u kombinaciji s ugrađenim upravljačkim programima štampača za Apple PostScript omogućavaju sve funkcije štampanja i pristup specifičnim karakteristikama HP štampača.


Korišćenje štampača na Macintosh računarima

Uklanjanje softvera sa Macintosh operativnih sistema

Morate da imate prava administratora da biste mogli da uklonite ovaj softver.

Mac OS X V10.3 i V10.4

1.
Idite do sledeće fascikle:

Library/Printers/PPDs/Contents/Resources
2.
Otvorite fasciklu <lang>.lproj, pri čemu <lang> predstavlja dvoslovni kôd jezika.
3.
Izbrišite .GZ datoteku za ovaj proizvod.
4.
Ponovite 2. i 3. korak za sve fascikle s jezicima.

Mac OS X V10.5

1.
Idite do sledeće fascikle:

Library/Printers/PPDs/Contents/Resources
2.
Izbrišite .GZ datoteku za ovaj proizvod.


Korišćenje štampača na Macintosh računarima

Prioritet postavki za štampanje u operativnom sistemu Macintosh

Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

NAPOMENA:

Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
●
Dijalog Page Setup (Podešavanje stranice): Kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu u meniju File (Datoteka) programa u kom radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite možda će zameniti postavke promenjene na nekoj drugoj lokaciji.
●
Dijalog Print (Štampanje): Kliknite na stavku Print (Štampanje), Print Setup (Podešavanje štampača) ili na sličnu komandu u meniju File (Datoteka) programa u kom radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Print (Štampanje) nižeg su prioriteta i ne zamenjuju promene u dijalogu Page Setup (Podešavanje stranice).
●
Default printer driver settings (Podrazumevane postavke upravljačkog programa štampača): Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste za sve zadatke za štampanje, osim postavki izmenjenih u dijalogu Page Setup (Podešavanje stranice), Print (Štampanje) ili Printer Properties (Svojstva štampača).
●
Printer control panel settings (Postavke kontrolne table štampača): Postavke izmenjene u kontrolnoj tabli štampača nižeg su prioriteta od izmena sa bilo koje druge lokacije.


Korišćenje štampača na Macintosh računarima

Promena postavki upravljačkog programa štampača za operativni sistem Macintosh

Menjanje postavki svih zadataka za štampanje do zatvaranja programa
Menjanje podrazumevanih postavki svih zadataka za štampanje
Menjanje postavki konfiguracije uređaja
1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Promenite željene postavke u raznim menijima.
1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Promenite željene postavke u raznim menijima.
3.
U meniju Presets (Unapred podešene vrednosti) kliknite na stavku Save as (Sačuvaj kao) i unesite naziv za unapred podešenu vrednost.
Ove postavke se čuvaju u meniju Presets (Početne postavke). Da biste koristili nove postavke, potrebno je da izaberete sačuvanu opciju za početnu postavku svaki put kada otvorite program i štampate.
Mac OS X V10.3 ili Mac OS X V10.4
1.
U meniju Apple kliknite na dugme System Preferences (Sistemski izbori), a zatim kliknite na stavku Print & Fax (Štampač i faks).
2.
Kliknite na stavku Printer Setup (Podešavanje štampača).
3.
Kliknite na meni Installable Options (Instalacione opcije).
Mac OS X V10.5
1.
U meniju Apple kliknite na dugme System Preferences (Sistemski izbori), a zatim kliknite na stavku Print & Fax (Štampač i faks).
2.
Kliknite na stavku Options & Supplies (Opcije i potrošni materijal).
3.
Kliknite na meni Driver (Upravljački program).
4.
Izaberite upravljački program sa liste, zatim podesite instalirane opcije.


Korišćenje štampača na Macintosh računarima

Softver za Macintosh računare

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Printer Utility


Korišćenje štampača na Macintosh računarima

HP Printer Utility

Koristite program HP Printer Utility da biste konfigurisali, administrirali i podešavali funkcije uređaja koje nisu dostupne u upravljačkom programu štampača.

Program HP Printer Utility možete da koristite sa HP proizvodima koji su povezani na mrežu putem USB kabla, Ethernet kabla ili bežičnom vezom.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje aplikacije HP Printer Utility
  • Funkcije programa HP Printer Utility


Korišćenje štampača na Macintosh računarima

Otvaranje aplikacije HP Printer Utility

Mac OS X V10.3 ili Mac OS X V10.4
1.
Otvorite aplikaciju Finder (Pretraživač), kliknite na stavku Applications, kliknite Utilities (Aplikacije), zatim dvaput kliknite na stavku Printer Setup Utility (Uslužni program za podešavanje štampača).
2.
Izaberite uređaj koji želite da konfigurišete, zatim kliknite na stavku Utility (Pomoćni program).
Mac OS X V10.5
1.
U meniju Printer (Štampač) kliknite na stavku Printer Utility.

ili

U meniju Print Queue (Redosled štampanja) kliknite na ikonu Utility (Pomoćni program).


Korišćenje štampača na Macintosh računarima

Funkcije programa HP Printer Utility

Program HP Printer Utility sastoji se od stranica koje možete otvoriti tako što ćete kliknuti na listu Configuration Settings (Postavke konfiguracije). U sledećoj tabeli, opisani su zadaci koje možete obavljati pomoću tih stranica.

Stavka
Opis
Configuration Page (Stranica sa konfiguracijom)
Štampanje stranice sa konfiguracijom.
Supplies Status (Stanje potrošnog materijala)
Prikazuje stanje potrošnog materijala u uređaju i sadrži veze za naručivanje potrošnog materijala na mreži.
HP Support (HP služba za podršku)
Omogućava pristup tehničkoj podršci, naručivanju potrošnog materijala na mreži, registraciji na mreži i informacijama o vraćanju i reciklaži.
File Upload (Otpremanje datoteke)
Služi za prenos datoteka sa računara na uređaj.
Upload Fonts (Otpremanje fontova)
Služi za prenos fontova sa računara na uređaj.
Firmware Update (Ažuriranje firmvera)
Služi za prenos ažuriranih datoteka firmvera sa računara na uređaj.
Duplex Mode (Režim za dvostrano štampanje)
Uključivanje režima za automatsko dvostrano štampanje.
Economode & Toner Density (Ekonorežim i gustina tonera)
Uključivanje postavke Economode radi štednje tonera ili podešavanje gustine tonera.
Resolution (Rezolucija)
Menjanje postavki rezolucije, uključujući i REt postavku.
Lock Resources (Zaključavanje resursa)
Zaključavanje ili otključavanje uređaja za skladištenje, kao što je čvrsti disk.
Stored Jobs (Uskladišteni zadaci)
Upravljanje zadacima za štampanje koji su sačuvani na čvrstom disku uređaja.
Trays Configuration (Konfiguracija ležišta)
Menjanje podrazumevanih postavki za ležišta.
IP Settings (IP postavke)
Menjanje postavki uređaja koje su vezane za mrežu i pristupanje ugrađenom Web serveru.
Bonjour Settings (Bonjour postavke)
Omogućava uključivanje ili isključivanje Bonjour podrške ili menjanje imena usluge uređaja koje je navedeno na mreži.
Additional Settings (Dodatne postavke)
Omogućava pristup ugrađenom Web serveru.
E-mail Alerts (Obaveštenja preko e-pošte)
Podešavanje uređaja tako da šalje obaveštenja preko e-pošte za određene događaje.


Korišćenje štampača na Macintosh računarima

Podržani pomoćni programi za Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni Web server


Korišćenje štampača na Macintosh računarima

Ugrađeni Web server

Štampač je opremljen ugrađenim Web serverom, koji obezbeđuje pristup informacijama o uređaju i aktivnostima na mreži. Više informacija potražite u odeljku Sekcije ugrađenog Web servera.


Korišćenje štampača na Macintosh računarima

Korišćenje funkcija upravljačkog programa za Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh
  • Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira
  • Štampanje naslovne stranice
  • Korišćenje vodenih žigova
  • Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh
  • Štampanje na obe strane papira (dupleks štampanje)
  • Čuvanje zadataka
  • Korišćenje menija Services (Usluge)


Korišćenje štampača na Macintosh računarima

Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh

Koristite unapred podešene postavke za štampanje da biste sačuvali trenutne postavke upravljačkog programa štampača za ponovnu upotrebu.

Kreiranje unapred podešenih postavki za štampanje

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
Izaberite postavke za štampanje.
4.
U okviru Presets (Unapred podešene postavke) kliknite na stavku Save As... (Sačuvaj kao...) i unesite naziv za unapred podešenu postavku.
5.
Kliknite na dugme OK.

Korišćenje unapred podešenih postavki za štampanje

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
U okviru Presets (Unapred podešene postavke), izaberite željenu postavku za štampanje.

NAPOMENA:

Da biste koristili podrazumevane postavke upravljačkog programa štampača, izaberite opciju Standard (Standardno).


Korišćenje štampača na Macintosh računarima

Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira

Možete da promenite razmeru dokumenta da stane na različitu veličinu papira.

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Otvorite meni Paper Handling (Rukovanje papirom).
3.
U polju Destination Paper Size (Veličina papira na odredištu) izaberite stavku Scale to fit paper size (Promeni razmeru dokumenta da stane na veličinu papira), a zatim izaberite veličinu iz padajuće liste.
4.
Ako želite da koristite samo papir koji je manji od dokumenta, izaberite stavku Scale down only (Samo smanji razmeru dokumenta).


Korišćenje štampača na Macintosh računarima

Štampanje naslovne stranice

Možete odvojeno da odštampate naslovnu stranicu za dokument koja sadrži poruku (kao što je „Poverljivo“).

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
Otvorite meni Cover Page (Naslovna stranica), zatim izaberite da li želite da se naslovna stranica štampa Before Document (Pre dokumenta) ili After Document (Posle dokumenta).
4.
U meniju Cover Page Type (Tip naslovne stranice) izaberite poruku koju želite da odštampate na naslovnoj stranici.
NAPOMENA:

Da biste odštampali praznu naslovnu stranicu, izaberite stavku Standard (Standardno) kao vrednost stavke Cover Page Type (Tip naslovne stranice).


Korišćenje štampača na Macintosh računarima

Korišćenje vodenih žigova

Vodeni žig je obaveštenje, kao što je „Poverljivo“, koje se štampa u pozadini svake stranice dokumenta.

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Otvorite meni Watermarks (Vodeni žigovi).
3.
Pored stavke Mode (Režim), izaberite tip vodenog žiga koji želite da koristite. Izaberite stavku Watermark (Vodeni žig) da biste odštampali poluprovidnu poruku. Izaberite stavku Overlay (Prekrivka) da odštampate poruku koja nije transparentna.
4.
Pored stavke Pages (Stranice) izaberite da li da se vodeni žig štampa na svim stranicama ili samo na prvoj.
5.
Pored stavke Text (Tekst) izaberite jednu od standardnih poruka ili izaberite stavku Custom (Prilagođeno) i unesite novu poruku u polje.
6.
Izaberite opcije za preostale postavke.


Korišćenje štampača na Macintosh računarima

Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh

Možete da odštampate više od jedne stranice na jednom listu papira. Ova funkcija pruža ekonomičan način za štampanje stranica sa radnim verzijama.

Štampanje više stranica po listu

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program.
3.
Otvorite meni Layout (Raspored).
4.
Pored stavke Pages per Sheet (Stranica na listu) izaberite broj stranica koji želite da odštampate na svakom listu (1, 2, 4, 6, 9 ili 16).
5.
Pored stavke Layout Direction (Smer raspoređivanja) izaberite raspored i položaj stranica na listu.
6.
Pored stavke Borders (Ivice) izaberite tip ivice koja treba da se štampa oko svake stranice na listu.


Korišćenje štampača na Macintosh računarima

Štampanje na obe strane papira (dupleks štampanje)
Korišćenje automatskog dvostranog štampanja

1.
Umetnite dovoljno papira u jedno od ležišta za papir da biste snabdeli zadatak za štampanje. Ako umećete poseban tip papira kao što je memorandum, umetnite ga na sledeći način:
●
Za ležište 1, umetnite papir sa memorandumom okrenut nagore tako da gornja ivica najpre uđe u uređaj.
●
Za sva ostala ležišta, papir sa memorandumom umetnite tako da bude okrenut nadole, a gornja ivica sa prednje strane ležišta.
2.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
3.
Otvorite meni Layout (Raspored).
4.
Pored stavke Two-Sided (Dvostrano), izaberite ili Long-Edge Binding (Povezivanje duže ivice) ili Short-Edge Binding (Povezivanje kraće ivice).
5.
Kliknite na dugme Print (Štampanje).

Štampanje sa obe strane, ručno

1.
Umetnite dovoljno papira u jedno od ležišta za papir da biste snabdeli zadatak za štampanje. Ako umećete poseban tip papira kao što je memorandum, umetnite ga na sledeći način:
●
Za ležište 1, umetnite papir sa memorandumom okrenut nagore tako da gornja ivica najpre uđe u uređaj.
●
Za sva ostala ležišta, papir sa memorandumom umetnite tako da bude okrenut nadole, a gornja ivica sa prednje strane ležišta.
2.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
3.
U meniju Finishing (Fina obrada), izaberite opciju Manually Print on 2nd Side (Ručno štampanje na drugoj strani).
4.
Kliknite Print (Štampaj). Sledite uputstvo koje će se pojaviti u iskačućem prozoru na ekranu računara pre nego što odštampane papire sa izlaza premestite u ležište 1 kako bi bila odštampana druga polovina stranica.
5.
Dođite do uređaja i uklonite sve prazne papire iz ležišta 1.
6.
Umetnite odštampane papire u ležište 1 tako da budu okrenuti nagore i da im gornja ivica najpre uđe u uređaj. Drugu stranu morate da štampate iz ležišta 1.
7.
Ako se od vas to zatraži, za nastavak štampanja pritisnite odgovarajuće dugme na kontrolnoj tabli.


Korišćenje štampača na Macintosh računarima

Čuvanje zadataka

Na uređaju možete sačuvati određene zadatke da biste mogli da ih odštampate u bilo kom trenutku. Sačuvane zadatke možete deliti sa ostalim korisnicima ili mogu biti privatni.

NAPOMENA:

Za dodatne informacije o mogućnostima skladištenja zadataka, pogledajte Korišćenje mogućnosti skladištenja zadataka.

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Otvorite meni Skladište zadataka.
3.
U padajućoj listi Režim skladišta zadataka izaberite tip sačuvanog zadatka.
4.
Da biste koristili korisnički definisano ime korisničko ime ili ime zadatka, kliknite na dugme Korisnički definisano, a zatim unesite korisničko ime ili ime zadatka.

Izaberite koju opciju treba koristiti ako postoji drugi sačuvani zadatak sa istim imenom.

Koristi ime zadatka + (1 - 99)
Dodajte jedinstveni broj na kraj imena zadatka.
Zameni postojeću datoteku
Zamenite postojeći uskladišteni zadatak novim.

5.
Ako ste izabrali opciju Uskladišten zadatak ili opciju Lični zadatak u 3. koraku, možete da zaštitite zadatak pomoću PIN koda. Unesite 4-cifreni broj u polje Koristi PIN za štampanje. Kada neka treća osoba pokuša da odštampa zadatak, uređaj traži da se unese PIN kod.


Korišćenje štampača na Macintosh računarima

Korišćenje menija Services (Usluge)

Ako je proizvod povezan na mrežu, koristite karticu Services (Usluge) da dobijete informacije o proizvodu i statusu potrošnog materijala.

1.
U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
2.
Otvorite meni Services (Usluge).
3.
Da biste otvorili ugrađeni Web server i obavili zadatak u vezi sa održavanjem, uradite sledeće:

a.
Izaberite stavku Device Maintenance (Održavanje uređaja).
b.
Izaberite zadatak sa padajuće liste.
c.
Kliknite na dugme Launch (Pokreni).

4.
Da biste posetili različite Web lokacije sa podrškom za ovaj uređaj, uradite sledeće:

a.
Izaberite stavku Services on the Web (Usluge na Webu).
b.
Izaberite stavku Internet Services (Internet usluge), zatim izaberite željenu opciju sa padajuće liste.
c.
Kliknite na dugme Go! (Idi!).


Povezivanje

Povezivanje
  • USB veza
  • Mrežna podešavanja


Povezivanje

USB veza

Ovaj uređaj podržava USB 2.0 vezu. Morate koristiti USB kabl tipa A do B dužine do 2 metra (6,56 stopa).


Povezivanje

Mrežna podešavanja

Možda ćete morati da podesite određene mrežne parametre na uređaju. Možete da ih podesite pomoću kontrolne table, korišćenjem ugrađenog Web servera, ili, za najveći broj mreža, pomoću programa HP Web Jetadmin.

Za potpunu listu podržanih mreža i uputstvo za podešavanje mrežnih parametara pomoću softvera, pogledajte HP Jetdirect Embedded Print Server Administrator’s Guide (HP Jetdirect ugrađeni server za štampanje – vodič za administratora). Vodič se isporučuje uz štampače u koje je instaliran ugrađeni HP Jetdirect server za štampanje.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani mrežni protokoli
  • Podešavanje mrežnog uređaja


Povezivanje

Podržani mrežni protokoli

Ovaj uređaj podržava TCP/IP mrežni protokol.

Štampanje
Ime usluge
Opis
port9100 (Direct Mode) (Direktni režim)
Usluga štampanja
LPD (Line printer daemon)
Usluga štampanja
Napredni LPD (prilagođeni LPD redovi za čekanje)
Protokoli i programi koji se odnose na usluge postavljanja u red za čekanje za linijsko štampanje, koji su instaliranu u TCP/IP sistemima.
FTP
TCP/IP uslužni program za prenos podataka između sistema.
WS Print
Koristite Microsoft Web Services for Devices (WSD) usluge za štampanje podržane na HP Jetdirect serveru za štampanje.
WS Discovery
Omogućava korišćenje Microsoft WS discovery protokola na HP Jetdirect serveru za štampanje.

Detekcija mrežnog uređaja
Ime usluge
Opis
SLP (Service Location Protocol)
Protokol za detekciju uređaja, pomaže u pronalaženju i podešavanju mrežnih uređaja. Uglavnom ga koriste programi zasnovani na Microsoft sistemu.
Bonjour
Protokol za detekciju uređaja, pomaže u pronalaženju i podešavanju mrežnih uređaja. Uglavnom ga koriste programi zasnovani na sistemu Apple Macintosh.

Poruke i upravljanje
Ime usluge
Opis
HTTP (Hyper Text Transfer Protocol)
Omogućava komunikaciju Web pregledača i ugrađenog Web servera.
EWS (ugrađeni Web server)
Omogućava vam da upravljate uređajem pomoću Web pregledača.
SNMP (Simple Network Management Protocol)
Mrežne aplikacije koriste ovaj protokol za upravljanje uređajima. Podržani su SNMP v1, SNMP v3 i standardni MIB-II (Management Information Base) objekti.
LLMNR (Link Local Multicast Name Resolution)
Određuje da li će uređaj odgovarati na LLMNR zahteve preko IPv4 ili IPv6.
TFTP konfiguracija
Možete koristiti TFTP za preuzimanje konfiguracione datoteke koja sadrži dodatne parametre za konfigurisanje, poput SNMP ili nepodrazumevanih postavki, za HP Jetdirect server za štampanje.

IP adresa
Ime usluge
Opis
DHCP (Dynamic Host Configuration Protocol)
Služi za automatsko dodeljivanje IP adrese. Uređaj podržava IPv4 i IPv6. DHCP server dodeljuje IP adresu uređaju. U opštem slučaju, nije neophodno da korisnik bilo šta preduzme kako bi štampač dobio IP adresu od DHCP servera.
BOOTP (Bootstrap Protocol)
Služi za automatsko dodeljivanje IP adrese. BOOTP server dodeljuje IP adresu uređaju. Neophodno je da administrator upiše MAC hardversku adresu uređaja na BOOTP serveru kako bi uređaj dobio IP adresu od njega.
Auto IP
Služi za automatsko dodeljivanje IP adrese. Ako ne postoje ni DHCP ni BOOTP server, uređaj koristi ovu uslugu za kreiranje jedinstvene IP adrese.

Bezbednosne funkcije
Ime usluge
Opis
IPsec/zaštitni zid
Obezbeđuje bezbednost mrežnog sloja na IPv4 i IPv6 mrežama. Zaštitni zid pruža jednostavnu kontrolu nad IP saobraćajem. IPsec pruža dodatnu zaštitu putem protokola provere identiteta i šifrovanja.
Kerber
Možete razmeniti lične podatke preko otvorene mreže dodeljivanjem jedinstvenih ključeva, koji se nazivaju karte, svakom korisniku koji se prijavi na mrežu. Karta se zatim ugrađuje u poruke da bi se identifikovao pošiljalac.
SNMP v3
Koristi bezbednosni model koji se zasniva na identitetu korisnika za SNMP v3, koji obezbeđuje proveru identiteta i zaštitu podataka putem šifrovanja.
Lista za kontrolu pristupa (ACL)
Određuje pojedinačne glavne računarske sisteme ili mreže glavnih računarskih sistema, kojima je odobren pristup HP Jetdirect serveru za štampanje i priloženom mrežnom uređaju.
SSL/TLS
Možete slati lične dokumente putem Interneta, pri čemu je zagarantovana privatnost i integritet podataka koji se razmenjuju između klijenta i serverskih aplikacija.
IPsec konfiguracija paketa
Pruža bezbednost mrežnog sloja putem jednostavne kontrole IP saobraćaja od uređaja i ka uređaju. Ovaj protokol ima mogućnost šifrovanja i provere identiteta i dozvoljava višestruku konfiguraciju.


Povezivanje

Podešavanje mrežnog uređaja

Ovaj odeljak pruža informacije o sledećim temama:

  • Pregled i promena mrežnih postavki
  • Postavljanje ili promena mrežne lozinke
  • Ručno podesite IPv4 TCP/IP parametre iz kontrolne table
  • Ručno podesite IPv6 TCP/IP parametre iz kontrolne table
  • Onemogućavanje mrežnih protokola (opciono)
  • Brzina veze i postavke dupleksa


Povezivanje

Pregled i promena mrežnih postavki

Za pregled ili promenu postavki IP adrese koristite ugrađeni Web server.

1.
Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
●
Ukoliko koristite IPv4, IP adresa sastoji se samo od brojeva. Njen format je:

xxx.xxx.xxx.xxx
●
Ukoliko koristite IPv6, IP je heksadecimalna kombinacija znakova i brojeva. Ima format sličan ovom:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Da biste otvorili ugrađeni Web server, upišite IP adresu uređaja u polje za adresu Web pregledača.
3.
Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Po potrebi možete promeniti postavke.


Povezivanje

Postavljanje ili promena mrežne lozinke

Pomoću ugrađenog Web servera postavite mrežnu lozinku ili promenite postojeću lozinku.

1.
Otvorite ugrađeni Web server, kliknite na karticu Networking (Umrežavanje), a zatim na vezu Security (Bezbednost).
NAPOMENA:

Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

2.
Unesite novu lozinku u polje New Password (Nova lozinka) i u polje Verify Password (Potvrdite lozinku).
3.
U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.


Povezivanje

Ručno podesite IPv4 TCP/IP parametre iz kontrolne table

Pomoću menija kontrolne table ručno podesite IPv4 adresu, podmrežnu masku i podrazumevani mrežni prolaz.

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
I/O (U/I)
c.
EMBEDDED JETDIRECT MENU (UGRAĐENI MENI JETDIRECT)
d.
TCP/IP (TCP/IP)
e.
IPV4 SETTINGS (IPV4 POSTAVKE)
f.
CONFIG METHOD (NAČIN PODEŠAVANJA)
g.
MANUAL (RUČNO)
h.
MANUAL SETTINGS (RUČNE POSTAVKE)
i.
IP ADDRESS (IP ADRESA), SUBNET MASK (PODMREŽNA MASKA) ili DEFAULT GATEWAY (PODRAZUMEVANI MREŽNI PROLAZ)
3.
Pomoću numeričke tastature ili pritiskajući strelicu nagore [image] ili strelicu nadole [image] povećajte ili smanjite broj koji predstavlja prvi bajt IP adrese, podmrežne maske ili podrazumevanog mrežnog prolaza.
4.
Pritisnite dugme OK (U redu) da biste prešli na sledeći skup brojeva ili dugme sa strelicom unazad [image] da biste se vratili na prethodni skup brojeva.
5.
Ponavljajte korake 3 i 4 sve dok ne dovršite upis IP adrese, podmrežne maske ili podrazumevanog mrežnog prolaza, a zatim pritisnite dugme OK (U redu) kako biste sačuvali tu postavku.
6.
Pritisnite dugme Menu (Meni) [image] da biste se vratili na status Ready (Spreman).


Povezivanje

Ručno podesite IPv6 TCP/IP parametre iz kontrolne table

Pomoću menija kontrolne table ručno podesite IPv6 adresu.

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
I/O (U/I)
c.
EMBEDDED JETDIRECT MENU (UGRAĐENI MENI JETDIRECT)
d.
TCP/IP (TCP/IP)
e.
IPV6 SETTINGS (IPV6 POSTAVKE)
f.
ADDRESS (ADRESA)
g.
MANUAL SETTINGS (RUČNE POSTAVKE)
h.
ENABLE (OMOGUĆI)
i.
ON (UKLJUČENO)
j.
ADDRESS (ADRESA)
3.
Pomoću numeričke tastature ili pritiskajući strelicu nagore [image] ili strelicu nadole [image] upišite adresu. Pritisnite dugme OK (U redu).
NAPOMENA:

Ako za unos adrese koristite dugmad sa strelicama, nakon upisa svakog znaka morate da pritisnete dugme OK (U redu).

4.
Pritisnite strelicu nagore [image] ili strelicu nadole [image] da biste izabrali znak za prekid [image]. Pritisnite dugme OK (U redu).
5.
Pritisnite dugme Menu (Meni) [image] da biste se vratili na status Ready (Spreman).


Povezivanje

Onemogućavanje mrežnih protokola (opciono)

Po fabričkim postavkama, omogućeni su svi mrežni protokoli koje uređaj podržava. Onemogućavanje protokola koji se ne koriste donosi sledeće prednosti:

●
Smanjuje mrežni saobraćaj koji uređaj generiše
●
Sprečava neovlašćene korisnike da koriste uređaj za štampanje
●
Daje prikaz samo bitnih informacija na stranici sa konfiguracijom
●
Omogućava da se na kontrolnoj tabli prikažu greške koje zavise od protokola i poruke upozorenja

Ovaj odeljak pruža informacije o sledećim temama:

  • Onemogući IPX/SPX, AppleTalk ili DLC/LLC


Povezivanje

Onemogući IPX/SPX, AppleTalk ili DLC/LLC
NAPOMENA:

Nemojte da onemogućujete protokol IPX/SPX na sistemima zasnovanim na operativnom sistemu Windows koji štampaju koristeći IPX/SPX.

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
I/O (U/I)
c.
EMBEDDED JETDIRECT MENU (UGRAĐENI MENI JETDIRECT)
d.
IPX/SPX (IPX/SPX), APPLETALK (APPLETALK) ili DLC/LLC (DLC/LLC)
e.
ENABLE (OMOGUĆI)
f.
OFF (ISKLJUČENO)
3.
Pritisnite dugme Menu (Meni) [image] da biste se vratili na status Ready (Spreman).


Povezivanje

Brzina veze i postavke dupleksa

Brzina veze i režim komunikacije servera za štampanje moraju odgovarati mreži. Za većinu situacija najbolje je uređaj ostaviti u automatskom režimu rada. Pogrešne promene brzine veze i postavki dupleksa mogu sprečiti komunikaciju uređaja sa drugim mrežnim uređajima. Ukoliko je neophodno da izvršite određene promene, koristite kontrolnu tablu uređaja.

NAPOMENA:

Promena ovih podešavanja izaziva isključenje, a zatim ponovno uključenje uređaja. Promene vršite samo kada je uređaj pasivan.

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
I/O (U/I)
c.
EMBEDDED JETDIRECT MENU (UGRAĐENI MENI JETDIRECT)
d.
LINK SPEED (BRZINA VEZE)
3.
Pritisnite strelicu nadole [image] kako biste označili jednu od sledećih opcija.

Postavka
Opis
AUTO (AUTOMATSKO)
Server za štampanje se automatski konfiguriše kako bi se prilagodio najvećoj dozvoljenoj brzini veze i najboljem režimu komunikacije na mreži.
10T HALF (POLOVINA OD 10T)
10 megabita u sekundi (Mbps), rad u poludupleksu
10T FULL (CEO 10T)
10 Mbps, rad u punom dupleksu
100TX HALF (POLOVINA OD 100TX)
100 Mbps, rad u poludupleksu
100TX FULL (CEO 100TX)
100 Mbps, rad u punom dupleksu
100TX AUTO (AUTOMATSKI 100TX)
Ograničava automatsko pregovaranje na maksimalnu brzinu veze od 100 Mbps.
1000TX FULL (CEO 1000TX)
1000 Mbps, rad u punom dupleksu

4.
Pritisnite dugme OK (U redu). Štampač će se isključiti, a zatim ponovo uključiti.


Papir i mediji za štampanje

Papir i mediji za štampanje
  • Korišćenje papira i medija za štampanje
  • Podržane veličine papira i medija za štampanje
  • Prilagođena veličina papira
  • Podržane vrste papira i medija za štampanje
  • Kapacitet ležišta i polica
  • Smernice za specijalne vrste papira ili medije za štampanje
  • Umetanje papira u ležišta
  • Podešavanje ležišta
  • Korišćenje opcija za izlaz papira


Papir i mediji za štampanje

Korišćenje papira i medija za štampanje

Ovaj proizvod podržava veliki broj tipova papira i drugih medija za štampanje u saglasnosti sa smernicama navedenim u ovom uputstvu za upotrebu. Korišćenje papira i medija za štampanje koji ne odgovaraju ovim smernicama može dovesti do lošeg kvaliteta štampe, povećanja verovatnoće zaglavljivanja i preranog mehaničkog trošenja delova proizvoda.

Za najbolje rezultate, koristite samo papir kompanije HP i medije za štampanje namenjene za laserske štampače ili višekratnu upotrebu. Nemojte da koristite papir ili medije namenjene za inkjet štampače. Kompanija Hewlett-Packard ne preporučuje upotrebu medija drugih proizvođača jer ne može da kontroliše njihov kvalitet.

Moguće je da papir ispuni sve smernice u ovom uputstvu za upotrebu, a da ipak ne budete zadovoljni rezultatima. To može biti rezultat neispravnog rukovanja, neprihvatljive temperature i/ili nivoa vlažnosti ili drugih promenljivih uslova nad kojima kompanija Hewlett-Packard nema nikakvu kontrolu.

OPREZ:

Upotreba papira ili medija za štampanje koji ne ispunjavaju specifikacije kompanije Hewlett-Packard može izazvati probleme sa proizvodom koji zahtevaju popravku. Tu popravku ne pokriva garancija ili sporazum o servisiranju kompanije Hewlett-Packard.


Papir i mediji za štampanje

Podržane veličine papira i medija za štampanje
NAPOMENA:

Kako biste postigli najbolje rezultate, pre štampanja u upravljačkom programu štampača izaberite ispravnu veličinu i vrstu papira.

Podržane veličine papira i medija za štampanje
Veličine i dimenzije
Ležište 1
Ležište 2 i opciona ležišta kapaciteta 500 listova
Jedinica za dvostrano štampanje
(isključivo modeli d, dn i x)
Letter
216 x 279 mm
kvačica
kvačica
kvačica
Legal
216 x 356 mm
kvačica
kvačica
kvačica
Executive
184 x 267 mm
kvačica
kvačica
Statement
140 x 216 mm
kvačica
kvačica
8,5 x 13
216 x 330 mm
kvačica
kvačica
kvačica
3 x 5
76 x 127 mm
kvačica
4 x 6
102 x 152 mm
kvačica
5 x 7
127 x 188 mm
kvačica
kvačica
5 x 8
127 x 203 mm
kvačica
kvačica
A4
210 x 297 mm
kvačica
kvačica
kvačica
A5
148 x 210 mm
kvačica
kvačica
A6
105 x 148 mm
kvačica
kvačica
B5 (JIS)
182 x 257 mm
kvačica
kvačica
B6 (JIS)
128 x 182 mm
kvačica
kvačica
10 x 15 cm
100 x 150 mm
kvačica
16K
184 x 260 mm
kvačica
kvačica
16K
195 x 270 mm
kvačica
kvačica
16K
197 x 273 mm
kvačica
kvačica
Double Postcard (JIS)
148 x 200 mm
kvačica
kvačica
Custom (Prilagođena)
76 x 127 mm do 216 x 356 mm
kvačica
Korisnički definisano
105 x 148 mm do 216 x 356 mm
kvačica
Custom (Prilagođena)
210 x 280 mm do 216 x 356 mm
kvačica
Koverat, komercijalni #10
105 x 241 mm
kvačica
Koverat DL ISO
110 x 220 mm
kvačica
Koverat C5 ISO
162 x 229 mm
kvačica
Koverat B5 ISO
176 x 250 mm
kvačica
Koverat, Monarch #7-3/4
98 x 191 mm
kvačica


Papir i mediji za štampanje

Prilagođena veličina papira

Ovaj proizvod podržava veliki broj različitih korisnički definisanih veličina papira koje se nalaze unutar smernica za minimalnu i maksimalnu veličinu za proizvod, ali nisu navedene u tabeli sa podržanim veličinama papira. Kada koristite podržanu korisnički definisanu veličinu, u upravljačkom programu štampača navedite korisnički definisanu veličinu i postavite papir u ležište koje podržava korisnički definisane veličine.


Papir i mediji za štampanje

Podržane vrste papira i medija za štampanje

Za potpunu listu specifičnih papira marke HP koje ovaj štampač podržava, posetite stranicu www.hp.com/support/ljp3010series.

Vrsta papira (kontrolna tabla)
Vrsta papira (upravljački program štampača)
Ležište 1
Ležište 2 i opciona ležišta kapaciteta 500 listova
Automatsko dupleks štampanje
OBIČAN
Običan
kvačica
kvačica
kvačica
LAK 60–74 g/m2
Lak 60-75g
kvačica
kvačica
kvačica
Čvrst
Čvrst
kvačica
kvačica
kvačica
Reciklirani
Reciklirani
kvačica
kvačica
kvačica
SREDNJE TEŽINE 96–110 g/m2
Srednje težine
kvačica
kvačica
kvačica
TEŽAK 111–130 g/m2
Težak
kvačica
kvačica
kvačica
VRLO TEŽAK 131–175 g/m2
Vrlo težak
kvačica
KARTON
Karton
kvačica
FOLIJA ZA MONOHROMATSKI LASER
Folija za monohromatski laser
kvačica
Nalepnice
Nalepnice
kvačica
Memorandum
Memorandum
kvačica
kvačica
kvačica
Koverta
Koverta
kvačica
Odštampani papir
Odštampani papir
kvačica
kvačica
kvačica
Perforirani papir
Perforirani papir
kvačica
kvačica
kvačica
OBOJEN
Obojen
kvačica
kvačica
kvačica
Hrapav
Hrapav
kvačica


Papir i mediji za štampanje

Kapacitet ležišta i polica

Ležište ili korpa
Paper type (Tip papira)
Specifikacije
Količina
Ležište 1
Papir
Opseg:
60 g/m2 čvrsti do 199 g/m2 čvrsti
Maksimalna visina naslaganog papira: 12 mm
Ekvivalentno količini od 100 listova 75 g/m2 čvrstog papira
Koverte
75 g/m2 čvrsti do 90 g/m2 čvrsti
Do 10 koverata
Nalepnice
0,10 do 0,14 mm debljine
Maksimalna visina naslaganog papira: 12 mm
Folije
0,10 do 0,14 mm debljine
Maksimalna visina naslaganog papira: 12 mm
Ležište 2 i opciona ležišta kapaciteta 500 listova
Papir
Opseg:
60 g/m2 čvrsti do 120 g/m2 čvrsti
Ekvivalentno količini od 500 listova 75 g/m2 čvrstog papira
Standardna gornja korpa
Papir
Do 250 listova 75 g/m2 čvrstog papira
Zadnja korpa
Papir
Do 50 listova 75 g/m2 čvrstog papira
Jedinica za dvostrano štampanje
Papir
Opseg:
60 g/m2 čvrsti do 120 g/m2 čvrsti


Papir i mediji za štampanje

Smernice za specijalne vrste papira ili medije za štampanje

Ovaj proizvod podržava štampanje na posebnim medijima. Pridržavajte se sledećih smernica da biste ostvarili zadovoljavajuće rezultate. Kada koristite poseban papir ili medij za štampanje, obavezno podesite tip i veličinu u upravljačkom programu štampača kako biste ostvarili najbolje rezultate.

OPREZ:

HP LaserJet proizvodi koriste grejače za vezivanje suvih čestica tonera za papir radi formiranja vrlo preciznih tačaka. HP laser papir dizajniran je tako da može da izdrži ovu ekstremnu toplotu. Korišćenjem inkjet papira možete da oštetite proizvod.

Vrsta medija
Dozvoljeno
Nije dozvoljeno
Koverte
●
Čuvajte koverte u ravnom položaju.
●
Koristite koverte čiji rub se prostire sve do ugla koverte.
●
Koristite lepljive trake koje su odobrene za korišćenje za laserske štampače.
●
Nemojte koristiti koverte koje su izgužvane, iscepane, slepljene ili na drugi način oštećene.
●
Ne koristite koverte koje sadrže spone, stege, „prozore“ ili premazane površine.
●
Nemojte koristiti samolepljive trake ili druge sintetičke materijale.
Nalepnice
●
Koristite samo nalepnice između kojih nema razmaka.
●
Koristite nalepnice koje leže ravno.
●
Koristite samo cele listove sa nalepnicama.
●
Ne koristite nalepnice sa neravninama, ispupčenjima ili one koje su oštećene.
●
Nemojte štampati nepotpune listove sa nalepnicama.
Folije
●
Koristite samo folije koje su odobrene za korišćenje za laserske štampače.
●
Postavite folije na ravnu površinu nakon što ih izvadite iz proizvoda.
●
Ne koristite medije za štampanje od folije koji nisu odobreni za laserske štampače.
Memorandumi ili odštampani obrasci
●
Koristite samo memorandume ili obrasce koji su odobreni za korišćenje za laserske štampače.
●
Ne koristite memorandume za izdignutim ili metaliziranim zaglavljem.
Težina papira
●
Koristite samo papir one težine koja je odobrena za korišćenje za laserske štampače i koja zadovoljava specifikaciju težine za ovaj proizvod.
●
Ne koristite papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korišćenje za ovaj proizvod.
Gladak ili premazani papir
●
Koristite samo onaj glatki ili premazani papir koji je odobren za korišćenje za laserske štampače.
●
Ne koristite gladak ili premazani papir koji je namenjen za korišćenje za inkjet proizvode.


Papir i mediji za štampanje

Umetanje papira u ležišta

Ovaj odeljak pruža informacije o sledećim temama:

  • Položaj papira prilikom umetanja u ležišta
  • Umetanje u ležište 1
  • Umetanje papira u ležište 2 ili u opciono ležište kapaciteta 500 listova


Papir i mediji za štampanje

Položaj papira prilikom umetanja u ležišta

Ako koristite papir koji je potrebno postaviti u poseban položaj, umetnite ga u skladu sa podacima iz sledeće tabele.

Ležište
Jednostrano štampanje
Automatsko dupleks štampanje
Koverti
Ležište 1
Okrenut nagore
Gornja ivica okrenuta prema uređaju

Okrenut nadole
Donja ivica okrenuta prema uređaju

Okrenut nagore
Kraća ivica s markicom okrenutom prema uređaju

Sva drugaležišta
Okrenut nadole
Gornja ivica sa prednje strane ležišta

Okrenut nagore
Donja ivica sa prednje strane ležišta

Koverte štampajte isključivo u ležištu 1.


Papir i mediji za štampanje

Umetanje u ležište 1
NAPOMENA:

Moguće je da će uređaj štampati manjom brzinom ukoliko se koristi ležište 1.
OPREZ:

Kako biste izbegli zaglavljivanje papira, ne umećite papir u ležište tokom štampanja. Nemojte da sušite papir ventilatorom. To može da dovede do problema pri uvlačenju.

SAVET:

Da biste videli animaciju ovog postupka posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-load-tray1.

1.
Otvorite ležište 1.

Položaj ležišta 1

2.
Izvucite proširenje ležišta.

3.
Umetnite papir u ležište. Pazite da papir stane između jezičaka i da ne pređe indikatore maksimalne visine.
NAPOMENA:

Za informacije o umetanju papira koji je potrebno postaviti u poseban položaj, pogledajte Položaj papira prilikom umetanja u ležišta.

Load paper (Umetnite papir)

4.
Podesite bočne vođice tako da ovlaš dodiruju naslagani papir, ali da ga ne savijaju.

Položaj bočnih vođica


Papir i mediji za štampanje

Umetanje papira u ležište 2 ili u opciono ležište kapaciteta 500 listova
OPREZ:

Kako biste izbegli zaglavljivanje papira, ne umećite papir u ležište tokom štampanja.
OPREZ:

Nemojte da sušite papir ventilatorom. To može da dovede do problema pri uvlačenju.
SAVET:

Da biste videli animaciju ovog postupka posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-load-tray2.

1.
Izvucite ležište napolje i neznatno ga podignite kako biste ga sasvim izvadili iz uređaja.

2.
Stisnite žabicu koja se nalazi na levoj vođici i pomerite bočne vođice do odgovarajuće veličine papira.

Položaj bočnih vođica

3.
Stisnite žabicu koja se nalazi zadnjoj vođici za papir i pomerite je do odgovarajuće veličine papira.

Položaj žabice na zadnjoj vođici

4.
Umetnite papir u ležište. Pripazite da sva četiri ugla naslaganog papira budu ravna i da papir ne pređe indikatore maksimalne visine.
NAPOMENA:

Za informacije o umetanju papira koji je potrebno postaviti u poseban položaj, pogledajte Položaj papira prilikom umetanja u ležišta.

Položaj indikatora maksimalne visine

Papir formata A6 nemojte slagati više nego što označava indikator visine dna.

5.
Potpuno vratite ležište u uređaj.

Ponovo postavite ležište


Papir i mediji za štampanje

Podešavanje ležišta
NAPOMENA:

Ukoliko ste koristili druge modele HP LaserJet štampača, možda ste navikli da ležište 1 podesite u režim First (Prvo) ili režim Cassette (Kaseta). Za ovaj uređaj podešavanje TRAY 1 SIZE (LEŽIŠTE 1 - VELIČINA) na postavku ANY SIZE (BILO KOJA VELIČINA) i podešavanje TRAY 1 TYPE (LEŽIŠTE 1 - VRSTA) na ANY TYPE (BILO KOJA VRSTA) ekvivalentno je aktiviranju režima First (Prvo). Podešavanje TRAY 1 SIZE (LEŽIŠTE 1 - VELIČINA) i TRAY 1 TYPE (LEŽIŠTE 1 - VRSTA) na bilo koju drugu postavku ekvivalentno je aktiviranju režima Cassette (Kaseta).

Uređaj će od vas automatski zatražiti da podesite ležište prema vrsti i veličini papira u sledećim situacijama:

●
Kada umetnete papir u ležište
●
Kada u upravljačkom programu štampača ili u softveru odredite neko ležište ili vrstu papira za zadatak za štampanje, a ležište nije podešeno tako da odgovara postavkama zadatka za štampanje

Na kontrolnoj tabli će se pojaviti sledeća poruka: TRAY <X> [TYPE] [SIZE] (LEŽIŠTE <X> [VRSTA] [VELIČINA]) To change size or type press (Za menjanje veličine ili vrste pritisnite). To accept settings press (Da biste prihvatili postavke, pritisnite) [image] .

NAPOMENA:

Poruka se neće pojaviti ako štampate iz ležišta 1 i ako je ležište konfigurisano za postavke ANY SIZE (BILO KOJA VELIČINA) i ANY TYPE (BILO KOJA VRSTA).

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje ležišta prilikom umetanja papira
  • Podešavanje kasete da odgovara postavkama zadatka za štampanje
  • Konfigurisanje ležišta pomoću menija Paper Handling
  • Izbor papira prema izvoru, vrsti i veličini


Papir i mediji za štampanje

Podešavanje ležišta prilikom umetanja papira

1.
Umetnite papir u ležište. Ako koristite ležište 2, 3 ili 4, zatvorite ga.
2.
Pojaviće se poruka za podešavanje ležišta.
3.
Pritisnite strelicu nazad [image] da biste prihvatili veličinu i vrstu papira, odnosno pritisnite dugme OK (U redu) da biste izabrali drugu veličinu i vrstu.
4.
Da biste izmenili veličinu ležišta, pritisnite strelicu nadole [image] da biste izabrali odgovarajuću veličinu, a zatim pritisnite dugme OK (U redu).
5.
Da biste izmenili vrstu ležišta, pritisnite strelicu nadole [image] da biste izabrali odgovarajuću vrstu, a zatim pritisnite dugme OK (U redu).


Papir i mediji za štampanje

Podešavanje kasete da odgovara postavkama zadatka za štampanje

1.
U softveru odredite izvorno ležište, veličinu i vrstu papira, a zatim kliknite na dugme Štampaj.
2.
Ako je potrebno konfigurisati ležište, pojaviće se poruka LOAD TRAY XX [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE XX [VRSTA] [VELIČINA]).
3.
Stavite u ležište izabranu vrstu i veličinu papira, a zatim zatvorite ležište.
4.
Kada se pojavi poruka TRAY <X> SIZE = <Size> (VELIČINA LEŽIŠTA <X> = <Veličina>), pritisnite dugme OK (U redu) da biste potvrdili izbor veličine.

Da biste precizirali prilagođenu veličinu, najpre pritisnite strelicu nadole [image] kako biste označili ispravnu mernu jedinicu. Pomoću strelica nagore i nadole [image] [image] navedite X i Y dimenzije, a potom pritisnite dugme OK (U redu).

5.
Kada se pojavi poruka TRAY <X> TYPE=<TYPE> (LEŽIŠTE <X> VRSTA=<VRSTA>, pritisnite dugme OK (U redu) da biste potvrdili izbor vrste papira i nastavili sa štampanjem.


Papir i mediji za štampanje

Konfigurisanje ležišta pomoću menija Paper Handling

1.
Pritisnite dugme Menu (Meni) [image].
2.
Pritisnite strelicu nadole [image] da biste označili meni PAPER HANDLING (RAD SA PAPIROM), a zatim pritisnite dugme OK (U redu).
3.
Pritisnite strelicu nadole [image] kako biste označili postavku za veličinu ili vrstu papira za željenu fioku, a zatim pritisnite dugme OK (U redu).
4.
Pritisnite strelicu nagore [image] ili strelicu nadole [image] da biste naveli vrstu ili veličinu. Ako izaberete prilagođenu veličinu, izaberite jedinicu mere, a zatim navedite X i Y dimenziju.
5.
Pritisnite dugme OK (U redu) sa biste sačuvali izbor.
6.
Pritisnite dugme Menu (Meni) [image] da biste izašli iz menija.


Papir i mediji za štampanje

Izbor papira prema izvoru, vrsti i veličini

Tri postavke utiču na način na koji će upravljački program štampača pokušati da izvuče papir kada šaljete zadatak za štampanje. U većini programa, u dijalozima Podešavanje stranice, Štampanje ili Postavke za štampanje pojavljuju se postavke Izvor, Vrsta i Veličina. Ukoliko ne promenite ove postavke, uređaj će automatski izabrati ležište u skladu s podrazumevanim postavkama.

Ovaj odeljak pruža informacije o sledećim temama:

  • Izvor
  • Vrsta i veličina


Papir i mediji za štampanje

Izvor

Da biste štampali prema određenom izvoru, izaberite određeno ležište iz kojeg će uređaj uzimati papir. Ukoliko izaberete ležište koje je podešeno za rad sa vrstom ili veličinom papira koja ne odgovara vašem zadatku za štampanje, štampač će od vas zatražiti da u njega pre štampanja postavite papir koji po vrsti i veličini odgovara vašem zadatku. Kada napunite ležište, uređaj će započeti štampanje.


Papir i mediji za štampanje

Vrsta i veličina

Štampanje u skladu s vrstom ili veličinom znači da želite da uređaj uzima papir iz ležišta u koje je umetnut papir odgovarajuće vrste i veličine. Izbor papira u skladu s vrstom, umesto u skladu sa izvorom slično je zaključavanju ležište i omogućava da se spreči slučajna upotreba posebne vrste papira. Na primer, ako je ležište podešeno za memorandume, a vi izaberete običan papir, uređaj neće uzeti memorandum iz tog ležišta. Umesto toga, on će uzeti papir iz ležišta u kome se nalazi običan papir, koje je na kontrolnoj tabli uređaja podešeno za rad sa običnim papirom.

Izbor papira u skladu s vrstom i veličinom značajno doprinosi boljem kvalitetu štampe za većinu tipova papira. Upotreba pogrešnih postavki može dovesti do nezadovoljavajućeg kvaliteta štampe. Uvek štampajte u skladu s vrstom na posebnim medijima za štampanje, poput nalepnica i folija. Štampajte u skladu s veličinom za koverte ukoliko je to moguće.

●
Da biste štampali u skladu sa vrstom ili veličinom, izaberite vrstu ili veličinu u dijalogu Page Setup (Podešavanje stranice), u dijalogu Print (Štampanje), ili u dijalogu Print Properties (Postavke za štampanje), u zavisnosti od programa koji koristite.
●
Ukoliko često štampate na papiru određene vrste ili veličine, podesite ležište u skladu s tom vrstom, odnosno veličinom. Zatim, kada izaberete tu vrstu ili veličinu pri štampanju nekog zadatka, uređaj će automatski povući papir iz ležišta podešenog za tu vrstu, odnosno veličinu.


Papir i mediji za štampanje

Korišćenje opcija za izlaz papira

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje u (standardnu) izlaznu korpu
  • Štampanje u zadnju izlaznu korpu


Papir i mediji za štampanje

Štampanje u (standardnu) izlaznu korpu

Gornja izlazna korpa prikuplja papir okrenut nadole, po ispravnom redosledu. Gornju izlaznu korpu treba koristiti za većinu zadataka za štampanje, uključujući i folije. Da biste koristili gornju izlaznu korpu, potrebno je da budete sigurni da je zadnja izlazna korpa zatvorena. Kako biste izbegli zaglavljivanje, ne otvarajte, tj. ne zatvarajte zadnju izlaznu korpu dok uređaj štampa.

Položaj gornje izlazne korpe


Papir i mediji za štampanje

Štampanje u zadnju izlaznu korpu

Uređaj uvek štampa u zadnju izlaznu korpu ukoliko je ona otvorena. Papir koji je odštampan u ovu korpu uvek će izlaziti okrenut nagore, i to tako da poslednja stranica bude na vrhu (obrnut redosled).

Štampanje iz ležišta 1 u zadnju izlaznu korpu obezbeđuje putanju koja je najbliža pravolinijskoj. Otvaranje zadnje izlazne korpe može da poboljša performanse uređaja pri radu sa sledećim vrstama papira:

●
Koverte
●
Nalepnice
●
Mali papir prilagođene veličine
●
Dopisnice
●
Papir teži od 120 g/m2 (32 lb)

Da biste otvorili zadnju izlaznu korpu, uhvatite ručicu na vrhu korpe. Spustite korpu do ugla od 45° i izvucite produžetak.

Položaj zadnje izlazne korpe

Otvaranje zadnje izlazne korpe onemogućuje rad sa jedinicom za dvostrano štampanje i gornjom izlaznom korpom. Kako biste izbegli zaglavljivanje, ne otvarajte, tj. ne zatvarajte zadnju izlaznu korpu dok uređaj štampa.


Korišćenje funkcija štampača

Korišćenje funkcija štampača
  • Postavke za uštedu
  • Korišćenje mogućnosti skladištenja zadataka
  • USB usputno štampanje


Korišćenje funkcija štampača

Postavke za uštedu

Ovaj odeljak pruža informacije o sledećim temama:

  • EconoMode
  • Vreme do mirovanja
  • Vreme buđenja


Korišćenje funkcija štampača

EconoMode

Ovaj uređaj je opremljen postavkom EconoMode koja služi za štampanje radnih verzija dokumenata. Pri korišćenju funkcije EconoMode, troši se manje tonera i smanjuje cena štampanja po stranici. Međutim, EconoMode može smanjiti i kvalitet štampe.

Kompanija HP ne preporučuje stalnu upotrebu funkcije EconoMode. Ako se EconoMode koristi stalno, moguće je da će toner trajati duže od mehaničkih delova kertridža za štampanje. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, moraćete da zamenite kertridž za štampanje čak i ako u njemu i dalje ima tonera.

EconoMode možete omogućiti ili onemogućiti na sledeće načine:

●
Na kontrolnoj tabli uređaja izaberite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), zatim izaberite podmeni PRINT QUALITY (KVALITET ŠTAMPE). EconoMode je podrazumevano isključen.
●
U ugrađenom Web serveru otvorite karticu Settings (Postavke) i izaberite opciju Configure Device (Konfigurisanje uređaja). Idite do podmenija Print Quality (Kvalitet štampe).
●
U aplikaciji HP Printer Utility za Macintosh, kliknite na stavku Configuration Settings (Postavke konfiguracije), zatim kliknite na stavku Economode & Toner Density (Economode i gustina tonera).
●
U Windows PCL upravljačkom programu za štampač, otvorite karticu Papir/Kvalitet, zatim izaberite opciju EconoMode.


Korišćenje funkcija štampača

Vreme do mirovanja

Prilagodljiva funkcija režima mirovanja omogućava uštedu električne energije kada je uređaj neaktivan tokom dužeg perioda vremena. Možete odrediti vremenski period nakon koga uređaj prelazi u režim spavanja. Podrazumevana postavka je 30 MINUTES (30 MINUTA).

NAPOMENA:

Displej uređaja se zatamnjuje kada je on u režimu mirovanja. Ovaj režim ne utiče na vreme potrebno za zagrevanje uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje vremena do mirovanja
  • Omogućavanje i onemogućavanje vremena do mirovanja


Korišćenje funkcija štampača

Podešavanje vremena do mirovanja

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
SYSTEM SETUP (PODEŠAVANJE SISTEMA)
c.
SLEEP DELAY (VREME DO MIROVANJA)
3.
Pritisnite strelicu nagore ili nadole [image] / [image] da biste izabrali odgovarajući vremenski period, a zatim pritisnite dugme OK (U redu).
4.
Pritisnite dugme Menu (Meni) [image].


Korišćenje funkcija štampača

Omogućavanje i onemogućavanje vremena do mirovanja

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
RESETS (POČETNE VREDNOSTI)
c.
SLEEP MODE (REŽIM MIROVANJA)
3.
Pritisnite strelicu nagore ili nadole [image] / [image] da biste izabrali postavku ON (UKLJUČENO) ili OFF (ISKLJUČENO), a zatim pritisnite dugme OK (U redu).
4.
Pritisnite dugme Menu (Meni) [image].


Korišćenje funkcija štampača

Vreme buđenja

Funkcija vreme buđenja omogućava vam da naredite uređaju da se određenim danima probudi u zadato vreme kako biste izbegli čekanje da se uređaj zagreje i kalibriše. Da biste mogli da podesite vreme buđenja, neophodno je da bude aktivna funkcija SLEEP MODE (REŽIM MIROVANJA).

NAPOMENA:

Pre nego što podesite vreme buđenja, proverite da li je sat realnog vremena podešen na ispravan datum i vreme.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje sata realnog vremena
  • Podešavanje vremena buđenja


Korišćenje funkcija štampača

Podešavanje sata realnog vremena

Koristite funkciju realnog sata za podešavanje postavki datuma i vremena. Informacije o datumu i vremenu čuvaju se sa sačuvanim zadacima za štampanje, tako da možete pronaći najnovije zadatke.

Pristupite meniju DATE/TIME (DATUM/VREME)
1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
SYSTEM SETUP (PODEŠAVANJE SISTEMA)
c.
DATE/TIME (DATUM/VREME)
Podešavanje datuma
1.
U meniju DATE/TIME (DATUM/VREME) označite i izaberite meni DATE (DATUM).
2.
Pomoću numeričke tastature ili strelice naviše ili naniže [image] / [image] izaberite godinu, mesec i dan. Pritisnite dugme OK (U redu) nakon svake izabrane stavke.
Podešavanje format datuma
1.
U meniju DATE/TIME (DATUM/VREME) označite i izaberite meni DATE FORMAT (FORMAT PODATAKA).
2.
Pritisnite strelicu nagore ili nadole [image] / [image] da biste izabrali format datuma, a zatim pritisnite dugme OK (U redu).
Podešavanje vremena
1.
U meniju DATE/TIME (DATUM/VREME) označite i izaberite meni TIME (VREME).
2.
Pomoću numeričke tastature ili strelice naviše ili naniže [image] / [image] izaberite sat, minut i postavke AM/PM. Pritisnite dugme OK (U redu) nakon svake izabrane stavke.
Podešavanje formata vremena
1.
U meniju DATE/TIME (DATUM/VREME) označite i izaberite meni TIME FORMAT (FORMAT VREMENA).
2.
Pritisnite strelicu nagore ili nadole [image] / [image] da biste izabrali format vremena, a zatim pritisnite dugme OK (U redu).


Korišćenje funkcija štampača

Podešavanje vremena buđenja

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
SYSTEM SETUP (PODEŠAVANJE SISTEMA)
c.
WAKE TIME (VREME BUĐENJA)
3.
Pritisnite strelicu nagore ili nadole [image] / [image] da biste izabrali dan u sedmici, a zatim pritisnite dugme OK (U redu).
4.
Pritisnite strelicu nadole [image] da biste izabrali postavku CUSTOM (PRILAGOĐENA), a zatim pritisnite dugme OK (U redu).
5.
Pomoću numeričke tastature ili strelice naviše ili naniže [image] / [image] izaberite sat, minut i postavku AM ili PM. Pritisnite dugme OK (U redu) nakon svake izabrane stavke.
6.
Pritisnite dugme OK (U redu) da biste otvorili meni APPLY TO ALL DAYS (Primeni na sve dane).
7.
Pritisnite strelicu nagore ili nadole [image] / [image] da biste izabrali postavku YES (DA) ili NO (NE), a zatim pritisnite dugme OK (U redu).
8.
Ako izaberete postavku NO (NE), pomoću strelice nagore ili nadole [image] / [image] podesite postavku WAKE TIME (VREME BUĐENJA) za ostale dane u sedmici, a zatim pritisnite dugme OK (U redu) da biste potvrdili izbor.
9.
Pritisnite dugme Menu (Meni) [image].


Korišćenje funkcija štampača

Korišćenje mogućnosti skladištenja zadataka

Za zadatke za štampanje dostupne su sledeće funkcije skladištenja:

●
Zadaci za proveru i čuvanje: Ova funkcija pruža brz način štampanja i provere jedne kopije zadatka, da bi nakon toga iz kontrolne table bile odštampane dodatne kopije.
●
Lični zadaci: Kada u uređaj pošaljete lični zadatak, on neće biti odštampan sve dok pomoću kontrolne table ne upišete obavezni lični identifikacioni broj (PIN).
●
Zadaci za brzo kopiranje: Odštampajte željeni broj kopija zadatka, a zatim kopiju zadataka uskladištite u uređaj.
●
Uskladišteni zadaci: Uskladištite zadatke poput obrasca za zaposlene, rasporeda ili kalendara, kako bi drugi korisnici mogli da ih u bilo kom trenutku odštampaju. Uskladišteni zadaci se takođe mogu zaštititi PIN-om.
OPREZ:

Ukoliko isključite uređaj, svi zadaci za brzo kopiranje, zadaci za proveru i čuvanje i lični zadaci će biti izbrisani.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje uskladištenog zadatka
  • Štampanje uskladištenog zadatka
  • Brisanje uskladištenog zadatka


Korišćenje funkcija štampača

Kreiranje uskladištenog zadatka

Uskladištene zadatke možete kreirati pomoću upravljačkog programa štampača.

Windows
1.
U meniju File (Datoteka) izaberite stavku Print (Štampaj).
2.
Kliknite na Properties (Svojstva), a zatim na karticu Job Storage (Skladište zadataka).
3.
Izaberite željeni režim skladištenja zadataka.
Za više informacija, pogledajte odeljak Podešavanje opcija za skladištenje zadataka.
Macintosh
1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Otvorite meni Skladište zadataka.
3.
U padajućoj listi Režim skladišta zadataka izaberite tip uskladištenog zadatka.
Za više informacija, pogledajte odeljak Čuvanje zadataka.

NAPOMENA:

Da biste trajno uskladištili neki zadatak i sprečili uređaj da ga izbriše kada se pojavi potreba za prostorom za nešto drugo, u upravljačkom programu izaberite opciju Stored Job (Uskladišteni zadatak).


Korišćenje funkcija štampača

Štampanje uskladištenog zadatka

1.
Ako uređaj ima numeričku tastaturu, pritisnite dugme s fasciklom [image] da biste otvorili meni RETRIEVE JOB (PRONAĐI ZADATAK).

ili

Pritisnite dugme Menu (Meni) [image]. Pritisnite strelicu nadole [image] da biste označili meni RETRIEVE JOB (PRONAĐI ZADATAK), a zatim pritisnite dugme OK (U redu).

2.
Pritisnite strelicu nadole [image] kako biste označili svoje korisničko ime, a zatim pritisnite dugme OK (U redu).
3.
Pritisnite strelicu nadole [image] kako biste označili ime zadatka, a zatim pritisnite dugme OK (U redu).

Biće označena opcija PRINT (ODŠTAMPAJ) ili PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI).

4.
Pritisnite dugme OK (U redu) da biste izabrali opciju PRINT (ODŠTAMPAJ) ili PRINT AND DELETE (ODŠTAMPAJ I IZBRIŠI).
5.
Ukoliko je za zadatak neophodno upisati PIN, pomoću numeričke tastature ili strelica nagore [image] i nadole [image] upišite PIN, a zatim pritisnite dugme OK (U redu).
NAPOMENA:

Ukoliko PIN upisujete pomoću strelice nagore [image] ili strelice nadole [image], nakon svake cifre pritisnite dugme OK (U redu).

6.
Da biste odštampali broj kopija koji je naveden u upravljačkom programu kada je zadatak uskladišten, pritisnite dugme OK (U redu).

ili

Da biste odštampali različit broj kopija od onog koji ste naveli u upravljačkom programu kada je zadatak uskladišten, upotrebite numeričku tastaturu ili pritisnite strelicu nagore [image] ili nadole [image] da biste izabrali broj kopija, a zatim pritisnite dugme OK (U redu).


Korišćenje funkcija štampača

Brisanje uskladištenog zadatka
NAPOMENA:

Kada pošaljete uskladišten zadatak koji ima isto korisničko ime i ime zadatka kao prethodni, uređaj će sam dodati broj na kraj imena zadatka. Da biste zamenili prethodni zadatak, izaberite opciju Zameni postojeću datoteku u upravljačkom programu štampača. Ukoliko zadatak nije već uskladišten korišćenjem istog korisničkog imena i imena zadatka, a uređaju je potreban dodatan prostor, uređaj može da izbriše starije uskladištene zadatke počevši od najstarijeg. Iz menija SYSTEM SETUP (PODEŠAVANJE SISTEMA) na kontrolnoj tabli uređaja možete da promenite broj zadataka koji se mogu uskladištiti na uređaju.

Zadatak možete da izbrišete pomoću kontrolne table, ugrađenog Web servera ili programa HP Web Jetadmin. Da biste izbrisali zadatak pomoću kontrolne table, postupite na sledeći način:

1.
Ako uređaj ima numeričku tastaturi, pritisnite dugme s fasciklom [image] da biste otvorili meni RETRIEVE JOB (PRONAĐI ZADATAK).

ili

Pritisnite dugme Menu (Meni) [image]. Pritisnite strelicu nadole [image] da biste označili meni RETRIEVE JOB (PRONAĐI ZADATAK), a zatim pritisnite dugme OK (U redu).

2.
Pritisnite strelicu nadole [image] kako biste označili svoje korisničko ime, a zatim pritisnite dugme OK (U redu).
3.
Pritisnite strelicu nadole [image] kako biste označili ime zadatka, a zatim pritisnite dugme OK (U redu).
4.
Pritisnite strelicu nadole [image] da biste označili opciju DELETE (IZBRIŠI), a zatim pritisnite dugme OK (U redu).
5.
Ukoliko je za zadatak neophodno upisati PIN, pomoću numeričke tastature ili strelica nagore [image] i nadole [image] upišite PIN, a zatim pritisnite dugme OK (U redu).
NAPOMENA:

Ukoliko PIN upisujete pomoću strelice nagore [image] ili strelice nadole [image], nakon svake cifre pritisnite dugme OK (U redu).

6.
Ako je u pitanju zadatak za koji je potreban PIN kôd, pritisnite dugme OK (U redu) kako biste potvrdili da želite da izbrišete zadatak.


Korišćenje funkcija štampača

USB usputno štampanje

Ovaj proizvod pruža mogućnost USB usputnog štampanja, što znači da možete brzo da štampate datoteke bez potrebe da ih šaljete sa računara. USB port uređaja sa prednje strane prihvata standardne USB memorije. Možete da štampate sledeće tipove datoteka:

●
.PDF
●
.PCL
●
.PS

1.
Umetnite USB memoriju u USB port uređaja.

Port za USB usputno štampanje

2.
Otvoriće se meni USB MEMORIJA. Pritisnite strelicu nagore [image] ili strelicu nadole [image] da biste označili naziv fascikle ili ime zadatka i pritisnite dugme OK (U redu).
3.
Pomoću numeričke tastature ili pritiskajući strelicu nagore [image] ili strelicu nadole [image] izaberite željeni broj primeraka, a zatim pritisnite dugme OK (U redu).
4.
Ukoliko želite da odštampate još datoteka, pritisnite dugme OK (U redu) da biste se vratili u meni USB MEMORIJA.
5.
Uzmite odštampani zadatak iz izlazne korpe i uklonite USB memoriju.

NAPOMENA:

Nakratko će se pojaviti meni USB MEMORIJA, a zatim će se proizvod vratiti u stanje Ready (Spreman). Da biste ponovo otvorili meni, otvorite meni RETRIEVE JOB (PRONAĐI ZADATAK), a zatim otvorite meni USB MEMORIJA.


Zadaci štampanja

Zadaci štampanja
  • Otkazivanje zadatka za štampanje
  • Korišćenje funkcija upravljačkog programa za Windows


Zadaci štampanja

Otkazivanje zadatka za štampanje
NAPOMENA:

Nakon otkazivanja zadatka za štampanje, biće potrebno da prođe određeno vreme da zadatak za štampanje obriše.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaustavljanje zadatka za štampanje pomoću kontrolne table uređaja
  • Zaustavljanje zadatka za štampanje iz softvera


Zadaci štampanja

Zaustavljanje zadatka za štampanje pomoću kontrolne table uređaja

1.
Pritisnite dugme stop [image] na kontrolnoj tabli.
2.
Pritisnite strelicu nadole [image] da biste označili opciju CANCEL CURRENT JOB (OTKAŽI TRENUTNI POSAO), a zatim pritisnite dugme OK (U redu).


Zadaci štampanja

Zaustavljanje zadatka za štampanje iz softvera

Kada pošaljete zahtev za štampanje, na ekranu će se nakratko pojaviti dijalog koji vam daje mogućnost da otkažete zahtev za štampanje.

Ako je uređaju poslato više zahteva, možda su stavljeni u red za čekanje (na primer, u programu Windows Print Manager). Za detaljna uputstva o otkazivanju zahteva za štampanje sa računara, pogledajte dokumentaciju softvera.

Ako se zadatak za štampanje nalazi u redu za štampanje (u memoriji računara) ili spuleru štampača, zadatak obrišite tamo.

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers and Faxes (Štampači i faksovi).

ili

Windows 2000, Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers (Štampači).

ili

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), a zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

2.
U listi štampača dvaput kliknite na naziv ovog štampača kako biste otvorili red za štampanje ili spuler.
3.
Izaberite zadatak za štampanje koji želite da otkažete, a zatim kliknite na Delete (Izbriši).


Zadaci štampanja

Korišćenje funkcija upravljačkog programa za Windows
NAPOMENA:

Sledeće informacije odnose se na upravljački program HP PCL 6.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje upravljačkog programa za štampač.
  • Korišćenje prečica za štampanje
  • Podešavanje opcija za papir i kvalitet
  • Podešavanje efekata za dokument
  • Podešavanje opcija za završnu fazu štampanja dokumenta
  • Podešavanje opcija za skladištenje zadataka
  • Pristup podršci i informacijama o statusu uređaja
  • Podešavanje naprednih opcija za štampanje


Zadaci štampanja

Otvaranje upravljačkog programa za štampač.

Kako da
Koraci koje treba pratiti
Otvaranje upravljačkog programa za štampač.
U meniju File (Datoteka) u okviru programa kliknite na stavku Print (Štampaj). Izaberite štampač, zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).
Pristup pomoći za određenu opciju za štampanje
Kliknite na simbol ? u gornjem desnom uglu upravljačkog programa za štampač, zatim kliknite na bilo koju stavku u upravljačkom programu. Pojaviće se iskačuća poruka sa informacijama o izabranoj stavci. Takođe možete kliknuti na stavku Help (Pomoć) da biste otvorili Pomoć na mreži.


Zadaci štampanja

Korišćenje prečica za štampanje

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Printing Shortcuts (Prečice za štampanje).

Kako da
Koraci koje treba pratiti
Korišćenje prečice za štampanje
Izaberite jednu od prečica, zatim kliknite na dugme OK da biste zadatak odštampali sa predefinisanim postavkama.
NAPOMENA:

Uvek izaberite prečicu pre nego što podesite bilo koju od postavki sa desne strane ekrana. Ako podesite postavke, a zatim izaberete prečicu, sva podešavanja biće izgubljena.

Kreiranje prilagođene prečice za štampanje
a) Izaberite postojeću prečicu kao osnovu. b) Izaberite opcije štampanja za novu prečicu. c) Kliknite na stavku Save As (Sačuvaj kao), unesite ime prečice, zatim kliknite na dugme OK.
NAPOMENA:

Uvek izaberite prečicu pre nego što podesite bilo koju od postavki sa desne strane ekrana. Ako podesite postavke, a zatim izaberete prečicu, sva podešavanja biće izgubljena.


Zadaci štampanja

Podešavanje opcija za papir i kvalitet

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Paper/Quality (Papir/kvalitet).

Kako da
Koraci koje treba pratiti
Biranje veličine stranice
Izaberite format sa padajuće liste Paper size (Format papira).
Biranje korisnički definisanog formata papira
a) Kliknite na dugme Custom (Korisnički podešeno). Otvoriće se dijalog Custom Paper Size (Korisnički definisan format papira). b) Unesite ime korisnički definisanog formata, unesite dimenzije i kliknite na dugme OK.
Biranje izvora papira
Izaberite ležište sa padajuće liste Paper size (Format papira).
Biranje tipa papira
Izaberite ležište sa padajuće liste Paper size (Tip papira).
Štampanje naslovnih stranica na drugačijem papiru
Štampanje prve ili poslednje stranice na drugačijem papiru
a) U polju Special pages (Specijalne stranice), kliknite na stavku Covers (Naslovne stranice) ili Print pages on different paper (Štampanje stranica na drugačijem papiru), zatim kliknite na dugme Settings (Postavke). b) Izaberite opciju za štampanje prazne ili unapred odštampane naslovne stranice, zadnje korice ili i jedne i druge. Možete i da izaberete opciju za štampanje prve ili poslednje stranice na drugačijem papiru. c) Izaberite opcije sa padajućih listi Paper source (Izvor papira) i Paper type (Tip papira), zatim kliknite na dugme Add (Dodaj). d) Kliknite na dugme OK.
Podešavanje rezolucije odštampanih slika
U polju Print Quality (Kvalitet štampe) izaberite željenu opciju sa padajuće liste. Za više informacija o svakoj od dostupnih opcija pogledajte Pomoć na mreži upravljačkog programa štampača.
Izbor kvaliteta štampe koji odgovara radnoj verziji
U polju Print Quality (Kvalitet štampe) kliknite na stavku EconoMode (EkonoRežim).


Zadaci štampanja

Podešavanje efekata za dokument

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Effects (Efekti).

Kako da
Koraci koje treba pratiti
Promena veličine stranice radi uklapanja na izabrani format papira
Kliknite na stavku Print document on (Štampaj dokument na), zatim sa padajuće liste izaberite željeni format.
Promena veličine stranice za određeni procenat u odnosu na stvarnu veličinu
Kliknite na stavku % of actual size (% stvarne veličine), zatim unesite procenat ili ga podesite pomoću klizača.
Štampanje vodenog žiga
a) Izaberite vodeni žig sa padajuće liste Watermarks (Vodeni žigovi). b) Da biste vodeni žig odštampali samo na prvoj stranici, kliknite na stavku First page only (Samo na prvoj stranici). U suprotnom, vodeni žig će se odštampati na svakoj stranici.
Dodavanje ili uređivanje vodenih žigova
NAPOMENA:

Da bi ovo bilo moguće, upravljački program štampača mora biti sačuvan na vašem računaru.
a) U polju Watermarks (Vodeni žigovi), kliknite na stavku Edit (Uredi). Otvara se dijalog Watermark Details (Detalji vodenog žiga). b) Podesite postavke vodenog žiga, zatim kliknite na dugme OK.


Zadaci štampanja

Podešavanje opcija za završnu fazu štampanja dokumenta

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Finishing (Završna faza).

Kako da
Koraci koje treba pratiti
Ručno štampanje sa obe strane (dvostrano)
NAPOMENA:

Ove informacije se primenjuju na uređaje koji nemaju automatsku jedinicu za dvostrano štampanje.
1.
Stavite papir licem nagore u ležište 1 ili licem nadole u ležište 2.

2.
U upravljačkom programu štampača potvrdite izbor Print on both sides (manually) (Štampanje sa obe strane, ručno). Ako želite da povežete dokument duž gornje ivice lista, potvrdite izbor Flip pages up (Okretanje stranica nagore).
3.
Kliknite na dugme OK (U redu) da biste odštampali prvu stranu zadatka.
4.
Uzmite odštampane papire iz izlazne korpe i postavite ih odštampanom stranom nadole u ležište 2.

5.
Pritisnite dugme OK (U redu) da biste odštampali drugu stranu zadatka.
Automatsko štampanje sa obe strane (dvostrano)
NAPOMENA:

Ove informacije se primenjuju na uređaje koji imaju automatsku jedinicu za dvostrano štampanje.
1.
Stavite papir okrenut nagore u ležište 2.

2.
U upravljačkom programu štampača potvrdite izbor Print on both sides (Štampaj obostrano). Ako želite da povežete dokument duž gornje ivice lista, potvrdite izbor Flip pages up (Okretanje stranica nagore).
3.
Kliknite na dugme OK da biste odštampali zadatak.
Štampanje brošure
a) Označite polje za potvrdu Print on both sides (Štampaj obostrano). b) U padajućoj listi Booklet layout (Raspored brošure) izaberite opciju Left binding (Levo povezivanje) ili Right binding (Desno povezivanje). Opcija Pages per sheet (Broj stranica po listu) automatski prelazi na postavku 2 pages per sheet (2 stranice po listu).
Štampanje više stranica po listu
a) Sa padajuće liste Pages per sheet (Broj stranica po listu), izaberite željeni broj stranica po listu. b) Izaberite odgovarajuće opcije za Print page borders (Štampanje okvira stranice), Page order (Redosled stranica) i Orientation (Orijentacija).
Izbor orijentacije stranice
a) U okviru Orientation (Položaj) izaberite opciju Portrait (Uspravno) ili Landscape (Položeno). b) Da biste sliku na stranici odštampali naopako, izaberite opciju Rotate by 180 degrees (Rotiraj za 180 stepeni).


Zadaci štampanja

Podešavanje opcija za skladištenje zadataka

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Job Storage (Skladište za zadatak).

Kako da
Koraci koje treba pratiti
Štampanje probne kopije pre štampanja svih kopija
U polju Job Storage Mode (Režim skladišta za zadatke) kliknite na stavku Proof and Hold (Proveri i zadrži). Uređaj će odštampati samo prvu kopiju. Na kontrolnoj tabli uređaja pojaviće se poruka koja vas pita da li želite da odštampate ostale kopije.
Privremeno čuvanje privatnog zadatka na uređaju za kasnije štampanje
a) U polju Job Storage Mode (Režim skladišta za zadatke) kliknite na stavku Personal Job (Privatni zadatak). b) U polje Make Job Private (Označi zadatak kao privatan) unesite 4-cifreni lični identifikacioni broj (PIN).
Privremeno čuvanje zadatka na uređaju
NAPOMENA:

Ovi zadaci se brišu ako se uređaj isključi.
U polju Job Storage Mode (Režim skladišta za zadatke) kliknite na stavku Quick Copy (Brza kopija). Jedna kopija zadatka će se odštampati odmah, a dodatne kopije možete odštampati sa kontrolne table uređaja.
Trajno čuvanje zadatka na uređaju
U polju Job Storage Mode (Režim skladišta za zadatke) kliknite na stavku Stored Job (Uskladišteni zadatak).
Pretvaranje trajno sačuvanog zadatka u privatni zadatak da bi se mogao štampati samo nakon unošenja PIN koda
a) U polju Job Storage Mode (Režim skladišta za zadatke) kliknite na stavku Stored Job (Uskladišteni zadatak). b) U polju Make Job Private (Označi zadatak kao privatan) kliknite na stavku PIN to print (PIN za štampanje), zatim unesite 4-cifreni lični identifikacioni broj (PIN).
Primanje obaveštenja kada neko odštampa sačuvani zadatak
U polju Job Notification Options (Opcije objavljivanja zadatka) kliknite na stavku Display Job ID when printing (Prikaži ID zadatka pri štampanju).
Dodeljivanje imena korisnika zadatku
U polju User Name (Ime korisnika) kliknite na stavku User name (Ime korisnika) da biste koristili podrazumevano ime korisnika operativnog sistema Windows. Da biste uneli drugo korisničko ime, kliknite na opciju Custom (Korisnički podešeno) i unesite željeno ime.
Dodeljivanje imena sačuvanom zadatku
a) U polju Job Name (Ime zadatka) kliknite na stavku Automatic (Automatski) da biste koristili podrazumevano ime zadatka. Da biste dodelili ime zadatku, kliknite na stavku Custom (Korisnički podešeno) i unesite željeno ime. b) Izaberite željenu opciju sa padajuće liste If job name exists (Ako ime zadatka postoji). Izaberite opciju Use Job Name + (1-99) (Upotrebi ime zadatka + (1-99)) da biste postojećem imenu pridodali broj ili izaberite opciju Replace Existing File (Zameni postojeću datoteku) da biste zamenili postojeći zadatak sa tim imenom.


Zadaci štampanja

Pristup podršci i informacijama o statusu uređaja

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Services (Usluge).

Kako da
Koraci koje treba pratiti
Pristup informacijama o podršci za uređaj i poručivanje potrošnog materijala na mreži
Sa padajuće liste Internet Services (Internet usluge) izaberite opciju podrške i kliknite na dugme Go! (Idi!)
Proveravanje statusa uređaja, uključujući i nivo potrošnog materijala
Kliknite na ikonu Device and Supplies Status (Status uređaja i potrošnog materijala). Otvoriće se stranica Device Status (Status uređaja) ugrađenog HP Web servera.


Zadaci štampanja

Podešavanje naprednih opcija za štampanje

Da biste obavili sledeće zadatke, otvorite upravljački program štampača i kliknite na karticu Advanced (Više opcija).

Kako da
Koraci koje treba pratiti
Biranje naprednih opcija za štampanje
U bilo kojoj sekciji kliknite na trenutnu postavku da biste aktivirali padajuću listu i promenili postavku.
Menjanje broja kopija koje se štampaju
NAPOMENA:

Ako program koji koristite ne nudi opciju za štampanje određenog broja kopija, broj kopija možete promeniti u upravljačkom programu.

Menjanje ove postavke utiče na broj kopija za sve zadatke za štampanje. Nakon što se zadatak odštampa, vratite ovu postavku na početnu vrednost.

Otvorite sekciju Paper/Output (Papir/izlaz), zatim unesite broj kopija za štampanje. Ako izaberete 2 ili više kopija, možete izabrati opciju za uparivanje stranica.
Umetanje memoranduma ili unapred odštampanog papira na isti način za svaki zadatak, bez obzira na to da li se štampa jednostrano ili dvostrano.
a) Otvorite sekciju Document Options (Opcije dokumenta), zatim otvorite sekciju Printer Features (Funkcije štampača). b) Sa padajuće liste Alternative Letterhead Mode (Alternativni režim za memorandum) izaberite opciju On (Uključeno). c) Na štampaču papir umetnite kao za dvostrano štampanje.
Menjanje redosleda za štampanje stranica
a) Otvorite sekciju Document Options (Opcije dokumenta), zatim otvorite sekciju Layout Options (Opcije rasporeda). b) Sa padajuće liste Page Order (Redosled stranica) izaberite opciju Front to Back (Od prve ka poslednjoj) da biste štampali stranice istim redosledom kao u dokumentu ili izaberite Back to Front (Od poslednje ka prvoj) da biste štampali stranice obrnutim redosledom.


Upravljanje štampačem i održavanje

Upravljanje štampačem i održavanje
  • Štampanje stranica sa informacijama i uputstvima
  • Koristite softver HP Easy Printer Care
  • Korišćenje ugrađenog Web servera
  • Korišćenje softvera HP Web Jetadmin
  • Korišćenje bezbednosnih funkcija
  • Upravljanje potrošnim materijalom
  • Zamenjivanje potrošnog materijala i delova
  • Instaliranje memorije, unutrašnjih USB uređaja i spoljnih kartica za servere za štampanje
  • Čišćenje uređaja
  • Ažuriranje firmvera


Upravljanje štampačem i održavanje

Štampanje stranica sa informacijama i uputstvima

Pomoću kontrolne table štampača možete da odštampate stranice sa informacijama na kojima se nalaze detalji o uređaju i njegovoj trenutnoj konfiguraciji. Možete da odštampate i nekoliko stranica sa uputstvima koje ilustruju uobičajene procedure u vezi sa upotrebom uređaja.

Tip stranice
Ime stranice
Opis
Stranice sa informacijama
PRINT MENU MAP (ŠTAMPAJ MAPU MENIJA)
Štampanje mape menija kontrolne table na kojoj se vidi raspored i trenutne postavke stavki iz menija kontrolne table.
PRINT CONFIGURATION (KONFIGURACIJA ŠTAMPANJA)
Štampanje trenutne konfiguracije uređaja. Ako je instaliran HP Jetdirect server za štampanje, štampa se i HP Jetdirect stranica sa konfiguracijom.
PRINT SUPPLIES STATUS PAGE (ŠTAMPAJ STANJE POTROŠNOG MATERIJALA)
Štampa približni vek trajanja potrošnog materijala: daje statistiku o ukupnom broju strana i obrađenih zadataka, serijskom broju, brojaču strana i pruža informacije o održavanju.
HP daje informacije o stanju potrošnog materijala kako bi korisnicima bio olakšan rad sa uređajem. Stvarna količina preostalog potrošnog materijala se može razlikovati od informacija o okvirnom stanju koje ste dobili.
PRINT USAGE PAGE (ŠTAMPAJ STRANICU O KORIŠĆENJU)
Štampanje stranice koja pokazuje broj svih veličina papira koje su prošle kroz uređaj, navodi da li se na njima štampalo jednostrano ili dvostrano, kao i broj stranica.
ŠTAMPAJ PROBNU STRANICU
Štampa probnu stranicu.
PRINT FILE DIRECTORY (ŠTAMPAJ DIREKTORIJUM SA DATOTEKAMA)
Štampanje direktorijuma koji prikazuje informacije o svim instaliranim uređajima za skladištenje podataka. Ova stavka će se pojaviti samo ako je na štampaču instaliran uređaj za skladištenje podataka sa podržanim sistemom datoteka.
PRINT PCL FONT LIST (ŠTAMPAJ LISTU PCL FONTOVA)
Štampanje liste PCL fontova na kojoj se nalaze svi PCL fontovi koji su trenutno dostupni na uređaju.
PRINT PS FONT LIST (ŠTAMPAJ LISTU PS FONTOVA)
Štampanje liste PS fontova na kojoj se nalaze svi PS fontovi koji su trenutno dostupni na uređaju.
Stranice sa uputstvima
CLEAR JAMS (UKLANJANJE ZAGLAVLJENOG PAPIRA)
Štampanje stranice sa uputstvom za uklanjanje zaglavljenog papira.
LOAD TRAYS (UMETANJE PAPIRA U FIOKE)
Štampanje stranice sa uputstvom za umetanje papira u ulazna ležišta.
LOAD SPECIAL MEDIA (UMETANJE POSEBNIH MEDIJA)
Štampanje stranice sa uputstvom za umetanje posebnog papira, kao što su koverte i memorandumi.
PRINT BOTH SIDES (ODŠTAMPAJ OBE STRANICE)
Štampanje stranice sa uputstvom za korišćenje funkcije za dvostrano (dupleks) štampanje.
SUPPORTED PAPER (PODRŽANI TIPOVI PAPIRA)
Štampanje stranice sa vrstama i veličinama papira koje uređaj podržava.
PRINT HELP GUIDE (VODIČ KROZ POMOĆ ZA ŠTAMPANJE)
Štampanje stranice sa vezama ka dodatnoj pomoći na Webu.
PRIKAZI PROIZVODA
Štampa stranicu s objašnjenjem delova uređaja.

Štampanje stranica sa informacijama

1.
Pritisnite dugme Menu (Meni) [image] .
2.
Pritisnite strelicu nadole [image] da biste označili meni INFORMATION (INFORMACIJE), a zatim pritisnite dugme OK (U redu).
3.
Pritisnite dugme sa strelicom nadole [image] da biste označili željenu informaciju, a zatim pritisnite dugme OK (U redu) da biste je odštampali.

Štampanje stranica sa uputstvima

1.
Pritisnite dugme Menu (Meni) [image] .
2.
Proverite da li je meni SHOW ME HOW (POKAŽI MI KAKO) označen, a zatim pritisnite dugme OK (U redu).
3.
Pritisnite dugme sa strelicom nadole [image] da biste označili željenu stranicu, a zatim pritisnite dugme OK (U redu) da biste je odštampali.


Upravljanje štampačem i održavanje

Koristite softver HP Easy Printer Care

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje softvera HP Easy Printer Care
  • Sekcije softvera HP Easy Printer Care


Upravljanje štampačem i održavanje

Otvaranje softvera HP Easy Printer Care

Koristite jedan od sledećih načina za otvaranje softvera HP Easy Printer Care:

●
Na Start meniju, izaberite stavku Programs (Programi), izaberite stavku Hewlett-Packard, zatim HP Easy Printer Care, pa kliknite na stavku Start HP Easy Printer Care (Pokreni HP Easy Printer Care).
●
U sistemskoj paleti operativnog sistema Windows (donji desni ugao radne površine), dvaput kliknite na ikonu HP Easy Printer Care.
●
Dvaput kliknite na ikonu na radnoj površini.


Upravljanje štampačem i održavanje

Sekcije softvera HP Easy Printer Care

Softver HP Easy Printer Care vam daje informacije o proizvodima kompanije HP na vašoj mreži, kao i o proizvodima koji su direktno povezani na vaš računar. Neke od stavki iz sledeće table možda neće biti dostupne za svaki proizvod.

Dugme Help (Pomoć) (?) u gornjem desnom uglu svake stranice daje vam detaljnije informacije o opcijama na toj stranici.

Sekcija
Opcije
Kartica Device List (Lista uređaja)
Ovo je prva stranica koja se pojavljuje kada otvorite softver.
NAPOMENA:

Za povratak na ovu stranicu sa bilo koje kartice, kliknite na stavku My HP Printers (Moji HP štampači) sa leve strane prozora.

●
Lista Devices (Uređaji): Prikazuje uređaje koje možete izabrati.
NAPOMENA:

Informacije o uređaju prikazuju se u obliku liste ili ikona, zavisno od toga koja je postavka izabrana u okviru opcije View as (Prikaži kao).

●
Informacije na ovoj kartici uključuju i trenutna obaveštenja o uređaju.
●
Ako kliknete na neki od uređaja sa liste, softver HP Easy Printer Care otvara karticu Overview (Pregled) za taj uređaj.
Compatible Printers (Kompatibilni štampači)
Daje listu svih HP proizvoda koji podržavaju softver HP Easy Printer Care.
Prozor Find Other Printers (Pronalaženje drugih štampača)
Dodavanje još štampača na listu My HP Printers (Moji HP štampači).
Kliknite na vezu Find Other Printers (Pronalaženje drugih štampača) na listi Devices (Uređaji) da biste otvorili prozor Find Other Printers (Pronalaženje drugih štampača). Prozor Find Other Printers (Pronalaženje drugih štampača) sadrži alatku koja detektuje druge mrežne štampače tako da ih možete dodati na listu My HP Printers (Moji HP štampači) da biste ih pratili sa računara.
Kartica Overview (Pregled)
Sadrži osnovne informacije o statusu uređaja
●
Sekcija Device Status (Status uređaja): Ova sekcija prikazuje informacije o identifikaciji uređaja i stanju uređaja. Prikazana su i obaveštenja o proizvodu, na primer, kada je ketridž za štampanje skoro istrošen. Nakon što ispravite problem sa uređajem, kliknite na dugme dugme osveži u gornjem desnom uglu ekrana da biste ažurirali status.
●
Sekcija Supplies Status (Status potrošnog materijala): Pokazuje detaljan status potrošnog materijala, kao što je procenat preostalog tonera u kertridžu za štampanje i status papira u svakom ležištu za papir.
●
Veza Supplies Details (Detalji o potrošnom materijalu): Otvara stranicu o statusu potrošnog materijala koja sadrži detaljnije informacije o potrošnom materijalu uređaja, informacije o porudžbinama i informacije o recikliranju.
Kartica Support (Podrška)
Sadrži veze ka informacijama o podršci.
●
Sekcija Device Status (Status uređaja): Ova sekcija prikazuje informacije o identifikaciji uređaja i stanju uređaja. Prikazana su i obaveštenja o proizvodu, na primer, kada je ketridž za štampanje skoro istrošen. Nakon što ispravite problem sa uređajem, kliknite na dugme dugme osveži u gornjem desnom uglu ekrana da biste ažurirali status.
●
Sekcija Device Management (Upravljanje uređajem): Sadrži veze ka informacijama o softveru HP Easy Printer Care, naprednim postavkama uređaja i izveštajima o korišćenju uređaja.
●
Troubleshooting and Help (Rešavanje problema i pomoć): Sadrži veze ka alatkama koje možete koristiti za rešavanje problema, veze ka informacijama na Webu o podršci za proizvod i HP stručnjacima na mreži.
Kartica Settings (Postavke)
Konfigurisanje postavki proizvoda, podešavanje postavki kvaliteta štampe i informacije o specifičnim funkcijama uređaja.
NAPOMENA:

Ova kartica nije dostupna za neke proizvode.
●
About (Više informacija): Sadrži opšte informacije o ovoj kartici.
●
General (Opšte): Sadrži informacije o uređaju, kao što su broj modela, serijski broj i postavke za datum i vreme, ako su dostupne.
●
Information Pages (Informativne stranice): Sadrži veze za štampanje informativnih stranica koje su dostupne za taj uređaj.
●
Capabilities (Mogućnosti): Sadrži informacije o funkcijama uređaja, kao što su dvostrano štampanje, dostupna memorija i dostupni jezici štampača. Kliknite na dugme Change (Izmeni) da biste podesili postavke.
●
Print Quality (Kvalitet štampe): Sadrži informacije o postavkama kvaliteta štampe. Kliknite na dugme Change (Izmeni) da biste podesili postavke.
●
Trays / Paper (Ležišta / papir): Sadrži informacije o ležištima i njihovoj konfiguraciji. Kliknite na dugme Change (Izmeni) da biste podesili postavke.
●
Restore Defaults (Vraćanje fabričkih vrednosti): Omogućava vraćanje postavki uređaja na fabričke vrednosti. Kliknite na dugme Restore (Vrati) da biste postavke vratili na fabričke vrednosti.
HP Proactive Support
NAPOMENA:

Ova stavka dostupna je samo na karticama Overview (Pregled) i Support (Podrška).

Ako je omogućena, funkcija HP Proactive Support redovno skenira vaš štampač i pronalazi potencijalne probleme. Kliknite na vezu more info (više informacija) da podesite učestalost skeniranja. Ova stranica sadrži i informacije o dostupnim ispravkama za softver štampača, firmver i upravljačke programe za HP štampač. Preporučene ispravke možete prihvatiti ili odbiti.
Dugme Supplies Ordering (Poručivanje potrošnog materijala)
Kliknite na dugme Supplies Ordering (Poručivanje potrošnog materijala) na bilo kojoj kartici da biste otvorili prozor Supplies Ordering (Poručivanje potrošnog materijala), koji vam omogućava da poručujete potrošni materijal preko Interneta.
NAPOMENA:

Ova stavka dostupna je samo na karticama Overview (Pregled) i Support (Podrška).

●
Ordering list (Lista porudžbina): Prikazuje potrošni materijal koji možete da poručite za svaki uređaj. Ako želite da poručite određenu stavku, na listi zaliha kliknite na polje za potvrdu Order (Poruči) za tu stavku. Listu možete sortirati po uređajima ili po potrošnom materijalu koji prvi treba da se poruči. Ova lista sadrži informacije o potrošnom materijalu za svaki uređaj koji se nalazi na listi My HP Printers (Moji HP štampači).
●
Dugme Shop Online for Supplies (Kupovina potrošnog materijala na mreži): Otvara Web lokaciju HP SureSupply u novom prozoru Web pregledača. Ako ste označili polje za potvrdu Order (Poruči) za bilo koju stavku, informacije o ovim stavkama možete preneti na Web lokaciju gde ćete dobiti informacije o opcijama za poručivanje izabranog potrošnog materijala.
●
Dugme Print Shopping List (Odštampaj listu za kupovinu): Štampa informacije o potrošnom materijalu za koji je izabrano polje za potvrdu Order (Poruči).
Veza Alert Settings (Postavke obaveštenja)
NAPOMENA:

Ova stavka dostupna je samo na karticama Overview (Pregled) i Support (Podrška).

Kliknite na dugme Alert Settings (Postavke obaveštenja) da otvorite prozor Alert Settings (Postavke obaveštenja) u kojem možete podesiti obaveštenja za svaki uređaj.
●
Alerting is on or off (Slanje obaveštenja je uključeno ili isključeno): Aktivira ili deaktivira funkciju obaveštavanja.
●
Printer Alerts (Obaveštenja štampača): Izaberite opciju primanja obaveštenja za kritične greške ili za sve greške.
●
Job Alerts (Obaveštenja o zadacima): Na uređajima koji to podržavaju, možete dobijati obaveštenja o određenim zadacima za štampanje.
Color Access Control (Kontrola pristupa boji)
NAPOMENA:

Ova stavka dostupna je samo za HP štampače u boji koji podržavaju funkciju Color Access Control (Kontrola pristupa boji).
NAPOMENA:

Ova stavka dostupna je samo na karticama Overview (Pregled) i Support (Podrška).

Koristite ovu funkciju da dozvolite ili zabranite štampanje u boji.


Upravljanje štampačem i održavanje

Korišćenje ugrađenog Web servera

Ugrađeni Web server vam omogućava da pratite stanje štampača i mreže i da upravljate funkcijama za štampanje sa svog računara umesto sa kontrolne table štampača.

NAPOMENA:

Kada je uređaj direktno povezan na računar, stanje uređaja možete pogledati pomoću softvera HP Easy Printer Care.
●
Pogledajte informacije o stanju štampača sa kontrolne table
●
Odredite vek trajanja potrošnog materijala i naručite novi
●
Pogledajte i promenite podešavanja ležišta za papir
●
Pogledajte i promenite konfiguraciju menija na kontrolnoj tabli štampača
●
Pogledajte i odštampajte interne stranice
●
Dobijajte obaveštenja o događajima u vezi sa štampačem i potrošnim materijalima
●
Pogledajte i promenite mrežnu konfiguraciju
●
Pogledajte informacije o podršci vezane za trenutno stanje uređaja

Da biste koristili ugrađeni Web server, morate imati program Microsoft Internet Explorer 5.01 ili noviji, ili Netscape 6.2 ili noviji za Windows, Mac OS ili Linux (samo Netscape). Netscape Navigator 4.7 je potreban za HP-UX 10 i HP-UX 11. Ugrađeni Web server radi kada je računar povezan na mrežu zasnovanu na IP protokolu. Ugrađeni Web server ne podržava veze zasnovane na IPX protokolu. Da biste otvorili i koristili ugrađeni Web server, ne morate da imate pristup ka Internetu.

Kada je uređaj povezan na mrežu, ugrađeni Web server automatski postaje dostupan.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje ugrađenog Web servera korišćenjem mrežne veze
  • Sekcije ugrađenog Web servera


Upravljanje štampačem i održavanje

Otvaranje ugrađenog Web servera korišćenjem mrežne veze

▲
U podržani Web pregledač na vašem računaru unesite IP adresu ili ime hosta u polje za adresu/URL. Odštampajte konfiguracionu stranicu da biste pronašli IP adresu ili ime hosta. Pogledajte Štampanje stranica sa informacijama i uputstvima.


Upravljanje štampačem i održavanje

Sekcije ugrađenog Web servera

Kartica ili sekcija
Opcije
Kartica Information (Informacije)
Sadrži informacije o uređaju, stanju i konfiguraciji.
●
Device Status (Stanje uređaja): Prikazuje status uređaja i preostali vek trajanja HP potrošnog materijala. Stranica takođe prikazuje i tip i veličinu papira za štampanje postavljene za svako ležište za papir. Za menjanje podrazumevanih postavki pritisnite Change Settings (Promeni postavke).
●
Configuration Page (Stranica sa konfiguracijom): Prikazuje informacije pronađene na stranici za konfiguraciju.
●
Supplies Status (Stanje potrošnog materijala): Prikazuje preostali životni vek HP potrošnog materijala. Na ovoj stranici se nalazi i šifra za svaki potrošni materijal. Ta naručivanje potrošnog materijala kliknite na Shop for Supplies (Kupovina potrošnog materijala) u oblasti Other Links (Druge veze) levom delu prozora.
●
Event Log (Evidencija događaja): Prikazuje listu svih događaja i grešaka u vezi sa štampačem. Pomoću veze hp instant support (hp instant podrška) (u odeljku Other Links (Druge veze) na svim stranicama ugrađenog Web servera) posetite skup dinamičnih Web stranica na kojima možete naći pomoć za rešavanjeEvent Log (Evidencija događaja) problema, kao i drugih problema. Na ovim stranicama su prikazane i dodatne usluge dostupne za ovaj uređaj.
●
Usage page (Stranica o korišćenju): Prikazuje rezime broja stranica koje je uređaj odštampao, grupisano po veličini, vrsti i putanji štampanja papira.
●
Device Information (Informacije o uređaju).: Prikazuje mrežno ime uređaja, adresu i informaciju o modelu. Da biste prilagodili ove stavke, izaberite stavku Device Information (Informacije o uređaju). na kartici Settings (Postavke).
●
Control Panel (Kontrolna tabla): Prikazuje poruke iz kontrolne table, kao što je Ready (Spreman) ili Sleep mode on (Režim spavanja je uključen).
●
Print (Štampanje): Možete uređaju da pošaljete zadatke spremne za štampanje.
Kartica Settings (Postavke)
Pruža mogućnost konfigurisanja uređaja sa računara.
●
Configure Device (Podešavanje uređaja): Konfigurišite podrazumevane postavke uređaja. Ova stranica sadrži tradicionalne menije sa displeja kontrolne table.
●
Tray Sizes/Types (Vrste/veličine ležišta za papir): Prikazuje vrstu i veličinu papira i medija za štampanje koji je podešen za svako ulazno ležište posebno.
●
E-mail Server (Server e-pošte): Samo u mrežnom okruženju. Koristi se zajedno sa stranicom Pretplate na upozorenja za postavljanje obaveštenja e-poštom.
●
Pretplate na upozorenja: Samo u mrežnom okruženju. Podesite obaveštenja preko e-pošte za različite događaje u vezi sa uređajem i potrošnim materijalom.
●
Pragovi upozorenja: Podesite datum i vreme kada će uređaj poslati određena obaveštenja.
●
AutoSend (Automatsko slanje): Konfigurišite uređaj tako da šalje automatske e-poruke o konfiguraciji uređaja i potrošnom materijalu na određene e-adrese.
●
Security (Bezbednost): Postavite lozinku koja će biti neophodna za pristup kartici Settings (Postavke) i kartici Networking (Umrežavanje), kao i nekim delovima kontrolne table uređaja i HP Jetdirect umrežavanju. Omogućava i onemogućava određene funkcije uređaja.
●
Edit Other Links (Uredi druge veze): Dodajte ili prilagodite vezu ka drugoj Web lokaciji. Ova veza se prikazuje u polju Other Links (Druge veze) na svim stanicama sa ugrađenog Web servera.
●
Device Information (Informacije o uređaju).: Dajte ime uređaju i dodelite mu broj opreme. Unesite ime i e-adresu primarne kontakt osobe koja će primati informacije o uređaju.
●
Language (Jezik): Odredite jezik na kojem će se prikazivati informacije sa ugrađenog Web servera.
●
Date & Time (Datum i vreme): Sinhronizujte vreme sa mrežnim serverom za vreme.
●
Raspored spavanja: Postavite ili uredite vreme buđenja uređaja.
NAPOMENA:

Karticu Settings (Postavke) možete zaštititi lozinkom. Ukoliko je štampač umrežen, uvek se posavetujte sa administratorom štampača pre nego što promenite postavke na ovoj kartici.

Kartica Networking (Umrežavanje)
Pruža mogućnosti promene mrežnih postavki sa računara
Administratori mreže mogu koristiti ovu karticu za kontrolisanje mrežnih postavki uređaja kada je povezan na mrežu zasnovanu na IP protokolu. Ova kartica se ne pojavljuje ako je uređaj direktno povezan na računar ili ako je uređaj povezan na mrežu, ali ne preko servera za štampanje HP Jetdirect.
NAPOMENA:

Karticu Networking (Umrežavanje) možete zaštititi lozinkom.

Other Links (Druge veze)
Sadrži veze koje vas povezuju na Internet
●
hp instant support (hp instant podrška): Povezuje vas na HP Web lokaciju gde možete dobiti pomoć u rešavanju problema.
●
Shop for Supplies (Kupovina potrošnog materijala): Povezivanje na HP SureSupply Web lokaciju gde ćete dobiti informacije o opcijama za poručivanje originalnog HP potrošnog materijala, kao što su kertridži za štampanje i papir.
●
Product Support (Podrška za proizvod): Povezivanje na Web lokaciju za podršku za vaš uređaj, gde možete da pronađete pomoć u vezi sa raznim temama.
●
Show Me How (Uputstva): Povezivanje sa informacijama koje pružaju demonstracije za određene zadatke, poput uklanjanja zaglavljenog papira i štampanja na raznim vrstama papira.
NAPOMENA:

Potrebno je da imate Internet vezu da biste koristili neku od ovih veza. Ako koristite pozivnu vezu a niste se povezali kada ste prvi put otvorili ugrađeni Web server, potrebno je da se povežete da biste mogli da posetite ove Web lokacije. Povezivanje će možda zahtevati da zatvorite ugrađeni Web server i otvorite ga ponovo.


Upravljanje štampačem i održavanje

Korišćenje softvera HP Web Jetadmin

HP Web Jetadmin je program zasnovan na Webu koji služi za udaljenu instalaciju, nadgledanje i rešavanje problema u uređajima koji su povezani na mrežu. Upravljanje je proaktivno, pa administratori mreže mogu rešavati probleme pre nego što se jave kod korisnika. Preuzmite besplatni softver za napređeno nadgledanje na lokaciji www.hp.com/go/webjetadmin.

Programski dodaci uređaja mogu se instalirati u HP Web Jetadmin čime se obezbeđuje podrška za posebne funkcije uređaja. Softver HP Web Jetadmin vas može automatski obaveštavati o novim dostupnim programskim dodacima. Na stranici Product Update (Ažuriranje uređaja) pratite uputstva da biste automatski posetili HP Web lokaciju i instalirali najnovije programske dodatke na svoj uređaj.

NAPOMENA:

U pregledaču mora biti omogućena Java™. Nije podržano pregledanje sa Apple računara.


Upravljanje štampačem i održavanje

Korišćenje bezbednosnih funkcija

Ovaj uređaj podržava bezbednosne standarde i preporučene protokole koji vam pomažu u očuvanju bezbednosti uređaja, štite informacije od ključnog značaja na vašoj mreži i pojednostavljuju nadzor nad uređajem i njegovo održavanje.

Za više informacija o rešenjima za bezbednu obradu slika i štampanje koje kompanija HP nudi, posetite adresu www.hp.com/go/secureprinting. Ova lokacija sadrži veze ka belim knjigama i najčešćim pitanjima koja se tiču bezbednosnih funkcija.

Ovaj odeljak pruža informacije o sledećim temama:

  • IP bezbednost
  • Obezbeđivanje ugrađenog Web servera
  • Bezbedno brisanje diska
  • HP šifrovani čvrsti diskovi visokih performansi
  • Otvor za integraciju hardvera
  • Obezbeđivanje sačuvanih zadataka
  • Zaključavanje menija kontrolne table
  • Zaključavanje formatora


Upravljanje štampačem i održavanje

IP bezbednost

IP bezbednost (IPsec) je skup protokola za upravljanje mrežnim saobraćajem koji se zasniva na IP adresi, i to ka štampaču i od njega. IPsec obezbeđuje „host-to-host“ proveru identiteta, integritet podataka i šifrovanje mrežne komunikacije.

Za uređaje koji su povezani na mrežu i koriste HP Jetdirect server za štampanje, IPsec možete podesiti preko kartice Networking (Umrežavanje) u okviru ugrađenog Web servera.


Upravljanje štampačem i održavanje

Obezbeđivanje ugrađenog Web servera

1.
Otvorite ugrađeni Web server. Pogledajte odeljak Korišćenje ugrađenog Web servera.
2.
Kliknite na karticu Settings (Postavke).
3.
Kliknite na vezu Security (Bezbednost).
4.
Kliknite na dugme Postavke bezbednosti uređaja.
5.
Unesite lozinku u polje New Password (Nova lozinka), a zatim i u polje Verify Password (Potvrdite lozinku).
6.
Kliknite na dugme Apply (Primeni). Zabeležite lozinku i čuvajte je na bezbednom mestu.


Upravljanje štampačem i održavanje

Bezbedno brisanje diska

Da biste sprečili neovlašćen pristup izbrisanim podacima na čvrstom disku uređaja, upotrebite funkciju bezbednog brisanja diska iz softvera HP Web Jetadmin. Pomoću ove funkcije možete bezbedno izbrisati zadatke za štampanje sa čvrstom diska.

Funkcija bezbednog brisanja diska nudi sledeće nivoe bezbednosti diska:

●
Nebezbedno brzo brisanje. Ovo je jednostavna funkcija brisanja tabele datoteka. Pristup datoteci je onemogućen, ali podaci ostaju na disku dok se ne zamene drugim podacima pri čuvanju sledećeg zadatka. Ovo je najbrži režim. Nebezbedno brzo brisanje je podrazumevani režim brisanja.
●
Bezbedno brzo brisanje. Pristup datoteci je onemogućen, a podaci se zamenjuju fiksnim identičnim obrascem znakova. Ovaj režim je sporiji od nebezbednog brzog brisanja, ali se podaci zamenjuju. Bezbedno brzo brisanje je u skladu sa 5220-22.M zahtevima za brisanje diska Američkog ministarstva odbrane.
●
Bezbedno potpuno brisanje. Ova režim je sličan režimu bezbednog brzog brisanja. Takođe, podaci se više puta zamenjuju pomoću algoritma koji sprečava svako zadržavanje podataka. Ovaj režim utiče na performanse uređaja. Bezbedno potpuno brisanje je u skladu sa 5220-22.M zahtevima za potpuno brisanje diska Američkog ministarstva odbrane.

Ovaj odeljak pruža informacije o sledećim temama:

  • Promenljivi podaci
  • Dodatne informacije


Upravljanje štampačem i održavanje

Promenljivi podaci

Podaci na koje utiče funkcija bezbednog brisanja diska obuhvataju privremene datoteke koje se kreiraju tokom procesa štampanja, uskladištene zadatke, zadatke za proveru i čuvanje, fontove sa diska, makroe sa diska (obrasce), imenike, HP aplikacije i aplikacije drugih proizvođača.

NAPOMENA:

Kada izaberete odgovarajući režim brisanja sačuvane zadatke možete bezbedno zameniti samo ako ih izbrišete pomoću menija RETRIEVE JOB (PRONAĐI ZADATAK) na uređaju.

Ova funkcija neće uticati na podatke koji su uskladišteni na trajnoj RAM memoriji uređaja koji se zasnivaju na flash memoriji (NVRAM) koja se koristi za skladištenje podrazumevanih postavki, broja stranica i sličnih podataka. Ova funkcija ne utiče na podatke koji su uskladišteni na sistemskom RAM disku (ukoliko se koristi). Ova funkcija ne utiče na podatke koji su sačuvani na sistemsko RAM memoriji koja se zasniva na flash memoriji.

Ako promenite režim bezbednog brisanja diska nećete zameniti podatke od prethodnog zapisivanja na disku, niti će se odmah izvršiti potpuno brisanje diska. Ako promenite režim bezbednog brisanja diska promenićete način brisanja privremenih podataka za zadatke nakon što je promenjen režim brisanja.


Upravljanje štampačem i održavanje

Dodatne informacije

Dodatne informacije o funkciji HP bezbedno brisanje diska potražite na letku HP službe za podršku ili posetite lokaciju www.hp.com/go/webjetadmin.


Upravljanje štampačem i održavanje

HP šifrovani čvrsti diskovi visokih performansi

Ovaj uređaj podržava opcioni šifrovani čvrsti disk koji možete instalirati u EIO otvor za dodatnu opremu. Ovaj disk obezbeđuje šifrovanje koje se zasniva na hardveru tako da možete bezbedno čuvati osetljive podatke bez uticaja na performanse uređaja. Ovaj čvrsti disk koristi najnoviji napredni standard šifrovanja (AES) i ima razne funkcije za uštedu vremena i funkcionalnost uređaja.

Informacije o naručivanju ove dodatne opreme potražite u odeljku Brojevi delova.


Upravljanje štampačem i održavanje

Otvor za integraciju hardvera

Ovaj proizvod poseduje otvor za integraciju hardvera u koji možete da postavite bezbednosni uređaj drugog proizvođača. Otvor se nalazi sa gornje strane uređaja, iza kontrolne table. Uređaj drugog proizvođača možete da povežete sa štampačom koristeći jedan od internih USB portova.

NAPOMENA:

Otvor za integraciju hardvera ne postoji na osnovnom modelu.


Upravljanje štampačem i održavanje

Obezbeđivanje sačuvanih zadataka

Zadatke koji su sačuvani na uređaju možete zaštititi tako što ćete im dodeliti PIN kod. Da bi zaštićen zadatak mogao da se odštampa, potrebno je prethodno uneti PIN kod na kontrolnoj tabli uređaja.

Za više informacija, pogledajte odeljak Korišćenje mogućnosti skladištenja zadataka.


Upravljanje štampačem i održavanje

Zaključavanje menija kontrolne table

Pomoću ugrađenog Web servera možete zaključati razne menije kontrolne table.

1.
Otvorite ugrađeni Web server tako što ćete IP adresu uređaja uneti u polje za adresu Web pregledača.
2.
Kliknite na karticu Settings (Postavke), a zatim na vezu Security (Bezbednost).
3.
Kliknite na dugme Postavke bezbednosti uređaja.
4.
U oblasti Zaključavanje pristupa kontrolnoj tabli izaberite željeni nivo bezbednosti.

Nivo bezbednosti
Zaključani meniji
Minimalna brava za meni
●
Za pristup meniju RETRIEVE JOB (PRONAĐI ZADATAK) potrebno je uneti PIN kod.
●
Meni SYSTEM SETUP (PODEŠAVANJE SISTEMA) je zaključan.
●
Meni I/O (U/I) je zaključan.
●
Meni RESETS (POČETNE VREDNOSTI) je zaključan.
Umerena brava za meni
●
Za pristup meniju RETRIEVE JOB (PRONAĐI ZADATAK) potrebno je uneti PIN kod.
●
Meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA) je zaključan (svi podmeniji).
●
Meni DIAGNOSTICS (DIJAGNOSTIKA) je zaključan.
Srednja brava za meni
●
Za pristup meniju RETRIEVE JOB (PRONAĐI ZADATAK) potrebno je uneti PIN kod.
●
Meni PAPER HANDLING (RAD SA PAPIROM) je zaključan.
●
Meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA) je zaključan (svi podmeniji).
●
Meni DIAGNOSTICS (DIJAGNOSTIKA) je zaključan.
Maksimalna brava za meni
●
Za pristup meniju RETRIEVE JOB (PRONAĐI ZADATAK) potrebno je uneti PIN kod.
●
Meni INFORMATION (INFORMACIJE) je zaključan.
●
Meni PAPER HANDLING (RAD SA PAPIROM) je zaključan.
●
Meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA) je zaključan (svi podmeniji).
●
Meni DIAGNOSTICS (DIJAGNOSTIKA) je zaključan.

5.
Kliknite na dugme Apply (Primeni).


Upravljanje štampačem i održavanje

Zaključavanje formatora

U oblasti formatora koja se nalazi sa zadnje strane uređaja postoji otvor na koji možete da pričvrstite bezbednosni kabl. Zaključavanjem formatora sprečavate neovlašćeno uklanjanje vrednih komponenti iz njega.

Položaj bezbednosnog otvora


Upravljanje štampačem i održavanje

Upravljanje potrošnim materijalom

Koristite originalne HP ketridže za štampanje za najbolje rezultate štampanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Čuvanje kasete s tonerom
  • Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača
  • Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija
  • Trajanje potrošnog materijala


Upravljanje štampačem i održavanje

Čuvanje kasete s tonerom

Ne vadite kasetu s tonerom iz pakovanja dok niste spremni da je koristite.

OPREZ:

Da biste sprečili oštećenje kasete s tonerom, ne izlažite je svetlu duže od nekoliko minuta.


Upravljanje štampačem i održavanje

Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača

Kompanija Hewlett-Packard ne može preporučiti upotrebu kaseta s tonerom drugih proizvođača, bilo novih ili ponovno izrađenih.

NAPOMENA:

HP garancija i sporazumi o servisiranju ne pokrivaju eventualnu štetu prouzrokovanu upotrebom kaseta s tonerom drugih proizvođača.

Da biste instalirali novi HP kertridž za štampanje, pogledajte Menjanje kertridža za štampanje. Da biste reciklirali istrošeni kertridž, pratite uputstva koja ste dobili pri kupovini kertridža. Za dodatne informacije o recikliranju pogledajte odeljak Uputstva o vraćanju i recikliranju.


Upravljanje štampačem i održavanje

Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

Pozovite broj telefona za prijavljivanje lažnih HP proizvoda (1-877-219-3183, besplatno u Severnoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP kasetu s tonerom a na kontrolnoj tabli se prikaže poruka da je to kaseta drugog proizvođača. HP će vam pomoći da utvrdite da li je kaseta originalna i preduzeti korake za rešavanje problema.

Kaseta s tonerom možda nije originalna HP kaseta s tonerom ako primetite nešto od navednog:

●
Javljaju se brojni problemi sa kasetom s tonerom.
●
Izgled kasete s tonerom se razlikuje od uobičajenog (na primer, nedostaje narandžasti jezičak za izvlačenje ili je pakovanje drugačije od HP pakovanja).


Upravljanje štampačem i održavanje

Trajanje potrošnog materijala

Više informacija o trajanju određenog potrošnog materijala potražite na lokaciji www.hp.com/go/learnaboutsupplies.

Za poručivanje potrošnog materijala, pogledajte Potrošni materijal i dodatna oprema.


Upravljanje štampačem i održavanje

Zamenjivanje potrošnog materijala i delova

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice za zamenu potrošnog materijala
  • Menjanje kertridža za štampanje


Upravljanje štampačem i održavanje

Smernice za zamenu potrošnog materijala

Pri postavljanju uređaja, imajte u vidu sledeće smernice.

●
Ostavite dovoljno slobodnog prostora iznad i ispred uređaja za uklanjanje potrošnog materijala.
●
Postavite uređaj na ravnu i stabilnu površinu.


Upravljanje štampačem i održavanje

Menjanje kertridža za štampanje

Kada kertridž za štampanje dođe do kraja procenjenog životnog veka, na kontrolnoj tabli će se pojaviti poruka CRNI KERTRIDŽ JE PRI KRAJU. Nije neophodno da u tom trenutku zamenite potrošni materijal, osim ukoliko je kvalitet štampe postao neprihvatljiv. Kada potrošni materijal dođe u ovo stanje, HP Premium Protection garancija na taj potrošni materijal prestaje da važi.

Preostali životni vek kertridža je samo okvirna vrednost koja varira u zavisnosti od vrste štampanog materijala i drugih faktora.

Možete da podesite da se uređaj zaustavi kada se prikaže poruka CRNI KERTRIDŽ JE PRI KRAJU. Potrošni materijal može možda još uvek pružiti prihvatljivi kvalitet štampanja. Da biste nastavili štampanje zamenite potrošni materijal ili u meniju UPRAVLJANJE POTROŠNIM MATERIJALOM podesite uređaj da nastavi štampanje. Više informacija potražite u odeljku meni Upravljanje potrošnim materijalom.

OPREZ:

Ako se toner prospe po odeći, obrišite ga suvom krpom i operite odeću u hladnoj vodi. Ukoliko budete koristili vrelu vodu, tkanina će upiti boju.

NAPOMENA:

Informacije o recikliranju iskorišćenih kertridža za štampanje se nalaze na kutiji kertridža. Pogledajte odeljak Uputstva o vraćanju i recikliranju.

SAVET:

Da biste videli animaciju ovog postupka posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Pritisnite dugme za otvaranje gornjeg poklopca i otvorite ga.

Položaj gornjeg poklopca

2.
Izvadite istrošeni kertridž za štampanje iz uređaja.

Izvadite kertridž za štampanje

3.
Izvadite nov kertridž za štampanje iz pakovanja. Istrošeni kertridž za štampanje stavite u kesu za recikliranje.

Pakovanje kertridža za štampanje

4.
Uhvatite prednji i zadnji deo kertridža za štampanje i raspodelite toner tako što ćete blago zaljuljati kertridž za štampanje pet ili šest puta.
OPREZ:

Ne dodirujte poklopac na površini valjka.

Zarotirajte kertridž za štampanje

5.
Uklonite traku za pakovanje sa novog kertridža za štampanje. Traku odložite u skladu sa lokalnim propisima.

Brava za transport i traka za pakovanje sa kertridža za štampanje

6.
Poravnajte kertridž za štampanje sa žlebovima u uređaju i umetnite kertridž za štampanje dok čvrsto ne legne na mesto.

Ubacite nov kertridž za štampanje

7.
Zatvorite gornji poklopac. Nakon nekoliko trenutaka, na kontrolnoj tabli trebalo bi da se pojavi poruka Spreman.

Zatvorite gornji poklopac


Upravljanje štampačem i održavanje

Instaliranje memorije, unutrašnjih USB uređaja i spoljnih kartica za servere za štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Pregled
  • Instaliranje memorije
  • Provera instalacije DIMM modula
  • Čuvanje resursa (trajnih resursa)
  • Omogućavanje memorije u operativnom sistemu Windows
  • Instaliranje unutrašnjih USB uređaja
  • Instaliranje EIO kartica


Upravljanje štampačem i održavanje

Pregled

Formator sadrži sledeće otvore i portove za proširivanje mogućnosti uređaja:

●
Jedan otvor za DIMM memorijski modul za dodavanje memorije uređaju
●
Dva unutrašnja USB porta za dodavanje fontova, jezika i rešenja drugih proizvođača
●
Jedan spoljni I/O (EIO) otvor za dodavanje spoljnog servera za štampanje, spoljnog čvrstog diska ili paralelnog porta

Ako je na uređaju već instaliran ugrađeni HP Jetdirect server za štampanje, možete da dodate dodatni mrežni uređaj u EIO otvor.

Za informacije o naručivanju određenih komponenti, pogledajte Potrošni materijal i dodatna oprema.

Da biste saznali koliko je memorije instaliranu na uređaju ili šta je instalirano u USB portovima ili EIO otvoru, odštampajte stranicu sa konfiguracijom.


Upravljanje štampačem i održavanje

Instaliranje memorije

Možda ćete želeti da uređaju dodate još memorije ako često štampate složenu grafiku, PostScript (PS) dokumente ili koristite veliki broj preuzetih fontova. Dodavanje memorije vam daje i fleksibilnije funkcije za skladištenje zadataka, kao što je brzo kopiranje.

Ovaj uređaj podržava štampanje PDF datoteka ako je instalirano najmanje 96 MB memorije. Međutim, za najbolji rad, nadogradite memoriju na najmanje 192 MB.

NAPOMENA:

SIMM moduli koji se koriste u prethodnim HP LaserJet štampačima nisu kompatibilni sa ovim uređajem.

Ovaj odeljak pruža informacije o sledećim temama:

  • Instaliranje memorije uređaja


Upravljanje štampačem i održavanje

Instaliranje memorije uređaja

Ovaj uređaj ima jedan DIMM otvor.

OPREZ:

Statički elektricitet može oštetiti elektronske delove. Dok postavljate DIMM module, nosite antistatičku narukvicu ili često dodirujte površinu antistatičkog pakovanja DIMM modula, a odmah zatim otkrivene metalne delove uređaja.

1.
Ako to već niste uradili, pre dodavanja memorije odštampajte stranicu sa konfiguracijom da biste saznali koliko je memorije instalirano na uređaju. Pogledajte odeljak Štampanje stranica sa informacijama i uputstvima.
2.
Isključite uređaj i izvucite kabl za napajanje.

Položaj kabla za napajanje u prekidača za uključivanje/isključivanje

3.
Izvucite sve kablove interfejsa.

Položaj kablova interfejsa

4.
Skinite panel sa desne strane tako što ćete je gurnuti ka zadnjoj strani uređaja da biste ga otključali.

Panel sa desne strane

5.
Izvadite DIMM modul iz antistatičkog pakovanja.

Antistatičko pakovanje novog DIMM modula

OPREZ:

Da biste smanjili opasnost od oštećenja usled statičkog elektriciteta, uvek nosite antistatičku narukvicu (ESD) ili dodirnite površinu antistatičkog pakovanja pre dodirivanja DIMM modula.

6.
Držeći DIMM modul za ivice, pod uglom poravnajte useke na DIMM modulu sa ispupčenjima na DIMM otvoru, a zatim gurnite DIMM modul u otvor dok se ne legne na mesto. Kada je ispravno postavljen, metalni kontakti nisu vidljivi.

Poravnajte novi DIMM modul

7.
Gurnite DIMM modul nadole dok se obe brave ne zatvore oko DIMM modula.

Postavite novi DIMM modul

NAPOMENA:

Ako imate problema sa instalacijom DIMM modula, vodite računa da usek za poravnavanje na donjoj ivici DIMM modula bude poravnat sa ispupčenjem u otvoru. Ako DIMM modul i dalje ne može da legne na mesto, proverite da li koristite odgovarajući tip DIMM modula.

8.
Vratite desni panel. Poravnajte jezičke na panelu sa otvorima na uređaju i gurnite panel ka prednjem delu uređaja dok ne dođe na mesto.

Panel sa desne strane

9.
Ponovo povežite kablove interfejsa i kabl za napajanje.

10.
Uključite uređaj.


Upravljanje štampačem i održavanje

Provera instalacije DIMM modula

Nakon instalacije DIMM modula, proverite da li je instalacija uspešno obavljena.

1.
Uključite uređaj. Po završetku sekvence pokretanja, proverite da li lampica Ready (Spreman) svetli. Ako se pojavi poruka o grešci, DIMM modul možda nije pravilno instaliran. Pogledajte Tumačenje poruka na kontrolnoj tabli.
2.
Odštampajte stranicu sa konfiguracijom (pogledajte odeljak Štampanje stranica sa informacijama i uputstvima).
3.
Na stranici sa konfiguracijom, pogledajte odeljak koji se odnosi na memoriju i uporedite podatke sa stranice sa konfiguracijom koju ste odštampali pre instalacije memorije. Ako se količina memorije nije povećala, DIMM modul možda nije pravilno instaliran ili je neispravan. Ponovite postupak instalacije. Ako je potrebno, instalirajte drugi DIMM modul.

NAPOMENA:

Ako ste instalirali jezik štampača, pogledajte odeljak „Installed Personalities and Options“ (Instalirani jezici štampača i opcije) na stranici sa konfiguracijom. U toj oblasti trebalo bi da bude naveden novi jezik štampača.


Upravljanje štampačem i održavanje

Čuvanje resursa (trajnih resursa)

Pomoćni programi i zadaci koje preuzimate na uređaj ponekad sadrže resurse (na primer, fontove, makroe ili šablone). Resursi koji su interno označeni kao trajni ostaju u memoriji uređaja dok ga ne isključite.

Pratite sledeće smernice ako koristite mogućnost jezika za opisivanje stranice (page description language, PDL) za označavanje resursa kao trajnih. Tehničke detalje potražite u PDL referentnom materijalu za PCL ili PS.

●
Resurse označavajte kao trajne samo ako je neophodno da ostanu u memoriji dok je uređaj uključen.
●
Trajne resurse šaljite uređaju samo na početku zadatka za štampanje, a ne kada uređaj već štampa.
NAPOMENA:

Prekomerno korišćenje trajnih resursa ili njihovo preuzimanje dok je štampanje u toku može negativno uticati na performanse uređaja ili na štampanje složenih stranica.


Upravljanje štampačem i održavanje

Omogućavanje memorije u operativnom sistemu Windows

1.
Windows XP i Windows Server 2003 (korišćenje podrazumevanog prikaza Start menija): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers and Faxes (Štampači i faksovi).

ili

Windows 2000, Windows XP i Windows Server 2003 (korišćenje klasičnog prikaza Start menija): Kliknite na dugme Start, kliknite na stavku Settings (Postavke), a zatim na stavku Printers (Štampači).

ili

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
3.
Kliknite na karticu Device Settings (Postavke uređaja).
4.
Proširite polje za stavku Installable Options (Opcije za instalaciju).
5.
Pored stavke Printer Memory (Memorija štampača) izaberite ukupnu količinu instalirane memorije.
6.
Kliknite na dugme OK.


Upravljanje štampačem i održavanje

Instaliranje unutrašnjih USB uređaja

Uređaj ima dva unutrašnja USB porta.

1.
Isključite uređaj i izvucite kabl za napajanje.

Položaj kabla za napajanje i prekidača

2.
Izvucite sve kablove interfejsa.

Položaj kablova interfejsa

3.
Skinite panel sa desne strane tako što ćete je gurnuti ka zadnjoj strani uređaja da biste ga otključali.

Panel sa desne strane

4.
Pronađite USB portove u dnu ploče formatora. Umetnite USB uređaj u jedan od portova.

Položaj USB portova

5.
Vratite desni panel. Poravnajte jezičke na panelu sa otvorima na uređaju i gurnite panel ka prednjem delu uređaja dok ne dođe na mesto.

Panel sa desne strane

6.
Ponovo povežite kablove interfejsa i kabl za napajanje.

7.
Uključite uređaj.


Upravljanje štampačem i održavanje

Instaliranje EIO kartica
Instalirajte EIO karticu

1.
Isključite uređaj.
2.
Skinite dva zavrtnja i zaštitnu ploču sa EIO otvora sa zadnje strane uređaja.

Lokacija EIO otvora

3.
Instalirajte EIO karticu u EIO otvor i zategnite zavrtnje.

Instaliranje kartice servera za štampanje

4.
Ako je za rad EIO kartice neophodna kablovska veza, povežite kabl.

5.
Uključite uređaj, zatim odštampajte stranicu sa konfiguracijom da biste proverili da li je nova EIO kartica prepoznata. Pogledajte odeljak Štampanje stranica sa informacijama i uputstvima.

NAPOMENA:

Pri štampanju stranice sa konfiguracijom, odštampaće se i HP Jetdirect stranica sa konfiguracijom koja sadrži informacije o konfiguraciji i statusu mreže.

Uklonite EIO karticu

1.
Isključite uređaj.
2.
Isključite sve kablove iz EIO kartice.
3.
Odvrnite dva zavrtnja sa EIO kartice, zatim izvadite EIO karticu iz EIO otvora.
4.
Vratite zaštitni poklopac EIO otvora na zadnju stranu uređaja. Umetnite dva zavrtnja i zategnite ih.
5.
Uključite uređaj.


Upravljanje štampačem i održavanje

Čišćenje uređaja

U uređaju se tokom štampanja mogu nakupiti delovi papira i tonera, kao i prašina. Vremenom, taj nakupljeni materijal može izazvati probleme u kvalitetu štampe, kao što su mrlje od tonera ili razmazivanje (vidi Rešavanje problema sa kvalitetom štampe.

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje spoljašnjosti
  • Očistite putanju papira


Upravljanje štampačem i održavanje

Čišćenje spoljašnjosti

Mekom, vlažnom krpom koja ne ostavlja dlačice obrišite prašinu, mrlje i fleke sa spoljašnjosti uređaja.


Upravljanje štampačem i održavanje

Očistite putanju papira
Kreiranje i korišćenje stranice za čišćenje

1.
Pritisnite dugme Menu (Meni) [image].
2.
Pomoću strelice nagore ili nadole [image] / [image] označite meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), a zatim pritisnite dugme OK (U redu).
3.
Pomoću strelice nagore ili nadole [image] / [image] označite meni PRINT QUALITY (KVALITET ŠTAMPE), a zatim pritisnite dugme OK (U redu).
4.
Ako uređaj nema opciju automatskog dvostranog štampanja, pomoću strelice nagore ili strelice nadole [image] / [image] označite opciju CREATE CLEANING PAGE (KREIRANJE STRANICE ZA AUTOMATSKO ČIŠĆENJE), a zatim pritisnite dugme OK (U redu). Ako uređaj ima opciju automatskog dvostranog štampanja, pređite na korak 5.
5.
Pomoću strelice nagore ili nadole [image] / [image] označite opciju PROCESS CLEANING PAGE (OBRADI STRANICU ZA AUTOMATSKO ČIŠĆENJE), a zatim pritisnite dugme OK (U redu). Proces čišćenja traje nekoliko minuta.
6.
Bacite odštampanu stranicu. Zadatak je dovršen.


Upravljanje štampačem i održavanje

Ažuriranje firmvera

Ova uređaj ima mogućnost ažuriranja firmvera na daljinu (remote firmware update, RFU). Koristite ove informacije da biste ažurirali firmver uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Određivanje postojeće verzije firmvera
  • Preuzmite novi firmver sa Web lokacije kompanije HP
  • Prebacivanje novog firmvera na uređaj
  • Ažuriranje HP Jetdirect firmvera


Upravljanje štampačem i održavanje

Određivanje postojeće verzije firmvera

1.
Pritisnite dugme Menu (Meni) [image].
2.
Pritisnite strelicu nadole [image] da biste označili meni INFORMATION (INFORMACIJE), a zatim pritisnite dugme OK (U redu).
3.
Pomoću strelice nadole [image] označite opciju PRINT CONFIGURATION (KONFIGURACIJA ŠTAMPANJA), a zatim pritisnite dugme OK (U redu) da biste odštampali stranice.

Kod datuma firmvera naveden je na stranici sa konfiguracijom u odeljku Informacije o uređaju. Kod datuma firmvera ima sledeći oblik: YYYYMMDD XX.XXX.X.

●
Prvi niz znakova je datum, gde YYYY predstavlja godinu, MM mesec a DD dan.
●
Drugi niz brojeva je broj verzije firmvera u decimalnom obliku.


Upravljanje štampačem i održavanje

Preuzmite novi firmver sa Web lokacije kompanije HP

Da biste preuzeli najnoviji firmver za svoj uređaj, posetite www.hp.com/go/ljp3010series_firmware.


Upravljanje štampačem i održavanje

Prebacivanje novog firmvera na uređaj
NAPOMENA:

Uređaj može primiti .RFU datoteku za ažuriranje dok se nalazi u stanju Ready (Spreman).

Sledeći uslovi mogu uticati na dužinu trajanja prenosa datoteke.

●
Brzina glavnog računarskog sistema koji izvršava ažuriranje.
●
Svi zadaci koji su stavljeni u red za čekanje pre .RFU zadatka biće odštampani pre obrade nadogradnje.
●
Ako je proces prekinut pre nego što se firmver preuzme, morate ponovo poslati datoteku firmvera.
●
Ako je došlo do prekida napajanja za vreme ažuriranja firmvera, proces se prekida i na ekranu kontrolne table pojavljuje se poruka Resend upgrade (Ponovo pošalji nadogradnju) (samo na engleskom jeziku). U tom slučaju, datoteku za nadogradnju morate poslati preko USB porta.
NAPOMENA:

Ažuriranje firmvera podrazumeva promenu formata postojane memorije sa slučajnim pristupom (NVRAM). Sve prilagođene postavke možda će se vratiti na podrazumevane postavke, pa ćete morati ponovo da ih promenite ako ne želite da koristite podrazumevane postavke.

Ovaj odeljak pruža informacije o sledećim temama:

  • Ažuriranje firmvera pomoću flash izvršne datoteke
  • Korišćenje FTP servera za otpremanje firmvera pomoću pregledača
  • Korišćenje FTP-a za ažuriranje firmvera preko mrežne veze
  • Korišćenje softvera HP Web Jetadmin za ažuriranje firmvera
  • Ažuriranje firmvera pomoću Microsoft Windows komandi


Upravljanje štampačem i održavanje

Ažuriranje firmvera pomoću flash izvršne datoteke

Ovaj uređaj ima flash memoriju tako da možete koristiti flash firmver izvršnu (.EXE) datoteku za nadogradnju firmvera. Preuzmite ovu datoteku sa lokacije www.hp.com/go/ljp3010series_firmware.

NAPOMENA:

Da biste ovo učinili, povežite uređaj sa računarem pomoću USB kabla, a zatim instalirajte upravljački program uređaja na računar.

1.
Odštampajte stranicu sa konfiguracijom i zabeležite TCP/IP adresu.
2.
Pronađite .EXE datoteku na svom računaru i dvaput kliknite na nju da biste je otvorili.
3.
Sa padajuće liste Select Printer to Update (Ažuriraj firmver štampača) izaberite ovaj uređaj. Kliknite na dugme Start (Započni) da biste započeli proces ažuriranja.
OPREZ:

Nemojte isključivati uređaj ili slati zadatke za štampanje za vreme ovog procesa.
4.
Kada se proces završi, u dijalogu će se pojaviti ikona sa smeškom. Kliknite na dugme Izađi.
5.
Isključite štampač, a zatim ga uključite.
6.
Odštampajte još jednu stranicu sa konfiguracijom i proverite da li je naveden novi kôd datuma firmvera.


Upravljanje štampačem i održavanje

Korišćenje FTP servera za otpremanje firmvera pomoću pregledača

1.
Proverite da li je Internet pregledač koji koristite podešen za pregledanje fascikli na FTP lokacijama Sledeća uputstva odnose se na Microsoft Internet Explorer.

a.
Otvorite pregledač i kliknite na stavku Alatke, zatim kliknite na Internet opcije.
b.
Kliknite na karticu Više opcija.
c.
Izaberite okvir sa oznakom Omogući prikazivanje fascikli na FTP lokacijama.
d.
Kliknite na dugme OK.

2.
Odštampajte stranicu sa konfiguracijom i zabeležite TCP/IP adresu.
3.
Otvorite prozor pregledača.
4.
U polje za adresu pregledača unesite
ftp://<ADRESA>
, gde <ADRESA> predstavlja adresu uređaja. Na primer, ako je TCP/IP adresa 192.168.0.90, unesite
ftp://192.168.0.90
.
5.
Pronađite preuzetu .RFU datoteku za uređaj.
6.
Prevucite i otpustite .RFU datoteku na ikonu PORT u prozoru pregledača.

NAPOMENA:

Uređaj će se automatski isključiti i uključiti da bi se pokrenulo ažuriranje. Po završetku procesa ažuriranja, na kontrolnoj tabli uređaja pojaviće se poruka Ready (Spreman).


Upravljanje štampačem i održavanje

Korišćenje FTP-a za ažuriranje firmvera preko mrežne veze

1.
Zapamtite IP adresu na stranici HP Jetdirect. HP Jetdirect stranica je druga stranica koja se štampa u okviru stranice sa konfiguracijom.
NAPOMENA:

Pre ažuriranja firmvera proverite da li su sve poruke o grešci izbrisane sa ekrana kontrolne table.
2.
Kliknite na dugme Start, kliknite na stavku Pokreni, zatim unesite komandu cmd da biste otvorili komandni prozor.
3.
Unesite ftp <TCP/IP ADRESA>. Na primer, ako je TCP/IP adresa 192.168.0.90, unesite ftp://192.168.0.90.
4.
Idite do fascikle u kojoj se nalazi datoteka firmvera.
5.
Pritisnite taster Enter na tastaturi.
6.
Kada se od vas zatraži da unesete korisničko ime, pritisnite taster Enter.
7.
Kada se od vas zatraži da unesete lozinku, pritisnite taster Enter.
8.
Unesite reč bin u komandnu liniju.
9.
Pritisnite taster Enter. U komandnom prozoru pojaviće se poruka 200 Types set to I, Using binary mode to transfer files.
10.
Unesite reč put, a zatim i ime datoteke. Na primer, ako je ime datoteke ljp3015.rfu, otkucajte put ljp3015.rfu.
11.
Proces preuzimanja počinje, a firmver uređaja se ažurira. Ovo može potrajati nekoliko minuta. Sačekajte da se proces završi, a za to vreme nemojte koristiti uređaj niti računar.
NAPOMENA:

Uređaj će se automatski isključiti i ponovo pokrenuti nakon što obradi sadržaj za ažuriranje.
12.
U komandnoj liniji unesite bye da biste izašli iz komande ftp.
13.
U komandnoj liniji unesite exit da biste se vratili u Windows interfejs.


Upravljanje štampačem i održavanje

Korišćenje softvera HP Web Jetadmin za ažuriranje firmvera

Da biste naučili kako da koristite softver za nadogradnju firmvera uređaja HP Web Jetadmin, posetite lokaciju www.hp.com/go/webjetadmin.


Upravljanje štampačem i održavanje

Ažuriranje firmvera pomoću Microsoft Windows komandi
NAPOMENA:

Za ovaj postupak neophodno je da uređaj bude deljen na mreži.

1.
Kliknite na dugme Start, kliknite na stavku Pokreni, zatim unesite komandu cmd da biste otvorili komandni prozor.
2.
Unesite sledeći tekst:
copy /B <IMEDATOTEKE> \\<IMERAČUNARA>\<DELJENOIME>
, gde je <IMEDATOTEKE> ime .RFU datoteke (uključujući i putanju), <IMERAČUNARA> ime računara sa kojeg se uređaj deli, a <DELJENOIME> deljeno ime uređaja. Na primer:
C:\>copy /b C:\ljp3015.rfu \\VAŠ_SERVER\VAŠ_RAČUNAR
.
NAPOMENA:

Ako ime datoteke ili putanja sadrži razmak, ime datoteke ili putanju morate staviti u navodnike. Na primer, unesite:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\VAŠ_SERVER\VAŠ_RAČUNAR
.
3.
Pritisnite taster Enter na tastaturi. Na kontrolnoj tabli prikazaće se poruka koja pokazuje tok nadogradnje firmvera. Po završetku nadogradnje, na kontrolnoj tabli pojaviće se poruka Ready (Spreman). Na ekranu računara pojaviće se poruka One File Copied (Jedna datoteka kopirana).


Upravljanje štampačem i održavanje

Ažuriranje HP Jetdirect firmvera

Mrežni interfejs uređaja, HP Jetdirect, sadrži firmver koji se može ažurirati odvojeno od firmvera uređaja. Za ovu proceduru, potrebno je da na računaru instalirate softver HP Web Jetadmin verzije 7.0 ili noviji. Pogledajte odeljak Korišćenje softvera HP Web Jetadmin. Pratite sledeće korake da biste ažurirali HP Jetdirect firmver pomoću softvera HP Web Jetadmin.

1.
Otvorite program HP Web Jetadmin.
2.
Otvorite fasciklu Device Management (Upravljanje uređajem) sa padajuće liste u panelu Navigation (Navigacija). Dođite do fascikle Device Lists (Lista uređaja).
3.
Izaberite uređaj koji želite da ažurirate.
4.
U padajućoj listi Device Tools (Alatke za uređaj) izaberite opciju Jetdirect Firmware Update (Ažuriranje Jetdirect firmvera).
5.
U odeljku Jetdirect Firmware Version (Verzija Jetdirect firmvera) naveden je broj modela HP Jetdirect i trenutna verzija firmvera. Zabeležite ove podatke.
6.
Posetite http://www.hp.com/go/wja_firmware.
7.
Idite na listu HP Jetdirect oznaka modela i pronađite oznaku modela koju ste zapisali.
8.
Pogledajte postojeću verziju firmvera za taj model da biste videli da li je novija od verzije koju ste zapisali. Ako postoji novija verzija, desnim tasterom miša kliknite na vezu ka firmveru i pratite uputstva na Web stranici da biste preuzeli novu datoteku firmvera. Datoteku morate sačuvati u fascikli na lokaciji <disk jedinica>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT na računaru koji ima instaliran HP Web Jetadmin softver.
9.
U softveru HP Web Jetadmin vratite se na glavnu listu uređaja i ponovo izaberite digitalnog pošiljaoca.
10.
U padajućoj listi Device Tools (Alatke za uređaj) ponovo izaberite opciju Jetdirect Firmware Update (Ažuriranje Jetdirect firmvera).
11.
Na stranici HP Jetdirect firmvera navedena je nova verzija firmvera u odeljku Jetdirect Firmware Available on HP Web Jetadmin (Jetdirect firmver je dostupan u softveru HP Web Jetadmin). Kliknite na dugme Update Firmware Now (Ažuriraj firmver sada) da biste ažurirali Jetdirect firmver.

NAPOMENA:

HP Jetdirect firmver možete ažurirati i pomoću FTP-a ili ugrađenog Web servera. Više informacija potražite na lokaciji http://www.hp.com/go/wja_firmware.


Rešavanje problema

Rešavanje problema
  • Rešavanje opštih problema
  • Vraćanje fabričkih postavki
  • Tumačenje poruka na kontrolnoj tabli
  • Zaglavljeni papir
  • Problemi u radu sa papirom
  • Rešavanje problema sa kvalitetom štampe
  • Rešavanje problema sa performansama
  • Rešavanje problema sa povezivanjem
  • Rešite probleme sa USB usputnim štampanjem
  • Problemi sa softverom proizvoda
  • Rešavanje najčešćih problema u operativnom sistemu Windows
  • Rešavanje uobičajenih problema u operativnom sistemu Macintosh


Rešavanje problema

Rešavanje opštih problema

Ako se uređaj ne ponaša kao što je predviđeno, pratite korake sa sledeće kontrolne liste, pridržavajući se datog redosleda. Ako uređaj ne prođe neki od ovih koraka, pratite ponuđene savete za rešavanje problema. Ako neki od koraka reši problem, ne morate proći kroz ostale korake sa kontrolne liste.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kontrolna lista za rešavanje problema
  • Faktori koji utiču na performanse uređaja


Rešavanje problema

Kontrolna lista za rešavanje problema

1.
Proverite da li da li lampica Ready (Spreman) na uređaju svetli. Ako nijedna lampica ne svetli, pratite sledeće korake:

a.
Proverite kabl za napajanje.
b.
Proverite da li je štampač uključen.
c.
Proverite da li je voltaža struje u skladu sa specifikacijama uređaja. (Specifikaciju napona možete naći na nalepnici sa zadnje strane uređaja.) Ako koristite razvodnik čija voltaža ne odgovara specifikacijama, štampač priključite direktno u utičnicu. Ako je već priključen u utičnicu, pokušajte sa drugom utičnicom.
d.
Ako nijedna od ovih mera ne reši problem sa napajanjem, obratite se HP korisničkoj službi.

2.
Proverite kablove.

a.
Proverite kabl između uređaja i računara ili mrežnog porta. Proverite da li je kabl dobro povezan.
b.
Proverite da li je sam kabl ispravan tako što ćete pokušati sa drugim kablom, ako je moguće.
c.
Proverite mrežnu vezu. Pogledajte Rešavanje problema sa mrežom.

3.
Proverite da li na displeju kontrolne table ima poruka. Ako se pojave poruke o grešci, pogledajte Tumačenje poruka na kontrolnoj tabli.
4.
Vodite računa da koristite papir koji ispunjava specifikacije.
5.
Odštampajte stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama i uputstvima. Ako je proizvod povezan na mrežu, odštampaće se i HP Jetdirect stranica.

a.
Ako se stranice ne štampaju, proverite da li se papir nalazi bar u jednom ležištu.
b.
Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

6.
Ako se stranica sa konfiguracijom odštampa, proverite sledeće stavke.

a.
Ako se stranica ne odštampa pravilno, problem je hardverske prirode. Kontaktirajte HP službu za pomoć klijentima.
b.
Ako se stranica odštampa pravilno, hardver uređaja je ispravan. Problem potiče od računara koji koristite, upravljačkog programa štampača ili programa.

7.
Izaberite jednu od sledećih opcija:

Windows: Kliknite na dugme Start, zatim na Postavke, zatim kliknite na stavku Štampači ili Štampači i faksovi. Dvaput kliknite na ime uređaja

ili

Mac OS X: Otvorite Print Center ili Printer Setup Utility, zatim dvaput kliknite na liniju željenog uređaja.

8.
Proverite da li ste instalirali upravljački program za ovaj uređaj. Proverite program da biste se uverili da koristite upravljački program za ovaj uređaj.
9.
Odštampajte kratak dokument iz nekog drugog programa koji je ranije funkcionisao. Ako ovo rešenje radi, problem je u programu koji koristite. Ako ovo rešenje ne radi (dokument se ne štampa), pratite sledeće korake:

a.
Pokušajte da odštampate zadatak sa drugog računara na kojem je instaliran softver uređaja.
b.
Ako ste uređaj povezali na mrežu, povežite ga direktno na računar pomoću USB kabla. Prebacite uređaj na odgovarajući port ili ponovo instalirajte softver i izaberite novi tip veze koji koristite.


Rešavanje problema

Faktori koji utiču na performanse uređaja

Na dužinu štampanja zadatka utiče nekoliko faktora:

●
Maksimalna brzina uređaja, koja se izražava kao broj stranica u minutu (ppm)
●
Korišćenje specijalnog papira (kao što su folije, težak papir i papir nestandardne veličine)
●
Vreme obrađivanja i preuzimanje zadatka
●
Složenost i veličina slika
●
Brzina računara koji koristite
●
USB veza
●
I/O konfiguracija računara
●
Količina memorije u uređaju
●
Mrežni operativni sistem i konfiguracija (ako se koristi)
●
Proverite koji upravljački program za štampač koristite.
NAPOMENA:

Iako dodatna memorija može ubrzati obradu složenih slika i preuzimanje datoteka od strane uređaja, maksimalna brzina uređaja (ppm) se ne može povećati.


Rešavanje problema

Vraćanje fabričkih postavki

1.
Pritisnite dugme Menu (Meni) [image].
2.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
RESETS (POČETNE VREDNOSTI)
c.
RESTORE FACTORY SETTINGS (VRAĆANJE FABRIČKIH POSTAVKI)

Više informacija potražite u odeljku meni Početne vrednosti.


Rešavanje problema

Tumačenje poruka na kontrolnoj tabli

Ovaj odeljak pruža informacije o sledećim temama:

  • Vrste poruka na kontrolnoj tabli
  • Poruke kontrolne table


Rešavanje problema

Vrste poruka na kontrolnoj tabli

Četiri vrste poruka na kontrolnoj tabli mogu ukazivati na status ili probleme sa uređajem.

Vrsta poruke
Opis
Poruke o statusu
Poruke o statusu pokazuju trenutno stanje uređaja. One vas obaveštavaju o normalnom radu uređaja, a za njihovo brisanje nije potrebno ništa preduzeti. Menjaju se zajedno sa stanjem uređaja. Kad god je proizvod spreman, nije zauzet i nema nijednu poruku upozorenja, prikazuje se statusna poruka Ready (Spreman).
Poruke upozorenja
Poruke upozorenja vas obaveštavaju o greškama u vezi sa podacima i štampanjem. Ove poruke se najčešće smenjuju sa porukom Ready (Spreman) ili porukom o statusu i prikazuju se sve dok ne pritisnete dugme OK (U redu). Neke poruke upozorenja mogu da se uklone. Ako opciju CLEARABLE WARNINGS (UKLONJIVA UPOZORENJA) postavite na JOB (ZADATAK) u meniju CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), te poruke će biti obrisane pri štampanju sledećeg zadatka.
Poruke o grešci
Poruke o grešci znače da je potrebno preduzeti nešto, na primer, dodati papir ili ukloniti zaglavljeni papir.
Neke poruke o grešci omogućavaju automatski nastavak rada. Ako je opcija AUTO CONTINUE (AUTOMATSKO NASTAVLJANJE) izabrana u meniju CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), uređaj će nastaviti sa normalnim radom nakon 10 sekundi prikazivanja poruke o grešci koja podržava automatsko nastavljanje.
NAPOMENA:

Ako pritisnete bilo koje dugme u toku 10 sekundi prikazivanja poruke o grešci koja podržava automatsko nastavljanje, funkcija automatskog nastavljanja biće poništena i dugme ima prednost. Na primer, ako pritisnete dugme za zaustavljanje [image], štampanje će se privremeno zaustaviti i pojaviće se opcija za otkazivanje zadatka za štampanje.

Poruke o kritičnim greškama
Poruke o kritičnim greškama vas obaveštavaju o grešci uređaja. Neke od ovih poruka možete da uklonite ako isključite, a zatim uključite uređaj. Na ove poruke ne utiče postavka AUTO CONTINUE (AUTOMATSKO NASTAVLJANJE). Ako se kritična greška i dalje javlja, potrebno je servisiranje.


Rešavanje problema

Poruke kontrolne table

Poruke kontrolne table
Poruka kontrolne table
Opis
Preporučena radnja
10.XX.YY SUPPLY MEMORY ERROR (10.XX.YY GREŠKA U MEMORIJI POTROŠNOG MATERIJALA)
Za pomoć pritisnite)
Došlo je do greške u jednoj ili više stavki potrošnog materijala uređaja.
10.00.0Y = memorija je neispravna
10.10.0Y = memorija nedostaje
1.
Isključite, a zatim uključite uređaj da biste obrisali poruku.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
11.XX GREŠKA UNUTRAŠNJEG SATA
To continue press OK (Da biste nastavili, pritisnite taster OK)
Došlo je do greške u satu sa tačnim vremenom.
Štampanje je moguće nastaviti, ali će se pojaviti obaveštenje svaki put kada uključite uređaj. Da biste rešili ovaj problem, obratite se HP službi za podršku ili ovlašćenom servisu.
13.JJ.NT ZAGLAVLJEN PAPIR OTVORITE ULAZNA LEŽIŠTA
a zatim
Otvorite sva ležišta
Papir se zaglavio u ležištu.
1.
Otvorite sva ležišta i potražite zaglavljeni papir.
2.
Otvorite gornji poklopac.
3.
Izvadite kertridž za štampanje i papir, ako ga ima.
4.
Vratite kertridž za štampanje, zatim zatvorite gornji poklopac.
5.
Zatvorite sva ležišta.
13.JJ.NT ZAGLAVLJIVNJE NA <LOKACIJA>
13.JJ.NT ZAGLAVLJIVANJE UNUTAR <LOKACIJA>
Papir se zaglavio na navedenoj lokaciji.
Uklonite zaglavljeni papir.
Ako se poruka i dalje javlja nakon što ste uklonili sav zaglavljen papir, senzor je možda zaglavljen ili neispravan. Obratite se HP službi za podršku ili ovlašćenom HP servisu.
21 PREVIŠE SLOŽENA STRANICA
Za pomoć pritisnite)
a zatim
21 PREVIŠE SLOŽENA STRANICA
Za nastavak pritisnite OK (U redu)
Podaci u zadatku za štampanje su previše komplikovani.
1.
Pritisnite dugme OK (U redu) da biste odštampali prenete podatke (deo podataka će možda biti izgubljen).
2.
Ako se ova poruka često pojavljuje, pojednostavite zadatak za štampanje ili instalirajte dodatnu memoriju.
22 EIO X BUFFER OVERFLOW (22 EIO X PREKORAČENJE BAFERA)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Previše podataka je poslato EIO kartici u navedenom otvoru [X]. Možda se koristi neodgovarajući komunikacioni protokol.
Napomena: Kartica EIO 0 je rezervisana za HP Jetdirect ugrađeni server za štampanje.
1.
Pritisnite dugme OK (U redu) da biste obrisali poruku (zadatak se neće odštampati).
2.
Proverite konfiguraciju hosta. Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
22 EMBEDDED I/O BUFFER OVERFLOW (22 UGRAĐENO I/O PREKORAČENJE BAFERA)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Unutrašnjem HP Jetdirect serveru za štampanje poslato je previše podataka.
Pritisnite dugme OK (U redu) da biste nastavili štampanje. Deo podataka će možda biti izgubljen.
22 USB I/O BUFFER OVERFLOW (22 USB I/O PREKORAČENJE BAFERA)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Previše podataka je poslato na USB port.
Pritisnite dugme OK (U redu) da biste obrisali poruku o grešci (zadatak se neće odštampati).
40 EIO X BAD TRANSMISSION (40 EIO X LOŠ PRENOS)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Prekinuta je veza između uređaja i EIO kartice u navedenom otvoru [X].
Napomena: Kartica EIO 0 je rezervisana za HP Jetdirect ugrađeni server za štampanje.
Pritisnite dugme OK (U redu) da biste izbrisali poruku o grešci i nastavili sa štampanjem.
40 EMBEDDED I/O BAD TRANSMISSION (40 UGRAĐENI I/O LOŠ PRENOS)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Prekinuta je veza između uređaja i HP Jetdirect servera za štampanje.
Pritisnite dugme OK (U redu) da biste izbrisali poruku o grešci i nastavili sa štampanjem.
41.3 NEOČEKIVANA VELIČINA U LEŽIŠTU 1
MANUALLY FEED [TYPE] [SIZE] (RUČNO UMETANJE PAPIRA [VRSTA] [VELIČINA])
Podesili ste ležište 1 za veličinu papira koja se razlikuje od one koju zadatak za štampanje zahteva.
Umetnite papir odgovarajuće veličine u ležište.
Ako se u drugom ležištu nalazi papir odgovarajuće veličine, uređaj će od vas zatražiti da pritisnete dugme OK (U redu) da biste koristili drugo ležište.
41.3 UNEXPECTED SIZE IN TRAY <X> (41,3 NEOČEKIVANA VELIČINA U LEŽIŠTU <X>)
Za pomoć pritisnite)
a zatim
LOAD TRAY XX [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE XX [VRSTA] [VELIČINA])
To use another tray press OK (Da biste koristili drugo ležište, pritisnite taster OK)
Podesili ste ležište za veličinu papira koja se razlikuje od one koju zadatak za štampanje zahteva.
1.
Umetnite papir odgovarajuće veličine u ležište.
2.
Vodite računa da ista veličina papira bude podešena u softveru, upravljačkom programu štampača i na kontrolnoj tabli.
3.
Pritisnite dugme OK (U redu) i dođite do opcije TRAY <X> SIZE = <Size> (VELIČINA LEŽIŠTA <X> = <Veličina>). Podesite veličinu papira u ležištu tako da odgovara veličini papira potrebnoj za zadatak za štampanje.
4.
Ako se poruka i dalje prikazuje, isključite uređaj, a zatim ga uključite.
5.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
41.X GREŠKA
Za pomoć pritisnite)
a zatim
41.X GREŠKA
To continue press OK (Da biste nastavili, pritisnite taster OK)
Došlo je do privremene greške u štampanju.
1.
Pritisnite dugme OK (U redu). Ako je funkcija uklanjanja zaglavljenog papira aktivirana, stranica sa greškom će se automatski ponovo odštampati.
2.
Isključite štampač, a zatim ga uključite.
3.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
49.XXXX ERROR (49.XXXX GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do kritične greške u firmveru.
Ovu grešku mogu prouzrokovati neki spoljni faktori koji nisu direktno povezani sa hardverom i firmverom uređaja:
●
Operativni sistem računara
●
Mrežna veza
●
Upravljački program štampača
●
Softver
●
Datoteka dokumenta
Da biste pronašli uzrok problema, prisetite se radnji koje ste obavljali pre nego što je došlo do greške.
1.
Isključite uređaj, ostavite ga isključenog 20 minuta, a zatim ga ponovo uključite.
2.
Ako pronađete spoljni faktor koji je izazvao grešku, pokušajte da rešite problem tako što ćete popraviti spoljnu komponentu.
3.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
50.X Fuser Error (50.X Greška u grejaču)
Za pomoć pritisnite)
Došlo je do greške na grejaču.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
51.XY ERROR (51.XY GREŠKA)
Za pomoć pritisnite)
a zatim
51.XY ERROR (51.XY GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do privremene greške u štampanju.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
52.XY ERROR (52.XY GREŠKA)
Za pomoć pritisnite)
a zatim
52.XY ERROR (52.XY GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do privremene greške u štampanju.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
53.X0.01 GREŠKA
NEPODRŽANI DIMM MODUL
Uređaj ne podržava ovaj DIMM modul.
Zamenite DIMM modul drugim koji ovaj uređaj podržava.
Listu podržanih DIMM modula potražite u odeljku Brojevi delova.
Uputstvo za zamenu DIMM modula potražite u odeljku Instaliranje memorije.
55.XX.YY DC CONTROLLER ERROR (55.XX.YY GREŠKA U DC KONTROLERU)
Za pomoć pritisnite)
a zatim
55.XX.YY DC CONTROLLER ERROR (55.XX.YY GREŠKA U DC KONTROLERU)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do privremene greške u štampanju.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
56.X ERROR (56.X GREŠKA)
Za pomoć pritisnite)
a zatim
56.X ERROR (56.X GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do privremene greške u štampanju usled nepravilnog ulaznog ili izlaznog zahteva.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
57.<XX> ERROR (57.<XX> GREŠKA)
Za pomoć pritisnite)
a zatim
57.<XX> ERROR (57.<XX> GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do privremene greške u štampanju u jednom od ventilatora uređaja.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
58.<XX> ERROR (58.<XX> GREŠKA)
Za pomoć pritisnite)
a zatim
58.<XX> ERROR (58.<XX> GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do greške uređaja nakon detekcije greške u memorijskom ključu procesora ili postoji problem sa senzorom vazduha ili napajanjem.
Da biste rešili problem sa napajanjem:
1.
Isključite štampač sa UPS uređaja, dodatnih napajanja ili razvodnika. Priključite uređaj u zidnu utičnicu da vidite da li će to rešiti problem.
2.
Ako je uređaj već priključen u zidnu utičnicu, pokušajte sa drugim izvorom napajanja u zgradi koji odvojen od onog koji se trenutno koristi.
Pazite da mrežni napon i struja budu u skladu sa električnim specifikacijama uređaja.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
59.<XY> ERROR (59.<XY> GREŠKA)
Za pomoć pritisnite)
a zatim
59.<XY> ERROR (59.<XY> GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Došlo je do privremene greške u štampanju.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
68.X PERMANENT STORAGE FULL (68.X TRAJNO SKLADIŠTE JE PUNO)
Za pomoć pritisnite)
a zatim
68.X PERMANENT STORAGE FULL (68.X TRAJNO SKLADIŠTE JE PUNO)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Trajna memorija uređaja je puna. Neke postavke su možda vraćene na fabričke vrednosti.
1.
Ako se poruka i dalje prikazuje, isključite uređaj, a zatim ga uključite.
2.
Odštampajte stranicu sa konfiguracijom i proverite postavke uređaja da biste odredili koje su postavke izmenjene.
3.
Da biste izbrisali trajnu memoriju, isključite uređaj, a zatim pritisnite i zadržite dugme Menu (Meni) [image] dok uključujete uređaj.
4.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
68.X PERMANENT STORAGE WRITE FAIL (68.X NIJE USPELO PISANJE U TRAJNO SKLADIŠTE)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Uređaj za skladištenje nije u stanju da upisuje. Štampanje se može nastaviti, ali postoji mogućnost da dođe do nepredviđenog ponašanja zbog greške u trajnoj memoriji.
Pritisnite dugme OK (U redu) da biste nastavili.
Ako se poruka i dalje prikazuje, isključite uređaj, a zatim ga uključite. Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
68.X STORAGE ERROR SETTINGS CHANGED (68.X POSTAVKE ZA GREŠKU U SKLADIŠTENJU SU IZMENJENE)
Za pomoć pritisnite)
a zatim
68.X STORAGE ERROR SETTINGS CHANGED (68.X POSTAVKE ZA GREŠKU U SKLADIŠTENJU SU IZMENJENE)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Došlo je do greške u trajnoj memoriji uređaja, pa je jedna ili više postavki uređaja vraćena na fabričke vrednosti.
Pritisnite dugme OK (U redu) da biste nastavili štampanje.
Odštampajte stranicu sa konfiguracijom i proverite postavke uređaja da biste odredili koje su postavke izmenjene.
Ako se poruka i dalje prikazuje, isključite uređaj, a zatim ga uključite. Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
79.XXXX ERROR (79.XXXX GREŠKA)
To continue turn off then on (Da biste nastavili, najpre isključite, a zatim uključite uređaja)
Uređaj je detektovao kritičnu hardversku grešku.
1.
Pritisnite dugme za zaustavljanje [image] da obrišete zadatak za štampanje iz memorije uređaja. Isključite štampač, a zatim ga uključite.
2.
Pokušajte da zadatak odštampate iz drugog programa. Ako se zadatak odštampa, vratite se u prvi program i pokušajte da odštampate drugu datoteku. Ako se ova poruka pojavljuje samo kod određenog programa ili zadatka za štampanje, obratite se prodavcu softvera za pomoć.
Ako se poruka javlja kod različitih programa i zadataka za štampanje, pokušajte da preduzmete sledeće korake.
1.
Isključite uređaj.
2.
Iskopčajte sve kablove štampača koji ga povezuju sa mrežom ili računarom.
3.
Uz uređaja uklonite sve memorijske DIMM module ili DIMM module drugih proizvođača. Zatim vratite DIMM module.
4.
Izvadite EIO uređaj iz štampača.
5.
Uključite uređaj.
Ako se greška više ne javlja, pratite sledeće korake.
1.
Instalirajte DIMM module i EIO uređaj jedan po jedan, vodeći računa da isključite i uključite štampač pri instalaciji svakog uređaja.
2.
Ako utvrdite da neki DIMM modul ili EIO uređaj prouzrokuje grešku, zamenite ga.
3.
Ponovo povežite sve kablove štampača koji ga povezuju sa mrežom ili računarom.
8X.YYYY EIO ERROR (8X.YYYY EIO GREŠKA)
EIO kartica u otvoru [X] naišla je na kritičnu grešku.
1.
Isključite štampač, a zatim ga uključite.
2.
Isključite uređaj, ponovo umetnite EIO karticu u otvor [X], zatim ponovo uključite uređaj.
3.
Isključite uređaj, izvadite EIO karticu iz otvora [X], instalirajte je u drugi EIO otvor, zatim ponovo uključite uređaj.
4.
Vratite EIO karticu u otvor [X].
8X.YYYY EMBEDDED JETDIRECT ERROR (8X.YYYY GREŠKA U UGRAĐENOM JETDIRECT SERVERU)
Ugrađeni HP Jetdirect server za štampanje naišao je na kritičnu grešku.
1.
Isključite štampač, a zatim ga uključite.
2.
Ako se poruka i dalje pojavljuje, obratite se HP službi za podršku ili ovlašćenom servisu.
Access denied MENUS LOCKED (Pristup nije dozvoljen, MENIJI SU ZAKLJUČANI)
Funkcija kontrolne table uređaja koju pokušavate da upotrebite zaključana je da bi se sprečio neovlašćen pristup.
Obratite se administratoru mreže.
BAD OPTIONAL TRAY CONNECTION (LOŠA VEZA SA OPCIONALNIM LEŽIŠTEM)
Opcionalno ležište nije pravilno povezano.
Odvojite ležište od uređaja, a zatim ga ponovo postavite. Isključite štampač, a zatim ga uključite.
Brisanje evidencije događaja
Uređaj briše evidenciju događaja.
Ništa nije potrebno preduzeti.
Canceling... (Otkazuje se...)
Uređaj otkazuje zadatak. Poruka će biti prikazana sve dok uređaj ne očisti putanju papira i izbriše sve preostale dolazne podatke.
Ništa nije potrebno preduzeti.
CHOSEN PERSONALITY NOT AVAILABLE IZABRANI KARAKTER NIJE DOSTUPAN)
To continue press OK (Da biste nastavili, pritisnite taster OK)
Uređaj je primio zahtev za jezik štampača koji ne postoji. Zadatak za štampanje je otkazan.
Odštampajte zadatak pomoću upravljačkog programa štampača za drugi jezik štampača ili dodajte potrebni jezik uređaju (ako je dostupno).
Da biste pogledali listu dostupnih jezika, odštampajte stranicu sa konfiguracijom.
ČITANJE <DIREKTORIJUM> XXXX datoteka pronađeno XXXX podržano
Uređaj čita datoteke u fascikli USB-a.
Ništa nije potrebno preduzeti.
Cleaning...(Čišćenje...)
NEMOJTE DA HVATATE PAPIR
Uređaj obavlja automatsko čišćenje.
Ništa nije potrebno preduzeti.
CLEANING DISK <X>% COMPLETE (ČIŠĆENJE DISKA <X>% JE ZAVRŠENO)
Do not power off (Nemojte isključivati)
a zatim
CLEANING DISK <X>% COMPLETE (ČIŠĆENJE DISKA <X>% JE ZAVRŠENO)
Za pomoć pritisnite)
U toku je sređivanje ili čišćenje uređaja za skladištenje. Ne isključujte uređaj. Funkcije uređaja nisu dostupne. Po završetku, uređaj će se automatski isključiti i ponovo uključiti.
Ništa nije potrebno preduzeti.
CRNI KERTRIDŽ JE PRI KRAJU
Uređaj pokazuje kada je potrošni materijal pri kraju. Stvarni životni vek kertridža se može razlikovati. Razmislite o tome da pripremite novi kertridž za štampanje kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv. Nije neophodno da odmah zamenite potrošni materijal, osim ukoliko je kvalitet štampe postao neprihvatljiv. Nakon što HP potrošni materijal dostigne prag istrošenosti, HP Premium Protection garancija na njega prestaje da važi.
Ukoliko je kvalitet štampe postao neprihvatljiv, zamenite kertridž za štampanje. Pogledajte odeljak Menjanje kertridža za štampanje.
DATA RECEIVED (PRIMLJENI PODACI)
To print last page press OK (Za štampanje poslednje stranice pritisnite taster OK)
a zatim
<poruka o trenutnom statusu>
Uređaj čeka na komandu za štampanje.
Pritisnite dugme OK (U redu) da biste nastavili.
DATUM/VREME=GGGG/MMM/DD ČČ:MM
To change press OK (Da biste izvršili izmene, pritisnite taster OK)
To skip press (Da biste preskočili, pritisnite) [image].
Trenutni datum i vreme.
Podesite datum i vreme ili pritisnite dugme za zaustavljanje [image] da preskočite ovaj korak.
Deleting...(Brisanje...)
Uređaj briše sačuvani zadatak.
Ništa nije potrebno preduzeti.
DUPLEKS NIJE MOGUĆ
ZATVORITE ZADNJA VRATANCA
Za pomoć pritisnite)
Da bi dvostrano štampanje bilo moguće, potrebno je zatvoriti zadnja vrata.
Zatvorite zadnja vratanca.
DUPLEKSNI RAD NIJE USPEO
To continue press OK (Da biste nastavili, pritisnite taster OK)
a zatim
DUPLEKSNI RAD NIJE USPEO
Za pomoć pritisnite)
Tokom zadatka za dvostrano štampanje došlo je do greške u vremenskom rasporedu.
Pritisnite dugme OK (U redu) da biste nastavili štampanje. Ako ponovo dođe do greške, otkažite zadatak i odštampajte ga kao jednostrani zadatak.
EIO <X> DISK NOT FUNCTIONAL (EIO <X> DISK NIJE FUNKCIONALAN)
Za pomoć pritisnite)
EIO disk u otvoru X ne radi pravilno.
1.
Isključite uređaj.
2.
Proverite da li je EIO disk pravilno umetnut i dobro pričvršćen.
3.
Ako se poruka na kontrolnoj tabli i dalje prikazuje, zamenite disk.
EIO <X> DISK SPINNING UP (OKRETANJE EIO <X> DISKA)
a zatim
<Poruka o trenutnom statusu>
Pomoćni disk u EIO otvoru [X] se pokreće.
Ništa nije potrebno preduzeti.
EIO DEVICE FAILURE (EIO GREŠKA U UREĐAJU)
To clear press OK (Za brisanje pritisnite taster OK)
Došlo je do greške na navedenom uređaju.
Pritisnite dugme OK (U redu) da biste nastavili.
EIO FILE OPERATION FAILED
To clear press OK (Za brisanje pritisnite taster OK)
Komanda je pokušala da pokrene nelogičnu operaciju.
Pritisnite dugme OK (U redu) da biste nastavili.
EIO FILE SYSTEM IS FULL
To clear press OK (Za brisanje pritisnite taster OK)
Navedeni sistem datoteka je pun, pa upisivanje u njega nije moguće.
Pritisnite dugme OK (U redu) da biste nastavili.
EIO IS WRITE PROTECTED
To clear press OK (Za brisanje pritisnite taster OK)
Upisivanje u sistem datoteka nije moguće.
Pritisnite dugme OK (U redu) da biste nastavili.
Event log empty (Evidencija događaja je prazna)
Pokušavate da pregledate praznu evidenciju događaja izborom opcije SHOW EVENT LOG (PRIKAŽI DNEVNIK DOGAĐAJA) sa kontrolne table.
Ništa nije potrebno preduzeti.
GREŠKA CRC KODA
POŠALJI RFU NADOGRADNJU NA USB DEV PORT
Došlo je do greške prilikom nadogradnje firmvera.
Obratite se HP službi za podršku ili ovlašćenom HP servisu.
GREŠKA PRI ČIŠĆENJU STRANICE
Otvorite zadnja vratanca
Obrađujete stranicu za čišćenje sa zatvorenim zadnjim vratancima.
Otvorite zadnja vrata da biste počeli sa kreiranjem ili obrađivanjem stranice za čišćenje.
GREŠKA PRI NADUVAVANJU
POŠALJI RFU NADOGRADNJU NA USB DEV PORT
Došlo je do greške prilikom nadogradnje firmvera.
Obratite se HP službi za podršku ili ovlašćenom HP servisu.
GREŠKA PRI TESTIRANJU MEMORIJE ZAMENITE DIMM MODUL <X>
Proizvod je detektovao grešku u radu DIMM modula.
Zamenite DIMM modul. Pogledajte odeljak Instaliranje memorije.
Listu DIMM modula koje ovaj uređaj podržava potražite u odeljku Brojevi delova.
GREŠKA UČITAVANJA RFU
POŠALJI RFU NADOGRADNJU NA USB DEV PORT
Došlo je do greške prilikom nadogradnje firmvera.
Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Incorrect (Netačno)
Unet je pogrešan PIN broj.
Ponovo unesite PIN broj.
Initializing (Pokretanje)
Pokreću se individualni zadaci.
Ništa nije potrebno preduzeti.
INSTALIRAJTE CRNI KERTRIDŽ
Za pomoć pritisnite)
Nedostaje kertridž za štampanje.
1.
Otvorite gornji poklopac.
2.
Instalirajte kertridž.
3.
Zatvorite gornji poklopac.
Instaliran je potrošni materijal drugog proizvođača
Instalirali ste kertridž za štampanje koji nije proizvela kompanija Hewlett-Packard.
Ako smatrate da ste kupili originalni HP potrošni materijal, posetite lokaciju www.hp.com/go/anticounterfeit.
IZLAZNA KORPA PUNA
Izvadite sav papir iz korpe
Izlazna korpa je puna, pa štampanje ne može da se nastavi.
Ispraznite korpu da bi trenutni zadatak za štampanje mogao da se završi.
IZLAZNA KORPA PUNA
Izvadite sav papir iz korpe
a zatim
<Poruka o trenutnom statusu>
Izlazna korpa je puna, ali nije potrebna za trenutni zadatak za štampanje.
Ispraznite korpu pre nego što pošaljete zadatak u tu korpu.
KORISTI LEŽIŠTE <XX> [TIP] [VELIČINA]
Da biste izvršili izmene, pritisnite [image] / [image] .
Da biste koristili, pritisnite OK
Uređaj nije detektovao traženu vrstu i veličinu papira. U poruci je naveden papir najsličnije vrste i veličine koji je dostupan, kao i ležište u kojem se nalazi.
Pritisnite dugme OK (U redu) da prihvatite vrednosti iz poruke ili pritisnite strelicu nagore ili nadole [image] / [image] za kretanje kroz ponuđene izbore.
KORISTI SE KORIŠĆENI POTROŠNI MATERIJAL
Ekonorežim onemogućen
Ovaj kertridž za štampanje je već bio korišćen.
Ako smatrate da ste kupili originalni HP potrošni materijal, posetite lokaciju www.hp.com/go/anticounterfeit.
KORISTI SE NEPODRŽANI POTROŠNI MATERIJAL
Kertridž za štampanje je predviđen za drugi uređaj kompanije HP.
Ukoliko je kvalitet štampe postao neprihvatljiv, zamenite kertridž za štampanje. Pogledajte odeljak Menjanje kertridža za štampanje.
Listu podržanih kertridža za štampanje potražite u odeljku Brojevi delova.
LOAD TRAY 1 [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE 1 [VRSTA] [VELIČINA])
To continue press OK (Da biste nastavili, pritisnite taster OK)
a zatim
LOAD TRAY 1 [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE 1 [VRSTA] [VELIČINA])
Za pomoć pritisnite)
Ležište 1 je prazno.
Umetnite traženi papir u Ležište 1.
Ako se papir već nalazi u ležištu 1, pritisnite dugme za pomoć [image], a zatim pritisnite dugme OK (U redu) za štampanje.
Da biste koristili drugo ležište, izvadite papir iz ležišta 1, a zatim pritisnite dugme OK (U redu) za nastavak.
LOAD TRAY 1 [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE 1 [VRSTA] [VELIČINA])
To use another tray press OK (Da biste koristili drugo ležište, pritisnite taster OK)
a zatim
LOAD TRAY 1 [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE 1 [VRSTA] [VELIČINA])
Za pomoć pritisnite)
Ležište 1 je prazno, ali su dostupna druga ležišta.
Pritisnite dugme OK (U redu) da biste koristili drugo ležište.
Da biste koristili ležište 1, umetnite traženi papir u njega.
Ako se papir već nalazi u ležištu 1, pritisnite dugme za pomoć [image], a zatim pritisnite dugme OK (U redu) za štampanje.
Da biste koristili drugo ležište, izvadite papir iz ležišta 1, zatim pritisnite dugme OK (U redu) da biste koristili drugo ležište.
LOAD TRAY XX [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE XX [VRSTA] [VELIČINA])
To use another tray press OK (Da biste koristili drugo ležište, pritisnite taster OK)
a zatim
LOAD TRAY XX [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE XX [VRSTA] [VELIČINA])
Za pomoć pritisnite)
Poslat je zadatak za koji je potrebna određena vrsta i veličina papira koja se ne nalazi u navedenom ležištu.
Pritisnite dugme OK (U redu) da biste iskoristili vrstu i veličinu papira koja je dostupna u drugom ležištu.
LOAD TRAY XX [TYPE] [SIZE] (UMETANJE PAPIRA U LEŽIŠTE XX [VRSTA] [VELIČINA])
Za pomoć pritisnite)
Navedeno ležište je podešeno za određenu vrstu i veličinu papira u skladu sa zadatkom za štampanje, ali je to ležište prazno. Sva ostala ležišta su takođe prazna.
Postavite zahtevani papir u ležište.
Loš potpis
Nadogradnja otkazana
Kôd za nadogradnju firmvera ne odgovara potpisu uređaja.
Preuzmite ispravnu datoteku za nadogradnju firmvera, a zatim ponovo instalirajte nadogradnju.
MANUALLY FEED [TYPE] [SIZE] (RUČNO UMETANJE PAPIRA [VRSTA] [VELIČINA])
Uređaj čeka da u ležište 1 umetnete papir.
Ako se papir već nalazi u ležištu 1, pritisnite dugme za pomoć [image], a zatim pritisnite dugme OK (U redu) za štampanje.
Ako želite da koristite neko drugo ležište, uklonite papir iz ležišta 1, a zatim pritisnite dugme OK (U redu).
MANUALLY FEED [TYPE] [SIZE] (RUČNO UMETANJE PAPIRA [VRSTA] [VELIČINA])
To continue press OK (Da biste nastavili, pritisnite taster OK)
a zatim
MANUALLY FEED [TYPE] [SIZE] (RUČNO UMETANJE PAPIRA [VRSTA] [VELIČINA])
Za pomoć pritisnite)
Uređaj čeka da u ležište 1 umetnete papir.
Umetnite traženi papir u ležište 1 i pritisnite dugme OK (U redu).
MANUALLY FEED [TYPE] [SIZE] (RUČNO UMETANJE PAPIRA [VRSTA] [VELIČINA])
To use another tray press OK (Da biste koristili drugo ležište, pritisnite taster OK)
a zatim
MANUALLY FEED [TYPE] [SIZE] (RUČNO UMETANJE PAPIRA [VRSTA] [VELIČINA])
Za pomoć pritisnite)
Uređaj čeka da u ležište 1 umetnete papir.
Pritisnite dugme OK (U redu) da biste iskoristili vrstu i veličinu papira koja je dostupna u drugom ležištu.
MANUALLY FEED OUTPUT STACK (RUČNO UMETNITE ODŠTAMPANI PAPIR)
Zatim pritisnite OK da biste odštampali druge strane
Prva stranica ručnog dvostranog zadatka je odštampana i uređaj čeka da umetnete odštampani papir da bi se odštampala i druga strana.
1.
Umetnite odštampani papir u Ležište 1 ne menjajući orijentaciju papira, tako da odštampana strana bude okrenuta nadole.
2.
Da biste nastavili sa štampanjem, pritisnite dugme OK (U redu).
NEKOMPATIBILAN CRNI KERTRIDŽ
Kertridž za štampanje predviđen je za drugi uređaj.
Zamenite kertridž za štampanje drugim kertridžom, predviđenim za ovaj uređaj. Pogledajte odeljak Menjanje kertridža za štampanje.
Informacije o kertridžima za štampanje koje ovaj uređaj podržava potražite u Brojevi delova.
NEMA DOVOLJNO MEMORIJE ZA UČITAVANJE PODATAKA O FONTOVIMA
Za pomoć pritisnite)
a zatim
<DEVICE>
To continue press OK (Da biste nastavili, pritisnite taster OK)
Uređaj je primio više podataka nego što može da stane u dostupnu memoriju. Možda ste pokušali da prenesete previše makroa, RAM fontova ili složenih slika.
Pritisnite dugme OK (U redu) da biste odštampali prenete podatke (deo podataka će možda biti izgubljen).
Pojednostavite zadatak za štampanje ili instalirajte dodatnu memoriju.
NEPODUDARANJE VELIČINA U LEŽIŠTU <XX>
Za pomoć pritisnite)
a zatim
<Poruka o trenutnom statusu>
U navedeno ležište umetnut je papir drugačije veličine od one za koju je ležište konfigurisano.
Umetnite papir predviđene veličine u ležište.
Proverite da li su vođice u navedenom ležištu pravilno postavljene. Štampanje može da se nastavi iz drugih ležišta.
Nije moguće dodati nove datoteke za štampu
Sačekajte da se odštampa zadatak za štampanje
U redu za štampanje nalazi se maksimalni broj zadataka.
Sačekajte da se završi neki zadatak pre nego što dodate novi zadatak u red za štampanje.
NIJE MOGUĆE UČITATI ČITAV DIREKTORIJUM
To continue press OK (Da biste nastavili, pritisnite taster OK)
Lista datoteka na USB memoriji je preduga da bi uređaj mogao da je prikaže.
1.
Da biste odštampali datoteku sa nepotpune liste, pritisnite dugme OK (U redu) i izaberite datoteku iz liste.
2.
Da biste sprečili ovaj problem, uklonite datoteke iz USB memorije.
No job to cancel (Nema zadataka koja treba otkazati)
Pritisnuto je dugme za zaustavljanje [image], ali ne postoji nijedan aktivan zadatak ili podaci u međumemoriji koji bi mogli da se otkažu.
Ova poruka se pojavljuje u trajanju od oko 2 sekunde pre nego što se štampač vrati u stanje pripravnosti.
Ništa nije potrebno preduzeti.
Papir se obmotao oko grejača
Za pomoć pritisnite)
Papir se obmotao oko grejača i uređaj se zaglavio.
Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Please wait (Sačekajte)
Uređaj prekida vezu sa mrežom.
Ništa nije potrebno preduzeti.
POSTAVITE ILI ZATVORITE LEŽIŠTE <X>
Za pomoć pritisnite)
Navedeno ležište je otvoreno ili nedostaje.
Za nastavak štampanja, umetnite ili zatvorite ležište.
POSTAVLJEN KORIŠĆENI POTROŠNI MATERIJAL
Ovaj kertridž za štampanje je već bio korišćen.
Pritisnite dugme OK (U redu) da biste koristili ovaj kertridž ili instalirajte novi kertridž.
Ako smatrate da ste kupili originalni HP potrošni materijal, posetite lokaciju www.hp.com/go/anticounterfeit.
POSTAVLJEN NEPODRŽANI POTROŠNI MATERIJAL
Kertridž za štampanje je predviđen za drugi uređaj kompanije HP.
Ukoliko je kvalitet štampe postao neprihvatljiv, zamenite kertridž za štampanje. Pogledajte odeljak Menjanje kertridža za štampanje.
Listu podržanih kertridža za štampanje potražite u odeljku Brojevi delova.
Previše postavljenih ležišta
Isključite napajanje i uklonite ležište
Instalirali se više opcionalnih ležišta nego što uređaj podržava..
Uređaj prihvata do dva opciona ležišta za 500 listova.
Uklonite neko od opcionalnih ležišta.
Previše USB čvorišta
Uklonite poslednje USB čvorište
Uređaj je detektovao da je USB čvorište povezano na drugo USB čvorište.
Uklonite USB čvorište koje predstavlja višak. Uređaj ne podržava USB čvorišta koja su povezana na druga USB čvorišta.
Previše USB dodatne opreme
Za pomoć pritisnite)
Uređaj ne podržava ovoliki broj USB memorija.
Uklanjajte USB memorije koje predstavljaju višak sve dok ova poruka ne nestane. Zatim, uklonite i ponovo priključite novu USB memoriju.
PRIHVATITI LOŠ POTPIS?
Za da, pritisnite OK
a zatim
PRIHVATITI LOŠ POTPIS?
Za ne, pritisnite
Uređaj obavlja daljinsku nadogradnju firmvera, potpis prvobitnog koda ne odgovara potpisu uređaja i meni PROVERA POTPISA je podešen na opciju PITAJ AKO JE LOŠE.
Preuzmite ispravnu datoteku za nadogradnju firmvera, a zatim ponovo instalirajte nadogradnju.
Provera putanje papira
Uređaj proverava da li je negde eventualno zaglavljen papir ili je u uređaju ostalo parče papira.
Ništa nije potrebno preduzeti.
Provera štampača
Uređaj proverava da li je negde eventualno zaglavljen papir ili je u uređaju ostalo parče papira.
Ništa nije potrebno preduzeti.
Radnja nije trenutno dostupna za ležište x
Veličina ležišta ne može biti BILO KOJA VELIČINA/BILO KOJA KORISNIČKI PODEŠENA
Dvostrano štampanje nije dostupno kada je veličina ležišta podešena na opciju ANY SIZE (BILO KOJA VELIČINA) ili na opciju ANY CUSTOM (BILO KOJA VRSTA).
Izmenite postavke ležišta.
1.
Pritisnite dugme Menu (Meni) [image].
2.
Pritisnite strelicu nadole [image] da biste označili meni PAPER HANDLING (RAD SA PAPIROM), a zatim pritisnite dugme OK (U redu).
3.
Pritiskajte dugme sa strelicom nadole [image] da biste označili željeno ležište, a zatim pritisnite dugme OK (U redu).
4.
Promenite postavke veličine i tipa za izabrano ležište.
RAM DISK DEVICE FAILURE (GREŠKA U RAM DISKU)
To clear press OK (Za brisanje pritisnite taster OK)
Došlo je do greške na navedenom uređaju.
Pritisnite dugme OK (U redu) da biste nastavili.
RAM DISK FILE OPERATION FAILED (NIJE USPELA OBRADA DATOTEKE SA RAM DISKA)
To clear press OK (Za brisanje pritisnite taster OK)
Komanda je pokušala da pokrene nelogičnu operaciju.
Pritisnite dugme OK (U redu) da biste nastavili.
RAM DISK FILE SYSTEM IS FULL (SISTEM DATOTEKA RAM DISKA JE PUN)
To clear press OK (Za brisanje pritisnite taster OK)
Navedeni sistem datoteka je pun, pa upisivanje u njega nije moguće.
Pritisnite dugme OK (U redu) da biste nastavili.
RAM DISK IS WRITE PROTECTED (RAM DISK JE ZAŠTIĆEN OD PISANJA)
To clear press OK (Za brisanje pritisnite taster OK)
Nije moguće upisivanje na uređaj.
Pritisnite dugme OK (U redu) da biste nastavili.
Request accepted please wait (Zahtev je prihvaćen, sačekajte)
Zahtev za štampanjem interne stranice stavljen je u red za čekanje.
Sačekajte da se odštampa trenutni zadatak za štampanje.
Restoring... (Vraćanje...)
Određene postavke se vraćaju.
Ništa nije potrebno preduzeti.
Restoring factory settings (Vraćanje fabričkih postavki)
Vraćaju se fabričke postavke.
Ništa nije potrebno preduzeti.
ROM DISK DEVICE FAILURE (GREŠKA U ROM DISKU)
To clear press OK (Za brisanje pritisnite taster OK)
Došlo je do greške na navedenom uređaju.
Pritisnite dugme OK (U redu) da biste nastavili.
ROM DISK FILE OPERATION FAILED (OPERACIJA OBRADE DATOTEKE SA ROM DISKA NIJE USPELA)
To clear press OK (Za brisanje pritisnite taster OK)
Komanda je pokušala da pokrene nelogičnu operaciju.
Pritisnite dugme OK (U redu) da biste nastavili.
ROM DISK FILE SYSTEM IS FULL (SISTEM DATOTEKA ROM DISKA JE PUN)
To clear press OK (Za brisanje pritisnite taster OK)
Navedeni sistem datoteka je pun, pa upisivanje u njega nije moguće.
Pritisnite dugme OK (U redu) da biste nastavili.
ROM DISK IS WRITE PROTECTED (ROM DISK JE ZAŠTIĆEN OD PISANJA)
To clear press OK (Za brisanje pritisnite taster OK)
Nije moguće upisivanje na uređaj.
Pritisnite dugme OK (U redu) da biste nastavili.
Sačekajte da se štampač ponovo inicijalizuje
Ova poruka se može pojaviti iz više razloga:
●
Postavke za RAM DISK promenjene su pre nego što se uređaj ponovo pokrenuo.
●
Uređaj se ponovo pokreće nakon što su promenjeni režimi spoljnih uređaja.
●
Izašli ste iz menija DIAGNOSTICS (Dijagnostika).
●
Nov formator je instaliran na stari uređaj ili je instaliran nov uređaj sa starim formatorom.
Ništa nije potrebno preduzeti.
SANITIZING DISK <X>% COMPLETE (POTPUNO ČIŠĆENJE DISKA - <X>% DOVRŠENO)
Do not power off (Nemojte isključivati)
a zatim
SANITIZING DISK <X>% COMPLETE (POTPUNO ČIŠĆENJE DISKA - <X>% DOVRŠENO)
Za pomoć pritisnite)
U toku je dezinfekcija čvrstog diska.
Ništa nije potrebno preduzeti.
Sleep mode on (Režim spavanja je uključen)
Uređaj je u režimu Sleep (Mirovanje).
Ništa nije potrebno preduzeti.
TRAY <X> [TYPE] [SIZE] (LEŽIŠTE <X> [VRSTA] [VELIČINA])
To change size or type press (Za menjanje veličine ili vrste pritisnite)
a zatim
TRAY <X> [TYPE] [SIZE] (LEŽIŠTE <X> [VRSTA] [VELIČINA])
To accept settings press (Da biste prihvatili postavke, pritisnite)
Ova poruka pokazuje za koju je vrstu i veličinu papira konfigurisano ležište za papir i omogućava vam da promenite ta podešavanja.
Da biste promenili veličinu i vrstu papira, pritisnite dugme OK (U redu) dok je poruka na ekranu. Da biste obrisali poruku, pritisnite dugme sa strelicom unazad [image] dok je poruka na ekranu.
●
Izaberite postavke ANY SIZE (BILO KOJA VELIČINA) i ANY TYPE (BILO KOJA VRSTA) ako se ležište često koristi za različite veličine i vrste papira.
●
Podesite veličinu i vrstu na određenu postavku ako za štampanje koristite samo jednu vrstu papira.
TRAY <X> OPEN (LEŽIŠTE <X> JE OTVORENO)
Za pomoć pritisnite)
a zatim
<Poruka o trenutnom statusu>
Papir se ne može uvući iz ležišta jer je ležište [X] otvoreno i mora se zatvoriti da bi se nastavilo štampanje.
Proverite ležišta i zatvorite ona koja su otvorena.
Uklanjanje putanje papira
U uređaju se zaglavio papir ili je po uključivanju uređaj detektovao papir na pogrešnom mestu. Uređaj automatski pokušava da izbaci stranice.
Sačekajte da uređaj završi sa pokušajima da ukloni stranice. Ukoliko ne uspe u tome, na kontrolnoj tabli pojaviće se poruka o zaglavljenom papiru.
Unable to store job (Nije moguće usladištiti zadatak)
a zatim
<Poruka o trenutnom statusu>
Navedeni zadatak za štampanje ne može se sačuvati zbog problema sa memorijom, diskom ili konfiguracijom.
Ispravite grešku, a zatim ponovo pokušajte da sačuvate zadatak.
UPOZORENJE MEMORIJE POTROŠNOG MATERIJALA
Ekonorežim onemogućen
Uređaj ne može da pročita memoriju ugrađenu u kertridž za štampanje.
Ako smatrate da ste kupili originalni HP potrošni materijal, posetite lokaciju www.hp.com/go/anticounterfeit.
USB memorija je uklonjena
Brisanje svih nepridruženih podataka
Uklonili ste USB memoriju iz uređaja. Uređaj je otkazao sve zadatke sa memorije koji se nalaze u redu za štampanje.
Da biste odštampali preostale zadatke, ponovo priključite USB memoriju i izaberite ih.
USB oprema nije prepoznata
Za pomoć pritisnite)
ili
USB oprema nije prepoznata
To clear press OK (Za brisanje pritisnite taster OK)
Uređaj ne podržava plug-and-play rad USB memorije u USB host portu ili memorija nije podržana
Dok je USB memorija priključena, isključite uređaj, a zatim ga uključite. Ako se poruka ponovo pojavi, uklonite USB memoriju.
USB OPREMA TROŠI PREVIŠE ENERGIJE
Uklonite USB opremu a zatim isključite i uključite
ili
USB OPREMA TROŠI PREVIŠE ENERGIJE
Za pomoć pritisnite)
USB memorija troši preveliku količinu električne energije. Nastavak štampanja nije moguć.
Uklonite USB memoriju, a zatim ponovo pokrenite uređaj.
Koristite USB memoriju koja troši manje energije ili poseduje sopstveno napajanje.
USB štampanje nije dostupno
Za pomoć pritisnite)
Administrator je onemogućio štampanje sa USB memorija.
Odštampajte zadatak sa računara povezanog s uređajem.
USB STORAGE DEVICE FAILURE (GREŠKA U USB MEMORIJI)
To clear press OK (Za brisanje pritisnite taster OK)
Došlo je do greške na navedenom uređaju.
Pritisnite dugme OK (U redu) da biste nastavili.
USB STORAGE FILE OPERATION FAILED (NIJE USPELA OBRADA DATOTEKE IZ USB MEMORIJE)
To clear press OK (Za brisanje pritisnite taster OK)
Komanda je pokušala da pokrene nelogičnu operaciju.
Pritisnite dugme OK (U redu) da biste nastavili.
U toku je nadogradnja <komponenta> <XXX> %
Do not power off (Nemojte isključivati)
Nadogradnja firmvera odvija se u nekoliko etapa.
Ništa nije potrebno preduzeti.
WARMING UP (ZAGREVANJE)
a zatim
<Poruka o trenutnom statusu>
Uređaj izlazi iz režima mirovanja. Štampanje će se nastaviti nakon toga.
Ništa nije potrebno preduzeti.


Rešavanje problema

Zaglavljeni papir

Ovaj odeljak pruža informacije o sledećim temama:

  • Najčešći uzroci zaglavljivanja papira
  • Uklanjanje zaglavljenog papira
  • Uklanjanje zaglavljenog papira


Rešavanje problema

Najčešći uzroci zaglavljivanja papira

Do zaglavljivanja često dolazi usled upotrebe papira koji ne odgovara specifikacijama kompanije HP. Detaljne specifikacije papira za sve HP LaserJet uređaje možete naći u dokumentu HP LaserJet Printer Family Print Media Guide. Ovaj vodič možete naći na adresi www.hp.com/support/ljpaperguide.

Papir se zaglavio u uređaju.1
Uzrok
Rešenje
Papir koji koristite ne ispunjava specifikacije.
Koristite isključivo papir koji ispunjava specifikacije kompanije HP. Pogledajte Papir i mediji za štampanje.
Neka komponenta je pogrešno instalirana.
Proverite da li su sve komponente ispravno instalirane.
Upotrebili ste papir koji je već prošao kroz štampač ili fotokopir aparat.
Nemojte koristiti papir koji je već korišćen za štampanje ili kopiranje.
Jedno od ležišta je pogrešno postavljeno.
Uklonite višak papira iz ležišta. Proverite da naslagani papiri ne prekoračuju oznaku za maksimalnu visinu naslaganog papira u ležištu. Pogledajte Umetanje papira u ležišta.
Papir je iskošen.
Vođice za papir u ležištu nisu dobro podešene. Podesite ih tako da čvrsto drže naslagani papir, ali da ga ne savijaju.
Listovi papira su se slepili.
Izvadite papir, blago ga savijte u različitim pravcima, zarotirajte ga za 180° ili ga okrenite na drugu stranu. Ponovo umetnite papir u ležište.
NAPOMENA:

Nemojte razlistavati papir. Razlistavanje papira može dovesti do stvaranja statičkog elektriciteta, pa će se papir slepiti.
Papir je uklonjen pre nego što se zaustavio u izlaznoj polici.
Resetujte uređaj. Sačekajte da se list papira potpuno zaustavi u izlaznoj polici, pa ga tek onda izvadite.
U toku dvostranog štampanja uklonili ste papir pre nego što se odštampala druga strana dokumenta.
Resetujte uređaj i ponovo odštampajte dokument. Sačekajte da se list papira potpuno zaustavi u izlaznoj polici, pa ga tek onda izvadite.
Papir je lošeg kvaliteta.
Zamenite papir.
Unutrašnji valjci ležišta ne uvlače papir.
Uklonite gornji list papira. Ako je papir suviše težak, štampač ga možda neće uvući iz ležišta.
Ivice papira su neravne ili reckaste.
Zamenite papir.
Papir je perforiran ili ima reljefnu površinu.
Perforiran i reljefni papir se teško razdvaja. Umećite list po list u Ležište 1.
Potrošni materijal uređaja je istrošen.
Pogledajte da li se na kontrolnoj tabli štampača nalazi poruka sa obaveštenjem o statusu potrošnog materijala ili odštampajte stranicu sa stanjem potrošnog materijala kako biste proverili preostali životni vek potrošnog materijala. Pogledajte odeljak Štampanje stranica sa informacijama i uputstvima.
Papir nije pravilno skladišten.
Zamenite papir u ležištima. Papir bi trebalo čuvati u originalnom pakovanju u kontrolisanom okruženju.

1 Ako se papir i dalje zaglavljuje u uređaju, obratite se HP službi za podršku ili ovlašćenom HP servisu.


Rešavanje problema

Uklanjanje zaglavljenog papira

Ovaj odeljak pruža informacije o sledećim temama:

  • Uklanjanje zaglavljenog papira iz ležišta 1
  • Uklanjanje zaglavljenog papira iz ležišta 2 ili opcionog ležišta za 500 listova
  • Uklonite zaglavljeni papir iz područja gornjeg poklopca
  • Uklonite zaglavljeni papir iz oblasti zadnjih vratanaca i grejača
  • Uklanjanje zaglavljenog papira iz jedinice za dvostrano štampanje


Rešavanje problema

Uklanjanje zaglavljenog papira iz ležišta 1
SAVET:

Da biste videli animaciju ovog postupka posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-tray1-jams.

1.
Polako izvucite zaglavljeni papir ili neki drugi medijum za štampanje iz uređaja. Ako je uređaj već uvukao deo papira, pogledajte Uklonite zaglavljeni papir iz područja gornjeg poklopca.

Zaglavljen papir u ležištu 1

2.
Pritisnite dugme OK (U redu) da biste obrisali poruku.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ležišta 2 ili opcionog ležišta za 500 listova
SAVET:

Da biste videli animaciju ovog postupka posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-tray2-jams.

1.
Izvadite ležište iz uređaja.

2.
Uklonite sav oštećen papir iz ležišta, a zatim ga vratite na mesto.

Uklonite zaglavljeni papir

3.
Pritisnite dugme za otvaranje gornjeg poklopca i otvorite ga.

4.
Uklonite kertridž za štampanje.

Kertridž za štampanje

5.
Uklonite sav zaglavljeni papir.

Uklonite zaglavljeni papir

6.
Vratite kertridž za štampanje.

Kertridž za štampanje

7.
Zatvorite gornji poklopac.


Rešavanje problema

Uklonite zaglavljeni papir iz područja gornjeg poklopca
SAVET:

Da biste videli animaciju ovog postupka, posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-jams-top.

1.
Pritisnite dugme za otvaranje gornjeg poklopca i otvorite ga.

2.
Uklonite kertridž za štampanje.

Kertridž za štampanje

3.
Uklonite sav zaglavljeni papir.

Uklonite zaglavljeni papir

4.
Vratite kertridž za štampanje.

Kertridž za štampanje

5.
Zatvorite gornji poklopac.


Rešavanje problema

Uklonite zaglavljeni papir iz oblasti zadnjih vratanaca i grejača
SAVET:

Da biste videli animaciju ovog postupka posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-jams-rear.

1.
Otvorite zadnja vratanca i pogurajte ih naniže tako da budu potpuno otvorena pod uglom od 90°.
NAPOMENA:

Zadnja vratanca imaju dva položaja. Otvaraju se pod uglom od 45° za zadnju izlaznu korpu i pod uglom od 90° za uklanjanje zaglavljenog papira.

2.
Uklonite sav zaglavljeni papir.

Uklonite zaglavljeni papir

3.
Pritisnite dugme za otvaranje gornjeg poklopca i otvorite ga.

4.
Zatvorite zadnja vratanca.

5.
Uklonite kertridž za štampanje.

Kertridž za štampanje

6.
Uklonite sav zaglavljeni papir.

Uklonite zaglavljeni papir

7.
Vratite kertridž za štampanje.

Kertridž za štampanje

8.
Zatvorite gornji poklopac.


Rešavanje problema

Uklanjanje zaglavljenog papira iz jedinice za dvostrano štampanje
SAVET:

Da biste videli animaciju ovog postupka posetite sledeću Web lokaciju: www.hp.com/go/ljp3010-jams-duplexer.

1.
Potpuno izvadite ležište 2 iz uređaja.

2.
Pritisnite zeleno dugme da biste oslobodili ploču za dvostrano štampanje.

Oslobađanje ploče za dvostrano štampanje

3.
Uklonite sav zaglavljeni papir.

Uklonite zaglavljeni papir

4.
Zatvorite ploču za dvostrano štampanje.

Ploča za dvostrano štampanje

5.
Vratite ležište 2.

6.
Otvorite zadnja vratanca i pogurajte ih naniže tako da budu potpuno otvorena pod uglom od 90°.
NAPOMENA:

Zadnja vratanca imaju dva položaja. Otvaraju se pod uglom od 45° za zadnju izlaznu korpu i pod uglom od 90° za uklanjanje zaglavljenog papira.

7.
Uklonite sav zaglavljeni papir.

Uklonite zaglavljeni papir

8.
Pritisnite dugme za otvaranje gornjeg poklopca i otvorite ga.

9.
Zatvorite zadnja vratanca.

10.
Uklonite kertridž za štampanje.

Kertridž za štampanje

11.
Uklonite sav zaglavljeni papir.

Uklonite zaglavljeni papir

12.
Vratite kertridž za štampanje.

Kertridž za štampanje

13.
Zatvorite gornji poklopac.


Rešavanje problema

Uklanjanje zaglavljenog papira

Ovaj uređaj ima funkciju uklanjanja zaglavljenog papira koja ponovo štampa zaglavljene stranice. Dostupne su sledeće opcije:

●
AUTO (AUTOMATSKO) — Uređaj će pokušati da ponovo odštampa zaglavljene stranice ako ima dovoljno memorije. Ovo je podrazumevana postavka.
●
OFF (ISKLJUČENO) — Uređaj neće pokušati da ponovo odštampa zaglavljene stranice. Pošto se memorija ne koristi za čuvanje poslednjih odštampanih stranica, performanse uređaja su optimalne.
NAPOMENA:

Pri korišćenju ove opcije, ako uređaju ponestane papira, a zadatak se štampa dvostrano, može doći do gubitka nekoliko stranica.
●
ON (UKLJUČENO) — Uređaj uvek ponovo štampa zaglavljene stranice. Dodatni memorijski resursi rezervisani su za čuvanje poslednjih odštampanih stranica. To može umanjiti ukupne performanse uređaja.
Podešavanje funkcije za ispravljanje problema sa zaglavljivanjem

1.
Pritisnite dugme Menu (Meni) [image].
2.
Pritisnite strelicu nadole [image] da biste označili meni CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA), a zatim pritisnite dugme OK (U redu).
3.
Pritisnite strelicu nadole [image] da biste označili meni SYSTEM SETUP (PODEŠAVANJE SISTEMA), a zatim pritisnite dugme OK (U redu).
4.
Pritisnite strelicu nadole [image] da biste označili meni JAM RECOVERY (UKLANJANJE ZAGLAVLJENIH MEDIJA), a zatim pritisnite dugme OK (U redu).
5.
Pritiskajte dugme sa strelicom nadole ili strelicom nagore [image] / [image] da biste označili odgovarajuću postavku, a zatim pritisnite dugme OK (U redu).
6.
Pritisnite dugme Menu (Meni) [image] da biste se vratili na status Ready (Spreman).


Rešavanje problema

Problemi u radu sa papirom

Koristite samo papir koji je u skladu sa odredbama navedenim u dokumentu HP LaserJet Printer Family Print Media Guide. Uvek konfigurišite vrstu papira na kontrolnoj tabli tako da odgovara vrsti papira koja se nalazi u ležištu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Uređaj uzima više listova istovremeno
  • U uređaj se stavlja pogrešna veličina papira
  • Uređaj povlači papir iz pogrešnog ležišta
  • Ležište ne uzima automatski papir
  • Ležište 2, 3 ili 4 ne uzima papir
  • Folija ili sjajan papir neće da ulazi u štampač
  • Koverte se zaglavljuju ili ih uređaj ne uzima ispravno
  • Odštampani papir se uvija ili gužva.
  • Uređaj ne štampa dvostrano ili štampa dvostrano na neispravan način


Rešavanje problema

Uređaj uzima više listova istovremeno

Uređaj uzima više listova istovremeno
Uzrok
Rešenje
Ulazno ležište je prepuno. Otvorite ležište i proverite da li se naslagani papir nalazi ispod oznake za visinu na ležištu.
Uklonite višak papira iz ulaznog ležišta.
Papir za štampanje se sljepljuje.
Uklonite papir, rotirajte ga za 180 stepeni ili ga obrnite, a zatim ga ponovo stavite u ležište.
NAPOMENA:

Nemojte razlistavati papir. Razlistavanje papira može dovesti do stvaranja statičkog elektriciteta, pa će se papir slepiti.
Papir ne zadovoljava specifikacije ovog uređaja.
Koristite samo papir koji ispunjava HP specifikacije za papir za ovaj uređaj.
Ležišta nisu ispravno podešena.
Proverite da li se vođice za papir podudaraju sa veličinom papira koji se koristi.


Rešavanje problema

U uređaj se stavlja pogrešna veličina papira

U uređaj se stavlja pogrešna veličina papira
Uzrok
Rešenje
U ulazno ležište je postavljena pogrešna vrsta papira.
Stavite odgovarajuću vrstu papira u ležište.
Odgovarajuća veličina papira nije izabrana u programu ili u upravljačkom programu štampača.
Potvrdite da li su postavke u programu ili u upravljačkom programu štampača ispravne, jer postavke programa zamenjuju postavke upravljačkog programa štampača i kontrolne table, a postavke upravljačkog programa štampača zamenjuju postavke kontrolne table. Više informacija potražite u odeljku Promena postavki upravljačkog programa štampača za operativni sistem Windows ili Promena postavki upravljačkog programa štampača za operativni sistem Macintosh.
Odgovarajuća veličina papira za ležište se ne bira na kontrolnoj tabli uređaja.
Sa kontrolne table izaberite odgovarajuću veličinu papira za ležište.
Veličina papira se ne podešava na ispravan način za ulazno ležište.
Odštampajte stranicu sa konfiguracijom ili pomoću kontrolne table odredite veličinu papira za koju je konfigurisano ležište.
Vođice u ležištu ne stoje uz papir.
Proverite da li vođice dodiruju papir.


Rešavanje problema

Uređaj povlači papir iz pogrešnog ležišta

Uređaj povlači papir iz pogrešnog ležišta
Uzrok
Rešenje
Koristite upravljački program za drugi uređaj.
Koristite upravljački program za ovaj uređaj.
Navedeno ležište je prazno.
Umetnite papir u navedeno ležište.
Veličina papira se ne podešava na ispravan način za ulazno ležište.
Odštampajte stranicu sa konfiguracijom ili pomoću kontrolne table odredite veličinu papira za koju je konfigurisano ležište.


Rešavanje problema

Ležište ne uzima automatski papir

Ležište ne uzima automatski papir
Uzrok
Rešenje
Ručno ubacivanje papira se bira u programu.
Postavite papir u ležište 1, odnosno, ako je papir postavljen, pritisnite dugme OK (U redu).
Nije postavljena odgovarajuća veličina papira.
Postavite odgovarajući papir.
Ulazno ležište je prazno.
Umetnite papir u ulazno ležište.
Prethodno zaglavljeni papir nije u potpunosti uklonjen.
Otvorite uređaj i uklonite preostali papir sa putanje papira.
Veličina papira se ne podešava na ispravan način za ulazno ležište.
Odštampajte stranicu sa konfiguracijom ili pomoću kontrolne table odredite veličinu papira za koju je konfigurisano ležište.
Vođice u ležištu ne stoje uz papir.
Proverite da li vođice poleđine i širine papira dodiruju papir.
Funkcija ručnog ubacivanja papira je postavljena na vrednost ALWAYS (Uvek). Bićete uvek upitani za ručno ubacivanje papira, i kada je u ležište postavljen papir.
Otvorite ležište, ponovo postavite medijum, a zatim zatvorite ležište.
Ili, promenite funkciju ručnog ubacivanja papira na vrednost UNLESS LOADED (Ukoliko nije napunjena) tako da budete upitani za ručno ubacivanje papira samo kada je ležište prazno.
Postavka USE REQUESTED TRAY (Koristi navedeno ležište) je podešena na EXCLUSIVELY (Isključivo), a navedeno ležište je prazno. Uređaj neće koristiti neko drugo ležište.
Postavite papir u navedeno ležište.
Ili, promenite vrednost postavke iz EXCLUSIVELY (Isključivo) na FIRST (Prvo) u meniju CONFIGURE DEVICE (Podešavanje uređaja). Uređaj može koristiti i druga ležišta ako nijedan medijum nije postavljen u naznačeno ležište.


Rešavanje problema

Ležište 2, 3 ili 4 ne uzima papir

Ležište 2 ili 3 ne uzima papir
Uzrok
Rešenje
Nije postavljena odgovarajuća veličina papira.
Postavite odgovarajući papir.
Ulazno ležište je prazno.
Umetnite papir u ulazno ležište.
Odgovarajuća veličina papira za ulazno ležište se ne bira na kontrolnoj tabli uređaja.
Iz kontrolne table uređaja izaberite odgovarajući tip papira za ulazno ležište.
Prethodno zaglavljeni papir nije u potpunosti uklonjen.
Otvorite uređaj i uklonite preostali papir sa putanje papira. Pažljivo proverite da li se u predelu grejača zaglavio papir.
Nijedno od opcionih ležišta nije ulazno ležište.
Opciona ležišta se prikazuju kao dostupna tek kada se instaliraju. Proverite da li su opciona ležišta ispravno instalirana. Proverite da li je upravljački program štampača konfigurisan da prepozna opciona ležišta.
Opciono ležište je neispravno instalirano.
Odštampajte stranicu sa konfiguracijom da biste proverili da li je opciono ležište instalirano. U slučaju da nije, proverite da li je opciono ležište ispravno povezano sa uređajem.
Veličina papira se ne podešava na ispravan način za ulazno ležište.
Odštampajte stranicu sa konfiguracijom ili pomoću kontrolne table odredite veličinu papira za koju je konfigurisano ležište.
Vođice u ležištu ne stoje uz papir.
Proverite da li vođice dodiruju papir.


Rešavanje problema

Folija ili sjajan papir neće da ulazi u štampač

Folija ili sjajan papir neće da ulazi u štampač
Uzrok
Rešenje
Odgovarajuća vrste papira nije izabrana u softveru ili u upravljačkom programu štampača.
Proverite da je odgovarajuća vrsta papira izabrana u softveru ili u upravljačkom programu štampača.
Ulazno ležište je prepuno.
Uklonite višak papira iz ulaznog ležišta. Ne smete da prekoračite oznaku za maksimalnu visinu naslaganog papira koja se nalazi na ležištu.
Papir u drugom ulaznom ležištu je iste veličine kao folije i uređaj podešava vrednosti prema drugom ležištu.
Proverite da li je ulazno ležište koje sadrži folije ili sjajni papir izabrano u softveru ili upravljačkom programu štampača. Kontrolnu tablu uređaja koristite za konfigurisanje ležišta za postavljenu vrstu papira.
Ležište u kojem se nalazi folija ili sjajni papir nije ispravno konfigurisana za tu vrstu.
Proverite da li je ulazno ležište koje sadrži folije ili sjajni papir izabrano u softveru ili upravljačkom programu štampača. Kontrolnu tablu uređaja koristite za konfigurisanje ležišta za postavljenu vrstu papira.
Folija ili sjajni papir možda ne ispunjava podržane specifikacije za papir.
Koristite samo papir koji ispunjava HP specifikacije za papir za ovaj uređaj.
U okruženjima velike vlažnosti ležište možda neće uzimati sjajni papir ili će uzimati nekoliko listova istovremeno.
Izbegavajte štampanje sjajnog papira u uslovima velike vlažnosti. Pri štampanju sjajnog papira, možete poboljšati njegovo umetanje ako ga izvadite iz pakovanja i ostavite da odstoji nekoliko sati pre štampanja. Međutim, ako sjajni papir ostavite da odstoji u uslovima velike vlage, mogu nastati plikovi.


Rešavanje problema

Koverte se zaglavljuju ili ih uređaj ne uzima ispravno

Koverte se zaglavljuju ili ih uređaj ne uzima ispravno
Uzrok
Rešenje
Koverte se stavljaju u nepodržano ležište. Samo se u ležište 1 mogu stavljati koverte.
Umetnite papir u ležište 1.
Koverte se uvijaju ili oštećuju.
Probajte da koristite više vrsta koverti. Čuvajte koverte u kontrolisanom okruženju.
Koverte se zapečaćuju jer sadržaj vlažnosti previsok.
Probajte da koristite više vrsta koverti. Čuvajte koverte u kontrolisanom okruženju.
Koverte su u pogrešnom položaju.
Proverite da li je koverta postavljena ispravno.
Ovaj uređaj ne podržava tip koverti koje se koriste.
Pogledajte dokument HP LaserJet Printer Family Print Media Guide.
Ležište 1 nije konfiguisano za veličinu koverti.
Konfigurišite ležište 1 za veličinu koverti.


Rešavanje problema

Odštampani papir se uvija ili gužva.

Odštampani papir se uvija ili gužva.
Uzrok
Rešenje
Papir ne zadovoljava specifikacije ovog uređaja.
Koristite samo papir koji ispunjava HP specifikacije za papir za ovaj uređaj.
Papir je oštećen ili je u lošem stanju.
Izvadite papir iz ulaznog ležišta i postavite papir koji je u dobrom stanju.
Uređaj funkcioniše u izuzetno vlažnom okruženju.
Utvrdite da li je okruženje uređaja u okviru specifikacija o vlažnosti prostorije.
Štampate ogromne, dobro ispunjene površine.
Velike, dobro ispunjene površine mogu prouzrokovati dodatno uvijanje. Pokušajte sa nekim drugim obrascem.
Papir koji se koristi nije ispravno uskladišten i možda je upio vlagu.
Izvadite papir i zamenite ga papirom iz novog, neotvorenog pakovanja.
Na papiru su loše isečene ivice.
Uklonite papir, blago ga savijajte u različitim pravcima, rotirajte ga za 180 stepeni ili ga okrenite na drugu stranu, a zatim ga ponovo stavite u ležište. Nemojte razlistavati papir. Ako se problem i dalje javlja, zamenite papir.
Navedena vrsta papira nije konfigurisana za ležište ili nije izabrana u softveru.
Konfigurišite softver za papir (pogledajte dokumentaciju softvera). Informacije o konfigurisanju ležišta za papir potražite u odeljku Umetanje papira u ležišta.
Papir je već korišćen štampanje zadatka.
Nemojte ponovo koristiti isti papir.


Rešavanje problema

Uređaj ne štampa dvostrano ili štampa dvostrano na neispravan način

Uređaj ne štampa dvostrano (štampanje obe strane zadatka) ili štampa dvostrano na neispravan način
Uzrok
Rešenje
Pokušavate da dvostrano odštampate nepodržani papir.
Proverite da li je papir podržan za dvostrano štampanje.
Upravljački program nije podešen za dvostrano štampanje.
Podesite upravljački program štampača kako biste omogućili dvostrano štampanje.
Prva strana se štampa na poleđini odštampanog obrazaca ili memoranduma.
Postavite odštampane obrasce i memorandum u ležište 1 tako da memorandum ili odštampana strana bude okrenuta nadole i da najpre gornja ivica ulazi u štampač. Postavite papir u ležišta 2, 3 ili 4 tako da odštampana strana bude okrenuta nagore i da vrh stranice bude okrenut prema uređaju
Model uređaja ne podržava automatsko dvostrano štampanje.
Modeli HP LaserJet P3011, HP LaserJet P3015 i HP LaserJet P3015n ne podržavaju automatsko dvostrano štampanje.
Konfiguracija uređaja nije podešena za dvostrano štampanje.
U operativnom sistemu Windows zadajte funkciju automatske konfiguracije:
1.
Kliknite na dugme Start, postavite pokazivač miša na stavku Settings (Postavke) a zatim izaberite Printers (Štampači) (za Windows 2000) ili Printers and Faxes (Štampači i faksevi) (za Windows XP).
2.
Desnim tasterom miša kliknite na ikonu HP uređaja, a zatim izaberite Properties (Svojstva) ili Printing Preferences (Izbori pri štampanju).
3.
Kliknite na karticu Device Settings (Postavke uređaja).
4.
U dijalogu Installable Options, (Opcije za instalaciju) izaberite stavku Update Now (Ažuriraj odmah) sa liste Automatic Configuration (Automatsko podešavanje).
Dvostrano štampanje je isključeno.
1.
Otvorite sve sledeće menije. Pritisnite strelicu nadole [image] da biste označili stavku, a zatim dugme OK (U redu) da biste je izabrali.
a.
CONFIGURE DEVICE (PODEŠAVANJE UREĐAJA)
b.
ŠTAMPANJE
c.
DUPLEX (DVOSTRANO)
2.
Izaberite opciju ON (UKLJUČENO).


Rešavanje problema

Rešavanje problema sa kvalitetom štampe

Većinu problema sa kvalitetom štampe možete sprečiti tako što ćete se pridržavati sledećih smernica.

●
Pravilno podesite ležišta za tip papira koji koristite. Pogledajte Podešavanje ležišta.
●
Koristite papir koji ispunjava HP specifikacije. Pogledajte Papir i mediji za štampanje.
●
Po potrebi, očistite uređaj. Pogledajte Očistite putanju papira.

Ovaj odeljak pruža informacije o sledećim temama:

  • Problemi sa kvalitetom štampe koji potiču od papira
  • Problemi sa kvalitetom štampe koje izaziva okruženje
  • Problemi sa kvalitetom štampe usled zaglavljivanja
  • Primeri defekata na slikama
  • Pravilnik o defektima koji se ponavljaju


Rešavanje problema

Problemi sa kvalitetom štampe koji potiču od papira

Neki problemi sa kvalitetom štampe nastaju usled korišćenja papira koji ne ispunjava specifikacije kompanije HP.

●
Površina papira je suviše glatka.
●
Sadržaj vlage papira je neravnomeran, previsok ili prenizak. Koristite papir iz drugog izvora ili neotvorenog risa papira.
●
Neki delovi papira odbijaju toner. Koristite papir iz drugog izvora ili neotvorenog risa papira.
●
Memorandum koji koristite odštampan je na hrapavom papiru. Koristite glatkiji, kserografski papir. Ako time uspete da rešite problem, od dobavljača memoranduma tražite da koristi papir koji je u skladu sa specifikacijama kompanije HP.
●
Papir je previše hrapav. Koristite glatkiji, kserografski papir.
●
Papir je suviše težak za izabranu postavku tipa papira, pa toner ne prijanja uz papir.

Detaljne specifikacije papira za sve HP LaserJet uređaje možete naći u dokumentu HP LaserJet Printer Family Print Media Guide. Ovaj vodič možete naći na adresi www.hp.com/support/ljpaperguide.


Rešavanje problema

Problemi sa kvalitetom štampe koje izaziva okruženje

Ako uređaj radi u izuzetno vlažnom ili suvom okruženju, proverite da li okruženje štampača odgovara specifikacijama. Pogledajte odeljak Radno okruženje.


Rešavanje problema

Problemi sa kvalitetom štampe usled zaglavljivanja

Vodite računa da uklonite sav papir sa putanje papira. Pogledajte odeljak Uklanjanje zaglavljenog papira.

●
Ako je nedavno došlo do zaglavljivanja, odštampajte dve do tri stranice da bi se putanja papira očistila.
●
Ako listovi papira ne prolaze kroz grejač i izazivaju defekte na slikama iz sledećih dokumenata, odštampajte dve do tri stranice da bi se putanja papira očistila. Ako se problem i dalje javlja, odštampajte i obradite stranicu za čišćenje. Pogledajte odeljak Očistite putanju papira.


Rešavanje problema

Primeri defekata na slikama

Ovi primeri ilustruju najčešće probleme sa kvalitetom štampe Ako se problemi javljaju i nakon što se pokušali da ih rešite pomoću predloženih rešenja, obratite se HP službi za podršku korisnicima.

Primeri defekata na slikama
Problem
Primer slike
Rešenje
Svetao otisak (deo stranice)

ilustracija postupka

1.
Proverite da li je kertridž za štampanje dobro instaliran.
2.
Kertridž za štampanje je možda pri kraju. Proverite status potrošnog materijala i zamenite kertridž za štampanje ukoliko je to potrebno.
3.
Papir možda ne ispunjava HP specifikacije (na primer, papir je previše vlažan ili previše hrapav). Pogledajte Papir i mediji za štampanje.
Svetao otisak (cela stranica)

ilustracija postupka

1.
Proverite da li je kertridž za štampanje dobro instaliran.
2.
Proverite da li je postavka EKONOREŽIM isključena na kontrolnoj tabli i upravljačkom programu štampača. Pogledajte odeljak EconoMode.
3.
Otvorite meni CONFIGURE DEVICE (Podešavanje uređaja) na kontrolnoj tabli uređaja. Otvorite podmeni PRINT QUALITY (Kvalitet štampe) i povećajte vrednost za postavku TONER DENSITY (Gustina tonera). Pogledajte meni Kvalitet štampe.
4.
Pokušajte da koristite drugu vrstu papira.
5.
Kertridž za štampanje je možda pri kraju procenjenog životnog veka. Proverite status potrošnog materijala i zamenite kertridž za štampanje ukoliko je to potrebno.
Mrlje

ilustracija postupka

Nakon uklanjanja zaglavljenog papira, na stranici se mogu pojaviti mrlje.
1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Očistite unutrašnjost uređaja i odštampajte stranicu za čišćenje da bi se očistio grejač. Pogledajte odeljak Očistite putanju papira.
3.
Pokušajte da koristite drugu vrstu papira.
4.
Proverite da kertridž za štampanje nije procureo. Ako kertridž za štampanje curi, zamenite ga.
Isprekidano štampanje

ilustracija postupka

1.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
2.
Ako je papir hrapav pa se toner sa njega otire, otvorite meni PODEŠAVANJE UREĐAJA na a kontrolnoj tabli uređaja. Otvorite podmeni KVALITET ŠTAMPE, izaberite stavku rEŽIMI GREJAČA, zatim izaberite vrstu papira koju koristite. Promenite postavku na VISOKO1 ili VISOKO2, što će pomoći da toner bolje prianja na papir. Pogledajte odeljak meni Kvalitet štampe.
3.
Pokušajte da koristite glatkiji papir.
Linije

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Očistite unutrašnjost uređaja i odštampajte stranicu za čišćenje da bi se očistio grejač. Pogledajte odeljak Čišćenje uređaja.
3.
Zamenite kasetu s tonerom.
Siva pozadina

ilustracija postupka

1.
Nemojte koristiti papir koji je već prošao kroz štampač.
2.
Pokušajte da koristite drugu vrstu papira.
3.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
4.
Preokrenite naslagani papir u ležištu. Pokušajte da zarotirate papir za 180°.
5.
Otvorite meni CONFIGURE DEVICE (Podešavanje uređaja) na kontrolnoj tabli uređaja. U podmeniju PRINT QUALITY (Kvalitet štampe) povećajte vrednost za postavku TONER DENSITY (Gustina tonera). Pogledajte meni Kvalitet štampe.
6.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
7.
Kertridž za štampanje možda treba da se zameni.
Razmazivanje tonera

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Pokušajte da koristite drugu vrstu papira.
3.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
4.
Očistite unutrašnjost uređaja i odštampajte stranicu za čišćenje da bi se očistio grejač. Pogledajte odeljak Čišćenje uređaja.
5.
Kertridž za štampanje možda treba da se zameni.
Ispušteni toner

ilustracija postupka

U ovom kontekstu, ispušteni toner je toner koji se otire sa stranice.
1.
Ako je papir težak ili hrapav, otvorite meni PODEŠAVANJE UREĐAJA na kontrolnoj tabli uređaja. U podmeniju KVALITET ŠTAMPE izaberite stavku REŽIMI GREJAČA, zatim izaberite vrstu papira koju koristite. Promenite postavku na VISOKO1 ili VISOKO2, što će pomoći da toner bolje prianja na papir. Pogledajte odeljak meni Kvalitet štampe. Morate podesiti i vrstu papira za ležište koje koristite. Pogledajte odeljak Podešavanje ležišta.
2.
Ako je papir koji koristite hrapaviji sa jedne strane, probajte da štampate na drugoj strani.
3.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
4.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
Defekti koji se ponavljaju

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Očistite unutrašnjost uređaja i odštampajte stranicu za čišćenje da bi se očistio grejač. Pogledajte odeljak Čišćenje uređaja.
3.
Kertridž za štampanje možda treba da se zameni.
Slika koja se ponavlja

ilustracija postupka

Ovaj tip defekta može se javiti pri korišćenju unapred odštampanih obrazaca ili velike količine uskog papira.
1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
3.
Kertridž za štampanje možda treba da se zameni.
4.
Proverite da li je uređaj podešen za odgovarajuću vrstu papira.
Izobličeni znakovi

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
Iskošene stranice

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Proverite da u uređaju nema pocepanih komada papira.
3.
Proverite da li je papir pravilno umetnut i da su sva podešavanja ispravna. Pogledajte odeljak Umetanje papira u ležišta. Vodite računa da vođice u ležištu ne budu suviše stegnute uz papir ili suviše labave.
4.
Preokrenite naslagani papir u ležištu. Pokušajte da zarotirate papir za 180°.
5.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
6.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
Uvijen ili talasast papir

ilustracija postupka

1.
Preokrenite naslagani papir u ležištu. Pokušajte da zarotirate papir za 180°.
2.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
3.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
4.
Pokušajte da štampate u drugu izlaznu korpu.
5.
Ako je papir lak ili gladak, otvorite meni PODEŠAVANJE UREĐAJA na kontrolnoj tabli uređaja. U podmeniju KVALITET ŠTAMPE izaberite stavku REŽIMI GREJAČA, zatim izaberite vrstu papira koju koristite. Podesite postavku na NISKO, kako bi temperatura grejača bila manja. Pogledajte odeljak meni Kvalitet štampe. Morate podesiti i vrstu papira za ležište koje koristite. Pogledajte odeljak Podešavanje ležišta.
Pogužvan ili naboran papir

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
3.
Preokrenite naslagani papir u ležištu. Pokušajte da zarotirate papir za 180°.
4.
Proverite da li je papir pravilno umetnut i da su sva podešavanja ispravna. Pogledajte odeljak Umetanje papira u ležišta.
5.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
6.
Ako se na kovertama javljaju nabori, pokušajte da ih skladištite tako da ostanu ravne.
7.
Ako je papir lak ili gladak, otvorite meni PODEŠAVANJE UREĐAJA na kontrolnoj tabli uređaja. U podmeniju KVALITET ŠTAMPE izaberite stavku REŽIMI GREJAČA, zatim izaberite vrstu papira koju koristite. Podesite postavku na NISKO, kako bi temperatura grejača bila manja. Pogledajte odeljak meni Kvalitet štampe. Morate podesiti i vrstu papira za ležište koje koristite. Pogledajte odeljak Podešavanje ležišta.
Bele vertikalne linije

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
3.
Kertridž za štampanje možda treba da se zameni.
Tragovi

ilustracija postupka

Ovaj defekt se najčešće javlja kada je kertridžu za štampanje odavno istekao procenjeni životni vek. Na primer, ako štampate veliki broj stranici sa veoma slabom pokrivenošću tonera.
1.
Kertridž za štampanje možda treba da se zameni.
2.
Smanjite broj stranica koje štampate sa slabom pokrivenošću tonera.
Bele tačke na crnoj pozadini

ilustracija postupka

1.
Odštampajte još nekoliko stranica da vidite da li će problem nestati.
2.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
3.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
4.
Kertridž za štampanje možda treba da se zameni.
Raspršene linije

ilustracija postupka

1.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
2.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
3.
Preokrenite naslagani papir u ležištu. Pokušajte da zarotirate papir za 180°.
4.
Otvorite meni PODEŠAVANJE UREĐAJA na kontrolnoj tabli uređaja. Otvorite podmeni KVALITET ŠTAMPE i promenite postavku GUSTINA TONERA. Pogledajte odeljak meni Kvalitet štampe.
5.
Otvorite meni CONFIGURE DEVICE (Podešavanje uređaja) na kontrolnoj tabli uređaja. U podmeniju PRINT QUALITY (Kvalitet štampe), otvorite stavku OPTIMIZE (Optimizacija) i podesite opciju LINE DETAIL=ON (Detalji linija=uključeno).
Mutan otisak

ilustracija postupka

1.
Proverite da li vrsta i kvalitet papira koji koristite ispunjava HP specifikacije. Pogledajte odeljak Papir i mediji za štampanje.
2.
Proverite da li su ispunjene specifikacije radne sredine za uređaj. Pogledajte odeljak Radno okruženje.
3.
Preokrenite naslagani papir u ležištu. Pokušajte da zarotirate papir za 180°.
4.
Nemojte koristiti papir koji je već prošao kroz štampač.
5.
Smanjite gustinu tonera. Otvorite meni PODEŠAVANJE UREĐAJA na kontrolnoj tabli uređaja. Otvorite podmeni KVALITET ŠTAMPE i promenite postavku GUSTINA TONERA. Pogledajte odeljak meni Kvalitet štampe.
6.
Otvorite meni PODEŠAVANJE UREĐAJA na kontrolnoj tabli uređaja. U podmeniju KVALITET ŠTAMPE, otvorite stavku OPTIMIZACIJA i podesite opciju VELIKA BRZINA PRENOSA=UKLJUČENO. Pogledajte odeljak meni Kvalitet štampe.
Nasumično ponavljanje slike

Ako se slika sa vrha stranice (potpuno crna) ponovo pojavljuje niže na stranici (u sivom polju), toner od prošlog zadatka možda nije potpuno izbrisan. (Slika koja se ponavlja može biti svetlija ili tamnija od polja u kojem se pojavljuje.)
●
Promenite ton (zatamnjenost) polja u kojem se pojavljuje ponovljena slika.
●
Izmenite redosled po kom se slike štampaju. Na primer, postavite svetlije slike pri vrhu stranice, a tamnije niže na stranici.
●
U softveru, zarotirajte čitavu stranicu za 180° da bi se svetlija slika prva odštampala.
●
Ako se smetnje jave kasnije u zadatku za štampanje, isključite uređaj na 10 minuta, a zatim uključite uređaj da biste ponovo pokrenuli zadatak za štampanje.


Rešavanje problema

Pravilnik o defektima koji se ponavljaju

Ako se defekti na stranici ponavljaju u jednakim intervalima, pomoću ovog pravilnika možete pronaći uzrok defekta. Postavite vrh pravilnika na prvi defekt. Oznaka koja se pojavi pored sledećeg ponavljanja defekta označava komponentu koju treba zameniti.

Pravilnik o defektima koji se ponavljaju

Pravilnik o defektima koji se ponavljaju

Razmak između defekata
Komponente proizvoda koje uzrokuju defekt
38 mm
Kertridž za štampanje
43,6 mm
Mašina štampača
50 mm
Kertridž za štampanje
76 mm
Grejač
79 mm
Grejač
95 mm
Kertridž za štampanje


Rešavanje problema

Rešavanje problema sa performansama

Problem
Uzrok
Rešenje
Stranice se štampaju, ali su potpuno prazne.
Možda dokument sadrži prazne stranice.
Proverite da li se na svakoj stranici dokumenta koji štampate nalazi neki sadržaj.
Možda je proizvod u kvaru.
Da biste proverili proizvod, odštampajte konfiguracionu stranicu.
Stranice se veoma sporo štampaju.
Teški papiri mogu da uspore štampanje.
Štampajte na drugačijem papiru.
Složene stranice se štampaju sporije.
Pravilan rad mehanizma za topljenje zahteva sporiju brzinu štampanja kako bi se postigao najbolji kvalitet štampe.
Stranice se nisu odštampale.
Možda proizvod nepravilno uvlači papir.
Proverite da li je papir pravilno umetnut u fioku.
Papir se zaglavljuje u uređaju.
Izvadite zaglavljeni medij. Pogledajte Zaglavljeni papir.
USB kabl je možda oštećen ili je nepravilno povezan.
●
Isključite USB kabl na oba kraja i ponovo ga uključite.
●
Pokušajte da odštampate zadatak koji se ranije ispravno štampao.
●
Pokušajte sa drugim USB kablom.
Na računaru rade drugi uređaji.
Proizvod možda ne podržava USB priključak. Ako imate eksternu jedinicu čvrstog diska ili razvodnu kutiju za mrežna okruženja koja je povezana na isti priključak kao i štampač, možda taj drugi uređaj izaziva smetnje. Da biste priključili i koristili ovaj proizvod, morate da prekinete vezu sa drugim uređajem ili da koristite dva USB priključka na računaru.


Rešavanje problema

Rešavanje problema sa povezivanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa direktnim povezivanjem
  • Rešavanje problema sa mrežom


Rešavanje problema

Rešavanje problema sa direktnim povezivanjem

Ako ste uređaj direktno povezali na računar, proverite kabl.

●
Proverite da li je kabl priključen u računar i u uređaj.
●
Proverite da kabl nije duži od 2 metra. Ako je potrebno, zamenite kabl.
●
Proverite da li je kabl ispravan tako što ćete ga povezati na drugi uređaj. Ako je potrebno, zamenite kabl.


Rešavanje problema

Rešavanje problema sa mrežom

Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežom. Pre nego što počnete, odštampajte stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama i uputstvima.

Problem
Rešenje
Loša fizička veza
Proverite da li je proizvod priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.
Proverite da li su kablovi dobro pričvršćeni.
Pogledajte vezu sa mrežnim portom na zadnjoj strani uređaja i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.
Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.
Računar ne uspeva da ostvari komunikaciju s uređajem.
Pokrenite prozor komandne linije i pošaljite ping uređaju sa računara. Na primer:
ping 192.168.45.39
Proverite da li ping prikazuje RTT vremena, što predstavlja indikaciju da sve funkcioniše.
Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.
Neispravne postavke veze i dupleksa
Kompanija Hewlett-Packard preporučuje da ovu postavku ostavite u automatskom režimu (podrazumevana postavka). Pogledajte Brzina veze i postavke dupleksa.
Netačna IP adresa uređaja na računaru.
Upotrebite ispravnu IP adresu.
Ako je IP adresa ispravna, izbrišite uređaj, a zatim ga ponovo dodajte.
Novi softver na računaru prouzrokovao je probleme sa kompatibilnošću.
Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.
Vaš računar ili vaša radna stanica nije ispravno podešena.
Proverite mrežne upravljačke programe, upravljačke programe štampača i mrežno preusmeravanje.
Proverite da li je operativni sistem ispravno podešen.
Protokol je onemogućen ili su neke druge mrežne postavke neispravne.
Odštampajte stranicu sa konfiguracijom da biste proverili status protokola. Omogućite protokol ukoliko je to potrebno.
Pomoću kontrolne table ponovo podesite mrežne postavke ukoliko je to potrebno.


Rešavanje problema

Rešite probleme sa USB usputnim štampanjem

Problem
Uzrok
Rešenje
Meni USB MEMORIJA se ne otvara kada priključite USB memoriju.
Uređaj ne podržava ovaj tip USB memorije ili sistema datoteka.
Sačuvajte datoteke na standardnoj USB memoriji koja koristi FAT (File Allocation Table) sisteme datoteka. Ovaj uređaj podržava FAT12, FAT16 i FAT32 USB memorije.
Administrator je možda onemogućio USB štampanje za ovaj uređaj.
Odštampajte zadatak sa računara povezanog s uređajem.
Na uređaj je priključen preveliki broj USB memorija.
Uklanjajte USB memorije jednu po jednu dok ova poruka ne nestane, a zatim uklonite i ponovo priključite USB memoriju sa koje želite da štampate.
Ovaj uređaj podržava najviše četiri USB memorije.
Drugi meni je već otvoren.
Zatvorite otvoreni meni, a zatim ponovo priključite USB memoriju.
Prošlo je više od 1 minuta otkako ste priključili USB memoriju.
Meni ostaje otvoren 1 minut. Ponovo priključite USB memoriju.
USB memorija ima veći broj particija (neki proizvođači USB memorija na njih instaliraju softver koji kreira particije, poput onih na CD-u).
Ponovo formatirajte USB memoriju da biste uklonili particije ili upotrebite drugu USB memoriju.
USB memorija troši previše energije za svoj rad.
1.
Uklonite USB memoriju.
2.
Isključite štampač, a zatim ga uključite.
3.
Koristite USB memoriju sa sopstvenim izvorom napajanja ili memoriju koja troši manje energije.
USB memorija ne funkcioniše ispravno.
1.
Uklonite USB memoriju.
2.
Isključite štampač, a zatim ga uključite.
3.
Pokušajte da obavite štampanje sa druge USB memorije.
Datoteku nije moguće odštampati.
Štampate .PDF datoteku, a funkcija RAM DISK (RAM DISK) je isključena.
Otvorite meni SYSTEM SETUP (PODEŠAVANJE SISTEMA) i podesite funkciju RAM DISK (RAM DISK) na postavku AUTO (AUTOMATSKO).
Možda je u toku obrada drugog zadatka ili štampate veliku datoteku.
Proverite svetlo Data (Podaci) na kontrolnoj tabli. Ako trepće, uređaj obrađuje zadatak.
Ležišta su možda prazna.
Proverite da li se papir nalazi bar u jednom ležištu.
Moguće je da je papir zaglavljen u uređaju.
Proverite postoje li poruke o grešci na ekranu kontrolne ploče. Izvadite zaglavljeni medij. Pogledajte odeljak Uklanjanje zaglavljenog papira.
Na USB memoriji se nalaze neočekivane datoteke.
Svaki put kada ga uključite, uređaj automatski kreira tri datoteke na priključenim USB memorijama.
Uklonite USB memoriju pre nego što uključite uređaj.
Neke USB memorije imaju mogućnost zaključavanja koja sprečava upis novih datoteka na njih. Ako vaša USB memorija ima tu mogućnost, zaključajte je.
Datoteka se ne nalazi na listi u meniju USB MEMORIJA.
Funkcija USB štampanja ne podržava tip datoteke koju želite da odštampate.
Možete da štampate sledeće tipove datoteka:
●
.PDF
●
.PCL
●
.PS
Previše datoteka se nalazi u jednoj fascikli na USB memoriji.
Smanjite broj datoteka u fascikli tako što ćete ih prebaciti u potfascikle.
Ovaj uređaj ne podržava jezik datoteka i zamenio je naziv datoteka znakovima koji pripadaju drugom skupu.
Preimenujte datoteke koristeći neki podržani jezik.
Otvorio se meni USB MEMORIJA, ali se USB memorija ne nalazi na listi u njemu.
Na uređaj je priključen preveliki broj USB memorija.
Uklanjajte USB memorije jednu po jednu dok ova poruka ne nestane, a zatim uklonite i ponovo priključite USB memoriju sa koje želite da štampate.
Ovaj uređaj podržava najviše četiri USB memorije.
Nazivi datoteka su mutni ili nečitki tokom kretanja kroz listu na kontrolnoj ploči.
Neophodno je podesiti osvetljenje ekrana kontrolne ploče.
Otvorite meni SYSTEM SETUP (PODEŠAVANJE SISTEMA) i podesite postavku DISPLAY BRIGHTNESS (PRIKAZIVANJE SVETLINE) tako da tekst postane čitak.


Rešavanje problema

Problemi sa softverom proizvoda

Problem
Rešenje
U fascikli Printer (Štampač) se ne vidi upravljački program proizvoda
●
Ponovo instalirajte softver proizvoda.
NAPOMENA:

Zatvorite sve pokrenute aplikacije. Da biste zatvorili aplikaciju koja ima ikonu u sistemskoj paleti, desnim tasterom miša kliknite na ikonu, u meniju izaberite stavku Close (Zatvori) ili Disable (Onemogući).

●
Pokušajte da priključite USB kabl na neki drugi USB priključak na računaru.
Poruka o grešci je prikazana u toku instalacije softvera
●
Ponovo instalirajte softver proizvoda.
NAPOMENA:

Zatvorite sve pokrenute aplikacije. Da biste zatvorili aplikaciju koja ima ikonu u traci sa zadacima, desnim tasterom miša kliknite na ikonu, u meniju izaberite stavku Close (Zatvori) ili Disable (Onemogući).

●
Proverite koliko imate slobodnog prostora na jedinici diska na kojoj instalirate softver proizvoda. Ako je potrebno, oslobodite što više prostora možete i ponovo instalirajte softver proizvoda
●
Ako je potrebno, pokrenite Defragmentator diska i ponovo instalirajte softver proizvoda.
Proizvod je u režimu Ready (Spreman), ali ne štampa
●
Odštampajte konfiguracionu stranicu i utvrdite funkcionalnost proizvoda.
●
Proverite da li su svi kablovi priključeni i u skladu sa specifikacijama. To uključuje USB i električne kablove. Stavite novi kabl.


Rešavanje problema

Rešavanje najčešćih problema u operativnom sistemu Windows

Poruka o grešci:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
Uzrok
Rešenje
Zatvorite sve programe, ponovo pokrenite Windows i pokušajte ponovo.
Izaberite drugi upravljački program za štampanje. Ako je izabran PCL 6 upravljački program, pređite na PCL 5 ili HP upravljački program Postscript emulacije nivoa 3 pomoću odgovarajućeg programa.
Izbrišite sve privremene datoteke iz poddirektorijuma Temp. Saznajte ime direktorijuma tako što ćete otvoriti datoteku AUTOEXEC.BAT i pronaći izjavu "Set Temp =". Ime navedeno nakon ove izjave jeste Temp direktorijum. Podrazumevani direktorijum je C:\TEMP, ali se to može izmeniti.
Za više informacija o porukama o grešci za OS Windows, pogledajte dokumentaciju operativnog sistema Microsoft Windows koju ste dobili uz računar.


Rešavanje problema

Rešavanje uobičajenih problema u operativnom sistemu Macintosh

Problemi sa operativnim sistemom Mac OS X

Upravljački program štampača nije prikazan u aplikaciji Centar za štampanje ili Pomoćni program za podešavanje štampača.
Uzrok
Rešenje
Softver za štampač možda nije instaliran ili je instaliran nepravilno.
Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
●
Mac OS X V10.3 i V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
Datoteka PostScript Printer Description (PPD) je oštećena.
Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
●
:Mac OS X V10.3 i V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.

Ime štampača, IP adresa ili ime glavnog računara Rendezvous/Bonjour ne pojavljuje se na listi štampača u aplikaciji Centar za štampanje ili Pomoćni program za podešavanje štampača.
Uzrok
Rešenje
Štampač možda nije spreman.
Proverite da li su kablovi pravilno povezani, da li je štampač uključen i da li svetli lampica Ready (Spreman). Ako štampač povezujete putem USB-a ili Eternet čvorišta, pokušajte da se direktno povežete na računar ili da koristite neki drugi priključak.
Možda je izabran pogrešan tip veze.
Proverite da li je izabrana opcija USB, IP štampanje ili Rendezvous/Bonjour, u zavisnosti od vrste veze koja je uspostavljena između štampača i računara.
Koristi se pogrešno ime štampača, IP adresa ili ime glavnog računara Rendezvous/Bonjour.
Odštampajte stranicu sa konfiguracijom da biste proverili ime uređaja, IP adresu ili ime glavnog računara Rendezvous. Proverite da li se ime, IP adresa ili ime glavnog računara Rendezvous na stranici sa konfiguracijom slaže sa imenom štampača, IP adresom ili imenom glavnog računara Centar za štampanje ili Pomoćni program za podešavanje štampača.
Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
Zamenite kabl interfejsa kvalitetnim kablom.

Upravljački program štampača ne podešava automatski štampač koji ste izabrali u aplikaciji Centar za štampanje ili Pomoćni program za podešavanje štampača.
Uzrok
Rešenje
Štampač možda nije spreman.
Proverite da li su kablovi pravilno povezani, da li je štampač uključen i da li svetli lampica Ready (Spreman). Ako štampač povezujete putem USB-a ili Eternet čvorišta, pokušajte da se direktno povežete na računar ili da koristite neki drugi priključak.
Softver za štampač možda nije instaliran ili je instaliran nepravilno.
Proverite da li se PPD datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
●
:Mac OS X V10.3 i V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
Datoteka PostScript Printer Description (PPD) je oštećena.
Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
●
:Mac OS X V10.3 i V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
Zamenite kabl interfejsa kvalitetnim kablom.

Zadatak za štampanje nije poslat na željeni štampač.
Uzrok
Rešenje
Možda je red za štampanje zaustavljen.
Ponovo pokrenite red za štampanje. Otvorite Praćenje štampanja i izaberite opciju Pokreni zadatke.
Ime štampača ili IP adresa su pogrešni. Možda je zadatak za štampanje primio neki drugi štampač sa istim ili sličnim imenom, IP adresom ili imenom Rendezvous hosta.
Odštampajte stranicu sa konfiguracijom da biste proverili ime uređaja, IP adresu ili ime glavnog računara Rendezvous. Proverite da li se ime, IP adresa ili ime glavnog računara Rendezvous na stranici sa konfiguracijom slaže sa imenom štampača, IP adresom ili imenom glavnog računara Centar za štampanje Pomoćni program za podešavanje štampača.

Encapsulated PostScript (EPS) datoteka štampa se sa neodgovarajućim fontovima.
Uzrok
Rešenje
Ovaj problem se javlja kod nekih programa.
●
Pokušajte da fontove koji se nalaze u EPS datoteci prenesete na uređaj pre štampanja.
●
Pošaljite datoteku u ASCII formatu, a ne u binarnom kodiranju.

Ne možete da štampate sa USB kartice drugog proizvođača.
Uzrok
Rešenje
Ova greška se javlja ako nije instaliran softver za USB uređaje.
Ako priključite USB karticu drugog proizvođača, možda će vam biti potreban softver „Apple USB Adapter Card Support”. Najnovija verzija ovog softvera se može preuzeti sa Web lokacije kompanije Apple.

Kada je povezan USB kablom, štampač se ne pojavljuje u aplikaciji Centar za štampanje ili Pomoćni program za podešavanje štampača nakon što se izabere upravljački program.
Uzrok
Rešenje
Ovaj problem izaziva hardverska ili softverska komponenta.
Rešavanje problema sa softverom
●
Proverite da li vaš Macintosh računar podržava USB.
●
Proverite da li je operativni sistem na Macintosh računaru Mac OS X v10.3 ili noviji.
●
Proverite da li Macintosh računar ima odgovarajući USB softver kompanije Apple.
Rešavanje problema sa hardverom
●
Proverite da li je štampač uključen.
●
Proverite da li je USB kabl pravilno priključen.
●
Proverite da li koristite odgovarajući kabl za brzi USB.
●
Proverite da li je na sistem priključeno previše USB uređaja koji troše struju iz lanca uređaja. Isključite sve aparate iz lanca i povežite kabl direktno na USB priključak glavnog računara.
●
Proverite da li su u lancu redno vezana više od dva USB čvorišta bez napajanja. Isključite sve aparate sa sistema i povežite kabl direktno na USB priključak glavnog računara.
NAPOMENA:

Tastatura iMac je USB čvorište bez napajanja.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Brojevi delova


Potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

Poručite potrošni materijal i papir
www.hp.com/go/suresupply
Poručite originalni HP delove ili dodatnu opremu
www.hp.com/buy/parts
Naručivanje preko dobavljača usluga ili podrške
Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Naručivanje pomoću HP softvera
Koristite softver HP Easy Printer Care
Korišćenje ugrađenog Web servera


Potrošni materijal i dodatna oprema

Brojevi delova

Sledeća lista sadrži najnovije informacije o dodatnoj opremi u trenutku štampanja ovog dokumenta. Informacije o naručivanju i dostupnost dodataka mogu se promeniti u toku životnog veka uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Dodatna oprema za rad sa papirom
  • Kasete s tonerom
  • Memorija
  • Kablovi i interfejs


Potrošni materijal i dodatna oprema

Dodatna oprema za rad sa papirom

Deo
Opis
Broj dela
Opcionalno ležište za 500 listova i jedinica za ubacivanje papira
Opcionalno ležište za povećavanje kapaciteta za papir.
Uređaj podržava do dve opcione jedinice za ubacivanje papira sa 500 listova.
CE530A


Potrošni materijal i dodatna oprema

Kasete s tonerom

Deo
Opis
Broj dela
HP LaserJet kertridž za štampanje
Kertridž standardnog kapaciteta
CE255A
Kertridž velikog kapaciteta
CE255X


Potrošni materijal i dodatna oprema

Memorija

Deo
Opis
Broj dela
144 x 32-pinski DDR2 memorijski DIMM modul (memorijski modul sa dva reda nožica)
Poboljšava sposobnost uređaja da obradi velike ili složene zadatke za štampanje.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
HP šifrovani čvrsti disk visokih performansi
Šifrovani čvrsti disk za instalaciju u EIO slot za dodatnu opremu
63 mm
J8019A


Potrošni materijal i dodatna oprema

Kablovi i interfejs

Deo
Opis
Broj dela
Enhanced I/O (EIO) kartica
EIO mrežne kartice za HP Jetdirect server za štampanje sa podrškom za više protokola:
HP High Performance serijski ATA EIO čvrsti disk
J6073G
1284B adapter za paralelnu vezu
J7972G
Jetdirect EIO Wireless 690n (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Jetdirect ew2400 USB bežični server za štampanje
J7951G
Jetdirect 630n EIO mrežna kartica (IPv6/gigabit)
J7997G
Jetdirect 635n EIO mrežna kartica (IPv6/IPsec)
J7961G
USB kabl
2-metarski kabl (A do B)
C6518A


Servisiranje i podrška

Servisiranje i podrška
  • Izjava o ograničenoj garanciji kompanije Hewlett-Packard
  • HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje
  • Ugovor o licenciranju s krajnjim korisnikom
  • Garancija za popravke od strane korisnika
  • Korisnička podrška
  • Ponovno pakovanje proizvoda
  • Nalog za servisiranje


Servisiranje i podrška

Izjava o ograničenoj garanciji kompanije Hewlett-Packard

HP PROIZVOD
TRAJANJE OGRANIČENE GARANCIJE
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Jednogodišnja ograničena garancija

HP garantuje vama, krajnjem korisniku, da na hardveru i dodacima proizvedenim od strane HP-a neće biti kvarova u materijalu i izradi tokom navedenog perioda nakon datuma kupovine. Ako HP dobije obaveštenje o takvom kvaru tokom garantnog perioda, HP će, po sopstvenoj proceni, ili zameniti ili popraviti proizvode za koje se ispostavi da imaju grešku. Proizvodi koji služe kao zamena mogu biti ili novi ili po performansama jednaki novim.

HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava u navedenom periodu nakon datuma kupovine, usled grešaka u materijalu i izradi. Ako HP dobije obaveštenje o takvim greškama tokom perioda garancije, HP će zameniti softver koji ne izvršava svoje programske zadatke zbog takvih kvarova.

HP ne garantuje da će HP proizvodi funkcionisati bez prekida i grešaka. Ako HP nije u stanju da u razumnom periodu popravi ili zameni bilo koji proizvod pod navedenim uslovima, imate pravo na povraćaj sredstava u iznosu kupovne cene nakon hitnog vraćanja proizvoda.

HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili su bili korišćeni kao pomoćni delovi.

Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) nedozvoljenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme i održavanja radnog prostora.

U DOZVOLJENIM OKVIRIMA LOKALNOG ZAKONA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NI JEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicirane garancije, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati još prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države, odnosno provincije do provincije.

HP ograničena garancija važi u svim zemljama/regionima ili lokalitetima gde postoji HP-ova podrška za ovaj proizvod i gde je HP prodao proizvod. Nivo garancije može da se razlikuje u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

U OKVIRIMA LOKALNOG ZAKONA, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI LIČNI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI DOBAVLJAČI KOMPANIJE HP NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U MERI U KOJOJ TO DOZVOLJAVAJU VAŽEĆI ZAKONI, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA VEZANA ZA PRODAJU OVOG PROIZVODA, VEĆ PREDSTAVLJAJU NJIHOV DODATAK.


Servisiranje i podrška

HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje

Garantuje se da na ovom HP-ovom proizvodu neće doći do kvarova u materijalu i izradi.

Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

Da biste iskoristili uslugu iz garancije, molimo vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

U SKLADU SA LOKALNIM ZAKONIMA, NAVEDENA GARANCIJA JE EKSKLUZIVNA I NIJEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

Ugovor o licenciranju s krajnjim korisnikom

PROČITAJTE PAŽLJIVO PRE UPOTREBE OVOG SOFTVERSKOG PROIZVODA: Ovaj ugovor o licenciranju s krajnjim korisnikom („EULA“) jeste ugovor između (a) vas (ili kao pojedinca ili kao lica koje predstavljate) i (b) kompanije Hewlett-Packard („HP“) koji reguliše vaše korišćenje ovog softverskog proizvoda („softver“). Ovaj ugovor o licenciranju s krajnjim korisnikom ne važi ako postoji poseban ugovor o licenciranju između vas i kompanije HP ili njenih dobavljača ovog softvera, uključujući ugovor o licenciranju u dokumentaciji na mreži. Termin „softver“ može uključivati (i) povezane medije, (ii) uputstvo za upotrebu i druge štampane materijale i (iii) dokumentaciju „na mreži“ ili elektronsku dokumentaciju (jednim imenom „korisnička dokumentacija“).

PRAVA NA OVAJ SOFTVER SE DAJU SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG UGOVORA O LICENCIRANJU S KRAJNJIM KORISNIKOM. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI KORIŠĆENJEM OVOG SOFTVERA NA NEKI DRUGI NAČIN PRIHVATATE DA BUDETE VEZANI OVIM UGOVOROM O LICENCIRANJU S KRAJNJIM KORISNIKOM. AKO NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU S KRAJNJIM KORISNIKOM, NEMOJTE INSTALIRATI, PREUZIMATI NITI NA NEKI DRUGI NAČIN KORISTITI OVAJ SOFTVER. AKO STE SOFTVER KUPILI, A NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU, VRATITE SOFTVER NA MESTO KUPOVINE U ROKU OD ČETRNAEST DANA I DOBIĆETE POVRAĆAJ NOVCA U VISINI KUPOVNE CENE; AKO JE SOFTVER INSTALIRAN ILI DOSTUPAN PREKO DRUGOG HP PROIZVODA, MOŽETE DA VRATITE CEO NEKORIŠĆEN PROIZVOD.

1. SOFTVER NEZAVISNIH PROIZVOĐAČA. Pored softvera u svojini kompanije HP („HP softver“), ovaj softver može uključivati i softver pod licencom nezavisnih proizvođača („softver nezavisnih proizvođača“ i „licenca nezavisnih proizvođača“). Licenca softvera nezavisnih proizvođača vam je data na osnovu odredbi i uslova odgovarajuće licence nezavisnih proizvođača. Licenca nezavisnih proizvođača se obično nalazi u datoteci kao što je license.txt; trebalo bi da se obratite HP centru za podršku ako ne možete da nađete licencu nezavisnih proizvođača. Ako licence nezavisnih proizvođača uključuju licence koje pružaju izvorni kôd (kao što je GNU opšta javna licenca), a odgovarajući izvorni kôd nije uključen uz softver, onda pogledajte stranice za podršku proizvoda na Web lokaciji kompanije HP (hp.com) da biste saznali kako da dobijete taj izvorni kôd.

2. PRAVA U OKVIRU LICENCE. Imaćete sledeća prava pod uslovom da se slažete sa svim odredbama i uslovima ovog ugovora o licenciranju s krajnjim korisnikom:

a. Korišćenje. Kompanija HP vam daje licencu za korišćenje jednog primerka HP softvera. Pod „korišćenjem“ se misli na instaliranje, kopiranje, čuvanje, učitavanje, izvršavanje, prikazivanje ili korišćenje HP softvera na neki drugi način. Ne možete da vršite izmene na HP softveru niti da onemogućite bilo koju funkciju licenciranja ili kontrole HP softvera. Ako kompanija HP obezbeđuje ovaj softver za korišćenje na proizvodima za obradu slika ili štampanje (na primer, ako je softver upravljački program štampača, firmver ili dodatak), HP softver se može koristiti samo sa tim proizvodom („HP proizvod“). U korisničkoj dokumentaciji možete naći dodatna ograničenja korišćenja. Ne možete odvojeno koristiti sastavne delove HP softvera. Nemate prava da distribuirate HP softver.

b. Kopiranje. Pravo na kopiranje znači da možete da napravite kopije za arhivu ili rezervne kopije HP softvera, pod uslovom da svaka kopija ima sva originalna obaveštenja o vlasništvu HP softvera i da se koristi samo u cilju pravljenja rezervnih kopija.

3. NADOGRADNJA. Da biste koristili HP softver koji obezbeđuje kompanija HP kao nadogradnju, ispravku ili dodatak (jednim imenom „nadogradnja“), prvo morate da imate licencu za originalni HP softver koji kompanija HP prepoznaje kao podesan za nadogradnju. Kada nadogradnja potpuno zamenjuje originalni HP softver, više ne možete da ga koristite. Ovaj ugovor o licenciranju s krajnjim korisnikom važi za svaku nadogradnju osim ako kompanija HP nije pružila druge odredbe sa nadogradnjom. U slučaju da su ovaj ugovor o licenciranju i takve druge odredbe u protivrečnosti, važiće druge odredbe.

4. PRENOS.

a. Prenos nezavisnoj strani. Prvobitni krajnji korisnik HP softvera može jednom da prenese HP softver drugom krajnjem korisniku. Svaki prenos će uključivati sve sastavne delove, medijume, korisničku dokumentaciju, ovaj ugovor o licenciranju s krajnjim korisnikom i, ako je moguće, certifikat o autentičnosti. Prenos ne može da bude indirektni, kao što je konsignacija. Pre prenosa, krajnji korisnik koji prima preneseni softver mora da prihvati ovaj ugovor o licenciranju s krajnjim korisnikom. Nakon prenosa HP softvera, vaša licenca se automatski prekida.

b. Ograničenja. Ne smete da iznajmljujete niti pozajmljujete HP softver niti da koristite HP softver u komercijalne svrhe ili da ga delite u kancelariji. Ne možete da izdajete podlicencu, dodeljujete ili na neki drugi način prenosite HP softver osim ako to nije izričito dozvoljeno ovim ugovorom o licenciranju.

5. PRAVA SVOJINE. Sva prava na intelektualnu svojinu u ovom softveru i korisničkoj dokumentaciji poseduju kompanija HP ili njeni dobavljači i zaštićena su zakonom, uključujući primenjive zakone o autorskim pravima, poslovnim tajnama, patentima i žigovima. Ne smete uklanjati identifikaciju proizvoda, obaveštenje o autorskim pravima niti ograničenja o svojini sa ovog softvera.

6. OGRANIČENJE OBRNUTOG INŽENJERINGA. Ne možete vršiti obrnuti inženjering, rastavljanje ili rasklapanje HP softvera, osim i samo do granice do koje imate pravo na to u skladu sa primenjivim zakonom.

7. SAGLASNOST ZA KORIŠĆENJE PODATAKA. Kompanija HP i njene podružnice mogu da prikupljaju i koriste tehničke informacije koje dajete u vezi sa (i) vašim korišćenjem softvera ili HP proizvoda ili (ii) usluga podrške za softver ili HP proizvod. Sve te informacije su podložne smernicama za privatnost kompanije HP. Kompanija HP neće koristiti te informacije u obliku koji bi vas lično identifikovao već samo do one mere potrebne za poboljšanje korišćenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na oštećenja do kojih dođe, celokupna odgovornost kompanije HP i njenih dobavljača na osnovu ovog ugovora o licenciranju i vaše isključivo obeštećenje na osnovu ovog ugovora o licenciranju će biti ograničeni na veći deo sume koju ste zapravo platili za proizvod ili 5,00 USD. DO NAJVIŠEG STEPENA KOJI DOZVOLJAVA ODGOVARAJUĆI ZAKON, KOMPANIJA HP ILI NJENI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJA POSEBNE, SLUČAJNE, INDIREKTNE ILI POSLEDIČNE ŠTETE (UKLJUČUJUĆI ŠTETE USLED GUBITKA PROFITA, GUBITKA PODATAKA, PREKIDA POSLA, LIČNE POVREDE ILI KRŠENJA PRIVATNOSTI) KOJE SU NA BILO KOJI NAČIN POVEZANE SA KORIŠĆENJEM ILI NEMOGUĆNOŠĆU KORIŠĆENJA OVOG SOFTVERA, ČAK I AKO SU KOMPANIJA HP I NJENI DOBAVLJAČI UPOZORENI NA MOGUĆNOST TAKVIH ŠTETA I AKO GOREPOMENUTNO OBEŠTEĆENJE NE ISPUNJAVA SVOJU PRVENSTVENU SVRHU. Neke države/oblasti ili pravni sistemi ne dozvoljavaju isključenje ili ograničenje slučajnih ili posledičnih šteta tako da gorepomenuto ograničenje ili isključenje možda ne važi za vas.

9. KUPCI U VLADI SAD. Ako ste lice u sklopu vlade SAD, onda su komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne stavke, u skladu sa FAR 12.211 i FAR 12.212, licencirani na osnovu odgovarajućeg ugovora o komercijalnom licenciranju kompanije HP.

10. USKLAĐENOST SA ZAKONIMA O IZVOZU. Morate se pridržavati svih zakona, pravila i propisa (i) koji se odnose na izvoz ili uvoz softvera ili (ii) koji ograničavaju korišćenje softvera, uključujući sva ograničenja proizvodnje nuklearnog, hemijskog ili biološkog oružja.

11. ZADRŽAVANJE PRAVA. Kompanija HP i njeni dobavljači zadržavaju sva prava koja vam nisu izričito data u ovom ugovoru o licenciranju s krajnjim korisnikom.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmenjeno izdanje 11/06


Servisiranje i podrška

Garancija za popravke od strane korisnika

Proizvodi kompanije HP dizajnirani su tako da sadrže veliki broj delova koje korisnik može sam da popravi (Customer Self Repair, CSR delovi) kako bi se skratilo vreme servisiranja i omogućila veća fleksibilnost pri zameni neispravnih delova. Ako u toku perioda dijagnostikovanja kompanija HP zaključi da se popravka može obaviti korišćenjem CSR dela, kompanija HP će taj deo poslati direktno vama kako biste obavili zamenu. Postoje dve kategorije CSR delova: 1) Delovi za koje je popravka od strane korisnika obavezna. Ako želite da vam kompanija HP zameni te delove, za ovu uslugu biće vam naplaćeni troškovi putovanja i rada. 2) Delovi za koje je popravka od strane korisnika opcionalna. Ovi delovi su takođe namenjeni za popravke od strane korisnika. Ako ipak želite da vam kompanija HP zameni te delove, ova usluga vam neće biti naplaćena ako je pokrivena garancijom uređaja.

U zavisnosti od dostupnosti i geografskih uslova, CSR delovi će vam biti poslati tako da budu isporučeni sledećeg radnog dana. Ako geografski uslovi to dozvoljavaju, možda je dostupna i isporuka istog dana ili u roku od četiri sata, ali po dodatnoj ceni. Ako vam je potrebna pomoć, možete pozvati HP centar za tehničku pomoć, kako bi vam tehničko lice pomoglo preko telefona. U materijalima koji se šalju uz rezervni CSR deo navedeno je da li je potrebno da neispravan deo vratite kompaniji HP. Ako se neispravan deo vraća kompaniji HP, neispravni deo morate poslati kompaniji HP u određenom vremenskom roku, najčešće u roku od pet (5) radnih dana. Neispravan deo mora se vratiti u isporučenom materijalu za pakovanje, zajedno sa svom dokumentacijom. Ako neispravan deo ne vratite kompaniji HP, izlažete se riziku da vam kompanija HP naplati zamenu dela. U slučaju popravke od strane korisnika, kompanija HP plaća sve troškove slanja i vraćanja neispravnog dela, a određuje i koja će se kurirska/transportna služba koristiti.


Servisiranje i podrška

Korisnička podrška

Dobijte podršku preko telefona besplatno u toku garantnog perioda za vašu zemlju/region
Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
Dobijte 24-časovnu podršku preko Interneta
www.hp.com/support/ljp3010series
Dobijte podršku za proizvode koji se koriste sa Macintosh računarom
www.hp.com/go/macosx
Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
www.hp.com/go/ljp3010series_software
Poručite dodatne HP usluge ili ugovore o održavanju
www.hp.com/go/carepack


Servisiranje i podrška

Ponovno pakovanje proizvoda

Ako HP služba za pomoć klijentima zaključi da je vaš proizvod potrebno vratiti kompaniji HP radi opravke, pratite sledeće korake za ponovno pakovanje proizvoda pre transporta.

OPREZ:

Kupac odgovara za oštećenja pri transportu koja nastanu kao posledica neodgovarajućeg pakovanja.

1.
Uklonite i sačuvajte sve DIMM module koje ste kupili i postavili u uređaj.
OPREZ:

Statički elektricitet može oštetiti elektronske delove. Dok rukujete DIMM modulom, nosite antistatičku narukvicu ili često dodirujte površinu antistatičkog pakovanja DIMM modula, a zatim dodirnite otkrivene metalne delove uređaja. Da biste uklonili DIMM module, pogledajte Instaliranje memorije.

2.
Uklonite i sačuvajte staru kasetu s tonerom
OPREZ:

Izuzetno je važno da se pre slanja proizvoda ukloni kertridž za štampanje. Ako kertridž za štampanje ostane u uređaju za vreme transporta, može doći do curenja tonera po motoru uređaja i ostalim delovima.

Da biste sprečili oštećenje kaseta s tonerom, nemojte da dodirujete valjak koji se na njima nalazi i skladištite ih u originalnom pakovanju ili tako da ne budu izložene svetlu.

3.
Uklonite i sačuvajte kabl za napajanje, kabl za povezivanje i opcionu dodatnu opremu poput EIO kartice.
4.
Ako je moguće, uz uređaj pošaljite primere štampe i 50 do 100 listova papira ili drugih medijuma koji nisu dobro odštampani.
5.
U SAD, pozovite HP službu za pomoć klijentima i zatražite materijal za pakovanje. U ostalim oblastima, ako je moguće, koristite pakovanje u kome ste dobili proizvod. Hewlett-Packard preporučuje da osigurate opremu koja se šalje.


Servisiranje i podrška

Nalog za servisiranje

KO VRAĆA OPREMU?
Datum:
Kontakt osoba:
Telefon:
Druga kontakt osoba:
Telefon:
Povratna adresa za isporuku:
Posebne napomene pri isporuci:
ŠTA ŠALJETE?
Naziv modela:
Broj modela:
Serijski broj:
Molimo priložite sve neophodne kopije. NEMOJTE da šaljete dodatnu opremu (uputstva, sredstva za čišćenje i slično) koja nije neophodna za opravku.
DA LI STE UKLONILI KASETE S TONERIMA?
Morate da ih uklonite pre nego što pošaljete štampač, osim ako vas u tome ne sprečava neki mehanički kvar.
[ ] Da.
[ ] Ne, ne mogu da ih uklonim.
ŠTA ZAHTEVA OPRAVKU? (Ukoliko je potrebno, priložite poseban list papira.)
1. Opišite kvar. (Kakav je kvar u pitanju? Šta ste radili kada je došlo do kvara? Koji softver je bio pokrenut? Da li se kvar ponavlja?)
2. Ako se kvar ponavlja, koliko vremena prođe pre nego što se kvar ponovo javi?
3. Ako je jedinica povezana na neki od sledećih uređaja, upišite proizvođača i broj modela.
Računar:
Modem:
Mreža:
4. Dodatni komentari:
KAKO PLAĆATE OPRAVKU?
[ ] Uređaj je pod garancijom
Datum kupovine/isporuke:
(Priložite dokaz o kupovini ili priznanicu sa originalnim datumom prijema.)
[ ] Broj ugovora o održavanju:
[ ] Broj narudžbenice:
Osim u slučajevima kad je uređaj pod ugovorom i garancijom, uz svaki zahtev za servisiranje mora se priložiti broj narudžbenice i/ili potpis ovlašćenog lica. Ako ne važi standardni cenovnik opravki, obavezan je minimalan iznos narudžbine. Standardni cenovnik opravki možete dobiti od ovlašćenog servisera HP uređaja.
Potpis ovlašćene osobe:
Telefon:
Adresa za ispostavu obračuna:
Posebna uputstva za obračun:


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Radno okruženje


Specifikacije

Fizičke specifikacije

Dimenzije i težina štampača
Model štampača
Visina
Dubina
Širina
Težina
Osnova, d, n i dn modeli
316 mm
400 mm
448 mm
15,9 kg
x model
456 mm
400 mm
448 mm
21,2 kg
Opcionalna jedinici za ubacivanje 500 listova
140 mm
400 mm
448 mm
5,3 kg

Dimenzije štampača sa potpuno otvorenim vratima i ležištima
Model štampača
Visina
Dubina
Širina
Osnova, d, n i dn modeli
325 mm
1040 mm
448 mm
x model
465 mm
1040 mm
448 mm


Specifikacije

Potrošnja energije, električne specifikacije i ispuštanje zvukova

Za najnovije informacije pogledajte odeljak www.hp.com/go/ljp3010series_regulatory.


Specifikacije

Radno okruženje

Neophodni uslovi
Uslovi u radnom okruženju
Štampanje
Skladištenje/mirovanje
Temperatura
Proizvod
7,5° do 32,5°C
0° do 35°C
Kertridž za štampanje
7,5° do 32,5°C
-20° do 40°C
Relativna vlažnost vazduha
Proizvod
5% do 90%
35% do 85%
Kertridž za štampanje
10–90%
10–90%


Informacije o propisima

Informacije o propisima
  • FCC propisi
  • Program proizvoda za upravljanje prirodnim resursima
  • Deklaracija o usklađenosti
  • Izjave o bezbednosti


Informacije o propisima

FCC propisi

Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

●
Da drugačije usmeri ili premesti antenu za prijem.
●
Da opremu i prijemnik postavi na veću razdaljinu.
●
Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.
●
Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.
NAPOMENA:

Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Informacije o propisima

Program proizvoda za upravljanje prirodnim resursima

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaštita životne sredine
  • Proizvodnja ozona
  • Potrošnja struje
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • HP LaserJet potrošni materijal
  • Uputstva o vraćanju i recikliranju
  • Papir
  • Ograničenja materijala
  • Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji
  • Hemijske supstance
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • Za više informacija


Informacije o propisima

Zaštita životne sredine

Kompanija Hewlett-Packard je posvećena proizvodnji kvalitetnih proizvoda na način odgovoran prema životnoj sredini. Ovaj proizvod je projektovan sa nekoliko karakteristika koje smanjuju štetne uticaje na životnu sredinu.


Informacije o propisima

Proizvodnja ozona

Ovaj proizvod ne generiše značajne količine ozona (O3).


Informacije o propisima

Potrošnja struje

U režimu Ready (Spreman) i Sleep (Mirovanje), potrošnja energije se znatno smanjuje, čime se štede prirodni resursi i novac, a performanse uređaja ostaje na visokom nivou. Da biste odredili u kojoj meri ovaj proizvod odgovara ENERGY STAR® smernicama, pogledajte Listu podataka o proizvodu ili Listu sa specifikacijama. Lista proizvoda koji odgovaraju ovim smernicama nalazi se i na lokaciji:

www.hp.com/go/energystar


Informacije o propisima

Potrošnja tonera

EconoMode troši manje tonera, što može da produži vek trajanja kertridža za štampanje.


Informacije o propisima

Upotreba papira

Opcionalna funkcija automatskog dvostranog štampanja i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici) koje ovaj proizvod poseduje, mogu smanjiti potrošnju papira, a samim tim i potrošnju prirodnih resursa.


Informacije o propisima

Plastika

Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Informacije o propisima

HP LaserJet potrošni materijal

Možete lako da vratite i reciklirate svoje HP LaserJet kertridže za štampanje nakon što ih iskoristite, i to besplatno, uz pomoć programa za recikliranje HP Planet Partners. Višejezične informacije o programu i uputstva dobijaju se uz svako novo pakovanje HP LaserJet kertridža za štampanje i potrošnog materijala. Ako vraćate više kertridža odjednom, dodatno ćete pomoći u smanjivanju negativnog uticaja na životnu sredinu.

HP je posvećen proizvodnji inventivnih, visokokvalitetnih proizvoda i usluga koje ne zagađuju životnu sredinu, od projektovanja i proizvodnje proizvoda do procesa distribucije, korišćenja i recikliranja. Kada učestvujete u programu HP Planet Partners, garantujemo da će kasete s tonerom štampača HP LaserJet koje vratite biti pravilno reciklirane i obrađene u cilju proizvodnje plastike i metala za nove proizvode i uklanjanja miliona tona otpada sa deponija. S obzirom da se kaseta s tonerom reciklira i upotrebljava u novim materijalima, neće vam biti vraćena. Hvala što brinete o životnoj sredini!

NAPOMENA:

Povratnu nalepnicu koristite samo za vraćanje praznih, originalnih kaseta s tonerom za HP LaserJet. Molimo vas da ne koristite ovu nalepnicu za kasete s tonerom za HP inkjet, za kasete s tonerom drugih proizvođača, dopunjene ili prerađene kasete ili povraćaje u okviru garancije. Za informacije o recikliranju kaseta s tonerom za HP inkjet idite na http://www.hp.com/recycle.


Informacije o propisima

Uputstva o vraćanju i recikliranju

Ovaj odeljak pruža informacije o sledećim temama:

  • Sjedinjene Američke Države i Portoriko
  • Vraćanje kertridža van SAD


Informacije o propisima

Sjedinjene Američke Države i Portoriko

Nalepnica priložena u kutiji kasete s tonerom za HP LaserJet služi za vraćanje i recikliranje jedne ili više kaseta s tonerom za HP LaserJet nakon njihove upotrebe. Molimo sledite dole navedena uputstva.

Ovaj odeljak pruža informacije o sledećim temama:

  • Grupno vraćanje (više od jednog kertridža)
  • Pojedinačno vraćanje
  • Isporuka


Informacije o propisima

Grupno vraćanje (više od jednog kertridža)

1.
Upakujte svaku kasetu s tonerom za HP LaserJet u njenu originalnu kutiju i kesu.
2.
Zalepite kutije jednu za drugu pomoću samolepljive trake za pakovanje. Paket može težiti do 31 kg (70 lb).
3.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.

ILI

1.
Koristite sopstvenu prikladnu kutiju ili tražite da vam se pošalje besplatna kutija za grupno vraćanje pomoću lokacije www.hp.com/recycle ili telefona 1-800-340-2445 (u kutiju staje do 31 kg (70 lb) HP LaserJet kertridža za štampanje).
2.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.


Informacije o propisima

Pojedinačno vraćanje

1.
Upakujte kasetu s tonerom za HP LaserJet u njenu originalnu kesu i kutiju.
2.
Zalepite nalepnicu za isporuku na prednju stranu kutije.


Informacije o propisima

Isporuka

Ako HP LaserJet kertridže za štampanje vraćate na recikliranje, paket predajte UPS servisu prilikom sledećeg korišćenja ove usluge ili ga odnesite u ovlašćeni UPS centar. Da biste saznali gde se nalazi vaš lokalni UPS centar, pozovite 1-800-PICKUPS ili posetite www.ups.com. Ako kertridže vraćate pomoću USPS nalepnice, paket predajte poštaru ili ga odnesite u poštu (u Sjedinjenim Američkim Državama). Za više informacija ili naručivanje dodatnih nalepnica ili kutija za grupno vraćanje, posetite www.hp.com/recycle ili pozovite 1-800-340-2445. Ako zahtevate preuzimanje paketa od strane službe UPS, biće vam naplaćena standardna tarifa za preuzimanje. Informacije podležu promeni bez prethodne najave.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stanovnici Aljaske i Havaja:


Informacije o propisima

Stanovnici Aljaske i Havaja:

Nemojte koristiti UPS nalepnicu. Informacije i uputstva možete dobiti pozivom na broj 1-800-340-2445. Pošta SAD obezbeđuje besplatno vraćanje kertridža prema ugovoru sa kompanijom HP za Aljasku i Havaje.


Informacije o propisima

Vraćanje kertridža van SAD

Da biste učestvovali u programu za vraćanje i recikliranje HP Planet Partners, pratite jednostavna uputstva iz vodiča za recikliranje (koji se nalazi u kutiji kupljenog potrošnog materijala) ili posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP LaserJet potrošnog materijala za štampanje.


Informacije o propisima

Papir

Sa ovim proizvodom se može koristiti reciklirani papir ako papir ispunjava smernice navedene u HP LaserJet Printer Family Print Media Guide. Sa ovim proizvodom se može koristiti reciklirani papir prema standardu EN12281:2002.


Informacije o propisima

Ograničenja materijala

Ovaj HP proizvod ne sadrži živu.

U ovom HP proizvodu nalazi se baterija za koju će biti potrebno posebno rukovanje na kraju radnog veka. Uz baterije koje Hewlett-Packard isporučuje uz ovaj proizvod ide i sledeće:

HP LaserJet P3010 Series
Vrsta
Litijum-karbon-monofluorid
Težina
1,5 g
Lokacija
Na ploči kontrolera
Uklanja korisnik
No (Ne)

Za informacije o reciklaži pogledajte www.hp.com/recycle ili se obratite lokalnim vlastima ili se obratite instituciji Electronics Industries Alliance: www.eiae.org.


Informacije o propisima

Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

EU simbol za otpadnu opremu

Ovaj simbol na proizvodu ili njegovom pakovanju označava da se taj proizvod ne sme bacati sa ostalim otpadom iz vašeg domaćinstva. Umesto toga, vaša je odgovornost da svoju otpadnu opremu bacate tako što ćete je odneti na određeno mesto za prikupljanje i recikliranje otpadne električne i elektronske opreme. Odvojeno prikupljanje i recikliranje otpadne opreme u vreme predaje pomoći će u očuvanju prirodnih resursa i osiguraće recikliranje na način koji štiti zdravlje ljudi i životnu sredinu. Za više informacija o mestima na koja možete odneti otpadnu opremu na recikliranje molimo obratite se lokalnoj gradskoj kancelariji, službi za uklanjanje otpada iz domaćinstva ili radnji u kojoj ste kupili proizvod.


Informacije o propisima

Hemijske supstance

Cilj kompanije HP je da svojim klijentima obezbedi informacije o hemijskim supstancama u proizvodu u skladu sa zakonskim odredbama kao što je REACH (Odredba evropskog parlamenta i odbora EC br. 1907/2006). Izveštaj o hemijskim supstancama za ovaj proizvod može se naći na sledećoj lokaciji: www.hp.com/go/reach.


Informacije o propisima

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o propisima

Za više informacija

Za informacije o temama koje se tiču životne sredine:

●
Ekološki profil ovog proizvoda i sličnih HP proizvoda
●
Posvećenost kompanije HP životnoj sredini
●
Sistem ekološkog upravljanja kompanije HP
●
Program vraćanja i recikliranja isluženih proizvoda kompanije HP
●
Lista bezbednosnih podataka o materijalima

Posetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o propisima

Deklaracija o usklađenosti

Deklaracija o usklađenosti
prema standardu ISO/IEC 17050-1 and EN 17050-1, DoC#: BOISB-0804-00-rel.1.0
Ime proizvođača:
Hewlett-Packard Company
Adresa proizvođača:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
izjavljuje da je uređaj
Ime uređaja:
HP LaserJet P3010 series
Obuhvata: CB530A – opciono ležište kapaciteta 500 listova
Kontrolni broj modela2):
BOISB-0804-00
Opcije uređaja:
SVE
Kertridži za štampanje: CE255A /CE255X
u skladu sa sledećim Specifikacijama uređaja:
Bezbednost:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED uređaj klase 1)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC naslovi 47 CFR, deo 15 klasa B2) / ICES-003, tema 4
GB9254-1998, GB17625.1-2003
Dodatne informacije:
Navedeni proizvod je u skladu sa zahtevima EMC direktive 2004/108/EEC i direktive o niskom naponu 2006/95/EC, te u skladu s tim nosi znak CE [image].
Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
1) Ueđaj je testiran sa tipičnom konfiguracijom sa personalnim računarskim sistemima Hewlett-Packard.
(2) Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa marketinškim imenom ili brojem (brojevima) proizvoda.
Boise, Idaho , USA
30.5.2008.
Samo za teme o propisima:
Kontakt u Evropi:
Lokalna kancelarija kompanije Hewlett-Packard za prodaju i servis ili Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
Kontakt u SAD:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160,, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Informacije o propisima

Izjave o bezbednosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Bezbednost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Izjava o kablu za napajanje (Japan)
  • Izjava o elektromagnetskoj kompatibilnosti (Koreja)
  • Izjava o laserima za Finsku
  • Tabela supstanci (Kina)


Informacije o propisima

Bezbednost lasera

Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

UPOZORENJE!

Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Informacije o propisima

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o propisima

VCCI izjava (Japan)

Japanska VCCI izjava


Informacije o propisima

Izjava o kablu za napajanje (Japan)

Japanska izjava o kablu za napajanje


Informacije o propisima

Izjava o elektromagnetskoj kompatibilnosti (Koreja)

Izjava o elektromagnetskoj kompatibilnosti


Informacije o propisima

Izjava o laserima za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o propisima

Tabela supstanci (Kina)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

Napomene

  • Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
  • Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
  • Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje programa HTML Help Viewer

Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | Alt+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab


Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter


Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za biranje ključne reči iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D


Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za početak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R


Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R


Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Kreiranje liste omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Kopiranje neke teme pomoći

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
  • Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.