Принтери HP LaserJet P3010 Series

Посібник користувача

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

Принтери HP LaserJet P3010 Series

 Українська

Інформація про торгову марку та авторські права

Авторське право та ліцензія

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

Номер виробу: CE524-90943

Edition 1, 4/2009

Перелік товарних знаків

Adobe®, Acrobat® і PostScript® є зареєстрованим товарним знаком Adobe Systems Incorporated.

Intel® Core™ - це торговий знак Intel Corporation у США та інших країнах/регіонах.

Java™ є товарним знаком корпорації Sun Microsystems, Inc у США.

Microsoft®, Windows® та Windows®XP є зареєстрованими у США товарними знаками корпорації Microsoft Corporation.

Windows Vista® є зареєстрованим товарним знаком або товарним знаком корпорації Microsoft Corporation у Сполучених Штатах та/або інших країнах/регіонах.

UNIX® є зареєстрованим товарним знаком The Open Group.

ENERGY STAR і знак ENERGY STAR є зареєстрованими торговими марками у США.


Основні функції виробу

Основні функції виробу
  • Умовні позначення, використані в цьому посібнику користувача
  • Порівняння виробів
  • Характеристики дял захисту довкілля
  • Характеристики виробу
  • Вигляд виробу


Основні функції виробу

Умовні позначення, використані в цьому посібнику користувача
ПОРАДА.

У пункті "Поради" містяться корисні поради або пропонується спрощений шлях виконання завдання.
ПРИМІТКА.

У пункті "Примітки" міститься важлива інформація про певне поняття або виконання завдання.
ПОПЕРЕДЖЕННЯ.

У пункті "Попередження" містяться інструкції, яких потрібно дотримуватися, щоб уникнути втрати даних або пошкодження виробу.
УВАГА!

У пункті "Увага" подано спеціальні інструкції, яких потрібно дотримуватися, щоб уникнути травм, втрати даних у великих об'ємах або нанесення значної шкоди виробу.


Основні функції виробу

Порівняння виробів

Принтер HP LaserJet P3015 (базова модель)
CE525A

●
Забезпечує друк до 42 сторінок за хвилину (стор./хв.) на аркушах формату Letter і 40 стор./хв. - на аркушах формату А4.
●
Містить 96 мегабайт (МБ) оперативної пам'яті. Можливість збільшення до 1 ГБ.
●
Лоток 1 вміщає до 100 аркушів
●
Лоток 2 вміщає до 500 аркушів
●
Вихідний відсік на 250 аркушів лицьовою стороною донизу
●
Вихідний відсік на 50 аркушів лицьовою стороною догори
●
4-лінійний графічний дисплей панелі керування
●
Порт Hi-speed USB 2.0
●
Порт USB на передній панелі пристрою для прямого друку
●
Відсік EIO (розширений вхід/вихід)
●
Один відсік DIMM (модуль пам'яті з дворядним розміщенням виходів)
Принтер HP LaserJet P3015d
CE526A

Має такі самі функції, як і принтер HP LaserJet P3015, плюс:
●
Цифрова клавіатура на 20 клавіш на панелі керування
●
Автоматичний двосторонній (дуплексний) друк
●
Містить 128 МБ оперативної пам'яті. Можливість збільшення до 1 ГБ
●
Гніздо інтеграції обладнання для встановлення запобіжних пристроїв сторонніх виробників
Принтер HP LaserJet P3015n
CE527A

Має такі самі функції, як і принтер HP LaserJet P3015, плюс:
●
Цифрова клавіатура на 20 клавіш на панелі керування
●
Вбудована технологія підключення до мережі HP Jetdirect
●
Містить 128 МБ оперативної пам'яті. Можливість збільшення до 1 ГБ
●
Гніздо інтеграції обладнання для встановлення запобіжних пристроїв сторонніх виробників
Принтер HP LaserJet P3015dn
CE528A

Має такі самі функції, як і принтер HP LaserJet P3015, плюс:
●
Цифрова клавіатура на 20 клавіш на панелі керування
●
Автоматичний двосторонній (дуплексний) друк
●
Вбудована технологія підключення до мережі HP Jetdirect
●
Містить 128 МБ оперативної пам'яті. Можливість збільшення до 1 ГБ
●
Гніздо інтеграції обладнання для встановлення запобіжних пристроїв сторонніх виробників
Принтер HP LaserJet P3015x
CE529A

Має такі самі функції, як і принтер HP LaserJet P3015, плюс:
●
Цифрова клавіатура на 20 клавіш на панелі керування
●
Автоматичний двосторонній (дуплексний) друк
●
Вбудована технологія підключення до мережі HP Jetdirect
●
Містить 128 МБ оперативної пам'яті. Можливість збільшення до 1 ГБ
●
Один додатковий вхідний лоток на 500 аркушів (лоток 3)
●
Гніздо інтеграції обладнання для встановлення запобіжних пристроїв сторонніх виробників


Основні функції виробу

Характеристики дял захисту довкілля

Duplex (Дуплекс)
Заощаджуйте папір, використовуючи налаштування дуплексного друку як налаштування друку за замовчуванням.
Утилізація
Зменшуйте об'єми відходів, використовуючи вторинний папір.
Виконуйте утилізацію картриджів, користуючись програмою повернення НР.
Заощадження електроенергії
Економте електроенергію, встановлюючи режим очікування на пристрої.
Інтелектуальний веб-друк HP Smart
Користуйтеся інтелектуальним веб-друком HP , щоб вибирати, зберігати та розташовувати текст і графічні матеріали з кількох веб-сторінок, а потім редагувати та друкувати саме те, що бачите на екрані. Цей дає вам можливість контролювати друк важливої інформації, зменшуючи об'єми відходів.
Збереження завдань
Користуйтеся функціями зберігання завдання, щоб керувати завданнями друку. Користуючись функцією збереження завдань, ви вмикаєте друк лише на пристрої із спільним доступом, попереджуючи у такий спосіб втрату завдань друку, а потім їх повторний друк.


Основні функції виробу

Характеристики виробу

Функція
Опис
Продуктивність
●
Процесор на 540 MГц
Інтерфейс користувача
●
Довідка на панелі керування
●
4-рядковий графічний дисплей із цифровою клавіатурою (клавіатура відсутня у базових моделях)
●
Програмне забезпечення HP Easy Printer Care (веб-засіб для контролювання стану та вирішення проблем)
●
Драйвери принтера для Windows® та Macintosh
●
Вбудований веб-сервер для доступу до служби підтримки та замовлення витратних матеріалів (тільки для моделей, що працюють у мережі)
Драйвери принтера
●
Універсальний драйвер друку для Windows HP PCL 5 (HP UPD PCL 5)
●
HP PCL 6
●
Універсальний драйвер друку для Windows з емуляцією НР PostScript (HP UPD PS)
Роздільна здатність
●
FastRes 1200—забезпечує якість друку із роздільною здатністю 1200 точок на дюйм (тчк/дюйм) для швидкого, високоякісного друкування текстів і графіки для бізнесу
●
ProRes 1200—забезпечує друкування із роздільною здатністю 1200 тчк/дюйм для найвищої якості друку штрихових і графічних зображень
●
Роздільна здатність 600 тчк/дюйм забезпечує найшвидший друк
Функції збереження
●
Шрифти, форми та інші макроси
●
Утримування завдань
Шрифти
●
103 вбудовані масштабовані шрифти, доступні для PCL і 93 - для емуляції HP UPD PostScript
●
80 сумісних із пристроєм екранних шрифтів у форматі TrueType, що надаються програмним забезпеченням
●
Додаткові шрифти можна долучити через USB
Комплектуючі
●
Вхідний лоток HP на 500 аркушів (до двох додаткових лотків)
Підключення
●
Високошвидкісне підключення хосту USB 2.0
●
Повнофункціональний вбудований сервер друку HP Jetdirect (лише для моделей n, dn та x) із протоколами IPv4, IPv6 та IP Security.
●
Порт USB на передній панелі пристрою для прямого друку
●
Програмне забезпечення HP Web Jetadmin
●
Відсік EIO (розширений вхід/вихід)
Витратні матеріали
●
Сторінка із даними про стан витратних матеріалів містить відомості про рівень тонера, кількість видрукуваних сторінок і приблизний залишковий ресурс у відсотках.
●
Детальніше про картриджі див. на сторінці www.hp.com/go/learnaboutsupplies.
●
Під час встановлення виріб виконує перевірку на наявність автентичного картриджа HP.
●
Можливість виконання замовлень витратних матеріалів через Інтернет (за допомогою програми HP Easy Printer Care)
Підтримувані операційні системи
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 та Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 і пізніші версії
●
Novell NetWare
●
UNIX®
●
Linux
Безпека
●
Secure Disk Erase (захищене стирання диска)
●
Замок безпеки (додатковий елемент)
●
Утримування завдань
●
Автентифікація користувачів за допомогою PIN-коду для надання доступу до збережених завдань
●
IPsec-безпека
●
Жорсткий диск EIO з можливістю шифрування HP High Performance (додатковий елемент)
●
Гніздо інтеграції обладнання для встановлення запобіжних пристроїв сторонніх виробників (не передбачене у базовій моделі)
Доступність
●
Інтернет-посібник користувача сумісний із програмами для зчитування текстів з екрана.
●
Картридж можна встановити і вийняти однією рукою.
●
Усі дверцята і кришки можна відкрити однією рукою.
●
Папір можна завантажити у лоток 1 однією рукою.


Основні функції виробу

Вигляд виробу

Цей розділ містить інформацію з таких тем:

  • Вигляд спереду
  • Вигляд ззаду


Основні функції виробу

Вигляд спереду

1
Висувна планка для верхнього вихідного відсіку
2
Верхній вихідний відсік
3
Верхня кришка (забезпечує доступ до картриджа і містить наклейки, де вказано модель та серійний номер)
4
Гніздо інтеграції обладнання для встановлення запобіжних пристроїв сторонніх виробників (не передбачене у базовій моделі)
5
Дисплей панелі керування
6
Кнопки панелі керування (цифрова клавіатура на 10 кнопок не передбачена у базовій моделі)
7
Порт USB для прямого друку
8
Кнопка вмикання/вимикання
9
Додатковий лоток 4
10
Додатковий лоток 3 (додається до моделі x)
11
Лоток 2
12
Лоток 1 (потягніть, щоб відкрити)


Основні функції виробу

Вигляд ззаду

1
Права кришка (доступ до гнізда DIMM і додаткових портів USB)
2
Мережеве з'єднання RJ.45 (лише для моделей n, dn та x )
3
Відсік EIO (закритий)
4
Роз'єм Hi-speed USB 2.0 для безпосереднього підключення до комп'ютера
5
Задня кришка (відкривається під кутом 45° для прямого друку і під кутом 90° для усунення застрягань)
6
Підключення до живлення
7
Гніздо для кабельного замка безпеки


Панель керування

Панель керування
  • Набір інструментів панелі керування
  • Використання меню панелі керування
  • Show Me How (Підказка), меню
  • Меню Retrieve Job (Виклик завдань)
  • Меню Information (Інформація)
  • Меню Paper handling (Використання паперу)
  • Меню Manage supplies (керування витратними матеріалами)
  • Меню Configure device (Налаштування пристрою)
  • Меню Diagnostics (Діагностика)
  • Меню обслуговування


Панель керування

Набір інструментів панелі керування

За допомогою панелі керування можна отримати відомості про стан виробу та завдань, а також встановити налаштування.

Компоненти панелі керування

Номер
Кнопка або світловий індикатор
Функція
1
Дисплей панелі керування
Відображає відомості про стан, меню, довідку і повідомлення про помилку
2
Стрілочка вгору
Виконує перехід до попереднього елемента у списку або збільшує значення цифрових елементів
3
Кнопка Меню
Відкриває і закриває меню
4
Кнопка OK
●
Зберігає вибране значення елемента
●
Виконує дію, пов'язану з елементом, що відображається на дисплеї панелі керування
●
Усуває стан помилки, якщо це можливо
●
Відкриває меню, коли пристрій перебуває у стані Ready (Готово)
5
Індикатор Готово
●
Увімкнений: Виріб підключено до мережі, і він готовий прийняти дані для друку.
●
Вимкнений: Виріб не може прийняти дані, оскільки він відключений від мережі (призупинений) або виникла помилка.
●
Блимає: Виріб відключається від мережі. Виріб припиняє обробку поточного завдання і виводить усі активні сторінки із тракту подавання паперу.
6
Стрілочка вниз
Виконує перехід до наступного елемента у списку або зменшує значення цифрових елементів
7
Індикатор Дані
●
Увімкнений: Виріб отримав дані для друку, але чекає на отримання решти даних.
●
Вимкнений: Дані для друку відсутні.
●
Блимає: Виріб виконує обробку або друк даних
8
Індикатор Увага
●
Увімкнений: Виникла неполадка виробу. Див. дисплей панелі керування.
●
Вимкнений: Виріб працює належним чином.
●
Блимає: Необхідне втручання користувача. Див. дисплей панелі керування.
9
Цифрова клавіатура
ПРИМІТКА.

Цей елемент відсутній на принтерах HP LaserJet P3011 та HP LaserJet P3015.
Введення цифрових значень
10
C Кнопка скидання
ПРИМІТКА.

Цей елемент відсутній на принтерах HP LaserJet P3011 та HP LaserJet P3015.
Повертає значення до їх стану за замовчуванням і виконує вихід з екрана довідки
11
Кнопка папки
ПРИМІТКА.

Цей елемент відсутній на принтерах HP LaserJet P3011 та HP LaserJet P3015.
Забезпечує швидкий доступ до меню RETRIEVE JOB (Виклик завдання)
12
Стрілочка повернення
Виконує перехід на один рівень назад у структурі меню або скасовує одне цифрове введення
13
Кнопка "Зупинка"
Скасовує поточне завдання друку і очищає виріб від сторінок
14
Кнопка "Довідка"
●
Надає інформацію про повідомлення, що відображається на дисплеї панелі керування
●
Вихід з екрана довідки


Панель керування

Використання меню панелі керування

Більшість типових завдань, що стосуються друку, можна виконувати з комп’ютера, використовуючи драйвер принтера або програмне забезпечення. Це найбільш зручний спосіб керування принтером, а його налаштування мають пріоритет над налаштуваннями панелі керування. Перегляньте файли довідки щодо програмного забезпечення, а для отримання додаткової інформації про використання драйвера принтера див. розділи Зміна налаштувань драйвера принтера для Windows або Зміна налаштувань драйвера принтера для Macintosh.

Керувати виробом можна також за допомогою налаштувань панелі керування. Панель керування дозволяє використовувати функції, які не підтримують драйвер принтера та програмне забезпечення, а також налаштовувати лотки відповідно до типу та розміру паперу.

Цей розділ містить інформацію з таких тем:

  • Використання меню


Панель керування

Використання меню

1.
Натисніть кнопку Меню [image].
2.
Натискайте стрілочку вниз [image] або стрілочку вгору [image] для здійснення навігації списками.
3.
Натисніть кнопку OK, щоб вибрати параметр.
4.
Натисніть стрілочку повернення [image] для переходу до попереднього рівня.
5.
Для виходу з меню натисніть кнопку Меню [image].
6.
Натисніть кнопку довідки [image] для перегляду додаткової інформації про елемент.

Далі перелічено основні меню.

Основні меню
SHOW ME HOW (Підказка)
RETRIEVE JOB (Виклик завдання)
INFORMATION (Інформація)
PAPER HANDLING (Застосування паперу)
MANAGE SUPPLIES (Керування витратними матеріалами)
Configure Device (Налаштування пристрою)
DIAGNOSTICS (Діагностика)
SERVICE (Обслуговування)


Панель керування

Show Me How (Підказка), меню

Меню SHOW ME HOW (Підказка) застовується для друку вказівок щодо використання пристрою.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть пункт SHOW ME HOW (Підказка).

Елемент
Пояснення
CLEAR JAMS (Усунення застрягань)
Надає вказівки щодо видалення застряглого в пристрої паперу.
LOAD TRAYS (Завантаження лотків)
Надає вказівки щодо завантаження паперу в лотки, налаштування лотків.
LOAD SPECIAL MEDIA (Завантаження нестандартних матеріалів для друку)
Надає вказівки щодо завантаження нестандартних носіїв, таких як конверти, прозорі плівки або наклейки.
PRINT BOTH SIDES (Двосторонній друк)
Надає вказівки щодо друку з обох боків аркуша (двосторонній друк).
SUPPORTED PAPER (Підтримуваний папір)
Відображає список підтримуваних видів паперу та інших носіїв друку.
PRINT HELP GUIDE (Довідковий посібник із друкування)
Друк сторінки із переліком посилань для додаткової довідки в Інтернеті.
PRODUCT VIEWS (Компоненти виробу)
Друк сторінки з поясненнями до компонентів виробу.


Панель керування

Меню Retrieve Job (Виклик завдань)

Меню RETRIEVE JOB (Виклик завдання) дозволяє переглядати перелік усіх збережених завдань.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть пункт RETRIEVE JOB (Виклик завдання).

Елемент
Підпункт
Можливості
Опис
<USER NAME> (Ім’я користувача)
У переліку відображаються імена всіх користувачів, які зберігали завдання в пам’яті пристрою. Виберіть ім’я потрібного користувача, щоб переглянути список збережених ним завдань.
ALL JOBS (WITH PIN) (Усі завдання (із PIN-кодом))
PRINT (Друк)
PRINT AND DELETE (Друк і видалення)
DELETE (Видалити)
Це повідомлення з'являється, якщо користувач зберіг два або більше завдань з доступом через PIN-код.
Залежно від типу збережених завдань буде запропоновано функцію PRINT (Друк) або PRINT AND DELETE (Друк і видалення).
За допомогою функції COPIES (Копії) можна вказати потрібну кількість друкованих копій завдання.
ALL JOBS (NO PIN) (Усі завдання (без PIN-кодів))
PRINT (Друк)
PRINT AND DELETE (Друк і видалення)
DELETE (Видалити)
Це повідомлення з'являється, якщо користувач зберіг два або більше завдань з можливістю відкритого доступу (без PIN-коду).
Залежно від типу збережених завдань буде запропоновано функцію PRINT (Друк) або PRINT AND DELETE (Друк і видалення).
За допомогою функції COPIES (Копії) можна вказати потрібну кількість друкованих копій завдання.
<JOB NAME X> (Назва завдання)
PRINT (Друк)
PRINT AND DELETE (Друк і видалення)
DELETE (Видалити)
Відображаються всі завдання, впорядковані за назвами.
Залежно від типу збережених завдань буде запропоновано функцію PRINT (Друк) або PRINT AND DELETE (Друк і видалення).
За допомогою функції COPIES (Копії) можна вказати потрібну кількість друкованих копій завдання.
COPIES (Копії)
Служить для зазначення потрібної кількості друкованих копій завдання. Налаштування за замовчуванням - 1.
Для меню ALL JOBS (NO PIN) (Усі завдання (без PIN-кодів)) та ALL JOBS (WITH PIN) (Усі завдання (із PIN-кодом)) передбачено ще два параметри:
●
Якщо вибрано параметр JOB (Завдання), буде надруковано таку кількість, яку вказано в налаштуваннях драйвера.
●
Якщо вибрано пункт меню CUSTOM VALUE (Спеціальне значення), екран дисплея зміниться на інший, у якому можна вказати потрібну кількість надрукованих копій завдання. У цьому випадку кількість копій, вказана в налаштуваннях драйвера, та кількість, указана на панелі керування, перемножуються. Наприклад, якщо в налаштуваннях драйвера встановлено дві копії, і на панелі керування встановлено дві копії, разом буде надруковано чотири копії завдання.
USB STORAGE (Запам'ятовуючий пристрій USB)
<НАЗВА ПАПКИ>
<JOB NAME> (<НАЗВА ЗАВДАННЯ>)
COPIES (Копії)
Це меню відображається у разі під'єднання запам'ятовуючого пристрою USB до гнізда на передній панелі пристрою. Виберіть папку та ім'я файлу, а потім вкажіть кількість копій, яку потрібно надрукувати


Панель керування

Меню Information (Інформація)

Меню INFORMATION (Інформація) використовується для перегляду та друку інформації про конкретні вироби.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть пункт INFORMATION (Інформація).

Елемент
Опис
PRINT MENU MAP (Друк структури меню)
Друк сторінки зі структурою меню панелі керування, що відображає набір елементів цього меню та їх поточні налаштування.
PRINT CONFIGURATION (Друкувати сторінку конфігурації)
Друк сторінок конфігурації пристрою, на яких відображаються налаштування принтера та встановлені компоненти.
PRINT SUPPLIES STATUS PAGE LOG (Друк сторінки з даними про стан витратних матеріалів)
Друк даних про приблизний залишок ресурсу витратних матеріалів та статистичного звіту, який включає: загальну кількість опрацьованих завдань та сторінок, серійний номер, лічильник сторінок, інформацію про обслуговування.
HP надає приблизні дані щодо залишку ресурсу витратних матеріалів виключно для зручності користувачів. Фактичний залишковий рівень ресурсу витратних матеріалів може відрізнятися від поданих приблизних даних.
PRINT USAGE PAGE (Друк сторінки із даними про використання)
Друк даних про всі розміри паперу, які використовувались у пристрої, із зазначенням параметрів друку: односторонній чи двосторонній; також виводиться на друк лічильник сторінок.
PRINT DEMO PAGE (Надрукувати демонстраційну сторінку)
Друк демонстраційної сторінки.
PRINT FILE DIRECTORY(Друк каталогу файлів)
Друк переліку файлів, збережених у пам’яті пристрою, та структури наявних папок.
PRINT PCL FONT LIST LOG (Друк списку шрифтів PCL)
Друк переліку наявних шрифтів PCL.
PRINT PS FONT LIST LOG (Друк списку шрифтів PS)
Друк переліку наявних шрифтів PS.


Панель керування

Меню Paper handling (Використання паперу)

Цей пункт меню використовується для налаштування лотків відповідно до розміру та типу паперу. Дуже важливо правильно налаштувати лотки за допомогою цього меню перед першим використанням пристрою.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть пункт PAPER HANDLING (Застосування паперу).

ПРИМІТКА.

Якщо Ви вже користувалися виробами HP LaserJet, Вам має бути знайоме налаштування лотка 1 на режими First (Перший) або Cassettе (Касетний). Для принтерів HP LaserJet P3010 Series встановлення для лотка 1 параметрів ANY SIZE (Будь-який розмір) та ANY TYPE (Будь-який тип) рівнозначне налаштуванню на режим First (Перший). Встановлення для лотка 1 будь-якого параметра, за винятком ANY SIZE (Будь-який розмір) чи ANY TYPE (Будь-який тип), рівнозначне налаштуванню на режим Cassette (Касетний).

Елемент меню
Значення
Опис
TRAY 1 SIZE (Розмір лотка 1)
Виберіть у списку розмір паперу.
Налаштуйте розмір паперу для лотка 1. Налаштування за замовчуванням - ANY SIZE (Будь-який розмір). Повний перелік доступних розмірів можна знайти в розділі Підтримувані розміри паперу та інших носіїв друку.
TRAY 1 TYPE (Тип лотка 1)
Виберіть у списку тип паперу.
Налаштуйте тип паперу для лотка 1. Налаштування за замовчуванням - ANY TYPE (Будь-який тип). Повний перелік доступних типів можна знайти в розділі Підтримувані типи паперу та інших носіїв друку.
TRAY <X> SIZE (Розмір лотка <X>)
X = 2 або додатковий 3 або 4
Виберіть у списку розмір паперу.
Налаштуйте розмір паперу для вказаного лотка. Залежно від країни/регіону Вашого перебування, буде встановлено розмір за замовчуванням LETTER (Розмір Letter) або A4. Повний перелік доступних розмірів можна знайти в розділі Підтримувані розміри паперу та інших носіїв друку.
TRAY <X> TYPE (Тип лотка <X>)
X = 2 або додатково 3 або 4
Виберіть у списку тип паперу.
Налаштуйте тип паперу для вказаного лотка. Налаштування за замовчуванням - PLAIN (Звичайний). Повний перелік доступних типів можна знайти в розділі Підтримувані типи паперу та інших носіїв друку.


Панель керування

Меню Manage supplies (керування витратними матеріалами)

Це меню використовується для налаштування параметрів повідомлень, що відображаються виробом, коли витратні матеріали наближаються до вичерпання свого ресурсу.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть пункт MANAGE SUPPLIES (Керування витратними матеріалами).

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент меню
Елемент підменю
Значення
Опис
AT VERY LOW (На найнижчому рівні)
BLACK CARTRIDGE (Чорний картридж)
STOP (Зупинити)
PROMPT TO CONTINUE (Показувати попередження)
CONTINUE (Продовження)*
Вибір дії пристрою на випадок, коли картридж наближається до вичерпання свого ресурсу.
STOP (Зупинити): Пристрій зупиняє роботу до заміни картриджа.
PROMPT TO CONTINUE (Показувати попередження): Пристрій зупиняє роботу до скасування повідомлення.
CONTINUE (Продовження): Пристрій видає попереджувальне повідомлення, але продовжує друк.
USER DEFINED LOW (Рівень, встановлений користувачем)
BLACK CARTRIDGE (Чорний картридж)
За допомогою кнопок зі стрілками або цифрової клавіатури вкажіть відсоток залишкового ресурсу картриджа, за якого пристрій буде відображати відповідне попередження.


Панель керування

Меню Configure device (Налаштування пристрою)

Меню Configure Device (Налаштування пристрою) використовується для виконання таких завдань:

●
зміна стандартних налаштувань друку;
●
регулювання якості друку;
●
зміна налаштувань системи та параметрів входу/виходу;
●
скидання стандартних налаштувань друку.

Цей розділ містить інформацію з таких тем:

  • Printing (Друк) меню
  • Меню Print Quality (Якість друку)
  • Меню System setup (Налаштування системи)
  • I/O (Вхід/вихід), меню
  • Меню Resets (Скидання налаштувань)


Панель керування

Printing (Друк) меню

Ці параметри застосовуються лише до завдань без визначених властивостей. Більшість завдань має визначені властивості, значення яких мають пріоритет над значеннями, вказаними за допомогою цього меню.

Щоб викликати меню: Натисніть кнопку Меню [image] та виберіть почергово пункти Configure Device (Налаштування пристрою) та PRINTING (друк).

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент меню
Значення
Опис
COPIES (Копії)
Діапазон: від 1 до 32000
Використовується для зазначення кількості копій, що встановлюється за замовчуванням під час друку завдань. Число за замовчуванням - 1.
DEFAULT PAPER SIZE (Розмір паперу за замовчуванням)
Буде відображено перелік доступних розмірів.
Використовується для зазначення розміру паперу за замовчуванням.
DEFAULT CUSTOM PAPER SIZE (Спеціальний розмір паперу за замовчуванням)
●
UNIT OF MEASURE (Одиниця вимірювання)
●
X DIMENSION (Розмір X)
●
Y DIMENSION (Розмір Y)
Використовується для зазначення розміру паперу за замовчуванням для друку спеціальних завдань.
DUPLEX (Дуплекс)
OFF (Вимк.)*
ON (Увімк.)
Дозволяє ввімкнути або вимкнути функцію двостороннього друку.
ПРИМІТКА.

Цей пункт меню доступний лише для моделей d, dn та x .
DUPLEX BINDING (Переплетення для двостороннього друку)
LONG EDGE (Довгий край)*
SHORT EDGE (Короткий край)
Використовується для зміни краю зшивання для двостороннього друку.
ПРИМІТКА.

Цей пункт меню доступний лише для моделей принтерів d, dn та x .
OVERRIDE A4/LETTER (Не зважати на формат (A4/LETTER)
NO (Ні)
YES (Так)*
Налаштування параметра, який дозволяє пристрою продовжувати друк завдань, розрахованих на формат паперу A4, на аркушах формату Letter, якщо в лотку немає паперу формату A4.
MANUAL FEED (Ручна подача)
OFF (Вимк.)*
ON (Увімк.)
Встановлює налаштування MANUAL FEED (Ручна подача) як значення за замовчуванням для виконання завдань, для яких не вибрано лоток.
EDGE TO EDGE OVERRIDE (Накладання країв)
NO (Ні)*
YES (Так)
Використовується для зміни області друку на аркушах формату Letter та A4 до розміру 2 мм від лівого та правого країв для одностороннього друку. Стандартна область друку розміщується 4 мм від лівого та правого країв.
COURIER FONT (Шрифт Courier)
REGULAR (Звичайний)*
DARK (Темний)
Дозволяє вибрати версію шрифту Courier.
Значення DARK (Темний) відповідає вбудованому шрифту Courier, який використовується в серії принтерів HP LaserJet III та старіших моделях.
WIDE A4 (Широкий A4)
NO (Ні)*
YES (Так)
Дозволяє змінювати область друку на аркуші формату A4.
NO (Ні): Області друку відповідатиме рядок, який вміщатиме 78 знаків розміру 10.
YES (Так): Області друку відповідатиме рядок, який вміщатиме 80 знаків розміру 10.
PRINT PS ERRORS (Друк помилок у PS)
OFF (Вимк.)*
ON (Увімк.)
Друк сторінок із даними про помилки PS.
PRINT PDF ERRORS (Друк помилок у PDF)
OFF (Вимк.)*
ON (Увімк.)
Друк сторінок із даними про помилки PDF.

Цей розділ містить інформацію з таких тем:

  • Підменю PCL


Панель керування

Підменю PCL

У цьому меню можна налаштувати параметри мови керування друком (PCL).

Щоб викликати меню: натисніть кнопку Меню [image], виберіть почергово пункти меню Configure Device (Налаштування пристрою) та PRINTING (друк), а тоді виберіть пункт PCL.

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент
Значення
Опис
FORM LENGTH (Довжина шрифту)
Встановлення інтервалу між рядками для стандартного формату паперу (від 5 до 128 рядків). Значення за замовчуванням - 60.
ORIENTATION (Орієнтація)
PORTRAIT (Книжкова)*
LANDSCAPE (Альбомна)
Дозволяє встановлювати орієнтацію сторінки за замовчуванням.
FONT SOURCE (Джерело шрифту)
Буде відображено перелік доступних джерел шрифтів.
Використовується для вибору джерела шрифтів. Налаштування за замовчуванням - INTERNAL (Внутрішній).
FONT NUMBER (Номер шрифту)
Виріб призначає номер для кожного шрифту і зазначає номери у списку шрифтів PCL. Діапазон - від 0 до 102. Значення за замовчуванням - 0.
FONT PITCH (Пітч шрифту)
Використовується для вибору розміру шрифту. Цей елемент може відображатись залежно від вибраного шрифту. Діапазон - від 0,44 до 99,99. Значення за замовчуванням - 10,00.
SYMBOL SET (Набір символів)
Буде відображено перелік доступних наборів символів.
Використовується для вибору одного з кількох доступних наборів символів на панелі керування виробу. Набір символів - це унікальна група усіх символів шрифту.Для графічних символів рекомендовано PC-8 або PC-850. Налаштування за замовчуванням - PC-8.
APPEND CR TO LF (Додати в кінці рядка до символу LF (переведення рядка) символ CR (повернення каретки)
NO (Ні)*
YES (Так)
Дозволяє встановлювати параметр, щоб до усіх символів переведення рядка, які зустрічаються в зворотно сумісних завданнях PCL, було додано символ повернення каретки (лише текст, без керування завданням). У деяких середовищах новий рядок позначається лише кодом керування "переведення рядка".
SUPPRESS BLANK PAGES (Скасування друку порожніх сторінок)
NO (Ні)*
YES (Так)
Під час створення власного протоколу PCL, застосовуються додаткові команди подачі сторінок, внаслідок чого може бути надрукована порожня сторінка. Виберіть параметр YES (Так), щоб команда подачі сторінок не виконувалась, якщо сторінка порожня.
MEDIA SOURCE MAPPING (Відображення джерел подачі матеріалу)
Команда PCL5 MEDIA SOURCE MAPPING (Відображення джерел подачі матеріалу) призначена для вибору вхідного лотка за номером, котрий може відповідати різним доступним лоткам та пристроям подавання.
STANDARD (Стандартні)*
Нумерація базується на оновлених стандартах нумерації лотків та пристроїв подавання, які використовуються в нових моделях принтерів HP LaserJet.
CLASSIC (Класична)
Нумерація базується на моделях серії HP LaserJet 4 та старіших моделях.


Панель керування

Меню Print Quality (Якість друку)

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть почергово пункти Configure Device (Налаштування пристрою) та PRINT QUALITY (Якість друку).

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент
Підпункт
Підпункт
Значення
Опис
SET REGISTRATION (Налаштування суміщення)
Налаштування суміщення для кожного окремого лотка призводить до зміщення зображення за рахунок вирівнювання полів і розміщення його в центрі сторінки (відносно низу і верху аркуша і його правої та лівої сторін). Також можна виконати вирівнювання між собою зображень, що друкуються на лицьовій та на зворотній стороні аркуша.
ADJUST TRAY <X> (Регулювання лотка <X>)
PRINT TEST PAGE (Друк пробної сторінки)
X1 SHIFT (Зміщення X1)
Y1 SHIFT (Зміщення Y1)
X2 SHIFT (Зміщення X2)
Y2 SHIFT (Зміщення Y2)
Зміщення в діапазоні від -20 до 20 вздовж осі X або Y. Значення за замовчуванням - 0.
Дозволяє надрукувати пробну сторінку та виконати вирівнювання для кожного лотка.
Під час відтворення зображення сканування сторінки відбувається від однієї бічної сторони до іншої, одночасно з подаванням аркуша в пристрій згори до низу.
Під віссю X розуміється напрям сканування. X1 відповідає напряму сканування одностороннього документа або першої сторінки двостороннього документа. X2 відповідає напряму сканування другої сторінки двостороннього документа.
Під віссю Y розуміється напрям подачі аркуша. Y1 відповідає напряму подачі одностороннього документа або першої сторінки двостороннього документа. Y2 відповідає напряму подачі другої сторінки двостороннього документа.
FUSER MODES (Режими термофіксатора)
Буде відображено перелік типів паперу.
NORMAL (Звичайні)
HIGH2 (Високий 2)
HIGH1 (Високий 1)
LOW (Низький)
LOW1 (Низький 1)
Для кожного типу паперу передбачено режим термофіксатора за замовчуванням. Змінювати режим термофіксатора слід лише у випадку виникнення проблем із друком на певних типах паперу. Після вибору типу паперу можна вибрати доступний для нього режим термофіксатора.
RESTORE MODES (Відновлення режимів)
Дозволяє відновити усі заводські налаштування режимів термофіксатора.
OPTIMIZE (Покращити)
Використовується для оптимізації різних режимів друку для покращення якості друку.
RESTORE OPTIMIZE (Відновлення параметрів покращення)
Ця функція відновлює всі налаштування меню OPTIMIZE (Покращити) до заводських параметрів.
RESOLUTION (Роздільна здатність)
300
600
FASTRES 1200*
PRORES 1200
Вибір роздільної здатності для друку.
300: Забезпечення чорнової якості друку.
600: Забезпечення друку високої якості для текстів.
FASTRES 1200: Забезпечує якість друку із роздільною здатністю 1200 dpi для швидкого, високоякісного друкування текстів і графіки для бізнесу.
PRORES 1200: Забезпечує друкування із роздільною здатністю 1200 dpi для швидкого, високоякісного друкування штрихових і графічних зображень.
RET (Технологія покращення роздільної здатності)
OFF (Вимк.)
LIGHT (Легкий)
MEDIUM (Середній)*
DARK (Темний)
За допомогою параметра технології покращення роздільної здатності (REt) можна виконувати друк зі згладженими кутами, згинами та краями.
Технологія REt не впливає на якість друку, якщо для його роздільної здатності встановлено значення FASTRES 1200 або PRORES 1200 . Щодо усіх інших типів роздільної здатності - технологія REt їх оптимізує.
ECONOMODE (Економний режим)
OFF (Вимк.)*
ON (Увімк.)
EconoMode - це функція, що дозволяє виробу зменшити рівень використання тонера на одну сторінку. Застосування цього параметра може збільшити тривалість використання тонера та знизити рівень затрат на одну сторінку. Однак він також зменшує і якість друку. Надрукована сторінка відповідає параметрам друку чорнових варіантів.
HP не рекомендує постійне застосування параметра EconoMode. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж будуть придатними механічні частини картриджа. Якщо за цих умов якість друку почне знижуватись, необхідно буде встановити новий картридж, не зважаючи на те, що ресурс тонера до кінця не вичерпано.
TONER DENSITY (ЩІЛЬНІСТЬ ТОНУВАННЯ)
Від 1 до 5
Друк на сторінці можна зробити світлішим або темнішим. Налаштуванням для найсвітлішого друку є значення 1, найтемнішого - 5. Зазвичай найкращі результати друку забезпечує налаштування за замовчуванням - 3.
AUTO CLEANING (Автоматичне очищення)
OFF (Вимк.)*
ON (Увімк.)
Якщо ввімкнено автоматичне очищення, після досягнення лічильником сторінок заданого значення CLEANING INTERVAL (Інтервал очищення) буде автоматично надруковано сторінку очищення.
CLEANING INTERVAL (Інтервал очищення)
500*
1000
2000
5000
10000
20000
Якщо ввімкнено функцію AUTO CLEANING (Автоматичне очищення), цей параметр визначає кількість надрукованих сторінок, після якої потрібно автоматично надрукувати сторінку очищення.
AUTO CLEANING SIZE (Розмір автоматично генерованої сторінки очищення)
LETTER (Розмір Letter)*
A4
Якщо ввімкнено AUTO CLEANING (Автоматичне очищення), цей параметр визначає формат паперу, на якому потрібно автоматично надрукувати сторінку очищення.
CREATE CLEANING PAGE (Створити сторінку очищення)
Друк сторінки із вказівками щодо очищення валика притискання термофіксатора від залишків тонера.
ПРИМІТКА.

Ця можливість доступна лише для принтерівHP LaserJet P3011 , HP LaserJet P3015 та HP LaserJet P3015n .
PROCESS CLEANING PAGE (Застосування сторінки очищення)
Створення та виведення на друк сторінки із вказівками для очищення валика притискання термофіксатора від залишків тонера. Сторінка очищення друкується, коли запускається процес очищення. Цю сторінку не потрібно зберігати.


Панель керування

Меню System setup (Налаштування системи)

Меню SYSTEM SETUP (Налаштування системи) використовується для змінювання параметрів за замовчуванням, встановлених для пристрою, наприклад параметрів сплячого режиму, спеціалізації виробу (мови) та видалення застрягань.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть почергово пункти Configure Device (Налаштування пристрою) та SYSTEM SETUP (Налаштування системи).

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент
Підпункт
Значення
Опис
DATE/TIME (Дата/час)
DATE (Дата)
- - - - /[MMM]/[DD] YEAR = (- - - - /[MMM]/[ДД] рік =
[]/- - - /[DD] MONTH= ([]/- - - /[ДД] місяць=
[YYYY]/[MMM]/- - DAY= ([РРРР]/[MMM]/- - День=)
Використовується для вказання поточної дати. Передбачений діапазон років - від 2009 до 2037.
DATE FORMAT (Формат дати)
YYYY/MMM/DD (РРРР/MMM/ДД*
MMM/DD/YYYY (МММ/ДД/РРРР)
DD/MMM/YYYY (ДД/МММ/РРРР)
Дозволяє вибрати порядок відображення року, місяця та дня в записі дати.
TIME (Час)
- - :[MM] [PM] HOUR = (- - :[MM] [PM] година =)
[HH]: ([HH]:) - - [PM] MINUTE= (- - [PM] хвилина=)
[HH]:[MM] - - AM/PM=
Вибір конфігурації для відображення часу.
TIME FORMAT (Формат часу)
12 HOUR (12 годин)*
24 HOUR (24 години)
Вибір формату 12 HOUR (12 годин) або 24 HOUR (24 години) .
JOB STORAGE LIMIT (Ліміт збереження завдань)
Постійне значення
Діапазон: від 1 до 100
Значення за замовчуванням - 32.
Дозволяє зазначати, скільки завдань швидкого копіювання можна зберегти у пам'яті виробу.
JOB HELD TIMEOUT (Тривалість утримування завдань)
OFF (Вимк.)*
1 HOUR (1 година)
4 HOURS (4 години)
1 DAY (1 день)
1 WEEK (1 тиждень)
Дозволяє встановлювати періоду часу, упродовж якого утримувані завдання швидкого копіювання зберігатимуться, перш ніж їх буде видалено із черги друку. Цей елемент меню відображається, тільки якщо в пристрої встановлено жорсткий диск.
SHOW ADDRESS (Відображення адреси)
AUTO (Авто)
OFF (Вимк.)*
Цей елемент визначає, чи буде на екрані з повідомленням Ready (Готово) відображатись IP-адреса пристрою.
QUIET MODE (Тихий режим)
OFF (Вимк.)*
ON (Увімк.)
Зменшення шуму під час друку. Коли увімкнено це налаштування, пристрій друкує повільніше.
TRAY BEHAVIOR (Використання лотка)
За допомогою цього пункту можна визначити правила використання лотків та спосіб реагування пристрою на відповідні запити на панелі керування.
USE REQUESTED TRAY (Використовувати потрібний лоток)
EXCLUSIVELY (Виключно)*
FIRST (Спочатку)
Встановлення налаштувань для завдань, що передбачають використання вхідного лотка.
●
EXCLUSIVELY (Виключно): Якщо користувач вказав конкретний вхідний лоток, пристрій не змінюватиме джерело паперу, навіть якщо у вказаному лотку закінчиться папір.
●
FIRST (Спочатку): Якщо закінчився папір у лотку, який користувач визначив як вхідний лоток для виконання завдання, пристрій може використати папір з іншого лотка.
MANUALLY FEED PROMPT (Запит щодо ручної подачі)
ALWAYS (Завжди)*
UNLESS LOADED (Якщо не завантажено)
Дозволяє встановити параметри відображення повідомлення про ручну подачу паперу, коли тип або формат паперу, вказаний у налаштуваннях завдання, не збігається з типом чи розміром паперу, визначеного для лотка 1.
●
ALWAYS (Завжди): Перед друком завдання з використанням ручної подачі завжди з’являтиметься запит.
●
UNLESS LOADED (Якщо не завантажено): Повідомлення з’являтиметься, лише якщо в багатофункціональному лотку закінчився папір, або якщо налаштування формату та типу паперу для завдання не збігаються з налаштуваннями для лотка .
PS DEFER MEDIA (Носій, відкладання PS)
ENABLED (Увімкнено)*
DISABLED (Вимкнено)
Дозволяє визначати спосіб роботи з папером, коли для друку завдання використовується драйвер принтера, інтегрований у пакет Adobe PS.
●
ENABLED (Увімкнено): Застосовується модель роботи з папером HP.
●
DISABLED (Вимкнено): Застосовується модель роботи з папером Adobe PS.
SIZE/TYPE PROMPT (Запит щодо розміру/типу)
DISPLAY (Показувати)*
DO NOT DISPLAY (Не показувати)
Цей параметр вмикає та вимикає можливість появи повідомлення про налаштування лотка щоразу, коли закривається лоток.
●
DISPLAY (Показувати): Повідомлення про налаштування лотка з’являтиметься щоразу, коли закриватиметься лоток. Формат та розмір паперу в лотку можна вказати прямо в екрані цього повідомлення.
●
DO NOT DISPLAY (Не показувати): Не відображається повідомлення про налаштування лотка.
USE ANOTHER TRAY (Використовувати інший лоток)
ENABLED (Увімкнено)*
DISABLED (Вимкнено)
Цей параметр дає змогу ввімкнути або вимкнути появу запиту панелі керування про вибір іншого лотка, коли вибраний лоток порожній.
●
ENABLED (Увімкнено): Пристрій запропонує користувачеві додати папір до вибраного лотка або вибрати інший лоток.
●
DISABLED (Вимкнено): Пристрій запропонує користувачеві додати папір до попередньо вибраного лотка.
DUPLEX BLANK PAGES (Двосторонній друк для порожніх сторінок)
AUTO (Авто)*
YES (Так)
Цей параметр визначає спосіб виконання завдань із двостороннім друком.
●
AUTO (Авто): Вмикає функцію Smart Duplexing (Розумний двосторонній друк), яка дає принтеру вказівку не друкувати другу сторінку двостороннього документа, якщо вона порожня. Таким чином збільшується швидкість друку.
●
YES (Так): Вимикає функцію Smart Duplexing (Розумний двосторонній друк), що спричиняє примусове перегортання аркуша для двостороннього друку, навіть якщо друкується лише перша сторінка аркуша.
ПРИМІТКА.

Ця можливість доступна лише для моделей принтерів HP LaserJet P3011n та HP LaserJet P3011dn.
IMAGE ROTATION (Обертання зображення)
STANDARD (Стандартні)*
ALTERNATE (Змінний 1)
Виберіть налаштування ALTERNATE (Змінний 1) у разі виникнення труднощів із вирівнюванням зображень на попередньо роздрукованих формах.
SLEEP DELAY (Затримка переходу у сплячий режим)
1 MINUTE (1 хвилина)
15 MINUTES (15 хвилин)
30 MINUTES (30 хвилин)*
45 MINUTES (45 хвилин)
60 MINUTES (60 хвилин)
90 MINUTES (90 хвилин)
2 HOURS (2 години)
Знижує споживання електроенергії, коли пристрій не виконує жодної дії протягом вказаного проміжку часу.
WAKE TIME (Час вмикання)
<ДЕНЬ ТИЖНЯ>
OFF (Вимк.)*
CUSTOM (Інше)
Дозволяє налаштувати щоденний автоматичний вихід пристрою зі сплячого режиму.
DISPLAY BRIGHTNESS (Яскравість дисплея)
Діапазон - від 1 до 10.
Дозволяє вказати яскравість дисплея панелі керування. Налаштування за замовчуванням - 5.
PERSONALITY (Спеціалізація)
AUTO (Авто)*
PCL
PDF
PS
Дозволяє вибрати спеціалізацію за замовчуванням.
CLEARABLE WARNINGS (Попередження, що підлягають усуненню)
JOB (Завдання)*
ON (Увімк.)
Вказує спосіб очищення попереджувальних повідомлень: через панель керування або під час надсилання нового завдання.
AUTO CONTINUE (Автоматичне продовження)
OFF (Вимк.)
ON (Увімк.)*
Визначення поведінки виробу в разі виникнення помилки системи, після якої робота може продовжуватися автоматично.
JAM RECOVERY (Відновлення після застрягання)
AUTO (Авто)*
OFF (Вимк.)
ON (Увімк.)
Дозволяє налаштувати можливість повторної спроби друку сторінок після застрягання паперу.
AUTO (Авто): Якщо пристрій матиме в розпорядженні достатньо вільної пам’яті для повношвидкісного двостороннього друку, потрібні сторінки буде надруковано повторно.
RAM DISK (Віртуальний диск)
AUTO (Авто)*
OFF (Вимк.)
Визначає спосіб налаштування функції віртуального диска. Ця можливість доступна лише тоді, коли в пристрої не встановлено жорсткого диска, і доступно не менше 8 Мб вільної пам’яті.
AUTO (Авто): Дозволяє виробу визначати оптимальний розмір віртуального диска, базуючись на об'ємі доступної пам'яті.
OFF (Вимк.): Віртуальний диск не використовується, проте залишається доступним мінімальний віртуальний диск.
LANGUAGE (Мова)
Буде відображено перелік доступних мов.
Дозволяє встановити мову пристрою. За замовчуванням використовується мова ENGLISH (Анлійська).


Панель керування

I/O (Вхід/вихід), меню

Елементи меню входу/виходу визначають зв'язок між виробом та комп'ютером. Якщо виріб містить сервер друку HP Jetdirect, за допомогою цього підменю можна налаштувати основні параметри роботи мережі. Також ці параметри можна налаштовувати, використовуючи програму HP Web Jetadmin або вбудований веб-сервер.

Додаткові відомості про ці можливості див. у розділі Конфігурація мережі.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть почергово пункти Configure Device (Налаштування пристрою) та I/O (вхід/вихід).

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент
Підпункт
Значення
Опис
I/O TIMEOUT (Час очікування вхід/вихід)
Діапазон: від 5 до 300
Дозволяє вказати значення параметра I/O TIMEOUT (Час очікування вхід/вихід) в секундах. Значення за замовчуванням - 15 секунд.
Налаштування часу очікування для отримання найкращого результату. Якщо дані з інших портів з'являються посеред виконання вашого завдання друку, слід збільшити значення часу очікування.
EMBEDDED JETDIRECT MENU (Меню вбудованого сервера JETDIRECT)
EIO <X> JETDIRECT MENU (EIO <X> МЕНЮ JETDIRECT)
Перелік параметрів див. у наступній таблиці.

Цей розділ містить інформацію з таких тем:

  • Вбудовані меню Jetdirect та EIO <X> Jetdirect


Панель керування

Вбудовані меню Jetdirect та EIO <X> Jetdirect

Елемент
Підпункт
Підпункт
Значення
Опис
INFORMATION (Інформація)
PRINT SEC PAGE (Друк сторінки із переліком параметрів безпеки)
YES (Так)*
NO (Ні)
YES (Так): Друк сторінки із зазначеними поточними параметрами безпеки сервера друку HP Jetdirect.
NO (Ні): Сторінка із даними про параметри безпеки не друкується.
TCP/IP
ENABLE (Увімкнути)
ON (Увімк.)*
OFF (Вимк.)
ON (Увімк.): Увімкнення протоколу TCP/IP.
OFF (Вимк.): Вимкнення протоколу TCP/IP.
HOST NAME (Ім'я хоста)
Буквено-цифровий рядок (до 32 символів), що використовується для ідентифікації виробу. Ця назва зазначається на сторінці конфігурації серверу HP Jetdirect. Ім'я хоста за замовчуванням - NPIxxxxxx, де xxxxxx - це шість останніх цифр адреси обладнання пристрою МАС локальної мережі.
IPV4 SETTINGS (Параметри IPV4)
CONFIG METHOD (Спосіб налаштування)
BOOTP
DHCP*
AUTO IP (Автоматична ІР-адреса)
MANUAL (Ручний)
Визначення методу налаштування параметрів TCP/IPv4 на сервері друку HP Jetdirect.
BOOTP: Автоматична конфігурація із сервера BootP (протокол Bootstrap).
DHCP: Автоматична конфігурація із сервера DHCPv4 (протокол динамічної конфігурації мережевої адреси). Якщо вибрано цей параметр і водночас діє розподіл DHCP, можна скористатися меню DHCP RELEASE (РОЗМИКАННЯ DHCP) та DHCP RENEW (Відновлення DHCP) для налаштування можливостей розподілу DHCP.
AUTO IP (Автоматична ІР-адреса): Автоматичне IPv4-адресування лінії внутрішнього зв'язку. Адреса у вигляді 169.254.x.x призначається автоматично.
MANUAL (Ручний): Використання меню MANUAL SETTINGS (Налаштування вручну) для налаштування параметрів TCP/IPv4.
MANUAL SETTINGS (Налаштування вручну)
IP ADDRESS (ІР-адреса)
SUBNET MASK (Маска підмережі)
DEFAULT GATEWAY (Шлюз за замовчуванням)
(доступне лише, якщо в меню CONFIG METHOD (Спосіб налаштування) вибрано параметр MANUAL (Ручний) ) Конфігурація параметрів безпосередньо з панелі керування пристрою:
IP ADDRESS (ІР-адреса): Унікальна IP-адреса пристрою в форматі n.n.n.n, де n - це значення від 0 до 255.
SUBNET MASK (Маска підмережі): Маска підмережі для пристрою в форматі n.n.n.n, де n - це значення від 0 до 255.
DEFAULT GATEWAY (Шлюз за замовчуванням): IP-адреса шлюзу або маршрутизатора, що використовується для зв'язку з іншими мережами.
DEFAULT IP (ІР-адреса за замовчуванням)
AUTO IP (Автоматична ІР-адреса)*
LEGACY (Існуючий)
Зазначення IP-адреси за замовчуванням у випадку, якщо серверу друку не вдається отримати IP-адресу з мережі під час примусового переналаштування TCP/IP (наприклад, коли ручні налаштування передбачають використання протоколів BootP або DHCP).
ПРИМІТКА.

Завдяки цій функції вказується статична IP-адреса, яка може вступати в конфлікт із іншими пристроями в мережі.
AUTO IP (Автоматична ІР-адреса): Встановлення IP-адреси лінії внутрішнього зв'язку 169.254.x.x.
LEGACY (Існуючий): Встановлення адреси 192.0.0.192 у відповідності із попередніми версіями продуктів HP Jetdirect.
DHCP RELEASE (РОЗМИКАННЯ DHCP)
YES (Так)
NO (Ні)*
Дозволяє визначити, чи потрібно зберігати поточний розподіл DHCP та виділену IP-адресу.
ПРИМІТКА.

Це меню відображається лише за умови встановлення для параметра CONFIG METHOD (Спосіб налаштування) значення DHCP та одночасної дії розподілу DHCP для сервера друку.

DHCP RENEW (Відновлення DHCP)
YES (Так)
NO (Ні)*
Дозволяє визначити, чи сервер друку виконує запит оновлення поточного розподілу DHCP.
ПРИМІТКА.

Це меню відображається лише за умови встановлення для параметра CONFIG METHOD (Спосіб налаштування) значення DHCP та одночасної дії розподілу DHCP для сервера друку.

PRIMARY DNS (Основний DNS)
Зазначення IP-адреси (n.n.n.n) основного сервера DNS.
SECONDARY DNS (Додатковий DNS)
Зазначення IP-адреси (n.n.n.n) додаткового сервера DNS
IPV6 SETTINGS (Параметри IPV6)
ENABLE (Увімкнути)
ON (Увімк.)*
OFF (Вимк.)
Цей елемент використовується для вмикання/вимикання роботи протоколу IPv6 на сервері друку.
ADDRESS (Адреса)
MANUAL SETTINGS (Налаштування вручну)
●
ENABLE (Увімкнути)
●
ADDRESS (Адреса)
Використовується для ввімкнення і ручного налаштування адреси TCP/IPv6.
ENABLE (Увімкнути): Для ввімкнення налаштування вручну виберіть значення ON (Увімк.), для вимкнення - виберіть OFF (Вимк.). Налаштування за замовчуванням - OFF (Вимк.).
ADDRESS (Адреса): Використовується для введення адреси вузла IPv6 із 32 шістнадцяткових цифр, яка використовує двокрапковий шістнадцятковий синтаксис.
DHCPV6 POLICY (Політика DHCPV6)
ROUTER SPECIFIED (Зазначений маршрутизатор)*
ROUTER UNAVAILABLE (Маршрутизатор недоступний)
ALWAYS (Завжди)
ROUTER SPECIFIED (Зазначений маршрутизатор): Адресний метод автоматичного налаштування, що використовуватиметься сервером друку, визначається маршрутизатором. Маршрутизатор зазначає, чи сервер друку отримав свою адресу, інформацію щодо налаштування або і те, і інше із сервера DHCPv6.
ROUTER UNAVAILABLE (Маршрутизатор недоступний): Якщо маршрутизатор недоступний, сервер друку має виконати спробу отримання адресної конфігурації із сервера DHCPv6.
ALWAYS (Завжди): Незалежно від того, доступний маршрутизатор чи ні, сервер друку завжди виконує спроби отримати адресну конфігурацію із сервера DHCPv6.
PRIMARY DNS (Основний DNS)
Застосовується для зазначення IPv6-адреси для основного сервера DNS, яку повинен використовувати сервер друку.
SECONDARY DNS (Додатковий DNS)
Застосовується для зазначення IPv6-адреси для вторинного сервера DNS, яку повинен використовувати сервер друку.
PROXY SERVER (Проксі-сервер)
Зазначення проксі-сервера, що використовуватиметься вбудованими програмами виробу. Проксі-сервер зазвичай використовується мережевими клієнтами для доступу до Інтернет. Він перехоплює веб-сторінки і сповіщає про рівень Інтернет-безпеки клієнтам.
Для зазначення проксі-сервера введіть його IPv4-адресу або повне доменне ім'я. Ім'я може містити до 255 октетів.
У деяких мережах за адресою проксі-сервера вам, можливо, доведеться звернутися до постачальника Інтернет-послуг (ISP).
PROXY PORT (Проксі-порт)
Введіть номер порту, що використовується проксі-сервером для підтримки клієнтів. Номер порту позначає порт, зарезервований для функціонування проксі у мережі, і може мати значення від 0 до 65535.
IDLE TIMEOUT (Час очікування)
Встановлення відрізка часу (у секундах), після якого підключення даних друку TCP, що перебуває у стані очікування, закривається (налаштування за замовчуванням - 270 секунд, значення 0 вимикає функцію очікування).
IPX/SPX
ENABLE (Увімкнути)
ON (Увімк.)*
OFF (Вимк.)
Увімкнення/вимкнення протоколу IPX/SPX.
FRAME TYPE (Тип кадру)
AUTO (Авто)*
EN_8023
EN_II
EN_8022
EN_SNAP
Вибір параметра типу кадру для мережі.
AUTO (Авто): Автоматичне встановлення і обмеження відповідно до першого виявленого типу кадру.
EN_8023, EN_II, EN_8022 та EN_SNAP - варіанти вибору типу кадру для мереж Ethernet
APPLETALK
ENABLE (Увімкнути)
ON (Увімк.)*
OFF (Вимк.)
Налаштування мережі AppleTalk.
DLC/LLC
ENABLE (Увімкнути)
ON (Увімк.)*
OFF (Вимк.)
Увімкнення/вимкнення протоколу DLC/LLC.
SECURITY (Безпека)
SECURE WEB (Безпечний Інтернет)
HTTPS REQUIRED (HTTPS (обов'язково))*
HTTPS OPTIONAL (HTTPS (необов'язково))
Для керування конфігурацією слід вказати, чи вбудований веб-сервер прийме зв'язок, що використовує сам лише протокол HTTPS (безпечний HTTP) або обидва HTTP та HTTPS.
IPSEC
KEEP (Утримувати)
DISABLE (Вимкнути)*
Зазначення стану IPsec на сервері друку.
KEEP (Утримувати): Поточне налаштування стану IPsec не змінюється.
DISABLE (Вимкнути): Функціонування IPsec на сервері друку буде вимкнено.
802.1X
RESET (Скидання налаштувань)
KEEP (Утримувати)*
Зазначення параметра, за різних значень якого параметри мережі 802.1X на сервері друку буде збережено або скинуто до заводських налаштувань.
RESET SECURITY (Скидання параметрів безпеки)
YES (Так)
NO (Ні)*
Зазначення, чи поточні параметри безпеки на сервері друку буде збережено, чи скинуто до заводських налаштувань.
DIAGNOSTICS (Діагностика)
EMBEDDED TESTS (Вбудовані програми перевірки)
Це меню забезпечує тести для виконання діагностики обладнання мережі або проблем із підключенням мережі TCP/IP.
Вбудовані тестування допомагають визначити, чи мережева проблема є внутрішньою чи зовнішньою по відношенню до виробу. Вбудоване тестування використовується для перевірки обладнання та каналів зв'язку на сервері друку. Після вибору та активації тестування, а також встановлення часу його виконання для його запуску необхідно вибрати параметр EXECUTE (Виконати).
Залежно від часу виконання, обране тестування триває неперервно, поки пристрій не буде вимкнено або не виникне помилка і не видрукується сторінка діагностики.
LAN HW TEST (Перевірка обладнання локальної мережі)
YES (Так)
NO (Ні)*
ПОПЕРЕДЖЕННЯ.

Запуск вбудованого тестування видалить усі налаштування TCP/IP.
Виконання внутрішньої петельної перевірки, яка надсилатиме і отримуватиме пакети лише на внутрішньому мережевому обладнанні. Зовнішні передачі даних у вашій мережі відсутні.
HTTP TEST (Перевірка HTTP)
YES (Так)
NO (Ні)*
Перевірка роботи протоколу HTTP шляхом отримання із виробу попередньо визначених сторінок, а також тестування вбудованого веб-сервера.
SNMP TEST (Перевірка SNMP)
YES (Так)
NO (Ні)*
Перевірка роботи зв'язку SNMP із отриманням доступу до об'єктів SNMP на виробі.
DATA PATH TEST (Перевірка тракту даних)
YES (Так)
NO (Ні)*
Визначення тракту даних та проблем пошкодження на виробі з емуляцією HP postscript level 3. Це тестування надсилає попередньо визначений файл PS на виріб. Проте, оскільки тест проводиться без використання паперу, файл не друкується.
SELECT ALL TESTS (Вибрати усі перевірки)
YES (Так)
NO (Ні)*
Вибір усіх доступних вбудованих тестувань.
EXECUTION TIME [M] (Тривалість виконання)
Використовується для зазначення тривалості виконання вбудованого тестування (у хвилинах). Можна вибрати значення від 0 до 24 хвилин. У разі вибору значення (0), тестування виконується без обмежень у часі доти, доки не виникне помилка або виріб не буде вимкнено.
Дані, отримані із тестувань HTTP, SNMP та тракту даних, друкуються після їх завершення.
EXECUTE (Виконати)
YES (Так)
NO (Ні)*
Визначення початку виконання вибраних тестувань.
PING TEST (ПІНГУВАННЯ)
Перевірка мережевого зв'язку. Ця перевірка надсилає пакети канального зв'язку до віддаленого мережевого вузла, а потім очікує на відповідь. Для запуску пінгування потрібно вказати перелічені нижче параметри
DEST TYPE (Тип призначення)
IPV4
IPV6
Зазначення, чи цільовий пристрій є вузлом IPv4 чи IPv6.
DEST IPV4 (Призначення IPV4)
Введення адреси IPv4.
DEST IPV6 (Призначення IPV6)
Введення адреси IPv6.
PACKET SIZE (Розмір пакета)
Зазначення розміру кожного пакета (в байтах), який буде надіслано до віддаленого вузла. Мінімальне значення - 64 (за замовчуванням), максимальне - 2048.
TIMEOUT (Очікування)
Зазначення тривалості очікування відповіді із віддаленого вузла (у секундах). Значення за замовчуванням - 1, максимальне значення -100.
COUNT (Підрахунок)
Зазначення кількості пакетів пінгування. Можна вибрати значення від 0 до 100. Значення за замовчуванням - 4. Щоб налаштувати тестування на безперервне виконання, виберіть значення 0.
PRINT RESULTS (Результати друку)
YES (Так)
NO (Ні)*
Якщо пінгування не було налаштовано на безперервне функціонування, можна надрукувати його результати.
EXECUTE (Виконати)
YES (Так)
NO (Ні)*
Зазначення того, чи потрібно запускати пінгування.
PING RESULTS (Результати PING)
Використовується для перегляду стану і результатів пінгування за допомогою дисплея панелі керування. Для цього можна вказати такі параметри.
PACKETS SENT (Надіслані пакети)
Зазначення кількості пакетів (0 - 65535), надісланих на віддалений вузол із моменту початку або завершення останньої перевірки. Значення за замовчуванням - 0.
PACKETS RECEIVED (Отримані пакети)
Зазначення кількості пакетів (0 - 65535), отриманих із віддаленого вузла із моменту початку або завершення останньої перевірки. Значення за замовчуванням - 0.
PERCENT LOST (Відсоток втрачених)
Відображення відсоткової частки (від 0 до 100) пакетів пінгування, які було надіслано на віддалений вузол без отримання відповіді з моменту початку або завершення останньої перевірки. Значення за замовчуванням - 0.
RTT MIN (Мінімальний час на передачу і підтвердження отримання)
Відображення виявленого мінімального часу на передачу і підтвердження отримання пакета (RTT) - від 0 до 4096 мілісекунд. Значення за замовчуванням - 0.
RTT MAX (Максимальний час на передачу і підтвердження отримання)
Відображення виявленого максимального часу на передачу і підтвердження отримання пакета (RTT) - від 0 до 4096 мілісекунд. Значення за замовчуванням - 0.
RTT AVERAGE (Середній час на передачу і підтвердження отримання)
Відображення виявленого середнього часу на передачу і підтвердження отримання пакета (RTT) - від 0 до 4096 мілісекунд. Значення за замовчуванням - 0.
PING IN PROGRESS (Виконується пінгування)
YES (Так)
NO (Ні)*
Вибір параметра відображення на панелі керування перебігу пінгування.
REFRESH (Оновити)
YES (Так)
NO (Ні)*
Під час перегляду результатів пінгування цей елемент оновлює його дані відповідно до поточних результатів. Однак оновлення відбувається автоматично, коли меню переходить у стан очікування або вручну виконується повернення до головного меню.
LINK SPEED (Швидкість зв'язку)
AUTO (Авто)*
10T HALF
10T FULL
100TX HALF
100TX FULL
100TX AUTO
1000TX FULL
Швидкість та режим з'єднання сервера друку повинні відповідати параметрам мережі. Доступні налаштування залежать від виробу і встановленого сервера друку.
ПОПЕРЕДЖЕННЯ.

У разі зміни параметрів з'єднання зв'язок мережі із сервером друку та мережевим пристроєм може бути втрачено.
AUTO (Авто): Сервер друку використовує автоматичне узгодження, щоб налаштуватись на найвищу швидкість з'єднання та дозволений режим зв'язку. Якщо автоматичне узгодження не вдається, залежно від виявленої швидкості роботи порту мережевого концентратора встановлюється значення 100TX HALF або 10T HALF. (Можливість вибору напівдуплексного друку 1000T не підтримується).
10T HALF: 10 Mбіт/с, напівдуплексний режим.
10T FULL: 10 Mбіт/с, дуплексний режим.
100TX HALF: 100 Mбіт/с, напівдуплексний режим.
100TX FULL: 100 Mбіт/с, дуплексний режим.
100TX AUTO: Обмеження автоматичного узгодження до максимальної швидкості з'єднання 100 Mбіт/с.
1000TX FULL: 1000 Mбіт/с, режим двостороннього друку.


Панель керування

Меню Resets (Скидання налаштувань)

Меню RESETS (Скидання налаштувань) дозволяє виконати відновлення заводських налаштувань, увімкнути або вимкнути сплячий режим та оновити дані після заміни витратних матеріалів.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть почергово пункти Configure Device (Налаштування пристрою) та RESETS (Скидання налаштувань).

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент
Підпункт
Значення
Опис
RESTORE FACTORY SETTINGS (Відновлення заводських параметрів)
Дозволяє очистити буфер сторінок, видалити неактуальні дані спеціалізації, скинути налаштування середовища друку та відновити заводські значення для всіх параметрів, які використовуються за замовчуванням.
SLEEP MODE (Режим переходу у сплячий режим)
OFF (Вимк.)
ON (Увімк.)*
Вибір параметра можливості переходу виробу в сплячий режим. Якщо вимкнути це налаштування, вносити зміни у параметри меню SLEEP DELAY (Затримка переходу у сплячий режим) буде неможливо.


Панель керування

Меню Diagnostics (Діагностика)

Меню DIAGNOSTICS (Діагностика) дозволяє виконувати тестування, які допоможуть виявити та усунути можливі проблеми, пов’язані з функціонуванням пристрою.

Щоб викликати меню: натисніть кнопку Меню [image] та виберіть пункт DIAGNOSTICS (Діагностика).

ПРИМІТКА.

Величини, позначені зірочкою (*), є стандартними заводськими значеннями. Для деяких елементів меню стандартного значення немає.

Елемент
Підпункт
Значення
Опис
PRINT EVENT LOG (Друк журналу подій)
Друк звіту, що вміщує 50 останніх записів журналу подій, починаючи з найпізнішого.
SHOW EVENT LOG (Відображення журналу реєстрації подій)
Висвітлення 50 останніх записів на екрані, починаючи з найпізнішого.
PAPER PATH SENSORS (Датчики тракту подавання паперу)
Виконання тестування всіх датчиків пристрою з метою визначення їх робочого стану, після чого на екран виводиться звіт про стан кожного датчика.
PAPER PATH TEST (Перевірка тракту подавання паперу)
Тестування функцій роботи з папером, зокрема налаштування лотків.
PRINT TEST PAGE (Друк пробної сторінки)
Створення сторінки для тестування функцій роботи з папером. Для перевірки конкретного тракту проходження паперу в налаштуваннях тестування необхідно вказати цей тракт.
SOURCE (Джерело)
ALL TRAYS (Усі лотки)
TRAY 1 (Лоток 1)
TRAY 2 (Лоток 2)*
TRAY 3 (Лоток 3)
TRAY 4 (ЛОТОК 4)
Дає змогу вибрати конкретний лоток для друку пробної сторінки або дозволити друк з усіх лотків.
DUPLEX (Дуплекс)
OFF (Вимк.)
ON (Увімк.)
Дозволяє включити або не включати пристрій двостороннього друку до об’єктів тестування.
ПРИМІТКА.

Ця можливість доступна лише для моделей принтерів HP LaserJet P3011n та HP LaserJet P3011dn.
COPIES (Копії)
1*
10
50
100
500
Вказує кількість сторінок, які потрібно опрацювати під час тесту, отримавши їх з указаного джерела.
MANUAL SENSOR TEST (Перевірка датчика вручну)
Виконання тестування з метою перевірки коректності роботи датчиків тракту проходження паперу.
MANUAL SENSOR TEST 2 (Перевірка датчика вручну 2)
Виконання додаткових тестів з метою перевірки коректності роботи датчиків тракту проходження паперу.
COMPONENT TEST (Перевірка компонентів)
Відображення списку доступних компонентів.
Дозволяє виконувати окремі тести для різних комплектуючих з метою встановлення причини шумів, нещільностей та інших можливих проблем, пов'язаних з роботою обладнання.
PRINT/STOP TEST (Перевірка друку/зупинки)
Діапазон - від 0 до 60 000 мілісекунд. Значення за замовчуванням - 0.
Дозволяє зупиняти друк в процесі виконання завдання, щоб дати змогу простежити, з якого місця погіршується якість друку, і таким чином більш точно визначити проблему, пов’язану з якістю друку. Внаслідок цієї операції на екрані з’являється повідомлення про застрягання, для очищення якого може бути потрібне втручання користувача. Цей тест повинен виконувати представник центру обслуговування.
PRINT FUSER TEST PAGE (Надрукувати сторінку перевірки термофіксатора)
Друк сторінки для визначення поточного стану термофіксатора.
SIGNATURE CHECK (Перевірка підпису)
CANCEL IF BAD (Скасувати, якщо недійсний)*
PROMPT IF BAD (Повідомляти, якщо недійсний)
Визначення реагування пристрою під час оновлення вбудованого програмного забезпечення на випадок, якщо код оновлення не збігається із підписом виробу.


Панель керування

Меню обслуговування

Меню SERVICE (Обслуговування) заблоковано; для доступу потрібно ввести PIN. Це меню призначене для використання уповноваженим персоналом обслуговування.


Програмне забезпечення для Windows

Програмне забезпечення для Windows
  • Підтримувані операційні системи для Windows
  • Підтримувані драйвери принтерів для Windows
  • HP Universal Print Driver (UPD)
  • Вибір правильного драйвера принтера для Windows
  • Пріоритети налаштувань друку
  • Зміна налаштувань драйвера принтера для Windows
  • Видалення програмного забезпечення для Windows
  • Підтримувані службові програми для Windows
  • Програмне забезпечення для інших операційних систем


Програмне забезпечення для Windows

Підтримувані операційні системи для Windows
●
Windows Vista (32-бітна та 64-бітна)
●
Windows XP (32-бітна і 64-бітна)
●
Windows Server 2008 (32-бітна і 64-бітна)
●
Windows Server 2003 (32-бітна і 64-бітна)
●
Windows 2000 (32-бітна)


Програмне забезпечення для Windows

Підтримувані драйвери принтерів для Windows
●
HP PCL 6 (стандартний драйвер принтера)
●
Універсальний драйвер друку з емуляцією НР PostScript (HP UPD PS)
●
Універсальний драйвер друку HP PCL 5 (HP UPD PCL 5) - доступний для завантаження на веб-сторінці www.hp.com/go/ljp3010series_software

У драйверах принтера передбачено інтерактивну довідку.

ПРИМІТКА.

Для отримання додаткових відомостей про UPD відвідайте сторінку www.hp.com/go/upd.


Програмне забезпечення для Windows

HP Universal Print Driver (UPD)

Універсальний драйвер принтера HP Universal Print Driver (UPD) для Windows є єдиним драйвером, що забезпечує безпосередній доступ, фактично до будь-якого виробу HP LaserJet із будь-якого розміщення, не вимагаючи завантаження додаткових драйверів. Він базується на перевіреній технології драйверів для принтерів HP, ретельно випробовувався і використовувався із багатьма програмами. Це надійне рішення, на якість роботи якого не впливає час.

Драйвер HP UPD безпосередньо обмінюється даними із кожним виробом HP, накопичує інформацію щодо налаштувань, а потім підлаштовується під інтерфейс пристрою, демонструючи унікальність доступних функцій виробу. Він автоматично активує доступні функції виробу, такі як двосторонній друк і скріплювання, і це позбавляє потреби налаштовувати їх вручну.

Додаткову інформацію можна знайти на веб-сайті www.hp.com/go/upd.

Цей розділ містить інформацію з таких тем:

  • Режими встановлення UPD


Програмне забезпечення для Windows

Режими встановлення UPD

Традиційний режим
●
Використовується у разі встановлення драйвера із компакт-диска на один комп'ютер.
●
У разі встановлення з компакт диску, що постачається із виробом, UPD працює як звичайні драйвери принтера. Його розроблено для певного виробу.
●
Якщо використовується цей режим, UPD слід встановлювати окремо для кожного комп'ютера і для кожного виробу.
Динамічний режим
●
Щоб використовувати цей режим, завантажте UPD з Інтернету. Див. www.hp.com/go/upd.
●
Динамічний режим дозволяє використовувати єдиний драйвер для встановлення, завдяки чому можна розпізнавати вироби HP і друкувати на них у будь-якій місцевості.
●
Застосовується у разі встановлення UPD для робочої групи.


Програмне забезпечення для Windows

Вибір правильного драйвера принтера для Windows

Драйвери принтера надають доступ до його функцій і дозволяють комп’ютеру обмінюватися даними з пристроєм (мовою принтера). Перегляньте примітки щодо встановлення і файли readme на компакт-диску виробу для отримання відомостей про додаткове програмне забезпечення та мови друку.

Опис драйвера HP PCL 6
●
Поданий на компакт-диску або на веб-сайті www.hp.com/go/ljp3010series_software
●
Використовується за замовчуванням
●
Рекомендовано для друку в усіх версіях Windows
●
Забезпечує найкращу загальну швидкість, якість друку та підтримку функцій принтера для більшості користувачів
●
Розроблено для сумісності з графічним стандартом Windows (GDI) для забезпечення найкращої швидкості в системах Windows
●
Може не бути повністю сумісним зі сторонніми або спеціальними програмними продуктами, що побудовані на PCL 5
Опис драйвера HP UPD PS
●
Поданий на компакт-диску або на веб-сайті www.hp.com/go/ljp3010series_software
●
Рекомендовано для друку з використанням програмних продуктів Adobe® або інших програм із великим обсягом графічних даних.
●
Забезпечує підтримку для виконання друку з потребами емуляції PostScript або для підтримки шрифтів PostScript у Flash.
Опис драйвера HP UPD PCL 5
●
Встановлення за допомогою майстра Add Printer (Додавання принтера)
●
Рекомендовано для виконання друку для загальних офісних потреб у середовищах Windows
●
Сумісний із попередніми версіями PCL і попередніми виробами HP LaserJet
●
Оптимальний для виконання друку із використанням сторонніх або розроблених на замовлення програм
●
Оптимальний у разі користування змішаними операційними середовищами, котрі вимагають налаштування виробу на процесор PCL 5 (UNIX, Linux, mainframe)
●
Розроблений для використання у корпоративних середовищах Windows для забезпечення використання одного драйвера для кількох моделей принтерів
●
Доцільний для використання у разі виконання друку з портативного комп'ютера Windows на кількох моделях принтерів.


Програмне забезпечення для Windows

Пріоритети налаштувань друку

Зміни до налаштувань друку мають свої пріоритети залежно від того, де їх внесено:

ПРИМІТКА.

Назви команд та діалогових вікон можуть різнитися залежно від програми.
●
Вікно діалогу Page Setup (Параметри сторінки): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Page Setup (Параметри сторінки) або подібну команду. Зміни, внесені тут, переважають усі інші налаштування, зроблені деінде.
●
Вікно діалогу "Друк": Щоб відкрити це вікно, у меню Файл прикладної програми виберіть Друк, Параметри друку або подібну команду. Параметри, змінені у вікні діалогу Друк мають нижчий пріоритет і зазвичай не переважають змін, зроблених у вікні діалогу Параметри сторінки.
●
Вікно діалогу "Властивості принтера" (драйвер принтера): Щоб відкрити вікно драйвера принтера, у вікні діалогу Друк натисніть Властивості. Параметри, змінені у вікні діалогу Властивості принтера, не переважають налаштувань, зроблених у будь-якому іншому місці. Тут можна змінити більшість параметрів друку.
●
Стандартні налаштування драйвера принтера: Стандартні налаштування драйвера принтера визначають, які налаштування використовувати для всіх завдань друку, якщо у вікнах діалогу Page Setup (Параметри сторінки), Print (Друк), чи Printer Properties (Властивості принтера) не внесено жодних змін.
●
Налаштування з панелі керування принтера: Зміни, внесені з панелі керування принтера, мають нижчий пріоритет, ніж зміни, зроблені будь-де в іншому місці.


Програмне забезпечення для Windows

Зміна налаштувань драйвера принтера для Windows

Зміна параметрів для всіх завдань друку до закривання програми
Зміна параметрів за замовчуванням для усіх завдань друку
Зміна параметрів конфігурації виробу
1.
В меню File (Файл) програми клацніть Print (Друк).
2.
Виберіть драйвер, після чого натисніть Properties (Властивості) або Preferences (Установки).
Процедура може відрізнятися; це - найбільш типова.
1.
Windows XP, Windows Server 2003 та Windows Server 2008 (стандартний вигляд меню Start (Пуск)): Натисніть Start (Пуск), а тоді - Printers and Faxes (Принтери й факси).

або

Windows 2000, Windows XP, Windows Server 2003 та Windows Server 2008 (класичний вигляд меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Налаштування), а тоді - Printers (Принтери).

або

Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії Hardware and Sound (Устаткування й звук) клацніть Printer (Принтер).

2.
Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Printing Preferences (Настройка друку).
1.
Windows XP, Windows Server 2003 та Windows Server 2008 (стандартний вигляд меню Start (Пуск)): Натисніть Start (Пуск), а тоді - Printers and Faxes (Принтери й факси).

або

Windows 2000, Windows XP, Windows Server 2003 та Windows Server 2008 (класичний вигляд меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Налаштування), а тоді - Printers (Принтери).

або

Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії Hardware and Sound (Устаткування й звук) клацніть Printer (Принтер).

2.
Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Properties (Властивості).
3.
Клацніть вкладку Device Settings (Параметри пристрою).


Програмне забезпечення для Windows

Видалення програмного забезпечення для Windows
Windows XP

1.
Клацніть Пуск, Панель керування, і Додати/Видалити програми.
2.
Знайдіть і виберіть у списку пристрій.
3.
Натисніть кнопку Замінити/Видалити, щоб видалити програмне забезпечення.

Windows Vista

1.
Клацніть Пуск, Панель керування і Програми і функції.
2.
Знайдіть і виберіть у списку пристрій.
3.
Виберіть параметр Видалити/Замінити.


Програмне забезпечення для Windows

Підтримувані службові програми для Windows

Цей розділ містить інформацію з таких тем:

  • HP Web Jetadmin
  • Вбудований веб-сервер
  • HP Easy Printer Care


Програмне забезпечення для Windows

HP Web Jetadmin

HP Web Jetadmin - це проста периферійна програма управління друком і зображеннями, що допомагає оптимізувати використання виробу, контролювати витрати на кольоровий друк, безпеку виробу та управляти лінійкою витратних матеріалів, увімкнувши віддалену конфігурацію, моніторинг, що попереджає події, усунення несправностей, що загрожують безпеці, і створення звіту про пристрої для друку і обробки зображень.

Щоб завантажити поточну версію HP Web Jetadmin та останній список операційних систем, які підтримуються на головному комп'ютері, завітайте на сторінку www.hp.com/go/webjetadmin.

Після того, як програму буде встановлено на сервері, клієнт Windows може отримати доступ до HP Web Jetadmin за допомогою підтримуваного веб-браузера (наприклад Microsoft® Internet Explorer), увійшовши на головний комп'ютер HP Web Jetadmin.


Програмне забезпечення для Windows

Вбудований веб-сервер

Цей виріб обладнано вбудованим веб-сервером, який забезпечує доступ до інформації про виріб та мережу. Ця інформація з'являється у веб-браузері, наприклад Microsoft Internet Explorer, Netscape Navigator, Apple Safari або Firefox.

Вбудований веб-сервер знаходиться на виробі. Його не потрібно завантажувати на мережевий сервер.

Вбудований веб-сервер забезпечує пристрою такий інтерфейс, який може використовувати будь-хто, маючи комп'ютер, під'єднаний до мережі, та стандартний веб-браузер. Не потрібно встановлювати чи налаштовувати спеціальне програмне забезпечення, проте на комп'ютері слід мати підтримуваний веб-браузер. Щоб отримати доступ до вбудованого веб-сервера, введіть IP-адресу виробу у полі адреси браузера. (Щоб знайти IP-адресу, надрукуйте сторінку конфігурації. Додаткову інформацію про друк сторінки конфігурації, див. у розділі Друк інформаційних сторінок та сторінок підказки).

Повну інформацію про властивості та функції вбудованого веб-сервера див. у розділі Використання вбудованого веб-сервера.


Програмне забезпечення для Windows

HP Easy Printer Care

HP Easy Printer Care - це програма, яка використовується для таких завдань:

●
Перевірка стану виробу
●
Перевірка стану витратних матеріалів і використання веб-вузла HP SureSupply для придбання витратних матеріалів в мережі
●
Налаштування попереджень
●
Перегляд звітів про користування виробом
●
Перегляд документації виробу
●
Доступ до інформації з усунення несправностей та засобів технічної підтримки
●
Використання HP Proactive Support (Активна технічна підтримка HP) для регулярного сканування системи друку та запобігання виникненню потенційних неполадок. HP Proactive Support (Активна технічна підтримка HP) може оновлювати програмне забезпечення, вбудовані програми і драйвери принтера HP.

Програма HP Easy Printer Care доступна тоді, коли пристрій під'єднаний безпосередньо до комп'ютера або до мережі.

Підтримувані операційні системи
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32-бітна та 64-бітна)
●
Microsoft Windows Server 2003, Service Pack 1 (32-бітна та 64-бітна)
●
Microsoft Windows Server 2008 (32-бітна та 64-бітна)
●
Microsoft Windows Vista™ (32-бітна та 64-бітна)
Підтримувані браузери
●
Microsoft Internet Explorer 6.0 або 7.0

Щоб завантажити програму HP Easy Printer Care, завітайте на сторінку www.hp.com/go/easyprintercare. Цей веб-сайт також пропонує оновлену інформацію про підтримувані браузери і перелік виробів HP, які підтримують програмне забезпечення HP Easy Printer Care.

Для отримання детальних відомостей про програму HP Easy Printer Care див. Відкривання програми HP Easy Printer Care.


Програмне забезпечення для Windows

Програмне забезпечення для інших операційних систем

ОС
Програмне забезпечення
UNIX
Для мереж HP-UX та Solaris: відвідайте сторінку www.hp.com/support/go/jetdirectunix_software, щоб мати можливість встановлювати сценарії моделі за допомогою програми встановлення принтера HP Jetdirect (HPPI) для UNIX.
Найновіші сценарії моделі можна знайти на веб-сайті www.hp.com/go/unixmodelscripts.
Linux
Інформацію можна знайти на веб-сайті www.hp.com/go/linuxprinting.


Використання виробу з системою Macintosh

Використання виробу з системою Macintosh
  • Програмне забезпечення для Macintosh
  • Використання функцій драйвера принтера Macintosh


Використання виробу з системою Macintosh

Програмне забезпечення для Macintosh

Цей розділ містить інформацію з таких тем:

  • Підтримувані операційні системи для Macintosh
  • Підтримувані драйвери принтера для Macintosh
  • Видалення програмного забезпечення з операційних систем Macintosh
  • Пріоритети налаштувань друку для Macintosh
  • Зміна налаштувань драйвера принтера для Macintosh
  • Програмне забезпечення для комп'ютерів Macintosh
  • Підтримувані службові програми для Macintosh


Використання виробу з системою Macintosh

Підтримувані операційні системи для Macintosh

Виріб підтримує такі операційні системи Macintosh:

●
Mac OS X V10.3.9, V10.4, V10.5 та пізніші версії
ПРИМІТКА.

Для версій Mac OS X V10.4 та пізніших підтримуються комп'ютери Mac з процесорами PPC та Intel® Core™.


Використання виробу з системою Macintosh

Підтримувані драйвери принтера для Macintosh

Програма встановлення HP LaserJet забезпечує можливість використання файлів PostScript® Printer Description (PPD), зовнішніх модулів Printer Dialog Extensions (PDEs) та службової програми HP Printer Utility з операційними системами Mac OS X та комп'ютерами Macintosh. Файли PPD та PDE принтера HP у поєднанні із вбудованими драйверами принтерів Apple PostScript забезпечують повну функціональність друку та доступ до спеціальних функцій принтера HP .


Використання виробу з системою Macintosh

Видалення програмного забезпечення з операційних систем Macintosh

Для видалення програмного забезпечення потрібні права адміністратора.

Mac OS X V10.3 та V10.4

1.
Перейдіть до такої папки:

Library/Printers/PPDs/Contents/Resources
2.
Відкрийте папку <lang>.lproj, де мову <lang> позначено кодом із двох літер.
3.
Для цього виробу слід видалити файл .GZ.
4.
Повторіть кроки 2 та 3 для усіх папок із мовами.

Mac OS X V10.5

1.
Перейдіть до такої папки:

Library/Printers/PPDs/Contents/Resources
2.
Для цього виробу слід видалити файл .GZ.


Використання виробу з системою Macintosh

Пріоритети налаштувань друку для Macintosh

Зміни до налаштувань друку мають свої пріоритети, залежно від того, де їх внесено:

ПРИМІТКА.

Назви команд і вікон діалогів можуть різнитися залежно від програми.
●
Вікно діалогу Page Setup (Параметри сторінки): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Page Setup (Параметри сторінки) або подібну команду. Параметри, змінені тут, можуть мати найвищий пріоритет і переважати налаштування, зроблені будь-де в іншому місці.
●
Вікно діалогу Print (Друк): Щоб відкрити це вікно, у меню File (Файл) прикладної програми виберіть Print (Друк), Print Setup (Параметри друку) або подібну команду. Налаштування, змінені у вікні діалогу Print (Друк), мають нижчий пріоритет і не переважають налаштувань, зроблених у вікні діалогу Page Setup (Параметри сторінки).
●
Стандартні налаштування драйвера принтера: Стандартні налаштування драйвера принтера визначають, які налаштування використовувати для всіх завдань друку, якщо у вікнах діалогу Page Setup (Параметри сторінки), Print (Друк), чи Printer Properties (Властивості принтера) не внесено жодних змін.
●
Налаштування з панелі керування принтера: Зміни, внесені з панелі керування принтера, мають нижчий пріоритет, ніж зміни, зроблені будь-де в іншому місці.


Використання виробу з системою Macintosh

Зміна налаштувань драйвера принтера для Macintosh

Зміна параметрів для всіх завдань друку до закривання програми
Зміна параметрів за замовчуванням для усіх завдань друку
Зміна параметрів конфігурації пристрою
1.
В меню File (Файл) клацніть Print (Друк).
2.
Внесіть потрібні зміни параметрів у різних меню.
1.
В меню File (Файл) клацніть Print (Друк).
2.
Внесіть потрібні зміни параметрів у різних меню.
3.
У меню Presets (Попередні налаштування) клацніть Save as (Зберегти як) і введіть назву для налаштування.
Ці параметри зберігаються в меню Presets (Попередні налаштування). Щоб використовувати нові налаштування, необхідно щоразу, коли Ви відкриваєте програму і друкуєте, вибирати збережені попередні налаштування.
Mac OS X V10.3 або Mac OS X V10.4:
1.
У меню Apple клацніть System Preferences (Системні установки), а тоді Print & Fax (Друк і факс).
2.
Виберіть пункт Printer Setup (Налаштування принтера).
3.
Клацніть меню Installable Options (Можливості встановлення).
Mac OS X V10.5
1.
У меню Apple клацніть System Preferences (Системні установки), а тоді Print & Fax (Друк і факс).
2.
Виберіть пункт Options & Supplies (Можливості та витратні матеріали).
3.
Клацніть меню Driver (Драйвер).
4.
Виберіть у списку драйвер та налаштуйте встановлені параметри.


Використання виробу з системою Macintosh

Програмне забезпечення для комп'ютерів Macintosh

Цей розділ містить інформацію з таких тем:

  • Службова програма HP Printer Utility


Використання виробу з системою Macintosh

Службова програма HP Printer Utility

Використовуйте HP Printer Utility для налаштування, керування та встановлення функцій пристрою, які недоступні у драйвері принтера.

Службову програму HP Printer Utility можна використовувати із пристроями HP , які під'єднано до мережі за допомогою кабелю універсальної послідовної шини (USB), кабелю мережі Ethernet або бездротового з'єднання.

Цей розділ містить інформацію з таких тем:

  • Запуск службової програми HP Printer Utility
  • Функції HP Printer Utility


Використання виробу з системою Macintosh

Запуск службової програми HP Printer Utility

Mac OS X V10.3 або Mac OS X V10.4:
1.
Відкрийте програму пошуку, клацніть Applications (Прикладні програми), виберіть Utilities (Службові програми), а тоді двічі клацніть Printer Setup Utility (Службова програма налаштування принтера).
2.
Виберіть виріб, який потрібно налаштувати, а тоді клацніть Utility (Службова програма).
Mac OS X V10.5
1.
У меню Printer (Принтер) виберіть пункт Printer Utility.

або

У параметрі Print Queue (Черга друку) виберіть піктограму Utility (Службова програма).


Використання виробу з системою Macintosh

Функції HP Printer Utility

Службова програма HP Printer Utility складається зі сторінок, які відкриваються клацанням у списку Configuration Settings (Параметри налаштування). У наведеній таблиці описано завдання, які можна виконувати з цих сторінок.

Елемент
Опис
Configuration Page (Сторінка конфігурації)
Друк сторінки конфігурації.
Supplies Status (Стан витратних матеріалів)
Відображення стану витратних матеріалів виробу та посилань для замовлення їх в Інтернеті.
HP Support (Cлужба підтримки HP)
Надання доступу до інформації щодо технічної підтримки, замовлення витратних матеріалів в Інтернеті, реєстрації в Інтернеті та утилізації й повернення.
File Upload (Завантаження файлів)
Перенесення файлів з комп'ютера на виріб.
Upload Fonts (Завантаження шрифтів)
Перенесення файлів зі шрифтами з комп'ютера на виріб.
Firmware Update (Оновлення вбудованого програмного забезпечення)
Перенесення файлів із оновленим програмним забезпеченням з комп'ютера на виріб.
Duplex Mode (Режим дуплексного друку)
Увімкнення режиму автоматичного двостороннього друку.
Economode & Toner Density (Економний режим і щільність тонера)
Увімкнення налаштувань економного режиму для збереження тонера або налаштування щільності тонера.
Resolution (Роздільна здатність)
Зміна налаштувань роздільної здатності, зокрема параметрів REt.
Lock Resources (Блокування ресурсів)
Блокування чи розблокування пристроїв зберігання, наприклад, жорсткого диска.
Stored Jobs (Збережені завдання)
Керування завданнями друку, які збережені на жорсткому диску виробу.
Trays Configuration (Налаштування лотків)
Зміна налаштувань лотків за замовчуванням.
IP Settings (Параметри IP)
Зміна параметрів мережі пристрою і забезпечення доступу до вбудованого веб-сервера.
Bonjour Settings (Параметри Bonjour)
Можливість увімкнути чи вимкнути підтримку Bonjour чи зміна службового імені пристрою у мережі.
Additional Settings (Додаткові параметри)
Забезпечення доступу до вбудованого веб-сервера.
E-mail Alerts (Повідомлення електронною поштою)
Налаштування пристрою для надсилання повідомлень електронною поштою про певні події.


Використання виробу з системою Macintosh

Підтримувані службові програми для Macintosh

Цей розділ містить інформацію з таких тем:

  • Вбудований веб-сервер


Використання виробу з системою Macintosh

Вбудований веб-сервер

Цей виріб обладнано вбудованим веб-сервером, який забезпечує доступ до інформації про виріб і мережу. Додаткові відомості див. у розділі Розділи вбудованого веб-сервера.


Використання виробу з системою Macintosh

Використання функцій драйвера принтера Macintosh

Цей розділ містить інформацію з таких тем:

  • Створення та використання попередніх налаштувань друку для Macintosh
  • Зміна розміру документів та друк на папері розміру, встановленого користувачем
  • Друк титульної сторінки
  • Використання водяних знаків
  • Друк кількох сторінок на одному аркуші для Macintosh
  • Двосторонній друк сторінки (дуплексний друк)
  • Збереження завдань
  • Використання меню Services (Послуги)


Використання виробу з системою Macintosh

Створення та використання попередніх налаштувань друку для Macintosh

Використовуйте попередні налаштування друку, щоб зберегти поточні налаштування драйвера для повторного використання.

Як створити попереднє налаштування друку

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
Виберіть параметри друку.
4.
У вікні Presets (Попередні налаштування) натисніть Save As... (Зберегти як...) і введіть назву попереднього налаштування.
5.
Клацніть OK.

Використання попередніх налаштувань друку

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
У вікні Presets (Попередні налаштування) виберіть потрібне налаштування.

ПРИМІТКА.

Щоб скористатися стандартними налаштуваннями драйвера принтера, виберіть значення Standard (Стандартні).


Використання виробу з системою Macintosh

Зміна розміру документів та друк на папері розміру, встановленого користувачем

Можна змінювати масштаб документа за розміром паперу.

1.
В меню File (Файл) клацніть Print (Друк).
2.
Відкрийте меню Paper Handling (Параметри паперу).
3.
В області для Destination Paper Size (Цільовий розмір паперу) виберіть Scale to fit paper size (Змінити масштаб за розміром паперу), після чого виберіть розмір у розкривному списку.
4.
Якщо Ви хочете використовувати лише папір, менший за документ, виберіть Scale down only (Лише зменшувати масштаб).


Використання виробу з системою Macintosh

Друк титульної сторінки

Можна надрукувати окрему титульну сторінку для документа, яка міститиме повідомлення (наприклад “Конфіденційно”).

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
Відкрийте меню Cover Page (Титульна сторінка) і вкажіть, коли друкувати титульну сторінку: Before Document (Перед документом) чи After Document (Після документу).
4.
У меню Cover Page Type (Тип титульної сторінки) виберіть повідомлення, яке слід надрукувати на титульній сторінці.
ПРИМІТКА.

Щоб надрукувати порожню титульну сторінку, виберіть значення Standard (Стандартна) для параметра Cover Page Type (Тип титульної сторінки).


Використання виробу з системою Macintosh

Використання водяних знаків

Водяний знак - це повідомлення типу “Конфіденційно”, яке друкується на фоні кожної сторінки документа.

1.
В меню File (Файл) натисніть Print (Друк).
2.
Відкрийте меню Watermarks (Водяні знаки).
3.
Навпроти параметра Mode (Режим) виберіть тип водяного знаку, який слід використовувати. Виберіть Watermark (Водяний знак), щоб надрукувати напівпрозоре повідомлення. Виберіть Overlay (Перекрити), щоб надрукувати непрозоре повідомлення.
4.
Навпроти параметра Pages (Сторінки) вкажіть, чи друкувати водяний знак на усіх сторінках чи лише на першій.
5.
Навпроти параметра Text (Текст) виберіть одне зі стандартних повідомлень або натисніть Custom (Власний) та введіть повідомлення у вікні.
6.
Налаштуйте решту параметрів.


Використання виробу з системою Macintosh

Друк кількох сторінок на одному аркуші для Macintosh

Можна надрукувати більше однієї сторінки на одному аркуші. Ця функція дозволяє в економний спосіб друкувати чернетки.

Кілька сторінок на аркуші

1.
В меню File (Файл) клацніть Print (Друк).
2.
Виберіть драйвер.
3.
Відкрийте меню Layout (Компонування).
4.
Навпроти параметра Pages per Sheet (Сторінок на аркуш) виберіть кількість сторінок, яку необхідно надрукувати на одному аркуші (1, 2, 4, 6, 9 або 16).
5.
Навпроти параметра Layout Direction (Напрямок компонування) виберіть послідовність та розташування сторінок на аркуші.
6.
Навпроти параметра Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.


Використання виробу з системою Macintosh

Двосторонній друк сторінки (дуплексний друк)
Використання автоматичного дуплексного друку

1.
У один із лотків покладіть папір у кількості, достатній для виконання завдання друку. Використовуючи папір спеціальних типів, наприклад друковані бланки, завантажуйте його в такий спосіб:
●
У лоток 1 завантажте друковані бланки лицьовою стороною догори, так щоб аркуші були спрямовані у виріб верхнім краєм.
●
В усі інші лотки завантажте друковані бланки лицьовою стороною донизу і так, щоб верхній край аркуша був розміщений спереду лотка.
2.
В меню File (Файл) клацніть Print (Друк).
3.
Відкрийте меню Layout (Розміщення).
4.
У пункті Two-Sided (двосторонній) виберіть Long-Edge Binding (Зшивання за довшим краєм) або Short-Edge Binding (Зшивання за коротшим краєм).
5.
Натисніть Print (Друкувати).

Двосторонній друк вручну

1.
У один із лотків покладіть папір у кількості, достатній для виконання завдання друку. Використовуючи папір спеціальних типів, наприклад друковані бланки, завантажуйте його в такий спосіб:
●
У лоток 1 завантажте друковані бланки лицьовою стороною догори, так щоб аркуші були спрямовані у виріб верхнім краєм.
●
В усі інші лотки завантажте друковані бланки лицьовою стороною донизу і так, щоб верхній край аркуша був розміщений спереду лотка.
2.
В меню File (Файл) клацніть Print (Друк).
3.
У меню Finishing (Обробка) виберіть параметр Manually Print on 2nd Side (Обертання вручну для друку на зворотній стороні).
4.
Натисніть Print (Друк). Дотримуйтесь вказівок у спливному вікні, що відобразиться на екрані комп'ютера перед тим, як вихідний стос буде розміщено у лотку 1 для виконання друку з іншого боку.
5.
Вийміть із виробу усі порожні сторінки, що знаходяться у лотку 1.
6.
Вставте стос із друком лицьовою стороною догори у лоток 1, так щоб аркуші були спрямовані у виріб верхнім краєм. Друк на іншому боці повинен виконуватись із лотка 1.
7.
Якщо з'явиться відповідна підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити друк.


Використання виробу з системою Macintosh

Збереження завдань

Завдання можна зберігати на пристрої і потім друкувати у будь-який час. Збережені завдання можуть бути для спільного доступу з іншими користувачами або приватними.

ПРИМІТКА.

Докладнішу інформацію про функції зберігання завдання див. у Використання функцій збереження завдань.

1.
У меню File (Файл) виберіть параметр Print (Друк).
2.
Відкрийте меню Job Storage (Збереження завдань).
3.
У розкривному списку Job Storage Mode (Режим збереження завдань) виберіть тип збереженого завдання.
4.
Щоб використати спеціальне ім'я користувача або назву завдання, натисніть кнопку Custom (Власний) і введіть ім'я користувача або назву завдання.

Якщо існує інше завдання з таким іменем, виберіть потрібний параметр.

Use Job Name + (1 - 99) (Використати назву завдання + (1-99))
У кінці назви завдання додайте унікальний номер.
Replace Existing File (Замінити існуючих файл)
Замініть наявне збережене завдання новим.

5.
Якщо у кроці 3 вибрано параметр Stored Job (Збережене завдання)або Personal Job (Особисте завдання), завдання можна захистити за допомогою PIN-коду. У полі Use PIN to Print (Використати для друку PIN-код) введіть чотиризначне число. Під час спроби інших користувачів друкувати це завдання, на пристрої з'явиться запит ввести цей номер PIN.


Використання виробу з системою Macintosh

Використання меню Services (Послуги)

Якщо пристрій під'єднано до мережі, скористатйтеся меню Services (Послуги), щоб отримати доступ до інформації про пристрій та витратні матеріали.

1.
В меню File (Файл) клацніть Print (Друк).
2.
Відкрийте меню Services (Послуги).
3.
Щоб відкрити вбудований веб-сервер і здійснити технічне обслуговування, виконайте наступні дії:

a.
Виберіть Device Maintenance (Технічне обслуговування пристрою).
b.
Виберіть завдання у розкривному списку.
c.
Клацніть Launch (Запустити).

4.
Щоб перейти до різних веб-вузлів підтримки для цього пристрою, виконайте наступні дії:

a.
Виберіть Services on the Web (Веб-послуги).
b.
Виберіть Internet Services (Інтернет-послуги), а потім варіант з розкривного списку.
c.
Клацніть Go! (Перейти!).


Можливості підключення

Можливості підключення
  • USB-підключення
  • Конфігурація мережі


Можливості підключення

USB-підключення

Цей виріб підтримує підключення USB 2.0. Вам знадобиться USB-кабель типу A-B довжиною до 2 метрів (6,56 фута).


Можливості підключення

Конфігурація мережі

Може знадобитися налаштування на виробі певних параметрів мережі. Ці параметри можна налаштувати за допомогою панелі керування, вбудованого веб-сервера або - для більшості мереж - за допомогою програмного забезпечення HP Web Jetadmin.

Для повного переліку підтримуваних мереж і вказівок щодо конфігурації мережевих параметрів за допомогою програмного забезпечення див. HP Jetdirect Embedded Print Server Administrator’s Guide (Посібник адміністратора вбудованого сервера друку HP Jetdirect). Цей посібник додається до виробів, на яких встановлено вбудований сервер друку HP Jetdirect.

Цей розділ містить інформацію з таких тем:

  • Підтримувані мережеві протоколи
  • Конфігурація виробу в мережі


Можливості підключення

Підтримувані мережеві протоколи

Виріб підтримує мережевий протокол TCP/IP.

Друк
Назва послуги
Опис
port9100 (Direct Mode)
Послуга друку
LPD (Line printer daemon -"демон" лінійного принтера)
Послуга друку
Розширені можливості LPD (регульовані черги LPD)
Протокол та програми, пов’язані зі встановленими в системах TCP/IP послугами злиття лінійних принтерів.
FTP
Службова програма TCP/IP для передачі даних між різними системами.
Друк WS
Використовує в роботі з сервером друку HP Jetdirect послуги друку стандарту Microsoft WSD (Web Services for Devices - веб-послуги для пристроїв).
Виявлення WS
Допускає протоколи виявлення Microsoft WS на сервері друку HP Jetdirect.

Виявлення мережевого пристрою
Назва послуги
Опис
SLP (Service Location Protocol - Протокол пошуку служби)
Протокол виявлення пристрою, використовується для виявлення та конфігурації мережевих пристроїв. Спершу використовувався програмами на основі Microsoft.
Bonjour
Протокол виявлення пристрою, використовується для легшого виявлення та конфігурації мережевих пристроїв. Спершу використовувався програмами на основі Apple Macintosh.

Повідомлення та керування
Назва послуги
Опис
HTTP (Hyper Text Transfer Protocol)
Дозволяє веб-браузерам обмінюватися даними з вбудованим веб-сервером.
EWS (вбудований веб-сервер)
Дозволяє керувати виробом через Інтернет-браузер.
SNMP (Simple Network Management Protocol)
Використовується службовими програмами мережі для керування виробом. Підтримуються об'єкти SNMP v1, SNMP v3 та стандартні об'єкти MIB-II (Management Information Base - інформаційна база адміністрування).
LLMNR (Link Local Multicast Name Resolution - розпізнавання імен у локальній мережі з використанням багатоадресного передавання)
Дає вказівку виробу подавати або не подавати відповідь на запити LLMNR через протоколи IPv4 та IPv6.
Налаштування через TFTP
Дає можливість завантажити через TFTP файл налаштувань сервера друку HP Jetdirect, що містить, наприклад, параметри SNMP або інші нестандартні налаштування.

IP-адреса
Назва послуги
Опис
DHCP (протокол динамічної конфігурації мережевої адреси)
Для автоматичного призначення IP-адреси. Виріб підтримує протоколи IPv4 и IPv6. Сервер DHCP забезпечує виріб IP-адресою. Загалом для отримання виробом IP-адреси із сервера DHCP втручання користувача не потрібне.
BOOTP (протокол Bootstrap)
Для автоматичного призначення IP-адреси. Сервер BOOTP забезпечує виріб IP-адресою. Для отримання виробом ІР-адреси із сервера BOOTP вимагає введення адміністратором на цьому сервері адреси обладнання пристрою MAC.
Автоматична ІР-адреса
Для автоматичного призначення IP-адреси. У разі відсутності сервера DHCP або BOOTP, виріб використовує цю службу для створення унікальної IP-адреси.

Функції безпеки
Назва служби
Опис
IPsec/Firewall (IPsec/брандмауер)
Відповідає за безпеку мережевого рівня в мережах IPv4 та IPv6. Брандмауер дозволяє легко здійснювати контроль потоку даних через IP. IPsec забезпечує додатковий захист завдяки автентифікації та протоколам, що підтримують шифрування.
Kerberos
Дає змогу передавати особисту інформацію через відкриту мережу за допомогою т. зв. квитка - унікального ключа, що присвоюється кожному користувачеві, який увійшов до мережі. Цей квиток інтегрується в повідомлення, даючи змогу розпізнати відправника.
SNMP v3
Застосування користувацької моделі безпеки для SNMP v3, яка передбачає використання шифрування й таким чином забезпечує автентифікацію користувачів та гарантує збереження конфіденційності даних.
Access control list (ACL, Список контролю доступу)
Надання окремим комп'ютерам або мережам комп'ютерів доступу до сервера друку HP Jetdirect та прив'язаного до нього мережевого пристрою.
SSL/TLS
Дозволяє передавати особисті документи через Інтернет, забезпечуючи збереження приватності та цілісність даних під час транспортування між програмами клієнта та сервера.
Конфігурація пакетів IPsec
Відповідає за безпеку мережевого рівня, виконуючи простий контроль потоку даних через IP на пристрій та від нього. Цей протокол дозволяє використовувати переваги шифрування та автентифікації та підтримує декілька варіантів конфігурації.


Можливості підключення

Конфігурація виробу в мережі

Цей розділ містить інформацію з таких тем:

  • Перегляд або зміна мережевих параметрів
  • Встановлення або зміна мережевого пароля
  • Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування
  • Ручне налаштування параметрів IPv6 TCP/IP за допомогою панелі керування
  • Вимкнення мережевих протоколів (додаткова функція)
  • Швидкість з'єднання і параметри двостороннього друку


Можливості підключення

Перегляд або зміна мережевих параметрів

Для перегляду чи зміни налаштувань ІР можна використовувати вбудований веб-сервер.

1.
Надрукуйте сторінку конфігурації та знайдіть ІР-адресу.
●
Якщо використовується протокол IPv4, ІР-адреса містить лише цифри. Вона має формат:

xxx.xxx.xxx.xxx
●
Якщо використовується протокол IPv6, ІР-адреса має вигляд шістнадцяткової комбінації літер і цифр. Вона у такому форматі:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Щоб відкрити вбудований веб-сервер, введіть IP-адресу в адресному рядку веб-браузера.
3.
Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. За потреби параметри можна змінити.


Можливості підключення

Встановлення або зміна мережевого пароля

Для встановлення або зміни мережевого пароля використовується вбудований веб-сервер.

1.
Відкрийте вбудований веб-сервер і натисніть вкладку Networking (Робота в мережі), після чого клацніть посилання Security (Безпека).
ПРИМІТКА.

Якщо пароль був попередньо встановлений, відобразиться запит щодо його введення. Введіть пароль і натисніть кнопку Apply (Застосувати).

2.
Введіть новий пароль у полях New Password (Новий пароль) та Verify Password (Перевірити пароль).
3.
Внизу вікна для збереження пароля натисніть кнопку Apply (Застосувати).


Можливості підключення

Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування

За допомогою меню панелі керування можна вручну встановити адресу IPv4, маску підмережі та шлюз за замовчуванням.

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
I/O (вхід/вихід)
c.
EMBEDDED JETDIRECT MENU (Меню вбудованого сервера JETDIRECT)
d.
TCP/IP
e.
IPV4 SETTINGS (Параметри IPV4)
f.
CONFIG METHOD (Спосіб налаштування)
g.
MANUAL (Ручний)
h.
MANUAL SETTINGS (Налаштування вручну)
i.
IP ADDRESS (ІР-адреса), SUBNET MASK (Маска підмережі) або DEFAULT GATEWAY (Шлюз за замовчуванням)
3.
За допомогою цифрової клавіатури або кнопок [image] або [image] можна відрегулювати значення першого байта ІР-адреси, маски підмережі або стандартного шлюзу.
4.
За допомогою кнопки OK перейдіть до наступного набору чисел, або натисніть кнопку "стрілка назад" [image] , щоб повернутися до попереднього набору чисел.
5.
Повторюйте кроки 3 і 4, поки налаштування ІР-адреси, маски підмережі і стандартного шлюзу не буде завершено, а потім для збереження цих налаштувань натисніть кнопку OK.
6.
Натисніть кнопку Меню [image] для повернення до стану Ready (Готово).


Можливості підключення

Ручне налаштування параметрів IPv6 TCP/IP за допомогою панелі керування

За допомогою меню панелі керування можна вручну встановити адресу IPv6.

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
I/O (вхід/вихід)
c.
EMBEDDED JETDIRECT MENU (Меню вбудованого сервера JETDIRECT)
d.
TCP/IP
e.
IPV6 SETTINGS (Параметри IPV6)
f.
ADDRESS (Адреса)
g.
MANUAL SETTINGS (Налаштування вручну)
h.
ENABLE (Увімкнути)
i.
ON (Увімк.)
j.
ADDRESS (Адреса)
3.
За допомогою цифрової клавіатури або кнопок [image] або [image] введіть адресу. Натисніть кнопку OK.
ПРИМІТКА.

У разі використання кнопок зі стрілками для введення адреси після введення кожної цифри слід натискати кнопку OK.

4.
За допомогою стрілок вгору [image] та вниз [image] виберіть знак зупинки [image]. Натисніть кнопку OK.
5.
Натисніть кнопку Меню [image] для повернення до стану Ready (Готово).


Можливості підключення

Вимкнення мережевих протоколів (додаткова функція)

Відповідно до заводських налаштувань усі підтримувані мережеві протоколи увімкнено. Вимкнення протоколів, що не використовуються, має такі переваги:

●
Зменшення створюваного виробом мережевого трафіку
●
Запобігання використання виробу для друку неавторизованими користувачами
●
Зазначення на сторінці конфігурації лише відповідних даних
●
Відображення на дисплеї панелі керування повідомлень про помилку та попереджень, що стосуються протоколів

Цей розділ містить інформацію з таких тем:

  • Вимкнення протоколів IPX/SPX, AppleTalk або DLC/LLC


Можливості підключення

Вимкнення протоколів IPX/SPX, AppleTalk або DLC/LLC
ПРИМІТКА.

Не слід вимикати протоколи IPX/SPX у системах на платформі Windows, які виконують друк через IPX/SPX.

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
I/O (вхід/вихід)
c.
EMBEDDED JETDIRECT MENU (Меню вбудованого сервера JETDIRECT)
d.
IPX/SPX, APPLETALK або DLC/LLC
e.
ENABLE (Увімкнути)
f.
OFF (Вимк.)
3.
Натисніть кнопку Меню [image] для повернення до стану Ready (Готово).


Можливості підключення

Швидкість з'єднання і параметри двостороннього друку

Швидкість та режим з'єднання сервера друку повинні відповідати параметрам мережі. У більшості випадків виріб повинен залишатися в автоматичному режимі. Невідповідні зміни швидкості з'єднання та параметрів двостороннього друку можуть перешкодити обмінові даних між виробом та іншими мережевими пристроями. За потреби внесення змін слід використовувати панель керування виробу.

ПРИМІТКА.

Внаслідок внесення змін до цих налаштувань виріб вимикається, а потім вмикається знову. Внесення змін слід здійснювати тільки під час того, як виріб перебуває у стані очікування.

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
I/O (вхід/вихід)
c.
EMBEDDED JETDIRECT MENU (Меню вбудованого сервера JETDIRECT)
d.
LINK SPEED (Швидкість зв'язку)
3.
Натисніть стрілочку вниз [image], щоб виділити один із перелічених далі параметрів.

Параметр
Опис
AUTO (Авто)
Сервер друку автоматично налаштовується на найвищу швидкість зв'язку та дозволений у мережі режим зв'язку.
10T HALF
10 мегабіт за секунду (Mбіт/с), напівдуплексний режим
10T FULL
10 Mбіт/с, дуплексний режим
100TX HALF
100 Mбіт/с, напівдуплексний режим
100TX FULL
100 Mбіт/с, дуплексний режим
100TX AUTO
Обмеження автоматичного узгодження до максимальної швидкості зв'язку 100 Mбіт/с
1000TX FULL
1000 Mбіт/с, режим двостороннього друку

4.
Натисніть кнопку OK. Виріб вимкнеться, а потім увімкнеться знов.


Папір та носії друку

Папір та носії друку
  • Використання паперу та носіїв
  • Підтримувані розміри паперу та інших носіїв друку
  • Нестандартні розміри паперу
  • Підтримувані типи паперу та інших носіїв друку
  • Ємність вхідних і вихідних лотків
  • Вказівки з використання спеціального паперу та носіів
  • Завантаження лотків
  • Налаштування лотків
  • Використання параметрів виходу паперу


Папір та носії друку

Використання паперу та носіїв

Цей пристрій підтримує різноманітні види паперу та інших носіїв для друку, що відповідають рекомендаціям у цьому посібнику для користувача. Папір чи носії для друку, які не відповідають цим рекомендаціям, можуть стати причиною незадовільної якості друку, збільшення кількості застрягань та передчасного зношування виробу.

Щоб отримати найкращі результати, використовуйте тільки універсальні або призначені для лазерного друку папір і матеріали HP. Не використовуйте папір чи інший матеріал, призначені для струменевих принтерів. Компанія Hewlett-Packard не рекомендує використовувати матеріал інших виробників, оскільки не може контролювати їхню якість.

Можлива ситуація, коли папір відповідає всім вимогам, проте якість друку є незадовільною. Це може бути результатом неправильного зберігання, неприйнятних рівнів температури та/або вологості, або інших змінних умов, що не залежать від компанії Hewlett-Packard.

ПОПЕРЕДЖЕННЯ.

Використання паперу або носіїв, що не відповідають вимогам Hewlett-Packard, можуть призвести до несправностей цього виробу та необхідності ремонту. Такий ремонт не покривається гарантією або угодами з обслуговування Hewlett-Packard.


Папір та носії друку

Підтримувані розміри паперу та інших носіїв друку
ПРИМІТКА.

Щоб отримати оптимальні результати, перед виконанням друку у драйвері принтера виберіть правильний розмір і тип паперу.

Підтримувані розміри паперу та інших носіїв друку
Розмір і параметри
Лоток 1
Лоток 2 та додаткові лотки на 500 аркушів
Пристрій двостороннього друку
(лише моделі d, dn та x )
Letter
216 x 279 мм
прапорець
прапорець
прапорець
Legal
216 x 356 мм
прапорець
прапорець
прапорець
Executive
184 x 267 мм
прапорець
прапорець
Statement
140 x 216 мм
прапорець
прапорець
8,5 x 13
216 x 330 мм
прапорець
прапорець
прапорець
3 x 5
76 x 127 мм
прапорець
4 x 6
102 x 152 мм
прапорець
5 x 7
127 x 188 мм
прапорець
прапорець
5 x 8
127 x 203 мм
прапорець
прапорець
A4
210 x 297 мм
прапорець
прапорець
прапорець
A5
148 x 210 мм
прапорець
прапорець
A6
105 x 148 мм
прапорець
прапорець
B5 (JIS)
182 x 257 мм
прапорець
прапорець
B6 (JIS)
128 x 182 мм
прапорець
прапорець
10 x 15 см
100 x 150 мм
прапорець
16K
184 x 260 мм
прапорець
прапорець
16K
195 x 270 мм
прапорець
прапорець
16K
197 x 273 мм
прапорець
прапорець
Double Postcard (JIS)
148 x 200 мм
прапорець
прапорець
Спеціальний
76 x 127 мм - 216 x 356 мм
прапорець
Спеціальний
105 x 148 мм - 216 x 356 мм
прапорець
Спеціальний
210 x 280 мм - 216 x 356 мм
прапорець
Конверт Commercial #10
105 x 241 мм
прапорець
Конверт DL ISO
110 x 220 мм
прапорець
Конверт C5 ISO
162 x 229 мм
прапорець
Конверт B5 ISO
176 x 250 мм
прапорець
Конверт Monarch #7-3/4
98 x 191 мм
прапорець


Папір та носії друку

Нестандартні розміри паперу

Цей пристрій підтримує різноманітні розміри паперу, встановлені користувачем, які знаходяться в рамках мінімальних та максимальних розмірів для виробу, проте не вказані у таблиці розмірів паперу, які підтримуються. Використовуючи підтримуваний розмір, встановлений користувачем, вкажіть цей розмір у драйвері друку і завантажте папір у лоток, який підтримує розміри, встановлені користувачем.


Папір та носії друку

Підтримувані типи паперу та інших носіїв друку

Для перегляду повного переліку оригінального паперу марки HP для цього виробу відвідайте веб-сайти www.hp.com/support/ljp3010series.

Тип паперу (панель керування)
Тип паперу (драйвер принтера)
Лоток 1
Лоток 2 та додаткові лотки на 500 аркушів
Автоматичний дуплексний друк
PLAIN (Звичайний)
Звичайний
прапорець
прапорець
прапорець
LIGHT 60–74 G/M2 (Легкий 60–74 г/м2)
Легкий 60-75 г/м2
прапорець
прапорець
прапорець
BOND (Високосортний)
Високосортний
прапорець
прапорець
прапорець
RECYCLED (Вторинний)
Вторинної переробки
прапорець
прапорець
прапорець
MIDWEIGHT 96–110 G/M2 (Середньої ваги (96-110 г/м2)
Середньої ваги
прапорець
прапорець
прапорець
HEAVY 111–130 G/M2 (Цупкий (111–130 г/м2)
Цупкий
прапорець
прапорець
прапорець
EXTRA HEAVY 131–175 G/M2 (Надцупкий (131–175 г/м2)
Надцупкий
прапорець
CARDSTOCK (Напівкартон)
Напівкартон
прапорець
MONO TRANSPARENCY (Моноплівка)
Monochrome Laser Transparency (Плівка для монохроматичних лазерних принтерів)
прапорець
LABELS (Наклейки)
Наклейки
прапорець
LETTERHEAD (Бланк)
Друкований бланк
прапорець
прапорець
прапорець
ENVELOPE (Конверт)
Конверт
прапорець
PREPRINTED (Із попереднім друком)
Попередньо друковані форми
прапорець
прапорець
прапорець
PREPUNCHED (Перфорований)
Перфорований
прапорець
прапорець
прапорець
COLORED (Кольоровий)
Кольоровий
прапорець
прапорець
прапорець
ROUGH (Шорсткий)
Цупкий
прапорець


Папір та носії друку

Ємність вхідних і вихідних лотків

Вхідний або вихідний лоток
Тип паперу
Специфікації
Кількість
Лоток 1
Папір
Діапазон:
від 60 г/м2 паперу вищого ґатунку до 199 г/м2 паперу вищого ґатунку
Максимальна висота стосу: 12 мм
Відповідає 100 аркушам високосортного паперу вагою 75 г/м2
Конверти
від 75 г/м2 паперу вищого ґатунку до 90 г/м2 паперу вищого ґатунку
До 10 конвертів
Наклейки
товщина 0,10 - 0,14 мм
Максимальна висота стосу: 12 мм
Прозорі плівки
товщина 0,10 - 0,14 мм
Максимальна висота стосу: 12 мм
Лоток 2 та додаткові лотки на 500 аркушів
Папір
Діапазон:
від 60 г/м2 паперу вищого ґатунку до 120 г/м2 паперу вищого ґатунку
Відповідає 500 аркушам високосортного паперу вагою 75 г/м2
Стандартний верхній відсік
Папір
До 250 аркушів високосортного паперу вагою 75 г/м2
Задній відсік
Папір
До 50 аркушів високосортного паперу вагою 75 г/м2
Пристрій двостороннього друку
Папір
Діапазон:
від 60 г/м2 паперу вищого ґатунку до 120 г/м2 паперу вищого ґатунку


Папір та носії друку

Вказівки з використання спеціального паперу та носіів

Цей пристрій підтримує друк на нестандартних носіях. Щоб отримати задовільні результати, виконуйте наведені нижче вказівки. Використовуючи спеціальний папір або носій для друку, для отримання найкращих результатів обов'язково встановіть тип та розмір у драйвері принтера.

ПОПЕРЕДЖЕННЯ.

У виробах HP LaserJet використовуються термофіксатори для зчеплення часток сухого тонера з папером у чітко визначених місцях. Папір HP для лазерного друку призначено для дії такої високої температури Використання паперу для струменевого друку може призвести до пошкодження пристрою.

Тип носія
Дозволено
Заборонено
Конверти
●
Конверти необхідно зберігати у рівному горизонтальному положенні.
●
Переконайтеся, що шов простягається до кута вздовж всього конверта.
●
Використовуйте конверти зі знімними клейовими смугами, які допускаються до використання у лазерних принтерах.
●
Не використовуйте конверти, що мають зморшки, дірки, зліплені між собою чи мають інші пошкодження.
●
Не використовуйте конверти із застібками, замками, віконцями або обгортками.
●
Не використовуйте клейкі або синтетичні матеріали.
Наклейки
●
Використовуйте лише наклейки, що щільно прилягають одна до одної.
●
Слід використовувати наклейки, які лежать рівно.
●
Використовуйте лише цілі аркуші наклейок.
●
Не використовуйте наклейки зі зморшками, бульбашками або іншими пошкодженнями.
●
Не друкуйте на неповних аркушах наклейок.
Прозорі плівки
●
Використовуйте лише прозорі плівки, призначені для використання з лазерними принтерами.
●
Після вилучення плівок з виробу розташуйте їх на рівній поверхні.
●
Не використовуйте прозорі носії, які не призначені для лазерних принтерів.
Бланки або попередньо роздруковані форми
●
Використовуйте лише бланки або попередньо роздруковані форми, призначені для лазерних принтерів.
●
Не використовуйте бланки з випуклими або металевими літерами.
Важкий папір
●
Використовуйте лише важкий папір, призначений для лазерних принтерів та який відповідає ваговим характеристикам для цього виробу.
●
Не використовуйте папір, який є важчим за характеристики носія для цього виробу, якщо це не папір HP, що був затверджений для використання.
Глянцевий папір або папір з покриттям
●
Використовуйте лише глянцевий папір і папір з покриттям, які призначені для лазерних принтерів.
●
Не використовуйте глянцевий папір і папір з покриттям, розроблені для струменевих принтерів


Папір та носії друку

Завантаження лотків

Цей розділ містить інформацію з таких тем:

  • Орієнтація паперу під час завантаження лотків
  • Завантаження лотка 1
  • Завантаження лотка 2 або додаткового лотка на 500 аркушів


Папір та носії друку

Орієнтація паперу під час завантаження лотків

Якщо використовується папір, що вимагає спеціальної орієнтації, завантажуйте його відповідно до інформації, поданої у нижчевикладеній таблиці.

Лоток
Односторонній друк
Автоматичний дуплексний друк
Конверти
Лоток 1
Лицьовою стороною догори
Верхній край спрямований у виріб

Лицьовою стороною донизу
Нижній край спрямований у виріб

Лицьовою стороною догори
Короткий край із поштовою маркою спрямований у виріб

Решта лотків
Лицьовою стороною донизу
Верхній край розміщений спереду лотка

Лицьовою стороною догори
Нижній край розміщений спереду лотка

Друк конвертів лише з лотка 1.


Папір та носії друку

Завантаження лотка 1
ПРИМІТКА.

У разі використання лотка 1 виріб може виконувати друк із меншою швидкістю.
ПОПЕРЕДЖЕННЯ.

Для уникнення застрягань не завантажуйте лотки під час того, як виріб виконує друк. Не розкривайте папір віялом. Розкривання паперу віялом може спричинити неправильне подавання.

ПОРАДА.

Щоб переглянути анімований ролик, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-load-tray1.

1.
Відкрийте лоток 1.

Розміщення лотка 1

2.
Витягніть висувну планку лотка

Розміщення висувної планки

3.
Завантажте папір у лоток. Переконайтеся, що папір вставлено під язички лотка і він знаходиться нижче індикаторів максимальної висоти стосу.
ПРИМІТКА.

Про завантаження паперу, що вимагає спеціальної орієнтації див. розділ Орієнтація паперу під час завантаження лотків.

4.
Відрегулюйте бокові напрямні так, щоб вони злегка торкалися стосу паперу, але не згинали його.

Розміщення бокових напрямних


Папір та носії друку

Завантаження лотка 2 або додаткового лотка на 500 аркушів
ПОПЕРЕДЖЕННЯ.

Для уникнення застрягань не завантажуйте лотки під час того, як виріб виконує друк.
ПОПЕРЕДЖЕННЯ.

Не розкривайте папір віялом. Розкривання паперу віялом може спричинити неправильне подавання.
ПОРАДА.

Щоб переглянути анімований ролик, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-load-tray2.

1.
Витягніть лоток і злегка підніміть, щоб повністю вийняти його з виробу.

2.
Стисніть механізм розмикання, розміщений на лівій напрямній, і встановіть бокові напрямні відповідно до належного розміру паперу.

Розміщення бокової напрямної

3.
Стисніть механізм розмикання, розміщений на лівій напрямній, і встановіть його відповідно до належного розміру паперу.

Розміщення механізму розмикання задньої напрямної

4.
Завантажте папір у лоток. Переконайтеся, що стос вирівняний з усіх чотирьох кутів, і що верх стосу знаходиться нижче індикаторів максимальної висоти.
ПРИМІТКА.

Про завантаження паперу, що вимагає спеціальної орієнтації див. розділ Орієнтація паперу під час завантаження лотків.

Розміщення індикаторів максимальної висоти

У випадку завантаження паперу розміром A6 папір слід складати до позначки висоти від дна.

5.
Повністю вставте лоток у пристрій.

Повторно вставте лоток


Папір та носії друку

Налаштування лотків
ПРИМІТКА.

Якщо Ви вже користувалися виробами HP LaserJet, Вам має бути знайоме налаштування лотка 1 на режими First (Перший) або Cassettе (Касетний). Для цього виробу встановлення для параметра TRAY 1 SIZE (Розмір лотка 1) значення ANY SIZE (Будь-який розмір), а для параметра TRAY 1 TYPE (Тип лотка 1) - значення ANY TYPE (Будь-який тип), відповідає налаштуванню режиму First (Перший). Вказання інших значень для параметрів TRAY 1 SIZE (Розмір лотка 1) та TRAY 1 TYPE (Тип лотка 1) відповідає режиму Cassette (Касетний).

Виріб автоматично видає запит щодо налаштування лотка відповідно до типу і розміру паперу у таких випадках:

●
Під час завантаження паперу в лоток
●
У разі зазначення певного лотка або типу паперу для завдання друку за допомогою драйвера принтера або програмного забезпечення, тоді як лоток не налаштовано відповідно до параметрів завдання друку.

На панелі керування з’явиться таке повідомлення: LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір]) To change size or type press (Щоб змінити розмір або тип, натисніть ОК). To accept settings press (Щоб прийняти ці налаштування, натисніть цю кнопку) [image] .

ПРИМІТКА.

Запит не відображається, якщо друк виконується з використанням лотка 1, і для цього лотка встановлено налаштування ANY SIZE (Будь-який розмір) та ANY TYPE (Будь-який тип).

Цей розділ містить інформацію з таких тем:

  • Налаштування лотка під час завантаження паперу
  • Налаштування лотка відповідно до параметрів завдання друку
  • Налаштування лотка за допомогою меню Paper Handling (Використання паперу)
  • Виберіть папір відповідно до джерела подавання, типу або розміру.


Папір та носії друку

Налаштування лотка під час завантаження паперу

1.
Завантажте папір у лоток. У разі використання лотка 2, 3 або 4 закрийте лоток.
2.
Відобразиться повідомлення про налаштування лотка.
3.
Щоб прийняти поточний формат і розмір паперу, натисніть стрілку назад [image], а для вибору іншого формату або розміру паперу натисніть кнопку OK.
4.
Для зміни конфігурації розміру лотка натисніть стрілочку вниз [image] , щоб виділити потрібний розмір, після чого натисніть кнопку OK .
5.
Для зміни конфігурації типу лотка натисніть стрілочку вниз [image] , щоб виділити потрібний тип, після чого натисніть кнопку OK .


Папір та носії друку

Налаштування лотка відповідно до параметрів завдання друку

1.
Зазначте у програмному забезпеченні лоток подавання паперу, а також розмір і тип паперу, після чого натисніть Print (Друк).
2.
Якщо лоток необхідно налаштувати, з’явиться повідомлення LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір]).
3.
Завантажте в лоток папір вказаного розміру та типу і закрийте лоток.
4.
Коли з’явиться повідомлення TRAY <X> SIZE = <Size> (Розмір лотка <X> = розмір <Size>), натисніть кнопку OK, щоб підтвердити вибраний розмір.

Щоб зазначити спеціальний розмір, спочатку натисніть стрілочку вниз [image] для виділення потрібної одиниці вимірювання. Потім встановіть розміри X та Y за допомогою стрілок [image] [image], а тоді натисніть кнопку OK.

5.
Коли з’явиться повідомлення TRAY<X> TYPE=<TYPE>, натисніть кнопку OK, щоб підтвердити вибраний тип та продовжувати виконання завдання.


Папір та носії друку

Налаштування лотка за допомогою меню Paper Handling (Використання паперу)

1.
Натисніть кнопку Меню [image].
2.
Натискаючи стрілку вниз [image], виділіть пункт меню PAPER HANDLING (Застосування паперу) та натисніть кнопку OK.
3.
Натисніть стрілку вниз [image], щоб виділити параметр типу чи розміру паперу для потрібного лотка, а тоді натисніть кнопку OK.
4.
За допомогою стрілок вгору [image] та вниз [image] виберіть потрібне значення параметра розміру або типу. Якщо потрібно вказати спеціальний розмір, виберіть одиниці виміру, а тоді вкажіть розміри X та Y.
5.
Щоб зберегти вибране значення, натисніть кнопку OK.
6.
Для виходу з меню натисніть кнопку Меню [image].


Папір та носії друку

Виберіть папір відповідно до джерела подавання, типу або розміру.

Спосіб підбору носіїв з лотків під час виконання завдання друку визначається трьома параметрами драйвера принтера. Параметри Source (Джерело), Type (Тип) і Size (Розмір) відображаються у діалогових вікнах Page Setup (Параметри сторінки), Print (Друк) або Print Properties (Властивості друку) у більшості програм. Якщо ці параметри не змінювати, виріб автоматично вибирає лоток, використовуючи налаштування за замовчуванням.

Цей розділ містить інформацію з таких тем:

  • Джерело
  • Тип і розмір


Папір та носії друку

Джерело

Щоб друкувати відповідно до параметра source (джерело), виберіть певний лоток, із якого виріб тягнутиме папір. У разі вибору лотка, для якого встановлені налаштування типу і розміру паперу, які не відповідають параметрам поточного завдання друку, перед виконанням друку виріб видасть запит щодо завантаження лотка папером того типу і розміру, які зазначені для цього завдання. Коли лоток буде завантажено, виріб почне виконувати друк.


Папір та носії друку

Тип і розмір

Виконання друку відповідно до параметрів type (тип) або size (розмір) означає те, що виріб має тягнути папір із лотка, який завантажено папером потрібного типу і розміру. Вибір паперу за типом, а не джерелом подавання схожий на блокування лотків і допомагає захистити спеціальний папір від випадкового використання. Наприклад, якщо лоток налаштовано на бланки, а вибирається звичайний папір, то виріб не тягнутиме з лотка бланки. Замість цього, він тягнутиме із лотка, який завантажено звичайним папером і налаштовано на застосування звичайного паперу на панелі керування.

Вибір паперу відповідно до параметрів типу і розміру забезпечує значно кращу якість друку для більшості типів паперу. Використання неправильних параметрів може призвести до незадовільної якості друку. Завжди вибирайте параметр друку за типом для нестандартних носіїв, таких як наклейки або прозорі плівки. Якщо можливо, для конвертів вибирайте параметр друку за розміром.

●
Щоб друкувати відповідно до параметрів типу і розміру, виберіть тип і розмір у діалоговому вікні Page Setup (Параметри сторінки), Print (Друк) або Print Properties (Властивості друку) відповідно до програмного забезпечення.
●
Якщо друк на папері певного типу і розміру виконується часто, налаштуйте лоток на ці параметри типу і розміру. Тоді, коли під час друку завдання буде вибрано тип і розмір паперу, виріб автоматично тягнутиме папір із того лотка, який налаштовано на ці параметри типу і розміру.


Папір та носії друку

Використання параметрів виходу паперу

Цей розділ містить інформацію з таких тем:

  • Друк із використанням верхнього (стандартного) вихідного відсіку
  • Друк із використанням заднього вихідного відсіку


Папір та носії друку

Друк із використанням верхнього (стандартного) вихідного відсіку

Верхній вихідний відсік приймає папір лицьовою стороною донизу у правильному порядку. Верхній вихідний відсік слід використовувати для виконання більшості завдань друку, у тому числі і друку на прозорих плівках. Для використання верхнього вихідного відсіку переконайтеся, що задній вихідний відсік закрито. Для уникнення застрягань не відкривайте і не закривайте задній вихідний відсік під час того, як виріб виконує друк.

Розміщення верхнього вихідного відсіку


Папір та носії друку

Друк із використанням заднього вихідного відсіку

Виріб завжди виводить видрукувані аркуші у задній вихідний відсік, якщо він відкритий. Цей відсік приймає папір лицьовою стороною догори у зворотному порядку.

Друк з лотка 1 на задній вихідний відсік забезпечує найбільш прямий тракт. Відкриття заднього вихідного відсіку може покращити виконання друку для таких елементів:

●
Конверти
●
Наклейки
●
Невеликий папір спеціального розміру
●
Поштові листівки
●
Папір, цупкіший, ніж 120 г/м2

Щоб відкрити задній вихідний відсік, потягніть за ручку вгорі відсіку. Потягніть відсік вниз під кутом 45° і витягніть планку.

Розміщення заднього вихідного відсіку

Відкриття заднього вихідного відсіку робить пристрій двостороннього друку і верхній вихідний відсік недоступними. Для уникнення застрягань не відкривайте і не закривайте задній вихідний відсік під час того, як виріб виконує друк.


Використання функцій виробу

Використання функцій виробу
  • Економні параметри
  • Використання функцій збереження завдань
  • Прямий друк з USB


Використання функцій виробу

Економні параметри

Цей розділ містить інформацію з таких тем:

  • EconoMode (Економний режим)
  • Затримка переходу у сплячий режим
  • Час вмикання


Використання функцій виробу

EconoMode (Економний режим)

Цей виріб пропонує можливість використання режиму EconoMode для друку чорнових варіантів документів. Завдяки використанню параметра EconoMode можна використовувати менше тонера, таким чином знизивши рівень затрат на одну сторінку. Однак використання економного режиму може також погіршити якість друку.

HP не рекомендує постійне застосування параметра EconoMode. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж будуть придатними механічні частини картриджа. Якщо за цих умов якість друку почне знижуватись, необхідно буде встановити новий картридж, не зважаючи на те, що ресурс тонера до кінця не вичерпано.

Режим EconoMode можна увімкнути або вимкнути у будь-який із перелічених далі способів:

●
На панелі керування виробу виберіть меню Configure Device (Налаштування пристрою), а в ньому виберіть підменю PRINT QUALITY (Якість друку). За замовчуванням параметр EconoMode вимкнуто.
●
У вбудованому веб-сервері виберіть вкладку Settings (Параметри) та елемент Configure Device (Налаштування пристрою). Перейдіть до підменю Print Quality (Якість друку).
●
У службовій програмі HP Printer Utility для Macintosh натисніть Configuration Settings (Параметри налаштування), а тоді виберіть пункт Economode & Toner Density (Економний режим і щільність тонера).
●
У драйвері принтера Windows PCL відкрийте вкладку Paper/Quality (Папір/Якість) і виберіть параметр EconoMode (Економний режим).


Використання функцій виробу

Затримка переходу у сплячий режим

Функція регулювання сплячого режиму зменшує споживання електроенергії, коли виріб упродовж тривалого часу не використовується. Можна вказати тривалість часу перед тим, як виріб перейде у сплячий режим. Параметр за замовчуванням – 30 MINUTES (30 хвилин).

ПРИМІТКА.

Дисплей виробу гасне, коли виріб переходить у сплячий режим. Цей режим не впливає на тривалість розігрівання виробу.

Цей розділ містить інформацію з таких тем:

  • Встановлення затримки переходу у сплячий режим
  • Увімкнення або вимкнення сплячого режиму


Використання функцій виробу

Встановлення затримки переходу у сплячий режим

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
SYSTEM SETUP (Налаштування системи)
c.
SLEEP DELAY (Затримка переходу у сплячий режим)
3.
За допомогою стрілок вгору та вниз [image] / [image] виберіть потрібний період часу, а тоді натисніть кнопку OK.
4.
Натисніть кнопку Меню [image].


Використання функцій виробу

Увімкнення або вимкнення сплячого режиму

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
RESETS (Скидання налаштувань)
c.
SLEEP MODE (Режим переходу у сплячий режим)
3.
За допомогою стрілок вгору та вниз [image] / [image] виберіть значення ON (Увімк.) або OFF (Вимк.), а тоді натисніть кнопку OK.
4.
Натисніть кнопку Меню [image].


Використання функцій виробу

Час вмикання

Функція встановлення часу пробудження дозволяє налаштувати виріб на пробудження у певний час у певні дні для уникнення очікування упродовж розігріву та калібрування. Для встановлення часу вмикання потрібно ввімкнути параметр SLEEP MODE (Режим переходу у сплячий режим).

ПРИМІТКА.

Перед встановленням часу вмикання перевірте, чи на годиннику реального часу налаштовано правильну дату і час.

Цей розділ містить інформацію з таких тем:

  • Встановлення годинника реального часу
  • Встановлення часу пробудження


Використання функцій виробу

Встановлення годинника реального часу

Функція годинника реального часу використовується для налаштування дати та часу. Дані про дату та час записуються в збережених завданнях, завдяки чому можна виявити найпізніші версії.

Увійдіть до меню DATE/TIME (Дата/час)
1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
SYSTEM SETUP (Налаштування системи)
c.
DATE/TIME (Дата/час)
Встановлення дати
1.
В меню DATE/TIME (Дата/час) виділіть пункт і виберіть меню DATE (Дата) .
2.
За допомогою цифрової клавіатури або кнопок зі стрілочкою догори або вниз [image] / [image] встановіть рік, місяць та день. Після вибору кожного значення натисніть кнопку OK.
Встановлення формату дати
1.
В меню DATE/TIME (Дата/час) виділіть пункт і виберіть меню DATE FORMAT (Формат дати) .
2.
За допомогою стрілок вгору та вниз [image] / [image] виберіть потрібний формат дати, а тоді натисніть кнопку OK.
Встановлення часу
1.
В меню DATE/TIME (Дата/час) виділіть пункт і виберіть меню TIME (Час) .
2.
За допомогою цифрової клавіатури або кнопок зі стрілочкою догори або вниз [image] / [image] встановіть годину, хвилини і пору дня (АМ/РМ (до полудня, після полудня). Після вибору кожного значення натисніть кнопку OK.
Встановлення формату часу
1.
В меню DATE/TIME (Дата/час) виділіть пункт і виберіть меню TIME FORMAT (Формат часу) .
2.
За допомогою стрілок вгору та вниз [image] / [image] виберіть потрібний формат часу, а тоді натисніть кнопку OK.


Використання функцій виробу

Встановлення часу пробудження

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
SYSTEM SETUP (Налаштування системи)
c.
WAKE TIME (Час вмикання)
3.
За допомогою стрілок вгору та вниз [image] / [image] виберіть потрібний день тижня, а тоді натисніть кнопку OK.
4.
Натискаючи стрілку вниз [image], виберіть параметр CUSTOM (Інше) та натисніть кнопку OK.
5.
За допомогою цифрової клавіатури або кнопок зі стрілочкою догори або вниз [image] / [image] встановіть годину, хвилини і пору дня (АМ/РМ (до полудня, після полудня). Після вибору кожного значення натисніть кнопку OK.
6.
Натисніть кнопку OK для входу в меню APPLY TO ALL DAYS (Застосувати для всіх днів).
7.
За допомогою стрілок вгору та вниз [image] / [image] виберіть значення YES (Так) або NO (Ні), а тоді натисніть кнопку OK.
8.
У разі вибору параметра NO (Ні), за допомогою стрілок вгору та вниз [image] / [image], встановіть параметр WAKE TIME (Час вмикання) для інших днів тижня, натискаючи кнопку OK для прийняття кожного налаштування.
9.
Натисніть кнопку Меню [image].


Використання функцій виробу

Використання функцій збереження завдань

Для завдань друку доступні такі функції:

●
Пробний друк та утримання завдань: Ця функція забезпечує швидкий спосіб виконання пробного друку копії завдання, а потім - друку додаткових копій з панелі керування.
●
Приватні завдання: У разі надсилання приватного завдання на виріб, воно не буде друкуватися без введення персонального ідентифікаційного номера (PIN-код) на панелі керування.
●
Завдання швидких копій: Можна видрукувати потрібну кількість копій завдання, а потім зберегти копію цього завдання на жорсткому диску виробу.
●
Збережені завдання: Ви можете зберегти на виробі такі завдання друку, як бланк для персоналу, відомість про відпрацьовані години або календар, дозволивши іншим користувачам друкувати їх у будь-який час. Також збережені завдання можуть бути захищені PIN-кодом.
ПОПЕРЕДЖЕННЯ.

Якщо виріб буде вимкнено, усі завдання друку - швидкі копії, пробні і приватні завдання - будуть видалені.

Цей розділ містить інформацію з таких тем:

  • Створення збереженого завдання
  • Друк збереженого завдання
  • Видалення збереженого завдання


Використання функцій виробу

Створення збереженого завдання

Для створення збережених завдань використовуйте драйвер принтера.

Windows
1.
В меню File (Файл) виберіть команду Print (Друк).
2.
Натисніть Properties (Властивості), а тоді виберіть вкладку Job Storage (Збереження завдань).
3.
Виберіть потрібний режим зберігання завдань
Для отримання більш детальних відомостей див. розділ Налаштування параметрів збереження завдань.
Macintosh
1.
У меню File (Файл) виберіть пункт Print (Друк).
2.
Відкрийте меню Job Storage (Збереження завдань).
3.
У розкривному списку Job Storage Mode (Режим збереження завдань) виберіть тип збереженого завдання.
Для отримання більш детальних відомостей див. розділ Збереження завдань.

ПРИМІТКА.

Для постійного зберігання завдання і запобігання його видаленню виробом у разі, якщо потрібне місце для чогось іншого, у драйвері принтера виберіть параметр Stored Job (Збережене завдання).


Використання функцій виробу

Друк збереженого завдання

1.
Якщо на пристрої є цифрова клавіатура, можна натиснути кнопку папки [image] , щоб відкрити меню RETRIEVE JOB (Виклик завдання) .

або

Натисніть кнопку Меню [image]. Натисніть стрілку вниз [image], щоб виділити меню RETRIEVE JOB (Виклик завдання), а потім натисніть кнопку OK.

2.
Натисніть стрілку вниз [image], щоб виділити ваше ім'я користувача, а тоді натисніть кнопку OK.
3.
Натисніть стрілку вниз [image], щоб виділити назву завдання, а тоді натисніть кнопку OK.

Буде виділено елемент PRINT (Друк) або PRINT AND DELETE (Друк і видалення).

4.
Натисніть кнопку OK, щоб вибрати елемент PRINT (Друк) або PRINT AND DELETE (Друк і видалення).
5.
Якщо завдання вимагає введення PIN-коду, за допомогою цифрової клавіатури або кнопок зі стрілочкою догори [image] або вниз [image] введіть PIN-код, а тоді натисніть кнопку OK.
ПРИМІТКА.

У разі використання для введення PIN-коду кнопок зі стрілками вгору [image] та вниз [image] після кожної цифри слід натискати кнопку OK.

6.
Щоб надрукувати вказану в налаштуваннях драйвера кількість копій збереженого завдання, натисніть кнопку OK .

або

Щоб надрукувати іншу кількість копій збереженого завдання, аніж було вказано в налаштуваннях драйвера, вкажіть кількість копій за допомогою цифрової клавіатури або стрілочок вгору [image] чи вниз [image] і натисніть кнопку OK .


Використання функцій виробу

Видалення збереженого завдання
ПРИМІТКА.

У разі надсилання збереженого завдання з ідентичним іменем користувача та назвою завдання пристрій додає в кінці його назви цифру. Щоб перезаписати попереднє завдання, скористайтеся пунктом Replace existing file (Замінити наявний файл) у драйвері принтера. Якщо завдання не було збережено під такою самою назвою та ім'ям користувача і виріб потребує додаткового місця для збереження, він може видаляти інші збережені завдання, починаючи із найдавнішого. Кількість завдань, які можна зберігати, можна змінити за допомогою меню SYSTEM SETUP (Налаштування системи) на панелі керування виробу.

Завдання може бути видалено за допомогою панелі керування, вбудованого веб-сервера або програми HP Web Jetadmin. Для видалення завдання за допомогою панелі керування використовуйте таку послідовність дій:

1.
Якщо на пристрої є цифрова клавіатура, можна натиснути кнопку папки [image] , щоб відкрити меню RETRIEVE JOB (Виклик завдання) .

або

Натисніть кнопку Меню [image]. Натисніть стрілку вниз [image], щоб виділити меню RETRIEVE JOB (Виклик завдання), а потім натисніть кнопку OK.

2.
Натисніть стрілку вниз [image], щоб виділити ваше ім'я користувача, а тоді натисніть кнопку OK.
3.
Натисніть стрілку вниз [image], щоб виділити назву завдання, а тоді натисніть кнопку OK.
4.
Натискаючи стрілку вниз [image], виділіть можливість DELETE (Видалити) та натисніть кнопку OK.
5.
Якщо завдання вимагає введення PIN-коду, за допомогою цифрової клавіатури або кнопок зі стрілочкою догори [image] або вниз [image] введіть PIN-код, а тоді натисніть кнопку OK.
ПРИМІТКА.

У разі використання для введення PIN-коду кнопок зі стрілками вгору [image] та вниз [image] після кожної цифри слід натискати кнопку OK.

6.
Для завдань, які вимагають введення PIN-коду натисніть кнопку OK, щоб підтвердити, що завдання потрібно видалити.


Використання функцій виробу

Прямий друк з USB

Цей виріб підтримує функцію прямого друку з USB, за допомогою якої можна швидко роздрукувати файли без надсилання їх з комп'ютера. До пристрою можна під'єднувати стандартні запам'ятовуючі пристрої USB у гніздо, розташоване на його передній панелі. Можна друкувати такі типи файлів:

●
.PDF
●
PCL
●
PS

1.
Вставте запам'ятовуючий пристрій USB у гніздо, розташоване на передній панелі виробу.

Порт для прямого друку з USB

2.
Відкриється меню USB STORAGE (Запам'ятовуючий пристрій USB) . За допомогою кнопок зі стрілками вгору [image] або вниз [image] виділіть назву папки чи завдання і натисніть кнопку OK .
3.
За допомогою цифрової клавіатури або кнопок із стрілкою догори [image] або вниз [image] виберіть потрібну кількість копій і натисніть кнопку OK .
4.
Щоб надрукувати більше файлів, натисніть кнопку OK і поверніться у меню USB STORAGE (Запам'ятовуючий пристрій USB) .
5.
Вийміть надруковане завдання з вихідного лотка і від'єднайте пристрій USB.

ПРИМІТКА.

Протягом певного часу відображається меню USB STORAGE (Запам'ятовуючий пристрій USB) , після чого пристрій повертається у стан Ready (Готово) . Щоб відкрити це меню знову, відкрийте меню RETRIEVE JOB (Виклик завдання) та меню USB STORAGE (Запам'ятовуючий пристрій USB).


Завдання друку

Завдання друку
  • Скасування завдання друку
  • Використовуйте функції драйвера принтера у Windows


Завдання друку

Скасування завдання друку
ПРИМІТКА.

Для очищення черги завдань на друк після скасування завдання, може знадобитись певний час.

Цей розділ містить інформацію з таких тем:

  • Зупинка поточного завдання друку з панелі керування пристрою
  • Зупинка поточного завдання друку за допомогою програмного забезпечення


Завдання друку

Зупинка поточного завдання друку з панелі керування пристрою

1.
Натисніть кнопку зупинки [image] на панелі керування.
2.
Натисніть стрілку вниз [image], щоб виділити параметр CANCEL CURRENT JOB (Скасувати поточне завдання) і натисніть кнопку OK.


Завдання друку

Зупинка поточного завдання друку за допомогою програмного забезпечення

Під час надсилання завдання на друк на екрані на короткий час відобразиться діалогове вікно, що дає можливість скасувати це завдання друку.

Якщо з програмного забезпечення на виріб було надіслано кілька запитів на друк, вони можуть очікувати у черзі друку (наприклад, у програмі Windows Print Manager). Див. документацію програмного забезпечення для отримання відповідних вказівок щодо скасування запиту на друк з комп'ютера.

Якщо завдання очікує у черзі друку чи у спулері друку, його слід звідти видалити.

1.
Windows XP, Windows Server 2003 та Windows Server 2008 (меню Start (Пуск) за замовчуванням): Натисніть Start (Пуск), виберіть Settings (Налаштування), а тоді - Printers and Faxes (Принтери й факси).

або

Windows 2000, Windows XP, Windows Server 2003 та Windows Server 2008 (класичний вигляд меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Налаштування), а тоді - Printers (Принтери).

або

Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії для Hardware and Sound (Обладнання і звук) виберіть Printer (Принтер).

2.
У списку принтерів двічі натисніть назву виробу, щоб відкрити чергу друку або спулер.
3.
Виберіть завдання друку, яке потрібно скасувати, а потім натисніть Delete (Видалити).


Завдання друку

Використовуйте функції драйвера принтера у Windows
ПРИМІТКА.

Викладена далі інформація призначена для драйвера принтера HP PCL 6.

Цей розділ містить інформацію з таких тем:

  • Відкриття драйвера принтера
  • Використання ярликів швидкого виклику друку
  • Налаштування параметрів паперу і якості друку
  • Налаштування ефектів документа
  • Налаштування параметрів кінцевої обробки документів
  • Налаштування параметрів збереження завдань
  • Отримання інформації про технічну підтримку і стан виробу
  • Налаштування розширених можливостей друку


Завдання друку

Відкриття драйвера принтера

Дія
Кроки для виконання
Відкриття драйвера принтера
У меню File (Файл) програми клацніть Print (Друк). Виберіть принтер, після чого клацніть Properties (Властивості) або Preferences (Установки).
Отримання довідки щодо можливостей друку
Натисніть символ ? у правому верхньому кутку вікна драйвера принтера, а тоді виберіть будь-який елемент у драйвері. У спливному вікні відобразиться інформація про вибраний елемент. Або натисніть пункт Help (Довідка), щоб відкрити інтерактивну довідку.


Завдання друку

Використання ярликів швидкого виклику друку

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Printing Shortcuts (Ярлики швидкого виклику друку).

Дія
Кроки для виконання
Використання ярлика швидкого виклику друку
Виберіть один із ярликів, а тоді, щоб надрукувати завдання із попередньо налаштованими параметрами, натисніть OK.
ПРИМІТКА.

Ярлик слід завжди вибирати перед налаштуванням параметрів на правій стороні екрана. Якщо спочатку налаштувати параметри, а потім вибрати ярлик, всі налаштування буде втрачено.

Створення власного ярлика швидкого виклику друку
a) Виберіть поточний ярлик як базовий. b) Виберіть параметри друку для нового ярлика. c) Клацніть Save As (Зберегти як), введіть ім'я для ярлика, а тоді натисніть OK.
ПРИМІТКА.

Ярлик слід завжди вибирати перед налаштуванням параметрів на правій стороні екрана. Якщо спочатку налаштувати параметри, а потім вибрати ярлик, всі налаштування буде втрачено.


Завдання друку

Налаштування параметрів паперу і якості друку

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Paper/Quality (Папір і якість друку).

Дія
Кроки для виконання
Вибір розміру сторінки
Виберіть розмір у розкривному списку Paper size (Розмір сторінки).
Вибір спеціального розміру сторінки
a) Натисніть Custom (Спеціальний) Відкриється діалогове вікно Custom Paper Size (Спеціальний розмір паперу). b) Введіть назву для спеціального розміру, зазначте розміри і натисніть OK.
Вибір джерела подачі паперу
Виберіть лоток у розкривному списку Paper source (Джерело подачі паперу).
Вибір типу паперу
Виберіть тип у розкривному списку Paper type (Тип паперу).
Друк титульних сторінок на нестандартному папері
Друк першої і останньої сторінок на нестандартному папері
a) У розділі Special pages (Спеціальні сторінки) виберіть параметри Covers (Титульні сторінки) або Print pages on different paper (Друк на нестандартному папері) і тоді натисніть Settings (Налаштування). b) Виберіть параметр друку бланку, параметр друку титульної або задньої обкладинки із поперднім друком або обидва пареметри. Або виберіть параметр друку першої або останньої сторінки на нестандартному папері. c) Виберіть потрібні параметри у розкривних списках Paper source (Джерело подачі паперу) та Paper type (Тип паперу), а тоді клацніть Add (Додати). d) Натисніть OK.
Регулювання роздільної здатності друкованих зображень
У розділі Print Quality (Якість друку) виберіть потрібний параметр у розкривному списку. Для отримання відомостей про кожний із доступних параметрів див. інтерактивну довідку драйвера принтера.
Вибір друку чорнової якості
У розділі Print Quality (Якість друку) виберіть параметр EconoMode (Економний режим).


Завдання друку

Налаштування ефектів документа

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Effects (Ефекти).

Дія
Кроки для виконання
Масштабування сторінки відповідно до вибраного розміру паперу
Натисніть Print document on (Друкувати документ на), а тоді виберіть потрібний розмір у розкривному списку.
Зміна масштабу сторінки у процентному співвідношенні до дійсного розміру
Виберіть пункт % of actual size (% дійсного розміру) і введіть потрібний відсоток з клавіатури або скористайтеся для цього повзунком.
Друк водяного знака
a) Виберіть водяний знак у розкривному списку параметра Watermarks (Водяні знаки). b) Щоб надрукувати водяний знак лише на першій сторінці, виберіть пункт First page only (Тільки перша сторінка). Інакше водяний знак буде надруковано на кожній сторінці.
Додавання та редагування водяних знаків
ПРИМІТКА.

Для виконання цієї дії на комп'ютері повинен бути збережений драйвер принтера.
a) У розділі Watermarks виберіть команду Edit (Редагувати). Відкриється діалогове вікно Watermark Details (Параметри водяних знаків). b) Вкажіть налаштування для вибраного водяного знака, а тоді натисніть OK.


Завдання друку

Налаштування параметрів кінцевої обробки документів

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Finishing (Кінцева обробка).

Дія
Кроки для виконання
Двосторонній друк із подачею вручну
ПРИМІТКА.

Наведена тут інформація стосується виробів, не обладнаних автоматичним пристроєм двостороннього друку.
1.
Завантажте папір лицьовою стороною вгору в лоток 1 або лицьовою стороною вниз в лоток 2.

2.
У налаштуваннях драйвера принтера поставте прапорець у полі Друкувати на дві сторони (вручну). Якщо документ потрібно буде зшивати вздовж верхнього краю, поставте прапорець у полі Перегортати сторінки догори.
3.
Натисніть OK, щоб надрукувати першу сторінку кожного аркуша завдання.
4.
Витягніть стос друкованих аркушів з вихідного відсіку та вставте його в лоток 1 надрукованою стороною донизу або в лоток 2 лицьовою стороною догори.

5.
Натисніть кнопку OK, щоб надрукувати другу сторінку кожного аркуша завдання.
Двосторонній друк із автоматичною подачею
ПРИМІТКА.

Наведена тут інформація стосується виробів із автоматичним пристроєм двостороннього друку.
1.
Завантажте папір лицьовою стороною догори в лоток 2.

2.
У налаштуваннях драйвера принтера поставте прапорець у полі Друкувати на дві сторони. Якщо документ потрібно буде зшивати вздовж верхнього краю, поставте прапорець у полі Перегортати сторінки догори.
3.
Щоб надрукувати завдання, натисніть кнопку OK.
Друк брошури
а) Поставте прапорець у полі Друкувати на дві сторони. б) У розкривному списку Компонування брошури виберіть параметр Зшивання за лівим краєм або Зшивання за правим краєм. Параметр Сторінок на аркуш автоматично змінюється на 2 сторінки на аркуш.
Друк кількох сторінок на одному аркуші
a) Виберіть потрібну кількість сторінок для розміщення на одному аркуші у розкривному списку Pages per sheet (Сторінок на аркуш). b) Виберіть правильні налаштування для параметрів Print page borders (Друкувати межі сторінки), Page order (Порядок сторінок) та Orientation (Орієнтація).
Вибір орієнтації сторінки
а) У полі Орієнтація виберіть параметр Книжкова або Альбомна. б) Щоб надрукувати зображення сторінки догори ногами, виберіть параметр Повернути на 180 градусів.


Завдання друку

Налаштування параметрів збереження завдань

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Job Storage (Збережені завдання).

Дія
Кроки для виконання
Друк тестового аркуша перед друком усіх копій.
У розділі Job Storage Mode (Режим збереження завдань) виберіть пункт Proof and Hold (Пробний друк та утримання). Виріб видрукує лише одну копію. На панелі керування виробу з'явиться повідомлення із пропозицією виконати друк решти копій.
Тимчасове збереження приватного завдання у пам'яті виробу для його подальшого друку.
a) У розділі Job Storage Mode (Режим збереження завдань) виберіть пункт Personal Job (Приватне завдання). b) У розділі Make Job Private (Позначити завдання як приватне) введіть персональний ідентифікаційний 4-значний номер (PIN-код).
Тимчасове збереження завдання у пам'яті виробу
ПРИМІТКА.

Якщо виріб вимкнути, ці завдання буде видалено.
У розділі Job Storage Mode (Режим збереження завдань) виберіть пункт Quick Copy (Швидка копія). Одну копію завдання буде видруковано одразу, решту копій можна буде видрукувати за допомогою панелі керування виробу.
Постійне зберігання завдання у пам'яті виробу
У розділі Job Storage Mode (Режим збереження завдань) виберіть пункт Stored Job (Збережене завдання).
Позначте завдання, яке слід зберігати постійно, як приватне, щоб його неможливо було видрукувати без введення PIN-коду.
a) У розділі Job Storage Mode (Режим збереження завдань) виберіть пункт Stored Job (Збережене завдання). b) У розділі Make Job Private (Позначити завдання як приватне) виберіть пункт PIN to print (PIN-код для друку) та введіть персональний ідентифікаційний 4-значний номер (PIN-код).
Отримання повідомлення у разі виконання будь-ким друку збережених завдань
У розділі Job Notification Options (Можливості сповіщення про виконання завдання) виберіть пункт Display Job ID when printing (Відображати ідентифікатор завдання під час друку)
Встановіть ім'я користувача для збереженого завдання
У розділі User Name (Ім'я користувача) виберіть для пункту User name (Ім'я користувача) ім'я користувача Windows за замовчуванням. Щоб встановити інше ім'я користувача, виберіть пункт Custom (Інше) і введіть ім'я.
Встановлення імені збереженого завдання
a) У розділі Job Name (Ім'я завдання) виберіть пункт Automatic (Автоматично) для встановлення імені завдання за замовчуванням. Щоб присвоїти завданню індивідуальне ім'я, виберіть пункт Custom (Інше) і введіть ім'я. b) Виберіть можливість у розкривному списку If job name exists (Якщо ім'я завдання існує). Виберіть пункт Use Job Name + (1-99) (Присвоїти завданню ім'я + (1-99)), щоб додати число в кінці наявного імені, або виберіть пункт Replace Existing File (Замінити існуючий файл) для заміни завдання, збереженого під таким самим іменем.


Завдання друку

Отримання інформації про технічну підтримку і стан виробу

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Services (Послуги).

Дія
Кроки для виконання
Отримання інформації про технічну підтримку виробу і замовлення витратних матеріалів у мережі
У розкривному списку Internet Services (Послуги в Інтернеті) виберіть параметр підтримки і натисніть Go! (Перейти)
Перевірка стану виробу, у тому числі рівня витратних матеріалів
Клацніть піктограму Device and Supplies status (Стан пристрою та витратних матеріалів). Відкриється сторінка Device Status (Стан пристрою) вбудованого веб-сервера HP.


Завдання друку

Налаштування розширених можливостей друку

Для виконання перелічених нижче завдань відкрийте драйвер принтера і виберіть вкладку Advanced (Розширені можливості).

Дія
Кроки для виконання
Вибір розширених можливостей друку
У будь-якому розділі клацніть на поточне налаштування, щоб відобразити розкривний список для зміни налаштувань.
Зміна кількості друкованих копій
ПРИМІТКА.

Якщо програмне забезпечення, що використовується, не забезпечує механізму друку певної кількості копій, кількість копій можна встановити у драйвері.

Зміна цього налаштування стосується кількості друкованих копій в усіх завданнях. Після того, як завдання було надруковано, відновіть початкове значення налаштування.

Відкрийте розділ Paper/Output (Папір/Вихід) і введіть кількість копій, які потрібно надрукувати. Якщо встановлено 2 або більше копій, можна вибрати функцію сортування сторінок.
Завантаження бланків та друкованих бланків однаковим чином для всіх завдань як з одностороннім, так і з двостороннім друком.
a) Відкрийте розділ Document Options (Параметри документа), а тоді відкрийте розділ Printer Features (Функції принтера). b) У розкривному списку Alternative Letterhead Mode (Альтернативний режим друку на бланк) виберіть значення On (Увімкнути). c) Завантажте папір у пристрій таким самим чином, як це робиться для двостороннього друку.
Зміна порядку друку сторінок
a) Відкрийте розділ Document Options (Параметри документа), а тоді відкрийте розділ Layout Options (Параметри компонування). b) У розкривному списку Page Order (Порядок сторінок), виберіть пункт Front to Back (З початку до кінця), щоб надрукувати сторінки у тому самому порядку, у якому вони є в документі, або виберіть пункт Back to Front (З кінця до початку), щоб надрукувати їх у зворотному порядку.


Керування і техобслуговування виробу

Керування і техобслуговування виробу
  • Друк інформаційних сторінок та сторінок підказки
  • Використання програмного забезпечення HP Easy Printer Care
  • Використання вбудованого веб-сервера
  • Використання програмного забезпечення HP Web Jetadmin
  • Використання функцій безпеки
  • Керування витратними матеріалами
  • Заміна витратних матеріалів та деталей
  • Встановлення пам'яті, внутрішніх пристроїв USB і зовнішніх вхідних/вихідних карт
  • Очищення виробу
  • Оновлення вбудованого програмного забезпечення


Керування і техобслуговування виробу

Друк інформаційних сторінок та сторінок підказки

Із панелі керування виробу можна друкувати інформаційні сторінки, на яких подаються детальні відомості про виріб і його поточні налаштування. Крім цього, можна друкувати певні сторінки підказки, що подають опис основних процедур, пов'язаних із користуванням виробу.

Тип сторінки
Назва сторінки
Опис
Інформаційні сторінки
PRINT MENU MAP (Друк структури меню)
Друкується сторінка із структурою меню панелі керування, що відображає набір елементів цього меню та їх поточні налаштування.
PRINT CONFIGURATION (Друкувати сторінку конфігурації)
Друкується сторінка із поточними налаштуваннями виробу. Якщо встановлено сервер друку HP Jetdirect, також друкується сторінка конфігурації HP Jetdirect.
PRINT SUPPLIES STATUS PAGE LOG (Друк сторінки з даними про стан витратних матеріалів)
Друк даних про приблизний залишок ресурсу витратних матеріалів: статистичний звіт, який містить дані про загальну кількість опрацьованих завдань та сторінок, серійний номер, лічильник сторінок та інформацію про обслуговування.
HP надає приблизні дані щодо залишку ресурсу витратних матеріалів виключно для зручності користувачів. Фактичний залишковий рівень ресурсу витратних матеріалів може відрізнятися від поданих приблизних даних.
PRINT USAGE PAGE (Друк сторінки із даними про використання)
Друкується сторінка, на якій зазначається перелік усіх розмірів паперу, що використовувались виробом, вказується тип друку - односторонній або двосторонній, - а також загальна кількість видрукуваних сторінок
PRINT DEMO PAGE (Надрукувати демонстраційну сторінку)
Друк демонстраційної сторінки.
PRINT FILE DIRECTORY(Друк каталогу файлів)
Друкується каталог файлів, що відображає інформацію про встановлені пристрої пам'яті великої ємності. Цей елемент доступний лише за умови встановлення на виробі пристрою пам'яті великої ємності, який містить розпізнавану файлову систему.
PRINT PCL FONT LIST LOG (Друк списку шрифтів PCL)
Друкується перелік усіх шрифтів PCL, доступних у даний момент на виробі.
PRINT PS FONT LIST LOG (Друк списку шрифтів PS)
Друкується перелік усіх шрифтів PS, доступних у даний момент на виробі.
Сторінки підказки
CLEAR JAMS (Усунення застрягань)
Друк сторінки із відомостями щодо вивільнення застрягань паперу.
LOAD TRAYS (Завантаження лотків)
Друк сторінки із відомостями щодо завантаження вхідних лотків.
LOAD SPECIAL MEDIA (Завантаження нестандартних матеріалів для друку)
Друк сторінки із відомостями щодо завантаження нестандартного паперу, наприклад конвертів або бланків.
PRINT BOTH SIDES (Двосторонній друк)
Друк сторінки із відомостями щодо застосування функції двостороннього друку.
SUPPORTED PAPER (Підтримуваний папір)
Друк сторінки із відомостями щодо підтримуваних виробом типів і розмірів паперу.
PRINT HELP GUIDE (Довідковий посібник із друкування)
Друк сторінки із переліком посилань для додаткової довідки в Інтернеті.
PRODUCT VIEWS (Компоненти виробу)
Друк сторінки, де наведено пояснення до складових частин пристрою.

Друк інформаційних сторінок

1.
Натисніть кнопку Меню [image].
2.
Натискаючи стрілку вниз [image], виділіть пункт меню INFORMATION (Інформація) та натисніть кнопку OK.
3.
Натисніть стрілку вниз [image], щоб виділити потрібну інформацію, а тоді натисніть кнопку OK, щоб виконати друк.

Друк сторінок підказки

1.
Натисніть кнопку Меню [image].
2.
Виділіть меню SHOW ME HOW (Підказка) і натисніть кнопку OK .
3.
Натисніть стрілку вниз [image], щоб виділити потрібну сторінку, а тоді натисніть кнопку OK, щоб виконати друк.


Керування і техобслуговування виробу

Використання програмного забезпечення HP Easy Printer Care

Цей розділ містить інформацію з таких тем:

  • Відкривання програми HP Easy Printer Care
  • Розділи програмного забезпечення HP Easy Printer Care


Керування і техобслуговування виробу

Відкривання програми HP Easy Printer Care

Скористайтеся одним із викладених далі способів, щоб відкрити програму HP Easy Printer Care.

●
У меню Start (Пуск) виберіть Programs (Програми), тоді Hewlett-Packard, тоді HP Easy Printer Care і клацніть Start HP Easy Printer Care (Запустити HP Easy Printer Care).
●
В системній області Windows (у нижньому правому куті робочого столу) двічі клацніть піктограму HP Easy Printer Care.
●
Двічі клацніть піктограму на робочому столі.


Керування і техобслуговування виробу

Розділи програмного забезпечення HP Easy Printer Care

Програмне забезпечення HP Easy Printer Care може надати відомості про різні продукти НР, що є у мережі, а також про вироби, безпосередньо підключені до комп'ютера. Деякі з елементів, перелічених у поданій нижче таблиці, доступні не для всіх виробів.

Кнопка довідки (?) у правому верхньому куті кожної сторінки подає більш детальні відомості про описані на сторінці параметри.

Розділ
Можливості
Вкладка Device List (Список пристроїв)
Якщо відкрити програму, це перша сторінка, яка відобразиться.
ПРИМІТКА.

Щоб повернутися до цієї сторінки із будь-якої вкладки, клацніть My HP Printers (Мої принтери HP) у лівій частині вікна.

●
Список Devices (Пристрої): Показує вироби, які можна вибрати.
ПРИМІТКА.

Відомості про виріб відображаються у вигляді списку або як піктограми, залежно від налаштувань параметра View as (Переглядати як).

●
Інформація у цій вкладці містить поточні попередження стосовно виробу.
●
Якщо клацнути виріб у списку, програма HP Easy Printer Care відкриє вкладку Overview (Огляд) для цього виробу.
Сумісні принтери
Подається перелік виробів HP, які підтримують програмне забезпечення HP Easy Printer Care.
Вікно Find Other Printers (Знайти інші принтери)
Дозволяє додати вироби до списку My HP Printers (Мої принтери НР)
Натисніть посилання Find Other Printers (Знайти інші принтери) у списку Devices (Пристрої), щоб відкрити вікно Find Other Printers (Знайти інші принтери). Із вікна Find Other Printers (Знайти інші принтери) можна викликати службову програму, яка виявляє інші мережеві принтери, які можна додати до списку My HP Printers (Мої принтери НР), і тоді керувати ними з комп'ютера.
Вкладка Overview (Огляд)
Містить основну інформацію про стан виробу
●
Розділ Device Status (Стан пристрою): Цей розділ подає відомості про ідентифікацію виробу та його стан. Тут зазначаються умови появи попереджень стосовно роботи принтера, наприклад вичерпання ресурсу картриджа. Після усунення проблеми, що виникла, для поновлення стану виробу натисніть кнопку відновлення кнопка оновлення у правому верхньому куті вікна.
●
Розділ Supplies Status (Стан витратних матеріалів): Подає детальну інформацію про стан витратних матеріалів, наприклад ресурс картриджа та стан паперу, завантаженого у кожен лоток.
●
Посилання Supplies Details (Детальна інформація про витратні матеріали): Відкриває сторінку, на якій подано докладну інформацію про витратні матеріали виробу, відомості про замовлення та переробку.
Вкладка Support (Підтримка)
Пропонує посилання на відомості про підтримку
●
Розділ Device Status (Стан пристрою): Цей розділ подає відомості про ідентифікацію виробу та його стан. Тут зазначаються умови появи попереджень стосовно роботи принтера, наприклад вичерпання ресурсу картриджа. Після усунення проблеми, що виникла, для поновлення стану виробу натисніть кнопку відновлення кнопка оновлення у правому верхньому куті вікна.
●
Розділ Device Management (Керування пристроєм): Пропонує посилання на відомості про HP Easy Printer Care, розширені функції виробу та звіти про його використання.
●
Troubleshooting and Help (Усунення несправностей і довідка): Пропонує посилання на механізми, які можна використовувати для вирішення проблем, на інтерактивну інформацію про технічну підтримку виробу та експертну службу HP в Інтернеті.
Вкладка Settings (Параметри)
Налаштування параметрів виробу, регулювання якості друку і відомості про особливі функції пристрою.
ПРИМІТКА.

Ця вкладка доступна не для всіх виробів.
●
About (Про): Пропонує загальну інформацію про вкладку.
●
General (Загальні дані): Пропонує відомості про виріб, такі як номер моделі, серійний номер та налаштування часу і дати (якщо така функція доступна).
●
Information Pages (Інформаційні сторінки): Пропонує посилання на друк інформаційних сторінок, доступних для цього виробу.
●
Capabilities (Можливості виробу): Пропонує відомості про характеристики виробу, такі як можливість двостороннього друку, ємність доступної пам'яті, доступні технічні особливості друку. Клацніть Change (Змінити), щоб налаштувати параметри.
●
Print Quality (Якість друку): Пропонує відомості про параметри якості друку. Клацніть Change (Змінити), щоб налаштувати параметри.
●
Trays / Paper (Лотки / Папір): Пропонує інформацію про лотки та їх налаштування. Клацніть Change (Змінити), щоб налаштувати параметри.
●
Restore Defaults (Відновлення налаштувань за замовчуванням): Пропонує спосіб відновлення заводських налаштувань виробу. Клацніть Restore (Відновити), щоб відновити налаштування за замовчуванням.
HP Proactive Support (Активна технічна підтримка HP)
ПРИМІТКА.

Цей елемент доступний у вкладках Overview (Огляд) та Support (Підтримка).

У разі активації HP Proactive Support (Активна технічна підтримка HP) регулярно сканує систему друку для виявлення потенційних несправностей. Клацніть посилання more info (додаткова інформація) для налаштування частоти здійснення сканувань. Ця сторінка також пропонує інформацію про доступні оновлення для програмного забезпечення виробу, вбудованих програм та драйверів принтера HP. Рекомендовані оновлення можна застосувати або відхилити.
Кнопка Supplies Ordering (Замовлення витратних матеріалів)
Натисніть кнопку Supplies Ordering (Замовлення витратних матеріалів) на будь-якій вкладці, щоб відкрити вікно Supplies Ordering, яке пропонує доступ до замовлення витратних матеріалів через Інтернет.
ПРИМІТКА.

Цей елемент доступний у вкладках Overview (Огляд) та Support (Підтримка).

●
Список замовлення: Показує витратні матеріали, які можна замовити для кожного виробу. Щоб замовити певний товар, позначте прапорцем позицію Order (Замовити) для цього товару у списку витратних матеріалів. Список можна сортувати за товарами або відповідно до того, який витратний матеріал необхідно буде придбати швидше. Цей список містить інформацію про кожний виріб, зазначений у списку My HP Printers (Мої принтери НР).
●
Кнопка Shop Online for Supplies (Придбати витратні матеріали у мережі): Відкриває веб-сайт HP SureSupply у новому вікні браузера. Якщо позицію Order (Замовити) для певних товарів позначено прапорцем, відомості про вказані матеріали будуть передані на веб-сайт, де можна отримати інформацію про можливості придбання вибраних витратних матеріалів.
●
Кнопка Print Shopping List (Надрукувати список покупок): Друкує інформацію про витратні матеріали, для яких позначено прапорцем позицію Order (Замовити).
Посилання Alert Settings (Налаштування попереджень)
ПРИМІТКА.

Цей елемент доступний у вкладках Overview (Огляд) та Support (Підтримка).

Клацніть Alert Settings, щоб відкрити вікно налаштування попереджень, у якому можна встановити попередження для кожного виробу.
●
Увімкнення або вимкнення попереджень: Функцію відображення попереджень можна активувати або дезактивувати.
●
Printer Alerts (Попередження стосовно принтера): Виберіть параметр отримування попереджень тільки для критичних помилок або для будь-яких помилок.
●
Job Alerts: (Попередження стосовно завдань принтера) Для виробів, що підтримують цю функцію, можна налаштувати отримання попереджень стосовно кожного конкретного завдання принтера.
Керування доступом до кольору
ПРИМІТКА.

Цей параметр доступний лише для кольорових принтерів HP, котрі підтримують функцію керування доступом до кольору.
ПРИМІТКА.

Цей елемент доступний у вкладках Overview (Огляд) та Support (Підтримка).

Використовуйте цю функцію для дозволу або обмеження кольорового друку.


Керування і техобслуговування виробу

Використання вбудованого веб-сервера

Вбудований веб-сервер дає змогу переглядати стан виробу і мережі та керувати функціями друку з комп’ютера, а не з панелі керування виробу.

ПРИМІТКА.

Якщо виріб під'єднаний безпосередньо до комп'ютера, скористайтесь програмою HP Easy Printer Care, щоб переглянути стан пристрою.
●
Перегляд відомостей про стан панелі керування виробу
●
Визначення залишкового ресурсу усіх витратних матеріалів і замовлення нових
●
Перегляд і зміна конфігурації лотків
●
Перегляд і зміна налаштувань меню панелі керування виробу
●
Перегляд і друк внутрішніх сторінок
●
Отримання повідомлень про події, пов'язані із виробом або витратними матеріалами
●
Перегляд і зміна конфігурації мережі
●
Перегляд відомостей технічної підтримки, що безпосередньо стосуються поточного стану виробу

Щоб користуватися вбудованим веб-сервером, необхідно мати встановлений браузер Microsoft Internet Explorer 5.01 або пізнішої версії або браузер Netscape 6.2 або пізнішої версії на платформах Windows, Mac OS або Linux (лише для Netscape). Для HP-UX 10 та HP-UX 11 необхідно мати встановлений Netscape Navigator 4.7. Вбудований веб-сервер працює, якщо пристрій підключено до мережі на основі ІР. Вбудований веб-сервер не підтримує з’єднання виробу на основі IPX. Щоб відкрити і використовувати вбудований веб-сервер, не обов'язково мати доступ до Інтернету.

Коли виріб підключається до мережі, вбудований веб-сервер автоматично стає доступним.

Цей розділ містить інформацію з таких тем:

  • Як відкрити вбудований веб-сервер за допомогою мережевого з'єднання
  • Розділи вбудованого веб-сервера


Керування і техобслуговування виробу

Як відкрити вбудований веб-сервер за допомогою мережевого з'єднання

▲
У підтримуваному веб-браузері на комп'ютері в полі адреси введіть ІР-адресу виробу або ім’я хоста. Щоб довідатися IP-адресу або ім’я хоста, видрукуйте сторінку конфігурації. Див. розділ Друк інформаційних сторінок та сторінок підказки.


Керування і техобслуговування виробу

Розділи вбудованого веб-сервера

Вкладка або розділ
Можливості
Вкладка Information (Інформація)
Надає інформацію про виріб, стан і налаштування
●
Device Status (Стан пристрою): Показує дані про стан пристрою та приблизний залишковий ресурс витратних матеріалів HP. Тут також вказано тип та розмір паперу для друку, встановлений для кожного лотка. Щоб змінити стандартні налаштування, клацніть Change Settings (Змінити параметри).
●
Configuration Page (Сторінка конфігурації): Показує інформацію, подану на сторінці конфігурації.
●
Supplies Status (Стан витратних матеріалів): Показує приблизний залишковий ресурс витратних матеріалів HP. На цій сторінці також вказуються номери витратних матеріалів. Щоб замовити нові матеріали, клацніть Shop for Supplies (Крамниця витратних матеріалів) в області Other links (Інші посилання) у лівій частині вікна.
●
Event log (Журнал подій): Показує список усіх подій та помилок пристрою. Посилання hp instant support (Служба миттєвої підтримки НР) (в області Other links (Інші посилання) на всіх сторінках інтерфейсу вбудованого веб-сервера) дає змогу встановити зв’язок із колом динамічно оновлюваних веб-сторінок, які допоможуть у вирішенні різноманітних питань, включаючи труднощі використання функції Event log (Журнал подій). Ці сторінки також містять інформацію про доступні додаткові послуги щодо виробу.
●
Usage page (Сторінка експлуатації): Відображає звіт про кількість сторінок, надрукованих виробом, групуючи їх за розміром, типом та трактом проходження паперу.
●
Device Information (Інформація про пристрій): Відображає мережеве ім'я виробу, адресу і відомості про модель. Щоб змінити ці записи, клацніть на Device Information (Інформація про пристрій) на вкладці Settings (Параметри).
●
Панель керування: Відображає повідомлення з панелі керування, такі як Ready (Готово) або Sleep mode on (Увімкнено сплячий режим).
●
Print (Друк): Дозволяє надсилати на виріб завдання, готові для друку.
Вкладка Settings (Параметри)
Дає можливість налаштування виробу за допомогою комп'ютера.
●
Configure Device (Налаштування пристрою): Налаштування параметрів виробу, що використовуються за замовчуванням. Ця сторінка містить перелік традиційних меню, які можна відкрити на дисплеї панелі керування.
●
Tray Sizes/Types (Розміри/типи лотка): Вказує для кожного лотка підтримувані розмір та тип паперу чи інших носіїв.
●
E-mail Server (Сервер електронної пошти): Лише для мережі. Використовується разом із сторінкою Alert Subscriptions (Підписка на сповіщення) для налаштування отримання повідомлень електронною поштою.
●
Alert Subscriptions (Підписка на сповіщення): Лише для мережі. Дозволяє налаштувати отримання повідомлень електронною поштою із новинами стосовно виробу та витратних матеріалів.
●
Alert Thresholds (Параметри надсилання сповіщень): Дозволяє встановити час або значення, за яких пристрій відображає певні повідомлення.
●
AutoSend (Автоматичне надсилання): Дозволяє налаштувати виріб на автоматичне надсилання електронних повідомлень щодо конфігурації виробу та витратних матеріалів на певні електронні адреси.
●
Security (Безпека): Дозволяє встановити пароль, який необхідно ввести для отримання доступу до вкладок Settings (Параметри) та Networking (Робота в мережі), а також до деяких функцій панелі керування пристрою та підключення до мережі HP Jetdirect. Дозволяє вмикати та вимикати певні функції виробу.
●
Edit Other Links (Редагувати інші посилання): Дозволяє додавати та налаштовувати посилання на інші веб-сайти. Це посилання відображається в області Other links (Інші посилання) на всіх сторінках інтерфейсу вбудованого веб-сервера.
●
Device Information (Інформація про пристрій): Дозволяє призначити виробу ім'я та номер пристрою. Введіть електронну адресу контактної особи, що першочергово отримуватиме інформацію про виріб.
●
Language (Мова): Дозволяє встановити мову пристрою для відображення інформації на вбудованому веб-сервері.
●
Date & Time (Дата і час): Дозволяє синхронізувати час із сервером мережевого часу.
●
Sleep Schedule (Графік автоматичного увімкнення): Дозволяє встановлювати або змінювати час вмикання виробу, щоб забезпечити його вчасну готовність.
ПРИМІТКА.

Вкладку Settings (Параметри) можна захистити за допомогою пароля. Якщо виріб підключено до мережі, завжди звертайтеся до системного адміністратора, перш ніж змінювати параметри у цій вкладці.

Вкладка Networking (Робота в мережі)
Надає можливість змінювати параметри мережі з комп'ютера
Адміністратори мережі можуть використовувати цю вкладку для керування пов'язаними з мережею параметрами принтера під час його підключення до мережі на основі ІР. Ця вкладка не відображається, якщо виріб під'єднаний безпосередньо до комп'ютера або підключений до мережі не за допомогою сервера друку HP Jetdirect.
ПРИМІТКА.

Вкладку Networking (Робота в мережі) можна захистити за допомогою пароля.

Other links (Інші посилання)
Містить посилання для під'єднання до мережі Інтернет
●
hp instant support (Служба миттєвої підтримки НР): Використовується для з’єднання з веб-сайтом HP для пошуку розв’язання проблем, що виникають із виробом.
●
Shop for Supplies (Крамниця витратних матеріалів): З'єднує із веб-сайтом HP SureSupply, на якому подається інформація про можливості придбання оригінальних витратних матеріалів HP, таких як картриджі і папір.
●
Product Support (Підтримка продукту): Використовується для з’єднання з веб-сайтом технічної підтримки виробу, на якому можна знайти відомості стосовно різного роду питань.
●
Show Me How (Підказка): Використовується для з’єднання з інформаційним ресурсом де проілюстровано виконання окремих завдань у ході роботи з виробом, наприклад усунення застрягань чи друк на різного типу аркушах паперу.
ПРИМІТКА.

Щоб скористатися будь-яким із цих посилань, необхідний доступ до мережі Інтернет. У разі використання комутованого з'єднання і якщо Вам не вдалося під'єднатись, коли Ви вперше відкрили вбудований веб-сервер, необхідно під'єднатися перш, ніж Ви зможете відкрити ці веб-сторінки. Для цього може знадобитися закрити вбудований веб-сервер та відкрити його ще раз.


Керування і техобслуговування виробу

Використання програмного забезпечення HP Web Jetadmin

HP Web Jetadmin - це програмне забезпечення на основі веб-інтерфейсу для дистанційного встановлення, спостереження та усунення несправностей периферійних пристроїв у мережі. Керування попереджає події, даючи можливість адміністраторам мережі усунути проблеми перед тим, як вони торкнуться користувачів. Завантажити це безкоштовне програмне забезпечення вдосконаленого керування можна за адресою www.hp.com/go/webjetadmin.

Додаткові модулі пристрою можна встановити на HP Web Jetadmin для надання підтримки стосовно певних функцій виробу. Програмне забезпечення HP Web Jetadmin може автоматично повідомляти про наявність нових додаткових модулів. Виконайте вказівки на сторінці Product Update (Оновлення виробу), щоб автоматично під'єднатися до веб-вузла HP і встановити додаткові модулі для вашого виробу.

ПРИМІТКА.

Браузери мають підтримувати Java™. Перегляд із комп'ютерів Apple не підтримується.


Керування і техобслуговування виробу

Використання функцій безпеки

Виріб підтримує стандарти безпеки і рекомендовані протоколи, що забезпечують його безпеку, захищають важливу інформацію в мережі і полегшують процес керування та обслуговування виробу.

Для отримання детальних відомостей про безпечні рішення щодо формування зображень і виконання друку відвідайте веб-сайт www.hp.com/go/secureprinting. Цей веб-сайт пропонує посилання на детальні технічні описи та відповіді на часті запитання стосовно функцій безпеки.

Цей розділ містить інформацію з таких тем:

  • IP Security
  • Захист вбудованого веб-сервера
  • Захищене стирання диска
  • Жорсткі диски з можливістю шифрування HP Encrypted High Performance
  • Гніздо інтеграції обладнання
  • Встановлення параметрів безпеки для збережених завдань
  • Блокування меню панелі керування
  • Блокування механізму форматування


Керування і техобслуговування виробу

IP Security

IP Security (IPsec) - це набір протоколів, що контролюють потік даних на виріб і з виробу у мережах на основі IP. IPsec забезпечує автентифікацію між хостами, цілісність даних та шифрування мережевих зв'язків.

Для виробів, що підключені до мережі та мають сервер друку HP Jetdirect, IPsec можна налаштувати, використавши вкладку Networking (Робота в мережі) у вбудованому веб-сервері.


Керування і техобслуговування виробу

Захист вбудованого веб-сервера

1.
Відкрийте вбудований веб-сервер. Див. Використання вбудованого веб-сервера.
2.
Виберіть вкладку Settings (Параметри).
3.
Клацніть посилання Security (Безпека).
4.
Натисніть кнопку Device Security Settings (Параметри безпеки пристрою).
5.
Введіть у поле New Password (Новий пароль) пароль і повторіть його у полі Verify Password (Перевірити пароль).
6.
Натисніть кнопку Apply (Застосувати). Запишіть пароль і зберігайте його в надійному місці.


Керування і техобслуговування виробу

Захищене стирання диска

Щоб захистити видалені дані на жорсткому диску пристрою від несанкціонованого доступу, потрібно скористатись функцією Secure Disk Erase (Захищене стирання диска) у програмі HP Web Jetadmin. За допомогою цієї функції можна надійно видалити з жорсткого диска завдання друку.

Функція Secure Disk Erase (Захищене стирання диска) дозволяє вибирати один із поданих нижче рівнів безпеки диска.

●
non-secure fast eErase (незахищене швидке стирання). Це проста функція стирання на основі можливостей файлової таблиці. Доступ до файлу закривається, проте фактично дані залишаються на диску, доки на відповідну область диска не буде записано нову інформацію внаслідок подальших операцій із даними. Це найшвидший режим роботи. Режим Non-Secure Fast Erase (Незахищене швидке стирання) використовується за замовчуванням.
●
Secure Fast Erase (Захищене швидке стирання). Доступ до файлу закривається, а на місце фактичних даних записується повторюваний набір символів. Цей режим повільніший, ніж Non-Secure Fast Erase (незахищене швидке стирання), проте він забезпечує перезапис даних. Режим Secure Fast Erase (Захищене швидке стирання) відповідає вимогам Міністерства оборони США 5220-22.M щодо стирання дискових носіїв даних.
●
Secure Sanitizing Erase (Захищене очищувальне стирання). Стирання на цьому рівні подібне до режиму Secure Fast Erase (Захищене швидке стирання). Крім цього виконується багаторазовий перезапис даних згідно алгоритму, який виключає збереження залишкових фрагментів даних. Цей режим серйозно впливає на швидкість роботи. Режим Sanitizing Fast Erase (захищене очищувальне швидке стирання) відповідає вимогам Міністерства оборони США 5220-22.M щодо очищення носіїв даних.

Цей розділ містить інформацію з таких тем:

  • Дані, що підпадають під дію вимоги
  • Додаткова інформація


Керування і техобслуговування виробу

Дані, що підпадають під дію вимоги

Функція Secure Disk Erase (Захищене стирання диска) охоплює своєю дією, зокрема, тимчасові файли, створені в процесі друку, збережені завдання, завдання пробного друку та утримання, шрифти та макроси (форми), що зберігаються на диску, адресні книги та програмні продукти HP чи сторонніх виробників.

ПРИМІТКА.

Збережені завдання буде надійно перезаписано, якщо встановити відповідний режим стирання, і лише в тому випадку, якщо їх було видалено за допомогою меню пристрою RETRIEVE JOB (Виклик завдання).

Дією цієї функції не буде охоплено дані, що зберігаються в енергонезалежній флеш-пам’яті (NVRAM) пристрою, де як правило зберігаються стандартні налаштування, лічильники сторінок і тому подібні дані. Дія цієї функції не впливає на дані, що зберігаються на віртуальному диску (якщо він використовується). Дані, що зберігаються на віртуальному завантажувальному флеш-диску, не змінюються внаслідок дії цієї функції.

Зміна режиму роботи функції Secure Disk Erase (Захищене стирання диска) не призводить до перезапису даних на диску і не запускає одразу процесу повного очищення диска. Коли змінюється режим роботи функції Secure Disk Erase (Захищене стирання диска), пристрою вказується новий спосіб очищення тимчасових даних різних завдань, який застосовується після зміни режиму стирання.


Керування і техобслуговування виробу

Додаткова інформація

Додаткову інформацію про функцію HP Secure Disk Erase (захищене стирання диска) можна знайти в буклеті підтримки HP або на веб-сайті www.hp.com/go/webjetadmin.


Керування і техобслуговування виробу

Жорсткі диски з можливістю шифрування HP Encrypted High Performance

Виріб дозволяє встановлення в гніздо компонентів EIO додаткового жорсткого диска з можливістю шифрування. Цей жорсткий диск забезпечує шифрування даних на апаратному рівні, що дозволяє безпечно зберігати важливі дані без погіршення продуктивності роботи виробу. У роботі цього жорсткого диска використовується найновіший стандарт AES (Advanced Encryption Standard – удосконалений стандарт шифрування), а також універсальні функції для економії часу, що забезпечує безвідмовне функціонування.

Детальніше про замовлення цих компонентів див. Номери частин.


Керування і техобслуговування виробу

Гніздо інтеграції обладнання

Пристрій обладнано гніздом для інтеграції обладнання, до якого можна під'єднати запобіжний пристрій стороннього виробника. Гніздо розташоване зверху на пристрої за панеллю керування. Підключити пристрій стороннього виробника до виробу можна за допомогою одного з внутрішніх портів USB.

ПРИМІТКА.

Гніздо інтеграції обладнання не передбачене у базовій моделі.


Керування і техобслуговування виробу

Встановлення параметрів безпеки для збережених завдань

Можна захистити збережені на виробі завдання, присвоївши їм PIN. Кожен, хто намагатиметься надрукувати ці захищені завдання, повинен буде спершу ввести PIN на панелі керування виробу.

Для отримання більш детальних відомостей див. розділ Використання функцій збереження завдань.


Керування і техобслуговування виробу

Блокування меню панелі керування

Різні меню на панелі керування можна блокувати за допомогою вбудованого веб-сервера.

1.
Відкрийте вбудований веб-сервер, ввівши IP-адресу виробу в адресному рядку веб-браузера.
2.
Відкрийте вкладку Settings (Параметри) і клацніть посилання Security (Безпека).
3.
Натисніть кнопку Device Security Settings (Параметри безпеки пристрою) .
4.
У розділіControl Panel Access Lock (Блокування доступу до панелі керування) виберіть потрібний рівень безпеки.

Рівень безпеки
Заблоковані меню
Minimum Menu Lock (Мінімальний рівень блокування меню)
●
Меню RETRIEVE JOB (Виклик завдання) вимагає для доступу введення PIN-коду.
●
Меню SYSTEM SETUP (Налаштування системи) заблоковано.
●
Меню I/O (вхід/вихід) заблоковано.
●
Меню RESETS (Скидання налаштувань) заблоковано.
Moderate Menu Lock (Помірний рівень блокування меню)
●
Меню RETRIEVE JOB (Виклик завдання) вимагає для доступу введення PIN-коду.
●
Меню Configure Device (Налаштування пристрою) (та всі його підменю) заблоковано.
●
Меню DIAGNOSTICS (Діагностика) заблоковано.
Intermediate Menu Lock (Середній рівень блокування меню)
●
Меню RETRIEVE JOB (Виклик завдання) вимагає для доступу введення PIN-коду.
●
Меню PAPER HANDLING (Застосування паперу) заблоковано.
●
Меню Configure Device (Налаштування пристрою) (та всі його підменю) заблоковано.
●
Меню DIAGNOSTICS (Діагностика) заблоковано.
Maximum Menu Lock (Максимальний рівень блокування меню)
●
Меню RETRIEVE JOB (Виклик завдання) вимагає для доступу введення PIN-коду.
●
Меню INFORMATION (Інформація) заблоковано.
●
Меню PAPER HANDLING (Застосування паперу) заблоковано.
●
Меню Configure Device (Налаштування пристрою) (та всі його підменю) заблоковано.
●
Меню DIAGNOSTICS (Діагностика) заблоковано.

5.
Натисніть кнопку Apply (Застосувати) .


Керування і техобслуговування виробу

Блокування механізму форматування

Область механізму форматування, що знаходиться ззаду пристрою, має роз'єм, який можна використовувати для підключення кабелю безпеки. Блокування механізму форматування запобігає від'єднанню від нього важливих компонентів.

Розміщення роз'єму безпеки


Керування і техобслуговування виробу

Керування витратними матеріалами

Щоб досягнути найкращого результату друку, використовуйте оригінальні картриджі HP.

Цей розділ містить інформацію з таких тем:

  • Зберігання картриджів
  • Політика компанії HP щодо картриджів сторонніх виробників
  • гаряча лінія НР та веб-сторінка для повідомлення про підробки
  • Ресурс використання витратних матеріалів


Керування і техобслуговування виробу

Зберігання картриджів

Не відкривайте упаковку з картриджем, якщо ви не будете його використовувати.

ПОПЕРЕДЖЕННЯ.

Щоб уникнути пошкодження картриджа, не залишайте його під дією світла довше, ніж на кілька хвилин.


Керування і техобслуговування виробу

Політика компанії HP щодо картриджів сторонніх виробників

Компанія Hewlett-Packard не рекомендує використовувати картриджі сторонніх виробників, як нові, так і відновлені.

ПРИМІТКА.

Умови гарантії НР та угоди з обслуговування не поширюються на будь-які пошкодження, що виникли внаслідок використання картриджу стороннього виробника.

Щоб встановити новий картридж НР, див Заміна друкуючих картриджів. Для утилізації використаного картриджа дотримуйтесь інструкції, яка вкладається до упаковки з новим картриджем. Для отримання додаткових відомостей про утилізацію див. розділ Інструкції з повернення і переробки.


Керування і техобслуговування виробу

гаряча лінія НР та веб-сторінка для повідомлення про підробки

Телефонуйте за гарячою лінією HP для повідомлення про підробки (1-877-219-3183, дзвінки безкоштовні в межах Північної Америки) або див. www.hp.com/go/anticounterfeit, якщо ви встановили картридж НР, а повідомлення на панелі керування вказує, що картридж виготовлений не компанією НР. Компанія HP допоможе визначити, чи картридж оригінальний, і вживе заходів для вирішення проблеми.

Можливо, ваш картридж не є оригінальним картриджем НР, якщо ви помітили наступне:

●
У вас виникає багато проблем, пов'язаних з картриджем.
●
Вигляд картриджа є незвичайним (наприклад, відсутній помаранчевий язичок або упаковка відрізняється від упаковки HP).


Керування і техобслуговування виробу

Ресурс використання витратних матеріалів

Детальніше про продуктивність певного виробу див. веб-сторінку www.hp.com/go/learnaboutsupplies.

Щоб замовити витратні матеріали, див. розділ Витратні матеріали та комплектуючі.


Керування і техобслуговування виробу

Заміна витратних матеріалів та деталей

Цей розділ містить інформацію з таких тем:

  • Вказівки щодо заміни витратних матеріалів
  • Заміна друкуючих картриджів


Керування і техобслуговування виробу

Вказівки щодо заміни витратних матеріалів

Пам'ятайте про викладені далі вказівки під час встановлення виробу.

●
Для забезпечення можливості виймання витратних матеріалів перед пристроєм і над ним повинно бути достатньо простору.
●
Виріб слід встановлювати на рівній твердій поверхні.


Керування і техобслуговування виробу

Заміна друкуючих картриджів

Коли ресурс картриджа вичерпується, на панелі керування відображається повідомлення BLACK CARTRIDGE VERY LOW (Чорний картридж на найнижчому рівні) . Якщо якість друку залишається прийнятною, не обов'язково відразу замінювати витратний матеріал. Коли ресурс витратного матеріалу вичерпується, дія гарантійної програми HP premium protection щодо нього закінчується.

Залишковий ресурс картриджа є приблизним значенням і відрізняється залежно від типу надрукованих документів та інших факторів.

Можна налаштувати пристрій на зупинку у випадку відображення повідомлення BLACK CARTRIDGE VERY LOW (Чорний картридж на найнижчому рівні) . Проте фактичний рівень витратних матеріалів ще може забезпечувати нормальну якість друку. Щоб продовжити друк, замініть витратний матеріал або скористайтеся меню MANAGE SUPPLIES (Керування витратними матеріалами) , щоб змінити налаштування виробу і продовжити друк. Додаткові відомості див. у розділі Меню Manage supplies (керування витратними матеріалами).

ПОПЕРЕДЖЕННЯ.

Якщо тонер потрапив на одяг, витріть одяг сухою ганчіркою і виперіть його у холодній воді. Гаряча вода перешкоджає видаленню тонера з тканини.

ПРИМІТКА.

Інформацію про утилізацію використаного картриджа читайте на коробці картриджа. Див. Інструкції з повернення і переробки.

ПОРАДА.

Щоб переглянути анімований ролик, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Натисніть кнопку тримача верхньої кришки і відкрийте її.

Розміщення верхньої кришки

2.
Вийміть із виробу використаний картридж.

Виймання друкуючого картриджа

3.
Дістаньте з упаковки новий картридж. Покладіть використаний картридж у пакет для утилізації.

Пакування друкуючого картриджа

4.
Тримаючи картридж з обох боків, п'ять-шість разів злегка струсніть його для рівномірного розподілу в ньому тонера.
ПОПЕРЕДЖЕННЯ.

Не торкайтеся дверцят або поверхні циліндра.

5.
Зніміть стрічку для транспортування з нового картриджа. Утилізуйте стрічку відповідно до місцевих норм.

Замок і стрічка для транспортування картриджа

6.
Вирівняйте картридж відповідно до напрямних всередині виробу і щільно вставте картридж.

Встановлення нового картриджа

7.
Закрийте верхню кришку. За короткий час на панелі керування відобразиться повідомлення Ready (Готово).

Закрийте верхню кришку


Керування і техобслуговування виробу

Встановлення пам'яті, внутрішніх пристроїв USB і зовнішніх вхідних/вихідних карт

Цей розділ містить інформацію з таких тем:

  • Огляд
  • Встановлення пам'яті
  • Перевірка якості встановлення модуля DIMM
  • Збереження ресурсів (постійних ресурсів)
  • Вмикання пам'яті для Windows
  • Встановлення внутрішніх пристроїв USB
  • Встановлення карток EIO


Керування і техобслуговування виробу

Огляд

Механізм форматування має такі відкриті роз'єми і порти для розширення можливостей виробу:

●
Роз'єм модуля із дворядним розміщення виходів (DIMM) для розширення пам'яті виробу
●
Два внутрішні порти USB для додавання шрифтів, мов та інших сторонніх рішень
●
Одне зовнішнє гніздо входу/виходу (EIO) для підключення зовнішнього сервера друку, зовнішнього жорсткого диска або паралельного порту

Якщо на виробі вже встановлено вбудований сервер друку HP Jetdirect, додатковий мережевий пристрій можна підключити за допомогою гнізда EIO.

Детальніше про замовлення спеціальних компонентів див. Витратні матеріали та комплектуючі.

Щоб довідатися про встановлений на виробі об'єм пам'яті або про наявні підключення через порти USB або гніздо EIO, видрукуйте сторінку конфігурації.


Керування і техобслуговування виробу

Встановлення пам'яті

Розширення пам'яті виробу може знадобитися у разі частого виконання друку складних графічних зображень, документів PostScript (PS) або використання багатьох завантажених шрифтів друку. Розширена пам'ять забезпечує більшу гнучкість щодо підтримки функцій збереження завдань, таких як швидке копіювання.

Цей виріб підтримує друк PDF-файлів, якщо встановлено пам'ять на 96 MБ. Однак для забезпечення оптимальної продуктивності пам'ять слід розширити до 192 MБ.

ПРИМІТКА.

Модулі із однорядним розміщення виходів (SIMM), які використовувались у попередніх моделях HP LaserJet, не сумісні із цим виробом.

Цей розділ містить інформацію з таких тем:

  • Встановлення пам'яті виробу


Керування і техобслуговування виробу

Встановлення пам'яті виробу

Цей виріб має одне гніздо DIMM.

ПОПЕРЕДЖЕННЯ.

Статична електрика може пошкодити електронні частини. Працюючи з модулями пам'яті DIMM, слід або надягати антистатичний браслет, або часто торкатися поверхні антистатичного пакета модуля DIMM, а тоді – оголеного металу на виробі.

1.
Якщо цього ще не зроблено, видрукуйте сторінку конфігурації, щоб довідатися про те, скільки пам'яті на виробі вже встановлено. Див. Друк інформаційних сторінок та сторінок підказки.
2.
Вимкніть виріб і від'єднайте шнур живлення.

Розміщення шнура живлення і вимикача

3.
Від'єднайте усі кабелі інтерфейсу.

Розміщення кабелів інтерфейсу

4.
Зніміть праву панель, відсунувши її у напрямку задньої сторони виробу, щоб повністю відчепити.

5.
Вийміть модуль DIMM з антистатичного упакування.

Антистатичне упакування нового модуля DIMM

ПОПЕРЕДЖЕННЯ.

Для зменшення можливості пошкодження, спричиненого статичною електрикою, перш ніж працювати із модулями DIMM, завжди слід надягати антистатичний браслет або торкатися поверхні антистатичного пакета.

6.
Тримаючи його за краї, установіть DIMM під кутом виїмкою на смужку у гнізді DIMM і, міцно натиснувши, вставте у гніздо. Якщо встановлення виконане правильно, металевих контактів не видно.

Вирівнювання нового модуля DIMM

7.
Притискайте DIMM донизу, доки обидва фіксатори не захоплять модуль DIMM.

Встановлення нового модуля DIMM

ПРИМІТКА.

Якщо DIMM важко встановлюється, перевірте, чи виїмка на нижньому краї DIMM встановлена на смужці у гнізді. Якщо і далі не вдається встановити DIMM, перевірте, чи DIMM відповідного типу.

8.
Знову встановіть праву панель. Вирівняйте петельки на панелі із гніздами виробу і підштовхніть панель у напрямку до виробу, щоб вона стала на місце.

9.
Знову підключіть кабелі інтерфейсу і шнур живлення.

10.
Увімкніть виріб.


Керування і техобслуговування виробу

Перевірка якості встановлення модуля DIMM

Після встановлення модуля DIMM, переконайтеся, що все було виконано правильно.

1.
Увімкніть виріб. Перевірте, чи засвітився індикатор готовності після того, як було виконано ряд дій для запуску виробу. Якщо з'явиться повідомлення про помилку, можливо, модуль DIMM було встановлено неправильно. Див. Розуміння повідомлень на панелі керування.
2.
Надрукуйте сторінку конфігурації (див. Друк інформаційних сторінок та сторінок підказки).
3.
На сторінці конфігурації перевірте розділ, присвячений пам'яті, і порівняйте його зі сторінкою конфігурації, надрукованою перед встановленням пам'яті. Якщо кількість пам'яті не збільшилася, можливо, модуль DIMM було встановлено неправильно або модуль DIMM пошкоджений. Повторіть процедуру встановлення. За потреби встановіть інший модуль DIMM.

ПРИМІТКА.

Якщо було встановлено мову виробу (спеціалізація), перевірте розділ "Встановлені спеціалізації та параметри" на сторінці конфігурації. Ця область має містити нову мову виробу.


Керування і техобслуговування виробу

Збереження ресурсів (постійних ресурсів)

Службові програми чи завдання, які завантажуються на виріб, часом можуть містити ресурси (наприклад, шрифти, макроси чи шаблони). Ресурси, які внутрішньо позначені як постійні, залишаються у пам'яті виробу до його вимкнення.

Скористайтеся поданими порадами, якщо ви використовуєте можливість мови опису сторінок (PDL) для позначення ресурсів як постійних. Детальніше про технічну інформацію див. відповідний довідковий матеріал PDL для PCL чи PS.

●
Позначайте ресурси як постійні лише, коли це вкрай необхідно, щоб вони залишилися в пам'яті увімкненого виробу.
●
Надсилайте постійні ресурси на виріб лише на початку завдання друку, а не під час друкування.
ПРИМІТКА.

Надмірне використання постійних ресурсів або завантаження їх в той час, коли виріб друкує, може впливати на продуктивність пристрою або можливість друкувати складні сторінки.


Керування і техобслуговування виробу

Вмикання пам'яті для Windows

1.
Windows XP та Windows Server 2003 (із використанням стандартного меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Настройки) а тоді натисніть Printers and Faxes (Принтери і факси).

або

Windows 2000, Windows XP та Windows Server 2003 (із використанням класичного меню Start (Пуск)): Натисніть Start (Пуск), виберіть Settings (Настройки) а тоді натисніть Printers (Принтери).

або

Windows Vista: Натисніть Start (Пуск), виберіть Control Panel (Панель керування), а тоді у категорії для Hardware and Sound (Обладнання і звук) виберіть Printer (Принтер).

2.
Клацніть правою кнопкою миші на піктограмі драйвера, після чого натисніть Properties (Властивості).
3.
Клацніть вкладку Device Settings (Параметри пристрою).
4.
Розширте область для елемента Installable Options (Параметри встановлення).
5.
Поряд із пунктом Printer Memory (Пам'ять принтера) виберіть загальний об'єм пам'яті, що встановлюється.
6.
Натисніть кнопку OK.


Керування і техобслуговування виробу

Встановлення внутрішніх пристроїв USB

Виріб має два внутрішні USB-порти.

1.
Вимкніть виріб і від'єднайте шнур живлення.

Розміщення шнура живлення і вимикача

2.
Від'єднайте усі кабелі інтерфейсу.

Розміщення кабелів інтерфейсу

3.
Зніміть праву панель, відсунувши її у напрямку задньої сторони виробу, щоб повністю відчепити.

4.
Розмістіть порти USB біля нижньої частини панелі механізму форматування. Вставте USB-пристрій в один із портів.

Розміщення портів USB

5.
Знову встановіть праву панель. Вирівняйте петельки на панелі із гніздами виробу і підштовхніть панель у напрямку до виробу, щоб вона стала на місце.

6.
Знову підключіть кабелі інтерфейсу і шнур живлення.

7.
Увімкніть виріб.


Керування і техобслуговування виробу

Встановлення карток EIO
Встановлення картки EIO

1.
Вимкніть виріб.
2.
Вийміть два шурупи та зніміть кришку із гнізда EIO ззаду виробу.

Розміщення відсіку EIO

3.
Вставте карту EIO у гніздо EIO і закрутіть шурупи.

Встановити карту сервера друку

4.
Якщо для картки EIO потрібне кабельне з'єднання, підключіть кабель.

5.
Увімкніть виріб і видрукуйте сторінку конфігурації, щоб перевірити, чи нова картка EIO розпізнається. Див. Друк інформаційних сторінок та сторінок підказки.

ПРИМІТКА.

Під час друку сторінки конфігурації, також друкується і сторінка конфігурації сервера друку HP Jetdirect, котра містить відомості про параметри і стан мережі.

Виймання картки EIO

1.
Вимкніть виріб.
2.
Від'єднайте від картки EIO усі кабелі.
3.
Звільніть шурупи карти EIO, а тоді витягніть карту EIO з гнізда EIО.
4.
Встановіть кришку гнізда EIO ззаду виробу. Вставте і закрутіть обидва шурупи.
5.
Увімкніть виріб.


Керування і техобслуговування виробу

Очищення виробу

Під час друку частки паперу, тонера і пилу можуть накопичуватися всередині виробу. Через певний час таке накопичення може призвести до зниження якості друку, наприклад, до появи цяток тонера чи розмазування (див. розділ Вирішення проблем щодо якості друку).

Цей розділ містить інформацію з таких тем:

  • Очищення поверхні
  • Очищення тракту паперу


Керування і техобслуговування виробу

Очищення поверхні

Використовуйте м'яку вологу тканину без ворсу для витирання пороху, бруду і плям із поверхні пристрою.


Керування і техобслуговування виробу

Очищення тракту паперу
Створення та застосування сторінки очищення

1.
Натисніть кнопку Меню [image].
2.
За допомогою стрілок вгору та вниз [image] / [image] виділіть пункт меню Configure Device (Налаштування пристрою), а тоді натисніть кнопку OK.
3.
За допомогою стрілок вгору та вниз [image] / [image] виділіть пункт меню PRINT QUALITY (Якість друку), а тоді натисніть кнопку OK.
4.
Якщо пристрій не підтримує автоматичний двосторонній друк, за допомогою стрілок вгору та вниз [image] / [image] виділіть параметр CREATE CLEANING PAGE (Створити сторінку очищення), а тоді натисніть кнопку OK. Якщо можливий автоматичний двосторонній друк, перейдіть до кроку 5.
5.
За допомогою стрілок вгору та вниз [image] / [image] виділіть параметр PROCESS CLEANING PAGE (Застосування сторінки очищення), а тоді натисніть кнопку OK. Процес очищення може зайняти кілька хвилин.
6.
Надруковану сторінку можна викинути. Виконання завдання завершено.


Керування і техобслуговування виробу

Оновлення вбудованого програмного забезпечення

Цей виріб містить функцію віддаленого оновлення вбудованого програмного забезпечення (RFU). Скористайтеся цією інформацією для оновлення вбудованого програмного забезпечення виробу.

Цей розділ містить інформацію з таких тем:

  • Визначення версії наявного вбудованого програмного забезпечення
  • Завантаження нового внутрішнього програмного забезпечення з веб-сайту HP
  • Перенесення нового вбудованого програмного забезпечення на виріб
  • Оновлення вбудованого програмного забезпечення HP Jetdirect


Керування і техобслуговування виробу

Визначення версії наявного вбудованого програмного забезпечення

1.
Натисніть кнопку Меню [image].
2.
Натисніть стрілку вниз [image], щоб виділити меню INFORMATION (Інформація), а потім натисніть кнопку OK.
3.
Натисніть стрілку вниз [image], щоб виділити параметр PRINT CONFIGURATION (Друкувати сторінку конфігурації), а потім натисніть кнопку OK для друку.

На сторінці конфігурації в розділі Device Information (Інформація про пристрій) міститься код дати вбудованого програмного забезпечення. Код дати вбудованого програмного забезпечення має такий формат: РРРРММДД XX.XXX.X.

●
Перший рядок цифр - це дата, де РРРР представляє рік, ММ - місяць, а ДД - дату.
●
Другий рядок цифр - це номер версії вбудованого програмного забезпечення у десятковому форматі.


Керування і техобслуговування виробу

Завантаження нового внутрішнього програмного забезпечення з веб-сайту HP

Щоб завантажити найновіше оновлення вбудованого програмного забезпечення для виробу, відвідайте сторінку www.hp.com/go/ljp3010series_firmware.


Керування і техобслуговування виробу

Перенесення нового вбудованого програмного забезпечення на виріб
ПРИМІТКА.

Виріб може отримати файл оновлення .RFU, коли перебуває в стані Ready (Готово).

Подані нижче умови можуть вплинути на час передачі файлу.

●
Швидкість головного комп'ютера, який надсилає оновлення.
●
Всі завдання, які випереджають завдання RFU, будуть виконані перед виконанням процесу оновлення.
●
Якщо процес переривається перед тим, як програмне забезпечення було завантажено, файл із вбудованим програмним забезпеченням потрібно надіслати ще раз.
●
Якщо під час оновлення програмного забезпечення вимикається живлення, оновлення переривається і на дисплеї панелі керування з'являється повідомлення Resend upgrade (Повторне надсилання повідомлення) (лише англійською). У такому разі необхідно надіслати оновлення через порт USB.
ПРИМІТКА.

Оновлення вбудованого програмного забезпечення передбачає зміну формату енергонезалежної пам'яті, що програмується (NVRAM). Будь-які змінені параметри меню за замовчуванням, можуть повернутися до налаштувань за замовчуванням; за потреби їх потрібно буде повторно змінити.

Цей розділ містить інформацію з таких тем:

  • Для оновлення вбудованого програмного забезпечення скористайтеся флеш виконуючим файлом
  • Використання FTP для завантаження внутрішнього програмного забезпечення через браузер
  • Використання FTP для оновлення вбудованого програмного забезпечення по мережі
  • Використання програми HP Web Jetadmin для оновлення вбудованого програмного забезпечення
  • Використання команд Microsoft Windows для оновлення вбудованого програмного забезпечення


Керування і техобслуговування виробу

Для оновлення вбудованого програмного забезпечення скористайтеся флеш виконуючим файлом

Цей виріб має флеш пам'ять, тому для оновлення вбудованого програмного забезпечення можна скористатися флеш виконуючим файлом вбудованого програмного забезпечення (.EXE). Завантажте цей файл з веб-сайту www.hp.com/go/ljp3010series_firmware.

ПРИМІТКА.

Щоб скористатися цим методом, підключіть виріб безпосередньо до комп'ютера за допомогою кабелю USB і на комп'ютері встановіть драйвер принтера для виробу.

1.
Видрукуйте сторінку конфігурації та запам'ятайте TCP/IP-адресу.
2.
На комп'ютері знайдіть файл .EXE і двічі клацнувши, відкрийте його.
3.
У розкривному списку Вибір принтера для оновлення виберіть цей виріб. Щоб почати оновлення, натисніть кнопку Старт.
ПОПЕРЕДЖЕННЯ.

Під час оновлення забороняється вимикати виріб або надсилати завдання друку.
4.
Після завершення оновлення у діалоговому вікні з'явиться зображення усміхненого обличчя. Натисніть кнопку Вихід.
5.
Вимкніть та увімкніть виріб.
6.
Видрукуйте іншу сторінку конфігурації і перевірте наявність коду дати нового вбудованого програмного забезпечення.


Керування і техобслуговування виробу

Використання FTP для завантаження внутрішнього програмного забезпечення через браузер

1.
Переконайтеся, що веб-браузер, який Ви використовуєте, налаштований на перегляд папок із сайтів FTP. Подані вказівки стосуються браузера Microsoft Internet Explorer.

a.
Відкрийте браузер і клацніть Сервіс, потім натисніть Властивості браузера.
b.
Виберіть вкладку Додатково.
c.
Позначте поле Дозволити подання у вигляді папок для вузлів FTP.
d.
Натисніть кнопку OK.

2.
Видрукуйте сторінку конфігурації та запам'ятайте TCP/IP-адресу.
3.
Відкрийте вікно браузера.
4.
В адресному рядку браузера введіть
ftp://<АДРЕСА>
, де <АДРЕСА> - це адреса виробу. Наприклад, якщо TCP/IP-адреса 192.168.0.90, введіть
ftp://192.168.0.90
.
5.
Вкажіть місце для завантаженого файлу .RFU для виробу.
6.
Методом перетягування перенесіть файл .RFU на піктограму PORT у вікні браузера.

ПРИМІТКА.

Для активації оновлення виріб вмикається і вимикається автоматично. Після завершення процесу оновлення на панелі керування виробу з'явиться повідомлення Ready (Готово).


Керування і техобслуговування виробу

Використання FTP для оновлення вбудованого програмного забезпечення по мережі

1.
Запам'ятайте IP-адресу на сторінці HP Jetdirect. Сторінка HP Jetdirect - це друга сторінка, яка друкується після сторінки конфігурації.
ПРИМІТКА.

Перш ніж оновлювати вбудоване програмне забезпечення, перевірте також, чи всі повідомлення про помилки було стерто з дисплея панелі керування.

2.
Клацніть Пуск, Виконати, потім введіть cmd, щоб відкрити вікно командного рядка.
3.
Введіть ftp <TCP/IP ADDRESS>. Наприклад, якщо TCP/IP-адреса 192.168.0.90, введіть ftp 192.168.0.90.
4.
Перейдіть у папку, де зберігається файл вбудованого програмного забезпечення.
5.
Натисніть на клавіатурі клавішу Enter.
6.
Коли з'явиться запит щодо імені користувача, натисніть Enter.
7.
Коли з'явиться запит щодо пароля, натисніть Enter.
8.
Введіть bin у вікні командного рядка.
9.
Натисніть Enter. У вікні командного рядка з'явиться повідомлення 200 Types set to I, Using binary mode to transfer files.
10.
Введіть put, після чого введіть назву файлу. Наприклад, якщо назва файлу ljp3015.rfu, введіть put ljp3015.rfu.
11.
Почнеться процес завантаження і оновлення вбудованого програмного забезпечення виробу. Цей процес може тривати кілька хвилин. Почекайте його завершення, не втручаючись у роботу виробу чи комп'ютера.
ПРИМІТКА.

Після оновлення виріб автоматично вимикається і потім знову вмикається.
12.
У вікні командного рядка введіть bye, щоб вийти з вікна ftp.
13.
У вікні командного рядка введіть exit, щоб повернутися до інтерфейсу Windows.


Керування і техобслуговування виробу

Використання програми HP Web Jetadmin для оновлення вбудованого програмного забезпечення

Щоб дізнатися, як використовувати HP Web Jetadmin для оновлення вбудованого програмного забезпечення, відвідайте веб-сайт www.hp.com/go/webjetadmin.


Керування і техобслуговування виробу

Використання команд Microsoft Windows для оновлення вбудованого програмного забезпечення
ПРИМІТКА.

Ця процедура вимагає надання спільного доступу до виробу в мережі.

1.
Клацніть Пуск, Виконати, потім введіть cmd, щоб відкрити вікно командного рядка.
2.
Введіть:
copy /B <НАЗВА ФАЙЛУ> \\<НАЗВА КОМП'ЮТЕРА>\<МЕРЕЖЕВА НАЗВА>
, де <НАЗВА ФАЙЛУ> - це назва файлу .RFU (включаючи шлях), <НАЗВА КОМП'ЮТЕРА> - це назва комп'ютера, з якого використовується виріб, а <МЕРЕЖЕВАНАЗВА> - це мережева назва виробу. Наприклад:
C:\>copy /b C:\ljp3015.rfu \\YOUR_SERVER\YOUR_COMPUTER
.
ПРИМІТКА.

Якщо назва файлу чи шляху до нього містять пробіл, потрібно взяти назву файлу чи шлях у лапки. Наприклад, введіть:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\YOUR_SERVER\YOUR_COMPUTER
.
3.
Натисніть на клавіатурі клавішу Enter. На палені керування відображається повідомлення, що показує процес виконання оновлення вбудованого програмного забезпечення. Вкінці процесу оновлення на панелі керування з'явиться повідомлення Ready (Готово). На екрані комп'ютера з'являється повідомлення One File Copied (Скопійовано один файл).


Керування і техобслуговування виробу

Оновлення вбудованого програмного забезпечення HP Jetdirect

Мережевий інтерфейс HP Jetdirect виробу містить вбудоване програмне забезпечення, яке можна оновити окремо від вбудованого програмного забезпечення виробу. Ця процедура потребує встановлення на комп'ютері програми HP Web Jetadmin версії 7.0 чи пізнішої версії. Див. Використання програмного забезпечення HP Web Jetadmin. Для оновлення вбудованого програмного забезпечення HP Jetdirect за допомогою програми HP Web Jetadmin виконайте подані дії.

1.
Відкрийте програму HP Web Jetadmin.
2.
Відкрийте папку Device Management (Керування пристроєм) у розкривному списку Navigation (Навігація) панелі. Перейдіть до папки Device Lists (Список пристроїв).
3.
Виберіть виріб, який потрібно оновити.
4.
У розкривному списку Device Tools (Засоби пристрою) виберіть параметр Jetdirect Firmware Update (Оновлення вбудованого програмного забезпечення Jetdirect).
5.
Версія вбудованого програмного забезпечення Jetdirect Firmware Version (Версія вбудованого програмного забезпечення Jetdirect) включає номер моделі HP Jetdirect і версію наявного вбудованого програмного забезпечення. Запам'ятайте ці дані.
6.
Зайдіть на сайт http://www.hp.com/go/wja_firmware.
7.
Прокрутіть список номерів моделей HP Jetdirect униз і знайдіть занотований номер моделі.
8.
Подивіться, чи наявна версію вбудованого програмного забезпечення для моделі не є пізнішою, ніж записана версія. Якщо так, клацніть правою кнопкою миші посилання вбудованого програмного забезпечення і виконайте вказівки на веб-сторінці для завантаження нового файлу з програмним забезпеченням. Файл потрібно зберегти в каталозі <диск>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT на комп'ютері, де виконується програмне забезпечення HP Web Jetadmin.
9.
У програмі HP Web Jetadmin поверніться до головного списку виробів і знову виберіть цифрове відсилання.
10.
У розкривному списку Device Tools (Засоби пристрою) виберіть знову параметр Jetdirect Firmware Update (Оновлення вбудованого програмного забезпечення Jetdirect).
11.
На сторінці HP Jetdirect нова версія вбудованого програмного забезпечення знаходиться у полі Jetdirect Firmware Available on HP Web Jetadmin (Вбудоване програмне забезпечення Jetdirect, доступне на HP Web Jetadmin.). Щоб оновити вбудоване програмне забезпечення Jetdirect, натисніть кнопку Update Firmware Now (Оновити вбудоване програмне забезпечення зараз).

ПРИМІТКА.

Щоб оновити вбудоване програмне забезпечення HP Jetdirect, можна також скористатися FTP або вбудованим веб-сервером. Детальнішу інформацію можна знайти на веб-сайті http://www.hp.com/go/wja_firmware.


Вирішення проблем

Вирішення проблем
  • Вирішення основних проблем
  • Відновлення заводських параметрів
  • Розуміння повідомлень на панелі керування
  • Застрягання
  • Питання використання паперу
  • Вирішення проблем щодо якості друку
  • Вирішення проблем, пов'язаних з друком
  • Вирішення проблем зв'язку
  • Усунення проблем щодо прямого друку з USB
  • Несправності програмного забезпечення пристрою
  • Вирішення типових проблем, що можуть виникати в системах Windows
  • Вирішення поширених проблем із Macintosh


Вирішення проблем

Вирішення основних проблем

Якщо виріб не демонструє належного реагування, виконайте усі кроки за порядком у викладено нижче контрольному списку. Якщо виконання певного кроку не дає результатів, дотримуйтесь відповідних порад щодо усунення несправностей. Якщо виконання кроку вирішує проблему, решту кроків у контрольному списку можна не виконувати.

Цей розділ містить інформацію з таких тем:

  • Контрольний список з усунення несправностей
  • Фактори, що впливають на продуктивність пристрою


Вирішення проблем

Контрольний список з усунення несправностей

1.
Переконайтеся, що світловий індикатор готовності (Ready) увімкнено. Якщо жоден світловий індикатор не увімкнено, виконайте такі кроки:

a.
Перевірте підключення кабелів живлення.
b.
Перевірте, чи увімкнено живлення.
c.
Переконайтеся, чи напруга в мережі відповідає конфігурації живлення виробу. (Див. вимоги щодо електричної напруги на етикетці із заднього боку виробу). У разі використання продовжувача, параметри електричної напруги якого не відповідають технічним характеристикам виробу, увімкніть виріб безпосередньо у настінну розетку. Якщо він вже увімкнений у настінну розетку, спробуйте увімкнути його в іншу.
d.
Якщо вживання цих заходів не відновить подачі живлення, зверніться до служби обслуговування клієнтів HP.

2.
Перевірте під'єднання кабелів.

a.
Перевірте підключення виробу до комп'ютера або мережевого порту. Переконайтесь, що підключення надійне.
b.
Переконайтесь, що сам кабель справний, використавши, якщо можливо, інший кабель.
c.
Перевірте мережевий зв'язок. Див. розділ Вирішення проблем мережі.

3.
Перевірте, чи на панелі керування не відображаються повідомлення. У разі відображення повідомлень про помилку див. розділ Розуміння повідомлень на панелі керування.
4.
Упевніться, що використовуваний папір відповідає специфікаціям виробу.
5.
Видрукуйте сторінку конфігурації. Див. розділ Друк інформаційних сторінок та сторінок підказки. Якщо виріб підключено до мережі, також видрукується сторінка HP Jetdirect.

a.
Якщо сторінки не видруковуються, перевірте, чи хоча б в одному з лотків є папір.
b.
Якщо сторінка застрягне у виробі, див. розділ Усунення застрягань.

6.
Якщо сторінка конфігурації видрукується, перевірте такі елементи.

a.
Якщо сторінка друкується неправильно, проблема полягає в обладнанні. Зверніться до служби обслуговування клієнтів HP.
b.
Якщо сторінка друкується правильно, обладнання працює належним чином. Проблема виникла у використовуваному комп'ютері, драйвері принтера або програмному забезпеченні.

7.
Виберіть один із викладених далі варіантів:

Windows: Натисніть Start (Пуск), виберіть Settings (Настройки) а тоді натисніть Printers (Принтери) або Printers and Faxes (Принтери і факси). Двічі натисніть назву виробу.

або

Mac OS X: Відкрийте Print Center (Центр друку) або Printer Setup Utility (Програма налаштування принтера) і двічі натисніть рядок виробу.

8.
Перевірте, чи для виробу було встановлено драйвер принтера. Перевірте програму, щоб переконатися, що для виробу використовується відповідний драйвер принтера.
9.
Видрукуйте невеликий документ із програми, що використовувалась раніше. Якщо це спрацює, тоді проблема полягає у використовуваному програмному забезпеченні. Якщо це рішення не спрацює (документ не видрукується), виконайте такі кроки:

a.
Спробуйте видрукувати завдання з іншого комп'ютера, на якому встановлено програмне забезпечення виробу.
b.
Якщо виріб підключено до мережі, підключіть його безпосередньо до комп'ютера за допомогою кабелю USB. Перенаправте виріб у правильний порт або повторно встановіть програмне забезпечення, вибравши новий тип з'єднання, що у даний момент використовується.


Вирішення проблем

Фактори, що впливають на продуктивність пристрою

На тривалість виконання завдання друку впливають декілька факторів:

●
Максимальна швидкість роботи пристрою, яка вимірюється у сторінках за хвилину (стор./хв.)
●
Використання спеціального паперу (наприклад, прозорих плівок, цупкого паперу та паперу нестандартного розміру)
●
Час обробки та завантаження даних у пристрій
●
Складність та розміри графічних зображень
●
Швидкість комп'ютера, який ви використовуєте
●
З'єднання USB
●
Налаштування параметрів входу/виходу принтера
●
Об'єм встановленої на виробі пам'яті
●
Конфігурація і операційна система мережі (у разі застосування)
●
Драйвер принтера, яким ви користуєтесь.
ПРИМІТКА.

Хоча додаткова пам'ять може покращити роботу виробу зі складними графічними зображеннями і скоротити час завантаження, вона не збільшить максимальну швидкість роботи пристрою (стор./хв.).


Вирішення проблем

Відновлення заводських параметрів

1.
Натисніть кнопку Меню [image].
2.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
RESETS (Скидання налаштувань)
c.
RESTORE FACTORY SETTINGS (Відновлення заводських параметрів)

Додаткові відомості див. у розділі Меню Resets (Скидання налаштувань).


Вирішення проблем

Розуміння повідомлень на панелі керування

Цей розділ містить інформацію з таких тем:

  • Типи повідомлень панелі керування
  • Повідомлення панелі керування


Вирішення проблем

Типи повідомлень панелі керування

На стан або несправності виробу можуть вказувати чотири типи повідомлень.

Тип повідомлення
Опис
Повідомлення про стан
Повідомлення про стан відображають поточний стан виробу. Вони інформують про нормальне функціонування виробу і не вимагають жодного втручання щодо усунення їх відображення. Вони змінюються разом із зміною стану виробу. Якщо підключений до мережі виріб готовий до роботи, не виконує завдання і не має поточних попереджувальних повідомлень, відображається повідомлення про стан Ready (Готово) .
Попереджувальні повідомлення
Попереджувальні повідомлення інформують про помилки даних та друку. Ці повідомлення зазвичай чергуються із повідомленням Ready (Готово) чи іншим повідомленням про стан і відображаються доти, доки не буде натиснуто кнопку OK . Деякі попереджувальні повідомлення є тимчасовими. Якщо у меню CLEARABLE WARNINGS (Попередження, що підлягають усуненню) для параметра JOB (Завдання) встановити значення Configure Device (Налаштування пристрою) , виконання наступного завдання усуне це повідомлення.
Повідомлення про помилку
Повідомлення про помилку вказують на те, що слід вжити певних дій, наприклад, завантажити папір або усунути застрягання.
Деякі повідомлення про помилку не призупиняють роботу виробу. Якщо в меню AUTO CONTINUE (Автоматичне продовження) увімкнено налаштування Configure Device (Налаштування пристрою) , виріб автоматично продовжує роботу в звичайному режимі після 10 секунд відображення такого повідомлення про помилку.
ПРИМІТКА.

Натиснення будь-якої кнопки протягом 10 секунд відображення такого повідомлення скасовує функцію автоматичного продовження, і функція цієї кнопки отримує пріоритет. Наприклад, натиснення кнопки зупинки [image] припиняє друк і пропонує можливість скасувати поточне завдання друку.

Повідомлення про критичну помилку
Повідомлення про критичну помилку інформують про несправність виробу. Деякі із цих повідомлень можна усунути, вимкнувши і знову ввімкнувши виріб. На ці повідомлення налаштування параметра AUTO CONTINUE (Автоматичне продовження) не впливає. Якщо критичну помилку неможливо усунути - виріб потребує ремонту.


Вирішення проблем

Повідомлення панелі керування

Повідомлення панелі керування
Повідомлення панелі керування
Опис
Рекомендовані дії
10.XX.YY SUPPLY MEMORY ERROR (Помилка пам'яті щодо витратних матеріалів 10.XX.YY)
Для отримання довідки натисніть
Виникла помилка в одному або кількох витратних матеріалах виробу.
10.00.0Y = несправність пам'яті
10.00.0Y = пам'ять не встановлено
1.
Щоб усунути це повідомлення, вимкніть і знову увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
11.XX INTERNAL CLOCK ERROR (Внутрішня помилка годинника)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Виникла помилка годинника реального часу.
Виконання друку може продовжуватись, але щоразу після увімкнення виробу відображатиметься відповідне повідомлення. Для вирішення цього питання зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
13.JJ.NT JAM IN <LOCATION> (Застрягання у <місце>)
13.JJ.NT JAM INSIDE <LOCATION> (Застрягання всередині <місце>)
У зазначеному місці сталося застрягання.
Вийміть застряглий папір.
Якщо повідомлення продовжує відображатися після того, як всі застрягання було вивільнено, датчик, імовірно, заклинило або він зламався. Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
13.JJ.NT PAPER JAM OPEN INPUT TRAYS (Застрягання паперу. Відкрийте вхідні лотки)
чергується з
Open all trays (Відкрийте всі лотки)
Сталося застрягання в лотку.
1.
Відкрийте по черзі усі лотки і перевірте їх на наявність застрягання паперу.
2.
Відкрийте верхню кришку.
3.
Вийміть картридж друку та будь-який папір.
4.
Вставте назад картридж і закрийте верхню кришку.
5.
Закрийте усі лотки.
21 PAGE TOO COMPLEX (Сторінка надто насичена)
Для отримання довідки натисніть
чергується з
21 PAGE TOO COMPLEX (Сторінка надто насичена)
To continue press OK (Щоб продовжити, натисніть ОК)
Надмірна складність даних у завданні друку.
1.
Натисніть кнопку OK, щоб надрукувати передані дані (деякі дані може бути втрачено).
2.
Якщо це повідомлення часто відображається, спростіть завдання друку або встановіть додаткову пам'ять.
22 EIO X BUFFER OVERFLOW (22 Переповнення буфера гнізда EIO Х)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
На карту EIO у зазначеному гнізді [X] було передано надто багато даних. Можливо, використовується неправильний протокол зв'язку.
Примітка: Гніздо EIO 0 зарезервовано для вбудованого сервера друку HP Jetdirect.
1.
Натисніть кнопку OK, щоб усунути повідомлення. (Завдання не видрукується.)
2.
Перевірте налаштування хоста. Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
22 EMBEDDED I/O BUFFER OVERFLOW (22 Переповнення вбудованого буфера відсіку входу/виходу)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Забагато даних надіслано на порт USB.
Натисніть кнопку OK, щоб усунути повідомлення про помилку (Завдання не видрукується.)
22 EMBEDDED X I/O BUFFER (22 Вбудований буфер входу/виходу Х)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Забагато даних надіслано на внутрішній сервер друку HP Jetdirect.
Щоб продовжити друк, натисніть кнопку OK. Дані може бути частково втрачено.
40 EIO X BAD TRANSMISSION (40 Збій передачі даних у гнізді ЕІО Х)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Зв'язок між виробом та картою EIO було перервано у зазначеному гнізді [X].
Примітка: Гніздо EIO 0 зарезервовано для вбудованого сервера друку HP Jetdirect.
Натисніть кнопку OK, щоб усунути повідомлення про помилку і продовжити друк.
40 EMBEDDED I/O BAD TRANSMISSION (40 Збій передачі даних у вбудованому гнізді входу/виходу)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Зв'язок між виробом та сервером друку HP Jetdirect було перервано.
Натисніть кнопку OK, щоб усунути повідомлення про помилку і продовжити друк.
41.3 UNEXPECTED SIZE IN TRAY <X> (41.3 Папір неочікуваного розміру у лотку <X>)
Для отримання довідки натисніть
чергується з
LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір])
To use another tray press OK (Щоб використати інший лоток, натисніть ОК)
Лоток налаштовано на розмір паперу, який відрізняється від розміру паперу, потрібного для виконання завдання друку.
1.
Завантажте в лоток папір відповідного розміру.
2.
Переконайтеся, що у програмному забезпеченні, у драйвері принтера та на панелі керування зазначено один і той самий розмір паперу.
3.
Натисніть кнопку OK і перейдіть до параметра TRAY <X> SIZE = <Size> (Розмір лотка <X> = розмір <Size>) . Змініть налаштування розміру паперу в лотку відповідно до розміру, потрібного для виконання завдання друку.
4.
Якщо помилку не буде усунуто, вимкніть і знову увімкніть виріб.
5.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
41.3 UNEXPECTED SIZE IN TRAY 1 (Папір неочікуваного розміру у лотку 1)
MANUALLY FEED 3 [TYPE] [SIZE] (Подавання вручну 3 [Tип] [Розмір])
Лоток 1 налаштовано на розмір паперу, який відрізняється від розміру паперу, потрібного для виконання завдання друку.
Завантажте в лоток папір відповідного розміру.
Якщо папір потрібного розміру завантажено в інший лоток, пристрій відобразить повідомлення про те, що потрібно натиснути кнопку OK , аби скористатися іншим лотком.
41.X ERROR (Помилка)
Для отримання довідки натисніть
чергується з
41.X ERROR (Помилка)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Виникла тимчасова помилка друку.
1.
Натисніть кнопку OK. Якщо активовано функцію видалення застрягання, сторінку, яка містить цю помилку, буде автоматично передруковано.
2.
Вимкніть та увімкніть виріб.
3.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
49.XXXX ERROR (Помилка 49.XXXX )
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Виникла критична помилка вбудованого програмного забезпечення.
Ця помилка може бути спричинена певними зовнішніми впливами, які не мають безпосереднього відношення до обладнання виробу або його вбудованого програмного забезпечення:
●
Операційна система комп'ютера
●
Мережевий зв'язок
●
Драйвер принтера
●
Програмне забезпечення
●
Файл документа
Щоб локалізувати причину виникнення цієї проблеми, визначте, які дії виконувались перед тим, як виникла помилка.
1.
Вимкніть виріб і залиште його у вимкненому стані на 20 хвилин, а потім знову увімкніть.
2.
Якщо можливо визначити зовнішній вплив, що спричинив виникнення помилки, спробуйте вирішити цю проблему, відремонтувавши відповідний зовнішній компонент.
3.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
50.X FUSER ERROR (Помилка термофіксатора 50.Х )
Для отримання довідки натисніть
Виникла помилка термофіксатора.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
51.XY ERROR (Помилка 51.XY)
Для отримання довідки натисніть
чергується з
51.XY ERROR (Помилка 51.XY)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Виникла тимчасова помилка друку.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
52.XY ERROR (Помилка 52.XY)
Для отримання довідки натисніть
чергується з
52.XY ERROR (Помилка 52.XY)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Виникла тимчасова помилка друку.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
53.X0.01 ERROR (Помилка)
UNSUPPORTED DIMM (DIMM не підтримується)
Виріб не підтримує цього модуля DIMM.
Встановіть модуль DIMM, який підтримується цим виробом.
Список підтримуваних модулів DIMM див. у Номери частин.
Вказівки щодо заміни модуля DIMM див. у Встановлення пам'яті.
55.XX.YY DC CONTROLLER ERROR (Помилка контролера постійного струму 55.XX.YY)
Для отримання довідки натисніть
чергується з
55.XX.YY DC CONTROLLER ERROR (Помилка контролера постійного струму 55.XX.YY)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Виникла тимчасова помилка друку.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
56.X ERROR (Помилка 56.Х)
Для отримання довідки натисніть
чергується з
56.X ERROR (Помилка 56.Х)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
У результаті неправильного запиту щодо входу або виходу виникла тимчасова помилка друку.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
57.XX ERROR (Помилка 57.XX)
Для отримання довідки натисніть
чергується з
57.XX ERROR (Помилка 57.XX)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Виникла тимчасова помилка в одному з вентиляторів виробу.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
58.XX ERROR (Помилка 58.XX)
Для отримання довідки натисніть
чергується з
58.XX ERROR (Помилка 58.XX)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Помилка виробу виникла там, де було виявлено помилку пам'яті центрального процесора, або стався збій пневмодатчика або електропостачання.
Для вирішення проблеми електропостачання:
1.
Відключіть виріб від будь-якого роду систем безперебійного електроживлення, додаткових джерел електропостачання чи продовжувачів. Увімкніть виріб у настінну розетку, щоб перевірити, чи це вирішить проблему.
2.
Якщо виріб підключено до настінної розетки, спробуйте використати інше джерело живлення, незалежне від того, що у цей момент використовується.
Напруга в мережі і поточне джерело живлення повинні відповідати електротехнічним характеристикам виробу.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
59.XY ERROR (Помилка 59.XY)
Для отримання довідки натисніть
чергується з
59.XY ERROR (Помилка 59.XY)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Виникла тимчасова помилка друку.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
68.X PERMANENT STORAGE FULL (68.X Постійний запам'ятовуючий пристрій переповнений)
Для отримання довідки натисніть
чергується з
68.X PERMANENT STORAGE FULL (68.X Постійний запам'ятовуючий пристрій переповнений)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Постійний запам'ятовуючий пристрій переповнений. Деякі налаштування, імовірно, було скинуто до заводських значень за замовчуванням.
1.
Якщо помилку не буде усунуто, вимкніть і знову увімкніть виріб.
2.
Видрукуйте сторінку конфігурації і перевірте параметри виробу, щоб визначити, які значення було змінено.
3.
Щоб очистити постійний запам'ятовуючий пристрій, вимкніть виріб, а потім натисніть і утримуйте кнопку Меню [image] під час вмикання виробу.
4.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
68.X PERMANENT STORAGE WRITE FAIL (68.X Не вдається виконати запис на постійний запам'ятовуючий пристрій)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Запам'ятовуючий пристрій не може виконати запис даних. Виконання друку може продовжуватись, однак може мати місце неочікувана поведінка виробу внаслідок виникнення помилки у постійному запам'ятовуючому пристрої.
Щоб продовжити, натисніть кнопку OK.
Якщо помилку не буде усунуто, вимкніть і знову увімкніть виріб. Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
68.X STORAGE ERROR SETTINGS CHANGED (68.X Помилка запам'ятовуючого пристрою. Параметри змінено)
Для отримання довідки натисніть
чергується з
68.X STORAGE ERROR SETTINGS CHANGED (68.X Помилка запам'ятовуючого пристрою. Параметри змінено)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Виникла помилка у постійному запам'ятовуючому пристрої і одне або кілька налаштувань було скинуто до заводських значень за замовчуванням.
Щоб відновити друк, натисніть кнопку OK.
Видрукуйте сторінку конфігурації і перевірте параметри виробу, щоб визначити, які значення було змінено.
Якщо помилку не буде усунуто, вимкніть і знову увімкніть виріб. Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
79.XXXX ERROR (Помилка 79.XXXX)
To continue turn off then on (Щоб продовжити вимкніть і знову увімкніть)
Виріб виявив критичну помилку обладнання.
1.
Натисніть кнопку зупинки [image], щоб видалити завдання із пам'яті виробу. Вимкніть та увімкніть виріб.
2.
Спробуйте видрукувати завдання із іншої програми. Якщо завдання друкується, поверніться до попередньої програми і спробуйте надрукувати інший файл. Якщо повідомлення відображається тільки для певної програми або певного завдання друку, зверніться за допомогою до постачальника програмного забезпечення.
Якщо повідомлення продовжує відображатися і з іншими програмами та завданнями друку, спробуйте виконати такі кроки.
1.
Вимкніть виріб.
2.
Від'єднайте від виробу усі кабелі, за допомогою яких він підключається до мережі або комп'ютера.
3.
Від'єднайте від виробу усі модулі пам'яті DIMM або сторонні модулі DIMM. Потім повторно встановіть модуль пам'яті DIMM.
4.
Відключіть від виробу пристрій EIO.
5.
Увімкніть виріб.
Якщо помилка більше не відображається, виконайте такі кроки.
1.
Вставте модуль DIMM та пристрій EIO по одному, обов'язково вимикаючи і знову вмикаючи виріб під час встановлення кожного пристрою.
2.
Замініть модуль DIMM або пристрій EIO у разі виявлення того, що один із них спричиняє виникнення помилки.
3.
Знову під'єднайте усі кабелі, за допомогою яких виріб підключається до мережі або комп'ютера.
8X.YYYY EIO ERROR (Помилка EIO 8X.YYYY)
Виникла помилка додаткової карти EIO у гнізді [X].
1.
Вимкніть та увімкніть виріб.
2.
Вимкніть виріб, повторно вставте додатковий компонент EIO у гніздо [X], а тоді знову увімкніть виріб.
3.
Вимкніть виріб, вийміть додатковий компонент EIO із гнізда [X], вставте в інше гніздо EIO, а тоді знову увімкніть виріб.
4.
Замініть додатковий компонент EIO у гнізді [X].
8X.YYYY EMBEDDED JETDIRECT ERROR (Помилка вбудованого сервера Jetdirect 8X.YYYY)
Виникла критична помилка вбудованого сервера HP Jetdirect.
1.
Вимкніть та увімкніть виріб.
2.
Якщо повідомлення продовжуватиме відображатися, зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
ACCEPT BAD SIGNATURE? (Прийняти недійсний підпис?)
Yes press OK (Якщо так, натисніть ОК)
чергується з
ACCEPT BAD SIGNATURE? (Прийняти недійсний підпис?)
No press (Якщо ні, натисніть
Виріб виконує дистанційне оновлення вбудованого програмного забезпечення, перший код оновлення не збігається із підписом виробу, а в меню SIGNATURE CHECK (Перевірка підпису) вибрано параметр PROMPT IF BAD (Повідомляти, якщо недійсний) .
Завантажте на виріб потрібний файл з оновленням вбудованого програмного забезпечення і перевстановіть оновлення.
Access denied MENUS LOCKED (У доступі відмовлено. Меню заблоковано)
Виконується спроба виконання функції панелі керування, яка була заблокована для запобігання неавторизованого доступу.
Зверніться до мережевого адміністратора.
Action not currently available for tray x (Дії з використанням лотка Х у даний момент недоступні)
Tray size cannot be ANY SIZE/ANY CUSTOM (Для розміру лотка неможливо встановити параметр БУДЬ-ЯКИЙ РОЗМІР/БУДЬ-ЯКИЙ СПЕЦІАЛЬНИЙ РОЗМІР)
Двосторонній друк недоступний, якщо для параметра розміру лотка встановлено значення ANY SIZE (Будь-який розмір) або ANY CUSTOM (Будь-який спеціальний розмір) .
Змініть параметри лотка.
1.
Натисніть кнопку Меню [image].
2.
Натисніть стрілку вниз [image], щоб виділити меню PAPER HANDLING (Застосування паперу), а потім натисніть кнопку OK.
3.
Натисніть стрілочку вниз [image], щоб виділити потрібний лоток, а тоді натисніть кнопку OK .
4.
Змініть налаштування розміру і типу паперу для вибраного лотка.
BAD OPTIONAL TRAY CONNECTION (Неналежне прилаштування додаткового лотка)
Додатковий лоток прилаштований до виробу неналежним чином.
Зніміть лоток і повторно прилаштуйте його. Після цього вимкніть і знову ввімкніть пристрій.
Bad signature (Недійсний підпис)
Upgrade cancelled (Оновлення скасовано)
Код оновлення вбудованого програмного забезпечення не збігається із підписом виробу.
Завантажте на виріб потрібний файл з оновленням вбудованого програмного забезпечення і перевстановіть оновлення.
BLACK CARTRIDGE VERY LOW (Чорний картридж на найнижчому рівні)
Виріб повідомляє, коли рівень витратного матеріалу дуже низький. Фактичний ресурс картриджа може змінюватися. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Якщо якість друку залишається прийнятною, замінювати картридж не обов'язково. Коли ресурс витратного матеріалу НР досяг порогового значення, дія гарантійної програми HP premium protection щодо нього закінчується.
Якщо якість друку неприйнятна, замініть картридж. Див. Заміна друкуючих картриджів.
Canceling... (Скасовується)
Виріб скасовує завдання. Це повідомлення відображається, коли виріб очищає тракт проходження паперу та усі залишкові вхідні дані.
Жодних дій не потрібно.
CANNOT DUPLEX (Неможливо виконати двосторонній друк)
CLOSE REAR DOOR (Закрити задню кришку)
Для отримання довідки натисніть
Для виконання двостороннього друку задня кришка повинна бути закрита.
Закрийте задню кришку.
Checking paper path (Перевірка тракту проходження паперу)
Виріб здійснює перевірку на наявність застрягань паперу, які не було усунуто з виробу.
Жодних дій не потрібно.
Checking printer (Перевірка принтера)
Виріб здійснює перевірку на наявність застрягань паперу, які не було усунуто з виробу.
Жодних дій не потрібно.
CHOSEN PERSONALITY NOT AVAILABLE (Вибрана мова друку недоступна)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Виріб отримав запит щодо спеціалізації (мови друку виробу), яка не існує. Завдання друку скасовано.
Надрукуйте завдання, використовуючи драйвер принтера для іншої мови виробу, або, якщо можливо, додайте потрібну мову до пам'яті виробу.
Для перегляду списку доступних мов друку, видрукуйте сторінку конфігурації.
CLEANING (Очищення)...
DO NOT GRAB PAPER (Не брати папір)
Виріб виконує автоматичне очищення.
Жодних дій не потрібно.
CLEANING DISK <X>% COMPLETE (Очищення диска Виконано <X> %)
Do not power off (Не вимикати)
чергується з
CLEANING DISK <X>% COMPLETE (Очищення диска Виконано <X> %)
Для отримання довідки натисніть
Запам'ятовуючий пристрій очищується. Не вимикайте виріб. Функції виробу не доступні. Після завершення виріб автоматично вимкнеться і ввімкнеться.
Жодних дій не потрібно.
CLEANING PAGE ERROR (Помилка сторінки очищення)
Open rear door (Відкрийте задню кришку)
Обробка сторінки очищення відбувається із закритою задньою кришкою виробу.
Відкрийте задній вихідний відсік, щоб почати створення і застосування сторінки очищення.
Clearing event log (Видалення даних із журналу подій)
Виріб виконує видалення даних із журналу подій.
Жодних дій не потрібно.
Clearing paper path (Очищення тракту проходження паперу)
Сталося застрягання або виріб було увімкнено і виявлено неправильне розміщення паперу. Виріб автоматично намагається видати надруковані сторінки.
Зачекайте, щоб виріб завершив спроби позбутися цих сторінок. Якщо це не вдасться, на дисплеї панелі керування відобразиться повідомлення про застрягання.
CODE CRC ERROR (Помилка коду CRC)
SEND RFU UPGRADE ON USB DEV PORT
Під час оновлення вбудованого програмного забезпечення виникла помилка.
Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
DATA RECEIVED (Дані отримано)
To print last page press ОК (Щоб надрукувати останню сторінку, натисніть ОК)
чергується з
<сurrent status message> (Повідомлення про поточний стан виробу)
Виріб очікує на команду друку.
Щоб продовжити, натисніть кнопку OK.
DATE/TIME = YYYY/MMM/DD HH:MM (ДАТА/ЧАС = РРРР/МММ/ДД ГГ:ХХ)
To change press OK (Для зміни натисніть OK)
To skip press [image] (Натисніть, щоб пропустити)
Поточна дата і час.
Встановіть дату та час або натисніть кнопку зупинки [image], щоб пропустити це налаштування.
Deleting... (Видалення)
Виріб видаляє збережене завдання.
Жодних дій не потрібно.
DUPLEX OPERATION FAILED (Не вдалося виконати двосторонній друк)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
чергується з
DUPLEX OPERATION FAILED (Не вдалося виконати двосторонній друк)
Для отримання довідки натисніть
Під час виконання завдання двостороннього друку виникла помилка очікування.
Щоб продовжити друк, натисніть кнопку OK. Якщо помилка повторюється, скасуйте завдання і надрукуйте його як одностороннє.
EIO DEVICE FAILURE (Несправність пристрою ЕІО)
To clear press (Для усунення натисніть ОК)
Виникла несправність зазначеного пристрою.
Щоб продовжити, натисніть кнопку OK.
EIO DISK NOT FUNCTIONAL (диск ЕІО не функціонує)
Для отримання довідки натисніть
Диск ЕІО у гнізді Х не працює належним чином.
1.
Вимкніть виріб.
2.
Переконайтеся, що диск EIO вставлений належним чином і надійно закріплений.
3.
Якщо повідомлення продовжує відображатися на панелі керування, замініть диск.
EIO DISK SPINNING UP (Диск ЕІО розкручується)
чергується з
<Current status message> (Повідомлення про поточний стан виробу)
Диск у гнізді EIO [X] ініціалізується.
Жодних дій не потрібно.
EIO FILE OPERATION FAILED (Не вдалося виконати файлову операцію EIO)
To clear press (Для усунення натисніть ОК)
Команда здійснила спробу виконання нелогічної операції.
Щоб продовжити, натисніть кнопку OK.
EIO FILE SYSTEM IS FULL (Файлова система EIO переповнена)
To clear press (Для усунення натисніть ОК)
Неможливо здійснювати запис у зазначену файлову систему, оскільки вона переповнена.
Щоб продовжити, натисніть кнопку OK.
EIO IS WRITE PROTECTED (ЕІО захищено від запису)
To clear press (Для усунення натисніть ОК)
Неможливо здійснювати запис у цю файлову систему.
Щоб продовжити, натисніть кнопку OK.
Event log empty (Журнал подій порожній)
Виконується спроба перегляду порожнього журналу подій за допомогою вибраного на панелі керування параметра SHOW EVENT LOG (Відображення журналу реєстрації подій) .
Жодних дій не потрібно.
INCOMPATIBLE BLACK CARTRIDGE (Несумісний чорний картридж)
Картридж призначено для іншого пристрою.
Замініть його картриджем, призначеним для цього виробу. Див. Заміна друкуючих картриджів.
Відомості про картриджі, які підтримує цей виріб, див. у Номери частин.
Incorrect (Неправильно)
Було введено неправильний PIN-код.
Ще раз введіть PIN-код.
INFLATE FAILURE
SEND RFU UPGRADE ON USB DEV PORT
Під час оновлення вбудованого програмного забезпечення виникла помилка.
Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Initializing (Ініціалізація)
Ініціалізуються індивідуальні завдання.
Жодних дій не потрібно.
INSERT OR CLOSE TRAY <X> (Вставте або закрийте лоток <X>)
Для отримання довідки натисніть
Зазначений лоток відкритий або відсутній.
Для продовження друку вставте або закрийте цей лоток.
INSTALL BLACK CARTRIDGE (Вставте чорний картридж)
Для отримання довідки натисніть
Не встановлено картридж.
1.
Відкрийте верхню кришку.
2.
Вставте картридж.
3.
Закрийте верхню кришку.
INSUFFICIENT MEMORY TO LOAD FONTS/DATA (Недостатньо пам'яті для завантаження шрифтів/даних)
Для отримання довідки натисніть
чергується з
<DEVICE> (Пристрій)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Виріб отримав більше даних, ніж може вмістити доступна пам'ять. Імовірно, виконувалась спроба перенести забагато макросів, завантажуваних шрифтів або складних графічних зображень.
Натисніть кнопку OK, щоб надрукувати передані дані (деякі дані може бути втрачено).
Спростіть завдання друку або встановіть додаткову пам'ять.
LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір])
To change size or type press (Щоб змінити розмір або тип, натисніть ОК)
чергується з
LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір])
To accept settings press (Щоб прийняти ці налаштування, натисніть цю кнопку)
Це повідомлення зазначає поточні налаштування типу і розміру паперу для лотка і дозволяє змінити ці налаштування.
Щоб змінити параметри типу і розміру паперу, під час відображення повідомлення натисніть кнопку OK. Щоб усунути повідомлення, під час його відображення натисніть стрілочку повернення [image].
●
Якщо лоток часто використовується для різних типів і розмірів паперу, встановіть параметри ANY SIZE (Будь-який розмір) та ANY TYPE (Будь-який тип) .
●
У разі виконання друку із використанням тільки одного типу паперу, встановіть для параметрів типу і розміру конкретне налаштування.
LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір])
To use another tray press OK (Щоб використати інший лоток, натисніть ОК)
чергується з
LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір])
Для отримання довідки натисніть
Надіслано завдання, яке вимагає спеціального типу і розміру паперу, які недоступні у зазначеному лотку.
Натисніть кнопку OK, щоб використати тип і розмір, доступні в іншому лотку.
LOAD TRAY <X> [TYPE] [SIZE] (Завантажте лоток <X> [Tип] [Розмір])
Для отримання довідки натисніть
Вказаний лоток налаштовано на певний тип і розмір паперу, необхідний для виконання завдання друку, однак він порожній. Усі решта лотків теж порожні.
Завантажте в лоток папір із відповідними параметрами.
LOAD TRAY 1 [TYPE] [SIZE] (Завантажте лоток 1 [Tип] [Розмір])
To continue press OK (Натисніть кнопку OK, щоб продовжити)
чергується з
LOAD TRAY 1 [TYPE] [SIZE] (Завантажте лоток 1 [Tип] [Розмір])
Для отримання довідки натисніть
Лоток 1 порожній.
Завантажте у лоток 1 відповідний папір.
Якщо папір уже знаходиться в лотку 1, натисніть кнопку довідки [image], а тоді натисніть кнопку OK для виконання друку.
Щоб використати інший лоток, вийміть папір з лотка 1, а тоді натисніть кнопку OK для продовження.
LOAD TRAY 1 [TYPE] [SIZE] (Завантажте лоток 1 [Tип] [Розмір])
To use another tray press OK (Щоб використати інший лоток, натисніть ОК)
чергується з
LOAD TRAY 1 [TYPE] [SIZE] (Завантажте лоток 1 [Tип] [Розмір])
Для отримання довідки натисніть
Лоток 1 порожній, та інші лотки доступні.
Натисніть кнопку OK, щоб вибрати інший лоток.
Щоб використати лоток 1, завантажте у нього відповідний папір.
Якщо папір уже знаходиться в лотку 1, натисніть кнопку довідки [image], а тоді натисніть кнопку OK для виконання друку.
Щоб використати інший лоток, вийміть папір з лотка 1, а тоді натисніть кнопку OK для використання іншого лотка.
MANUALLY FEED 3 [TYPE] [SIZE] (Подавання вручну 3 [Tип] [Розмір])
Виріб очікує на завантаження паперу в лоток 1.
Якщо папір уже знаходиться в лотку 1, натисніть кнопку довідки [image], а тоді натисніть кнопку OK для виконання друку.
Щоб використати інший лоток, вийміть папір з лотка 1, а тоді натисніть кнопку OK.
MANUALLY FEED 3 [TYPE] [SIZE] (Подавання вручну 3 [Tип] [Розмір])
To continue press OK (Натисніть кнопку OK, щоб продовжити)
чергується з
MANUALLY FEED 3 [TYPE] [SIZE] (Подавання вручну 3 [Tип] [Розмір])
Для отримання довідки натисніть
Виріб очікує на завантаження паперу в лоток 1.
Завантажте відповідний папір у лоток 1 і натисніть кнопку OK.
MANUALLY FEED 3 [TYPE] [SIZE] (Подавання вручну 3 [Tип] [Розмір])
To use another tray press OK (Щоб використати інший лоток, натисніть ОК)
чергується з
MANUALLY FEED 3 [TYPE] [SIZE] (Подавання вручну 3 [Tип] [Розмір])
Для отримання довідки натисніть
Виріб очікує на завантаження паперу в лоток 1.
Натисніть кнопку OK, щоб використати тип і розмір, доступні в іншому лотку.
MANUALLY FEED OUTPUT STACK (Подавайте вихідний стос вручну)
Then press OK to print second sides (Тоді натисніть ОК, щоб виконати друк на іншій стороні)
Першу сторону завдання двостороннього друку вручну було надруковано і виріб очікує на вставлення вихідного стосу для виконання друку на другому боці.
1.
Завантажте вихідний стос паперу у лоток 1, підтримуючи таку саму орієнтацію - надрукованою стороною донизу.
2.
Щоб продовжити друк, натисніть кнопку OK .
MEM TEST FAILURE REPLACE DIMM <X> (Не вдалося виконати перевірку пам'яті. Замініть модуль DIMM <X>)
Виріб виявив помилку модуля DIMM.
Замініть модуль DIMM. Див. Встановлення пам'яті.
Відомості про модулі DIMM, які підтримує цей виріб, див. у Номери частин.
No job to cancel (Завдання для скасування відсутнє)
Кнопку зупинки [image] було натиснуто, однак поточне завдання чи буферизовані дані для видалення відсутні.
Повідомлення відображається приблизно упродовж 2 секунд, перш ніж виріб повернеться до стану готовності.
Жодних дій не потрібно.
Non-HP supply installed (Встановлено витратний матеріал стороннього виробника)
Встановлено картридж, виготовлений не компанією Hewlett-Packard.
Якщо Ви впевнені, що придбали оригінальний картридж HP, відвідайте веб-сайт www.hp.com/go/anticounterfeit.
OUTPUT BIN FULL (Вихідний відсік повний)
Remove all paper from bin (Вийміть увесь папір з відсіку)
Вихідний відсік повний і друк неможливо продовжувати.
Звільніть відсік від паперу, щоб поточне завдання друку можна було завершити.
OUTPUT BIN FULL (Вихідний відсік повний)
Remove all paper from bin (Вийміть увесь папір з відсіку)
чергується з
<Current status message> (Повідомлення про поточний стан виробу)
Вихідний відсік повний, однак він не використовується для поточного завдання друку.
Перш ніж надіслати завдання друку у цей відсік, звільніть його від паперу.
Paper Wrapped Around Fuser (Скручення паперу навколо термофіксатора)
Для отримання довідки натисніть
Папір намотався навколо термофікстора, і виникло застрягання.
Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Please wait (Зачекайте)
Виріб відключається від мережі.
Жодних дій не потрібно.
Processing Upgrade <component> <XXX> % (Виконується оновлення <компонент> <XXX> %)
Do not power off (Не вимикати)
Оновлення вбудованого програмного забезпечення відбувається у кілька етапів.
Жодних дій не потрібно.
RAM DISK DEVICE FAILURE (Несправність віртуального диска)
To clear press (Для усунення натисніть ОК)
Виникла несправність зазначеного пристрою.
Щоб продовжити, натисніть кнопку OK.
RAM DISK FILE OPERATION (Не вдалося виконати файлову операцію віртуального диска)
To clear press (Для усунення натисніть ОК)
Команда здійснила спробу виконання нелогічної операції.
Щоб продовжити, натисніть кнопку OK.
RAM DISK FILE SYSTEM IS FULL (Файлова система віртуального диска переповнена)
To clear press (Для усунення натисніть ОК)
Неможливо здійснювати запис у зазначену файлову систему, оскільки вона переповнена.
Щоб продовжити, натисніть кнопку OK.
RAM DISK IS WRITE (Віртуальний диск виконує запис даних)
To clear press (Для усунення натисніть ОК)
Неможливо виконати запис даних на пристрій.
Щоб продовжити, натисніть кнопку OK.
READING <DIRECTORY> XXXX files found XXXX supported (Зчитування <КАТАЛОГ> знайдено XXXX файлів XXXX підтримуються)
Виріб зчитує файли у папці USB.
Жодних дій не потрібно.
Request accepted please wait (Запит отримано, зачекайте)
Запит на друк внутрішньої сторінки очікує в черзі друку.
Зачекайте, поки завершиться друк поточного завдання.
Restoring... (Відновлення)
Відбувається відновлення певних параметрів.
Жодних дій не потрібно.
Restoring factory settings (Відновлення заводських налаштувань)
Відбувається відновлення заводських налаштувань.
Жодних дій не потрібно.
RFU LOAD ERROR (Помилка зчитування RFU)
SEND RFU UPGRADE ON USB DEV PORT
Під час оновлення вбудованого програмного забезпечення виникла помилка.
Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
ROM DISK DEVICE FAILURE (Несправність диска постійного запам'ятовуючого пристрою)
To clear press (Для усунення натисніть ОК)
Виникла несправність зазначеного пристрою.
Щоб продовжити, натисніть кнопку OK.
ROM DISK FILE OPERATION (Не вдалося виконати файлову операцію диска постійного запам'ятовуючого пристрою)
To clear press (Для усунення натисніть ОК)
Команда здійснила спробу виконання нелогічної операції.
Щоб продовжити, натисніть кнопку OK.
ROM DISK FILE SYSTEM IS FULL (Файлова система диска постійного запам'ятовуючого пристрою переповнена)
To clear press (Для усунення натисніть ОК)
Неможливо здійснювати запис у зазначену файлову систему, оскільки вона переповнена.
Щоб продовжити, натисніть кнопку OK.
ROM DISK IS WRITE (Диск постійного запам'ятовуючого пристрою виконує запис даних)
To clear press (Для усунення натисніть ОК)
Неможливо виконати запис даних на пристрій.
Щоб продовжити, натисніть кнопку OK.
SANITIZING DISK <X>% COMPLETE (Санація диска. Виконано <X> %)
Do not power off (Не вимикати)
чергується з
SANITIZING DISK <X>% COMPLETE (Санація диска. Виконано <X> %)
Для отримання довідки натисніть
Виконується санація жорсткого диска.
Жодних дій не потрібно.
SIZE MISMATCH IN TRAY X (Невідповідність розміру паперу в лотку Х)
Для отримання довідки натисніть
чергується з
<Current status message> (Повідомлення про поточний стан виробу)
Зазначений лоток завантажено папером іншого розміру, аніж той, на який цей лоток було налаштовано.
Завантажте лоток папером того розміру, на який цей лоток було налаштовано.
Переконайтеся, чи у зазначеному лотку напрямні розміщені належним чином. Друк може продовжуватись із використанням інших лотків.
Sleep mode on (Увімкнено сплячий режим)
Виріб перебуває у сплячому режимі.
Жодних дій не потрібно.
SUPPLY MEMORY WARNING (Помилка пам'яті витратного матеріалу)
Economode disabled (Економний режим вимкнено)
Виробу не вдається прочитати пам'ять у картриджі.
Якщо Ви впевнені, що придбали оригінальний картридж HP, відвідайте веб-сайт www.hp.com/go/anticounterfeit.
Too many trays installed (Встановлено забагато лотків)
Turn power off and uninstall a tray (Вимкніть живлення і вийміть лоток)
Встановлено більше додаткових лотків, ніж підтримується виробом.
Виріб може вмістити до двох додаткових механізмів подавання на 500 аркушів.
Вийміть один із додаткових лотків.
Too many USB accessories (Надмірна кількість USB-пристроїв)
Для отримання довідки натисніть
Виріб не підтримує таку кількість запам'ятовуючих пристроїв USB.
Видаляйте зайві пристрої USB, поки не зникне це повідомлення. Потім вийміть і знову встановіть новий запам'ятовуючий пристрій USB.
Too many USB hubs (Надмірна кількість USB-концентраторів)
Remove latest USB hub (Від'єднайте останній USB-концентратор)
Виріб зафіксував, що концентратор USB підключено до іншого концентратора USB.
Видаліть зайвий концентратор USB. Виріб не підтримує концентраторів USB, під'єднаних до інших концентраторів USB.
TRAY <X> OPEN (Лоток <X> відкритий)
Для отримання довідки натисніть
чергується з
<Current status message> (Повідомлення про поточний стан виробу)
Лоток не може подавати папір у виріб, оскільки лоток [X] відкритий, і для продовження друку його необхідно закрити.
Перевірте лотки і закрийте ті, які відкриті.
Unable to add more files to print (Неможливо додати більше файлів для друку)
Wait for a job to finish printing (Зачекайте, поки завершиться друк завдання)
У черзі на друк наявна максимальна кількість завдань.
Перш ніж додавати до черги нове завдання, зачекайте виконання попереднього.
UNABLE TO READ ENTIRE DIRECTORY (Неможливо виконати зчитування всього каталогу)
To continue press OK (Натисніть кнопку OK, щоб продовжити)
Список файлів на пристрої USB довший, ніж вміщає дисплей виробу.
1.
Щоб надрукувати файл із часткового списку, натисніть кнопку OK і виберіть потрібний файл у списку.
2.
Щоб запобігти виникненню такої проблеми, видаляйте файли з пристрою USB.
UNABLE TO STORE JOB LOG (Не вдається зберегти журнал завдань)
чергується з
<Current status message> (Повідомлення про поточний стан виробу)
Зазначене завдання друку неможливо зберегти внаслідок виникнення проблеми із пам'яттю, диском або налаштуваннями.
Виправте помилку, а тоді ще раз спробуйте зберегти це завдання.
UNSUPPORTED supply installed (Встановлено НЕПІДТРИМУВАНИЙ витратний матеріал)
Картридж виготовлено для іншого пристрою НР.
Якщо якість друку неприйнятна, замініть картридж. Див. Заміна друкуючих картриджів.
Список підтримуваних картриджів див. Номери частин.
UNSUPPORTED SUPPLY IN USE (Використовується непідтримуваний витратний матеріал)
Картридж виготовлено для іншого пристрою НР.
Якщо якість друку неприйнятна, замініть картридж. Див. Заміна друкуючих картриджів.
Список підтримуваних картриджів див. Номери частин.
USB ACCESSORY NEEDS TOO MUCH POWER (USB-пристрій споживає надто багато енергії)
Remove USB accessory and then turn off then on (Від'єднайте USB-пристрій, вимкніть та знову увімкніть виріб)
чергується з
USB ACCESSORY NEEDS TOO MUCH POWER (USB-пристрій споживає надто багато енергії)
Для отримання довідки натисніть
Пристрій USB споживає надто багато електроенергії. Продовжувати друк неможливо.
Видаліть пристрій USB і перезапустіть виріб.
Використовуйте пристрій USB, який споживає менше електроенергії або передбачає автономне живлення.
USB accessory not recognized (USB-пристрій не розпізнано)
Для отримання довідки натисніть
чергується з
USB accessory not recognized (USB-пристрій не розпізнано)
To clear press (Для усунення натисніть ОК)
Виріб не підтримує стандарт з'єднання Plug and Play ("підключи і працюй") для типу пристрою USB, під'єднаного до головного порту USB або ж пристрій не підтримується
Не від'єднуючи пристрій USB, вимкніть і знову увімкніть виріб. Якщо повідомлення з'являється знову, видаліть пристрій USB.
USB printing unavailable (Друк з USB-пристроїв недоступний)
Для отримання довідки натисніть
Адміністратор вимкнув функцію друку з пристроїв USB.
Надрукуйте завдання з комп'ютера, який підключено до виробу.
USB storage accessory removed (Запам'ятовуючий пристрій USB від'єднано)
Clearing any unassociated data (Видалення усіх невідповідних даних)
Пристрій USB від'єднано від виробу. Виріб скасовує усі завдання з черги друку, які містилися на цьому пристрої.
Щоб надрукувати решту завдань, ще раз під'єднайте пристрій USB і виберіть потрібні завдання ще раз.
USB STORAGE DEVICE FAILURE (Несправність запам'ятовуючого пристрою USB)
To clear press (Для усунення натисніть ОК)
Виникла несправність зазначеного пристрою.
Щоб продовжити, натисніть кнопку OK.
USB STORAGE FILE OPERATION (Файлова операція запам'ятовуючого пристрою USB)
To clear press (Для усунення натисніть ОК)
Команда здійснила спробу виконання нелогічної операції.
Щоб продовжити, натисніть кнопку OK.
USED SUPPLY INSTALLED (Встановлено вживаний витратний матеріал)
Цей картридж попередньо був у використанні.
Щоб використати цей картридж, натисніть кнопку OK або встановіть новий картридж.
Якщо Ви впевнені, що придбали оригінальний картридж HP, відвідайте веб-сайт www.hp.com/go/anticounterfeit.
USED SUPPLY IN USE (Використовується вживаний витратний матеріал)
Economode disabled (Економний режим вимкнено)
Цей картридж вже використовувався.
Якщо Ви впевнені, що придбали оригінальний картридж HP, відвідайте веб-сайт www.hp.com/go/anticounterfeit.
USE TRAY <X> [TYPE] [SIZE] (Використовуйте лоток <X> [ТИП] [РОЗМІР]
To change press (Для зміни натисніть [image] / [image] .
To use press OK (Щоб використати, натисніть ОК)
Виріб не виявив тип і розмір паперу, згідно із запитом. Повідомлення вказує на найбільш схожий доступний тип і розмір паперу і на лоток, у якому він знаходиться.
Натисніть кнопку OK, щоб прийняти значення, вказані у повідомленні, або кнопки зі стрілочками вгору або вниз [image] / [image], щоб прокрутити доступні варіанти.
Wait for printer to reinitialize (Зачекайте, поки принтер виконає повторну ініціалізацію)
Це повідомлення може відображатися з багатьох причин:
●
Налаштування віртуального диска було змінено ще до перезавантаження виробу.
●
Виріб перезавантажується після зміни режимів зовнішніх пристроїв.
●
Було здійснено вихід із меню DIAGNOSTICS (Діагностика).
●
На старий виріб було встановлено новий механізм форматування, або навпаки: на новий виріб - старий механізм форматування.
Жодних дій не потрібно.
WARMING UP (Розігрівання)
чергується з
<Current status message> (Повідомлення про поточний стан виробу)
Виріб виходить зі сплячого режиму. Після цього виріб продовжує роботу.
Жодних дій не потрібно.


Вирішення проблем

Застрягання

Цей розділ містить інформацію з таких тем:

  • Основні причини застрягання
  • Усунення застрягань
  • Відновлення після застрягання


Вирішення проблем

Основні причини застрягання

Багато застрягань спричинені використанням паперу, що не відповідає специфікаціям НР. Для детальних відомостей про специфікації паперу для усіх виробів HP LaserJet див. посібник про носії друку HP LaserJet Printer Family Print Media Guide. Посібник можна переглянути на веб-сайті www.hp.com/support/ljpaperguide.

У виробі виникло застрягання.1
Причина
Рішення
Папір для друку не відповідає специфікаціям.
Використовуйте тільки той папір, який відповідає специфікаціям НР. Див. розділ Папір та носії друку.
Компонент встановлено неналежним чином.
Перевірте, чи всі компоненти встановлено належним чином.
Ви користуєтесь папером, який вже використовувався у виробі чи копіювальному пристрої.
Не використовуйте папір, на якому щось друкували або копіювали раніше.
Лоток завантажено неправильно.
Заберіть з лотка надлишковий папір. Стос паперу має бути нижчий за позначку максимальної висоти стосу в лотку. Див. розділ Завантаження лотків.
Папір перекошений.
Напрямні лотка відрегульовано неправильно. Встановіть їх таким чином, щоб вони надійно утримували стос на місці, не згинаючи папір.
Папір згинається або злипається.
Вийміть папір, зігніть його, поверніть на 180° або оберніть. Знову завантажте папір у лоток.
ПРИМІТКА.

Не розкривайте папір віялом. Такий спосіб може призвести до утворення статичної електрики, внаслідок чого папір злипатиметься.
Папір видаляється до розміщення у вихідному відсіку.
Перезавантажте виріб. Перш ніж виймати сторінку, дочекайтесь її повного виходу у відсік.
Під час виконання двостороннього друку папір було видалено ще перед тим, як було надруковано другу сторону документа.
Перезавантажте виріб і видрукуйте документ ще раз. Перш ніж виймати сторінку, дочекайтесь її повного виходу у відсік.
Папір у поганому стані.
Замініть папір.
Внутрішні валики лотка не захоплюють папір.
Зніміть верхній аркуш паперу. Якщо папір надто цупкий, він може не захоплюватись із лотка.
Краї паперу грубі або нерівні.
Замініть папір.
Папір перфорований або рельєфний.
Перфорований або рельєфний папір важко розділяється. Подавайте із лотка 1 по одному аркушеві.
Витратні елементи виробу вичерпали свій ресурс.
Перевірте, чи на панелі керування виробу не відображаються повідомлення про стан витратних матеріалів, або видрукуйте сторінку із даними про стан витратних матеріалів, щоб перевірити рівень їх залишкового ресурсу. Див. Друк інформаційних сторінок та сторінок підказки.
Папір зберігався неналежним чином.
Замініть папір у лотках. Папір слід зберігати в оригінальній упаковці у регульованому середовищі.

1 Якщо виріб продовжує заминати папір, зверніться у службу підтримки клієнтів НР або до свого уповноваженого постачальника послуг НР.


Вирішення проблем

Усунення застрягань

Цей розділ містить інформацію з таких тем:

  • Усунення застрягань із лотка 1
  • Усунення застрягань із лотка 2 або з додаткового лотка на 500 аркушів
  • Усунення застрягань з області верхньої кришки
  • Усунення застрягань з області задньої кришки й термофіксатора
  • Усунення застрягань у пристрої двостороннього друку


Вирішення проблем

Усунення застрягань із лотка 1
ПОРАДА.

Щоб переглянути анімований ролик, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-tray1-jams.

1.
Повільно витягніть застряглий папір чи інший носій друку з виробу. Якщо папір вже частково затягнутий у виріб, див. розділ Усунення застрягань з області верхньої кришки.

Застрягання в лотку 1

2.
Натисніть кнопку OK, щоб усунути повідомлення.


Вирішення проблем

Усунення застрягань із лотка 2 або з додаткового лотка на 500 аркушів
ПОРАДА.

Щоб переглянути анімовану процедуру, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-tray2-jams.

1.
Вийміть лоток із виробу.

2.
Вийміть з лотка пошкоджений папір і встановіть лоток на місце.

Витягання застряглого паперу

3.
Натисніть кнопку тримача верхньої кришки і відкрийте її.

4.
Вийміть картридж.

5.
Витягніть увесь застряглий папір.

Витягання застряглого паперу

6.
Встановіть на місце картридж.

7.
Закрийте верхню кришку.


Вирішення проблем

Усунення застрягань з області верхньої кришки
ПОРАДА.

Щоб переглянути анімовану процедуру, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-jams-top.

1.
Натисніть кнопку тримача верхньої кришки і відкрийте її.

2.
Вийміть картридж.

3.
Витягніть увесь застряглий папір.

Витягання застряглого паперу

4.
Встановіть на місце картридж.

5.
Закрийте верхню кришку.


Вирішення проблем

Усунення застрягань з області задньої кришки й термофіксатора
ПОРАДА.

Щоб переглянути анімовану процедуру, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-jams-rear.

1.
Відчиніть задню кришку і опустіть її вниз таким чином, щоб вона відкрилася на 90°.
ПРИМІТКА.

Задня кришка має два положення. Вона відкривається під кутом 45° для заднього вихідного лотка і на 90° для усунення застрягань.

2.
Витягніть увесь застряглий папір.

Витягання застряглого паперу

3.
Натисніть кнопку тримача верхньої кришки і відкрийте її.

4.
Закрийте задню кришку.

5.
Вийміть картридж.

6.
Витягніть увесь застряглий папір.

Витягання застряглого паперу

7.
Встановіть на місце картридж.

8.
Закрийте верхню кришку.


Вирішення проблем

Усунення застрягань у пристрої двостороннього друку
ПОРАДА.

Щоб переглянути анімовану процедуру, зайдіть на веб-сторінку: www.hp.com/go/ljp3010-jams-duplexer.

1.
Повністю вийміть лоток 2 із пристрою.

2.
Натисніть зелену кнопку фіксування дуплексної панелі.

Вивільнення дуплексної панелі

3.
Витягніть увесь застряглий папір.

Витягання застряглого паперу

4.
Закрийте дуплексну панель.

5.
Встановіть на місце лоток 2.

6.
Відкрийте задню кришку і опустіть її вниз на 90°.
ПРИМІТКА.

Задня кришка має два положення. Вона відкривається під кутом 45° заднього вихідного лотка і на 90° для усунення застрягань.

7.
Витягніть увесь застряглий папір.

Витягання застряглого паперу

8.
Натисніть кнопку тримача верхньої кришки і відкрийте її.

9.
Закрийте задню кришку.

10.
Вийміть картридж.

11.
Витягніть увесь застряглий папір.

Витягання застряглого паперу

12.
Встановіть на місце картридж.

13.
Закрийте верхню кришку.


Вирішення проблем

Відновлення після застрягання

Цей виріб має функцію відновлення після застрягання, яку можна використовувати для виконання повторного друку застряглих сторінок. Доступні параметри:

●
AUTO (Авто) — Виконання виробом спроби повторного друку застряглих сторінок у разі наявності достатньої пам'яті. Це параметр за замовчуванням.
●
OFF (Вимк.) — Виріб не виконує спроби передрукування застряглих сторінок. Оскільки пам'ять не використовується для зберігання останніх сторінок, продуктивність виробу є оптимальною.
ПРИМІТКА.

Під час використання цієї функції, якщо у виробі закінчиться папір, а завдання має видруковуватись з обох боків, деякі сторінки може бути втрачено.

●
ON (Увімк.) — Виріб завжди виконує передрукування застряглих сторінок.. Виділяється додаткова пам'ять для зберігання кількох останніх видрукуваних сторінок. На загальну продуктивність виробу це може впливати негативним чином.
Встановлення функції відновлення після застрягання

1.
Натисніть кнопку Меню [image].
2.
Натисніть стрілку вниз [image], щоб виділити меню Configure Device (Налаштування пристрою), а потім натисніть кнопку OK.
3.
Натисніть стрілку вниз [image], щоб виділити меню SYSTEM SETUP (Налаштування системи), а потім натисніть кнопку OK.
4.
Натисніть стрілку вниз [image], щоб виділити меню JAM RECOVERY (Відновлення після застрягання), а потім натисніть кнопку OK.
5.
Натисніть стрілку вниз або вгору [image] / [image], щоб виділити відповідний параметр, а потім натисніть кнопку OK.
6.
Натисніть кнопку Меню [image], щоб повернутися до стану Ready (Готово).


Вирішення проблем

Питання використання паперу

Використовуйте папір, який відповідає характеристикам, описаним у посібнику про носії друку HP LaserJet Printer Family Print Media Guide. Для відповідності типу паперу, завантаженого у лоток, завжди налаштовуйте тип паперу на панелі керування.

Цей розділ містить інформацію з таких тем:

  • Подача кількох аркушів носія у виріб
  • Завантажено сторінку невідповідного розміру
  • Виріб тягне папір із невідповідного лотка
  • Не виконується автоматична подача паперу
  • Папір не подається з лотка 2, 3 або 4
  • Прозорі плівки та глянцевий папір не подаються
  • Конверти застрягають, або їх подача у виріб неможлива
  • Папір видруковується скрученим або зі складками
  • Виріб не виконує дуплексного друку, або виконує його неправильно


Вирішення проблем

Подача кількох аркушів носія у виріб

Подача кількох аркушів носія у виріб
Причина
Рішення
Вхідний лоток переповнений. Відкрийте лоток і переконайтесь, що стос нижчий від позначки максимальної висоти стосу на лотку.
Заберіть з лотка зайвий папір.
Папір для друку злипається.
Вийміть папір, зігніть його, поверніть на 180 градусів або прогорніть і знову завантажте його у лоток.
ПРИМІТКА.

Не розкривайте папір віялом. Такий спосіб може призвести до утворення статичної електрики, внаслідок чого папір злипатиметься.
Папір не відповідає технічним характеристикам цього виробу.
Використовуйте папір, що відповідає умовам експлуатації НP.
Неправильно встановлені лотки.
Перевірте, чи напрямні паперу відповідають розміру паперу, що використовується


Вирішення проблем

Завантажено сторінку невідповідного розміру

Завантажено сторінку невідповідного розміру
Причина
Рішення
У вхідний лоток завантажено папір невідповідного розміру.
Завантажте у вхідний лоток папір відповідного розміру.
У програмному забезпеченні або у драйвері принтера вибрано папір невідповідного розміру.
Перевірте, чи правильно налаштовані параметри програмного забезпечення і драйвера принтера тому, що параметри програмного забезпечення переважають параметри драйвера принтера і панелі керування, а параметри драйвера принтера переважають параметри панелі керування. Додаткові відомості див. у розділі Зміна налаштувань драйвера принтера для Windows або Зміна налаштувань драйвера принтера для Macintosh.
На панелі керування виробу вибрано невідповідний розмір паперу для лотка.
На панелі керування виберіть відповідний розмір паперу для лотка.
Неправильне налаштування розміру паперу для вхідного лотка.
Видрукуйте сторінку конфігурації або скористайтеся панеллю керування, щоб визначити розмір паперу, на який налаштовано лоток.
Напрямні у лотку не встановлені біля країв паперу.
Перевірте, чи напрямні паперу торкаються паперу.


Вирішення проблем

Виріб тягне папір із невідповідного лотка

Виріб тягне папір із невідповідного лотка
Причина
Рішення
Використовується драйвер, призначений для іншого виробу.
Використайте драйвер, призначений для цього виробу.
Вибраний лоток порожній.
Завантажте папір у вибраний лоток.
Неправильне налаштування розміру паперу для вхідного лотка.
Видрукуйте сторінку конфігурації або скористайтеся панеллю керування, щоб визначити розмір паперу, на який налаштовано лоток.


Вирішення проблем

Не виконується автоматична подача паперу

Не виконується автоматична подача паперу
Причина
Рішення
У програмному забезпеченні вибрано параметр ручної подачі.
Завантажте папір у лоток 1 або, якщо папір вже завантажено, натисніть кнопку OK.
Завантажено папір невідповідного розміру.
Завантажте папір відповідного розміру.
Вхідний лоток порожній.
Завантажте папір у вхідний лоток.
Попередньо застряглий папір не був повністю вивільнений.
Відкрийте виріб і вийміть рештки паперу із тракту подачі паперу.
Неправильне налаштування розміру паперу для вхідного лотка.
Видрукуйте сторінку конфігурації або скористайтеся панеллю керування, щоб визначити розмір паперу, на який налаштовано лоток.
Напрямні у лотку не встановлені біля країв паперу.
Перевірте, чи задні та горизонтальні напрямні торкаються країв паперу.
Для запиту щодо ручної подачі встановлено значення ALWAYS (Завжди). Виріб завжди видає запит щодо ручної подачі, навіть якщо у лоток завантажено папір.
Відкрийте лоток, повторно завантажте папір,а тоді закрийте лоток.
Або змініть налаштування для запиту щодо ручної подачі на UNLESS LOADED (Якщо не завантажено), щоб запит щодо ручної подачі відображався тільки у тому випадку, коли лоток порожній.
Для параметра USE REQUESTED TRAY (Використовувати потрібний лоток) встановлено значення EXCLUSIVELY (Виключно), але вибраний лоток порожній. Виріб не використовуватиме інший лоток.
Завантажте вибраний лоток.
Або змініть налаштування EXCLUSIVELY (Виключно) на FIRST (Спочатку) у меню CONFIGURE DEVICE (Налаштування пристрою). Виріб використовуватиме інші лотки, якщо у вибраному лотку не буде паперу.


Вирішення проблем

Папір не подається з лотка 2, 3 або 4

Папір не подається із лотка 2 або 3
Причина
Рішення
Завантажено папір невідповідного розміру.
Завантажте папір відповідного розміру.
Вхідний лоток порожній.
Завантажте папір у вхідний лоток.
На панелі керування виробу не вибрано відповідний тип паперу для вхідного лотка.
Виберіть на панелі керування виробу відповідний тип паперу для вхідного лотка.
Попередньо застряглий папір не був повністю вивільнений.
Відкрийте виріб і вийміть рештки паперу із тракту подачі паперу. Уважно перевірте область термофіксатора на наявність застрягань.
Жоден із додаткових лотків не налаштовано у якості вхідного лотка.
Доступність додаткових лотків відображається, тільки у тому випадку, якщо вони встановлені. Перевірте, чи додаткові лотки встановлено належним чином. Перевірте, чи драйвер принтера налаштовано на розпізнавання додаткових лотків.
Додатковий лоток встановлено неправильно.
Видрукуйте сторінку конфігурації, щоб переконатися, що додатковий лоток встановлено. Якщо ні, перевірте, чи цей лоток під'єднано до виробу належним чином.
Неправильне налаштування розміру паперу для вхідного лотка.
Видрукуйте сторінку конфігурації або скористайтеся панеллю керування, щоб визначити розмір паперу, на який налаштовано лоток.
Напрямні у лотку не встановлені біля країв паперу.
Перевірте, чи напрямні торкаються країв паперу.


Вирішення проблем

Прозорі плівки та глянцевий папір не подаються

Прозорі плівки та глянцевий папір не подаються
Причина
Рішення
У програмному забезпеченні або у драйвері принтера не вказано відповідний тип паперу.
Перевірте, чи у програмному забезпеченні або драйвері принтера вказано відповідний тип паперу.
Вхідний лоток переповнений.
Заберіть із вхідного лотка надлишковий папір. Не перевищуйте позначки максимальної висоти стосу в лотку.
Папір в іншому вхідному лотку такого ж розміру, як і прозора плівка, і виріб за замовчуванням використовує інший лоток.
Переконайтеся, що у програмному забезпеченні або у драйвері принтера вибрано лоток, що містить прозорі плівки чи глянцевий папір. За допомогою панелі керування виробу налаштуйте лоток відповідно до завантаженого типу паперу.
Для лотка, що містить прозорі плівки чи глянцевий папір, встановлено неправильні налаштування щодо типу носіїв.
Переконайтеся, що у програмному забезпеченні або у драйвері принтера вибрано лоток, що містить прозорі плівки чи глянцевий папір. За допомогою панелі керування виробу налаштуйте лоток відповідно до завантаженого типу паперу.
Можливо, прозорі плівки або глянцевий папір не відповідають технічним характеристикам виробу щодо підтримуваних типів паперу.
Використовуйте папір, що відповідає характеристикам HP для цього виробу.
Експлуатація виробу у приміщеннях з високою вологістю може погіршити подачу глянцевого паперу у принтер або призвести до захоплення великої кількості аркушів одночасно.
Не рекомендовано друкувати на глянцевому папері у приміщеннях з високою вологістю. Принтер буде краще захоплювати глянцевий папір, якщо його завантажити у принтер через кілька годин після того, як вийняли з упаковки. Проте, під впливом вологості якість паперу може погіршитися.


Вирішення проблем

Конверти застрягають, або їх подача у виріб неможлива

Конверти застрягають, або їх подача у виріб неможлива
Причина
Рішення
Конверти завантажено у лоток, що не підтримується. Подача конвертів можлива лише у лотку 1.
Завантаження конвертів у лоток 1
Конверти скручені або мають пошкодження.
Спробуйте інші конверти. Зберігайте конверти у належному середовищі.
Конверти злипаються через надмірну вологість.
Спробуйте інші конверти. Зберігайте конверти у належному середовищі.
Орієнтація конвертів неправильна.
Упевніться в правильності завантаження конверту.
Цей пристрій не підтримує конвертів, що використовуються.
Зверніться за допомогою до путівника HP LaserJet Printer Family Print Media.
Лоток 1 налаштовано на конверти іншого розміру.
Налаштуйте лоток 1 для розміру конвертів.


Вирішення проблем

Папір видруковується скрученим або зі складками

Папір видруковується скрученим або зі складками
Причина
Рішення
Папір не відповідає технічним характеристикам цього виробу.
Використовуйте папір, що відповідає характеристикам HP для цього виробу.
Папір пошкоджено, або він у поганому стані.
Вийміть папір із вхідного лотка і завантажте папір належної якості.
Виріб працює у надто вологому середовищі.
Перевірте, чи середовище використання виробу відповідає його технічним характеристикам.
Виконується друк на великих носіях із суцільною заливкою.
Друк на великих носіях із суцільною заливкою може супроводжуватися надмірним скручуванням паперу. Спробуйте використати інший формат.
Використаний папір не зберігався належним чином і, ймовірно, увібрав вологу.
Вийміть папір і замініть його іншим із нової невідкритої упаковки.
Краї паперу обрізані неналежним чином.
Вийміть папір, зігніть його, поверніть на 180 градусів або переверніть і знову завантажте у вхідний лоток. Не розкривайте папір віялом. Якщо проблему не вдасться усунути, замініть папір.
Вказаний у програмному забезпеченні лоток не налаштовано на певний тип паперу.
Встановіть у програмному забезпеченні налаштування для паперу (див. документацію програмного забезпечення). Налаштуйте лоток на використання певного паперу, див. розділ Завантаження лотків.
Папір вже використовувався для друку.
Не використовуйте папір повторно.


Вирішення проблем

Виріб не виконує дуплексного друку, або виконує його неправильно

Виріб не виконує дуплексного друку (двосторонній друк), або виконує його неправильно.
Причина
Рішення
Ви намагаєтеся виконати дуплексний друк на папері, що не підтримується.
Перевірте, чи цей папір придатний для дуплексного друку.
Драйвер принтера не налаштовано для дуплексного друку.
Встановіть параметри драйвера принтера для дуплексного друку.
Перша сторінка друкується на зворотній стороні попередньо роздрукованих форм або друкованого бланку.
Завантажте попередньо роздруковані форми або друкований бланк у лоток 1 із друкованим бланком друкованою стороною донизу, а верхнім краєм сторінки, спрямованим до виробу. Для лотка 2, 3 та 4 завантажте папір друкованою стороною догори, верхнім краєм сторінки спрямованим до передньої панелі виробу.
Модель виробу не підтримує автоматичний двосторонній друк.
Моделі HP LaserJet P3011, HP LaserJet P3015 та HP LaserJet P3015n не підтримують автоматичний двосторонній друк
Конфігурацію виробу не встановлено для дуплексного друку.
Під час роботи в системі Windows запустіть функцію автоматичної конфігурації:
1.
Натисніть кнопку Пуск, Параметри, і Принтери (для Windows 2000) або Принтери і факси (для Windows XP).
2.
Клацніть правою кнопкою миші піктограму виробу HP, а потім виберіть Властивості або Установки друку.
3.
Клацніть вкладку Device Settings (Параметри пристрою).
4.
У меню Можливості встановлення виберіть Оновити зараз у списку Автоматична конфігурація.
Функцію дуплексного друку вимкнено.
1.
Відкрийте такі меню. Натисніть стрілку вниз [image], щоб виділити його, а тоді виберіть за допомогою кнопки OK.
a.
Configure Device (Налаштування пристрою)
b.
PRINTING (друк)
c.
DUPLEX (Дуплекс)
2.
Виберіть параметр ON (Увімк.) .


Вирішення проблем

Вирішення проблем щодо якості друку

Дотримуючись цих вказівок, можна запобігти виникненню більшості проблем щодо якості друку.

●
Налаштовуйте лотки на правильні параметри розміру і типу паперу. Див. Налаштування лотків.
●
Використовуйте папір, що відповідає специфікаціям НP. Див. Папір та носії друку.
●
За необхідності виконуйте очищення виробу. Див. Очищення тракту паперу.

Цей розділ містить інформацію з таких тем:

  • Проблеми із якістю друку, пов'язані з папером
  • Проблеми із якістю друку, пов'язані із середовищем використання виробу
  • Проблеми із якістю друку, пов'язані із виникненням застрягань
  • Приклади дефектів зображення
  • Лінійка для вимірювання відстані між повторюваними дефектами


Вирішення проблем

Проблеми із якістю друку, пов'язані з папером

Деякі проблеми із якістю друку виникають внаслідок використання паперу, що не відповідає специфікаціям НР.

●
Поверхня паперу надто гладка.
●
Вміст вологи паперу нерівномірний - надто високий або надто низький. Використайте папір з іншого джерела або з нерозкритого стосу.
●
На деяких областях паперу не фіксується тонер. Використайте папір з іншого джерела або з нерозкритого стосу.
●
Використовуваний бланк надрукований на шорсткому папері. Використовуйте гладший ксерографічний папір. Якщо це вирішить проблему, попросіть свого постачальника бланків використовувати папір, що відповідає специфікаціям HP.
●
Папір занадто шорсткий. Використовуйте гладший ксерографічний папір.
●
Папір надто цупкий відповідно до встановлених параметрів типу і розміру паперу, тому тонер не фіксується до поверхні аркуша.

Для детальних відомостей про специфікації паперу для усіх виробів HP LaserJet див. посібник про носії друку HP LaserJet Printer Family Print Media Guide. Посібник можна переглянути на www.hp.com/support/ljpaperguide.


Вирішення проблем

Проблеми із якістю друку, пов'язані із середовищем використання виробу

Якщо виріб працює у надто вологих або сухих умовах, перевірте чи середовище використання відповідає його технічним характеристикам. Див. розділ Робоче середовище.


Вирішення проблем

Проблеми із якістю друку, пов'язані із виникненням застрягань

Переконайтеся, що весь папір усунуто із тракту проходження паперу. Див. розділ Відновлення після застрягання.

●
Якщо нещодавно мало місце застрягання, видрукуйте дві-три сторінки, щоб очистити тракт проходження паперу.
●
Якщо аркуші не проходять через термофіксатор і спричиняють дефекти зображення на подальших документах, видрукуйте дві-три сторінки, щоб очистити тракт проходження паперу. Якщо проблема не зникає, виконайте друк сторінки очищення. Див. розділ Очищення тракту паперу.


Вирішення проблем

Приклади дефектів зображення

Ці приклади демонструють найбільш поширені проблеми щодо якості друку. Якщо після застосування запропонованих рішень проблема не зникає, зверніться до служби підтримки користувачів HP.

Приклади дефектів зображення
Проблема
Приклад зображення
Вирішення
Світлий друк (частина сторінки)

зображення процедури

1.
Переконайтеся, що картридж друку вставлений належним чином.
2.
Можливо, картридж друку майже порожній. Перевірте стан витратних матеріалів та замініть їх у разі потреби.
3.
Можливо використовуваний папір не відповідає специфікаціям HP (наприклад, надто вологи або надто шорсткий). Див. розділ Папір та носії друку.
Світлий друк (сторінка цілком)

зображення процедури

1.
Переконайтеся, що картридж друку вставлений належним чином.
2.
Переконайтеся, що параметр ECONOMODE (Економний режим) вимкнено як на панелі керування так і у драйвері принтера. Див. EconoMode (Економний режим).
3.
Відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. Відкрийте підменю PRINT QUALITY (Якість друку) і збільште значення параметра TONER DENSITY (Щільність тонера). Див. розділ Меню Print Quality (Якість друку).
4.
Спробуйте використати інший тип паперу.
5.
Імовірно, вичерпується ресурс картриджа. Перевірте стан витратних матеріалів та замініть їх у разі потреби.
Цятки

зображення процедури

Цятки можуть з'являтись на сторінці після того, як було усунуто застрягання.
1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Очистіть виріб із середини і видрукуйте сторінку очищення, щоб очистити термофіксатор. Див. Очищення тракту паперу.
3.
Спробуйте використати інший тип паперу.
4.
Перевірте картридж друку на наявність витікання. Якщо картридж друку протікає, замініть його.
Незадруковані області

зображення процедури

1.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
2.
Якщо папір шорсткий і тонер легко стирається, відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. Відкрийте підменю PRINT QUALITY (Якість друку), виберіть пункт FUSER MODES (Режими термофіксатора), а тоді виберіть тип паперу, який у даний момент використовується. Змініть налаштування на HIGH1 (Високий 1) або HIGH2 (Високий 2), що сприятиме більш повному розплавленню тонера на поверхні паперу. Див. Меню Print Quality (Якість друку).
3.
Спробуйте використати більш гладкий папір.
Лінії

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Очистіть виріб із середини і видрукуйте сторінку очищення, щоб очистити термофіксатор. Див. Очищення виробу.
3.
Замініть картридж.
Сірий фон

зображення процедури

1.
Не використовуйте папір, який вже пропускався через виріб.
2.
Спробуйте використати інший тип паперу.
3.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
4.
Переверніть папір у лотку. Також спробуйте обернути папір на 180°.
5.
Відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. У підменю PRINT QUALITY (Якість друку) збільште значення параметра TONER DENSITY (Щільність тонера). Див. розділ Меню Print Quality (Якість друку).
6.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
7.
Можливо, слід замінити картридж друку.
Розмазування тонера

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Спробуйте використати інший тип паперу.
3.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
4.
Очистіть виріб із середини і видрукуйте сторінку очищення, щоб очистити термофіксатор. Див. Очищення виробу.
5.
Можливо, слід замінити картридж друку.
Незакріплений тонер

зображення процедури

У даному контексті незакріплений тонер - це визначення для тонера, що легко стирається із поверхні сторінки.
1.
Якщо папір цупкий або шорсткий, відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. У підменю PRINT QUALITY (Якість друку) виберіть пункт FUSER MODES (Режими термофіксатора), а тоді виберіть тип паперу, який у даний момент використовується. Змініть налаштування на HIGH1 (Високий 1) або HIGH2 (Високий 2), що сприятиме більш повному розплавленню тонера на поверхні паперу. Див. Меню Print Quality (Якість друку). Необхідно також встановити параметри типу паперу для лотка, який використовується. Див. Налаштування лотків.
2.
Якщо з одного боку паперу текстура шорсткіша, спробуйте виконати друк на іншій стороні.
3.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
4.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
Повторювані дефекти

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Очистіть виріб із середини і видрукуйте сторінку очищення, щоб очистити термофіксатор. Див. Очищення виробу.
3.
Можливо, слід замінити картридж друку.
Повторюване зображення

зображення процедури

Цей вид дефекту може з'являтися під час використання форм із попереднім друком або у разі використання великої кількості вузького паперу.
1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
3.
Можливо, слід замінити картридж друку.
4.
Перевірте, чи виріб налаштовано на відповідний тип паперу.
Деформовані символи

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
Перекошення сторінки

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Переконайтеся, що всередині виробу немає відірваних кусочків паперу.
3.
Переконайтеся, що папір було завантажено належним чином і було виконано всі відповідні відрегулювання. Див. Завантаження лотків. Переконайтеся, що напрямні у лотку не розташовані надто близько чи надто далеко від паперу.
4.
Переверніть папір у лотку. Також спробуйте обернути папір на 180°.
5.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
6.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
Скручування паперу

зображення процедури

1.
Переверніть папір у лотку. Також спробуйте обернути папір на 180°.
2.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
3.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
4.
Спробуйте виконати друк із використанням іншого вихідного відсіку.
5.
Якщо папір легкий та гладкий, відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. У підменю PRINT QUALITY (Якість друку) виберіть пункт FUSER MODES (Режими термофіксатора), а тоді виберіть тип паперу, який у даний момент використовується. Змініть налаштування на LOW (Низький), завдяки якому зменшиться нагрівання у процесі плавлення. Див. Меню Print Quality (Якість друку). Необхідно також встановити параметри типу паперу для лотка, який використовується. Див. Налаштування лотків.
Складки або зминання

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
3.
Переверніть папір у лотку. Також спробуйте обернути папір на 180°.
4.
Переконайтеся, що папір було завантажено належним чином і було виконано всі відповідні відрегулювання. Див. Завантаження лотків.
5.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
6.
Якщо конверти зминаються, спробуйте завантажити конверти так, щоб вони лежали рівно.
7.
Якщо папір легкий та гладкий, відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. У підменю PRINT QUALITY (Якість друку) виберіть пункт FUSER MODES (Режими термофіксатора), а тоді виберіть тип паперу, який у даний момент використовується. Змініть налаштування на LOW (Низький), завдяки якому зменшиться нагрівання у процесі плавлення. Див. Меню Print Quality (Якість друку). Необхідно також встановити параметри типу паперу для лотка, який використовується. Див. Налаштування лотків.
Білі вертикальні лінії

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
3.
Можливо, слід замінити картридж друку.
"Сліди від шин"

зображення процедури

Цей дефект зазвичай виникає, коли використання картриджа друку значно перевищує його номінальний ресурс. Наприклад, якщо друкується велика кількість сторінок із незначним покриттям тонера.
1.
Можливо, слід замінити картридж друку.
2.
Зменште кількість сторінок для друку із незначним покриттям тонера.
Білі плями на чорному

зображення процедури

1.
Видрукуйте ще декілька сторінок, щоб перевірити, чи проблема зникне сама по собі.
2.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
3.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
4.
Можливо, слід замінити картридж друку.
Роз'єднані рядки

зображення процедури

1.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
2.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
3.
Переверніть папір у лотку. Також спробуйте обернути папір на 180°.
4.
Відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. Відкрийте підменю PRINT QUALITY (Якість друку) і змініть значення параметра TONER DENSITY (Щільність тонера). Див. Меню Print Quality (Якість друку).
5.
Відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. У підменю PRINT QUALITY (Якість друку) відкрийте параметр OPTIMIZE (Оптимізація) і встановіть значення LINE DETAIL=ON (Чіткість рядків=Увімкнути).
Розмитий друк

зображення процедури

1.
Переконайтеся, що тип і якість використовуваного паперу відповідають специфікаціям HP. Див. Папір та носії друку.
2.
Переконайтеся, що загальних специфікацій виробу було дотримано. Див. Робоче середовище.
3.
Переверніть папір у лотку. Також спробуйте обернути папір на 180°.
4.
Не використовуйте папір, який вже пропускався через виріб.
5.
Зменште щільність тонера. Відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. Відкрийте підменю PRINT QUALITY (Якість друку) і змініть значення параметра TONER DENSITY (Щільність тонера). Див. Меню Print Quality (Якість друку).
6.
Відкрийте меню CONFIGURE DEVICE (Налаштування пристрою) на панелі керування виробу. У підменю PRINT QUALITY (Якість друку) відкрийте параметр OPTIMIZE (Оптимізація) і встановіть значення HIGH TRANSFER=ON (Висока чіткість передачі=Увімкнути). Див. Меню Print Quality (Якість друку).
Повторення випадкового зображення

Якщо зображення, яке з'являється вгорі на сторінці (у суцільному чорному кольорі), повторюється нижче на сторінці (на сірому полі), імовірно, тонер із попереднього завдання не був повністю стертий. (Повторюване зображення може бути світліше або темніше, ніж поле, на якому воно з'являється).
●
Змініть тон (яскравість) поля, на якому з'являється повторюване зображення.
●
Змініть порядок друку зображень. Наприклад, видрукуйте світліше зображення вгорі на сторінці, а темніше - внизу.
●
У програмному забезпеченні поверніть усю сторінку на 180°, щоб спочатку видрукувати світліше зображення.
●
Якщо дефект з'являється пізніше у завданні друку, вимкніть пристрій на 10 хвилин, а потім знову ввімкніть і повторіть завдання.


Вирішення проблем

Лінійка для вимірювання відстані між повторюваними дефектами

Якщо дефекти на сторінці виникають із однаковими інтервалами, скористайтеся цією лінійкою, щоб визначити причину появи цих дефектів. Розмістіть верх лінійки на першому дефекті. Позначка позаду наступного дефекту вказує на те, який компонент слід замінити.

Лінійка для вимірювання відстані між повторюваними дефектами

Лінійка для вимірювання відстані між повторюваними дефектами

Відстань між дефектами
Компоненти виробу, що спричиняють появу дефекту
38 мм
Картридж
43,6 мм
Друкуючий механізм
50 мм
Картридж
76 мм
Термофіксатор
79 мм
Термофіксатор
95 мм
Картридж


Вирішення проблем

Вирішення проблем, пов'язаних з друком

Проблема
Причина
Вирішення
Сторінки видруковуються повністю порожніми.
Можливо, документ містить порожні сторінки.
Перевірте, чи в документі, який ви друкуєте, немає порожніх сторінок.
Можливо, виріб несправний.
Для перевірки роботи виробу видрукуйте сторінку конфігурації.
Сторінки друкуються надзвичайно повільно.
Важчі типи паперу можуть сповільнити виконання завдання друку.
Виконайте друк на іншому типі паперу.
Сторінки із складним зображенням можуть друкуватися повільно.
Належна термофіксація може потребувати зниження швидкості друку для забезпечення високої якості.
Сторінки не друкуються.
Можливо, виріб неправильно втягує папір.
Перевірте, чи правильно завантажений папір у лотку.
Папір застрягає у виробі.
Усуньте застрягання. Див. Застрягання.
Кабель USB, можливо, несправний або неправильно підключений.
●
Відключіть кабель USB з обох боків і знову підключіть.
●
Спробуйте виконати завдання друку, яке вже колись друкувалось.
●
Спробуйте використати інший кабель USB.
На вашому комп'ютері працюють інші пристрої.
Виріб не завжди може використовувати USB-порт спільно з іншими пристроями. Якщо до порту, до якого підключений виріб, також підключений зовнішній жорсткий диск або мережевий комутатор, такі пристрої можуть створювати перешкоди. Щоб використовувати виріб, слід відключити інший пристрій або підключити виріб до окремого USB-порту комп'ютері.


Вирішення проблем

Вирішення проблем зв'язку

Цей розділ містить інформацію з таких тем:

  • Вирішення проблем прямого під'єднання
  • Вирішення проблем мережі


Вирішення проблем

Вирішення проблем прямого під'єднання

Якщо вибір під'єднаний безпосередньо до комп'ютера, перевірте кабель.

●
Перевірте, чи кабель під'єднано до комп'ютера і виробу.
●
Довжина кабелю не має перевищувати 2 метри. За потреби замініть кабель.
●
Переконайтеся, що кабель працює належним чином, під'єднавши його до іншого виробу. За потреби замініть кабель.


Вирішення проблем

Вирішення проблем мережі

Перевірте подані пункти, щоб пересвідчитись, що виріб обмінюється даними по мережі. Перед тим, як почати, надрукуйте сторінку конфігурації. Див. Друк інформаційних сторінок та сторінок підказки.

Проблема
Вирішення
Незадовільне фізичне під'єднання
Перевірте, чи пристрій підключено до потрібного мережевого порту за допомогою кабелю відповідної довжини.
Перевірте надійність кабельних з'єднань.
Перевірте з'єднання з мережевим портом на тильній частині пристрою, жовтий індикатор виконання завдань та зелений індикатор стану зв'язку повинні світитися.
Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інший порт на концентраторі.
Не вдається встановити зв'язок між комп'ютером та виробом.
Скористайтеся вікном командного рядка, щоб запустити пінгування виробу з комп'ютера. Наприклад:
ping 192.168.45.39
У вікні пінгування повинен відображатися час на передачу, що означає, що вона працює.
Якщо команду пінгування не вдалося виконати, перевірте, чи увімкнені мережеві концентратори, потім перевірте, чи мережеві параметри, виріб та комп'ютер налаштовані на одну й ту саму мережу.
Неправильні параметри з'єднання і двостороннього друку
Hewlett-Packard рекомендує залишити це налаштування в автоматичному режимі (налаштування за замовчуванням). Див. Швидкість з'єднання і параметри двостороннього друку.
Неправильна ІР-адреса пристрою на комп'ютері
Використовуйте правильну ІР-адресу.
Якщо ІР-адреса правильна, видаліть виріб, а потім додайте його знову.
Нове програмне забезпечення стало причиною проблем із сумісністю.
Перевірте правильність встановлення нового програмного забезпечення та використання у ньому потрібного драйвера принтера.
Неправильно налаштований комп'ютер або робоча станція.
Перевірте мережеві драйвери, драйвери принтера та мережеве перенаправлення.
Перевірте налаштування операційної системи.
Вимкнено протокол або неправильні мережеві налаштування.
Для перевірки стану протоколу надрукуйте сторінку конфігурації. У разі потреби увімкніть його.
У випадку потреби змінити мережеві налаштування скористайтеся панеллю керування.


Вирішення проблем

Усунення проблем щодо прямого друку з USB

Проблема
Причина
Вирішення
Меню USB STORAGE (Запам'ятовуючий пристрій USB) відкривається після встановлення пристрою USB.
Виріб не підтримує цього типу запам'ятовуючого пристрою USB або системи файлів.
Збережіть файли на стандартному пристрої USB, у якому використовуються файлові системи File Allocation Table (FAT). Виріб підтримує запам'ятовуючі пристрої USB FAT12, FAT16 та FAT32.
Імовірно, адміністратор вимкнув на цьому пристрої функцію друку з USB.
Надрукуйте завдання з комп'ютера, який підключено до виробу.
До виробу підключено надмірну кількість пристроїв USB.
Видаляйте зайві пристрої USB, поки не зникне це повідомлення, а потім вийміть і встановіть знову запам'ятовуючий пристрій USB, із якого потрібно виконати друк.
На цей виріб можна встановлювати до чотирьох запам'ятовуючих пристроїв USB.
Вже відкрито інше меню.
Закрийте відкрите меню і знову встановіть запам'ятовуючий пристрій USB.
Минуло більше 1 хвилини з моменту встановлення запам'ятовуючого пристрою USB.
Меню залишається відкритим протягом 1 хвилини. Під'єднайте знову запам'ятовуючий пристрій USB.
Запам'ятовуючий пристрій USB має кілька розділів. (Деякі виробники запам'ятовуючих пристроїв USB встановлюють на пристрій програмне забезпечення, яке створює розділи, як на компакт-диску.)
Виконайте форматування запам'ятовуючого пристрою USB, щоб видалити розділи, або скористайтеся іншим пристроєм USB.
Запам'ятовуючий пристрій USB споживає надмірну кількість електроенергії.
1.
Від'єднайте запам'ятовуючий пристрій USB.
2.
Вимкніть та увімкніть виріб.
3.
Використовуйте пристрій USB, який передбачає автономне живлення або споживає менше електроенергії.
Запам'ятовуючий пристрій не працює належним чином.
1.
Від'єднайте запам'ятовуючий пристрій USB.
2.
Вимкніть та увімкніть виріб.
3.
Спробуйте виконати друк з іншого запам'ятовуючого пристрою USB.
Не вдається виконати друк файлу.
Виконується спроба надрукувати файл у форматі .PDF, тоді як функцію RAM DISK (Віртуальний диск) вимкнено.
Відкрийте меню SYSTEM SETUP (Налаштування системи) і встановіть для функції RAM DISK (Віртуальний диск) значення AUTO (Авто) .
Можливо, здійснюється обробка іншого завдання друку або виконується спроба надрукувати файл великого розміру.
Перевірте індикатор Дані на панелі керування. Якщо він блимає, виріб виконує обробку завдання.
Можливо, немає паперу в лотках.
Слід завантажити папір принаймні в один лоток.
Імовірно, у виробі виникло застрягання.
Перегляньте на дисплеї панелі керування повідомлення про помилку. Усуньте застрягання. Див. Усунення застрягань.
На пристрої USB збережено неочікувані файли.
Щоразу під час вмикання пристрою виріб автоматично створює по три файли на встановлених пристроях USB.
Перш ніж вмикати виріб, від'єднайте пристрій USB.
Деякі пристрої USB передбачають функцію блокування, яка запобігає запису нових файлів. Якщо у вашому пристрої USB є така функція, заблокуйте пристрій.
Файл не вказано в меню USB STORAGE (Запам'ятовуючий пристрій USB) .
Функція друку з USB не підтримує тип файлу поточного завдання друку.
Можна друкувати такі типи файлів:
●
.PDF
●
PCL
●
PS
Надмірна кількість файлів в одній папці на пристрої USB.
Зменште кількість файлів у папці, перемістивши їх до підпапок.
Виріб не підтримує мови імені файлу і замінив ім'я файлу символами з іншого набору символів.
Перейменуйте файли мовою, що підтримується.
Меню USB STORAGE (Запам'ятовуючий пристрій USB) відривається, проте у списку немає пристрою USB.
До виробу підключено надмірну кількість пристроїв USB.
Видаляйте зайві пристрої USB, поки не зникне це повідомлення, а потім вийміть і встановіть знову пристрій USB, із якого потрібно виконати друк.
На цей виріб можна встановлювати до чотирьох пристроїв USB.
Імена файлів розмиті або нечитабельні під час їх прокручування у списку на панелі керування.
Потрібно відрегулювати яскравість дисплея панелі керування.
Відкрийте меню SYSTEM SETUP (Налаштування системи) і налаштовуйте параметр DISPLAY BRIGHTNESS (Яскравість дисплея) , доки текст не буде чітко відображатися..


Вирішення проблем

Несправності програмного забезпечення пристрою

Несправність
Рішення
Драйвера принтера пристрою немає у папці Принтер
●
Перевстановіть програмне забезпечення виробу.
ПРИМІТКА.

Закрийте всі програми, що виконуються. Щоб закрити програму, піктограма якої відображається у системній області панелі завдань, клацніть правою кнопкою миші на піктограмі і виберіть пункт Закрити чи Вимкнути.

●
Спробуйте підключити кабель USB до іншого USB-порту комп’ютера.
Під час встановлення програмного забезпечення відображається повідомлення про помилку
●
Перевстановіть програмне забезпечення виробу.
ПРИМІТКА.

Закрийте всі програми, що виконуються. Щоб закрити програму, піктограма якої відображається на панелі завдань, клацніть правою кнопкою миші на піктограмі і виберіть Закрити чи Вимкнути.

●
Перевірте наявність вільного місця на диску при встановленні програмного забезпечення принтера. У разі необхідності звільніть максимально можливий об’єм місця на диску і перевстановіть програмне забезпечення принтера.
●
У разі необхідності запустіть програму дефрагментації диска і перевстановіть програмне забезпечення.
Принтер готовий до роботи, проте не друкує
●
Видрукуйте сторінку конфігурації і перевірте функції виробу.
●
Перевірте, чи правильно підключено кабелі і чи відповідають вони технічним вимогам. Це кабелі USB та живлення. Спробуйте підключити новий кабель.


Вирішення проблем

Вирішення типових проблем, що можуть виникати в системах Windows

Повідомлення про помилку:
"General Protection FaultException OE"
"Spool32"
"Illegal Operation"
Причина
Рішення
Закрийте всі програми, перезапустіть Windows і спробуйте ще раз.
Виберіть інший драйвер принтера. Якщо вибрано драйвер принтера PCL 6, перейдіть до драйвера принтера PCL 5 чи драйвера емуляції HP postscript level 3 - це можна зробити з програми.
Видаліть усі тимчасові файли з підкаталогу Temp. Щоб визначити ім'я каталогу, відкрийте файл AUTOEXEC.BAT і знайдіть у ньому вираз "Set Temp =". Ім'я після цього виразу і є ім'ям каталогу тимчасових файлів. За замовчуванням це C:\TEMP, хоча каталог можна перевизначити.
Детальніше про повідомлення про помилки у системі Windows див. у документації Microsoft Windows, що постачається із комп'ютером.


Вирішення проблем

Вирішення поширених проблем із Macintosh

Проблеми з Mac OS X

Драйвер принтера не вказано у списку програми Print Center (Центр друку) або Printer Setup Utility (Службова програма налаштування принтера).
Причина
Рішення
Імовірно, програмне забезпечення виробу не було встановлено або було встановлено неправильно.
Перевірте наявність файлу .GZ виробу у папці жорсткого диску:
●
для Mac OS X V10.3 та V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, де <lang> - це код мови з двох літер, які позначають мову, що використовується.
●
для Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
У разі потреби перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
Файл Postscript Printer Description (PPD) пошкоджений.
Видаліть файл .GZ із папки на жорсткому диску
●
для Mac OS X V10.3 та V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, де <lang> - це код мови з двох літер, які позначають мову, що використовується.
●
для Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Перестановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.

Назву виробу, ІР-адресу або ім'я хосту Rendezvous/Bonjour не вказано у списку програми Print Center (Центр друку) або Printer Setup Utility (Службова програма налаштування принтера).
Причина
Рішення
Імовірно, виріб не готовий до роботи.
Переконайтеся, що всі кабелі правильно підключені, пристрій увімкнено і світиться індикаторГотово. У разі встановлення з'єднання через концентратор USB або концентратор Ethernet спробуйте виконати підключення безпосередньо до комп'ютера або скористайтеся іншим портом.
Імовірно, обрано неправильний тип з'єднання.
Перевірте, чи між виробом та комп'ютером вибрано відповідний тип під'єднання: USB, IP Printing (Друк через ІР) або Rendezvous/Bonjour.
Використовується неправильна назва виробу, ІР-адреса або ім'я хосту Rendezvous/Bonjour.
Надрукуйте сторінку конфігурації, щоб перевірити назву пристрою, ІР-адресу або ім'я хосту Rendezvous. Перевірте, чи збігаються назва, ІР-адреса або ім'я хосту Rendezvous на сторінці конфігурації з назвою виробу, ІР-адресою або ім'ям хосту Rendezvous у програмі Print Center (Центр друку) або Printer Setup Utility (Службова програма налаштування принтера).
Імовірно, пошкоджено кабель інтерфейсу або його якість є незадовільною.
Замініть кабель високоякісним кабелем.

Драйвер принтера не встановлює автоматично обраний виріб у програмі Print Center (Центр друку) або Printer Setup Utility (Службова програма налаштування принтера).
Причина
Рішення
Імовірно, виріб не готовий до роботи.
Переконайтеся, що всі кабелі правильно підключені, пристрій увімкнено і світиться індикатор Готово. У разі встановлення з'єднання через концентратор USB або концентратор Ethernet спробуйте виконати підключення безпосередньо до комп'ютера або скористайтеся іншим портом.
Імовірно, програмне забезпечення виробу не було встановлено або було встановлено неправильно.
Перевірте наявність файлу PPD виробу в папці жорсткого диску:
●
для Mac OS X V10.3 та V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, де <lang> - це код мови із двох літер, які позначають мову, що використовується.
●
для Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
У разі потреби перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
Файл Postscript Printer Description (PPD) пошкоджений.
Видаліть файл .GZ із папки на жорсткому диску:
●
для Mac OS X V10.3 та V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, де <lang> - це код мови із двох літер, які позначають мову, що використовується.
●
для Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Перевстановіть програмне забезпечення. Докладніші інструкції див. у короткому посібнику користувача.
Імовірно, пошкоджено кабель інтерфейсу або його якість є незадовільною.
Замініть кабель високоякісним кабелем.

Завдання друку не було надіслано на потрібний пристрій.
Причина
Рішення
Імовірно, зупинено чергу завдань друку.
Перезапустіть чергу друку. Відкрийте print monitor (монітор друку) або натисніть пункт Start Jobs (Почати завдання).
Використовується неправильна назва виробу або ІР-адреса. Імовірно, інший пристрій з аналогічною або подібною назвою, ІР-адресою або назвою хосту Rendezvous отримав це завдання друку.
Надрукуйте сторінку конфігурації, щоб перевірити назву пристрою, ІР-адресу або ім'я хосту Rendezvous. Перевірте, чи збігаються назва, ІР-адреса або ім'я хосту Rendezvous на сторінці конфігурації з назвою виробу, ІР-адресою або ім'ям хосту Rendezvousу у програмі Print Center (Центр друку) або Printer Setup Utility (Службова програма налаштування принтера).

Сформований файл PostScript (EPS) не виконує друк з правильними шрифтами.
Причина
Рішення
Ця проблема виникає з деякими програмами.
●
Спробуйте перед початком друку завантажити у виріб шрифти, що містяться у файлі EPS.
●
Надішліть файл у форматі ASCII, замість двійкового кодування.

Друкувати з USB-картки сторонніх виробників не можна.
Причина
Рішення
Така помилка виникає, якщо для пристроїв USB не встановлено відповідне програмне забезпечення.
У разі використання USB-картки стороннього виробника необхідне програмне забезпечення Apple USB Adapter Card Support. Найновішу версію цього програмного забезпечення можна завантажити з веб-сайту Apple.

Після вибору драйвера виріб, під'єднаний за допомогою USB-кабелю, не відображається у програмі Print Center (Центр друку) або Printer Setup Utility (Службова програма налаштування принтера).
Причина
Рішення
Ця несправність спричиняє програмне забезпечення або певний апаратним компонентом.
Усунення несправностей програмного забезпечення
●
Перевірте, чи підтримує ваш Macintosh підключення USB.
●
Перевірте, чи Macintosh працює на операційній системі Mac OS X v10.1 або новішої версії.
●
Перевірте, чи ваш комп’ютер Macintosh має відповідне програмне забезпечення для USB компанії Apple.
Усунення несправностей обладнання
●
Перевірте, чи пристрій увімкнено.
●
Перевірте правильність під'єднання кабелю USB.
●
Перевірте, чи використовується відповідний високошвидкісний кабель USB.
●
В один ланцюг живлення не має бути підключено надто багато USB-пристроїв. Відключіть усі пристрої з ланцюга і підключіть кабель безпосередньо до USB-порту хост-комп’ютера.
●
Перевірте, щоб у ланцюг було підключено не більше двох пасивних USB-концентраторів. Відключіть усі пристрої з ланцюга і підключіть кабель безпосередньо до USB-порту хост-комп’ютера.
ПРИМІТКА.

Клавіатура iMac - це пасивний USB-концентратор.


Витратні матеріали та комплектуючі

Витратні матеріали та комплектуючі
  • Замовлення деталей, аксесуарів та витратних матеріалів
  • Номери частин


Витратні матеріали та комплектуючі

Замовлення деталей, аксесуарів та витратних матеріалів

Замовлення витратних матеріалів і паперу
www.hp.com/go/suresupply
Замовлення фірмових деталей та аксесуарів HP
www.hp.com/buy/parts
Замовлення в центрі обслуговування або центрі технічної підтримки.
Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Замовлення через програмне забезпечення HP
Використання програмного забезпечення HP Easy Printer Care
Використання вбудованого веб-сервера


Витратні матеріали та комплектуючі

Номери частин

Поданий список комплектуючих актуальний на момент друку посібника. Інформація щодо замовлень і доступність додаткових компонентів може змінюватися упродовж терміну служби виробу.

Цей розділ містить інформацію з таких тем:

  • Компоненти для використання паперу
  • Картриджі
  • Пам'ять
  • Кабелі та інтерфейси


Витратні матеріали та комплектуючі

Компоненти для використання паперу

Елемент
Опис
Номер компонента
Додатковий лоток на 500 аркушів і механізм подавання паперу
Додатковий лоток для збільшення місткості паперу.
Виріб може вмістити до двох додаткових механізмів подавання на 500 аркушів.
CE530A


Витратні матеріали та комплектуючі

Картриджі

Елемент
Опис
Номер компонента
Картридж друку HP LaserJet
Картридж зі стандартною ємністю
CE255A
Картридж із високою ємністю
CE255X


Витратні матеріали та комплектуючі

Пам'ять

Елемент
Опис
Номер компонента
144 x 32-pin DDR2 DIMM-модуль (модуль пам'яті з дворядним розміщенням виходів)
Оптимізує можливості виробу щодо виконання великих або складних завдань друку.
64 MБ
CC413A
128 MБ
CC414A
256 MБ
CC415A
512 MБ
CE483A
1 Гб
CE285A
Жорсткий диск із можливістю шифрування HP Encrypted High Performance
Жорсткий диск з можливістю шифрування для встановлення в гніздо компонента EIO
63 мм
J8019A


Витратні матеріали та комплектуючі

Кабелі та інтерфейси

Елемент
Опис
Номер компонента
Розширені карти EIO
Багатопротокольні мережеві карти EIO сервера друку HP Jetdirect:
Жорсткий диск EIO HP High Performance Serial ATA
J6073G
Паралельний адаптер 1284B
J7972G
Пристрій EIO для бездротових мереж Jetdirect EIO wireless 690n (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Сервер друку для бездротових мереж із можливістю USB-підключення Jetdirect ew2400
J7951G
Мережева карта EIO Jetdirect 630n (IPv6/гбіт)
J7997G
Мережева карта EIO Jetdirect 635n (IPv6/IPsec )
J7961G
USB-кабель
2-метровий кабель типу А-В
C6518A


Обслуговування та технічна підтримка

Обслуговування та технічна підтримка
  • Положення обмеженої гарантії Hewlett-Packard
  • Гарантійна програма HP Premium Protection Warranty: Положення обмеженої гарантії на картриджі LaserJet
  • Ліцензійна угода з кінцевим користувачем
  • Гарантійне обслуговування і самостійна заміна деталей
  • Підтримка користувачів
  • Повторне пакування виробу
  • Форма з інформацією про обслуговування


Обслуговування та технічна підтримка

Положення обмеженої гарантії Hewlett-Packard

ПРОДУКТ HP
ТРИВАЛІСТЬ ОБМЕЖЕНОЇ ГАРАНТІЇ
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Однорічна обмежена гарантія

Компанія HP гарантує вам як кінцевому користувачеві, що апаратне забезпечення і аксесуари HP не будуть мати дефектів у матеріалах та якості виготовлення протягом зазначеного вище терміну, який починається з дати придбання виробу. Якщо протягом терміну дії гарантії компанія HP отримає сповіщення про зазначені дефекти, HP, на власний розсуд, відремонтує або замінить дефектні вироби. Вироби для заміни можуть бути новими або еквівалентними новим за характеристиками.

Компанія HP гарантує, що програмне забезпечення HP не матиме збоїв у виконанні програмних інструкцій через дефекти у матеріалах та якості виготовлення, при правильному встановленні та використанні з дати придбання виробу і протягом зазначеного вище терміну. Якщо протягом терміну дії гарантії компанія HP отримає сповіщення про зазначені збої у виконанні програмних інструкцій, HP замінить дефектне програмне забезпечення.

HP не гарантує безперервної або безпомилкової роботи продуктів HP. Якщо компанія HP протягом прийнятного терміну не може відремонтувати чи замінити виріб згідно з умовами гарантії, ви матимете право на відшкодування вартості виробу за ціною покупки при поверненні виробу.

Вироби HP можуть містити відновлені деталі, еквівалентні новим за своїми властивостями, або ж такі, що могли частково використовуватися.

Гарантія не поширюється на дефекти, спричинені (a) неправильним чи невідповідним обслуговуванням або калібруванням, (б) програмним забезпеченням, інтерфейсними модулями частинами або витратними матеріалами, не підтримуваними HP, (в) недозволеними модифікаціями чи використанням, (г) експлуатація в умовах, що не відповідають наведеним умовам експлуатації виробу або (д) неправильної підготовки чи підтримки місця встановлення.

У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕЗАЗНАЧЕНІ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ Є ЕКСКЛЮЗИВНИМИ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ. Деякі країни/регіони, штати і провінції не дозволяють обмеження тривалості неявної гарантії, тому вищезазначені обмеження чи винятки можуть там не застосовуватися. Ця гарантія надає вам певні юридичні права; також ви можете мати інші права, що залежать від країни/регіону, штату чи провінції.

Обмежена гарантія HP діє в будь-якій країні/регіоні, де HP надає підтримку для цього виробу і де HP продає цей виріб. Рівень гарантійного обслуговування відповідає місцевим стандартам. HP не буде змінювати форму, параметри або функції виробу для забезпечення його роботи в країнах/регіонах, де використання виробу ніколи не передбачувалося законодавством чи регламентуючими нормативами.

У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВІДШКОДУВАННЯ, ЯКЕ ВИЗНАЧАЄТЬСЯ ЦИМИ УМОВАМИ ОБМЕЖЕНОЇ ГАРАНТІЇ, Є ЄДИНИМ І ВИКЛЮЧНИМ ВІДШКОДУВАННЯМ, ЯКЕ НАДАЄТЬСЯ КОРИСТУВАЧЕВІ. ЗА ВИНЯТКОМ ЗАЗНАЧЕНИХ ВИЩЕ ОБСТАВИН, В ЖОДНОМУ РАЗІ КОМПАНІЯ HP АБО ЇЇ СТОРОННІ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ВТРАТУ ДАНИХ ЧИ ПРЯМІ, ОПОСЕРЕДКОВАНІ, ВИПАДКОВІ АБО ПОБІЧНІ ЗБИТКИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ), НЕЗАЛЕЖНО ВІД ТОГО, ЧИ Є ОСНОВОЮ ПРЕТЕНЗІЇ КОНТРАКТ, ПОЗОВ АБО ІНШИЙ ЮРИДИЧНИЙ АКТ. Деякі країни/регіони, штати і провінції не дозволяють винятки чи обмеження для випадкових чи непрямих збитків, тому вищезазначені обмеження чи винятки можуть там не застосовуватися.

УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Обслуговування та технічна підтримка

Гарантійна програма HP Premium Protection Warranty: Положення обмеженої гарантії на картриджі LaserJet

Цей виріб HP гарантовано не має дефектів у матеріалах та якості виготовлення.

Ця гарантія не поширюється на вироби, що (a) були перезаправлені, модифіковані, відновлені чи змінені будь-яким іншим чином, (б) мають несправності, що є результатом неправильного використання, зберігання чи експлуатації в умовах, що не відповідають наведеним умовам експлуатації виробу, або (в) демонструють ознаки зношування при звичайному використанні.

Для отримання гарантійного обслуговування поверніть виріб у місце придбання (з письмовим описом несправності і зразками друку) чи зверніться до служби технічної підтримки HP. На власний розсуд компанія HP замінить дефектні вироби чи компенсує їхню вартість.

У МЕЖАХ, ДОЗВОЛЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, ВИЩЕЗАЗНАЧЕНІ ГАРАНТІЙНІ ЗОБОВ’ЯЗАННЯ Є ЕКСКЛЮЗИВНИМИ, І ЖОДНІ ІНШІ ГАРАНТІЇ АБО УМОВИ, УСНІ ЧИ ПИСЬМОВІ, НЕ Є ПРЯМИМИ ЧИ НЕПРЯМИМИ, І КОМПАНІЯ HP ВІДМОВЛЯЄТЬСЯ ВІД БУДЬ-ЯКИХ НЕЯВНИХ ГАРАНТІЙ АБО УМОВ КОМЕРЦІЙНОЇ ЦІННОСТІ, ЗАДОВІЛЬНОЇ ЯКОСТІ АБО ПРИДАТНОСТІ ДЛЯ ПЕВНОГО ПРИЗНАЧЕННЯ.

У МЕЖАХ, ВИЗНАЧЕНИХ МІСЦЕВИМ ЗАКОНОДАВСТВОМ, В ЖОДНОМУ РАЗІ КОМПАНІЯ HP АБО ЇЇ СТОРОННІ ПОСТАЧАЛЬНИКИ НЕ ВІДПОВІДАЮТЬ ЗА ПРЯМІ, ОПОСЕРЕДКОВАНІ, НЕПЕРЕДБАЧЕНІ АБО ПОБІЧНІ ЗБИТКИ (В ТОМУ ЧИСЛІ ВТРАТУ ПРИБУТКІВ ЧИ ДАНИХ), НЕЗАЛЕЖНО ВІД ТОГО, ЧИ Є ОСНОВОЮ ПРЕТЕНЗІЇ КОНТРАКТ, ПОЗОВ АБО ІНШИЙ ЮРИДИЧНИЙ АКТ.

УМОВИ ЦІЄЇ ГАРАНТІЇ, ЗА ВИНЯТКОМ ДОЗВОЛЕНИХ ЗАКОНОМ МЕЖ, НЕ ВИКЛЮЧАЮТЬ, НЕ ОБМЕЖУЮТЬ ТА НЕ ЗМІНЮЮТЬ ОБОВ'ЯЗКОВІ ЗАКОННІ ПРАВА, ЗАСТОСОВУВАНІ ДО ПРОДАЖУ ВАМ ЦЬОГО ВИРОБУ, А ЛИШЕ ДОПОВНЮЮТЬ ТАКІ ПРАВА.


Обслуговування та технічна підтримка

Ліцензійна угода з кінцевим користувачем

УВАЖНО ПРОЧИТАЙТЕ ПЕРЕД ТИМ, ЯК РОЗПОЧАТИ ВИКОРИСТАННЯ ЦЬОГО ПРОГРАМНОГО ПРОДУКТУ: Ця ліцензійна угода з кінцевим користувачем (далі — “Угода”) є контрактом між вами (фізичною або юридичною особою, яку ви представляєте) і компанією Hewlett-Packard (далі “HP”), що визначає умови використання вами програмного продукту (далі — “Програмне забезпечення”). Ця Угода не застосовується, якщо існує окрема ліцензійна угода між вами і компанією HP або її постачальниками, що стосується Програмного забезпечення, включаючи угоду з використання документації в Інтернеті. Термін “Програмне забезпечення” може містити (i) відповідні носії інформації, (ii) посібник користувача і друковані матеріали, а також (iii) документацію в Інтернеті або електронну документацію (разом — “Документація користувача”).

ПРАВА НА ВИКОРИСТАННЯ ДАНОГО ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ НАДАЮТЬСЯ ТІЛЬКИ ЗА УМОВИ, ЩО ВИ ПОГОДЖУЄТЕСЬ ПРИЙНЯТИ УСІ ПОЛОЖЕННЯ І УМОВИ ДАНОЇ УГОДИ. ЗДІЙСНЮЮЧИ УСТАНОВКУ, КОПІЮВАННЯ, ЗАВАНТАЖЕННЯ АБО ВИКОРИСТОВУЮЧИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ БУДЬ-ЯКИМ ІНШИМ ЧИНОМ, ВИ ПОГОДЖУЄТЕСЬ ПРИЙНЯТИ УМОВИ ЦІЄЇ УГОДИ. ЯКЩО ВИ НЕ ЗГОДНІ ПРИЙНЯТИ УМОВИ ЦІЄЇ УГОДИ, НЕ ВСТАНОВЛЮЙТЕ, НЕ ЗАВАНТАЖУЙТЕ І НЕ ВИКОРИСТОВУЙТЕ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИМ ЧИНОМ. ЯКЩО ВИ ПРИДБАЛИ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ, АЛЕ НЕ ПОГОДЖУЄТЕСЬ З УМОВАМИ ЦІЄЇ УГОДИ, ПОВЕРНІТЬ ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ДО МІСЦЯ ПРОДАЖУ ПРОТЯГОМ ЧОТИРНАДЦЯТИ ДНІВ, ЩОБ ПОВЕРНУТИ СУМУ, ВИТРАЧЕНУ НА ПРИДБАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ. ЯКЩО ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ВСТАНОВЛЕНО АБО ПОСТАЧАЄТЬСЯ З ІНШИМ ПРОДУКТОМ КОМПАНІЇ HP, ВИ МОЖЕТЕ ПОВЕРНУТИ НЕВИКОРИСТАНИЙ ПРОДУКТ.

1. ПРОГРАМНЕ ЗАБЕЗПЕЧЕННЯ ІНШИХ ВИРОБНИКІВ. Програмне забезпечення може містити крім власного програмного забезпечення компанії HP (“Програмне забезпечення компанії HP”) ліцензійне програмне забезпечення інших виробників (“Програмне забезпечення іншого виробника” і “Ліцензія іншого виробника”). Будь-яке Програмне забезпечення інших виробників підлягає ліцензуванню згідно з відповідною Ліцензією іншого виробника. Як правило, Ліцензія іншого виробника знаходиться у файлі, наприклад license.txt; якщо ви не можете знайти Ліцензію іншого виробника, зверніться у компанію HP. Якщо Ліцензії інших виробників містять ліцензії, які вимагають наявності вихідного коду (наприклад, Загальна публічна ліцензія), а відповідний вихідний код не надається разом з програмним забезпеченням, див. сторінки технічної підтримки продукту на веб-вузлі компанії HP (hp.com), щоб дізнатися, яким чином можна отримати вихідний код.

2. ЛІЦЕНЗІЙНІ ПРАВА. У разі дотримання всіх положень і умов цієї Угоди ви отримаєте такі права:

a. Використання. Компанія HP надає вам ліцензію для використання однієї копії Програмного забезпечення компанії HP. Термін “Використання” включає встановлення, копіювання, збереження, завантаження, виконання, відображення та інші способи використання Програмного забезпечення компанії HP. Ви не можете змінювати Програмне забезпечення компанії HP або дезактивувати будь-які функції ліцензування та керування програмним забезпеченням компанії HP. Якщо це Програмне забезпечення надається компанією HP для використання з обладнанням, призначеним для друку або роботи із зображеннями (наприклад, якщо програмне забезпечення є драйвером для принтера, мікропрограмою або додатковою програмою), Програмне забезпечення компанії HP може використовуватись тільки з таким продуктом (“Продукт компанії HP”). Додаткові обмеження щодо використання можуть бути вказані у Документації для користувача. Ви не маєте права відокремлювати компоненти Програмного забезпечення компанії HP для його використання. Ви не маєте права здійснювати розповсюдження Програмного забезпечення компанії HP.

b. Копіювання. Право на копіювання означає, що ви можете створювати архівні або резервні копії програмного забезпечення компанії HP, за умови, що кожна копія містить всі вихідні повідомлення про авторські права і використовується тільки як резервна копія.

3. ОНОВЛЕННЯ. Для використання Програмного забезпечення компанії HP, що надається компанією HP як оновлення або доповнення (разом — “Оновлення”), необхідно спочатку отримати ліцензію на вихідне програмне забезпечення компанії HP, що було визначено компанією HP як таке, що підлягає оновленню. Якщо Оновлення замінює вихідне програмне забезпечення, не можна більше використовувати таке Програмне забезпечення компанії HP. Ця Угода застосовується до будь-якого оновлення, крім тих випадків, коли компанія HP передбачає інші умови використання певного оновлення. У разі невідповідності цієї Угоди та інших умов, пріоритет мають інші умови.

4. ПЕРЕДАЧА.

a. Передача третім особам. Вихідний кінцевий користувач програмного забезпечення компанії HP може здійснити одноразову передачу програмного забезпечення компанії HP іншому кінцевому користувачеві. Будь-яка передача має включати всі компоненти, носії даних, документацію користувача, цю угоду, а також сертифікат автентичності, якщо він є. Ця передача не може бути опосередкованою, наприклад консігнацією. Перед здійсненням передачі кінцевий користувач, що отримує програмне забезпечення, повинен прийняти умови цієї Угоди. Після передачі програмного забезпечення компанії HP ваша ліцензія скасовується.

b. Обмеження. Ви не маєте права надавати Програмне забезпечення компанії HP в прокат, оренду або у тимчасове користування, а також використовувати програмне забезпечення компанії HP з метою комерційного розподілення часу або спільного використання в офісі. Ви не можете надавати субліцензію, назначати або у інший спосіб передавати Програмне забезпечення компанії HP, за винятком тих випадків, що явно визначені цією Угодою.

5. ПРАВА ВЛАСНОСТІ. Всі права на інтелектуальну власність для цього Програмного забезпечення і документації для користувача належать компанії HP або її постачальникам і захищені законом, включаючи відповідні закони про авторське право, комерційні таємниці і закони про товарні знаки. Ви не можете видаляти будь-які позначення продукту, повідомлення про авторські права або обмеження з Програмного забезпечення.

6. ОБМЕЖЕННЯ ЩОДО РОЗКРИТТЯ ТЕХНОЛОГІЇ. Ви не можете розкривати технологію, декомпілювати або дезасемблювати Програмне забезпечення компанії HP, крім тих випадків, які дозволені відповідними законами.

7. ЗГОДА НА ВИКОРИСТАННЯ ДАНИХ. Компанія HP і її афільовані особи збирають і використовують технічну інформацію, надану вами, що стосується (i) використання вами Програмного забезпечення або Продукту компанії HP або (ii) надання послуг підтримки для Програмного забезпечення або Продукту компанії HP. Всі ці дані будуть використовуватися згідно з політикою конфіденційності компанії HP. Компанія HP не буде використовувати такі дані у спосіб, при якому може бути розкрито вашу особу, крім тих випадків, коли це необхідно для надання вам кращих можливостей використання продуктів і технічної підтримки.

8. ОБМЕЖЕННЯ ВІДПОВІДАЛЬНОСТІ. Не зважаючи на ушкодження, які ви можете отримати, відповідальність компанії HP і її постачальників, згідно з цією Угодою, і отримане вами відшкодування, згідно з цією Угодою, обмежується найбільшою сумою, що ви фактично заплатили за Продукт, або 5,00 доларами США. У ВСІХ ВИПАДКАХ, ПЕРЕДБАЧЕНИХ ЧИННИМ ЗАКОНОДАВСТВОМ, КОМПАНІЯ HP АБО ЇЇ ПОСТАЧАЛЬНИКИ НЕ БУДУТЬ НЕСТИ ВІДПОВІДАЛЬНІСТЬ ЗА БУДЬ-ЯКІ НАВМИСНІ, ВИПАДКОВІ, НЕПРЯМІ АБО ПОДАЛЬШІ ЗБИТКИ (ВКЛЮЧАЮЧИ ЗБИТКИ ЗА НЕОТРИМАНИЙ ПРИБУТОК, ВТРАТУ ДАНИХ, ПЕРЕРИВАННЯ РОБОТИ КОМПАНІЇ, ОСОБИСТІ УШКОДЖЕННЯ АБО ВТРАТУ КОНФІДЕНЦІЙНОСТІ) У РАЗІ ВИКОРИСТАННЯ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ У БУДЬ-ЯКИЙ СПОСІБ АБО НЕМОЖЛИВОСТІ ЙОГО ВИКОРИСТАННЯ, НАВІТЬ ЯКЩО КОМПАНІЯ HP АБО ІНШІ ПОСТАЧАЛЬНИКИ БУЛИ ПОІНФОРМОВАНІ ПРО МОЖЛИВІСТЬ ТАКИХ УШКОДЖЕНЬ, А ТАКОЖ ЯКЩО ВКАЗАНА ВИЩЕ КОМПЕНСАЦІЯ НЕ ВІДПОВІДАЄ СВОЇЙ ОСНОВНІЙ МЕТІ. У деяких країнах/регіонах або інших правових системах не дозволено виключати або обмежувати відповідальність за випадкові та подальші збитки, тому вказані вище обмеження можуть не стосуватися вас.

9. УРЯДОВІ КЛІЄНТИ В США Якщо ви є урядовою організацією США, тоді згідно з FAR 12.211 і FAR 12.212 Комерційне програмне забезпечення, Документація з програмного забезпечення і Технічні дані про комерційні об’єкти ліцензуються згідно з дійсною угодою про комерційні ліцензії компанії HP.

10. ВІДПОВІДНІСТЬ ВИМОГАМ ЕКСПОРТНОГО ПРАВА. Ви повинні дотримуватись усіх законів, правил і вимог (i), чинних для імпорту і експорту Програмного забезпечення, або (ii) обмеження використання Програмного забезпечення, включаючи будь-які вимоги щодо розповсюдження ядерної, хімічної або біологічної зброї.

11. ЗБЕРЕЖЕННЯ ПРАВ. Компанія HP і її постачальники зберігають за собою всі права, що не надаються вам явним чином цією Угодою.

(c) 2007 Hewlett-Packard Development Company, L.P.

Уточнення від 11/06


Обслуговування та технічна підтримка

Гарантійне обслуговування і самостійна заміна деталей

Вироби HP містять багато деталей типу CSR (Customer Self Repair), які можна самостійно замінити, витративши менше часу для ремонту. Якщо протягом періоду діагностики компанія HP визначить, що ремонт можна виконати з використанням деталі, яка надається для самостійної заміни, HP безпосередньо надішле Вам цю деталь. Існує дві категорії деталей, які надаються для cамостійної заміни: 1) Деталі, які є обов'язковими для самостійної заміни. Якщо Ви попросите компанію HP замінити ці деталі, Ви змушені будете оплатити витрати за дорогу та роботу персоналу. 2) Деталі, які можна заміняти самостійно. Ці деталі також розроблені для самостійної заміни. Проте, якщо Ви вимагатимете, щоб компанія HP замінила ці деталі замість Вас, така заміна може бути для Вас безкоштовною згідно типу гарантійного обслуговування виробу.

Залежно від доступності та географічного розташування, деталі для самостійної заміни будуть відіслані протягом наступного робочого дня. За додаткову оплату (де це можливо), Вам можуть запропонувати доставку того самого дня чи протягом чотирьох годин. Додаткову допомогу спеціаліста можна отримати по телефону, зателефонувавши у центр технічної підтримки HP. У матеріалах, які постачаються разом із замінною деталлю, компанія HP вказує, чи потрібно повернути пошкоджену деталь HP. У випадках, коли компанія HP вимагає повернути пошкоджену деталь, це слід зробити протягом визначеного періоду часу, зазвичай протягом 5 (п'яти) робочих днів. Пошкоджену деталь потрібно повернути з відповідною документацією у наданому пакувальному матеріалі. Якщо не повернути пошкоджену деталь, компанія HP може виставити Вам рахунок за надіслану нею замінну деталь. Надсилаючи Вам деталь для самостійної заміни, компанія HP оплачує усі витрати на перевезення та повернення деталі, а також визначає кур'єра/транспорт.


Обслуговування та технічна підтримка

Підтримка користувачів

Отримайте технічну підтримку телефоном у своїй країні/регіоні - безкоштовно упродовж терміну дії гарантії
Майте під руками назву виробу, серійний номер, дату придбання і будьте готовими описати проблему, що виникла.
Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом із упакуванням виробу, або на сайті www.hp.com/support/.
Цілодобова підтримка в Інтернеті
www.hp.com/support/ljp3010series
Підтримка для виробів, що використовуються із комп'ютером Macintosh
www.hp.com/go/macosx
Завантаження службових програм, драйверів та електронної інформації
www.hp.com/go/ljp3010series_software
Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP
www.hp.com/go/carepack


Обслуговування та технічна підтримка

Повторне пакування виробу

Якщо служба обслуговування клієнтів HP виявить, що виріб необхідно повернути до компанії HP для ремонту, виконайте такі дії для повторного пакування виробу перед перевезенням.

ПОПЕРЕДЖЕННЯ.

Ви як клієнт несете відповідальність за пошкодження, які можуть виникнути під час транспортування внаслідок неправильного упакування.

1.
Вийміть та збережіть усі картки DIMM, які ви придбали та встановили у пристрій.
ПОПЕРЕДЖЕННЯ.

Статична електрика може пошкодити електронні частини. Працюючи з модулями пам'яті DIMM, слід або надягати антистатичний браслет, або часто торкатися поверхні антистатичного пакета модуля DIMM, а тоді – оголеного металу на виробі. Щоб вийняти DIMM, див. Встановлення пам'яті.

2.
Вийміть і зберігайте окремо картридж.
ПОПЕРЕДЖЕННЯ.

Надзвичайно важливо зняти картриджі до перевезення виробу. Якщо залишити картридж у пристрої, під час перевезення він потече і вкриє двигун пристрою та інші деталі тонером.

Щоб запобігти пошкодженню картриджа, не торкайтесь роликів на ньому, зберігайте картридж в оригінальній чи іншій упаковці, щоб не допустити потрапляння на нього світла.

3.
Зніміть та збережіть кабель живлення, кабель інтерфейсу та додаткові аксесуари, наприклад картка EIO.
4.
Якщо можливо, вкладіть зразки друку та 50 - 100 аркушів паперу чи іншого носія, на якому друк виявився незадовільної якості.
5.
У США: зателефонуйте в службу обслуговування клієнтів HP і замовте новий пакувальний матеріал. В інших краінах/регіонах: якщо можливо, використовуйте оригінальний пакувальний матеріал. Hewlett-Packard рекомендує застрахувати обладнання на час перевезення.


Обслуговування та технічна підтримка

Форма з інформацією про обслуговування

ХТО ПОВЕРТАЄ ОБЛАДНАННЯ?
Дата:
Контактна особа:
Телефон:
Додатковий контакт:
Телефон:
Адреса для доставки повернення:
Спеціальні інструкції для перевезення:
ЩО ВИ ВІДПРАВЛЯЄТЕ?
Назва моделі:
Номер моделі:
Серійний номер:
Просимо додати всі зразки друку, які ви вважаєте за потрібні. НЕ надсилайте аксесуари (посібники, засоби для чищення і т. ін.), якщо вони не потрібні для проведення ремонту.
ВИ ЗНЯЛИ КАРТРИДЖІ?
Їх слід зняти до відправки принтера, якщо цьому не перешкоджає механічна несправність.
[ ] Так.
[ ] Ні, я не можу їх зняти.
ЩО ПОТРІБНО ЗРОБИТИ? (Додайте за необхідності окремий аркуш.)
1. Опишіть умови несправності. (У чому полягає несправність? Що ви робили в момент виникнення несправності? Яким програмним забезпеченням ви користувались? Чи повторюється несправність?)
2. Якщо несправність спостерігається періодично, скільки часу минає між її повтореннями?
3. Якщо пристрій підключений до одного з наведених нижче пристроїв або мережі, зазначте назву компанії-виробника та номер моделі.
Персональний комп'ютер:
Модем:
Мережа:
4. Додаткові примітки:
ЯКИМ ЧИНОМ ВИ ПЛАТИТИМЕТЕ ЗА РЕМОНТ?
[ ] За гарантією
Дата купівлі/отримання:
(Додайте доказ купівлі або документ про отримання з оригінальною датою отримання.)
[ ] Номер угоди про технічне обслуговування:
[ ] Номер замовлення:
Окрім випадків обслуговування за гарантією або за угодою, будь-який запит на обслуговування має подаватися із номером замовлення та/або бути завірений підписом уповноваженої особи. У випадку неможливості застосування стандартних розцінок на ремонтні роботи потрібно буде оплатити мінімальну суму замовлення. Стандартні розцінки на ремонт можна отримати, звернувшись в уповноважений центр ремонту обладнання НР.
Підпис уповноваженої особи:
Телефон:
Адреса для рахунків:
Спеціальні вказівки щодо рахунків:


Специфікації

Специфікації
  • Фізичні характеристики
  • Споживання електроенергії, електротехнічні характеристики та акустична емісія
  • Робоче середовище


Специфікації

Фізичні характеристики

Розміри і вага виробу
Модель виробу
Висота
Глибина
Ширина
Вага
Базова модель та моделі d, n і dn
316 мм
400 мм
448 мм
15,9 кг
Модель x
456 мм
400 мм
448 мм
21,2 кг
Додатковий лоток на 500 аркушів
140 мм
400 мм
448 мм
5,3 кг

Розміри виробу із повністю відкритими усіма дверцятами і лотками
Модель виробу
Висота
Глибина
Ширина
Базова модель та моделі d, n і dn
325 мм
1040 мм
448 мм
Модель x
465 мм
1040 мм
448 мм


Специфікації

Споживання електроенергії, електротехнічні характеристики та акустична емісія

Щоб отримати найновіші дані, див. www.hp.com/go/ljp3010series_regulatory.


Специфікації

Робоче середовище

Необхідні умови
Умови оточуючого середовища
Друк
Збереження/очікування
Температура
Пристрій
7,5° - 32,5°C
0° - 35°C
Картридж
7,5° - 32,5°C
-20° - 40°C -
Відносна вологість
Пристрій
5% - 90%
35% - 85%
Картридж
10–90%
10–90%


Регламентуюча документація

Регламентуюча документація
  • Нормативні положення Федеральної Комісії Зв'язку (FCC)
  • Програма керування впливом пристрою на навколишнє середовище
  • Заява про відповідність
  • Заява про безпеку


Регламентуюча документація

Нормативні положення Федеральної Комісії Зв'язку (FCC)

Це обладнання перевірено на відповідність обмеженням для цифрових пристроїв класу B згідно частини 15 правил FCC. Ці обмеження розроблені з метою забезпечення належного захисту від шкідливих електромагнітних перешкод у побутових умовах. Дане обладнання утворює, використовує та може випромінювати енергію радіочастоти. У разі неналежного встановлення або використання обладнання, воно може створювати неприпустимі перешкоди для радіозв'язку. Проте неможливо повністю гарантувати, що за певних умов встановлення перешкоди не виникатимуть. Якщо це обладнання створює перешкоди для приймання радіо- і телесигналу, що можна визначити шляхом увімкнення і вимкнення обладнання, рекомендовано використання декількох способів усунення цих перешкод:

●
Змініть напрямок або місце розташування прийомної антени.
●
Збільшіть відстань між обладнанням та приймачем.
●
Під'єднайте обладнання до іншої розетки (не до тої, до якої під'єднано приймач).
●
Проконсультуйтесь у свого дилера або досвідченого радіо/телетехніка.
ПРИМІТКА.

Будь-які зміни або модифікації конструкції принтера, не схвалені компанією HP, можуть призвести до позбавлення користувача права на використання цього обладнання.

Для відповідності обмеженням для пристроїв класу B частини 15 правил FCC обов'язковим є використання екранованого інтерфейсного кабелю.


Регламентуюча документація

Програма керування впливом пристрою на навколишнє середовище

Цей розділ містить інформацію з таких тем:

  • Захист довкілля
  • Створення озону
  • Енергоспоживання
  • Споживання тонеру
  • Використання паперу
  • Пластмаси
  • витратні матеріали для HP LaserJet
  • Інструкції з повернення і переробки
  • Папір
  • Обмеження матеріалів
  • Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС
  • Хімічні речовини
  • Специфікації з техніки безпеки матеріалів (MSDS)
  • Отримання докладнішої інформації


Регламентуюча документація

Захист довкілля

Компанія Hewlett-Packard зобов’ язується постачати якісні товари з урахуванням виконання вимог до захисту довкілля. При розробці цього продукту вжито заходи, спрямовані на зменшення впливу на довкілля.


Регламентуюча документація

Створення озону

Цей продукт не виділяє газ озон (O3) у помітній кількості.


Регламентуюча документація

Енергоспоживання

У режимах готовності та очікування споживання енергії значно зменшується, що сприяє збереженню природних ресурсів та зниженню витрати коштів, водночас не впливаючи на продуктивність пристрою. Щоб визначити кваліфікаційний статус ENERGY STAR® для даного виробу, див. специфікацію продукції або специфікацію характеристик. Список виробів, які відповідають вимогам цього стандарту, можна також знайти за адресою:

www.hp.com/go/energystar


Регламентуюча документація

Споживання тонеру

В економному режимі EconoMode принтер використовує менше тонера, що може подовжити термін служби картриджа.


Регламентуюча документація

Використання паперу

Наявні в цьому виробі додаткові функції автоматичного друку з обох сторін аркуша (двосторонній друк) і друку "N-up" (друк кількох сторінок на одному аркуші) дають змогу знизити витрати паперу і, як наслідок, допомагають зберегти природні ресурси.


Регламентуюча документація

Пластмаси

Пластмасові деталі вагою більше 25 грамів мають позначку, що відповідає міжнародним стандартам та полегшує ідентифікацію пластмаси для утилізації деталей після завершення терміну служби.


Регламентуюча документація

витратні матеріали для HP LaserJet

Участь у програмі HP Planet Partners забезпечує безкоштовну утилізацію використаних картриджів HP LaserJet. На кожній новій упаковці з картриджем HP LaserJet і витратними матеріалами подано інформацію про програму та інструкції кількома мовами. Щоб уникнути додаткової плати, використані картриджі краще повертати разом, а не окремо.

HP прагне постачати інноваційні та високоякісні продукти і послуги, що екологічними — від конструювання і виробництва до дистрибуції, експлуатації і переробки. Якщо ви берете участь у програмі HP Planet Partners, ми гарантуємо, що картриджі HP LaserJet будуть належним чином перероблятись з відновленням цінних пластмас і металів для нових виробів і запобіганням утворенню багатотонних сміттєзвалищ. Оскільки даний картридж буде перероблено і використано як новий матеріал, його не буде повернуто вам. Дякуємо за відповідальне ставлення до довкілля!

ПРИМІТКА.

Використовуйте цю поштову картку для повернення тільки оригінальних картриджів HP LaserJet. Не використовуйте цю поштову картку для струйних картриджів HP, картриджів сторонніх виробників, перезаправлених чи відновлених картриджів або ж повернених за умовами гарантії. Відомості про переробку струйних картриджів HP можна знайти на сторінці http://www.hp.com/recycle.


Регламентуюча документація

Інструкції з повернення і переробки

Цей розділ містить інформацію з таких тем:

  • Сполучені Штати та Пуерто-Ріко
  • Повернення ресурсів за межами США


Регламентуюча документація

Сполучені Штати та Пуерто-Ріко

Поштова картка, що входить до комплекту картриджа HP LaserJet призначена для повернення та переробки одного або декількох картриджів HP LaserJet після використання. Виконайте інструкції, наведені нижче.

Цей розділ містить інформацію з таких тем:

  • Повернення кількох елементів (більше, ніж одного картриджа)
  • Повернення одного картриджа
  • Відправка


Регламентуюча документація

Повернення кількох елементів (більше, ніж одного картриджа)

1.
Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
2.
Скріпіть коробки докупи за допомогою пакувальної стрічки або зв'язавши їх. Упаковка може важити до 31 кг.
3.
Скористайтеся заповненою оплаченою поштовою карткою.

АБО

1.
Скористайтеся власною зручною коробкою або замовте безкоштовну коробку на сайті www.hp.com/recycle чи за телефоном 1-800-340-2445 (вміщає до 31 кг картриджів HP LaserJet).
2.
Скористайтеся заповненою оплаченою поштовою карткою.


Регламентуюча документація

Повернення одного картриджа

1.
Запакуйте кожний картридж HP LaserJet в коробку та пакет, в яких ви його отримали.
2.
Наклейте транспортувальні наклейки на передню сторону коробки.


Регламентуюча документація

Відправка

Щоб повернути усі картриджі HP LaserJet для переробки, передайте упаковку у відділення кур'єрської служби UPS або віднесіть в уповноважений центр прийому кур'єрської служби UPS. Для отримання детальнішої інформації про розміщення місцевого центру прийому кур'єрської служби UPS телефонуйте за номером 1-800-PICKUPS або відвідайте сайт www.ups.com. Якщо ви виконуєте повернення через поштову службу США, передайте упаковку кур'єру поштової служби або віднесіть у поштове відділення США. Щоб отримати детальнішу інформацію або замовити додаткові поштові картки чи коробки для повернення використаних матеріалів, відвідайте сайт www.hp.com/recycle або телефонуйте за номером 1-800-340-2445. Замовлення коштуватиме як звичайне пересилання посилки. Інформація може бути змінена без попередження.

Цей розділ містить інформацію з таких тем:

  • Для жителів Аляски і Гавайських островів


Регламентуюча документація

Для жителів Аляски і Гавайських островів

Не використовуйте етикетку Єдиної служби відправки. Щоб отримати детальнішу інформацію, телефонуйте за номером 1-800-340-2445. Поштова служба США гарантує безкоштовне надсилання картриджа відповідно до угоди з HP для Аляски і Гаваї.


Регламентуюча документація

Повернення ресурсів за межами США

Щоб взяти участь у програмі повернення і переробки використаних ресурсів HP Planet Partners, просто виконайте прості вказівки з посібника з утилізації (додається до упакування нового витратного елемента виробу) або відвідайте сайт www.hp.com/recycle. Виберіть свою країну/регіон, щоб дізнатися про процедуру повернення витратних матеріалів HP LaserJet для друку.


Регламентуюча документація

Папір

Цей виріб придатний для використання утилізованого паперу, за умов, якщо цей папір відповідає рекомендаціям, перерахованим у HP LaserJet Printer Family Print Media Guide. Цей виріб пристосований для використання паперу, виготовленого зі вторинної сировини згідно з EN12281:2002.


Регламентуюча документація

Обмеження матеріалів

Даний продукт HP не містить ртуті.

Даний продукт HP містить батарею, яка може потребувати виконання певних спеціальних дій після завершення терміну служби. Батареї, що встановлені у продукті, або постачаються для цього продукту компанією Hewlett-Packard, включають:

HP LaserJet P3010 Series
Тип:
Літій фторид - карбонова
Вага:
1,5 г
Розміщення:
На модулі форматування
Можуть бути видалені користувачем
No (Ні)

Для отримання відомостей про утилізацію див. веб-сайт www.hp.com/recycle або зверніться до представників місцевої влади чи до союзу підприємств електронної промисловості www.eiae.org.


Регламентуюча документація

Утилізація зношеного обладнання користувачами у приватних господарствах країн/регіонів ЄС

Позначка утилізації для країн ЄС

Цей символ на виробі чи упаковці вказує, що даний продукт заборонено викидати разом із побутовим сміттям. Ви несете відповідальність за утилізацію зношеного обладнання, доставивши його у спеціальний пункт збирання для переробки зношеного електричного та електронного обладнання. Окремі збирання і переробка зношеного обладнання допомагають зберігати природні ресурси і забезпечувати переробку, що відповідає вимогам охорони здоров’ я і довкілля. Для отримання докладнішої інформації про утилізацію зношеного обладнання зверніться у місцеве муніципальне управління, службу видалення відходів чи торгівельну точку, де було придбано продукт.


Регламентуюча документація

Хімічні речовини

Компанія зобов'язується надавати споживачам інформацію про хімічні речовини, які використовують у пристроях її виробництва, виконуючи юридичні вимоги, наприклад REACH (Норма EC No 1907/2006 Європейського Парламенту і Ради). Інформацію про хімічні речовини, що використовують у цьому пристрої, можна отримати за адресою: www.hp.com/go/reach.


Регламентуюча документація

Специфікації з техніки безпеки матеріалів (MSDS)

Довідкові відомості щодо безпеки використання матеріалів, що містять хімічні речовини (наприклад, тонера), можна отримати на веб-сайтах www.hp.com/go/msds або www.hp.com/hpinfo/community/environment/productinfo/safety.


Регламентуюча документація

Отримання докладнішої інформації

Для отримання інформації про ці теми охорони довкілля див.:

●
Сторінка екологічного профілю продукту для даного та багатьох інших продуктів HP
●
Відданість компанії HP принципам екологічності
●
Система засобів захисту довкілля HP
●
Програма повернення і переробки використаних ресурсів HP
●
Специфікації з техніки безпеки матеріалів

Зверніться на сторінку www.hp.com/go/environment або www.hp.com/hpinfo/globalcitizenship/environment.


Регламентуюча документація

Заява про відповідність

Заява про відповідність
згідно з ISO/IEC 17050-1 та EN 17050-1, № декларації про відповідність: BOISB-0804-00-rel.1.0
Назва виробника:
Hewlett-Packard Company
Адреса виробника:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
заявляє, що виріб
Назва пристрою:
HP LaserJet P3010 series
Включно з: CB530A - додатковий лоток на 500 аркушів
Стандартний номер моделі 2):
BOISB-0804-00
Модифікації виробу:
УСІ
Картриджі: CE255A /CE255X
відповідає нижченаведеним технічним характеристикам виробу:
Безпека:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (лазерний/світлодіодний пристрій класу 1)
GB4943-2001
Електромагнітна сумісність:
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B2) / ICES-003, Issue 4
GB9254-1998, GB17625.1-2003
Додаткова інформація:
Цей пристрій відповідає вимогам Директиви EMC 2004/108/EC і Директиви про низьку напругу 2006/95/EC з відповідною сертифікацією CE [image].
Цей пристрій відповідає частині 15 правил FCC. Експлуатація пристрою підлягає обмеженням таких двох умов: (1) цей пристрій не має створювати неприпустимі перешкоди, і (2) цей пристрій має допускати перешкоди, в тому числі такі, що можуть призводити до збоїв у роботі.
1) Цей пристрій у типовій для нього експлуатаційній конфігурації прийшов випробування з використанням персональних кoмп’ютерних систем компанії Hewlett-Packard.
2) Для відповідності стандартам виробу призначено стандартний номер моделі. Не плутайте цей номер з назвою чи номером продукту.
Boise, Idaho , USA
30 травня 2008 р.
Лише для питань відповідності стандартам:
Адреса в Європі:
Місцевий центр продажу й технічної підтримки Hewlett-Packard або Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Boblingen, (FAX: +49-7031-14-3143), http://www.hp.com/go/certificates
Адреса в США:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160,, Boise, Ідентифікаційний номер 83707-0015, , (Телефон: 208-396-6000)


Регламентуюча документація

Заява про безпеку

Цей розділ містить інформацію з таких тем:

  • Безпека лазерів
  • Нормативні положення декларації про відповідність, Канада
  • Заява про відповідність стандартам добровільного контрольного комітету з інтерференції (Японія)
  • Заява про кабель живлення (Японія)
  • Припис EMC щодо використання пристроїв (Корея)
  • Заява про лазери, Фінляндія
  • Таблиця речовин (Китай)


Регламентуюча документація

Безпека лазерів

Центр з вивчення радіологічного впливу пристроїв на здоров’я людини (Center for Devices and Radiological Health, CDRH) при Управлінні з санітарного нагляду за якістю харчових продуктів і медикаментів США впровадив правила безпеки для лазерних пристроїв, вироблених з 1 серпня 1976 р. Відповідність цим правилам є обов’язковою для пристроїв, що продаються в США. Пристрій сертифікований як лазерний виріб "Клас 1" згідно з умовами Стандарту на рівень радіаційного випромінювання, розробленого Міністерством охорони здоров'я та соціального забезпечення США (DHHS) у відповідності з Законом про радіаційний контроль з метою захисту здоров'я і безпеки, прийнятий 1968 р. Оскільки випромінювання всередині принтера повністю замкнене в захисному корпусі пристрою, лазерний промінь не може вийти за його межі за будь-яких нормальних дій користувача.

УВАГА!

Використання засобів керування, регулювання або виконання процедур, не вказаних в цьому посібнику користувача, може призвести до впливу небезпечного випромінювання.


Регламентуюча документація

Нормативні положення декларації про відповідність, Канада

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Регламентуюча документація

Заява про відповідність стандартам добровільного контрольного комітету з інтерференції (Японія)

Припис щодо VCCI


Регламентуюча документація

Заява про кабель живлення (Японія)

Припис щодо шнура живлення (японською)


Регламентуюча документація

Припис EMC щодо використання пристроїв (Корея)

Відомості про електромагнітну сумісність


Регламентуюча документація

Заява про лазери, Фінляндія

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Регламентуюча документація

Таблиця речовин (Китай)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

Примітки

  • Доступ до команд меню швидкого доступу можна отримати з клавіатури.
  • Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.
  • Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.
  • Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.


Використання програми HTML Help Viewer.

Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу


Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.


Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | Alt+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | Alt+Tab
Відкривання меню Options (Опції). | Alt+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | Alt+O, а потім натисніть I
Показ або приховування вікна "Навігація". | Alt+O, а потім натисніть T
Друк теми. | Alt+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | Alt+Стрілка вліво або Alt+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | Alt+Стрілка вправо чи Alt+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | Alt+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або Alt+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | Alt+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | Alt+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | Alt+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | Tab


Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | Alt+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Enter


Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | Alt+N
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | Alt+D


Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | Alt+S
Введення ключового слова для пошуку. | Alt+W, а потім введіть слово
Початок пошуку. | Alt+L
Вибір теми у списку результатів. | Alt+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | Alt+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | Alt+M
Пошук тільки у назвах тем. | Alt+R


Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | Alt+I
Додавання поточної теми до списку "Вибране". | Alt+A
Вибір теми у списку "Вибране". | Alt+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | Alt+D
Видалення вибраної теми зі списку. | Alt+R


Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.
  • Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.
  • Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.
  • При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.
  • Якщо певна тема використовується часто, її можна додати до списку вибраного.
  • Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу


Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.
  • Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.
  • Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.
Примітка Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.


Створення списку вибраних тем довідки

  1. Знайдіть тему довідки, яку хочете додати до списку вибраних тем.
  2. Клацніть вкладку Вибране, а потім клацніть Додати.
Примітки
  • Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.
  • Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.
  • Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.


Копіювання теми довідки

  1. У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.
  2. Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.
  3. Відкрийте документ, у який хочете копіювати тему.
  4. Розмістіть курсор в потрібній області документа.
  5. В меню Правка клацніть Вставити.
Примітка Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.


Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

Примітка При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.


Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • Назад – відображення попередньої переглянутої теми.
  • Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.
  • Наступний – відображення наступної теми, зазначеної у змісті.
  • Попередній – відображення попередньої теми, зазначеної у змісті.
  • Головна сторінка – відображення теми головної сторінки файлу довідки.
  • Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).
  • Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.
Примітка На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.


Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда
Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все.
Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все.
Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк.
Друк теми.

Примітка Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.