Az OKI FAX Súgó tartalma

Az OKI FAX illesztőprogram konfigurálásához módosítsa az alábbi beállításokat.

Kattintson a módosítani kívánt beállítást tartalmazó lapra.

[Beállítások] lapl

Válassza ki a hordozó m éretét, a nyomtatási minőséget és a hordozó tájolását a nyomtatáshoz.

[Kísérőlap] fül

Válassza ki a kísérőlap tulajdonságait.

[Feladó] fül

Válassza ki a feladó nevét, a feladó FAX-számát és a külső FAX tárcsázószámát.

[Címzett] fül

Módosítsa a címzett beállításait.

[Eszközbeállítások] fül

Verzióinformáció ellenőrzése.

Az [Eszközbeállítások] fül a Windows Nyomtatók és faxok mappájában található „Tulajdonságok” kiválasztásával é rhető el.


Beállítások

Válassza ki a hordozó méretét, a nyomtatási minőséget és a hordozó tájolását a nyomtatáshoz.

Hordozók

Méret

Minőség

Tájolás

Telefonkönyv

Névjegy

Alapértelmezett

OK

Mégse

Alkalmaz


Méret

Válassza ki a papírméretet.

Ha a papír méretét egy szoftveres alkalmazásban, pl. a Microsoft Word-ben adja meg, bizonyos esetekben a nyomtató illesztő programjában beállított Méret figyelmen kívül marad.

Általában az illesztőprogramban beállított papírméret lesz a szoftveres alkalmazásokban használt alapértelmezett papírméret.


Minőség

Adja meg a nyomtatási minős éget.

Finom: Magas felbontás

Normál: Közepes felbontás

Gyors: Alacsony felbontás


Tájolás

Válassza ki a nyomtatandó dokumentum tájolását.

Álló:

A dokumentumot a papír rövidebb oldala mentén nyomtatja ki.

Fekvő:

A dokumentumot a papír hosszabb oldala mentén nyomtatja ki.


Telefonkönyv

Nevet és megjegyzéseket rendelhet a telefonkönyvben lévő FAX-számhoz.

A telefonkönyvben bejegyzett FAX-számok és csoportok nyomtatáskor vagy a Nyomtató tulajdonságai párbeszédpanelben címzettként jelölhetők meg. A FAX-számokból ezen kívül csoportokat is képezhetünk, és csoportként kezelhetjük őket.

FAX-szám

Új (FAX-szám)

Új (csoport)

Szerkesztés

Törlés

Mentés

Kilépés

Eszközök

Importálás

Exportálás

OK

Mégse


Új (FAX-szám)

Új FAX-számot ad a telefonkönyvbe.

Név

Szám

Megjegyzés

OK

Mégse


Név

Adja meg az új FAX-számhoz tartozó nevet. A név legfeljebb 31 karaktert tartalmazhat.


FAX-szám

Adja meg a FAX-számot. A szám legfeljebb 19 karaktert tartalmazhat.


Megjegyzések

Az új FAX-számmal kapcsolatos kiegészítő információkat adhat meg. A megjegyzés legfeljebb 31 karaktert tartalmazhat.


Új (csoport)

FAX-számok új csoportját hozza létre.

Egy-egy csoport legfeljebb 100 FAX-számot tartalmazhat.

Név

Megjegyzés

Bejegyzetlen számok

Bejegyzett számok

Hozzáadás

Törlés

Új (FAX-szám)

OK

Mégse


Név

Adja meg a létrehozandó csoport nevét. A név legfeljebb 31 karaktert tartalmazhat.


Megjegyzések

A létrehozandó csoporttal kapcsolatos további információkat adhat meg. A megjegyzés legfeljebb 31 karaktert tartalmazhat.


Bejegyzetlen számok

Csoporthoz nem tartozó FAX-számok.


Bejegyzett számok

Csoporthoz tartozó FAX-számok listája.


Hozzáadás

A bejegyzetlen számok listájából kiválasztott számot egyik csoporthoz rendeli. A szám ezt követően a beje gyzett számok listáján szerepel.


Törlés

A bejegyzett számok listájából kiválasztott számot törli a csoportból. A szám ezt követően a bejegyzetlen számok listáján szerepel.


Szerkesztés

A telefonkönyvben kiválasztott tétel szerkesztése.


Törlés

A telefonkönyvben kiválasztott tétel törlése.


Mentés

A telefonkönyv módosításainak mentése.


Kilépés

Bezárja a telefonkönyvet.


Importálás

FAX-szám adatok importálása telefonkönyvbe CSV-fájlbó l (comma delimited text file - vesszőkkel elválasztott értékeket tartalmazó szöveg)

Az importáláshoz előkészített CSV-fájl az egymástól vesszőkkel elválasztott adatokat tartalmazza “név”, “szám”, “megjegyzés” formátumban, pl.

KIS József,01413333333,Igazgató

NAGY Péter,01414456789,Zenész

Az importált adatok a telefonkönyvben már meglévő adatok mellé kerülnek. Ha már meglévő adattal azonos adatokat kísérlünk meg importálni, a funkció az importált adatot figyelmen kívül hagyja, és a meglévőt nem változtatja meg.


Exportálás

A telefonkönyv tartalmát egy CSV-fájlba (comma delimited text file - vesszőkkel elválasztott értékeket tartalmazó szöveg) exportálja.

Az adatok exportálásánál a program a “név”, “szám”, “megjegyzés” formátumot használja. A tételek egymástól vesszővel vannak elválasztva, pl.

KIS József,01413333333,Igazgató

NAGY Péter,01414456789, Zenész

Megjegyzés: A telefonkönyv csoportjai nem kerülnek a listába.


Névjegy

A nyomtató illesztőprogram verziószáma és szerzői jogra vonatkozó részletek megjelenítése.


Kísérőlap

Válassza ki a kísérőlap tulajdonságait.

Kísérőlap beállítá sok

Nincs kísérőlap

Ugyanaz a kísérőlap mind en címhez

Különböző kísérőlap minden egyes címhez

A címzett FAX-számának hozzáadása

Címzettel kapcsolatos megjegyzések hozzáadása

Kísérőlap formátuma

Nagyítás/kicsinyítés

Alapértelmezett

OK

Mégse

Alkalmaz


Nincs kísérőlap

A FAX-ot kísérőlap nélkül küldi.


Ugyanaz a kísérőlap mind en címhez

A kiválasztott címzetteknek küldött FAX egy azonos tartalmú, az összes címzettet tartalmazó kísérőlapot kap.


Különböző kísérőlap minden egyes címhez

Minden címzettnek küldött FAX egyéni kísérőlapot kap.


A címzett FAX-számának hozzáadása

A kísérőlap ra felkerül a címzett FAX-száma.


Címzettel kapcsolatos megjegyzések hozzáadása

A kísérőlapra kerülnek a címzettel kapcsolatos megjegyzések a telefonkönyvből.


Kísérőlap-formátum kiválasztása

Kísérőlap-formátum kiválasztása.


Nagyítás/kicsinyítés

Kinagyítja és megjeleníti a kiválasztott kísérőlap ot.


Feladó

Adja meg a feladó nevé t, a feladó FAX-számát és a külső FAX tárcsázószámát.

Feladó beállításai

Feladó neve

Feladó FAX száma

Külső FAX tárcsázószám hozzáadása

Külső FAX tárcsázószám

OK

Mégse

Alkalmaz


Feladó neve

Adja meg a feladó kísérőlapra kerülő nevét.


Feladó FAX száma

Adja meg a feladó kísérőlapra kerülő FAX-számát.


Külső FAX tárcsázószám hozzáadása

A feladó FAX-számát a külső FAX tárcsázószámával bővíti ki.


Külső FAX tárcsázószám

Adjon meg egy külső FAX tárcsázószámot


Címzett

Módosítsa a címzett beállításait.

Alapértelmezett címlista

Címzett megadása nyomtatáskor

Címzett

OK

Mégse

Alkalmaz


Alapértelmezett címlista

Ez az alapértelmezett címlista.


Címzett megadása nyomtatáskor

Válassza ki a FAX címzetteit nyomtatáskor.


Címzettek kiválasztása

Válassza ki a FAX címzetteit. A címzettek a „Nyomtató tulajdonságai” párbeszédpanel Címzett lapján vagy az alkalmazásból történő nyomtatáskor vannak felsorolva. Nyomtatáskor a címzetteket tartalmazó párbeszédpanelt a program meghatározott időtartam után automatikusan bezárja, majd elindítja a FAX-küldést. A címzettek listáját a [Módosítás] gombra kattintva módosíthatja.

Címzettek listája

Hozzáadás

Törlés

Számok megadása

FAX telefonkönyv

Telefonkönyv

OK

Mégse


Címzettek listája

Megjeleníti a FAX címzetteit. A lista legfeljebb 100 tételt tartalmazhat.


Hozzáadás

A címlistához adja a FAX telefonkönyv lapon kiválasztott FAX-számot és csoportot, vagy a (csak nyomtatáskor megjelenített) megjelölés lapon megadott számot.


Törlés

Törli a címlistán kiválasztott FAX-számot.


Számok megadása

A listán nem szereplő FAX-számokat ad a címlistához (csak nyomtatáskor jelenik meg).


FAX telefonkönyv

Megjeleníti a telefonkönyv tartalmát. Címzett kiválasztásához kattintson kétszer a telefonkönyvben található címre, majd kattintson a [Hozzáadás] gombra.


Eszközbeállítások

Verzióinformáció ellenőrzése.

Az [Eszközbeállítások] fül a Windows Nyomtatók és faxok mappájában található „Tulajdonságok” kiválasztásával érhető el.

Névjegy

OK

Mégse

Alkalmaz


Alkalmaz

Menti a módosításokat (párbeszédpanel nyitva marad).


Mégse

Bezárja a párbeszédpanelt a módosítások mentése nélkül.


Alapértelmezett

A nyomtató illesztőprogram adott lapon található beállításainak visszaállítása alapértelmezett értékűre. A kiválasztott lap kivételével a többi lap változatlan marad.


Mégse

Visszavonja a változtatásokat, és bezárja a cí mzetteket kijelölő párbeszédpanelt. Ha ez nyomtatás kor történik, a nyomtatási munkát is törli.


A kísérőlap beállításai

A kísérőlap beállításainak módosítása:

Nincs kísérőlap Nincs hozzáado tt kísérőlap.

Ugyanaz a kísérőlap minden címhez: Minden kiválasztott címzettnek küldött FAX egy azonos tartalmú, az összes címzettet tartalmazó kísérőlapot kap.

Különböző kísérőlap minden egyes címhez: Minden címzettnek küldött FAX egyéni kísérőlapot kap.

Címzett FAX-számának hozzáadása: A kísérőlapra felkerül a címzett FAX-száma.

Címzettel kapcsolatos megjegyzések hozzáadása : A kísérőlapra kerülnek a címzettel kapcsolatos megjegyzések a telefonkönyvből.


Default

Nyissa meg a Címzett párbeszédpanelt, ahol alapértelmezett címeket adhat a telefonkönyvbe vagy módosíthatja a meglévőket.


Módosítás

Cí mzettek hozzáadásához vagy a címzettek listájának módosításához kattintson erre a gombra a nyomtatás előtt.


OK

Ha a címzettek listája teljes, válassza az OK gombot. Ha a kiválasztás a nyomtató beállításain keresztül történt, a program automatikusan menti a változtatásokat. Ha a címzett kiválasztása a nyomtatás során történt, a változások csak erre az egy nyomtatásra vonatkoznak.


Szerkesztés (csoport)

FAX-számok egy csoportját módosíthatja.

Egy-egy csoport legfeljebb 100 FAX-számot tartalmazhat.

Név

Megjegyzés

Bejegyzetlen számok

Bejegyzett számok

Hozzáadás

Törlés

Új (FAX-szám)

OK

Mégse


Szerkesztés (FAX-szám)

FAX-szám szerkesztése.

Név

Szám

Megjegyzés

OK

Mégse


Új (csoport)

Új csoportot hoz létre a telefonkönyvben.


Új (FAX-szám)

Új FAX-számot jegyez be a telefonkönyvbe.


Telefonkönyv

Megnyitja a telefonkönyvet FAX-számok megadásához vagy módosításához.


Feladó beállításai

Válassza ki a feladó nevét, a feladó FAX-számát és a külső FAX tárcsázószámát.

Feladó neve Adja meg a feladó kísérőlapra kerülő nevét.

Feladó FAX száma Adja meg a feladó k ísérőlapra kerülő FAX-számát.

Külső FAX tárcsázószám hozzáadása A feladó FAX-számát a külső FAX tárcsázószámával bővíti ki.

Külső FAX tárcsázószám Adja meg a külső FAX tárcsázószámát


Megjegyzés

A címzettel kapcsolatos további információ. Az adat legfeljebb 31 karaktert tartalmazhat.


Név

Adja meg a címzett nevét. A név legfeljebb 31 karaktert tartalmazhat.


FAX-szám

Adja meg a címzett FAX-számát. A szám legfeljebb 19 karaktert tartalmazhat.


Default

Kattintson ide, ha meg kívánja jelení teni a jelen párbeszédpanelen elérhető funkciók at.


OK

Menti a módosításokat és bezárja a párbeszédpanelt.