Ajuda do controlador da impressora

Bem-vindo ao sistema de ajuda do controlador da impressora. Seleccione um tópico da ajuda fazendo clique no item.

Separador Esquema

Separador Papel

Separador Gráficos

Página Extras

Separador Impressora

Separador Acerca de

Consulte os links para adquirir produtos de consumo relacionados, transferir o controlador mais recente e registar o utilizador on-line.


Separador Esquema

O Separador esquema permite seleccionar as opções de orientação do papel, múltiplas páginas por lado, impressão de cartazes, impressão de folhetos, impressão em duas faces. impressão em duas faces.

OBSERVAÇÃO:

As opções Impressão de folhetos e Impressão em duas faces no separador Esquema são A opção Impressão em duas faces no separador Esquema está disponível apenas quando a opção Tamanho do papel seleccionada é .

Tópicos relacionados

Tipo de esquema

Orientação do papel

Múltiplas páginas por lado

Impressão de cartazes

Impressão de folhetos

Impressão em duas faces

Impressão em duas faces

Favoritos


Separador Papel

Clique no Separador Papel para definir a configuração de diversos parâmetros tais como número de cópias, Tamanho, Origem do papel e Tipo de papel.

Tópicos relacionados

Cópias

Agrupar

Opções de papel

Impressão de dimensionamento

Caixa de diálogo Definição de papel personalizado

Opções papel avançadas

Favoritos


Separador Gráficos

A página Gráficos define a configuração gráfica para a tarefa de impressão.

Tópicos relacionados

Resolução Qualidade

Modo Imagem

Modo de cor

Compressão de quadrículas

Modo de economia de toner

Luminosidade

Opções TrueType

Caixa de diálogo Opções avançadas

Favoritos


Página Extras

O separador Extras permite seleccionar as opções marca de água, sobreposição e ordem de impressão.

Tópicos relacionados

Selecção de marca de água

Selecção de sobreposição

Opções de saída

Caixa de diálogo Editar marca de água

Caixa de diálogo Editar sobreposição

Caixa de diálogo Definição do trabalho

Favoritos


Separador Impressora

As opções que se seguem dependem dos acessórios ou itens disponíveis para a impressora.

Tópicos relacionados

Configuração da opção da impressora

Contabilização de tarefas


Separador Acerca de

Exibe o aviso relativo aos direitos de autor e o número da versão do controlador.

Tópicos relacionados

Botões do separador Acerca de


Botões do separador Acerca de

O botão Adquirir acessórios contém hiperligações para o Web site de produtos para o consumidor. O botão Web site contém hiperligações para o Web site onde pode obter a versão do controlador mais recente. É preciso ter uma ligação à Internet para aceder a essas ligações.

Separador Acerca de


Opções papel avançadas

Para funções adicionais sobre papel, o utilizador deve ser capaz de seleccionar diferentes tamanhos ou tipos de papel.

Separador Papel


Caixa de diálogo Opções avançadas

Esta caixa de diálogo possibilita a selecção das opções avançadas.

Tópicos relacionados

Compressão de quadrículas

Opção de Escala de cinzentos

Opções TrueType

Imprimir todo o texto para escurecer

Imprimir todo o texto a preto

Cor inteligente

Separador Gráficos


Impressão de folhetos

OBSERVAÇÃO:

Esta opção apenas está disponível quando a opção Tamanho no separador Papel é .

A opção Impressão de folhetos permite seleccionar o tipo de folheto que pretende produzir. O valor predefinido depende do tamanho de papel actualmente seleccionado.

Separador Esquema


Agrupar

Esta opção ordena automaticamente as cópias quando são feitas mais de duas cópias. Por exemplo, se faz duas cópias de um documento de 5 páginas, a impressora imprime o documento na ordem das páginas 1 a 5 da primeira cópia, e as páginas 1 a 5 da segunda cópia. Se esta opção não for seleccionada, a impressora imprime o documento na ordem 1 a 1, 2 a 2, .... , 5 a 5, pelo que tem de ordenar o documento depois da impressão.

Separador Papel


Ajuste da cor/Corresp. cores

Utilizar os cursores de deslocação Luminosidade/Contraste é a forma mais fácil de efectuar ajustes simples no conjunto de tons de uma imagem. Estes controlos ajustam ao mesmo tempo todos os valores de pixels na imagem – realces, sombras e meios-tons.

O cursor de deslocação Saturação permite-lhe ajustar a “vividez” da imagem.

Os cursores de deslocação do equilíbrio da cor (Turq.-Vermelho, Magenta-Verde e Amarelo-Azul) permitem alterar a mistura de cores numa imagem.

Perceptual
Este valor é o mais adequado para imagens digitalizadas ou fotográficas quando composição de cores é desejada.

Saturação
Este valor é o mais adequado para gráficos empresariais tais como diagramas em que é mais importante que as cores sejam vívidas e tenham bom contraste entre elas do que uma cor específica.

Colorimetria
Este valor é o mais adequado para utilização em logotipos empresariais ou outras imagens em que uma correspondência de cores exacta é pretendida.

A cor RGB determina como as cores são compostas.

- Standard
Este modo é a definição mais utilizada (a predefinição).
O tom da cor deste modo é o mais próximo do tom de um monitor standard (monitor sRGB).
Para obter o melhor resultado, altere a definição da temperatura da cor do monitor para 6500 K e a definição do valor gama para 2,2.

- Vívido
Este modo é adequado para imprimir dados e gráficos de apresentações.
O tom da cor deste modo produz imagens com cores mais vívidas que as do modo Standard.

- Dispositivo
Este modo é o ideal para imprimir linhas finas, caracteres pequenos e desenhos coloridos.
O tom de cor deste modo pode ser diferente do tom do monitor.
As cores puras dos toners são usadas para imprimir as cores Turquesa, Magenta e Amarelo.

A Cor Digital Samsung ajuda a reproduzir as impressões com cores delicadas e tons da área do céu e da relva.
É destinada a imprimir imagens de fotografias, mas afecta todas as impressões.

Cor básica
Este modo é utilizado para obter impressões cuja cor corresponde à do monitor.

Safira
Este modo é utilizado para obter impressões com um azul mais escuro para a área do céu (ou qualquer área com uma cor azulada).

Esmeralda
Este modo é utilizado para obter impressões com um azul mais claro para a área do céu (ou qualquer área com uma cor azulada) e verde mais escura para a área da relva (ou qualquer área com uma cor esverdeada).

Água marinha
Este modo é utilizado para obter impressões com um azul mais claro para a área do céu (ou qualquer área com uma cor azulada).

Modo de cor

Separador de gráficos


Definições da cópia

Definições da cópia permite aos utilizadores definir cópias para Cor e cópias para Escala de cinzentos quando imprimem cópias agrupadas de um documento.

NOTA:

Com algumas aplicações, pode obter um resultado incorrecto.
- Para evitar isso, desmarque “Agrupar” ou marque a definição “Imprimir como imagem” na caixa de diálogo de impressão da aplicação.

Tópicos relacionados

Modo de cor

Separador Gráficos


Modo de cor

O Modo de cor permite ao utilizador imprimir uma imagem a cores ou utilizando a escala de cinzentos. O valor predefinido é Cor.

A correspondência de cores permite-lhe fazer corresponder as cores da impressão com as cores mostradas no ecrã. A predefinição é Desactivado. É possível seleccionar outra correspondência de cores por meio das opções adequadas na lista pendente Correspondência de cores. As opções são:

Perceptual
Este valor é o mais adequado para imagens digitalizadas ou fotográficas quando composição de cores é desejada.

Saturação
Este valor é o mais adequado para gráficos empresariais tais como diagramas em que é mais importante que as cores sejam vívidas e tenham bom contraste entre elas do que uma cor específica.

Colorimetria
Este valor é o mais adequado para utilização em logotipos empresariais ou outras imagens em que uma correspondência de cores exacta é pretendida.

OBSERVAÇÃO:

Correspondência de cores não está disponível em ambientes do Windows 95 / NT 4.0.

Tópicos relacionados

Definições da cor

Ajuste da cor/Corresp. cores

Definições da cópia

Separador de gráficos


Confirmar sobreposição de página ao imprimir

Utilize a caixa de verificação Confirmar sobreposição de página ao imprimir caso deseje ser notificado da utilização de sobreposição de páginas durante uma tarefa de impressão. A caixa de diálogo seguinte perguntará se deseja utilizar a sobreposição ou não.

Caixa de diálogo Editar sobreposição


Cópias

A opção Cópias permite seleccionar o número de cópias desagrupadas a imprimir. A predefinição é 1 e o máximo é 999. Pode digitar o número de cópias que deseja ou usar as setas para cima e para baixo para seleccionar o número de cópias desejado.

OBSERVAÇÃO:

Essa configuração não depende da selecção de Cópias que aparece na caixa de diálogo Impressão da aplicação.

Separador Papel


Marcas de água actuais

Adicionar

Permite criar e guardar marcas de água após ter preenchido a cadeia de texto, editado as informações de tipo de letra e seleccionado a orientação do texto.

OBSERVAÇÃO:

A quantidade máxima de marcas de água personalizadas guardadas é 32. Depois disso, o botão Adicionar ficará acinzentado e não disponível.

Actualizar

Permite modificar marcas de água existentes.

Eliminar

Remove a marca de água seleccionada.

Caixa de diálogo Editar marcas de água


Nome personalizado

Escreva o nome do tamanho de papel personalizado. Após escrever o nome, a largura e a altura do papel personalizado, prima Adicionar para guardar as alterações. A seguir, seleccione OK. Os tamanhos de papel personalizados aparecerão listados em Nome de papel personalizado . Utilize as opções Actualizar ou Eliminar para actualizar ou eliminar o tamanho de papel personalizado seleccionado.

Caixa de diálogo Definição de papel personalizado


Caixa de diálogo Definição de papel personalizado

Essa caixa de diálogo permite gerir os tamanhos de papel personalizados.

Tópicos relacionados

Nomes de páginas personalizados

Nome personalizado

Tamanho de papel personalizado

Separador Papel


Nomes de páginas personalizados

Adicionar

Permite criar e guardar páginas personalizadas depois de escrever o nome e editar as informações de tamanho.

OBSERVAÇÃO:

O número máximo possível de páginas personalizadas guardadas é 32. Após essa quantidade, a cor do botão Adicionar torna-se cinza e não estará mais disponível.

Actualizar

Permite modificar uma página personalizada existente.

Eliminar

Permite remover a página personalizada seleccionada.

Caixa de diálogo Definição de papel personalizado


Imprimir todo o texto para escurecer

Quando a opção Imprimir todo o texto para escurecer estiver seleccionada, os caracteres de dois bytes do documento são impressos de forma mais escura do que o normal.

Related Topics

Separador Gráficos

Caixa de diálogo Opções avançadas


Luminosidade

A opção Luminosidade ajusta a densidade do toner nas impressões. Os valores são Normal, Clara e Escura. O valor predefinido é Normal.

Related Topics

Separador Gráficos

Caixa de diálogo Opções avançadas


Impressão em duas faces

OBSERVAÇÃO:

Esta opção apenas está disponível quando a opção Tamanho no separador Papel é .

A predefinição é Predefinição da impressora.

▪ Predefinição da impressora:

A predefinição é Nenhum.

▪ Nenhum:

A impressão ocorre apenas num dos lados da página.

▪ Margem longa:

O documento é impresso de forma a que se possa encadernar ao longo da margem mais longa do papel e virar as páginas para leitura da direita para a esquerda, como num livro. Quando se selecciona a orientação Horizontal e a opção Margem longa, o resultado da impressão será um documento com possibilidade de encadernação pela margem longa e de virar as páginas para leitura de baixo para cima, como num bloco de notas.

▪ Margem curta:

O documento é impresso de forma a que se possa encadernar ao longo da margem mais curta do papel e virar as páginas para a leitura de baixo para cima, como num bloco de notas. Quando se selecciona a orientação Horizontal e a opção Margem curta, o resultado da impressão será um documento com possibilidade de encadernação pela margem curta e de virar as páginas para leitura da direita para a esquerda, como num livro.

Impressão duplex invertido permite seleccionar uma ordem de impressão geral oposta à ordem de impressão duplex.

OBSERVAÇÃO:

Predefinição da impressora e a Impressão duplex invertido não estão disponíveis no modo Impressão frente e verso (Manual).

OBSERVAÇÃO:

Predefinição da impressora não está disponível no modo Impressão frente e verso (Manual).

OBSERVAÇÃO:

Impressão duplex invertido não está disponível no modo Impressão frente e verso (Manual).

OBSERVAÇÃO:

A opção pode não estar disponível de acordo com o tamanho ou tipo de papel seleccionado.
Na impressão duplex invertida (Manual), quando a impressora pára a impressão, siga os passos apresentados no ecrã do seu computador.

Separador Esquema


Caixa de diálogo Editar sobreposição

Permite activar ou criar sobreposições para impressão.

Tópicos relacionados

Lista de sobreposições

Operações de sobreposição

Confirmar sobreposição de página ao imprimir

Página Extras


Caixa de diálogo Editar marcas de água

A caixa de diálogo Editar marcas de água permite activar ou desactivar o recurso de marca de água. Também permite criar e guardar novas marcas de água. A área de pré-visualização à direita da lista exibe a aparência da página quando impressa.

Tópicos relacionados

Marcas de água actuais

Mensagem de marca de água

Ângulo da mensagem

Atributos do tipo de letra

Página Extras


Favoritos

A opção Favoritos permite guardar as definições actuais do controlador (por exemplo, orientação de página, origem do papel, etc.) para uso futuro. Para sua comodidade, a opção Favoritos pode ser seleccionada e guardada na maioria dos separadores do controlador da impressora. Também é possível restaurar as predefinições do controlador da impressora seleccionando <Predefinição da impressora> na lista pendente dos Favoritos.

Guardar favoritos

Aceda ao controlador da impressora. Seleccione as definições de impressão desejadas. Na caixa Favoritos, digite o nome das definições seleccionadas (por exemplo Documento da empresa ou Manual do utilizador). Clique em Guardar. Quando guardar os Favoritos, todas as definições actuais do controlador serão guardadas. todas as definições actuais do controlador serão guardadas. O controlador da impressora lembra-se dessas definições para uso futuro com o nome especificado.

OBSERVAÇÃO:

O número máximo de definições do controlador guardadas é 32. Depois disso, o botão Guardar ficará acinzentado e não disponível.

Como utilizar os favoritos

Aceda à interface de utilizador do controlador da impressora. Seleccione o item desejado na lista pendente Favoritos. Faça clique em OK. A impressora ficará definida para imprimir de acordo com as configurações seleccionadas em Favoritos.

Eliminar favoritos

Elimina as definições de impressão desejadas.


Ajustar à página

A opção Ajustar à página permite reduzir ou ampliar o documento para se ajustar ao tamanho de papel seleccionado. É possível seleccionar qualquer tamanho de papel suportado na lista pendente Ajustar à página.

Tópicos relacionados

Impressão de dimensionamento

Separador Papel


Atributos do tipo de letra

Permite definir os detalhes do tipo de letra.

Nome

Permite seleccionar o nome do tipo de letra..

Estilo

Permite seleccionar o estilo do tipo de letra.

Tamanho

Possibilita a selecção do tamanho do tipo de letra entre 8 e 400 pontos.

Cor

Permite seleccionar a cor do tipo de letra.

Luminosidade

Permite seleccionar a luminosidade.

Caixa de diálogo Editar marcas de água


Opção de Escala de cinzentos

Aperfeiçoamento Escala de cinzentos permite aos utilizadores preservar os detalhes de fotografias da natureza e melhorar o contraste e nitidez entre as cores em escala de cinzentos, ao imprimir documentos a cor em escala de cinzentos.

Tópicos relacionados

Separador Gráficos

Caixa de diálogo Opções avançadas


Modo Imagem

O Modo imagem permite ao utilizador criar impressões melhoradas.

Separador Gráficos


Printer page

Contabilização de tarefas

Contabilização de tarefas permite associar a informação de identificação do Utilizador e da Conta a cada documento que imprime.

Configuração da opção da impressora


Ângulo da mensagem

Possibilita a alteração do ângulo da marca de água de -90 até +90 graus.

Caixa de diálogo Editar marcas de água


Múltiplas páginas por lado

A opção Múltiplas páginas por lado permite especificar quantas páginas serão impressas por folha. A predefinição é 1. As opções disponíveis são:

1

2

4

6

9

16

Ordem das páginas

Seleccione a ordem e posição das páginas na folha.

OBSERVAÇÃO:

Quando o valor de Múltiplas páginas por lado é 1, a opção Ordem das páginas ficará acinzentada e não disponível.

A caixa de verificação Imprimir margem da página possibilita a impressão de margens ao redor de cada página da folha de papel.

OBSERVAÇÃO:

Quando o valor de Múltiplas páginas por lado é 1, a opção Imprimir margens de página ficará acinzentada e não disponível.

Separador Esquema


Orientação do papel

Orientação do papel permite seleccionar a direcção da página impressa. A predefinição é Vertical. É possível seleccionar outra Orientação do papel fazendo clique no botão de rádio apropriado. As opções são:

▪ Vertical (seleccione para imprimir uma página que é mais longa que larga)

▪ Horizontal (seleccione para imprimir uma página que é mais larga que longa)

Para obter uma orientação vertical ou horizontal invertida, use Rodar.

Separador Esquema


Opções de saída

Sub-sistema de impressão permite definir quais as páginas que serão impressas em que sequência. É possível seleccionar outro Sub-sistema de impressão através das opções adequadas na lista pendente Sub-sistema de impressão. As opções são:

▪ Normal (1,2,3) (da primeira à última página)

▪ Inverter todas as páginas (3,2,1)(da última à primeira página)

▪ Imprimir páginas ímpares (apenas as páginas ímpares)

▪ Imprimir páginas pares (apenas as páginas pares)

A opção Reimprimir quando encravar permite seleccionar se pretende que a impressora reimprima a última página impressa após eliminar o encravamento. A predefinição é Não seleccionado.

Seleccione Página de informação para imprimir uma folha de rosto que contém o nome da impressora, o ID do utilizador da rede e o nome do trabalho antes de imprimir o documento. Quando vários utilizadores enviam trabalhos de impressão para a impressora, esta opção permite-lhe encontrar com facilidade a sua impressão no tabuleiro de saída.

Ao marcar a caixa de selecção Utilizar tipos de letra da impressora, a impressora irá utilizar os tipos de letra armazenados na sua memória (tipos de letra residentes) para imprimir o documento, em vez de transferir os que são utilizados no documento. Pelo facto de a transferência levar algum tempo, a selecção desta opção poderá diminuir o tempo de impressão. Ao utilizar os tipos de letra da impressora, esta tentará fazer a correspondência entre os que são utilizados no documento e os que estão armazenadas na sua memória. No entanto, se os tipos de letra no documento forem muito diferentes dos residentes na impressora, o trabalho impresso terá uma aparência bastante diferente daquela exibida no ecrã.

Seleccione Guardar como modelo para sobreposição para guardar o documento como um ficheiro de modelo (C:\FORMOVER\*.FOM). Uma vez esta opção seleccionada, o controlador da impressora pede o nome do ficheiro e o caminho de destino de cada vez que imprime. Se quer predefinir o nome do ficheiro e especificar o caminho, clique no botão na área Saída para, e digite o nome do ficheiro e especifique o caminho.

Produzir desvio produz conjuntos de um trabalho de impressão de múltiplas cópias que têm um pequeno desvio entre eles.

Agrafo está disponível apenas se o utilizador seleccionar Finalizador multifuncional no Finalizador opcional no separador Impressora.

Página Extras


Lista de sobreposições

Permite exibir as sobreposições actualmente guardadas.

Caixa de diálogo Editar sobreposição


Operações de sobreposição

A opção Carregar sobreposição permite carregar uma sobreposição que será impressa no documento.

A opção Criar sobreposição permite criar sobreposições. O trabalho de impressão seguinte será uma sobreposição a ser impressa nos documentos.A sobreposição estará pronta para ser criada e, nesse momento, pode cancelar a mesma premindo o botão Cancelar criação de sobreposição. Ao premir o botão OK, o nome e as definições da sobreposição serão aceites.

Depois de optar por criar a sobreposição, uma tarefa de impressão é enviada e na caixa de diálogo seguinte é pedida uma confirmação. Seleccione Cancelar para cancelar a opção de sobreposição.

A opção Eliminar sobreposição permite eliminar sobreposições. A caixa de diálogo seguinte pedirá confirmação da eliminação da sobreposição.

Caixa de diálogo Editar sobreposição


Selecção de sobreposição

A lista pendente Sobreposição permite seleccionar uma sobreposição. Uma sobreposição é um documento de uma página que pode conter texto e/ou gráficos, tais como endereço comercial e logotipo.

Tópicos relacionados

Caixa de diálogo Editar sobreposição

Página Extras


Tamanho de papel personalizado

O utilizador pode especificar o tamanho de papel personalizado.

Caixa de diálogo Definição de papel personalizado


Opções de papel

A opção Tamanho permite seleccionar o tamanho do papel ou envelope a imprimir.

OBSERVAÇÃO:

É possível que o software utilizado substitua essa configuração. Se ocorrerem problemas, verifique se o software está definido para o mesmo tamanho de papel da impressora.

Quando premir o botão Personalizado, aparecerá a caixa de diálogo Definição de papel personalizado e poderá criar um tamanho de papel.

Quando seleccionar a opção Selecção automática na Origem do papel, a impressora selecciona automaticamente o tabuleiro correcto com base no tamanho do papel. A opção padrão é Selecção automática. A opção predefinida é Selecção automática.

▪ Selecção automática escolhe automaticamente a Origem do papel correcta com base no Tamanho do papel.

▪ A opção Alimentador manual possibilita a impressão a partir do tabuleiro de alimentação manual.

▪ A opção Tabuleiro multifuncional selecciona o tabuleiro multifuncional como Origem.

▪ A opção Tabuleiro 1 selecciona o tabuleiro padrão da impressora.

▪ Tabuleiro 1 e Tabuleiro 2 seleccionam o tabuleiro standard da impressora.

▪ A opção Tabuleiro 2 selecciona a cassete opcional da impressora. Essa opção apenas estará disponível se seleccionar o tabuleiro 2 em Tabuleiro opcional no separador Impressora.

▪ A opção Tabuleiro 3 selecciona a cassete opcional da impressora. Essa opção apenas estará disponível se seleccionar o Tabuleiro 2, 3 em Tabuleiro opcional no separador Impressora.

▪ A opção Tabuleiro 4 selecciona a cassete opcional da impressora. Essa opção apenas estará disponível se seleccionar o Tabuleiro 2, 3, 4 em Tabuleiro opcional no separador Impressora.

▪ Tabuleiro 3 e Tabuleiro 4 seleccionam a cassete opcional da impressora. Essa opção apenas estará disponível se seleccionar o Tabuleiro 3 e Tabuleiro 4 em Tabuleiro opcional no separador Impressora.

Utilize a lista pendente Tipo de papel para seleccionar o tipo de papel carregado no tabuleiro do qual pretende imprimir.

A selecção Primeira pág. especifica a origem da primeira página da tarefa de impressão. As opções disponíveis são <Nenhum> e os valores na origem do papel. O valor predefinido é <Nenhum>.

OBSERVAÇÃO:

Um tabuleiro compatível com determinado modelo pode não ser compatível com outro modelo.
Alguns tabuleiros podem não estar disponíveis de acordo com o tamanho ou tipo de papel seleccionado.

Quando o utilizador clicar no botão Opções papel avançadas, surge a caixa de diálogo Opções papel avançadas e o utilizador pode definir funções adicionais sobre papel.

Separador Papel


Impressão de cartazes

Impressão de cartazespermite imprimir versões grandes, de múltiplas folhas, da sua página.

A opção Estilo permite seleccionar o número de páginas a imprimir na impressão de cartazes. Por exemplo, Cartaz<2 x 2> resulta em 2 páginas de comprimento e 2 páginas de largura, num total de 4 páginas. A predefinição é Cartaz<2 x 2>.

As opções de Layout do cartaz são:

Cartaz<2x2>

Cartaz<3x3>

Cartaz<4x4>

Cartaz<6x6>

Personalizado

Separador Esquema


Imprimir todo o texto a preto

Quando a opção Imprimir todo o texto a preto está seleccionada, todo o texto do documento será impresso em preto contínuo, seja qual for a cor que aparecer no ecrã. Quando essa opção não está seleccionada, o texto colorido é impresso em tons de cinzento.

Tópicos relacionados

Separador Gráficos

Caixa de diálogo Opções avançadas


Caixa de diálogo Definição do trabalho

A caixa de diálogo Definição do trabalho permite seleccionar como imprimir ou guardar o ficheiro de impressão usando a unidade de disco rígido opcional (HDD). Seleccione a definição pretendida das seguintes opções:

Normal
Seleccione esta definição para impressão normal sem armazenar os seus documentos no disco rígido. Assinale a caixa de verificação Armazenar em HDD para guardar o documento no disco rígido depois da impressão. O documento guardado pode ser impresso em qualquer altura que quiser a partir do painel de controlo da impressora assim como no seu PC.

Prova
Esta definição fica disponível quando se faz mais de duas cópias. A impressora imprime a primeira cópia, e depois aguarda para que possa verificar se existe algum problema com a impressão. Depois de verificar, pode continuar a imprimir as cópias restantes. Se pretender guardar o ficheiro no disco rígido depois da impressão de prova, assinale a caixa de verificação Armazenar em HDD.

Confidencial
Seleccione esta definição para enviar o seu documento privado ou confidencial com uma palavra-passe especificada para o disco rígido, para que possa evitar que outros utilizadores lhe tenham acesso. Para imprimir o documento, tem de introduzir a palavra-passe. Depois de impresso, o documento é limpo do disco rígido. Se pretender guardar o ficheiro no disco rígido depois da impressão, assinale a caixa de verificação Armazenar em HDD.

Armazenar
Seleccione esta definição para guardar um documento no disco rígido sem o imprimir. Quando imprimir o documento guardado usando o painel de controlo, tem de introduzir a palavra-passe. Utilize esta definição quando armazena um documento privado ou confidencial. Assinale Armazenar em HDD público para guardar o documento no disco rígido sem o imprimir. O documento guardado utilizando esta definição pode ser impresso por qualquer utilizador sem introduzir a palavra-passe. Utilize esta definição quando armazena documentos públicos.

Spool
Esta opção pode ser útil para lidar com uma grande quantidade de dados. Se seleccionar esta definição, a impressora envia o documento para o spool do disco rígido e depois imprime-o a partir da fila de espera do disco, reduzindo a carga no computador.

Programa de impressão
Seleccione esta definição para imprimir o documento a uma hora especificada. Se definir a hora para as 23h quando a impressora está a ser pouco utilizada, a impressora guarda o documento no disco rígido e imprime-o às 23h.

As opções de Propriedades do trabalho estão disponíveis como se segue.

ID utilizad.
Introduza o ID do utilizador. Pode ser utilizado quando imprime o ficheiro mais tarde ou quando encontra o ficheiro guardado utilizando o painel de controlo da impressora.

Nome do trab.
Introduza o nome do trabalho de impressão. Pode ser utilizado quando imprime o ficheiro mais tarde ou quando encontra o ficheiro guardado utilizando o painel de controlo da impressora.

Palavra-passe
Introduza a palavra-passe que será utilizada para a definição Confidencial. Esta opção apenas está disponível quando selecciona Confidencial ou Armazenar sem assinalar Armazenar em HDD público. Se definiu a palavra-passe para um ficheiro específico, tem de introduzi-la para imprimir ou eliminar o ficheiro.

Imprimir em
Seleccione esta opção para definir a hora quando a impressora começa a impressão. Apenas pode utilizar esta definição se seleccionou Diferimento.

Página Extras


Configuração da opção da impressora

A opção Tabuleiro opcional especifica as opções de origem de papel instaladas na impressora.

A opção Tabuleiro opcional especifica as origens opcionais de papel instaladas na impressora. Os valores disponíveis são Tabuleiro 3, Tabuleiro 4 e <Nenhum>.

Seleccione a caixa Correcção de altitude para ajustar o toner se estiver localizado em uma área de alta altitude.

Unidade Duplex especifica a unidade Duplex que está instalada na impressora.

A caixa de verificação Economia de energia permite que a impressora entre em modo de hibernação.

Seleccione a caixa de verificação Unidade de disco rígido opcional se instalou o disco rígido opcional na impressora.

Quando instalar um finalizador opcional na impressora, seleccione o Finalizador multifuncional.

Idiom impressora selecciona o idioma da impressora para o trabalho de impressão.

▪ Auto selecciona automaticamente o idioma da impressora, baseando-se no desempenho médio de impressão.

▪ O PCL 6 (Língua de controlo da impressora) é o idioma baseado nos comandos da impressora. O PCL 6 transfere menos dados do computador anfitrião para a impressora. O PCL 6 pode imprimir páginas de texto mais rapidamente.

▪ O SPL (Língua da impressora Samsung) cria dados num formato de impressão em quadrículas. A impressora necessita de menos memória e tempo de processamento. O SPL pode imprimir páginas de gráficos complexos de forma mais rápida.

Separador Impressora


Compressão de quadrículas

Compressão de quadrículas permite ao utilizador seleccionar o método de compressão. Os métodos de compressão disponíveis são Auto, Mínimo, Médio e Máximo. A predefinição é Auto.

- Auto selecciona o método de compressão óptimo entre Mínimo e Médio.

- Mínimo selecciona um método de compressão sem perdas. A qualidade da impressão é alta porque nenhuns dados são perdidos durante a compressão.

- Médio selecciona um método de compressão com perdas. A qualidade da impressão é melhor que no Máximo e a velocidade de impressão é superior ao Mínimo.

- Máximo selecciona um método de compressão com perdas. Se bem que alguns dados podem ser perdidos durante a compressão, a velocidade de impressão vai ser aumentada.

Tópicos relacionados

Separador Gráficos

Caixa de diálogo Opções avançadas


Reduzir/ampliar

A opção Reduzir/ampliar permite reduzir e ampliar a impressão. O Factor de dimensionamento permite definir o valor de redução ou ampliação como uma percentagem da página original. O valor predefinido é 100%. O valor disponível é de 25% a 400% em intervalos de 1%.

Tópicos relacionados

Impressão de dimensionamento

Separador Papel


Resolução/Qualidade

Resolução

A Resolução define a qualidade do trabalho impresso da forma mais simples possível: o número de pontos por polegada (ppp).

Qualidade

Qualidade define a qualidade da impressão na forma mais simples.

Separador Gráficos


Impressão de dimensionamento

A opção Impressão de dimensionamento permite reduzir e ampliar a página de saída.

Reduzir/ampliar

Ajustar à página

As opções de Impressão de dimensionamento estão activadas quando a selecção de Tipo de saída no separador Esquema é "1 página por lado".

Separador Papel


Cor inteligente

Aperfeiçoamento Escala de cinzentos permite aos utilizadores preservar os detalhes de fotografias da natureza e melhorar o contraste e nitidez entre as cores em escala de cinzentos, ao imprimir documentos a cor em escala de cinzentos.

Contorno definido permite ao utilizador realçar os contornos dos textos e das linhas finas para melhorar a legibilidade e alinhar todos os registos de canais de cor no modo de impressão a cores.

Tópicos relacionados

Separador Gráficos

Caixa de diálogo Opções avançadas


Modo de economia de toner

A configuração do Modo de economia de toner permite economizar o toner ao imprimir documentos em versão de rascunho. Seleccione Desactivado para imprimir em modo normal e Activado para imprimir com menos toner aplicado à página. O valor predefinido é Predefinição da impressora. Desactivado.

Tópicos relacionados

Separador Gráficos

Caixa de diálogo Opções avançadas


Opções TrueType

As funções Transferir tipos de letra/Imprimir como gráficos determinam o que o controlador comunicará à impressora sobre a forma de reproduzir (criar) o texto no documento.

Transferir como contorno

Seleccione esta opção para que o controlador transfira os tipos de letra TrueType utilizadas no documento ainda não armazenadas (residentes) na impressora. Caso observe que os tipos de letra não foram impressos correctamente, seleccione a opção Transferir como mapa de bits e envie novamente o trabalho para impressão. A definição Transferir como mapa de bits é bastante útil quando imprimir em Adobe.

Transferir como mapa de bits

Seleccione esta opção para que o controlador transfira os tipos de letra utilizados no documento e ainda não armazenados (residentes) na impressora como mapa de bits. Ao imprimir documentos cujos tipos de letra apareçam incorrectamente na página, seleccione a opção Transferir como mapa de bits e envie novamente o trabalho para impressão. A definição Transferir como mapa de bits é bastante útil quando imprimir em Adobe.

Observação:

Os mapas de bits geralmente requerem mais memória e tempo de processamento, especialmente os mapas de bits grandes.

Imprimir como gráficos

Seleccione esta opção para que o controlador transfira todos os tipos de letra TrueType como gráficos. Esta opção é útil se tipos de letra TrueType não puderam ser impressos correctamente.

Tópicos relacionados

Separador Gráficos

Caixa de diálogo Opções avançadas


Tipo de esquema

O Tipo de esquema permite seleccionar Múltiplas páginas por lado, Impressão de cartazes e Impressão de folhetos.

Separador Esquema


Mensagem de marca de água

Permite comunicar qual a marca de água que será impressa.

Apenas na primeira página: Imprime a marca de água apenas na primeira página. Por predefinição, essa opção não está seleccionada.

Caixa de diálogo Editar marcas de água


Selecção de marca de água

A lista pendente Marca de água permite activar ou desactivar o recurso de marca de água.

Tópicos relacionados

Caixa de diálogo Editar marca de água

Página Extras