Podpora online

Online asistenční podpora infoSmart
Online asistenční podpora infoSmart firmy Xerox poskytuje pokyny a pomoc při řešení potíží, které napomohou vyřešit problémy s Vaší tiskárnou. Obsahuje tytéž informace, které používají naši specialisté pro podporu výrobků, když řeší problémy s tiskárnou po telefonu. Zahrnuje řešení pro chybové kódy, tiskovou kvalitu, zasekávání médií, instalaci softwaru a ještě mnohem více.

Klepněte sem pro přechod na online asistenční podporu infoSmart

A ještě navíc
Stáhněte si zdarma šablony, které Vám pomohou při vytváření prezentací, obchodních a marketingových dokumentů, kalendářů, informačních bulletinů a barevných strategických plánů.

Klepněte sem pro šablony a nástroje zdarma


Hlavní nápověda

Průvodce řešením problémů

Xerox Phaser 6110

Tento průvodce obsahuje užitečné informace a postupy pro případ,
že by došlo při používání k chybě.

Průvodce obsahuje následující části:

  • Hlášení při uvíznutí papíru
  • Hlášení zásobníku
  • Zprávy o neodpovídajícím papíru
  • Hlášení týkající se tiskového materiálu
  • Hlášení krytu
  • Jiné zprávy
            •


Uvíznutí papíru v zásobníku

Pokud nevidíte animaci ve Flash, klepněte zde
Vytáhněte zásobník z tiskárny a odstraňte uvíznutý papír. Jestliže nemůžete najít uvíznutý papír, přejděte k dalšímu kroku.

Otevřete a pak zavřete zadní nebo přední kryt, aby se obnovil tisk.


Uvíznutí papíru uvnitř tiskárny

Pokud nevidíte animaci ve Flash, klepněte zde
Abyste mohli vytáhnout uvíznutý papír, otevřete zadní kryt.

Opatrně uvíznutý papír vytáhněte.

Otevřete a pak zavřete zadní nebo přední kryt, aby se obnovil tisk.


Uvíznutí papíru ve výstupním prostoru papíru

Pokud nevidíte animaci ve Flash, klepněte zde
Otevřete horní kryt.

Držte vnitřní kryt otevřený a opatrně vytáhněte uvíznutý papír z tiskárny. Vnitřní kryt se pak zavře automaticky.

Zavřete horní kryt. Ujistěte se, že je pevně uzavřen.

Otevřete a pak zavřete zadní nebo přední kryt, aby se obnovil tisk.


Založte specifikovaný papír do zásobníku 1

Pokud nevidíte animaci ve Flash, klepněte zde
Vytáhněte zásobník z tiskárny.

Otevřete kryt papíru.

Stisknutím odjistěte zámky uprostřed zásobníku. Zásobník se automaticky vysune.

Ohněte listy papíru tam a zpět, aby se oddělily, a potom je přidržte za okraj a vějířovitě roztáhněte. Sadu papíru sklepněte na rovné ploše, aby se listy srovnaly.

Založte papír tisknutou stranou nahoru.

Zmáčněte vodítko délky papíru a posuňte ho, až se bude lehce dotýkat konce sady papírů.

Zavřete kryt papíru.

Zasuňte zásobník do tiskárny.


Založte specifikovaný papír do zásobníku pro ruční podávání

Pokud nevidíte animaci ve Flash, klepněte zde
Vložte tiskový materiál do zásobníku tištěnou stranou nahoru.

Stiskněte tlačítko Stop na tiskárně a začněte podávat papír.

Začne tisk.

Jestliže tisknete více stránek, vložte další list po vytisknutí první stránky a stiskněte tlačítko Stop, až začne kontrolka stavu blikat zeleně.

Opakujte tento krok pro každou tištěnou stránku.


Ruční zakládání

Pokud nevidíte animaci ve Flash, klepněte zde
Stiskněte tlačítko Stop na tiskárně a začněte podávat papír.

Začne tisk.

Jestliže tisknete více stránek, vložte další list po vytisknutí první stránky a stiskněte tlačítko Stop, až začne kontrolka stavu blikat zeleně.

Opakujte tento krok pro každou tištěnou stránku.


Neodpovídající papír v zásobníku

Pokud nevidíte animaci ve Flash, klepněte zde
Založte papír, který jste nastavili v ovladači tiskárny.

Vložte správný papír do víceúčelového zásobníku.


Neodpovídající papír v zásobníku ručního zakládání

Pokud nevidíte animaci ve Flash, klepněte zde
Založte papír, který jste nastavili v ovladači tiskárny.

Založte správný papír do víceúčelového zásobníku.


Vyměňte tonerové kazety

Pokud nevidíte animaci ve Flash, klepněte zde
Toner je prázný nebo je prošlá životnost válce

Vypněte tiskárnu, potom počkejte několik minut, až tiskárna vychladne.

Otevřete přední kryt.

Vyjměte příslušnou tonerovou kazetu z tiskárny.

Vytáhněte novou tonerovou kazetu z obalu.

Držte tonerovou kazetu a jemně s ní kolébejte ze strany na stranu, aby se toner rozložil.

Uchopte tonerovou kazetu a vyrovnejte ji s příslušným otvorem uvnitř tiskárny. Vložte ji do otvoru, až zaklapne.

Zavřete přední kryt. Ujistěte se, že je kryt pevně zajištěn, a potom tiskárnu zapněte.

Několik minut bude trvat, než se tiskárna po automatickém rozmístění toneru opět připraví.


Nesprávné tonerové kazety

Pokud nevidíte animaci ve Flash, klepněte zde
Tato tonerová kazeta není správná kazeta pro vaši tiskárnu.

Otevřete přední kryt.

Vyjměte příslušnou tonerovou kazetu z tiskárny.

Vyjměte tonerovou kazetu ze sáčku.

Držte tonerovou kazetu a jemně s ní kolébejte ze strany na stranu, aby se toner rozložil.

Na zobrazovací jednotce tiskárny je na štítcích uvedeno, která barevná tonerová kazeta patří do kterého otvoru.

Uchopte tonerovou kazetu a vyrovnejte ji s příslušným otvorem uvnitř tiskárny. Vložte ji do otvoru, až zaklapne.

Zavřete přední kryt. Ujistěte se, že je kryt pevně uzavřen.

Několik minut bude trvat, než se tiskárna po automatickém rozmístění toneru opět připraví.


Nainstalujte tonerové kazety

Pokud nevidíte animaci ve Flash, klepněte zde
Tonerová kazeta chybí, nebo není správně nainstalována. Instalujte nebo znovu usaďte tonerovou kazetu.

Otevřete přední kryt.

Vyjměte tonerové kazety ze sáčků.

Držte tonerovou kazetu a jemně s ní kolébejte ze strany na stranu, aby se toner rozložil.

Na zobrazovací jednotce tiskárny je na štítcích uvedeno, která barevná tonerová kazeta patří do kterého otvoru.

Uchopte tonerové kazety a vyrovnejte je s otvory uvnitř tiskárny. Vložte je do odpovídajících otvorů, až zaklapnou.

Zavřete přední kryt. Ujistěte se, že je kryt pevně uzavřen.

Několik minut bude trvat, než se tiskárna po automatickém rozmístění toneru opět připraví.


Vyměňte zobrazovací jednotku

Pokud nevidíte animaci ve Flash, klepněte zde
Vypněte tiskárnu, potom počkejte několik minut, než tiskárna vychladne.

Otevřete přední kryt.

Vyjměte všechny tonerové kazety z tiskárny.

Vytáhněte zobrazovací jednotku z tiskárny pomocí rukojeti na spodní části.

Vytáhněte horní rukojeť na zobrazovací jednotce a úplně ji vytáhněte z tiskárny.

Držte rukojeti na nové zobrazovací jednotce a zatlačte ji do tiskárny.

Vložte tonerové kazety do příslušných otvorů, až zaklapnou.

Pevně zavřete přední kryt

Zapněte tiskárnu.

Několik minut bude trvat, než se tiskárna po automatickém rozmístění toneru opět připraví.


Nesprávná zobrazovací jednotka

Pokud nevidíte animaci ve Flash, klepněte zde
Vypněte tiskárnu, potom počkejte několik minut, než tiskárna vychladne.

Otevřete přední kryt.

Vyjměte všechny tonerové kazety z tiskárny.

Vytáhněte zobrazovací jednotku z tiskárny pomocí rukojeti na spodní části.

Vytáhněte horní rukojeť na zobrazovací jednotce a úplně ji vytáhněte z tiskárny.

Držte rukojeti na nové zobrazovací jednotce a zatlačte ji do tiskárny.

Vložte tonerové kazety do příslušných otvorů, až zaklapnou.

Pevně zavřete přední kryt.

Zapněte tiskárnu.

Několik minut bude trvat, než se tiskárna po automatickém rozmístění toneru opět připraví.


Nainstalujte zobrazovací jednotka

Nainstalujte zobrazovací jednotku

Pokud nevidíte animaci ve Flash, klepněte zde
Vypněte tiskárnu, potom počkejte několik minut, než tiskárna vychladne.

Otevřete přední kryt.

Držte rukojeti na nové zobrazovací jednotce a zatlačte ji do tiskárny.

Vložte tonerové kazety do příslušných otvorů, až zaklapnou.

Pevně zavřete přední kryt.

Zapněte tiskárnu.

Několik minut bude trvat, než se tiskárna po automatickém rozmístění toneru opět připraví.


Vyměňte odpadní nádobu toneru

Pokud nevidíte animaci ve Flash, klepněte zde
Odpadní nádoba toneru je plná nebo nesprávně nainstalovaná. Vyměňte ji nebo znovu usaďte.

Vypněte tiskárnu, potom počkejte několik minut, než tiskárna vychladne.

Otevřete přední kryt.

Pomocí rukojeti vytáhněte odpadní nádobu toneru z tiskárny.

Vyjměte kryt z levé strany nádoby, jak je zobrazeno níže, a použijte ho k uzavření otvoru odpadní nádoby toneru.

Otevřete kryt na nové odpadní nádobě toneru a připevněte ho k levé straně nádoby pro pozdější použití, jak je zobrazeno níže.

Vložte novou nádobu na místo a potom ji zatlačte, aby byla pevně usazena.

Pevně zavřete přední kryt.

Zapněte tiskárnu.


Doplňovaná tonerová kazeta

Pokud se animace Flash nezobrazuje, klepněte zde.
Po nainstalování doplňované tonerové kazety se může kvalita tisku zhoršit, protože její vlastnosti se mohou od originálního výrobku podstatně lištit.


Otevřený kryt

Pokud nevidíte animaci ve Flash, klepněte zde
Pevně kryt zavřete.


Konflikt IP adresy

Pokud nevidíte animaci ve Flash, klepněte zde
Kontaktujte svého správce sítě a vyberte adresu v rámci vaší podsítě, která nebude v konfliktu s žádným jiným zařízením.


USB tiskárna je offline

Pokud nevidíte animaci ve Flash, klepněte zde
Připojte k tiskárně kabel USB.

Zastrčte kabel do sítě a zapněte tiskárnu.


Síťová tiskárna je offline

Pokud nevidíte animaci ve Flash, klepněte zde
Připojte k tiskárně síťový kabel.

Zastrčte kabel do sítě a zapněte tiskárnu.


Interní chyby systému

Pokud nevidíte animaci ve Flash, klepněte zde
Červená kontrolka indikuje, že s tiskárnou je nějaký problém.

Vypněte tiskárnu.

Vyčkejte 10 sekund a pak tiskárnu zapněte.

Pokud problém přetrvává, kontaktujte servisní středisko.


Často kladené otázky
A. Jaké jsou systémové požadavky na Monitor stavu a Průvodce odstraňováním problémů?

Operační systém: Windows 98, Me, NT 4.0, 2000, 2003 nebo XP
Požadovaný software: Přehrávač nebo plug-in animace Flash,
Internet Explorer verze 5 nebo vyšší
Připojení: USB a síťové připojení

B. Nevidím v Průvodci řešením problémů animaci ve Flash.
Jak je možné zobrazit animaci Flash?

1) Stáhněte si přehrávač Flash z internetových stránek Macromedia.
2) Pokud nemáte připojení k internetu, klepněte zde a přehrávač Flash se nainstaluje.
3) Pokud po nainstalování přehrávače Flash stále animaci nevidíte a pokud máte
nainstalovanou verzi Internet Explorer 5 (a vyšší), smažte soubory v dočasném adresáři:
a. Otevřete aplikaci Internet Explorer a klepněte na Nástroje.
b. Klepněte na Možnosti Internetu.
c. Na kartě Obecné klepněte na tlačítko Odstranit soubory v poli Dočasné soubory Internetu.
d. V dialogovém okně Odstranit soubory zaškrtněte volbu Odstranit veškerý obsah offline.
e. Klepněte na OK. Dočasné soubory Internetu se odstraní.
f. Znovu otevřete tohoto průvodce řešením problémů.