On line ondersteuning

infoSmart Assistent voor On Line Ondersteuning
Xerox infoSmart Assistent voor On Line Ondersteuning geeft aanwijzingen voor het opsporen en verhelpen van problemen met de printer. Het is dezelfde informatie die onze specialisten bij Productondersteuning gebruiken voor het oplossen van printerproblemen via de telefoon. Er staan oplossingen in voor foutcodes, afdrukkwaliteit, storingen met afdrukmateriaal, installatie van software en nog veel meer.

Klik hier om naar infoSmart Assistent voor On Line Ondersteuning te gaan

Doe nog meer
Download gratis sjablonen voor het maken van presentaties, zaken- en marketingdocumenten, kalenders, nieuwsbrieven en een kleurenstrategie.

Klik hier voor gratis sjablonen en tools


Hoofdmenu van de Help

Gids voor probleemoplossing

Xerox Phaser 6110

Deze gids bevat nuttige informatie over wat u moet doen als er zich een
fout voordoet bij het gebruik van uw printer.

In deze gids vindt u de volgende onderwerpen:

  • Berichten i.v.m. storingen
  • Berichten i.v.m. de laden
  • Berichten i.v.m. verkeerd papier
  • Berichten i.v.m. verbruiksartikelen
  • Berichten i.v.m. de kleppen
  • Andere berichten
            •


Papierstoring in de lade

Klik hier als u de Flash-animatie niet kunt zien.
Trek de lade uit de printer en verwijder het vastgelopen papier. Ga naar de volgende stap als u het vastgelopen papier niet vindt.

Open de voor- of achterklep en sluit ze weer om door te gaan met afdrukken.


Papierstoring in de printer

Klik hier als u de Flash-animatie niet kunt zien.
Open de achterklep om het vastgelopen papier te verwijderen.

Verwijder voorzichtig het vastgelopen papier.

Open de voor- of achterklep en sluit ze weer om door te gaan met afdrukken.


Papierstoring in het papieruitvoergebied

Klik hier als u de Flash-animatie niet kunt zien.
Sluit de achterklep en open vervolgens de bovenklep.

Open de binnenste klep en haal voorzichtig het vastgelopen papier uit de printer. De binnenste klep zal daarna automatisch sluiten.

Sluit de bovenklep. Zorg ervoor dat ze goed gesloten is.

Open de voor- of achterklep en sluit ze weer om door te gaan met afdrukken.


Opgegeven papier in lade 1 plaatsen

Klik hier als u de Flash-animatie niet kunt zien.
Trek de lade uit de printer.

Open de papierklep.

Druk op de grendels in het midden van de lade om ze te ontgrendelen. De lade wordt automatisch verlengd.

Buig de stapel papier naar voren en achteren om de vellen van elkaar te scheiden en waaier de stapel vervolgens uit door hem aan een kant vast te houden. Schik hem op een vlak oppervlak om er een rechte stapel te maken.

Plaats het papier met de te bedrukken zijde naar boven.

Houd de lengtegeleider ingedrukt en schuif hem zachtjes tegen de stapel papier aan.

Sluit de papierklep.

Schuif de lade weer in de printer.


Opgegeven papier in de lade plaatsen via handmatige invoer

Klik hier als u de Flash-animatie niet kunt zien.
Plaats het afdrukmateriaal in de lade met de te bedrukken zijde naar boven.

Druk op de knop Stop op de printer om de papierdoorvoer te starten.

De printer begint af te drukken.

Als u meerdere pagina's afdrukt, plaatst u telkens het volgende vel papier nadat het vorige is afgedrukt en drukt u op de knop Stop tot de Status-LED groen gaat knipperen.

Herhaal deze stap voor elke pagina die u wilt afdrukken.


Handmatige invoer

Klik hier als u de Flash-animatie niet kunt zien.
Druk op de knop Stop op de printer om de papierdoorvoer te starten.

De printer begint af te drukken.

Als u meerdere pagina's afdrukt, plaatst u telkens het volgende vel papier nadat het vorige is afgedrukt en drukt u op de knop Stop tot de Status-LED groen gaat knipperen.

Herhaal deze stap voor elke pagina die u wilt afdrukken.


Verkeerd papier in de lade

Klik hier als u de Flash-animatie niet kunt zien.
Plaats het papier dat u in het printerstuurprogramma hebt ingesteld.

 Plaats het juiste papier in de multifunctionele lade.


Verkeerd papier in de lade via handmatige invoer

Klik hier als u de Flash-animatie niet kunt zien.
Plaats het papier dat u in het printerstuurprogramma hebt ingesteld.

 Plaats het juiste papier in de multifunctionele lade.


Tonercassettes vervangen

Klik hier als u de Flash-animatie niet kunt zien.
De tonercassette is leeg of de beeldeenheid is versleten

Schakel de printer uit en wacht enkele minuten tot hij is afgekoeld.

Open de voorklep.

Haal de desbetreffende tonercassette uit de printer.

Neem een nieuwe tonercassette uit de verpakking.

Schud de tonercassette zachtjes van links naar rechts om de toner gelijkmatig te herverdelen.

Plaats de tonercassette in het overeenkomstige slot in de printer. Let erop dat ze vastklikt.

Sluit de voorklep. Zorg ervoor dat de klep goed is gesloten en schakel de printer weer in.

Het duurt enkele minuten voordat de printer klaar is na de automatische verspreiding van toner.


Verkeerde tonercassettes

Klik hier als u de Flash-animatie niet kunt zien.
De tonercassette is niet geschikt voor uw printer.

Open de voorklep.

Haal de overeenkomstige tonercassette uit de printer.

Neem de tonercassettes uit de verpakking.

Schud de tonercassette zachtjes van links naar rechts om de toner gelijkmatig te verdelen.

Labels op de beeldeenheid geven aan welke kleurentonercassette in welk slot geplaatst moet worden.

Plaats de tonercassette in het overeenkomstige slot in de printer. Let erop dat ze vastklikt.

Sluit de voorklep. Controleer of de klep goed dicht is.

Het duurt enkele minuten voordat de printer klaar is na de automatische verspreiding van toner.


Tonercassettes installeren

Klik hier als u de Flash-animatie niet kunt zien.
De tonercassette ontbreekt of werd verkeerd geïnstalleerd. Installeer de tonercassette of plaats ze op de juiste manier.

Open de voorklep.

Neem de tonercassettes uit de verpakking.

Schud de tonercassette zachtjes van links naar rechts om de toner gelijkmatig te verdelen.

Labels op de beeldeenheid geven aan welke kleurentonercassette in welk slot geplaatst moet worden.

Neem de tonercassettes en zorg ervoor dat ze in de overeenkomstige slots in de printer passen. Plaats ze vervolgens in de overeenkomstige slots tot ze vastklikken.

Sluit de voorklep. Controleer of de klep goed dicht is.

Het duurt enkele minuten voordat de printer klaar is na de automatische verspreiding van toner.


Beeldeenheid vervangen

Klik hier als u de Flash-animatie niet kunt zien.
Schakel de printer uit en wacht enkele minuten tot hij is afgekoeld.

Open de voorklep.

Verwijder alle tonercassettes uit de printer.

Haal de beeldeenheid uit de printer met behulp van de handgreep onderaan.

Trek de handgreep bovenop de beeldeenheid verder uit om de beeldeenheid uit de printer te halen.

Duw de nieuwe beeldeenheid met behulp van de handgrepen in de printer.

Plaats de tonercassettes in de overeenkomstige slots tot ze vastklikken.

Sluit de voorklep goed

Zet de printer aan.

Het duurt enkele minuten voordat de printer klaar is na de automatische verspreiding van toner.


Verkeerde beeldeenheid

Klik hier als u de Flash-animatie niet kunt zien.
Schakel de printer uit en wacht enkele minuten tot hij is afgekoeld.

Open de voorklep.

Verwijder alle tonercassettes uit de printer.

Haal de beeldeenheid uit de printer met behulp van de handgreep onderaan.

Trek de handgreep bovenop de beeldeenheid verder uit om de beeldeenheid uit de printer te halen.

Plaats de nieuwe beeldeenheid met behulp van de handgrepen in de printer.

Plaats de tonercassettes in de overeenkomstige slots tot ze vastklikken.

Sluit de voorklep goed

Zet de printer aan.

Het duurt enkele minuten voordat de printer klaar is na de automatische verspreiding van toner.


Beeldeenheid installeren

Klik hier als u de Flash-animatie niet kunt zien.
Schakel de printer uit en wacht enkele minuten tot hij is afgekoeld.

Open de voorklep.

Plaats de nieuwe beeldeenheid met behulp van de handgrepen in de printer.

Plaats de tonercassettes in de overeenkomstige slots tot ze vastklikken.

Sluit de voorklep goed

Zet de printer aan.

Het duurt enkele minuten voordat de printer klaar is na de automatische verspreiding van toner.


Cassette voor gebruikte toner vervangen

Klik hier als u de Flash-animatie niet kunt zien.
De cassette voor gebruikte toner is vol of verkeerd geplaatst. Vervang de cassette voor gebruikte toner of installeer ze opnieuw.

Schakel de printer uit en wacht enkele minuten tot hij is afgekoeld.

Open de voorklep.

Haal de cassette voor gebruikte toner uit de printer met behulp van de daartoe voorziene handgreep.

Verwijder het afdekpaneel aan de linkerzijde van de cassette zoals hieronder aangegeven en sluit daarmee de opening in de cassette voor gebruikte toner.

Open het afdekpaneel op de nieuwe cassette voor lege toner en bevestig die aan de linkerzijde van de cassette voor toekomstig gebruik, zoals hieronder aangegeven.

Plaats de nieuwe tonercassette en duw ze erin tot ze stevig vastzit.

Sluit de voorklep goed.

Zet de printer aan.


Bijgevulde tonercassette

Klik hier als de Flash-animatie niet wordt weergegeven.
De afdrukkwaliteit kan afnemen als een bijgevulde cassette wordt geplaatst, omdat de kenmerken ervan aanzienlijk kunnen verschillen van die van een originele cassette.


Klep staat open

Klik hier als u de Flash-animatie niet kunt zien.
Sluit de klep goed.


IP-adresconflict

Klik hier als u de Flash-animatie niet kunt zien.
Neem contact op met uw netwerkbeheerder en kies een adres binnen uw subnet dat niet conflicteert met andere apparaten.


USB-printer is off line

Klik hier als u de Flash-animatie niet kunt zien.
Sluit de USB-kabel aan op de printer.

Sluit de printer aan op het stopcontact en zet hem aan.


Netwerkprinter is off line

Klik hier als u de Flash-animatie niet kunt zien.
Sluit de netwerkkabel aan op de printer.

Sluit de printer aan op het stopcontact en zet hem aan.


Interne systeemfouten

Klik hier als u de Flash-animatie niet kunt zien.
Het rode lampje geeft aan dat er probleem is met de printer.

Schakel de printer uit.

Wacht minstens 10 seconden en zet de printer weer aan.

Neem contact op met een medewerker van het servicecenter als het probleem zich blijft voordoen.


Veelgestelde vragen
A. Wat zijn de systeemvereisten voor de statusmonitor en probleemoplossingsgids?

Besturingssysteem: Windows 98, Me, NT 4.0, 2000, 2003 of XP
Vereiste software: Flash-speler of plug-in,
Internet Explorer version 5 of hoger
Verbinding: USB- en netwerkverbinding

B. Ik krijg geen flash-animatie te zien in de gids voor probleemoplossing.
Hoe kan ik de Flash-animatie weergeven?

1) Download de Flash-speler van de website van Macromedia.
2) Als u geen verbinding kunt maken met het internet, klikt u hier om de Flash-animatiespeler
te installeren.
3) Als de Flash-animatie niet wordt weergegeven nadat u de Flash-animatiespeler voor
Internet Explorer 5 (of hogere versies) heeft geïnstalleerd, maakt u de map met
tijdelijke bestanden leeg:
a. Open Internet Explorer en klik op het menu Extra.
b. Klik op Internet-opties.
c. Kies het tabblad Algemeen en klik op de knop Bestanden verwijderen
in het vak Tijdelijke Internet-bestanden.
d. Schakel in het dialoogvenster Bestanden verwijderen het selectievakje Ook alle off line
items verwijderen in.
e. Klik op OK. De tijdelijke Internet-bestanden worden verwijderd.
f. Open opnieuw de probleemoplossingsgids.


Eerste onderwerp

Dit is het eerste onderwerp in uw project. Vervang deze tekst door uw eigen tekst. Als u een nieuw onderwerp wilt toevoegen, klikt u op de werkbalkknop Nieuw onderwerp.

Voor meer informatie over de WYSIWYG-editor, drukt u op F1 (terwijl de cursor zich in dit deelvenster bevindt) om de Help weer te geven.