Assistance en ligne

Assistant en ligne infoSmart
L'Assistant en ligne infoSmart de Xerox vous fournit des instructions ainsi qu'une aide en matière de dépannage pour la résolution de vos problèmes d'imprimante. Il fournit les mêmes informations que celles utilisées par nos spécialistes en support technique pour résoudre par téléphone vos problèmes d'imprimante. Il inclut des solutions pour les problèmes liés aux codes d'erreur, à la qualité d'impression, aux bourrages papier, à l'installation de logiciels, et bien plus encore.

Cliquez ici pour accéder à l'Assistant en ligne infoSmart

Allez plus loin
Téléchargez des modèles gratuits qui vous aideront à développer des présentations, des documents professionnels et commerciaux, des lettres d'information et une stratégie couleur.

Cliquez ici pour obtenir des modèles et des outils gratuits


Hlavní nápověda

Průvodce řešením problémů

Xerox Phaser 6110

Tento průvodce obsahuje užitečné informace a postupy pro případ,
že by došlo při používání k chybě.

Průvodce obsahuje následující části:

  • Hlášení při uvíznutí papíru
  • Hlášení zásobníku
  • Zprávy o neodpovídajícím papíru
  • Hlášení týkající se tiskového materiálu
  • Hlášení krytu
  • Jiné zprávy
            •


Bourrage papier au niveau du bac

Si l'animation flash n'apparaît pas, cliquez ici.
Sortez le bac de l'imprimante et retirez le papier coincé. Si vous ne pouvez pas trouver le papier coincé, passez à l'étape suivante.

Ouvrez et refermez le capot arrière ou le capot avant pour reprendre l'impression.


Bourrage papier à l'intérieur de l'imprimante

Pour retirer le papier coincé, ouvrez le capot arrière.

Retirez soigneusement la feuille coincée.

Ouvrez et refermez le capot arrière ou le capot avant pour reprendre l'impression.


Bourrage papier au niveau des plateaux de sortie

Refermez le capot arrière, puis ouvrez le capot supérieur.

Tout en maintenant la trappe intérieure ouverte, extrayez soigneusement la feuille coincée de l'imprimante. La trappe intérieure se referme ensuite automatiquement.

Fermez le capot supérieur. Assurez-vous qu'il est bien fermé.

Ouvrez et refermez le capot arrière ou le capot avant pour reprendre l'impression.


Insérez le papier indiqué dans le bac 1

Retirez le bac de l'imprimante.

Ouvrez le couvercle papier.

Débloquez les verrouillages du bac situés en son milieu, en appuyant dessus. Le bac s'étendra automatiquement.

Déramez les feuilles de papier pour séparer les pages, puis ventilez-les en les tenant par un bord. Tapotez les bords de la pile sur une surface plane pour l'égaliser.

Insérez le papier avec la face à imprimer vers le haut.

Appuyez sur le guide de longueur du papier et faites-le glisser vers l'intérieur jusqu'à ce qu'il touche légèrement l'extrémité de la pile de papier.

Fermer le couvercle papier.

Remettez le bac en place dans l'imprimante.


Insérez le papier indiqué dans le bac en utilisant le chargement manuel

Chargez le support d'impression dans le bac, face à imprimer vers le haut.

Appuyez sur le bouton Arrêter de l'imprimante pour démarrer l'alimentation en papier.

L'impression débute.

Si vous imprimez plusieurs pages, insérez la feuille suivante après l'impression de la première page, puis appuyez sur le bouton Arrêter jusqu'à ce que le voyant Etat clignote en vert.

Faites-en de même pour toutes les pages suivantes.


Chargement manuel

Appuyez sur le bouton Arrêter de l'imprimante pour démarrer l'alimentation en papier.

L'impression débute.

Si vous imprimez plusieurs pages, insérez la feuille suivante après l'impression de la première page, puis appuyez sur le bouton Arrêter jusqu'à ce que le voyant Etat clignote en vert.

Faites-en de même pour toutes les pages suivantes.


Mélange papier dans le bac

Chargez le papier que vous avez défini lors de la configuration du pilote de l'imprimante.

 Chargez le format de papier approprié dans le bac polyvalent.


Mélange papier dans le bac en utilisant le chargement manuel

Chargez le papier que vous avez défini lors de la configuration du pilote de l'imprimante.

 Chargez le format de papier approprié dans le bac polyvalent.


Remplacez les cartouches d'encre

La cartouche d'encre est vide ou le tambour est usé

Mettez l'imprimante hors tension, puis attendez quelques minutes qu'elle ait refroidi.

Ouvrez le capot avant.

Saisissez la cartouche d'encre correspondante et retirez-la de l'imprimante.

Sortez une nouvelle cartouche de son emballage.

En maintenant la cartouche d'encre, faites-la basculer doucement d'un côté à l'autre pour bien répartir l'encre.

Saisissez la cartouche d'encre et alignez la sur la rainure de guidage correspondante située à l'intérieur de l'imprimante. Insérez-la dans son emplacement jusqu'à ce qu'un clic indique qu'elle est en place.

Fermez le capot avant. Vérifiez que le capot est bien fermé, puis remettez l'imprimante sous tension.

Il faudra patienter quelques minutes avant que l’imprimante ne soit prête après la répartition automatique de l’encre.


Cartouches d'encre non valides

La cartouche d'encre n'est pas une cartouche d'encre valide pour votre imprimante.

Ouvrez le capot avant.

Saisissez la cartouche d'encre correspondante et retirez-la de l'imprimante.

Retirez les cartouches d'encre de leur emballage.

En maintenant les cartouches d'encre, faites-les basculer doucement d'un côté à l'autre pour bien redistribuer l'encre.

Sur l'unité d'imagerie de l'imprimante, des étiquettes signalent les emplacements de chacune des cartouches d'encre couleur.

Saisissez la cartouche d'encre et alignez-la sur la rainure de guidage correspondante située à l'intérieur de l'imprimante. Insérez-la dans son emplacement jusqu'à ce qu'un clic indique qu'elle est en place.

Fermez le capot avant. Assurez-vous qu'il est bien fermé.

Il faudra patienter quelques minutes avant que l’imprimante ne soit prête après la répartition automatique de l’encre.


Installez les cartouches d'encre

La cartouche d'encre est manquante ou mal installée. Installez ou réinstallez la cartouche d'encre.

Ouvrez le capot avant.

Retirez les cartouches d'encre de leur emballage.

En maintenant les cartouches d'encre, faites-les basculer doucement d'un côté à l'autre pour bien redistribuer l'encre.

Sur l'unité d'imagerie de l'imprimante, des étiquettes signalent les emplacements de chacune des cartouches d'encre couleur.

Saisissez les cartouches d'encre et alignez-les sur les rainures de guidage situées à l'intérieur de l'imprimante. Insérez-les dans leurs emplacements correspondants jusqu'à ce qu'un clic vous indique qu'elles sont en place.

Fermez le capot avant. Assurez-vous qu'il est bien fermé.

Il faudra patienter quelques minutes avant que l’imprimante ne soit prête après la répartition automatique de l’encre.


Remplacez l'unité d'imagerie

Mettez l'imprimante hors tension, puis attendez quelques minutes qu'elle ait refroidi.

Ouvrez le capot avant.

Retirez toutes les cartouches d'encre de l'imprimante.

Saisissez l'unité d'imagerie et retirez-la de l'imprimante à l'aide de la poignée placée en bas.

Etendez la poignée supérieure de l'unité d'imagerie et utilisez-la pour extraire complètement l'unité d'imagerie de l'imprimante.

En tenant les poignées de la nouvelle unité d'imagerie, poussez l'unité dans l'imprimante.

Insérez les cartouches d'encre dans leurs emplacements respectifs jusqu'à ce qu'un clic vous indique qu'elles sont en place.

Fermez le capot avant fermement

Mettez l'imprimante sous tension.

Il faudra patienter quelques minutes avant que l’imprimante ne soit prête après la répartition automatique de l’encre.


Unité d'imagerie non valide

Mettez l'imprimante hors tension, puis attendez quelques minutes qu'elle ait refroidi.

Ouvrez le capot avant.

Retirez toutes les cartouches d'encre de l'imprimante.

Saisissez l'unité d'imagerie et retirez-la de l'imprimante à l'aide de la poignée placée en bas.

Etendez la poignée supérieure de l'unité d'imagerie et utilisez-la pour extraire complètement l'unité d'imagerie de l'imprimante.

En tenant les poignées de la nouvelle unité d'imagerie, poussez l'unité dans l'imprimante.

Insérez les cartouches d'encre dans leurs emplacements respectifs jusqu'à ce qu'un clic vous indique qu'elles sont en place.

Fermez le capot avant fermement

Mettez l'imprimante sous tension.

Il faudra patienter quelques minutes avant que l’imprimante ne soit prête après la répartition automatique de l’encre.


Installez l'unité d'imagerie

Mettez l'imprimante hors tension, puis attendez quelques minutes qu'elle ait refroidi.

Ouvrez le capot avant.

En tenant les poignées de la nouvelle unité d'imagerie, poussez l'unité dans l'imprimante.

Insérez les cartouches d'encre dans leurs emplacements respectifs jusqu'à ce qu'un clic vous indique qu'elles sont en place.

Fermez le capot avant fermement

Mettez l'imprimante sous tension.

Il faudra patienter quelques minutes avant que l’imprimante ne soit prête après la répartition automatique de l’encre.


Remplacez le conteneur d'encre non utilisée

Le conteneur d'encre non utilisée est plein ou mal installé. Remplacez-le ou réinstallez-le.

Mettez l'imprimante hors tension, puis attendez quelques minutes qu'elle ait refroidi.

Ouvrez le capot avant.

Saisissez le conteneur d'encre non utilisée et retirez-le de l'imprimante à l'aide de sa poignée.

Retirez le couvercle du conteneur situé sur son côté gauche comme illustré ci-après, et utilisez-le pour boucher l'ouverture du conteneur d'encre non utilisée.

Ouvrez le couvercle du nouveau conteneur d'encre non utilisée et fixez-le sur le côté gauche du conteneur pour un usage futur, comme illustré ci-après.

Insérez le nouveau conteneur dans son emplacement et poussez-le pour vous assurer qu'il est fermement en place.

Fermez le capot avant fermement.

Mettez l'imprimante sous tension.


Cartouche d’encre réutilisée

Si vous ne voyez pas l’animation Flash, cliquez ici.
Il se peut que la qualité d’impression soit médiocre si la cartouche d’encre réutilisée est installée, car ses caractéristiques sont peut-être très différentes de celles de la cartouche d’origine.


Capot ouvert

Refermez soigneusement le capot.


Conflit d'adresse IP

Contactez votre administrateur réseau et choisissez sur votre sous-réseau une adresse qui ne risque pas d'entrer en conflit avec d'autres périphériques.


L'imprimante USB est hors ligne

Branchez le câble USB sur l'imprimante.

Branchez l'imprimante puis mettez-la sous tension.


L'imprimante réseau est hors ligne

Branchez le câble réseau sur l'imprimante.

Branchez l'imprimante puis mettez-la sous tension.


Erreurs du système interne

Le voyant d'erreur rouge signal un problème avec l'imprimante.

Mettez l'imprimante hors tension.

Patientez pendant une dizaine de secondes au moins, puis allumez l'imprimante.

Si le problème persiste, contactez un technicien de maintenance.


Forum aux questions
A. Quelle est la configuration système requise pour le moniteur d'état et le guide de dépannage ?

Système d'exploitation : Windows 98, Me, NT 4.0, 2000, 2003 ou XP
Logiciels requis : Lecteur d'animations Flash ou un plug-in,
Internet Explorer version 5 ou ultérieur
Connexion : un port USB et une connexion au réseau

B. Je ne vois pas l'animation flash dans le Guide dépannage.
Comment puis-je la visualiser ?

1) Téléchargez le lecteur Flash depuis le site Web Macromedia.
2) Si vous n'avez pas accès à Internet, cliquez ici pour installer le lecteur d'animations Flash.
3) Si l'animation flash n'apparaît pas après avoir installé le lecteur d'animations Flash pour
Internet Explorer 5 (et supérieur), videz le répertoire de fichiers temporaires comme suit :
a. Ouvrez Internet Explorer puis cliquez sur Outils.
b. Cliquez sur Options Internet.
c. Dans l'onglet Général, cliquez sur le bouton Supprimer les fichiers dans la section
Fichiers Internet temporaires.
d. Cochez l'option Supprimer tout le contenu hors connexion dans la boîte de dialogue
Supprimer les fichiers.
e. Cliquez sur OK. Les fichiers Internet temporaires sont supprimés.
f. Ouvrez à nouveau le guide de dépannage.


Première rubrique

Voici la première rubrique de votre projet. Supprimez ce texte et insérez le vôtre. Pour ajouter une nouvelle rubrique, cliquez sur le bouton Nouvelle rubrique de la barre d'outils.

Pour en savoir plus sur l'éditeur WYSIWYG, appuyez sur F1 (en plaçant votre curseur sur cette page) pour afficher l'Aide.