Online-Support

Online-Supportassistent infoSmart
Der Online-Supportassistent infoSmart von Xerox bietet Anleitungen und Hilfestellungen zur Lösung Ihrer Druckerprobleme. Dabei handelt es sich um die Informationen, die auch unsere Produktsupport-Spezialisten zur Lösung von Druckerproblemen über das Telefon nutzen. Hierzu gehören Lösungsvorschläge zu Fehlercodes, Druckqualität, Druckmedienstau, Softwareinstallation und vielen anderen Themen.

Klicken Sie hier, um den Online-Supportassistenten infoSmart aufzurufen

Weitere Möglichkeiten
Laden Sie kostenlose Vorlagen herunter, mir denen Sie mühelos Präsentationen, Geschäfts- und Werbedokumente, Kalender, Newsletter und Farbstrategien entwickeln können.

Klicken Sie hier, um kostenlose Vorlagen und Tools zu erhalten


Hilfe, Hauptseite

Problemlösungsanleitung

Xerox Phaser 6110

Diese Anleitung enthält nützliche Informationen zu den Vorgehensweisen,
wenn beim Betrieb des Druckers Fehler aufreten.

Folgende Themen werden behandelt:

  • Meldungen: Stau
  • Meldungen: Papierschacht
  • Meldungen: Falsches Papier
  • Meldungen: Verbrauchsmaterial
  • Meldungen: Abdeckung
  • Andere Meldungen
            •


Papierstau im Papierschacht

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier.
Ziehen Sie den Papierschacht aus dem Drucker heraus und entfernen Sie das gestaute Papier. Wenn Sie kein gestautes Papier erkennen können, fahren Sie mit dem nächsten Schritt fort.

Öffnen und schließen Sie die hintere Abdeckung, bzw. die Frontabdeckung, um den Druckvorgang fortzusetzen.


Papierstau im Drucker

Öffnen Sie die hintere Abdeckung, um das gestaute Papier zu entfernen.

Entfernen Sie vorsichtig das gestaute Papier.

Öffnen und schließen Sie die hintere Abdeckung, bzw. die Frontabdeckung, um den Druckvorgang fortzusetzen.


Papierstau im Papierausgabebereich

Schließen Sie die hintere Abdeckung und öffnen Sie anschließend die obere Abdeckung.

Halten Sie die innere Abdeckung geöffnet und entfernen Sie vorsichtig das gestaute Papier aus dem Drucker. Die innere Abdeckung schließt sich anschließend automatisch.

Schließen Sie die obere Abdeckung. Vergewissern Sie sich, dass sie richtig geschlossen ist.

Öffnen und schließen Sie die hintere Abdeckung, bzw. die Frontabdeckung, um den Druckvorgang fortzusetzen.


Festgelegtes Papier in Papierschacht 1 einlegen

Ziehen Sie den Papierschacht aus dem Drucker heraus.

Öffnen Sie die Papierabdeckung.

Lösen Sie die Papierschachtsperren in der Mitte des Papierschachts durch Andrücken. Der Papierschacht wird automatisch größer.

Biegen Sie die Seiten ein wenig und fahren Sie mit dem Daumen vorsichtig über die vordere, schmale Kante des Papiers, um die Seiten zu trennen. Richten Sie die Seiten danach wieder kantenbündig aus.

Legen Sie Papier mit der Druckseite nach oben ein.

Drücken Sie auf die Führung zur Längenregulierung des Papiers und verschieben Sie sie, bis sie das Ende des Papierstapels leicht berührt.

Schließen Sie die Papierabdeckung.

Schieben Sie den Papierschacht wieder in den Drucker hinein.


Festgelegtes Papier in Papierschacht für manuellen Einzug einlegen

Legen Sie das Druckmaterial mit der zu bedruckenden Seite nach oben in den Papierschacht ein.

Drücken Sie auf die Stopp-Taste auf dem Drucker, um die Zufuhr zu starten.

Der Druckvorgang wird gestartet.

Wenn Sie mehrere Seiten drucken möchten, legen Sie das nächste Blatt ein, sobald die erste Seite gedruckt wurde und drücken Sie solange auf die Stopp-Taste, bis die Status-LED grün blinkt.

Wiederholen Sie diesen Schritt für alle zu druckenden Seiten.


Manueller Einzug

Drücken Sie auf die Stopp-Taste auf dem Drucker, um die Zufuhr zu starten.

Der Druckvorgang wird gestartet.

Wenn Sie mehrere Seiten drucken möchten, legen Sie das nächste Blatt ein, sobald die erste Seite gedruckt wurde und drücken Sie solange auf die Stopp-Taste, bis die Status-LED grün blinkt.

Wiederholen Sie diesen Schritt für alle zu druckenden Seiten.


Falsches Papier im Papierschacht

Legen Sie das Papierformat ein, das in den Treibereinstellungen des Druckers angezeigt wird.

 Legen Sie das entsprechende Papier in den Mehrzweckschacht ein.


Falsches Papier im Papierschacht für manuellen Einzug

Legen Sie das Papierformat ein, das in den Treibereinstellungen des Druckers angezeigt wird.

 Legen Sie das entsprechende Papier in den Mehrzweckschacht ein.


Tonerkartusche auswechseln

Der Toner ist leer oder die Lebensdauer der Trommel ist abgelaufen.

Schalten Sie den Drucker aus und lassen Sie ihn einige Minuten abkühlen.

Öffnen Sie die Frontabdeckung.

Ziehen Sie die zu entfernende Tonerkartusche aus dem Drucker heraus.

Nehmen Sie eine neue Tonerkartusche aus der Verpackung.

Halten Sie die Tonerkartusche fest und schütteln Sie sie vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.

Nehmen Sie die Tonerkartusche und richten Sie sie am zugehörigen Steckplatz im Inneren des Druckers aus. Setzen Sie sie so in ihren Steckplatz ein, bis sie hörbar einrastet.

Schließen Sie die Frontabdeckung. Vergewissern Sie sich, dass die Abdeckung vollständig eingerastet ist und schalten Sie anschließend den Drucker ein.

Nach der automatischen Tonerverteilung dauert es einige Minuten, bis der Drucker betriebsbereit ist.


Ungültige Tonerkartusche

Die Tonerkartusche ist nicht für Ihren Drucker geeignet.

Öffnen Sie die Frontabdeckung.

Ziehen Sie die zu entfernende Tonerkartusche aus dem Drucker heraus.

Nehmen Sie die Tonerkartusche aus ihrer Verpackung.

Halten Sie die Tonerkartusche fest und schütteln Sie sie vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.

Auf der Bildeinheit des Druckers befinden sich Aufkleber, auf denen die zugehörigen Steckplätze der Farbkartuschen kenntlich gemacht sind.

Nehmen Sie die Tonerkartusche und richten Sie sie am zugehörigen Steckplatz im Inneren des Druckers aus. Setzen Sie sie so in ihren Steckplatz ein, bis sie hörbar einrastet.

Schließen Sie die Frontabdeckung. Vergewissern Sie sich, dass die Abdeckung richtig geschlossen ist.

Nach der automatischen Tonerverteilung dauert es einige Minuten, bis der Drucker betriebsbereit ist.


Tonerkartusche einsetzen

Die Tonerkartusche ist nicht vorhanden oder nicht richtig installiert. Installieren Sie die Tonerkartusche bzw. setzen Sie sie richtig ein.

Öffnen Sie die Frontabdeckung.

Nehmen Sie die Tonerkartusche aus ihrer Verpackung.

Halten Sie die Tonerkartusche fest und schütteln Sie sie vorsichtig hin und her, um den Toner gleichmäßig zu verteilen.

Auf der Bildeinheit des Druckers befinden sich Aufkleber, auf denen die zugehörigen Steckplätze der Farbkartuschen kenntlich gemacht sind.

Nehmen Sie die Tonerkartusche und richten Sie sie an den Steckplätzen aus, die sich im Inneren des Druckers befinden. Setzen Sie sie so in ihren jeweiligen Steckplatz ein, bis sie hörbar einrastet.

Schließen Sie die Frontabdeckung. Vergewissern Sie sich, dass die Abdeckung richtig geschlossen ist.

Nach der automatischen Tonerverteilung dauert es einige Minuten, bis der Drucker betriebsbereit ist.


Bildeinheit auswechseln

Schalten Sie den Drucker aus und lassen Sie ihn einige Minuten abkühlen.

Öffnen Sie die Frontabdeckung.

Nehmen Sie alle Tonerkartuschen aus dem Drucker heraus.

Ziehen Sie die Bildeinheit mithilfe des auf der Unterseite angebrachten Griffs aus dem Drucker heraus.

Klappen Sie den Griff an der Oberseite der Bildeinheit hoch, um die Bildeinheit vollständig aus dem Drucker herauszuziehen.

Halten Sie die neue Bildeinheit an den Griffen fest und schieben Sie sie in den Drucker hinein.

Setzen Sie die Tonerkartuschen wieder so in den jeweils zugehörigen Steckplatz ein, bis sie hörbar einrasten.

Schließen Sie die Frontabdeckung vollständig.

Schalten Sie den Drucker ein.

Nach der automatischen Tonerverteilung dauert es einige Minuten, bis der Drucker betriebsbereit ist.


Ungültige Bildeinheit

Schalten Sie den Drucker aus und lassen Sie ihn einige Minuten abkühlen.

Öffnen Sie die Frontabdeckung.

Nehmen Sie alle Tonerkartuschen aus dem Drucker heraus.

Ziehen Sie die Bildeinheit mithilfe des auf der Unterseite angebrachten Griffs aus dem Drucker heraus.

Klappen Sie den Griff an der Oberseite der Bildeinheit hoch, um die Bildeinheit vollständig aus dem Drucker herauszuziehen.

Halten Sie die neue Bildeinheit an den Griffen fest und schieben Sie sie in den Drucker hinein.

Setzen Sie die Tonerkartuschen wieder so in den jeweils zugehörigen Steckplatz ein, bis sie hörbar einrasten.

Schließen Sie die Frontabdeckung vollständig.

Schalten Sie den Drucker ein.

Nach der automatischen Tonerverteilung dauert es einige Minuten, bis der Drucker betriebsbereit ist.


Bildeinheit einsetzen

Schalten Sie den Drucker aus und lassen Sie ihn einige Minuten abkühlen.

Öffnen Sie die Frontabdeckung.

Halten Sie die neue Bildeinheit an den Griffen fest und schieben Sie sie in den Drucker hinein.

Setzen Sie die Tonerkartuschen wieder so in den jeweils zugehörigen Steckplatz ein, bis sie hörbar einrasten.

Schließen Sie die Frontabdeckung vollständig.

Schalten Sie den Drucker ein.

Nach der automatischen Tonerverteilung dauert es einige Minuten, bis der Drucker betriebsbereit ist.


Tonerbehälter auswechseln

Der Tonerbehälter ist voll oder nicht richtig eingesetzt. Wechseln Sie den Tonerbehälter aus, bzw. setzen Sie ihn neu ein.

Schalten Sie den Drucker aus und lassen Sie ihn einige Minuten abkühlen.

Öffnen Sie die Frontabdeckung.

Ziehen Sie den Tonerbehälter am Griff aus dem Drucker heraus.

Entfernen Sie, wie unten abgebildet, den Deckel an der linken Seite des Behälters, um die Öffnung des Tonerbehälters damit zu verschließen.

Nehmen Sie den Deckel des neuen Tonerbehälters ab, und befestigen Sie ihn, wie unten abgebildet, links am Behälter, um ihn später wieder zu verwenden.

Setzen Sie den neuen Behälter ein und drücken Sie nach, bis er fest einrastet.

Schließen Sie die Frontabdeckung vollständig.

Schalten Sie den Drucker ein.


Nachgefüllte Tonerkartusche

Da die Eigenschaften der nachgefüllten Kartusche deutlich von denen der Originalkartusche abweichen können, kann sich die Druckqualität merklich verringern.


Abdeckung geöffnet

Schließen Sie die Abdeckung volständig.


IP-Adressenkonflikt

Setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung und wählen Sie eine Adresse in Ihrem Subnetz, die nicht in Konflikt mit anderen Geräten steht.


USB-Drucker ist aus

Schließen Sie das USB-Kabel an den Drucker an.

Stecken Sie den Netzstecker des Druckers ein und schalten Sie den Drucker ein.


Netzwerkdrucker ist aus

Schließen Sie das Netzwerkkabel an den Drucker an.

Stecken Sie den Netzstecker des Druckers ein und schalten Sie den Drucker ein.


Interne Systemfehler

Die rote Fehleranzeige weist darauf hin, dass ein Fehler am Drucker aufgetreten ist.

Schalten Sie den Drucker aus.

Warten Sie mindestens 10 Sekunden und schalten Sie dann den Drucker wieder ein.

Wenn das Problem weiter besteht, wenden Sie sich an den Kundendienst.


Häufig gestellte Fragen (FAQ)

A. Welche Systemanforderungen gelten für den Statusmonitor und die
 Problemlösungsanleitung?

Betriebssystem: Windows 98, Me, NT 4.0, 2000, 2003 oder XP
Benötigte Software: Flash Animation Player oder Plug-in,
Internet Explorer Version 5 oder später
Verbindung: USB- und Netzwerkverbindung

B. Die Flash-Animation in der Problemlösungsanleitung funktioniert nicht.
Wie kann ich die Flash-Animation anzeigen?

1) Laden Sie den Flash-Player von der Macromedia-Website herunter.
2) Wenn Sie keine Verbindung zum Internet aufbauen können, klicken Sie hier, um den
Flash-Animation-Player zu installieren.
3) Wenn nach der Installation von Flash-Animation-Player für Internet Explorer 5 (und höher)
keine Flash-Animation angezeigt wird, löschen Sie den Inhalt des Ordners
mit den temporären Dateien:
a. Starten Sie Internet Explorer und klicken Sie auf „Extras“.
b. Klicken Sie auf „Internet-Optionen“.
c. Klicken Sie auf der Registerkarte „Allgemein“ im Bereich „Temporäre Internet-Dateien“
auf die Schaltfläche „Dateien löschen“.
d. Aktivieren Sie im Dialogfeld „Dateien löschen“ die Option „Alle Offlineinhalte löschen“.
e. Klicken Sie auf OK. Die temporären Internet-Dateien werden gelöscht.
f. Öffnen Sie diese Problemlösungsanleitung erneut.


Erstes Thema

Dies ist das erste Thema in Ihrem Projekt. Löschen Sie diesen Text und ersetzen Sie ihn durch Ihren eigenen. Wenn Sie ein neues Thema hinzufügen möchten, klicken Sie auf die Symbolleistenschaltfläche New Topic (Neues Thema).

Wenn Sie mehr über den WYSIWYG Editor erfahren möchten, drücken Sie F1 (solange sich der Cursor in diesem Bereich befindet), um die Online-Hilfe anzuzeigen.