Online támogatás

infoSmart online támogató eszköz
A Xerox infoSmart online támogató eszköz utasításokat és hibakeresési segítséget ad a nyomtatási problémák megoldásához. Az eszköz ugyanazokat az információkat nyújtja, mint amelyeket terméktámogatási szakembereink a nyomtatási problémák telefonon keresztüli megoldásakor. Ezek közé tartozik a hibakódok magyarázata, nyomtatási minőséggel kapcsolatos problémák megoldása, nyomathordozók elakadásának megszüntetése, szoftver telepítése, és még sok más.

Kattintson ide az infoSmart online támogató eszköz megjelenítéséhez

Legyen többre képes
Töltsön le ingyenes sablonokat, amelyeket prezentációk, üzleti és marketing dokumentumok, naptárak, hírlevelek és színes stratégiák elkészítésében segítenek.

Kattintson ide az ingyenes sablonok és eszközök letöltéséhez


Súgó főoldal

Hibaelhárítási útmutató

Xerox Phaser 6110

Az útmutató hasznos információkat tartalmaz a nyomtatóval kapcsolatos
hibák elhárításával kapcsolatban.

Az útmutató tartalma:

  • Elakadás üzenetek
  • Tálca üzenetek
  • Papír eltérés üzenetek
  • Segédanyag üzenetek
  • Fedél üzenetek
  • Egyéb üzenetek
            •


Papírelakadás a tálcában

Ha nem látja a flash animációt, kattintson ide
Húzza ki a tálcát a nyomtatóból és távolítsa el az elakadt papírt. Ha nem találja az elakadt papírt, ugorjon a következő lépésre.

A nyomtatás folytatásához nyissa fel, majd zárja le a hátsó vagy az elülső fedelet.


Papírelakadás a nyomtatóban

Az elakadt papír eltávolításához nyissa fel a hátsó fedelet.

Óvatosan távolítsa el az elakadt papírt.

A nyomtatás folytatásához nyissa fel, majd zárja le a hátsó vagy az elülső fedelet.


Papírelakadás a papírkiadási területen

Zárja le a hátsó fedelet, majd nyissa ki a felső fedelet.

A belső fedelet nyitva tartva óvatosan vegye ki az elakadt papírt a nyomtatóból. Ezután a belső fedél automatikusan lezáródik.

Zárja le a felső fedelet. Bizonyosodjon meg róla, hogy az biztosan lezárult.

A nyomtatás folytatásához nyissa fel, majd zárja le a hátsó vagy az elülső fedelet.


Megadott papír betöltése az 1. tálcába

Húzza ki a tálcát a nyomtatóból.

Nyissa fel a papírtálca fedőlapját.

Megnyomva pattintsa ki a tálca közepén található reteszeket. A tálca automatikusan kijön a nyomtatóból

Egyik élüket tartva hajlítsa meg és egyenesítse ki a papírokat, hogy egyenletesen álljon össze a papírcsomag. Ütögesse hozzá a papírlapok széleit egy sík területhez, hogy az alsó él egyenes legyen.

Töltse be a papírt a nyomtatási oldallal felfelé.

Nyomja össze a papírhossz vezetőt, és csúsztassa befelé, amíg hozzá nem ér a papírköteghez.

Zárja le a papírtálca fedőlapját.

Csúsztassa vissza a tálcát a nyomtatóba.


Megadott papír behelyezése a tálcába kézi adagolással

Helyezze a nyomtatási anyagokat a tálcába a nyomtatási oldallal felfelé.

Nyomja le a Stop gombot a nyomtatón az adagolás megkezdéséhez.

Elindul a nyomtatás.

Több oldal nyomtatásakor, a következő lapot akkor tegye be, amikor az első kijött, majd nyomja meg a Stop gombot, amíg a Status LED zölden villog.

Ezt a műveletet ismételje meg minden egyes nyomtatandó oldalnál.


Kézi adagolás

Nyomja le a Stop gombot a nyomtatón az adagolás megkezdéséhez.

Elindul a nyomtatás.

Több oldal nyomtatásakor, a következő lapot akkor tegye be, amikor az első kijött, majd nyomja meg a Stop gombot, amíg a Status LED zölden villog.

Ezt a műveletet ismételje meg minden egyes nyomtatandó oldalnál.


Nem megfelelő papír van a tálcában

Töltse be az illesztőprogram beállításainál megadott papírt a tálcába.

 Helyezzen megfelelő méretű papírt a multi-funkciós tálcába.


A tálcában levő papír nem felel meg kézi adagoláshoz

Töltse be az illesztőprogram beállításainál megadott papírt a tálcába.

 Helyezzen megfelelő méretű papírt a multi-funkciós tálcába.


Cserélje ki a festékkazettákat

Ha nem látja a flash-animációt, kattintson ide
A festék kifogyott, vagy a dob élettartama lejárt
Kapcsolja ki a nyomtatót, majd várjon néhány percig, míg lehűl.

Nyissa fel az elülső fedőlapot.

Húzza ki a megfelelő festékkazettát, és távolítsa el a nyomtatóból.

Vegyen ki egy új festékkazettát a csomagolásból.ge.

A festékkazettát kezében tartva, óvatosan rázza össze azt a festék elosztása érdekében.

Fogja meg a festékkazettát és helyezze a nyomtató megfelelő nyílásához. Helyezze be a nyílásba, amíg be nem kattan a helyére.

Csukja le az előlapot. Győződjön meg arról, hogy a fedél biztosan rögzült, majd kapcsolja be a nyomtatót.

A festékkazettában levő festék eloszlatása után néhány percig is eltarthat amíg a nyomtató újból készenléti üzemmódba kerül.


Nem megfelelő festékkazetták

A festékkazetta nem megfelelő ehhez a nyomtatóhoz.

Nyissa fel az elülső fedőlapot.

Húzza ki a megfelelő festékkazettát, és távolítsa el a nyomtatóból.

Vegye ki a festékkazettákat a dobozból.

A festékkazettákat kezében tartva, óvatosan rázza össze azokat a festék elosztása érdekében.

A nyomtató képalkotó egységén címkék jelölik, hogy melyik színű kazettának hol a helye.

Fogja meg a festékkazettát és helyezze a nyomtató megfelelő nyílásához. Helyezze be a nyílásba, amíg be nem kattan a helyére.

Csukja le az előlapot. Bizonyosodjon meg arról, hogy a fedél szorosan zár-e.

A festékkazettában levő festék eloszlatása után néhány percig is eltarthat amíg a nyomtató újból készenléti üzemmódba kerül.


Festékkazetta behelyezése

A festékkazetta nincs, vagy nem megfelelően van behelyezve.Helyezze be vagy igazítsa meg a festékkazettát.

Nyissa fel az elülső fedőlapot.

Vegye ki a festékkazettákat a dobozból.

A festékkazettákat kezében tartva, óvatosan rázza össze azokat a festék elosztása érdekében.

A nyomtató képalkotó egységén címkék jelölik, hogy melyik színű kazettának hol a helye.

Fogja meg a festékkazettákat és helyezze őket a nyomtató megfelelő nyílásához. Helyezze őket a megfelelő nyílásba, amíg be nem kattannak a helyükre.

Csukja le az előlapot. Bizonyosodjon meg arról, hogy a fedél szorosan zár-e.

A festékkazettában levő festék eloszlatása után néhány percig is eltarthat amíg a nyomtató újból készenléti üzemmódba kerül.


Képalkotó egység cseréje

Kapcsolja ki a nyomtatót, és várjon néhány percet míg kihűl.

Nyissa fel az elülső fedőlapot.

Vegye ki az összes festékkazettát a nyomtatóból.

Húzza ki a képalkotó egységet a nyomtatóból az alján található fogantyú segítségével.

Húzza ki a a képalkotó egység felső fogantyúját, majd ezzel húzza ki a képalkotó egységet teljesen a nyomtatóból.

Az új képalkotó egység fogantyúit megfogva tolja be az egységet a nyomtatóba.

Helyezze a festékkazettákat a megfelelő nyílásba, amíg be nem kattannak a helyükre.

Csukja le az előlapot

Kapcsolja be a nyomtatót.

A festékkazettában levő festék eloszlatása után néhány percig is eltarthat amíg a nyomtató újból készenléti üzemmódba kerül.


Nem megfelelő képalkotó egység

Kapcsolja ki a nyomtatót, és várjon néhány percet míg kihűl.

Nyissa fel az elülső fedőlapot.

Vegye ki az összes festékkazettát a nyomtatóból.

Húzza ki a képalkotó egységet a nyomtatóból az alján található fogantyú segítségével.

Húzza ki a a képalkotó egység felső fogantyúját, majd ezzel húzza ki a képalkotó egységet teljesen a nyomtatóból.

Az új képalkotó egység fogantyúit megfogva tolja be az egységet a nyomtatóba.

Helyezze a festékkazettákat a megfelelő nyílásba, amíg be nem kattannak a helyükre.

Csukja le az előlapot

Kapcsolja be a nyomtatót.

A festékkazettában levő festék eloszlatása után néhány percig is eltarthat amíg a nyomtató újból készenléti üzemmódba kerül.


Képalkotó egység behelyezése

Kapcsolja ki a nyomtatót, és várjon néhány percet míg kihűl.

Nyissa fel az elülső fedőlapot.

Az új képalkotó egység fogantyúit megfogva tolja be az egységet a nyomtatóba.

Helyezze a festékkazettákat a megfelelő nyílásba, amíg be nem kattannak a helyükre.

Csukja le az előlapot

Kapcsolja be a nyomtatót.

A festékkazettában levő festék eloszlatása után néhány percig is eltarthat amíg a nyomtató újból készenléti üzemmódba kerül.


Cserélje ki a festékhulladék tartót

A festékpor-gyűjtő tartály tele van, vagy rosszul lett behelyezve. Cserélje ki, vagy igazítsa meg a festékpor-gyűjtő tartályt.

Kapcsolja ki a nyomtatót, és várjon néhány percet míg kihűl.

Nyissa fel az elülső fedőlapot.

A fogantyújával húzza ki a festékpor-gyűjtő tartályt a nyomtatóból.

Távolítsa el a tartály bal oldalán lévő kupakot, ahogy a lenti ábra mutatja, és ezzel zárja le a festékpor-gyűjtő tartály nyílását.

Vegye le az új festékpor-gyűjtő tartály kupakját és rögzítse a tartály bal oldalára későbbi használatra, ahogy lent látja.

Helyezze az új tartályt a megfelelő helyre, majd nyomja le, hogy biztosan rögzüljön.

Csukja le az előlapot.

Kapcsolja be a nyomtatót.


Újratöltött festékkazetta

Ha nem látja a flash animációt, kattintson ide.
A nyomtatás minősége újratöltött festékkazetta esetén romolhat, mivel annak tulajdonságai jelentősen eltérnek az eredeti festékkazettáétól.


Fedél nyitva

Csukja be erősen a fedelet.


IP cím konfliktus

Lépjen kapcsolatba a hálózati rendszergazdával, és válasszon olyan IP címet, ami nem ütközik a többi eszközzel.


Az USB nyomtató off-line üzemmódban van

Csatlakoztassa az USB kábelt a nyomtatóhoz.

Dugja be a nyomtatót, majd kapcsolja be.


A hálózati nyomtató off-line üzemmódban van

Csatlakoztassa a hálózati kábelt a nyomtatóhoz.

Dugja be a nyomtatót, majd kapcsolja be.


Belső rendszerhiba

A piros hibajelző fény azt mutatja, hogy valami probléma van a nyomtatóval.

Kapcsolja ki a nyomtatót.

Várjon legalább 10 másodpercet, majd kapcsolja be a nyomtatót.

Ha a probléma nem szűnik meg, vegye fel a kapcsolatot a márkaszervizzel.


GY.I.K.
A. Mik az állapotjelző és a hibaelhárítási útmutató rendszerkövetelményei?

Operációs rendszer: Windows 98, Me, NT 4.0, 2000, 2003 vagy XP
Szükséges szoftver: Flash Animation Player vagy Plug-in,
Internet Explorer version 5 vagy újabb verzió
Csatlakozás: USB és hálózati csatlakozás

B. Nem látom a flash animációkat a hibaelhárítási útmutatóban.
Hogyan nézhetem meg a flash animációkat?

1) Töltse le a flash player programot a Macromedia honlapjáról.
2) Ha nem tud csatlakozni az Internethez, kattintson ide a flash player telepítéséhez.
3) Ha nem látja a flash animációt a flash player Internet Explorer 5-ös vagy későbbi
verziójának telepítése után, törölje az ideiglenes fájlok alkönyvtárat:
a. Nyissa meg az Internet Explorer böngészőt és kattintson az Eszközök menüre.
b. Kattintson az Internet beállítások menüpontra.
c. Az Általános fülön az Ideiglenes Internet fájlok részen kattintson a Fájlok törlése gombra.
d. Pipálja ki az Offline tartalom törlése opciót a törlés párbeszédablak törlés mezőjében.
e. Kattintson az OK gombra. A rendszer törölte az ideiglenes internet fájlokat.
f. Nyissa meg újra a hibaelhárítási útmutatót.


Első téma

Ez az első téma a projektben. Törölje ezt a szöveget, és cserélje ki a sajátjával. Új téma hozzáadásához kattintson az Új téma gombra az eszköztáron.

A WYSIWYG szerkesztővel kapcsolatos további információkért nyomja le az F1 billentyűt (a kurzorral ezen a részen állva) a Súgó megjelenítéséhez.