תמיכה מקוונת

infoSmart סייע מקווון חכם
הסייע infoSmart המקווון החכם של Xerox מספק הנחיות וסיוע באיתור תקלות לפתרון הבעיות של המדפסת שלך. הוא מספק את אותו המידע שמומחי תמיכת המוצר שלנו משתמשים בו בפתרון בעיות מדפסת בטלפון. הוא כולל פתרונות לשגיאות קוד, לאיכות הדפסה, לשיבושים של מדיה, להתקנת תכנה ולהרבה יותר.

הקש כאן על מנת לבקרבסייע infoSmart המקווון החכם

עשה יותר
הורד חופשית תבניות שיסייעו לך לפתח מצגות, מסמכים עסקים ושיווקים, יומנים, אלוני מידע ואסטרטגית צבע.

הקש כן לתבניות חופשיות וכלים


עזרה - ראשי

מדריך לפתרון בעיות

Xerox Phaser 6110

המדריך מספק מידע שימושי בנוגע לפעולות שיש לנקוט
בעת התרחשות שגיאה בשעת שימוש במדפסת.

מדריך זה כולל:

  • הודעות בנוגע לחסימות
  • הודעות בנוגע למגשים
  • הודעות בנוגע לאי התאמה של נייר
  • הודעות בנוגע לחומרים מתכלים
  • הודעות בנוגע למכסים
  • הודעות אחרות
            •


חסימת נייר במגש

אם אינך מצליח לראות את הנפשת ה-flash, לחץ כאן
משוך את המגש אל מחוץ למדפסת ושחרר את הנייר שנתקע. אם אינך מצליח לאתר את הנייר שנתקע, עבור אל השלב הבא.

פתח וסגור את המכסה האחורי או המכסה הקדמי כדי לחדש את ההדפסה.


חסימת נייר בתוך המדפסת

להסרת הנייר שנתקע, פתח את המכסה האחורי.

בזהירות, הסר את הנייר שנתקע.

פתח וסגור את המכסה האחורי או המכסה הקדמי כדי לחדש את ההדפסה.


חסימת נייר באזור יציאת הנייר

סגור את המכסה הקדמי ולאחר מכן פתח את המכסה העליון.

בעודך אוחז במכסה הפנימי כדי להשאירו פתוח, הוצא את הנייר שנתקע אל מחוץ למדפסת בזהירות. המכסה הפנימי ייסגר באופן אוטומטי.

סגור את המכסה העליון. ודא שהוא סגור היטב.

פתח וסגור את המכסה האחורי או המכסה הקדמי כדי לחדש את ההדפסה.


טען במגש 1 את הנייר שצוין

משוך את המגש אל מחוץ למדפסת.

פתח את מכסה הנייר.

שחרר את מנעולי המגש שבמרכז המגש, באמצעות לחיצה עליהם. המגש יתארך באופן אוטומטי.

כופף מעט את גליונות הנייר קדימה ואחורה כדי להפריד בין הדפים ולאחר מכן דפדף בהם בעודך אוחז בקצה אחד. טפח קלות את קצות הערימה כנגד משטח ישר כדי ליישר אותה.

טען את הנייר כאשר הצד שמיועד להדפסה פונה כלפי מעלה.

אחוז במכוון האורך של הנייר והחלק אותו עד שייגע קלות בקצה ערימת הנייר.

סגור את מכסה הנייר.

החלק את המגש בחזרה לתוך המדפסת.


טען נייר מוגדר במגש במצב הזנה ידני

אם אינך יכול לראות אנימציית פלאש, לחץ כאן.
טען את חומר ההדפסה במגש כשצד ההדפסה נמצא כלפי מעלה.

לחץ על כפתור "עצור" שעל המדפסת כדי להתחיל בהזנה.

ההדפסה החלה.

אם הנך מדפיס עמודים רבים, טען את הגיליון הבא בתום הדפסת העמוד הראשון ולחץ על כפתור "עצור" עד שנורית המצב מהבהבת בצבע ירוק.

חזור על שלב זה בכל עמוד שיש להדפיס.


הזנה ידנית

לחץ על הלחצן Stop (עצור) במדפסת כדי להתחיל בהזנה.

ההדפסה מתחילה.

אם אתה מדפיס מספר דפים, טען את הגיליון הבא לאחר שהדף הראשון מודפס ולחץ על הלחצן Stop (עצור) עד שהנורית Status (מצב) תהבהב בירוק.

חזור על שלב זה עבור כל עמוד שיש להדפיס.


אי התאמה של נייר במגש

טען את הנייר שהגדרת במנהל המדפסת.

טען את הנייר המתאים במגש הרב תכליתי.


ישנה אי התאמה במגש במצב הזנה ידני

אם אינך יכול לראות אנימציית פלאש, לחץ כאן.
טען את הנייר שאותו הגדרת בהגדרות מנהל ההתקן של המדפסת.

טען את הנייר הנכון במגש הרב-תכליתי.


החלף את מחסניות הטונר

מחסנית הטונר ריקה או שהתוף נשחק

כבה את המדפסת והמתן מספר דקות עד שתתקרר.

פתח את המכסה הקדמי.

משוך את מחסנית הטונר המתאימה כלפי חוץ כדי להוציאה מהמדפסת.

הוצא מחסנית טונר חדשה מאריזתה.

בעודך אוחז במחסנית הטונר, נער אותה בעדינות מצד לצד כדי לפזר את הטונר.

משוך כלפי חוץ את הסרט המגן שבמחסנית.

אחוז במחסנית הטונר ויישר אותה עם החריץ המתאים במדפסת. הכנס אותה לחריץ עד שתתייצב במקומה בנקישה.

סגור את המכסה הקדמי. ודא שהמכסה סגור היטב בעזרת התפסים ולאחר מכן הפעל את המדפסת.

יחלפו מספר דקות עד שהמדפסת תהיה מוכנה לשימוש לאחר פיזור-עצמי של הטונר.


מחסניות טונר לא חוקיות

מחסנית הטונר אינה מחסנית חוקית עבור המדפסת שברשותך.

פתח את המכסה הקדמי.

משוך את מחסנית הטונר המתאימה כלפי חוץ כדי להוציאה מהמדפסת.

הוצא את מחסניות הטונר מאריזותיהן.

בעודך אוחז במחסניות הטונר, נער אותן בעדינות מצד לצד כדי לפזר את הטונר.

משוך כלפי חוץ את הסרט המגן שבמחסנית.

על יחידת ההדמיה במדפסת, יש מדבקות שמזהות את השיוך של כל מחסנית צבע לחריץ המתאים.

אחוז במחסנית הטונר ויישר אותה עם החריץ המתאים במדפסת. הכנס אותה לחריץ עד שתתייצב במקומה בנקישה.

סגור את המכסה הקדמי. ודא שהמכסה סגור היטב.

יחלפו מספר דקות עד שהמדפסת תהיה מוכנה לשימוש לאחר פיזור-עצמי של הטונר.


התקן מחסניות טונר

מחסנית הטונר חסרה או שאינה מותקנת כהלכה. התקן או ייצב מחדש את מחסנית הטונר.

פתח את המכסה הקדמי.

הוצא את מחסניות הטונר מאריזותיהן.

בעודך אוחז במחסניות הטונר, נער אותן בעדינות מצד לצד כדי לפזר את הטונר.

משוך כלפי חוץ את הסרט המגן שבמחסניות.

על יחידת ההדמיה במדפסת, יש מדבקות שמזהות את השיוך של כל מחסנית צבע לחריץ המתאים.

אחוז במחסניות הטונר ויישר אותן עם החריצים שבמדפסת. הכנס אותן לתוך החריצים המתאימים עד שיתייצבו במקומן בנקישה.

סגור את המכסה הקדמי. ודא שהמכסה סגור היטב.

יחלפו מספר דקות עד שהמדפסת תהיה מוכנה לשימוש לאחר פיזור-עצמי של הטונר.


החלף את יחידת ההדמיה

כבה את המדפסת והמתן מספר דקות עד שתתקרר.

פתח את המכסה הקדמי.

הוצא את כל מחסניות הטונר מהמדפסת.

משוך את יחידת ההדמיה אל מחוץ למדפסת באמצעות הידית שבחלקה התחתון.

הארך את הידית העליונה של יחידת ההדמיה והשתמש בה כדי למשוך את יחידת ההדמיה אל מחוץ למדפסת לחלוטין.

בעודך אוחז בידיות של יחידת ההדמיה החדשה, דחוף את היחידה לתוך המדפסת.

הכנס את מחסניות הטונר לתוך החריצים המתאימים עד שיתייצבו במקומן בנקישה.

סגור את המכסה הקדמי כראוי.

הפעל את המדפסת.

יחלפו מספר דקות עד שהמדפסת תהיה מוכנה לשימוש לאחר פיזור-עצמי של הטונר.


יחידת הדמיה לא חוקית

כבה את המדפסת והמתן מספר דקות עד שתתקרר.

פתח את המכסה הקדמי.

הוצא את כל מחסניות הטונר מהמדפסת.

משוך את יחידת ההדמיה אל מחוץ למדפסת באמצעות הידית שבחלקה התחתון.

הארך את הידית העליונה של יחידת ההדמיה והשתמש בה כדי למשוך את יחידת ההדמיה אל מחוץ למדפסת לחלוטין.

בעודך אוחז בידיות של יחידת ההדמיה החדשה, דחוף את היחידה לתוך המדפסת.

הכנס את מחסניות הטונר לתוך החריצים המתאימים עד שיתייצבו במקומן בנקישה.

סגור את המכסה הקדמי כראוי.

הפעל את המדפסת.

יחלפו מספר דקות עד שהמדפסת תהיה מוכנה לשימוש לאחר פיזור-עצמי של הטונר.


התקן את יחידת ההדמיה

כבה את המדפסת והמתן מספר דקות עד שתתקרר.

פתח את המכסה הקדמי.

בעודך אוחז בידיות של יחידת ההדמיה החדשה, דחוף את היחידה לתוך המדפסת.

הכנס את מחסניות הטונר לתוך החריצים המתאימים עד שיתייצבו במקומן בנקישה.

סגור את המכסה הקדמי כראוי.

הפעל את המדפסת.

יחלפו מספר דקות עד שהמדפסת תהיה מוכנה לשימוש לאחר פיזור-עצמי של הטונר.


החלף את מכל פסולת הטונר

מכל פסולת הטונר מלא או שלא הותקן כהלכה. החלף או ייצב מחדש את מכל פסולת הטונר.

כבה את המדפסת והמתן מספר דקות עד שתתקרר.

פתח את המכסה הקדמי.

משוך את מכל פסולת הטונר אל מחוץ למדפסת באמצעות הידית.

הסר את המכסה של המכל מהצד השמאלי של המכל כמוצג להלן, והשתמש בו כדי לסגור את פתח מכל פסולת הטונר.

פתח את המכסה של מכל פסולת הטונר החדש וחבר אותו לצד השמאלי של המכל לשימוש בעתיד, כמוצג
להלן.

הכנס את המכל החדש למקומו ולאחר מכן לחץ עליו כדי לוודא שהוא מיוצב במקומו כהלכה.

סגור את המכסה הקדמי כראוי.

הפעל את המדפסת.


מחסנית טונר ממוחזרת

אם אינך יכול לראות אנימציית פלאש, לחץ כאן.
איכות ההדפסה עשויה להיות גרועה אם תותקן מחסנית טונר ממוחזרת, כיוון שהמאפיינים עשויים להיות שונים באופן משמעותי מאלה של המחסנית המקורית.


מכסה פתוח

סגור את המכסה כראוי.


התנגשות כתובת IP

פנה למנהל הרשת שלך ובחר כתובת ברשת המשנה שלא תתנגש עם התקנים אחרים.


מדפסת USB במצב לא מקוון

חבר כבל USB למדפסת.

חבר את המדפסת ולאחר מכן הפעל אותה.


מדפסת רשת במצב לא מקוון

חבר כבל רשת למדפסת.

חבר את המדפסת ולאחר מכן הפעל אותה.


שגיאות במערכת הפנימית

נורית השגיאה האדומה מציינת שיש בעיה עם המדפסת.

כבה את המדפסת.

המתן לפחות 10 שניות ולאחר מכן הפעל את המדפסת.

אם הבעיה נמשכת, פנה לנציג שירות.


שאלות נפוצות
א. מהי דרישת המערכת עבור בקרת מצב של מדפסת ועבור המדריך לפתרון בעיות?

מערכת הפעלה: Windows 98‏, Me‏, NT 4.0‏, 2000‏, 2003 או XP‏
תוכנות נחוצות: נגן או יישום Plug-in להנפשת Flash‏,
Internet Explorer גירסה 5 ואילך
חיבור: חיבור USB ורשת

ב. לא ניתן לראות הנפשת flash במדריך לפתרון בעיות.
כיצד אוכל לראות הנפשת flash?

‏1) הורד את נגן ה-flash מאתר האינטרנט של Macromedia.
‏2) אם אין באפשרותך להתחבר לאינטרנט, לחץ כאן כדי להתקין את נגן הנפשת ה-flash.
‏3) אם אינך מצליח לראות הנפשת flash לאחר התקנת נגן הנפשת ה-flash עבור
Internet Explorer 5 (ואילך), נקה את תיקיית הקבצים הזמניים:
א. פתח את Internet Explorer ולחץ על 'כלים'.
ב. לחץ על 'אפשרויות אינטרנט'.
ג. בכרטיסייה 'כללי', לחץ על הלחצן 'מחיקת קבצים' במקטע 'קבצי אינטרנט זמניים'.
ד. סמן את האפשרות 'מחק את כל התוכן הלא מקוון' בתיבת הדו-שיח 'מחיקת קבצים'.
ה. לחץ על 'אישור'. קבצי האינטרנט הזמניים נמחקים.
ו. פתח שוב את מדריך זה לפתרון בעיות.


נושא ראשון

זהו הנושא הראשון בפרוייקט. מחק טקסט זה והחלף אותו בטקסט משלך. להוספת נושא חדש, לחץ על הלחצן נושא חדש בסרגל הכלים.

כדי ללמוד עוד אודות WYSIWYG Editor, הקש F1 (כאשר הסמן ממוקם בחלונית זו) להצגת העזרה.