Assistenza tecnica in linea

Assistente per l'assistenza online infoSmart
L'Assistente per l'assistenza online infoSmart Xerox fornisce le istruzioni e le indicazioni per la risoluzione dei problemi della stampante. Fornisce le stesse informazioni utilizzate dai nostri specialisti addetti all'assistenza tecnica per risolvere telefonicamente i problemi della stampante. Include le soluzioni per i codice di errore, la qualità di stampa, gli inceppamenti dei materiali di stampa, l'installazione del software e molto altro ancora.

Fare clic qui per visitare l'Assistente per l'assistenza online infoSmart

Altre operazioni
Scaricare modelli gratuiti per sviluppare presentazioni, documenti commerciali e di marketing, calendari, lettere circolari e altri documenti a colori.

Fare clic qui per scaricare i modelli e gli strumenti


Guida principale

Guida alla soluzione dei problemi

Xerox Phaser 6110

In questa guida vengono fornite informazioni utili sulle procedure da seguire quando
si rileva un errore durante l’uso della stampante.

Questa guida tratta i seguenti argomenti:

  • Messaggi di carta inceppata
  • Messaggi relativi al vassoio
  • Messaggi di carta di formato diverso
  • Messaggi relativi all'alimentazione
  • Messaggi relativi al coperchio
  • Altri messaggi
            •


Inceppamento carta nel vassoio

Se non si vede l'animazione Flash, fare clic qui
Estrarre il vassoio dalla stampante e rimuovere la carta inceppata. Se non si riesce a trovare la carta inceppata, passare al punto successivo.

Aprire e chiudere il coperchio posteriore o anteriore per riprendere la stampa.


Carta inceppata all’interno della stampante

Per rimuovere la carta inceppata, aprire il coperchio posteriore.

Rimuovere accuratamente la carta inceppata.

Aprire e chiudere il coperchio posteriore o anteriore per riprendere la stampa.


Carta inceppata nell’area di uscita della carta

Chiudere il coperchio posteriore e aprire il coperchio superiore.

Tenendo aperto il coperchio interno, estrarre accuratamente la carta dalla stampante. Il coperchio interno si chiuderà automaticamente.

Chiudere il coperchio superiore. Verificare che sia ben chiuso.

Aprire e chiudere il coperchio posteriore o anteriore per riprendere la stampa.


Caricare la carta specificata nel vassoio 1

Estrarre il vassoio dalla stampante.

Aprire il coperchio della carta.

Sganciare i blocchi del vassoio al centro dello stesso, premendo su di essi. Il vassoio verrà esteso automaticamente.

Piegare avanti e indietro i fogli per separarli, quindi spiegarli a ventaglio tenendoli su un lato. Sbattere i bordi della risma su una superficie piana per allinearli.

Caricare la carta con il lato di stampa rivolto verso l'alto.

Far scorrere la guida di lunghezza della carta finché non tocca leggermente la fine della pila della carta.

Chiudere il coperchio della carta.

Reinserire il vassoio nella stampante.


Caricare la carta specificata nel vassoio con l'alimentazione manuale

Caricare il materiale di stampa nel vassoio con il lato di stampa rivolto verso l'alto.

Premere il pulsante Stop sulla stampante per iniziare l'alimentazione.

La stampa inizia.

Se si stampano più pagine, caricare il foglio successivo dopo la stampa della prima pagina quindi premere il pulsante Stop finché il LED di stato lampeggia in verde.

Ripetere questa operazione per ciascuna pagina da stampare.


Alimentazione manuale

Premere il pulsante Stop sulla stampante per iniziare l'alimentazione.

La stampa inizia.

Se si stampano più pagine, caricare il foglio successivo dopo la stampa della prima pagina quindi premere il pulsante Stop finché il LED di stato lampeggia in verde.

Ripetere questa operazione per ciascuna pagina da stampare.


Mancata corrispondenza dei formati di carta nel vassoio

Caricare la carta specificata nell'impostazione del driver della stampante.

 Caricare la carta corretta nel vassoio multifunzione.


Mancata corrispondenza dei formati di carta nel vassoio con l'alimentazione manuale

Caricare la carta specificata nell'impostazione del driver della stampante.

 Caricare la carta corretta nel vassoio multifunzione.


Sostituire le cartucce del toner

Il toner è esaurito o il tamburo ha raggiunto la fine della sua durata utile

Spegnere la stampante e attendere alcuni minuti affinché si raffreddi.

Aprire il coperchio anteriore.

Estrarre la cartuccia del toner corrispondente per rimuoverla dalla stampante.

Prendere una nuova cartuccia dalla sua confezione.

Tenendo stretto la cartucce del toner, agitarla delicatamente per distribuire il toner da una parte all'altra della cartuccia.

Afferrare la cartuccia del toner e allinearla alla sede corrispondente all'interno della stampante. Inserirla nella sede corrispondente finché si avverte un clic.

Chiudere il coperchio anteriore. Verificare che il coperchio sia ben chiuso quindi riaccendere la stampante.

Prima che la stampante sia pronta dopo la distribuzione automatica del toner saranno necessari alcuni minuti.


Cartucce del toner non valide

La cartuccia del toner non è una cartuccia valida per la stampante.

Aprire il coperchio anteriore.

Estrarre la cartuccia del toner corrispondente per rimuoverla dalla stampante.

Rimuovere le cartucce del toner dalle rispettive confezioni.

Tenendo strette le cartucce del toner, agitarle delicatamente per distribuire il toner da una parte all'altra della cartuccia.

Sulla fotounità della stampante, le etichette identificano la cartuccia a colori che deve essere inserita in ciascuna sede.

Afferrare la cartuccia del toner e allinearla alla sede corrispondente all'interno della stampante. Inserirla nella sede corrispondente finché si avverte un clic.

Chiudere il coperchio anteriore. Assicurarsi che il coperchio sia chiuso saldamente.

Prima che la stampante sia pronta dopo la distribuzione automatica del toner saranno necessari alcuni minuti.


Installare le cartucce del toner

La cartuccia del toner manca o è installata in modo errato. Installare o reinstallare la cartuccia del toner.

Aprire il coperchio anteriore.

Rimuovere le cartucce del toner dalle rispettive confezioni.

Tenendo strette le cartucce del toner, agitarle delicatamente per distribuire il toner da una parte all'altra della cartuccia.

Sulla fotounità della stampante, le etichette identificano la cartuccia a colori che deve essere inserita in ciascuna sede.

Afferrare le cartucce del toner e allinearle alle sedi all'interno della stampante. Inserirle nelle rispettive sedi finché si avverte un clic.

Chiudere il coperchio anteriore. Assicurarsi che il coperchio sia chiuso saldamente.

Prima che la stampante sia pronta dopo la distribuzione automatica del toner saranno necessari alcuni minuti.


Sostituire fotounità

Spegnere la stampante e attendere alcuni minuti affinché si raffreddi.

Aprire il coperchio anteriore.

Rimuovere tutte le cartucce del toner dalla stampante.

Estrarre la fotounità dalla stampante tramite l'impugnatura situata nella parte inferiore.

Far fuoriuscire l'impugnatura superiore situata sulla fotounità e utilizzarla per estrarre completamente la fotounità dalla stampante.

Inserire la nuova fotounità nella stampante tenendo strette le impugnature.

Inserire le cartucce del toner nelle rispettive sedi finché si avverte un clic.

Chiudere bene il coperchio anteriore

Accendere la stampante.

Prima che la stampante sia pronta dopo la distribuzione automatica del toner saranno necessari alcuni minuti.


Fotounità non valida

Spegnere la stampante e attendere alcuni minuti affinché si raffreddi.

Aprire il coperchio anteriore.

Rimuovere tutte le cartucce del toner dalla stampante.

Estrarre la fotounità dalla stampante tramite l'impugnatura situata nella parte inferiore.

Far fuoriuscire l'impugnatura superiore situata sulla fotounità e utilizzarla per estrarre completamente la fotounità dalla stampante.

Inserire la nuova fotounità nella stampante tenendo strette le impugnature.

Inserire le cartucce del toner nelle rispettive sedi finché si avverte un clic.

Chiudere bene il coperchio anteriore

Accendere la stampante.

Prima che la stampante sia pronta dopo la distribuzione automatica del toner saranno necessari alcuni minuti.


Installare fotounità

Spegnere la stampante e attendere alcuni minuti affinché si raffreddi.

Aprire il coperchio anteriore.

Inserire la nuova fotounità nella stampante tenendo strette le impugnature.

Inserire le cartucce del toner nelle rispettive sedi finché si avverte un clic.

Chiudere bene il coperchio anteriore

Accendere la stampante.

Prima che la stampante sia pronta dopo la distribuzione automatica del toner saranno necessari alcuni minuti.


Sostituire il contenitore del toner di scarto

Il contenitore del toner di scarto è pieno o è installato in modo errato. Sostituire o riposizionare il contenitore del toner di scarto.

Spegnere la stampante e attendere alcuni minuti affinché si raffreddi.

Aprire il coperchio anteriore.

Estrarre il contenitore del toner di scarto dalla stampante tirando l'impugnatura.

Togliere il tappo del contenitore dal lato sinistro come mostrato qui sotto e usarlo per chiudere l'apertura del contenitore del toner di scarto.

Aprire il tappo del nuovo contenitore del toner di scarto e fissarlo al lato sinistro del contenitore per un utilizzo futuro, come mostrato qui sotto.

Inserire il nuovo contenitore in posizione e spingerlo per accertarsi che sia ben posizionato.

Chiudere bene il coperchio anteriore.

Accendere la stampante.


Cartuccia del toner riempita

Se non si vede l'animazione Flash, fare clic qui.
Se è installata la cartuccia riempita, la qualità di stampa potrebbe risultare bassa, in quanto le caratteristiche della cartuccia possono essere significativamente diverse rispetto alla cartuccia originale.


Coperchio aperto

Chiudere saldamente il coperchio.


Conflitto indirizzo IP

Contattare l’amministratore di rete e scegliere un indirizzo all’interno della sottorete che non sia in conflitto con nessun altro dispositivo.


La stampante USB è off-line

Collegare il cavo USB alla stampante.

Inserire la spina della stampante e accendere l’apparecchio.


La stampante di rete è off-line

Collegare il cavo di rete alla stampante.

Inserire la spina della stampante e accendere l’apparecchio.


Errori di sistema interni

La spia di errore rosssa indica un problema con la stampante.

Spegnere la stampante.

Aspettare almeno 10 secondi, quindi accendere la stampante.

Se il problema persiste, rivolgersi al servizio di assistenza tecnica.


Domande frequenti

A. Qual è il requisito di sistema per il Monitor di stato e per la Guida alla soluzione
 dei problemi?

Sistema operativo: Windows 98, Me, NT 4.0, 2000, 2003 o XP
Software richiesto: Flash Animation Player o Plug-in,
Internet Explorer versione 5 o successiva
Collegamento: USB e collegamento in rete

B. Non si riesce a vedere l'animazione flash nella Guida alla soluzione dei problemi.
Come si fa a visualizzare l'animazione Flash?

1) Scaricare il lettore Flash dal sito web Macromedia.
2) Se non si riesce a collegarsi a Internet, fare clic qui per installare il lettore di animazioni
Flash.
3) Se non vede l'animazione Flash dopo aver installato il lettore di animazioni Flash per
Internet Explorer 5 (e superiore), ripulire la cartella dei file temporanei:
a. Aprire Internet Explorer e fare clic su Strumenti.
b. Fare clic su Opzioni Internet.
c. Nella scheda Generale, fare clic sul pulsante Elimina file nella sezione File
temporanei Internet.
d. Selezionare l'opzione Elimina tutto il contenuto non in linea nella finestra di dialogo
Eliminazione file.
e. Fare clic su OK. I file temporanei Internet vengono eliminati.
f. Riaprire la presente guida alla soluzione dei problemi.


Primo argomento

Questo è il primo argomento del progetto. Eliminare questo testo e sostituirlo con testo personalizzato. Per aggiungere un nuovo argomento, fare clic sul pulsante Nuovo argomento nella barra degli strumenti.

Per ulteriori informazioni sull'editor WYSIWYG, premere F1 (con il cursore in questo riquadro) per visualizzare la Guida.