Pomoc techniczna online

Asystent pomocy online infoSmart
Witryna Xerox Asystent pomocy online infoSmart zapewnia wskazówki i pomoc przy rozwiązywaniu problemów z drukarką. Oferuje informacje, których używają nasi specjaliści pomocy technicznej udzielając rad przy rozwiązywaniu problemów z drukarką przez telefon. Serwis zawiera rozwiązania przydatne w przypadku wystąpienia kodów błędów, problemów z jakością, zakleszczeń nośników, instalacji oprogramowania i innych.

Kliknij tutaj, aby przejść do witryny Asystent pomocy online infoSmart

Więcej możliwości
Pobierz bezpłatne szablony, które umożliwią przygotowanie prezentacji, dokumentów biznesowych i marketingowych, kalendarzy, biuletynów oraz strategii kolorów.

Kliknij tutaj, aby pobrać bezpłatne szablony i narzędzia


Strona główna pomocy

Podręcznik rozwiązywania problemów

Xerox Phaser 6110

W niniejszym podręczniku znajdują się informacje przydatne w razie wystąpienia
błędów podczas korzystania z drukarki.

W niniejszym podręczniku omówiono:

  • Komunikaty o zakleszczeniu
  • Komunikaty zasobnika
  • Komunikaty o błędach podawania papieru
  • Komunikaty o materiałach eksploatacyjnych
  • Komunikaty pokrywy
  • Inne komunikaty
            •


Zakleszczenie papieru w zasobniku

Jeśli nie widać animacji flash, kliknij tutaj
Wyjmij zasobnik z drukarki i usuń zakleszczony papier. Jeśli nie możesz znaleźć zakleszczonego papieru, przejdź do następnego punktu.

Otwórz, a następnie zamknij tylną lub przednią pokrywę, aby wznowić drukowanie.


Zakleszczenie papieru wewnątrz drukarki

Jeśli nie widać animacji flash, kliknij tutaj
Aby usunąć zakleszczony papier, otwórz tylną pokrywę.

Ostrożnie wyjmij zakleszczony papier.

Otwórz, a następnie zamknij tylną lub przednią pokrywę, aby wznowić drukowanie.


Zakleszczenie papieru w sekcji wysuwania papieru

Jeśli nie widać animacji flash, kliknij tutaj
Zamknij tylną pokrywę, a następnie otwórz przednią pokrywę.

Przytrzymując otwartą wewnętrzną pokrywę, ostrożnie wyjmij zakleszczony papier z drukarki. Następnie wewnętrzna pokrywa zamknie się automatycznie.

Zamknij górną pokrywę. Upewnij się, że pokrywa jest zamknięta.

Otwórz, a następnie zamknij tylną lub przednią pokrywę, aby wznowić drukowanie.


Załaduj określony papier do zasobnika 1

Jeśli nie widać animacji flash, kliknij tutaj
Wyciągnij zasobnik z drukarki.

Otwórz pokrywę papieru.

Zwolnij bokady papieru na środku zasobnika, naciskając je. Zasobnik wysunie się automatycznie.

Wygnij arkusze tam i z powrotem, aby rozdzielić strony, a następnie „wytrzep” je, trzymając plik arkuszy za jedną z krawędzi. Wyrównaj końce stosu o płaską powierzchnię.

Załaduj papier stroną do drukowania skierowaną ku górze.

Ściśnij prowadnicę papieru i przesuń ją tak, aby lekko dotykała końca stosu papieru.

Zamknij pokrywę papieru.

Wsuń zasobnik do drukarki.


Załaduj określony papier do zasobnika ręcznego

Jeśli nie widać animacji flash, kliknij tutaj
Załaduj materiał drukarski do zasobnika, stroną do druku skierowaną do góry.

Naciśnij przycisk Stop na drukarce, aby rozpocząć podawanie.

Drukowanie zostanie rozpoczęte.

W przypadku drukowania wielu stron załaduj następny arkusz po wydrukowaniu pierwszej strony, a następnie naciśnij i przytrzymaj przycisk Stop do momentu, aż dioda LED stanu nie zacznie migać na zielono.

Powtarzaj czynność dla każdej strony, która ma zostać wydrukowana.


Podawanie ręczne

Jeśli nie widać animacji flash, kliknij tutaj
Naciśnij przycisk Stop na drukarce, aby rozpocząć podawanie.

Drukowanie zostanie rozpoczęte.

W przypadku drukowania wielu stron załaduj następny arkusz po wydrukowaniu pierwszej strony, a następnie naciśnij i przytrzymaj przycisk Stop do momentu, aż dioda LED stanu nie zacznie migać na zielono.

Powtarzaj czynność dla każdej strony, która ma zostać wydrukowana.


Błąd podawania papieru w zasobniku

Jeśli nie widać animacji flash, kliknij tutaj
Załaduj papier podany w ustawieniach sterownika drukarki.

 Załaduj właściwy papier do Zasobnika uniwersalnego.


Błąd podawania papieru w zasobniku ręcznym

Jeśli nie widać animacji flash, kliknij tutaj
Załaduj papier podany w ustawieniach sterownika drukarki.

 Załaduj właściwy papier do Zasobnika uniwersalnego.


Wymień kasetę z tonerem

Jeśli nie widać animacji flash, kliknij tutaj
Kaseta z tonerem jest pusta lub czas eksploatacji bębna dobiegł końca

Wyłącz drukarkę, a następnie pozwól jej ostygnąć przez kilka minutl.

Otwórz pokrywę przednią.

Wyjmij odpowiednią kasetę z tonerem z drukarki.

Wyjmij nową kasetę z tonerem z opakowania.

Trzymając kasetę z tonerem, delikatnie kołysz nią, aby równomiernie rozprowadzić toner.

Złap kasetę z tonerem i wyrównaj ją względem odpowiedniej szczeliny w drukarce. Włóż ją do szczeliny, aż usłyszysz charakterystyczne klinięcie.

Zamknij pokrywę przednią. Upewnij się, że pokrywa jest zamknięta, a następnie włącz drukarkę.

Po automatycznym rozprowadzeniu toneru minie kilka minut zanim drukarka będzie gotowa do pracy.


Niewłaściwe kasety z tonerem

Jeśli nie widać animacji flash, kliknij tutaj
Kaseta z tonerem nie jest właściwa dla tej drukarki.

Otwórz pokrywę przednią.

Wyjmij odpowiednią kasetę z tonerem z drukarki.

Wyjmij kasety z tonerem z opakowań.

Trzymając kasety z tonerem, delikatnie kołysz nimi, aby równomiernie rozprowadzić toner.

Etykiety umieszczone na module przetwarzania obrazu informują o rozmieszczeniu kaset z kolorowymi tonerami.

Złap kasetę z tonerem i wyrównaj ją względem odpowiedniej szczeliny w drukarce. Włóż ją do szczeliny, aż usłyszysz charakterystyczne klinięcie.

Zamknij pokrywę przednią. Upewnij się, że pokrywa jest dobrze zamknięta.

Po automatycznym rozprowadzeniu toneru minie kilka minut zanim drukarka będzie gotowa do pracy.


Zainstaluj kasety z tonerem

Jeśli nie widać animacji flash, kliknij tutaj
Brak kasety z tonerem lub kaseta z tonerem jest zainstalowana nieprawidłowo. Zainstaluj lub ponownie włóż kasetę z tonerem.

Otwórz pokrywę przednią.

Wyjmij kasety z tonerem z opakowań.

Trzymając kasety z tonerem, delikatnie kołysz nimi, aby równomiernie rozprowadzić toner.

Etykiety umieszczone na module przetwarzania obrazu informują o rozmieszczeniu kaset z kolorowymi tonerami.

Złap kasety z tonerem i wyrównaj ich położenie względem szczelin w drukarce. Włóż kasety do odpowiednich szczelin, aż usłyszysz charakterystyczne kliknięcie.

Zamknij pokrywę przednią. Upewnij się, że pokrywa jest dobrze zamknięta.

Po automatycznym rozprowadzeniu toneru minie kilka minut zanim drukarka będzie gotowa do pracy.


Wymień moduł przetwarzania obrazu

Jeśli nie widać animacji flash, kliknij tutaj
Wyłącz drukarkę, następnie pozwól jej ostygnąć przez kilka minut.

Otwórz pokrywę przednią.

Wyjmij wszystkie kasety tonerem z drukarki.

Wyjmij z drukarki moduł przetwarzania obrazu, ciągnąc za uchwyt umieszczony u dołu.

Wysuń górny uchwyt modułu przetwarzania obrazu, a następnie za jego pomocą wysuń moduł przetwarzania obrazu całkowicie z drukarki.

Trzymając nowy moduł przetwarzania obrazu za uchwyty, włóż go do drukarki.

Włóż kasety z tonerem do odpowiednich szczelin, aż usłyszysz charakterystyczne kliknięcie.

Zamknij dokładnie pokrywę

Włącz drukarkę.

Po automatycznym rozprowadzeniu toneru minie kilka minut zanim drukarka będzie gotowa do pracy.


Niewłaściwy moduł przetwarzania obrazu

Jeśli nie widać animacji flash, kliknij tutaj
Wyłącz drukarkę, następnie pozwól jej ostygnąć przez kilka minut.

Otwórz pokrywę przednią.

Wyjmij wszystkie kasety z tonerem z drukarki.

Wyjmij z drukarki moduł przetwarzania obrazu, ciągnąc za uchwyt umieszczony u dołu.

Wysuń górny uchwyt modułu przetwarzania obrazu, a następnie za jego pomocą wysuń moduł przetwarzania obrazu całkowicie z drukarki.

Trzymając nowy moduł przetwarzania obrazu za uchwyty, włóż go do drukarki.

Włóż kasety z tonerem do odpowiednich szczelin, aż usłyszysz charakterystyczne kliknięcie.

Zamknij dokładnie pokrywę

Włącz drukarkę.

Po automatycznym rozprowadzeniu toneru minie kilka minut zanim drukarka będzie gotowa do pracy.


Zainstaluj moduł przetwarzania obrazu

Jeśli nie widać animacji flash, kliknij tutaj
Wyłącz drukarkę, następnie pozwól jej ostygnąć przez kilka minut.

Otwórz pokrywę przednią.

Trzymając nowy moduł przetwarzania obrazu za uchwyty, włóż go do drukarki.

Włóż kasety z tonerem do odpowiednich szczelin, aż usłyszysz charakterystyczne kliknięcie.

Zamknij dokładnie pokrywę

Włącz drukarkę.

Po automatycznym rozprowadzeniu toneru minie kilka minut zanim drukarka będzie gotowa do pracy.


Wymień pojemnik na zużyty toner

Jeśli nie widać animacji flash, kliknij tutaj
Pojemnik na zużyty toner jest pełny lub nieprawidłowo zainstalowany, wymień lub prawidłowo zainstaluj pojemnik na zużyty toner.

Wyłącz drukarkę, następnie pozwól jej ostygnąć przez kilka minut.

Otwórz pokrywę przednią.

Wyjmij pojemnik na zużyty toner z drukarki przy użyciu uchwytu.

Zdejmij zatyczkę z lewej strony pojemnika w sposób przedstawiony poniżej, a następnie użyj jej, aby zamknąć otwór pojemnika na zużyty toner.

Zdejmij zatyczkę z otworu nowego pojemnika na zużyty toner i przymocuj ją do lewej strony pojemnika celem wykorzystania w przyszłości, jak przedstawiono poniżej.

Włóż nowy pojemnik na miejsce i popchnij go, aby upewnić się, że pojemnik został właściwie włożony.

Zamknij dokładnie pokrywę.

Włącz drukarkę.


Ponownie napełniana kaseta z tonerem

Jeśli nie widać animacji flash, kliknij tutaj.
Jakość wydruku może być gorsza w przypadku zainstalowania kasety napełnianej ponownie tonerem, wynika to ze znaczącej różnicy jej właściwości w porównaniu z oryginalną kasetą.


Pokrywa otwarta

Jeśli nie widać animacji flash, kliknij tutaj
Zamknij dokładnie pokrywę.


Konflikt adresu IP

Jeśli nie widać animacji flash, kliknij tutaj
Skontaktuj się z administratorem sieci i wybierz taki adres w podsieci, który nie powoduje konfliktów z innymi urządzeniami.


Drukarka USB jest w trybie offline

Jeśli nie widać animacji flash, kliknij tutaj
Podłącz kabel USB do drukarki.

Podłącz drukarkę, a następnie włącz ją.


Drukarka sieciowa jest w trybie offline

Jeśli nie widać animacji flash, kliknij tutaj
Podłącz kabel sieciowy do drukarki.

Podłącz drukarkę, a następnie włącz ją.


Wewnętrzne błędy systemowe

Jeśli nie widać animacji flash, kliknij tutaj
Czerwony wskaźnik błędu informuje o wystąpieniu problemu z drukarką.

Wyłącz drukarkę.

Poczekaj przynajmniej 10 sekund, a następnie włącz drukarkę.

Jeśli problem nadal występuje, skontaktuj się z przedstawicielem serwisu.


Najczęściej zadawane pytania
A. Jakie są wymagania systemowe aplikacji Status Monitor i
Podręcznika rozwiązywania problemów?

System operacyjny: Windows 98, Me, NT 4.0, 2000, 2003 lub XP
Wymagane oprogramowanie: odtwarzacz animacji flash lub dodatek Plug-in,
przeglądarka Internet Explorer w wersji 5 lub nowszej
Połączenie: USB i połączenie sieciowe

B. Nie widać animacji flash w podręczniku rozwiązywania problemów.
Jak mogę zobaczyć animacje flash?

1) Pobierz odtwarzacz flash z witryny firmy Macromedia.
2) Jeśli nie możesz połączyć się z siecią Internet, kliknij tutaj w celu zainstalowania
odtwarzacza animacji flash.
3) Jeżeli animacje flash nie są wyświetlane po instalacji odtwarzacza dla przeglądarki
Internet Explorer 5 (i nowszych), wyczyść folder plików tymczasowych:
a. Otwórz przeglądarkę Internet Explorer i kliknij Narzędzia.
b. Kliknij Opcje internetowe.
c. Na zakładce Ogólne w sekcji Tymczasowe pliki internetowe kliknij przycisk Usuń pliki.
d. Zaznacz pole wyboru Usuń całą zawartość offline w oknie Usuwanie plików.
e. Kliknij przycisk OK. Tymczasowe pliki internetowe zostaną usunięte.
f. Otwórz ponownie podręcznik rozwiązywania problemów.


Pierwszy temat

To pierwszy temat tego projektu. Usuń ten tekst i wpisz własny. Aby dodać nowy temat, na pasku narzędzi kliknij przycisk Nowy temat.

Aby uzyskać więcej informacji o edytorze WYSIWYG, naciśnij klawisz F1 (gdy kursor znajduje się w tym panelu) w celu wyświetlenia pomocy.