Asistencia en línea

Asistente en línea infoSmart
El Asistente en línea de Xerox infoSmart ofrece instrucciones y ayuda para solución de problemas con la impresora. Ofrece la misma información que nuestros especialistas en asistencia de productos cuando resuelven problemas por teléfono. Incluye soluciones para códigos de error, calidad de impresión, atascos del material de impresión, instalación de software y otros muchos asuntos.

Haga clic aquí para visitar el Asistente en línea infoSmart

En profundidad
Descargue plantillas gratuitas que le ayudarán a desarrollar presentaciones, documentos comerciales y de marketing, calendarios, boletines de noticias y estrategias de color.

Haga clic aquí para descargar plantillas y herramientas gratuitas


Ayuda principal

Guía de solución de problemas

Xerox Phaser 6110

En esta guía se proporciona información útil acerca del procedimiento que debe
seguirse en caso de que surja un error cuando se utiliza la impresora.

Contenido de la guía:

  • Mensajes de atascos
  • Mensajes de bandeja
  • Mensajes de error sobre el papel
  • Mensajes de consumibles
  • Mensajes de cubierta
  • Otros mensajes
            •


Atasco de papel en la bandeja

Si no ve la animación Flash, haga clic aquí
Retire la bandeja de la impresora y quite el papel atascado. Si no puede encontrar el papel atascado, vaya al paso siguiente.

Abra y cierre la cubierta trasera o la cubierta frontal para reanudar la impresión.


Atasco papel dentro de la impresora

Para quitar el papel atascado, abra la cubierta posterior.

Quite el papel atascado con cuidado.

Abra y cierre la cubierta trasera o la cubierta frontal para reanudar la impresión.


Atasco papel en área de salida de papel

Cierre la cubierta posterior y, a continuación, abra la cubierta superior.

Manteniendo la cubierta interna abierta, quite con cuidado el papel atascado de la impresora. La cubierta interna se cerrará automáticamente.

Cierre la cubierta superior. Asegúrese de que queda bien cerrada.

Abra y cierre la cubierta trasera o la cubierta frontal para reanudar la impresión.


Cargar el papel especificado en la bandeja 1

Extraiga la bandeja de la impresora.

Abra la cubierta frontal.

Destrabe la bandeja presionando en los cierres que de la misma. La bandeja se alargará automáticamente.

Doble la pila de hojas de papel hacia delante y hacia atrás para separar las páginas y, después, abaníquelas sosteniendo el paquete por un borde. Golpee los bordes de la pila sobre una superficie plana para que las hojas queden alineadas.

Cargue el papel con la cara de impresión hacia arriba.

Ajuste la guía de longitud de papel de modo que toque ligeramente la pila del papel.

Cierre la cubierta de papel.

Coloque de nuevo la bandeja en la impresora.


Cargar el papel especificado en la bandeja usando la alimentación manual

Cargue el material de impresión en la bandeja con la cara de impresión hacia arriba.

Pulse el botón Stop de la impresora para iniciar la alimentación.

Se iniciará la impresión.

Si imprime varias páginas, cargue la hoja siguiente después de que se imprima la primera página y seguidamente pulse el botón Stop hasta que el LED Status parpadee en verde. Repita este procedimiento para cada página que vaya a imprimir.


Alimentación manual

Pulse el botón Stop de la impresora para iniciar la alimentación.

Se iniciará la impresión.

Si imprime varias páginas, cargue la hoja siguiente después de que se imprima la primera página y seguidamente pulse el botón Stop hasta que el LED Status parpadee en verde.

Repita este procedimiento para cada página que vaya a imprimir.


Discrepancia de papel en la bandeja

Cargue el papel que ajustó en la configuración del controlador de la impresora.

 Cargue el papel correcto en la bandeja multiusos.


Discrepancia de papel en la bandeja usando la alimentación manual

Cargue el papel que ajustó en la configuración del controlador de la impresora.

 Cargue el papel correcto en la bandeja multiusos.


Cambiar los cartuchos de tóner

El tóner está vacío o se ha agotado la vida útil del tambor

Apague la impresora y espere unos minutos a que se enfríe.

Abra la cubierta frontal.

Tire del cartucho de tóner correspondiente y retírelo de la impresora.

Saque un nuevo cartucho de tóner del embalaje.

Sujetando el cartucho de tóner, agítelo horizontalmente para distribuir el tóner.

Alinee el cartucho de tóner con la ranura correspondiente dentro de la impresora. Insértelo en la ranura hasta que oiga un clic característico.

Cierre la cubierta frontal. Asegúrese de que la cubierta está cerrada firmemente y encienda la impresora.

La impresora tardará unos minutos en estar lista después de la redistribución de tóner.


Cartuchos de tóner no válidos

El cartucho de tóner no es un cartucho válido para la impresora.

Abra la cubierta frontal.

Tire del cartucho de tóner correspondiente y retírelo de la impresora.

Quite los cartuchos de tóner de sus bolsas.

Sujetando los cartuchos de tóner, agítelos horizontalmente para distribuir el tóner.

En la unidad de imágenes de la impresora, las etiquetas identifican qué cartucho corresponde a cada ranura.

Alinee el cartucho de tóner con la ranura correspondiente dentro de la impresora. Insértelo en la ranura hasta que oiga un clic característico.

Cierre la cubierta frontal. Asegúrese de que la cubierta queda bien cerrada.

La impresora tardará unos minutos en estar lista después de la redistribución de tóner.


Instalar los cartuchos de tóner

No hay cartucho de tóner o éste está instalado incorrectamente. Instale o coloque bien el cartucho de tóner.

Abra la cubierta frontal.

Quite los cartuchos de tóner de sus bolsas.

Sujetando los cartuchos de tóner, agítelos horizontalmente para distribuir el tóner.

En la unidad de imágenes de la impresora, las etiquetas identifican qué cartucho corresponde a cada ranura.

Alinee los cartuchos con las ranuras que hay dentro de la impresora. Insértelos en las ranuras correspondientes hasta oír un clic característico.

Cierre la cubierta frontal. Asegúrese de que la cubierta queda bien cerrada.

La impresora tardará unos minutos en estar lista después de la redistribución de tóner.


Cambiar unidad imagen

Apague la impresora y espere unos minutos hasta que se enfríe.

Abra la cubierta frontal.

Quite todos los cartuchos de tóner de la impresora.

Quite la unidad de imágenes fuera de la impresora sujetándola por el asa que tiene debajo.

Extienda el asa superior de la unidad de imágenes y tire de ella hasta sacarla de la impresora completamente.

Sujete la unidad de imágenes nueva por las asas y colóquela en la impresora.

Inserte los cartuchos de tóner en las ranuras correspondientes hasta oír un clic característico.

Cierre la cubierta frontal firmemente.

Encienda la impresora.

La impresora tardará unos minutos en estar lista después de la redistribución de tóner.


Unidad de imagen no válida

Apague la impresora y espere unos minutos hasta que se enfríe.

Abra la cubierta frontal.

Quite todos los cartuchos de tóner de la impresora.

Quite la unidad de imágenes fuera de la impresora sujetándola por el asa que tiene debajo.

Extienda el asa superior de la unidad de imágenes y tire de ella hasta sacarla de la impresora completamente.

Sujete la unidad de imágenes nueva por las asas y colóquela en la impresora.

Inserte los cartuchos de tóner en las ranuras correspondientes hasta oír un clic característico.

Cierre la cubierta frontal firmemente.

Encienda la impresora.

La impresora tardará unos minutos en estar lista después de la redistribución de tóner.


Instalar unidad imagen

Apague la impresora y espere unos minutos hasta que se enfríe.

Abra la cubierta frontal.

Sujete la unidad de imágenes nueva por las asas y colóquela en la impresora.

Inserte los cartuchos de tóner en las ranuras correspondientes hasta oír un clic característico.

Cierre la cubierta frontal firmemente.

Encienda la impresora.

La impresora tardará unos minutos en estar lista después de la redistribución de tóner.


Cambiar el contenedor de tóner consumido

El contenedor de tóner consumido está lleno o está instalado incorrectamente, cámbielo o colóquelo correctamente.

Apague la impresora y espere unos minutos hasta que se enfríe.

Abra la cubierta frontal.

Quite el contenedor de tóner consumido de la impresora sujetándolo por el asa.

Quite el tapón del lado izquierdo del contenedor tal como se muestra abajo y úselo para cerrar la boca del contenedor de tóner consumido.

Abra el tapón del nuevo contenedor de tóner consumido y conéctelo al lado izquierdo del contenedor para usarlo en el futuro, tal como se muestra abajo.

Inserte el contenedor nuevo en su posición y empújelo hasta que quede firmemente asentado en su sitio.

Cierre la cubierta frontal firmemente.

Encienda la impresora.


Cartucho de tóner rellenado

La calidad de impresión puede verse deteriorada si ha instalado un cartucho rellenado, ya que sus características pueden diferir notablemente de las de un cartucho original.


Cubierta abierta

Cierre la cubierta completamente.


Conflicto de direcciones IP

Póngase en contacto con su administrador de red y elija una dirección dentro de su subred que no utilice ningún otro dispositivo.


Impresora USB sin conexión

Conecte el cable USB a la impresora.

Conecte la impresora y, a continuación, enciéndala.


Impresora de red sin conexión

Conecte el cable de red a la impresora.

Conecte la impresora y, a continuación, enciéndala.


Errores de sistema internos

La luz de error roja indica un problema con la impresora.

Apague la impresora.

Espere unos 10 segundos y encienda la impresora.

Si el problema no desaparece, póngase en contacto con su representante.


Preguntas habituales
A. ¿Cuáles son los requisitos del sistema para el monitor de
estado y la guía de solución de problemas?

Sistema operativo: Windows 98, Me, NT 4.0, 2000, 2003 o XP
Software requerido: Reproductor o módulo de animaciones Flash,
Internet Explorer versión 5 o superior
Conexión: USB y conexión a red

B. No puedo ver la animación Flash en la guía de solución de problemas.
¿Cómo puedo ver la animación Flash?

1) Descargue el reproductor Flash del sitio web de Macromedia.
2) Si no puede conectarse a Internet, haga clic aquí para instalar el reproductor
de animaciones Flash.
3) Si no puede ver la animación Flash después de instalar el reproductor de animaciones
Flash para Internet Explorer 5 (y superior), vacíe la carpeta de archivos temporales:
a. Abra Internet Explorer y haga clic en Herramientas.
b. Haga clic en Opciones de Internet.
c. En la ficha General, haga clic en el botón Eliminar archivos en la sección Archivos
temporales de Internet.
d. También puede marcar la opción “Eliminar todo el contenido sin conexión” en la
ventana “Eliminar archivos”.
e. Haga clic en Aceptar. Se eliminan los archivos temporales de Internet.
f. Vuelva a abrir la guía de solución de problemas.


Primer tema

Éste es el primer tema en el proyecto. Elimine este texto y sustitúyalo por uno suyo. Para añadir un nuevo tema, haga clic en el botón Nuevo tema en la barra de herramientas.

Para obtener más información sobre el editor WYSIWYG, pulse F1 (con el cursor en este panel) para mostrar la ayuda.