Çevrimiçi Destek

infoSmart Çevrimiçi Destek Yardımcısı
Xerox infoSmart Çevrimiçi Destek Yardımcısı, yazıcı ile ilgili sorunlarınız için talimatlar ve sorun giderme yardımı sağlar. Ürün Destek Uzmanlarımızın, yazıcı sorunlarını telefon üzerinden çözerken kullandıkları bilgilerin aynısını size sağlar. Hata kodları, yazdırma kalitesi, ortam sıkışmaları, yazılımın yüklenmesi ve daha fazlası için çözümler içerir.

infoSmart Çevrimiçi Destek Yardımcısını ziyaret etmek için burayı tıklatın

Daha Fazlası
Sunumlar, iş ve pazarlama belgeleri, takvimler, raporlar ve renk stratejisi oluşturmanıza yardımcı olması için ücretsiz şablonlar yükleyin.

Ücretsiz şablonlar ve araçlar için burayı tıklatın


Hlavní nápověda

Průvodce řešením problémů

Xerox Phaser 6110

Tento průvodce obsahuje užitečné informace a postupy pro případ,
že by došlo při používání k chybě.

Průvodce obsahuje následující části:

  • Hlášení při uvíznutí papíru
  • Hlášení zásobníku
  • Zprávy o neodpovídajícím papíru
  • Hlášení týkající se tiskového materiálu
  • Hlášení krytu
  • Jiné zprávy
            •


Tepside kaðýt sýkýþmasý

Tepside kagit sikismasi

Flash animasyonunu göremiyorsanız, burayı tıklatın
Tepsiyi yazıcıdan çekip çıkarın ve ardından sıkışmış kağıdı çıkarın. Sıkışmış kağıdı bulamadıysanız sonraki adıma gidin.

Yazdırma işlemine devam etmek için arka veya ön kapağı açıp kapatın.


Yazýcý içerisinde kaðýt sýkýþmasý

Yazici içerisinde kagit sikismasi

Sıkışmış kağıdı çıkarmak için arka kapağı açın.

Sıkışmış kağıdı dikkatli şekilde çıkarın.

Yazdırma işlemine devam etmek için arka veya ön kapağı açıp kapatın.


Kaðýt çýkýþ bölgesinde kaðýt sýkýþmasý

Kagit çikis bölgesinde kagit sikismasi

Arka kapağı kapatın ve ardından üst kapağı açın.

İç kapağı açık tutarken, sıkışmış kağıdı dikkatli şekilde yazıcıdan çıkarın. Ardından iç kapak otomatik olarak kapanacaktır.

Üst kapağı kapatın. Sıkı şekilde kapandığından emin olun.

Yazdırma işlemine devam etmek için arka veya ön kapağı açıp kapatın.


Belirtilen Kağıdı Tepsi 1'e Yükleyin

Tepsiyi yazıcıdan çıkarın.

Kağıt kapağını açın.

Üzerlerine basarak tepsinin ortasındaki tepsi kilitlerini açın. Tepsi otomatik olarak uzatılacaktır.

Sayfaları ayırmak için öne ve arkaya doğru kağıtları esnetin, ardından bir kenarını tutarak havalandırın. Destenin kenarlarını düz bir yüzeye yerleştirip düzgün hale getirin.

Yazdırılacak yüzü yukarı gelecek şekilde kağıdı yükleyin.

Kağıt uzunluğu kılavuzunu sıkıştırın ve kağıt destesinin sonuna hafifçe dokunana dek kaydırın.

Kağıt kapağını kapatın.

Tepsiyi yazıcıya doğru kaydırın.


Manuel Beslemeyi Kullanarak Belirtilen Kağıdı Yükleyin

Yazdırılacak tarafı yukarı gelecek şekilde yazdırma malzemesini tepsiye yükleyin.

Beslemeyi başlatmak için yazıcı üzerindeki Stop düğmesine basın.

Yazdırma işlemi başlatılır.

Birden fazla kağıt yazdıracaksanız, ilk sayfa yazdırıldıktan sonra sonraki sayfayı yükleyin ve Status LED'i yeşil yanıp sönene dek Stop düğmesine basın.

Yazdırılacak her sayfa için bu adımı tekrarlayın.


Manuel besleme

Beslemeyi başlatmak için yazıcı üzerindeki Stop düğmesine basın.

Yazdırma işlemi başlatılır.

Birden fazla kağıt yazdıracaksanız, ilk sayfa yazdırıldıktan sonra sonraki sayfayı yükleyin ve Status LED'i yeşil yanıp sönene dek Stop düğmesine basın.

Yazdırılacak her sayfa için bu adımı tekrarlayın.


Tepside Kaðýt Uyuþmazlýðý

Tepside Kagit Uyusmazligi

Yazıcı sürücüsü ayarlarında belirttiğiniz kağıdı yükleyin.

Çok amaçlı tepsiye doğru kağıdı yükleyin.


Manuel Besleme Kullanılıyorken Tepside Kağıt Uyuşmazlığı

Yazıcı sürücüsü ayarlarında belirttiğiniz kağıdı yükleyin.

Çok amaçlı tepsiye doğru kağıdı yükleyin.


Toner Kartuşlarını Değiştirin

Toner boş veya tamburun ömrü dolmuş.

Yazıcıyı kapatın ve ardından soğuması için birkaç dakika bekleyin.

Ön kapağı açın.

İlgili toner kartuşunu yazıcıdan çıkarmak için çekin.

Yeni bir toner kartuşunu ambalajından çıkarın.

Toneri dağıtmak için toner kartuşlarını tutun ve nazik şekilde sallayın.

Toner kartuşunu alın ve yazıcı içerisindeki ilgili yuvayla hizalayın. Yerine oturana dek yuvasına doğru itin.

Ön kapağı kapatın. Kapağın güvenli şekilde kilitlendiğinden emin olun ve ardından yazıcıyı açın.

Tonerin kendi dağıtımından sonra yazıcının hazır hale gelmesi birkaç dakika sürer.


Geçersiz Toner Kartuşları

Geçersiz Toner Kartuslari

Toner kartuşu yazıcınız için geçerli bir toner kartuşu değil.

Ön kapağı açın.

İlgili toner kartuşunu yazıcıdan çıkarmak için çekin.

Toner kartuşlarını ambalajlarından çıkartın.

Toneri dağıtmak için toner kartuşlarını tutun ve nazik şekilde sallayın.

Yazıcının görüntü ünitesi üzerindeki etiketler hangi renk kartuşunun hangi kartuş yuvasına geleceğini gösterir.

Toner kartuşunu alın ve yazıcı içerisindeki ilgili yuvayla hizalayın. Yerine oturana dek yuvasına doğru itin.

Ön kapağı kapatın. Kapağın sıkı şekilde kapandığından emin olun.

Tonerin kendi dağıtımından sonra yazıcının hazır hale gelmesi birkaç dakika sürer.


Toner Kartuşlarını Takın

Toner kartuşu yok veya yanlış şekilde takılmış. Toner kartuşunu takın veya tekrar yerine oturtun.

Ön kapağı açın.

Toner kartuşlarını ambalajlarından çıkartın.

Toneri dağıtmak için toner kartuşlarını tutun ve nazik şekilde sallayın.

Yazıcının görüntü ünitesi üzerindeki etiketler hangi renk kartuşunun hangi kartuş yuvasına geleceğini gösterir.

Toner kartuşlarını alın ve bunları yazıcı içerisindeki yuvalarla hizalayın. Ardından yerlerine oturana dek ilgili yuvalarına doğru itin.

Ön kapağı kapatın. Kapağın sıkı şekilde kapandığından emin olun.

Tonerin kendi dağıtımından sonra yazıcının hazır hale gelmesi birkaç dakika sürer.


Görüntü Ünitesini Değiştirin

Yazıcıyı kapatın ve ardından yazıcının soğuması için birkaç dakika bekleyin.

Ön kapağı açın.

Tüm toner kartuşlarını yazıcıdan çıkarın.

Altındaki kolu kullanarak görüntüleme birimini yazıcıdan çıkarın.

Görüntü ünitesi üzerindeki kolu uzatın ve ardından görüntü ünitesini yazıcıdan tam olarak çıkarmak için bunu kullanın.

Yeni görüntü ünitesi üzerindeki kollardan tutarak birimi yazıcıya yerleştirin.

Toner kartuşlarını yerlerine oturana dek ilgili yuvalarına doğru itin.

Ön kapağı sıkı şekilde kapatın

Yazıcıyı açın.

Tonerin kendi dağıtımından sonra yazıcının hazır hale gelmesi birkaç dakika sürer.


Geçersiz Görüntü Ünitesi

Yazıcıyı kapatın ve ardından yazıcının soğuması için birkaç dakika bekleyin.

Ön kapağı açın.

Tüm toner kartuşlarını yazıcıdan çıkarın.

Altındaki kolu kullanarak görüntüleme birimini yazıcıdan çıkarın.

Görüntü ünitesi üzerindeki kolu uzatın ve ardından görüntü ünitesini yazıcıdan tam olarak çıkarmak için bunu kullanın.

Yeni görüntü ünitesi üzerindeki kollardan tutarak birimi yazıcıya yerleştirin.

Toner kartuşlarını yerlerine oturana dek ilgili yuvalarına doğru itin.

Ön kapağı sıkı şekilde kapatın

Yazıcıyı açın.

Tonerin kendi dağıtımından sonra yazıcının hazır hale gelmesi birkaç dakika sürer.


Görüntü Ünitesini Takın

Görüntü Ünitesini Takin

Yazıcıyı kapatın ve ardından yazıcının soğuması için birkaç dakika bekleyin.

Ön kapağı açın.

Yeni görüntü ünitesi üzerindeki kollardan tutarak birimi yazıcıya yerleştirin.

Toner kartuşlarını yerlerine oturana dek ilgili yuvalarına doğru itin.

Ön kapağı sıkı şekilde kapatın

Yazıcıyı açın.

Tonerin kendi dağıtımından sonra yazıcının hazır hale gelmesi birkaç dakika sürer.


Boş Toner Kartuşunu Değiştir

Atık toner kabı dolu veya yanlış olarak takılmış. Atık toner kabını değiştirin veya yeniden takın.

Yazıcıyı kapatın ve ardından yazıcının soğuması için birkaç dakika bekleyin.

Ön kapağı açın.

Tutacağını kullanarak atık toner kabını çekip yazıcıdan çıkarın.

Gösterildiği gibi kabın kapağını kabın sol tarafından çıkarın ve atık toner kabı açıklığını kapatmak için kullanın.

Yeni atık toner kabının üzerindeki kapağı açın ve bunu sonraki kullanım için şekilde gösterildiği gibi kabın sol tarafına takın.

Yeni kabı yerine takın ve ardından yerine sıkı şekilde oturacak şekilde itin.

Ön kapağı sıkı şekilde kapatın.

Yazıcıyı açın.


Yeniden Doldurulmuş Toner Kartuşu

Flaş animasyonu göremiyorsanız, burayı tıklatın.
Yeniden doldurulan kartuş yüklenirse, özellikleri gerçek kartuştan büyük ölçüde farklı olacağından, yazdırma kalitesi düşebilir.


Kapak Açık

Kapağı sıkıca kapatın.


IP adresi Çakýþmasý

IP adresi Çakismasi

Ağ yöneticinize başvurun ve alt ağınızda diğer herhangi bir aygıt ile çakışmayacak bir adres seçin.


USB Yazýcýsý Çevrim dýþý

USB Yazicisi Çevrim disi

USB kablosunu yazıcıya bağlayın.

Yazıcıyı fişe takın ve ardından açın.


Að Yazýcýsý Çevrim dýþý

Ag Yazicisi Çevrim disi

Ağ kablosunu yazıcıya bağlayın.

Yazıcıyı fişe takın ve ardından açın.


Dahili Sistem Hatalarý

Dahili Sistem Hatalari

Kırmızı hata ışığı yazıcıda bir sorun olduğunu belirtir.

Yazıcıyı kapatın.

En az 10 saniye bekleyin ve ardından yazıcıyı kapatın.

Sorun devam ederse, bir servis temsilcisine başvurun.


SSS
A. Durum Monitörü ve Sorun Giderme Kılavuzu için sistem gereksinimi nedir?

İşletim Sistemi: Windows 98, Me, NT 4.0, 2000, 2003 veya XP
Gerekli Yazılım: Flash Animation Player veya Eklentisi,
Internet Explorer sürüm 5 veya daha üstü
Bağlantı: USB ve ağ bağlantısı

B. Arıza giderme kılavuzunda flash animasyonu göremiyorum.
Flash animasyonu nasıl görebilirim?

1) Macromedia web sitesinden flash player programını indirin.
2) İnternet'e bağlanamıyorsanız, flash animation player programını yüklemek için
Buraya tıklayın.
3) Internet Explorer 5 veya üzeri için flash animation player yüklendikten sonra
flash animasyonu göremiyorsanız, geçici dosyalar klasörünü temizleyin:

a. Internet Explorer'ı açın ve Araçlar'a tıklayın.
b. İnternet Seçenekleri'ne tıklayın.
c. Genel sekmesi içerisinde, Geçici İnternet Dosyaları bölümünde Dosyaları
Sil düğmesine tıklayın.
d. Alanları Sil iletişim kutusunda Tüm çevrim dışı içeriği sil seçeneğini işaretleyin.
e. Tamam'ı tıklayın. Geçici internet dosyaları silinir.
f. Bu arıza giderme kılavuzunu tekrar açın.


İlk Başlık

Bu projenizdeki ilk başlıktır. Bu metni silin ve sizinkiyle değiştirin. Yeni bir başlık eklemek için, araç çubuğundaki Yeni Başlık düğmesine tıklayın.

WYSIWYG Editörü hakkında daha fazla bilgi elde etmek amacıyla Yardım'ı açmak için F1'e (imleciniz bu pencerede) basın.