Suporte on-line

Assistente de suporte on-line infoSmart
O Assistente de suporte on-line Xerox infoSmart fornece instruções e ajuda para a solução de problemas da sua impressora. Ele fornece as mesmas informações que nossos Especialistas de Suporte a Produtos usam para solucionar problemas com a impressora pelo telefone. Inclui soluções para códigos de erros, qualidade de impressão, obstruções de mídia, instalação de software e muito mais.

Clique aqui para acessar o Assistente de suporte on-line infoSmart

E mais
Faça download de modelos grátis para ajudá-lo a criar apresentações, documentos comerciais e de marketing, calendários, boletins informativos e estratégia de cores.

Clique aqui para obter modelos e ferramentas grátis


Ajuda principal

Guia de Solução de Problemas

Xerox Phaser 6110

Este guia apresenta informações úteis sobre o que fazer
se houver erros durante a utilização da impressora.

Ele contém informações sobre:

  • Mensagens de obstrução
  • Mensagens de bandejas
  • Mensagens de incompatibilidade de papel
  • Mensagens de suprimentos
  • Mensagens de tampas
  • Outras mensagens
            •


Obstrução de papel na bandeja

Se você não conseguir ver a animação em flash, clique aqui
Puxe a bandeja da impressora para remover o papel obstruído. Se você não conseguir localizar o papel obstruído, vá para a próxima etapa.

Abra e feche a tampa posterior ou frontal para continuar a impressão.


Obstrução de papel no interior da impressora

Para remover o papel obstruído, abra a tampa posterior.

Remova o papel obstruído com cuidado.

Abra e feche a tampa posterior ou frontal para continuar a impressão.


Obstrução de papel na área de saída

Feche a tampa posterior e abra a tampa superior.

Mantendo a tampa interior aberta, remova o papel obstruído da impressora com cuidado. Em seguida, a tampa interior fechará automaticamente.

Feche a tampa superior. Verifique se ela está firmemente fechada.

Abra e feche a tampa posterior ou frontal para continuar a impressão.


Coloque o papel especificado na bandeja 1

Retire a bandeja da impressora.

Abra a tampa da bandeja de papel

Pressione as travas no meio da bandeja para desencaixá-las. A bandeja será automaticamente estendida.

Flexione e areje as bordas das folhas para separar as páginas. Nivele a pilha de papel em uma superfície plana.

Coloque o papel na impressora com a face a ser impressa voltada para cima.

Pressione a guia de comprimento de papel e desloque-a até que toque levemente na extremidade da pilha de papel.

Feche a tampa da bandeja de papel.

Encaixe a bandeja novamente na impressora.


Carregue o papel especificado na bandeja usando a alimentação manual

Se você não conseguir ver a animação flash, clique aqui.
Carregue o material na bandeja com o lado de impressão para cima.

Pressione o botão Stop da impressora para iniciar a alimentação.

A impressão foi iniciada.

Para imprimir várias páginas, carregue a próxima folha após a impressão da primeira folha e pressione o botão Stop até que o LED de status pisque com uma luz verde.

Repita esta etapa para cada página a ser impressa.


Alimentação manual

Pressione o botão Stop na impressora para iniciar a alimentação.

A impressão é iniciada.

Se você estiver imprimindo várias páginas, coloque a próxima folha após a primeira página ser impressa e pressione o botão Stop até que o LED de Status pisque em verde.

Repita esta etapa para cada página a ser impressa.


Incompatibilidade de papel na bandeja

Coloque o papel que foi configurado no driver de impressão.

Coloque o papel correto na bandeja multifuncional.


Incompatibilidade de papel na bandeja usando a alimentação manual

Se você não conseguir ver a animação flash, clique aqui.
Carregue o papel que foi especificado na configuração do driver de impressora..

Carregue o papel correto na bandeja multifuncional.


Substitua os cartuchos de toner

O toner está vazio ou a vida útil do tambor está esgotada.

Desligue a impressora e aguarde alguns minutos até que ela esfrie.

Abra a tampa frontal.

Puxe o cartucho de toner correspondente para removê-lo da impressora.

Retire um novo cartucho da embalagem.

Segurando o cartucho, agite-o delicadamente de um lado para o outro para distribuir o toner.

Remova o filme protetor do cartucho.

Alinhe o cartucho de toner com o slot correspondente na impressora. Insira o cartucho no slot até que trave na posição correta.

Feche a tampa frontal. Verifique se a tampa está firmemente encaixada e ligue a impressora.

A impressora levará alguns minutos para ficar pronta após a autodistribuição de toner.


Cartuchos de toner inválidos

O cartucho de toner não é válido para sua impressora.

Abra a tampa frontal.

Puxe o cartucho de toner correspondente para removê-lo da impressora.

Remova os cartuchos de toner das embalagens.

Segurando os cartuchos, agite-os delicadamente de um lado para o outro para distribuir o toner.

Remova o filme protetor dos cartuchos.

Na unidade de imagem da impressora, as etiquetas identificam o cartucho colorido correspondente a cada slot.

Alinhe o cartucho de toner com o slot correspondente na impressora. Insira o cartucho no slot até que trave na posição correta.

Feche a tampa frontal. Verifique se a tampa está firmemente fechada.

A impressora levará alguns minutos para ficar pronta após a autodistribuição de toner.


Instale os cartuchos de toner

O cartucho de toner está ausente ou instalado incorretamente. Instale ou recoloque o cartucho de toner.

Abra a tampa frontal.

Remova os cartuchos de toner das embalagens.

Segurando os cartuchos, agite-os delicadamente de um lado para o outro para distribuir o toner.

Remova o filme protetor dos cartuchos.

Na unidade de imagem da impressora, as etiquetas identificam o cartucho colorido correspondente a cada slot.

Alinhe os cartuchos de toner com os slots no interior da impressora. Insira os cartuchos nos slots correspondentes até que travem na posição correta.

Feche a tampa frontal. Verifique se a tampa está firmemente fechada.

A impressora levará alguns minutos para ficar pronta após a autodistribuição de toner.


Substitua a unidade de imagem

Desligue a impressora e aguarde alguns minutos até que ela esfrie.

Abra a tampa frontal.

Remova todos os cartuchos de toner da impressora.

Remova a unidade de imagem da impressora utilizando a alça em sua parte inferior.

Estenda a alça superior da unidade de imagem e utilize-a para remover a unidade da impressora completamente.

Insira a nova unidade na impressora, segurando-a pelas alças.

Insira os cartuchos de toner nos slots correspondentes até que travem na posição correta.

Feche a tampa frontal firmemente

Ligue a impressora.

A impressora levará alguns minutos para ficar pronta após a autodistribuição de toner.


Unidade de imagem inválida

Desligue a impressora e aguarde alguns minutos até que ela esfrie.

Abra a tampa frontal.

Remova todos os cartuchos de toner da impressora.

Remova a unidade de imagem da impressora utilizando a alça em sua parte inferior.

Estenda a alça superior da unidade de imagem e utilize-a para remover a unidade da impressora completamente.

Insira a nova unidade na impressora, segurando-a pelas alças.

Insira os cartuchos de toner nos slots correspondentes até que travem na posição correta.

Feche a tampa frontal firmemente.

Ligue a impressora.

A impressora levará alguns minutos para ficar pronta após a autodistribuição de toner.


Instale a unidade de imagem

Desligue a impressora e aguarde alguns minutos até que ela esfrie.

Abra a tampa frontal.

Segurando as alças da nova unidade de imagem, insira-a na impressora.

Insira os cartuchos de toner nos slots correspondentes até que eles travem na posição correta.

Feche a tampa frontal firmemente

Ligue a impressora.

A impressora levará alguns minutos para ficar pronta após a autodistribuição de toner.


Substitua o recipiente para resíduos de toner

O recipiente para resíduos de toner está cheio ou foi instalado incorretamente. Substitua ou reposicione o recipiente.

Desligue a impressora e aguarde alguns minutos até que ela esfrie.

Abra a tampa frontal.

Retire o recipiente para resíduos de toner da impressora, utilizando a sua alça.

Remova a tampa do recipiente de sua lateral esquerda, conforme mostrado abaixo, e utilize-a para fechar sua abertura.

Abra a tampa do novo recipiente para resíduos de toner e prenda-a à esquerda do recipiente para ser utilizada no futuro, conforme mostrado
abaixo.

Insira o novo recipiente na posição e empurre-o para certificar-se de que esteja firmemente encaixado.

Feche a tampa frontal firmemente

Ligue a impressora.


Cartucho de toner reabastecido

Se você não conseguir ver a animação flash, clique aqui.
A qualidade da impressão pode ficar baixa se for instalado o cartucho reabastecido, uma vez que suas características podem ser muito diferentes do cartucho original.


Tampa aberta

Feche a tampa firmemente.


Conflito de endereço IP

Entre em contato com o administrador de rede e escolha um endereço na sub-rede que não cause conflito com outros dispositivos.


A impressora USB está off-line

Conecte um cabo USB à impressora.

Conecte e ligue a impressora.


A impressora de rede está off-line

Conecte um cabo de rede à impressora.

Conecte e ligue a impressora.


Erros internos do sistema

A luz de erro vermelha indica que existe um problema com a impressora.

Desligue a impressora.

Aguarde pelo menos 10 segundos e ligue-a novamente.

Se o problema persistir, entre em contato com a assistência técnica.


Perguntas freqüentes
A. Qual é o requisito do sistema para o Manual de Solução de Problemas e o Monitor de Status?

Sistema operacional: Windows 98, Me, NT 4.0, 2000, 2003 ou XP
Software necessário: Flash Animation Player ou plug-in,
Internet Explorer versão 5 ou superior
Conexão: USB e conexão de rede

B. Não consigo ver a animação em flash no Guia de Solução de Problemas.
Como posso ver a animação em flash?

1) Baixe o Flash Player do site da Macromedia.
2) Se você não conseguir se conectar à Internet, clique aqui para instalar o Flash Animation Player.
3) Se mesmo depois de instalar o Flash Animation Player para
Internet Explorer 5 (e posterior) você não conseguir ver a animação flash, apague os arquivos da pasta de arquivos temporários:
a. Abra o Internet Explorer e clique em Ferramentas.
b. Clique em Opções da Internet.
c. Na guia Geral, clique no botão Excluir arquivos na seção Arquivos temporários da Internet.
d. Selecione a opção Excluir todo o conteúdo off-line na caixa de diálogo Excluir arquivos.
e. Clique em OK. Os arquivos temporários da Internet serão excluídos.
f. Abra novamente o Manual de Solução de Problemas.


Incompatibilidade de papel na bandeja multifuncional

Coloque o papel que foi configurado no driver de impressão.

Coloque o papel correto na bandeja multifuncional.


Coloque o papel especificado na bandeja multifuncional

Retire a bandeja da impressora.

Abra a tampa da bandeja de papel

Pressione as travas no meio da bandeja para desencaixá-las. A bandeja será automaticamente estendida.

Flexione e areje as bordas das folhas para separar as páginas. Nivele a pilha de papel em uma superfície plana.

Coloque o papel na impressora com a face a ser impressa voltada para cima.

Pressione a guia de comprimento de papel e desloque-a até que toque levemente na extremidade da pilha de papel.

Feche a tampa da bandeja de papel.

Encaixe a bandeja novamente na impressora.