서문: Motorola SM56 소프트웨어 모뎀 사용자 안내서

주요 기능

SM56 모뎀을 선택해주셔서 고맙습니다. 이 모뎀은 V.90/V.92 및 K56flex™ 연결을 지원하여 컴퓨터와 원격 위치 사이의 고속 통신을 제공합니다. 그 기능은 다음과 같습니다:

• V.90/V.92 또는 K56flex™ 모드에서, 고속 인터넷 접속에 필요한 56.0 Kbps의 최고 속도로 데이터를 수신합니다

• 컴퓨터에서 최고 14.4 Kbps의 속도로 팩스를 송수신합니다

• 컴퓨터를 비디오 폰으로 사용하여 비디오 통화를 걸고 받을 수 있습니다

• 컴퓨터를 전화 자동 응답기로 사용합니다(데이터/팩스 모뎀에서는 제공되지 않음.)

• 컴퓨터를 스피커폰으로 사용하여, 음성 통화를 걸고 받을 수 있습니다(데이터/팩스/스피커폰 모뎀으로만 가능.)

• 컴퓨터의 음성 응용 프로그램 사용자의 설명서를 참조하여 자동 응답기와 스피커폰의 기능을 사용하십시오.

나의 모뎀은 어떤 유형인가?

참고: SM56은 56Kbps 속도의 연결이 가능하지만, 전화선에 따른 각종 방해로 인해 실제 속도는 이보다 낮을 수 있습니다.

주요 기능

이 모뎀은 다음 기능을 지원합니다:

• 최대의 ISP 상호운영성에 필요한 V.90/V.92 56K 표준 및 K56flex

• 참가 ISP들이 제공하는 최대의 인터넷 다운로드 속도를 위한 V.44 데이터 압축 기능

• V.80와 H.234 호환 비디오폰 응용 프로그램의 인터페이스

• V.34, V.32bis, V.32, V.23, V.22bis, V.22, V.21, Bell 212A, 및 Bell 103 변조 표준들

• 팩스 클래스 1 오류 정정 모드

• V.17, V.21, V.29, V.27ter 그룹 III 팩스 모드

• V.42, LAP-M 및 MNP 2-4 오류 정정 프로토콜

• V.42bis 및 MNP 5 데이터 압축 프로토콜

• 300 bps에서 115.2 Kbps의 DTE 속도

이 모뎀은 업그레이드가 쉽도록 설계되어 있습니다. 간단한 인터넷 다운로드를 통하여 모뎀 소프트웨어를 업그레이드 하여, 급변하는 기능들과 지원되는 통신 속도를 계속 유지할 수 있습니다. 대부분의 경우 새 하드웨어를 설치할 필요가 없습니다. 세부 사항은 모뎀 제조사에 연락하십시오.

목차 페이지로 돌아가기


ABT: Motorola ML3054 소프트웨어 모뎀 사용자 안내서

응답 신호음.


AT 명령 추가 방법: Motorola SM56 소프트웨어 모뎀 사용자 안내서

1. 제어판을 여십시오.

2. Modem 아이콘을 두 번 클릭하십시오.

3. Motorola SM56 모뎀을 선택하십시오.

4. Properties를 클릭하십시오.

5. Connection을 선택하십시오.

6. Advanced 탭을 클릭하십시오.

7. Extra Settings 상자에서, 필요한 명령을 추가하십시오. Extra Settings 상자에서는 AT 접두어를 수락하더라도 필요하지는 않습니다.


응용 프로그램 호환성: Motorola SM56 소프트웨어 모뎀 사용자 안내서

모뎀은 다음에서 실행되는 통신 응용 프로그램을 지원합니다:

• Windows 98 또는 Windows Millenium 또는 Windows XP

• Windows 2000 및 Windows NT 4.0

• Windows 98 DOS 박스


+++ (플러스-플러스-플러스) 명령: Motorola SM56 소프트웨어 모뎀 사용자 안내서

이 명령은 탈출 시퀀스로서, 모뎀으로 하여금 데이터 송신(그렇게 하고 있는 경우)을 중단시키고 명령 모드로 들어가게 합니다.

이 명령은 컴퓨터 키보드에서 입력하여, 통신 응용 프로그램의 터미널 창에서 플러스 기호(+)를 세 번 누르면 됩니다.

참고: +++ 명령의 입력 후 ENTER 키를 누르지 마십시오. 그리하면 명령이 취소될 수 있습니다.


AT 및 AT& (앰퍼샌드) 명령: Motorola SM56 소프트웨어 모뎀 사용자 안내서

목차 페이지로 돌아가기

AT 및 AT& (앰퍼샌드): Motorola SM56 소프트웨어 모뎀 사용자 안내서

모뎀은 다음의 AT 및 AT& 명령 옵션에 응답합니다.

AT (또는 at)는 A/ 및 +++를 제외한 모든 명령보다 먼저 나와야 합니다. 출고 기본 옵션은 밑줄이 그어져 있습니다.

명령 | 옵션 | 설명
A | (없음) | 걸려오는 통화 받기
A/ | (없음) | 마지막 명령 반복 이전 명령을 모뎀에 다시 발급. (Return을 누르지 마십시오; 이 명령은 /를 누르자마자 실행됩니다.)
D | (없음) | 번호 걸기 모뎀에게 ATD 명령 직후에 입력한 전화번호를 걸도록 모뎀에게 지시합니다. 예: ATD5554678. 참고: 스피커폰 모드에서 복수의 ATD 명령을 사용하면, 모뎀은 신호음 검출 후 블라인드 다이얼링 해야 합니다.
E |  | 비동기(키보드) 입력을 단말기로 반향. 키보드에서 입력한 문자가 터미널 에뮬레이션 창 (활성인 경우) 혹은 통신 응용 프로그램에 표시(반향)되는 지 결정합니다.
 | E0 | 사용불능
 | E1 | 사용가능
H |  | 후크
 | H0 | 후크에 내리기 (전화선에서 차단, 행업)
 | H1 | 후크에서 올리기 (전화선을 연결)
I |  | 모뎀으로부터 정보 요청
 | I0 | “56000”
 | I1 | “000”
 | I2 | “확인”
 | I3 | 소프트웨어 버전
 | I4 | “확인”
 | I5 | 연결 차단 이유
 | I6 | 국가 번호
 | I7 | 제품 코드
L |  | 스피커 볼륨 이 매개변수는 통화 진행의 감시 목적으로만, 다이얼링, 호출음, 분주음, 네고시에이션 등의 음 볼륨을 결정합니다.
 | L0, L1 | 낮음
 | L2 | 중간
 | L3 | 높음
M |  | 스피커 조절
 | M0 | 오프
 | M1 | 트레이닝 동안만 켜짐
 | M2 | 항상 켜짐
 | M3 | 다이얼링 도중 꺼짐; 통화 진행 도중 켜짐; 데이터 이전 도중 꺼짐
O |  | 온라인 모드로 돌아가기 이 매개변수는 탈출 모드에서 데이터 모드로 변경한 다음 혹은 다이얼 문자열에서 세미콜른 다음 리트레인의 개시 여부를 결정합니다.
 | O0 | 리트레인 없음
 | O1 | 리트레인
 | O2 | 속도 재교섭 개시
 | O3 | 조용히 속도 재교섭
P | P | 펄스 다이얼
Q |  | 결과 코드 표시 모뎀은 연결이나 연결 실패; 데이터 속도의 확립; 오류 정정 및 데이터 압축 프로토콜 확립의 결과로서 결과 코드 및 연결 메시지를 컴퓨터에 보낼 수 있습니다. 참조: ATV; AT\V; ATX.
 | Q0 | 표시 사용가능
 | Q1 | 표시 사용불능
T | T | 톤 다이얼 이 명령은 모뎀에게 DTMF 톤 다이얼링의 사용을 지시합니다.
V |  | 결과 코드 포맷 모뎀이 통신 응용 프로그램으로 짧은 혹은 긴 폼 메시지의 송신 여부를 결정하여 연결 상태, 속도 및 모드를 표시합니다.
 | V0 | 숫자 코드 리턴 (짧은 폼)
 | V1 | 문자 리턴 (긴 폼)
X |  | 통화 진행 결과 코드의 리턴 선택
 | X0 | 반송파 없음; 연결. 모뎀이 반송파 신호의 결여; 연결 성공/실패를 보고; 모뎀이 신호음 대기 없이 다이얼링
 | X1 | 반송파 없음; 연결; 연결 <속도>. 모뎀이 반송파 신호의 결여; 연결 성공/실패 및 확립된 컴퓨터 데이터 속도를 보고
 | X2 | 반송파 없음; 연결; 연결 <속도>; 신호음 없음. 모뎀이 반송파 신호의 결여; 연결 성공/실패; 확립된 컴퓨터 데이터 속도; 및 신호음의 결여를 보고합니다.
 | X3 | 반송파 없음; 연결; 연결 <속도>; 분주음. 모뎀이 반송파 신호의 결여; 연결 성공/실패; 확립된 컴퓨터 데이터 속도; 및 분주음의 존재를 보고합니다
 | X4 | 반송파 없음; 연결; 연결 <속도>; 신호음 없음; 분주음. 모뎀이 반송파 신호의 결여; 연결 성공/실패; 확립된 컴퓨터 데이터 속도; 신호음의 결여; 분주음의 존재를 보고합니다
Z | Z | 모뎀 매개변수를 기본 구성으로 리셋
&C |  | DCD 제어
 | &C0 | 항상 표명
 | &C1 | 데이터 모드에서만 표명
&D |  | DTR 제어 모뎀이 DTE의 DTR 신호에 어떻게 대응하는지를 결정합니다.
 | &D0 | DTR 무시
 | &D1 | DTR이 표명에서 표명 취소로 바뀔 때 명령 모드 입력
 | &D2 | DTR이 표명에서 표명 취소로 바뀔 때 통화 차단
 | &D3 | DTR이 표명에서 표명 취소로 바뀔 때 모뎀 매개변수들을 기본 구성으로 리셋
&F |  | 모뎀을 출고 기본 구성으로 초기화.
&G |  | 가드 톤
 | &G0 | 오프
 | &G1 | 550 Hz 가드 톤
 | &G2 | 1800 Hz 가드 톤
&I |  | TX 레벨 다이얼
 | &In | 레벨 n; n = 0 ~ 15. 기본 = 9
 | &I99 | 자동 레벨
&P |  | 펄스 사이클 모뎀이 펄스 다이얼 지시를 받을 때 사용됨.
 | &P0 | 40/60 메이크/브레이크 비율
 | &P1 | 33/67 메이크/브레이크 비율
 | &P2 | 38/62 메이크/브레이크 비율
&R |  | CTS 제어
 | &R0 | 정상
 | &R1 | 항상 켜짐
&S |  | DSR 제어
 | &S0 | 항상 켜짐
 | &S1 | 모뎀이 원격을 인식할 때 켜짐
&T |  | 테스트
 | &T0 | 테스트 종료
 | &T1 | 로콜 아날로그 루프백 테스트 개시 이 명령을 사용하기 전에 전화선을 연결. &T1 실행 전에 S-레지스터 46 = 23 (ATS46=23)로 설정.
&V |  | 모뎀 상태
 | &V0 | 짧은 폼 보고
 | &V1 | 현재 혹은 마지막 연결 보고
 | &V2 | 긴 폼 보고

표 1: AT 및 AT& 명령


AT* (별표) 명령: Motorola SM56 Software 소프트웨어 모뎀 사용자 안내서

목차 페이지로 돌아가기

AT*(별표) 명령: Motorola SM56 소프트웨어 모뎀 사용자 안내서

모뎀은 다음의 AT* 명령 옵션에 응답합니다.

AT (또는 at)는 A/ 및 +++를 제외한 모든 명령보다 먼저 나와야 합니다. 출고 기본 옵션은 밑줄이 그어져 있습니다.

명령 | 옵션 | 설명
*DD |  | 다이얼링 대기 모뎀은 "W" 이후 숫자를 다이얼링 하기 전에 신호음을 기다립니다. AT*DDn 신호음이 검출되지 않으면, 모뎀은 나머지 순서를 중단시키고 온-후크로 돌아가서 오류 메시지를 생성합니다.
 | *DD0 | 2 초
 | *DD1 | 3 초
 | *DD2 | 4 초
 | *DD3 | 5 초
 | *DD4 | 12 초
 | *DD5 | 15 초
 | *DD6 | 20 초
 | *DD7 | 30 초
 | *DD8 | 40 초
*LS |  | 저속 동작 프로토콜 저속이나 구형 모뎀을 사용한 통신에 필요한 통신 프로토콜의 선택을 허용합니다.
 | *LS0 | Bell 103
 | *LS1 | ITU-T V.21 (국제 표준)
 | *LS2 | Bell 103 또는 ITU-T V.21 (자동 결정)
*MM |  | 변조 모드
 | *MM0 | V.34 자동 변조
 | *MM1 | V.21
 | *MM2 | Bell 103
 | *MM4 | V.22/Bell 212
 | *MM5 | V.22bis
 | *MM6 | V.23
 | *MM10 | V.32만 해당
 | *MM11 | V.32만 해당
 | *MM12 | V.34만 해당
 | *MM13 | K56flex™만 해당
 | *MM14 | K56flex™ 자동 변조
 | *MM15 | V.90만 해당
 | *MM16 | V.90 자동
 | *MM17 | V.92만 해당
 | *MM18 | V.92 자동

표 1: AT*(별표) 명령


AT 명령 - 기초: Motorola SM56 소프트웨어 모뎀 사용자 안내서

Attention (AT) 명령들은 사용자가 모뎀을 제어하고 추적하는 수단입니다. 대개 통신 응용 프로그램은 자동적으로 이러한 명령을 발급하므로 사용자는 명령과 그 옵션을 알 필요가 없습니다.

그러나 응용 프로그램에 맞게 모뎀을 구성하거나 그 성능을 최적화하기 위해, 사용자 스스로 통신 응용 프로그램을 통해 명령을 발급할 수 있습니다. 대부분의 통신 응용 프로그램에는, 확장 혹은 커스텀 AT 명령의 입력을 위한 메뉴 항목이나 옵션이 있습니다. 제공된 통신 응용 프로그램 관련 문서를 참조하십시오.

또한 간단한 터미널 에뮬레이션 응용 프로그램으로부터 직접 AT 명령을 발급함으로써 모뎀을 구성할 수도 있습니다. 그러한 응용 프로그램의 하나가 하이퍼 터미널이며, 이는 Windows를 갖춘 컴퓨터에 있습니다.

터미널 에뮬레이션 응용 프로그램에서 AT 명령을 발급하려면, 모뎀이 데이터 모드(데이터의 송수신이 이루어지는 모드)가 아니라 명령 모드(명령을 검출하고 응답하는 모드)에 있는지 확인해야 합니다. 데이터 모드에서 명령을 입력하려면 +++를 입력해야 합니다. ENTER 키를 누를 필요는 없습니다.

AT 명령을 입력할 때, 다음의 기본 규칙이 적용됩니다:

• AT 명령은 소문자, 대분자 또는 혼합하여 입력할 수 있습니다

• A/ 및T +++을 제외한 모든 AT 명령은 AT 문자로 시작합니다

• ENTER 키로 사용하는 키는 S-레지스터 S3에 명시됩니다

• 명령 길이는 최대 64자로 제한됩니다.

한 줄에 하나 이상의 AT 명령을 입력할 수 있으며, “AT”로 시작하여 명령 체인을 만들 수 있습니다. 그러나 일부 명령은 반드시 명령 줄의 시작이나 끝이 오도록 해야 합니다


AT%(퍼센트) 및 AT\(백슬래시) 명령: Motorola SM56 소프트웨어 모뎀 사용자 안내서

이 모뎀은 다음의 AT% 및 AT\ 명령 옵션에 응답합니다.

AT (또는 at)는 A/ 및 +++를 제외한 모든 명령보다 먼저 나와야 합니다. 출고 기본 옵션은 밑줄이 그어져 있습니다.

명령 | 옵션 | 설명
%B |  | 최대 변조 속도 인터넷 접속이나 파일 전송과 같은 기능의 수행을 위한 데이터 변조 모드에서 연결 시 모뎀이 사용하는 최대 속도를 설정합니다
 | %B0 | 모뎀이 지원하는 최대 속도
 | %B1 | 300 bps
 | %B2 | 1.2 Kbps
 | %B3 | 2.4 Kbps
 | %B4 | 4.8 Kbps
 | %B6 | 9.6 Kbps
 | %B7 | 7.2 Kbps
 | %B8 | 12.0 Kbps
 | %B9 | 14.4 Kbps
 | %B11 | 16.8 Kbps
 | %B12 | 19.2 Kbps
 | %B13 | 21.6 Kbps
 | %B14 | 24.0 Kbps
 | %B15 | 26.4 Kbps
 | %B16 | 28.8 Kbps
 | %B17 | 31.2 Kbps
 | %B18 | 33.6 Kbps
 | %B19 | 32.0 Kbps
 | %B20 | 34.0 Kbps
 | %B21 | 36.0 Kbps
 | %B22 | 38.0 Kbps
 | %B23 | 40.0 Kbps
 | %B24 | 42.0 Kbps
 | %B25 | 44.0 Kbps
 | %B26 | 46.0 Kbps
 | %B27 | 48.0 Kbps
 | %B28 | 50.0 Kbps
 | %B29 | 52.0 Kbps
 | %B30 | 54.0 Kbps
 | %B31 | 56.0 Kbps
 | %B32 | 58.0 Kbps
 | %B33 | 60.0 Kbps
 | %B34 | 28000 bps
 | %B35 | 29333 bps
 | %B36 | 30666 bps
 | %B37 | 33333 bps
 | %B38 | 34666 bps
 | %B39 | 37333 bps
 | %B40 | 38666 bps
 | %B41 | 41333 bps
 | %B42 | 42666 bps
 | %B43 | 45333 bps
 | %B44 | 46666 bps
 | %B45 | 49333 bps
 | %B46 | 50666 bps
 | %B47 | 53333 bps
 | %B48 | 54666 bps
%C |  | 데이터 압축(DC) 모드 모뎀이 데이터 표시에 사용하는 비트 숫자를 감소시켜 유효 데이터 속도를 증가시키는 방법들을 구현할 것인지를 결정합니다
 | %C0 | 압축 사용불능
 | %C1 | 압축 사용가능
%D |  | 차단 버퍼 지연 모뎀이 전화선과의 연결을 차단하기 전에 차단 요청의 검출 후 지연을 제어합니다. Tx 버퍼 상태가 확인되는 지연 도중, Tx 버퍼가 비게 되면 모뎀은 즉시 차단됩니다
 | %D0 | 지연 사용불능
 | %Dn | n초의 지연 시간 (n = 1 ~ 255)
%L |  | 최대 변조 속도 데이터 변조 모드에서 연결 시 모뎀이 사용하는 최저 속도를 설정합니다.
 | %L0 | 모뎀이 지원하는 최저 모뎀 속도(300 bps)
 | %L1 | 300 bps
 | %L2 | 1.2 Kbps
 | %L3 | 2.4 Kbps
 | %L4 | 4.8 Kbps
 | %L7 | 7.2 Kbps
 | %L6 | 9.6 Kbps
 | %L8 | 12.0 Kbps
 | %L9 | 14.4 Kbps
 | %L11 | 16.8 Kbps
 | %L12 | 19.2 Kbps
 | %L13 | 21.6 Kbps
 | %L14 | 24.0 Kbps
 | %L15 | 26.4 Kbps
 | %L16 | 28.8 Kbps
 | %L17 | 31.2 Kbps
 | %L18 | 33.6 Kbps
 | %L19 | 32.0 Kbps
 | %L20 | 34.0 Kbps
 | %L21 | 36.0 Kbps
 | %L22 | 38.0 Kbps
 | %L23 | 40.0 Kbps
 | %L24 | 42.0 Kbps
 | %L25 | 44.0 Kbps
 | %L26 | 46.0 Kbps
 | %L27 | 48.0 Kbps
 | %L28 | 50.0 Kbps
 | %L29 | 52.0 Kbps
 | %L30 | 54.0 Kbps
 | %L31 | 56.0 Kbps
 | %L32 | 58.0 Kbps
 | %L33 | 60.0 Kbps
 | %L34 | 28000 bps
 | %L35 | 29333 bps
 | %L36 | 30666 bps
 | %L37 | 33333 bps
 | %L38 | 34666 bps
 | %L39 | 37333 bps
 | %L40 | 38666 bps
 | %L41 | 41333 bps
 | %L42 | 42666 bps
 | %L43 | 45333 bps
 | %L44 | 46666 bps
 | %L45 | 49333 bps
 | %L46 | 50666 bps
 | %L47 | 53333 bps
 | %L48 | 54666 bps
\K |  | 정지 취급 방법
 | \K1 | 파괴적 급행
 | \K3 | 비파괴적 급행
 | \K5 | 비파괴적 비급행
\N |  | 오류 정정(EC) 모드
 | \N0 | 정상
 | \N1 | 직접
 | \N4 | LAP-M만 해당
 | \N6 | 신뢰
 | \N7 | 자동 신뢰
\Q |  | DTE 흐름 제어
 | \Q0 | 사용불능
 | \Q1 | XON/XOFF (소프트웨어 흐름 제어)
 | \Q3 | RTS/CTS (하드웨어 흐름 제어)
\T |  | DTE 비활성 시 차단
 | \T0 | 사용불능
 | \Tn | 컴퓨터의 비활성 n분 후 차단; n = 0 ~ 255
\V |  | 연결 메시지 포맷 연결 시 모뎀이 생성하는 메시지의 내용을 결정합니다
 | \V0 | DTE 속도 표시
 | \V1 | DTE 및 EC /DC 메시지
 | \V2 | DCE 속도 표시
 | \V3 | DCE 및 EC/DC 메시지
 | \V4 | DCE 및 변조 & EC/DC 메시지

표 1: AT%(퍼센트) 및 AT\(백슬래시) 명령


AT+(플러스) 명령: Motorola SM56 소프트웨어 모뎀 사용자 안내서

모뎀은 다음의 AT+ 명령 옵션에 응답합니다. AT (또는 at)는 A/ 및 +++를 제외한 모든 명령보다 먼저 나와야 합니다.

출고 기본 옵션은 밑줄이 그어져 있습니다.

다음 문자로 시작하는 AT 명령의 기능:

+D 데이터 압축의 제어

+F 팩스 응용 프로그램의 작동 제어

이러한 명령들은 주로 소프트웨어 응용 프로그램에 의해 사용됩니다.

명령 | 옵션 | 설명
+A8E |  | V.8 구성
 | +A8E=a,b,c,d |
 | a 옵션: | V.8 발신 네고시에이션 옵션을 지정
 | 0 | 사용불능
 | 1 | 컴퓨터 제어에 의한 V.8 발신 네고시에이션 사용가능
 | 6 | 컴퓨터 V.8 발신 네고시에이션 및 +A8x 지시 사용가능
 | b 옵션: | V.8 응답 네고시에이션 옵션을 지정
 | 0 | 사용불능
 | 1 | 컴퓨터 제어에 의한 V.8 응답 네고시에이션 사용가능
 | 5 | 컴퓨터 제어에 의한 V.8 응답 네고시에이션 및 +A8x 지시 사용가능
 | c 옵션: | V.8 CI 신호 통화 기능의 옥텟 옵션을 지정
 | 00h - FFh, 기본=00h |
 | d 옵션: | V.8 제어 옵션을 지정
 | 0 | 사용불능
 | 1 | 사용가능, 모뎀 제어
 | 2 | 사용가능, 컴퓨터 제어
+A8T |  | V.8bis 신호 및 메시지 제어
 | +A8T=a,b,c,d,e,f |
 | a 옵션: | 송신할 V.8bis 신호를 지정
 | 0 | 없음
 | 1 | MRe 초기화 중
 | 2 | MRd 초기화 중
 | 3 | Cre 초기화 중, 저전력
 | 4 | Cre 초기화 중, 고전력
 | 5 | Crd 초기화 중
 | 6 | Esi 초기화 중
 | 7 | MRd 응답 중, 저전력
 | 8 | MRd 응답 중, 고전력
 | 9 | Rd 응답 중
 | 10 | ESr 응답 중
 | b 옵션: | V.8bis 송신 메시지 1을 지정
 |  | 16진법 옥텟 부호화된 문자열
 | c 옵션: | V.8bis 송신 메시지 2를 지정
 |  | 16진법 옥텟 부호화된 문자열
 | d 옵션: | V.8bis 신호 검출 지정
 | 0 | 초기화 V.8bis 신호의 검출 사용가능
 | 1 | 응답 V.8bis 신호의 검출 사용가능
 | 2 | 두 V.8bis 신호들의 검출 사용가능
 | e 옵션: | V.8bis 메시지 검출 지정
 | 0 | 검출 사용불능
 | 1 | 검출 사용가능
 | f 옵션: | V.8bis 메시지 지연 지정
 | 0 | 송신 신호 및 메시지들 사이의 지연 없음
 | 1 | 송신 신호 및 메시지 사이의 1.5 초 지연
+DR |  | 데이터 압축(DC) 보고
 | +DR=0 | 사용불능
 | +DR=1 | 사용가능
+DS |  | 데이터 압축 제어
 | +DS=p,q,r,s |
 | p 옵션: | 압축 온/오프 검출의 지정
 | 0 | 압축 없음
 | 1 | Tx 방향만 해당
 | 2 | Rx 방향만 해당
 | 3 | 양방향; 어느 방향이나 수락
 | q 옵션: | 네고시에이션 지정
 | 0 | 방송 옵션에 대해 데이터 압축이 협상되지 않더라도 차단 금지
 | 1 | 방향 옵션에 대해 데이터 압축이 협상되지 않으면 차단
 | r 옵션: | 최대 크기의 지정
 | 512 - 8192 | 기본 = 2048
 | s 옵션: | 최대 문자열 크기의 지정
 | 6 - 250 | 기본 = 32
+EB |  | 정지 취급 제어
 | +EB=p,q r |
 | p 옵션: | 정지 선택의 지정
 | 0 | 정지 무시
 | 1 | 비급행, 비파괴적
 | 2 | 급행, 비파괴적
 | 3 | 급행, 파괴적
 | q 옵션: | 정지 길이 제어의 지정
 | 0 | V.42 L-SIGNAL의 송신은 정지 길이를 지시하지 않음
 | 1 | V.42 L-SIGNAL의 송신은 정지 길이를 지시
 | r 옵션: | 기본 정지 길이의 지정
 | 0 | 정지가 컴퓨터에 송신되지 않음
 | 1- 254, 기본=100 | 정지 길이, 0.01초 단위
+ER |  | 오류 제어 보고
 | +ER=a |
 | a 옵션: | 모뎀의 오류 제어 보고 활동을 지정
 | 0 | 사용불능
 | 1 | 사용가능: 모뎀이 연결 메시지를 발급하기 전에 다음 중 하나의 메시지를 컴퓨터에 발급합니다. 이 메시지는 네고시에이션 대상의 오류 정정 프로토콜을 지정합니다: +ER:NONE +ER:LAPM +ER:ALT
+ES |  | 오류 정정(EC) 제어
 | +ES=p,q r |
 | p 옵션: | 발신 모뎀의 오류 정정 요청 모드를 지정
 | 0 | 직접 모드
 | 1 | 정상 모드
 | 2 | LAP-M만 해당
 | 3 | LAP-M 혹은 MNP
 | 4 | MNP만 해당
 | 6 | 연결 확립시 동기 접속 모드의 개시
 | q 옵션: | 응답 모뎁의 폴백 오류 정정 모드를 지정
 | 0 | EC 선택사양, 정상 모드로 이동
 | 1 | EC 선택사양, 직접 모드로 이동
 | 2 | EC 필수 (LAP-M 또는 MNP)
 | 3 | EC 필수 (LAP-M만 해당)
 | 4 | EC 필수 (MNP만 해당)
 | r 옵션: | 발신 모뎀의 폴백 오류 정정 모드를 지정
 | 0 | 직접 모드
 | 1 | 정상 모드
 | 2 | EC 선택사양, 정상 모드로 이동
 | 3 | EC 선택사양, 직접 모드로 이동
 | 4 | EC 필수 (LAP-M 또는 MNP)
 | 5 | EC 필수 (LAP-M만 해당)
 | 6 | EC 필수 (MNP만 해당)
 | 8 | 연결 시 동기 접속 모드의 개시
+ESA |  | 동기 접속 모드 구성
 | +ESA=a,b,c,d,e,f |
 | a 옵션: | 트랜스패런트 하위모드에서 유휴 지정
 | 0 | 컴퓨터 유휴에 대한 8비트 SYN 시퀀스를 송신. 컴퓨터는 동기화 시퀀스를 추구하지 않음.
 | b 옵션: | 프레임드 하위모드에서 유휴 지정
 | 0 | 컴퓨터에서 유휴에 대한 HDLC 플래그를 송신
 | c 옵션: | 프레임드 하위모드에서 언더런 및 오버런을 지정
 | 0 | 컴퓨터가 프레임 내에서 언더런에 대한 중단 송신
 | 1 | 컴퓨터가 프레임 내에서 언더런에 대한 플래그를 송신하고 언더런이나 오버런을 모뎀에 통지
 | d 옵션 | 반이중 제어의 지정. 제공되지 않음.
 | e 옵션 | Cyclic Response Code (CRC) 유형을 지정
 | 0 | 사용불능. CRC 생성 혹은 확인 없음.
 | 1 | 프레임드 하위 모드에서, 컴퓨터는 송신 방향으로 16비트 CRC를 생성하고 모뎀은 수신 방향으로 16비트 CRC를 생성합니다.
 | f 옵션: | Non-Return to Zero (NRZI) 옵션을 지정
 | 0 | NRZI 암호화 및 부호화의 사용불능.
+ETBM |  | 차단 버퍼 지연 제어
 | +ETBM=p,q r |
 | p 옵션: | 계류중 송신 데이터에 대한 차단 버퍼 지연을 지정
 | 0 | 버퍼 대상 데이터를 폐기하고 차단
 | 1 | 모든 데이터가 전달될 때까지 송신을 시도한 다음 차단. 타이머 무시.
 | 2 | 모든 데이터가 전달될 때까지 혹은 타이머 종료 때까지 송신을 시도.
 | q 옵션: | 계류 중 수신 데이터에 대한 차단 버퍼 지연을 지정
 | 0 | 버퍼 대상의 데이터를 폐기하고 차단
 | 1 | 모든 데이터가 전달될 때까지 혹은 타이머 종료 때까지 송신을 시도.
 | 2 | 모든 데이터가 전달될 때까지 혹은 타이머 종료 때까지 송신을 시도.
 | r 옵션: 1-255, 기본=0 | 버퍼 지연 타이머 차단, 1초 단위
+FCLASS |  | 팩스/데이터 모드
 | +FCLASS=0 | 데이터 모드
 | +FCLASS=1 | 팩스 클래스 1
 | +FCLASS=8 | 음성 모드(Data/Fax 및 Data/Fax/TAM 모뎀에서는 제공되지 않음.)
+FLO |  | 팩스 흐름 제어
 | +FLO=0 | 없음
 | +FLO=1 | XON/XOFF
 | +FLO=2 | RTS/CTS
+FMI? |  | 제조사 ID 보고
+FMM? |  | 모뎀 ID 보고
+FMR? |  | 소프트웨어 버전 보고
+FRH |  | High-Level Data Link Control (HDLC) 수신 모드 팩스의 모드 및 송수신 속도를 설정
 | +FRH=3 | V.21 @ 300 bps
 | +FRH=24 | V.27ter @ 2.4 Kbps
 | +FRH=48 | V.27ter @ 4.8 Kbps
 | +FRH=72 | V.27ter @ 7.2 Kbps
 | +FRH=73 | V.27ter @ 7.2 Kbps 및 긴 트레인 시간
 | +FRH=74 | V.27ter @ 7.2 Kbps 및 짧은 트레인 시간
 | +FRH=96 | V.29 @ 9.6 Kbps
 | +FRH=97 | V.17 @ 9.6 Kbps 및 긴 트레인 시간
 | +FRH=98 | V.17 @ 9.6 Kbps 및 짧은 트레인 시간
 | +FRH=121 | V.17 @ 12.0 Kbps 및 긴 트레인 시간
 | +FRH=122 | V.17 @ 12.0 Kbps 및 짧은 트레인 시간
 | +FRH=145 | V.17 @ 14.4 Kbps 및 긴 트레인 시간
 | +FRH=146 | V.17 @ 14.4 Kbps 및 짧은 트레인 시간
+FRM | +FRM | 모드 팩스 수신의 변조 모드를 설정
 | +FRMm | 모드 m 사용; 위의 +FRH 모드 옵션들을 참조 .
+FRS |  | 사일런스 대기
 | +FRSn | 대기 (n*10) ms; n=0 to 255
+FTH | +FTH | High-Level Data Link Control (HDLC) 송신 모드
 | +FTHmode | mode 모드 사용; 위의 +FRH 모드 옵션들을 참조 .
+FTM | +FTM | 송신 모드 팩스 수신의 변조 모드를 설정
 | +FTMmode | mode 모드 사용; 위의 +FRH모드 옵션들을 참조.
+FTS |  | 송신 일시 중지
 | +FTSn | (n*10) ms 동안 송신 일시 중지; n=0 ~ 255
+GCAP |  | 보고 기능
 | +GCAP | 모뎀 기능 표시
+GCI |  | 설치 국가
 | +GCI=a | 모뎀이 설치된 국가의 설정
 | 00 | 일본
 | 04 | 독일
 | 07 | 아르헨티나
 | 09 | 호주
 | 0A | 오스트리아
 | 0F | 벨기에
 | 16 | 브라질
 | 1B | 불가리아
 | 20 | 캐나다
 | 25 | 칠레
 | 26 | 중국
 | 27 | 콜롬비아
 | 2E | 체코공화국
 | 2D | 키프러스
 | 31 | 덴마크
 | 3C | 핀란드
 | 3D | 프랑스
 | 42 | 독일
 | 50 | 홍콩
 | 57 | 아일랜드
 | 58 | 이스라엘
 | 59 | 이태리
 | 5E | 요르단
 | 61 | 한국
 | 68 | 리히덴스타인
 | 6C | 말레이지아
 | 70 | 몰타 공화국
 | 7B | 네덜란드
 | 82 | 노르웨이
 | 8B | 포르투칼
 | 8C | 푸에르토리코
 | 9C | 싱가포르
 | 9F | 남아프리카 공화국
 | A0 | 스페인
 | A5 | 스웨덴
 | A6 | 스위스
 | A9 | 태국
 | AE | 터키
 | B4 | 영국
 | B5 | 미국
 | BB | 베네주엘라
 | BC | 베트남
+GMI |  | 제조사 ID 요청
 | +GMI? | 모뎀 제조사의 정보 표시
+GMM |  | 모델 ID 요청
 | +GMM? | 모뎀의 모델 정보 표시
+GMR |  | 소프트웨어 버전 요청
 | +GMR? | 모뎀의 소프트웨어 버전 표시
+IFC |  | 흐름 제어
 | +IFC=p,q |
 | p 옵션: | 모뎀으로의 데이터 패싱에 대한 컴퓨터의 흐름 제어 방법을 지정 (다운스트림)
 | 0 | 없음
 | 1 | XON/XOFF 흐름 제어, pass-through 없음
 | 2 | RTS 흐름 제어
 | 3 | XON/XOFF 흐름 제어, pass-through 있음
 | q 옵션: | 모뎀으로부터의 데이터 패싱에 대한 모뎀의 흐름 제어 방법을 지정 (업스트림)
 | 0 | 없음
 | 1 | XON/XOFF 흐름 제어, pass-through 없음
 | 2 | CTS 흐름 제어
+ILRR |  | 컴퓨터의 로컬 속도 보고
 | +ILRR=0 | 사용불능
 | +ILRR=1 | 사용가능
+ITF |  | 송신 흐름 제어 임계값 (V.80)
 | +ITF=a,b |
 | a 옵션: | 모뎀의 송신 흐름 제어를 끄는 임계값을 옥펫으로 지정
 | 0-2047 기본=255 |
 | b 옵션: | 모뎀의 송신 흐름 제어를 켜는 임계값을 옥펫으로 지정
 | 1-2047 기본=255 |
+MR |  | 변조 모드 보고
 | +MR=0 | 사용불능
 | +MR=1 | 사용가능
+MS |  | 변조 제어
 | +MS=p,q,r,s,t,u |
 | p 옵션: | 변조 모드 지정
 | V21 | V.21
 | V22 | V.22
 | V22B | V.22bis
 | V23C | V.23c
 | V32 | V.32
 | V32B | V.32bis
 | V34 | V.34
 | K56FLEX | K56flex™
 | V90 | V.90
 | V92 | V.92
 | q 옵션: | Automode 옵션 지정
 | 0 | 사용불능
 | 1 | 사용가능
 | r 옵션: | Tx 방향의 최저 데이터 속도 지정
 | 0 | 지정된 변조 모드의 최저 속도 사용 (300 bps)
 | 300 - 33600 | bps
 | s 옵션: | Tx 방향의 최대 데이터 속도 지정
 | 0 | 지정된 변조 모드의 최대 속도 사용
 | 300 - 33600 | bps
 | t 옵션: | Rx 방향의 최저 데이터 속도 지정
 | 0 | 지정된 변조 모드의 최저 속도 사용
 | 300 - 60000 | bps
 | u 옵션: | Rx 방향의 최대 데이터 속도 지정
 | 0 | 지정된 변조 모드의 최대 속도 사용
 | 300 - 60000 | bps
+VCID |  | 콜러 ID 제어
 |  | 이 옵션은 기능이 지원되는 곳에서만 유효합니다. Data/Fax 모뎀은 이 옵션을 사용하지 않았습니다.
 | +VCID=0 | 사용불능
 | +VCID=1 | 사용가능
 | +VCID=? | 콜러 ID 상태의 표시 (0 또는 1)
+VDR |  | 독특한 신호음 제어 및 보고
 |  | 이 옵션은 기능이 지원되는 곳에서만 유효합니다. Data/Fax 모뎀은 이 옵션을 사용하지 않았습니다.
 | +VDR=m,n | 참고: 독특한 신호음이 사용가능하면, 모뎀이 보고하는 첫째 신호음이 틀릴 수 있습니다.
 | m 옵션: | 제어 지정
 | 0 | 사용불능
 | 1 | 사용가능
 | n 옵션: | 보고 지정
 | 0 | DROFF/DRON 보고서 작성, RING 없음
 | 1-255 | DROFF/DRON 작성 다음 n/10 초의 지연 후 RING
+VEM |  | 이벤트 보고 및 마스킹 제어
데이터/팩스/스피커폰 모뎀만 해당
 | +VEM=m | 비트맵 이벤트 제어 마스크. 이벤트 보고 워드 팝업.
+VGR |  | 게인 수신
데이터/팩스/스피커폰 모뎀만 해당
 | 0 | 자동 게인 제어
 | 1-255 | 128이 공칭값인 상태 범위.
+VGT |  | 볼륨 송신
데이터/팩스/스피커폰 모뎀만 해당
 | 1-255 | 128이 공칭값이 상대 범위.
+VIP |  | 음성 매개변수 초기화
데이터/팩스/스피커폰 모뎀만 해당
 |  | 스피커폰 매개변수를 출고 기본 옵션으로 설정.
+VLS |  | 아날로그 소스 및 대상 선택
데이터/팩스/스피커폰 모뎀만 해당
 | 0 | DCE (모뎀) 온 후크
 | 1 | DCE 오프 후크, DCE telco에 연결
 | 8 | DCE 온 후크, DCE 스피커에 연결
 | 9 | 음소거된 스피커폰
 | 11 | DCE 온 후크, DCE 마이크에 연결
 | 13 | DCE 오프 후크, DCE telco, 스피커 및 마이크(스피커폰)에 연결
+VNH |  | 자동 행업 제어
데이터/팩스/스피커폰 모뎀만 해당
 | +VNH=0 | 자동 행업 유지
 | +VNH=1 | DCE에 의한 자동 행업 사용불능
 | +VNH=2 | 모든 자동 행업 사용불능
+VPR |  | 음성 DTE-DCE 속도
데이터/팩스/스피커폰 모뎀만 해당
 | +VPR=0 | Autobaud
+VRA |  | 링백의 타이머 초과
데이터/팩스/스피커폰 모뎀만 해당
 |  | 링백 검출 후 n/10초가 지난 다음 링백이 더 이상 검출되지 않으면 원격 장치가 통화에 응답한 것처럼 동작.
 | +VRA=n | 링백이 수신되지 않으면, n/10초 후 원격 장치가 통화에 응답한 것으로 가정; n = 0-255
 |  | 링백 발생하지 않았음
 | +VRN=n | n/10초 후, 링백이 발생하지 않는 것처럼 동작; n = 0-255
+VRX |  | 음성 수신 모드
데이터/팩스/스피커폰 모뎀만 해당
 |  | 모뎀이 스피커폰의 양방이 들을 수 있으며 통화가 녹음 중임을 나타내는 주기적 신호음의 생성 여부를 결정.
 |  | 참고: 스피커폰은 전화선에 대한 녹음이나 전화선에 대한 메시지 재생 이후 리셋할 필요가 없습니다. 보레이트는 StartPlay 및 StartRecord 명령 전에는 설정되지 않습니다. 보레이트는 StopPlay 및 StopRecord 명령 이후에는 리셋되지 않습니다.
 | +VRX or +VRX=0 | 녹음 중 주기적 DCE 톤을 생성
 | +VRX=1 | 녹음 중 주기적 DCE 톤의 생성 사용불능
+VSD |  | 원격 사일런스 검출 속성
데이터/팩스/스피커폰 모뎀만 해당
 | +VSD=m,n | 자동전화응답기 모드에서 사용. 원력 장치가 꺼졌는지를 결정하는 볼륨과 시간을 지정.
 | m 옵션: | 사일런스 검출 수준을 지정.
 | 0 | 현재의 +VSM 값 사용; 또는 현재의 +VSM 값이 0이면, 128을 사용.
 | 127 | 낮음 임계값 (최고 민감도)
 | 128 | 중간 임계값
 | 129 | 높은 임계값 (최저 민감도)
 | n 옵션: | 사일런스 검출 시간을 지정
 | 0 | 사용불능
 | 1-255 | n/10초의 사일런스를 검출; n = 0-255
 | 60 | 기본 = 6초
+VSM |  | 스피치 압축 속성
데이터/팩스/스피커폰 모뎀만 해당
 | +VSM=m,n,p,q | 스피커폰 압축 매개변수를 지정
 | m 옵션: | 압축 방법을 지정
 | 128 | PCM
 | 129 | ADPCM
 | n 옵션: | 압축 여부를 결정하는 샘플링 속도를 지정
 | 8000 | 8000 Hz
 | p 옵션: | 매개변수 p는 사일런스 기간의 압축과 압축 해제를 지정합니다. 이 매개변수들은 릴리스 1.0에서는 구현되지 않습니다. 빈칸으로 두거나 0을 입력할 수 있습니다.
 | 0 | 사용불능
 | q 옵션: | 매개변수 q는 사일런스 기간의 압축과 압축 해제를 지정합니다. 이 매개변수들은 릴리스 1.0에서는 구현되지 않습니다. 빈칸으로 두거나 0을 입력할 수 있습니다.
 | 0 | 사용불능
+VTD |  | 이중 다주파 신호 (DTMF) 톤 기간
데이터/팩스/스피커폰 모뎀만 해당
 | +VTDn | n/100초 동안 톤 생성; n = 0-255. 기본=100.
+VTS |  | DTMF 톤 생성 속성
데이터/팩스/스피커폰 모뎀만 해당
 |  | +VTS는 쉼표로 분리된 다음 유형의 옵션들을 수용합니다. 대괄호나 중괄호 사용.
 | D | 기본 DTMF 톤 생성, 기본 기간.
 | {t,n} | t 는 DTMF 톤 지정; t = 0-9 n은 n/100초의 톤 기간을 지정; n = 1-500
 | {f,g,n} | f 및 g는 톤 쌍을 지정, f Hz 및 g Hz; n 범위 n/100초의 톤 쌍 기간 지정; n = 1-500
 | 예: | AT+VTS=4,{},[1000,1300,50],8,{*,5},[,,100],5 이 예는 다음 시퀀스를 지정합니다: 1. +VTD에 저장된 기간 동안 DTMF 4 재생 2. +VTD에 저장된 기간 동안 사일런스 재생 3. 500 ms 동안 1000 Hz 및 1300 Hz의 톤 쌍을 재생 4. +VTD에 저장된 기간 동안 DTMF 8을 재생 5. 50 ms 동안 DTMF * 재생 6. 1초 동안 사일런스를 재생 7. +VTD에 저장된 기간 동안 DTMF 재생
+VTX |  | 음성 송신 모드 입력
데이터/팩스/스피커폰 모뎀만 해당
 |  | 참고: 스피커폰은 전화선에 대한 녹음이나 전화선에 대한 메시지 재생 이후 리셋한 필요가 없습니다. 보레이트는 StartPlay 및 StartRecord 명령 전에는 설정되지 않습니다. 보레이트는 StopPlay 및 StopRecord 명령 이후에는 리셋되지 않습니다.


ATH: Motorola SM56 소프트웨어 모뎀 사용자 안내서

행업 주의 신호. 모뎀의 온 후크를 지시합니다.


ATS (S-Register) 명령: Motorola SM56 소프트웨어 모뎀 사용자 안내서

이 모뎀은 다음의 ATS 명령 옵션에 응답합니다.

AT (또는 at)는 A/ 및 +++를 제외한 모든 명령보다 먼저 나와야 합니다. 출고 기본 옵션은 밑줄이 그어져 있습니다.

S-Register | 옵션 | 설명
S0 |  | 전화벨 숫자에 대한 자동 응답
 | S0=0 | 사용불능
 | S0=n | 전화벨 숫자 n에 대한 응답; n=0 ~ 255
S1 |  | 전화벨 숫자
 | S1=n | 걸려오는 전화의 전화벨 숫자를 계수합니다. 모뎀이 자동 응답으로 구성되면 (S0는 영이 아닌 옵션으로 설정), S1=S0인 경우 모뎀이 전화에 응답합니다.
S2 |  | Escape 문자의 선택
 | S2=n | Escape의 아스키 문자를 지정; n=0 ~ 255. 기본 = 43 (+)
S3 |  | 캐리지 리턴 문자의 선택
 | S3=n | 캐리지 리턴의 아스키 문자를 지정; n=0 ~ 127. 기본 = 13 (CR)
S4 |  | 라인 피드 문자의 선택
 | S4=n | 라인 피드의 아스키 문자를 지정; n=0 ~ 127. 기본 = 10 (LF)
S5 |  | Backspace 문자의 선택
 | S5=n | Backspace의 아스키 문자를 지정; n=0 ~ 127. 기본 = 8 (BS)
S6 |  | 블라인드 다이얼
 | S6=n | 다이얼링 전에, 모뎀은 오프 후크 상태에서 n초 동안 대기합니다; n=0 ~ 255. 참고: ATX2 혹은 ATX4 옵션에서는, S6 값이 무시됩니다. 기본 = 2
S7 |  | 통화 시간 만료
 | S7=n | 연결이 이루어지지 않으면 통화가 차단되는 시간 한도(초); n=1 ~ 255. 기본 = 60
S8 |  | 일시 중단 지연
 | S8=n | n 초 동안 일시 중단; n=0 ~ 255; 다이얼 문자열에서 다이얼 수식자. 기본 = 2
S10 |  | DCD 손실 차단
 | S10=n | n 초 후 차단; n=0 ~ 255, 0.1초 단위(간격은 국가에 따라 변동. 예: 미국은 n=3 ~ 255, 독일은 n=3, 7, 255); DCD 신호의 표명 취소 이후. 기본 = 14
S11 |  | 톤 길이
 | S11=n | DTMF 톤의 생성 시 0.001초 단위로 그 시간을 지정; n=60 ~ 255. 기본 =72
S12 |  | Escape 코드 가드 시간
 | S12=n | 모뎀이 탈출 명령을 인식하여 명령 모드로 들어가기 위해 탈출 코드(+++) 앞뒤로 존재해야 하는 시간을 0.02초 단위로 지정. S12=0이면, 탈출 시퀀스로 진입하는 속도는 문제가 되지 않습니다. 기본 = 50
S18 |  | 테스트 타이머
 | S18=n | 테스트 실행 시간을 지정; n=0 ~ 255. 기본 = 0

표 1: ATS (S-Register) 명령


AT#UD 유니모뎀 진단 명령: Motorola SM56 소프트웨어 모뎀 사용자 안내서

유니모뎀 진단 명령 사양은 모뎀으로 하여금 데이터 세션 진단 동안 일정한 행위를 나타내도록 하기 위해 Microsoft가 제공합니다. 이 명령의 가장 최근의 사양 버전은 Microsoft 웹사이트에 게재되어 있습니다.

명령 구조:

AT#UD

#UD는 행동 명령입니다. 매개변수가 없습니다.

이 명령의 사용 의도는 통화 종료이지만, 전화를 걸기 전에 그리고 라이브 감시 목적으로 통화 동안 모뎀이 응답할 수 있도록 코드가 정의되어 있습니다.

명령 응답:

모뎀은 이 명령에 응답하여 모뎀에 관한 정보를 보고합니다. 정보 텍스트의 각 줄은 다음의 포맷을 사용하며, 하나 이상의 키 = 값 쌍이 포함됩니다:

DIAG <토큰 키 = 값 [[키 = 값] [key = value]] …>

여기서 토큰은 고유한 32비트 16진수인 2A4D3263

키는 16진수이며 표 1의 첫째 열에서 설명.

값 은 표 1의 둘째 열에서 설명.

참고: 별도로 지적하지 않는 한 모든 값은 16진수입니다.

키 | 값 | 정의
0 | 2 자리 | 진단 명령 사양 버전 번호
1 | 표 2 참조 | 통화 셋업 결과 코드
2 | 표 3 참조 | 멀티미디어 모드
3 | 표 4 참조 | DTE-DCE 인터페이스 모드
4 | 문자열 | V.8 CM 옥텟 문자열, V.25ter Annex A와 동일한 포맷, 괄호 안
5 | 문자열 | V.8 JM 옥텟 문자열, V.25ter Annex A와 동일한 포맷, 괄호 안
6F |  | 통화 네고시에이션 보고를 위해 유보
10 | 0-2F | 수신된 신호의 전력 수준, dBm (0-43)
11 | 0-1F | 송신된 신호의 전력 수준, dBm (e.g. 0-17)
12 | 0-64 | 잡음 수준의 추정치, dBm (예: 10-90)
13 | 0-FF | 정규화된 평균 제곱 오류, 100 (0x64) = 최저 부호간 거리
14 | 0-3F | 근 반향 손실, dB 단위
15 | 0-3F | 원 반향 손실, dB 단위
16 | 0-3F | 원 반향 지연, ms 단위
17 | 0-FFF | 라운드 트립 지연, ms 단위
18 | 표 5 참조 | V.34 INFO 비트맵
19-1F |  | 변조 셋업 및 트레이닝 보고를 위해 유보
20 | 표 6 참조 | 송신 반송파 네고시에이션 결과
21 | 표 6 참조 | 수신 반송파 네고시에이션 결과
22 | 0-1F40 | 송신 반송파 부호 속도(0-8000), 부호/s
23 | 0-1F40 | 수신 반송파 부호 속도(0-8000), 부호/s
24 | 0-FA0 | 송신 반송파 주파수(0-4000), Hz
25 | 0-FA0 | 수신 반송파 주파수(0-4000), Hz
26 | 0-FA00 | 최초 송신 반송파 데이터 속도(0-64000), 비트/s
27 | 0-FA00 | 최초 수신 반송파 데이터 속도(0-64000), 비트/s
28-2F |  | 유보
30 | 0-FF | 임시 반송파 손실 이벤트 계수
31 | 0-FF | 반송파 속도 리네고시에이션 이벤트 계수
32 | 0-FF | 요청된 반송파 리트레인
33 | 0-FF | 허용된 반송파 리트레인 요청들
34 | 0-FA00 | 최종 송신 반송파 데이터 속도, 비트/s
35 | 0-FA00 | 최종 수신 반송파 데이터 속도, 비트/s
36-3F |  | 유보
40 | 표 7 참조 | 프로토콜 네고시에이션 결과
41 | 0-400 | 오류 제어 프레임 크기, 바이트
42 | 0-FF | 송신 시 오류 제어 링크 타임아웃
43 | 0-FF | 수신된 오류 제어 링크 NAK
44 | 표 8 참조 | 압축 네고시에이션 결과
45 | 0-800 | 압축 사전 크기, 바이트
46-4F |  | 유보
50 | 0-2 | 송신 흐름 제어: 0 = 오프; 1 = DC1/DC3; 2 = V.24 ckt 106/133
51 | 0-2 | 수신 흐름 제어: 0 = 오프; 1 = DC1/DC3; 2 = V.24 ckt 106/133
52 | 0-FFFFFFFF | DTE에서 보낸 송신 문자들
53 | 0-FFFFFFFF | DTE로 보낸 수신한 문자들
54 | 0-FFFF | 손실된 송신 문자들(DTE로부터의 데이터 오버런 오류)
55 | 0-FFFF | 손실된 수신 문자들(DTE로 보낸 데이터 오버런 오류)
56 | 0-FFFFFFFF | 송신된 I- 프레임 숫자, 오류 제어 프로토콜이 실행중인 경우
57 | 0-FFFFFFFF | 수신된 I- 프레임 숫자, 오류 제어 프로토콜이 실행중인 경우
58 | 0-FFFF | 송신된 I- 프레임 오류 숫자, 오류 제어 프로토콜이 실행중인 경우
59 | 0-FFFF | 수신된 I- 프레임 오류 숫자, 오류 제어 프로토콜이 실행중인 경우
5A-5F |  | 유보
60 | 표 9 참조 | 종료 원인
62-7F |  | 이 사양의 미래 버전을 위해 유보
80-FF |  | 제조사의 고유 키를 위해 유보

표 1 - AT#UD 최종 통화 상태 보고 포맷

코드 | 정의
0 | 이전 통화 없음(이전 통화 이후 모뎀 로그가 지워졌음)
1 | 검출된 신호음 없음
2 | 재주문 신호 검출, 네트워크 분주
3 | 분주음 검출
4 | 검출된 인식 신호 없음 (예: 신호나 인식 가능한 것 없음)
5 | (예: +FCLASS=8.0)에서 동작하는 음성 모뎀(예: V.253)인 경우 음성의 검출 *
6 | 텍스트 전화 신호의 검출 (V.18 참조)
7 | 데이터 응답 신호의 검출(예: V.25 ANS, V.8 ANSam)
8 | 데이터 발신 신호의 검출(예: V.25 CT, V.8 CI)
9 | 팩스 응답 신호의 검출(예: T.30 CED, DIS)
A | 팩스 발신 신호의 검출(예: T.30 CNG)
B | V.8bis 신호의 검출
C-F | 유보

표 2 - 통화 셋업 결과 코드

코드 | 정의
0 | 데이터만 해당
1 | 팩스만 해당
2 | 음성 모드가 지원되면(예: V.253, IS-101), 음성만 해당 *
3 | VoiceView™
4 | ASVD, V.61
5 | ASVD, “V.34Q”
6 | DSVD, Multi-Tech
7 | DSVD, 1.2
8 | DSVD, V.70
9 | 비디오-텔리포니, H.324
A | 기타 V.80 통화
B-F | 유보

표 3 –멀티미디어 모드

코드 | 정의
0 | 비동기화 데이터
1 | V.80 트랜스패런트 동기화 모드
2 | V.80 프레임드 동기화 모드
3-F | 유보

표 4 – DTE-DCE 모드

비트 | 소스 비트 | 정의
31-30 | INFO0 비트 20; 0 |
20-29 | INFOc 비트 79-88 |
16-19 | INFOc 비트 26-29 또는 35-38 또는 44-47 또는 53-56- 또는 62-65 또는 71-74 | 프리엠퍼시스 필드, 선택된 심볼 속도에 의해 선택
12-15 | INFOa 비트 26-29 |
10-11 | MP 비트 50; 0 |
0-9 | INFOa 비트 40-49 |

표 5 – V.34 INFO 비트 보고 (V.34 또는 V.90/V.92 통화에만 적용)

값 | 설명
0 | V.17 (G3 팩스 통화)
1 | V.21
2 | V.22
3 | V.22bis
4 | V.23 일정 반송파 (1200/75)
5 | V.23 교환 반송파 (반이중)
6 | V.26bis
7 | V.26ter
8 | V.27ter (G3 팩스 콜)
9 | V.29 HD (G3 팩스 콜)
A | V.32 (V.32bis와 구별하기 어려움)
B | V.32bis
C | V.34
D | V.34 HD (G3 팩스 콜)
E | V.90 Issue 1 (비대칭)
F | V.90 Issue 2 (대칭)
E-7F | 유보 (V.58)
80 | X2™
81 | K56FLEX™
82 | V.FC
83 | V.32terbo
84 | Bell 212A (모뎀이 B212A를 지원하는 경우)
85 | Bell 103 (모뎀이 B103를 지원하는 경우)
80-FF | 제조사를 위해 유보

표 6 – gstnModulationSchemeActive from 3.7.2/V.58

값 | 설명
0 | 사용불능/없음
1 | V.42 LAPM
2 | V.42 대체 프로토콜 (MNP™)
3-7F | 유보 (V.58)
80 | MNP10™
81 | ECP™ Enhanced Cellular Protocol
82 | ETC™ Enhanced Throughput Cellular
82-FF | 제조사를 위해 유보

표 7 – errorControl Active from 3.5.2/V.58

값 | 설명
0 | 없음
1 | V.42bis
2-7F | 유보 (V.58)
80 | MNP5™
81-FF | 제조사를 위해 유보

표 8 – compressionActive from 3.2.2/V.58

DCE가 온후크 되었으며 이전에 존재한 네트워크 연결이 지워졌음을 나타냅니다. 이 값들은 16진수임.

값 | 설명 | 참고
0 | CauseUnidentified | 설정 사안
1 | 이전 통화 없음 | V.58에는 해당 없음
2 | 통화가 진행 중 | V.58에는 해당 없음
3 | 통화 대기 신호의 검출 | V.58에는 해당 없음, 모뎀이 검출할 수 있는 경우
4 | 지연 | 값 2A와 동일, CallAttemptsLimitExceeded
A | NMSinitiatedDialCall | -- 네트워크 관리 체제
B | NMSinitiatedLeasedLineRestoral |
C | NMSinitiatedRedial |
D | NMSinitiatedDialDisconnect |
14 | PowerLoss | DCE
15 | EquipmentFailure |
16 | FrontPanelDisconnectRequested | 이 기능이 가능한 앞 패널이 있는 경우
17 | FrontPanelLeasedLineRestoral |
18 | AutomaticLeasedLineRestoral |
19 | InactivityTimerExpired |
1E | cct116RestoralRequest | DTE 인터페이스
1F | cct108isOffInhibitsDial |
20 | cct108turnedOff | &D2와의 행업
28 | NoNumberProvided | 일부 전국 규제에 의해 금지
29 | BlacklistedNumber |
2A | CallAttemptsLimitExceeded | “지연”과 동일, ETS 300 001 참조
2B | ExtensionPhoneOffHook | 익스텐션 검출이 지원되는 경우
2C | CallSetupFailTimerExpired | 예: S7 타임아웃
2D | IncomingCallDetected | 다이얼 명령을 보내는 동안 걸려오는 전화가 있는 경우.
2E | LoopCurrentInterrupted |
2F | NoDialTone |
30 | VoiceDetected |
31 | ReorderTone |
32 | SitTone |
33 | EngagedTone |
34 | LongSpaceDisconnect | 그리고 모뎀 프로그램이 긴 공백에서 중단되는 경우
3C | CarrierLost | 신호 변환기
3D | TrainingFailed |
3E | NoModulationinCommon |
3F | RetrainFailed |
40 | RetrainAttemptCountExceeded |
41 | GstnCleardownReceived |
42 | FaxDetected |
46 | InTestMode | 테스트
47 | IntrusiveSelfTestInitiated |
50 | AnyKeyAbort | 통화 제어
51 | DteHangupCommand | 이전 통화의 종료에 ATH가 사용된 경우.
52 | DteResetCommand | 이전 통화의 종료에 ATZ가 사용된 경우.
5A | FrameReject | 오류 제어
5B | NoErrorControlEstablished | 오류 제어가 필요했음
5C | ProtocolViolation |
5D | n400exceeded |
5E | NegotiationFailed |
5F | DisconnectFrameReceived |
60 | SabmeFrameReceived |
64 | LossOfSynchronization | 데이터 압축

표 9 – callCleared codes from 3.6.4/V.58-1994

모뎀 응답 및 사용의 예

모뎀 응답 | 설명
DIAG <2A4D3263 0=10 | 이것은 버전 1.0
DIAG <2A4D3263 1=06 2=0 3=0> | 데이터 응답 신호의 검출; 데이터만 해당; 문자 비동기화
DIAG <2A4D3263 5=”C14513902A” 6=”A145” | V.8 통화 메뉴의 내용: V.8 조인트 메뉴의 선택 내용:
DIAG <2A4D3263 10=1F 11=0C 12=52> | 수신 레벨 = -31dbm; 송신 레벨 = -12dbm; 잡음 레벨 = -82dbm
DIAG <2A4D3263 14=03 15=05 16=10> | 원 반향 지연(초); 원 반향 손실(dB); 근 반향 손실 = 16 dB
DIAG <2A4D3263 20=C 22=780 24=0C80 26=79E0 > | 송신기: V.34 트레이닝 완료; V.34 반송파 주파수 = 1920; V.34 심볼 속도 = 3200; 초기 송신 속도는 31200 비트/s
DIAG <2A4D3263 21=D 25=1F40 27=DAC0 > | 수신기: V.90 트레이닝 완료; V.90 반송파 주파수 = 8000; 초기 송신 속도는 56000 비트/s
DIAG <2A4D3263 30=00 31=03 32=01 33=01> | 반송파 손실 이벤트 없음; 반송파 속도 네고시에이션 3회 시도; 반송파 리트레인 요청 1회; 캐리어 리트레인 허용 1회
DIAG <2A4D3263 34=7080 35=CB20> | 최종 송신 속도는 28800 비트/s; 최종 수신 속도는 52000 비트/s
DIAG <2A4D3263 40=1 41=100> | LAPM 네고시에이션 완료; 프레임 크기 = 256
DIAG <2A4D3263 42=0 43=0> | 오류 제어 타임아웃 또는 링크 NAKs 없음
DIAG <2A4D3263 44=1 45=400> | V.42bis 데이터 압축 사용; 사전 크기 = 1024
DIAG <2A4D3263 50=2 51=2> | 하드웨어 송신 및 수신 흐름 제어
DIAG <2A4D3263 52=343CC 54=0> | 213964 DTE 문자들의 송신; 언더런 없음
DIAG <2A4D3263 53=7230E6 55=47> | 7483622 DTE 문자들의 수신, 수신 데이터의 오버런으로 71문자 상실
DIAG <2A4D3263 56=29D 58=0001> | 597(10진) 프레임의 송신, 프레임 오류 1개
DIAG <2A4D3263 58=2A4B 59=0004> | 10827(10진) 프레임 수신, 프레임 오류 4개
DIAG <2A4D3263 60=51> | 로컬 PC에 의해 개시된 행업

표 10 - 완료된 데이터 통화, 통화 도중 일부 오류 및 속도 리트레인


콜러 ID(미국 및 캐나다만 해당): Motorola SM56 소프트웨어 모뎀 사용자 안내서

참고: 이 기능은 데이터 팩스 모뎀에서 제공되지 않습니다.

모뎀은 콜러 ID 서비스 기능에 의해 생성된 정보를 검출할 수 있으며, 이 기능은 다수의 전화회사에서 제공합니다. 세부 사항은 전화회사를 통해 확인하십시오.

콜러 ID 기능은 첫째와 둘째 벨소리 사이에 전화선을 통해 발신인의 번호와 통화 일시가 송신됩니다. 일부 지역에서 제공되는 고급 콜러 ID 기능은 발신자의 성명 등 다른 데이터도 제공됩니다.

모뎀은 콜러 ID 데이터를 통신 응용 프로그램으로 이전합니다. 사용자는 데이터 추적 혹은 처리를 목적으로 응용 프로그램을 구성할 수 있습니다.

콜러 ID를 신청했으나 작동하지 않는다면, 문제해결 섹션을 참조하십시오.

발신자가 콜러 ID 정보의 송신을 방지할 수 있음을 알아두십시오.


CTS: Motorola SM56 소프트웨어 모뎀 사용자 안내서

전송 준비 완료 신호. 모뎀은 컴퓨터로부터 데이터 수신이 완료되었을 때 로컬 컴퓨터로 이 신호를 표명합니다.

보다 효율적인 데이터 전송 방법.


DC: Motorola SM56 소프트웨어 모뎀 사용자 안내서

데이터 압축


DCD: Motorola SM56 소프트웨어 모뎀 사용자 안내서

데이터 반송파 검출 신호. 모뎀은 전화선을 통해 수용할 수 있는 반송파 신호를 수신했을 때 이 신호를 로컬 컴퓨터에 보냅니다. 수용할 수 있는 반송파 신호가 상실되면, 모뎀은 이 신호의 표명을 취소합니다.


모뎀 유형의 결정: Motorola SM56 소프트웨어 모뎀 사용자 안내서

SM56 모뎀에는 세 유형이 있으며, 각각 다른 기능들을 지원합니다. 모뎀 유형을 알려면 Windows 제어판을 연 다음, 모뎀 아이콘을 더블 클릭하면 확인할 수 있습니다. 응용 프로그램의 기본 창에는 설치된 모뎀의 제품명이 표시됩니다. 또한 다음 표의 첫째 열에서 제품명을 찾을 수도 있습니다. 둘째 열에는 설치된 모뎀의 유형, 세째 열에는 모뎀의 기능이 각각 나와있습니다.

제품명 | 모뎀 유형 | 기능
Motorola SM56 PCI Fax Modem Motorola SM56 AC-L Modem Motorola SM56 AC-L(s) Modem Motorola SM56 AC-L(v) Modem | 데이터/팩스만 가능 | • 모든 데이터 및 팩스 모드 • 자동 전화 응답기(TAM) 없음 • 콜러 ID 없음 • 독특한 신호음 없음 • 스피커폰 없음
Motorola SM56 PCI Voice Modem Motorola SM56 AC-L(s) Voice Modem Motorola SM56 AC-L(v) Voice Modem | 데이터/팩스/TAM | • 모든 데이터 및 팩스 모드 • 자동 전화 응답기(TAM) • 콜러 ID • 독특한 신호음 • 스피커폰
Motorola SM56 PCI Speakerphone Modem Motorola SM56 AC-L(s) Speakerphone Modem Motorola SM56 AC-L(v) Speakerphone Modem | 데이터/팩스/TAM/스피커폰 | • 모든 데이터 및 팩스 모드 • 자동 전화 응답기(TAM) • 콜러 ID • 독특한 신호음 • 전이중 스피커폰


진단 테스트: Motorola SM56 소프트웨어 모뎀 사용자 안내서

통신 문제가 있으면, 빠른 테스트를 실행하여 다음과 같이 모뎀이 컴퓨터의 명령에 응답하는지 알아보십시오:

1. Windows 작업줄에서, 시작; 설정; 제어판을 차례로 선택하십시오. 모뎀 아이콘을 여십시오.

2. 진단 탭을 선택하십시오.

3. 모뎀과 연관 있는 포트를 강조 표시하십시오.

4. 추가 정보를 선택하십시오. 이 테스트는 AT 명령을 모뎀으로 보냅니다. 모뎀의 응답이 나타나야 합니다. 그렇지 않으면, 열려 있는 응용 프로그램을 닫은 다음 컨퓨터를 다시 시작하십시오. 같은 통신 문제가 나타나면, LAL 테스트를 계속하십시오.

보다 상세한 정보를 얻으려면 로컬 아날로그 루프백(LAL)을 실행할 수 있습니다. LAL 테스트로서 모뎀이 로컬 컴퓨터와 오류 없는 정보를 주고 받는지 알 수 있습니다.

LAL 테스트 실행 방법:

1. 모뎀의 회선 입력 커넥터에서 전화선 커넥터를 빼십시오.

2. 터미널 에뮬레이션 모드를 제공하는 통신 응용 프로그램을 실행하십시오. 예를 들어, Windows가 있는 컴퓨터의 하이퍼터미널 응용 프로그램은 터미널 에뮬레이션 모드를 제공합니다.

3. AT&F 명령을 발급하여 모뎀을 출고 기본 옵션으로 설정하십시오. 확인이 화면에 나타납니다.

4. ATS46=23 명령을 발급하십시오.

5. AT&T1 명령을 발급하십시오(입력하는 대로 문자가 나타나지 않을 수 있습니다). 10초를 기다리십시오.

6. 키보드에서 입력을 시작하십시오. 입력하는 문자가 화면에 나타나야 합니다.

7. +++를 입력하면 확인이 나타납니다.

8. ATH(행업) 명령을 입력하여 LAL 테스트를 마치십시오.

입력한 문자가 화면에 제대로 나타나지 않으면, 실행 중인 응용 프로그램을 닫은 다음 컴퓨터를 다시 시작하십시오. 같은 통신 문제가 나타나면, PC나 모뎀 회사에 그 문제를 보고하십시오.


다이얼 수식자: Motorola SM56 소프트웨어 모뎀 사용자 안내서

목차 페이지로 돌아가기

다이얼 수식자: Motorola SM56 S소프트웨어 모뎀 사용자 안내서

이 모뎀은 다음의 다이얼 수직자 문자를 지원합니다. 수식자는 다이얼 문자열에서 콜링 카드의 사용, PBX 시스템 내부에 위치했을 때 외부 회선의 접속 그리고 펄스 다이얼링의 사용과 같은 상황을 모뎀이 취급할 수 있도록 사용됩니다.

문자: | 명칭: | 모뎀의 기능 허용:
@ | 침묵 응답 | 한 번 이상의 벨소리와 5초 동안의 사일런스를 대기한 다음, 다이얼 문자열로 진행합니다
H | 차단 | 전화선에서 차단시킵니다.
K k , < | 일시 중단 지연 | 일시 중단; 기본 시간은 3초
P | 펄스 다이얼 | 펄스 다이얼링의 사용
R | 역방향 | 다이얼링 직후에 응답 모드를 입력; 원격 모뎀이 발신인 경우에만 사용
T | 톤 다이얼 | 다이얼링 사용
W w | 다이얼 대기 | 신호음이 검출될 때까지 일시 중단
; | 명령 모드 | 연결의 차단 없이 다이얼링 이후 명령 모드로 복귀합니다. 톤으로 숫자의 송신을 허용합니다.
!& | 플래쉬 | 플래쉬 훅. PBX 다이얼링 기능의 사용가능.


다이얼 문자열: Motorola SM56 소프트웨어 모뎀 사용자 안내서

다이얼링할 숫자와 다이얼링 중 모뎀이 취할 행동을 지정하는 일련의 문자들.

숫자의 특수 문자로 구성.


독특한 신호음 (미국만 해당): Motorola SM56 소프트웨어 모뎀 사용자 안내서

참고: 이 기능은 데이터/팩스 모뎀에서만 가능합니다.

이 모뎀은 독특한 신호음 기능에 의해 생성되는 신호음 패턴을 검출할 수 있으며, 이 기능은 많은 전화회사들이 제공하고 있습니다. 이 기능의 세부 사항은 전화회사에게 문의하십시오.

독특한 신호음 기능에서는 다수의 전화번호가 전화선에 지정됩니다. 그리고 각 전화번호에 전화가 걸려올 때 독특한 신호음이 생성됩니다. 그러므로 사용자는 음성, 데이터, 팩스 등 여러 종류의 통화를 한 전화기에서 할 수 있습니다.

모뎀은 독특한 신호음 데이터를 통신 응용 프로그램으로 이전합니다. 그리하여 모뎀은 통화를 적절한 응용 프로그램으로 배정할 수 있습니다. 예를 들어, 발신자가 팩스 번호를 돌리면, 모뎀은 팩스 응용 프로그램을 실행시키게 됩니다.

목차 페이지로 돌아가기

독특한 신호음 (미국만 해당)


차단 이유 및 코드: Motorola SM56 소프트웨어 모뎀 사용자 안내서

목차 페이지로 돌아가기

차단 이유 및 코드: Motorola SM56 S소프트웨어 모뎀 사용자 안내서

모뎀이 전화선으로부터 차단되면, 차단 이유 메시지를 생성하여 저장합니다. 가장 최근에 차단된 전화선 차단 이유 메시지를 표시하려면, 통신 응용 프로그램에서 ATI5 명령을 발급하십시오. 다음 중 하나의 메시지가 나타납니다.

차단 이유 메시지

한국어:

없음

DTR 드롭

ATH 수신

원격 차단

오프라인 테스트

트레이닝 실패

EC 로컬 요청

이미 연결되어 있음

다이얼 중단

분주음 검출됨

신호음 없음

다이얼 중단 - 걸려오는 전화

부적합한 DTR 상태

전화번호의 재고 등재

리트레인 임계값

세미콜른 검출됨

ABT 시간 만료 - 링백 없음

ABT 시간 만료 - 링백 수신

ABT 시간 만료 - 통화 진행 없음

ABT 시간 만료 - 응답 없음

링백 후 분주

EC - 송신 한계

EC - 원격 요청

EC - 유효한 패킷의 수신 없음

EC - 확립 오류

EC - 억셉터 시간 만료

EC - 네고시에이션 실패

EC - 프로토콜 위반

EC - 불량한 매개변수

EC - 데이터 압축 오류

FSK 신뢰성 무효

DTE 비활동 시간 만료

EC REMOTE NO PSTN

리트레인 시간 만료

음성 차단 - VLS = 0

음성에서 팩스/데이터로 변경

알 수 없음

표 1: 차단 이유와 코드


DOS 박스 응용 프로그램 지원: Motorola SM56 소프트웨어 모뎀 사용자 안내서

SM56 모뎀은 Windows 98 DOS 박스에서 실행되는 응용 프로그램을 지원합니다.

DOS 박스 지원을 가능하게 하려면, Windows 트레이에서 모뎀 아이콘을 연 다음 DOS 박스 사용가능 항목을 선택하십시오. Windows를 다시 시작할 필요는 없습니다.

DOS 기반의 응용 프로그램을 설치하여 모뎀과 통신하려면, COM 포트 번호에 대한 필요한 표준 IRQ 및 베이스 I/O 정보를 사용하십시오. 표준 IRQ 및 베이스 I/O는 다음과 같습니다:

COM 포트 IRQ 베이스 I/O

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8

이 모뎀은 두 가지 IRQ를 사용하여 DOS 기반 응용 프로그램을 지원합니다:

• 위에 나와 있는 표준 DOS IRQ

• 모뎀의 속성 시트에서 리소스 탭에 나열된 IRQ(제어판, 시스템 아이콘, 장치 관리자 탭)

DOS 기반 응용 프로그램을 설치할 때 각기 다른 IRQ를 지정해야 합니다. 필요하다면 모뎀의 IRQ를 변경하며, 모뎀의 리소스 탭에서 설정값 변경 버튼을 선택하면 됩니다.


DOS 기반 게임 및 응용 프로그램: Motorola SM56 소프트웨어 모뎀 사용자 안내서

명령 문자열

DOS 기반 게임과 다른 응용 프로그램을 모뎀과 함께 사용할 수 있습니다. 대부분의 경우 지원되는 모뎀 목록에 지원되지 않는 모뎀을 추가할 수 있도록 되어있습니다. 또한 사용하는 모뎀에 관한 정보를 입력할 수 있습니다. 응용 프로그램에 필요한 정보는 다음과 같습니다:

• 초기화 문자열 - 모뎀을 알려진 상태로 설치

• 행업 문자열 - 전화의 종료

• 다이얼링 문자열 - 모뎀에게 전화 개시를 지시

• 응답 문자열 - 모뎀에게 전화 응답을 지시

• COM 포트 문자열 - 일련화된 데이터를 모뎀으로 송신

명령 문자열

다음의 명령 문자열을 모뎀에서 사용할 수 있습니다.

초기화: AT&F

모뎀이 오류 정정과 데이터 압축을 수행하지 않도록 요구하는 게임의 초기화: ATS46=23 AT&F\N0

• 행업: ATH0

• 다이얼링 문자열: ATDT

• 응답 문자열: ATA

• COM 포트 속도: 115,200

참고: 명령들 사이에 공백을 두지 마십시오.

Windows 98 DOS 지원의 실행에 관한 상세한 정보는, DOS 박스 응용 프로그램 지원을 참조하십시오.


DSR: Motorola SM56 소프트웨어 모뎀 사용자 안내서

데이터 세트 준비 신호. 데이터 송신 위상에 진입할 준비가 완료되면, 모뎀은 이 신호를 컴퓨터에 표명합니다.


이중 다주파 신호(DTMF): Motorola SM56 소프트웨어 모뎀 사용자 안내서

누른 키를 통신하기 위해 전화 시스템이 사용하는 방법.


DTR: Motorola SM56 소프트웨어 모뎀 사용자 안내서

데이터 터미널 준비 신호. 데이터 수락의 준비가 완료되면, 컴퓨터는 이 신호를 모뎀에게 표명합니다.


이벤트 보고 워드: Motorola SM56 소프트웨어 모뎀 사용자 안내서

AT+VEM 명령을 사용하여 보고할 이벤트를 정의할 수 있습니다. 목록은 다음 비트로 구성된 워드로 부호화됩니다.

참고: 모든 이벤트는 기본값으로 사용가능하며 아래줄이 있는 비트 번호로 표시됩니다.

A 1 비트 위치의 1은 이벤트가 보고됨을 표시합니다.

A 0 비트 위치의 0은 이벤트가 보고되지 않음을 표시합니다.

오른쪽으로(비트 0)에서 왼쪽(비터 32)의 방향으로 비트를 읽으십시오.

빈 테이블의 항목은 지원되지 않는 이벤트입니다.

비트 | 신호
0 | 콜러 ID(전화회사가 기능을 지원하는 경우만 유효. 데이터/팩스 모뎀에서는 지원되지 않음.
1 |
2 | 독특한 신호음(기능이 지원되는 경우만 유효
3 | RING
4 | DTMF 검출
5 | 수신 버퍼 오버런
6 | 팩스 콜링
7 | 데이터 콜링
8 |
9 | Presumed 행업(SILENCE) 시간 만료
10 | Presumed End-of-Message(QUIET) 시간 만료
11 |
12 |
13 |
14 |
15 |
16 |
17 |
18 | 링백
19 | 분주
20 | 신호음
21 |
22 |
23 | 재생 버퍼 오버런
24 |
25 | 팩스 혹은 데이터 응답 모뎀의 검출
26 |
27 | 음성 검출
28 |
29 |
30 |
31 |
32 |


EC: Motorola SM56 소프트웨어 모뎀 사용자 안내서

오류 정정


팩스 서비스 클래스 1: Motorola SM56 소프트웨어 모뎀 사용자 안내서

이 모뎀은 EIA/TIA-578-A 사양에서 정의된 바와 같이 그룹 3 팩스 서비스 클래스 1을 지원합니다. 팩스 소프트웨어를 컴퓨터 및 모뎀과 함께 사용하면, 팩스를 보내고 받을 수 있습니다. 팩스 사용에 문제가 있으면, 팩스 동작을 제어하는 AT+ 명령에 대한 섹션을 참조하십시오.


Contents: Motorola SM56 소프트웨어 모뎀 사용자 안내서

Motorola SM56 소프트웨어 모뎀 사용자 안내서

서문
모뎀 유형의 결정
V.90/V.92 및 K56flex
기술 지원
전화기 커넥터
모뎀 설치 또는 재설치
모뎀의 제거 및 업그레이드
응용 프로그램 호환성
DOS 박스 응용 프로그램 지원
DOS 기반 게임 및 응용 프로그램
팩스 서비스 클래스 1
콜러 ID
독특한 신호음
다이얼 수식자
결과 코드 및 연결 메시지
AT 명령 –기초
+++ (플러스-플러스-플러스) 명령
AT 및 AT&(앰퍼센드) 명령
AT%(퍼센트) 및 AT(백슬래시) 명령
AT*(별표) 명령
AT+(플러스) 명령
ATS(S-레지스터) 명령
AT#UD 유니모뎀 진단 명령
이벤트 보고 워드
문제 해결
차단 이유 및 코드
진단 테스트
모뎀 제거
AT 명령 추가 방법

이 문서에 나와 있는 정보는 통지 없이 변경될 수 있습니다.
© 2002 Motorola. All rights reserved.

이 문서에 나와 있는 상표와 상호는 표나 명칭 또는 그 제품의 소유를 주장하는 회사를 지칭할 수 있습니다. Motorola는 타사의 상표나 상호에 대한 이권을 주장하지 않습니다.


모뎀 설치 또는 재설치: Motorola SM56 소프트웨어 모뎀 사용자 안내서

요구조건 • 모뎀 설치: 하드웨어 • 모뎀 설치: 소프트웨어 • Windows 98, Windows 2000 및 Windows XP 설치 • Windows 밀레니엄 • Windows NT 4.0 • 설치 중단/취소에서 복구하기

SM56 모뎀은 대개 컴퓨터에 미리 설치되지만, 재설치해도 됩니다.

주의: 컴퓨터에 카드 하나만을 사용하십시오.

요구 사양

이 모뎀은 다음이 갖추어진 퍼스널 컴퓨터에서 작동합니다:

• Windows 98, Windows 밀레니엄, Windows NT 4.0, Windows 2000 및 Windows XP 운영체제

• 다음의 프로세서/캐시 구성 가운데 하나:

- 150 MHz Pentium® 이상 CPU (200 MHz, V.90 동작을 위해 권장)

- 233 MHz AMD K6® 이상 CPU 및 256K L2 캐시 메모리

- 266 MHz Cyrix® MII 이상 CPU 및 256K L2 캐시 메모리

- 266 MHz Intel® Celeron 이상 CPU

• 8 MB 하드 디스크 공간

• 16 MB RAM - Windows 98, Windows 밀레니엄

• 32 MB RAM - Windows 2000, Windows NT 4.0, Windows XP

SM56 모뎀의 요구 사양:

• 32비트 PCI 슬롯 1개 혹은 AC-Link 슬롯 1개 (SM56 AC-L용)

• 사용가능한 IRQ 1개: PCI 모뎀의 3 ~ 15

• 데이터/팩스/스피커폰 및 데이터/팩스/TAM 모뎀, 호환되는 사운드 카드.

모뎀 설치하기

파트 1: 하드웨어 설치

모뎀을 다음과 같이 설치하십시오:

1. 이 도움말 내용을 인쇄하여 참조하십시오.

2. 컴퓨터의 전원을 끄십시오. 전원 케이블을 뽑으십시오.

3. 컴퓨터를 연 다음 모뎀 보드를 PCI 혹은 AC-Link 슬롯에 끼우십시오.

4. 전화 케이블을 사용하여 모뎀을 아날로그 전화선 잭에 연결하십시오.

5. 컴퓨터를 켜십시오.

파트 2: 소프트웨어 설치

참고: Windows 플러그 앤 플레이는 COM 포트 번호를 모뎀에 지정합니다. 구형 소프트웨어 응용 프로그램과 Windows 9x DOS 게임의 지원을 위하여, SM56 설치용 소프트웨어는 1-4 범위의 COM 포트 번호에 대한 협상을 시도합니다.

Windows 98, Windows 2000 및 Windows XP 설치

참고: 설치 마법사는 운영체제와 서비스 팩의 버전에 따라 약간 다를 수 있습니다.

SM56 모뎀 보드 설치 후 처음으로 Windows를 시작하면, Windows 구성 관리자가 새 하드웨어를 검출하여 리소스를 지정한 다음, 모뎀 소프트웨어 드라이버를 요청하는 창을 화면에 표시합니다. 이것은 구성 관리자가 모뎀에 관한 다음 정보가 포함된 정보(INF) 파일을 찾는 중임을 의미합니다:

• 장치 유형 (모뎀)

• 장치 드라이버 정보 (모뎀을 제어하는 드라이버 명칭)

• AT 명령/응답 세트

다음과 같이 소프트웨어를 설치하십시오:

• 요청하는 창에 대한 응답. Driver from Disk Provided by Hardware Manufacturer(하드웨어 회사에 제공한 디스크의 드라이버) (OS 버전에 따라 디스크 있음 혹은 목록 또는 특정 위치로부터 설치 (고급))을 선택한 다음 SM56 드라이버가 위치한 곳을 찾으십시오. Windows는 디스크의 정보를 찾아내어 장치를 SM56 모뎀으로 파악해야 합니다. 다음, 설치 디스크의 파일을 컴퓨터에 복사하여 설치를 완료합니다.

• 데이터/팩스/TAM 및 데이터/팩스/스피커폰 모뎀에는, 모뎀이 설치된 다음 또 다른 장치를 찾게 됩니다. Windows는 모뎀에 필요한 Serial Wave Device(직렬파 장치)를 찾았음을 알린 다음 웨이브 장치 드라이버를 요청합니다. SM56 드라이버를 다시 가리킨 다음 확인을 클릭하십시오.

위의 두 장치가 설치되면, SM56 모뎀 설치 프로그램이 실행됩니다.

모뎀 설치 프로그램은 설치 도중 사용자 입력을 요청하지 않습니다. 설치된 OS 국가와 언어 선택을 자동 검출하여 이를 설치하도록 합니다. 이전 드라이버 빌드의 업그레이드인 경우에는 설정값을 그대로 둡니다.

Windows 밀레니엄

Windows 밀레니엄 PC에 SM56 모뎀을 설치하거나 모뎀의 제거(제어판에서 프로그램 추가/제거를 사용)를 완료한 다음에는, PC를 부팅하면 PnP 마법사가 뜹니다. 밀레니엄에 필요한 드라이버의 위치를 가리키더라도, 컴퓨터는 모든 탈착식 미디어(CD, 플로피 디스크, ZIP 드라이브 등)를 기본으로 검색합니다. 모뎀 보드의 PnP ID와 일치하는 첫째 드라이버를 찾는 즉시, 밀레니엄은 그 드라이버를 설치합니다. 이 드라이버는 Windows 2000과 같이 다른 운영체제를 위한 것일 수 있습니다. 물론 이러한 경우 설치된 모뎀은 작동하지 않게 됩니다. 이러한 경우를 피하려면, 다음의 Windows 밀레니엄 설치 단계를 따르십시오:

1. PnP 관리자가 새 하드웨어를 검출합니다:

그림 1. 새 하드웨어를 찾음

2. Windows가 다음의 대화 상자를 통해 요청합니다:

그림 2. 새 하드웨어 마법사의 추가

라디오 버튼을 클릭하여, 위의 화살표가 예시하는 바와 같이 "Specify the location of the driver (Advanced)"를 선택하십시오. 다음, "Next"를 클릭하십시오.

3. 그런 후, 다음 창이 나타나며 모뎀 드라이버의 위치를 묻게 됩니다:

그림 3. 새 하드웨어 마법사 추가

  • "Removable Media (Floppy, CD-ROM…)" 확인란에 표시하여 선택을 제거하십시오. 이 확인란에 표시가 없어졌는지 확인하십시오.
  • "Specify a location" 난을 클릭하여 선택하십시오.
  • 찾기 버튼을 클릭한 다음 Windows 밀레니엄에 맞는 SM56 모뎀 드라이버의 위치를 가리키십시오.

4. 단계 [3]에서 찾기 버튼을 클릭하면 다음 화면으로 이동하게 됩니다:

그림 4. 폴더 찾기

(참고: 이 예에서는 CD에 있는 Drivers\WinME 폴더에서 CD-롬 드라이버가 설치됩니다)

  • CD-롬 드라이브 문자(이 경우 "E:" 드라이브) 옆에 있는 '+’표시를 한 번 클릭하십시오. CD-롬에 있는 폴더 목록이 열리면서 "+" 표시가 "-" 표시로 바뀌게 됩니다.
  • "드라이버" 폴더 옆에 있는 "+" 표시를 한 번 클릭하십시오. 이렇게 하면 폴더가 더 열려서 하위 폴더가 나타납니다.
  • "WinME" 하위 폴더를 한 번 클릭하여 강조 표시하십시오.
  • "확인" 버튼을 클릭하여 선택을 완료하십시오

5. 다음 설치 창이 화면에 나타납니다:

그림 5. 새 하드웨어 마법사 추가

"Next(다음)"을 클릭하십시오.

6. 다음 창이 화면에 나타납니다:

그림 6. 새 하드웨어 마법사 추가

"Next"를 클릭하여 파일 복사와 모뎀 설치를 시작하십시오.

7. 이 작업이 완료되면 다음 창이 나타납니다:

그림 7. 새 하드웨어 마법사 추가

이것은 모뎀 설치의 첫 부분이 완료되었음을 의미합니다. "Finish(끝내기)"를 클릭하십시오.

8. 이제 Windows는 "Modem Device(모뎀 장치)"를 검출하여 다음 창을 띄웁니다:

그림 8. 새 하드웨어 마법사 추가

그대로 두면 됩니다. Windows는 자동으로 드라이버를 찾아내어 설치합니다. 몇 초만 기다십시오. 이 작업이 완료되면 Windows는 데스크톱으로 돌아가며, 모뎀의 설치가 완료됩니다.

참고: 맞지 않는 모뎀 드라이버 세트가 이미 설치되었다면, 모뎀 제거(제어판에서 프로그램 추가/제거를 사용)를 완전히 수행한 다음 PC를 다시 시작하고 위에서 단계 [1]부터 [8]까지를 실행하십시오.

Windows NT 4.0 설치

중요: | Windows NT용 SM56 소프트웨어는 데이터/팩스만 해당되므로, 스피커폰이나 TAM이 지원되지 않습니다.
중요: | NT 4.0 모뎀 드라이버가 있는지 확인하십시오. 이 드라이버는 Windows 9x, XP 또는 Windows 2000의 것과 다릅니다.

Windows NT 4.0은 플러그 앤 플레이(PnP)를 전적으로 지원하지 않습니다. 그러므로 운영체제는 컴퓨터에 모뎀 보드를 설치하고 부팅한 다음, 새 하드웨어의 존재를 자동으로 인식하지 못합니다. 사용자는 분포 매체에서 sm56set.exe 를 실행하여 모뎀을 수동으로 설치해야 합니다. 이 설치 프로그램은 새 COM 포트를 자동으로 추가하고 모뎀을 설치한 다음, 새 COM 포트에 지정합니다. 설치가 완료되면, PC의 다시 시작이 요청됩니다. 이 작업을 완료해야만 모뎀을 사용할 수 있습니다.

중요:

Windows NT 4.0을 위한 업그레이드 응용 프로그램은 없습니다. 새 버전의 모뎀으로 업그레이드 하려면, 먼저 이전 버전을 제거한 다음(제어판에서 프로그램 추가/제거 를 이용하여 제거를 실행), 상기한 바와 같이 새로 설치를 하십시오.

설치 중단/취소에서 복구하기

모뎀 소프트웨어의 설치 도중, Windows는 사용자가 선택할 수 있는 취소(혹은 중단) 버튼이 있는 메시지 상자를 제공합니다. 모뎀 소프트웨어의 설치 도중 이 버튼을 클릭하면, 모뎀의 일부만 설치됩니다. 이러한 모뎀의 일부 설치는 완전한 기능 수행을 보장하지 못합니다.

시스템을 완전히 "청소"하려면:

1. Windows 제어판으로 이동하십시오

2. 프로그램 추가/제거를 선택하십시오

3. SM56 모뎀을 선택하십시오

4. 제거를 클릭하십시오

5. PC를 다시 시작하십시오

다시 시작하면 Windows 플러그 앤 플레이는 모뎀을 다시 검출합니다. 설치 마법사로 모뎀 드라이버 폴더를 가리켜서 설치가 완료되도록 하십시오. 그리하면 모뎀이 기능을 수행하게 됩니다.


결과 코드 및 연결 메시지: Motorola SM56 소프트웨어 모뎀 사용자 안내서

이 모뎀은 연결 상태를 표시하는 메시지를 컴퓨터에 보냅니다. 통신 응용 프로그램은 이 정보를 사용하여 연결 진행을 추적하고 적절한 행동을 취합니다.

메시지 내용과 포맷은 다음에 의해 결정됩니다:

• 결과 코드 표시(ATQ ) 매개변수 옵션으로 결과 코드를 표시

• 결과 코드 포맷(ATV ) 매개변수 옵션으로 결과 메시지 포맷(긴 폼 텍스트 메시지 혹은 짧은 폼 텍스트 메시지)를 결정

• 통화 진행 보고(ATX ) 매개변수 옵션으로 표시되는 메시지의 유형을 결정

• 연결 메시지(AT\V ) 매개변수 옵션으로 연결 메시지에 표시되는 정보의 유형을 결정

결과 코드 표시 매개변수가 사용가능 해야 ATQ=1) 모뎀이 메시지를 생성할 수 있습니다.

다음 숫자 코드와 텍스트는 통화 진행 보고 (ATX) 옵션에 따라 보내집니다. 다음에 나와 있는 연결 메시지들은, 연결 메시지 매개변수(AT\V)가 속도 전용 옵션(AT\V0 또는 AT\V2)으로 설정되면 생성됩니다.

코드 | 텍스트 메시지 | 통화 진행 보고(ATX) 옵션
0 | OK | 0,1,2,3 또는 4
1 | CONNECT 75 | 0
참고: 통화 진행 =0이면, 숫자 코드 1의 수령은 연결이 이루어졌음을 나타납니다. 통화 진행=1, 2, 3 또는 4이면, 숫자 코드 1의 수령은 75 bps의 속도로 연결이 이루어졌음을 나타냅니다.
2 | RING | 0, 1, 2, 3 또는 4
3 | NO CARRIER | 0, 1, 2, 3 또는 4
4 | ERROR | 0, 1, 2, 3 또는 4
5 | CONNECT 1200 | 1, 2, 3 또는 4
6 | NO DIALTONE | 2 또는 4
7 | BUSY | 3 또는 4
8 | NO ANSWER | 0, 1, 2, 3 또는 4
10 | CONNECT 2400 | 1, 2, 3 또는 4
11 | CONNECT 4800 | 1, 2, 3 또는
12 | CONNECT 9600 | 1, 2, 3 또는 4
13 | CONNECT 600 | 1, 2, 3 또는 4
20 | CONNECT 300 | 1, 2, 3 또는 4
22 | CONNECT 7200 | 1, 2, 3 또는 4
23 | CONNECT 12000 | 1, 2, 3 또는 4
24 | CONNECT 14400 | 1, 2, 3 또는 4
25 | CONNECT 16800 | 1, 2, 3 또는 4
26 | CONNECT 19200 | 1, 2, 3 또는 4
27 | CONNECT 21600 | 1, 2, 3 또는 4
28 | CONNECT 24000 | 1, 2, 3 또는 4
29 | CONNECT 26400 | 1, 2, 3 또는 4
30 | CONNECT 28800 | 1, 2, 3 또는 4
31 | CONNECT 31200 | 1, 2, 3 또는 4
32 | CONNECT 33600 | 1, 2, 3 또는 4
34 | CONNECT 38400 | 1, 2, 3 또는 4
35 | CONNECT 57600 | 1, 2, 3 또는 4
36 | CONNECT 115200 | 1, 2, 3 또는 4
37 | CONNECT 32000 | 1, 2, 3 또는 4
38 | CONNECT 34000 | 1, 2, 3 또는 4
39 | CONNECT 36000 | 1, 2, 3 또는 4
40 | CONNECT 38000 | 1, 2, 3, or 4
41 | CONNECT 40000 | 1, 2, 3 또는 4
42 | CONNECT 42000 | 1, 2, 3 또는 4
44 | CONNECT 44000 | 1, 2, 3 또는 4
46 | CONNECT 46000 | 1, 2, 3 또는 4
48 | CONNECT 48000 | 1, 2, 3 또는 4
50 | CONNECT 50000 | 1, 2, 3 또는 4
52 | CONNECT 52000 | 1, 2, 3 또는 4
54 | CONNECT 54000 | 1, 2, 3 또는 4
56 | CONNECT 56000 | 1, 2, 3 또는 4
58 | CONNECT 58000 | 1, 2, 3 또는 4
60 | CONNECT 60000 | 1, 2, 3 또는 4
61 | CONNECT 28000 | 1, 2, 3 또는 4
62 | CONNECT 29333 | 1, 2, 3 또는 4
63 | CONNECT 30666 | 1, 2, 3 또는 4
64 | CONNECT 33333 | 1, 2, 3 또는 4
65 | CONNECT 34666 | 1, 2, 3 또는 4
66 | CONNECT 37333 | 1, 2, 3 또는 4
67 | CONNECT 38666 | 1, 2, 3 또는 4
68 | CONNECT 41333 | 1, 2, 3 또는 4
69 | CONNECT 42666 | 1, 2, 3 또는 4
70 | CONNECT 45333 | 1, 2, 3 또는 4
71 | CONNECT 46666 | 1, 2, 3 또는 4
72 | CONNECT 49333 | 1, 2, 3 또는 4
73 | CONNECT 50666 | 1, 2, 3 또는 4
74 | CONNECT 53333 | 1, 2, 3 또는 4
75 | CONNECT 54666 | 1, 2, 3 또는 4

참고: 속도의 단위는 비트/초입니다

표 1: 결과 코드

연결 메시지는 다음과 같이 정보를 표시하도록 구성할 수도 있습니다:

• 모뎀 변조 모드

• 오류 정정 유형 및 연결이 사용된 데이터 압축 방법

통화 진행 보고 매개변수(ATX)를 0이 아닌 옵션으로 설정하면, 연결 메시지(AT\V) 옵션에 대해 보낼 수 있는 연결 메시지의 유형은 다음과 같습니다. 이 메시지들에는 숫자 코드가 없습니다.

연결 메시지 (AT\V) 옵션 | 텍스트 메시지
1 | CONNECT rxrate
 | CONNECT rxrate/ec
 | CONNECT rxrate/ec/dc
3 | CONNECT rxrate
 | CONNECT rxrate/ec
 | CONNECT rxrate/ec/dc
4 | CONNECT rxrate/mode
 | CONNECT rxrate/mode/ec
 | CONNECT rxrate/mode/ec/dc
 | CONNECT rxrate/txrate/mode
 | CONNECT rxrate/txrate/mode/ec
 | CONNECT rxrate/txrate/mode/ec/dc
여기서 rxrate = 데이터 수신 속도 (초 당 비트) 여기서 txrate = 데이터 송신 속도 (초 당 비트) 여기서 dc = V42BIS, MNP5, V44 가운데 하나 여기서 mode = V34, V32BIS, V32, V23, V22BIS, V21, K56flex™ , V.90, V.92, B212, B103 가운데 하나 AT\V을 0이나 1로 설정하면, 그에 따른 연결 메시지는 컴퓨터와 모뎀 사이의 통신 속도인 DTE 속도를 표시합니다. AT\V = 2, 3 혹은 4이면, 연결 메시지는 모뎀과 원격 모뎀 사이의 통신 속도인 DCE 속도를 표시합니다. 수신 속도가 송신 속도와 다를 때 비동기 연결이 발생합니다. 이 경우 수신 속도가 표시됩니다(AT\V = 4이면, 송신 속도가 그 뒤에 표시됨).

표 2: 연결 메시지들

예: 기타 연결 메시지들

이 모뎀은 해당 옵션이 활성화되면, 다음 메시지를 생성할 수 있습니다.

이 옵션이 활성화되면 | 모뎀은 이 메시지를 생성할 수 있습니다 | 예
+ILRR | +ILRR: <rate>[,<rx_rate>] | +ILRR: 19200
+MR | +MCR: <carrier> +MRR: <rate>[,<rx_rate>] 참고: <carrier> 값은 AT+MS 명령의 첫째 매개변수와 동일합니다. | +MCR: V32B +MRR: 33600
AT+ER | +ER:NONE +ER:LAPM +ER:ALT |
T+DR | +DR:NONE +DR:V42B +DR:V42B RD +DR:V42B TD |

표 3: 기타 연결 메시지들

기타 메시지

이 모뎀은 다음 메시지를 생성할 수 있습니다.

숫자 코드 | 텍스트 메시지 | 의미
+F4 | +FCERROR | 잘못된 팩스 음이나 데이터 반송파의 검출; 모뎀이 명령 상태로 복귀합니다.
ERRM=ICLID_202 | ERRM=ICLID_202 | 전화회사가 보낸 콜러 ID 정보가 손상되었으므로 제공될 수 없습니다.

표 4: 기타 생성된 메시지


기술 지원: Motorola SM56 소프트웨어 모뎀 사용자 안내서

전화에 대한 기술 지원은 퍼스널 컴퓨터나 모뎀 공급회사에 연락하십시오.

문제 해결 섹션을 참고하지 않았으면, 먼저 읽어 보십시오.


전화기 커넥터: Motorola SM56 소프트웨어 모뎀 사용자 안내서

대부분의 모뎀에는 2개의 RJ-11 전화기 커넥터가 있으며, LINE(녹색) 및 PHONE으로 각각 표시되어 있습니다.

모뎀을 설치하려면, 전화 서비스 아울렛에서 나온 전화 케이블을 LINE 커넥터에 연결하십시오. 또는, 전화기를 PHONE 커넥터에 연결하십시오. 컴퓨터의 전원을 끄더라도, 연결된 전화기는 정상으로 작동합니다.

모뎀이 연결되면, 이 전화기를 사용할 수 없습니다. 온라인 도중 전화기의 사용을 시도하면 모뎀 연결이 끊어질 수 있습니다.


문제 해결: Motorola SM56 소프트웨어 모뎀 사용자 안내서

통화를 하거나 또는 데이터 전송에 문제가 발생했을 때, 통신 응용 프로그램으로 해결이 되지 않는다면 다음 증상과 요령을 참고하십시오.

Windows 98 DOS 박스 응용 프로그램이 모뎀과 작동하지 않는다

DOS 박스 응용 프로그램이 작동하지 않으면, 다음을 하십시오:

1. 제어판을 여십시오.

2. System 아이콘을 두 번 클릭하십시오.

3. Modem 가지를 확장하십시오.

4. Motorola SM56 모뎀을 두 번 클릭하십시오.

5. Modem 탭을 선택하십시오. COM 포트 번호를 적어두십시오.

6. Resources 탭을 선택하십시오. IRQ 번호를 적어두십시오.

7. DOS 지원이 제대로 이루어지려면, SM56 모뎀은 COM 포트 번호용 표준 IRQ를 차지할 수 없습니다.

8. Use Automatic Resources 확인란의 표시를 지우십시오.

9. Interrupt Request 레이블을 두 번 클릭한 다음 다른 장치와 충돌하지 않는 다른 번호로 IRQ를 변경하십시오. (빈 IRQ가 없으면: 하나를 비우거나 혹은 다른 장치의 IRQ 레벨을 변경하여 비표준 IRQ를 하나 비우십시오).

신호음이 없다

1. 전화 케이블의 양쪽이 확실히 연결되어 있는지 확인하십시오.

2. 컴퓨터에서 전화선 케이블을 뽑은 다음 벽의 전화 아웃렛에 직접 연결하십시오. 신호음이 있는지 확인하십시오. 없다면 전화선이나 시스템의 문제입니다. 전화회사에 연락하십시오.

모뎀을 다른 모뎀과 연결시킬 수 없다

1. 모뎀이 번호를 제대로 거는지 확인하십시오. 지역번호가 있으면 맞는지 확인하십시오.

2. 원격 모뎀이 사용자 모뎀과 통신하도록 제대로 구성되어 있는지 확인하십시오.

모뎀이 걸려오는 전화를 받지 못한다

1. ATS0 명령을 사용하여 자동 응답 매개변수가 사용가능한 옵션으로 설정되었는지 확인하십시오(ATS0=1은 1회의 벨소리에 응답, ATS0=2는 2회의 벨소리 응답 등).

2. 팩스나 자동 응답기와 같은 다른 장치들이 모뎀보다 먼저 응답하는지 확인하십시오.

송신의 진행 시 모뎀이 차단된다

1. 전화 케이블의 양쪽이 확실히 연결되어 있는지 확인하십시오.

2. 통화 대기가 사용불능으로 되어 있는지 확인하십시오. 대부분의 경우, *70 또는 #70 명령이 통화 대기를 사용불능하게 합니다. 전화회사에 연락하여 올바른 키 시퀀스를 확인하십시오. (통화 대기가 켜져 있으면, 걸려오는 전화의 딸깍 소리가 통화를 방해할 수 있습니다.)

오랫동안 데이터의 송신이나 수신이 이루어지지 않는다

1. 다시 번호를 돌리십시오. (전화선 연결이 불량일 수 있습니다.)

2. 다른 ISP 번호를 시도하십시오. 서버가 사용 중일 수 있습니다.

3. ISP에 연락하여 서버에 문제가 있거나 데이터 송신이 느린 이유를 알아 보십시오.

컴퓨터가 평상시보다 느리게 실행된다

1. 사용하지 않는 응용 프로그램을 닫으십시오.

톤 기반의 응용 프로그램을 호출 시 톤 선택을 성공적으로 할 수 없다

1. 전화기 키를 사용하여 선택해야 하는, 음성 메일 시스템이나 은행 계좌 정보 제공자와 같은 원격 시스템에 걸 때, 모뎀이 보내는 톤의 길이를 늘려서 원격 시스템이 더 잘 검출하도록 할 수 있습니다. DTMF 톤 길이를 조정하려면, AT+VTDn 명령을 사용하십시오. 여기서 n은 톤 길이를 지정합니다.

모뎀이 AT 명령에 응답하지 않는다

1. 사용하는 통신 소프트웨어가 모뎀의 COM 포트와 동일한 COM 포트를 사용하도록 구성되어 있는지 확인하십시오.

2. AT&F;를 입력하여 모뎀 매개변수들을 기본 옵션으로 리셋하십시오; 다음, 선택사양 옵션을 다시 입력하십시오.

모뎀이 명령에는 응답하지만 화면에는 나타나지 않는다

1. ATE1을 입력하여 로컬 표시 반향 옵션을 활성화 하십시오.

2. Enter를 누르십시오.

새 주변기기를 설치한 다음 모뎀이 작동하지 않는다

1. Windows 데스크톱 트레이에서 시작을 선택하십시오.

2. 도움말을 선택하십시오. Windows 도움말 제목 창이 나타납니다.

3. 목차 탭을 선택하십시오.

4. 하드웨어와의 충돌을 선택하십시오.

5. 일련의 문제해결 조치가 나타납니다. 적절한 순서에 따르십시오.

PC 사운드 시스템(데이터/팩스/스피커폰 모뎀)의 피드백(잡음)이 들린다

1. 스피커와 마이크의 거리를 적어도 3피트(1미터) 이상 유지하십시오.

2. 스피커가 마이크와 반대 방향을 향하도록 하십시오.

3. 스피커 볼륨을 낮추십시오.

4. 마이크에 대고 말할 때 입과의 거리를 12인치(30 cm) 이상 유지하십시오. 배경 잡음을 최소화 하십시오.

5. 여전히 피드백이 있으면, 볼륨 제어판에서 마이크 부스트를 끄십시오.

모뎀이 연결되었지만 의미 없는 문자들이 나타난다

1. 제어판을 여십시오. 모뎀 아이콘을 두 번 클릭하십시오.

2. Motorola SM56 모뎀을 선택하십시오.

3. 특성을 클릭하십시오.

4. 연결을 선택하십시오.

5. 고급을 클릭하십시오.

6. Use Error Control-Required to Connect(오류 제어 연결 사용) 상자에 표시하십시오.

모뎀은 연결할 수 없다; 오류 제어 옵션이 선택된다

모뎀이 회선 상태에 적절한 속도 보다 더 높은 속도로 연결된다.

1. AT%B 명령을 사용하여 SM56의 최대 연결 속도를 제한하십시오(자세한 내용은 AT% 명령을 참조.)

2. AT 명령을 사용하여 문제가 시정될 때까지 속도를 낮추십시오. 이를 위해 AT 명령을 추가할 수 있습니다; 다음 섹션을 참조.

모뎀이 검출되지 않는다

1. 컴퓨터를 다시 시작하십시오.

2. 컴퓨터를 다시 시작한 후에도 모뎀이 검출되지 않으면, 모뎀을 제거한 다음 다시 설치하십시오.


모뎀 제거: Motorola SM56 소프트웨어 모뎀 사용자 안내서

모뎀 소프트웨어 제거 • 모뎀 하드웨어 제거

이 섹션은 컴퓨터에서 모뎀을 제거하는 방법을 설명합니다. 모뎀 제거는 2단계의 과정으로 이루어집니다:

• 모뎀 소프트웨어 제거

• 모뎀 하드웨어 제거

모뎀 소프트웨어 제거

1. 시작; 설치; 제어판을 차례로 선택하십시오.

2. 프로그램 추가/제거를 여십시오.

3. Motorola SM56 모뎀 제거를 선택하십시오. 추가/제거를 선택하십시오.

모뎀 하드웨어 제거

1. 컴퓨터를 끄십시오. 전원 케이블을 뽑으십시오.

경고: 컴퓨터에서 내장 모뎀을 제거할 때, 전화 케이블을 먼저 제거한 다음 컴퓨터에서 모든 전원을 끄십시오. 모뎀 카드를 취급하기 전에 3, 4분 동안 냉각시키십시오.

2. 모뎀 카드 커넥터에서 전화 케이블을 뽑으십시오.

3. 컴퓨터 커버를 벗기십시오.

4. 모뎀 라인 인터페이스 카드를 제거하십시오.

5. 컴퓨터 커버를 다시 씌우십시오. 컴퓨터에 전원을 연결하십시오. 컴퓨터를 다시 시작하십시오.

제거 절차가 완료되었습니다.


SM56 모뎀 제거 및 업그레이드: Motorola SM56 소프트웨어 모뎀 사용자 안내서

SM56 제거 절차 • SM56 소프트웨어 업그레이드 절차 • 실패한 업그레이드의 복구

소프트웨어의 새 기능이 제공됨에 따라 업그레이드할 수 있습니다. 대부분의 경우 하드웨어가 필요하지 않습니다.

SM56 제거 절차

1. 제어판을 여십시오.

2. 프로그램 추가\제거를 선택하십시오.

3. 대화 상자에서 Motorola SM56..... Modem Uninstall을 선택하십시오.

4. Add/Remove를 선택하십시오.

5. 컴퓨터를 끄십시오.

6. 컴퓨터에서 SM56 하드웨어를 제거하십시오.

SM56 소프트웨어 업그레이드 절차

다음과 같이 SM56 모뎀을 새 버전으로 업그레이드 하십시오:

1. 모뎀 공급사로부터 최근 소프트웨어 버전을 얻으십시오.

2. sm56set.exe를 실행하고 업그레이드 마법사 프롬프트를 따르십시오. 업그레이드 유틸리티에는 \Windows\Motorolabak이라는 폴더에 이전 모뎀 버전의 백업이 있습니다. 또한, 모든 통신 응용 프로그램이 제대로 계속 기능하도록 모뎀 COM 포트, 국가 및 언어 설정값이 있습니다.

실패한 업그레이드의 복구

SM56 업그레이드 이후, 새 드라이버에 의한 문제가 발생하면 다음과 같이 하여 이전의 SM56 소프트웨어를 복구시킬 수 있습니다. 다음의 모든 단계를 수행하십시오.

1. 제어판을 여십시오. 프로그램 제거/추가를 선택하십시오.

2. 설치된 프로그램들 목록 가운데 SM56 Modem Uninstall이 있으면, Motorola SM56 Modem Uninstall을 클릭한 다음, Add/Remove를 클릭하여 그 프로그램을 제거하십시오.

3. 컴퓨터를 다시 시작하십시오.

4. 다시 시작한 다음, \Windows\Motorolabak의 백업 디렉터리에서 SM56 모뎀을 다시 설치하십시오.

이렇게 하면 이전의 모뎀 소프트웨어가 다시 설치됩니다.


V.90/V.92 및 K56flex: Motorola SM56 소프트웨어 모뎀 사용자 안내서

V.90/V.92 및 K56flex™ 기술을 사용하면 V.34 모뎀보다 두 배까지 빠른 속도로 인터넷과 연결할 수 있습니다. 최대 수신 속도는 56Kbps이며, 리턴 경로는 최고 48.0 Kbps로 연결됩니다. 이러한 속도는 주로 인터넷으로부터 클라이언트 컴퓨터로 데이터를 이전하는 인터넷 연결에 완벽합니다.

사용자는 V.92 기술을 통하여 인터넷 서비스 제공자들(ISPs)과의 상호 운영성을 최대화할 수 있으며, 이는 ITU V.92 이니셔티브에 의해 대부분의 ISP들이 V.92로 변환하고 있기 때문입니다.

V.92는 현재 최첨단의 아날로그 모뎀 기술입니다. 이 기술은 "광대역과 유사한" 인터넷 체험을 사용자에게 제공합니다. V.92는 다음을 제공합니다:

• ISP에 더 빠른 속도로 연결됩니다

• 더 빠른 속도로 데이터를 송신합니다(최고 48Kbps)

• 전화를 걸거나 받는 동안 인터넷 연결을 임시 중단시킬 수 있습니다. (이 기능은 ISP의 지원과 전화회사의 통화 대기 신호음 서비스를 필요로 합니다.)

V.90 및 V.92 웹사이트(www.v90.com, www.v92.com)를 방문하여 다음을 포함하여 풍부한 정보에 접할 수 있습니다:

• V.90/V.92를 지원하는 완벽한 ISP 명단

• V.90/V.92에 관한 최신 뉴스

• V.90/V.92에 관한 기술 "백서"

• V.90/V.92에 관한 자주 제기되는 질문(FAQs)

V.90/V.92를 사용하려면, ISP에 연락하여 다음을 확인하십시오:

• ISP의 V.90/V.92 지원 여부

• V.90/V.92 연결에 필요한 다이얼인 번호

참고: 전화선의 상태에 따라 56Kbps 속도가 가능하지 않을 수 있습니다.

모뎀이 V.90/V.92가 아닌 헤드엔드와 연결될 때:

• 헤드엔드가 K56flex™ 호환이면, 모뎀은 K56flex™ 속도로 연결됩니다.

• 헤드엔드가 X2™ 호환이면, 모뎀은 V.34 속도로 연결됩니다.