Alapismeretek

Alapismeretek

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • Gyors hozzáférés további információkhoz
  • Nyomtatókonfigurációk
  • A nyomtató tulajdonságai
  • A nyomtató részei
  • A nyomtató kezelőpanelje
  • Médiaútvonalak
  • Hozzáférés a nyomtatópatronhoz
  • Nyomtatószoftver
  • Nyomtatócsatlakozók

http://www.hp.com


Gyors hozzáférés további információkhoz

Gyors hozzáférés további információkhoz

WWW hivatkozások illesztőprogramokhoz, szoftverhez és támogatáshoz

Ha szervizre vagy segítségre van szüksége a HP-től, használja az alábbi hivatkozások egyikét:

  • Egyesült Államokban: http://www.hp.com/support/lj1010
  • Egyéb országokban/térségekben: http://www.hp.com

Hivatkozások felhasználói útmutatókra

  • A nyomtató részei (a nyomtató alkatrészeinek elhelyezkedése)
  • A nyomtatópatron cseréje
  • Problémamegoldás
  • Fogyóanyagok rendelése
  • Tárgymutató

További információk

  • Felhasználói útmutató CD-n: Részletes információk a nyomtató használatával és hibakeresésével kapcsolatban. Elérhető a nyomtatóval szállított CD-ROM lemezen.
  • Online súgó: Információk a nyomtatónak az illesztőprogramokon belül elérhető lehetőségeiről. A súgófájl megtekintéséhez nyissa meg be a nyomtató illesztőprogramjának online súgóját.
  • HTML (online) felhasználói útmutató: Részletes információk a nyomtató használatával és hibakeresésével kapcsolatban. A következő helyen: http://www.hp.com/support/lj1010. Az oldalhoz történő csatlakozást követően válassza ki a Kézikönyvek részt.


Nyomtatókonfigurációk

Nyomtatókonfigurációk

A következőkben a HP LaserJet 1010 series nyomtató alapkonfigurációit mutatjuk be.

hp LaserJet 1010

  • 12 oldal/perc (ppm) A4-es lapok esetén
  • az első oldal nyomtatása 8 másodperc alatt
  • 600 x 600 dpi HP Resolution Enhancement technológiával (REt)
  • 150 lapos kapacitás
  • vízszintes papírút
  • elsődleges adagolónyílás
  • 8 MB RAM
  • USB (kompatíbilis az USB 2.0 specifikációval)
  • gazdagép alapú illesztőprogram

hp LaserJet 1012

  • 14 ppm A4-es lapok esetén
  • az első oldal nyomtatása 8 másodperc alatt
  • 1200 dpi tényleges kimeneti minőség [600 x 600 x 2 dpi HP Resolution Enhancement technológiával (REt)]
  • 150 lapos kapacitás
  • vízszintes papírút
  • elsődleges adagolónyílás
  • 8 MB RAM
  • USB (kompatíbilis az USB 2.0 specifikációval)
  • gazdagép alapú illesztőprogram

hp LaserJet 1015

  • 14 ppm A4-es lapok esetén
  • az első oldal nyomtatása 8 másodperc alatt
  • 1200 dpi tényleges kimeneti minőség [600 x 600 x 2 dpi HP Resolution Enhancement technológiával (REt)]
  • 150 lapos kapacitás
  • vízszintes papírút
  • elsődleges adagolónyílás
  • 16 MB RAM
  • USB és párhuzamos (kompatíbilis az USB 2.0 specifikációval)
  • PCL 5e
  • gazdagép alapú illesztőprogram


A nyomtató tulajdonságai

A nyomtató tulajdonságai

Gratulálunk az új berendezés. A HP LaserJet 1010 series a következő előnyöket nyújtja.

Nyomtatás kiváló minőségben

  • Nyomtatás 600 -1200 dpi felbontással.
  • A PCL 5e már telepítve van a nyomtatóra (csak HP LaserJet 1015 esetén).
  • A nyomtató automatikusan meghatározza a nyelvet, és a nyomtatási feladathoz a kívánt nyelvre vált.

Időmegtakarítás

  • Gyors nyomtatás percenként 12 (HP LaserJet 1010) , illetve 15 oldalas oldalas sebességgel (HP LaserJet 1012 és HP LaserJet 1015) letter méretű papír esetén; percenként 14 oldalas sebességgel A4-es méretű papír esetén.
  • Nincs várakozási idő. Az első oldal kevesebb, mint 8 másodperc alatt elkészül.

Pénzmegtakarítás

  • A tonerfogyasztás csökkentéséhez használja az EconoMode szolgáltatást.
  • Nyomtasson több oldalt egyetlen lapra (n oldal nyomtatása egy lapra).

Professzionális dokumentumokat készíthet

  • Dokumentumai védelmére használhatja például a Bizalmas vízjelet.
  • Füzetnyomtatás. Ezt a szolgáltatást olyan sorrendben történő nyomtatásra használhatja, melyből például meghívókat vagy könyveket állíthat össze. A kinyomtatás után a lapokat csak össze kell hajtogatni és tűzni.
  • Kinyomtathatja az első oldalt a többitől különböző médiára is.


A nyomtató részei

A nyomtató részei

hp LaserJet 1010 series nyomtatók

a nyomtató eleje

  1. Figyelmeztető jelzőfény
  2. Készenlét jelzőfény
  3. Indítás jelzőfény
  4. Indítás gomb
  5. Feladat törlése gomb
  6. Nyomtatópatron-ajtó
  7. Elsődleges adagolónyílás
  8. Fő adagolótálca
  9. Tálcafedél (csak HP LaserJet 1012 és HP LaserJet 1015 nyomtató esetében, bizonyos országokban/térségekben)
  10. Kimeneti tálca

a nyomtató hátulja

  11. USB-port
  12. Párhuzamos port (csak HP LaserJet 1015 nyomtató esetén)
  13. Be/ki kapcsoló
  14. Tápcsatlakozó-aljzat
  15. Elválasztó


A nyomtató kezelőpanelje

A nyomtató kezelőpanelje

A nyomtató kezelőpaneljén három jelzőfény és két gomb található. Ezen fények kombinációi a nyomtató állapotát mutatják.

  1. Figyelmeztető jelzőfény: Azt jelzi, hogy a bemeneti médiatálca üres, nyitva van a nyomtatópatron ajtaja, nincs betéve nyomtatópatron, vagy más hiba lépett fel.
  2. Üzemkész jelzőfény: Azt jelzi, hogy a nyomtató készen áll a nyomtatásra.
  3. Indítás gomb és jelzőfény: Ha demóoldalt szeretne nyomtatni, vagy folytatni szeretné a nyomtatást kézi adagoló üzemmódban, nyomja meg és engedje fel az Indítás gombot. Konfigurációs oldal nyomtatásához tartsa 5 másodpercig lenyomva az Indítás gombot.
  4. Feladat törlése gomb: Amikor a nyomtató adatokat dolgoz fel, a nyomtatási feladatot a Feladat törlése gombbal törölheti.
Megjegyzés A fényjelzések ismertetését lásd: Állapotjelző lámpák


Médiaútvonalak

Médiaútvonalak

Fő adagolótálca

A mellékelt fő adagolótálca, mely a nyomtató elején található, 150 lapnyi 75 g/m2 súlyú papírt, borítékokat vagy más médiát tud befogadni.

Elsődleges adagolótálca

Akkor használja az elsődleges adagolótálcát, ha legfeljebb 10 lapnyi 75 g/m2 súlyú papírra vagy borítékra, levelezőlapra, címkére vagy fóliára szeretne nyomtatni. Arra is használhatja az elsődleges adagolótálcát, hogy a dokumentum első oldalát más médiára nyomtassa, mint a többi oldalt.

Megjegyzés A nyomtató először automatikusan az elsődleges tálcából húzza be a papírt, s csak aztán kezd nyomtatni a fő adagolótálcában lévő médiára.

A médiatípusokkal kapcsolatos további információk: Média betöltése.

Médiavezetők

Mindkét adagolótálcának vannak oldalsó médiavezetői. A fő adagolótálcának hátsó médiavezetője is van. A médiavezetők biztosítják, hogy a média megfelelően töltődjön be a nyomtatóba, és a nyomtatás ne legyen ferde. Amikor médiát tölt be, állítsa be a médiavezetőket úgy, hogy azok illeszkedjenek a használt média szélességéhez és hosszúságához.

Kimeneti tálca

A kimeneti tálca a nyomtató tetején található.

Hajtsa ki a tálcahosszabbítót, hogy az megtarthassa a nyomtatóból távozó médiát.


Hozzáférés a nyomtatópatronhoz

Hozzáférés a nyomtatópatronhoz

Nyomtatópatron-ajtó

A nyomtatópatron-ajtó a nyomtató tetején található. A nyomtatópatron ajtaját akkor kell kinyitnia, ha hozzá szeretne férni a nyomtatópatronhoz, papírelakadást akar megszüntetni, vagy meg szeretné tisztítani a nyomtatót. A nyomtatópatron-ajtó kinyitásához helyezze ujját a nyomtatópatron-ajtó jobb oldalán található bemélyedésbe, és húzza felfelé az ajtót.

nyomtatópatron ajtajának kinyitása


Nyomtatószoftver

Nyomtatószoftver

Támogatott operációs rendszerek

A nyomtató beállításainak megkönnyítése és szolgáltatásainak legteljesebb elérése érdekében a HP nyomatékosan javasolja a berendezéssel szállított szoftver használatát. Nem minden szoftver érhető el minden nyelven. A nyomtató beállítása előtt telepítse fel a szoftvert. A szoftverre vonatkozó legfrissebb információkért olvassa el a „Readme" fájlt.

A legfrissebb illesztőprogramok, további illesztőprogramok és más szoftverek az Internetről és más forrásokból érhetők el.

A nyomtató a következő operációs rendszerekhez készített szoftverekkel kerül szállításra:

  • Windows 95 és Windows NT 4.0 (csak illesztőprogram, csak párhuzamos portok)
  • Windows 98
  • Windows Me
  • Windows 2000
  • Windows XP (32 bites és 64 bites)
  • Mac OS 9,v9.1 és újabb
  • Mac OS X v10.1 és v10.2

A nyomtatószoftver telepítése

A nyomtató-illesztőprogram telepítése Windows 95-re

A nyomtató illesztőprogramjának Windows 95-re történő telepítéséhez használja a Nyomtató hozzáadása varázslót.

  1. Kattintson a Start gombra, majd válassza ki a Beállítások menüpontot.
  2. Kattintson a Nyomtatók elemre.
  3. Kattintson duplán a Nyomtató hozzáadása lehetőségre, majd szükség szerint kattintson az Indítás gombra.
  4. Válassza a helyi nyomtató lehetőséget, majd kattintson az Indítás gombra.
  5. Kattintson a Saját lemez gombra.
  6. Kattintson a Tallózás gombra, és válassza ki a CD-ROM-meghajtó betűjelét.
  7. Kattintson duplán a nyelvének megfelelő mappára.
  8. Kattintson duplán a Drivers mappára.
  9. Kattintson duplán a Win9X_ME mappára.
  10. Kattintson duplán a PCL 5e illesztőprogram-mappára.
  11. Jelölje ki a hp1300w5.inf fájlt.
  12. Kattintson az OK gombra az illesztőprogram telepítésének befejezéséhez. Kövesse a képernyőn megjelenő utasításokat.
A nyomtatóillesztő program telepítése Windows NT 4.0-ra

A nyomtató illesztőprogramjának Windows NT 4.0-ra történő telepítéséhez használja a Nyomtató hozzáadása varázslót.

  1. Kattintson a Start gombra, majd válassza ki a Beállítások menüpontot.
  2. Kattintson a Nyomtatók elemre.
  3. Kattintson duplán a Nyomtató hozzáadása lehetőségre, majd szükség szerint kattintson az Indítás gombra.
  4. Válassza ki a Sajátgép lehetőséget, majd kattintson az Indítás gombra.
  5. Válassza ki a megfelelő portot, majd kattintson az Indítás gombra.
Megjegyzés Helyi kapcsolat esetén a port az LPT1.
  6. Kattintson a Saját lemez gombra.
  7. Kattintson a Tallózás gombra, és válassza ki a CD-ROM-meghajtó betűjelét. Ha a legördülő listán nem jelenik meg a CD-ROM-meghajtó betűjele, írja be a megfelelő betűt, majd egy kettőspontot és egy törtvonalat. Példa: E:/
  8. Kattintson duplán a nyelvének megfelelő mappára.
  9. Kattintson duplán a Drivers mappára.
  10. Kattintson duplán a WinNT mappára.
  11. Kattintson duplán a PCL 5e illesztőprogram-mappára.
  12. A hp1300m5.inf fájlt kell kijelölni. Ha nincs kijelölve, kattintson rá.
  13. Kattintson a Megnyitás gombra.
  14. A Telepítés lemezről párbeszédpanelen kattintson az OK gombra.
  15. Kattintson az Indítás gombra.
  16. Válassza ki a nyomtató nevét (ez nem kötelező) és az alapértelmezett nyomtatóbeállításokat. Kattintson az Indítás gombra.
  17. Adja meg, hogy a nyomtató meg legyen-e osztva, majd kattintson az Indítás gombra.
  18. Válassza az Igen, tesztoldal nyomtatása lehetőséget, majd kattintson a Befejezés gombra az illesztőprogram telepítésének befejezéséhez.
A nyomtató szoftverének telepítése egyéb operációs rendszerhez

Helyezze a nyomtatóhoz mellékelt CD lemezt a számítógép CD-ROM meghajtójába. Kövesse a képernyőn megjelenő utasításokat.

Nyomtató tulajdonságai (illesztőprogram)

A nyomtató tulajdonságai vezérlik a nyomtatót. Megváltoztathatja a gyári alapbeállításokat, a média méretét és típusát, nyomtathat több oldalnyi információt egy oldalra (n oldal nyomtatása egy lapra), megváltoztathatja a felbontást és vízjeleket is nyomtathat. A következő módokon érheti el a nyomtató tulajdonságait:

  • Azon a szoftveralkalmazáson keresztül, amelyben dolgozik. Ez csak az aktuális alkalmazás számára változtatja meg a beállításokat.
  • A Windows® operációs rendszeren keresztül. Ez az összes további nyomtatási feladatra vonatkozóan megváltoztatja az alapbeállításokat.
Megjegyzés Mivel a nyomtató tulajdonságaihoz való hozzáférés szoftveralkalmazásonként eltérő, a következő részben csak a Windows 98, 2000, Millennium és Windows XP operációs rendszerekben használatos leggyakoribb módszereket mutatjuk be.
A beállítások megváltoztatás csak az aktuális alkalmazás számára
Megjegyzés Bár a lépések szoftveralkalmazásonként változhatnak, ez a leggyakoribb módszer.
  1. A szoftveralkalmazás Fájl menüjéből válassza ki a Nyomtatás sort.
  2. A Nyomtatás párbeszédpanelen válassza ki a Tulajdonságok gombot.
  3. Végezze el a beállításokat, és kattintson az OK gombra.
A beállítások megváltoztatása az összes későbbi nyomtatási feladatra vonatkozóan Windows 98, 2000 és Millennium esetén
  1. A Windows rendszertálcáján kattintson a Start gombra, válassza a Beállítások parancsot, majd kattintson a Nyomtatók sorra.
  2. Kattintson jobb gombbal a HP LaserJet 1010 series nyomtató ikonra.
  3. Kattintson a Tulajdonságok parancsra (Windows 2000 esetén kiválaszthatja a Nyomtatási beállítások parancsot is).
  4. Végezze el a beállításokat, és kattintson az OK gombra.
Megjegyzés Windows 2000 operációs rendszernél a szolgáltatások jelentős része a Nyomtatási beállítások menüben található.
A beállítások megváltoztatása az összes későbbi nyomtatási feladatra vonatkozóan Windows XP esetén
  1. A Windows rendszertálcáján kattintson a Start gombra, majd válassza a Vezérlőpult parancsot.
  2. Kattintson duplán a Nyomtatók és egyéb hardver menüpontra.
  3. Kattintson a Nyomtatók és faxok parancsra.
  4. Kattintson jobb gombbal a HPLaserJet 1010 series nyomtató ikonra.
  5. Kattintson a Tulajdonságok vagy a Nyomtatási beállítások sorra.
  6. Végezze el a beállításokat, és kattintson az OK gombra.

A nyomtatási beállítások preferenciái

A nyomtató beállításainak megváltoztatására három módszer kínálkozik: a szoftveralkalmazáson keresztül, a nyomtató illesztőprogramjával és a HP eszköztárból. A nyomtatási beállításokon történt változtatások prioritása a változtatások helye szerint a következőképpen alakul:

  • A szoftveralkalmazásban végzett módosítások minden máshol végzett módosítást felülbírálnak. A szoftveralkalmazáson belül az Oldalbeállítás párbeszédpanelen végzett beállítások felülbírálják a Nyomtatás párbeszédpanelen végrehajtott beállításokat.
  • A nyomtató-illesztőprogramban (Nyomtató tulajdonságai párbeszédablak) végzett beállítások felülbírálják a HP eszköztárban elvégzett beállításokat. A nyomtató illesztőprogramjában végzett beállítások nem bírálják felül a szoftveralkalmazásban elvégzett beállításokat.
  • A HP eszköztárban végzett beállítások prioritása a legalacsonyabb.

Ha a kívánt beállítások végrehajtásához a fent említett módok közül több is kiválasztható, válassza a legmagasabb prioritású módszert.

A nyomtató tulajdonságainak online súgója

A nyomtató tulajdonságai (illesztőprogram) online súgója részletes információkat nyújt a nyomtató tulajdonságain belüli funkciókról. A súgó útmutatást nyújt a nyomtató alapértelmezett beállításainak megváltoztatásához.

A nyomtató tulajdonságai online súgójának elérése
  1. A szoftveralkalmazásban kattintson a Fájl menü Nyomtatás parancsára.
  2. Kattintson a Tulajdonságok, majd a Súgó gombra.


Szoftver Macintosh számítógépekhez

A nyomtató-illesztőprogram elérése (Mac OS 9.x)
  1. Válassza ki az Apple menüben az Eszközök sort.
  2. Az Eszközök párbeszédpanel bal felső részén kattintson a HP LaserJet vx.x ikonra.
  3. A kapcsolódás módjától függően válassza a következő lehetőségek közül valamelyiket.
    • USB: Ugorjon a 4-os pontra.
    • AppleTalk: Az Eszközök párbeszédpanel bal alsó részében válassza ki a megfelelő AppleTalk zónát a nyomtatóhoz
  4. Az Eszközök párbeszédpanel jobb oldalán kattintson a hp LaserJet 1010 series nyomtató nevére.
  5. Zárja be az Eszközök párbeszédpanelt.
A nyomtató-illesztőprogram elérése (Mac OS X v10.x)
  1. Kattintson a merevlemez ikonjára az asztalon.
  2. Kattintson a Programok, majd a Kellékek sorra.
  3. Kattintson a Nyomtatási centrum sorra.
  4. Kattintson a Nyomtató hozzáadása sorra. Megjelenik a Nyomtatók listája párbeszédablak.
  5. Válassza ki a felső menüből az USB vagy az AppleTalk opciót.
Megjegyzés AppleTalk használata esetén ki kell még választania a megfelelő zónát is a második menülistából.
  6. Válassza ki a nyomtató nevét a listából.
  7. Kattintson az Add hozzá sorra.


Nyomtatócsatlakozók

Nyomtatócsatlakozók

Megjegyzés A nyomtató beállítása előtt telepítse a szoftvert.

USB-portok

Minden HP LaserJet 1010 series nyomtató támogatja az USB-csatlakozókat. Az USB-port a nyomtató hátoldalán található.

Az USB-kábel csatlakoztatása

Csatlakoztassa az USB-kábelt a nyomtatóhoz. Csatlakoztassa az USB-kábelt a számítógéphez.

Párhuzamos portok

Az USB mellett a HP LaserJet 1015 modell a párhuzamos csatlakozókat is támogatja. A párhuzamos port a nyomtató hátoldalán található. Használjon IEEE 1284 szerinti párhuzamos kábelt.

Párhuzamos kábel csatlakoztatása

Csatlakoztassa a párhuzamos kábelt a nyomtatóhoz. A párhuzamos kábel másik végét csatlakoztassa a számítógéphez.


Média

Média

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • Papír és más média kiválasztása
  • Média betöltése
  • Nyomtatás írásvetítő fóliákra vagy címkékre
  • Nyomtatás borítékra
  • Nyomtatás fejléces papírra vagy előnyomtatott űrlapra
  • Nyomtatás egyedi méretű médiára és kartonlapra


Papír és más média kiválasztása

Papír és más média kiválasztása

A HP LaserJet nyomtatók kiváló nyomtatási minőségű dokumentumokat készítenek. A médiák széles skálájára nyomtathat, köztük papírra (100%-osan újrahasznosított papírra is), borítékokra, címkékre, fóliákra és egyedi méretű médiákra. A támogatott médiaméretek a következők:

  • Minimum: 76 x 127 mm
  • Maximum: 216 x 356 mm

Az olyan adatok, mint a súly, a szemcseméret és a nedvességtartalom fontos tényezők, melyek befolyásolják a nyomtatás teljesítményét és minőségét. A lehető legjobb nyomtatási minőség biztosításához csak jó minőségű, lézernyomtatóhoz készült médiát használjon. A médiatípusok részletes ismertetése a következő helyen található: Nyomtatási média műszaki adatai.

Megjegyzés Mindig próbáljon ki egy mintát az új médiából, mielőtt nagyobb mennyiséget vásárolna belőle. A médiaszállítóval meg kell ismertetni azokat a követelményeket, melyek a HP LaserJet nyomtatócsalád nyomtatási média útmutatóban (HP cikkszám 5963-7863) találhatók. További részletekért lásd: Nyomtatási média műszaki adatai.

Kerülendő médiatípusok

A HP LaserJet 1010 series nyomtató sokféle médiatípust tud kezelni. A nyomtatóspecifikációkhoz nem illeszkedő média használata a nyomtatási minőség romlásához és a papírelakadási veszély növekedéséhez vezet.

  • Ne használjon túl durva papírt.
  • Ne használjon kivágott, ill. a szabványos 3 lyukastól eltérő perforált papírt.
  • Ne alkalmazzon többlapos űrlapokat.
  • Ne használjon vízjeles papírt, ha teli mintákat nyomtat.

Médiatípusok, melyek károsíthatják a nyomtatót

Bizonyos körülmények között egyes médiák károsíthatják a nyomtatót. Az alábbi médiatípusok kerülendők, az esetleges károsodások megelőzése érdekében:

  • Ne használjon tűzőkapcsos médiát.
  • Ne használjon tintasugaras, ill. más, alacsony hőmérsékleten dolgozó nyomtatókhoz való fóliákat. Csak HP LaserJet nyomtatókhoz való fóliákat használjon.
  • Ne használjon tintasugaras nyomtatókhoz való fotópapírt.
  • Ne használjon dombornyomott, ill. bevonatos papírt és olyat, amely nem a nyomtató képbeégetőjének hőmérsékletéhez van kialakítva. Olyan médiát válasszon, mely képes 0,1 másodpercig 200° C-os hőmérsékletet elviselni. A HP megfelelő médiaválasztékot gyárt a HP LaserJet 1010 series nyomtatóhoz.
  • Ne használjon alacsony hőmérsékletű színezékekkel, ill. termográfiával készült fejléces papírokat. Az előnyomott űrlapoknak, illetve fejléceknek 0,1 másodpercig 200° C-os hőmérsékletet kell elviselniük.
  • Ne használjon olyan médiát, amely veszélyes anyagokat bocsát ki, illetve megolvad, megnyúlik, ha 0,1 másodpercre 200° C-os hőmérsékletre hevítik.

HP LaserJet nyomtatási kellékek rendeléséhez az Egyesült Államokban keresse fel a http://www.hp.com/go/ljsupplies címet, illetve a világon másutt a http://www.hp.com/ghp/buyonline.html címet.


A nyomtatási minőség optimalizálása az egyes médiatípusoknál

A nyomtatási minőség optimalizálása az egyes médiatípusoknál

A médiatípus-beállítások szabályozzák a nyomtató beégetőművének a hőmérsékletét. Módosíthatja a médiabeállításokat ahhoz a médiához, amelyet éppen használ, hogy optimalizálja a nyomtatási minőséget.

Az optimalizálási funkcióhoz a Papír fülnél férhet hozzá a nyomtató-illesztőprogramban vagy a HP eszköztárból.

A nyomtatási sebesség automatikusan csökken, amikor speciális méretű médiára nyomtat.


Média betöltése

Média betöltése

Fő adagolótálca

A fő adagolótálca legfeljebb 150 lapot képes tárolni 75 g/m2 vastagságú papírból, vagy kevesebbet ennél nehezebb papírból (25 mm vagy ennél vékonyabb köteg). A médiát felső szélével elöl, a nyomtatási oldallal felfelé helyezze be. A papírelakadás és a ferde nyomtatás megakadályozása érdekében mindig állítsa be a médiavezetőket.

Elsődleges adagolótálca

Az elsődleges adagolótálca legfeljebb 10 lapnyi 75 g/m2 vastagságú papírt vagy egy borítékot, fóliát, illetve kartont tud tárolni. A médiát felső szélével elöl, a nyomtatási oldallal felfelé helyezze be. A papírelakadás és a ferde nyomtatás megakadályozása érdekében mindig állítsa be az oldalsó médiavezetőket.

VIGYÁZAT Ha olyan médiára próbál nyomtatni, amely gyűrött, hajtott vagy bármilyen módon sérült, a média elakadhat. További részletekért lásd: Nyomtatási média műszaki adatai.
Megjegyzés Amikor új médiát tölt be, vegye ki a maradék médiát is az adagolótálcából, és igazítsa össze a csomagot. Ezzel megelőzheti, hogy a nyomtató egyszerre több lapot húzzon be, s csökken a papírelakadás veszélye is.

Speciális médiatípusok

  • Fóliák és címkék: A fóliákat és címkéket felső szélükkel elöl, a nyomtatási oldallal felfelé helyezze be. További részletekért lásd: Nyomtatás írásvetítő fóliákra vagy címkékre.
  • Borítékok: A borítékot felső szélével elöl, a nyomtatási oldallal felfelé helyezze be. További részletekért lásd: Nyomtatás borítékra.
  • Fejléces papír vagy előnyomtatott űrlapok: Felső szélével elöl, a nyomtatási oldallal felfelé helyezze be. További részletekért lásd: Nyomtatás fejléces papírra vagy előnyomtatott űrlapra.
  • Kártyák és egyedi méretű média: A keskeny szélével elöl, a nyomtatási oldallal felfelé helyezze be. További részletekért lásd: Nyomtatás egyedi méretű médiára és kartonlapra.


Nyomtatás írásvetítő fóliákra vagy címkékre

Nyomtatás írásvetítő fóliákra vagy címkékre

Csak olyan fóliákat és címkéket használjon, amelyek lézernyomtatókhoz készültek, amilyen például a HP írásvetítő fólia és a HP LaserJet címkék. További részletekért lásd: Nyomtatási média műszaki adatai.

VIGYÁZAT Vizsgálja meg a médiát, hogy nincs-e rajta ránc, gyűrődés, nincs-e beszakadva vagy nem hiányzik-e róla címke.

Írásvetítő fóliákra vagy címkékre történő nyomtatás

  1. Helyezzen be egy lapot az elsődleges adagolótálcába, vagy helyezzen be több lapot a fő adagolótálcába. Győződjön meg róla, hogy a média teteje előre, a nyomtatandó oldala (durva oldal) pedig felfele néz.
  2. Állítsa be a papírvezetőket.
  3. Nyissa meg a nyomtatótulajdonságokat (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram). Válassza ki a megfelelő médiatípust a Papír/minőség fülön vagy a Papír fülön (néhány Mac illesztőprogramnál a Papírtípus/minőség fülön).
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.
  4. Nyomtassa ki a dokumentumot. A kinyomtatás után vegye ki a médiát a nyomtatóból, hogy megakadályozza a lapok összeragadását, és fektesse a lapokat sík felületre.


Nyomtatás borítékra

Nyomtatás borítékra

Nyomtatás egy borítékra

Csak lézernyomtatókhoz javasolt borítékokra nyomtasson. További részletekért lásd: Nyomtatási média műszaki adatai.

Megjegyzés Egy boríték nyomtatására használja az elsődleges tálcát. Több boríték nyomtatására használja a fő adagolótálcát.
  1. A borítékok betöltése előtt csúsztassa szét kissé a médiavezetőket, hogy azok ne érintsék a borítékok szélét.

vezetőkkel rendelkező mégia kinyitása

Megjegyzés Ha a boríték nyílása a rövid oldal felé néz, azzal az oldallal előre kell a nyomtatóba betölteni.
  2. Illessze a borítékot a nyomtatandó oldalával felfelé, a felső szélével pedig a bal oldali médiavezető felé.

a boríték betöltése

  3. Igazítsa a médiavezetőket a boríték szélességéhez és hosszához.

vezetőkkel rendelkező média lezárása

  4. Nyissa meg a nyomtatótulajdonságokat (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram). Válassza ki a Boríték médiatípust a Papír/minőség fülön vagy a Papír fülön (néhány Mac illesztőprogramnál a Papírtípus/minőség fülön).
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.

Nyomtatás több borítékra

Csak lézernyomtatókhoz javasolt borítékokra nyomtasson. További részletekért lásd: Nyomtatási média műszaki adatai.

Megjegyzés Egy boríték nyomtatására használja az elsődleges tálcát. Több boríték nyomtatására használja a fő adagolótálcát.
  1. Nyissa fel a bemeneti tálca fedelét.

az elsődleges adagolótálca eltávolítása

  2. A borítékok betöltése előtt csúsztassa szét kissé a médiavezetőket, hogy azok ne érintsék a borítékok szélét.

a médiavezetők szétnyitása

  3. Illessze a borítékokat a nyomtatandó oldalukkal felfelé, a felső szélükkel pedig a bal oldali médiavezető felé. Legfeljebb 15 borítékot helyezhet el egyszerre.

a borítékok elhelyezése

Megjegyzés Ha a borítékok nyílása a rövid oldal felé néz, azzal az oldallal előre kell azokat a nyomtatóba betölteni.
  4. Igazítsa a médiavezetőket a borítékok szélességéhez és hosszához.

a médiavezetők beállítása

  5. Nyissa meg a nyomtatótulajdonságokat (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram). Válassza ki a Boríték médiatípust a Papír/minőség fülön vagy a Papír fülön (néhány Mac illesztőprogramnál a Papírtípus/minőség fülön).
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.
  6. Zárja le a bemeneti tálca fedelét.

a papírtípus beállítása


Nyomtatás fejléces papírra vagy előnyomtatott űrlapra

Nyomtatás fejléces papírra vagy előnyomtatott űrlapra

Nyomtatás fejléces papírra vagy előnyomtatott űrlapokra

  1. A papírt felső szélével előre, a nyomtatási oldallal felfelé helyezze be. Igazítsa a médiavezetőket a papír szélességéhez.
  2. Nyomtassa ki a dokumentumot.
Megjegyzés Olyan fedőlap vagy fejléces lap nyomtatásakor, amelyet a dokumentum több oldala követ, helyezze be a fejléces papírt az elsődleges adagolótálcába, a szabványos papírt pedig a fő adagolótálcába. A nyomtató automatikusan az elsődleges tálcából nyomtat először.

nyomtatás fejléces papírra


Nyomtatás egyedi méretű médiára és kartonlapra

Nyomtatás egyedi méretű médiára és kartonlapra

A HP LaserJet 1010 series nyomtató 76 x 127 mm és 216 x 356 mm közötti méretű médiára képes nyomtatni. A médiától függően az elsődleges tálcából legfeljebb 10 lap nyomtatható. Több lap nyomtatására használja a fő adagolótálcát.

VIGYÁZAT A betöltés előtt győződjön meg róla, hogy a lapok nincsenek összetapadva.

Nyomtatás egyedi méretű médiára és kartonlapra

  1. A médiát a keskeny szélével előre, nyomtatási oldalával felfelé helyezze be. Állítsa be az oldalsó és hátsó médiavezetőket a média méretéhez.
  2. Nyissa meg a nyomtatótulajdonságokat (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram)
  3. Válassza ki az egyedi méret opciót a Papír/minőség fülön vagy a Papír fülön (néhány Mac illesztőprogramnál a Papírtípus/minőség fülön). Adja meg az egyedi méretű média méreteit.
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.
  4. Nyomtassa ki a dokumentumot.

nyomtatás egyedi méretű médiára


Nyomtatási feladatok

Nyomtatási feladatok

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • Vízjelek nyomtatása
  • Több oldal nyomtatása egyetlen lapra (n oldal nyomtatása egy lapra)
  • Nyomtatás a papír mindkét oldalára (kézi duplex nyomtatás)
  • Füzetnyomtatás
  • Nyomtatási feladat törlése
  • A nyomtatási minőség beállításainak magyarázata
  • Az EconoMode (tonerfogyasztás-csökkentő) szolgáltatás használata


Vízjelek nyomtatása

Vízjelek nyomtatása

A vízjelnyomtatás opcióval szöveget nyomtathat a dokumentum „alá" (háttérként). Például nagy szürke betűkkel átlósan ráírhatja az első, vagy akár mindegyik dokumentumra, hogy Piszkozat, vagy azt, hogy Bizalmas.

vízjellel ellátott oldal

A vízjel szolgáltatás elérése

  1. Az éppen használt szoftveralkalmazásból nyissa meg a nyomtató tulajdonságait (vagy Windows 2000 és XP alatt a nyomtatási tulajdonságokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram)
  2. Az Effektek (néhány Mac illesztőprogramnál a Vízjel/átfedés) fülön válassza ki a használni kívánt vízjelet.
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.


Több oldal nyomtatása egyetlen lapra (n oldal nyomtatása egy lapra)

Több oldal nyomtatása egyetlen lapra (n oldal nyomtatása egy lapra)

Meghatározhatja azoknak az oldalaknak a számát, amelyeket egy oldalra kíván nyomtatni. Amennyiben egynél több oldalnyi dokumentumot kíván egy oldalra nyomtatni, az oldalak mérete kisebb lesz, az elrendezésük pedig olyan lesz, amilyen módon amúgy is kinyomtatná.

N oldalas konfigurációk

A több oldal egy lapra szolgáltatás elérése

  1. Az éppen használt szoftveralkalmazásból nyissa meg a nyomtató tulajdonságait (vagy Windows 2000 és XP alatt a nyomtatási tulajdonságokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram)
  2. A Befejezés fülön (néhány Mac illesztőprogramnál az Elrendezés fülön) válassza ki az egy oldalra kerülő oldalak számát.
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.
  3. Talál továbbá egy jelölőnégyzetet az oldal bekeretezésére, valamint egy legördülő menüt, amelyen kiválasztható az oldalaknak a lapon történő elrendezése.


Nyomtatás a papír mindkét oldalára (kézi duplex nyomtatás)

Nyomtatás a papír mindkét oldalára (kézi duplex nyomtatás)

Ahhoz, hogy a papír mindkét oldalára nyomtathasson (kézi duplex nyomtatás), a papírnak kétszer kell keresztülhaladnia a nyomtatón.

Megjegyzés A manuális duplex nyomtatás csak a Windowsban támogatott.
Megjegyzés A manuális duplex nyomtatás során a nyomtató elszennyeződhet, ami a nyomtatási minőség romlásához vezethet. A nyomtató elszennyeződésekor végzendő műveletekkel kapcsolatos utasításokért lásd: A nyomtató tisztítása

duplex nyomtatással készült lap

Manuális duplex nyomtatás

  1. Nyissa meg a nyomtatótulajdonságokat (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram).
  2. A Befejezés fülön (a Papír típusa/minősége fülön néhány Mac illesztőprogram esetén) válassza ki a Nyomtatás mindkét oldalra opciót. Válassza ki a megfelelő összefűzési opciót, majd kattintson az OK gombra. Nyomtassa ki a dokumentumot.
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.

az első oldal kinyomtatása

  3. Az első oldal kinyomtatása után vegye ki a maradék papírt az adagolótálcából, és tegye félre a kézi kétoldalas nyomtatás befejeztéig.

a papír eltávolítása

  4. Gyűjtse össze a kinyomtatott lapokat, fordítsa a nyomtatott oldalt lefelé, és egyenesítse ki a papírköteget.

a lapok kiegyenesítése

  5. Helyezze vissza a köteget az adagolótálcába. Az első oldal lefelé nézzen a lap aljával a nyomtató felé. Cserélje ki az elsődleges adagolótálcát.

    Nyomja meg az Indítás gombot, és várja meg a második oldal kinyomtatását.

a második oldal kinyomtatása


Füzetnyomtatás

Füzetnyomtatás

Füzetet nyomtathat letter, legal, executive vagy A4 méretű papírokra.

  1. Töltse be a papírt a fő adagolótálcába.
  2. Nyissa meg a nyomtatótulajdonságokat (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram)
  3. A Befejezés fülön (a Papír típusa/minősége fülön néhány Mac illesztőprogram esetén) válassza ki a Nyomtatás mindkét oldalra opciót. Válassza ki a megfelelő összefűzési opciót, majd kattintson az OK gombra. Nyomtassa ki a dokumentumot.
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.

az első oldal kinyomtatása

  4. Az első oldalak kinyomtatása után vegye ki a maradék papírt az adagolótálcából, és tegye félre a füzetnyomtatás befejezéséig.

a felesleges lapok eltávolítása

  5. Gyűjtse össze a kinyomtatott lapokat, fordítsa a nyomtatott oldalt lefelé, és egyenesítse ki a papírköteget.

a lapok kiegyenesítése

  6. Helyezze vissza a lapokat az adagolótálcába. Az első oldal lefelé nézzen a lap aljával a nyomtató felé.

    Nyomja meg az Indítás gombot, és várja meg a második oldal kinyomtatását.

a második oldal kinyomtatása

  7. Hajtsa össze és tűzze össze a lapokat.

a füzet összetűzése


Nyomtatási feladat törlése

Nyomtatási feladat törlése

A nyomtatási feladat törléséhez nyomja meg és engedje fel a Feladat törlése gombot a nyomtató kezelőpaneljén.

Ha a kezelőpanel állapotfényei továbbra is villognak, miután törölt egy nyomtatási feladatot, a számítógép még mindig a nyomtatóra próbálja küldeni a feladatot. Törölje a feladatot a nyomtatási sorból, vagy várjon, amíg a számítógép befejezi az adatküldést. A nyomtató visszatér készenléti állapotba.


A nyomtatási minőség beállításainak magyarázata

A nyomtatási minőség beállításainak magyarázata

A nyomtatási minőség befolyásolja, hogy milyen világos vagy sötét legyen a nyomtatás, és milyen stílusban jelenjenek meg a grafikus objektumok. A nyomtatási minőség beállításaival optimalizálhatja az adott médiatípusra történő nyomtatás minőségét is. További részletekért lásd: A nyomtatási minőség optimalizálása az egyes médiatípusoknál.

A beállításokat a nyomtatási feladatokhoz a nyomtató tulajdonságainál módosíthatja. Ezek a beállítások a következők:

  • 600 dpi: Ez az alapértelmezett beállítás.
  • FastRes 1200: Ez a beállítás a HP LaserJet 1012 és 1015 nyomtatóknál érhető el. Ez a beállítás jobb nyomtatási minőséget eredményez, de a feladatok lassabban készülnek el.
  • EconoMode (tonerfogyasztás-csökkentés): A szöveg kevesebb toner felhasználásával nyomtatódik ki. Ez a beállítás piszkozatok nyomtatásánál hasznos. Ezt a lehetőséget a többi nyomtatási beállítástól függetlenül is kiválaszthatja.
  • Nyissa meg a nyomtatótulajdonságokat (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram).
  • Válassza ki a használni kívánt nyomtatási minőséget a Papír/minőség fülön vagy a Befejezés fülön (néhány Mac illesztőprogramnál a Papírtípus/minőség fülön).
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.
Megjegyzés Amennyiben azt szeretné, hogy a nyomtatási minőség beállításai minden további nyomtatási feladatra érvényesek legyenek, nyissa meg a tulajdonságokat a Windows Start menüjéből. Ha azt szeretné, hogy a nyomtatási minőség beállításai csak az aktuális szoftveralkalmazás nyomtatási feladataira legyenek érvényesek, nyissa meg a tulajdonságokat az adott alkalmazás Nyomtatási beállítások menüjéből. További részletekért lásd: Nyomtató tulajdonságai (illesztőprogram).


Az EconoMode (tonerfogyasztás-csökkentő) szolgáltatás használata

Az EconoMode (tonerfogyasztás-csökkentő) szolgáltatás használata

A nyomtatópatron élettartama meghosszabbításának kiváló módja az EconoMode használata. Az EconoMode használatával jelentősen csökkenthető a tonerfelhasználás. A nyomtatás jóval halványabb lesz, de ez még így is kiválóan használható piszkozatokhoz vagy próbanyomatokhoz.

  1. Az EconoMode engedélyezéséhez meg kell nyitnia a nyomtató tulajdonságait (vagy Windows 2000 és XP alatt a nyomtatási beállításokat). Az utasításokat lásd itt: Nyomtató tulajdonságai (illesztőprogram)
  2. Jelölje be az EconoMode jelölőnégyzetet a Papír/minőség fülön vagy a Befejezés fülön (néhány Mac illesztőprogramnál a Papírtípus/minőség fülön).
Megjegyzés Nem minden nyomtatószolgáltatás érhető el minden illesztőprogram és minden operációs rendszer esetén. Az adott illesztőprogram által biztosított szolgáltatások elérhetőségével kapcsolatos információkért nyissa meg a nyomtató-illesztőprogram online súgóját.
Megjegyzés Az EconoMode minden további nyomtatási feladat számára történő beállításához lásd: Nyomtató tulajdonságai (illesztőprogram)


Karbantartás

Karbantartás

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • HP nyomtatópatronok használata
  • A nyomtatópatronok tárolása
  • A nyomtatópatron várható élettartama
  • Tonermegtakarítás
  • A nyomtatópatron cseréje
  • A nyomtató tisztítása


HP nyomtatópatronok használata

HP nyomtatópatronok használata

A HP irányelvei a nem a HP által gyártott patronokra vonatkozóan

A Hewlett-Packard nem javasolja a nem a HP által gyártott patronok használatát, legyen szó akár új, akár újratöltött, akár újragyártott patronokról. Mivel ezek nem a HP termékei, a Hewlett-Packard nem tudja befolyásolni e patronok felépítését és minőségét. Ha a nyomtatót azért kell javítani, mert ahhoz nem HP nyomtatópatront használtak, akkor erre a javításra a nyomtató jótállása nem vonatkozik. További információk: Hewlett-Packard korlátozott garancialevél.


A nyomtatópatronok tárolása

A nyomtatópatronok tárolása

A nyomtatópatront csak közvetlenül felhasználása előtt vegye ki csomagolásából. A nyomtatópatron zárt csomagolásában körülbelül 2,5 évig tárolható. A nyomtatópatron nyitott csomagolásban körülbelül 6 hónapig tárolható.

VIGYÁZAT Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek.


A nyomtatópatron várható élettartama

A nyomtatópatron várható élettartama

A nyomtatópatron élettartama a nyomtatási feladatok során felhasznált toner mennyiségétől függ. Ha letter/A4-es méretű lapokra nyomtat 5%-os lefedettséggel, a nyomtatópatron átlagos kapacitása 2000 oldal Ez akkor igaz, ha a nyomtatási sűrűség beállítása 3, az EconoMode pedig ki van kapcsolva. (Ezek a gyári alapbeállítások.) Cserepatronok rendelésével kapcsolatban lásd: Fogyóanyagok rendelése.


Tonermegtakarítás

Tonermegtakarítás

EconoMode üzemmódban a nyomtató kevesebb tonert használ a nyomtatáshoz. Ennek a lehetőségnek a kiválasztása esetén megnő a nyomtatópatron élettartama, csökken a nyomtatás egy oldalra eső költsége, de a nyomtatási minőség is romlik. További részletekért lásd: Az EconoMode (tonerfogyasztás-csökkentő) szolgáltatás használata


A nyomtatópatron cseréje

A nyomtatópatron cseréje

  1. Nyissa ki a nyomtatópatron ajtaját, és távolítsa el a kiürült nyomtatópatront. Tanulmányozza át a nyomtatópatron dobozának belső oldalán található, újrafelhasználásra vonatkozó információkat.

a nyomtatópatron kivétele

VIGYÁZAT A sérülés elkerülése érdekében ne tegye ki a nyomtatópatront fény hatásának. Fedje azt be egy papírlappal.
  2. Vegye ki az új nyomtatópatront a csomagolásából, majd finoman rázza meg a hossztengelyével párhuzamosan, hogy a toner egyenletesen eloszoljon a patronban.

a nyomtatópatron finom rázása

  3. Húzza le a fület, amíg az egész szalag le nem válik a nyomtatópatronról. Helyezze a fület a nyomtatópatron dobozába újrahasznosításra.

a zárószalag eltávolítása

  4. Helyezze be a nyomtatópatront a nyomtatóba, ügyelve arra, hogy pontosan illeszkedjen a helyére. Csukja be a nyomtatópatron ajtaját.

a nyomtatópatron behelyezése

VIGYÁZAT Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A forró víz megköti a festéket a szövetben.


A nyomtató tisztítása

A nyomtató tisztítása

A nyomtató külső felületét szükség esetén tiszta, nedves ruhával le lehet törölni.

VIGYÁZAT Ne használjon ammónia alapú tisztítószert a nyomtatón vagy annak környezetében.

A nyomtatási folyamat során média-, toner- és porrészecskék gyűlhetnek össze a nyomtatóban. Egy idő után ez olyan mértéket ölthet, mely már a nyomtatási minőség romlását is okozhatja; ez apró foltok képében és maszatos nyomtatásban jelentkezhet. E problémák kiküszöbölése és megelőzése érdekében kitisztíthatja a nyomtatópatron környezetét és a médiautat is.

A nyomtatópatron környezetének tisztítása

A nyomtatópatron környezetének tisztítását nem kell gyakran végezni. Mindazonáltal ennek a területnek a tisztítása emeli a nyomtatás minőségének szintjét.

  1. Húzza ki a tápvezetéket, és várja meg, amíg a nyomtató lehűl.

a tápkábel kihúzása

  2. Nyissa ki a nyomtatópatron ajtaját, és távolítsa el a nyomtatópatront.

a nyomtatópatron kivétele

VIGYÁZAT A sérülés elkerülése érdekében ne tegye ki a nyomtatópatront fény hatásának. Ha szükséges, fedje be a patront. Emellett ügyeljen arra, hogy ne érjen hozzá a fekete szivacsból készült továbbítóhengerhez a nyomtatóban. Az érintés károsíthatja a nyomtatót.
  3. Egy száraz, nem szöszölő ruhadarabbal törölje ki a szennyeződést a médiaútból és a nyomtatópatron üregéből.

a nyomtatópatron üregének tisztítása

  4. Tegye vissza a nyomtatópatront, és csukja be a nyomtatópatron-ajtót.

a nyomtatópatron cseréje

  5. Csatlakoztassa a tápkábelt a nyomtatóhoz.

A médiaút tisztítása

Ha a kinyomtatott lapokon tonerszemcsék vagy foltok találhatók, a HP LaserJet tisztítás segédprogram segítségével távolítsa el a beégetőműn és a hengereken felhalmozódott média- és tonerrészecskéket. A médiaút tisztítása megnövelheti a nyomtató élettartamát.

Megjegyzés A legjobb eredmény elérése érdekében használjon írásvetítő fóliát. Ha ilyen nincs a közelben, használhat finom felületű (70-90 g/m2 súlyú) fénymásoló lapot.
  1. Győződjön meg róla, hogy a nyomtatón nincs nyomtatási feladat, és világít a készenlétet jelző fény.
  2. Töltse be a médiát az adagolótálcába.
  3. Nyissa meg a HP eszköztárat. Az utasításokat lásd itt: A hp eszköztár használata. Kattintson a Hibakeresés fülre, majd a Nyomtatási minőség eszközre. Válassza ki a tisztítólapot.
Megjegyzés A tisztítási folyamat körülbelül 2 percig tart. A tisztítólap a folyamat során időről időre megáll. Ne kapcsolja ki a nyomtatót, amíg a tisztítási folyamat be nem fejeződik. Az alapos tisztításhoz elképzelhető, hogy a folyamatot többször is meg kell ismételnie.


A nyomtató kezelése

A nyomtató kezelése

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • Nyomtatóinformációs oldalak
  • A hp eszköztár használata


Nyomtatóinformációs oldalak

Nyomtatóinformációs oldalak

A nyomtató memóriájában speciális oldalak tárolódnak. Ezek az oldalak segítenek a nyomtatóval kapcsolatos problémák megoldásában.

Demóoldal

A demóoldal kinyomtatásához nyomja meg az Indítás gombot, amikor a nyomtató üzemkész állapotban van (az Üzemkész jelzőfény világít), és nem nyomtat.

Konfigurációs jelentés

A Konfigurációs jelentés felsorolja a nyomtató aktuális beállításait és tulajdonságait. Emellett egy állapotnapló-jelentést is tartalmaz. A Konfigurációs jelentést kinyomtathatja a nyomtatóról vagy a HP eszköztárból is.

Ha a Konfigurációs oldalt a nyomtatóról szeretné kinyomtatni, nyomja meg az Indítás gombot 5 másodpercre, amikor a nyomtató üzemkész állapotban van. Amikor az Indítás jelzőfény kigyullad, eressze el az Indítás gombot.


A hp eszköztár használata

A hp eszköztár használata

A HP eszköztár a következő feladatokra használható webalkalmazás.

  • A nyomtató állapotának ellenőrzése.
  • A nyomtató beállításainak konfigurálása.
  • Hibakeresési információk megtekintése.
  • Online dokumentáció megtekintése.

A HP eszköztár használatához először teljes szoftvertelepítést kell végezni.

Megjegyzés A HP eszköztár megnyitásához és használatához nem kell Internet-hozzáféréssel rendelkeznie. Mindazonáltal ha rákattint egy hivatkozásra az Egyéb hivatkozások területen, ahhoz, hogy a hivatkozáshoz kapcsolódó webhelyet elérje, szükség van Internet-hozzáférésre. További részletekért lásd: Egyéb hivatkozások.

Támogatott operációs rendszerek

A HP eszköztár a következő operációs rendszereket támogatja:

  • Windows 98, 2000, Me és XP,
  • Mac OSX, v.10.1 és v10.2.
Megjegyzés A HP toolbox nem támogatja a Windows 95-öt és a Windows NT 4.0-t.

Támogatott böngészőprogramok

A HP eszköztár használatához rendelkeznie kell a következő böngészőprogramok valamelyikével:

  • Microsoft Internet Explorer 5 vagy újabb.
  • Netscape Navigator 6 vagy újabb.

A böngészőből minden oldal kinyomtatható.

A hp eszköztár megtekintése

  1. A Start menüben mutasson a Programok pontra, azon belül a HP LaserJet 1010 parancsra, majd válassza ki a HP eszköztárat.
  2. A HP eszköztár egy webböngésző ablakában fog megnyílni.
Megjegyzés Az URL megnyitása után azt beteheti a „kedvencek" közé, vagy „elláthatja könyvjelzővel", így a későbbiek során gyorsan visszatérhet rá.

A hp eszköztár részei

A HP eszköztár a következő részekből áll:

  • Állapot fül
  • Hibakeresés fül
  • Riasztások fül
  • Dokumentáció fül
  • Speciális nyomtatóbeállítások ablak

Egyéb hivatkozások

A HP eszköztár minden oldala tartalmaz hivatkozásokat a HP webhelyén belül a termék regisztrációjával, terméktámogatással és fogyóanyagok rendelésével kapcsolatos oldalakra. Ezeknek a hivatkozásoknak a használatához Internet-hozzáférés szükséges. Ha telefonos kapcsolattal rendelkezik, és a HP eszköztár első megnyitásakor még nincs a világhálóra kapcsolódva, akkor e hivatkozások használatához erről gondoskodnia kell.

Állapot fül

Az Állapot fül a következő fő oldalakra való hivatkozásokat tartalmazza:

  • Eszközállapot. Nyomtatóállapot-információk megtekintése. Ez az oldal a nyomtató olyan állapotait jelzi, mint amilyen például a papírelakadás vagy az üres adagolótálca. Miután korrigálta a nyomtató problémáját, az eszközállapot frissítése érdekében kattintson a Frissít gombra.
  • Információs oldalak kinyomtatása. Kinyomtatható a konfigurációs oldal, valamint egyéb információs oldalak is, melyek a nyomtatóval kapcsolatosan elérhetőek.

Hibakeresés fül

A Hibakeresés fül hivatkozásokat tartalmaz a nyomtató különböző hibakeresési információihoz. Például ezek az oldalak nyújtanak információt a papírelakadás megszüntetésének módjáról, valamint a nyomtatási minőségbeli problémák megoldásával, a vezérlőpult jelzőfényeinek értelmezésével és a nyomtatót érintő egyéb problémákkal kapcsolatban.

Riasztások fül

A Riasztások fül lehetővé teszi a nyomtató beállítását arra, hogy riasztás esetén automatikusan értesítse Önt.

Állapot riasztások beállítása

Az Állapot riasztások beállítása oldalon választhat a riasztások be- vagy kikapcsolása között, meghatározhatja, hogy mikor küldjön a nyomtató riasztást, valamint választhat két különböző riasztás között:

  • felbukkanó üzenet,
  • eszközsáv ikon.

A beállítások aktiválása érdekében kattintson az Alkalmaz gombra.

Dokumentáció fül

A Dokumentáció fül a következő információforrásokhoz nyújt hivatkozásokat:

  • Felhasználói útmutató. A nyomtató használatáról, a rá vonatkozó garanciáról, a műszaki adatokról és a terméktámogatásról tartalmaz információt. Ezt az útmutatót épp most olvassa. A felhasználói útmutató .html és .pdf formátumban is hozzáférhető.
  • Read Me (olvass el). Olyan információkat tartalmaz, melyek a többi dokumentáció, például a felhasználói útmutató kiadása után keletkeztek.
  • Late Breaking News (friss hírek). A nyomtatóra vonatkozó legfrissebb információkat tartalmazza. Csak angol nyelven.

Speciális nyomtatóbeállítások ablak

A Speciális nyomtatóbeállítások hivatkozásra kattintva megnyílik egy új ablak. A Speciális nyomtatóbeállítások ablak két füllel rendelkezik:

  • Információ fül.
  • Beállítások fül.
Információ fül

Az információ fül gyors hivatkozásokat tartalmaz a következő információkhoz:

  • Eszközállapot.
  • Konfiguráció.
  • Eseménynapló.
  • Információs oldalak kinyomtatása.
Beállítások fül

A Beállítások fül több olyan oldalra is tartalmaz hivatkozásokat, melyek lehetővé teszik a felhasználó számára a nyomtató konfigurációjának megtekintését és megváltoztatását.

Megjegyzés A szoftveres beállítások felülbírálják a HP eszköztárban elvégzett beállításokat.
  • Device Information (eszközinformáció). A nyomtatóra vonatkozó alapvető információk megtekintésére.
  • Paper Handling (papírkezelés). A nyomtató papíradagoló tálcája beállításainak megtekintésére és megváltoztatására.
  • Printing (nyomtatás). A nyomtató alapértelmezett nyomtatási feladat beállításainak megtekintésére és megváltoztatására.
  • PCL. (csak HP LaserJet 1015 nyomtató esetén) A PCL betűkészlet-információk megtekintésére és megváltoztatására.
  • Print Quality (nyomtatás minősége). A nyomtatás minőségére vonatkozó beállítások megtekintésére és megváltoztatására.
  • Print Modes (nyomtatási módok). A különféle médiatípusok számára beállítható nyomtatási módok a megtekintésére és megváltoztatására.
  • System Setup (rendszerbeállítások). A rendszerre vonatkozó információk megtekintésére és megváltoztatására.
  • I/O. Az I/O-időtúllépésre vonatkozó beállítások megtekintésére és megváltoztatására.
  • Visszaállítások. A nyomtató összes beállításának a gyári alapértékre történő visszaállításához.


Problémamegoldás

Problémamegoldás

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • A megoldás megkeresése
  • Állapotjelző lámpák
  • Médiakezelési problémák
  • A kinyomtatott oldal eltér attól, ami a képernyőn jelent meg
  • Nyomtatószoftver-problémák
  • A nyomtatási minőség javítása
  • Elakadások elhárítása
  • A felvevőhenger cseréje
  • A felvevőhenger tisztítása
  • A nyomtató elválasztólapjának cseréje


A megoldás megkeresése

A megoldás megkeresése

Ezen rész segítségével megoldást találhat a leggyakrabban fellépő problémákra.


Állapotjelző lámpák

Állapotjelző lámpák

a termék illusztrációja

  1. A „kikapcsolva" szimbóluma
  2. A „bekapcsolva" szimbóluma
  3. A „villogó fény" szimbóluma

Állapotjelző lámpák
Állapotjelző lámpák
A nyomtató állapota
Művelet

jelzőfények

Készenlét
A nyomtató készen áll a nyomtatásra.
Semmit nem kell tenni.

jelzőfények

Feldolgozás
A nyomtató adatokat fogad vagy dolgoz fel.
Várja meg, amíg a feladat kinyomtatódik.

jelzőfények

Tisztítás mód/Motorteszt
A nyomtató kinyomtat egy tisztítólapot vagy egy motortesztelő lapot.
Várja meg, amíg a nyomtató befejezi a tisztítólap kinyomtatását, és visszatér Készenlét üzemmódba. Ez 2 percig is eltarthat.

Várja meg, amíg a nyomtató befejezi a motortesztlap kinyomtatását, és visszatér Készenlét üzemmódba.

jelzőfények

Kevés a memória
A nyomtatóban kevés a memória.
Lehet, hogy a nyomtatás alatt lévő oldal túl összetett a nyomtató memóriakapacitása számára. Próbálkozzon a felbontás csökkentésével. További információk: A nyomtatási minőség beállításainak magyarázata.

jelzőfények

Ajtó nyitva, kifogyott a média, nincs nyomtatópatron, vagy médiaelakadás történt.

A nyomtató olyan hibaállapotba került, amelyet csak felhasználói közbeavatkozás vagy segítség szüntethet meg.
Ellenőrizze a következőket:
  • A nyomtatópatron-ajtó teljesen be van-e csukva.
  • Van-e média betöltve. További utasítások: Média betöltése.
  • A nyomtatópatron megfelelően be van-e helyezve a nyomtatóba. További utasítások: A nyomtatópatron cseréje.
  • Nincs médiaelakadás. Az utasításokat lásd itt: Elakadások elhárítása.

jelzőfények

A nyomtató inicializálása
A nyomtatóinicializálás folyamatban van.
Semmit nem kell tenni.

jelzőfények

Végzetes hiba
Az összes jelzőfény ég.
  • Húzza ki a nyomtatót 30 percre, majd ismét csatlakoztassa.
  • Ha a nyomtató továbbra is hibát jelez, lépjen kapcsolatba a HP Támogatással. Lásd: Lépjen kapcsolatba a HP ügyfélszolgálattal.

jelzőfények

Az összes fény ki van kapcsolva.
  • Ellenőrizze, hogy a nyomtató kap-e áramot.
  • Húzza ki a tápvezeték mindkét végét, majd csatlakoztassa ismét.

Vissza a következőhöz: A megoldás megkeresése.


Médiakezelési problémák

Médiakezelési problémák

Válassza ki azt pontot, amelyik a legjobban megközelíti a problémát:

  • Médiaelakadás
  • A nyomtatás ferde
  • A nyomtató egy lapnál több médiát húz be egyszerre
  • A nyomtató nem húzza be a médiát a bemeneti tálcából
  • A nyomtató feltekerte a médiát
  • A nyomtatás nagyon lassú
    Médiakezelési problémák
    Probléma
    Megoldás
    Médiaelakadás
    • További részletekért lásd: Elakadások elhárítása.
    • Csak olyan médiára nyomtasson, amely megfelel a specifikációknak. További információ: Nyomtatási média műszaki adatai.
    • Ellenőrizze, hogy a média, amelyre nyomtat, nincs-e meggyűrődve, vagy nem sérült-e meg.
    • Ellenőrizze a nyomtató tisztaságát. További információ: A nyomtató tisztítása.
    A nyomtatás ferde
    • További részletekért lásd: Ferde oldal.
    • Állítsa be a médiavezetőket a használt média szélességéhez és hosszúságához, majd ismételten próbálja meg a nyomtatást. További információ: Média betöltése.
    A nyomtató egy lapnál több médiát húz be egyszerre
    • Lehet, hogy túlságosan tele van töltve az adagolótálca. További információ: Média betöltése.
    • Ellenőrizze, hogy a média nem gyűrött vagy nem sérült-e meg.
    • Lehet, hogy elhasználódott a nyomtató elválasztólapja. További részletekért lásd: A nyomtató elválasztólapjának cseréje.
    A nyomtató nem húzza be a médiát a bemeneti tálcából
    Lehet, hogy piszkos vagy sérült a felvevőhenger. Utasítások: A felvevőhenger tisztítása és A felvevőhenger cseréje.
    A nyomtató feltekerte a médiát
    További részletekért lásd: Feltekeredés vagy hullámok.
    A nyomtatás nagyon lassú
    A nyomtató maximális sebessége 12-14 oldal percenként. Lehet, hogy a nyomtatási feladat nagyon bonyolult. Próbálja meg a következőt:
    • Csökkentse a dokumentum összetettségét (pl. csökkentse a grafikák számát).
    • Nyissa meg a nyomtató tulajdonságait a nyomtató illesztőprogramjában. Utasítások: Nyomtató tulajdonságai (illesztőprogram). A médiatípust állítsa sima papírra.
      Megjegyzés: Ha azonban ekkor nehéz médiára nyomtat, előfordulhat, hogy a toner nem megfelelően ég be a papírba.
    • A keskeny vagy a nehéz média lassítja a nyomtatást. Használjon szabványos médiát.
    • A nyomtatási sebesség a PC processzorának sebességétől, a memória mennyiségétől és a PC-ben lévő merevlemez szabad területétől függ. Próbálja növelni ezeknek az alkatrészeknek a kapacitását.

Vissza a következőhöz: A megoldás megkeresése.


A kinyomtatott oldal eltér attól, ami a képernyőn jelent meg

A kinyomtatott oldal eltér attól, ami a képernyőn jelent meg

Válassza ki azt pontot, amelyik a legjobban megközelíti a problémát:

  • Csonka, helytelen vagy hiányos szöveg
  • Hiányzó grafika vagy szöveg, illetve üres oldalak
  • Az oldalformátum más, mint egy másik nyomtatón
  • Grafikai minőség

Problémák a kinyomtatott oldallal
Probléma
Megoldás
Csonka, helytelen vagy hiányos szöveg
Lehet, hogy a párhuzamos vagy az USB-kábel kilazult, illetve megrongálódott. Próbálja meg a következőt:
  • Próbáljon meg egy olyan feladatot nyomtatni, amelyről tudja, hogy működik.
  • Ha lehetséges, csatlakoztassa az USB- vagy a párhuzamos kábelt és a nyomtatót egy másik számítógéphez, és próbáljon egy olyan feladatot nyomtatni, amelyről tudja, hogy működik.
  • Húzza ki a tápvezetéket, húzza ki az USB- vagy a párhuzamos kábel mindkét végét, csatlakoztassa újra az USB- és a párhuzamos kábel mindkét végét, és csatlakoztassa ismét a tápkábelt.
VIGYÁZAT
Mielőtt a kábelt csatlakoztatja a nyomtatóhoz, mindig húzza ki a nyomtatót. Különben a nyomtató károsodhat.

A szoftver telepítésekor nem a megfelelő nyomtató-illesztőprogramot választotta. Ellenőrizze, hogy a nyomtató tulajdonságainál a megfelelő illesztőprogram van-e kiválasztva.

Lehet, hogy probléma lépett fel a szoftveralkalmazásban. Próbáljon egy másik programból nyomtatni.
Hiányzó grafika vagy szöveg, illetve üres oldalak
  • Ellenőrizze, hogy a fájl nem tartalmaz-e üres oldalakat.
  • Lehet, hogy a zárószalag még mindig rajta van a nyomtatópatronon. Vegye ki a nyomtatópatront, és távolítsa el a zárószalagot. Helyezze vissza a nyomtatópatront. További utasítások: A nyomtatópatron cseréje.
  • Lehet, hogy a grafikai nyomtatás beállításai nem felelnek meg a nyomtatandó feladatnak. A nyomtatótulajdonságoknál próbáljon meg egy másik grafikai beállítást választani. További információ: Nyomtató tulajdonságai (illesztőprogram).
Az oldalformátum más, mint egy másik nyomtatón
Ha egy régebbi vagy más nyomtató-illesztőprogramot (nyomtatószoftvert) használt a dokumentum létrehozásához, vagy a nyomtató beállításai a szoftverben különbözőek, az oldalformátum megváltozhat, amikor új nyomtató-illesztőprogrammal vagy új beállításokkal nyomtat. A probléma megszüntetéséhez módosítsa a felbontást, a médiaméretet, a betűkészlet-beállításokat és az egyéb beállításokat. További információk: Nyomtató tulajdonságai (illesztőprogram).
Grafikai minőség
Lehet, hogy a grafikus beállítások nem felelnek meg a nyomtatási feladathoz. Ellenőrizze a grafikai beállításokat (pl. a felbontást) a nyomtatótulajdonságoknál, és szükség szerint állítsa be őket. További információ: Nyomtató tulajdonságai (illesztőprogram).

Vissza a következőhöz: A megoldás megkeresése.


Nyomtatószoftver-problémák

Nyomtatószoftver-problémák

Nyomtatószoftver-problémák
Probléma
Megoldás
Nem látható nyomtatóillesztő program a HP LaserJet 1010 series nyomtatóhoz a Nyomtató mappában.
  • Telepítse újra a nyomtató szoftverét. A Windows tálcán kattintson a Start gombra, mutasson a Programok pontra, válassza a HP LaserJet 1010 elemet, és kattintson az Eltávolítás parancsra. Húzza ki a nyomtatóból a tápkábelt. Telepítse a nyomtatószoftvert a CD-ről. Csatlakoztassa a tápkábelt a nyomtatóhoz.
    Megjegyzés
    Zárja be a futó alkalmazásokat. Az olyan alkalmazások esetén, amelyek ikonja látható a tálcán, kattintson a jobb egérgombbal az ikonra, és válassza ki a Bezárás vagy a Letiltás parancsot.
  • Próbálja meg az USB-kábelt a számítógép egy másik USB-portjához csatlakoztatni.
  • Ha megosztott nyomtatóra próbál meg nyomtatni, a Windows rendszertálcáján kattintson a Start gombra, mutasson a Beállítások pontra, és válassza ki a Nyomtatók parancsot. Kattintson duplán a Nyomtató hozzáadása ikonra. Kövesse a Nyomtató hozzáadása varázsló utasításait.
A szoftver telepítése közben hibaüzenet jelent meg
  • Telepítse újra a nyomtató szoftverét. A Windows tálcán kattintson a Start gombra, mutasson a Programok pontra, válassza a HP LaserJet 1010 elemet, és kattintson az Eltávolítás parancsra. Húzza ki a nyomtatóból a tápkábelt. Telepítse a nyomtatószoftvert a CD-ről. Csatlakoztassa a tápkábelt a nyomtatóhoz.
    Megjegyzés
    Zárja be a futó alkalmazásokat. Az olyan alkalmazások esetén, amelyek ikonja látható a tálcán, kattintson a jobb egérgombbal az ikonra, és válassza ki a Bezárás vagy a Letiltás parancsot.
  • Ellenőrizze, hogy mennyi szabad hely van azon a meghajtón, amelyre a nyomtatószoftvert telepíti. Ha szükséges, szabadítson fel helyet, és telepítse újra a nyomtatószoftvert.
  • Ha szükséges, futtassa a Lemeztöredezettség-mentesítő programot, és telepítse újra a nyomtatószoftvert.
A nyomtató üzemkész állapotban van, de nem nyomtat
  • Telepítse újra a nyomtató szoftverét. A Windows tálcán kattintson a Start gombra, mutasson a Programok pontra, válassza a HP LaserJet 1010 elemet, és kattintson az Eltávolítás parancsra. Húzza ki a nyomtatóból a tápkábelt. Telepítse a nyomtatószoftvert a CD-ről. Csatlakoztassa a tápkábelt a nyomtatóhoz.
    Megjegyzés
    Zárja be a futó alkalmazásokat. Az olyan alkalmazások esetén, amelyek ikonja látható a tálcán, kattintson a jobb egérgombbal az ikonra, és válassza ki a Bezárás vagy a Letiltás parancsot.

Vissza a következőhöz: A megoldás megkeresése.


A nyomtatási minőség javítása

A nyomtatási minőség javítása

Ez a rész a nyomtatási hibák azonosításáról és kijavításáról nyújt tájékoztatást.

Halvány vagy elmosódott nyomat

nyomtatási minőség, illusztráció
  • Kevés a toner. További információ: A nyomtatópatron cseréje.
  • Lehet, hogy a papír nem felel meg a Hewlett-Packard médiaspecifikációinak (például túl nedves vagy túl durva). További információ: Nyomtatási média műszaki adatai.
  • Ha az egész oldal világos, a nyomtatási sűrűség beállítása túl világos, vagy be van kapcsolva az EconoMode. Állítsa be a nyomtatási sűrűséget, vagy kapcsolja ki az EconoMode-ot a nyomtatótulajdonságoknál. További információ: Tonermegtakarítás.

Tonerszemcsék

nyomtatási minőség, illusztráció
  • Lehet, hogy a papír nem felel meg a Hewlett-Packard médiaspecifikációinak (például túl nedves vagy túl durva). További információ: Nyomtatási média műszaki adatai.
  • Lehet, hogy ki kell tisztítani a nyomtatót. Utasítások: A nyomtató tisztítása vagy A médiaút tisztítása.

Kihagyások

nyomtatási minőség, illusztráció
  • Lehet, hogy csak egyetlen média anyaghibás. Próbálja meg újra kinyomtatni.
  • A média nedvességtartalma nem egyenletesen oszlik el, vagy a média felületén nedvességfoltok vannak. Pórbálja meg újra a nyomtatást új médiára. További információk: Nyomtatási média műszaki adatai.
  • Hibás a médiacsomag. A gyártási folyamatok során a média felületének egyes részei megsérülhettek, és nem fogadják be a tonert. Próbáljon meg egy másik típusú vagy márkájú médiára nyomtatni.
  • Lehet, hogy sérült a nyomtatópatron. További információ: A nyomtatópatron cseréje.

Megjegyzés Ha ezen lépések segítségével nem sikerül megoldani a problémát, lépjen kapcsolatba a HP hivatalos forgalmazójával vagy a szervizzel.

Függőleges vonalak

nyomtatási minőség, illusztráció
  • Ellenőrizze, hogy az elsődleges adagolótálca a helyén van-e.
  • A nyomtatópatronban lévő fényérzékeny dob valószínűleg megkarcolódott. Helyezzen be új HP nyomtatópatront. További utasítások: A nyomtatópatron cseréje.

Szürke háttér

nyomtatási minőség, illusztráció
  • Ellenőrizze, hogy az elsődleges adagolótálca a helyén van-e.
  • Csökkentse a nyomtatási sűrűséget a HP eszköztáron keresztül. Ezzel csökkenti a háttérárnyékolást. Lásd: Nyomtatási média műszaki adatai.
  • Cserélje a médiát egy könnyebbre. További információ: Nyomtatási média műszaki adatai.
  • Ellenőrizze a nyomtató környezetét. Nagyon száraz (alacsony páratartalom) körülmények között növekszik a háttérárnyékolás.
  • Helyezzen be új HP nyomtatópatront. További utasítások: A nyomtatópatron cseréje.

Elkenődő toner

nyomtatási minőség, illusztráció
  • Ha a média hosszanti oldalán elkenődik a toner, akkor lehet, hogy a médiavezetők piszkosak. Törölje le a médiavezetőket egy száraz, szöszmentes ruhával. További információ: A nyomtató tisztítása.
  • Ellenőrizze a média típusát és minőségét.
  • Próbáljon meg betenni egy új HP nyomtatópatront. További utasítások: A nyomtatópatron cseréje.
  • Lehet, hogy a beégetőmű hőmérséklete túl alacsony. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő médiatípus van-e kiválasztva.

Nedves festék

nyomtatási minőség, illusztráció
  • Tisztítsa meg a nyomtató belsejét. További utasítások: A nyomtató tisztítása.
  • Ellenőrizze a média típusát és minőségét. További információ: Nyomtatási média műszaki adatai.
  • Próbáljon meg betenni egy új HP nyomtatópatront. További utasítások: A nyomtatópatron cseréje.
  • A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő médiatípus van-e kiválasztva.
  • A nyomtatót közvetlenül egy fali aljzatba csatlakoztassa, és ne egy hosszabbítóba.

Függőlegesen ismétlődő hibák

nyomtatási minőség, illusztráció
  • Lehet, hogy megsérült a nyomtatópatron. Ha a hiba ismétlődik az oldalak ugyanazon pontján, tegyen be egy új HP nyomtatópatront. További utasítások: A nyomtatópatron cseréje.
  • Lehet, hogy a belső részekre toner került. További információk: A nyomtató tisztítása. Ha a hibák a lap hátoldalán jelennek meg, a probléma valószínűleg magától megoldódik néhány további oldal nyomtatásával.
  • A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő médiatípus van-e kiválasztva.

Hibás karakterek

nyomtatási minőség, illusztráció
  • Ha a karakterek hibásan nyomtatódnak, üreges a képük, lehet, hogy a média túl síkos. Próbáljon meg más médiára nyomtatni. További információ: Nyomtatási média műszaki adatai.
  • Ha a karakterek hibás formájúak, hullámosak, lehet, hogy a nyomtatót szervizbe kell vinni. Nyomtasson konfigurációs oldalt. Ha a karakterek hibás formájúak, lépjen kapcsolatba a HP hivatalos forgalmazójával vagy szervizképviselőjével. További információ: Hogyan lehet kapcsolatba lépni a HP-vel.

Ferde oldal

nyomtatási minőség, illusztráció
  • Ellenőrizze, hogy a média megfelelően van-e betöltve, és a médiavezetők nem túl szorosak vagy tágak-e. További információ: Média betöltése.
  • Lehet, hogy túlságosan tele van töltve az adagolótálca. További információ: Média betöltése.
  • Ellenőrizze a média típusát és minőségét. További információ: Nyomtatási média műszaki adatai.

Feltekeredés vagy hullámok

nyomtatási minőség, illusztráció
  • Ellenőrizze a média típusát és minőségét. A túl magas hőmérséklet és páratartalom egyaránt ahhoz vezet, hogy a média feltekeredik. További információ: Nyomtatási média műszaki adatai.
  • Lehet, hogy a média túl sokáig volt az adagolótálcában. Fordítsa meg a médiaköteget a tálcában, vagy próbálja meg elforgatni a médiát a tálcában 180°-kal.
  • Lehet, hogy a beégetőmű hőmérséklete túl magas. A nyomtató-illesztőprogramban ellenőrizze, hogy a megfelelő médiatípus van-e kiválasztva. Ha a probléma tartósan fennáll, válasszon olyan médiatípust, mely alacsonyabb beégetési hőmérsékletet használ, mint pl. fólia, ill. könnyű média.

Ráncok vagy gyűrődések

nyomtatási minőség, illusztráció
  • Ellenőrizze, hogy a média megfelelően van-e betöltve. További információ: Média betöltése.
  • Ellenőrizze a média típusát és minőségét. További információ: Nyomtatási média műszaki adatai.
  • Fordítsa át a médiacsomagot a tálcában. Fordítsa meg a médiaköteget a tálcában, vagy próbálja meg elforgatni a médiát a tálcában 180°-kal.

Tonerszóródás a körvonalak mentén

nyomtatási minőség, illusztráció
  • Ha nagy mennyiségű toner szóródik szét a karakterek körül, lehet, hogy a média ellenáll a tonernek. (A kis mértékű tonerszóródás normális a lézernyomtatás során.) Próbáljon ki egy másik médiatípust. További információ: Nyomtatási média műszaki adatai.
  • Fordítsa át a médiacsomagot a tálcában.
  • Használjon lézernyomtatókhoz készült médiát. További információ: Nyomtatási média műszaki adatai.

Vissza a következőhöz: A megoldás megkeresése.


Elakadások elhárítása

Elakadások elhárítása

Időnként a média elakad a nyomtatási feladat közben. Az okok többek között a következők lehetnek:

  • Az adagolótálcák nem megfelelően vannak feltöltve, vagy túlságosan tele vannak töltve. További információ: Média betöltése.
  • A média nem felel meg a HP specifikációnak. További információk: Nyomtatási média műszaki adatai.
Megjegyzés Amikor új médiát tölt be, vegye ki a maradék médiát is az adagolótálcából, és igazítsa össze a csomagot. Ezzel megelőzheti, hogy a nyomtató egyszerre több lapot húzzon be, s csökken a papírelakadás veszélye is.

A médiaelakadásra a szoftver, valamint a nyomtató kezelőpaneljének fényei is figyelmeztetik. További részletekért lásd: Állapotjelző lámpák.

Tipikus médiaelakadási helyek

  • Nyomtatópatron környezete: A további utasításokat lásd: Elakadt lap eltávolítása
  • Adagolótálca környéke: Ha a lap az elakadás után még látszik az adagolótálcában, finoman húzza ki belőle anélkül, hogy elszakítaná. Ha ellenállást érez, olvassa el az utasításokat a következő részben: Elakadt lap eltávolítása
  • Kimeneti útvonal: Ha a lap eleje már megjelent a kimeneti tálcában, finoman húzva vegye ki, anélkül, hogy elszakítaná. Ha ellenállást érez, olvassa el az utasításokat a következő részben: Elakadt lap eltávolítása
Megjegyzés Médiaelakadás után előfordulhat, hogy kifolyt toner marad a nyomtatóban. Néhány oldal nyomtatása után ez a toner eltűnik.

Elakadt lap eltávolítása

VIGYÁZAT Médiaelakadást követően a lapon nedves festék lehet. Ha toner kerül a ruhájára, hideg vízzel mossa ki. Forró vízzel történő mosás következtében a festékanyag megköt a szövetben.
Megjegyzés Elakadások elhárításakor (a kimeneti tálcánál fellépő elakadásokat is beleértve) mindig nyissa fel a nyomtatópatron ajtaját, és vegye ki a nyomtatópatront. Az ajtót tartsa nyitva, és a patront ne helyezze vissza, amíg az elakadást meg nem szüntette. A nyomtatópatron ajtajának kinyitása és a nyomtatópatron eltávolítása csökkenti a nyomtató hengereire ható feszültséget, ami megkönnyíti az elakadt papír eltávolítását.
  1. Nyissa ki a nyomtatópatron ajtaját.

nyomtatópatron ajtajának kinyitása

  2. Távolítsa el a nyomtatópatront, és tegye félre.

a nyomtatópatron kivétele

VIGYÁZAT Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek.

  3. Két kézzel fogja meg a média leginkább látható részének két szélét, és finoman húzza ki a nyomtatóból.

az elakadt média kihúzása

  4. Amikor eltávolította az elakadt médiát, tegye vissza a nyomtatópatront, és zárja be a nyomtatópatron ajtaját.

a nyomtatópatron visszahelyezése

Miután elhárította a papírelakadást, lehet, hogy ki kell kapcsolnia a nyomtatót, majd ismét be kell kapcsolnia.

Megjegyzés Amikor új médiát tölt be, vegye ki a maradék médiát is az adagolótálcából, és igazítsa össze a csomagot.

Vissza a következőhöz: A megoldás megkeresése


A felvevőhenger tisztítása

A felvevőhenger tisztítása

Ha a felvevőhengert nem akarja kicserélni, csak megtisztítani, kövesse az alábbi utasításokat:

Távolítsa el a felvevőhengert a következő rész 1-5. lépése szerint: A felvevőhenger cseréje

  1. Nedvesítsen meg izopropil-alkohollal egy szöszmentes kendőt, és dörzsölje át vele a hengert.

a felvevőhenger bedörzsölése

FIGYELMEZTETÉS! Az alkohol gyúlékony anyag. Az alkoholt és a ruhát tartsa távol nyílt lángtól. Mielőtt lezárja a fedelet, és ismét csatlakoztatja a tápkábelt, hagyja, hogy az alkohol teljesen felszáradjon.
  2. Törölje le száraz, szöszmentes ruhával a felvevőhengert, hogy eltávolítsa a leoldódott szennyeződéseket.

a felvevőhenger letörlése

  3. Hagyja, hogy a felvevőhenger teljesen megszáradjon, mielőtt visszahelyezné a nyomtatóba (lásd a következő fejezet 6-9. lépését: A felvevőhenger cseréje

a felvevőhenger visszahelyezése


A felvevőhenger cseréje

A felvevőhenger cseréje

Ha a nyomtató rendszeresen rosszul húzza be a papírt (nem veszi fel, vagy egyszerre egynél több lapot húz be), lehet, hogy ki kell cserélni vagy meg kell tisztítani a felvevőhengert. Új felvevőhenger rendelésével kapcsolatban lásd: Fogyóanyagok rendelése.

VIGYÁZAT Ha ezt elmulasztja, a nyomtató károsodhat.
  1. Húzza ki a tápkábelt a nyomtatóból, és hagyja lehűlni a nyomtatót.

a tápkábel kihúzása

  2. Nyissa ki a nyomtatópatron ajtaját, és távolítsa el a nyomtatópatront.

a nyomtatópatron kivétele

  3. Keresse meg a felvevőhengert.

  4. Engedje fel a kis fehér karokat a felvevőhenger mindkét oldalán, és forgassa előre a felvevőhengert.

A felvevőhenger elforgatása.

  5. Finoman húzza felfelé és kifelé a felvevőhengert.

a felvevőhenger kivétele

  6. Az új, ill. megtisztított alkatrészt helyezze az előző felvevőhenger helyére. Utasítások: A felvevőhenger tisztítása. Az oldalakon lévő kör alakú és szögletes lábak akadályozzák meg azt, hogy helytelenül tegye be a felvevőhengert.

az új felvevőhenger behelyezése

  7. Az új felvevőhenger tetejét forgassa magától elfelé, amíg mindkét oldal be nem csusszan a helyére.

a felvevőhenger helyére forgatása

  8. Tegye vissza a nyomtatópatront, és csukja be a nyomtatópatron-ajtót.

a nyomtatópatron visszahelyezése

  9. A tápkábel újracsatlakoztatásával kapcsolja be a nyomtatót.


A nyomtató elválasztólapjának cseréje

A nyomtató elválasztólapjának cseréje

Megjegyzés Mielőtt kicseréli a nyomtató elválasztólapját, tisztítsa meg a felvevőhengert. Az utasításokat lásd itt: A felvevőhenger tisztítása.

Ha az adagolótálca egyszerre egynél több lapot húz be, lehet, hogy ki kell cserélni a nyomtató elválasztólapját. Az ismételten jelentkező adagolási problémák azt jelzik, hogy elhasználódott a nyomtató elválasztólapja. Új elválasztólap rendelésével kapcsolatban lásd: Fogyóanyagok rendelése.

  1. Húzza ki a tápkábelt a nyomtatóból, és hagyja lehűlni a nyomtatót.

a tápkábel kihúzása

  2. A nyomtató hátulján csavarja ki az elválasztólapot rögzítő két csavart.

az elválasztó lap kicsavarozása

  3. Távolítsa el az elválasztólapot.

az elválasztó lap eltávolítása

  4. Helyezze be az új elválasztólapot, és csavarozza be.

az elválasztó lap behelyezése

  5. Csatlakoztassa a nyomtató tápkábelét, és kapcsolja vissza a nyomtatót.

a nyomtató áram alá helyezése


A nyomtató műszaki adatai

A nyomtató műszaki adatai

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • Műszaki adatok
  • FCC-kompatibilitás
  • Környezetvédelmi termékgazdálkodási program
  • Anyagbiztonsági adatlap
  • Szabályozó nyilatkozatok


Műszaki adatok

Műszaki adatok

A nyomtató műszaki adatai
Környezeti adatok
Működési környezet
Telepítse jól szellőző, pormentes helyre.
A nyomtató fali aljzatba csatlakoztatva:
  • Hőmérséklet: 10 °C - 32,5 °C
  • Páratartalom: 20 % - 80 % (nem lecsapódó)
Tárolás
A nyomtató a fali aljzatból kihúzva:
  • Hőmérséklet: 0 °C - 40 °C
  • Páratartalom: 10 - 80 % között (nem lecsapódó pára esetén)
Zajkibocsátás1
ISO 9296 szerint
HP LaserJet 1010
Hangteljesítményszint
Nyomtatás (12 oldal/perc): LWAd = < 6,2 Bel (A) [< 62 dB (A)]
PowerSave (energiatakarékos) üzemmód: gyakorlatilag nem hallható
Hangteljesítményszint
készenléti üzemmód
Nyomtatás (12 oldal/perc): LWAd = < 6,2 Bel (A) [< 62 dB (A)]
PowerSave (energiatakarékos) üzemmód: gyakorlatilag nem hallható
HP LaserJet 1012
Hangteljesítményszint
Nyomtatás (14 oldal/perc): LWAd = < 6,2 Bel (A) [< 62 dB (A)]
PowerSave (energiatakarékos) üzemmód: gyakorlatilag nem hallható
Hangteljesítményszint
készenléti üzemmód
Nyomtatás (14 oldal/perc): LWAd = < 6,2 Bel (A) [< 62 dB (A)]
PowerSave (energiatakarékos) üzemmód: gyakorlatilag nem hallható
HP LaserJet 1015
Hangteljesítményszint
Nyomtatás (14 oldal/perc): LWAd = < 6,2 Bel (A) [< 62 dB (A)]
PowerSave (energiatakarékos) üzemmód: gyakorlatilag nem hallható
Hangteljesítményszint
készenléti üzemmód
Nyomtatás (14 oldal/perc): LWAd = < 6,2 Bel (A) [< 62 dB (A)]
PowerSave (energiatakarékos) üzemmód: gyakorlatilag nem hallható
Elektromos műszaki adatok1
Vigyázat! Az elektromos energiaellátással szemben támasztott követelmények annak az országnak/térségnek a rendelkezésein alapulnak, amelyben a nyomtató eladásra került. A üzemi feszültséget nem szabad megváltoztatni. Annak megváltoztatása esetén a nyomtató károsodhat, a garancia pedig érvényét veszti.
HP LaserJet 1010
Energiaellátásbeli követelmények
  • 110-127 V (+/-10%), 50/60 Hz (+/-2)
vagy
  • 220-240 V (+/-10%), 50/60 Hz (+/-2 Hz)
Teljesítményfelvétel
  • Nyomtatás alatt (12 oldal/perc): 250 watt (átlagosan)
  • Készenlétben és PowerSave* (energiatakarékos) üzemmódban: 2 watt
    * Instant on fuser technológia
  • Kikapcsolt állapotban: 0 watt
A tipikus termék által az áramkörrel szemben támasztott minimális követelmények
  • 115 voltnál 3,5 amper
  • 230 voltnál 2,0 amper
HP LaserJet 1012
Energiaellátásbeli követelmények
  • 110-127 V (+/-10%), 50/60 Hz (+/-2)
vagy
  • 220-240 V (+/-10%), 50/60 Hz (+/-2 Hz)
Teljesítményfelvétel
  • Nyomtatás alatt (14 oldal/perc): 250 watt (átlagosan)
  • Készenlétben és PowerSave* (energiatakarékos) üzemmódban: 2 watt
    * Instant on fuser technológia
  • Kikapcsolt állapotban: 0 watt
A tipikus termék által az áramkörrel szemben támasztott minimális követelmények
  • 115 voltnál 3,5 amper
  • 230 voltnál 2,0 amper
HP LaserJet 1015
Energiaellátásbeli követelmények
  • 110-127 V (+/-10%), 50/60 Hz (+/-2)
vagy
  • 220-240 V (+/-10%), 50/60 Hz (+/-2 Hz)
Teljesítményfelvétel
  • Nyomtatás alatt (14 oldal/perc): 250 watt (átlagosan)
  • Készenlétben és PowerSave* (energiatakarékos) üzemmódban: 2 watt
    * Instant on fuser technológia
  • Kikapcsolt állapotban: 0 watt
A tipikus termék által az áramkörrel szemben támasztott minimális követelmények
  • 115 voltnál 3,5 amper
  • 230 voltnál 2,0 amper
Fizikai műszaki adatok
Méretek
  • Szélesség: 370 mm
  • Mélység: 230 mm
  • Magasság: 208 mm
Tömeg (beszerelt nyomtatópatronnal)
5,9 kg
A nyomtató kapacitása és teljesítményadatai
Nyomtatási sebesség
  • 12 ppm A4 méretű papír esetén (HP LaserJet 1010 modell)
  • 14 ppm A4 méretű papír esetén (HP LaserJet 1012 és 1015 modell)
  • Az első oldal kevesebb, mint 8 másodperc alatt készül el
Fő adagolótálca kapacitása
150 lap normál, 20 font (75 g/m2) súlyú papír, vagy maximálisan 15 boríték
Elsődleges adagolónyílás kapacitása
10 lap normál, 20 font (75 g/m2) súlyú papír, vagy 1 boríték
Kiadótálca kapacitása
125 lap normál, 20 font (75 g/m2) súlyú papír
Minimális papírméret
76 x 127 mm
Maximális papírméret
216 x 356 mm
Médiasúly
legfeljebb 163 g/m2 (90 lb index vagy 43 lb bankposta)
Alapmemória
8 MB RAM
Felbontás

HP LaserJet 1010

HP LaserJet 1012 és 1015

  • 600 x 600 dpi HP Resolution Enhancement technológiával (REt)

  • 1200 dpi tényleges kimeneti minőség [600 x 600 x 2 dpi HP Resolution Enhancement technológiával (REt)]
Munkaciklus
Havi 7000 nyomtatott oldal (maximum)
PCL
5e szint (HP LaserJet 1015 nyomtató)
Használható portok
USB
USB 2.0-kompatibilis
Párhuzamos
(HP LaserJet 1015 nyomtató)
  • IEEE 1284 level 2 eszköz IEEE 1284-B foglalattal
  • Állítsa a gazdagépet ECP állásba


FCC-kompatibilitás

FCC-kompatibilitás

Ez a készülék a „B" osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiófrekvenciás határértékek tesztje során teljesítette az FCC-előírások 15. cikkelye szerinti feltételeket. Ezeket a határértékeket a célból állapították meg, hogy lakott területen megfelelő védelem legyen biztosítható a káros interferenciák ellen. Ez a készülék nagyfrekvenciájú energiát hoz létre, illetve használ, s ezeket kisugározhatja. Amennyiben a készüléket nem a használati utasításnak megfelelően helyezik üzembe és használják, komoly zavarokat okozhat a rádiózásban. Bizonyos konfigurációkban egyéb esetekben sem zárható ki interferenciák kialakulása. Ha a készülék zavaró hatású interferenciákat okoz a rádiós és televíziós vételben (ez megállapítható a készülék be- és kikapcsolásakor), próbálja kiküszöbölni a vételi zavarokat az alábbi műveleteket végrehajtva:

  • Változtassa meg a vevőantenna tájolását vagy helyét.
  • Növelje a távolságot a nyomtató és a rádió, illetve tévékészülék között.
  • Csatlakoztassa a nyomtatót olyan konnektorhoz, amely nincs a rádióval, illetve a televízióval azonos áramkörön.
  • Forduljon a kereskedőhöz, akitől a készüléket vásárolta, vagy egy tapasztalt rádió- és tévészerelőhöz.
Megjegyzés Amennyiben a nyomtatón a Hewlett-Packard kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.Ahhoz, hogy a berendezés megfeleljen az FCC-rendelkezések 15. cikkelyében a „B" osztályú eszközökre vonatkozóan megszabott határértékeknek, árnyékolt csatolókábelt kell alkalmazni.


Környezetvédelmi termékgazdálkodási program

Környezetvédelmi termékgazdálkodási program

Környezetvédelem

A Hewlett-Packard Company elkötelezettje annak, hogy környezetbarát módon kiváló minőségű termékeket szolgáltasson. Ez a készülék olyan sajátosságokkal bír, melyek hozzájárulnak a környezet terhelésének csökkentéséhez.

Ózonkibocsátás

Ez a készülék nem termel mérhető mennyiségű ózongázt (O3).

Energiafogyasztás

Az energiafogyasztás alacsony áramfelvételi állapotban (PowerSave mód) jelentősen esik, ami pénzmegtakarítást jelent, de nem befolyásolja a készülék magas teljesítményét. Ez a készülék megfelel az Energy Star előírásoknak. Az Energy Star egy önkéntes program, mely ösztönzi az energiatakarékos termékek fejlesztését.

Energy Star logó

Az Energy Star az Egyesült Államok Környezetvédelmi Hivatalának bejegyzett szolgáltatási márkaneve. Energy Star partnerként a Hewlett-Packard vállalat megállapította, hogy ez a készülék megfelel az Energy Star energiatakarékossági irányelveinek. További részleteket lásd: http://www.energystar.gov.

Tonerfogyasztás

Az EconoMode üzemmód jelentős mértékben csökkenti a tonerfogyasztást, és ezáltal növeli a nyomtatópatron élettartamát.

Papírfelhasználás

A termék lehetővé teszi a kézi lapfordításos (kétoldalas) nyomtatást, valamint az egy lapra történő többszörös nyomtatást, ami csökkenti a papírfelhasználást, ezáltal kíméli a természeti erőforrásokat.

Műanyagok

A 25 grammnál nehezebb műanyag alkatrészek a nemzetközi szabványoknak megfelelően vannak jelölve, ami megkönnyíti a készülék élettartamának végén a műanyag alkatrészek azonosítását az újrahasznosításkor.

hp LaserJet nyomtatási kellékek

A HP nyomtatási kellékeket begyűjtő és újrahasznosító programjának keretében a termékhez tartozó nyomtatási kellékek (például a nyomtatópatron, a henger és az égetőmű) számos országban/térségben visszaadhatók a Hewlett-Packardnak. Ez a könnyen és ingyenesen igénybe vehető program már több mint 48 országban/térségben működik. Többnyelvű programinformáció és utasítások találhatók minden új HP nyomtatópatron- és fogyóeszközcsomagban.

A HP nyomtatási kellékeket begyűjtő és újrahasznosító programja

1990 óta a HP nyomtatási kellékeket begyűjtő és újrahasznosító programjának keretében több millió használt nyomtatópatront gyűjtöttek össze, melyek egyébként a Földet szennyezték volna. A HP LaserJet nyomtatópatronok és kellékek először egy gyűjtőhelyre érkeznek, majd onnan ömlesztve az újrahasznosítási partnereinkhez kerülnek, ahol megtörténik a patronok szétszerelése. A gondos minőségellenőrzés után visszanyert alkatrészeket az új nyomtatópatronokban ismételten felhasználják. A visszamaradó anyagokat szétválasztják, és nyersanyaggá alakítva adják át más iparágaknak különböző hasznos termékek készítéséhez.

Visszaküldés újrahasznosításra az Egyesült Államokban

A környezet kímélése érdekében kérjük, juttassa vissza az elhasznált nyomtatópatronokat és fogyóeszközöket, lehetőleg többet egyszerre. Egyszerűen csomagolja be a nyomtatópatronokat, és az előre bérmentesített, megcímzett UPS-címke felhasználásával juttassa vissza. Az Egyesült Államokban további információkhoz juthat, ha felhívja az 1-800-340-2445 számot, vagy meglátogatja a HP LaserJet Supplies webhelyet a következő címen: http://www.hp.com/recycle.

Visszaküldés újrahasznosításra az USA területén kívülről

Az Egyesült Államok területén kívül élő ügyfelek keressék meg a helyi HP értékesítési és szolgáltatási irodát, vagy látogassák meg a http://www.hp.com/recycle webhelyet további információkért a HP nyomtató-fogyóeszközök környezetvédelmi programjával kapcsolatban.

Papír

A nyomtató alkalmas az újrahasznosított papír használatára, ha a papír megfelel a HP LaserJet Printer Family Print Media Guide (HP LaserJet nyomtatócsalád nyomtatómédia útmutató) c. kiadványban leírtaknak. Megrendelési információk: Fogyóanyagok rendelése. Ebben a nyomtatóban használható a DIN 19309 szabványnak megfelelő újrahasznosított papír.

Anyagok használatára vonatkozó korlátozások

A termék nem tartalmaz hozzáadott higanyt (a jelzőlámpákat kivéve, amelyek 10 mg-nál kevesebbet tartalmaznak).

Ez a termék nem tartalmaz hozzáadott ólmot.

Ez a termék nem tartalmaz telepeket.

Pótalkatrészek és fogyóeszközök beszerezhetősége

A pótalkatrészek és fogyóeszközök ehhez a készülékhez a gyártás leállításától számított legalább öt évig elérhetők.

További információk

Az alábbi HP környezetvédelmi programokat illetően a http://www.hp.com/go/environment címen talál további tájékoztatást.

  • E termék és a kapcsolódó HP termékek környezetvédelmi profillapja.
  • A HP környezetvédelmi oldala.
  • A HP környezetvédelmi rendszere.
  • A HP termékeket begyűjtő és újrahasznosító programja.
  • A felhasznált anyagok biztonsági adatlapjai.


Anyagbiztonsági adatlap

Anyagbiztonsági adatlap

Az anyagbiztonsági adatlapok (MSDS) a HP LaserJet kellékanyagainak webhelyén, a http://www.hp.com/go/msds címen találhatók.


Szabályozó nyilatkozatok

Szabályozó nyilatkozatok

Megfelelési nyilatkozat

A 22-es ISO/IEC irányelv és az EN 45014 szerint

Gyártó neve:

Hewlett-Packard Company

Gyártó címe:

11311 Chinden Boulevard

Boise, Idaho 83714-1021, USA

igazolja, hogy az alábbi termék:

A termék neve:

HP LaserJet 1010 Series

Termékszáma:

Q2460A, Q2461A, Q2462A

Szabályozási modellszáma 3

BOISB-0207-00

Termékopciók:

ÖSSZES

megfelel a következő termékspecifikációknak:

Biztonság:

IEC 60950:1999 / EN 60950:2000

IEC 825-1:1993 +A1/ EN 60825-1:1994+A11 (Class 1 Laser/LED termék)

GB4943:1995

EMC:

CISPR 22:1997 / EN 55022:1998 B osztály1

EN 61000-3-2:1995/A14

EN 61000-3-3:1995

EN 55024:1998

FCC 47-es cím CFR 15-ös rész, B osztály2)/ ICES-003, 3. kiadás

AS /NZS 3548:1995 +A1 +A2 / GB9254:1998

Kiegészítő információ:

Ez a termék megfelel az Alacsony feszültségre vonatkozó 73/23/EEC irányelv, valamint a 89/336/EEC EMC-irányelv előírásainak, és ennek megfelelően viseli a CE-jelzést.

1) A termék tesztelése egy tipikus konfigurációban történt, a Hewlett-Packard személyi számítógépeinek segítségével.

2) E készülék teljesíti az FCC-rendelkezések 15. része által támasztott feltételeket. Működése kielégíti az alábbi két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
3) Szabályozási célokból a termék szabályozási modellszámmal van ellátva. Ez a szám nem keverendő össze a kereskedelmi megnevezéssel (HP LaserJet 1010), illetve a termékszámokkal (Q2460A, Q2461A, Q2462A).

Boise, Idaho USA
2003. április 1.

Ha KIZÁRÓLAG a rendelkezésekkel kapcsolatban szeretne tájékoztatást kapni, lépjen kapcsolatba az alábbi intézményekkel:

Ausztráliában:

Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia

Európában:

A helyi HP kereskedelmi és ügyfélszolgálati egység vagy a Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (FAX: +49-7031-14-3143)

Az Egyesült Államokban:

Product Regulations Manager, Hewlett-Packard Company, PO Box 15 Mail Stop 160, Boise, ID 83707-0015 (Tel.: 208-396-6000)

Lézerbiztonsági nyilatkozat

Az Egyesült Államok Élelmiszer- és Gyógyszerellenőrző Hivatala (Food and Drug Administration) műszaki eszközökkel és sugárzással kapcsolatos egészségvédelmi ügyekben illetékes központja (Center for Devices and Radiological Health, CDRH) előírásokat léptetett hatályba az 1976. augusztus 1. után gyártott lézereszközökre vonatkozóan. Ez a nyomtató „Class 1" minőségű lézerterméknek minősül az Egyesült Államok Egészségügyi és Szociális Szolgáltatások Minisztériuma (DHHS) sugárzási szabványának megfelelően az 1968-as Egészségügyi és Biztonsági Sugárzásszabályozási Törvény szerint.

Mivel a nyomtató belsejében kibocsátott sugárzást teljesen elnyeli a készülékház és a külső takaróelemek, a lézersugár nem tud kijutni a rendeltetésszerű működtetés közben.

FIGYELMEZTETÉS! Amennyiben a jelen kézikönyvben leírtaktól eltérő módon használja a vezérlőelemeket, illetve a jelen kézikönyvben meghatározottaktól eltérő beállításokat végez és műveleteket hajt végre, veszélyes sugárzásnak teheti ki magát!

Kanadai DOC-előírások

A termék megfelel az elektromágneses zavarvédelem Kanadában érvényes B osztályú követelményeinek.

«Conforme á la classe B des normes canadiennes de compatibilité électromagnétiques. «CEM».»

Koreai EMI-nyilatkozat

VCCI-nyilatkozat (Japán)

Lézernyilatkozat Finnországra

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1010 -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1993) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1010 -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 770-795 nm

Teho 5 mW

Luokan 3B laser


A média műszaki adatai

A média műszaki adatai

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • Nyomtatási média műszaki adatai
  • Támogatott médiaméretek
  • Útmutatás a médiahasználathoz


Nyomtatási média műszaki adatai

Nyomtatási média műszaki adatai

A HP LaserJet nyomtatók kiváló nyomtatási minőség előállítására képesek. A nyomtató a médiák széles skálájára, vágott papírra (újrahasznosított papírra is), borítékra, címkékre, írásvetítő fóliára, pauszpapírra és egyedi méretű papírra is képes nyomtatni. Az olyan adatok, mint a súly, a szemcseméret és a nedvességtartalom fontos tényezők, melyek befolyásolják a nyomtatás teljesítményét és minőségét.

A nyomtató a különféle papírokra és más médiára történő nyomtatást az ebben az útmutatóban leírtak szerint képes elvégezni. Azok a médiák, melyek nem felelnek meg az itt leírt irányelveknek, a következő problémákat okozhatják:

  • Rossz nyomtatási minőség.
  • Médiaelakadások.
  • A nyomtató idő előtti, javítást igénylő elhasználódása.

A legjobb eredmény elérése érdekében csak HP márkájú papírt és nyomtatási médiát használjon. A Hewlett-Packard Company nem javasolja más típusok használatát. Mivel azok nem HP termékek, a HP nem rendelkezik befolyással a minőségükre.

Lehetséges, hogy a leírásban szereplő összes felsorolt irányelv betartása ellenére a médiára történő nyomtatás még sem kielégítő. Ez a nem megfelelő kezelés, a határértékeken kívül eső hőmérsékleti és nedvességértékek vagy olyan más változók eredményeként következhet be, melyek kívül esnek a Hewlett-Packard ellenőrzésén.

Nagy tétel nyomtatási média vásárlása előtt győződjön meg róla, hogy az teljesíti-e a felhasználói útmutatóban és a Papírral és más médiákkal kapcsolatos irányelvek-ben meghatározott követelményeket. (Az irányelvek rendelésével kapcsolatos további információkért lásd: Fogyóanyagok rendelése.) Nagyobb mennyiség vásárlása előtt mindig tesztelje a médiát.

VIGYÁZAT A Hewlett-Packard által meghatározott követelményeket nem teljesítő média használata a nyomtató olyan mértékű károsodását okozhatja, mely javítást is szükségessé tehet. Ez a javítás nem tartozik bele a Hewlett-Packard által vállalt garanciába vagy szervizszerződésbe.


Támogatott médiaméretek

Támogatott médiaméretek

A támogatott médiaméretek a következők:

  • Minimum: 76 x 127 mm
  • Maximum: 216 x 356 mm


Útmutatás a médiahasználathoz

Útmutatás a médiahasználathoz

Papír

A legjobb eredményhez használjon szabványos (75 g/m2) papírt. Ellenőrizze, hogy a papír jó minőségű-e, és nincsenek-e rajta bevágások, foltok, szakadások, nedves részek, por, gyűrődések és meghajlott vagy feltekeredett szélek.

Ha nem biztos abban, milyen típusú papírt tölt be (pl. bankpostapapír vagy újrahasznosított papír), ellenőrizze a papírcsomag feliratát.

Egyes papírok ronthatják a nyomtatási minőséget, papírelakadást okozhatnak, vagy kárt tehetnek a nyomtatóban.

Papírhasználat
Jelenség
Probléma a papírral
Megoldás
Gyenge nyomtatási minőség vagy tonertapadás
Probléma az adagolással.
Túl nedves, túl durva, túl sima vagy domború.
Hibás papírfajta.
Próbáljon másféle papírt használni: 100-250 Sheffield és 4-6% nedvességtartalom között.
Hiányos nyomtatás, elakadás vagy feltekeredés.
Helytelen tárolás.
A papírt vízszintesen tárolja, a vízhatlan csomagolásában.
Erősebb szürke háttérárnyék.
Lehet, hogy a papír túl nehéz.
Használjon könnyebb papírt.
Túlzott feltekeredés.
Probléma az adagolással.
A papír túl nedves, rossz a szemcseiránya, vagy rövidszemcsés szerkezetű.
Használjon hosszúszemcsés papírt.
Nyomtasson az egyenes papíráthaladási útvonalon keresztül.
Elakadás vagy a nyomtató megrongálódott.
Kivágások és perforációk.
Ne használjon kivágott vagy perforált papírt.
Probléma az adagolással.
Gyűrött szélek.
Jó minőségű papírt használjon.

Megjegyzés A nyomtató a toner papírba égetésére hőt és nyomást alkalmaz. Ellenőrizze, hogy a használt színes papírok és előnyomtatott papírok olyan tintával készültek-e, amelyek elviselik a nyomtató hőmérsékletét (200°C 0,1 másodpercig). Ne használjon olyan fejléces papírt, amelyet alacsony hőmérsékletű tintával nyomtattak (pl. termográfiához használt papírok). Ne használjon emelt fejléces papírt. Ne használjon tintasugaras, ill. más, alacsony hőmérsékletű nyomtatókhoz való fóliákat. Csak a HP LaserJet nyomtatókhoz való fóliákat használjon.

Címkék

Címkeszerkezet

Amikor címkét választ, a következő összetevők minőségét vegye figyelembe:

  • Ragasztóanyagok: A ragasztóanyagnak stabilnak kell maradnia 200°C mellett, a nyomtató maximális hőmérsékletén.
  • Elrendezés: Csak olyan címkéket használjon, amelyek között nincsen szabad hordozófelület. Az olyan címkék, amelyek között térköz van, könnyen leválhatnak a hordozóról, komoly elakadásokat okozva.
  • Tekeredés: Nyomtatás előtt a címkéket fekve kell tárolni úgy, hogy a feltekeredés nem haladhatja meg a 13 mm-t egyik irányban sem.
  • Állapot: Ne használjon gyűrött, légbuborékos vagy más módon leválni készülő címkéket.

Fóliák

A fóliáknak stabilnak kell maradniuk 200°C mellett, a nyomtató maximális hőmérsékletén.

Borítékok

Borítékszerkezet

A borítékszerkezet igen lényeges. A borítékok hajtási vonalai nagyon eltérőek lehetnek, nemcsak különböző gyártók esetében, hanem egy gyártó egyazon csomagban lévő borítékjai között is. A borítékra történő nyomtatás sikere a boríték minőségétől függ. Boríték választáskor vegye figyelembe az alábbiakat:

  • Súly: A borítékok súlya ne haladja meg a 105 g/m2-t, különben elakadást okozhatnak.
  • Szerkezet: A nyomtatás előtt a borítékokat fekve kell tárolni úgy, hogy a feltekeredés nem haladhatja meg a 6 mm-t, és nem szabad levegőt tartalmazniuk. Azon borítékok, amelyekbe levegő szorul, problémákat okozhatnak.
  • Állapot: Ellenőrizze, hogy a borítékok nem gyűröttek, szakadtak-e, vagy nem sérültek-e meg más módon.
  • Méretek: 90 x 160 mm és 178 x 254 mm között.
Borítékok kétoldalas ragasztással

A kétoldalas, függőleges ragasztással ellátott borítéknak mindkét része tapad, míg az átlós ragasztással ellátott borítéknak csak az egyik felülete. Az utóbbi típusú hamarabb meggyűrődhet. Ellenőrizze, hogy a ragasztási sáv kinyúlik-e a boríték sarkáig, amint a következő képen látható:

  1. elfogadható borítékszerkezet
  2. nem elfogadható borítékszerkezet
Borítékok ragasztócsíkkal vagy fülekkel

A lehúzható védősávval ellátott ragasztással rendelkező borítékok vagy az olyan borítékok esetében, amelyeknél több fül hajlik rá a ragasztófelületre, ellenőrizni kell, hogy a ragasztó elviseli-e a nyomtató hőmérsékletét és nyomását: 200 °C. Túl sok fül és csík gyűrődést vagy papírelakadást okozhat.

Borítékok tárolása

A megfelelő borítéktárolás hozzájárul a jó nyomtatási minőséghez. A borítékokat vízszintesen tárolja. Ha levegő szorul a borítékba, légbuborékot okozhat, és a boríték meggyűrődhet nyomtatás közben.

Kartonlapok és nehéz média

Sokfajta kartonlapra lehet nyomtatni a papíradagoló tálcából, beleértve az adatkártyákat és levelezőlapokat is. Bizonyos kartonfajták jobbak a többinél, mert a szerkezetük folytán könnyebben haladnak át a lézernyomtatón.

Az optimális teljesítményhez ne használjon 157 g/m2-nél nehezebb papírt. A túl nehéz papír rossz papíradagolást, lerakási problémát, papírelakadást, rossz minőségű tonerráégetést, gyenge nyomtatási minőséget vagy túlzott mechanikai kopást okozhat.

Megjegyzés Tud ennél nehezebb papírra is nyomtatni, feltéve, hogy nem tölti tele az adagolótálcát, és ha a használt papír simasága 100 - 180 Sheffield között van.
Kartonlapok szerkezete
  • Simaság: A 135 - 157 g/m2 súlyú kartonlapnak 100 - 180 Sheffield simaságúnak kell lennie. A 60 - 135 g/m2 súlyú kartonlapnak 100 - 250 Sheffield simaságúnak kell lennie.
  • Szerkezet: A kartonlapot vízszintesen kell tárolni úgy, hogy a feltekeredés ne haladja meg az 5 mm-t.
  • Állapot: Ellenőrizze, hogy a kartonlapok nem gyűröttek, szakadtak, vagy nem sérültek más módon.
  • Méretek: Csak a következő mérethatárok közötti kartonlapot használja:
    • Minimum: 76 x 127 mm
    • Maximum: 216 x 356 mm
Útmutatás a kartonlapokhoz

A margókat állítsa legalább 2 mm-re a szélektől.


Garancia és engedélyek

Garancia és engedélyek

Ez a fejezet a következő témákkal kapcsolatos tudnivalókat tartalmazza:

  • Hewlett-Packard szoftverlicenc-szerződés
  • Hewlett-Packard korlátozott garancialevél
  • A nyomtatópatron élettartamára vonatkozó korlátozott garancia
  • Hardverszerviz
  • Bővített garancia
  • Útmutatás a nyomtató visszacsomagolásához
  • Hogyan lehet kapcsolatba lépni a HP-vel


Hewlett-Packard szoftverlicenc-szerződés

Hewlett-Packard szoftverlicenc-szerződés

FIGYELEM: A SZOFTVER FELHASZNÁLÁSÁNAK FELTÉTELE A KÖVETKEZŐKBEN FELSOROLT HP SZOFTVERLICENC-FELTÉTELEK BETARTÁSA. AMENNYIBEN ÖN HASZNÁLJA A SZOFTVERT, EZZEL VÁLLALJA A LICENCFELTÉTELEKET.

HP SZOFTVERLICENC-FELTÉTELEK

A következő licencfeltételek érvényesek a mellékelt Szoftver felhasználása során, amennyiben Ön nem kötött külön szerződést a Hewlett-Packarddal.

Licencmegadás: A Hewlett-Packard engedélyezi az Ön számára a Szoftver egy példányának használatát. A „használat" azt jelenti, hogy tárolhatja, betöltheti, telepítheti, futtathatja vagy megjelenítheti a szoftvert. Nem módosíthatja a szoftvert, illetve nem kapcsolhatja ki a szoftver licenc- vagy más ellenőrző funkcióit. Ha a szoftverlicenc „egyidejű használatra" szól, akkor a megengedettnél több felhasználó nem használhatja a szoftvert egyidejűleg.

Tulajdonjog: A Szoftver tulajdonjoga és szerzői joga a Hewlett-Packard vagy annak beszállítója birtokában van. A licenccel Ön nem kap semmilyen tulajdonjogot, és a vásárlással semmilyen más jogot nem szerez a Szoftverre. A Hewlett-Packard harmadik félként fellépő szállítói megvédhetik jogaikat bármely esetben, ha a jelen Licencfeltételek sérülnek.

Másolatok és adaptációk: A szoftver másolatait vagy adaptációit kizárólag csak megőrzési célból készítheti el, vagy amikor a másolat vagy adaptáció készítés alapvető részét képezi a szoftver hivatalos használatának. Az eredeti szoftver összes szerzői jogi közleményét reprodukálnia kell az összes másolathoz vagy adaptációhoz. A szoftvert tilos bármely nyilvános hálózatra felmásolni.

A forráskód visszafejtésének tilalma: Tilos a szoftver visszafejtése vagy dekódolása, hacsak nem rendelkezik a HP előzetes írásos beleegyezésével. Bizonyos törvényi feltételek mellett nem szükséges a HP beleegyezése a korlátozott visszafejtéshez vagy dekódoláshoz. Kérésre a HP számára kimerítő tájékoztatást kell adni az esetleges visszafejtéssel kapcsolatban. Tilos a szoftvert dekódolni, feltéve, hogy a visszafejtés nem szükséges része a szoftver működtetésének.

Átengedés: Az Ön licence automatikusan felfüggesztődik, ha a szoftvert bármilyen módon átruházza. Átruházás esetén Önnek át kell adnia a szoftvert, beleértve annak bármilyen másolatát, valamint a vonatkozó dokumentációt a kedvezményezettnek. A kedvezményezettnek el kell fogadnia ezeket a licencfeltételeket, mint az átruházás feltételeit.

Felmondás: A HP fenntartja a jogot e licencszerződés felmondására, amennyiben annak rendelkezéseit nem tartja be. Felmondás esetén Önnek azonnal meg kell semmisítenie a szoftvert az összes másolatával, adaptációjával és bármely formában található kapcsolódó részével együtt.

Exportrendelkezések: A Szoftver vagy annak másolata, illetve adaptációja exportálásakor vagy újraexportálásakor be kell tartani minden hatályos törvényt és rendeletet.

Az Egyesült Államok Kormányának korlátozott jogai: A szoftver és bármely kapcsolódó dokumentáció teljes egészében magánköltségen került kifejlesztésre. A Szoftver a szállítás és az engedélyezés folyamán „kereskedelmi számítógépes szoftver"-nek minősül, a DFARS 252.227-7013 (1988. október), a DFARS 252.211-7015 (1991. május) vagy a DFARS 252.227-7014 (1995. június) szerint, „kereskedelmi tétel"-nek a FAR 2.101 (a) szerint, vagy „korlátozott számítógépes szoftver"-nek a FAR 52.227-19 (1987. június) szerint (avagy más, egyenértékű irányelv, illetve szerződési záradék szerint), annak megfelelően, hogy az említettek közül melyik alkalmazható. Ön a Szoftverre és a kísérő dokumentációra vonatkozóan csak azon jogokkal rendelkezik, melyeket az alkalmazható FAR- vagy DFARS-cikkelyek vagy a HP általános szoftverlicenc-szerződés adott terméket illető rendelkezései meghatároznak.


Hewlett-Packard korlátozott garancialevél

Hewlett-Packard korlátozott garancialevél

A GARANCIA IDŐTARTAMA:

A vásárlás dátumától számított egy év.

  1. A HP szavatolja Önnek, azaz a végfelhasználónak, hogy a HP eszköz és a vele együtt szállított tartozékállomány a vásárlás napjától számított, fent meghatározott időtartam során nem hibásodik meg anyag- vagy gyártási hiba következtében. A garancia érvényességi ideje alatt a HP a hibásnak bizonyuló termékeket saját megítélése szerint kijavítja vagy kicseréli. A cseretermékek lehetnek újak vagy újszerűek.
  2. A HP garantálja, hogy a HP szoftverben a vásárlás napjától számított fent meghatározott időtartam során rendeltetésszerű telepítés és használat esetén nem lép fel olyan hiba, amely anyaghibára vagy gyártási hibára vezethető vissza. Amennyiben a garanciaidő alatt hibák állnak elő, a HP kicseréli azt a szoftverhordozót, amely a hiba következtében a szükséges programutasításokat nem hajtja végre.
  3. A HP nem vállal garanciát a HP termékek megszakítás nélküli vagy hibamentes üzemelésére. Amennyiben a HP nem képes a terméket elfogadható időn belül, a garanciában meghatározott feltételek mellett kijavítani vagy kicserélni, Ön a termék azonnali visszaszolgáltatása esetén igényelheti a vételár visszatérítését.
  4. A HP termékei tartalmazhatnak olyan újragyártott alkatrészeket, melyek működése megegyezik az új alkatrészek működésével, illetve már használatban voltak.
  5. A garancia nem vonatkozik olyan meghibásodásokra, melyek a következők folytán keletkeznek: (a) nem rendeltetésszerű vagy nem kielégítő karbantartás vagy beállítás; (b) nem a HP által szállított szoftver, csatolóegységek, alkatrészek vagy tartozékok használata; (c) nem engedélyezett módosítások alkalmazása; (d) a készülék nem a közzétett környezeti előírásoknak megfelelő körülmények közötti használata; (e) nem rendeltetésszerű üzembe helyezés vagy karbantartás.
  6. A HP SEM ÍRÁSBAN, SEM SZÓBAN NEM VÁLLAL MÁS JÓTÁLLÁST VAGY FELTÉTELEKET. AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, AZ ELADHATÓSÁGRA, A KIELÉGĺTŐ MINŐSÉGRE VAGY AZ EGY ADOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ HALLGATÓLAGOS JÓTÁLLÁS ÉRVÉNYESSÉGE A KIFEJEZETT JÓTÁLLÁS FENT LEĺRT ÉRVÉNYESSÉGI IDEJÉRE KORLÁTOZÓDIK. Egyes országok/térségek, államok, ill. tartományok nem engedik meg a garancia korlátozását, így a fenti korlátozás, ill. garanciakizárás adott esetben nem érvényes az Ön esetében. Ez a korlátozott garancia meghatározott jogokat biztosít Önnek, emellett megillethetik Önt országonként/térség, államonként, ill. tartományonként változó egyéb jogok is.
  7. AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, AZ EBBEN A JÓTÁLLÁSI NYILATKOZATBAN LEĺRT JOGORVOSLATOK AZ ÖN ÁLTAL IGÉNYBE VEHETŐ EGYEDÜLI ÉS KIZÁRÓLAGOS JOGORVOSLATI LEHETŐSÉGEK. A FENT EMLÍTETT ESETEKTŐL ELTEKINTVE A HP , ILLETVE BESZÁLLÍTÓI SEMMINEMŰ FELELŐSSÉGET NEM VÁLLALNAK AZ ADATOK ELVESZTÉSÉÉRT, SEM A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖZVETETT KÁROKÉRT (BELEÉRTVE AZ ELMARADT HASZNOT), ILLETVE EGYÉB KÁROKÉRT, FÜGGETLENÜL ATTÓL, HOGY EZEK SZERZŐDÉSBEN RÖGZÍTETT KÖTELEZETTSÉGEKKEL ÖSSZEFÜGGÉSBEN, MEG NEM ENGEDETT CSELEKMÉNYEK KAPCSÁN VAGY MÁS MÓDON KÖVETKEZNEK-E BE. Egyes országok/térségek, államok, ill. tartományok nem engedik meg a véletlenszerű, ill. következménykárok korlátozását, így a fenti korlátozás, ill. kizárás adott esetben nem érvényes az Ön esetében.

    AZ AUSZTRÁLIÁBAN ÉS ÚJ-ZÉLANDON LEBONYOLÍTOTT VÁSÁRLÁSOKNÁL A JELEN NYILATKOZATBAN RÖGZÍTETT JÓTÁLLÁSI FELTÉTELEK - KIVÉVE A TÖRVÉNYBEN MEGENGEDETT MÉRTÉKIG - NEM ZÁRJÁK KI, NEM KORLÁTOZZÁK ÉS NEM MÓDOSÍTJÁK A VÁSÁRLÓNAK A TERMÉK MEGVÁSÁRLÁSÁRA VONATKOZÓ KÖTELEZŐ TÖRVÉNYES JOGAIT, HANEM KIEGÉSZÍTIK AZOKAT.


A nyomtatópatron élettartamára vonatkozó korlátozott garancia

A nyomtatópatron élettartamára vonatkozó korlátozott garancia

Megjegyzés Az alábbi garancia arra a nyomtatópatronra vonatkozik, amelyet a nyomtatóhoz kapott.

A HP nyomtatópatronok garantáltan mentesek az anyag- vagy gyártási hibáktól a HP toner kifogyásának időtartamáig. A garancia az új HP nyomtatópatronok minden hiányosságára és hibájára vonatkozik.

Gyakran ismétlődő kérdések

Meddig érvényes a jótállás?

A jótállás a HP toner kifogyásáig érvényes, és azt követően érvényét veszti.

Honnan tudom, hogy mikor van kifogyóban a hp toner?

A HP toner akkor fogy ki és a nyomtatópatron akkor éri el használati időtartamának végét, amikor a kinyomtatott oldalon elmosódott és halvány írás jelentkezik, illetve amikor megjelenik a számítógép képernyőjén a nyomtatópatron kifogyóban üzenet.

Mit tesz a Hewlett-Packard hibás nyomtatópatron esetén?

A Hewlett-Packard belátása szerint kicseréli a hibás terméket, vagy visszatéríti annak árát. Ha lehetséges, csatoljon egy nyomtatott oldalt, mely bemutatja a nyomtatópatron hibás működését.

Mire nem vonatkozik a jótállás?

A jótállás nem vonatkozik azokra a nyomtatópatronokra, amelyeket újratöltöttek, kiürítettek, felnyitottak, helytelenül használtak, vagy bármely más módon megrongáltak.

Hogyan juttathatom vissza a hibás nyomtatópatront?

Ha egy nyomtatópatron hibásnak bizonyul, töltse ki a Szervizinformációs űrlapot, és csatoljon egy mintaoldalt, mely a hibát bemutatja. Juttassa vissza az űrlapot és a patront a vásárlás helyére, ahol azt becserélik.

Mennyiben érvényesek a garanciára az egyes államok, tartományok, országok/térségek előírásai?

Ez a korlátozott garancia meghatározott jogokat biztosít Önnek, emellett megillethetik Önt ezenkívül államonként, , tartományonként, ill. országonként/térségenként változó egyéb jogok is. Ez a korlátozott jótállás az egyetlen garancia, amely a HP nyomtatópatronra vonatkozik, és a termékre vonatkozó egyéb garanciákkal szemben elsőbbsége van.

A HEWLETT-PACKARD SEMMILYEN ESETBEN NEM FELELŐS A VÉLETLENSZERŰ, KÖVETKEZMÉNYES VAGY KÜLÖNLEGES KÁROKÉRT, SEM AZ ELMARADT HASZONÉRT, FÜGGETLENÜL ATTÓL, HOGY AZOK A JÓTÁLLÁSI SZERZŐDÉS MEGSZEGÉSÉNEK KAPCSÁN VAGY MÁS MÓDON KÖVETKEZTEK-E BE.

EBBEN A GARANCIALEVÉLBEN FOGLALT FELTÉTELEK A HELYI TÖRVÉNYEK ÁLTAL MEGENGEDETT MÉRTÉKBEN NEM ZÁRJÁK KI, NEM KORLÁTOZZÁK ÉS NEM MÓDOSÍTJÁK, HANEM KIEGÉSZÍTIK A VÁSÁRLÓT MEGILLETŐ KÖTELEZŐ ÉRVÉNYŰ TÖRVÉNYES JOGOKAT.


Hardverszerviz

Hardverszerviz

A HP LaserJet 1010 series nyomtató garanciája a vásárlás dátumától, illetve országától/térségétől függően eltérő lehet.

A garanciális javítást igénylő termékek esetében a vásárlóknak az országukban/térségükben található ügyfél-támogatási központot kell felhívniuk. További részletekért lásd: Hogyan lehet kapcsolatba lépni a HP-vel. A Hewlett-Packard a következő módok egyikén tesz eleget garanciális kötelezettségeinek:

  • Megjavítja a terméket.
  • Az ügyfél által cserélhető alkatrészt biztosít, mellyel az ügyfél megjavíthatja a terméket.
  • A terméket egy újragyártott termékre cseréli.
  • A terméket egy új vagy újragyártott termékre cseréli, mely egyenértékű vagy jobb a visszajuttatott terméknél.
  • Visszatéríti a vételárat.
  • Felkéri az ügyfelet, hogy az egységet juttassa vissza egy hivatalos szervizhez.


Bővített garancia

Bővített garancia

A HP SupportPack garanciát nyújt a HP termékre és az összes HP-gyártmányú belső összetevőre. A HP SupportPack expressz alkatrészcserét vagy helyszíni szervizelést nyújt. A támogatási csomag tartalma országonként/térségenként változhat. Az ügyfélnek a HP termék megvásárlásától számított 180 napon belül kell megvásárolnia a HP SupportPack csomagot. További támogatási információ a következő HP webhelyen található:

http://www.hp.com/peripherals2/care_netlj/index.html

vagy lépjen kapcsolatba az ügyfélszolgálati és támogatási csoporttal. Lásd: Hogyan lehet kapcsolatba lépni a HP-vel.


Útmutatás a nyomtató visszacsomagolásához

Útmutatás a nyomtató visszacsomagolásához

A nyomtató visszacsomagolásánál használja a következő útmutatót:

  • Ha lehetséges, csatoljon a nyomtatóhoz 5-10 olyan papírlapot vagy más médiát, amelynek a nyomtatása nem megfelelő.
  • Távolítson el és őrizzen meg minden kábelt, tálcát és a nyomtatóba telepített, külön beszerelhető tartozékot.
  • Vegye ki és tartsa meg a nyomtatópatront.
VIGYÁZAT A nyomtatópatron károsodásának megelőzése érdekében tárolja a patront eredeti csomagolásában, illetve úgy, hogy ne érje fény.
  • Ha lehetséges, használja az eredeti dobozt és csomagolóanyagokat. A szállítás során bekövetkező, nem megfelelő csomagolásból eredő károkért Ön a felelős. Ha már kidobta a nyomtató csomagolóanyagait, akkor a nyomtató csomagolására vonatkozó tanácsért forduljon a helyi postaszolgálathoz.
  • Mellékelje a szervizinformációs adatlap egy kitöltött példányát.
  • A Hewlett-Packard azt javasolja, hogy kössön szállítási biztosítást a készülékre.


Hogyan lehet kapcsolatba lépni a HP-vel

Hogyan lehet kapcsolatba lépni a HP-vel

Ha szervizre vagy segítségre van szüksége a HP-től, használja az alábbi hivatkozások egyikét:

  • Az Egyesült Államokban lásd: http://www.hp.com/support/lj1010
  • Egyéb országokban/térségekben: http://www.hp.com


Fogyóanyagok rendelése

Fogyóanyagok rendelése

Fogyóanyagok rendelése

Az optimális teljesítmény elérése érdekében használja a kifejezetten a HP LaserJet 1010 series nyomtatók számára készített kellékeket és fogyóeszközöket.

Rendelési információ

Tétel
Leírás vagy használat
Rendelési szám
Nyomtatási kellékek
HP Többcélú papír
HP márkájú papír széles felhasználási körrel (1 doboz, benne 10 rizsma, egyenként 500 lap). Mintarendeléshez az Egyesült Államokban hívja az 1-800-471-4701 telefonszámot.
HPM1120
HP LaserJet papír
Kiváló minőségű HP márkájú papír HP LaserJet nyomtatókhoz (1 doboz, benne 10 rizsma, egyenként 500 lap). Mintarendeléshez az Egyesült Államokban hívja az 1-800-471-4701 telefonszámot.
HPJ1124
HP LaserJet írásvetítő fólia
HP márkájú írásvetítő fólia HP LaserJet monokróm nyomtatókhoz.
92296T (letter)
92296U (A4)

Nyomtatópatronok
Csere-nyomtatópatronok HP LaserJet 1010 series nyomtatóhoz.

2000 oldalas patron

További részletekért lásd: A nyomtatópatron várható élettartama.

Q2612A
Kísérő dokumentáció
HP LaserJet nyomtatócsalád nyomtatási média útmutató
Útmutató papír és más nyomtatási média HP LaserJet nyomtatókban történő használatához.
5963-7863
Cserealkatrészek
Médiabehúzó görgő
A médiának a tálcából való kiemelésére és a nyomtatóban történő továbbítására való.
RL1-0266
Adagolótálca-fedél
Az adagolótálcában elhelyezkedő média befedésére való. Az elsődleges bemeneti tálca médiavezetőit is tartalmazza.

U.S.
Európa

Q2460-40004
Q2460-40005
Elválasztólap
Megakadályozza több lap egyidejű behúzását a nyomtatóba.
RL1-0269


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzés A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzés Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzés Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzés A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Customize (Testreszabás) parancsot.
Megnyílik a Customize Information Wizard (Információ-testreszabó varázsló), melynek segítségével testreszabhatja a dokumentációt. Ha a súgófájl felépítése információtípusokkal történt, akkor e varázsló segítségével kiválaszthatja a témakörök látni kívánt részhalmazát. Megadhatja például, hogy csak az áttekintő jellegű témakörök jelenjenek meg.

Megjegyzés Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.


1. lépés: Helyesen van a nyomtató telepítve?

  • Működő dugaljhoz van a nyomtató csatlakoztatva?
  • A bekapcsoló gomb „be" állásban van?
  • Jól van berakva a nyomtatópatron? Lásd: A nyomtatópatron cseréje.
  • Az adagolótálca helyesen van feltöltve papírral? Lásd: Média betöltése.

Igen: Ha igennel válaszolt a fenti kérdésekre, lépjen a következő részhez: 2. lépés: Ég a készenléti jelzőfény?

Nem: Ha a nyomtató nem kapcsolódik be, Lépjen kapcsolatba a HP ügyfélszolgálattal.


2. lépés: Ég a készenléti jelzőfény?

A kezelőpanel jelzőfényei az ábrázoltnak megfelelők?

a készenléti állapotot jelző fény

Igen: Lépjen a következő részhez: 3. lépés: Tud demóoldalt nyomtatni?

Nem: Ha a kezelőpanel jelzőfényei nem felelnek meg a fenti ábrának, lásd: Állapotjelző lámpák

Ha nem tudja megoldani a problémát, Lépjen kapcsolatba a HP ügyfélszolgálattal.


3. lépés: Tud demóoldalt nyomtatni?

Nyomja meg az Indítás gombot a demóoldal nyomtatásához.

Igen: Ha kinyomtatódott a demóoldal, lépjen a következő részhez: 4. lépés: Elfogadható a nyomtatási minőség?

Nem: Ha nem jött ki papír, lásd: Médiakezelési problémák.

Ha nem tudja megoldani a problémát, Lépjen kapcsolatba a HP ügyfélszolgálattal.


4. lépés: Elfogadható a nyomtatási minőség?

Igen: Ha a nyomtatási minőség elfogadható, lépjen a következő részhez: 5. lépés: Kommunikál a nyomtató a számítógéppel?

Nem: Ha rossz a nyomtatási minőség, lásd: A nyomtatási minőség javítása

Ellenőrizze, hogy a nyomtatási beállítások a használt médiának megfelelők-e.
A beállítások különböző médiatípusokhoz történő hozzáigazítását lásd a Média fejezetben.

Ha nem tudja megoldani a problémát, Lépjen kapcsolatba a HP ügyfélszolgálattal.


5. lépés: Kommunikál a nyomtató a számítógéppel?

Nyomtasson ki egy rövid dokumentumot valamilyen szoftveralkalmazásból.

Igen: Ha kinyomtatódott a dokumentum, lépjen a következő részhez: 6. lépés: Várakozásainak megfelelő a kinyomtatott oldal?

Nem: Ha a dokumentum nem nyomtatódott ki, lásd: Nyomtatószoftver-problémák

Ha nem tudja megoldani a problémát, Lépjen kapcsolatba a HP ügyfélszolgálattal.


6. lépés: Várakozásainak megfelelő a kinyomtatott oldal?

Igen: A problémának meg kellett oldódnia. Ha mégsem, Lépjen kapcsolatba a HP ügyfélszolgálattal.

Nem: Lásd: A kinyomtatott oldal eltér attól, ami a képernyőn jelent meg.

Ha nem tudja megoldani a problémát, Lépjen kapcsolatba a HP ügyfélszolgálattal.

Lépjen kapcsolatba a HP ügyfélszolgálattal
  • Az Egyesült Államokban: http://www.hp.com/support/lj1010
  • Egyéb országokban/térségekben: http://www.hp.com


hp LaserJet 1010 hp LaserJet 1012 hp LaserJet 1015 series nyomtatók

hp LaserJet 1010/1012/1015 series nyomtatók

hp LaserJet 1010
hp LaserJet 1012
hp LaserJet 1015
series nyomtatók

felhasználói útmutató

Szerzői jogi információk

Copyright Hewlett-Packard Company 2003

Minden jog fenntartva. Az előzetes írásbeli beleegyezés nélkül történő reprodukálás, alkalmazás vagy lefordítás tilos, hacsak azt a szerzői jogi törvények nem engedélyezik.

A leíráshoz tartozó Hewlett-Packard nyomtató felhasználóját a következő jogok illetik meg: a) a leírásról SZEMÉLYES, BELSŐ vagy VÁLLALATI használatra szolgáló fénymásolatot készíthet, de a másolatokat nem értékesítheti és más módon sem terjesztheti; b) egy elektronikus másolatot elhelyezhet a hálózati szerveren, melyhez kizárólagos SZEMÉLYES és BELSŐ hozzáférést biztosíthat a felhasználói útmutatóhoz tartozó Hewlett-Packard nyomtató felhasználói számára.

Cikkszám: Q2460-90918
Edition 2, 9/2003

Garancia

A dokumentumban közölt információ előzetes bejelentés nélkül is megváltoztatható.

A Hewlett-Packard ezzel az információval kapcsolatosan semmiféle garanciát nem vállal.

A HEWLETT-PACKARD KIFEJEZETTEN ELHÁRÍTJA AZ ELADHATÓSÁG ÉS MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁG HALLGATÓLAGOS GARANCIÁJÁT.

A Hewlett-Packard nem tehető felelőssé semmilyen közvetlen, közvetett, következménye vagy egyéb kárért, mely a közölt információ tartalmával vagy felhasználásával kapcsolatba hozható.

Védjegyek

A Microsoft®, a Windows® és a Windows NT® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.

Az Energy Star® és az Energy Star logó® az Egyesült Államok Környezetvédelmi Hivatalának Egyesült Államokban bejegyzett védjegye.

A Netscape a Netscape Communications Corporation Egyesült Államokban bejegyzett védjegye.

Az összes többi itt említett termék az érintett társaságok védjegye lehet.