HP LaserJet серии P3010 Принтеры

Руководство пользователя

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

HP LaserJet серии P3010 Принтеры

 Русский

Информация о товарных знаках и авторских правах

Авторские права и лицензия

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

Номер изделия: CE524-90935

Edition 1, 4/2009

Информация о товарных знаках

Adobe®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

Intel® Core™ является товарным знаком Intel Corporation в США и других странах/регионах.

Java™ является зарегистрированным в США товарным знаком Sun Microsystems Inc.

Microsoft®, Windows® и Windows®XP являются товарными знаками корпорации Майкрософт.

Windows Vista® является зарегистрированным товарным знаком или товарным знаком Microsoft Corporation в США и/или других странах/регионах.

UNIX® является зарегистрированным товарным знаком Open Group.

Знаки ENERGY STAR и ENERGY STAR являются зарегистрированными в США товарными знаками.


Основная информация об устройстве

Основная информация об устройстве
  • Условные обозначения
  • Сравнение продуктов
  • Характеристики условий окружающей среды
  • Особенности устройства
  • Изображения устройства


Основная информация об устройстве

Условные обозначения
СОВЕТ:

Врезки "совет" содержат полезные советы и ссылки.
ПРИМЕЧАНИЕ.

Во врезках "примечание" указываются существенные пояснения к понятиям и процедурам выполнения заданий.
ПРЕДУПРЕЖДЕНИЕ.

Символами предостережения обозначены инструкции, которые следует выполнять во избежание потерь данных или повреждения устройства.
ВНИМАНИЕ!

Символы предупреждения указывают на необходимость соблюдения инструкций, которые следует выполнять во избежание травм персонала, серьезных потерь данных или существенных повреждений устройства.


Основная информация об устройстве

Сравнение продуктов

HP LaserJet P3015 принтер (базовая модель)
CE525A

●
Печать до 42 страниц в минуту (стр./мин.) на бумаге формата Letter и 40 стр./мин. на бумаге формата A4
●
Содержит 96 мегабайт (МБ) оперативной памяти (ОЗУ). Возможность расширения до 1 ГБ.
●
Лоток 1 на 100 листов
●
Лоток 2 на 500 листов
●
Выходной отсек на 250 листов, вывод лицевой стороной вниз
●
Выходной отсек лицевой стороной вверх на 50 листов
●
4-строчный графический экран панели управления
●
Высокоскоростной порт USB 2.0
●
USB порт на лицевой панели устройства для непосредственной печати
●
Разъем расширенного ввода/вывода (EIO)
●
Один разъем для установки модулей памяти с двухрядным расположением выводов (DIMM)
Принтер HP LaserJet P3015d
CE526A

Обладает теми же функциями, что и принтер HP LaserJet P3015, со следующими отличиями:
●
10-клавишная цифровая клавиатура на панели управления
●
Автоматическая двусторонняя (дуплексная) печать
●
ОЗУ128 МБ. Возможность расширения до 1 ГБ
●
Область подключения дополнительных устройств для установки устройств безопасности сторонних поставщиков
Принтер HP LaserJet P3015n
CE527A

Обладает теми же функциями, что и принтер HP LaserJet P3015, со следующими отличиями:
●
10-клавишная цифровая клавиатура на панели управления
●
Встроенный сервер печати HP Jetdirect
●
Имеет 128 МБ ОЗУ. Возможность расширения до 1 ГБ
●
Область подключения дополнительных устройств для установки устройств безопасности сторонних поставщиков
Принтер HP LaserJet P3015dn
CE528A

Обладает теми же функциями, что и принтер HP LaserJet P3015, со следующими отличиями:
●
10-клавишная цифровая клавиатура на панели управления
●
Автоматическая двусторонняя (дуплексная) печать
●
Встроенный сервер печати HP Jetdirect
●
Имеет 128 МБ ОЗУ. Возможность расширения до 1 ГБ
●
Область подключения дополнительных устройств для установки устройств безопасности сторонних поставщиков
Принтер HP LaserJet P3015x
CE529A

Обладает теми же функциями, что и принтер HP LaserJet P3015, со следующими отличиями:
●
10-клавишная цифровая клавиатура на панели управления
●
Автоматическая двусторонняя (дуплексная) печать
●
Встроенный сервер печати HP Jetdirect
●
Имеет 128 МБ ОЗУ. Возможность расширения до 1 ГБ
●
Один дополнительный входной лоток на 500 листов (Лоток 3)
●
Область подключения дополнительных устройств для установки устройств безопасности сторонних поставщиков


Основная информация об устройстве

Характеристики условий окружающей среды

Двусторонняя печать
Экономьте бумагу за счет использования двусторонней печати в качестве настройки функции печати по умолчанию.
Вторичное использование материалов
Сократите ущерб, используя бумагу, изготовленную из макулатуры.
Утилизируйте картриджи печати, используя способы их возврата в компанию HP.
Экономия электроэнергии
Экономьте электроэнергию, переводя устройство в режим ожидания.
Печать HP Smart Web
Используйте печать HP Smart Web для отбора, хранения и организации текста и графики из различных Web-страниц с последующим редактированием и печатью исключительно того, что видно на экране. Такой способ позволяет печатать только полезную информацию и сократить количество отходов.
Хранение заданий
Используйте функции хранения заданий для управления выводом заданий на печать. Используя функцию хранения заданий, пользователь осуществляет печать на устройстве с совместным доступом, исключая вероятность потери задания и его последующей повторной печати.


Основная информация об устройстве

Особенности устройства

Функция
Описание
Производительность
●
Процессор 540 МГц
Пользовательский интерфейс
●
Справка панели управления
●
4-строчный графический экран с цифровой клавиатурой (Клавиатура не входит в комплект базовой модели)
●
Программное обеспечение HP Easy Printer Care (Web-утилита мониторинга состояния и устранения неисправностей)
●
Драйверы принтера для Windows® и Macintosh
●
Встроенный Web-сервер для доступа к средствам поддержки и заказа расходных материалов (только в моделях с поддержкой сетевых соединений)
Драйверы принтера
●
Драйвер печати HP PCL 5 Universal Print Driver для Windows (HP UPD PCL 5)
●
HP PCL 6
●
Драйвер печати HP postscript emulation Universal Print Driver для эмуляции PostScript (HP UPD PS) для Windows
Разрешение
●
FastRes 1200 обеспечивает разрешение 1200 точек на дюйм (dpi) для ускоренной высококачественной печати делового текста и графики
●
ProRes 1200 обеспечивает разрешение печати 1200 dpi для наилучшего качества при печати чертежей и графических изображений
●
600 т/д — обеспечивает наилучшую скорость печати
Функции хранения
●
Шрифты, формы и макрокоманды
●
Хранение заданий
Шрифты
●
103 встроенных масштабируемых шрифта для драйверов PCL и 93 для эмуляции HP postscript UPD
●
80 согласованных с устройством экранных шрифтов в формате TrueType доступны вместе с программным решением
●
Дополнительные шрифты можно добавить через USB-порт
Дополнительные принадлежности
●
Входной лоток HP на 500 листов (до двух дополнительных лотков)
Подключение
●
Высокоскоростной порт USB 2.0
●
Полнофункциональный встроенный сервер печати HP Jetdirect (только для моделей n, dn, и x) с протоколами IPv4, IPv6, и IP Security.
●
USB порт на лицевой панели устройства для непосредственной печати
●
Программное обеспечение HP Web Jetadmin
●
Разъем расширенного ввода/вывода (EIO)
Расходные материалы
●
Страница состояния расходных материалов содержит информацию об уровне тонера, счетчик страниц и примерный оставшийся ресурс.
●
Информацию о картриджах печати см. по адресу www.hp.com/go/learnaboutsupplies.
●
В процессе установки устройство проверяет подлинность картриджа HP.
●
Возможность заказа расходных материалов через Интернет (с помощью HP Easy Printer Care).
Поддерживаемые операционные системы
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 и Windows Vista®
●
Macintosh OS X 10.3, 10.4, 10.5 и более поздние версии
●
Novell NetWare
●
UNIX®
●
Linux
Безопасность
●
Безопасная очистка диска
●
Блокирование (дополнительно)
●
Хранение заданий
●
Аутентификация пользователя с помощью PIN-кода для доступа к сохраненным заданиям
●
Безопасность IPsec
●
Зашифрованный жесткий диск HP с высокопроизводительными функциями EIO (дополнительно)
●
Область подключения дополнительных устройств для установки устройств безопасности сторонних поставщиков (не входит в комплект базовой модели)
Удобство
●
Электронное руководство пользователя, совместимое с программами для чтения с экрана.
●
Картридж можно установить и извлечь одной рукой.
●
Все дверцы и крышки можно открывать одной рукой.
●
Бумагу можно загрузить в лоток 1 одной рукой.


Основная информация об устройстве

Изображения устройства

В этом разделе приводится информация по следующим темам:

  • Вид спереди
  • Вид сзади


Основная информация об устройстве

Вид спереди

1
Надставка верхнего отсека
2
Верхний выходной отсек
3
Верхняя крышка (обеспечивает доступ к картриджу печати. На крышке есть наклейка с номером модели устройства и серийным номером)
4
Область подключения дополнительных устройств для установки устройств безопасности сторонних поставщиков (не входит в комплект базовой модели)
5
Дисплей панели управления
6
Клавиши панели управления (10-клавишная цифровая клавиатура недоступна в базовой модели)
7
USB порт для непосредственной печати
8
Выключатель
9
Дополнительный лоток 4
10
Дополнительный лоток 3 (входит в комплект поставки принтера x)
11
Лоток 2
12
Лоток 1 (потяните, чтобы открыть)


Основная информация об устройстве

Вид сзади

1
Правая крышка (обеспечивает доступ к разъему DIMM и дополнительными USB портами)
2
Сетевой разъем RJ.45 (только для моделей n, dn, и x)
3
Разъем EIO (закрыт крышкой)
4.
Гнездо высокоскоростного соединения USB 2.0 для непосредственного подключения к компьютеру
5.
Задняя дверца (потяните, чтобы открыть на 45° для однопроходной печати и на 90° для устранения замятий)
6
Разъем шнура питания
7
Разъем замка блокировки кабельного типа


Панель управления

Панель управления
  • Элементы панели управления
  • Используйте меню панели управления
  • Меню "Демонстрация"
  • меню "Восстановление задания"
  • Меню "Информация"
  • меню "Обработка бумаги"
  • Меню управления расходными материалами
  • Меню конфигурации устройства
  • Меню "Диагностика"
  • Меню "Сервис"


Панель управления

Элементы панели управления

Используйте панель управления для получения информации о состоянии устройства и заданий и настройки устройства.

Компоненты панели управления

Номер
Клавиша или индикатор
Функция
1.
Дисплей панели управления
Отображает информацию о состоянии, меню, справочную информацию и сообщения об ошибках
2.
Стрелка вверх
Перемещение к предыдущему пункту списка или увеличение числового значения
3.
Клавиша Меню
Открывает и закрывает меню
4.
Кнопка OK
●
Сохранение выбранного значения параметра
●
Выполнение действия, заданного параметром, выделенным на дисплее панели управления.
●
Устранение состояния ошибки, если это возможно
●
Открывает меню, когда устройство находится в состоянии Готово
5.
Индикатор Готово
●
Светится: Устройство включено и готово к приему данных для вывода на печать.
●
Не светится: Устройство не может принимать данные, так как выключено (приостановлено) или находится в состоянии ошибки.
●
Мигает: Устройство выключается. Устройство прекращает обработку текущего задания и удаляет всю бумагу из тракта прохождения бумаги.
6.
Стрелка вниз
Перемещение к следующему пункту списка или уменьшение числового значения
7.
Индикатор Данные
●
Светится: В устройство загружена часть данных для печати, но оно ожидает получения остальных данных.
●
Не светится: В устройстве нет данных для печати.
●
Мигает: Устройство обрабатывает задание или выполняет печать данных.
8.
Индикатор Внимание!
●
Светится: В устройстве возникла неполадка. Обратите внимание на дисплей панели управления.
●
Не светится: Устройство функционирует без сбоев.
●
Мигает: Требуется вмешательство пользователя. Обратите внимание на дисплей панели управления.
9
Цифровая клавиатура
ПРИМЕЧАНИЕ.

Отсутствует в принтерах HP LaserJet P3011 и HP LaserJet P3015.
Ввод цифровых значений
10
C Кнопка очистки
ПРИМЕЧАНИЕ.

Отсутствует в принтерах HP LaserJet P3011 и HP LaserJet P3015.
Восстанавливает значения по умолчанию и закрывает экран справки
11.
Кнопка папки
ПРИМЕЧАНИЕ.

Отсутствует в принтерах HP LaserJet P3011 и HP LaserJet P3015.
Обеспечивает быстрый доступ к меню ПОЛУЧИТЬ ЗАДАНИЕ
12.
Стрелка назад
Выполняет возврат на предыдущий уровень меню или к предыдущему числовому значению
13
Клавиша Стоп
Отменяет текущее задание печати и удаляет страницы из устройства
14
Клавиша "Справка"
●
Отображает сведения о сообщении на дисплее панели управления
●
Закрывает экран справки


Панель управления

Используйте меню панели управления

Большинство повседневных заданий на печать можно выполнять с компьютера через драйвер принтера или другое программное обеспечение. Это наиболее удобный способ управления устройством, который игнорирует параметры на панели управления устройства. Обратитесь к справке программного обеспечения, а для получения дополнительной информации об открытии драйвера принтера см.Изменение настроек драйвера принтера для Windows или Изменить настройки драйвера принтера для Macintosh.

Кроме того, устройством можно управлять, изменяя параметры на панели управления. Используйте панель управления для доступа к функциям, не поддерживаемым драйвером принтера или программой, а также для конфигурирования лотков по типу и формату бумаги.

В этом разделе приводится информация по следующим темам:

  • Использование меню


Панель управления

Использование меню

1.
Нажмите клавишу Меню [image].
2.
Нажмите стрелку вниз [image] или стрелку вверх [image] для навигации по спискам.
3.
Нажмите клавишу OK, чтобы выбрать параметр.
4.
Нажмите стрелку назад [image] для возврата на предыдущий уровень.
5.
Нажмите клавишу Меню [image] , чтобы закрыть меню.
6.
Нажмите кнопку справки [image], чтобы просмотреть дополнительные сведения.

К главным меню относятся следующие:

Главное меню
ДЕМОНСТРАЦИЯ
ПОЛУЧИТЬ ЗАДАНИЕ
ИНФОРМАЦИЯ
РАБОТА С БУМАГОЙ
УПРАВЛЕНИЕ РАСХОДНЫМИ МАТЕРИАЛАМИ
НАСТРОЙКА УСТРОЙСТВА
ДИАГНОСТИКА
ОБСЛУЖИВАНИЕ


Панель управления

Меню "Демонстрация"

Меню ДЕМОНСТРАЦИЯ используется для печати инструкций по использованию продукта.

Чтобы открыть это меню: Нажмите клавишу Меню [image] и выберите меню ДЕМОНСТРАЦИЯ.

Элемент
Описание
УСТРАНЕНИЕ ЗАМЯТИЙ
Вывод инструкций по устранению замятий в устройстве.
ЗАГРУЗКА ЛОТКОВ
Вывод инструкций по загрузке и настройке лотков.
ЗАГРУЗКА СПЕЦИАЛЬНЫХ НОСИТЕЛЕЙ
Вывод инструкций по загрузке особых носителей печати, например конвертов, прозрачных пленок и этикеток.
ПЕЧАТЬ НА ОБЕИХ СТОРОНАХ
Вывод инструкций по двусторонней печати (дуплекс).
ПОДДЕРЖИВАЕМАЯ БУМАГА
Вывод списка поддерживаемых форматов бумаги и печатных носителей.
ПЕЧАТЬ СПРАВОЧНОГО РУКОВОДСТВА
Печать страницы, содержащей ссылки на дополнительную справочную информацию в Интернете.
ИЗОБРАЖЕНИЯ УСТРОЙСТВА
Печать страницы с установленными компонентами устройства.


Панель управления

меню "Восстановление задания"

Меню ПОЛУЧИТЬ ЗАДАНИЕ позволяет просматривать списки всех сохраненных заданий.

Чтобы открыть это меню: Нажмите клавишу Меню [image] и выберите меню ПОЛУЧИТЬ ЗАДАНИЕ.

Позиция
Подпункты
Параметры
Описание
<ИМЯ ПОЛЬЗОВАТЕЛЯ>
Список содержит имена всех пользователей, которые сохранили задания. Выберите соответствующее имя пользователя, чтобы просмотреть список сохраненных заданий.
ВСЕ ЗАДАНИЯ (С PIN-КОДОМ)
ПЕЧАТЬ
ПЕЧАТЬ И УДАЛЕНИЕ
УДАЛИТЬ
Данное сообщение отображается, если пользователь сохранил более двух заданий, которые требуют ввода PIN-кода.
В зависимости от типа заданий в списке отображается пункт ПЕЧАТЬ или ПЕЧАТЬ И УДАЛЕНИЕ.
С помощью пункта КОПИИ укажите количество копий для задания печати.
ВСЕ ЗАДАНИЯ (БЕЗ PIN-КОДА)
ПЕЧАТЬ
ПЕЧАТЬ И УДАЛЕНИЕ
УДАЛИТЬ
Данное сообщение отображается, если пользователь сохранил более двух заданий, которые не требуют ввода PIN-кода.
В зависимости от типа заданий в списке отображается пункт ПЕЧАТЬ или ПЕЧАТЬ И УДАЛЕНИЕ.
С помощью пункта КОПИИ укажите количество копий для задания печати.
<ИМЯ ЗАДАНИЯ X>
ПЕЧАТЬ
ПЕЧАТЬ И УДАЛЕНИЕ
УДАЛИТЬ
В списке приводится имя каждого задания.
В зависимости от типа заданий в списке отображается пункт ПЕЧАТЬ или ПЕЧАТЬ И УДАЛЕНИЕ.
С помощью пункта КОПИИ укажите количество копий для задания печати.
КОПИИ
Задает число копий для задания печати. Значением по умолчанию является 1.
Для меню ВСЕ ЗАДАНИЯ (БЕЗ PIN-КОДА) и ВСЕ ЗАДАНИЯ (С PIN-КОДОМ), доступно еще два параметра:
●
При выборе параметра ЗАДАНИЕ будет распечатано число копий задания, указанное в настройках драйвера.
●
При выборе пункта меню СПЕЦИАЛЬНОЕ ЗНАЧЕНИЕ будет отображено поле для указания числа копий для задания печати. Количество копий, заданное в настройках драйвера, будет умножено на число копий, указанное на панели управления. Например, если в настройках драйвера задано две копии и две копии на панели управления, то всего будет распечатано четыре экземпляра задания печати.
USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ
<ИМЯ ПАПКИ>
<ИМЯ ЗАДАНИЯ>
КОПИИ
Это меню отображается при подключении USB устройств хранения данных к разъему на передней панели. Выберите папку и имя файла, затем выберите количество печатаемых копий.


Панель управления

Меню "Информация"

Меню ИНФОРМАЦИЯ используется для доступа к специальной информации об устройстве и вывода ее на печать.

Чтобы открыть это меню: Нажмите клавишу Меню [image] и выберите меню ИНФОРМАЦИЯ.

Позиция
Описание
ПЕЧАТЬ КАРТЫ МЕНЮ
Печать карты меню панели управления, показывающей структуру и текущие установки пунктов меню панели управления.
ПЕЧАТЬ КОНФИГУРАЦИИ
Печать страниц с конфигурацией устройства, с информацией о параметрах принтера и установленных дополнительных устройствах.
ПЕЧАТЬ СТРАНИЦЫ СОСТОЯНИЯ РАСХОДНЫХ МАТЕРИАЛОВ
Печать сведений о приблизительно оставшемся сроке службы расходных материалов; отображение статистических данных об общем количестве обработанных страниц и заданий, серийного номера, данных счетчиков страниц и информации по обслуживанию.
Для удобства пользователей HP указывает приблизительно оставшийся срок службы расходных материалов. Фактический срок службы расходных материалов может отличаться от указанных приблизительных значений.
ПЕЧАТЬ СТРАНИЦЫ РАСХОДА
Печать страницы со статистикой по всем форматам бумаги, напечатанным на устройстве, с указанием типа печати (односторонняя или двусторонняя) и общего количества страниц.
ПЕЧАТЬ ДЕМО-СТРАНИЦЫ
Печать демонстрационной страницы.
ПЕЧАТЬ ФАЙЛОВОГО КАТАЛОГА
Печать сведений о файлах (имен и каталогов, в которых они хранятся), сохраненных в памяти устройства.
ПЕЧАТЬ СПИСКА ШРИФТОВ PCL
Печать имеющихся шрифтов PCL.
ПЕЧАТЬ СПИСКА ШРИФТОВ PS
Печать имеющихся шрифтов PS.


Панель управления

меню "Обработка бумаги"

Используйте это меню для настройки входных лотков по размеру и типу. Важно правильно настроить лотки в этом меню перед первой печатью.

Чтобы открыть это меню: Нажмите клавишу Меню [image] и выберите меню РАБОТА С БУМАГОЙ.

ПРИМЕЧАНИЕ.

Пользователям, которые уже работали с другими устройствами HP LaserJet, возможно, знакома процедура настройки лотка 1 для режима Первый или Кассета. На принтерах HP LaserJet серии P3010 задание параметров ЛЮБОЙ ФОРМАТ и ЛЮБОЙ ТИП для лотка 1 эквивалентно режиму Первый. Установка для лотка 1 любого другого параметра, кроме ЛЮБОЙ ФОРМАТ или ЛЮБОЙ ТИП, эквивалентна режиму Кассета.

Пункт меню
Значение
Описание
ФОРМАТ ЛОТКА 1
Выберите из списка формат бумаги.
Настройте формат бумаги для лотка 1. Значением по умолчанию является ЛЮБОЙ ФОРМАТ. Полный список доступных форматов см. в разделе Поддерживаемые форматы бумаги и печатных носителей.
ТИП ЛОТКА 1
Выберите из списка тип бумаги.
Настройте тип бумаги для лотка 1. Значением по умолчанию является ЛЮБОЙ ТИП. Полный список доступных типов см. в разделе Поддерживаемые типы бумаги и печатных носителей.
ФОРМАТ ЛОТКА <X>
X = 2 или дополнительный 3 или 4
Выберите из списка формат бумаги.
Настройте формат бумаги для указанного лотка. В зависимости от страны/региона по умолчанию используется формат LETTER или A4. Полный список доступных форматов см. в разделе Поддерживаемые форматы бумаги и печатных носителей.
ТИП ЛОТКА <X>
X = 2 или дополнительный 3 или 4
Выберите из списка тип бумаги.
Настройте тип бумаги для указанного лотка. Значением по умолчанию является ОБЫЧНАЯ БУМАГА. Полный список доступных типов см. в разделе Поддерживаемые типы бумаги и печатных носителей.


Панель управления

Меню управления расходными материалами

В данном меню можно настраивать уведомления устройства о заканчивающемся ресурсе расходных материалов.

Чтобы открыть это меню: Нажмите клавишу Меню [image] и выберите меню УПРАВЛЕНИЕ РАСХОДНЫМИ МАТЕРИАЛАМИ.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Пункт меню
Пункт подменю
Значения
Описание
НА ОЧЕНЬ НИЗКОМ УРОВНЕ
ЧЕРНЫЙ КАРТРИДЖ
СТОП
ЗАПРОСИТЬ ДЛЯ ПРОДОЛЖЕНИЯ
ПРОДОЛЖИТЬ*
Выберите действия устройства в случае скорого истощения ресурса картриджа печати.
СТОП: Устройство прекращает печать до замены картриджа.
ЗАПРОСИТЬ ДЛЯ ПРОДОЛЖЕНИЯ: Устройство прекращает печать до сброса предупреждающего сообщения.
ПРОДОЛЖИТЬ: Устройство выдает предупреждающее сообщение, но продолжает работать.
ПРОЦЕНТ ОПРЕДЕЛЕННЫЙ ПОЛЬЗОВАТЕЛЕМ НИЗКИЙ
ЧЕРНЫЙ КАРТРИДЖ
Используйте клавиши со стрелками или цифровую клавиатуру для ввода процента приблизительного ресурса картриджа, при котором устройство должно выдать предупреждающее сообщение.


Панель управления

Меню конфигурации устройства

Используйте меню НАСТРОЙКА УСТРОЙСТВА для следующих задач:

●
Изменение настроек по умолчанию.
●
Настройка качества печати.
●
Изменение конфигурации системы и параметров ввода/вывода.
●
Сброс настроек по умолчанию.

В этом разделе приводится информация по следующим темам:

  • Меню «Печать»
  • меню Качество печати
  • Меню "Установка системы"
  • ввод-вывод, меню
  • Меню "Сброс установок"


Панель управления

Меню «Печать»

Эти параметры касаются только выполнения заданий без явно указанных свойств. Для большинства заданий все свойства указаны явно и заменяют значения, заданные в этом меню.

Чтобы открыть это меню: Нажмите клавишу Меню [image], выберите меню НАСТРОЙКА УСТРОЙСТВА, а затем меню ПЕЧАТЬ.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Пункт меню
Значения
Описание
КОПИИ
Диапазон: 1 - 32000
Установите число копий для заданий печати по умолчанию. Значение по умолчанию – 1.
ФОРМАТ БУМАГИ ПО УМОЛЧАНИЮ
Появится список имеющихся размеров.
Установите формат бумаги по умолчанию.
НЕСТАНДАРТНЫЙ ФОРМАТ БУМАГИ ПО УМОЛЧАНИЮ
●
ЕДИНИЦА ИЗМЕРЕНИЯ
●
РАЗМЕРЫ ПО ОСИ X
●
РАЗМЕРЫ ПО ОСИ Y
Установите формат бумаги по умолчанию для любого нестандартного задания печати.
ДВУСТОРОННЯЯ ПЕЧАТЬ
ВЫКЛ.*
ВКЛ.
Включите или отключите двустороннюю печать.
ПРИМЕЧАНИЕ.

Это меню доступно на моделях d, dn, и x.
ПЕРЕПЛЕТ ДВУСТОРОННИХ ДОКУМЕНТОВ
ДЛИННЫЙ КРАЙ*
КОРОТКИЙ КРАЙ
Измените параметры края переплета для двусторонней печати.
ПРИМЕЧАНИЕ.

Это меню доступно на моделях d, dn, и x.
ЗАМЕНЯТЬ A4 НА LETTER
НЕТ
ДА*
Настройте устройство на печать заданий A4 на бумаге формата Letter, если не загружена бумага формата A4.
ПОДАЧА ВРУЧНУЮ
ВЫКЛ.*
ВКЛ.
Производит ПОДАЧА ВРУЧНУЮ настройку по умолчанию для заданий, которые не выбирают лоток.
ОТМЕНА КРАЯ К КРАЮ
НЕТ*
ДА
Измените область печати для бумаги Letter и A4 на 2 мм от левого и правого краев для односторонней печати. Стандартная область печати – 4 мм от левого и правого краев.
ШРИФТ COURIER
ОБЫЧНЫЙ*
ТЕМНЫЙ
Выберите версию шрифта Courier.
Параметр ТЕМНЫЙ задает внутренний шрифт Courier, доступный для принтеров модели HP LaserJet III и более ранних моделей.
ШИРОКИЙ A4
НЕТ*
ДА
Измените область печати для формата A4.
НЕТ: В одной строке области печати можно напечатать 78 символов с шагом шрифта 10.
ДА: В одной строке области печати можно напечатать 80 символов с шагом шрифта 10.
ОШИБКИ ПЕЧАТИ PS
ВЫКЛ.*
ВКЛ.
Печать страниц ошибок PS.
ОШИБКИ ПЕЧАТИ PDF
ВЫКЛ.*
ВКЛ.
Печать страниц ошибок PDF.

В этом разделе приводится информация по следующим темам:

  • Подменю PCL


Панель управления

Подменю PCL

Данное меню используется для настройки параметров языка управления принтером.

Чтобы открыть это меню: Нажмите клавишу Меню [image], выберите меню НАСТРОЙКА УСТРОЙСТВА, а затем меню ПЕЧАТЬ и меню PCL.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Позиция
Значения
Описание
ДЛИНА ФОРМЫ
Устанавливает расстояние по вертикали (от 5 до 128 строк) для формата бумаги по умолчанию. Значением по умолчанию является 60.
ОРИЕНТАЦИЯ
КНИЖНАЯ*
АЛЬБОМНАЯ
Устанавливает ориентацию страницы по умолчанию.
ИСТОЧНИК ШРИФТА
Отображение списка источников шрифтов.
Выбирает источник шрифта. Значением по умолчанию является ВНУТРЕННИЙ.
НОМЕР ШРИФТА
Устройство назначает число для каждого шрифта и выводит все числа в списке шрифтов PCL. Диапазон значений: от 0 до 102. Значением по умолчанию является 0.
ШАГ ШРИФТА
Позволяет выбрать шаг шрифта. При выборе некоторых шрифтов этот элемент может быть недоступен. Допустимые значения находятся в диапазоне от 0,44 до 99,99. Значением по умолчанию является 10,00.
НАБОР СИМВОЛОВ
Отображение списка доступных наборов символов.
На панели управления устройства выберите любой из нескольких доступных наборов символов. Набор символов — это неповторяющееся сочетание всех знаков данного шрифта. Для символов с линейным начертанием рекомендуются наборы PC-8 или PC-850. Значением по умолчанию является PC-8.
ДОБАВЛЯТЬ CR К LF
НЕТ*
ДА
Добавляется возврат каретки к каждой строке в PCL-совместимых заданиях (обычный текст без управления заданием). Некоторые системы определяют новую строку только с помощью кода управления переводом строки.
ЗАДЕРЖИВАТЬ ЧИСТЫЕ СТРАНИЦЫ
НЕТ*
ДА
При создании собственного формата PCL включаются дополнительные параметры прогона страницы, которые могут вызывать печать пустой страницы. Выберите значение ДА, чтобы пропустить прогон страницы, если она пуста.
СОПОСТАВЛЕНИЕ ИСТОЧНИКА НОСИТЕЛЯ
Команда PCL5 СОПОСТАВЛЕНИЕ ИСТОЧНИКА НОСИТЕЛЯ используется для выбора входного лотка по номеру, назначаемому различным доступным лоткам и устройствам подачи.
СТАНДАРТНЫЙ*
Лотки нумеруются по модели, принятой для новейших моделей устройств HP LaserJet с обновлением нумерации лотков и податчиков.
КЛАССИЧЕСКИЙ
Лотки нумеруются по модели, принятой для линейки HP LaserJet 4 и более ранних версий.


Панель управления

меню Качество печати

Чтобы открыть это меню: Нажмите клавишу Меню [image], выберите меню НАСТРОЙКА УСТРОЙСТВА, а затем меню КАЧЕСТВО ПЕЧАТИ.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Позиция
Подпункты
Подпункты
Значения
Описание
УСТАНОВИТЬ ВЫРАВНИВАНИЕ
Для каждого лотка при настройке выравнивания поля совмещаются так, чтобы разместить изображение по центру страницы в горизонтальном и вертикальном направлениях. Кроме того, если изображение печатается на оборотной стороне листа, можно провести его выравнивание по содержимому лицевой стороны.
НАСТРОЙКА ЛОТКА <X>
ПЕЧАТЬ ПРОБНОЙ СТРАНИЦЫ
СДВИГ X1
СДВИГ Y1
СДВИГ X2
СДВИГ Y2
Сдвиг от -20 до 20 по осям X и Y. Значением по умолчанию является 0.
Печатается тестовая страница и выполняется процедура выравнивания для каждого лотка.
При создании изображения устройство сканирует страницу от одного края до другого по мере подачи листа в устройство сверху вниз.
Направление сканирования обозначается как X. X1 показывает направление сканирования одностороннего листа или первой стороны двухстороннего листа. X2 показывает направление сканирования второй стороны двустороннего документа.
Направление подачи обозначено как Y. Y1 показывает направление подачи одностороннего документа или первой стороны двустороннего документа. Y2 показывает направление подачи второй стороны двустороннего документа.
РЕЖИМЫ ТЕРМОЭЛ-ТА
Отображение списка типов бумаги.
СТАНДАРТНЫЙ
ВЫСОКИЙ2
ВЫСОКИЙ1
НИЗК.
НИЗКИЙ1
Для каждого типа бумаги существует режим термоэлемента по умолчанию. Режим термоэлемента следует изменять только в том случае, если возникают неполадки при печати на бумаге определенного типа. После выбора типа бумаги можно выбрать режим термоэлемента, допустимый для данного типа бумаги.
ВОССТАНОВИТЬ РЕЖИМЫ
Все режимы термоэлемента возвращаются к заводским настройкам.
ОПТИМИЗАЦИЯ
Оптимизируются различные режимы печати для устранения дефектов качества печати.
СБРОС НАСТРОЕК ОПТИМИЗАЦИИ
Все настройки меню ОПТИМИЗАЦИЯ возвращаются к заводским параметрам.
РАЗРЕШЕНИЕ
300
600
FASTRES 1200*
PRORES 1200
Настройка разрешения печати для устройства.
300: Обеспечивается печать чернового качества.
600: Обеспечивается высокое качество печати текстовых документов.
FASTRES 1200: Выполняется быстрая печать деловых документов с высоким качеством текста и графики и разрешением 1200 т/д.
PRORES 1200: Выполняется печать штриховых рисунков и графических изображений с наивысшим качеством и разрешением 1200 т/д.
RET
ВЫКЛ.
НЕБОЛЬШОЙ
СРЕДНИЙ*
ТЕМНЫЙ
Настройка Resolution Enhancement technology (REt) используется для сглаженной печати углов, кривых и краев.
REt не влияет на качество печати, если разрешение установлено на FASTRES 1200 или PRORES 1200. На всех других разрешениях REt улучшает качество печати.
ECONOMODE
ВЫКЛ.*
ВКЛ.
EconoMode — это функция, позволяющая устройству расходовать на печать каждой страницы меньше тонера. Использование данной опции увеличивает срок службы тонера и может снизить себестоимость каждой страницы. Однако при этом происходит снижение качества печати. Качество печати пригодно для чернового использования.
Компания HP не рекомендует постоянно использовать режим EconoMode. В случае постоянного использования режима EconoMode износ механических деталей картриджа может опередить полное израсходование порошка тонера. Если при таком режиме работы качество печати начинает ухудшаться, необходимо заменить картридж на новый, даже если в старом картридже еще осталось некоторое количество тонера.
ПЛОТНОСТЬ ТОНЕРА
1 к 5
Выполняется более светлая или темная печать страницы. Самый светлый параметр – 1, а самый темный – 5. С параметром по определению – 3 обычно получаются наилучшие результаты.
АВТООЧИСТКА
ВЫКЛ.*
ВКЛ.
Если включена функция автоматической очистки, устройство печатает страницу очистки, когда число страниц достигает значения ИНТЕРВАЛ ОЧИСТКИ.
ИНТЕРВАЛ ОЧИСТКИ
500*
1000
2000
5000
10000
20000
Если параметр АВТООЧИСТКА включен, он позволяет установить количество страниц, которые будут напечатаны до автоматической печати страницы очистки.
ФОРМАТ АВТООЧИСТКИ
LETTER*
A4
Если параметр АВТООЧИСТКА включен, он позволяет установить формат бумаги, используемый для печати страницы очистки.
СОЗДАНИЕ СТРАНИЦЫ ОЧИСТКИ
Печать страницы инструкций по очистке излишков тонера с прижимного ролика термоэлемента.
ПРИМЕЧАНИЕ.

Этот параметр доступен только для принтера HP LaserJet P3011, HP LaserJet P3015 и HP LaserJet P3015n.
ОБРАБОТКА СТРАНИЦЫ ОЧИСТКИ
Данный параметр позволяет сформировать и обработать страницу, очищающую прижимной ролик термоэлемента. При выполнении процесса очистки печатается страница очистки. Эту страницу можно выбросить.


Панель управления

Меню "Установка системы"

Меню УСТАНОВКА СИСТЕМЫ используется для изменения конфигурации устройства по умолчанию, например настроек режима ожидания, языка, сведений о владельце и устранения замятий.

Чтобы открыть это меню: Нажмите клавишу Меню [image], выберите меню НАСТРОЙКА УСТРОЙСТВА, а затем меню УСТАНОВКА СИСТЕМЫ.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Позиция
Подпункты
Значения
Описание
ДАТА/ВРЕМЯ
ДАТА
- - - - /[МММ]/[ДД] ГОД =
[ГГГГ]/- - - /[ДД] МЕСЯЦ=
[ГГГГ]/[МММ]/- - ДЕНЬ=
Устанавливает правильную дату. Значения для указания года выбираются в диапазоне от 2009 до 2037.
ФОРМАТ ДАТЫ
ГГГГ/МММ/ДД*
МММ/ДД/ГГГГ
ДД/МММ/ГГГГ
Выбирает порядок отображения года, месяца и дня в дате.
ВРЕМЯ
- - :[ММ] [П.П.] ЧАС =
[ЧЧ]: - - [П.П.] МИНУТЫ=
[ЧЧ]:[ММ] - - AM/PM=
Выбирает конфигурацию для отображения времени.
ФОРМАТ ВРЕМЕНИ
12 ЧАСОВ*
24 ЧАСА
Выбирает использование формата 12 ЧАСОВ или 24 ЧАСА.
ПРЕДЕЛ ХРАНЕНИЯ ЗАДАНИЙ
Непрерывное значение
Диапазон: 1–100
По умолчанию — 32
Указывает число заданий быстрого копирования, которые могут храниться в устройстве.
ТАЙМ-АУТ ОТЛОЖЕННОГО ЗАДАНИЯ
ВЫКЛ.*
1 ЧАС
4 ЧАСА
1 ДЕНЬ
1 НЕДЕЛЯ
Устанавливает время хранения для заданий быстрого копирования перед их автоматическим удалением из очереди. Этот элемент меню доступен только в случае установки жесткого диска.
ПОКАЗАТЬ АДРЕС
АВТО
ВЫКЛ.*
Определяет, требуется ли отображать на дисплее IP-адрес устройства вместе с сообщением Готово.
БЕСШУМНЫЙ РЕЖИМ
ВЫКЛ.*
ВКЛ.
Снижает шум при печати. Когда эта установка активирована, устройство печатает медленнее.
ПАРАМЕТРЫ ЛОТКА
Выполняет управление работой лотков устройства и соответствующими запросами на панели управления.
ИСПОЛЬЗОВАТЬ ЗАПРОШЕННЫЙ ЛОТОК
ИСКЛЮЧИТЕЛЬНО*
ПЕРВЫЙ
Устанавливает порядок обработки заданий, в которых указан определенный подающий лоток.
●
ИСКЛЮЧИТЕЛЬНО: Если пользователем указан конкретный лоток, устройство никогда не выберет другой лоток, даже если он лоток пуст.
●
ПЕРВЫЙ: Устройство может обратиться к другому лотку, если указанный окажется пустым, даже если пользователь указал лоток для выполнения задания.
ЗАПРОС НА ПОДАЧУ ВРУЧНУЮ
ВСЕГДА*
ЕСЛИ НЕ ЗАГРУЖЕН
Настраивает появление сообщения о ручной подаче, если тип или формат для задания не соответствует формату или типу, которые выбраны для лотка 1.
●
ВСЕГДА: Перед выполнением задания печати вручную всегда появляется соответствующий запрос.
●
ЕСЛИ НЕ ЗАГРУЖЕН: Сообщение появляется, только если многоцелевой лоток пуст или не соответствует формату или типу задания.
ДРУГОЙ НОСИТЕЛЬ PS
ВКЛЮЧЕНО*
ОТКЛЮЧЕНО
Указывает порядок обработки бумаги при печати с помощью драйвера печати Adobe PS.
●
ВКЛЮЧЕНО: Использует модель HP для обработки бумаги.
●
ОТКЛЮЧЕНО: Использует модель Adobe PS для обработки бумаги.
ЗАПРОС ФОРМАТА/ТИПА
ЭКРАН*
НЕ ОТОБРАЖАТЬ
Указывает появление конфигурационного сообщения лотка при его закрытии.
●
ЭКРАН: При закрытии лотка на экран выводится соответствующее конфигурационное сообщение. Можно настроить формат или тип задания непосредственно с помощью этого сообщения.
●
НЕ ОТОБРАЖАТЬ: Конфигурационное сообщение лотка не отображается.
ИСПОЛЬЗОВАТЬ ДРУГОЙ ЛОТОК
ВКЛЮЧЕНО*
ОТКЛЮЧЕНО
Включает или выключает запрос панели управления для выбора другого лотка, когда указанный лоток пуст.
●
ВКЛЮЧЕНО: Пользователю предлагается загрузить в выбранный лоток бумагу или указать другой лоток.
●
ОТКЛЮЧЕНО: Устройство предложит пользователю загрузить бумагу в первоначально выбранный лоток.
ЧИСТЫЕ СТРАНИЦЫ ПРИ ДВУСТОРОННЕЙ ПЕЧАТИ
АВТО*
ДА
Управляет обработкой заданий двусторонней печати (дуплекс).
●
АВТО: Включает функцию интеллектуальной дуплексной печати, при которой устройство не обрабатывает обе стороны, если вторая сторона пуста. Это может повысить скорость печати.
●
ДА: Отключает функции интеллектуальной дуплексной печати; дуплексер будет переворачивать каждый лист бумаги даже в случае отсутствия необходимости печати на другой стороне.
ПРИМЕЧАНИЕ.

Этот параметр отображается только для принтеров моделей HP LaserJet P3011n или HP LaserJet P3011dn.
ПОВОРОТ ИЗОБРАЖЕНИЯ
СТАНДАРТНЫЙ*
ДРУГОЙ
Выбирает ДРУГОЙ установку, если есть проблемы с выравниванием изображений на печатных формах.
ЗАДЕРЖКА ВКЛЮЧЕНИЯ РЕЖИМА ОЖИДАНИЯ
1 МИНУТА
15 МИНУТ
30 МИНУТ*
45 МИНУТ
60 МИНУТ
90 МИНУТ
2 ЧАСА
Снижение потребления мощности, если устройство не используется в течение указанного периода времени.
ВРЕМЯ АКТИВАЦИИ
<ДЕНЬ НЕДЕЛИ>
ВЫКЛ.*
ПРОИЗВОЛЬНЫЙ
Настраивает время ежедневного включения устройства.
ЯРКОСТЬ ЭКРАНА
Диапазон значений: 1 — 10.
Устанавливает яркость экрана панели управления. Значение по умолчанию: 5.
НАЗНАЧЕНИЕ
АВТО*
PCL
PDF
PS
Выбирает язык устройства по умолчанию.
ПРЕДУПРЕЖДЕНИЯ ОБ УДАЛЕНИИ
ЗАДАНИЕ*
ВКЛ.
Задает условия удаления предупреждений: либо предупреждение удаляется с использованием панели управления, либо — при отправке очередного задания.
АВТОПРОДОЛЖЕНИЕ
ВЫКЛ.
ВКЛ.*
Определяет режим работы устройства в случае генерации системой ошибки с возможностью автопродолжения выполнения задания после ее устранения.
УДАЛЕНИЕ ЗАМЯТИЙ
АВТО*
ВЫКЛ.
ВКЛ.
Задает режим реакции устройства на возникновение замятия: будет ли устройство пытаться перепечатать страницы после устранения замятия или нет.
АВТО: Устройство перепечатает страницы при наличии достаточного объема памяти для двусторонней печати на полной скорости.
ВИРТУАЛЬНЫЙ ДИСК
АВТО*
ВЫКЛ.
Позволяет определить конфигурацию виртуального диска. Этот параметр доступен только в том случае, если не установлен жесткий диск, а в принтере имеется по меньшей мере 8 МБ свободной памяти.
АВТО: Устройство определяет оптимальный размер виртуальной памяти в соответствии с объемом доступной памяти.
ВЫКЛ.: Виртуальный диск отключен, но минимальный объем виртуального диска все еще активен.
ЯЗЫК
Отображение списка имеющихся языков
Устанавливает язык устройства. Языком по умолчанию является РУССКИЙ.


Панель управления

ввод-вывод, меню

Элементы, заданные в меню ввода-вывода, влияют на связь между устройством и компьютером. Если в устройстве установлен сервер печати HP Jetdirect, с помощью этого подменю можно настроить основные сетевые параметры. Эти и другие параметры можно настроить также при помощи HP Web Jetadmin или встроенного Web-сервера.

Дополнительные сведения об этих параметрах см. в разделе Настройка сети.

Чтобы открыть это меню: Нажмите клавишу Меню [image], выберите меню НАСТРОЙКА УСТРОЙСТВА, а затем меню В/В.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Позиция
Подпункты
Значения
Описание
ТАЙМ-АУТ В/В
Диапазон: 5 - 300
Устанавливает устройство ТАЙМ-АУТ В/В в секундах. Значением по умолчанию является 15 секунд.
Подстраивает тайм-аут для лучшей производительности. Если данные с других портов появляются в середине выполнения вашего задания, следует повысить значение тайм-аута.
МЕНЮ ВСТРОЕННОГО JETDIRECT
МЕНЮ EIO <X> JETDIRECT
Список параметров см. в следующей таблице.

В этом разделе приводится информация по следующим темам:

  • Меню встроенного Jetdirect и EIO <X> Jetdirect


Панель управления

Меню встроенного Jetdirect и EIO <X> Jetdirect

Позиция
Подпункты
Подпункты
Значения
Описание
ИНФОРМАЦИЯ
ПЕЧАТЬ СТР. БЕЗОПАСНОСТИ
ДА*
НЕТ
ДА: Печатает страницу с текущими параметрами безопасности сервера печати HP Jetdirect.
НЕТ: Страница с параметрами безопасности не напечатана.
TCP/IP
ВКЛЮЧИТЬ
ВКЛ.*
ВЫКЛ.
ВКЛ.: Включает протокол TCP/IP.
ВЫКЛ.: Отключает протокол TCP/IP.
ИМЯ ХОСТА
Буквенно-цифровая строка длиной до 32 символов, предназначенная для идентификации устройства. Это имя можно найти на странице конфигурации HP Jetdirect. Значение этого параметра по умолчанию: NPIxxxxxx, где xxxxxx — последние шесть цифр MAC-адреса оборудования локальной сети.
НАСТРОЙКИ IPV4
СПОСОБ НАСТРОЙКИ
BOOTP
DHCP*
IP АВТО
ВРУЧНУЮ
Указывает метод настройки параметров TCP/IPv4 на сервере печати HP Jetdirect.
BOOTP: Автоматическая конфигурация сервера BootP (протокол Bootstrap).
DHCP: Автоматическая настройка с сервера DHCPv4 (Dynamic Host Configuration Protocol). Если значение DHCP выбрано при наличии аренды сервера DHCP, то для задания параметров этой аренды будут доступны меню ВЕРСИЯ DHCP и ОБНОВЛЕНИЕ DHCP.
IP АВТО: Автоматическая IP-адресация по линии внутренней связи IPv4. При этом автоматически назначается IP-адрес в виде 169.254.x.x.
ВРУЧНУЮ: Позволяет конфигурировать параметры TCP/IPv4 при помощи меню НАСТРОЙКИ ВРУЧНУЮ.
НАСТРОЙКИ ВРУЧНУЮ
IP-АДРЕС
МАСКА ПОДСЕТИ
ШЛЮЗ ПО УМОЛЧАНИЮ
(Это меню доступно в том случае, если параметр СПОСОБ НАСТРОЙКИ имеет значение ВРУЧНУЮ) Настройка параметров непосредственно с панели устройства:
IP-АДРЕС: Уникальный IP-адрес устройства (n.n.n.n), где n может принимать значение в диапазоне от 0 до 255.
МАСКА ПОДСЕТИ: Маска подсети (n.n.n.n) устройства, где n может принимать значение в диапазоне от 0 до 255.
ШЛЮЗ ПО УМОЛЧАНИЮ: IP-адрес шлюза или маршрутизатора, применяемый для связи с другими сетями.
IP ПО УМОЛЧАНИЮ
IP АВТО*
УНАСЛЕДОВАННЫЙ
IP-адрес по умолчанию для тех случаев, когда сервер печати не может получить IP-адрес из сети во время повторной настройки TCP/IP (например, при ручной настройке TCP/IP для работы с сервером BootP или DHCP).
ПРИМЕЧАНИЕ.

Эта функция используется для назначения статического IP-адреса, который может создавать помехи в администрируемой сети.
IP АВТО: Устанавливает IP-адрес 169.254.x.x по внутренней линии связи.
УНАСЛЕДОВАННЫЙ: Устанавливает адрес 192.0.0.192, совместимый с другими устройствами Jetdirect предыдущих моделей.
ВЕРСИЯ DHCP
ДА
НЕТ*
Указывает освобождать ли арендованный IP-адрес и текущую аренду сервера DHCP.
ПРИМЕЧАНИЕ.

Это меню доступно в том случае, если параметр СПОСОБ НАСТРОЙКИ имеет значение DHCP во время аренды DHCP для сервера печати.

ОБНОВЛЕНИЕ DHCP
ДА
НЕТ*
Указать будет ли сервер печати запрашивать продление срока действия аренды сервера DHCP.
ПРИМЕЧАНИЕ.

Это меню доступно в том случае, если параметр СПОСОБ НАСТРОЙКИ имеет значение DHCP во время аренды DHCP для сервера печати.

ОСНОВНОЙ DNS
Укажите IP-адрес (n.n.n.n) первичного сервера DNS (Domain Name System).
ДОПОЛНИТЕЛЬНЫЙ DNS
Укажите адрес IP (n.n.n.n) вторичного сервера DNS.
НАСТРОЙКИ IPV6
ВКЛЮЧИТЬ
ВКЛ.*
ВЫКЛ.
Включите или отключите протокол IPv6 на сервере печати.
АДРЕС
НАСТРОЙКИ ВРУЧНУЮ
●
ВКЛЮЧИТЬ
●
АДРЕС
Включите и вручную настройте адрес TCP/IPv6.
ВКЛЮЧИТЬ: Выберите значение ВКЛ., чтобы включить настройку вручную, или — ВЫКЛ., чтобы отключить ее. Значением по умолчанию является ВЫКЛ..
АДРЕС: Введите адрес узла IPv6, состоящий из 16-ти 2-разрядных шестнадцатеричных цифр, разделенных двоеточием.
ПОЛИТИКА DHCPV6
МАРШРУТИЗАТОР ОПРЕДЕЛЕН*
МАРШРУТИЗАТОР НЕДОСТУПЕН
ВСЕГДА
МАРШРУТИЗАТОР ОПРЕДЕЛЕН: Метод автонастройки с сохранением контекста подключений, который должен использоваться сервером печати, определяется маршрутизатором. Маршрутизатор указывает, будет ли сервер печати получать от сервера DHCPv6 свой адрес, свою конфигурационную информацию или то и другое вместе.
МАРШРУТИЗАТОР НЕДОСТУПЕН: Если маршрутизатор недоступен, сервер печати запрашивает у сервера DHCPv6 свою конфигурационную информацию с сохранением контекста подключений.
ВСЕГДА: Независимо от того, доступен маршрутизатор или нет, сервер печати всегда запрашивает у сервера DHCPv6 свою конфигурационную информацию с сохранением контекста подключений.
ОСНОВНОЙ DNS
Укажите адрес IPv6 первичного сервера DNS, с которым должен взаимодействовать сервер печати.
ДОПОЛНИТЕЛЬНЫЙ DNS
Укажите адрес IPv6 дополнительного сервера DNS, с которым должен взаимодействовать сервер печати.
ПРОКСИ-СЕРВЕР
Указывается прокси-сервер, к которому должны обращаться встроенные приложения устройства. Сетевые клиенты обычно используют прокси-сервер для доступа в сеть Интернет. Прокси-сервер кэширует Web-страницы и повышает безопасность работы клиентов в сети Интернет.
Чтобы определить прокси-сервер, введите его адрес IPv4 или полное доменное имя. Имя может включать до 255 октетов.
Для получения адреса прокси-сервера при работе в некоторых сетях необходимо обратиться к поставщику услуг Интернет (ISP).
ПОРТ ПРОКСИ
Введите номер порта, используемого прокси-сервером для поддержки клиентов. Этот номер, значение которого может находиться в диапазоне от 0 до 65535, указывает на порт, зарезервированный для прокси-сервера данной сети.
ТАЙМ-АУТ БЕЗДЕЙСТВИЯ
Установите период времени (в секундах), по окончании которого неактивное соединение TCP, используемое для передачи данных печати, автоматически прерывается (по умолчанию 270 секунд, 0 выключает эту функцию).
IPX/SPX
ВКЛЮЧИТЬ
ВКЛ.*
ВЫКЛ.
Включить или отключить протокол IPX/SPX.
ТИП ФРЕЙМА
АВТО*
EN_8023
EN_II
EN_8022
EN_SNAP
Выберите тип кадра для вашей сети.
АВТО: Автоматически задает тип кадра, ограничивая его типом первого обнаруженного кадра.
Для сетей Ethernet достапны типы кадров EN_8023, EN_II, EN_8022 и EN_SNAP.
APPLETALK
ВКЛЮЧИТЬ
ВКЛ.*
ВЫКЛ.
Выполняет настройку сети AppleTalk.
DLC/LLC
ВКЛЮЧИТЬ
ВКЛ.*
ВЫКЛ.
Включить или отключить протокол DLC/LLC.
БЕЗОПАСНОСТЬ
ЗАЩИЩЕННЫЙ WEB-СЕРВЕР
HTTPS ОБЯЗАТЕЛЬНО*
HTTPS ДОПОЛНИТЕЛЬНО
Для решения задач управления конфигурацией укажите, будет ли встроенный Web-сервер поддерживать соединения с помощью одного протокола HTTPS (Secure HTTP) или двух протоколов HTTP и HTTPS.
IPSEC
СОХРАНИТЬ
ОТКЛЮЧЕНО*
Укажите состояние IPSEC сервера печати.
СОХРАНИТЬ: Сохраняет текущую настройку состояния IPSEC.
ОТКЛЮЧЕНО: Выключает функцию IPSEC на сервере печати.
802.1X
СБРОС
СОХРАНИТЬ*
Укажите, сохранять установки 802.1X на сервере печати или сбросить на заводские.
СБРОС ПАРАМЕТРОВ БЕЗОПАСНОСТИ
ДА
НЕТ*
Этот пункт меню позволяет сохранить или сбросить текущие настройки безопасности на сервере печати, установив вместо них заводские значения по умолчанию.
ДИАГНОСТИКА
ВСТРОЕННЫЕ ТЕСТЫ
Это меню позволяет выбирать диагностические тесты, помогающие выявлять проблемы сетевого оборудования или сетевых соединений TCP/IP.
Встроенные тесты помогают определить, является ли сетевая неисправность внешней или внутренней по отношению к устройству. Используйте встроенные тесты для проверки оборудования и каналов связи сервера печати. После выбора и активизации теста задайте время его выполнения и выберите параметр ВЫПОЛНИТЬ, чтобы запустить этот тест.
Тест проводится безостановочно в течение заданного времени выполнения до выключения устройства или обнаружения ошибки. После проведения теста печатается итоговая страница диагностики.
ПРОВЕРКА АО ЛВС
ДА
НЕТ*
ПРЕДУПРЕЖДЕНИЕ.

При выполнении данного встроенного теста конфигурация TCP/IP сбрасывается.
Выполните внутреннюю петлевую диагностику, при которая заключается в обмене пакетами только между устройствами внутри сети. Обмен информацией с внешними сетевыми устройствами не выполняется.
ТЕСТ HTTP
ДА
НЕТ*
Проверьте работу протокола HTTP с помощью предварительно определенных страниц, извлекаемых из устройства, а также протестировать встроенный Web-сервер.
ТЕСТ SNMP
ДА
НЕТ*
Проверьте работу соединения SNMP путем обращения к предварительно определенным объектам SNMP в устройстве.
ТЕСТ ПУТИ К ДАННЫМ
ДА
НЕТ*
Выявите проблемы, связанные с повреждением данных и каналами передачи данных, в устройствах с эмуляцией HP postscript уровня 3. Во время этого тесте на устройство посылается предварительно определенный файл PS. Бумага для проведения этого теста не требуется, поскольку файл печати не подлежит.
ВЫБРАТЬ ВСЕ ТЕСТЫ
ДА
НЕТ*
Выберите все встроенные тесты.
ВРЕМЯ ВЫПОЛНЕНИЯ [МИН]
Задайте период времени (в минутах), в течение которого будут выполняться встроенные тесты. Можно выбрать любое значение от 0 до 24 минут. При выборе 0 тест выполняется неопределенное время до первой ошибки или выключения устройства.
Данные, полученные в результате тестов HTTP, SNMP и Data Path (каналы передачи данных), печатаются после выполнения этих тестов.
ВЫПОЛНИТЬ
ДА
НЕТ*
Укажите, будут ли запущены выбранные тесты.
ТЕСТ PING
Проверьте сетевые соединения. Во время его выполнения удаленному сетевому хосту посылаются пакеты канального уровня, и ожидается ответ от этого хоста. Чтобы запустить ping-тест, выполните установку указанных ниже элементов:
ТИП НАЗНАЧ.
IPV4
IPV6
Укажите, какой протокол поддерживает тестируемое устройство — IPv4 или IPv6.
IPV4 НАЗНАЧ.
Введите адрес IPv4.
IPV6 НАЗНАЧ.
Введите адрес IPv6.
РАЗМЕР ПАКЕТА
Укажите размер каждого пакета (в байтах), отправляемого удаленному хосту. Минимальный размер пакета по умолчанию — 64 байта, максимальный — 2048 байтов.
ТАЙМ-АУТ
Укажите время ожидания ответа от удаленного хоста (в секундах). Значение по умолчанию — 1, максимальное значение — 100.
СЧЕТЧИК
Укажите, какое количество пакетов будет отправлено во время выполнения ping-теста. Выберите значение от 0 до 100. Значением по умолчанию является 4. Чтобы настроить непрерывное выполнение теста, выберите 0.
РЕЗУЛЬТАТЫ ПЕЧАТИ
ДА
НЕТ*
Если время выполнения этого теста ограничено, то его результаты можно напечатать.
ВЫПОЛНИТЬ
ДА
НЕТ*
Укажите, будет ли выполняться этот ping-тест.
РЕЗУЛЬТАТЫ PING
Просмотрите состояние и результаты ping-теста на панели управления. Выберите следующие элементы:
ПЕРЕДАННЫЕ ПАКЕТЫ
Показывает количество пакетов (0 - 65535), отправленных удаленному хосту с момента запуска или завершения самого последнего теста. Значением по умолчанию является 0.
ПОЛУЧЕННЫЕ ПАКЕТЫ
Показывает количество пакетов (0 - 65535), полученных с удаленного хоста с момента запуска или завершения самого последнего теста. Значением по умолчанию является 0.
ПРОЦЕНТ ПОТЕРЬ
Показывает процент пакетов ping-теста (от 0 до 100), отправленных удаленному хосту и оставшихся без ответа с момента запуска или завершения самого последнего теста. Значением по умолчанию является 0.
МИН. ВРЕМЯ RTT
Показывает минимальное время на передачу и подтверждение приема (roundtrip-time, RTT), которое было зарегистрировано для пакетной передачи и ответа удаленного хоста (от 0 до 4096 миллисекунд). Значением по умолчанию является 0.
МАКС. ВРЕМЯ RTT
Показывает максимальное время на передачу и подтверждение приема (roundtrip-time, RTT), которое было зарегистрировано для пакетной передачи и ответа удаленного хоста (от 0 до 4096 миллисекунд). Значением по умолчанию является 0.
СРЕД. ВРЕМЯ RTT
Показывает среднее время на передачу и подтверждение приема (roundtrip-time, RTT), которое было зарегистрировано для пакетной передачи и ответа удаленного хоста (от 0 до 4096 миллисекунд). Значением по умолчанию является 0.
ВЫПОЛНЯЕТСЯ PING
ДА
НЕТ*
Выберите отображать ли на панели управления состояние ping-теста.
ОБНОВИТЬ
ДА
НЕТ*
Этот пункт обновляет данные ping-теста текущими результатами. Используйте его при просмотре результатов ping-теста. Обновление результатов ping-теста происходит автоматически при обновлении этого меню или при возвращении в главное меню.
СКОРОСТЬ ПЕРЕДАЧИ КАНАЛА
АВТО*
10T ПОЛОВ.
10T ПОЛН.
100TX ПОЛОВ.
100TX ПОЛН.
100TX АВТО
1000TX ПОЛН.
Скорость и режим сетевых соединений сервера печати должны соответствовать характеристикам сети. Доступные значения этого параметра зависят от модели устройства и применяемого сервера печати.
ПРЕДУПРЕЖДЕНИЕ.

При изменении значений этого параметра сетевые соединения сервера печати с сетевыми устройствами могут быть потеряны.
АВТО: Сервер печати использует функцию автоматического согласования, чтобы настроить самую высокую скорость передачи данных и допустимый режим связи. При сбое функции автоматического согласования устанавливается значение 100TX ПОЛОВ. или 10T ПОЛОВ., в зависимости от выявленной скорости порта коммутатора/концентратора. (Конфигурация с полудуплексным режимом/1000T не поддерживается).
10T ПОЛОВ.: 10 Мбит/с, полудуплексный режим.
10T ПОЛН.: 10 Мбит/с, дуплексный режим.
100TX ПОЛОВ.: 100 Мбит/с, полудуплексный режим.
100TX ПОЛН.: 100 Мбит/с, дуплексный режим.
100TX АВТО: Ограничивает настройку сервера печати в режиме автоматического согласования с максимальной скоростью 100 Мбит/с.
1000TX ПОЛН.: 1000 Мбит/с, дуплексный режим.


Панель управления

Меню "Сброс установок"

Используйте меню СБРОСЫ для возврата к начальным значениям параметров, включения и отключения функции ожидания, а также обновления устройства после установки новых расходных материалов.

Чтобы открыть это меню: Нажмите клавишу Меню [image], выберите меню НАСТРОЙКА УСТРОЙСТВА, а затем меню СБРОСЫ.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Позиция
Подпункты
Значения
Описание
ВОССТАНОВИТЬ ЗАВОДСКИЕ НАСТРОЙКИ
Очистите буфер страниц, удалите все устаревшие личные настройки, сбросьте параметры окружения и установите все настройки по умолчанию на заводские.
РЕЖИМ ОЖИДАНИЯ
ВЫКЛ.
ВКЛ.*
Выберите возможность перехода устройства в режим ожидания. Если этот параметр отключен, то невозможно изменить установки меню ЗАДЕРЖКА ВКЛЮЧЕНИЯ РЕЖИМА ОЖИДАНИЯ.


Панель управления

Меню "Диагностика"

Используйте меню ДИАГНОСТИКА для тестирования, которое может помочь определить и устранить неполадки в устройстве.

Чтобы открыть это меню: Нажмите клавишу Меню [image] и затем выберите меню ДИАГНОСТИКА.

ПРИМЕЧАНИЕ.

Значения, отмеченные звездочкой (*), приняты по умолчанию производителем. Некоторые пункты этого меню не имеют значений по умолчанию.

Позиция
Подпункты
Значения
Описание
ПЕЧАТЬ ЖУРНАЛА СОБЫТИЙ
Печать отчета с последними 50 записями журнала событий устройства, начиная с самой последней.
ПОКАЗАТЬ ЖУРНАЛ СОБЫТИЙ
Отображение последних 50 событий, начиная с самого последнего.
ДАТЧИКИ ТРАКТА ПРОХОЖДЕНИЯ БУМАГИ
Тестирование датчиков устройства для определения правильности их работы и отображение состояния каждого датчика.
ПРОВЕРКА ТРАКТА ПРОХОЖДЕНИЯ БУМАГИ
Тестирование функций работы с бумагой, например, конфигурации лотков.
ПЕЧАТЬ ПРОБНОЙ СТРАНИЦЫ
Создание страницы для тестирования функций работы с бумагой. Для проверки определенных трактов прохождения бумаги необходимо определить тракт для данного теста.
ИСТОЧНИК
ВСЕ ЛОТКИ
ЛОТОК 1
ЛОТОК 2*
ЛОТОК 3
ЛОТОК 4
Указывается, будет ли пробная страница печататься из всех лотков или из какого-то определенного лотка.
ДВУСТОРОННЯЯ ПЕЧАТЬ
ВЫКЛ.
ВКЛ.
Определяется включение в тест устройства двусторонней печати.
ПРИМЕЧАНИЕ.

Этот параметр отображается только для принтеров моделей HP LaserJet P3011n и HP LaserJet P3011dn

КОПИИ
1*
10
50
100
500
Определяется количество страниц, которое следует отправлять из указанного источника при выполнении теста.
ПРОВЕРКА ДАТЧИКА ВРУЧНУЮ
Выполняет тест, чтобы определить, правильно ли работают датчики тракта прохождения бумаги.
ПРОВЕРКА ДАТЧИКА ВРУЧНУЮ 2
Выполнение дополнительных тестов для определения правильности работы датчиков тракта прохождения бумаги.
ТЕСТ КОМПОНЕНТА
Откроется список доступных компонентов.
Независимая активизация отдельных частей для устранения шума, утечки и других неполадок аппаратуры.
ТЕСТ ПЕЧАТЬ/СТОП
Диапазон значений: 0 - 60 000 миллисекунд. Значение по умолчанию - 0.
Более точная локализация нарушений качества печати путем остановки устройства в середине цикла печати, что позволяет визуально определить начало ухудшения качества изображения. В результате может потребоваться вручную удалить сообщение о замятии. Эту проверку должен выполнять специалист центра технической поддержки.
ПЕЧАТЬ СТРАНИЦЫ ПРОВЕРКИ ТЕРМОЭЛЕМЕНТА
Для определения текущего состояния термоэлемента распечатайте эту страницу.
ПРОВЕРКА ПОДПИСИ
ОТМЕНИТЬ, ЕСЛИ НЕВЕРНО*
ЗАПРОСИТЬ, ЕСЛИ НЕВЕРНО
Настройте действия устройства во время обновления микропрограммы, если код обновления микропрограммы не соответствует подписи устройства.


Панель управления

Меню "Сервис"

Меню СЕРВИС заблокировано, и для доступа к нему требуется номер PIN. Данное меню предназначено для использования авторизованным обслуживающим персоналом.


Программное обеспечение для Windows

Программное обеспечение для Windows
  • Поддерживаемые операционные системы Windows
  • Поддерживаемые драйверы принтера для Windows
  • Универсальный драйвер печати HP
  • Выберите правильную версию драйвера принтера для Windows
  • Приоритет параметров печати
  • Изменение настроек драйвера принтера для Windows
  • Удаление программного обеспечения для Windows
  • Поддерживаемые утилиты для Windows
  • Программное обеспечение для других операционных систем


Программное обеспечение для Windows

Поддерживаемые операционные системы Windows
●
Windows Vista (32- и 64-разрядная версии)
●
Windows XP (32- и 64-битные версии)
●
Windows Server 2008 (32- и 64-разрядные версии)
●
Windows Server 2003 (32- и 64-битные версии)
●
Windows 2000 (32-разрядная версия)


Программное обеспечение для Windows

Поддерживаемые драйверы принтера для Windows
●
HP PCL 6 (драйвер принтера по умолчанию)
●
Универсальный драйвер печати для эмуляции HP postscript (HP UPD PS)
●
Универсальный драйвер печати HP PCL 5 (HP UPD PCL 5), доступен для загрузки с www.hp.com/go/ljp3010series_software

Драйверы принтера имеют интерактивную справку.

ПРИМЕЧАНИЕ.

Дополнительные сведения об универсальном драйвере печати см. по адресу www.hp.com/go/upd.


Программное обеспечение для Windows

Универсальный драйвер печати HP

Универсальный драйвер печати HP для Windows — это отдельный драйвер, который обеспечивает мгновенный доступ к практически любому продукту HP LaserJet из любой точки без загрузки отдельных драйверов. Он основан на проверенной технологии драйверов печати HP. Драйвер был тщательно протестирован и использован с множеством программ. Это мощное решение обеспечивает неизменно высокие результаты.

Универсальный драйвер HP взаимодействует напрямую со всеми продуктами HP, собирает данные по конфигурации и настраивает пользовательский интерфейс, чтобы он отражал уникальные функции, доступные в продукте. Он автоматически активирует функции продукта, такие как двусторонняя печать и сшивание. Таким образом, их активация вручную не потребуется.

Дополнительные сведения см. по адресу www.hp.com/go/upd.

В этом разделе приводится информация по следующим темам:

  • Режимы установки универсального драйвера печати


Программное обеспечение для Windows

Режимы установки универсального драйвера печати

Традиционный режим
●
Используйте этот режим для установки на один компьютер с компакт-диска.
●
При установке с компакт-диска, поставляемого вместе с устройством, универсальный драйвер печати работает как обычный драйвер печати. Он предназначен для работы с конкретной моделью устройства.
●
В этом режиме универсальный драйвер печати необходимо устанавливать на все компьютеры по отдельности.
Динамический режим
●
Чтобы использовать этот режим, загрузите универсальный драйвер печати через Интернет. См. www.hp.com/go/upd.
●
В динамическом режиме можно выбрать установку единого драйвера. Это позволит обнаруживать устройства HP и использовать их для печати из любой точки.
●
Используйте этот режим при установке универсального драйвера печати для рабочей группы.


Программное обеспечение для Windows

Выберите правильную версию драйвера принтера для Windows

Драйверы принтера обеспечивают доступ к функциям продукта и позволяют компьютеру взаимодействовать с изделием (с помощью языка принтера). Сведения о дополнительном ПО и языках см. в примечаниях по установке и readme-файлах на компакт-диске устройства.

Описание драйвера HP PCL 6
●
Предоставлен на компакт-диске устройства и на странице www.hp.com/go/ljp3010series_software
●
Предоставляется как драйвер по умолчанию
●
Рекомендуется для печати во всех средах Windows
●
Обеспечивает оптимальную общую скорость и поддержку функций продукта для большинства пользователей
●
Разработан для согласования с интерфейсом Windows GDI для максимального быстродействия в средах Windows
●
Может быть несовместим с ПО сторонних производителей или нестандартным ПО на основе PCL 5
Описание драйвера HP UPD PS
●
Предоставлен на компакт-диске устройства и на странице www.hp.com/go/ljp3010series_software
●
Рекомендуется для печати из программного обеспечения Adobe® или другими программами, тесно связанными с графикой
●
Обеспечивает поддержку печати в соответствии с требованиями эмуляции Postcript, а также поддержку шрифтов Postscript Flash
Описание драйвера HP UPD PCL 5
●
Устанавливается с помощью мастера Установка принтера
●
Рекомендуется для общеофисной печати в средах Windows
●
Совместим с предыдущими версиями PCL и старыми продуктами HP LaserJet
●
Наилучший выбор для ПО сторонних производителей и нестандартного ПО
●
Наилучший выбор для смешанных сред, требующих настройки продукта на использование PCL 5 (UNIX, Linux, мейнфреймы)
●
Разработан для использования в корпоративных средах Windows в качестве единого драйвера для нескольких моделей принтеров
●
Является предпочтительным для печати с мобильного компьютера Windows на несколько моделей принтера


Программное обеспечение для Windows

Приоритет параметров печати

Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

ПРИМЕЧАНИЕ.

Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.
●
Диалоговое окно "Макет страницы". Для открытия этого окна щелкните Макет страницы или аналогичную команду в меню Файл рабочей программы. Измененные здесь параметры заменяют параметры, измененные в любом другом месте.
●
Диалоговое окно "Печать": Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать, имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
●
Диалоговое окно "Свойства принтера" (драйвер печати): Чтобы открыть драйвер печати, щелкните Свойства в диалоговом окне Печать. Параметры, измененные в диалоговом окне Свойства принтера, не переопределяют параметры в любом другом разделе программного обеспечения печати. Здесь можно изменить большинство параметров печати.
●
Параметры драйвера принтера по умолчанию: Параметры принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы, Печать или Свойства принтера.
●
Параметры панели управления принтера. Параметры, измененные на панели управления принтера, имеют более низкий приоритет, чем параметры, измененные в драйвере или в приложении.


Программное обеспечение для Windows

Изменение настроек драйвера принтера для Windows

Изменение параметров всех заданий печати до закрытия программного обеспечения
Изменение параметров по умолчанию для всех заданий печати
Изменение параметров конфигурации продукта
1.
В используемой программе в меню Файл щелкните на Печать.
2.
Выберите драйвер, а затем щелкните на Свойства или Настройка.
Действия могут отличаться от указанных. Здесь приведена стандартная процедура.
1.
Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню "Пуск"): Щелкните Пуск, а затем Принтеры и факсы.

-или-

Windows 2000, Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью классического меню "Пуск"): Нажмите Пуск, выберите Настройка, а затем Принтеры.

-или-

Windows Vista: Нажмите кнопку Пуск, выберите Панель управления, а затем выберите Принтер в категории Программное обеспечение и звук.

2.
Правой кнопкой мыши щелкните на значке драйвера и выберите Настройка печати.
1.
Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню "Пуск"): Щелкните Пуск, а затем Принтеры и факсы.

-или-

Windows 2000, Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью классического меню "Пуск"): Нажмите Пуск, выберите Настройка, а затем Принтеры.

-или-

Windows Vista: Нажмите кнопку Пуск, выберите Панель управления, а затем выберите Принтер в категории Программное обеспечение и звук.

2.
Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
3.
Выберите вкладку Параметры устройства.


Программное обеспечение для Windows

Удаление программного обеспечения для Windows
Windows XP

1.
Выберите Пуск, Панель управления, затем Установка и удаление программ.
2.
Найдите и выберите устройство из списка.
3.
Нажмите Изменить/удалить для печати задания.

Windows Vista

1.
Выберите Пуск, Панель управления и затем Программы и функции.
2.
Найдите и выберите устройство из списка.
3.
Выберите пункт Удалить/изменить.


Программное обеспечение для Windows

Поддерживаемые утилиты для Windows

В этом разделе приводится информация по следующим темам:

  • HP Web Jetadmin
  • Встроенный Web-сервер
  • HP Easy Printer Care


Программное обеспечение для Windows

HP Web Jetadmin

HP Web Jetadmin — это удобное программное обеспечение для управления печатью и периферийными устройствами, позволяющее оптимизировать работу устройства, контролировать затраты на цветную печать, обеспечивать безопасный доступ к устройствам и эффективно управлять расходными материалами и средствами дистанционной настройки, упреждающего мониторинга, устранения неполадок безопасности, создания отчетов о состоянии печати и обработки изображений на устройствах.

Чтобы загрузить текущую версию программы HP Web Jetadmin и последний список поддерживаемых хост-систем, посетите страницу www.hp.com/go/webjetadmin.

При установке на хост-сервер клиент Windows может получить доступ к HP Web Jetadmin с помощью поддерживаемого Web-обозревателя (например Microsoft® Internet Explore), перейдя на хост-компьютер HP Web Jetadmin.


Программное обеспечение для Windows

Встроенный Web-сервер

Устройство оснащено встроенным Web-сервером, который позволяет получить доступ к информации об устройстве и работе в сети. Эта информация отображается в Web-обозревателе, например Microsoft Internet Explorer, Netscape Navigator, Apple Safari или Firefox.

Встроенный Web-сервер находится в устройстве. Он не загружен на сетевой сервер.

У встроенного Web-сервера имеется интерфейс для работы с устройством, которым может пользоваться любой подключенный к сети пользователь, если на его компьютере установлен стандартный Web-обозреватель. Установка и конфигурирование какого-либо специального программного обеспечения не требуется, однако на компьютере должен быть установлен поддерживаемый Web-обозреватель. Чтобы получить доступ к встроенному Web-серверу, наберите в адресной строке обозревателя IP-адрес устройства. Чтобы узнать адрес IP-адрес устройства, распечатайте страницу конфигурации. Подробнее о печати страницы конфигурации см. в разделе Печать страниц сведений и демонстрации.

Полное описание функциональных возможностей и работы встроенного Web-сервера см. в Использование встроенного Web-сервера.


Программное обеспечение для Windows

HP Easy Printer Care

HP Easy Printer Care можно использовать для решения следующих задач:

●
Проверка состояния продукта
●
Проверка состояния расходных материалов и использование ПО HP SureSupply для покупки расходных материалов через Интернет.
●
Настройка предупреждений
●
Просмотр отчетов об использовании продукта
●
Просмотр документации по продукту
●
Доступ к инструментам для устранения неполадок и обслуживания
●
Используйте HP Proactive Support для регулярной проверки системы печати и предотвращения потенциальных проблем. HP Proactive Support может обновлять драйверы принтера HP, ПО и микропрограммы.

ПО HP Easy Printer Care доступно при прямом подключении продукта к компьютеру или подключении через сеть.

Поддерживаемые операционные системы
●
Microsoft® Windows 2000, с пакетом обновлений 4
●
Microsoft Windows XP, с пакетом обновлений 2 (32- и 64-разрядные версии)
●
Microsoft Windows Server 2003, с пакетом обновлений 1 (32- и 64-разрядные версии)
●
Microsoft Windows Server 2008 (32- и 64-разрядные версии)
●
Microsoft Windows Vista™ (32- и 64-разрядные версии)
Поддерживаемые обозреватели
●
Microsoft Internet Explorer 6.0 или 7.0

ПО HP Easy Printer Care можно загрузить по адресу www.hp.com/go/easyprintercare. Кроме того, на этом Web-узле доступны обновленные сведения о поддерживаемых обозревателях и список продуктов HP с поддержкой HP Easy Printer Care.

Дополнительные сведения об использовании ПО HP Easy Printer Care см. в разделе Откройте программное обеспечение HP Easy Printer Care.


Программное обеспечение для Windows

Программное обеспечение для других операционных систем

ОС
Программное обеспечение
UNIX
В случае сетей HP-UX и Solaris перейдите на страницу www.hp.com/support/go/jetdirectunix_software, чтобы установить сценарии моделей с помощью установщика принтера HP Jetdirect (HPPI) для UNIX.
Последние сценарии моделей см. на странице www.hp.com/go/unixmodelscripts.
Linux
Дополнительную информацию см. на странице www.hp.com/go/linuxprinting.


Использования устройства с Macintosh

Использования устройства с Macintosh
  • Программное обеспечение для Macintosh
  • Функции драйвера принтера в среде Macintosh


Использования устройства с Macintosh

Программное обеспечение для Macintosh

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые операционные системы для Macintosh
  • Поддерживаемые драйверы принтера для Macintosh
  • Удаление программного обеспечения из операционных систем Macintosh
  • Приоритет параметров печати для Macintosh
  • Изменить настройки драйвера принтера для Macintosh
  • Программное обеспечение для компьютеров Macintosh
  • Поддерживаемые утилиты для Macintosh


Использования устройства с Macintosh

Поддерживаемые операционные системы для Macintosh

Это изделие поддерживает следующие операционные системы Macintosh:

●
Mac OS X 10.3.9, 10.4, 10.5 и более поздних версий
ПРИМЕЧАНИЕ.

Поддерживаются системы Macintosh с процессорами PPC и Intel® Core™ под управлением Mac OS v10.4 и более поздних версий.


Использования устройства с Macintosh

Поддерживаемые драйверы принтера для Macintosh

Программа установки программного обеспечения HP LaserJet содержит файлы PostScript® Printer Description (PPD), Printer Dialog Extensions (PDE) и HP Printer Utility для использования на компьютерах Mac OS X и Macintosh. Файлы PPD и PDE принтера HP, в сочетании с встроенными Apple драйверами принтера PostScript, обеспечивают полнофункциональную печать и доступ ко всем особым функциям принтеров HP.


Использования устройства с Macintosh

Удаление программного обеспечения из операционных систем Macintosh

Для удаления этого программного обеспечения у вас должны быть права администратора.

Mac OS X версии 10.3 и V10.4

1.
Перейдите в следующую папку:

Library/Printers/PPDs/Contents/Resources
2.
Откройте папку <lang>.lproj, где <lang> — обозначение используемого языка из двух букв.
3.
Удалите GZ-файл для данного устройства.
4.
Повторите шаги 2 и 3 для каждой папки языка.

Mac OS X версии 10.5

1.
Перейдите в следующую папку:

Library/Printers/PPDs/Contents/Resources
2.
Удалите GZ-файл для данного устройства.


Использования устройства с Macintosh

Приоритет параметров печати для Macintosh

Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

ПРИМЕЧАНИЕ.

Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.
●
Диалоговое окно "Page Setup": Нажмите Page Setup (Параметры страницы) или аналогичную команду в меню File (Файл) программы, в которой вы работаете, чтобы открыть это диалоговое окно. Параметры, заданные в этом окне, могут переопределить параметры, измененные в других окнах.
●
Диалоговое окно "Печать". Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
●
Параметры драйвера принтера по умолчанию: Параметры принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы, Печать или Свойства принтера.
●
Параметры панели управления принтера. Параметры, измененные на панели управления принтера, имеют более низкий приоритет, чем параметры, измененные в драйвере или в приложении.


Использования устройства с Macintosh

Изменить настройки драйвера принтера для Macintosh

Изменение параметров всех заданий печати до закрытия программного обеспечения
Изменение параметров всех заданий печати
Изменение параметров конфигурации продукта
1.
В меню File (Файл) выберите Print (Печать).
2.
Измените требуемые параметры в соответствующих меню.
1.
В меню File (Файл) выберите Print (Печать).
2.
Измените требуемые параметры в соответствующих меню.
3.
Во меню Presets (Готовые наборы) нажмите Save as (Сохранить как) и введите имя готового набора.
Эти параметры будут сохранены в меню Presets (Готовые наборы). Для использования новых параметров необходимо каждый раз при открытии программы и выполнении печати выбрать сохраненный готовый набор.
Mac OS X версии 10.3 или Mac OS X версии 10.4
1.
В меню Apple выберите System Preferences (Системные параметры) и нажмите Print & Fax (Печать и факс).
2.
Щелкните Printer Setup (Настройка принтера).
3.
Выберите меню Installable Options (Варианты установки).
Mac OS X версии 10.5
1.
В меню Apple выберите System Preferences (Системные параметры) и нажмите Print & Fax (Печать и факс).
2.
Щелкните Options & Supplies (Параметры и расходные материалы).
3.
Щелкните меню Driver (Драйвер).
4.
Выберите драйвер из списка, после чего настройте установленные компоненты.


Использования устройства с Macintosh

Программное обеспечение для компьютеров Macintosh

В этом разделе приводится информация по следующим темам:

  • Утилита принтера HP.


Использования устройства с Macintosh

Утилита принтера HP.

Утилита HP Printer Utility используется для конфигурации, администрирования и настройки функций устройства, недоступных в драйвере принтера.

Утилита HP Printer Utility может использоваться с устройствами HP, подключенными к вычислительной сети с помощью кабелей USB или Ethernet, либо беспроводного интерфейса.

В этом разделе приводится информация по следующим темам:

  • Открытие утилиты принтера HP
  • Функции утилиты принтера HP


Использования устройства с Macintosh

Открытие утилиты принтера HP

Mac OS X версии 10.3 или Mac OS X версии 10.4
1.
Откройте Finder, нажмите Applications (Приложения), Utilities (утилиты), и дважды щелкните Printer Setup Utility.
2.
Выберите изделие, которое неоходимо настроить, после чего щелкните Utility (Средство).
Mac OS X версии 10.5
1.
В меню Printer (Принтер) щелкните Printer Utility (Средство настройки принтера).

-или-

В окне Print Queue (Очередь печати) щелкните значок Utility (Средство).


Использования устройства с Macintosh

Функции утилиты принтера HP

Утилита принтера HP состоит из нескольких страниц, которые можно открыть в списке Параметры конфигурации. В указанной ниже таблице приведено описание функций, которые можно выполнить на этих страницах.

Элемент
Описание
Страница конфигурации
Печать страницы конфигурации.
Состояние расходных материалов
Отображается состояние расходных материалов устройства и приводятся ссылки на сайты, где можно заказать расходные материалы.
Поддержка HP
Предоставляет доступ к службам: технической помощи, заказа расходных материалов в интерактивном режиме, интерактивной регистрации и информации о возврате.
Загрузка файлов
Осуществляет передачу файлов от компьютера к устройству.
Загрузить шрифты
Осуществляет передачу шрифта от компьютера к устройству.
Обновление микропрограммы
Осуществляет передачу файлов обновленного программного обеспечения от компьютера к устройству.
Режим дуплекса
Включает режим автоматической двусторонней печати.
Economode (экономичный режим) и плотность тонера
Включает режим Economode для экономного расходования тонера или для изменения плотности тонера.
Разрешение
Изменяет настройки разрешения печати, включая настройки REt.
Блокировать ресурсы
Блокирует или снимает блокировку с устройств для хранения, например с жесткого диска.
Хранимые задания
Управляет заданиями печати, находящимися на жестком диске устройства.
Конфигурация лотков
Производит изменение настроек по умолчанию лотка.
Параметры IP
Изменяет сетевые настройки устройства и обеспечивает доступ к встроенному Web-серверу.
Параметры Bonjour
Обеспечивает возможность включения и отключения поддержки Bonjour или изменения имени службы устройства, указанное в сети.
Дополнительные параметры
Обеспечение доступа к встроенному Web-серверу.
Предупреждения по электронной почте
Устанавливает параметры устройства на отправку уведомлений по электронной почте об определенных событиях.


Использования устройства с Macintosh

Поддерживаемые утилиты для Macintosh

В этом разделе приводится информация по следующим темам:

  • встроенный Web-сервер


Использования устройства с Macintosh

встроенный Web-сервер

Устройство оснащено встроенным Web-сервером, который позволяет получить доступ к информации об устройстве и работе в сети. Дополнительную информацию см. в разделе Разделы встроенного Web-сервера.


Использования устройства с Macintosh

Функции драйвера принтера в среде Macintosh

В этом разделе приводится информация по следующим темам:

  • Создавайте и используйте готовые наборы на компьютерах Macintosh
  • Изменение форматов документов или печать документа на бумаге нестандартного формата
  • Печать обложки
  • Использование водяных знаков
  • Печать нескольких страниц на одном листе бумаги (Macintosh)
  • Печать на обеих сторонах листа (двусторонняя печать)
  • Хранение заданий
  • Использование меню Службы


Использования устройства с Macintosh

Создавайте и используйте готовые наборы на компьютерах Macintosh

Готовые наборы используются для сохранения текущих параметров драйвера принтера для их повторного использования.

Создать готовый набор печати

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
Выберите параметры печати.
4.
В диалоговом окне Presets (Готовые наборы) щелкните Save As...(Сохранить как...) и введите имя сохраняемого набора.
5.
Щелкните на кнопке OK.

Используйте готовые наборы печати

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
В диалоговом окне Presets (Готовые наборы) выберите готовый набор, который необходимо использовать.

ПРИМЕЧАНИЕ.

Чтобы использовать параметры драйверов по умолчанию выберите Standard (Стандартные).


Использования устройства с Macintosh

Изменение форматов документов или печать документа на бумаге нестандартного формата

Существует возможность изменить масштаб документа для печати на бумаге другого формата.

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Откройте меню Paper Handling (Работа с бумагой).
3.
В области Destination Paper Size (Целевой формат бумаги) выберите Scale to fit paper size (Масштабировать по формату бумаги), затем выберите формат в раскрывающемся списке.
4.
Если необходимо использовать бумагу меньшего формата, чем документ, выберите Scale down only (Только уменьшение).


Использования устройства с Macintosh

Печать обложки

Если необходимо, можно напечатать отдельную страницу обложки документа, на которой было бы распечатано какое-либо сообщение (например "Конфиденциально").

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
Откройте меню Cover Page (Страница обложки) и выберите печать страницы обложки Before Document (Перед документом) или After Document (После документа).
4.
В меню Cover Page Type (Тип страницы обложки) выберите сообщение, которое будет напечатано на странице обложки.
ПРИМЕЧАНИЕ.

Для печати чистой страницы обложки в меню Cover Page Type (Тип страницы обложки) выберите Standard (Стандартная).


Использования устройства с Macintosh

Использование водяных знаков

Водняым знаком является сообщение (например "Совершенно секретно"), напечатанное в качестве фона текста на каждой странице документа.

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Откройте меню Водяные знаки.
3.
В пункте Режим выберите тип фонового изображения. Выберите Водяной знак, чтобы напечатать полупрозрачный текст. Выберите Заголовок, чтобы напечатать непрозрачный текст.
4.
В пункте Страницы выберите, нужно ли печатать фоновое изображение на всех страницах или только на первой.
5.
В пункте Текст выберите одно из стандартных сооьщений или выберите Пользовательское и введите в окно новое сообщение.
6.
Настройте остальные параметры.


Использования устройства с Macintosh

Печать нескольких страниц на одном листе бумаги (Macintosh)

На одном листе бумаги можно распечатать несколько страниц. Эта функция обеспечивает экономичный способ печати черновых страниц.

Несколько страниц на листе

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Выберите драйвер.
3.
Откройте меню Layout (Макет).
4.
Рядом с параметром Pages per Sheet (Страниц на листе) выберите число страниц, которое необходимо разместить на каждом листе (1, 2, 4, 6, 9 или 16).
5.
Для выбора порядка и размещения страниц на листе выберите Layout Direction (Порядок страниц).
6.
Рядом с параметром Borders (Рамки) выберите тип рамки для печати вокруг каждой страницы на листе.


Использования устройства с Macintosh

Печать на обеих сторонах листа (двусторонняя печать)
Использование автоматической двусторонней печати

1.
Поместите в один из лотков стопку бумаги необходимого объема. Если необходимо загрузить специальную бумагу, например, фирменные бланки, выполните это одним из следующих способов:
●
Для лотка 1 загрузите фирменные бланки лицевой стороной вверх и верхним краем по направлению к устройству.
●
При использовании всех остальных лотков загружайте фирменные бланки стороной для печати вниз, а верхним краем по направлению к передней части лотка.
2.
В меню File (Файл) выберите команду Print (Печать).
3.
Откройте меню Layout.
4.
Рядом с пунктом Two-Sided (Двусторонняя) выберите либо Long-Edge Binding (Переплет по длинному краю) либо Short-Edge Binding (Переплет по короткому краю).
5.
Щелкните на Print (Печать).

Печать на обеих сторонах вручную

1.
Поместите в один из лотков стопку бумаги необходимого объема. Если необходимо загрузить специальную бумагу, например, фирменные бланки, выполните это одним из следующих способов:
●
Для лотка 1 загрузите фирменные бланки лицевой стороной вверх и верхним краем по направлению к устройству.
●
При использовании всех остальных лотков загружайте фирменные бланки стороной для печати вниз, а верхним краем по направлению к передней части лотка.
2.
В меню File (Файл) выберите команду Print (Печать).
3.
В меню Finishing (Окончательная обработка) выберите Manually Print on 2nd Side (Ручная печать на второй стороне).
4.
Щелкните на команде Print. Для печати второй половины листа следуйте инструкциям во всплывающем окне на компьютере, которое отображается перед заменой стопки бумаги в лотке 1.
5.
Извлеките оставшуюся чистую бумагу из лотка 1.
6.
Поместите стопку распечатанных листов лицевой стороной вверх в лоток 1 верхним краем по направлению к принтеру. Вторую сторону необходимо печатать из лотка 1.
7.
При появлении запроса для продолжения нажмите соответствующую клавишу на панели управления.


Использования устройства с Macintosh

Хранение заданий

Вы можете сохранять задания в продукте, чтобы напечатать их позднее. Сохраненные задания можно предоставить пользователям или сделать закрытыми.

ПРИМЕЧАНИЕ.

Дополнительную информацию о функциях хранения заданий см. в Используйте функции хранения заданий .

1.
В меню Файл, выберите параметр Печать.
2.
Откройте меню Хранение заданий.
3.
В раскрывающемся списке Режим хранения заданий выберите тип сохраненного задания.
4.
Чтобы использовать другое определенное имя пользователя или имя задания на печать, нажмите клавишу Нестандартный и введите имя пользователя или задания.

Выберите, какой параметр использовать, если уже существует другое сохраненное задание с таким именем.

Использовать имя задания + (1 - 99)
Добавьте уникальный номер в конце имени задания.
Заменить существующий файл
Перезапишите существующее сохраненное задание новым.

5.
Если вы выбрали параметр Сохраненное задание или Персональное задание в шаге 3, вы можете защитить задание PIN-кодом. Введите 4-значный номер в поле Использовать PIN для Печати. Когда другие пользователи попытаются напечатать это задание, продукт предложит им ввести этот PIN-код.


Использования устройства с Macintosh

Использование меню Службы

Если продукт подключен к сети, используйте вкладку Services (Службы) для получении информации о продукте ирасходных материалов.

1.
В меню File (Файл) выберите команду Print (Печать).
2.
Откройте меню Services (Службы).
3.
Чтобы открыть встроенный Web-сервер и выполнить задачу обслуживания, выполните следующие действия:

а.
Выберите Device Maintenance (Обслуживание устройства).
б.
Выберите задачу в раскрывающемся списке.
в.
Нажмите Launch (Запуск).

4.
Чтобы получить доступ к различным Web-сайтам поддержки, выполните следующие действия:

а.
Выберите Services on the Web (Службы в Интернет).
б.
Выберите Internet Services (Интернет-службы) и нужный вариант в раскрывающемся списке.
в.
Щелкните Перейти.


Подключение

Подключение
  • Подключение через USB
  • Настройка сети


Подключение

Подключение через USB

Данное устройство поддерживает соединение USB 2.0. Требуется кабель USB типа A-B, его длина не должна превышать 2 метра.


Подключение

Настройка сети

Возможно, вам придется настроить некоторые сетевые параметры принтера. Сделать это можно через панель управления, при помощи встроенного Web-сервера или (в большинстве сетей) посредством программного обеспечения HP Web Jetadmin.

Полный перечень поддерживаемых сетей, а также инструкции по программной настройке сетевых параметров содержатся в документе HP Jetdirect Embedded Print Server Administrator’s Guide (Руководство администратора встроенного сервера печати HP Jetdirect). Этот документ входит в комплект поставки всех устройств, поставляемых вместе со встроенным сервером печати HP Jetdirect.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые сетевые протоколы
  • Настройка сетевого устройства.


Подключение

Поддерживаемые сетевые протоколы

Принтер поддерживает сетевой протокол TCP/IP.

При печати
Название службы
Описание
port9100 (прямой режим)
Служба печати
LPD («демон» линейного принтера)
Служба печати
Дополнительные службы LPD (специальные запросы в службу LPD)
Протокол и программы, связанные со службами буферизации для линейного принтера в системах TCP/IP.
FTP
Утилита TCP/IP для обмена данными между системами.
Печать через WS
Использование служб печати Microsoft Web Services для устройств (WSD), поддерживаемых сервером печати HP Jetdirect.
Обнаружение WS
Позволяет использовать протоколы обнаружения Microsoft WS на сервере печати HP Jetdirect.

Обнаружение сетевого устройства
Название службы
Описание
SLP (Service Location Protocol)
Протокол обнаружения устройств, с помощью которого выполняется поиск и настройка сетевых устройств. В основном используется в программах, работающих в среде Microsoft.
Bonjour
Протокол обнаружения устройств, с помощью которого выполняется поиск и настройка сетевых устройств. В основном используется в программах, работающих в среде Apple Macintosh.

Обмен сообщениями и управление
Название службы
Описание
HTTP (Hyper Text Transfer Protocol)
Позволяет Web-браузерам обмениваться данными со встроенным Web-сервером.
EWS (встроенный Web-сервер)
Позволяет управлять устройством через Web-браузер.
SNMP (Simple Network Management Protocol)
Используется сетевыми приложениями для управления устройствами. Поддерживаются объекты SNMP версии 1 и 3, а также стандартные объекты MIB-II (база управления информацией).
LLMNR (Link Local Multicast Name Resolution)
Показывает, отвечает ли устройство на запросы LLMNR через IPv4 и IPv6.
Настройка TFTP
Позволяет использовать протокол TFTP для загрузки конфигурационного файла с дополнительными параметрами конфигурации, например настройки SNMP или нестандартные настройки, для сервера печати HP Jetdirect.

Адресация IP
Название службы
Описание
DHCP (Dynamic Host Configuration Protocol)
Автоматическое назначение IP-адреса. Устройство поддерживает IPv4 и IPv6. IP-адрес назначается устройству DHCP-сервером. DHCP-сервер назначает устройству IP-адрес без вмешательства пользователя.
BOOTP (Bootstrap Protocol)
Автоматическое назначение адреса IP. BOOTP-сервер предоставляет устройству IP-адрес. Администратору необходимо ввести аппаратный MAC-адрес устройства для сервера BOOTP, чтобы устройство получило IP-адрес от этого сервера.
AutoIP
Автоматическое назначение адреса IP. Если в сети не DHCP- и BOOTP-сервера, продукт получает уникальный IP-адрес от этой службы.

Функции безопасности
Название службы
Описание
IPSEC/брандмауэр
Обеспечивает безопасность уровня сети по протоколам IPv4 и IPv6. Брандмауэр обеспечивает простое управление трафиком IP. IPSEC обеспечивает дополнительную защиту средствами протоколов аутентификации и кодирования.
Аутентификация по протоколу Kerberos
Позволяет обмениваться конфиденциальной информацией в открытой сети путем назначения уникального ключа, или билета, каждому пользователю, выполняющему вход в сеть. Этот билет встроен в тело сообщения для идентификации отправителя.
SNMP версии 3v3
Использует пользовательскую модель безопасности по протоколу SNMP версии 3, обеспечивающему аутентификацию пользователей и конфиденциальность данных средствами шифрования.
Контрольный список доступа (ACL)
Указывает перечень отдельных хост-систем или сетей хост-систем, имеющих доступ к серверу печати HP Jetdirect и подключенному сетевому устройству.
SSL/TLS
Позволяет передавать конфиденциальные документы по сети Интернет, обеспечивает конфиденциальность и целостность данных, пересылаемых между клиентскими и серверными приложениями.
Пакетная настройка IPSEC
Обеспечивает безопасность уровня сети по простому протоколу при обмене IP-трафиком с устройством. Преимуществом этого протокола является шифрование и аутентификации, а также возможность использования нескольких конфигураций.


Подключение

Настройка сетевого устройства.

В этом разделе приводится информация по следующим темам:

  • Просмотр и изменение сетевых параметров
  • Установка или изменение сетевого пароля
  • Настройка параметров TCP/IP IPv4 вручную с панели управления
  • Настройка параметров TCP/IP IPv6 вручную с панели управления
  • Отключение сетевых протоколов (дополнительно)
  • Скорость подключения и параметры двусторонней печати


Подключение

Просмотр и изменение сетевых параметров

Для просмотра или изменения параметров IP-конфигурации пользуйтесь встроенным Web-сервером.

1.
Напечатайте страницу конфигурации и найдите IP-адрес.
●
Если используется IPv4, IP-адрес содержит только цифры. Он имеет следующий формат:

xxx.xxx.xxx.xxx
●
Если используется IPv6, IP-адрес является шестнадцатеричной комбинацией символов и цифр. В нем используется формат, аналогичный следующему:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Чтобы открыть встроенный Web-сервер, введите IP-адрес устройства в адресную строку Web-браузера.
3.
Перейдите на вкладку Сеть для получения информации о сети. При необходимости параметры можно изменить.


Подключение

Установка или изменение сетевого пароля

Используйте встроенный Web-сервер для установки сетевого пароля или изменения существующего пароля.

1.
Откройте встроенный Web-сервер, перейдите на вкладкуСеть, затем перейдите по ссылке Безопасность.
ПРИМЕЧАНИЕ.

Если пароль уже установлен, вам будет предложено ввести его. Введите пароль и нажмите кнопку Применить.

2.
Введите новый пароль в окно Новый пароль и в окно Проверить пароль.
3.
Чтобы сохранить пароль, нажмите кнопку Применить в нижней части окна.


Подключение

Настройка параметров TCP/IP IPv4 вручную с панели управления

Используйте меню панели управления для настройки адреса IPv4, маски подсети и шлюза по умолчанию.

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
В/В
в.
МЕНЮ ВСТРОЕННОГО JETDIRECT
г.
TCP/IP
д.
НАСТРОЙКИ IPV4
е.
СПОСОБ НАСТРОЙКИ
ж.
ВРУЧНУЮ
з.
НАСТРОЙКИ ВРУЧНУЮ
и.
IP-АДРЕС, МАСКА ПОДСЕТИ, или ШЛЮЗ ПО УМОЛЧАНИЮ
3.
Используйте цифровую клавиатуру или нажмите стрелку вверх [image] или стрелку вниз [image] для увеличения или уменьшения числа для первого байта IP-адреса, маски подсети или шлюза по умолчанию.
4.
Нажмите клавишу OK , чтобы перейти к следующему набору чисел, или нажмите клавишу "Стрелка назад" [image] , чтобы вернуться к предыдущему набору чисел.
5.
Повторяйте действия 3 и 4 для ввода IP-адреса, маски подсети или шлюза по умолчанию, а затем нажмите клавишу OK, чтобы сохранить установленные значения.
6.
Нажмите клавишу Меню [image], чтобы вернуться к состоянию Готово.


Подключение

Настройка параметров TCP/IP IPv6 вручную с панели управления

Используйте меню панели управления для настройки адреса IPv6 вручную.

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
В/В
в.
МЕНЮ ВСТРОЕННОГО JETDIRECT
г.
TCP/IP
д.
НАСТРОЙКИ IPV6
е.
АДРЕС
ж.
НАСТРОЙКИ ВРУЧНУЮ
з.
ВКЛЮЧИТЬ
и.
ВКЛ.
й.
АДРЕС
3.
Используйте цифровую клавиатуру или нажмите стрелку вверх [image] или стрелку вниз [image] для ввода адреса. Нажмите клавишу OK.
ПРИМЕЧАНИЕ.

Если используются кнопки со стрелками, необходимо нажимать клавишу OK после ввода каждого символа.

4.
Нажимайте клавиши со стрелками "Стрелка вверх" [image] или "Стрелка вниз" [image], чтобы выбрать стоповый знак [image]. Нажмите клавишу OK.
5.
Нажмите клавишу Меню [image], чтобы вернуться к состоянию Готово.


Подключение

Отключение сетевых протоколов (дополнительно)

По умолчанию включены все поддерживаемые сетевые протоколы. При выключении неиспользуемых протоколов достигаются следующие преимущества:

●
Уменьшается объем сетевого трафика, генерируемого устройством
●
Пользователи без соответствующих полномочий теряют возможность печати на устройстве
●
Обеспечение вывода только существенной информации на странице конфигурации.
●
На панели управления устройства выводятся предупреждения и сообщения об ошибках, связанные с конкретными протоколами

В этом разделе приводится информация по следующим темам:

  • Отключение IPX/SPX, AppleTalk или DLC/LLC


Подключение

Отключение IPX/SPX, AppleTalk или DLC/LLC
ПРИМЕЧАНИЕ.

Не отключайте IPX/SPX в системах семейства Windows, которые печатают через IPX/SPX.

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
В/В
в.
МЕНЮ ВСТРОЕННОГО JETDIRECT
г.
IPX/SPX, APPLETALK, или DLC/LLC
д.
ВКЛЮЧИТЬ
е.
ВЫКЛ.
3.
Нажмите клавишу Меню [image], чтобы вернуться к состоянию Готово.


Подключение

Скорость подключения и параметры двусторонней печати

Скорость и режим сетевых соединений сервера печати должны соответствовать характеристикам сети. В большинстве случаев устройство следует оставить в автоматическом режиме. Неправильное изменение скорости подключения и параметров двусторонней печати может привести к нарушению связи между данным устройством и другими сетевыми устройствами. Если требуется внести изменения, используйте панель управления устройства.

ПРИМЕЧАНИЕ.

Изменение данных параметров может привести к выключению и включению устройства. Вносите изменения только во время простоя устройства.

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
В/В
в.
МЕНЮ ВСТРОЕННОГО JETDIRECT
г.
СКОРОСТЬ ПЕРЕДАЧИ КАНАЛА
3.
Нажмите стрелку вниз [image] для выбора одного из следующих параметров.

Параметр
Описание
АВТО
Сервер печати автоматически настраивается на самую высокую скорость передачи данных и допустимый в сети режим связи.
10T ПОЛОВ.
10 Мбит/с, полудуплексный режим
10T ПОЛН.
10 Мбит/с, дуплексный режим
100TX ПОЛОВ.
100 Мбит/с, полудуплексный режим
100TX ПОЛН.
100 Мбит/с, дуплексный режим
100TX АВТО
Ограничивает настройку сервера печати в режиме автоматического согласования максимальной скоростью 100 Мбит/с
1000TX ПОЛН.
1000 Мбит/с, дуплексный режим

4.
Нажмите клавишу OK. Устройство автоматически выключится и включится.


Бумага и носители для печати

Бумага и носители для печати
  • Сведения об использовании бумаги и носителей для печати
  • Поддерживаемые форматы бумаги и печатных носителей
  • Нестандартные форматы бумаги
  • Поддерживаемые типы бумаги и печатных носителей
  • Емкость лотков и отсеков
  • Специальная бумага или рекомендации по использованию носителей для печати
  • Загрузка лотков
  • Настройте лотки
  • Использование выходных приемников бумаги


Бумага и носители для печати

Сведения об использовании бумаги и носителей для печати

Данное устройство поддерживает различные типы бумаги и других носителей для печати в соответствии с указаниями в руководстве пользователя. Бумага или печатные носители, не отвечающие этим указаниям, могут стать причиной возникновения проблем с качеством печати, частых замятий и преждевременного износа устройства.

Для получения оптимальных результатов используйте только бумагу и носители для печати HP, предназначенные для лазерной печати или многократного использования. Не пользуйтесь бумагой и печатными материалами для струйных принтеров. Компания Hewlett-Packard не рекомендует использовать носители других марок, поскольку HP не в состоянии контролировать их качество.

В некоторых случаях неудовлетворительное качество печати наблюдается даже при печати на бумаге, отвечающей всем требованиям, изложенным в этом руководстве пользователя. Такая проблема может возникнуть при неправильном обращении с носителем, эксплуатации при неприемлемой температуре и влажности, а также вследствие других обстоятельств, контролировать которые компания Hewlett-Packard не в состоянии.

ПРЕДУПРЕЖДЕНИЕ.

Использование носителя, не соответствующего требованиям, установленным компанией HP, может привести к повреждению принтера и необходимости его ремонта. На такой ремонт гарантия или соглашения о техническом обслуживании Hewlett-Packard не распространяются.


Бумага и носители для печати

Поддерживаемые форматы бумаги и печатных носителей
ПРИМЕЧАНИЕ.

Для получения наилучших результатов выбирайте правильный тип и формат бумаги в драйвере принтера перед печатью.

Поддерживаемые форматы бумаги и печатных носителей
Формат и размеры
Лоток 1
Лоток 2 и дополнительные лотки на 500 листов
Устройство автоматической двусторонней печати
(только для моделей d, dn, и x)
Letter
216 x 279 мм
галочка
галочка
галочка
Legal
216 x 356 мм
галочка
галочка
галочка
Executive
184 x 267 мм
галочка
галочка
Statement
140 x 216 мм
галочка
галочка
8,5" x 13"
216 x 330 мм
галочка
галочка
галочка
3 x 5
76 x 127 мм
галочка
4 x 6
102 x 152 мм
галочка
5 x 7
127 x 188 мм
галочка
галочка
5 x 8
127 x 203 мм
галочка
галочка
A4
210 x 297 мм
галочка
галочка
галочка
A5
148 x 210 мм
галочка
галочка
A6
105 x 148 мм
галочка
галочка
B5 (JIS)
182 x 257 мм
галочка
галочка
B6 (JIS)
128 x 182 мм
галочка
галочка
10 x 15 см
100 x 150 мм
галочка
16K
184 x 260 мм
галочка
галочка
16K
195 x 270 мм
галочка
галочка
16K
197 x 273 мм
галочка
галочка
Двойные почтовые карточки (JIS)
148 x 200 мм
галочка
галочка
Нестандартный
от 76 x 127 мм до 216 x 356 мм
галочка
Нестандартный
от 105 x 148 мм до 216 x 356 мм
галочка
Нестандартный
от 210 x 280 мм до 216 x 356 мм
галочка
Конверт Commercial #10
105 x 241 мм
галочка
Конверт DL ISO
110 x 220 мм
галочка
Конверт C5 ISO
162 x 229 мм
галочка
Конверт B5 ISO
176 x 250 мм
галочка
Конверт Monarch #7-3/4
98 x 191 мм
галочка


Бумага и носители для печати

Нестандартные форматы бумаги

Данное устройство поддерживает печать на нестандартных форматах бумаги, которые находятся в пределах рекомендованных минимальных и максимальных значений для изделия, но не перечислены в таблице поддерживаемых форматов. При использовании бумаги нестандартного формата, укажите его в драйвере принтера и загрузите бумагу в лоток, который поддерживает носители нестандартного формата.


Бумага и носители для печати

Поддерживаемые типы бумаги и печатных носителей

Полный список бумаги HP, поддерживаемой данным устройством, расположен по адресу www.hp.com/support/ljp3010series.

Тип бумаги (панель управления)
Тип бумаги (драйвер принтера)
Лоток 1:
Лоток 2 и дополнительные лотки на 500 листов
Автоматическая двусторонняя печать
ОБЫЧНАЯ БУМАГА
Обычный
галочка
галочка
галочка
ЛЕГКАЯ 60–74 г/м2
Легкая 60-75 г
галочка
галочка
галочка
BOND
Высокосортная бумага
галочка
галочка
галочка
ПЕРЕРАБ.
Переработанная
галочка
галочка
галочка
СРЕДНЯЯ(96–110 г/м2)
Средняя
галочка
галочка
галочка
ПЛОТНАЯ (111–130 г/м2)
Плотная
галочка
галочка
галочка
ПОВЫШЕННАЯ ПЛОТНОСТЬ (131–175 г/м2)
Повышенная плотность
галочка
КАРТОЧКИ
Карточки
галочка
МОНОХРОМНАЯ ПРОЗРАЧНАЯ
Монохромная лазерная прозрачная пленка
галочка
ЭТИКЕТКИ
Этикетки
галочка
ФИРМЕННЫЙ БЛАНК
Фирменный бланк
галочка
галочка
галочка
КОНВЕРТ
Конверт
галочка
ПЕЧАТНЫЙ БЛАНК
Печатный бланк
галочка
галочка
галочка
ПЕРФОРИРОВАННАЯ
Перфорированная
галочка
галочка
галочка
ЦВЕТНАЯ
Цветная
галочка
галочка
галочка
ГРУБАЯ
Грубый
галочка


Бумага и носители для печати

Емкость лотков и отсеков

Лоток или отсек
Тип бумаги
Технические характеристики
Количество
Лоток 1
Бумага
Диапазон:
От 60 г/м2 бумага высокого качества до 199 г/м2 бумага высокого качества
Максимальная высота пачки: 12 мм
Высота, эквивалентная 100 листам 75 г/м2 высокосортной бумаги.
Конверты
От 75 г/м2 высокосортной бумаги до 90 г/м2 высокосортной бумаги
До 10 конвертов
Наклейки
от 0,10 до 0,14 мм толщина
Максимальная высота пачки: 12 мм
Прозрачные пленки
от 0,10 до 0,14 мм толщина
Максимальная высота пачки: 12 мм
Лоток 2 и дополнительные лотки на 500 листов
Бумага
Диапазон:
От 60 г/м2 высокосортной бумаги до 120 г/м2 высокосортной бумаги
Высота, эквивалентная 500 листам 75 г/м2 высокосортной бумаги.
Обычный верхний отсек
Бумага
До 250 листов 75 г/м2 высокосортной бумаги
Зад. приемник
Бумага
До 50 листов 75 г/м2 высокосортной бумаги
Устройство автоматической двусторонней печати
Бумага
Диапазон:
От 60 г/м2 высокосортной бумаги до 120 г/м2 высокосортной бумаги


Бумага и носители для печати

Специальная бумага или рекомендации по использованию носителей для печати

Устройство поддерживает печать на специальных носителях. Чтобы достичь наилучших результатов, следуйте нижеследующим рекомендациям. С целью получения наилучших результатов при использовании специальной бумаги или носителя для печати, убедитесь, что в драйвере принтера выбран правильный тип и формат бумаги.

ПРЕДУПРЕЖДЕНИЕ.

В устройствах HP LaserJet используются термоэлементы, чтобы закрепить частички сухого тонера на бумаге очень точным размещением точек. Бумага HP для лазерной печати выдерживает довольно высокую температуру. Использование бумаги для струйных принтеров может привести к повреждению устройства.

Тип носителя
Следует
Не следует
Конверты
●
Хранить конверты на плоской поверхности.
●
Использовать конверты, в которых линия склейки доходит до угла конверта.
●
Использовать защитные полоски на клейкой основе, предназначенные для лазерных принтеров.
●
Использовать конверты со складками, прорезями, склеенные конверты или конверты с другими повреждениями.
●
Использовать конверты со скрепками, зажимами, окнами или внутренним покрытием.
●
Использовать конверты с самоклеящейся лентой или другими синтетическими материалами.
Этикетки
●
Использовать только этикетки без открытых участков клейкой подложки между ними.
●
Используйте этикетки, которые изгибаются при нагреве.
●
Использовать только полные листы этикеток.
●
Использовать этикетки со сгибами, пузырьками или другими повреждениями.
●
Печатать листы с этикетками по частям.
Прозрачные пленки
●
Использовать только прозрачные пленки, предназначенные для лазерных принтеров.
●
Прозрачные пленки, извлеченные из устройства МФП, положите на плоскую поверхность.
●
Использовать прозрачные носители, не предназначенные для лазерных принтеров.
Печатные и фирменные бланки
●
Использовать только бланки или формы, предназначенные для лазерных принтеров.
●
Использовать тисненые бланки и бланки с рельефными изображениями.
Плотная бумага
●
Использовать только плотную бумагу, которая разрешена для использования в лазерных принтерах и удовлетворяет требованиям по весу для данного изделия.
●
Использовать более плотную бумагу, чем указано в рекомендациях для данного изделия, если только эту бумагу НР не разрешено использовать для данного изделия.
Глянцевая бумага или бумага с покрытием
●
Использовать только глянцевую бумагу и бумагу с покрытием для лазерных принтеров.
●
Использовать глянцевую бумагу или бумагу с покрытием для струйных принтеров.


Бумага и носители для печати

Загрузка лотков

В этом разделе приводится информация по следующим темам:

  • Ориентация бумаги при загрузке в лотки
  • Загрузите лоток 1
  • Загрузка лотка 2 или дополнительного лотка на 500-листов


Бумага и носители для печати

Ориентация бумаги при загрузке в лотки

Если используется бумага, требующая определенной ориентации, загрузите ее в соответствии с информацией в следующей таблице.

Лоток
Односторонняя печать
Автоматическая двусторонняя печать
Конверты
Лоток 1
Лицевой стороной вверх
Верхним краем по направлению к принтеру

Лицевой стороной вниз
Нижним краем по направлению к принтеру

Лицевой стороной вверх
Короткой заклеиваемой стороной к устройству

Все другие лотки
Лицевой стороной вниз
Верхним краем по направлению к передней части лотка

Лицевой стороной вверх
Нижним краем по направлению к передней части лотка

Печатать конверты только из лотка 1.


Бумага и носители для печати

Загрузите лоток 1
ПРИМЕЧАНИЕ.

Устройство может печатать более медленно при использовании лотка 1.
ПРЕДУПРЕЖДЕНИЕ.

Во избежание замятий не загружайте носители в лотки во время печати. Не разворачивайте бумагу веером. При этом может произойти нарушение подачи.

СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-load-tray1.

1.
Откройте лоток 1.

Расположение лотка 1

2.
Извлеките расширение лотка.

3.
Загрузите бумагу в лоток. Убедитесь, что ограничители плотно прижаты к бумаге, а стопка бумаги ниже индикаторов максимальной высоты.
ПРИМЕЧАНИЕ.

Информацию о загрузке бумаги, требующей особой ориентации, см. в разделе Ориентация бумаги при загрузке в лотки.

4.
Отрегулируйте ограничители так, чтобы они слегка касались стопки бумаги, не сгибая ее.


Бумага и носители для печати

Загрузка лотка 2 или дополнительного лотка на 500-листов
ПРЕДУПРЕЖДЕНИЕ.

Во избежание замятий не загружайте носители в лотки во время печати.
ПРЕДУПРЕЖДЕНИЕ.

Не разворачивайте бумагу веером. При этом может произойти нарушение подачи.
СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-load-tray2.

1.
Выдвиньте лоток из принтера и немного поднимите его, а затем полностью извлеките лоток из устройства.

2.
Нажмите на фиксатор, который расположен на левой направляющей, и переместите направляющие для задания нужного формата бумаги.

3.
Сожмите защелку, которая расположена на заднем регуляторе и переместите его так, чтобы установить нужный формат бумаги.

4.
Загрузите бумагу в лоток. Проверьте, чтобы пачка бумаги не загибалась по углам, а высота стопки бумаги не превышала высоту расположения указателей максимальной высоты.
ПРИМЕЧАНИЕ.

Информацию о загрузке бумаги, требующей особой ориентации, см. в разделе Ориентация бумаги при загрузке в лотки.

Расположение указателей максимальной высоты

Для бумаги формата A6, загрузите бумагу не выше указателя минимальной высоты.

5.
Задвиньте лоток обратно в устройство.

Установите лоток на место


Бумага и носители для печати

Настройте лотки
ПРИМЕЧАНИЕ.

Пользователям, которые уже работали с другими моделями устройств HP LaserJet, возможно, знакома процедура настройки лотка 1 для режима Первый или Кассета. Для этого устройства присвоение параметру ФОРМАТ ЛОТКА 1 значения ЛЮБОЙ ФОРМАТ и параметру ТИП ЛОТКА 1 значения ЛЮБОЙ ТИП эквивалентно режиму Первый. Присвоение параметрам ФОРМАТ ЛОТКА 1 и ТИП ЛОТКА 1 любых других значений эквивалентно выбору режима Кассета.

Устройство автоматически запрашивает настройку лотка для соответствующего типа и формата бумаги в следующих ситуациях:

●
При загрузке бумаги в лоток.
●
Если в драйвере принтера или приложении задан определенный лоток или тип бумаги для задания на печать, а этот лоток не настроен для соответствующих параметров задания на печать

На панели управления отображаются следующие сообщения: ЛОТОК <X> [ТИП] [ФОРМАТ] Для изменения формата или типа нажмите OK. Чтобы принять настройки, нажмите [image] .

ПРИМЕЧАНИЕ.

Сообщение не появляется, если печать выполняется из лотка 1, для которого заданы значения ЛЮБОЙ ФОРМАТ и ЛЮБОЙ ТИП.

В этом разделе приводится информация по следующим темам:

  • Настройка лотка при загрузке бумаги
  • Настройка лотка для соответствия параметрам задания на печать
  • Настройка лотка с помощью меню "Обработка бумаги"
  • Выбор бумаги по источнику, типу и формату


Бумага и носители для печати

Настройка лотка при загрузке бумаги

1.
Загрузите бумагу в лоток. Закройте лоток, если используются лотки 2, 3 или 4.
2.
Появится сообщение о настройке лотка.
3.
Нажмите клавишу "Стрелка назад" [image], чтобы принять формат и тип, или нажмите клавишу OK, чтобы выбрать другой формат или тип бумаги.
4.
Для изменения конфигурации формата лотка нажмите стрелку вниз [image] для выбора правильного формата, затем нажмите клавишу OK.
5.
Для изменения конфигурации типа лотка нажмите стрелку вниз [image] для выбора правильного типа, затем нажмите клавишу OK.


Бумага и носители для печати

Настройка лотка для соответствия параметрам задания на печать

1.
В программном обеспечении укажите подающий лоток, формат и тип бумаги, затем нажмите Печать.
2.
Если требуется настроить лоток, на дисплее панели управления появится сообщение ЗАГРУЗКА ЛОТКА <X> [ТИП] [ФОРМАТ].
3.
Загрузите в лоток бумагу указанного типа и формата, а затем закройте его.
4.
При появлении сообщения ФОРМАТ ЛОТКА <X> = <формат> нажмите клавишу OK, чтобы принять выбранный формат.

При указании нестандартного формата сначала нажмите клавишу "Стрелка вниз" [image], чтобы выбрать правильную единицу измерения. Установите размеры X и Y, нажимая клавиши "Стрелка вверх" и "Стрелка вниз" [image] [image], и нажмите клавишу OK.

5.
При появлении сообщения ТИП ЛОТКА <X>=<ТИП> нажмите клавишу OK, чтобы подтвердить тип и продолжить выполнение задания.


Бумага и носители для печати

Настройка лотка с помощью меню "Обработка бумаги"

1.
Нажмите клавишу Меню [image].
2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню РАБОТА С БУМАГОЙ, а затем нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вниз" [image], чтобы выбрать формат или тип для требуемого лотка, а затем нажмите клавишу OK.
4.
Нажмите клавишу "Стрелка вверх" [image] или "Стрелка вниз" [image], чтобы выбрать формат или тип. Если выбран нестандартный формат, укажите единицу измерения, а затем установите размеры X и Y.
5.
Нажмите клавишу OK, чтобы подтвердить выбор.
6.
Нажмите клавишу Меню [image] , чтобы закрыть меню.


Бумага и носители для печати

Выбор бумаги по источнику, типу и формату

Три параметра влияют на способ, которым драйвер принтера пытается подавать бумагу при отправке задания на печать. В большинстве программ параметры Источник, Тип и Формат отображаются в диалоговых окнах Параметры страницы, Печать или Параметры печати. Если эти параметры не изменять, то устройство автоматически выбирает лоток, используя параметры по умолчанию.

В этом разделе приводится информация по следующим темам:

  • Источник
  • Тип и формат


Бумага и носители для печати

Источник

Для печати по параметру источник, выберите лоток устройства, который будет использоваться для подачи носителя. Если выбрать лоток, который настроен для типа и формата, который не совпадает с заданием на печать, устройство попросит загрузить в лоток бумагу типа и формата, соответствующего заданию, перед печатью. Как только лоток будет загружен, устройство начнет печать.


Бумага и носители для печати

Тип и формат

Печать с использованием параметра Тип или Формат означает, что необходимо, чтобы устройство подавало носитель из соответствующего лотка, в который загружена бумага нужного типа и формата. Выбор бумаги по типу, а не по источнику аналогичен блокировке лотков и позволяет защитить специальную бумагу от случайного использования. Например, если лоток настроен для фирменного бланка, а в драйвере установлена печать на обычной бумаге, устройство не будет использовать фирменные бланки из этого лотка. Вместо этого бумага будет подаваться из лотка, в который загружена обычная бумага и который настроен для обычной бумаги на панели управления устройства.

Выбор типа и формата бумаги для печати позволяет значительно улучшить качество печати для большинства типов бумаги. Неправильная настройка может привести к неудовлетворительному качеству печати. Всегда указывайте параметр «Тип» для специальных печатных носителей, таких как этикетки или прозрачная пленка. Печать конвертов следует по возможности выполнять по параметру «Формат».

●
Если требуется выполнить печать по типу или формату, выберите параметр «Тип» или «Формат» в диалоговом окне Параметры страницы, Печать или Параметры печати в зависимости от приложения.
●
Если Вы часто печатаете на бумаге определенного типа или формата, настройте лоток для работы с этим типом или форматом. Затем, если выбрать этот тип или формат при печати задания, устройство автоматически подает бумагу из лотка, настроенного для этого типа или формата.


Бумага и носители для печати

Использование выходных приемников бумаги

В этом разделе приводится информация по следующим темам:

  • Печать с выводом документа в верхний (стандартный) выходной отсек
  • Печать с выводом документа в задний выходной отсек


Бумага и носители для печати

Печать с выводом документа в верхний (стандартный) выходной отсек

В верхнем выходном отсеке бумага складывается лицевой стороной вверх в правильном порядке. Верхний выходной отсек используется при выполнении большинства заданий печати, а также для печати на прозрачных пленках. Для работы с верхним выходным отсеком убедитесь в том, что задний выходной отсек закрыт. Во избежание замятия бумаги не следует открывать и закрывать задний выходной отсек во время печати.

Расположение верхнего выходного отсека


Бумага и носители для печати

Печать с выводом документа в задний выходной отсек

Документы, подаваемые в устройство, всегда выводятся в задний выходной отсек, если он открыт. Бумага выводится из принтера лицевой стороной вверх, причем последняя страница оказывается наверху (обратный порядок).

Печать из лотка 1 в задний выходной отсек обеспечивает наиболее прямой проход бумаги. Открытие заднего выходного отсека может улучшить производительность печати, если печать выполняется на следующих носителях:

●
конверты
●
этикетки
●
малоформатная нестандартная бумага
●
почтовые карточки
●
бумага плотностью более 120 г/м2 (32 ф.)

Чтобы открыть задний выходной отсек, возьмитесь за ручку вверху отсека. Потяните отсек вниз на 45° градусов и выдвиньте надставку.

Расположение заднего выходного отсека

Открытие заднего выходного отсека приводит к отключению дуплексера и верхнего выходного отсека. Во избежание замятия бумаги не следует открывать и закрывать задний выходной отсек во время печати.


Возможности изделия

Возможности изделия
  • Параметры экономного режима
  • Используйте функции хранения заданий
  • Непосредственная печать через USB-порт


Возможности изделия

Параметры экономного режима

В этом разделе приводится информация по следующим темам:

  • Экономичный режим (EconoMode)
  • Задержка ожидания
  • Время выхода из режима ожидания


Возможности изделия

Экономичный режим (EconoMode)

В данном устройстве имеется функция EconoMode для печати черновиков документов. Использование режима EconoMode снижает расход тонера и уменьшает стоимость печати страницы. Однако при использовании EconoMode может ухудшиться качество печати.

Компания HP не рекомендует постоянно использовать режим EconoMode. В случае постоянного использования режима EconoMode износ механических деталей картриджа может наступить до полного израсходования порошка тонера. Если при таком режиме работы качество печати начинает ухудшаться, необходимо заменить картридж на новый, даже если в старом картридже еще осталось некоторое количество тонера.

Включить или отключить EconoMode можно одним из следующих способов:

●
На панели управления устройства выберите меню НАСТРОЙКА УСТРОЙСТВА, а затем подменю КАЧЕСТВО ПЕЧАТИ. По умолчанию режим EconoMode выключен.
●
На встроенном Web-сервере откройте вкладку Параметры и выберите пункт Конфигурация устройства. Перейдите в подменю Качество печати.
●
В утилите печати HP для Macintosh нажмите Configuration Settings, а затем щелкните Economode & Toner Density.
●
В драйвере принтера PCL для Windows откройте вкладку Бумага/Качество и выберите пункт EconoMode.


Возможности изделия

Задержка ожидания

Функция настраиваемого режима ожидания позволяет уменьшить потребление энергии, если устройство не используется длительное время. Можно задавать интервалы времени, по истечении которых устройство переходит в режим ожидания. По умолчанию параметр имеет значение 30 МИНУТ.

ПРИМЕЧАНИЕ.

Когда устройство находится в режиме ожидания, его дисплей гаснет. Режим ожидания не влияет на время прогрева устройства.

В этом разделе приводится информация по следующим темам:

  • Настройка задержки режима ожидания
  • Отключение или включение режима ожидания


Возможности изделия

Настройка задержки режима ожидания

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
УСТАНОВКА СИСТЕМЫ
в.
ЗАДЕРЖКА ВКЛЮЧЕНИЯ РЕЖИМА ОЖИДАНИЯ
3.
Нажимайте клавиши "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать подходящий период времени, а затем нажмите клавишу OK.
4.
Нажмите клавишу Меню [image].


Возможности изделия

Отключение или включение режима ожидания

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
СБРОСЫ
в.
РЕЖИМ ОЖИДАНИЯ
3.
Нажимайте клавиши "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать ВКЛ. или ВЫКЛ., а затем нажмите клавишу OK.
4.
Нажмите клавишу Меню [image].


Возможности изделия

Время выхода из режима ожидания

Данная функция времени позволяет указать устройству время выхода из режима ожидания (определенное время в выбранные дни), что предотвращает потерю времени на разогрев и настройку периодов калибровки. Для установки времени выхода из режима ожидания необходимо включить параметр РЕЖИМ ОЖИДАНИЯ.

ПРИМЕЧАНИЕ.

Перед установкой времени активации, убедитесь, что значение часов реального времени установлено правильно.

В этом разделе приводится информация по следующим темам:

  • Установите часы реального времени
  • Настройка времени запуска


Возможности изделия

Установите часы реального времени

Функция таймера используется для установки параметров даты и времени. Информация о дате и времени сохраняется вместе с заданием печати, чтобы можно было определить самые последние версии.

Доступ к меню ДАТА/ВРЕМЯ
1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
УСТАНОВКА СИСТЕМЫ
в.
ДАТА/ВРЕМЯ
Настройка даты
1.
В менюДАТА/ВРЕМЯ выделите и выберите меню ДАТА.
2.
Используйте цифровую клавиатуру или нажмите стрелку вверх [image] или стрелку вниз [image] для выбора года, месяца и дня. Подтвердите выбор каждого значения нажатием на клавишу OK.
Настройка формата даты
1.
В менюДАТА/ВРЕМЯ выделите и выберите меню ФОРМАТ ДАТЫ.
2.
Нажмите клавиши "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать формат даты, а затем нажмите клавишу OK.
Настройка времени
1.
В менюДАТА/ВРЕМЯ выделите и выберите меню ВРЕМЯ.
2.
Используйте цифровую клавиатуру или нажмите стрелку вверх [image] или стрелку вниз [image] для выбора часа, минуты и установки AM/PM. Подтвердите выбор каждого значения нажатием на клавишу OK.
Настройка формата времени
1.
В менюДАТА/ВРЕМЯ выделите и выберите меню ФОРМАТ ВРЕМЕНИ.
2.
Нажимайте клавиши "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать формат времени, а затем нажмите клавишу OK.


Возможности изделия

Настройка времени запуска

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
УСТАНОВКА СИСТЕМЫ
в.
ВРЕМЯ АКТИВАЦИИ
3.
Нажимайте клавиши "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать день недели, а затем нажмите клавишу OK.
4.
Нажмите клавишу "Стрелка вниз" [image], чтобы выбрать меню ПРОИЗВОЛЬНЫЙ, а затем нажмите клавишу OK.
5.
Используйте цифровую клавиатуру или нажмите стрелку вверх или вниз [image] / [image] для выбора часа, минуты и установки AM/PM. Подтвердите выбор каждого значения нажатием на клавишу OK.
6.
Нажмите клавишу OK, чтобы ввести ПРИМЕНИТЬ КО ВСЕМ ДНЯМ.
7.
Нажимайте клавиши "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать ДА или НЕТ, а затем нажмите клавишу OK.
8.
Если выбран вариант НЕТ, с помощью клавиш "Стрелка вверх" или "Стрелка вниз" [image] / [image] настройте параметр ВРЕМЯ АКТИВАЦИИ для других дней недели, а затем нажмите клавишу OK, чтобы принять каждое выбранное значение.
9.
Нажмите клавишу Меню [image].


Возможности изделия

Используйте функции хранения заданий

Для заданий печати предусмотрены следующие функции хранения заданий.

●
Задания корректуры и удержания: С помощью этой функции можно быстро распечатать и проверить одну копию задания и затем с панели управления распечатать дополнительные копии.
●
Персональные задания: Отправленные на устройство персональные задания не начнут печататься до тех пор, пока с панели управления не будет введен PIN-код.
●
Задания быстрого копирования: Печатайте нужное количество копий задания, а затем храните его копию в устройстве.
●
Сохраненные задания: Храните стандартное задание печати (например, служебный бланк, табель учета или календарь), которое впоследствии сможет запустить любой пользователь. Существует возможность защиты сохраненных заданий с помощью PIN.
ПРЕДУПРЕЖДЕНИЕ.

Если выключить устройство, а затем вновь включить его, все задания быстрого копирования, задания корректуры и удержания, а также все персональные задания будут удалены.

В этом разделе приводится информация по следующим темам:

  • Создание сохраненного задания
  • Печать сохраненного задания
  • Удаление сохраненного задания


Возможности изделия

Создание сохраненного задания

Для создания сохраненных заданий используйте драйвер принтера.

Windows
1.
В меню Файл щелкните Печать.
2.
Щелкните Свойства и перейдите на вкладку Хранение заданий.
3.
Выберите требуемый режим хранения заданий.
Дополнительные сведения см. в разделе Установка параметров хранения задания.
Macintosh
1.
В меню Файл, выберите параметр Печать.
2.
Откройте меню Хранение заданий.
3.
В раскрывающемся списке Режим хранения заданий выберите тип сохраненного задания.
Дополнительные сведения см. в разделе Хранение заданий.

ПРИМЕЧАНИЕ.

Для того чтобы сохранить задание в постоянной памяти и запретить устройству удалять его для освобождения пространства под другие задания, выберите в драйвере принтера пункт Сохраненное задание.


Возможности изделия

Печать сохраненного задания

1.
Если устройство имеет цифровую клавиатуру, нажмите кнопку папки [image] , чтобы открыть менюПОЛУЧИТЬ ЗАДАНИЕ.

-или-

Нажмите клавишу Меню [image]. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню ПОЛУЧИТЬ ЗАДАНИЕ, а затем нажмите клавишу OK.

2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить имя пользователя, а затем нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить имя задания, а затем нажмите клавишу OK.

Будет выделен параметр ПЕЧАТЬ или ПЕЧАТЬ И УДАЛЕНИЕ.

4.
Нажмите клавишу OK, чтобы выбрать параметр ПЕЧАТЬ или ПЕЧАТЬ И УДАЛЕНИЕ.
5.
Если для задания требуется PIN, используйте цифровую клавиатуру или нажмите стрелку вверх [image] или стрелку вниз [image] для ввода PIN, а затем нажмите клавишу OK.
ПРИМЕЧАНИЕ.

Если для ввода PIN используется клавиша "Стрелка вверх" [image] или "Стрелка вниз" [image], нажимайте клавишу OK после каждой цифры.

6.
Чтобы распечатать число копий задания, указанного в настройках драйвера при сохранении задания, нажмите на клавишу OK.

-или-

Чтобы распечатать число копий, отличное от указанного в драйвере при сохранении задания, используйте цифровую клавиатуру или клавишами "Стрелка вверх" [image] или "Стрелка вниз" [image] выберите количество копий, и затем нажмите клавишу OK.


Возможности изделия

Удаление сохраненного задания
ПРИМЕЧАНИЕ.

Когда вы посылаете сохраненное задание, которое имеет одинаковое имя пользователя и имя задания, что и предыдущее задание, устройство добавляет номер в конце имени задания. Чтобы заменить предыдущее задание, используйте в драйвере принтера параметр Заменить существующий файл. Если задание с тем же самым именем пользователя и именем задания отсутствует и устройству требуется дополнительное место на диске, устройство может удалить другие сохраненные задания, начиная с самого старого. Количество заданий, которое можно хранить, можно изменить через меню УСТАНОВКА СИСТЕМЫ панели управления устройства.

Задание можно удалить через панель управления, через встроенный Web-сервер или через HP Web Jetadmin. Для удаления задания через панель управления используйте следующую процедуру:

1.
Если устройство имеет цифровую клавиатуру, нажмите кнопку папки [image] , чтобы открыть менюПОЛУЧИТЬ ЗАДАНИЕ.

-или-

Нажмите клавишу Меню [image]. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню ПОЛУЧИТЬ ЗАДАНИЕ, а затем нажмите клавишу OK.

2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить имя пользователя, а затем нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить имя задания, а затем нажмите клавишу OK.
4.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить пункт УДАЛИТЬ, а затем нажмите клавишу OK.
5.
Если для задания требуется PIN, используйте цифровую клавиатуру или нажмите стрелку вверх [image] или стрелку вниз [image] для ввода PIN, а затем нажмите клавишу OK.
ПРИМЕЧАНИЕ.

Если для ввода PIN используется клавиша "Стрелка вверх" [image] или "Стрелка вниз" [image], нажимайте клавишу OK после каждой цифры.

6.
Для заданий, которые требуют ввода PIN-кода, нажмите клавишу OK для подтверждения удаления задания.


Возможности изделия

Непосредственная печать через USB-порт

Это устройство поддерживает непосредственную печать через USB-порт, поэтому можно быстро распечатать файлы не отправляя их с компьютера. Устройство поддерживает стандартные USB устройства хранения данных через USB-порт на лицевой панели устройства. Поддерживается печать следующих типов файлов:

●
.PDF
●
.PCL
●
.PS

1.
Вставьте USB устройство хранения данных в USB-порт на лицевой панели устройства.

Непосредственная печать через USB-порт

2.
Появится меню USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ. Нажимайте клавиши "Стрелка вверх" [image] или "Стрелка вниз" [image] , чтобы выбрать имя папки или имя задания, затем нажмите клавишуOK.
3.
Используйте цифровую клавиатуру или нажмите стрелку вверх [image] или стрелку вниз [image] для выбора количества печатаемых копий, затем нажмите клавишу OK.
4.
Чтобы продолжить печать других фалов, нажмите клавишу OK , чтобы вернуться в меню USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ.
5.
Заберите распечатанное задание из выходного отсека и извлеките USB устройство хранения данных.

ПРИМЕЧАНИЕ.

Меню USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ еще отображается некоторое время, затем устройство переходит в состояние Готово. Чтобы снова открыть меню, откройте меню ПОЛУЧИТЬ ЗАДАНИЕ, затем откройте меню USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ.


Операции печати

Операции печати
  • Отмена задания печати
  • Функции драйвера принтера в среде Windows


Операции печати

Отмена задания печати
ПРИМЕЧАНИЕ.

Возможно, потребуется какое-то время для удаления всех данных печати после отмены задания на печать.

В этом разделе приводится информация по следующим темам:

  • Остановка текущего задания печати с панели управления
  • Остановка текущего задания печати с помощью программного обеспечения


Операции печати

Остановка текущего задания печати с панели управления

1.
Нажмите кнопку "Стоп" [image] на панели управления.
2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить пункт ОТМЕНИТЬ ТЕКУЩЕЕ ЗАДАНИЕ, а затем нажмите клавишу OK.


Операции печати

Остановка текущего задания печати с помощью программного обеспечения

При отправке задания на печать на экране на короткое время появляется диалоговое окно, предоставляющее возможность отменить задание.

Если принтеру отправлено несколько запросов на печать от программного обеспечения, скорее всего, они помещены в очередь (например, в очередь диспетчера печати Windows). Конкретные инструкции по отмене запроса на печать с компьютера см. в документации к программному обеспечению.

Если задание находится в очереди печати или в спулере печати, его оттуда можно удалить.

1.
Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню "Пуск"): Нажмите Пуск, выберите Настройка, а затем Принтеры и факсы.

-или-

Windows 2000, Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью классического меню "Пуск"): Нажмите Пуск, выберите Настройка, а затем Принтеры.

-или-

Windows Vista: Щелкните Пуск, Панель управления, а затем в категории Оборудование и звук щелкните Принтер.

2.
В списке принтеров дважды щелкните имя данного продукта, чтобы открыть очередь печати или спулер печати.
3.
Выберите задание, которое необходимо отменить и нажмите кнопку Удалить.


Операции печати

Функции драйвера принтера в среде Windows
ПРИМЕЧАНИЕ.

Следующие сведения относятся к драйверу принтера HP PCL 6.

В этом разделе приводится информация по следующим темам:

  • Открытие драйвера принтера
  • Использование ярлыков печати
  • Настройка параметров бумаги и качества
  • Настройка эффектов документа
  • Настройка параметров окончательной обработки документа
  • Установка параметров хранения задания
  • Получение поддержки и сведений о состоянии продукта
  • Настройка дополнительных параметров принтера


Операции печати

Открытие драйвера принтера

Задача
Действия
Открытие драйвера принтера
В меню Файл программного обеспечения выберите Печать. Выберите принтер и щелкните Свойства или Параметры.
Получение справки по параметрам печати
Нажмите символ ? в правом верхнем углу драйвера принтера, а затем щелкните любой элемент драйвера. Появится всплывающее сообщение с информацией о продукте. Или нажмите Справка, чтобы открыть интерактивную справку.


Операции печати

Использование ярлыков печати

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Ярлыки печати.

Задача
Действия
Использование ярлыка печати
Выберите один из ярлыков и нажмите OK, чтобы напечатать задание с предварительно заданными параметрами.
ПРИМЕЧАНИЕ.

Перед настройкой любых параметров всегда выбирайте ярлык в правой части экрана. Если ярлык выбран после настройки параметров, все изменения будут утеряны.

Создание пользовательского ярлыка печати
a) Выберите существующий ярлык в качестве основы. b) Выберите параметры печати для нового ярлыка. c) Нажмите Сохранить как, введите имя ярлыка и нажмите OK.
ПРИМЕЧАНИЕ.

Перед настройкой любых параметров всегда выбирайте ярлык в правой части экрана. Если ярлык выбрана после настройки параметров, все изменения будут утеряны.


Операции печати

Настройка параметров бумаги и качества

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Бумага/Качество.

Задача
Действия
Выбор формата страницы
Выберите формат в раскрывающемся списке Формат бумаги.
Выбор нестандартного формата страницы
a) Нажмите Нестандартный. Откроется диалоговое окно Нестандартный формат страницы. b) Введите имя нестандартного формата, укажите размеры и нажмите OK.
Выбор источника бумаги
Выберите лоток в раскрывающемся списке Источник бумаги.
Выбор типа бумаги
Выберите тип в раскрывающемся списке Тип бумаги.
Печать обложки на бумаге другого типа
Печать первой и последней страниц на бумаге другого типа
a) В области Специальные страницы, щелкните Обложки или Печать страниц на бумаге другого типа и нажмите Параметры. b) Выберите печать пустой или напечатанной передней обложки, задней обложки или обеих обложек. Либо выберите печать первой или последней страницы на бумаге другого типа. c) Выберите нужные варианты в раскрывающихся списках Источник бумаги и Тип бумаги, а затем нажмите Добавить. d) Нажмите OK.
Настройка разрешения напечатанных изображений
В области Качество печати выберите нужный параметр в раскрывающемся списке. См. информацию о доступных параметрах в интерактивной справке драйвера.
Выберите черновое качество печати
В области Качество печати щелкните EconoMode.


Операции печати

Настройка эффектов документа

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Эффекты.

Задача
Действия
Масштабирование страницы по выбранному формату страницы
Нажмите Печатать документ на и выберите формат в раскрывающемся списке.
Масштабирование страницы до части фактического формата (в процентах)
Нажмите % фактического формата и введите процентное значение или отрегулируйте бегунок.
Печать фонового изображения
a) Выберите фоновое изображение в раскрывающемся списке Фоновое изображение. b) Чтобы напечатать фоновое изображение только на первой странице, нажмите Только первая страница. В противном случае водяные знаки будут напечатаны на всех страницах.
Добавление или редактирование фонового изображения
ПРИМЕЧАНИЕ.

Для работы этой функции необходимо, чтобы драйвер был установлен на компьютере.
a) В области Фоновые изображения нажмите Правка. Откроется диалоговое окно Сведения о фоновых изображениях. b) Задайте параметры фонового изображения и нажмите OK.


Операции печати

Настройка параметров окончательной обработки документа

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Окончательная обработка.

Задача
Действия
Печать на обеих сторонах вручную (дуплекс)
ПРИМЕЧАНИЕ.

Эта информация относится к принтерам, которые не оснащены устройством автоматической двусторонней печати.
1.
Загрузите бумагу лицевой стороной вверх в лоток 1 или лицевой стороной вниз в лоток 2.

2.
В окне настроек драйвера печати установите флажок в поле Печать на обеих сторонах (вручную). Если вы сшиваете документы по верхнему краю, выберите Переплет сверху.
3.
Нажмите OK, чтобы распечатать первую сторону задания печати.
4.
Извлеките отпечатанную стопку из выходного отсека и поместите стороной для печати вниз в лоток 1 или лицевой стороной вверх в лоток 2.

5.
Нажмите клавишу OK , чтобы отпечатать вторую сторону задания.
Автоматическая печать на обеих сторонах (дуплекс)
ПРИМЕЧАНИЕ.

Эта информация относится к принтерам, которые оснащены устройством автоматической двусторонней печати.
1.
Загрузите бумагу лицевой стороной вверх в лоток 2.

2.
В окне настроек драйвера печати установите флажок в поле Печать на обеих сторонах. Если вы сшиваете документы по верхнему краю, выберите Переплет сверху.
3.
Нажмите OK для печати задания.
Печать буклета
a) Установите флажок в поле Печать на обеих сторонах. b) В раскрывающемся списке Макет буклета выберите Переплет слева или Переплет справа. Параметр Страниц на листе автоматически изменится на 2 страницы на листе.
Печать нескольких страниц на листе
a) Выберите количество страниц на листе в раскрывающемся списке Страниц на листе. b) Выберите значения параметров Печать рамки страницы, Порядок страниц и Ориентация.
Выбор ориентации страницы
a) В области Ориентация выберите Книжная или Альбомная. b) Чтобы напечатать перевернутое изображение, выберите Поворот на 180 градусов.


Операции печати

Установка параметров хранения задания

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Хранение заданий.

Задача
Действия
Распечатайте одну копию для проверки, прежде чем выполнять печать всех копий
В области Режим хранения заданий, щелкните Корректура и удержание. Изделие выполняет печать только первой копии. На панели управления изделия отобразится запрос, следует ли печатать остальные копии.
Временное сохранение персонального задания в памяти изделия и выполнение печати позднее
a) В области Режим хранения заданий щелкните Персональное задание. b) В области Сделать задание персональным введите четырехзначный личный идентификационный код (PIN).
Временное хранение заданий в памяти изделия
ПРИМЕЧАНИЕ.

При выключении изделия такие заданий удаляются.
В области Режим хранения заданий щелкните Быстрое копирование. Печать одной копии будет выполнена немедленно, но можно выполнить печать большего количества копий используя панель управления изделия.
Постоянное хранение заданий в памяти изделия
a) В области Режим хранения заданий щелкните Сохраненное задание.
Присвоение постоянно сохраненному заданию статуса персонального, чтобы при попытке его печати запрашивался PIN-код
a) В области Режим хранения заданий щелкните Сохраненное задание. b) В области Сделать задание персональным щелкните Код PIN для печати, после чего необходимо ввести четырехзначный личный идентификационный код (PIN).
Получение уведомления при печати сохраненного задания
В области Параметры уведомлений о заданиях щелкните Отображать идентификатор задания при печати.
Установите имя пользователя для сохраненного задания
В поле Имя пользователя щелкните Имя пользователя чтобы использовать имя пользователя Windows по умолчанию. Чтобы указать другое имя пользователя, щелкните Другое и введите имя пользователя.
Укажите имя сохраненного задания
a) В области Имя задания щелкните Автоматически, чтобы использовать имя задания по умолчанию. Чтобы указать название задания, щелкните Другое и введите имя. b) Выберите пункт раскрывающегося списка Если имя задания существует. Выберите Использовать имя задания + (1-99), чтобы добавить номер в конце существующего имени, либо выберите Заменить существующий файл, чтобы переписать задание с таким же именем.


Операции печати

Получение поддержки и сведений о состоянии продукта

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Службы.

Задача
Действия
Получение сведений о поддержке продукта и заказ расходных материалов через Интернет
В раскрывающемся списке Интернет-службы выберите вариант поддержки и нажмите Перейти!
Проверка состояния продукта, включая уровень расходных материалов
Щелкните значок Состояние устройства и расходных материалов. Откроется страница Состояние устройства встроенного Web-сервера HP.


Операции печати

Настройка дополнительных параметров принтера

Чтобы выполнить следующие задачи, откройте драйвер принтера и выберите вкладку Дополнительно.

Задача
Действия
Выберите дополнительные параметры печати
В любом разделе выберите текущий параметр, чтобы активировать раскрывающийся список и изменить параметр.
Изменение количества печатаемых страниц
ПРИМЕЧАНИЕ.

Если программное обеспечение, которое Вы используете, не позволяет печатать заданное количество копий, вы можете изменить количество копий в драйвере.

Изменение этого параметра влияет на количество копий для всех заданий печати. После печати задания верните параметр к исходному значению.

Откройте раздел Бумага/Вывод и введите количество копий, которое необходимо напечатать. Если Вы выберете две или более копии, можно включить разбор страниц.
Загрузка фирменных и почтовых бланков одинаковым способом для печати на одной и на двух сторонах листа
a) Откройте раздел Параметры документа, а затем раздел Функции принтера. b) В раскрывающемся списке Альтернативный режим почтовых бланков выберите Вкл.. c) Загрузите бумагу в продукт также, как при двусторонней печати.
Изменение порядка печати страниц
a) Откройте раздел Параметры документа, а затем раздел Параметры макета. b) В раскрывающемся списке Порядок страниц выберите Лиц.-обр., чтобы напечатать страницы в исходном порядке, или выберите Обр.-лиц., чтобы напечатать страницы в обратном порядке.


Управление и обслуживание устройства

Управление и обслуживание устройства
  • Печать страниц сведений и демонстрации
  • Используйте программное обеспечение HP Easy Printer Care
  • Использование встроенного Web-сервера
  • Использование программного обеспечения HP Web Jetadmin
  • Использование функций безопасности
  • Управление расходными материалами
  • Замена расходных материалов и частей
  • Установка памяти, внутренних USB-устройств и внешних карт ввода/вывода
  • Чистка устройства
  • Обновление микропрограммы


Управление и обслуживание устройства

Печать страниц сведений и демонстрации

С помощью панели управления устройства можно печатать информационные страницы, содержащие сведения об устройстве и его текущей конфигурации. Также можно распечатать несколько демонстрационных страниц, которые иллюстрируют общие процедуры, относящиеся к данному устройству.

Тип страницы
Имя страницы
Описание
Информационные страницы
ПЕЧАТЬ КАРТЫ МЕНЮ
Печать карты меню панели управления, на которой показана структура и текущие параметры меню панели управления.
ПЕЧАТЬ КОНФИГУРАЦИИ
Печать страницы с информацией о текущей конфигурации устройства. Если установлен сервер печати HP Jetdirect, также будет распечатана страница конфигурации HP Jetdirect.
ПЕЧАТЬ СТРАНИЦЫ СОСТОЯНИЯ РАСХОДНЫХ МАТЕРИАЛОВ
Распечатывает предполагаемый оставшийся ресурс расходных материалов: Отображает статистику общего количества обработанных страниц и заданий, серийный номер, данные счетчиков страниц и информацию по обслуживанию.
Для удобства пользователей HP указывает приблизительно оставшийся срок службы расходных материалов. Фактический срок службы расходных материалов может отличаться от указанных приблизительных значений.
ПЕЧАТЬ СТРАНИЦЫ РАСХОДА
Печать страницы со статистикой по всем форматам бумаги, напечатанным на устройстве, с указанием типа печати (односторонняя или двусторонняя) и общего количества страниц.
ПЕЧАТЬ ДЕМО-СТРАНИЦЫ
Печатает страницу демонстрации.
ПЕЧАТЬ ФАЙЛОВОГО КАТАЛОГА
Печать каталога файлов, в котором содержатся сведения о всех установленных устройствах хранения данных. Этот элемент меню отображается, только если в принтере установлено запоминающее устройство с распознанной файловой системой.
ПЕЧАТЬ СПИСКА ШРИФТОВ PCL
Печать списка шрифтов PCL, который содержит все шрифты PCL, доступные в данный момент для устройства.
ПЕЧАТЬ СПИСКА ШРИФТОВ PS
Печать списка шрифтов PS, который содержит все шрифты PS, доступные в данный момент для устройства.
Демонстрационные страницы
УСТРАНЕНИЕ ЗАМЯТИЙ
Печать страницы с инструкциями по устранению замятий бумаги.
ЗАГРУЗКА ЛОТКОВ
Печать страницы с инструкциями по загрузке входных лотков.
ЗАГРУЗКА СПЕЦИАЛЬНЫХ НОСИТЕЛЕЙ
Печать страницы с инструкциями по загрузке особой бумаги, такой как конверты и фирменные бланки.
ПЕЧАТЬ НА ОБЕИХ СТОРОНАХ
Печать страницы, содержащей информацию об использовании функции двусторонней печати.
ПОДДЕРЖИВАЕМАЯ БУМАГА
Печать страницы с информацией о поддерживаемых устройством типах и форматах бумаги.
ПЕЧАТЬ СПРАВОЧНОГО РУКОВОДСТВА
Печать страницы, содержащей ссылки на дополнительную справочную информацию в Интернете.
ИЗОБРАЖЕНИЯ УСТРОЙСТВА
Печатает страницу с установленными компонентами устройства.

Печать информационных страниц

1.
Нажмите клавишу Меню [image].
2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню ИНФОРМАЦИЯ, а затем нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить требуемые сведения, а затем — клавишу OK, чтобы выполнить печать.

Печать демонстрационных страниц

1.
Нажмите клавишу Меню [image].
2.
Убедитесь, что меню ДЕМОНСТРАЦИЯ выделено и нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить требуемую страницу, а затем — клавишу OK, чтобы выполнить печать.


Управление и обслуживание устройства

Используйте программное обеспечение HP Easy Printer Care

В этом разделе приводится информация по следующим темам:

  • Откройте программное обеспечение HP Easy Printer Care
  • Разделы ПО HP Easy Printer Care


Управление и обслуживание устройства

Откройте программное обеспечение HP Easy Printer Care

Чтобы открыть HP Easy Printer Care, используйте один из следующих способов:

●
В меню Пуск выберите Программы, выберите Hewlett-Packard > HP Easy Printer Care > Запуск HP Easy Printer Care.
●
На панели задач Windows (в правом нижнем углу рабочего стола) дважды щелкните значок HP Easy Printer Care.
●
Дважды щелкните на значке на рабочем столе.


Управление и обслуживание устройства

Разделы ПО HP Easy Printer Care

ПО HP Easy Printer Care может предоставлять сведения о нескольких продуктах HP, которые находятся в сети, а также о других продуктах с прямым подключением к компьютеру. Некоторые из элементов следующей таблицы могут быть доступны не для всех продуктов.

Кнопка справки (?) в левом верхнем углу каждой страницы предоставляет доступ к более подробным сведениям о параметрах этой страницы.

Раздел
Параметры
Вкладка Список устройств
Эта страница отображается после запуска программного обеспечения.
ПРИМЕЧАНИЕ.

Чтобы вернуться к этой странице из любой вкладки, нажмите кнопку Мои принтеры HP в левой части окна.

●
Список Устройства: Отображает перечень устройств, которые можно выбрать.
ПРИМЕЧАНИЕ.

Сведения о продуктах отображаются в форме списка или в виде значков, в зависимости от параметра Просмотреть как.

●
Сведения на этой вкладке включают текущие предупреждения для продукта.
●
Если щелкнуть продукт из списка мышью, в HP Easy Printer Care откроется вкладка Общие сведения для этого продукта.
Совместимые принтеры
Предоставляет список продуктов HP с поддержкой ПО HP Easy Printer Care.
Окно Найти другие принтеры
Добавит дополнительные продукты в список Мои принтеры HP
Щелкните ссылку Найти другие принтеры в списке Устройства, чтобы открыть окно Найти другие принтеры. В окне Найти другие принтеры доступна утилита, которая обнаруживает другие сетевые принтеры, добавляет их в список Устройства и позволяет отслеживать эти принтеры с компьютера.
Вкладка Общие сведения
Содержит общую информацию о состоянии устройства
●
Раздел Состояние устройства: В этом разделе отображаются идентификационные сведения об устройстве, а также его состояние. В нем обозначаются предупреждения, связанные с устройством, например об отсутствии тонера в картридже. После устранения неполадки устройства нажмите кнопку клавиша "Обновить" в правом верхнем углу окна, чтобы обновить состояние.
●
Раздел Состояние расходных материалов. Отображает подробные сведения о состоянии расходных материалов, например о ресурсе тонере, оставшемся в картридже, и о состоянии бумаги, загруженной в каждый лоток.
●
Ссылка Подробная информация о расходных материалах: Открывает страницу с подробной информацией о состоянии расходных материалов, заказе и переработке.
Вкладка Поддержка
Предоставляет ссылки на информацию о поддержке
●
Раздел Состояние устройства: В этом разделе отображаются идентификационные сведения об устройстве, а также его состояние. В нем обозначаются предупреждения, связанные с устройством, например, о предположительном окончании срока службы картриджа. После устранения неполадки устройства нажмите кнопку клавиша "Обновить" в правом верхнем углу окна, чтобы обновить состояние.
●
Раздел Управление устройствами: Содержит ссылки на информацию о HP Easy Printer Care, дополнительные параметры продукта и отчеты о расходе для этого продукта..
●
Справка и устранение неполадок: Содержит ссылки на инструменты, которые можно использовать для решения проблемы, информацию об интерактивной поддержке и экспертах HP, которые оказывают поддержку через Интернет.
Вкладка Настройки
Настройка параметров продукта, качества печати и поиск информации о тех или иных функциях продукта
ПРИМЕЧАНИЕ.

Эта вкладка будет недоступна для некоторых продуктов.
●
О программе Содержит общие сведения о вкладке.
●
Общие: Информация о продукте, такие как номер модели, серийный номер и параметры даты и времени (если доступно)
●
Информационные страницы: Ссылки на печать информационных страниц, доступных для вашего продукта.
●
Возможности: Информация о функциях продукта, таких как двусторонняя печать, доступная печать и доступные языки печати. Нажмите кнопку Изменить, чтобы настроить параметры.
●
Качество печати: Информация о параметрах качества печати. Нажмите кнопку Изменить, чтобы настроить параметры.
●
Лотки / Бумага: Информация о лотках и их конфигурации Нажмите кнопку Изменить, чтобы настроить параметры.
●
Восстановить значения по умолчанию: Обеспечивает способ восстановления заводских значений параметров продукта. Нажмите кнопку Восстановить, чтобы восстановить значения параметров по умолчанию.
HP Proactive Support
ПРИМЕЧАНИЕ.

Этот элемент доступен на вкладках Общие сведения и Поддержка.

Когда функция HP Proactive Support включена, она выполняет регулярные проверки системы печати для выявления потенциальных проблем. Щелкните ссылку Дополнительные сведения, чтобы настроить частоту проверок. Кроме того, на этой странице представлены сведения о доступных обновления ПО продукта, микропрограмм и драйверов печати HP. Вы можете принять или отклонить каждое рекомендуемое обновление.
Кнопка Заказ расходных материалов
Нажмите кнопку Заказ расходных материалов на любой вкладке, чтобы открыть окно Заказ расходных материалов, которая предоставляет доступ к заказу расходных материалов через Интернет.
ПРИМЕЧАНИЕ.

Этот элемент доступен на вкладках Общие сведения и Поддержка.

●
Список доступных материалов для заказа: Показывает расходные материалы, которые можно заказать для каждого продукта. Чтобы заказать тот или иной материал, установите флажок Заказ рядом с этим материалом в списке расходных материалов. Вы можете отсортировать список по продукту или по срочности заказа расходных материалов. Список содержит расходные материалы для всех продуктов в списке Мои принтеры HP.
●
Кнопка Интернет-магазин расходных материалов: Открывает Web-узел HP SureSupply в новом окне обозревателя. После того, как Вы поставили флажки в полях Заказ напротив выбранных позиций, информация о выбранных материалах может быть передана на Web-узел, на котором Вы можете получить информацию о способах приобретения выбранных материалов.
●
Кнопка Print Shopping List (Печать списка товаров). Печать информации о расходных материалах, для которых выбран флажок Order (Заказать).
Ссылка Параметры предупреждений
ПРИМЕЧАНИЕ.

Этот элемент доступен на вкладках Общие сведения и Поддержка.

Щелкните ссылку Параметры предупреждений, чтобы открыть окно "Параметры предупреждений", в котором можно настроить предупреждения для каждого продукта.
●
Предупреждения ВКЛ/ВЫКЛ: Включает или выключает функцию подачи предупреждений.
●
Предупреждения принтера: Можно выбрать получение только предупреждений о критических ошибках или получение всех предупреждений.
●
Предупреждения о заданиях: Вы можете получать предупреждения об определенных заданиях печати (для продуктов с поддержкой той функции).
Контроль доступа к цветной печати
ПРИМЕЧАНИЕ.

Этот элемент доступен только в цветных продуктах HP с поддержкой контроля доступа к цветной печати
ПРИМЕЧАНИЕ.

Этот элемент доступен на вкладках Общие сведения и Поддержка.

Используйте эту функцию, чтобы разрешить или ограничить доступ к цветной печати.


Управление и обслуживание устройства

Использование встроенного Web-сервера

Встроенный Web-сервер позволяет просматривать состояние продукта и сети, а также управлять функциями печати с компьютера без необходимости в использовании панели управления принтера.

ПРИМЕЧАНИЕ.

Если продукт подключен напрямую к компьютеру, для просмотра его состояния можно использовать программное обеспечение HP Easy Printer Care.

●
Просмотр информации о состоянии панели управления продукта.
●
Определение срока службы всех расходных материалов и заказ новых.
●
Просмотр и изменение конфигурации лотков.
●
Просмотр и изменение конфигурации меню панели управления устройства.
●
Просмотр и печать внутренних страниц.
●
Получение уведомлений о событиях устройства и расходных материалов.
●
Просмотр и изменение конфигурации сети.
●
Просмотр служебной информации, относящейся к текущему состоянию продукта.

Для работы со встроенным Web-сервером необходимо наличие Microsoft Internet Explorer версии 5.01 или более поздней версии или Netscape версии 6.2 или более поздней версии для Windows, Mac OS или Linux (только Netscape). Netscape Navigator 4.7 требуется для HP-UX 10 и HP-UX 11. Встроенный Web-сервер работает, когда устройство подключено к IP-сети. Он не поддерживает соединения по протоколам IPX и AppleTalk. Для открытия и использования встроенного Web-сервера доступ к Интернету необязателен.

При подключении продукта к сети доступ к встроенному Web-серверу обеспечивается автоматически.

В этом разделе приводится информация по следующим темам:

  • Откройте встроенный Web-сервер с помощью подключения к сети
  • Разделы встроенного Web-сервера


Управление и обслуживание устройства

Откройте встроенный Web-сервер с помощью подключения к сети

▲
В поддерживаемом Web-браузере на компьютере введите IP-адрес продукта или имя хоста в адресной строке. Чтобы определить IP-адрес или имя хоста, распечатайте страницу конфигурации. См. раздел Печать страниц сведений и демонстрации.


Управление и обслуживание устройства

Разделы встроенного Web-сервера

Вкладка или раздел
Параметры
вкладка Сведения
Информация об устройстве, его состоянии и конфигурации
●
Состояние устройства: Отображает состояние устройства и остаток расходных материалов HP. На этой странице также отображается тип и формат бумаги для каждого лотка. Чтобы изменить настройки, установленные по умолчанию, щелкните Изменить настройки.
●
Страница конфигурации: Отображает информацию, находящуюся на странице конфигурации.
●
Состояние расходных материалов: Отображается остаток расходных материалов HP. На этой странице также указывается номер расходного материала по каталогу. Для заказа расходных материалов нажмите на ссылку Магазин расходных материалов в области Другие ссылки в левой части окна.
●
Журнал регистрации событий: Отображает перечень всех событий и ошибок устройства. Нажмите на ссылку hp instant support (в области Другие ссылки на всех страницах встроенного Web-сервера), чтобы подключить набор динамических Web-страниц, который поможет устранить неполадки Журнал регистрации событий и прочие неисправности устройства. На этих страницах также отображаются дополнительные службы, доступные для данного устройства.
●
Страница расхода: Отображает сводную информацию о количестве страниц, отпечатанных устройством и сгруппированных по формату, типу и тракту прохождения бумаги.
●
Информация об устройстве: Содержит сетевое имя, адрес и модель устройства. Чтобы настроить эти параметры, щелкните Информация об устройстве на вкладке Настройки.
●
Панель управления: Отображает сообщения, поступившие с панели управления, например Готово или Режим ожидания вкл.
●
Печать: Позволяет отправлять устройству готовые задания печати.
вкладка Настройки
Предоставляет возможность настройки устройства с компьютера
●
Настройка устройства: Настроить для устройства значения параметров по умолчанию. Также эта страница содержит стандартные меню, которые отображаются на дисплее панели управления.
●
Форматы/типы для лотка: Отображает тип и формат бумаги и носителей печати, разрешенных для каждого лотка подачи.
●
Сервер эл. почты: Только для сети. Используется вместе со страницей Подписка на уведомления для настройки уведомлений по электронной почте.
●
Подписка на уведомления: Только для сети. Установить параметры настроек получения по электронной почте уведомлений о событиях различных устройств и состоянии расходных материалов.
●
Пороговые значения уведомлений: Установить время или значение, когда устройство посылает определенные предупреждения.
●
AutoSend: Настройте устройство для автоматического отправления на определенные адреса электронной почты сообщений о конфигурации устройства и состоянии расходных материалов.
●
Безопасность: Установите пароль, который нужно будет вводить для доступа к вкладкам Настройки и Сеть , а также к некоторым областям панели управления и в сети для работы с серверами печати JetDirect. Некоторые функции устройства можно включить или выключить.
●
Изменить другие ссылки: Добавьте или измените ссылку на какой-либо другой Web-сайт. Эта ссылка отображается в области Другие ссылки на всех страницах встроенного Web-сервера.
●
Информация об устройстве: Назначьте устройству имя и инвентарный номер. Введите имя и адрес электронной почты основного получателя информации об устройстве.
●
Язык: Определите язык, на котором будет отображаться информация, предоставляемая встроенным Web-сервером.
●
Дата и время: Синхронизируйте время с часами на сетевом сервере.
●
Расписание режима ожидания: Установите или измените время включения для обеспечения готовности устройства к работе.
ПРИМЕЧАНИЕ.

Вкладку Настройки можно защитить паролем. Если данное устройство подключено к сети, то, прежде чем изменить настройки на данной вкладке, необходимо проконсультироваться с системным администратором.

вкладка Сеть
Обеспечивает возможность изменения сетевых параметров принтера с компьютера
С помощью этой вкладки администратор сети может управлять сетевыми настройками устройства, подключенного к IP-сети. Если устройство подключено к компьютеру напрямую или подключено к сети не через сервер печати HP Jetdirect, то данная вкладка не отображается.
ПРИМЕЧАНИЕ.

Вкладку Сеть можно защитить паролем.

Другие ссылки
Содержит ссылки на Web-узлы, находящиеся в Интернете
●
hp instant support: Ссылка на Web-сайт HP, который содержит полезную информацию и готовые решения для устранения неполадок устройства.
●
Магазин расходных материалов: Устанавливает подключение к Web-сайту HP SureSupply, на котором находится информация о способах приобретения оригинальных расходных материалов HP, например картриджей печати и бумаги.
●
Поддержка продукта: Устанавливается подключение к Web-сайту технической поддержки устройства, где можно найти справочную информацию по различным вопросам.
●
Демонстрация: Предоставление сведений по конкретным задачам для данного устройства, например устранение замятий и печать на различных типах бумаги.
ПРИМЕЧАНИЕ.

Для использования этих ссылок необходим доступ в Интернет. При использовании коммутируемого соединения и невозможности подключения к встроенному Web-серверу для возможности посещения этих Web-узлов необходимо выполнить подключение. При подключении, возможно, придется закрыть встроенный Web-сервер, а потом снова его открыть.


Управление и обслуживание устройства

Использование программного обеспечения HP Web Jetadmin

HP Web Jetadmin — это Web-приложение для удаленной установки, мониторинга, поиска и устранения неисправностей периферийного оборудования, подключенного к сети. Управление носит упреждающий характер, что позволяет администраторам сети разрешать вопросы так, чтобы это не отражалось на работе пользователей. Этот бесплатный программный продукт с расширенными функциями управления можно загрузить по адресу www.hp.com/go/webjetadmin.

Для обеспечения поддержки отдельных функций устройства можно установить встраиваемые модули в ПО HP Web Jetadmin. Можно настроить программное обеспечение HP Web Jetadmin на автоматическое уведомление пользователя о наличии новых модулей расширения. Для автоматического подключения к Web-узлу HP выполните инструкции на странице Product Update (Обновление устройства)и установите новейшие версии встраиваемых модулей для вашего устройства.

ПРИМЕЧАНИЕ.

Обозреватели должны поддерживать Java™. Просмотр с ПК Apple не поддерживается.


Управление и обслуживание устройства

Использование функций безопасности

Устройство соответствует стандартам безопасности и поддерживает рекомендуемые протоколы, которые обеспечивают безопасность устройства и защиту важных данных в сети, а также упрощают отслеживание работы и обслуживание устройства.

Более подробные сведения о решениях HP в области безопасной обработки графических изображений и печати можно узнать по адресу www.hp.com/go/secureprinting. На этом сайте содержатся ссылки на официальные документы и подборки часто задаваемых вопросов о функциях безопасности.

В этом разделе приводится информация по следующим темам:

  • Протокол IPsec (IP Security)
  • Защита встроенного Web-сервера
  • Защита очистки диска
  • Высокопроизводительные зашифрованные жесткие диски HP
  • Область подключения дополнительных устройств
  • Безопасность сохраненных заданий
  • Блокировка меню панели управления
  • Блокировка форматтера


Управление и обслуживание устройства

Протокол IPsec (IP Security)

IP Security (IPsec) — это набор протоколов, управляющих входящим и исходящим сетевым IP-трафиком устройства. IPsec предусматривает проверку подлинности хостами, средства обеспечения целостности данных и шифрования информации, передаваемой по сети.

Для устройств, подключенных к сети и имеющих сервер печати HP Jetdirect, можно настроить IPsec на вкладке Сеть на встроенном Web-сервере.


Управление и обслуживание устройства

Защита встроенного Web-сервера

1.
Откройте встроенный Web-сервер. См. раздел Использование встроенного Web-сервера.
2.
Перейдите на вкладку Настройки.
3.
Перейдите по ссылке Безопасность.
4.
Нажмите клавишу Параметры безопасности устройства.
5.
Введите пароль в окно Новый пароль и введите его еще раз в окно Проверить пароль.
6.
Нажмите клавишу Применить . Запишите пароль и храните его в надежном месте.


Управление и обслуживание устройства

Защита очистки диска

Для защиты удаленных данных на жестком диске устройства от несанкционированного доступа используется функция безопасной очистки диска программного обеспечения HP Web Jetadmin. С помощью этой функции все задания печати надежно стираются с жесткого диска.

Функция безопасной очистки диска предлагает следующие уровни безопасности диска.

●
Небезопасная быстрая очистка. Это функция простой очистки таблицы файлов. Доступ к файлу запрещается, но данные остаются на диске до тех пор, пока не будут перезаписаны другими данными. Этот режим является наиболее быстрым. Режим небезопасной быстрой очистки используется по умолчанию.
●
Безопасная быстрая очистка. Доступ к файлу запрещается, а данные перезаписываются как последовательность одинаковых символов. Это занимает больше времени, чем небезопасная быстрая очистка, но зато выполняется перезапись данных. Данный режим соответствует требованиям 5220-22.M по очистке данных с дисковых носителей Министерства обороны США.
●
Санация. Данный уровень похож на режим безопасной быстрой очистки. Но в нем дополнительно выполняется повторная перезапись данных с использованием алгоритмов, исключающих наличие остаточных данных. Использование данного режима снижает производительность. Данный режим соответствует требованиям 5220-22.M по санации дисковых носителей Министерства обороны США.

В этом разделе приводится информация по следующим темам:

  • Охватываемые данные
  • Дополнительные сведения


Управление и обслуживание устройства

Охватываемые данные

Данные, которые подпадают под действие функции "Стирание защищенного диска" включают временные файлы, которые создаются в процессе печати, сохраненные задания, задания корректуры и удержания, записанные на диск шрифты и макрокоманды, адресные книги и приложения HP и сторонних поставщиков.

ПРИМЕЧАНИЕ.

Сохраненные задания будут надежно перезаписаны только в том случае, если удаление выполняется через меню устройства ПОЛУЧИТЬ ЗАДАНИЕ после настройки необходимого режима очистки.

Данная функция не действует на данные, хранящиеся в энергонезависимой оперативной RAM (NVRAM) флэш-памяти (в ней хранятся параметры по умолчанию, счетчики страниц и тому подобные данные). Данная функция не действует на данные, хранящиеся на виртуальном диске системы (если такой используется). Данная функция не действует на данные, хранящиеся в операционной флэш-памяти загрузки системы.

Изменение режима очистки не приводит к перезаписи данных или немедленному выполнению полной санации диска. Изменение режима безопасной очистки диска влияет на способ очистки устройством временных данных заданий после выбора режима.


Управление и обслуживание устройства

Дополнительные сведения

Дополнительные сведения о функции безопасной очистки диска HP см. в листовке с информацией о поддержке HP или посетите Web-узел www.hp.com/go/webjetadmin.


Управление и обслуживание устройства

Высокопроизводительные зашифрованные жесткие диски HP

В этом устройстве может использоваться дополнительный зашифрованный жесткий диск, подключаемые к разъему EIO. Этот жесткий диск поддерживает функцию аппаратного шифрования, обеспечивающую надежное хранение конфиденциальных данных без снижения производительности устройства. В этом жестком диске используется самый современный алгоритм криптографической защиты Advanced Encryption Standard (AES), а также высокоэффективные функции, позволяющие экономить время и обеспечивающие высокую надежность.

Информацию о заказе этих принадлежностей см.: Коды изделий.


Управление и обслуживание устройства

Область подключения дополнительных устройств

Устройство имеет Область подключения дополнительных устройств в который можно устанавливать устройства безопасности сторонних поставщиков. Pocket расположен в верхней части устройства за панелью управления. Вы можете подсоединить устройство сторонних поставщиков по одному из внутренних USB-портов.

ПРИМЕЧАНИЕ.

Область подключения дополнительных устройств не включен в базовую модель.


Управление и обслуживание устройства

Безопасность сохраненных заданий

Можно защитить задания, сохраненные на устройстве, назначив для них PIN-код. Если пользователь попытается распечатать защищенные задания, то он должен будет ввести PIN-код на панели управления устройства.

Дополнительные сведения см. в разделе Используйте функции хранения заданий.


Управление и обслуживание устройства

Блокировка меню панели управления

Можно заблокировать различные меню панели управления при помощи встроенного Web-сервера.

1.
Откройте встроенный Web-сервер, введя IP-адрес устройства в адресной строке Web-браузера.
2.
Выберите вкладку Настройки, затем перейдите по ссылке Безопасность.
3.
Нажмите клавишу Параметры безопасности устройства .
4.
В поле Блокировка доступа к панели управления выберите уровень желательной безопасности.

Уровень безопасности
Заблокированные меню
Минимальная блокировка меню
●
Для доступа к меню ПОЛУЧИТЬ ЗАДАНИЕ требуется ввести PIN-код.
●
Меню УСТАНОВКА СИСТЕМЫ заблокировано.
●
Меню В/В заблокировано.
●
Меню СБРОСЫ заблокировано.
Умеренная блокировка меню
●
Для доступа к меню ПОЛУЧИТЬ ЗАДАНИЕ требуется ввести PIN-код.
●
Меню НАСТРОЙКА УСТРОЙСТВА заблокировано (все подменю).
●
Меню ДИАГНОСТИКА заблокировано.
Средняя блокировка меню
●
Для доступа к меню ПОЛУЧИТЬ ЗАДАНИЕ требуется ввести PIN-код.
●
Меню РАБОТА С БУМАГОЙ заблокировано.
●
Меню НАСТРОЙКА УСТРОЙСТВА заблокировано (все подменю).
●
Меню ДИАГНОСТИКА заблокировано.
Максимальная блокировка меню
●
Для доступа к меню ПОЛУЧИТЬ ЗАДАНИЕ требуется ввести PIN-код.
●
Меню ИНФОРМАЦИЯ заблокировано.
●
Меню РАБОТА С БУМАГОЙ заблокировано.
●
Меню НАСТРОЙКА УСТРОЙСТВА заблокировано (все подменю).
●
Меню ДИАГНОСТИКА заблокировано.

5.
Нажмите клавишу Применить.


Управление и обслуживание устройства

Блокировка форматтера

Отсек форматтера на задней части устройства имеет разъем для присоединения кабеля безопасности. Блокировка отсека форматтера предотвращает извлечение из него ценных компонентов.

Расположение безопасного разъема


Управление и обслуживание устройства

Управление расходными материалами

Для получения наилучших результатов печати обязательно используйте оригинальные картриджи HP.

В этом разделе приводится информация по следующим темам:

  • Хранение картриджа
  • Политика компании НР относительно расходных материалов других производителей
  • Горячая линия HP расследования подделок и Web-узел
  • Срок службы расходных материалов


Управление и обслуживание устройства

Хранение картриджа

Не извлекайте печатающий картридж из упаковки, пока не возникнет необходимость его использования.

ПРЕДУПРЕЖДЕНИЕ.

Чтобы предотвратить повреждение картриджа, не подвергайте его воздействию света дольше, чем на несколько минут.


Управление и обслуживание устройства

Политика компании НР относительно расходных материалов других производителей

Компания Hewlett-Packard не рекомендует использовать картриджи других производителей, как новых, так и восстановленных.

ПРИМЕЧАНИЕ.

Гарантия НР и соглашения об обслуживании не распространяются на повреждения, вызванные использованием картриджей других производителей.

Чтобы установить новый картридж печати HP см. Замените картридж для печати. Для утилизации отработанного картриджа, следуйте инструкциям, прилагаемым к новому картриджу. Дополнительные сведения об утилизации см. в Инструкции для возврата и переработки.


Управление и обслуживание устройства

Горячая линия HP расследования подделок и Web-узел

Если при установке картриджа HP на панели управления устройства появляется сообщение, что данный картридж не является изделием HP, позвоните по телефону горячей линии HP расследования подделок (1-877-219-3183, звонки бесплатные из Северной Америки) или посетите Web-узел www.hp.com/go/anticounterfeit. Специалисты компании HP помогут определить, является ли данный картридж подлинным, и принять меры по устранению неполадки.

При возникновении описанных ниже условий, возможно, картридж не является подлинным изделием HP.

●
При использовании печатающего картриджа очень часто возникают неполадки.
●
Картридж выглядит необычно (например, отсутствует оранжевый язычок или его упаковка отличается от обычной упаковки HP).


Управление и обслуживание устройства

Срок службы расходных материалов

Сведения относительно срока службы определенных продуктов см. на странице www.hp.com/go/learnaboutsupplies.

Для заказа расходных материалов см. Расходные материалы и дополнительные принадлежности.


Управление и обслуживание устройства

Замена расходных материалов и частей

В этом разделе приводится информация по следующим темам:

  • Правила замены расходных материалов
  • Замените картридж для печати


Управление и обслуживание устройства

Правила замены расходных материалов

Следуйте данным рекомендациям при настройке устройства.

●
Обеспечьте достаточно свободного места сверху и перед устройством для извлечения расходных материалов.
●
Установите устройство на ровную, твердую поверхность.


Управление и обслуживание устройства

Замените картридж для печати

Когда истекает предполагаемый ресурс картриджа, на панели управления появляется сообщение ЧЕРНЫЙ КАРТРИДЖ ОЧЕНЬ НИЗКИЙ. Сразу заменять расходный материал не обязательно, пока качество печати остается приемлемым. Когда качество печати станет неприемлемым, HP premium protection warranty для этого расходного материала закончится.

Срок службы расходного материала — приблизительное значение, меняющееся в зависимости от типов печатаемых документов и других факторов.

Устройство можно настроить, когда отображается сообщение ЧЕРНЫЙ КАРТРИДЖ ОЧЕНЬ НИЗКИЙ. При этом расходный материал может все еще обеспечивать приемлемое качество печати. Чтобы продолжить печать, замените расходный материал или измените установку в меню УПРАВЛЕНИЕ РАСХОДНЫМИ МАТЕРИАЛАМИ. Дополнительную информацию см. в разделе Меню управления расходными материалами.

ПРЕДУПРЕЖДЕНИЕ.

Попавший на одежду тонер следует удалить куском сухой ткани, а затем промыть загрязненный участок холодной водой. Горячая вода закрепляет пятна тонера на ткани.

ПРИМЕЧАНИЕ.

Информация об утилизации использованных картриджей указана на коробке картриджа. См. раздел Инструкции для возврата и переработки.

СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Нажмите кнопку освобождения верхней крышки и откройте ее.

Расположение верхней крышки

2.
Извлеките использованный картридж из устройства.

3.
Извлеките новый картридж из пакета. Положите использованный картридж в пакет для отправки на переработку.

4.
Возьмитесь за переднюю и заднюю части картриджа и распределите тонер 5-6 раз осторожно покачав картридж из стороны в сторону.
ПРЕДУПРЕЖДЕНИЕ.

Не прикасайтесь к задвижке или поверхности ролика.

5.
Удалите транспортировочную ленту с нового картриджа. Утилизируйте ленту в соответствии с местными нормативами.

Транспортировочный фиксатор и упаковочные элементы картриджа

6.
Совместите картридж с направляющими внутри устройства, установите его до плотной посадки.

Вставьте новый картридж

7.
Закройте верхнюю крышку. Через некоторое время на панели управления должно появиться сообщение Готов.

Закройте верхнюю крышку


Управление и обслуживание устройства

Установка памяти, внутренних USB-устройств и внешних карт ввода/вывода

В этом разделе приводится информация по следующим темам:

  • Общие сведения
  • Установка памяти
  • Проверьте правильность установки DIMM
  • Сохранение ресурсов (постоянных)
  • Установка параметров памяти в Windows
  • Установка внутренних USB-устройств
  • Установите платы EIO


Управление и обслуживание устройства

Общие сведения

Форматтер имеет следующие разъемы и порты для расширения возможностей устройства:

●
Один разъем для модулей памяти с двухрядным расположением выводов (DIMM) для расширения объема памяти устройства
●
Два внутренних USB-порта для добавления шрифтов, языков и других решений сторонних производителей
●
Один разъем ввода-вывода (EIO) для добавления внешнего сервера печати, внешнего жесткого диска или параллельного порта

Если устройство уже имеет встроенный сервер печати HP Jetdirect, можно добавить дополнительное сетевое устройство в разъем EIO.

Информацию о заказе определенных компонентов см.: Расходные материалы и дополнительные принадлежности.

Для выяснения объема памяти, установленного в устройстве, или для определения модулей, установленных в USB-портах или разъеме EIO, распечатайте страницу конфигурации.


Управление и обслуживание устройства

Установка памяти

Если необходимо часто печатать сложную графику или документы PostScript (PS) или использовать различные загруженные шрифты, вероятно, потребуется установить дополнительную память. Добавление памяти к тому же предоставляет гибкую возможность поддержки функций хранения заданий, например, быстрое копирование.

Данное устройство поддерживает печать файлов PDF, когда установлено 96 Мб памяти. Однако, для наилучшей производительности установите не менее 192 Мб.

ПРИМЕЧАНИЕ.

Модули SIMM (Single inline memory modules), использовавшиеся в предыдущих моделях устройств HP LaserJet, с данным устройством несовместимы.

В этом разделе приводится информация по следующим темам:

  • Установка памяти устройства


Управление и обслуживание устройства

Установка памяти устройства

Данное устройство имеет один разъем DIMM.

ПРЕДУПРЕЖДЕНИЕ.

Статическое электричество может повредить электронные компоненты. При установке модулей DIMM наденьте антистатический браслет или периодически прикасайтесь к поверхности антистатического пакета модуля DIMM, а затем к открытой металлической части устройства.

1.
Перед модернизацией определите текущий объем установленной памяти, распечатав страницу конфигурации. См. раздел Печать страниц сведений и демонстрации.
2.
Выключите устройство и выньте шнур питания из розетки электрической сети.

Расположение шнура питания и выключателя

3.
Отсоедините все интерфейсные кабели.

Расположение интерфейсных кабелей

4.
Снимите правую боковую панель, сдвинув ее до упора по направлению к задней части устройства для разблокирования.

Правая боковая панель

5.
Извлеките модуль DIMM из антистатического пакета.

Антистатическая упаковка нового модуля DIMM

ПРЕДУПРЕЖДЕНИЕ.

Чтобы уменьшить вероятность повреждения принтера статическим электричеством, при работе с модулями DIMM всегда надевайте антистатический браслет или прикасайтесь к поверхности антистатического пакета.

6.
Удерживая модуль DIMM за края, совместите паз на модуле DIMM с полоской на слоте DIMM под углом и, с усилием нажав на модуль DIMM, вставьте его в гнездо до упора. При успешной установке металлические контакты не видны.

Выровняйте новый модуль DIMM

7.
Опустите зажимы на модуль DIMM так, чтобы они его зафиксировали.

Установите новый модуль DIMM

ПРИМЕЧАНИЕ.

Если при вставке модуля DIMM возникают трудности, убедитесь, что выемка на нижней части DIMM совмещена с полоской в гнезде. Если модуль DIMM по-прежнему не входит, убедитесь, что устанавливается DIMM правильного типа.

8.
Установите правую боковую панель на место. Выровняйте выступы на панели с отверстиями в устройстве и задвиньте панель по направлению к передней части устройства до щелчка.

Правая боковая панель

9.
Снова подключите интерфейсные кабели и шнур питания.

10.
Включите устройство.


Управление и обслуживание устройства

Проверьте правильность установки DIMM

После установки DIMM убедитесь, что установка выполнена успешно.

1.
Включите устройство. Убедитесь, что после выполнения запуска устройства загорелся индикатор «Готов». Если появилось сообщение об ошибке, возможно, модуль DIMM установлен неправильно. См. раздел Сообщения панели управления.
2.
Распечатайте страницу конфигурации (см. раздел Печать страниц сведений и демонстрации).
3.
Обратитесь к разделу памяти на странице конфигурации и сравните его со страницей конфигурации, которая была распечатана до установки памяти. Если объем памяти не увеличился, то это означает, что, возможно, модуль DIMM установлен неверно или неисправен. Повторите процедуру установки. При необходимости установите другой модуль DIMM.

ПРИМЕЧАНИЕ.

Если установлен язык устройства, просмотрите раздел «Установленные особенности и параметры» на странице конфигурации. В этом разделе должен находиться список новых языков устройства.


Управление и обслуживание устройства

Сохранение ресурсов (постоянных)

Утилиты или задания, загружаемые в устройство, иногда могут содержать ресурсы (например, шрифты, макрокоманды или шаблоны). Ресурсы, помеченные как постоянные, остаются в памяти устройства до выключения питания.

Воспользуйтесь следующими рекомендациями, если хотите пометить те или иные ресурсы как постоянные с помощью языка описания страниц (PDL). Технические подробности см. в разделе справочника по PCL или PS, посвященном языку PDL.

●
Помечайте ресурсы как постоянные только в том случае, если их действительно необходимо сохранять в памяти устройства, пока оно включено.
●
Постоянные ресурсы следует передавать на устройство только в начале задания печати, а не во время выполнения печати.
ПРИМЕЧАНИЕ.

Чрезмерное использование постоянных ресурсов или их загрузка во время выполнения печати может негативно повлиять на производительность устройства или на его возможность печатать сложные страницы.


Управление и обслуживание устройства

Установка параметров памяти в Windows

1.
Windows XP и Windows Server 2003 (представление меню "Пуск" по умолчанию): Выберите Пуск, Настройка, Принтеры и факсы.

-или-

Windows XP и Windows Server 2003 (классическое представление меню "Пуск" ): Щелкните на кнопке Пуск, щелкните на команде Настройка и Принтеры.

-или-

Windows Vista: Щелкните Пуск, Панель управления, а затем в категории Оборудование и звук щелкните Принтер.

2.
Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
3.
Выберите вкладку Параметры устройства.
4.
Разверните область Варианты установки.
5.
Рядом с Память принтера выберите общее установленное количество памяти.
6.
Нажмите кнопку OK.


Управление и обслуживание устройства

Установка внутренних USB-устройств

Устройство имеет два внутренних порта USB.

1.
Выключите устройство и выньте шнур питания из розетки электрической сети.

Расположение шнура и выключателя питания

2.
Отсоедините все интерфейсные кабели.

Расположение интерфейсных кабелей

3.
Снимите правую боковую панель, сдвинув ее до упора по направлению к задней части устройства для разблокирования.

Правая боковая панель

4.
Найдите порты USB внизу на плате форматтера. Вставьте USB-устройство в один из портов.

Расположение портов USB

5.
Установите правую боковую панель на место. Выровняйте выступы на панели с отверстиями в устройстве и задвиньте панель по направлению к передней части устройства до щелчка.

Правая боковая панель

6.
Снова подключите интерфейсные кабели и шнур питания.

7.
Включите устройство.


Управление и обслуживание устройства

Установите платы EIO
Установка платы EIO

1.
Выключите устройство.
2.
Выкрутите два винта и снимите крышку со слота EIO в задней части устройства.

Расположение разъема EIO

3.
Установите плату EIO в разъем EIO и закрутите винты.

Установите плату сервера печати

4.
Если плата EIO требует подсоединения кабеля, выполните это.

Разъем для подключения к сети

5.
Включите устройство и распечатайте страницу конфигурации для проверки правильности установки новой карты EIO. См. раздел Печать страниц сведений и демонстрации.

ПРИМЕЧАНИЕ.

Напечатанная страница конфигурации содержит HP Jetdirect информацию о конфигурации сети и состоянии устройства.
Удалите плату EIO

1.
Выключите устройство.
2.
Отсоедините все кабели от платы EIO.
3.
Отвинтите винты от платы EIO и извлеките ее из разъема.
4.
Поместите крышку разъема EIO на заднюю часть устройства. Вставьте и закрутите два винта.
5.
Включите устройство.


Управление и обслуживание устройства

Чистка устройства

В процессе печати внутри устройства скапливаются частички бумаги, пыли и тонера. Со временем накопившиеся загрязнения могут привести к ухудшению качества печати — например, к появлению пятен или смазыванию тонера (см. Устранение неполадок, связанных с качеством печати).

В этом разделе приводится информация по следующим темам:

  • Очищение наружной поверхности
  • Очистка пути прохождения бумаги


Управление и обслуживание устройства

Очищение наружной поверхности

Для удаления с внешней поверхности устройства пыли, грязи и пятен используйте мягкую влажную ткань без ворса.


Управление и обслуживание устройства

Очистка пути прохождения бумаги
Создание и использование страницы очистки

1.
Нажмите клавишу Меню [image].
2.
Нажмите клавишу "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать меню НАСТРОЙКА УСТРОЙСТВА, а затем нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать меню КАЧЕСТВО ПЕЧАТИ, а затем нажмите клавишу OK.
4.
Если устройство не поддерживает автоматическую двустороннюю печать, нажмите клавишу "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выделить параметр СОЗДАНИЕ СТРАНИЦЫ ОЧИСТКИ, и нажмите на клавишу OK. Если устройство поддерживает автоматическую двустороннюю печать, перейдите к шагу 5.
5.
Нажмите клавишу "Стрелка вверх" или "Стрелка вниз" [image] / [image], чтобы выбрать параметр ОБРАБОТКА СТРАНИЦЫ ОЧИСТКИ, а затем нажмите клавишу OK. Процесс чистки занимает несколько минут.
6.
Выбросьте отпечатанную страницу. Задание завершено.


Управление и обслуживание устройства

Обновление микропрограммы

В данном устройстве имеется функция удаленного обновления микропрограмм. Используйте данные сведения для обновления микропрограммы устройства.

В этом разделе приводится информация по следующим темам:

  • Определение текущей версии микропрограммы
  • Загрузка новых микропрограмм с Web-узла НР
  • Передача новой микропрограммы на устройство
  • Обновление микропрограммы HP Jetdirect


Управление и обслуживание устройства

Определение текущей версии микропрограммы

1.
Нажмите клавишу Меню [image].
2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню ИНФОРМАЦИЯ, а затем нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить пункт ПЕЧАТЬ КОНФИГУРАЦИИ, а затем нажмите клавишу OK для печати.

Код даты микропрограммы указан на странице конфигурации в разделе Сведения об устройстве. Код даты микропрограммы имеет следующий формат: ГГГГММДД XX.XXX.X.

●
Первая часть кода представляет собой дату, где ГГГГ — год, ММ — месяц, а ДД — день.
●
Во второй строке числового обозначения указывается версия микропрограммы в десятичном формате.


Управление и обслуживание устройства

Загрузка новых микропрограмм с Web-узла НР

Чтобы загрузить микропрограммы последних версий для данного устройства, перейдите на Web-страницу www.hp.com/go/ljp3010series_firmware.


Управление и обслуживание устройства

Передача новой микропрограммы на устройство
ПРИМЕЧАНИЕ.

Устройство может принять файл обновления RFU, находясь в состоянии Готово.

На время передачи файла могут влиять следующие факторы.

●
Быстродействие хост-компьютера, с которого отправляется файл обновления.
●
Перед началом обновления выполняются все задания, которые расположены в очереди перед заданием на удаленное обновление микропрограмм.
●
Если этот процесс прерван до завершения загрузки микропрограммы, повторите загрузку файла микропрограммы.
●
Если в процессе обновления микропрограммы нарушается питание, обновление прерывается, а на дисплее панели управления появляется сообщение Resend upgrade (последнее обновление) (только на английском языке). В этом случае необходимо отправить обновление через USB-порт.
ПРИМЕЧАНИЕ.

Обновление микропрограммы включает внесение изменений в формат энергонезависимого ОЗУ. Настроенные параметры меню могут снова принять значения по умолчанию. Вручную установите необходимые значения таких параметров.

В этом разделе приводится информация по следующим темам:

  • Для обновления микропрограммы используйте исполняемый файл, записанный во флэш-памяти
  • Использование FTP для загрузки микропрограммы с помощью браузера
  • Обновление микропрограмм по протоколу FTP
  • Обновление микропрограмм с помощью HP Web Jetadmin
  • Обновление микропрограммы с помощью команд Microsoft Windows


Управление и обслуживание устройства

Для обновления микропрограммы используйте исполняемый файл, записанный во флэш-памяти

Это устройство поддерживает флэш-память, поэтому для обновления микропрограммы используйте исполняемый файл (.EXE), записанный во флэш-памяти. Загрузите этот файл с адреса www.hp.com/go/ljp3010series_firmware.

ПРИМЕЧАНИЕ.

Чтобы использовать этот метод, подключите устройство к компьютеру с помощью кабеля USB и установите драйвер печати для этого устройства на компьютер.

1.
Напечатайте страницу конфигурации и сохраните адрес TCP/IP.
2.
Найдите исполняемый файл (.EXE) на компьютере и дважды щелкните его значок, чтобы выполнить запуск.
3.
В раскрывающемся списке Выбрать принтер для обновления выберите это устройство. Нажмите Пуск, чтобы начать процесс обновления.
ПРЕДУПРЕЖДЕНИЕ.

Не выключайте устройство и не отправляйте задания печати во время обновления.
4.
В конце процесса обновления в диалоговом окне появится значок "улыбка". Нажмите клавишу Выход.
5.
Выключите и включите устройство.
6.
Распечатайте еще одну страницу конфигурации и убедитесь, что код даты новой микропрограммы добавлен в список.


Управление и обслуживание устройства

Использование FTP для загрузки микропрограммы с помощью браузера

1.
Убедитесь, что используемый Web-браузер настроен для просмотра папок на FTP-узлах. Данные инструкции относятся к Microsoft Internet Explorer.

а.
Откройте браузер и щелкните Сервис, а затем Свойства обозревателя.
б.
Выберите вкладку Дополнительно.
в.
Выберите раздел Включить просмотр папок для FTP-узлов.
г.
Нажмите кнопку OK.

2.
Напечатайте страницу конфигурации и сохраните адрес TCP/IP.
3.
Откройте окно Web-браузера.
4.
В адресной строке браузера введите
ftp://<АДРЕС>
, где <АДРЕС> — это адрес устройства. Например, если адрес TCP/IP имеет значение 192.168.0.90, введите
ftp:// 192.168.0.90
.
5.
Найдите загруженный файл RFU для устройства.
6.
Перетащите RFU-файл на значок ПОРТ в окне обозревателя.

ПРИМЕЧАНИЕ.

Для активации обновления устройство автоматически выключается и запускается повторно. В конце процесса обновления на панели управления устройства появляется сообщение Готово.


Управление и обслуживание устройства

Обновление микропрограмм по протоколу FTP

1.
Найдите адрес IP на странице HP Jetdirect. Страница HP Jetdirect распечатывается второй в процессе печати страниц конфигурации.
ПРИМЕЧАНИЕ.

Перед началом обновления микропрограммы убедитесь в том, что все сообщения об ошибках удалены с дисплея панели управления.
2.
Щелкните Пуск, Выполнить и введите cmd, чтобы открыть окно командной строки.
3.
Тип ftp <АДРЕС TCP/IP>. Например, если адрес TCP/IP имеет значение 192.168.0.90, введите ftp:// 192.168.0.90.
4.
Перейдите к папке с микропрограммой.
5.
Нажмите клавишу Ввод на клавиатуре.
6.
Если появится запрос на имя пользователя, нажмите клавишу Ввод.
7.
Если появится запрос на пароль, нажмите клавишу Ввод.
8.
Введите в командной строке bin.
9.
Нажмите клавишу Ввод. В окне командной строки отображается сообщение 200 Types set to I, Using binary mode to transfer files (200 Типы установлены на I, использование двоичного режима для передачи файлов).
10.
Введите put и затем имя файла. Например, если имя файла — ljp3015.rfu, введите put ljp3015.rfu.
11.
Начнется процесс загрузки, в результате которого обновляется микропрограммное обеспечение устройства. Это может занять несколько минут. До завершения процесса не используйте устройство или компьютер.
ПРИМЕЧАНИЕ.

После завершения обновления устройство автоматически выключится и затем снова включится.
12.
В командной строке введите bye, чтобы выйти из команды ftp.
13.
В командной строке введите exit, чтобы вернуться в интерфейс Windows.


Управление и обслуживание устройства

Обновление микропрограмм с помощью HP Web Jetadmin

Информацию по использованию ПО HP Web Jetadmin для обновления микропрограммы устройства см. на странице www.hp.com/go/webjetadmin.


Управление и обслуживание устройства

Обновление микропрограммы с помощью команд Microsoft Windows
ПРИМЕЧАНИЕ.

выполнение данного процесса требует совместного доступа к устройству по сети.

1.
Щелкните Пуск, Выполнить и введите cmd, чтобы открыть окно командной строки.
2.
Введите команду:
copy /B <имя_файла> \\<имя_компьютера>\<имя_общего_ресурса>
, где <имя_файла>— это имя файла RFU (включая путь), <имя_компьютера> — это имя компьютера, через который предоставляется совместный доступ к данному устройству, а <имя_общего_ресурса> — имя устройства, используемого в качестве общего ресурса. Пример:
C:\>copy /b C:\ljp3015.rfu \\ВАШ_СЕРВЕР\ВАШ_КОМПЬЮТЕР
.
ПРИМЕЧАНИЕ.

Если в составе имени файла или пути имеется пробел, это имя или путь необходимо заключить в кавычки. Пример:

C:\>copy /b "C:\МОИ ДОКУМЕНТЫ\ljp3015.rfu" \\ВАШ_СЕРВЕР\ВАШ_КОМПЬЮТЕР
.
3.
Нажмите клавишу Enter на клавиатуре. На панели управления отображается сообщение о ходе процесса обновления микропрограммы. После завершения обновления на панели управления появится сообщение Готово. На экране компьютера появится сообщение One file copied (Скопирован один файл).


Управление и обслуживание устройства

Обновление микропрограммы HP Jetdirect

Микропрограммы сетевого интерфейса HP Jetdirect можно обновить отдельно от микропрограмм устройства. Для выполнения представленных ниже действий необходимо установить HP Web Jetadmin версии 7.0 или выше. См. раздел Использование программного обеспечения HP Web Jetadmin. Чтобы обновить микропрограммы HP Jetdirect с помощью HP Web Jetadmin, выполните следующие действия.

1.
Откройте HP Web Jetadmin.
2.
Откройте папку Управление устройствами в раскрывающемся списке на панели Навигация. Перейдите в папку Списки устройств.
3.
Выберите устройство для обновления.
4.
В раскрывающемся списке Инструменты устройств выберите пункт Обновление микропрограммы Jetdirect.
5.
Номер модели HP Jetdirect и текущий номер версии микропрограммы отображаются под заголовком Версия микропрограммы Jetdirect. Выпишите эти значения.
6.
Перейдите по адресу: http://www.hp.com/go/wja_firmware.
7.
Прокрутите список моделей HP Jetdirect и найдите номер модели, которая была записана.
8.
Сравните текущий номер версии микропрограмм для данного номера модели с выписанным номером версии. Если текущий номер версии выше, щелкните на соответствующей ссылке правой кнопкой мыши и загрузите файл обновления, следуя инструкциям на Web-странице. Сохраните файл в папке <диск>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT на компьютере, где установлено программное обеспечение HP Web Jetadmin.
9.
В HP Web Jetadmin вернитесь к основному списку устройств и выберите отправителя данных заново.
10.
В раскрывающемся списке Инструменты устройств повторно выберите пункт Обновление микропрограммы Jetdirect.
11.
На странице микропрограмм HP Jetdirect версия новой микропрограммы отобразится под заголовком Микропрограмма Jetdirect на Web-сайте HP Web Jetadmin. Нажмите Обновить микропрограмму сейчас, чтобы выполнить обновление микропрограммы Jetdirect.

ПРИМЕЧАНИЕ.

Обновление микропрограммы HP Jetdirect возможно по протоколу FTP или через встроенный Web-сервер HP Jetdirect. Подробные сведения см. по адресу http://www.hp.com/go/wja_firmware.


Устранение неполадок

Устранение неполадок
  • Устранение неполадок общего характера
  • Восстановление заводских настроек
  • Сообщения панели управления
  • Замятия
  • Неполадки при обработке бумаги
  • Устранение неполадок, связанных с качеством печати
  • Устранение неполадок, связанных с производительностью
  • Решение проблем с подключением
  • Устранение неполадок с непосредственной печатью через USB-порт
  • Неполадки с программным обеспечением
  • Устранение распространенных неисправностей при работе в ОС Windows
  • Устранение распространенных неисправностей при работе на компьютерах Macintosh


Устранение неполадок

Устранение неполадок общего характера

Если устройство работает неудовлетворительно, последовательно выполните действия, указанные в контрольном списке. Если устройство не проходит определенный этап, действуйте согласно рекомендациям по устранению ошибок. Если с помощью определенного действия проблема решается, остальные действия, указанные в контрольном списке, можно не выполнять.

В этом разделе приводится информация по следующим темам:

  • Контрольный список устранения неполадок
  • Факторы, влияющие на производительность устройства


Устранение неполадок

Контрольный список устранения неполадок

1.
Проверьте, горит ли на устройстве индикатор готовности. Если индикаторы не горят, выполните следующие действия:

а.
Проверьте кабельные соединения с источником питания.
б.
Проверьте, включено ли питание устройства.
в.
Убедитесь, что напряжение в линии соответствует конфигурации питания устройства. (См. наклейку на задней части устройства для определения требований к напряжению питания.) Если используется удлинитель и его напряжение не удовлетворяет характеристикам, подключите устройство непосредственно к настенной розетке. Если устройство уже подключено непосредственно к настенной розетке, попробуйте использовать другую розетку.
г.
Если ни одно из этих действий не поможет восстановить электропитание, обратитесь в службу поддержки клиентов HP.

2.
Проверьте кабельные соединения.

а.
Проверьте кабельное соединение между устройством и компьютером или сетевым портом. Проверьте надежность соединения.
б.
Проверьте исправность кабеля, заменив его другим, если это возможно.
в.
Проверьте сетевое соединение. См. раздел Устранение неполадок сети.

3.
Проверьте, не отображаются ли на панели управления какие-либо сообщения. В случае появления сообщений об ошибках см. раздел Сообщения панели управления.
4.
Убедитесь, что используемая бумага соответствует техническим требованиям.
5.
Распечатайте страницу конфигурации. См. раздел Печать страниц сведений и демонстрации. Если устройство подключено к сети, будет также распечатана страница HP Jetdirect.

а.
Если эти страницы не распечатаются, проверьте, содержит ли хотя бы один лоток бумагу.
б.
Если произошло замятие страницы, см. Устранение замятий.

6.
Если печатается страница конфигурации, проверьте следующие элементы.

а.
Если страницы печатаются неправильно, проблема связана с оборудованием. Обратитесь в отдел обслуживания пользователей HP.
б.
Если страница распечатывается правильно, оборудование работает. Неполадка связана с используемым компьютером, драйвером принтера или программой.

7.
Выберите одно из следующих действий.

Windows: Выберите Пуск, Настройка, а затем — Принтеры или Принтеры и факсы. Дважды щелкните имя устройства.

-или-

Mac OS X: Откройте утилиту Print Center или Printer Setup Utility и дважды щелкните на строке, соответствующей устройству.

8.
Проверьте, что для устройства установлен драйвер печати. Проверьте программу, чтобы убедиться, что используется драйвер печати для данного продукта.
9.
Распечатайте небольшой документ, созданный приложением, из которого ранее печать выполнялась нормально. Если документ печатается нормально, значит, проблема заключается в используемой программе. Если проблема не решена (документ не печатается), выполните следующие действия.

а.
Попробуйте распечатать задание с другого компьютера, на котором установлено программное обеспечение устройства.
б.
Если устройство подключено к сети, подсоедините его непосредственно к компьютеру с помощью кабеля USB. Укажите нужный порт для устройства или переустановите программное обеспечение, выбрав новый тип соединения, отличный от того, что используется.


Устранение неполадок

Факторы, влияющие на производительность устройства

Несколько факторов влияют на время печати задания.

●
Максимальная производительность устройства, измеряемая в страницах в минуту (стр./мин)
●
Использование специальной бумаги (например, прозрачная пленка, плотная бумага и бумага нестандартного формата).
●
Время обработки и загрузки устройства.
●
Сложность и формат графических изображений.
●
Быстродействие используемого компьютера.
●
Соединение USB.
●
Настройка В/В принтера.
●
Количество установленной памяти в устройстве.
●
Сетевая операционная система и ее конфигурация (если имеется).
●
Используемый драйвер печати.
ПРИМЕЧАНИЕ.

Хотя дополнительная память может улучшить обработку устройством сложной графики и уменьшить время загрузки, она не увеличит максимальную скорость печати (стр./мин).


Устранение неполадок

Восстановление заводских настроек

1.
Нажмите клавишу Меню [image].
2.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
СБРОСЫ
в.
ВОССТАНОВИТЬ ЗАВОДСКИЕ НАСТРОЙКИ

Для получения дополнительной информации см. раздел Меню "Сброс установок".


Устранение неполадок

Сообщения панели управления

В этом разделе приводится информация по следующим темам:

  • Типы сообщений панели управления
  • Сообщения панели управления


Устранение неполадок

Типы сообщений панели управления

Четыре типа сообщений панели управления могут обозначать состояние или проблемы устройства.

Тип сообщения
Описание
Сообщения о состоянии
Сообщения о состоянии отражают текущее состояние устройства. Они информируют о нормальной работе устройства и не требуют вмешательства пользователя. Они изменяются при смене состояния устройства. Когда устройство готово, не занято,и не имеет предупреждающих сообщений, отображается сообщение Готово о текущем состоянии.
Предупреждающие сообщения
Предупреждения сообщают об ошибках данных и печати. Эти сообщения обычно чередуются с сообщением Готово или сообщениями о состоянии и остаются на экране, пока не будет нажата клавиша OK. Некоторые предупреждающие сообщения можно устранить. Если вы устанавливаете настройку ПРЕДУПРЕЖДЕНИЯ ОБ УДАЛЕНИИ на параметр ЗАДАНИЕ в меню НАСТРОЙКА УСТРОЙСТВА, следующее задание на печать стирает эти сообщения.
Сообщения об ошибках
Сообщения об ошибках требуют выполнения какого-либо действия, например, добавления бумаги или устранения замятия.
Некоторые сообщения об ошибках позволяют автоматически продолжить работу. Если активирована настройка АВТОПРОДОЛЖЕНИЕ в меню НАСТРОЙКА УСТРОЙСТВА, устройство продолжает нормально функционировать после ошибки, позволяющей автоматически продолжить работу, отображая сообщение в течение 10 секунд.
ПРИМЕЧАНИЕ.

Нажатие любой кнопки в течение 10-секундного сообщения об ошибке с автопродолжением отменяет функцию автопродолжения, и функция кнопки имеет преимущество. Например, нажатие кнопки остановки [image] приостанавливает печать и предлагает возможность отменить задание.

Сообщения о критических ошибках
Сообщения о критических ошибках указывают на сбой устройства. Некоторые из этих сообщений можно очистить, выключив и снова включив устройство. На эти сообщения параметр АВТОПРОДОЛЖЕНИЕ не влияет. Если критическая ошибка не устранена, требуется техническое обслуживание.


Устранение неполадок

Сообщения панели управления

Сообщения панели управления
Сообщение на панели управления
Описание
Рекомендуемое действие
10.XX.YY ОШИБКА ПАМЯТИ РАСХОДНЫХ МАТЕРИАЛОВ
Для справки нажмите
Возникла ошибка в одном или нескольких модулях расходных материалов.
10.00.0Y = неисправна память
10.10.0Y = память отсутствует
1.
Для сброса сообщения выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
11.XX ОШИБКА ВНУТРЕННЕГО ТАЙМЕРА
Для продолжения нажмите OK
Произошла ошибка часов реального времени.
Печать можно продолжить, но запрос будет появляться всегда при включении устройства. Для устранения данной проблемы обратитесь в уполномоченный сервисный центр или службу поддержки HP.
13.JJ.NT ЗАМЯТИЕ В <МЕСТО>
13.JJ.NT ЗАМЯТИЕ ВНУТРИ <МЕСТО>
В определенном месте возникло замятие.
Извлеките замятую бумагу.
Если сообщение выводится даже после устранения всех замятий, возможно, заклинил или вышел из строя датчик. Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
13.JJ.NT ЗАМЯТИЕ ОТКРОЙТЕ ЛОТКИ
чередуется с сообщением
Откройте все лотки
Замятие произошло в лотке.
1.
Откройте и проверьте на замятия каждый лоток.
2.
Откройте верхнюю крышку.
3.
Извлеките картридж и бумагу.
4.
Заново установите картридж и закройте верхнюю крышку.
5.
Закройте все лотки.
21 СТРАНИЦА СЛИШКОМ СЛОЖНАЯ
Для справки нажмите
чередуется с сообщением
21 СТРАНИЦА СЛИШКОМ СЛОЖНАЯ
Для продолжения нажмите OK
Данные в очереди на печать слишком сложны.
1.
Нажмите клавишу OK, чтобы напечатать переданные данные (некоторые данные могут быть потеряны).
2.
Если это сообщение выводится часто, упростите задание на печать или установите дополнительную память.
22 ВСТРОЕННЫЙ БУФЕР В/В ПЕРЕПОЛНЕН
Для продолжения нажмите OK
Слишком много данных отправлено во внутренний HP Jetdirect устройства.
Нажмите клавишу OK, чтобы продолжить печать. Некоторые данные могут быть утрачены.
22 EIO X БУФЕР ПЕРЕПОЛНЕН
Для продолжения нажмите OK
Слишком много данных было отправлено на плату EIO в указанном гнезде [X]. Возможно, используется неподходящий протокол связи.
Примечание. Гнездо EIO 0 зарезервировано для встроенного сервера печати HP Jetdirect.
1.
Нажмите клавишу OK, чтобы сообщение исчезло. (Задание не будет печататься.)
2.
Проверьте конфигурацию хоста. При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
22 USB-БУФЕР В/В ПЕРЕПОЛНЕН
Для продолжения нажмите OK
Слишком много данных отправлено через порт USB.
Нажмите клавишу OK, чтобы удалить данное сообщение об ошибке. (Задание не будет печататься.)
40 ПЛОХАЯ ПЕРЕДАЧА ВСТРОЕННОГО В/В
Для продолжения нажмите OK
Нарушена связь между устройством и сервером печати HP Jetdirect.
Нажмите клавишу OK, чтобы удалить данное сообщение об ошибке и продолжить печать.
40 EIO Х ПЛОХАЯ ПЕРЕДАЧА
Для продолжения нажмите OK
Соединение между устройством и платой EIO в указанном разъеме [X] разорвано.
Примечание. Гнездо EIO 0 зарезервировано для встроенного сервера печати HP Jetdirect.
Нажмите клавишу OK, чтобы удалить данное сообщение об ошибке и продолжить печать.
41.3 БУМАГА НЕВЕРНОГО ФОРМА В ЛОТКЕ <X>
Для справки нажмите
чередуется с сообщением
ЗАГРУЗКА ЛОТКА <X> [ТИП] [ФОРМАТ]
Для использования другого лотка нажмите OK
Вы настроили лоток на прием бумаги формата, который отличается от указанного в задании на печать.
1.
Загрузите в лоток бумагу правильного формата.
2.
Убедитесь, что форматы бумаги, указанные в программном обеспечении, драйвере принтера и панели управления совпадают.
3.
Нажмите клавишу OK и прокрутите список, чтобы найти и выбрать параметр ФОРМАТ ЛОТКА <X> = <формат>. Перенастройте формат бумаги в лотке, чтобы он соответствовал формату, требуемому для задания на печать.
4.
Если ошибка не устранена, выключите и снова включите устройство.
5.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
41.3 БУМАГА НЕВЕРНОГО ФОРМАТА В ЛОТКЕ 1
ПОДАЧА ВРУЧНУЮ <ТИП> <ФОРМАТ>
Вы настроили лоток 1 на прием бумаги формата, который отличается от указанного в задании на печать.
Загрузите в лоток бумагу правильного формата.
Если другой лоток содержит бумагу требуемого формата, пользователю предлагается нажать клавишу OK , чтобы использовать этот лоток.
41.X ОШИБКА
Для справки нажмите
чередуется с сообщением
41.X ОШИБКА
Для продолжения нажмите OK
Произошла временная ошибка печати.
1.
Нажмите клавишу OK. Страница, содержащая ошибку, будет автоматически распечатана заново, если включена функция восстановления после замятия.
2.
Выключите и включите устройство.
3.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
49.XXXX ОШИБКА
Чтобы продолжить, выключите и снова включите питание
Произошла ошибка в микропрограмме.
Данная ошибка может быть вызвана несколькими внешними причинами, которые не относятся непосредственно к оборудованию и микропрограмме устройства:
●
Операционная система компьютера
●
Сетевое соединение
●
Драйвер принтера
●
Программное обеспечение
●
Файл документа
Чтобы определить причину проблемы, установите действия, которые были совершены перед возникновением ошибки.
1.
Выключите питание устройства и включите его через 20 минут.
2.
Если причина ошибки является внешней, попробуйте устранить проблему, исправив внешние компоненты.
3.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
50.X ОШИБКА ТЕРМОЭЛЕМЕНТА
Для справки нажмите
Произошла ошибка в операции с термоэлементом.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
51.XY ОШИБКА
Для справки нажмите
чередуется с сообщением
51.XY ОШИБКА
Чтобы продолжить, выключите и снова включите питание
Произошла временная ошибка печати.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
52.XY ОШИБКА
Для справки нажмите
чередуется с сообщением
52.XY ОШИБКА
Чтобы продолжить, выключите и снова включите питание
Произошла временная ошибка печати.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
53.X0.01 ОШИБКА
НЕПОДДЕРЖИВАЕМЫЙ МОДУЛЬ DIMM
Устройство не поддерживает данный модуль DIMM.
Замените данный модуль DIMM на поддерживаемый данным устройством.
Список поддерживаемых модулей DIMM см. в разделе Коды изделий.
Инструкции по замене модуля DIMM см. в Установка памяти.
55.XX.YY ОШИБКА КОНТРОЛЛЕРА DC
Для справки нажмите
чередуется с сообщением
55.XX.YY ОШИБКА КОНТРОЛЛЕРА DC
Чтобы продолжить, выключите и снова включите питание
Произошла временная ошибка печати.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
56.X ОШИБКА
Для справки нажмите
чередуется с сообщением
56.X ОШИБКА
Чтобы продолжить, выключите и снова включите питание
Временная ошибка печати произошла в результате неправильного запроса на ввод или вывод.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
57.XX ОШИБКА
Для справки нажмите
чередуется с сообщением
57.XX ОШИБКА
Чтобы продолжить, выключите и снова включите питание
Временные ошибки печати происходят в одном из вентиляторов устройства.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
58.XX ОШИБКА
Для справки нажмите
чередуется с сообщением
58.XX ОШИБКА
Чтобы продолжить, выключите и снова включите питание
Произошел сбой в устройстве при обнаружении ошибки в ЦП тэга памяти, возможно, есть неполадки пневматического датчика или электропитания.
Для устранения проблем с электроснабжением выполните следующие действия:
1.
Отключите устройство от источников бесперебойного питания, дополнительных источников питания или удлинителей. Включите устройство в настенную розетку и посмотрите, не устранена ли проблема.
2.
Если устройство уже включено в настенную розетку, попробуйте использовать другой источник питания в здании, не связанный с тем, который используется в настоящий момент.
Убедитесь, что напряжение и ток в розетке соответствуют электрическим спецификациям устройства.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
59.XY ОШИБКА
Для справки нажмите
чередуется с сообщением
59.XY ОШИБКА
Чтобы продолжить, выключите и снова включите питание
Произошла временная ошибка печати.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
68.X ОШИБКА ЗАПИСИ ПОСТОЯННОГО ЗАПОМИНАЮЩЕГО УСТРОЙСТВА
Для продолжения нажмите OK
Сбой при записи в устройстве хранения. Печать можно продолжить, но возможно непредсказуемое поведение принтера, так как произошла ошибка в устройстве постоянного хранения.
Нажмите клавишу OK, чтобы продолжить.
Если ошибка не устранена, выключите и снова включите устройство. При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
68.X ОШИБКА ЗАПОМИНАЮЩЕГО УСТРОЙСТВА, ИЗМЕНЕНЫ НАСТРОЙКИ
Для справки нажмите
чередуется с сообщением
68.X ОШИБКА ЗАПОМИНАЮЩЕГО УСТРОЙСТВА, ИЗМЕНЕНЫ НАСТРОЙКИ
Для продолжения нажмите OK
Произошла ошибка в постоянной памяти устройства, и один или несколько параметров устройства были возвращены к заводским установкам.
Нажмите клавишу OK, чтобы продолжить печать.
Напечатайте страницу конфигурации и проверьте настройки устройства, чтобы определить, какие значения были изменены.
Если ошибка не устранена, выключите и снова включите устройство. При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
68.X ПОСТОЯННОЕ ЗАПОМИНАЮЩЕЕ УСТРОЙСТВО ЗАПОЛНЕНО
Для справки нажмите
чередуется с сообщением
68.X ПОСТОЯННОЕ ЗАПОМИНАЮЩЕЕ УСТРОЙСТВО ЗАПОЛНЕНО
Для продолжения нажмите OK
Постоянная память заполнена. Некоторые параметры могут быть возвращены к заводским установкам.
1.
Если ошибка не устранена, выключите и снова включите устройство.
2.
Напечатайте страницу конфигурации и проверьте настройки устройства, чтобы определить, какие значения были изменены.
3.
Для очистки постоянного устройства хранения, отключите устройство, затем нажмите и удерживайте клавишиМеню и [image] во время включения устройства.
4.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
79.XXXX ОШИБКА
Чтобы продолжить, выключите и снова включите питание
В аппаратном обеспечении устройства обнаружена серьезная ошибка.
1.
Нажмите кнопку остановки [image] для удаления задания из памяти принтера. Выключите и включите устройство.
2.
Попробуйте распечатать задание из другой программы. Если задание распечатывается, вернитесь к первоначальной программе и распечатайте другой файл. Если это сообщение появляется только с определенной программой или с определенным заданием на печать, обратитесь к поставщику программы за помощью.
Если сообщение остается при использовании других программ и заданий печати, попробуйте выполнить следующие действия.
1.
Выключите устройство.
2.
Отключите все кабели от устройства, которые подключают его к сети или компьютеру.
3.
Удалите все модули памяти DIMM или модули DIMM сторонних производителей из устройства. Переустановите модули памяти DIMM.
4.
Удалите устройство EIO из устройства.
5.
Включите устройство.
Если ошибка больше не появляется, выполните следующие действия.
1.
Устанавливайте модуль DIMM и устройство EIO одно за другим, выключая и снова включая принтер после установки каждого устройства.
2.
Замените модуль DIMM или устройство EIO, если обнаружено, что оно является причиной ошибки.
3.
Подключите снова все кабели, соединяющие устройство с сетью или компьютером.
8X.YYYY ОШИБКА ВСТРОЕННОГО JETDIRECT
Встроенный сервер печати HP Jetdirect обнаружил серьезную ошибку.
1.
Выключите и включите устройство.
2.
При регулярном появлении этого сообщения обратитесь в уполномоченный сервисный центр или службу поддержки HP.
8X.YYYY ОШИБКА EIO
В дополнительном устройстве EIO в гнезде [X] произошла серьезная ошибка.
1.
Выключите и включите устройство.
2.
Выключите устройство, осуществите сброс вспомогательного устройства EIO в разъеме [X], затем снова включите устройство.
3.
Выключите устройство, удалите вспомогательное устройство EIO из разъема [X], затем снова включите устройство.
4.
Замените вспомогательное устройство EIO в гнезде [X].
В настоящее время действие для лотка x недоступно
Размер лотка не может быть ПРОИЗВОЛЬНЫМ/НЕСТАНДАРТНЫМ
Двусторонняя печать недоступна, когда для формата лотка установлено значение ЛЮБОЙ ФОРМАТ или ЛЮБОЙ НЕСТАНДАРТНЫЙ.
Измените параметры лотка.
1.
Нажмите клавишу Меню [image].
2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню РАБОТА С БУМАГОЙ, а затем нажмите клавишу OK.
3.
Нажмите стрелку вниз [image] для выбора указанного лотка и нажмите клавишу OK.
4.
Измените параметры формата и типа для выбранного лотка.
ВИРТУАЛЬНЫЙ ДИСК ЗАЩИЩЕН ОТ ЗАПИСИ
Для отмены нажмите OK
Не удается выполнить запись на устройство.
Нажмите клавишу OK, чтобы продолжить.
Восстановление заводских настроек
Заводские настройки восстановлены.
Действий со стороны пользователя не требуется.
Восстановление...
Восстанавливаются определенные параметры.
Действий со стороны пользователя не требуется.
ВЫБРАННЫЕ ПЕРСОНАЛЬНЫЕ НАСТРОЙКИ НЕДОСТУПНЫ
Для продолжения нажмите OK
Устройство получило запрос на персональные настройки (язык устройства), которые не существуют. Задание печати отменено.
Напечатайте задание с помощью драйвера для другого языка устройства или добавьте запрашиваемый язык для устройства (если он имеется).
Чтобы просмотреть список всех доступных языков принтера, распечатайте страницу конфигурации.
ВЫХОДНОЙ ПРИЕМНИК ЗАПОЛНЕН
Удалите всю бумагу из отсека
Выходной приемник заполнен, продолжение печати невозможно.
Освободите лоток, чтобы закончить текущее задание на печать.
ВЫХОДНОЙ ПРИЕМНИК ЗАПОЛНЕН
Удалите всю бумагу из отсека
чередуется с сообщением
<Сообщение о текущем состоянии>
Выходной отсек заполнен, но он не используется для текущего задания на печать.
Освободите отсек, прежде чем отправлять задание на печать с выводом в этот отсек.
ДАННЫЕ ПОЛУЧЕНЫ
Для печати последней страницы нажмите OK
чередуется с сообщением
<сообщение о текущем состоянии>
Устройство ожидает команды на печать.
Нажмите клавишу OK, чтобы продолжить.
ДАТА/ВРЕМЯ = ГГГГ/МММ/ДД ЧЧ:ММ
Для изменения нажмите OK
Чтобы пропустить, нажмите
Текущая дата и время.
Установите дату и время или нажмите кнопку остановки [image] для пропуска.
ДИСК ПЗУ ЗАЩИЩЕН ОТ ЗАПИСИ
Для отмены нажмите OK
Не удается выполнить запись на устройство.
Нажмите клавишу OK, чтобы продолжить.
ДИСК EIO <X> НАБИРАЕТ СКОРОСТЬ
чередуется с сообщением
<Сообщение о текущем состоянии>
Выполняется инициализация дополнительного жесткого диска, подключенного к гнезду EIO [X].
Действий со стороны пользователя не требуется.
ДИСК EIO <X> НЕ ФУНКЦИОНИРУЕТ
Для справки нажмите
Диск EIO в гнезде X работает неправильно.
1.
Выключите устройство.
2.
Убедитесь, что диск EIO правильно вставлен и надежно закреплен.
3.
Если это сообщение продолжает выводиться на панели управления, замените жесткий диск.
Доступ запрещен МЕНЮ ЗАБЛОКИРОВАНЫ
Функция панели управления устройства, которую Вы пытаетесь использовать, заблокирована для предотвращения несанкционированного доступа.
Обратитесь к сетевому администратору.
Журнал событий пуст
Выполняется попытка просмотреть пустой журнал событий путем выбора элемента ПОКАЗАТЬ ЖУРНАЛ СОБЫТИЙ на панели управления.
Действий со стороны пользователя не требуется.
ЗАГРУЗКА ЛОТКА <X> [ТИП] [ФОРМАТ]
Для использования другого лотка нажмите OK
чередуется с сообщением
ЗАГРУЗКА ЛОТКА <X> [ТИП] [ФОРМАТ]
Для справки нажмите
Отправлено задание, размер и тип материала для которого не соответствуют указанному лотку.
Нажмите клавишу OK, чтобы использовать тип материала и размер материала из другого лотка.
ЗАГРУЗКА ЛОТКА <X> [ТИП] [ФОРМАТ]
Для справки нажмите
Указанный лоток настроен на специальный тип и формат бумаги, необходимый для задания на печать, однако лоток пуст. Все остальные лотки также пусты.
Загрузите требуемую бумагу в лоток.
ЗАГРУЗКА ЛОТКА 1 [ТИП] [ФОРМАТ]
Для использования другого лотка нажмите OK
чередуется с сообщением
ЗАГРУЗКА ЛОТКА 1 [ТИП] [ФОРМАТ]
Для справки нажмите
Лоток 1 пуст, и доступны другие лотки.
Нажмите клавишу OK, чтобы выбрать другой лоток.
Для использования лотка 1 загрузите требуемую бумагу.
Если бумага уже находится в лотке 1, нажмите кнопку справки [image], а затем нажмите клавишу OK для печати.
Для использования другого лотка удалите бумагу из лотка 1, а затем нажмите клавишу OK.
ЗАГРУЗКА ЛОТКА 1 [ТИП] [ФОРМАТ]
Для продолжения нажмите OK
чередуется с сообщением
ЗАГРУЗКА ЛОТКА 1 [ТИП] [ФОРМАТ]
Для справки нажмите
Лоток 1 пуст.
Загрузите в лоток 1 требуемую бумагу.
Если бумага уже находится в лотке 1, нажмите кнопку справки [image], а затем нажмите клавишу OK для печати.
Для использования другого лотка удалите бумагу из лотка 1, а затем нажмите клавишу OK для продолжения.
Запрос принят, подождите.
Запрос на печать внутренней страницы ожидает печати.
Дождитесь завершения печати текущего задания.
Избыточное количество концентраторов USB
Удалите последний концентратор USB
Устройство обнаружило концентратор USB, подключенный к другому концентратору USB.
Удалите лишний концентратор USB. Устройство не поддерживает концентраторы USB, подключенные через другие концентраторы USB.
Избыточное количество USB устройств хранения данных
Для справки нажмите
Устройство не поддерживает такое большое количество USB устройств хранения данных.
Удаляйте лишние USB устройства хранения данных пока это сообщение не исчезнет. Затем извлеките и повторно установите новое USB устройство хранения данных.
Инициализация
Инициализируются отдельные задачи.
Действий со стороны пользователя не требуется.
ИСПОЛЬЗОВАНИЕ ЛОТКА <X> [ТИП] [ФОРМАТ]
Для изменения нажмите [image] / [image] .
Для использования нажмите OK
Устройством не найдена бумага типа и размера, необходимого для печати. В сообщении указываются носители, наиболее близкие к требуемому по типу и размеру, а также лоток, в который они загружены.
Нажмите клавишу OK, чтобы выбрать значение в сообщении, или нажмите стрелку вверх или вниз [image] / [image] для прокрутки возможных вариантов.
ИСПОЛЬЗУЕТСЯ ИСПОЛЬЗОВАВШИЙСЯ РАСХОДНЫЙ МАТЕРИАЛ
Режим Economode отключен
Картридж использовался ранее.
Если вы считаете, что приобрели оригинальный расходный материал HP, обратитесь по адресу www.hp.com/go/anticounterfeit.
ИСПОЛЬЗУЕТСЯ РАСХОДНЫЙ МАТЕРИАЛ, НЕ КОМПАНИЕЙ HP
Картридж предназначен для другого устройства HP.
Если качество печати становится неприемлемым, замените картридж. См. раздел Замените картридж для печати.
Список поддерживаемых модулей картриджей см. в Коды изделий.
ЛОТОК <X> [ТИП] [ФОРМАТ]
Для изменения формата или типа нажмите OK
чередуется с сообщением
ЛОТОК <X> [ТИП] [ФОРМАТ]
Чтобы принять настройки, нажмите
Это сообщение содержит сведения о текущей настройке типа и размера лотка и позволяет изменять конфигурацию.
Чтобы изменить размер или тип бумаги, нажмите клавишу OK, пока отображается сообщение. Чтобы убрать сообщение, нажмите стрелку назад [image], пока отображается сообщение.
●
Выберите ЛЮБОЙ ФОРМАТ и ЛЮБОЙ ТИП параметры, если лоток частот используется для различных типов или форматов.
●
Задайте для размера и типа бумаги определенное значение, если печать выполняется на бумаге одного и того же типа.
ЛОТОК <X> ОТКРЫТ
Для справки нажмите
чередуется с сообщением
<Сообщение о текущем состоянии>
Лоток не может подавать бумагу в устройство, так как лоток [X] открыт и должен быть закрыт для продолжения печати.
Проверьте лотки и закройте все открытые.
Неверно
Введен неверный номер PIN.
Введите PIN заново.
Невозможно добавить больше файлов в печать
Дождитесь завершения печати текущего задания
Очередь печати имеет максимальное количество заданий.
Подождите, пока не выполнится предыдущее задание, затем добавьте свое задание в очередь печати.
НЕВОЗМОЖНО СОХРАНИТЬ ЗАДАНИЕ
чередуется с сообщением
<Сообщение о текущем состоянии>
Задание на печать с таким названием не может быть сохранено из-за проблемы с памятью, диском или конфигурацией.
Исправьте ошибку, а затем попробуйте еще раз сохранить задание.
НЕВОЗМОЖНО ЧТЕНИЕ ВСЕЙ ДИРЕКТОРИИ
Для продолжения нажмите OK
Весь список файлов на USB устройстве хранения данных не помещается на дисплее устройства.
1.
Чтобы распечатать файл из неполного списка, нажмите клавишу OK и выберите файл из списка.
2.
Чтобы избежать эту проблему, удалите файлы с USB устройства хранения данных.
НЕДОСТАТОЧНО ПАМЯТИ ДЛЯ ЗАГРУЗКИ ШРИФТОВ/ДАННЫХ
Для справки нажмите
чередуется с сообщением
<УСТРОЙСТВО>
Для продолжения нажмите OK
Устройство получило больше данных, чем может поместиться в его памяти. Вероятно, передаваемое задание содержит слишком много макросов, программных шрифтов или сложных графических изображений.
Нажмите клавишу OK, чтобы напечатать переданные данные (некоторые данные могут быть потеряны).
Упростите задание на печать или установите дополнительную память.
Неправильная подпись
Обновление отменено
Код обновления микропрограммы не соответствует подписи устройства.
Загрузите правильный файл обновления микропрограммы для устройства, затем переустановите обновление.
НЕПРАВИЛЬНО ПОДСОЕДИНЕН ДОПОЛНИТЕЛЬНЫЙ ЛОТОК
Дополнительный лоток подключен неправильно.
Извлеките лоток из устройства и установите его на место. Выключите и включите устройство.
НЕСОВМЕСТИМЫЙ ЧЕРНЫЙ КАРТРИДЖ
Картридж предназначен для другого устройства.
Замените картридж на предназначенный для этого устройства. См. раздел Замените картридж для печати.
Информацию о картриджах, поддерживаемых данным устройством, см. здесь Коды изделий.
НЕТ ДУПЛЕКСА
ЗАКРОЙТЕ ЗАДНЮЮ ДВЕРЦУ
Для справки нажмите
Для двусторонней печати необходимо закрыть заднюю дверцу.
Закройте заднюю дверцу.
Нет заданий для отмены
Была нажата кнопка остановки [image], однако отсутствуют активные задания или данные в буфере обмена, которые можно отменить.
Сообщение отображается примерно 2 секунды, после чего принтер возвращается в состояние готовности.
Действий со стороны пользователя не требуется.
НОСИТЕЛЬ НЕВЕРНОГО ФОРМАТА В ЛОТКЕ X
Для справки нажмите
чередуется с сообщением
<Сообщение о текущем состоянии>
В указанном лотке загружена бумага другого формата, отличающегося от формата, настроенного для этого лотка.
Загрузите в лоток бумагу формата, настроенного для лотка.
Убедитесь, что направляющие расположены правильно в указанном лотке. Печать может быть продолжена из других лотков.
Освобождение тракта прохождения бумаги
Произошло замятие в устройстве или оно было включено и бумага была обнаружена в неправильном месте. Устройство автоматически выполняет попытку извлечь страницы.
Подождите, пока устройство не завершит попытку извлечь страницы. Если страницы извлечь не удается, на дисплее панели управления отображается сообщение о замятии.
Отмена...
Задание отменяется устройством. Сообщение продолжает отображаться, пока тракт прохождения бумаги не будет очищен, а все оставшиеся входные данные в активном канале данных не будут получены и отменены.
Действий со стороны пользователя не требуется.
ОЧИСТКА ДИСКА ВЫПОЛНЕНА НА <X>%
Не выключайте питание
чередуется с сообщением
ОЧИСТКА ДИСКА ВЫПОЛНЕНА НА <X>%
Для справки нажмите
Устройство хранения очищается. Не выключайте питание. Функции устройства недоступны. Устройство автоматически выключится и включится после завершения.
Действий со стороны пользователя не требуется.
ОЧИСТКА ДИСКА ВЫПОЛНЕНА НА <X>%
Не выключайте питание
чередуется с сообщением
ОЧИСТКА ДИСКА ВЫПОЛНЕНА НА <X>%
Для справки нажмите
Выполняется санация жесткого диска.
Действий со стороны пользователя не требуется.
Очистка журнала событий
Устройство очищает журнал событий.
Действий со стороны пользователя не требуется.
ОЧИСТКА...
НЕ ИЗВЛЕКАЙТЕ БУМАГУ
Устройство производит автоматическую очистку.
Действий со стороны пользователя не требуется.
ОШИБКА ВИРТУАЛЬНОГО ДИСКА УСТРОЙСТВА
Для отмены нажмите OK
Произошел сбой указанного устройства.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА ДИСКА ПЗУ УСТРОЙСТВА
Для отмены нажмите OK
Произошел сбой указанного устройства.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА КОДА CRC
ОТПРАВИТЬ ОБНОВЛЕНИЕ RFU НА ПОРТ USB DEV
Во время обновления микропрограммы произошла ошибка.
Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
ОШИБКА ЛИСТА ОЧИСТКИ
Откройте заднюю дверцу
Вы обрабатываете очищающую страницу при закрытой задней дверце.
Откройте задний выходной отсек, чтобы создать или обработать лист очистки.
ОШИБКА ОПЕРАЦИИ С ФАЙЛОМ ВИРТУАЛЬНОГО ДИСКА
Для отмены нажмите OK
Команда попыталась выполнить неверную операцию.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА ОПЕРАЦИИ С ФАЙЛОМ ДИСКА ПЗУ
Для отмены нажмите OK
Команда попыталась выполнить неверную операцию.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА ОПЕРАЦИИ С ФАЙЛОМ УСТРОЙСТВА USB
Для отмены нажмите OK
Команда попыталась выполнить неверную операцию.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА ОПЕРАЦИИ С ФАЙЛОМ EIO
Для отмены нажмите OK
Команда попыталась выполнить неверную операцию.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА ОПЕРАЦИИ DUPLEX
Для продолжения нажмите OK
чередуется с сообщением
ОШИБКА ОПЕРАЦИИ DUPLEX
Для справки нажмите
Во время задания на двустороннюю автоматическую печать произошла ошибка синхронизации.
Нажмите клавишу OK, чтобы продолжить печать. Если ошибка повторяется отмените задание на одностороннюю печать.
ОШИБКА ПАМЯТИ УСТРОЙСТВА USB
Для отмены нажмите OK
Произошел сбой указанного устройства.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА УСТРОЙСТВА EIO
Для отмены нажмите OK
Произошел сбой указанного устройства.
Нажмите клавишу OK, чтобы продолжить.
ОШИБКА INFLATE
ОТПРАВИТЬ ОБНОВЛЕНИЕ RFU НА ПОРТ USB DEV
Во время обновления микропрограммы произошла ошибка.
Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
ОШИБКА RFU.LOAD
ОТПРАВИТЬ ОБНОВЛЕНИЕ RFU НА ПОРТ USB DEV
Во время обновления микропрограммы произошла ошибка.
Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
Печать с USB невозможна
Для справки нажмите
Администратор отключил печать с USB устройств хранения данных.
Распечатайте задание с компьютера, который подключен к устройству.
ПОДАЧА ВРУЧНУЮ <ТИП> <ФОРМАТ>
Устройство ожидает загрузки бумаги в лоток 1.
Если бумага уже находится в лотке 1, нажмите кнопку справки [image], а затем нажмите клавишу OK для печати.
Чтобы использовать другой лоток, удалите бумагу из лотка 1, а затем нажмите клавишу OK.
ПОДАЧА ВРУЧНУЮ <ТИП> <ФОРМАТ>
Для использования другого лотка нажмите OK
чередуется с сообщением
ПОДАЧА ВРУЧНУЮ <ТИП> <ФОРМАТ>
Для справки нажмите
Устройство ожидает загрузки бумаги в лоток 1.
Нажмите клавишу OK, чтобы использовать тип материала и размер материала из другого лотка.
ПОДАЧА ВРУЧНУЮ <ТИП> <ФОРМАТ>
Для продолжения нажмите OK
чередуется с сообщением
ПОДАЧА ВРУЧНУЮ <ТИП> <ФОРМАТ>
Для справки нажмите
Устройство ожидает загрузки бумаги в лоток 1.
Загрузите требуемую бумагу в лоток 1 и нажмите клавишу OK.
ПОДАЧА ОТПЕЧАТАННОЙ СТОПКИ ВРУЧНУЮ
Для печати вторых сторон нажмите OK
Первая сторона задания двусторонней печати была напечатана вручную, и устройство ожидает, когда будет вставлена пачка бумаги для выполнения печати с другой стороны.
1.
Загрузите пачку в лоток 1 отпечатанной стороной вниз, сохраняя исходную ориентацию.
2.
Для продолжения печати нажмите клавишу OK.
Подождите завершения повторной инициализации
Данное сообщение может появляться по разным причинам:
●
Параметры ДИСКА ОЗУ изменились до перезагрузки устройства.
●
Устройство перезапускается после изменения режима внешнего устройства.
●
Вы вышли из меню ДИАГНОСТИКА.
●
Новый форматтер вставлен в старое устройство или в новое устройство вставлен старый форматтер.
Действий со стороны пользователя не требуется.
Подождите...
Устройство выключается.
Действий со стороны пользователя не требуется.
ПРЕДУПРЕЖДЕНИЕ ПАМЯТИ ПО РАСХОДУ
Режим Economode отключен
Устройство не может прочитать память в картридже.
Если вы считаете, что приобрели оригинальный расходный материал HP, обратитесь по адресу www.hp.com/go/anticounterfeit.
ПРИНЯТЬ НЕПРАВИЛЬНУЮ ПОДПИСЬ?
Да, нажмите OK
чередуется с сообщением
ПРИНЯТЬ НЕПРАВИЛЬНУЮ ПОДПИСЬ?
Не нажимайте
Устройство выполняет удаленное обновление микропрограммы, цифровая подпись не соответствует подписи устройства, а в меню ПРОВЕРКА ПОДПИСИ установлен параметр ЗАПРОСИТЬ, ЕСЛИ НЕВЕРНО.
Загрузите правильный файл обновления микропрограммы для устройства, затем переустановите обновление.
Проверка принтера
Устройство проверяет наличие возможных замятий бумаги и бумаги, которая не была удалена из устройства.
Действий со стороны пользователя не требуется.
Проверка тракта прохождения бумаги
Устройство проверяет наличие возможных замятий бумаги и бумаги, которая не была удалена из устройства.
Действий со стороны пользователя не требуется.
Производится обновление <компонент> <XXX> %
Не выключайте питание
Микропрограмма обновляется в несколько стадий.
Действий со стороны пользователя не требуется.
Произошло наматывание бумаги на термоэлемент
Для справки нажмите
Бумага намоталась на термоэлемент и в устройстве произошло замятие.
Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
РАЗОГРЕВ
чередуется с сообщением
<Сообщение о текущем состоянии>
Устройство выходит из режима ожидания. Печать продолжится после выполнения этой операции.
Действий со стороны пользователя не требуется.
Режим ожидания вкл.
Устройство находится в режиме ожидания.
Действий со стороны пользователя не требуется.
ТЕСТ ПАМЯТИ НЕ ПРОЙДЕН. ЗАМЕНИТЕ МОДУЛЬ DIMM НА <X> ПОРТУ
Устройство обнаружило ошибку в модуле DIMM.
Замените модуль DIMM. См. Установка памяти.
Информацию о модулях DIMM, поддерживаемых данным устройством, см здесь Коды изделий.
Удаление...
Устройство удаляет сохраненное задание.
Действий со стороны пользователя не требуется.
УСТАНОВИТЕ ИЛИ ЗАКРОЙТЕ ЛОТОК <X>
Для справки нажмите
Указанный лоток открыт или отсутствует.
Для продолжения печати вставьте или закройте лоток.
УСТАНОВИТЕ ЧЕРНЫЙ КАРТРИДЖ
Для справки нажмите
Картридж отсутствует.
1.
Откройте верхнюю крышку.
2.
Установите картридж.
3.
Закройте верхнюю крышку.
УСТАНОВЛЕН ИСПОЛЬЗОВАВШИЙСЯ РАСХОДНЫЙ МАТЕРИАЛ
Картридж использовался ранее.
Нажмите клавишу OK , чтобы использовать этот картридж или установите новый картридж.
Если вы считаете, что приобрели оригинальный расходный материал HP, обратитесь по адресу www.hp.com/go/anticounterfeit.
Установлен расходный материал не HP
Вы установили картридж, не произведенный Hewlett-Packard.
Если вы считаете, что приобрели оригинальный расходный материал HP, обратитесь по адресу www.hp.com/go/anticounterfeit.
УСТАНОВЛЕН РАСХОДНЫЙ МАТЕРИАЛ, НЕ КОМПАНИЕЙ HP
Картридж предназначен для другого устройства HP.
Если качество печати становится неприемлемым, замените картридж. См. раздел Замените картридж для печати.
Список поддерживаемых модулей картриджей см. в Коды изделий.
Установлено избыточное количество лотков
Отключите устройство и извлеките лоток
Установлено больше дополнительных лотков, чем поддерживается устройством.
В устройстве можно использовать не больше четырех дополнительных лотков бумаги на 500 листов.
Извлеките один из дополнительных лотков.
УСТРОЙСТВО EIO ЗАЩИЩЕНО ОТ ЗАПИСИ
Для отмены нажмите OK
Не удается выполнить запись файловой системы.
Нажмите клавишу OK, чтобы продолжить.
ФАЙЛОВАЯ СИСТЕМА ВИРТУАЛЬНОГО ДИСКА ЗАПОЛНЕНА
Для отмены нажмите OK
Указанная файловая система заполнена, запись не удается выполнить.
Нажмите клавишу OK, чтобы продолжить.
ФАЙЛОВАЯ СИСТЕМА ДИСКА ПЗУ ЗАПОЛНЕНА
Для отмены нажмите OK
Указанная файловая система заполнена, запись не удается выполнить.
Нажмите клавишу OK, чтобы продолжить.
ФАЙЛОВАЯ СИСТЕМА EIO ЗАПОЛНЕНА
Для отмены нажмите OK
Указанная файловая система заполнена, запись не удается выполнить.
Нажмите клавишу OK, чтобы продолжить.
ЧЕРНЫЙ КАРТРИДЖ ОЧЕНЬ НИЗКИЙ
Устройство сообщает, что уровень расхода в расходном материале очень низкий. Действительный срок службы картриджа может изменяться. Если качество печати становится неприемлемым, приготовьте запасной картридж для замены. Сразу заменять расходный материал не обязательно, пока качество печати остается приемлемым. Когда остаток расходного материала HP достигает слишком низкого значения, HP premium protection warranty для этого расходного материала закончится.
Если качество печати становится неприемлемым, замените картридж. См. раздел Замените картридж для печати.
ЧТЕНИЕ <ДИРЕКТОРИЯ> XXXX ФАЙЛОВ НАЙДЕНО XXXX поддерживается
Устройство читает файлы из папки на устройстве USB.
Действий со стороны пользователя не требуется.
USB устройство хранения данных не распознано
Для справки нажмите
чередуется с сообщением
USB устройство хранения данных не распознано
Для отмены нажмите OK
Устройство не поддерживает технологию "Plug and Play" для этого типа USB устройства хранения данных через ведущий порт USB, или не поддерживается само USB устройство
Включите и выключите устройство с установленным USB устройством хранения данных. Если это сообщение появится снова, извлеките USB устройство хранения данных.
USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ ТРЕБУЕТ БОЛЬШЕ МОЩНОСТИ
Удалите USB устройство хранения данных и перезапустите устройство
чередуется с сообщением
USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ ТРЕБУЕТ БОЛЬШЕ МОЩНОСТИ
Для справки нажмите
USB устройство хранения данных требует слишком большой силы тока. Продолжение печати невозможно.
Удалите USB устройство хранения данных и перезапустите устройство.
Используйте USB устройство хранения данных, которое потребляет меньше энергии или имеет свой источник питания.
USB устройство хранения данных удалено
Удаление всех несвязанных данных
Вы извлекли USB устройство хранения данных из устройства. Устройство отменило все задания с устройства хранения данных, которые находятся в очереди на печать.
Для печати остальных заданий, повторно вставьте USB устройство хранения данных и выберите задания повторно.


Устранение неполадок

Замятия

В этом разделе приводится информация по следующим темам:

  • Общие причины замятий бумаги
  • Устранение замятий
  • Устранение замятия


Устранение неполадок

Общие причины замятий бумаги

Многие замятия вызваны использованием бумаги, не удовлетворяющей характеристикам HP. Полный перечень характеристик бумаги по всем устройствам HP LaserJet см. в Руководстве по носителям для печати принтеров семейства HP LaserJet. Это руководство можно также найти по адресу www.hp.com/support/ljpaperguide.

В устройстве произошло замятие.1
Причина
Решение
Бумага не соответствует заявленным требованиям.
Используйте только ту бумагу, которая соответствует характеристикам HP. См. раздел Бумага и носители для печати.
Неправильно установлен один из компонентов.
Проверьте правильность установки всех компонентов.
Повторно загружается бумага, которая уже использовалась в устройстве или в копировальном аппарате.
Не используйте бумагу, которая уже использовалась для печати или копирования.
Лоток загружен неправильно.
Уберите лишнюю бумагу из лотка. Убедитесь, что высота стопки носителя не превышает максимальной отметки в лотке. См. раздел Загрузка лотков.
Бумага перекошена.
Неправильно настроены направляющие в лотке. Настройте из, чтобы они крепко удерживали пачку на месте, не перегибая ее.
Бумага переплетается или слипается.
Выньте бумагу, переверните ее через длинный край, поверните на 180°, или переверните через короткий край. Снова подайте бумагу в лоток.
ПРИМЕЧАНИЕ.

Не пролистывайте бумагу. Во время пролистывания может создаться статическое электричество, которое затем может привести к слипанию листов бумаги.

Бумага удаляется до того, как поступает в выходной приемник.
Перезагрузите устройство. Прежде чем вынуть страницу, подождите, пока она полностью не выйдет в выходной приемник.
Во время двусторонней печати бумага извлечена до печати документа на второй стороне.
Перезагрузите устройство и запустите печать документа повторно. Прежде чем вынуть страницу, подождите, пока она полностью не выйдет в выходной приемник.
Плохое состояние бумаги.
Замените бумагу.
Внутренние ролики лотка не захватывают бумагу.
Выньте верхний лист бумаги. Если бумага слишком тяжелая, она может не подбираться из лотка.
Бумага имеет грубые или зазубренные края.
Замените бумагу.
Бумага имеет перфорацию или тиснение.
Перфорированная и тисненая бумага разъединяется с трудом. Подавайте по одному листу через лоток 1.
Срок службы расходных материалов устройства истек.
Проверьте, не отображаются ли на панели управления устройства сообщение о необходимости замены расходных материалов, или распечатайте страницу состояния расходных материалов, чтобы уточнить их оставшийся срок службы. См. раздел Печать страниц сведений и демонстрации.
Бумага неправильно хранилась.
Замените бумагу в лотках. Бумагу следует хранить в оригинальной упаковке в месте с регулируемыми условиями окружающей среды.

1 Если устройство продолжает заминать носители, обратитесь в уполномоченный сервисный центр HP или службу поддержки клиентов HP.


Устранение неполадок

Устранение замятий

В этом разделе приводится информация по следующим темам:

  • Устранение замятий в лотке 1
  • Устраните замятие бумаги в лотке 2 или в дополнительном лотке на 500 листов
  • Устраните замятия со стороны верхней крышки
  • Устраните замятия со стороны задней дверцы и в области термоэлемента
  • Устраните замятия в модуле двусторонней печати


Устранение неполадок

Устранение замятий в лотке 1
СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-tray1-jams.

1.
Осторожно вытяните бумагу или другой носитель из устройства. Если часть бумаги уже затянута в устройство, см. раздел Устраните замятия со стороны верхней крышки.

Замятие в лотке 1

2.
Нажмите клавишу OK, чтобы сообщение исчезло.


Устранение неполадок

Устраните замятие бумаги в лотке 2 или в дополнительном лотке на 500 листов
СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-tray2-jams.

1.
Извлеките лоток из устройства.

2.
Извлеките из лотка испорченную бумагу и переустановите лоток.

Извлеките замятую бумагу

3.
Нажмите кнопку освобождения верхней крышки и откройте ее.

4.
Извлеките картридж.

5.
Извлеките замятую бумагу.

Извлеките замятую бумагу

6.
Заново установите картридж.

7.
Закройте верхнюю крышку.


Устранение неполадок

Устраните замятия со стороны верхней крышки
СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-jams-top.

1.
Нажмите кнопку освобождения верхней крышки и откройте ее.

2.
Извлеките картридж.

3.
Извлеките замятую бумагу.

Извлеките замятую бумагу

4.
Заново установите картридж.

5.
Закройте верхнюю крышку.


Устранение неполадок

Устраните замятия со стороны задней дверцы и в области термоэлемента
СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-jams-rear.

1.
Откройте заднюю дверцу и потяните вниз, чтобы полностью открыть ее на угол 90°.
ПРИМЕЧАНИЕ.

Задняя дверца имеет два положения. Она открывается на угол 45° для заднего выходного отсека и на угол 90° для устранения замятий.

2.
Извлеките замятую бумагу.

Извлеките замятую бумагу

3.
Нажмите кнопку освобождения верхней крышки и откройте ее.

4.
Закройте заднюю дверцу.

5.
Извлеките картридж.

6.
Извлеките замятую бумагу.

Извлеките замятую бумагу

7.
Заново установите картридж.

8.
Закройте верхнюю крышку.


Устранение неполадок

Устраните замятия в модуле двусторонней печати
СОВЕТ:

Чтобы просмотреть этот процесс в анимированной форме, перейдите на следующий Web-сайт: www.hp.com/go/ljp3010-jams-duplexer.

1.
Полностью извлеките лоток 2 из устройства.

2.
Нажмите зеленую клавишу, чтобы открыть освободить поддон устройства автоматической двусторонней печати.

Освобождение поддона устройства автоматической двусторонней печати

3.
Извлеките замятую бумагу.

Извлеките замятую бумагу

4.
Закройте поддон устройства автоматической двусторонней печати.

Поддон устройства автоматической двусторонней печати

5.
Повторно установите лоток 2.

6.
Откройте заднюю дверцу и потяните вниз, чтобы полностью открыть ее на угол 90°.
ПРИМЕЧАНИЕ.

Задняя дверца имеет два положения. Она открывается на угол 45° для заднего выходного отсека и на угол 90° для устранения замятий.

7.
Извлеките замятую бумагу.

Извлеките замятую бумагу

8.
Нажмите кнопку освобождения верхней крышки и откройте ее.

9.
Закройте заднюю дверцу.

10.
Извлеките картридж.

11.
Извлеките замятую бумагу.

Извлеките замятую бумагу

12.
Заново установите картридж.

13.
Закройте верхнюю крышку.


Устранение неполадок

Устранение замятия

Данное устройство предоставляет функцию устранения замятия путем повторной печати замятых страниц. Имеются следующие варианты:

●
АВТО — устройство пытается перепечатать замятые страницы, если памяти достаточно. Это значение по умолчанию.
●
ВЫКЛ. — устройство не пытается перепечатать замятые страницы. Поскольку в этом случае для сохранения последних распечатанных страниц память не используется, производительность при этом будет оптимальной.
ПРИМЕЧАНИЕ.

При использовании этой возможности некоторые страницы могут быть потеряны, если в устройстве кончилась бумага или задание печатается на обеих сторонах листа.

●
ВКЛ. — устройство всегда перепечатывает замятые страницы. Для сохранения нескольких последних распечатанных страниц выделяется дополнительная память. Это может отрицательно сказаться на общей производительности.
Установка функции устранения замятия

1.
Нажмите клавишу Меню [image].
2.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню НАСТРОЙКА УСТРОЙСТВА, а затем нажмите клавишу OK.
3.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню УСТАНОВКА СИСТЕМЫ, а затем нажмите клавишу OK.
4.
Нажмите клавишу "Стрелка вниз" [image], чтобы выделить меню УДАЛЕНИЕ ЗАМЯТИЙ, а затем нажмите клавишу OK.
5.
Нажмите клавишу "Стрелка вниз" или "Стрелка вверх" [image] / [image], чтобы выделить соответствующий параметр, и нажмите клавишу OK.
6.
Нажмите клавишу Меню [image], чтобы вернуться к состоянию Готово.


Устранение неполадок

Неполадки при обработке бумаги

Используйте только бумагу, соответствующую характеристикам, приведенным в руководстве по материалам для печати для принтеров семейства hp LaserJet (HP LaserJet Printer Family Print Media Guide). На панели управления всегда указывайте тип, соответствующий типу загруженной в лоток бумаги.

В этом разделе приводится информация по следующим темам:

  • Устройство подает несколько листов
  • Устройство подает бумагу неверного формата
  • Изделие подает бумагу из неправильного лотка
  • Не выполняется автоматическая подача бумаги
  • Бумага не подается из лотков 2, 3 или 4
  • Не выполняется подача прозрачных пленок и глянцевой бумаги
  • Происходит замятие конвертов, либо конверты не подаются в устройство
  • Материал выходит смятым или сморщенным
  • Устройство автоматически не печатает или печатает неправильно на двух сторонах


Устранение неполадок

Устройство подает несколько листов

Устройство подает несколько листов
Причина
Решение
Подающий лоток переполнен. Откройте лоток и убедитесь, что высота стопки бумаги не превышает отметки максимальной высоты стопки.
Извлеките лишнюю бумагу из подающего лотка.
Листы бумаги прилипают друг к другу.
Извлеките бумагу, согните его и поверните на 180 градусов или переверните, а затем снова загрузите в лоток.
ПРИМЕЧАНИЕ.

Не разворачивайте бумагу веером. Во время перелистывания может накапливаться статическое электричество, которое затем может привести к слипанию листов носителя.

Бумага не отвечает техническим характеристикам изделия.
Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного изделия.
Лотки не выровнены.
Убедитесь, что направляющие бумаги соответствуют используемому формату.


Устранение неполадок

Устройство подает бумагу неверного формата

Устройство подает бумагу неверного формата
Причина
Решение
В подающий лоток загружена бумага неверного формата.
Загрузите в подающий лоток бумагу правильного формата.
В приложении или драйвере принтера выбран неправильный формат бумаги.
Проверьте параметры в приложении и драйвере принтера, поскольку параметры приложения заменяют параметры, установленные в драйвере принтера и на панели управления, а параметры драйвера принтера заменяют параметры, установленные на панели управления. Дополнительную информацию см. в Изменение настроек драйвера принтера для Windows или Изменить настройки драйвера принтера для Macintosh.
На панели управления устройства выбран неправильный формат бумаги для данного лотка.
На панели управления выберите для лотка правильный формат бумаги.
Неправильно настроен формат бумаги для входного лотка.
Чтобы определить, для какого лотка настроен данный формат бумаги, распечатайте страницу конфигурации или воспользуйтесь панелью управления.
Ограничители в лотке не придвинуты к бумаге.
Убедитесь, что направляющие бумаги касаются бумаги.


Устранение неполадок

Изделие подает бумагу из неправильного лотка

Изделие подает бумагу из неправильного лотка
Причина
Решение
Используется драйвер для другого устройства.
Используйте драйвер для данного устройства.
Указанный лоток пуст.
Загрузите бумагу в указанный лоток.
Неправильно настроен формат бумаги для входного лотка.
Чтобы определить, для какого лотка настроен данный формат бумаги, распечатайте страницу конфигурации или воспользуйтесь панелью управления.


Устранение неполадок

Не выполняется автоматическая подача бумаги

Не выполняется автоматическая подача бумаги
Причина
Решение
В приложении выбран параметр подачи вручную.
Загрузите бумагу в лоток 1 или, если бумага уже загружена, нажмите клавишу OK.
Загружена бумага неверного формата.
Загрузите бумагу нужного формата.
Подающий лоток пуст.
Загрузите бумагу в подающий лоток.
Бумага после предыдущего замятия удалена не полностью.
Откройте устройство и извлеките бумагу из тракта прохождения.
Неправильно настроен формат бумаги для входного лотка.
Чтобы определить, для какого лотка настроен данный формат бумаги, распечатайте страницу конфигурации или воспользуйтесь панелью управления.
Ограничители в лотке не придвинуты к бумаге.
Проверьте, что задние ограничители и ограничители ширины касаются бумаги.
Параметру запроса ручной подачи задано значение ВСЕГДА. Устройство всегда запрашивает ручную подачу, даже если загружен лоток.
Откройте лоток, заново загрузите носитель, а затем закройте лоток.
Либо измените значение параметра запроса ручной подачи на ЕСЛИ НЕ ЗАГРУЖЕН, чтобы изделие запрашивало ручную подачу только в случае пустого лотка.
Для устройства параметру ИСПОЛЬЗОВАТЬ ЗАПРОШЕННЫЙ ЛОТОК задано значение ИСКЛЮЧИТЕЛЬНЫЙ, а запрашиваемый лоток пуст. Устройство не будет использовать другой лоток.
Загрузите запрашиваемый лоток.
Либо измените значение параметра с ИСКЛЮЧИТЕЛЬНЫЙ на ПЕРВЫЙ в меню КОНФИГУРАЦИЯ УСТРОЙСТВА. В этом случае устройство может использовать другие лотки, если в указанный лоток не загружен носитель.


Устранение неполадок

Бумага не подается из лотков 2, 3 или 4

Бумага не подается из лотков 2 или 3
Причина
Решение
Загружена бумага неверного формата.
Загрузите бумагу нужного формата.
Подающий лоток пуст.
Загрузите материал в подающий лоток.
На панели управления устройства выбран неправильный тип бумаги.
На панели управления выберите правильный тип бумаги для подающего лотка.
Бумага после предыдущего замятия удалена не полностью.
Откройте устройство и извлеките бумагу из тракта прохождения. Внимательно осмотрите область термоэлемента и удалите застрявшую бумагу.
Дополнительные лотки отсутствуют в параметрах подающих лотков.
Дополнительные лотки отображаются доступными, только если они установлены. Проверьте правильность установки дополнительных лотков. Убедитесь, что драйвер принтера настроен на распознавание дополнительных лотков.
Неправильно установлен дополнительный лоток.
Чтобы убедиться, что дополнительный лоток установлен правильно, распечатайте таблицу параметров. Убедитесь, что лоток правильно подсоединен к устройству.
Неправильно настроен формат бумаги для входного лотка.
Чтобы определить, для какого лотка настроен данный формат бумаги, распечатайте страницу конфигурации или воспользуйтесь панелью управления.
Ограничители в лотке не придвинуты к бумаге.
Убедитесь, что ограничители касаются бумаги.


Устранение неполадок

Не выполняется подача прозрачных пленок и глянцевой бумаги

Не выполняется подача прозрачных пленок и глянцевой бумаги
Причина
Решение
В программном обеспечении или в драйвере принтера не указан правильный тип бумаги.
Убедитесь, что в программном обеспечении или драйвере принтера правильно выбран тип бумаги.
Подающий лоток переполнен.
Извлеките лишнюю бумагу из подающего лотка. Высота стопки не должна превышать отметки максимальной высоты в лотке.
В одном из лотков есть бумага того же формата, что и прозрачные пленки, а устройство по умолчанию использует другой лоток.
Убедитесь, что в приложении или драйвере принтера выбран подающий лоток, содержащий прозрачные пленки или глянцевую бумагу. Для конфигурации лотка в соответствии с типом загруженной бумаги используйте панель управления устройства.
Лоток, содержащий прозрачные пленки или глянцевую бумагу, неправильно настроен для этого типа материала.
Убедитесь, что в приложении или драйвере принтера выбран подающий лоток, содержащий прозрачные пленки или глянцевую бумагу. Для конфигурации лотка в соответствии с типом загруженной бумаги используйте панель управления устройства.
Возможно, прозрачные пленки и глянцевая бумага не отвечают требованиям к характеристикам бумаги.
Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного изделия.
В условиях высокой влажности возможно нарушение подачи глянцевой бумаги или подачи слишком большого числа листов.
Избегайте печати на глянцевой бумаге в условиях высокой влажности. При печати на глянцевой бумаге извлеките ее из упаковки и оставьте на несколько часов, что может улучшить подачу бумаги в устройство. Однако во влажной среде это может привести к появлению пузырьков.


Устранение неполадок

Происходит замятие конвертов, либо конверты не подаются в устройство

Происходит замятие конвертов, либо конверты не подаются в устройство
Причина
Решение
Конверты загружены в лоток, не поддерживающий данный тип носителя. Подача конвертов возможна только из лотка 1.
Загрузите конверты в лоток 1.
Конверты смяты или повреждены.
Попробуйте загрузить другие конверты. Храните конверты в среде с регулируемыми климатическими условиями.
Конверты склеиваются из-за слишком большого содержания влаги.
Попробуйте загрузить другие конверты. Храните конверты в среде с регулируемыми климатическими условиями.
Неправильная ориентация конвертов.
Проверьте правильность загрузки конвертов.
Устройство не поддерживает используемые конверты.
См. HP LaserJet Printer Family Print Media Guide.
Лоток 1 настроен на размер, который отличается от размера конвертов.
Настройте размеры лотка 1 для конвертов.


Устранение неполадок

Материал выходит смятым или сморщенным

Материал выходит смятым или сморщенным
Причина
Решение
Бумага не отвечает техническим характеристикам устройства.
Используйте только ту бумагу, которая соответствует требованиям HP к бумаге для данного изделия.
Используется бумага с дефектами или плохого качества.
Удалите бумагу из подающего лотка и загрузите бумагу хорошего качества.
Устройство работает в условиях повышенной влажности.
Проверьте, соответствует ли влажность окружающей среды установленному в спецификации рабочему диапазону.
Выполняется печать больших областей со сплошной заливкой.
Большие области со сплошной заливкой могут вызывать дополнительное скручивание материала. Попробуйте другой узор заливки.
Используемая бумага хранилась неправильно и, возможно, впитала влагу.
Удалите бумагу и замените ее новой из неоткрытой пачки.
Края бумаги плохо обрезаны.
Извлеките бумагу, согните ее и поверните на 180 градусов или переверните, а затем снова загрузите в лоток. Не разворачивайте бумагу веером. Если неполадку устранить не удалось, замените бумагу.
Этот лоток не настроен для использования бумаги особого типа, или этот тип бумаги не указан в программном обеспечении.
Выполните настройку программного обеспечения для этой бумаги (см. документацию по программному обеспечению). Настройте лоток для этой бумаги, см. раздел Загрузка лотков.
Данная бумага ранее использовалась при выполнении задания печати.
Не используйте бумагу повторно.


Устранение неполадок

Устройство автоматически не печатает или печатает неправильно на двух сторонах

Устройство не выполняет двустороннюю печать (задания двусторонней печати) или выполняет ее неправильно
Причина
Решение
Предпринята попытка двусторонней печати на бумаге, которая не поддерживает данный вид печати.
Убедитесь, что бумага поддерживает двустороннюю печать.
Драйвер принтера не настроен для двусторонней печати.
Настройте драйвер, включив двустороннюю печать.
Первая страница распечатывается на обороте печатного или фирменного бланка.
Загрузите печатные формы и бланки в лоток 1 лицевой стороной вниз, при этом верх страницы должен быть направлен в сторону устройства. Для лотков 2, 3 и 4 загрузите бумагу отпечатанной стороной вверх, при этом верх страницы должен быть направлен к передней части устройства.
Данная модель устройства не поддерживает автоматическую двустороннюю печать.
Модели HP LaserJet P3011, HP LaserJet P3015, и HP LaserJet P3015n не поддерживают автоматическую двустороннюю печать.
Устройство не настроено для двусторонней печати.
В ОС Windows запустите программу автоматической настройки:
1.
В меню Пуск выберите Настройка, затем Принтеры (для Windows 2000) или Принтеры и факсы (для Windows XP).
2.
Щелкните правой кнопкой мыши на значке изделия HP и выберите Свойства или Настройка печати.
3.
Выберите вкладку Параметры устройства.
4.
В разделе Установленное оборудование выберите Обновить сейчас в списке Автоматическая настройка.
Автоматическая двусторонняя печать отключена.
1.
Откройте каждое из следующих меню. Нажмите клавишу "Стрелка вниз" [image], чтобы выделить и затем нажать клавишу OK, чтобы выбрать.
а.
НАСТРОЙКА УСТРОЙСТВА
б.
ПЕЧАТЬ
в.
ДВУСТОРОННЯЯ ПЕЧАТЬ
2.
Выберите параметр ВКЛ..


Устранение неполадок

Устранение неполадок, связанных с качеством печати

Можно предотвратить большинство проблем с качеством изображения, выполняя следующие рекомендации.

●
Настройте для лотков правильные параметры типа бумаги. См. раздел Настройте лотки.
●
Используйте бумагу, которая соответствует характеристикам HP. См. раздел Бумага и носители для печати.
●
При необходимости выполните очистку устройства. См. раздел Очистка пути прохождения бумаги.

В этом разделе приводится информация по следующим темам:

  • Неполадки с качеством печати, связанные с бумагой
  • Неполадки с качеством печати. связанные со средой
  • Проблемы качества печати, связанные с замятиями
  • Примеры дефектов изображений
  • Шкала повторяющихся дефектов


Устранение неполадок

Неполадки с качеством печати, связанные с бумагой

Некоторые проблемы с качеством печати возникают из-за использования бумаги, которая не соответствует заявленным требованиям HP .

●
Поверхность бумаги слишком гладкая.
●
Содержание влаги в бумаге неравномерно, слишком высокое или слишком низкое. Используйте бумагу из другого источника или из неоткрытой пачки.
●
Некоторые области бумаги не препятствуют закреплению тонера. Используйте бумагу из другого источника или из неоткрытой пачки.
●
Используемый фирменный бланк напечатан на грубой бумаге. Используйте более гладкую копировальную бумагу. Если это решит проблему, попросите поставщика фирменных бланков использовать бумагу, соответствующую характеристикам HP .
●
Бумага слишком грубая. Используйте более гладкую копировальную бумагу.
●
Бумага слишком тяжелая для установленных параметров типа бумаги, поэтому тонер не закрепляется на бумаге.

Полный перечень характеристик бумаги по всем устройствам HP LaserJet см. в Руководстве по носителям для печати принтеров семейства HP LaserJet. Это руководство можно также найти по адресу www.hp.com/support/ljpaperguide.


Устранение неполадок

Неполадки с качеством печати. связанные со средой

Если устройство работает в условиях повышенной или пониженной влажности, проверьте, что параметры окружающей среды соответствуют спецификации. См. раздел Рабочая среда.


Устранение неполадок

Проблемы качества печати, связанные с замятиями

Убедитесь, что все листы очищены от путей прохождения бумаги. См. раздел Устранение замятия.

●
Если в устройстве часто происходит замятие, напечатайте две или три страницы для очистки тракта прохождения бумаги.
●
Если листы не проходят термоэлемент и имеют дефекты изображения на нескольких документах подряд, напечатайте две или три страницы для очистки тракта прохождения бумаги. Если неполадка не устранена, напечатайте и используйте лист очистки. См. раздел Очистка пути прохождения бумаги.


Устранение неполадок

Примеры дефектов изображений

Эти примеры описывают наиболее распространенные проблемы с качеством печати. Если после выполнения приведенных рекомендаций неполадки остались, обратитесь в службу поддержки HP.

Примеры дефектов изображений
Неполадка
Пример изображения
Решение
Бледная печать (часть страницы)

рисунок процедуры

1.
Проверьте правильность установки картриджа.
2.
Возможно, картридж с тонером почти пуст. Проверьте состояние расходных материалов и по необходимости замените картридж.
3.
Бумага не удовлетворяет техническим требованиям HP (например, бумага слишком влажная или шероховатая). См. раздел Бумага и носители для печати.
Светлая печать (полное заполнение страницы)

рисунок процедуры

1.
Проверьте правильность установки картриджа.
2.
Убедитесь в том, что экономичный режим ECONOMODE выключен в драйвере принтера и на панели управления принтером. См. раздел Экономичный режим (EconoMode).
3.
Откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. Откройте подменю КАЧЕСТВО ПЕЧАТИ и увеличьте параметр ПЛОТНОСТЬ ТОНЕРА. См. раздел меню Качество печати.
4.
Попробуйте сменить тип бумаги.
5.
Возможно, картридж выработал ресурс. Проверьте состояние расходных материалов и по необходимости замените картридж.
Частицы тонера

рисунок процедуры

Крапинки могут появляться на бумаге после устранения замятий.
1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Почистите внутреннюю часть устройства и запустите лист очистки, чтобы очистить термоэлемент. См. раздел Очистка пути прохождения бумаги.
3.
Попробуйте сменить тип бумаги.
4.
Проверьте, нет ли утечки тонера в картридже. Если в картридже наблюдается утечка тонера, замените его.
Незакрашенные участки

рисунок процедуры

1.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
2.
Если используется грубая бумага, тонер может легко стереться, откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. Откройте подменю КАЧЕСТВО ПЕЧАТИ, выберите параметр РЕЖИМЫ ТЕРМОЭЛЕМЕНТА, а затем выберите тип бумаги, который будет использоваться. Измените настройку, установив ее в режим ВЫСОКОЕ1 или ВЫСОКОЕ2, это поможет тонеру сильнее припекаться к бумаге. См. раздел меню Качество печати.
3.
Попробуйте использовать более гладкую бумагу.
Линии

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Почистите внутреннюю часть устройства и запустите лист очистки, чтобы очистить термоэлемент. См. раздел Чистка устройства.
3.
Замените картридж.
Серый фон

рисунок процедуры

1.
Не используйте бумагу, которая уже проходила через устройство.
2.
Попробуйте сменить тип бумаги.
3.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
4.
Переверните бумагу в лотке другой стороной вверх. Также попробуйте повернуть бумагу на 180 градусов.
5.
Откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. Откройте подменю КАЧЕСТВО ПЕЧАТИ и увеличьте параметр ПЛОТНОСТЬ ТОНЕРА. См. раздел меню Качество печати.
6.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
7.
Может понадобиться заменить картридж.
Размазывание тонера

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Попробуйте сменить тип бумаги.
3.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
4.
Почистите внутреннюю часть устройства и запустите лист очистки, чтобы очистить термоэлемент. См. раздел Чистка устройства.
5.
Может понадобиться заменить картридж.
Осыпание тонера

рисунок процедуры

Лишний тонер здесь рассматривается как тонер, который может быть стерт со страницы.
1.
Если бумага плотная или грубая, откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. В подменю КАЧЕСТВО ПЕЧАТИ выберите РЕЖИМЫ ТЕРМОЭЛЕМЕНТА, а затем выберите тип бумаги, который будет использоваться. Измените настройку, установив ее в режим ВЫСОКОЕ1 или ВЫСОКОЕ2, это поможет тонеру сильнее припекаться к бумаге. См. раздел меню Качество печати. Следует также установить тип бумаги для лотка, который используется. См. раздел Настройте лотки.
2.
Если по виду можно определить, что одна сторона бумаги грубее, попытайтесь печатать на более гладкой стороне.
3.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
4.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
Повторяющиеся дефекты

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Почистите внутреннюю часть устройства и запустите лист очистки, чтобы очистить термоэлемент. См. раздел Чистка устройства.
3.
Может понадобиться заменить картридж.
Повторяющееся изображение

рисунок процедуры

Подобные дефекты могут возникать при использовании готовых форм или большого количества узкой бумаги.
1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
3.
Может понадобиться заменить картридж.
4.
Убедитесь, что устройство настроено на работу с нужным типом бумаги.
Искажение формы символов

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
Перекос изображения на странице

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Убедитесь, что внутри устройства не осталось обрывков бумаги.
3.
Проверьте загрузку бумаги и правильность настройки лотка. См. раздел Загрузка лотков. Проверьте также, чтобы направляющие не были установлены слишком туго или слишком свободно по отношению к бумаге.
4.
Переверните бумагу в лотке другой стороной вверх. Также попробуйте повернуть бумагу на 180 градусов.
5.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
6.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
Закручивания или волны

рисунок процедуры

1.
Переверните бумагу в лотке другой стороной вверх. Также попробуйте повернуть бумагу на 180 градусов.
2.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
3.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
4.
Попробуйте выполнить печать с использованием другого выходного отсека.
5.
Если бумага плотная или грубая, откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. В подменю КАЧЕСТВО ПЕЧАТИ выберите РЕЖИМЫ ТЕРМОЭЛЕМЕНТА, а затем выберите тип бумаги, который будет использоваться. Изменение значения параметра на НИЗКАЯ позволит уменьшить нагрев термоэлемента. См. раздел меню Качество печати. Следует также установить тип бумаги для лотка, который используется. См. раздел Настройте лотки.
Складки или морщины

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
3.
Переверните бумагу в лотке другой стороной вверх. Также попробуйте повернуть бумагу на 180 градусов.
4.
Проверьте загрузку бумаги и правильность настройки лотка. См. раздел Загрузка лотков.
5.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
6.
Если конверты сгибаются, попытайтесь хранить конверты таким образом, чтобы они оставались плоскими.
7.
Если бумага плотная или грубая, откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. В подменю КАЧЕСТВО ПЕЧАТИ выберите РЕЖИМЫ ТЕРМОЭЛЕМЕНТА, а затем выберите тип бумаги, который будет использоваться. Изменение значения параметра на НИЗКАЯ позволит уменьшить нагрев термоэлемента. См. раздел меню Качество печати. Следует также установить тип бумаги для лотка, который используется. См. раздел Настройте лотки.
Белые вертикальные линии

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
3.
Может понадобиться заменить картридж.
Размазанные полосы

рисунок процедуры

Этот дефект обычно встречается, когда картридж значительно превысил предполагаемый срок службы. Например, это бывает при печати большого количества страниц с очень низким расходом тонера.
1.
Может понадобиться заменить картридж.
2.
Уменьшите количество страниц, которые печатаются с очень низким расходом тонера.
Белые точки на черном

рисунок процедуры

1.
Напечатайте еще несколько страниц и посмотрите, не исчезла ли эта проблема сама собой.
2.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
3.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
4.
Может понадобиться заменить картридж.
Разрозненные линии

рисунок процедуры

1.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
2.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
3.
Переверните бумагу в лотке другой стороной вверх. Также попробуйте повернуть бумагу на 180 градусов.
4.
Откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. Откройте подменю КАЧЕСТВО ПЕЧАТИ и измените параметр ПЛОТНОСТЬ ТОНЕРА. См. раздел меню Качество печати.
5.
Откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. В подменю КАЧЕСТВО ПЕЧАТИ откройте параметр ОПТИМИЗАЦИЯ и установите значение ИНФ. СТРОКИ=ВКЛ..
Размытая печать

рисунок процедуры

1.
Убедитесь в том, что тип и качество бумаги соответствуют спецификациям HP. См. раздел Бумага и носители для печати.
2.
Внешние условия могут не соответствовать спецификациям устройства. См. раздел Рабочая среда.
3.
Переверните бумагу в лотке другой стороной вверх. Также попробуйте повернуть бумагу на 180 градусов.
4.
Не используйте бумагу, которая уже проходила через устройство.
5.
Уменьшите плотность тонера. Откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. Откройте подменю КАЧЕСТВО ПЕЧАТИ и измените параметр ПЛОТНОСТЬ ТОНЕРА. См. раздел меню Качество печати.
6.
Откройте меню КОНФ-ЦИЯ УСТРОЙСТВА на панели управления устройства. В подменю КАЧЕСТВО ПЕЧАТИ откройте ОПТИМИЗАЦИЯ и установите параметр СКОР.ПЕРЕДАЧА=ВКЛ.. См. раздел меню Качество печати.
Случайное повторение изображения

Если изображение на лицевой стороне страницы (сплошного черного цвета) появляется дальше ниже по странице (в виде серого поля), возможно, тонер не полностью удален с последнего задания. (Повторяющееся изображение может быть светлее или темнее поля, на котором оно повторяется.)
●
Измените тон (интенсивность) поля, на котором появляется повторяющееся изображение.
●
Измените последовательность печати изображений. Например, расположите более светлое изображение в верхней части страницы, а темное внизу.
●
В используемой программе поверните всю страницу на 180 градусов, чтобы в первую очередь распечатать более светлое изображение.
●
Если неисправность наблюдается позже при печати задания, выключите устройство на 10 минут, а затем снова включите, чтобы возобновить печать.


Устранение неполадок

Шкала повторяющихся дефектов

Если дефекты появляются на странице с одинаковыми интервалами, используйте следующую шкалу для определения причины дефекта. Совместите верхний край шкалы с первым дефектом на странице. По отметке, которая совпадет со следующим схожим дефектом, можно определить неисправный компонент.

Шкала повторяющихся дефектов

Шкала повторяющихся дефектов

Расстояние между дефектами
Компоненты устройства, вызвавшие дефект
38 мм
Картридж печати
43,6 мм
Механизм печати
50 мм
Картридж печати
76 мм
Термоэлемент
79 мм
Термоэлемент
95 мм
Картридж печати


Устранение неполадок

Устранение неполадок, связанных с производительностью

Неполадка
Причина
Решение
Принтер выдает пустые страницы без изображения.
В документе могут быть пустые страницы.
Проверьте, не содержит ли распечатываемый документ пустые страницы.
Устройство неисправно.
Распечатайте страницу конфигурации для проверки устройства.
Страницы печатаются очень медленно.
Более тяжелая бумага может замедлить выполнение заданий печати.
Попробуйте сменить тип бумаги.
Печать сложных страниц занимает больше времени.
Возможно, потребуется снизить скорость печати, чтобы достичь надлежащего нагрева для обеспечения наивысшего качества печати.
Страницы не распечатываются.
Устройство неправильно захватывает бумагу.
Убедитесь, что бумага правильно загружена в лоток.
Бумага заминается в устройстве.
Устраните замятие. См. Замятия.
Кабель USB поврежден или неправильно подключен.
●
Отключите и снова подключите оба конца кабеля.
●
Попробуйте распечатать документ, который ранее распечатывался.
●
Попробуйте воспользоваться другим кабелем USB.
К компьютеру подключены другие устройства.
Возможно, устройство не может использовать один порт USB вместе с другими устройствами. Если к одному порту подключено устройство и внешний накопитель или сетевой переключатель, могут возникнуть перебои в работе устройства. Чтобы данное устройство работало, необходимо отключить другое устройство или использовать для подключения другой порт USB компьютера.


Устранение неполадок

Решение проблем с подключением

В этом разделе приводится информация по следующим темам:

  • Устранение неполадок прямого подключения
  • Устранение неполадок сети


Устранение неполадок

Устранение неполадок прямого подключения

Если устройство подключено напрямую к компьютеру, проверьте кабель.

●
Проверьте, что кабель подключен к компьютеру и к устройству.
●
Убедитесь, что длина кабеля не превышает 2 метра. При необходимости замените кабель.
●
Проверьте, что кабель работает правильно, подключив его к другому устройству. При необходимости замените кабель.


Устранение неполадок

Устранение неполадок сети

Для проверки взаимодействия устройства с сетью проверьте следующие пункты. Вначале распечатайте страницу конфигурации. См. раздел Печать страниц сведений и демонстрации.

Неполадка
Решение
Некачественное подключение на физическом уровне
Убедитесь в том, что устройство подключено к нужному сетевому порту с помощью кабеля требуемой длины.
Убедитесь в надежности кабельных соединений.
Проведите осмотр подключения сетевого порта на задней панели устройства и убедитесь, что индикатор активности желтого цвета и индикатор состояния зеленого цвета горят.
Если неполадку устранить не удается, замените кабель или подключите устройство к другому порту на концентраторе.
Компьютер не может связаться с устройством.
Используйте командную строку для ping-теста устройства с компьютера. Пример:
ping 192.168.45.39
Убедитесь, что ping отображает время на передачу и подтверждение приема, что говорит о правильной работе.
Если команда ping завершается с ошибкой, проверьте, подключены ли сетевые концентраторы, а затем убедитесь в том, что сетевые настройки на принтере и компьютере сконфигурированы для работы в одной сети.
Скорость подключения и параметры двусторонней печати
Hewlett-Packard рекомендует оставить эту настройку в автоматическом режиме (значение по умолчанию). См. раздел Скорость подключения и параметры двусторонней печати.
Неправильный IP-адрес устройства на компьютере
Используйте правильный IP-адрес.
Если IP-адрес правильный, удалите устройство и добавьте его снова.
Новое программное обеспечение вызвало проблемы с совместимостью.
Проверяйте правильность установки нового программного обеспечения и драйвера принтера.
Компьютер или рабочая станция настроены неправильно.
Проверьте драйверы сети, драйверы принтера и переадресацию в сети.
Проверьте правильность настройки операционной системы.
Протокол отключен или настройки сети неправильные.
Распечатайте страницу конфигурации, чтобы проверить состояние протокола. Включите его при необходимости.
Если требуется, используйте панель управления для перенастройки сети.


Устранение неполадок

Устранение неполадок с непосредственной печатью через USB-порт

Неполадка
Причина
Решение
Меню USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ не открывается, когда вставляется USB устройство хранения данных.
Устройство не поддерживает этот тип USB устройства хранения данных или файловую систему.
Сохраните файлы на стандартном USB устройстве хранения данных с файловой системой File Allocation Table (FAT). Устройство поддерживает USB устройства хранения данных с файловыми системами данных FAT12, FAT16 и FAT32.
Администратор мог отключить возможность печати с USB устройств хранения данных.
Распечатайте задание с компьютера, который подключен к устройству.
К устройству подключено слишком большое количество USB устройств хранения данных.
Удаляйте лишние USB устройства хранения данных пока это сообщение не исчезнет. Затем извлеките и повторно установите USB устройство хранения данных с которого вы хотите произвести печать.
Данное устройство поддерживает до четырех USB устройств хранения данных.
Уже открыто другое меню.
Закройте открытое меню и затем повторно вставьте USB устройство хранения данных.
Прошло более минуты после установки USB устройства хранения данных.
Меню остается открытым дольше минуты. Повторно установите новое USB устройство хранения данных.
USB устройство хранения данных имеет несколько разделов. (Некоторые производители USB устройств хранения данных устанавливают на устройство программное обеспечение, которое создает разделы, подобные CD.)
Переформатируйте USB устройство хранения данных. чтобы удалить эти разделы или используйте другой устройство.
USB устройство хранения данных требует слишком большой силы тока.
1.
Извлеките USB устройство хранения данных.
2.
Выключите и включите устройство.
3.
Используйте USB устройство хранения данных, которое потребляет меньше энергии или имеет свой источник питания.
USB устройство хранения данных работает некорректно.
1.
Извлеките USB устройство хранения данных.
2.
Выключите и включите устройство.
3.
Попробуйте произвести печать с другого USB устройства хранения данных.
Файл не печатается.
вы печатаете файл .PDF, а функция ВИРТУАЛЬНЫЙ ДИСК отключена.
Откройте меню УСТАНОВКА СИСТЕМЫ и установите функцию ВИРТУАЛЬНЫЙ ДИСК на значение АВТО.
Возможно обрабатывается другое задание или печатается большой файл.
Проверьте индикатор Данные на панели управления. Если этот индикатор мигает, устройство обрабатывает задание.
Лоток может быть пуст.
Убедитесь, что хотя бы в одном лотке имеется бумага.
В устройстве, возможно, произошло замятие бумаги.
Проверьте нет ли на панели управления сообщений об ошибках. Устраните замятие. См. раздел Устранение замятий.
На USB устройстве хранения данных находятся файлы неверного формата.
Каждый раз при подключении USB устройства хранения данных, устройство автоматически создает на нем три файла.
Извлеките USB устройство хранения данных перед включением устройства.
Некоторые USB устройства хранения данных имеют функцию блокировки, которая не позволяет записывать новые файлы на это устройство. Если USB устройство хранения данных имеет такую функцию, то активируйте ее.
Файлы, не отображаемые в меню USB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ.
Функция печати с USB не поддерживает тип печатаемого файла.
Поддерживается печать следующих типов файлов:
●
.PDF
●
.PCL
●
.PS
Слишком много файлов в одной папке USB устройства хранения данных.
Сократите количество файлов в папке, распределив их по вложенным папкам.
Устройство не поддерживает язык в имени файла и заменило символы этого имени символами из другого набора символов.
Переименуйте файлы на поддерживаемом языке.
МенюUSB УСТРОЙСТВО ХРАНЕНИЯ ДАННЫХ открывается, но USB устройство хранения данных не отображается.
К устройству подключено слишком большое количество USB устройств хранения данных.
Удаляйте лишние USB устройства хранения данных пока это сообщение не исчезнет. Затем извлеките и повторно установите USB устройство хранения данных с которого вы хотите произвести печать.
Данное устройство поддерживает до четырех USB устройств хранения данных.
Имена файлов размыты или их сложно прочитать при прокрутке на панели управления.
Настройте яркость дисплея панели управления.
Откройте меню УСТАНОВКА СИСТЕМЫ и подстраивайте ЯРКОСТЬ ЭКРАНА, пока текст не станет четким.


Устранение неполадок

Неполадки с программным обеспечением

Проблема
Решение
В папке Принтер отсутствует драйвер данного устройства
●
Переустановите программное обеспечение устройства.
ПРИМЕЧАНИЕ.

Закройте все работающие приложения. Чтобы закрыть приложение, отображаемое в виде значка на системной панели, следует щелкнуть правой кнопкой мыши на значке и выбрать Закрыть или Отключить.

●
Попробуйте подключить кабель USB к другому порту USB на компьютере.
Во время установки программного обеспечения появилось сообщение об ошибке
●
Переустановите программное обеспечение устройства.
ПРИМЕЧАНИЕ.

Закройте все работающие приложения. Чтобы закрыть приложение, отображаемое в виде значка на панели задач, следует щелкнуть правой кнопкой мыши на значке и выбрать Закрыть или Отключить.

●
Проверьте объем свободного пространства на диске, на который выполняется установка программного обеспечения устройства. При необходимости следует освободить как можно больше места на диске и повторно установить программное обеспечение устройства.
●
При необходимости следует запустить программу дефрагментации диска и повторно установить программное обеспечение устройства.
Устройство находится в режиме готовности, но печать не выполняется
●
Распечатайте страницу конфигурации и проверьте работу функций устройства.
●
Убедитесь, что все кабели подключены правильно и удовлетворяют техническим требованиям. Это касается кабелей USB и шнуров питания. Попробуйте использовать новый кабель.


Устранение неполадок

Устранение распространенных неисправностей при работе в ОС Windows

Сообщение об ошибке:
"Общая ошибка защиты. Исключение OE"
"Spool32"
"Недопустимая операция"
Причина
Решение
Закройте все приложения, перезагрузите Windows и повторите попытку.
Выберите другой драйвер печати. Если выбран драйвер печати PCL 6, выберите в драйвере принтера режим PCL 5 или эмуляции HP postscript уровня 3. Это можно выполнить с помощью программного обеспечения.
Удалите из подкаталога Temp все временные файлы. Укажите имя каталога. Для этого откройте файл AUTOEXEC.BAT и найдите предложение "Set Temp =". После данного предложения указано имя каталога Temp. Обычно по умолчанию указывается C:\TEMP, но оно может быть изменено.
Более подробно о сообщениях об ошибках Windows см. документацию Microsoft Windows, которая входит в комплект поставки компьютера.


Устранение неполадок

Устранение распространенных неисправностей при работе на компьютерах Macintosh

Неполадки Mac OS X

Драйвер принтера не указан в списке утилит Print Center или Printer Setup Utility.
Причина
Решение
Возможно, не установлено программное обеспечение устройства, или оно установлено неправильно.
Убедитесь, что GZ-файл находится на жестком диске в следующей папке:
●
Mac OS X версии 10.3 и 10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, где “<язык>” — обозначение используемого языка из двух букв.
●
Mac OS X версии 10.5:
Library/Printers/PPDs/Contents/Resources
При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
Файл Postscript Printer Description (PPD) поврежден.
Удалите GZ-файл из следующей папки на жестком диске:
●
Mac OS X версии 10.3 и 10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, где “<язык>” — обозначение используемого языка из двух букв.
●
Mac OS X версии 10.5:
Library/Printers/PPDs/Contents/Resources
Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.

В списке устройств программы Print Center (Центр печати) или в Printer Setup Utility (Утилита настройки принтера) не отображаются имя устройства, IP-адрес или имя хоста Rendezvous/Bonjour.
Причина
Решение
Возможно, устройство не готово к выполнению задания.
Убедитесь, что кабели подключены правильно, продукт включен и индикатор Готово горит. Если подключение осуществляется с помощью концентратора USB или Ethernet, попробуйте подключить многофункциональное устройство непосредственно к компьютеру или использовать другой порт.
Возможно, выбран неверный тип подключения.
Убедитесь, что выбраны параметры USB, IP-печать или Rendezvous/Bonjour; они должны соответствовать типу соединения компьютера с устройством.
Используются неверные имя устройства, IP-адрес или имя хоста Rendezvous/Bonjour.
Распечатайте страницу конфигурации, чтобы проверить имя устройства, IP-адрес или имя хоста Rendezvous. Проверьте на странице конфигурации совпадение имени устройства, адреса IP или имени хоста Rendezvous с параметрами, указанными в утилите Print Center или Printer Setup.
Возможно, интерфейсный кабель неисправен или низкого качества.
Замените кабель на более качественный.

Драйвер принтера не выполняет автоматическую настройку выбранного устройства ни в программе Print Center (Центр печати), ни в Printer Setup Utility (Утилита настройки принтера).
Причина
Решение
Возможно, устройство не готово к выполнению задания.
Убедитесь, что кабели подключены правильно, продукт включен и индикатор Готово горит. Если подключение осуществляется с помощью концентратора USB или Ethernet, попробуйте подключить многофункциональное устройство непосредственно к компьютеру или использовать другой порт.
Возможно, не установлено программное обеспечение устройства, или оно установлено неправильно.
Убедитесь, что PPD-файл находится на жестком диске в следующей папке:
●
Mac OS X версии 10.3 и V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, где “<язык>” — обозначение используемого языка из двух букв.
●
Mac OS X версии 10.5:
Library/Printers/PPDs/Contents/Resources
При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
Файл Postscript Printer Description (PPD) поврежден.
Удалите GZ-файл из следующей папки на жестком диске:
●
Mac OS X версии 10.3 и V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, где “<язык>” — обозначение используемого языка из двух букв.
●
Mac OS X версии 10.5:
Library/Printers/PPDs/Contents/Resources
Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
Возможно, интерфейсный кабель неисправен или низкого качества.
Замените интерфейсный кабель на более качественный.

Задание на печать не было отправлено на нужное устройство.
Причина
Решение
Возможно, остановлено выполнение заданий, находящихся в очереди на печать.
Перезапустите очередь заданий на печать. Откройте Print Monitor и выберите Start Jobs.
Используется неправильное имя устройства или IP-адрес. Задание могло быть ошибочно отправлено на другое устройство с тем же или похожим именем, адресом IP или именем хоста Rendezvous.
Распечатайте страницу конфигурации, чтобы проверить имя устройства, IP-адрес или имя хоста Rendezvous. Проверьте на странице конфигурации совпадение имени устройства, адреса IP или имени хоста Rendezvous с параметрами, указанными в утилите Print Center или Printer Setup.

При печати файла EPS используются неверные шрифты.
Причина
Решение
Данная неисправность возникает при работе с некоторыми программами.
●
Попробуйте перед печатью загрузить в устройство шрифты, содержащиеся в файле EPS.
●
Отправьте файл в формате ASCII, а не в виде бинарного кодирования.

Не удается выполнить печать с помощью USB-карты другого производителя.
Причина
Решение
Эта ошибка возникает в том случае, если на компьютере не установлено программное обеспечение для USB-устройств.
При добавлении USB-карты другого производителя, возможно, потребуется программное обеспечение поддержки карты адаптера Apple USB. Последняя версия данного программного обеспечения доступна на Web-узле компании Apple.

При подключении с помощью кабеля USB после выбора драйвера устройство не появляется ни в программе Print Center (Центр печати), ни в Printer Setup Utility (Утилита настройки принтера).
Причина
Решение
Данная неисправность вызвана либо неполадками в работе компонентов программного обеспечения, либо аппаратных средств.
Поиск и устранение неисправностей программного обеспечения
●
Проверьте, что Macintosh поддерживает USB.
●
Убедитесь, что версия вашей операционной системы Macintosh – Mac OS X v10.3 или более поздняя.
●
Убедитесь, что на компьютере Macintosh установлено соответствующее программное обеспечение для USB от Apple.
Поиск и устранение неисправностей аппаратных средств
●
Проверьте, включено ли устройство.
●
Проверьте правильность подключения USB-кабеля.
●
Убедитесь, что используется соответствующий высокоскоростной кабель USB.
●
Убедитесь в отсутствии слишком большого количества подключенных USB-устройств, переводящих на себя мощность цепочки устройств. Отключите все устройства из цепочки и подключите кабель непосредственно к USB-порту главного компьютера.
●
Проверьте, возможно, в цепочке устройств имеется больше двух не включенных концентраторов USB. Отключите все устройства из цепочки и подключите кабель непосредственно к USB-порту главного компьютера.
ПРИМЕЧАНИЕ.

Клавиатура iMac является не включенным USB-концентратором.


Расходные материалы и дополнительные принадлежности

Расходные материалы и дополнительные принадлежности
  • Заказ комплектующих, дополнительных принадлежностей и расходных материалов
  • Коды изделий


Расходные материалы и дополнительные принадлежности

Заказ комплектующих, дополнительных принадлежностей и расходных материалов

Заказ расходных материалов и бумаги
www.hp.com/go/suresupply
Заказ оригинальных комплектующих и дополнительных принадлежностей HP
www.hp.com/buy/parts
Заказ через сервисный центр или службу поддержки
Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
Заказ с помощью программного обеспечения HP
Используйте программное обеспечение HP Easy Printer Care
Использование встроенного Web-сервера


Расходные материалы и дополнительные принадлежности

Коды изделий

Приведенный список принадлежностей действителен на момент выхода настоящего руководства. Информация о заказе и наличии принадлежностей может меняться в течение срока эксплуатации устройства.

В этом разделе приводится информация по следующим темам:

  • Дополнительные принадлежности для управления бумагой
  • Картриджи
  • Память
  • Кабели и интерфейсы


Расходные материалы и дополнительные принадлежности

Дополнительные принадлежности для управления бумагой

Элемент
Описание
Номер части
Дополнительный лоток на 500 листов и податчик
Дополнительный лоток для повышения его емкости.
В устройстве можно использовать не больше двух дополнительных лотков бумаги на 500 листов.
CE530A


Расходные материалы и дополнительные принадлежности

Картриджи

Элемент
Описание
Номер части
Картридж для HP LaserJet
Картридж стандартной емкости
CE255A
Картридж высокой емкости
CE255X


Расходные материалы и дополнительные принадлежности

Память

Элемент
Описание
Номер части
144 x 32-контактный модуль памяти DIMM (модуль памяти с двусторонним расположением контактов) DDR2
Повышает производительность устройства при обработке больших или сложных заданий печати
64 Мб
CC413A
128 Мб
CC414A
256 Мб
CC415A
512 Мб
CE483A
1 ГБ
CE285A
Высокопроизводительный зашифрованный жесткий диск HP
Зашифрованный жесткий диск EIO, подключаемый к разъему EIO
63 мм
J8019A


Расходные материалы и дополнительные принадлежности

Кабели и интерфейсы

Элемент
Описание
Номер части
Улучшенные платы ввода-вывода (EIO)
Платы сервера печати HP Jetdirect, поддерживающие несколько протоколов:
Высокопроизводительный жесткий диск Serial ATA EIO HP
J6073G
Адаптер параллельного порта 1284B
J7972G
Беспроводной Jetdirect EIO 690n (IPv6/IPsec )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Беспроводной сервер печати USB Jetdirect ew2400
J7951G
Сетевая плата EIO Jetdirect 630n (IPv6/Гигабит)
J7997G
Сетевая плата EIO Jetdirect 635n (IPv6/IPsec )
J7961G
Кабель USB
Кабель типа A-B, 2 метра
C6518A


Обслуживание и поддержка

Обслуживание и поддержка
  • Ограниченная гарантия компании Hewlett-Packard
  • Premium Protection Warranty HP: Обязательство ограниченной гарантии на картридж печати LaserJet
  • Лицензионное соглашение с конечным пользователем
  • Гарантийная служба самостоятельного ремонта покупателем
  • Поддержка заказчиков
  • Повторная упаковка устройства
  • Форма информации об обслуживании


Обслуживание и поддержка

Ограниченная гарантия компании Hewlett-Packard

ИЗДЕЛИЕ HP
СРОК ДЕЙСТВИЯ ОГРАНИЧЕННОЙ ГАРАНТИИ
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Ограниченная годовая гарантия

Компания HP гарантирует вам, конечному пользователю, что оборудование и дополнительные принадлежности HP не будут содержать дефектов, связанных с материалами и производством продукта, в течение указанного выше периода времени, начиная с даты приобретения. Если HP получит уведомление о подобных дефектах в период действия гарантии, HP по своему усмотрению выполнит ремонт или заменит изделия, оказавшиеся дефектными. В случае замены поставляются новые изделия или изделия, функционально эквивалентные новым.

Компания HP гарантирует, что в течение указанного выше периода времени, начиная с даты приобретения, в работе программного обеспечения HP не будет сбоев при выполнении программных инструкций вследствие дефектов, связанных с материалами и производством продукта, при условии его надлежащей установки и использования. В случае получения компанией HP уведомления о дефектах в течение гарантийного срока компания HP обязуется заменить носители с программным обеспечением, не выполняющим запрограммированные функции в связи с подобными дефектами.

Компания HP не гарантирует бесперебойной или безошибочной работы поставляемой продукции HP. В том случае, если компания HP не может в разумные сроки выполнить ремонт или замену приобретенного изделия с восстановлением его гарантированных свойств, пользователь имеет право на возмещение стоимости покупки при условии своевременного возврата приобретенного изделия.

Изделия HP могут содержать восстановленные компоненты, эквивалентные новым по своим рабочим характеристикам, либо компоненты, использовавшиеся в течение непродолжительного времени.

Действие гарантии не распространяется на дефекты, вызванные (а) нарушением требований по техническому обслуживанию или калибровке, (б) использованием программного обеспечения, интерфейсов, деталей или расходных материалов, поставляемых без ведома или участия HP, (в) несанкционированными модификациями или нарушением режима эксплуатации, (г) эксплуатацией в условиях, отличающихся от опубликованных требований к условиям окружающей среды, (д) нарушением правил подготовки и содержания места установки изделия.

В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ДАННАЯ ГАРАНТИЯ ЯВЛЯЕТСЯ ЭКСЛЮЗИВНОЙ И НИКАКАЯ ДРУГАЯ ГАРАНТИЯ ИЛИ УСЛОВИЕ, ПИСЬМЕННАЯ ИЛИ УСТНАЯ, НЕ РАСПРОСТРАНЯЕТСЯ И НЕ ПОДРАЗУМЕВАЕТСЯ. КОМПАНИЯ HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ ЛЮБЫХ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ В ОТНОШЕНИИ КОММЕРЧЕСКОЙ ЦЕННОСТИ, УДОВЛЕТВОРИТЕЛЬНОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ПО КОНКРЕТНОМУ НАЗНАЧЕНИЮ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается ограничение сроков действия подразумеваемой гарантии, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится. В дополнение к конкретным правам, предусмотренным настоящей гарантией, пользователи могут обладать иными правами, предусмотренными законодательствами отдельных стран/регионов, штатов или других административно-территориальных образований.

Ограниченная гарантия HP действует во всех странах/регионах и населенных пунктах, где HP осуществляет техническую поддержку и реализацию данного устройства. Уровень гарантийного обслуживания зависит от местных стандартов. Компания HP не будет изменять форму, порядок сборки и функционирования изделия и адаптировать его к работе в какой-либо стране/регионе, эксплуатация в которой не предусматривалась по юридическим причинам или в целях регламентирования.

В ПРЕДЕЛАХ, ДОПУСКАЕМЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ВОЗМЕЩЕНИЕ, ОПРЕДЕЛЯЕМОЕ НАСТОЯЩЕЙ ГАРАНТИЕЙ, ЯВЛЯЕТСЯ ЕДИНСТВЕННЫМ ПРЕДОСТАВЛЯЕМЫМ И ИСКЛЮЧИТЕЛЬНЫМ ВОЗМЕЩЕНИЕМ. НИ ПРИ КАКИХ ДРУГИХ ОБСТОЯТЕЛЬСТВАХ, КРОМЕ ОГОВОРЕННЫХ ВЫШЕ, НИ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ В СЛУЧАЕ ПОТЕРИ ДАННЫХ ИЛИ ВОЗНИКНОВЕНИЯ ПРЯМЫХ, СПЕЦИАЛЬНЫХ, ПОБОЧНЫХ, КОСВЕННЫХ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГИХ УБЫТКОВ ВСЛЕДСТВИЕ ВЫПОЛНЕНИЯ ДОГОВОРНЫХ ОБЯЗАТЕЛЬСТВ, ГРАЖДАНСКОГО ПРАВОНАРУШЕНИЯ ИЛИ ИНЫХ ОБСТОЯТЕЛЬСТВ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается исключение или ограничение в отношении побочных или косвенных убытков, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится.

ПОМИМО СЛУЧАЕВ, ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ, ИЗЛОЖЕННЫЕ В ТЕКСТЕ ГАРАНТИИ УСЛОВИЯ ДЕЙСТВУЮТ В ДОПОЛНЕНИЕ К УСТАНОВЛЕННЫМ ЗАКОНОМ В ОБЯЗАТЕЛЬНОМ ПОРЯДКЕ ПРАВАМ ПОТРЕБИТЕЛЯ, НЕ ИЗМЕНЯЯ, НЕ ОГРАНИЧИВАЯ И НЕ ОТМЕНЯЯ ПОСЛЕДНИЕ.


Обслуживание и поддержка

Premium Protection Warranty HP: Обязательство ограниченной гарантии на картридж печати LaserJet

Компания HP гарантирует, что в данном изделии отсутствуют дефекты материалов и качества изготовления.

Действие этой гарантии не распространяется на изделия: 1) которые были повторно заправлены, восстановлены, переработаны или изменены каким-либо иным образом, 2) при работе с которыми возникают проблемы, связанные с неправильным использованием, ненадлежащим хранением или эксплуатацией в условиях, не отвечающих установленным для принтера этой модели характеристикам окружающей среды, или 3) которые изношенны в результате обычной эксплуатации.

Для получения гарантийного обслуживания верните изделие в место его приобретения (с письменным описанием неисправности и образцами печати) или обратитесь в службу поддержки клиентов HP. Компания HP обязуется по своему усмотрению заменить признанное дефектным изделие или возместить стоимость покупки.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ УКАЗАННАЯ ВЫШЕ ГАРАНТИЯ ЯВЛЯЕТСЯ ИСКЛЮЧИТЕЛЬНОЙ И НИКАКИЕ ИНЫЕ ГАРАНТИИ ИЛИ УСЛОВИЯ, ПИСЬМЕННЫЕ ИЛИ УСТНЫЕ, НЕ ВЫРАЖАЮТСЯ И НЕ ПОДРАЗУМЕВАЮТСЯ. КРОМЕ ТОГО, HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ КАКИХ-ЛИБО ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИЕМЛЕМОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ДЛЯ КАКОЙ-ЛИБО КОНКРЕТНОЙ ЦЕЛИ.

В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМОЙ, ОСОБЫЙ, ПОБОЧНЫЙ, КОСВЕННЫЙ УЩЕРБ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГОЙ УЩЕРБ, ПОНЕСЕННЫЙ В РЕЗУЛЬТАТЕ ДОГОВОРНЫХ, ДЕЛИКТНЫХ ИЛИ КАКИХ-ЛИБО ИНЫХ ОТНОШЕНИЙ.

КРОМЕ СЛУЧАЕВ, СПЕЦИАЛЬНО САНКЦИОНИРОВАННЫХ ЗАКОНОМ, ПЕРЕЧИСЛЕННЫЕ ЗДЕСЬ ГАРАНТИЙНЫЕ УСЛОВИЯ НЕ УПРАЗДНЯЮТ, НЕ ОГРАНИЧИВАЮТ И НЕ МЕНЯЮТ, А ЛИШЬ ДОПОЛНЯЮТ ОБЫЧНЫЕ ЮРИДИЧЕСКИЕ ПРАВА, СВЯЗАННЫЕ С ПРОДАЖЕЙ ВАМ ЭТОГО ИЗДЕЛИЯ.


Обслуживание и поддержка

Лицензионное соглашение с конечным пользователем

ВНИМАТЕЛЬНО ПРОЧТИТЕ ПЕРЕД ТЕМ, КАК ИСПОЛЬЗОВАТЬ ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. Настоящее лицензионное соглашение с конечным пользователем (далее “соглашение”) является юридическим договором между а) вами (физическим или юридическим лицом) и б) компанией Hewlett-Packard Company (далее “компания HP”) относительно использования вами программного обеспечения (далее “ПО”). Данное соглашение не применимо, если существует отдельное лицензионное соглашение между вами и компанией HP или ее поставщиком программного обеспечения, в том числе лицензионное соглашение в электронном виде. Термин "программное обеспечение" может включать I) соответствующие носители, II) руководство пользователя и другие печатные материалы, а также III) электронную документацию (далее “документация для пользователя”).

ПРАВА НА ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРЕДОСТАВЛЯЮТСЯ ТОЛЬКО ПРИ ВАШЕМ СОГЛАСИИ СО ВСЕМИ УСЛОВИЯМИ И ПОЛОЖЕНИЯМИ НАСТОЯЩЕГО СОГЛАШЕНИЯ. УСТАНОВКА, КОПИРОВАНИЕ, ЗАГРУЗКА ИЛИ ИНОЕ ИСПОЛЬЗОВАНИЕ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ОЗНАЧАЕТ ВАШЕ СОГЛАСИЕ СОБЛЮДАТЬ ДАННОЕ СОГЛАШЕНИЕ. ЕСЛИ ВЫ НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, НЕ УСТАНАВЛИВАЙТЕ, НЕ ЗАГРУЖАЙТЕ И НЕ ИСПОЛЬЗУЙТЕ ДРУГИМ СПОСОБОМ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. ЕСЛИ ВЫ ПРИОБРЕЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, НО НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, ВЕРНИТЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ В ТЕЧЕНИЕ ЧЕТЫРНАДЦАТИ ДНЕЙ В МЕСТО ПРИОБРЕТЕНИЯ ДЛЯ ВОЗМЕЩЕНИЯ ЕГО СТОИМОСТИ. ЕСЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ БЫЛО ПРЕДОСТАВЛЕНО ИЛИ УСТАНОВЛЕНО НА ДРУГОМ ИЗДЕЛИИ КОМПАНИИ HP, ВЫ МОЖЕТЕ ВЕРНУТЬ ВСЁ НЕИСПОЛЬЗОВАННОЕ ИЗДЕЛИЕ ЦЕЛИКОМ.

1. ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ СТОРОННИХ ПОСТАВЩИКОВ. В дополнение к собственному программному обеспечению компании HP (далее “ПО компании HP”) данное ПО может содержать программы с лицензией сторонних поставщиков (далее “ПО сторонних поставщиков” и “лицензия сторонних поставщиков”). На любое предоставленное вам ПО сторонних поставщиков распространяются условия и положения соответствующей лицензии сторонних поставщиков. Как правило, лицензия сторонних поставщиков находится в файле, который может называться license.txt. Если не удается найти лицензию сторонних поставщиков, обратитесь в службу поддержки компании HP. Если лицензии сторонних поставщиков содержат разрешение на доступ к исходному коду (например, общую лицензию для публичного использования для GNU), но соответствующий исходный код не поставляется с ПО, то обратитесь к Web-страницам по технической поддержке по адресу (hp.com), где описано, как его получить.

2. ЛИЦЕНЗИОННЫЕ ПРАВА. Вам предоставляются следующие права при соблюдении вами всех условий настоящего соглашения:

а. Использование. Компания HP предоставляет вам лицензию на использование одной копии ПО компании HP. "Использование" означает установку, копирование, хранение, загрузку, выполнение, отображение и другое использование ПО компании HP. Любое изменение ПО компании HP, а также ограничение любых его лицензионных или контрольных возможностей запрещено. Если данное ПО предоставлено компанией HP для использования с устройством печати или обработки изображений (например, если ПО является драйвером принтера, микропрограммой или дополнением), то ПО компании HP можно использовать только с таким устройством (далее “изделие компании HP”). Документация для пользователя может содержать другие ограничения на использование. Не разрешается разделять составные части ПО компании HP для использования. Вы не имеете права распространять ПО компании HP.

б. Копирование. Ваше право на копирование означает, что вы можете делать архивные и резервные копии ПО компании HP при условии, что к каждой копии будут прилагаться все первоначальные замечания о праве собственности на ПО компании HP и такие копии будут использоваться только для резервного копирования.

3. МОДЕРНИЗАЦИИ. Для использования ПО компании HP, предоставленного компанией HP как обновление, модернизация или дополнение (далее "модернизация"), необходимо сначала получить лицензию на использование оригинального ПО компании HP, определенного компанией HP как доступного для модернизации. Если модернизация заменяет исходное ПО компании HP, такое ПО компании HP больше использовать нельзя. Данное соглашение применимо к каждой модернизации, если только компания HP не предоставляет вместе с модернизацией другие условия. При возникновении противоречий между другими условиями и данным соглашением другие условия будут иметь преимущественную силу.

4. ПЕРЕДАЧА.

а. Передача третьим лицам. Первоначальный конечный пользователь ПО компании HP может один раз передать его другому конечному пользователю. Любая передача должна включать в себя все составные части, носители, документацию для пользователя, данное соглашение и, при необходимости, сертификат подлинности. Передача не может быть косвенной, как, например, консигнация. Перед передачей конечный пользователь, получающий передаваемое ПО, должен согласиться с условиями данного соглашения. После передачи ПО компании HP действие вашей лицензии автоматически прекращается.

б. Ограничения. Запрещается передавать ПО компании HP в аренду, лизинг или временное пользование, а также использовать его в коммерческих многопользовательских и офисных системах. Запрещается предоставлять сублицензию, а также назначать или другим способом передавать ПО компании HP за исключением случаев, явно выраженных в настоящем соглашении.

5. ПРАВА СОБСТВЕННОСТИ. Все права интеллектуальной собственности на ПО и пользовательскую документацию принадлежат компании HP или ее поставщикам и защищаются законодательством, в том числе соответствующими законами об авторском праве, коммерческой тайне, патентах и торговых марках. Запрещается удалять из ПО любые идентификационные сведения о продукте, замечания об авторских правах и ограничения права собственности.

6. ОГРАНИЧЕНИЕ НА ВОССТАНОВЛЕНИЕ ИСХОДНЫХ ТЕКСТОВ. Запрещается восстанавливать исходный код, декомпилировать или дизассемблировать ПО компании HP, за исключением случаев и только в пределах, определенных применимым законодательством.

7. СОГЛАСИЕ НА ИСПОЛЬЗОВАНИЕ ДАННЫХ. Компания HP и её филиалы могут собирать и использовать технические сведения, предоставляемые вами относительно I) использования программного обеспечения или изделия компании HP или II) предоставления технической поддержки по программному обеспечению или изделию компании HP. Использование такой информации регулируется политикой компании HP по защите конфиденциальности. Компания HP не будет использовать такую информацию в форме, позволяющей идентифицировать вашу личность, за исключением случаев, когда это необходимо для использования и предоставления услуг по технической поддержке.

8. ОГРАНИЧЕНИЕ ОТВЕТСТВЕННОСТИ. Независимо от любых повреждений, вызванных вами, полная ответственность компании HP и ее поставщиков и единственный способ защиты ваших прав в соответствии с данным соглашением ограничивается наибольшей из следующих сумм: сумма, в действительности уплаченная вами за изделие, и сумма 5 долларов США. В МАКСИМАЛЬНЫХ ПРЕДЕЛАХ, ДОПУСТИМЫХ СООТВЕТСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, НИ ПРИ КАКИХ УСЛОВИЯХ КОМПАНИЯ HP ИЛИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ЛЮБОЙ ПРЯМОЙ, КОСВЕННЫЙ, УМЫШЛЕННЫЙ ИЛИ СЛУЧАЙНЫЙ УЩЕРБ (ВКЛЮЧАЯ УПУЩЕННУЮ ВЫГОДУ, ПОТРЕЮ ДАННЫХ, ПРОСТОЙ ПРОИЗВОДСТВА, ПОЛУЧЕНИЕ ТРАВМЫ И ВТОРЖЕНИЕ В ЛИЧНУЮ ЖИЗНЬ), ВОЗНИКШИЙ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, ДАЖЕ ЕСЛИ КОМПАНИЯ HP ИЛИ ЛЮБОЙ ИЗ ЕЕ ПОСТАВЩИКОВ БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА И ДАЖЕ ЕСЛИ ЗАЩИТА ПРАВ НЕ ПРИВЕЛА К НЕОБХОДИМОЙ ЦЕЛИ. В некоторых штатах и других юрисдикциях запрещается ограничение и исключение ответственности за случайный или косвенный ущерб. В таких случаях вышеприведенные ограничения и исключения не могут быть применены.

9. ЗАМЕЧАНИЕ ДЛЯ ПОЛЬЗОВАТЕЛЕЙ В ПРАВИТЕЛЬСТВЕ США. В соответствии с принятыми в США нормами FAR 12.211 и 12.212 правительство США обладает лицензией на пункты Commercial Computer Software, Computer Software Documentation и Technical Data for Commercial Items на стандартных условиях лицензирования коммерческих продуктов компании HP.

10. СООТВЕТСТВИЕ ЭКСПОРТНОМУ ЗАКОНОДАТЕЛЬСТВУ. Вы должны соблюдать все законы, правила и нормы, I) применимые к экспорту и импорту ПО или II) ограничивающие использование ПО, в том числе для распространения ядерного, химического и биологического оружия.

11. СОХРАНЕНИЕ ПРАВ. Компания HP и ее поставщики сохраняют за собой все права, не предоставленные вам явно в настоящем соглашении.

(c) 2007 Hewlett-Packard Development Company, L.P.

Ред. 11/06


Обслуживание и поддержка

Гарантийная служба самостоятельного ремонта покупателем

Устройства HP имеют множество деталей, для которых предусмотрен самостоятельный ремонт покупателем (Customer Self Repair, CSR), чтобы минимизировать время ремонта и обеспечить большую гибкость при замене дефектных деталей. Если на этапе диагностики представитель HP определит, что ремонт может быть выполнен путем замены CSR-детали, HP поставит эту деталь непосредственно Вам для замены. Существует две категории CSR-деталей: 1) Детали, для которых самостоятельный ремонт покупателем является обязательным. В случае замены этих деталей специалистами HP доставка и работы по замене будут платными. 2) Детали, для которых самостоятельный ремонт покупателем является необязательным. Эти запчасти также предназначены для самостоятельного ремонта покупателем. Однако если Вы попросите HP заменить их, это может быть сделано бесплатно в соответствии с условиями гарантии, определенными для Вашего устройства.

При наличии на складе и в случае небольшого расстояния доставки CSR-детали будут доставлены на следующий рабочий день. Доставка в тот же день или в течение четырех часов может быть обеспечена за дополнительную оплату, если расстояние доставки не слишком большое. Если требуется помощь, можно позвонить в центр технической поддержки HP, и технический специалист поможет Вам по телефону. В документации HP, прилагаемой к CSR-детали, указывается, требуется ли вернуть неисправную деталь в HP. В случае, если неисправную деталь требуется вернуть в HP, необходимо отправить неисправную деталь в течение определенного периода времени, обычно в течение пяти (5) рабочих дней. Неисправную деталь необходимо вернуть вместе с документацией, указанной в прилагаемой к детали документации. Если неисправная деталь не будет возвращена, HP может выставить Вам счет за замену. В случае самостоятельного ремонта покупателем HP берет на себя оплату доставки и возврата детали и самостоятельно выбирает способ доставки.


Обслуживание и поддержка

Поддержка заказчиков

Получите поддержку по телефону бесплатно в течение гарантийного периода для своей страны или региона
Подготовьте имя продукта, серийный номер и описание проблемы.
Номера телефона для регионов и стран доступны на листовке в коробке с продуктом, а также по адресу www.hp.com/support/.
Получите круглосуточную поддержку через Интернет
www.hp.com/support/ljp3010series
Получите поддержку продуктов, используемых с компьютером Macintosh
www.hp.com/go/macosx
Загрузка программ, драйверов и информации в электронном виде
www.hp.com/go/ljp3010series_software
Заказ дополнительных договоров на обслуживание от HP
www.hp.com/go/carepack


Обслуживание и поддержка

Повторная упаковка устройства

Если Служба поддержки пользователей HP примет решение о необходимости отправки вашего устройства в HP для ремонта, следует выполнить следующие действия для повторной упаковки перед транспортировкой.

ПРЕДУПРЕЖДЕНИЕ.

Ответственность за повреждение во время транспортировки, вызванное неправильной упаковкой, лежит на пользователе.

1.
Извлеките и сохраните все модули DIMM, которые были приобретены и установлены в устройство.
ПРЕДУПРЕЖДЕНИЕ.

Статическое электричество в состоянии повредить электронные компоненты. При работе с модулями DIMM надевайте антистатический браслет или периодически прикасайтесь к поверхности антистатического пакета модуля DIMM, а затем к открытой металлической части устройства. Чтобы извлечь модули DIMM, см. Установка памяти.

2.
Извлеките и оставьте у себя печатающий картридж.
ПРЕДУПРЕЖДЕНИЕ.

Перед транспортировкой обязательно извлеките из устройства картридж печати. Если во время транспортировки картридж печати находится внутри устройства, возможна утечка тонера и загрязнение механизма печати и прочих деталей.

Чтобы не повредить картридж, поместите его в оригинальный упаковочный материал или в другую упаковку так, чтобы картридж не подвергался воздействию света. При этом следует избежать прикосновений к ролику картриджа.

3.
Отсоедините и сохраните кабель питания, интерфейсный кабель и дополнительные принадлежности, например, платы EIO.
4.
К принтеру следует приложить образцы печати и 50-100 листов бумаги или иного носителя, при печати на котором наблюдались дефекты печати.
5.
В США позвоните в центр поддержки клиентов HP для запроса нового упаковочного материала. В других областях используйте оригинальную упаковку, если это возможно. Компания Hewlett-Packard рекомендует застраховать отправляемое оборудование.


Обслуживание и поддержка

Форма информации об обслуживании

КТО ВОЗВРАЩАЕТ ОБОРУДОВАНИЕ?
Дата:
Контактное лицо:
Телефон:
Дополнительное контактное лицо:
Телефон:
Адрес обратной доставки:
Особые указания по доставке:
ЧТО ВЫ ОТПРАВЛЯЕТЕ?
Название модели:
Номер модели:
Серийный номер:
Приложите необходимые образцы распечаток. НЕ отсылайте дополнительные принадлежности (руководства, чистящие материалы и т.д.), которые не требуются для выполнения ремонта.
ВЫ ИЗВЛЕКЛИ КАРТРИДЖИ ДЛЯ ПРИНТЕРА?
Перед отправкой принтера необходимо извлечь картриджи для принтера, если только этому не мешает механическая неполадка.
[ ] Да.
[ ] Нет, их невозможно извлечь.
ЧТО НУЖНО ОТРЕМОНТИРОВАТЬ? (При необходимости вложите отдельный лист.)
1. Опишите условия возникновения неполадки. (В чем суть неполадки? В ходе каких действий возникла неполадка? Какое использовалось программное обеспечение? Является ли возникшая неполадка повторяющейся?)
2. Если неполадка повторяется периодически, то с каким временным интервалом?
3. Если устройство подключено к любому из перечисленных ниже устройств, сообщите номер модели и имя производителя.
Персональный компьютер:
Модем:
Сеть:
4. Дополнительные комментарии:
КАКОЙ СПОСОБ ОПЛАТЫ ЗА РЕМОНТ ВЫ БУДЕТЕ ИСПОЛЬЗОВАТЬ?
[ ] Находится на гарантии
Дата покупки/получения:
(Вложите документ, подтверждающий факт покупки или получения, с указанием соответствующей даты.)
[ ] Номер договора на обслуживание:
[ ] Номер заказа:
Номер заказа и/или подпись уполномоченного лица должны указываться при любом запросе на обслуживание, за исключением обслуживания по договору или гарантийного обслуживания. Если стандартные расценки на ремонт не могут быть использованы, оформите заказ на минимальную сумму. Информацию о стандартных расценках на ремонт можно получить в любом сервисном центре HP, уполномоченном выполнять ремонтные работы.
Подпись уполномоченного лица:
Телефон:
Адрес для выставления счета:
Особые указания по оплате:


Технические требования

Технические требования
  • Физические характеристики
  • Потребляемая мощность, электрические характеристики и акустическая эмиссия
  • Рабочая среда


Технические требования

Физические характеристики

Размеры и вес устройства
Модель принтера
Высота
Глубина
Ширина
Вес
Базовая, d, n и dn модели
316 мм
400 мм
448 мм
15.9 кг
x модель
456 мм
400 мм
448 мм
21.2 кг
Дополнительное устройство подачи бумаги на 500 листов
140 мм
400 мм
448 мм
5,3 кг

Размеры продукта с полностью открытыми дверцами и выдвинутыми лотками
Модель принтера
Высота
Глубина
Ширина
Базовая, d, n и dn модели
325 мм
1040 мм
448 мм
x модель
465 мм
1040 мм
448 мм


Технические требования

Потребляемая мощность, электрические характеристики и акустическая эмиссия

Последние сведения см. по адресу www.hp.com/go/ljp3010series_regulatory.


Технические требования

Рабочая среда

Необходимые условия
Условия окружающей среды
Печать
Хранение/работа в режиме ожидания
Температура
Изделие
от 7,5° до 32,5°C
от 0° до 35°C
Картридж печати
от 7,5° до 32,5°C
от -20° до 40°C
Относительная влажность
Изделие
от 5% до 90%
от 35% до 85%
Картридж печати
10–90%
10–90%


Регламентирующая информация

Регламентирующая информация
  • Правила FCC
  • Программа поддержки экологически чистых изделий
  • Заявление о соответствии
  • Положения безопасности


Регламентирующая информация

Правила FCC

Данное устройство проверено и признано соответствующим требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC. Эти ограничения разработаны с целью обеспечения защиты от вредного излучения устройства в жилой зоне. Данное изделие генерирует, использует и излучает электромагнитные волны в радиодиапазоне. Если данное оборудование не устанавливать и не использовать в соответствии с инструкциями, оно может создавать недопустимые помехи для беспроводной связи. Однако нет гарантии, что такие помехи не могут возникнуть вследствие тех или иных конкретных условий установки. Если это оборудование оказывает нежелательное влияние на прием радио- или телевизионных сигналов, что можно установить выключением и включением оборудования, пользователь может попытаться устранить влияние одним или несколькими из следующих средств:

●
Перенаправить приемную антенну или переставить ее в другое место.
●
Увеличить расстояние между оборудованием и приемником.
●
Подключить оборудование и приемник к сетевым розеткам разных цепей питания.
●
Обратиться к Вашему продавцу или опытному радио/телевизионному технику.
ПРИМЕЧАНИЕ.

Любые изменения или модификации устройства принтера, не одобренные компанией HP, могут привести к лишению пользователя права на использование данного оборудования.

Чтобы соответствовать требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC, необходимо использовать экранированный интерфейсный кабель.


Регламентирующая информация

Программа поддержки экологически чистых изделий

В этом разделе приводится информация по следующим темам:

  • Защита окружающей среды
  • Образование озона
  • Потребление электроэнергии
  • Расход тонера
  • Использование бумаги
  • Пластмассовые материалы
  • Расходные материалы для печати HP LaserJet
  • Инструкции для возврата и переработки
  • Бумага
  • Ограничения для материалов
  • Утилизация использованного оборудования частными пользователями в странах Европейского Союза
  • Химические вещества
  • Таблица безопасности материалов (MSDS)
  • Дополнительная информация


Регламентирующая информация

Защита окружающей среды

Компания Hewlett-Packard обязуется поставлять изделия высокого качества, соответствующие требованиям по защите окружающей среды. Данное изделие разработано на основе применения технических решений, позволяющих свести к минимуму негативное воздействие на окружающую среду.


Регламентирующая информация

Образование озона

При работе данного изделия озон (O3) практически не выделяется.


Регламентирующая информация

Потребление электроэнергии

Потребление электроэнергии существенно сокращается, если настроено переключение из режима готовности в режим ожидания; помимо экономии природных ресурсов, это сокращает стоимость эксплуатации, не снижая высокой производительности изделия. Уровень соответствия данного устройства стандарту ENERGY STAR® указан в спецификации или на странице технических характеристик. Устройства, соответствующие этому стандарту, также перечислены по адресу:

www.hp.com/go/energystar


Регламентирующая информация

Расход тонера

При работе в режиме EconoMode расходуется меньше тонера, что может увеличить срок службы картриджа.


Регламентирующая информация

Использование бумаги

Дополнительная функция автоматической двусторонней печати и возможность печати нескольких страниц на одном листе помогают снизить потребление бумаги, уменьшив таким образом расход природных ресурсов.


Регламентирующая информация

Пластмассовые материалы

В соответствии с международными стандартами все пластмассовые детали весом более 25 г снабжены маркировкой, которая облегчает идентификацию и утилизацию материалов после окончания срока службы изделия.


Регламентирующая информация

Расходные материалы для печати HP LaserJet

Бесплатная программа HP Planet Partners упрощает процедуру возврата и утилизации картриджей HP LaserJet. Информационные материалы о программе на разных языках и соответствующие инструкции вкладываются во все комплекты новых печатных картриджей и наборы расходных материалов для принтеров HP LaserJet. Ваша помощь в сокращении вредного влияния на окружающую среду будет более значительной при возврате нескольких картриджей вместе.

Компания HP стремится предоставить высококачественные продукты и услуги, которые не наносят вред окружающей среде на всех стадиях: с начального этапа проектировки и производства до передачи клиенту и последующей утилизации изделия. Компания НР гарантирует всем участникам программы HP Planet Partners, что все картриджи HP LaserJet перерабатываются правильно, а пластиковые и металлические компоненты восстанавливаются и используются в новых изделиях, не нанося вред окружающей среде. Так как переработанный картридж перерабатывается и используется в новых изделиях, он не будет возвращен отправителю. Благодарим за заботу об окружающей среде!

ПРИМЕЧАНИЕ.

Используйте этикетку возврата для возврата только оригинальных картриджей HP LaserJet. Не используйте эту этикетку для возврата струйных картриджей HP, картриджей других производителей, заправленных, измененных или возвращенных по гарантии картриджей. Информацию по переработке струйных картриджей HP см. на web-узле http://www.hp.com/recycle.


Регламентирующая информация

Инструкции для возврата и переработки

В этом разделе приводится информация по следующим темам:

  • США и Пуэрто-Рико
  • Возврат картриджей для потребителей за пределами США


Регламентирующая информация

США и Пуэрто-Рико

Этикетка, которая прилагается к коробке тонера HP LaserJet, предназначена для возврата и переработки одного или нескольких использованных картриджей HP LaserJet. Следуйте следующим инструкциям.

В этом разделе приводится информация по следующим темам:

  • Возврат нескольких элементов (нескольких картриджей)
  • Возврат одного картриджа
  • Доставка


Регламентирующая информация

Возврат нескольких элементов (нескольких картриджей)

1.
Запакуйте каждый картридж HP LaserJet в оригинальную коробку.
2.
Свяжите упаковки картриджей вместе скотчем или упаковочной лентой. Общий вес коробки может составлять до 31 кг (70 фунтов).
3.
Используйте одну карточку с отметкой об уплате почтовых расходов.

ИЛИ

1.
Используйте собственную коробку или закажите бесплатную коробку для картриджей (рассчитана на общий вес картриджей HP LaserJet до 31 кг (70 фунтов)) по адресу www.hp.com/recycle или по телефону 1-800-340-2445.
2.
Используйте одну карточку с отметкой об уплате почтовых расходов.


Регламентирующая информация

Возврат одного картриджа

1.
Запакуйте картридж HP LaserJet в его оригинальную коробку.
2.
Наклейте почтовую карточку на переднюю часть коробки.


Регламентирующая информация

Доставка

Для отправки отработанных картриджей HP LaserJet на переработку передайте упаковку курьеру службы UPS или отвезите ее в центр приема посылок UPS. Адрес ближайшего центра приема посылок UPS можно узнать по телефону 1-800-PICKUPS или по адресу www.ups.com. Если коробка отправляется через Почтовую службу США, передайте ее почтальону Почтовой службы США или отнесите ее в почтовое отделение. Для получения дополнительных сведений или для заказа наклеек или коробок для возврата перейдите по адресу www.hp.com/recycle или позвоните по телефону 1-800-340-2445. Вызов курьера UPS оплачивается по стандартному тарифу для этой услуги. Информация может быть изменена без предварительного уведомления.

В этом разделе приводится информация по следующим темам:

  • Жители Аляски и Гавайских островов


Регламентирующая информация

Жители Аляски и Гавайских островов

Не используйте наклейку почтовой службы UPS. Для получения информации и инструкций обращайтесь по телефону: 1-800-340-2445. По соглашению между HP и почтовой службой США жителям Аляски и Гавайских островов картриджи на замену доставляются бесплатно.


Регламентирующая информация

Возврат картриджей для потребителей за пределами США

Для участия в программе возврата и переработки HP Planet Partners следуйте простым инструкциям в руководстве по переработке (вложено в упаковку нового картриджа) или перейдите по адресу www.hp.com/recycle. Выберите свою страну/регион и изучите соответствующие указания по возврату расходных материалов для печати HP LaserJet.


Регламентирующая информация

Бумага

Данное устройство может работать с переработанной бумагой, если она отвечает требованиям, изложенным в документе HP LaserJet Printer Family Print Media Guide (Руководство по носителям для печати на принтерах семейства HP LaserJet). Данное устройство работает с бумагой, переработанной по стандарту EN12281:2002.


Регламентирующая информация

Ограничения для материалов

В данном изделии HP отсутствует ртуть.

В данном изделии HP используются батареи, которые по окончании срока службы могут потребовать особого обращения. Батареи, содержащиеся в данном изделии или поставляемые компанией Hewlett-Packard для данного изделия, имеют следующие характеристики:

HP LaserJet серии P3010
Тип
Углеродный однофтористый литий
Вес
1,5 г
Расположение
На плате форматтера
Сменная
Нет

символ аккумуляторной батареи

Дополнительные сведения об утилизации можно получить на Web-узле компании www.hp.com/recycle, у представителей местной власти или на сервере Альянса предприятий электронной промышленности (Electronics Industries Alliance): www.eiae.org.


Регламентирующая информация

Утилизация использованного оборудования частными пользователями в странах Европейского Союза

символ ЕС "Отходы"

Наличие этого символа на изделии или на его упаковке означает, что данное изделие нельзя утилизировать вместе с другими бытовыми отходами. На пользователе лежит ответственность по утилизации неисправного оборудования путем его сдачи в специальные пункты сбора на вторичную переработку неисправного электрического и электронного оборудования. Раздельный сбор и вторичная переработка неисправного оборудования поможет сохранить природные ресурсы и при этом гарантируется, что его вторичная переработка будет выполнена без ущерба здоровью людей и окружающей среде. Для получения дополнительной информации о том, куда можно сдать неисправное оборудование на вторичную переработку, обратитесь в местные муниципальные органы, местную службу утилизации бытовых отходов или магазин, где приобретено изделие.


Регламентирующая информация

Химические вещества

В соответствии с законодательными требованиями, такими как REACH (Regulation EC No 1907/2006 of the European Parliament and the Council), компания HP предоставляет своим клиентам информацию о химических веществах, содержащихся в наших продуктах. Отчет с информацией о химических веществах для данного продукта доступен по адресу: www.hp.com/go/reach.


Регламентирующая информация

Таблица безопасности материалов (MSDS)

Таблицы безопасности материалов (MSDS) для расходных материалов, содержащих химические вещества (например, тонер), можно получить на Web-узле HP по адресу www.hp.com/go/msds или www.hp.com/hpinfo/community/environment/productinfo/safety.


Регламентирующая информация

Дополнительная информация

Для получения информации об указанных ниже вопросах, касающихся защиты окружающей среды:

●
таблицу с данными, относящимися к защите окружающей среды, для данного и многих других изделий HP;
●
обязательства HP по защите окружающей среды;
●
систему управления защитой окружающей среды HP;
●
сведения о программе по возврату и переработке изделий HP по окончании срока их службы;
●
таблицу безопасности материалов;

Откройте www.hp.com/go/environment или www.hp.com/hpinfo/globalcitizenship/environment.


Регламентирующая информация

Заявление о соответствии

Заявление о соответствии
в соответствии с ISO/IEC 17050-1 и EN 17050-1, DoC#: BOISB-0804-00-rel.1.0
Наименование изготовителя:
Hewlett-Packard Company
Адрес производителя:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
объявляет, что изделие
Название изделия:
HP LaserJet серии P3010
Включая: CB530A - Дополнительный лоток на 500 листов
Нормативный номер модели2):
BOISB-0804-00
Комплектация изделия:
ВСЕ
Картриджи: CE255A /CE255X
соответствует следующим характеристикам изделия:
Безопасность:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (лазерные/излучающие изделия класса 1)
GB4943-2001
EMC:
CISPR22:2005 / EN55022:2006 - Класс B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC раздел 47 CFR, часть 15 Класс B2) / ICES-003, Выпуск 4
GB9254-1998, GB17625.1-2003
Дополнительная информация:
Данное изделие соответствует требованиям Директивы 2004/108/EC и Директивы по низкому напряжению EMC 2006/95/EC и снабжено соответствующей маркировкой CE [image].
Данное устройство соответствует части 15 Правил Федеральной комиссии по связи США (FCC). Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
1) Это устройство было испытано в типичной конфигурации с персональными компьютерными системами Hewlett-Packard.
2) В нормативных целях данному устройству присвоен нормативный номер модели. Этот номер не является маркетинговым названием или номером устройства (устройств).
Boise, Idaho , USA
30.05.2008
Только по вопросам соответствия:
Европа:
Локальный торговый и обслуживающий офис или Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (ФАКС: +49-7031-14-3143), http://www.hp.com/go/certificates
США:
Менеджер продукции, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Phone: 208-396-6000)


Регламентирующая информация

Положения безопасности

В этом разделе приводится информация по следующим темам:

  • Лазерная безопасность
  • Правила DOC для Канады
  • Заявление VCCI (Япония)
  • Правила для шнуров питания (Япония)
  • Директива EMC (Корея)
  • Заявление о лазерной безопасности (Финляндия)
  • Таблица веществ (Китай)


Регламентирующая информация

Лазерная безопасность

Центром по контролю над оборудованием и радиационной безопасностью (CDRH) Управления по контролю за продуктами и лекарствами США введены нормативы в отношении товаров на основе лазерных технологий, произведенных после 1 августа 1976 года. Соблюдение этих нормативов производителями товаров, распространяемых на территории Соединенных Штатов Америки, является обязательным. Данное устройство отнесено к "классу 1" изделий на основе лазерных технологий согласно стандарту на излучение устройств, введенному Министерством здравоохранения и социального обеспечения (DHHS) США в соответствии с Законом о контроле над излучениями в интересах здравоохранения и безопасности (1968 г.). Так как лазерное излучение внутри устройства не выходит за пределы защитного кожуха и наружных крышек, распространение лазерного луча во внешнюю среду в штатных условиях исключено.

ВНИМАНИЕ!

Использование средств управления, регулировка или выполнение процедур, не указанных в настоящем руководстве пользователя, может привести к воздействию опасного излучения.


Регламентирующая информация

Правила DOC для Канады

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Регламентирующая информация

Заявление VCCI (Япония)

заявление о соответствии нормативам VCCI для Японии


Регламентирующая информация

Правила для шнуров питания (Япония)

Правила для шнуров питания в Японии


Регламентирующая информация

Директива EMC (Корея)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Регламентирующая информация

Заявление о лазерной безопасности (Финляндия)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Регламентирующая информация

Таблица веществ (Китай)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

Примечания

  • Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
  • Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
  • При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
  • Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.


Использование средства просмотра справки HTML

Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш


Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.


Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | Alt+F4
Переключение со средства просмотра справки на другие открытые окна. | Alt+Tab
Отображение меню «Options» (Параметры). | Alt+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | Alt+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | Alt+М, затем нажмите клавишу К
Печать раздела. | Alt+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | Alt+Стрелка влево или Alt+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | Alt+Стрелка вправо или Alt+М, затем нажмите клавишу Shift+В
Выделение или снятие выделения. | Alt+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или Alt+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | Alt+М, затем нажмите клавишу Shift+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | Alt+М, затем нажмите клавишу Shift+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | Alt+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или Page Up и Page Down
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | Tab


Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | Alt+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Enter


Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | Alt+Shift+У
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | Alt+A


Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | Alt+K
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Запуск поиска. | Alt+3
Выбор раздела в списке с результатами поиска. | Alt+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | Alt+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | Alt+M
Поиск только по заголовкам разделов. | Alt+R


Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | Alt+Shift+И
Добавление текущего раздела в список «Favorites» (Избранное). | Alt+Shift+Д
Выбор раздела в списке с «Favorites» (Избранное). | Alt+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Удаление выбранного раздела из списка. | Alt+Л


Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
  • Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
  • Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
  • При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
  • Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
  • Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.


Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
  • Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
  • Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
Примечание Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.


Создание списка избранных разделов справки

  1. Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
  2. Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
Примечания
  • Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
  • Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
  • Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).


Копирование раздела справки

  1. В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
  2. Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
  3. Откройте документ, в который Вы скопировать раздел.
  4. Поместите курсор в место, куда необходимо вставить данные.
  5. В меню Edit (Правка) щелкните на Paste (Вставить).
Примечание Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).


Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

Примечание При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.


Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • Back (Назад) выводит последний просмотренный раздел.
  • Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
  • Next (Далее) выводит следующий раздел, указанный в содержании.
  • Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
  • Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
  • Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
  • Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
Примечание Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.


Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда
Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
Печать раздела.

Примечание К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.