HP LaserJet P3010 Series Yazıcılar

Kullanım Kılavuzu

© 2008 Hewlett-Packard Development Company, L.P

http://www.hp.com


HP

HP LaserJet P3010 Series Yazıcılar

 Türkçe

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© 2009 Copyright Hewlett-Packard Development Company, L.P.

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

Parça numarası: CE524-90942

Edition 1, 4/2009

Ticari Marka Onayları

Adobe®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

Intel® Core™ ABD'de ve diğer ülkelerde/bölgelerde Intel Corporation'ın ticari markasıdır.

Java™, Sun Microsystems, Inc.'nin ABD ticari markasıdır.

Microsoft®, Windows® ve Windows®XP, Microsoft Corporation kuruluşunun ABD'de tescilli ticari markalarıdır.

Windows Vista® Microsoft Corporation'ın ABD ve/veya diğer ülkelerdeki/bölgelerdeki ticari markası veya tescilli ticari markasıdır.

UNIX®, Open Group kuruluşunun tescilli ticari markasıdır.

ENERGY STAR ve ENERGY STAR işareti tescilli ABD markalarıdır.


Temel ürün bilgileri

Temel ürün bilgileri
  • Bu kılavuzda kullanılan standartlar
  • Ürün karşılaştırma
  • Çevreci özellikler
  • Ürün özellikleri
  • Ürün görünümleri


Temel ürün bilgileri

Bu kılavuzda kullanılan standartlar
İPUCU:

İpuçları, yararlı bilgiler veya kısayollar sağlar.
NOT:

Notlar, bir kavramın veya tüm görevin açıklandığı önemli bilgiler sağlar.
DİKKAT:

Dikkat edilecek noktalar, veri kaybetmemek veya ürüne zarar vermemek için uygulamanız gereken yordamları gösterir.
UYARI!

Uyarılar, yaralanmayı, kritik veri kaybını veya önemli ürün hasarını önlemek için uygulamanız gereken yordamları gösterir.


Temel ürün bilgileri

Ürün karşılaştırma

HP LaserJet P3015 yazıcı (temel model)
CE525A

●
Letter boyutlu kağıda dakikada 42 sayfa (ppm) ve A4 boyutundaki kağıda 40 sayfa (ppm) baskı
●
96 mega baytlık (MB) rasgele erişim belleği (RAM) içerir 1 GB'ye kadar çıkarılabilir.
●
Tepsi 1 en çok 100 yaprak alır
●
Tepsi 2 en çok 500 yaprak alır
●
250 sayfalık ön yüzü aşağı çıkış bölmesi
●
50 sayfalık ön yüzü aşağı çıkış bölmesi
●
4 hatlı grafik kontrol paneli ekranı
●
Yüksek hızlı USB 2.0 bağlantı noktası
●
Pratik yazdırma için ürünün ön tarafında bulunan USB bağlantı noktası
●
Genişletilmiş giriş/çıkış (EIO) yuvası
●
Bir adet açık ikili doğrudan bellek modülü (DIMM) yuvası
HP LaserJet P3015d yazıcı
CE526A

HP LaserJet P3015 yazıcıyla aynı özelliklere sahip olmakla birlikte aşağıdaki farklar vardır:
●
Kontrol paneli üzerinde 10 tuşlu sayısal tuş takımı
●
Otomatik iki taraflı (dupleks) yazdırma
●
128 MB RAM içerir. 1 GB'ye kadar çıkarılabilir.
●
Üçüncü taraflara ait güvenlik aygıtları takmak için donanım entegrasyon cebi
HP LaserJet P3015n yazıcı
CE527A

HP LaserJet P3015 yazıcıyla aynı özelliklere sahip olmakla birlikte aşağıdaki farklar vardır:
●
Kontrol paneli üzerinde 10 tuşlu sayısal tuş takımı
●
Katıştırılmış HP Jetdirect ağı
●
128 MB RAM içerir. 1 GB'ye kadar çıkarılabilir.
●
Üçüncü taraflara ait güvenlik aygıtları takmak için donanım entegrasyon cebi
HP LaserJet P3015dn yazıcı
CE528A

HP LaserJet P3015 yazıcıyla aynı özelliklere sahip olmakla birlikte aşağıdaki farklar vardır:
●
Kontrol paneli üzerinde 10 tuşlu sayısal tuş takımı
●
Otomatik iki taraflı (dupleks) yazdırma
●
Katıştırılmış HP Jetdirect ağı
●
128 MB RAM içerir. 1 GB'ye kadar çıkarılabilir.
●
Üçüncü taraflara ait güvenlik aygıtları takmak için donanım entegrasyon cebi
HP LaserJet P3015x yazıcı
CE529A

HP LaserJet P3015 yazıcıyla aynı özelliklere sahip olmakla birlikte aşağıdaki farklar vardır:
●
Kontrol paneli üzerinde 10 tuşlu sayısal tuş takımı
●
Otomatik iki taraflı (dupleks) yazdırma
●
Katıştırılmış HP Jetdirect ağı
●
128 MB RAM içerir. 1 GB'ye kadar çıkarılabilir.
●
İlave bir 500 sayfalık giriş tepsisi (Tepsi 3)
●
Üçüncü taraflara ait güvenlik aygıtları takmak için donanım entegrasyon cebi


Temel ürün bilgileri

Çevreci özellikler

Dupleks
Dupleks yazdırmayı varsayılan yazdırma ayarınız olarak kullanarak kağıt tasarrufu sağlayın.
Geri dönüşüm
Geri dönüşümlü kağıt kullanarak atıkları azaltın.
HP iade sürecini kullanarak baskı kartuşlarını geri dönüşüme gönderin.
Enerji tasarrufu
Ürünün uyku modunu başlatarak enerji tasarrufu sağlayın.
HP Smart Web yazdırma
Birden fazla Web sayfasından metin ve grafik seçmek, depolamak ve düzenlemek ve sonra tam olarak ekranda gördüklerinizi düzenlemek ve yazdırmak için HP Smart Web yazdırma özelliğini kullanın. Bu size, bir yandan atıkları en aza indirirken diğer yandan anlamlı bilgileri yazdırmak için gereksinim duyduğunuz denetimi sağlar.
İş depolama
Yazdırma işlerini yönetmek için iş depolama özelliklerini kullanın. İş depolamayı kullanarak, paylaşılan ürünün başında dururken yazdırmayı etkinleştirir ve böylece, daha sonra yeniden yazdırılması gereken kayıp yazdırma işleri sorununu ortadan kaldırırsınız.


Temel ürün bilgileri

Ürün özellikleri

Özellik
Açıklama
Performans
●
540 MHz işlemci
Kullanıcı arabirimi
●
Kontrol paneli yardımı
●
Sayısal tuş takımı içeren 4 satırlık grafik ekran (Tuş takımı temel modele dahil değildir)
●
HP Easy Printer Care yazılımı (Web tabanlı durum ve sorun giderme aracı)
●
Windows® ve Macintosh yazıcı sürücüleri
●
Desteğe erişmek ve sarf malzemesi sipariş etmek için katıştırılmış Web sunucusu (yalnızca ağa bağlı modeller için)
Yazıcı sürücüleri
●
HP PCL 5 Windows İçin Universal Print Driver (HP UPD PCL 5)
●
HP PCL 6
●
HP postscript öykünmesi Windows İçin Universal Print Driver (HP UPD PS)
Resolution (Çözünürlük)
●
FastRes 1200—iş yazılarının ve grafiklerin hızlı ve yüksek kalitede yazdırılması için 1200 dpi (inç başına nokta sayısı) baskı kalitesi sağlar
●
ProRes 1200—şekillerin ve grafik görüntülerin en iyi kalitede basılması için 1200 dpi çözünürlükte yazdırır
●
600 dpi—en hızlı yazdırmayı sağlar
Saklama özellikleri
●
Yazı tipleri, formlar ve diğer makrolar
●
İş bekletme
Yazı tipleri
●
PCL postscript öykünmesi için 103 ve HP UPD için 93 dahili ölçeklendirilebilir yazı tipi
●
Yazılım çözümüyle kullanılabilen TrueType biçiminde aygıt eşlemeli 80 adet ekran yazı tipi
●
USB ile ilave yazı tipleri eklenebilir
Aksesuarlar
●
HP 500 sayfalık giriş tepsisi (en çok iki ilave tepsi)
Bağlantı
●
Hi-Speed Host USB 2.0 bağlantısı
●
IPv4, IPv6 ve IP Güvenliği içeren HP Jetdirect tam özellikli katıştırılmış baskı sunucusu (yalnızca n, dn ve x modeller için)
●
Pratik yazdırma için ürünün ön tarafında bulunan USB bağlantı noktası
●
HP Web Jetadmin yazılımı
●
Genişletilmiş giriş/çıkış (EIO) yuvası
Sarf malzemeleri
●
Sarf malzemeleri durumu sayfası toner düzeyi, sayfa sayısı ve tahmini kalan ömür yüzdesiyle ilgili bilgiler içerir
●
Baskı kartuşları hakkında bilgi için bkz. www.hp.com/go/learnaboutsupplies
●
Aygıt, yerleştirme sırasında orijinal HP baskı kartuşu takılıp takılmadığını denetler.
●
Internet üzerinden sarf malzemesi siparişi verme özelliği (HP Easy Printer Care kullanılarak)
Desteklenen işletim sistemleri
●
Microsoft® Windows® 2000, Windows® XP, Windows Server 2003, Windows Server 2008 ve Windows Vista®
●
Macintosh OS X V10.3, V10.4, V10.5 ve sonraki sürümleri
●
Novell NetWare
●
UNIX®
●
Linux
Güvenlik
●
Güvenlik Disk Silme
●
Güvenlik kilidi (isteğe bağlı)
●
İşi tutma
●
Depolanan işler için kullanıcı PIN kimlik doğrulaması
●
IPsec güvenliği
●
HP şifreli High Performance EIO sabit sürücü (isteğe bağlı)
●
Üçüncü taraflara ait güvenlik aygıtları takmak için donanım entegrasyon cebi (temel modele dahil değildir)
Erişilebilirlik
●
Çevrimiçi kullanım kılavuzu, metin ekranı okuyucularla uyumludur.
●
Baskı kartuşu tek elle takılabilir ve çıkarılabilir.
●
Tüm kapılar ve kapaklar tek elle açılabilir.
●
Kağıt tek el ile Tepsi 1'e yüklenebilir


Temel ürün bilgileri

Ürün görünümleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Önden görünüş
  • Arkadan görünüm


Temel ürün bilgileri

Önden görünüş

1
Üst çıkış bölmesi uzantısı
2
Üst çıkış bölmesi
3
Üst kapak (baskı kartuşuna, model ve seri numarasının bulunduğu etikete erişim sağlar)
4
Üçüncü taraflara ait güvenlik aygıtları takmak için donanım entegrasyon cebi (temel modele dahil değildir)
5
Kontrol paneli ekranı
6
Kontrol paneli düğmeleri (10 tuşlu sayısal tuş takımı temel modelde bulunmaz)
7
Pratik yazdırma için USB bağlantı noktası
8
Açma/kapama düğmesi
9
İsteğe Bağlı Tepsi 4
10
İsteğe Bağlı Tepsi 3 (x modelinde bulunur)
11
Tepsi 2
12
Tepsi 1 (açmak için çekin)


Temel ürün bilgileri

Arkadan görünüm

1
Sağ yan kapak (DIMM yuvasına ve ek USB bağlantı noktalarına erişim sağlar)
2
RJ.45 ağ bağlantısı (yalnızca n, dn ve x modelleri için)
3
EIO yuvası (kapaklı)
4
Doğrudan bilgisayara bağlanmak için yüksek hızlı, USB 2.0 bağlantısı
5
Arka kapak (düz baskı yapmak için 45° açıyla ve sıkışmaları gidermek için 90° açıyla çekerek açın)
6
Elektrik bağlantısı
7
Kablo tipi güvenlik kilidi yuvası


Kontrol paneli

Kontrol paneli
  • Kontrol paneli düzeni
  • Kontrol paneli menülerini kullanma
  • Nasıl Yapılır menüsü
  • İşi al menüsü
  • Bilgi menüsü
  • Kağıt kullanımı menüsü
  • Sarf malzemelerini yönet menüsü
  • Cihazı yapılandırma menüsü
  • Tanılar menüsü
  • Servis menüsü


Kontrol paneli

Kontrol paneli düzeni

Ürün ve iş durum bilgilerini almak ve ürünü yapılandırmak için kontrol panelini kullanın.

Kontrol panel bileşenleri

Numara
Düğme veya ışık
İşlevi
1
Kontrol paneli ekranı
Durum bilgilerini, menüleri, yardım bilgilerini ve hata iletilerini görüntüler
2
Yukarı ok
Listede bir önceki öğeye gider veya sayısal öğelerin değerini artırır
3
Menü düğmesi
Menüleri açar ve kapatır
4
Tamam düğmesi
●
Öğe için seçilen değeri kaydeder
●
Kontrol paneli ekranında vurgulanan öğeyle ilişkili eylemi gerçekleştirir
●
Durum temizlenebilir olduğunda hata durumunu temizler
●
Ürün Hazır durumundayken menüleri açar
5
Hazır ışığı
●
Açık: Ürün çevrimiçi durumdadır ve yazdırmak üzere verileri kabul etmek için hazırdır.
●
Kapalı: Ürün çevrimdışı olduğu (duraklatıldığı) için veya bir hata oluştuğundan verileri kabul edememektedir.
●
Yanıp Sönüyor: Ürün çevrimdışı duruma geçmektedir. Ürün geçerli yazdırma işini yürütmeyi durdurur ve tüm etkin sayfaları kağıt yolundan çıkarır.
6
Aşağı ok
Listede bir sonraki öğeye gider veya sayısal öğelerin değerini artırır
7
Veri ışığı
●
Açık: Üründe yazdırılacak veri vardır, ancak yazıcı verilerin tamamını almayı beklemektedir.
●
Kapalı: Üründe yazdırılacak veri yoktur.
●
Yanıp Sönüyor: Ürün verileri işlemektedir veya yazdırmaktadır.
8
Dikkat ışığı
●
Açık: Üründe bir sorun oluşmuştur. Kontrol paneli ekranına bakın.
●
Kapalı: Ürün hatasız olarak çalışmaktadır.
●
Yanıp Sönüyor: Eylem gerekli. Kontrol paneli ekranına bakın.
9
Sayısal tuş takımı
NOT:

Bu öğe HP LaserJet P3011 veya HP LaserJet P3015 yazıcılarda yer almaz.
Sayısal değerleri girin
10
C Temizle düğmesi
NOT:

Bu öğe HP LaserJet P3011 veya HP LaserJet P3015 yazıcılarda yer almaz.
Değerleri varsayılan değerlere getirir ve yardım ekranından çıkar
11
Klasör düğmesi
NOT:

Bu öğe HP LaserJet P3011 veya HP LaserJet P3015 yazıcılarda yer almaz.
İŞİ ALMA menüsüne hızlı erişim sağlar
12
Geri ok
Menü ağacında bir düzey geri gider veya sayısal girişte bir basamak geri gider
13
Dur düğmesi
Geçerli yazdırma işini iptal eder ve sayfaları üründen siler
14
Yardım düğmesi
●
Kontrol paneli ekranındaki iletiyle ilgili bilgi sağlar
●
Yardım ekranından çıkar


Kontrol paneli

Kontrol paneli menülerini kullanma

Yazıcı sürücüsünü veya yazılım programını kullanarak, en çok kullanılan yazdırma görevlerini bilgisayardan gerçekleştirebilirsiniz. Bu, ürünün denetimi için en uygun yol olup ürünün kontrol paneli ayarını geçersiz kılar. Yazılım programının yardım dosyalarına bakın veya yazıcı sürücülerini açma konusunda daha fazla bilgi için bkz. Windows için yazıcı sürücüsü ayarlarını değiştirme veya Macintosh için yazıcı sürücüsü ayarlarını değiştirme.

Ürünü ayrıca, kontrol panelindeki ayarları değiştirerek de denetleyebilirsiniz. Yazıcı sürücüsü veya yazılım programı tarafından desteklenmeyen özelliklere erişmek ve tepsileri kağıt boyutuna ve türüne göre yapılandırmak için kontrol panelini kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Menüleri kullanma


Kontrol paneli

Menüleri kullanma

1.
Menü düğmesine [image] basın.
2.
Listede gezinmek için aşağı ok [image] veya yukarı ok [image] düğmelerine basın.
3.
Seçeneği belirlemek için Tamam düğmesine basın.
4.
Önceki düzeye dönmek için geri oka [image] basın.
5.
Menüden çıkmak için Menü düğmesine [image] basın.
6.
Bir öğe hakkında ek bilgi görüntülemek için yardım düğmesine [image] basın.

Aşağıdakiler ana menülerdir.

Ana menüler
NASIL YAPILIR
İŞİ ALMA
BİLGİ
KAĞIT KULLANIMI
SARF MALZEMELERİNİ YÖNET
AYGITI YAPILANDIR
TANILAR
HİZMET


Kontrol paneli

Nasıl Yapılır menüsü

Ürünün kullanılmasıyla ilgili yönergeleri yazdırmak için NASIL YAPILIR menüsünü kullanın.

Görüntülemek için: Menü düğmesine [image] basın ve sonra NASIL YAPILIR menüsünü seçin.

Öğe
Açıklama
SIKIŞMALARI GİDER
Üründeki kağıt sıkışmalarını gidermek için yönergeler verir.
TEPSİLERİ YÜKLEYİN
Tepsileri yüklemek ve yapılandırmak için yönergeler verir.
ÖZEL ORTAM YÜKLEYİN
Zarflar, asetatlar ve etiketler gibi özel yazdırma ortamları yüklemek için yönergeler verir.
HER İKİ YÜZE YAZDIR
Kağıdın her iki yüzüne yazdırmak (dupleks yazdırma) için yönergeler verir.
DESTEKLENEN KAĞIT
Desteklenen kağıtların ve yazdırma ortamlarının listesini verir.
YARDIM KILAVUZU YAZDIR
Web'de ek yardım konularına bağlantıları gösteren bir sayfa yazdırır.
ÜRÜNÜN GÖRÜNÜMLERİ
Ürünün bileşenlerini tanımlayan bir sayfayı yazdırır.


Kontrol paneli

İşi al menüsü

Saklanan tüm işlerin listesini görüntülemek için İŞİ ALMA menüsünü kullanın.

Görüntülemek için: Menü düğmesine [image] basın ve sonra İŞİ ALMA menüsünü seçin.

Malzeme
Alt öğe
Seçenekler
Açıklama
<KULLANICI ADI>
Depolanmış işi bulunan her kullanıcı ada göre listelenir. Depolanan işlerin listesini görmek için uygun kullanıcı adını seçin.
TÜM İŞLER (PIN İLE)
YAZDIR
YAZDIR VE SİL
SİL
Bir kullanıcının PIN gerektiren iki veya daha çok depolanan işi varsa bu ileti görüntülenir.
Listelenen işlerin türüne göre YAZDIR seçeneği veya YAZDIR VE SİL seçeneği görüntülenir.
Yazdırılacak işin kopya sayısını belirtmek için KOPYA SAYISI seçeneğini kullanın.
TÜM İŞLER (PIN YOK)
YAZDIR
YAZDIR VE SİL
SİL
Bir kullanıcının PIN gerektirmeyen iki veya daha çok depolanan işi varsa bu ileti görüntülenir.
Listelenen işlerin türüne göre YAZDIR seçeneği veya YAZDIR VE SİL seçeneği görüntülenir.
Yazdırılacak işin kopya sayısını belirtmek için KOPYA SAYISI seçeneğini kullanın.
<İŞ ADI X>
YAZDIR
YAZDIR VE SİL
SİL
Her iş ada göre listelenir.
Listelenen işlerin türüne göre YAZDIR seçeneği veya YAZDIR VE SİL seçeneği görüntülenir.
Yazdırılacak işin kopya sayısını belirtmek için KOPYA SAYISI seçeneğini kullanın.
KOPYA SAYISI
Yazdırılacak işin kopya sayısını belirtir. Varsayılan, 1 değeridir.
TÜM İŞLER (PIN YOK) ve TÜM İŞLER (PIN İLE) menüleri için kullanılabilir iki seçenek daha vardır:
●
İŞ seçeneğini belirlerseniz, sürücüde belirtilen kopya sayısı yazdırılır.
●
ÖZEL DEĞER menüsünü seçerseniz, yazdırılacak işin kopya sayısını belirtebileceğiniz başka bir ayar görüntülenir. Sürücüde belirtilen kopya sayısı, kontrol panelinde belirtilen kopya sayısıyla çarpılır. Örneğin, sürücüde iki kopya ve kontrol panelinde iki kopya belirttiyseniz, işin toplam dört kopyası yazdırılır.
USB DEPOLAMA
<KLASÖR ADI>
<İŞ ADI>
KOPYA SAYISI
Bu menü, ürünün ön tarafında bir USB depolama aygıtı bağladıysanız görüntülenir. Klasörü ve dosyanın adını seçin ve sonra yazdırılacak kopya sayısını seçin.


Kontrol paneli

Bilgi menüsü

BİLGİ menüsünü, belirli yazıcı bilgilerine erişim sağlamak ve onları yazdırmak için kullanın.

Görüntülemek için: Menü düğmesine [image] basın ve sonra BİLGİ menüsünü seçin.

Malzeme
Açıklama
MENÜ HARİTASI YAZDIR
Kontrol paneli menü öğelerinin yerleşimini ve geçerli ayarlarını gösteren kontrol paneli menü haritasını yazdırır.
YAPILANDIRMA YAZDIR
Yazıcı ayarlarını ve yüklenen aksesuarları gösteren ürün konfigürasyon sayfalarını yazdırır.
YAZDIRMA SARF MALZEMELERİ DURUM SAYFASI
Sarf malzemelerinin yaklaşık kalan ömürlerini, işlenen sayfaların veya işlerin toplam sayıları üzerine rapor istatistikleri, seri numarası, sayfa sayısı ve bakım bilgilerini yazdırır.
HP, müşterilerine kolaylık sağlamak için sarf malzemelerinin yaklaşık kalan ömrünü verir. Gerçek kalan sarf malzemesi düzeyleri, verilen yaklaşık değerlerden farklı olabilir.
KULLANIM SAYFASI YAZDIR
Üründen geçen tüm kağıt boyutlarının sayısını gösteren, tek taraflı veya iki taraflı olduklarını belirten ve sayfa sayısını bildiren bir sayfa yazdırır.
GÖSTERİM SAYFASI YAZDIR
Deneme sayfası yazdırır.
DOSYA DİZİNİ YAZDIR
Üründe depolanan dosyaların adını ve dizinini yazdırır.
PCL YAZI TİPİ LİSTESİ YAZDIR
Kullanılabilir PCL yazı tiplerini yazdırır.
PS YAZI TİPİ LİSTESİ YAZDIR
Kullanılabilir PS yazı tiplerini yazdırır.


Kontrol paneli

Kağıt kullanımı menüsü

Giriş tepsilerini boyuta ve türe göre yapılandırmak için bu menüyü kullanın. İlk kez baskı yapmadan önce, bu menüyü kullanarak tepsileri doğru şekilde yapılandırmanız önemlidir.

Görüntülemek için: Menü düğmesine [image] basın ve sonra KAĞIT KULLANIMI menüsünü seçin.

NOT:

Diğer HP LaserJet ürünlerini kullandıysanız, Tepsi 1'i Birinci moda veya Kaset moduna yapılandırmaya alışkınsınız demektir. HP LaserJet P3010 Series yazıcılarda, Tepsi 1'i HER BOYUT ve HER TÜRDE şeklinde ayarlamak İlk modla aynıdır. Tepsi 1'i HER BOYUT veya HER TÜRDE dışında ayarlamak Kaset moduyla aynıdır.

Menü öğesi
Değer
Açıklama
TEPSİ 1 BOYUTU
Listeden bir kağıt boyutu seçin.
Tepsi 1 için kağıt boyutunu yapılandırın. Varsayılan HER BOYUT değeridir. Kullanılabilir boyutların tam bir listesi için bkz. Desteklenen kağıt ve yazdırma ortamı boyutları.
TEPSİ 1 TÜRÜ
Listeden bir kağıt türü seçin.
Tepsi 1 için kağıt türünü yapılandırın. Varsayılan HER TÜRDE değeridir. Kullanılabilir türlerin tam bir listesi için bkz. Desteklenen kağıt ve yazdırma ortamı türleri.
TEPSİ <X> BOYUTU
X = 2 ya da isteğe bağlı 3 veya 4
Listeden bir kağıt boyutu seçin.
Belirtilen tepsi için kağıt boyutunu yapılandırın. Bulunduğunuz ülkeye/bölgeye bağlı olarak varsayılan boyut LETTER veya A4 şeklindedir. Kullanılabilir boyutların tam bir listesi için bkz. Desteklenen kağıt ve yazdırma ortamı boyutları.
TEPSİ <X> TÜRÜ
X = 2 ya da isteğe bağlı 3 veya 4
Listeden bir kağıt türü seçin.
Belirtilen tepsi için kağıt türünü yapılandırın. Varsayılan DÜZ değeridir. Kullanılabilir türlerin tam bir listesi için bkz. Desteklenen kağıt ve yazdırma ortamı türleri.


Kontrol paneli

Sarf malzemelerini yönet menüsü

Sarf malzemeleri tahmini ömrünün sonuna yaklaştığında ürünün nasıl uyarı vereceğini yapılandırmak için bu menüyü kullanın.

Görüntülemek için: Menü düğmesine [image] basın ve sonra SARF MALZEMELERİNİ YÖNET menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Menü öğesi
Alt menü öğesi
Değerler
Açıklama
ÇOK DÜŞÜK
SİYAH KARTUŞ
DUR
DEVAM ETMEK İÇİN SOR
DEVAM*
Baskı kartuşu tahmini ömrünün sonuna çok yaklaştığında ürünün ne yapması gerektiğini belirleyin.
DUR: Kartuş değiştirilene kadar ürün durur.
DEVAM ETMEK İÇİN SOR: İstem iletisi temizlenene kadar ürün durur.
DEVAM: Ürün bir uyarı iletisi görüntüler, ancak yazdırmaya da devam eder.
KULLANICI TANIMLI DÜŞÜK
SİYAH KARTUŞ
Ürünün sizi uyarmasını istediğiniz tahmini kartuş ömrü yüzdesini girmek için ok düğmelerini veya sayısal tuş takımını kullanın.


Kontrol paneli

Cihazı yapılandırma menüsü

Aşağıdaki görevler için AYGITI YAPILANDIR menüsünü kullanın:

●
Varsayılan yazdırma ayarlarını değiştirin.
●
Baskı kalitesini ayarlayın.
●
Sistem yapılandırmasını ve G/Ç seçeneklerini ayarlayın.
●
Varsayılan ayarları sıfırlayın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazdırma menüsü
  • Baskı Kalitesi menüsü
  • Sistem kurulumu menüsü
  • G/Ç menüsü
  • Sıfırlamalar menüsü


Kontrol paneli

Yazdırma menüsü

Bu ayarlar, yalnızca tanımlanmış özellikleri bulunmayan işleri etkiler. Birçok iş tüm özellikleri tanımlar ve bu menüde ayarlanan değerleri geçersiz kılar.

Görüntülemek için: Menü düğmesine [image] basın, AYGITI YAPILANDIR menüsünü ve sonra YAZDIRILIYOR menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Menü öğesi
Değerler
Açıklama
KOPYA SAYISI
Aralık: 1 - 32000
Yazdırma işleri için varsayılan kopya sayısını ayarlayın. Varsayılan sayı 1'dir.
VARSAYILAN KAĞIT BOYUTU
Kullanılabilir boyutların listesi görüntülenir.
Varsayılan kağıt boyutunu ayarlayın.
VARSAYILAN ÖZEL KAĞIT BOYUTU
●
ÖLÇÜ BİRİMİ
●
X BOYUTU
●
Y BOYUTU
Herhangi bir özel yazdırma işi için varsayılan boyutu ayarlayın.
DUPLEKS
KAPALI*
AÇIK
İki taraflı yazdırmayı etkinleştirin veya devre dışı bırakın.
NOT:

Bu menü yalnızca d, dn ve x modellerinde bulunur.
DUPLEKS CİLTLEME
UZUN KENAR*
KISA KENAR
İki taraflı yazırma için cilt kenarını değiştirin.
NOT:

Bu menü yalnızca d, dn ve x modellerinde bulunur.
A4/LETTER'I GEÇERSİZ KIL
HAYIR
EVET*
Üründe A4 kağıdı olmadığında, ürünü bir A4 işini letter boyutunda bir kağıda yazdıracak şekilde ayarlayın.
EL İLE BESLEME
KAPALI*
AÇIK
EL İLE BESLEME ayarını, tepsi seçmeyen işler için varsayılan yapar.
KENARDAN KENARA GEÇERSİZ KILMA
HAYIR*
EVET
Letter ve A4 boyutlu kağıdın yazdırılabilir alanını tek taraflı yazdırma için sol ve sağ kenarlardan 2 mm olarak değiştirin. Standart yazdırılabilir alan sol ve sağ kenarlardan 4 mm'dir.
COURIER YAZI TİPİ
NORMAL*
KOYU
Courier fontunun bir uyarlamasını seçin.
KOYU ayarı, HP LaserJet III Serisi ve daha eski yazıcılarda bulunan dahili Courier yazı tipidir.
GENİŞ A4
HAYIR *
EVET
A4 kağıdın yazdırılabilir alanını değiştirin.
HAYIR: Yazdırılabilir alan tek bir satır üzerine 10 karakter sıklığında yetmiş sekiz karakterdir.
EVET: Yazdırılabilir alan tek bir satır üzerine 10 karakter sıklığında seksen karakterdir.
PS HATALARINI YAZDIR
KAPALI*
AÇIK
PS hata sayfalarını yazdırın.
PDF HATALARINI YAZDIR
KAPALI*
AÇIK
PDF hata sayfalarını yazdırın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • PCL alt menüsü


Kontrol paneli

PCL alt menüsü

Bu menü yazıcı kontrol dili ayarlarını yapılandırır.

Görüntülemek için: Menü düğmesine [image] basın, AYGITI YAPILANDIR menüsünü, YAZDIRILIYOR menüsünü ve sonra PCL menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Malzeme
Değerler
Açıklama
FORM UZUNLUĞU
Varsayılan sayfa boyutu için 5 satırdan 128 satıra kadar dikey aralığı ayarlar. Varsayılan, 60 değeridir.
YÖN
DİKEY*
YATAY
Varsayılan sayfa yönlendirmesini ayarlayın.
YAZI TİPİ KAYNAĞI
Kullanılabilir yazı tipi kaynaklarının listesi görüntülenir.
Yazı tipi kaynağını seçer. Varsayılan DAHİLİ değeridir.
YAZI TİPİ NUMARASI
Ürün her yazı tipine bir sayı atar ve PCL yazı tipi listesinde bu sayıları listeler. Numara 0 - 102 arasındadır. Varsayılan, 0 değeridir.
YAZI TİPİ SIKLIĞI
Yazı tipi sıklığını seçer. Seçilen yazı tipine bağlı olarak bu seçenek görüntülenmeyebilir. 0,44 - 99,99 arasında bir değer seçilebilir. Varsayılan, 10,00 değeridir.
SİMGE SETİ
Kullanılabilir simge kümelerinin listesi görüntülenir.
Ürün kontrol panelindeki çeşitli simge kümelerinden herhangi birini seçer. Bir simge kümesi, yazı tipindeki tüm karakterlerin benzersiz bir gruplamasıdır. Çizgi çizme karakterleri için PC-8 veya PC-850 önerilir. Varsayılan PC-8 değeridir.
CR'Yİ LF'YE EKLE
HAYIR*
EVET
Geriye doğru uyumlu PCL işlerinde (salt metin, iş denetimi yok) karşılaşılan her satır atlatmaya satır başı ekleyin. Bazı ortamlar, yeni bir satırı yalnızca satır besleme kontrol modunu kullanarak gösterir.
BOŞ SAYFALARI ENGELLE
HAYIR*
EVET
Kendi PCL'nizi oluştururken, boş bir sayfa yazdırılmasına neden olan fazladan form beslemeleri dahil olur. Sayfa boş ise, form beslemelerin ihmal edilmesi için EVET öğesini seçin.
ORTAM KAYNAĞI EŞLEŞTİRME
PCL5 ORTAM KAYNAĞI EŞLEŞTİRME komutu, çeşitli tepsilere ve besleyicilere giden bir sayı ile bir giriş tepsisi seçer.
STANDART*
Numaralar, tepsilerin ve besleyicilerin numaralarında güncelleştirilen değişiklikleri içeren daha yeni HP LaserJet yazıcıları esas alır.
KLASİK
Numaralar, HP LaserJet 4 yazıcıları ve daha önceki modelleri esas alır.


Kontrol paneli

Baskı Kalitesi menüsü

Görüntülemek için: Menü düğmesine [image] basın, AYGITI YAPILANDIR menüsünü ve sonra BASKI KALİTESİ menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Malzeme
Alt öğe
Alt öğe
Değerler
Açıklama
KAYDI AYARLA
Her tepside, sayfadaki görüntüyü yukarıdan aşağı ve soldan sağa ortalamak için kenar boşluğu hizalamasını ayarlayın. Ayrıca, arkada yazdırılan görüntüyle öndeki görüntüyü hizalayabilirsiniz.
TEPSİ <X>'İ AYARLA
SINAMA SAYFASI YAZDIR
X1 KAYDIRMA
Y1 KAYDIRMA
X2 KAYDIRMA
Y2 KAYDIRMA
X veya Y ekseni boyunca -20 ile 20 arasından kaydırın. Varsayılan değer 0'dır.
Bir test sayfası yazdırın ve her tepsi için hizalama yordamını uygulayın.
Ürün, bir görüntü oluşturduğunda, yapraklar aygıt içinde üst taraftan alt tarafa doğru beslenirken sayfayı bir kenarından diğerine doğru, sayfa boyunca tarar.
Tarama yönü X olarak adlandırılır. X1, tek taraflı sayfanın veya iki taraflı sayfanın ilk yüzünün tarama yönüdür. X2, iki taraflı sayfanın ikinci yüzünün tarama yönüdür.
Besleme yönü Y olarak adlandırılır. Y1, tek taraflı sayfanın veya iki taraflı sayfanın ilk yüzünün besleme yönüdür. Y2, iki taraflı sayfanın ikinci yüzünün besleme yönüdür.
FÜZER MODLARI
Kağıt türlerinin listesi görüntülenir.
NORMAL
YÜKSEK2
YÜKSEK1
DÜŞÜK
DÜŞÜK1
Her kağıt türü için varsayılan bir füzer modu vardır. Füzer modunu yalnızca belirli kağıt türlerine yazdırırken sorun yaşıyorsanız değiştirin. Kağıt türü seçtikten sonra, o tür için kullanılabilir olan bir füzer modu seçebilirsiniz.
MODLARI GERİ AL
Tüm füzer modu ayarlarını fabrika varsayılan ayarlarına döndürün.
İYİLEŞTİR
Baskı kalitesiyle ilgili sorunları çözmek için çeşitli yazdırma modlarını en uygun şekilde ayarlayın.
İYİLEŞTİR'İ GERİ YÜKLE
İYİLEŞTİR menüsündeki tüm ayarları fabrika varsayılan değerlerine döndürün.
ÇÖZÜNÜRLÜK
300
600
FASTRES 1200*
PRORES 1200
Ürünün yazdırdığı çözünürlüğü ayarlar.
300: Taslak baskı kalitesi üretir.
600: Metin için yüksek baskı kalitesi üretir.
FASTRES 1200: İş yazılarının ve grafiklerin hızlı ve yüksek kalitede yazdırılması için 1200 dpi baskı kalitesi sağlar.
PRORES 1200: Şekillerin ve grafik görüntülerin hızlı ve yüksek kalitede basılması için 1200 dpi baskı kalitesi oluşturur.
RET
KAPALI
HAFİF
ORTA*
KOYU
Yumuşak açılı, kıvrımlı ve kenarlı baskı üretmek için Çözünürlük Geliştirme teknolojisi (REt) ayarını kullanın.
Çözünürlük FASTRES 1200 veya PRORES 1200 olarak ayarlanırsa, REt, baskı kalitesini etkilemez. Diğer tüm yazdırma çözünürlükleri REt ayarından yararlanır.
ECONOMODE
KAPALI*
AÇIK
EconoMode, yazıcının sayfa başına daha az toner kullanmasına olanak sağlayan bir özelliktir. Bu seçeneği belirlemek toner ömrünü uzatır ve sayfa başına maliyeti azaltabilir. Ancak baskı kalitesini de azaltır. Yazdırılan sayfa taslak basmak için yeterlidir.
HP, EconoMode’un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, toner sarf malzemesi, baskı kartuşu içindeki mekanik parçaların yıpranmasına neden olabilir. Bu koşullar altında baskı kalitesi düşmeye başlarsa, kartuşta toner kalmış olsa bile yeni baskı kartuşu takmanız gerekir.
TONER YOĞUNLUĞU
1 - 5
Sayfa füzerinde baskıyı açıklaştırır veya koyulaştırır. En açık ayar 1, en koyu ayar 5'tir. Varsayılan ayar olan 3 genellikle en iyi sonucu verir.
OTOMATİK TEMİZLEME
KAPALI*
AÇIK
Otomatik temizleme açıkken, sayfa sayısı TEMİZLEME ARALIĞI ayarına ulaşınca, ürün bir temizleme sayfası yazdırır.
TEMİZLEME ARALIĞI
500*
1000
2000
5000
10000
20000
OTOMATİK TEMİZLEME açıkken, bu seçenek temizleme sayfası otomatik olarak yazdırılmadan önce yazdırılacak sayfa sayısını belirtir.
OTOMATİK TEMİZLEME BOYUTU
LETTER*
A4
OTOMATİK TEMİZLEME açıkken, bu seçenek temizleme sayfasını yazdırmak için kullanılan sayfa boyutunu belirtir.
TEMİZLEME SAYFASI OLUŞTUR
Füzerdeki baskı silindirinde bulunan fazla toneri temizlemek için bir yönerge sayfası yazdırır.
NOT:

Bu seçenek yalnızca HP LaserJet P3011 yazıcı, HP LaserJet P3015 yazıcı ve HP LaserJet P3015n yazıcı için kullanılabilir.
TEMİZLEME SAYFASI İŞLE
Füzerdeki baskı silindirini temizlemek için bir temizleme sayfası oluşturun ve işleyin. Temizleme işlemi gerçekleştirildiğinde, bir temizleme sayfası yazdırılır. Bu sayfa atılabilir.


Kontrol paneli

Sistem kurulumu menüsü

Uyku modu, ürün kişiliği (dil) ve sıkışma giderme gibi ürün yapılandırma varsayılanlarını değiştirmek üzere SİSTEM KURULUMU menüsünü kullanın.

Görüntülemek için: Menü düğmesine [image] basın, AYGITI YAPILANDIR menüsünü ve sonra SİSTEM KURULUMU menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Malzeme
Alt öğe
Değerler
Açıklama
TARİH/SAAT
TARİH
- - - - /[AAA]/[GG] YIL =
[YYYY]/- - - /[GG] AY=
[YYYY]/[AAA]/- - GÜN=
Doğru tarihi ayarlayın. Yıl aralığı 2008 - 2037'dir.
TARİH BİÇİMİ
YYYY/AAA/GG*
AAA/GG/YYYY
GG/AAA/YYYY
Tarihte yıl, ay ve günün gösterilme sırasını belirleyin.
SAAT
- - :[DD] [ÖS] SAAT =
[SS]: - - [ÖS] DAKİKA=
[SS]:[DD] - - ÖÖ/ÖS=
Saati görüntülemek için bir yapılandırma seçin.
SAAT BİÇİMİ
12 SAAT*
24 SAAT
12 SAAT veya 24 SAAT biçimini kullanmayı seçin.
İŞ DEPOLAMA SINIRI
Sürekli değer
Aralık: 1–100
Varsayılan = 32
Üründe depolanabilen Hızlı Kopyalama işlerinin sayısını belirtin.
İŞ BEKLETME SÜRE SONU
KAPALI*
1 SAAT
4 SAAT
1 GÜN
1 HAFTA
Kuyruktan otomatik olarak silinmeden önce, Hızlı Kopyalama işlerinin saklanacağı süreyi ayarlayın. Bu menü öğesi yalnızca bir sabit disk yüklendiğinde görüntülenir.
ADRESİ GÖSTER
OTOMATİK
KAPALI*
Yazıcının IP adresinin ekranda Hazır iletisiyle görünüp görünmeyeceğini belirtin.
SESSİZ MODU
KAPALI*
AÇIK
Yazdırma sırasında gürültüyü azaltın. Bu ayar etkin olduğunda, yazıcı daha düşük hızda yazdırır.
TEPSİ DAVRANIŞI
Ürünün kağıt tepsilerini ve kontrol panelindeki ilgili iletileri nasıl kullanacağını belirleyin.
İSTENEN TEPSİYİ KULLANIN
ÖZEL*
İLK
Bir giriş tepsisi belirtilmiş işlerin nasıl işleneceğini ayarlayın.
●
ÖZEL: Kullanıcı belirli bir tepsinin kullanılmasını belirtmişse, tepsi boş olsa bile ürün başka bir tepsi seçmez.
●
İLK: Kullanıcı iş için belirli bir tepsinin kullanılmasını belirtmiş olsa bile, belirtilen tepsi boşsa ürün başka bir tepsiden kağıt alabilir.
EL İLE BESLEME İSTEMİ
HER ZAMAN*
YÜKLÜ DEĞİLSE
Bir işin türü veya boyutu Tepsi 1 için yapılandırılan boyutla veya türle eşleşmezse, el ile besleme iletisi görüntülenip görüntülenmeyeceğini belirtin.
●
HER ZAMAN: El ile besleme işi yazdırılmadan önce her zaman bir istem görüntülenir.
●
YÜKLÜ DEĞİLSE: Yalnızca çok amaçlı tepsi boşsa ya da işin boyutuyla veya türüyle eşleşmezse bir ileti görüntülenir.
PS ERTELEME ORTAMI
ETKİN*
DEVRE DIŞI
Bir Adobe PS yazıcı sürücüsünden yazdırırken kağıdın nasıl kullanılacağını belirtin.
●
ETKİN: HP'nin kağıt işleme modelini kullanır.
●
DEVRE DIŞI: Adobe PS kağıt işleme modelini kullanır.
BOYUT/TÜR İSTEMİ
GÖRÜNTÜLE*
GÖRÜNTÜLEME
Bir tepsi kapatıldığında tepsi yapılandırma iletisinin görüntülenip görüntülenmeyeceğini belirtin.
●
GÖRÜNTÜLE: Bir tepsi kapatıldığında tepsi yapılandırma iletisi görüntülenir. Tepsi boyutunu veya türünü doğrudan bu iletiden yapılandırabilirsiniz.
●
GÖRÜNTÜLEME: Tepsi yapılandırma iletisi görüntülenmez.
BAŞKA BİR TEPSİ KULLANIN
ETKİN*
DEVRE DIŞI
Belirtilen tepsi boş olduğu takdirde başka tepsi seçilmesini soran kontrol paneli istemini etkinleştirin veya devre dışı bırakın.
●
ETKİN: Ürün seçili tepsiye kağıt eklenmesini veya farklı bir tepsi seçilmesini sorar.
●
DEVRE DIŞI: Ürün kullanıcıdan başlangıçta seçilen tepsiye kağıt eklemesini ister.
DUPLEKS BOŞ SAYFALAR
OTOMATİK*
EVET
Ürünün iki taraflı işleri (dupleksleme) nasıl işleyeceğini belirleyin.
●
OTOMATİK: İkinci yüz boş olduğunda her iki yüzü işleme koymamasını ürüne bildiren Akıllı Dupleksleme özelliğini etkinleştirir. Bu baskı hızını artırabilir.
●
EVET: Akıllı Duplekslemeyi devre dışı bırakır ve dupleksleyiciyi yalnızca bir tarafına yazdırılmış olsa bile sayfayı çevirmeye zorlar.
NOT:

Bu seçenek, yalnızca HP LaserJet P3011n yazıcıda veya HP LaserJet P3011dn yazıcıda kullanılabilir.
GÖRÜNTÜ DÖNDÜRME
STANDART*
DİĞER
Önceden basılı formlarda görüntüleri hizalama konusunda sorun yaşıyorsanız DİĞER ayarını seçin.
UYKU GECİKMESİ
1 DAKİKA
15 DAKİKA
30 DAKİKA*
45 DAKİKA
60 DAKİKA
90 DAKİKA
2 SAAT
Ürün seçilen süre kadar boşta kaldığında güç tüketimini azaltır.
UYANMA ZAMANI
<HAFTANIN GÜNÜ>
KAPALI*
ÖZEL
Ürün için günlük başlama saatini yapılandırın.
PARLAKLIĞI GÖRÜNTÜLE
Aralık 1 - 10'dur.
Kontrol paneli ekranının parlaklığını ayarlayın. Varsayılan değer 5'tir.
ÖZELLİK
OTOMATİK*
PCL
PDF
PS
Varsayılan özelliği ayarlayın.
SİLİNEBİLİR UYARILAR
İŞ*
AÇIK
Bir uyarının kontrol panelinde mi yoksa başka bir iş gönderildiğinde mi silineceğini belirler.
OTOMATİK DEVAM
KAPALI
AÇIK*
Sistem Otomatik Devam Edebilir hatası verdiğinde uygulanacak yazıcı davranışını belirler.
SIKIŞMAYI GİDERME
OTOMATİK*
KAPALI
AÇIK
Ürünün sıkışma sonrasında sayfaları yeniden yazdırmayı deneyip denemeyeceğini ayarlayın.
OTOMATİK: Tam hızda iki taraflı yazdırma için yeterli bellek varsa, ürün sayfaları yeniden yazdırır.
RAM DİSKİ
OTOMATİK*
KAPALI
RAM disk özelliğinin nasıl yapılandırıldığını ayarlar. Bu, yalnızca takılı bir sabit disk yoksa ve yazıcıda en az 8 MB bellek varsa kullanılabilir.
OTOMATİK: Ürün, kullanılabilir belleği temel alarak en uygun RAM diski boyutunu belirler.
KAPALI: RAM diski devre dışıdır, ancak en alt düzeyde RAM diski yine de etkindir.
DİL
Kullanılabilir dillerin listesi görünür.
Ürünün dilini ayarlayın. Varsayılan dil ENGLISH olarak ayarlanmıştır.


Kontrol paneli

G/Ç menüsü

G/Ç (giriş/çıkış) menüsündeki seçenekler, ürünle bilgisayar arasındaki iletişimi etkiler. Ürün bir HP Jetdirect baskı sunucusu içeriyorsa, alt menüyü kullanarak temel ağ parametrelerini yapılandırabilirsiniz. Bu ve diğer parametreleri aynı zamanda HP Web Jetadmin veya katıştırılmış Web sunucusu ile de yapılandırabilirsiniz.

Bu seçeneklerle ilgili daha fazla bilgi için bkz. Ağ yapılandırması.

Görüntülemek için: Menü düğmesine [image] basın, AYGITI YAPILANDIR menüsünü ve sonra G/Ç menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Malzeme
Alt öğe
Değerler
Açıklama
G/Ç ZAMAN AŞIMI
Aralık: 5 - 300
Ürünün G/Ç ZAMAN AŞIMI değerini saniye cinsinden ayarlayın. Varsayılan, 15 saniyedir.
En iyi performans için zaman aşımını ayarlayın. Yazdırma işinizin ortasında başka bağlantı noktalarından gelen veriler görüntülenirse, zaman aşımı değerini artırın.
KARIŞTIRILMIŞ JETDIRECT MENÜSÜ
EIO <X> JETDIRECT MENÜSÜ
Seçeneklerin listesi için bir sonraki tabloya bakın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Jetdirect ve EIO <X> Jetdirect menüleri


Kontrol paneli

Katıştırılmış Jetdirect ve EIO <X> Jetdirect menüleri

Malzeme
Alt öğe
Alt öğe
Değerler
Açıklama
BİLGİ
GÜV SAYFASI YAZDIR
EVET*
HAYIR
EVET: HP Jetdirect baskı sunucusundaki geçerli güvenlik ayarlarını içeren bir sayfa yazdırır.
HAYIR: Güvenlik ayarları sayfası yazdırılmaz.
TCP/IP
ETKİNLEŞTİR
AÇIK*
KAPALI
AÇIK: TCP/IP protokolünü etkinleştirir.
KAPALI: TCP/IP protokolünü devre dışı bırakır.
ANA MAKİNE ADI
Ürünü tanıtmak için kullanılan en çok 32 karakter uzunluğunda alfa sayısal bir dize. Bu ad, HP Jetdirect yapılandırma sayfasında listelenir. Varsayılan ana bilgisayar adı NPIxxxxxx’tir. Burada xxxxxx, LAN donanım (MAC) adresinin son altı basamağıdır.
IPV4 AYARLARI
YAPILANDIRMA YÖNTEMİ
BOOTP
DHCP*
OTOMATİK IP
EL İLE
TCP/IPv4 parametrelerinin HP Jetdirect baskı sunucusunda yapılandırılacağı yöntemi belirtin.
BOOTP: BootP (Bootstrap Protokolü) sunucusundan otomatik yapılandırma.
DHCP: DHCPv4 (Dinamik Ana Makine Yapılandırma Protokolü) sunucusundan otomatik yapılandırma. Seçilirse ve DHCP kirası varsa, DHCP kirası seçeneklerini ayarlamak için DHCP SÜRÜMÜ ve DHCP YENİLEME menüleri kullanılabilir.
OTOMATİK IP: Otomatik bağlantı yerel IPv4 adres verme yöntemi. 169.254.x.x biçimindeki bir adres, otomatik olarak atanır.
EL İLE: TCP/IPv4 parametrelerini yapılandırmak için EL İLE AYARLAR menüsünü kullanın.
EL İLE AYARLAR
IP ADRESİ
ALT AĞ MASKESİ
VARSAYILAN AĞ GEÇİDİ
(Yalnızca YAPILANDIRMA YÖNTEMİ menüsü EL İLE seçeneğine ayarlandığında kullanılabilir) Parametreleri doğrudan ürünün kontrol panelinden yapılanırın:
IP ADRESİ: Ürünün benzersiz IP adresi (n.n.n.n); burada n, 0-255 arasında bir değerdir.
ALT AĞ MASKESİ: Ürünün alt ağ maskesi (n.n.n.n); burada n, 0-255 arasında bir değerdir.
VARSAYILAN AĞ GEÇİDİ: Başka ağlarla iletişim için kullanılan ağ geçidi veya yönlendirici bilgisayarın IP adresi.
VARSAYILAN IP
OTOMATİK IP*
ESKİ
Zorlamalı bir TCP/IP yeniden yapılandırması sırasında (örneğin, BootP veya DHCP kullanacak şekilde el ile yapılandırıldığında), baskı sunucusunun ağdan IP adresini alamaması durumunda varsayılan değer olarak kullanılacak IP adresini belirleyin.
NOT:

Bu özellik, yönetilen ağ ile etkileşime girebilen bir statik IP adresi atar.
OTOMATİK IP: Yerel bağlantı IP adresi 169.254.x.x ayarlanır.
ESKİ: Eski HP Jetdirect aygıtlarıyla uyumlu olan 192.0.0.192 adresi ayarlanır.
DHCP SÜRÜMÜ
EVET
HAYIR*
Geçerli DHCP kirasını ve kiralanan IP adresini serbest bırakıp bırakmamayı belirtin.
NOT:

Bu menü YAPILANDIRMA YÖNTEMİ ayarı DHCP seçeneğine ayarlanırsa ve baskı sunucusu için DHCP kirası varsa görüntülenir.

DHCP YENİLEME
EVET
HAYIR*
Baskı sunucusunun, geçerli DHCP kirasının yenilenmesini isteyip istemeyeceğini belirtin.
NOT:

Bu menü YAPILANDIRMA YÖNTEMİ menüsü DHCP seçeneğine ayarlanırsa ve baskı sunucusu için DHCP kirası varsa görüntülenir.

BİRİNCİL DNS
Birincil DNS Sunucusu’nun IP adresini (n.n.n.n) belirleyin.
İKİNCİL DNS
İkincil Etki Alanı Ad Sistemi (DNS) Sunucusu’nun IP adresini (n.n.n.n) belirtir.
IPV6 AYARLARI
ETKİNLEŞTİR
AÇIK*
KAPALI
Baskı sunucusunda IPv6 işlemini etkinleştirin veya devre dışı bırakın.
ADRES
EL İLE AYARLAR
●
ETKİNLEŞTİR
●
ADRES
Bir TCP/IPv6 adresini etkinleştirin ve el ile yapılandırın.
ETKİNLEŞTİR: El ile yapılandırmayı etkinleştirmek için AÇIK öğesini veya devre dışı bırakmak için KAPALI öğesini belirleyin. Varsayılan KAPALI değeridir.
ADRES: İki nokta işaretiyle ayrılmış onaltılık sayı sözdizimini kullanan 32 onaltı basamaklı IPv6 düğümü adresini yazın.
DHCPV6 İLKESİ
YÖNLENDİRİCİ BELİRTİLDİ*
YÖNLENDİRİCİ KULLANILAMAZ
HER ZAMAN
YÖNLENDİRİCİ BELİRTİLDİ: Baskı sunucusu tarafından kullanılacak durum bilgisi içeren otomatik yapılandırma yöntemi yönlendirici tarafından belirlenir. Yönlendirici, baskı sunucusunun adresini mi, yapılandırma bilgilerini mi yoksa her ikisini birden mi DHCPv6 sunucusundan alacağını belirtir.
YÖNLENDİRİCİ KULLANILAMAZ: Yönlendirici kullanılamıyorsa, baskı sunucusu durum yapılandırmasını bir DHCPv6 sunucusundan almayı denemelidir.
HER ZAMAN: Yönlendirici olsun veya olmasın, baskı sunucusu her zaman durum yapılandırmasını bir DHCPv6 sunucusundan almayı dener.
BİRİNCİL DNS
Baskı sunucusunun kullanması gereken birincil DNS sunucusu IPv6 adresini belirtin.
İKİNCİL DNS
Baskı sunucusunun kullanması gereken ikincil DNS sunucusu IPv6 adresini belirtin.
PROXY SUNUCUSU
Üründeki yerleşik uygulamalar tarafından kullanılacak proxy sunucusunu belirtir. Bir proxy sunucusu, genellikle ağ istemcileri tarafından Internet erişimi için kullanılır. Web sayfalarını önbelleğe alır ve söz konusu istemciler için belirli düzeyde Internet güvenliği sağlar.
Bir proxy sunucusu belirtmek için IPv4 adresini veya etki alanının tam adını girin. Ad, en çok 255 sekizlik içerebilir.
Bazı ağlarda, proxy sunucusunun adresi için Internet Servis Sağlayıcınıza (ISP) başvurmanız gerekebilir.
PROXY BAĞLANTI NOKTASI
İstemci desteği için proxy sunucusu tarafından kullanılan bağlantı noktası numarasını yazın. Bağlantı noktası numarası, ağınızdaki proxy etkinliği için ayrılan bağlantı noktasını tanımlar ve 0 – 65535 arasında bir değer olabilir.
BOŞTA KALMA SÜRE SONU
Saniye olarak, boşta kalan bir TCP yazıcı veri bağlantısının kapanması için geçmesi gereken süreyi yapılandırın (varsayılan değer 270 saniyedir, 0 değeri zaman aşımını devre dışı bırakır).
IPX/SPX
ETKİNLEŞTİR
AÇIK*
KAPALI
IPX/SPX protokolünü etkinleştirin veya devre dışı bırakın.
ÇERÇEVE TÜRÜ
OTOMATİK*
EN_8023
EN_II
EN_8022
EN_SNAP
Ağınız için çerçeve türü ayarını seçin.
OTOMATİK: Çerçeve türünü otomatik olarak ilk algılanan türe ayarlar ve bununla sınırlar.
EN_8023, EN_II, EN_8022 ve EN_SNAP, Ethernet ağları için çerçeve türü seçimlerdir
APPLETALK
ETKİNLEŞTİR
AÇIK*
KAPALI
Bir AppleTalk ağı yapılandırır.
DLC/LLC
ETKİNLEŞTİR
AÇIK*
KAPALI
DLC/LLC protokolünü etkinleştirin veya devre dışı bırakın.
GÜVENLİK
GÜVENLİ WEB
HTTPS GEREKLİ*
HTTPS İSTEĞE BAĞLI
Yapılandırma yönetimi için, katıştırılmış Web sunucusunun yalnızca HTTPS (Güvenli HTTP) ya da HTTP ve HTTPS'nin her ikisini birlikte kullanan iletişimleri kabul edip etmeyeceğini belirler.
IPSEC
SAKLA
DEVRE DIŞI BIRAK*
Baskı sunucusundaki IPSec durumunu belirtin.
SAKLA: IPSec durumu şu anki yapılandırmayla aynı kalır.
DEVRE DIŞI BIRAK: Baskı sunucusundaki IPSec işlemi devre dışı bırakılır.
802.1X
SIFIRLA
SAKLA*
Baskı sunucusundaki 802.1X ayarlarını korumayı veya fabrika varsayılanlarına döndürmeyi belirtin.
GÜVENLİĞİ SIFIRLA
EVET
HAYIR*
Baskı sunucusundaki geçerli güvenlik ayarlarının kaydedilmesini veya varsayılan fabrika değerlerinin geri yüklenmesini belirler.
TANILAR
KATIŞTIRILMIŞ TESTLER
Bu menü, ağ donanımını veya TCP/IP ağ bağlantısı sorunlarını tanılamaya yardımcı olan testler sağlar.
Katıştırılmış testler, ağ hatasının ürünün içinden mi yoksa dışından mı olduğunun tanımlanmasına yardımcı olurlar. Baskı sunucusundaki donanımı ve iletişim yollarını kontrol etmek için katıştırılmış test kullanın. Bir testi seçip etkinleştirdikten ve yürütme zamanını ayarladıktan sonra, testi başlatmak için YÜRÜT seçeneğini belirlemelisiniz.
Yürütme zamanına göre, ürün kapanıncaya ya da bir hata oluşuncaya kadar seçilen test sürekli çalıştırılır ve bir tanılama sayfası yazdırılır.
LAN HW TESTİ
EVET
HAYIR*
DİKKAT:

Bu katıştırılmış test çalıştırılınca TCP/IP yapılandırmanız silinir.
Yalnızca dahili ağ donanımında paketlerin gönderilip alındığı bir dahili geri döngü testi yapın. Ağınızda dış aktarma olmaz.
HTTP TESTİ
EVET
HAYIR*
Üründen önceden tanımlanmış sayfaları alarak HTTP'nin çalışmasını denetleyin ve katıştırılmış Web sunucusunu test edin.
SNMP TESTİ
EVET
HAYIR*
Üründeki önceden tanımlanmış SNMP nesnelerine erişerek SNMP iletişimlerinin çalışmasını denetleyin.
VERİ YOLU TESTİ
EVET
HAYIR*
HP postscript düzey 3 öykünmesi ürünündeki veri yolu ve bozulma sorunlarını belirleyin. Bu test ürüne önceden tanımlanmış bir PS dosyası gönderir. Bununla birlikte, test kağıtsız olarak yapılır; dosya yazdırılmaz.
TÜM TESTLERİ SEÇ
EVET
HAYIR*
Kullanılabilir tüm katıştırılmış testleri seçin.
YÜRÜTME ZAMANI [D]
Katıştırılmış testin çalışacağı süreyi (dakika olarak) belirtin. 0-24 dakika arasında bir değer seçebilirsiniz. Sıfır (0) seçerseniz, bir hata oluşana veya ürün kapatılana kadar test süresiz çalışır.
Test tamamlandıktan sonra, HTTP, SNMP ve Veri Yolu testlerinden toplanan veriler yazdırılır.
YÜRÜT
EVET
HAYIR*
Seçili testlerin başlatılıp başlatılmayacağını belirleyin.
PING TESTİ
Ağ iletişimlerini denetleyin. Bu test, uzak ağ ana makinesine bağlantı düzeyinde paketler gönderir, ardından uygun bir yanıt bekler. Ping testi çalıştırmak için aşağıdaki öğeleri ayarlayın:
HEDEF TÜRÜ
IPV4
IPV6
Hedef ürünün bir IPv4 düğümü mü yoksa IPv6 düğümü mü olduğunu belirtin.
HEDEF IPV4
IPv4 adresini yazın.
HEDEF IPV6
IPv6 adresini yazın.
PAKET BOYUTU
Uzak ana makineye gönderilecek her paketin boyutunu bayt olarak belirtin. En az 64 (varsayılan) ve en fazla 2048'dir.
SÜRE SONU
Uzak ana makineden yanıt bekleme süresini saniye olarak belirtin. Varsayılan 1 ve en fazla 100'dür.
SAYI
Bu test için gönderilecek ping test paketlerinin sayısını belirtin. 1 ile 100 arasında bir değer seçin. Varsayılan, 4 değeridir. Testi sürekli olarak gerçekleştirilecek şekilde ayarlamak için 0'ı seçin.
YAZDIRMA SONUÇLARI
EVET
HAYIR*
Ping testi sürekli çalışmaya ayarlanmadıysa, test sonuçlarını yazdırabilirsiniz.
YÜRÜT
EVET
HAYIR*
Ping testinin başlatılıp başlatılmayacağını belirler.
PING SONUÇLARI
Ping testinin durumunu ve sonuçlarını kontrol paneli ekranında görüntüleyin. Aşağıdaki öğeleri seçebilirsiniz:
GÖNDERİLEN PAKETLER
En son testin başlatılmasından veya tamamlanmasından bu yana uzak ana bilgisayara gönderilen paket sayısını (0 - 65535) gösterir. Varsayılan, 0 değeridir.
ALINAN PAKETLER
En son testin başlatılmasından veya tamamlanmasından bu yana uzak ana bilgisayardan alınan paket sayısını (0 - 65535) gösterir. Varsayılan, 0 değeridir.
KAYBOLAN YÜZDE
En son testin başlatılmasından veya tamamlanmasından bu yana uzak ana bilgisayardan yanıt alınmadan gönderilen ping testi paketleri yüzdesini (0 - 100) gösterir. Varsayılan, 0 değeridir.
RTT MİN
Paket aktarımı ve yanıtı için algılanan minimum gidiş geliş süresini (RTT) 0 ile 4096 milisaniye arasında gösterir. Varsayılan, 0 değeridir.
RTT MAKS
Paket aktarımı ve yanıtı için algılanan minimum gidiş geliş süresini (RTT) 0 ile 4096 milisaniye arasında gösterir. Varsayılan, 0 değeridir.
RTT ORTALAMA
Paket aktarımı ve yanıtı için ortalama gidiş geliş süresini (RTT) 0 ile 4096 milisaniye arasında gösterir. Varsayılan, 0 değeridir.
PING DEVAM EDİYOR
EVET
HAYIR*
Kontrol panelinde, devam eden ping testi olduğunun gösterilip gösterilmeyeceğini belirtin.
YENİLE
EVET
HAYIR*
Ping testi sonuçlarını görüntülerken, bu öğe ping testi verilerini geçerli sonuçlarla güncelleştirir. Menü zaman aşımına uğradığında veya el ile ana menüye döndüğünüzde, otomatik olarak bir yenileme gerçekleşir.
BAĞLANTI HIZI
OTOMATİK*
10T YARIM
10T TAM
100TX YARIM
100TX TAM
100TX OTO
1000TX TAM
Baskı sunucusunun bağlantı hızı ve iletişim modu ağa uymalıdır. Kullanılabilen ayarlar ürüne ve takılan baskı sunucusuna bağlıdır.
DİKKAT:

Bağlantı ayarını değiştirirseniz, baskı sunucusu ve ağ ürünüyle ağ iletişimi kaybolabilir.
OTOMATİK: Baskı sunucusu, kendisini izin verilen en yüksek bağlantı hızı ve iletişim moduna yapılandırmak için otomatik anlaşmayı kullanır. Otomatik anlaşma başarısız olursa, algılanan hub/switch bağlantı noktası bağlantı hızına göre 100TX YARIM veya 10T YARIM olarak ayarlanır. (1000T yarım dubleks seçimi desteklenmez.)
10T YARIM: 10 Mbps, yarım dubleks çalışma.
10T TAM: 10 Mbps, tam dupleks çalışma.
100TX YARIM: 100 Mbps, yarım dubleks çalışma.
100TX TAM: 100 Mbps, tam dubleks çalışma.
100TX OTO: Otomatik anlaşmayı en fazla 100 Mbps bağlantı hızıyla sınırlandırır.
1000TX TAM: 1000 Mbps, tam dubleks çalışma.


Kontrol paneli

Sıfırlamalar menüsü

Fabrika ayarlarını sıfırlamak, uyku modunu devre dışı bırakmak ve etkinleştirmek, yeni sarf malzemeleri takıldıktan sonra ürünü güncelleştirmek için SIFIRLAMALAR menüsünü kullanın.

Görüntülemek için: Menü düğmesine [image] basın, AYGITI YAPILANDIR menüsünü ve sonra SIFIRLAMALAR menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Malzeme
Alt öğe
Değerler
Açıklama
FABRİKA AYARLARINI GERİ YÜKLE
Sayfa arabelleğini temizleyin, tüm geçici özellik verilerini kaldırın, yazdırma ortamını sıfırlayın ve tüm varsayılan ayarları fabrika varsayılanlarına döndürün.
UYKU MODU
KAPALI
AÇIK*
Ürünün uyku moduna girip giremeyeceğini belirleyin. Bu ayarı devre dışı bırakırsanız, UYKU GECİKMESİ menüsündeki ayarların hiçbirini değiştiremezsiniz.


Kontrol paneli

Tanılar menüsü

Yazıcıyı kullanırken karşılaştığınız sorunları tanımlamanıza ve çözmenize yardımcı olabilecek testleri çalıştırmak için TANILAR menüsünü kullanın.

Görüntülemek için: Menü düğmesine [image] basın ve sonra TANILAR menüsünü seçin.

NOT:

Yıldızlı (*) değerler fabrika varsayılan değerleridir. Bazı öğelerin varsayılan değeri yoktur.

Malzeme
Alt öğe
Değerler
Açıklama
OLAY GÜNLÜĞÜ YAZDIR
En sonuncudan başlamak kaydıyla, ürünün olay günlüğündeki son 50 girişi içeren bir rapor yazdırır.
OLAY GÜNLÜĞÜNÜ GÖSTER
En sonuncudan başlamak kaydıyla, son 50 olayı görüntüler.
KAĞIT YOLU ALGILAYICILARI
Bu öğe ürünün tüm algılayıcılarının düzgün çalışıp çalışmadığını belirlemek üzere tüm algılayıcıları test eder ve her algılayıcının durumunu görüntüler.
KAĞIT YOLU TESTİ
Tepsilerin yapılandırması gibi, ürünün kağıt işleme özelliklerini test eder.
SINAMA SAYFASI YAZDIR
Kağıt kullanım özelliklerini test etmek için bir sayfa oluşturur. Belirli kağıt yollarını test etmek için testin yolunu tanımlamalısınız.
KAYNAK
TÜM TEPSİLER
TEPSİ 1
TEPSİ 2*
TEPSİ 3
TEPSİ 4
Test sayfasının tüm tepsilerden mi yoksa belirli bir tepsiden mi yazdırılacağını belirtin.
DUPLEKS
KAPALI
AÇIK
Dupleksleyicinin teste dahil olup olmadığını belirler.
NOT:

Bu seçenek, yalnızca HP LaserJet P3011n yazıcıda ve HP LaserJet P3011dn yazıcıda kullanılabilir.
KOPYA SAYISI
1*
10
50
100
500
Testin bir parçası olarak belirtilen kaynaktan kaç sayfanın gönderileceğini belirler.
EL İLE ALGILAYICI TESTİ
Kağıt yolu algılayıcılarının düzgün çalışıp çalışmadığını belirlemek üzere testler gerçekleştirir.
MANÜEL ALGILAYICI TESTİ 2
Kağıt yolu algılayıcılarının düzgün çalışıp çalışmadığını belirlemek üzere ilave testler gerçekleştirir.
BİLEŞEN TESTİ
Kullanılabilir bileşenlerin bir listesi görüntülenir.
Gürültüyü, sızıntıyı ve diğer donanım sorunlarını yalıtmak için parçaları ayrı ayrı, birbirinden bağımsız olarak etkinleştirin.
YAZDIRMA/DURDURMA TESTİ
Aralık 0 - 60.000 milisaniyedir. Varsayılan, 0 değeridir.
Ürünü orta baskı döngüsünde durdurarak baskı kalitesi hatalarını izole eder ve bu da görüntünün nerede kötüleşmeye başladığını görmenizi sağlar. Bu, el ile olarak silinmesi gereken bir sıkışma iletisi oluşturabilir. Bu testi bir servis temsilcisi yapmalıdır.
FÜZER TEST SAYFASI YAZDIR
Füzerin mevcut durumunu belirlemek için bu sayfayı yazdırın.
İMZA DENETİMİ
BOZUKSA İPTAL ET*
BOZUKSA SOR
Ürün yazılımı yükseltme kodu ürün imzasıyla eşleşmediği takdirde, ürünün ürün yazılımı yükseltme işlemi sırasında nasıl tepki vereceğini yapılandırın.


Kontrol paneli

Servis menüsü

SERVİS menüsü kilitlidir ve erişim için bir PIN gerekir. Bu menüyü yetkili servis personelinin kullanması amaçlanmıştır.


Windows Yazılımı

Windows Yazılımı
  • Windows için desteklenen işletim sistemleri
  • Windows için desteklenen yazıcı sürücüleri
  • HP Universal Print Driver (UPD)
  • Windows için doğru yazıcı sürücüsünü seçme
  • Yazdırma ayarlarının önceliği
  • Windows için yazıcı sürücüsü ayarlarını değiştirme
  • Windows yazılımını kaldırma
  • Windows için desteklenen yardımcı programlar
  • Diğer işletim sistemlerine yönelik yazılımlar


Windows Yazılımı

Windows için desteklenen işletim sistemleri
●
Windows Vista (32 bit ve 64 bit)
●
Windows XP (32 bit ve 64 bit)
●
Windows Server 2008 (32 bit ve 64 bit)
●
Windows Server 2003 (32 bit ve 64 bit)
●
Windows 2000 (32 bit)


Windows Yazılımı

Windows için desteklenen yazıcı sürücüleri
●
HP PCL 6 (varsayılan yazıcı sürücüsü)
●
HP postscript öykünmesi Evrensel Yazıcı Sürücüsü (HP UPD PS)
●
HP PCL 5 UPD Universal Print Driver (HP UPD PCL 5) - www.hp.com/go/ljp3010series_software adresinden indirilebilir

Yazıcı sürücüleri çevrimiçi Yardım içerir.

NOT:

UPD ile ilgili daha fazla bilgi için www.hp.com/go/upd adresine bakın.


Windows Yazılımı

HP Universal Print Driver (UPD)

Windows için HP Universal Print Driver (UPD), herhangi bir HP LaserJet ürününe, herhangi bir konumdan, başka sürücü yüklemeniz gerekmeden, sanal olarak anında erişme olanağı sağlayan tek bir sürücüdür. Kanıtlanmış HP yazdırma sürücüsü teknolojisi üzerine oluşturulmuştur ve pek çok yazılım programıyla ayrıntılı bir şekilde sınanmış ve kullanılmıştır. Her zaman tutarlı çalışan güçlü bir çözümdür.

HP UPD, tüm HP ürünleriyle doğrudan iletişim kurar, yapılandırma bilgilerini alır ve sonra ürünün benzersiz, kullanılabilir özelliklerini gösteren kullanıcı arabirimini özelleştirir. Kullanılabilen, iki yüze yazdırma ve zımbalama gibi ürün özelliklerini otomatik olarak özelleştirdiğinden, bu özellikleri el ile etkinleştirmeniz gerekmez.

Daha fazla bilgi için www.hp.com/go/upd adresine gidin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • UPD yükleme modları


Windows Yazılımı

UPD yükleme modları

Geleneksel mod
●
Sürücüyü tek bir bilgisayar için CD'den yüklüyorsanız, bu modu kullanın.
●
Ürünle birlikte gelen CD'den yüklendiğinde, UPD geleneksel yazıcı sürücüleri gibi çalışır. Belirli bir ürünle çalışır.
●
Bu modu kullanırsanız, UPD'yi tüm bilgisayarlara ve tüm ürünlere ayrı ayrı yüklemeniz gerekir.
Dinamik mod
●
Bu modu kullanmak için UPD'yi Internet'ten yükleyin. www.hp.com/go/upd adresine bakın.
●
Dinamik mod, tek bir sürücü yüklemesi kullanmanıza olanak verir; böylece herhangi bir konumdan HP ürünlerini bulup bunlardan yazdırabilirsiniz.
●
UPD'yi çalışma grubuna yüklüyorsanız, bu modu kullanın.


Windows Yazılımı

Windows için doğru yazıcı sürücüsünü seçme

Yazıcı sürücüleri ürün özelliklerine erişim sağlar ve bilgisayarın ürünle iletişim kurmasına olanak verir (bir yazıcı dili kullanarak). Ek yazılımlar ve diller için aygıtın CD'sindeki yükleme notlarına ve benioku dosyalarına bakın.

HP PCL 6 sürücüsü açıklaması
●
Ürün CD'sinde ve www.hp.com/go/ljp3010series_software adresinde sağlanır
●
Varsayılan sürücü olarak sağlanır
●
Tüm Windows ortamlarında yazdırmak için önerilir
●
Pek çok kullanıcı için toplamda en iyi hızı, baskı kalitesini ve ürün özelliği desteğini sağlar
●
Windows ortamlarında en iyi hızı sağlamak için tasarlanan Windows Grafik Aygıt Arabirimi (GDI) ile çalışmak üzere geliştirilmiştir
●
PCL 5 tabanlı üçüncü taraf veya özel yazılım programlarıyla tam olarak uyumlu olmayabilir
HP UPD PS sürücüsü açıklaması
●
Ürün CD'sinde ve www.hp.com/go/ljp3010series_software adresinde sağlanır
●
Adobe® yazılım programlarıyla veya diğer yüksek oranda grafik içeren yazılım programlarıyla yazdırmak için önerilir
●
Postscript öykünme üzerinden yazdırma gereksinimleri veya postscript flash yazı tipi için destek sağlar
HP UPD PCL 5 sürücüsü açıklaması
●
Yazıcı Ekle sihirbazından yüklenir
●
Windows ortamlarında genel işyeri yazdırma işlemleri için önerilir
●
Önceki PCL sürümleri ve eski HP LaserJet ürünleriyle uyumludur
●
Üçüncü taraf veya özel yazılım programlarıyla yazdırmak için en iyi seçimdir
●
Ürünün PCL 5 olarak ayarlanması gereken karma işletim sistemi ortamları için en iyi çözümdür (UNIX, Linux, ana bilgisayar sistemi)
●
Birden çok yazıcı modeliyle kullanılmak üzere tek bir sürücü sağlanması hedeflenen, şirketlere yönelik Windows ortamlarında kullanılmak amacıyla tasarlanmıştır
●
Mobil Windows bilgisayarından birden çok yazıcı modeline yazdırıldığında tercih edilir


Windows Yazılımı

Yazdırma ayarlarının önceliği

Yazdırma ayarlarında yapılan değişikliklerin önceliği nerede yapıldıklarına göre belirlenir:

NOT:

Komut ve iletişim kutusu adları yazılım programınıza bağlı olarak değişebilir.
●
Sayfa Yapısı iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Sayfa Yapısı veya buna benzer komutu tıklatın. Burada değiştirilen ayarlar, başka bir yerde değiştirilen ayarları geçersiz kılar.
●
Yazdır iletişim kutusu: Bu iletişim kutusunu açmak için çalıştığınız programın Dosya menüsünde bulunan Yazdır, Yazıcı Ayarları veya benzeri bir komutu tıklatın. Yazdır iletişim kutusunda değiştirilen ayarlar daha düşük önceliğe sahiptir ve genellikle Sayfa Düzeni iletişim kutusunda yapılan değişiklikleri geçersiz kılmaz.
●
Yazıcı Özellikleri iletişim kutusu (yazıcı sürücüsü): Yazıcı sürücüsünü açmak için Yazdır iletişim kutusunda Özellikler'i tıklatın. Yazıcı Özellikleri iletişim kutusunda değiştirilen ayarlar, genellikle yazdırma yazılımının başka herhangi bir bölümündeki ayarları geçersiz kılmaz. Yazdırma ayarlarının çoğunu buradan değiştirebilirsiniz.
●
Varsayılan yazıcı sürücüsü ayarları: Varsayılan yazıcı sürücüsü ayarları Sayfa Yapısı, Yazdır veya Yazıcı Özellikleri iletişim kutularındaki ayarlar değiştirilmediği sürece tüm yazdırma işlerinde kullanılan ayarları tanımlar.
●
Yazıcı kontrol paneli ayarları: Yazıcı kontrol panelinde değiştirilen ayarların önceliği, başka yerlerde yapılan değişikliklere göre daha düşüktür.


Windows Yazılımı

Windows için yazıcı sürücüsü ayarlarını değiştirme

Tüm yazdırma işlerinin ayarlarını yazılım programı kapatılıncaya kadar geçerli olacak şekilde değiştirme
Tüm yazdırma işleri için varsayılan ayarları değiştirme
Ürün yapılandırma ayarlarını değiştirme
1.
Yazılım programının Dosya menüsünde Yazdır'ı tıklatın.
2.
Sürücüyü seçin ve Özellikler veya Tercihler'i tıklatın.
İzlenecek adımlar değişebilir; bu en yaygın yordamdır.
1.
Windows XP, Windows Server 2003 ve Windows Server 2008 (varsayılan Başlat menüsü görünümünü kullanarak): Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.

-veya-

Windows 2000, Windows XP, Windows Server 2003 ve Windows Server 2008 (Klasik Başlat menüsü görünümünü kullanarak): Başlat'ı, Ayarlar'ı ve sonra Yazıcılar'ı tıklatın.

-veya-

Windows Vista: Başlat'ı, Denetim Masası'nı ve sonra Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

2.
Sürücü simgesini sağ tıklatın ve Yazdırma Tercihleri'ni seçin.
1.
Windows XP, Windows Server 2003 ve Windows Server 2008 (varsayılan Başlat menüsü görünümünü kullanarak): Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.

-veya-

Windows 2000, Windows XP, Windows Server 2003 ve Windows Server 2008 (Klasik Başlat menüsü görünümünü kullanarak): Başlat'ı, Ayarlar'ı ve sonra Yazıcılar'ı tıklatın.

-veya-

Windows Vista: Başlat'ı, Denetim Masası'nı ve sonra Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

2.
Sürücü simgesini sağ tıklatın ve Özelikler'i seçin.
3.
Aygıt Ayarları sekmesini tıklatın.


Windows Yazılımı

Windows yazılımını kaldırma
Windows XP

1.
Başlat, Denetim Masası ve sonra Program Ekle/Kaldır'ı tıklatın.
2.
Listeden ürünü bulup seçin.
3.
Yazılımı kaldırmak için Değiştir/Kaldır düğmesini tıklatın.

Windows Vista

1.
Başlat, Denetim Masası ve sonra Programlar ve Özellikler'i tıklatın.
2.
Listeden ürünü bulup seçin.
3.
Kaldır/Değiştir seçeneğini belirleyin.


Windows Yazılımı

Windows için desteklenen yardımcı programlar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Web Jetadmin
  • Katıştırılmış Web sunucusu
  • HP Easy Printer Care


Windows Yazılımı

HP Web Jetadmin

HP Web Jetadmin, uzaktan yapılandırma, etkin izleme, güvenlik sorunlarını giderme ve yazdırma ve görüntüleme ürünlerini raporlama olanağı sağlayarak ürün kullanımını iyileştirmeye, renk maliyetlerini kontrol etmeye, ürünleri korumaya ve sarf malzemesi yönetimini verimli hale getirmeye yardımcı olan basit bir yazdırma ve görüntüleme çevrebirim yönetimi yazılım aracıdır.

HP Web Jetadmin'in geçerli bir sürümünü indirmek ve desteklenen ana bilgisayar sistemlerinin en son listesi için www.hp.com/go/webjetadmin sitesini ziyaret edin.

Ana bilgisayar sunucusuna yüklenirse, Windows istemcisi desteklenen bir Web tarayıcısını (Microsoft® Internet Explorer) kullanıp HP Web Jetadmin ana bilgisayarına giderek HP Web Jetadmin'e erişebilir.


Windows Yazılımı

Katıştırılmış Web sunucusu

Ürün, ürün ve ağ etkinlikleri hakkındaki bilgilere erişim olanağı veren katıştırılmış bir Web sunucusuna sahiptir. Bu bilgiler Microsoft Internet Explorer, Netscape Navigator, Apple Safari veya Firefox gibi bir Web tarayıcısında görüntülenir.

Katıştırılmış Web sunucusu üründe bulunur. Bir ağ sunucusuna yüklenmez.

Katıştırılmış Web sunucusu, ağa bağlı bir bilgisayarı ve standart Web tarayıcısı olan herkesin kullanabileceği bir ürün arabirimi sağlar. Özel bir yazılım yüklenmez veya yapılandırılmaz, ancak bilgisayarınızda desteklenen bir Web tarayıcısı olması gerekir. Katıştırılmış Web sunucusuna erişmek için tarayıcının adres satırına ürünün IP adresini yazın. (IP adresini bulmak için bir yapılandırma sayfası yazdırın. Yapılandırma sayfası yazdırma hakkında ek bilgi için bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma.)

Katıştırılmış Web sunucusu özelliklerinin ve işlevlerinin kapsamlı açıklaması için bkz. Katıştırılmış Web sunucusunu kullanma.


Windows Yazılımı

HP Easy Printer Care

HP Easy Printer Care yazılımı aşağıdaki görevler için kullanabileceğiniz bir programdır:

●
Ürün durumunu denetleme
●
Sarf malzemesi durumunu denetleme ve sarf malzemelerini çevrimiçi satın almak için HP SureSupply ürününü kullanma
●
Uyarıları ayarlama
●
Ürün kullanım raporlarını görüntüleme
●
Ürün belgelerini görüntüleme
●
Sorun giderme ve bakım araçlarına erişim sağlama
●
Yazdırma sisteminizi düzenli olarak taramak ve olası sorunları engellemek için HP Proactive Support hizmetini kullanın. HP Proactive Support yazılımları, ürün yazılımlarını ve HP yazıcı sürücülerini güncelleştirebilir.

Ürün bilgisayarınıza doğrudan bağlı olduğunda veya ağa bağlı olduğunda, HP Easy Printer Care yazılımı görüntülenebilir.

Desteklenen işletim sistemleri
●
Microsoft® Windows 2000, Service Pack 4
●
Microsoft Windows XP, Service Pack 2 (32 bit ve 64 bit)
●
Microsoft Windows Server 2003, Service Pack 1 (32 bit ve 64 bit)
●
Microsoft Windows Server 2008 (32 bit ve 64 bit)
●
Microsoft Windows Vista™ (32 bit ve 64 bit)
Desteklenen tarayıcılar
●
Microsoft Internet Explorer 6.0 veya 7.0

HP Easy Printer Care yazılımını karşıdan yüklemek için www.hp.com/go/easyprintercare sitesine gidin. Bu Web sitesi ayrıca desteklenen tarayıcılarla ilgili güncelleştirilmiş bilgiler ve HP Easy Printer Care yazılımını destekleyen HP ürünlerinin listesini sağlar.

HP Easy Printer Care yazılımını kullanmayla ilgili bilgiler için bkz. HP Easy Printer Care yazılımını açın.


Windows Yazılımı

Diğer işletim sistemlerine yönelik yazılımlar

İşletim Sistemi
Yazılım
UNIX
HP-UX ve Solaris ağlarında, model komut dosyalarını UNIX için HP Jetdirect yazıcı yükleyicisini (HPPI) kullanarak yüklemek için www.hp.com/support/go/jetdirectunix_software adresine gidin.
En son model komut dosyaları için www.hp.com/go/unixmodelscripts adresine gidin.
Linux
Bilgi için www.hp.com/go/linuxprinting adresine gidin.


Ürünü Macintosh ile birlikte kullanın

Ürünü Macintosh ile birlikte kullanın
  • Macintosh için yazılım
  • Macintosh yazıcı sürücüsündeki özellikleri kullanma


Ürünü Macintosh ile birlikte kullanın

Macintosh için yazılım

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Macintosh için desteklenen işletim sistemleri
  • Macintosh için desteklenen yazıcı sürücüleri
  • Yazılımı Macintosh işletim sistemlerinden kaldırma
  • Macintosh için yazdırma ayarlarının önceliği
  • Macintosh için yazıcı sürücüsü ayarlarını değiştirme
  • Macintosh bilgisayarları için yazılım
  • Macintosh için desteklenen yardımcı programlar


Ürünü Macintosh ile birlikte kullanın

Macintosh için desteklenen işletim sistemleri

Ürün aşağıdaki Macintosh işletim sistemlerini destekler:

●
Mac OS X V10.3.9, V10.4, V10.5 ve sonraki sürümleri
NOT:

Mac OS X V10.4 ve üzeri için, PPC ve Intel® Core™ İşlemcili Mac bilgisayarlar desteklenir.


Ürünü Macintosh ile birlikte kullanın

Macintosh için desteklenen yazıcı sürücüleri

HP LaserJet yazılımı Mac OS X ve Macintosh bilgisayarlarıyla kullanılmak üzere PostScript® Printer Description (PPD) dosyalarını, Printer Dialog Extensions (PDE) ve HP Printer Utility programını sağlar. HP yazıcı PPD ve PDE dosyaları, yerleşik Apple PostScript yazıcı sürücüleriyle birlikte, tüm baskı işlevlerini ve belirli HP yazıcı özelliklerine erişim sağlar.


Ürünü Macintosh ile birlikte kullanın

Yazılımı Macintosh işletim sistemlerinden kaldırma

Yazılımı kaldırmak için yönetici haklarına sahip olmanız gerekir.

Mac OS X V10.3 ve V10.4

1.
Aşağıdaki klasöre gidin:

Library/Printers/PPDs/Contents/Resources
2.
<lang>.lproj klasörünü açın; burada <lang> iki harfli dil kodudur.
3.
Bu ürünle ilgili .GZ dosyasını silin.
4.
Dil klasörlerinin her biri için 2 ve 3 numaralı adımları yineleyin.

Mac OS X V10.5

1.
Aşağıdaki klasöre gidin:

Library/Printers/PPDs/Contents/Resources
2.
Bu ürünle ilgili .GZ dosyasını silin.


Ürünü Macintosh ile birlikte kullanın

Macintosh için yazdırma ayarlarının önceliği

Yazdırma ayarlarında yapılan değişikliklerin önceliği nerede yapıldıklarına göre belirlenir:

NOT:

Komut ve iletişim kutusu adları yazılım programınıza bağlı olarak değişebilir.
●
Page Setup (Sayfa Ayarı) iletişim kutusu: Bu iletişim kutusunu açmak için Page Setup'ı (Sayfa Ayarı) veya çalıştığınız programın File (Dosya) menüsünden benzeri bir komutu tıklatın. Burada değiştirilen ayarlar başka bir yerde değiştirilen ayarları geçersiz kılabilir.
●
Yazdır iletişim kutusu: Bu iletişim kutusunu açmak için, çalışmakta olduğunuz programın Dosya menüsünde Yazdır, Sayfa Yapısı veya buna benzer komutu tıklatın. Yazdır iletişim kutusunda değiştirilen ayarların önceliği daha düşüktür ve Sayfa Yapısı iletişim kutusunda yapılan değişiklikleri geçersiz kılmazlar.
●
Varsayılan yazıcı sürücüsü ayarları: Varsayılan yazıcı sürücüsü ayarları Sayfa Yapısı, Yazdır veya Yazıcı Özellikleri iletişim kutularındaki ayarlar değiştirilmediği sürece tüm yazdırma işlerinde kullanılan ayarları tanımlar.
●
Yazıcı kontrol paneli ayarları: Yazıcı kontrol panelinde değiştirilen ayarların önceliği, başka yerlerde yapılan değişikliklere göre daha düşüktür.


Ürünü Macintosh ile birlikte kullanın

Macintosh için yazıcı sürücüsü ayarlarını değiştirme

Tüm yazdırma işlerinin ayarlarını yazılım programı kapatılıncaya kadar geçerli olacak şekilde değiştirme
Tüm yazdırma işleri için varsayılan ayarları değiştirme
Ürün yapılandırma ayarlarını değiştirme
1.
File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
2.
Çeşitli menülerde istediğiniz ayarları değiştirme.
1.
File (Dosya) menüsünde Print'i (Yazdır) tıklatın.
2.
Çeşitli menülerde istediğiniz ayarları değiştirme.
3.
Presets (Ön Ayarlar) menüsünde Save as'i (Farklı Kaydet) tıklatın ve ön ayar için bir ad yazın.
Bu ayarlar Presets (Ön Ayarlar) menüsüne kaydedilir. Bir programı açıp yaptığınız her yazdırma işleminde, yeni ayarları kullanmak için kaydedilen ayar seçeneğini seçmeniz gerekir.
Mac OS X V10.3 veya Mac OS X V10.4
1.
Apple menüsünden, System Preferences (Sistem Tercihleri) ve sonra Print & Fax (Yazdırma ve Faks) seçeneklerini tıklatın.
2.
Printer Setup (Yazıcı Kurulumu) seçeneğini tıklatın.
3.
Installable Options (Yüklenebilir Seçenekler) menüsünü tıklatın.
Mac OS X V10.5
1.
Apple menüsünden, System Preferences (Sistem Tercihleri) ve sonra Print & Fax (Yazdırma ve Faks) seçeneklerini tıklatın.
2.
Options & Supplies (Seçenekler ve Sarf Malzemeleri) seçeneğini tıklatın.
3.
Driver (Sürücü) menüsünü tıklatın.
4.
Listeden sürücüyü seçin ve yüklenen seçenekleri yapılandırın.


Ürünü Macintosh ile birlikte kullanın

Macintosh bilgisayarları için yazılım

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Printer Utility


Ürünü Macintosh ile birlikte kullanın

HP Printer Utility

Yazıcı sürücüsünde bulunmayan ürün özelliklerini yapılandırmak, yönetmek ve ayarlamak için HP Printer Utility'yi (HP Yazıcı Yardımcı Programı) kullanın.

HP Printer Utility'yi, evrensel seri veri yolu (USB) kablosuyla, Ethernet kablosuyla veya kablosuz bağlantıyla ağa bağlı olan HP ürünlerinde kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Printer Utility'yi açma
  • HP Printer Utility özellikleri


Ürünü Macintosh ile birlikte kullanın

HP Printer Utility'yi açma

Mac OS X V10.3 veya Mac OS X V10.4
1.
Finder'ı (Bulma Aracı) açın, Applications (Uygulamalar), Utilities (Yardımcı Programlar) ve sonra Printer Setup Utility (Yazıcı Kurulumu Yardımcı Programı) öğelerini tıklatın.
2.
Yapılandırmak istediğiniz ürünü seçin ve sonra Utility (Yardımcı Program) seçeneğini tıklatın.
Mac OS X V10.5
1.
Printer (Yazıcı) menüsünde Printer Utility (Yazıcı Yardımcı Programı) seçeneğini tıklatın.

-veya-

Print Queue (Yazdırma Sırası) seçeneklerinden Utility (Yardımcı Program) simgesini tıklatın.


Ürünü Macintosh ile birlikte kullanın

HP Printer Utility özellikleri

HP Printer Utility, Configuration Settings (Yapılandırma Ayarları) listesinden tıklatılarak açılan sayfalardan oluşur. Aşağıdaki tabloda, bu sayfalardan gerçekleştirebileceğiniz görevler açıklanır.

Öğe
Açıklama
Configuration Page (Yapılandırma Sayfası)
Yapılandırma sayfası yazdırır.
Supplies Status (Sarf Malzemeleri Durumu)
Aygıt sarf malzemesi durumunu gösterir ve çevrimiçi sarf malzemesi siparişi için bağlantılar sağlar.
HP Support (HP Destek)
Teknik destek, çevrimiçi sarf malzemesi siparişi, çevrimiçi kayıt ve geri dönüşüm ve iade bilgilerine erişim sağlar.
File Upload (Dosya Yükle)
Dosyaları bilgisayardan aygıta aktarır.
Upload Fonts (Yazı Tipi Yükle)
Yazı tipi dosyalarını bilgisayardan aygıta aktarır.
Firmware Update (Ürün Yazılımını Güncelleştir)
Güncelleştirilmiş ürün yazılımı dosyalarını bilgisayardan aygıta aktarır.
Duplex Mode (Dupleks Modu)
Otomatik iki taraflı yazdırma modunu etkinleştirir.
Economode & Toner Density (Economode ve Toner Yoğunluğu)
Toneri korumak için Economode ayarını etkinleştirir veya toner yoğunluğunu ayarlar.
Resolution (Çözünürlük)
REt ayarı dahil çözünürlük ayarlarını değiştirir.
Lock Resources (Kaynakları Kilitle)
Sabit disk gibi depolama ürünlerini kilitler veya bunların kilidini açar.
Stored Jobs (Depolanan İşler)
Aygıt sabit sürücüsünde depolanan yazdırma işlerini yönetir.
Trays Configuration (Tepsi Yapılandırması)
Varsayılan tepsi ayarlarını değiştirir.
IP Settings (IP Ayarları)
Aygıt ağ ayarlarını değiştirir ve katıştırılmış Web sunucusuna erişim sağlar.
Bonjour Settings (Bonjour Ayarları)
Bonjour desteğini açıp kapatma veya ağda listelenen aygıt servis adını değiştirme becerisi sağlar.
Additional Settings (Ek Ayarlar)
Katıştırılmış Web sunucusuna erişim sağlar.
E-mail Alerts (E-Posta Uyarıları)
Belirli olaylar için e-posta uyarıları göndermek üzere aygıtı yapılandırır.


Ürünü Macintosh ile birlikte kullanın

Macintosh için desteklenen yardımcı programlar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Katıştırılmış Web sunucusu


Ürünü Macintosh ile birlikte kullanın

Katıştırılmış Web sunucusu

Ürün, ürün ve ağ etkinlikleri hakkındaki bilgilere erişim olanağı veren katıştırılmış bir Web sunucusuna sahiptir. Daha fazla bilgi için bkz. Katıştırılmış Web sunucusu bölümleri.


Ürünü Macintosh ile birlikte kullanın

Macintosh yazıcı sürücüsündeki özellikleri kullanma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Macintosh'ta yazdırma ön ayarları oluşturma ve kullanma
  • Belgeleri yeniden boyutlandırma veya özel kağıt boyutuna yazdırma
  • Kapak sayfası yazdırma
  • Filigran kullanma
  • Macintosh'ta bir yaprak kağıda birden fazla sayfa yazdırma
  • Sayfanın her iki yüzüne yazdırma (dupleks baskı)
  • İşleri depolama
  • Services (Servisler) menüsünü kullanma


Ürünü Macintosh ile birlikte kullanın

Macintosh'ta yazdırma ön ayarları oluşturma ve kullanma

Geçerli yazıcı sürücüsü ayarlarını tekrar kullanmak üzere kaydetmek için yazdırma ön ayarlarını kullanın.

Yazdırma ön ayarı oluşturma

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Yazdırma ayarlarını seçin.
4.
Presets (Ön Ayarlar) kutusunda, Save As... (Farklı Kaydet...) tıklatın ve ön ayar için bir ad yazın.
5.
OK (Tamam) düğmesini tıklatın.

Yazdırma ön ayarlarını kullanma

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Presets (Ön Ayarlar) kutusunda, kullanmak istediğiniz yazdırma ön ayarını seçin.

NOT:

Yazıcı sürücüsü varsayılan ayarlarını kullanmak için Standard'ı (Standart) seçin.


Ürünü Macintosh ile birlikte kullanın

Belgeleri yeniden boyutlandırma veya özel kağıt boyutuna yazdırma

Bir belgeyi farklı kağıt boyutuna sığacak şekilde ölçeklendirebilirsiniz.

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Paper Handling (Kağıt Kullanımı) menüsünü açın.
3.
Destination Paper Size (Hedef Kağıt Boyutu) alanında, Scale to fit paper size'ı (Kağıt Boyutuna Ölçekle) seçin ve ardından açılı listeden boyutu seçin.
4.
Yalnızca belgeden küçük boyutlu kağıt kullamnak istiyorsanız, Scale down only'yi (Yalnızca küçük boyutlu) seçin.


Ürünü Macintosh ile birlikte kullanın

Kapak sayfası yazdırma

Belgeniz için bir bilgi metni içeren ("Gizli" gibi) ayrı bir kapak sayfası yazdırabilirsiniz.

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Cover Page (Kapak Sayfası) menüsünü açın ve kapak sayfasını Before Document (Belgeden Önce) veya After Document (Belgeden Sonra) yazdırmayı seçin.
4.
Cover Page Type (Kapak Sayfası Türü) menüsünde, kapak sayfasına yazdırılmasını istediğiniz iletiyi seçin.
NOT:

Boş bir kapak sayfası yazdırmak için Cover Page Type (Kapak Sayfası Türü) olarak Standard'ı (Standart) seçin.


Ürünü Macintosh ile birlikte kullanın

Filigran kullanma

Filigran, bir belgenin her sayfasının arka planına yazdırılan bir nottur (örneğin, “Gizli”).

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Watermarks (Filigran) menüsünü açın.
3.
Mode (Mod) seçeneğinin yanında, kullanılacak filigran türünü seçin. Yarı saydam bir ileti yazdırmak için Watermark'ı (Filigran) seçin. Saydam olmayan bir ileti yazdırmak için Overlay'i (Kaplama) seçin.
4.
Pages (Sayfalar) seçeneğinin yanında, filigranın tüm sayfalara mı yoksa yalnızca ilk sayfaya mı yazdırılacağını seçin.
5.
Text (Metin) seçeneğinin yanında, standart iletilerden birini seçin veya Custom'ı (Özel) seçip kutuya yeni bir ileti yazın.
6.
Kalan ayarların seçeneklerini belirleyin.


Ürünü Macintosh ile birlikte kullanın

Macintosh'ta bir yaprak kağıda birden fazla sayfa yazdırma

Tek bir yaprağa birden çok sayfa yazdırabilirsiniz. Bu özellik, taslak sayfalar yazdırmak için düşük maliyetli bir yöntem sağlar.

Kağıt başına birden fazla sayfa

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Sürücüyü seçin.
3.
Layout (Yerleşim) menüsünü açın.
4.
Pages per Sheet (Sayfa/Yaprak) seçeneğinin yanından, her yaprağa yazdırmak istediğiniz sayfa sayısını seçin (1, 2, 4, 6, 9 veya 16).
5.
Layout Direction'ın (Yerleşim Yönü) yanından, sayfaların kağıt üzerinde yerleşimini ve sırasını belirleyin.
6.
Borders'ın (Kenarlıklar) yanından, yapraktaki her sayfanın etrafına yazdırılacak kenarlık türünü seçin.


Ürünü Macintosh ile birlikte kullanın

Sayfanın her iki yüzüne yazdırma (dupleks baskı)
Otomatik dupleks yazdırma kullanma

1.
Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
●
Tepsi 1 için, antetli kağıdı, önce üst kenar ürüne girecek şekilde, ön yüz yukarı olarak yerleştirin.
●
Tüm diğer tepsilerde,antetli kağıdı, üst kenar tepsinin önünde olacak şekilde ön yüz aşağı olarak yerleştirin.
2.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
3.
Layout (Düzen) menüsünü açın.
4.
Two-Sided (İki Taraflı) öğesinin yanındaki Long-Edge Binding (Uzun Kenardan Ciltleme) veya Short-Edge Binding (Kısa Kenardan Ciltleme) seçeneğini belirleyin.
5.
Print (Yazdır) seçeneğini tıklatın.

Her iki yüze el ile yazdırma

1.
Baskı işini gerçekleştirmek için tepsilerden birine yeterli miktarda kağıt yerleştirin. Antetli kağıt gibi özel bir kağıt yüklüyorsanız, aşağıdaki yöntemlerden birini kullanarak yükleyin:
●
Tepsi 1 için, antetli kağıdı, önce üst kenar ürüne girecek şekilde, ön yüz yukarı olarak yerleştirin.
●
Tüm diğer tepsilerde,antetli kağıdı, üst kenar tepsinin önünde olacak şekilde ön yüz aşağı olarak yerleştirin.
2.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
3.
Finishing (Son işlem) menüsünde, 2nci Yüze El İle Yazdırma seçeneğini işaretleyin.
4.
Print'i (Yazdır) tıklatın. İkinci yarıyı yazdırmak için Tepsi 1'e çıktı destesini yerleştirmeden önce bilgisayar ekranında ortaya çıkan açılan penceredeki yönergeleri izleyin.
5.
Ürüne gidin ve Tepsi 1'de bulunan boş kağıtların tümünü çıkarın.
6.
Yazdırılan kağıtları, yazdırılan tarafları yukarı bakacak ve üst kenar ürüne ilk önce girecek biçimde yerleştirin. İkinci yüzü Tepsi 1' den yazdırmalısınız.
7.
İstenirse, devam etmek için uygun kontrol paneli düğmesine basın.


Ürünü Macintosh ile birlikte kullanın

İşleri depolama

İşleri üründe depolayarak istediğiniz zaman yazdırabilirsiniz. Depolanan işleri diğer kullanıcılarla paylaşabilir veya bu işleri özel yapabilirsiniz.

NOT:

İş depolama özellikleri hakkında daha fazla bilgi için bkz. İş depolama özelliklerini kullanma.

1.
Dosya menüsünde, Yazdır seçeneğini tıklatın.
2.
İş Depolama menüsünü açın.
3.
İş Depolama Modu açılır listesinden, depolanan işin türünü seçin.
4.
Özel bir kullanıcı adı veya iş adı kullanmak için, Özel düğmesini tıklatın ve kullanıcı adını veya iş adını girin.

Bu adda başka bir depolanan iş varsa, hangi seçeneğin kullanılacağını belirtin.

İş Adı + (1 - 99) Biçimini Kullan
İş adının sonuna benzersiz bir numara ekleyin.
Varolan Dosyayı Değiştir
Varolan depolanan işi yenisiyle değiştirin.

5.
Adım 3'te Depolanan İş veya Kişisel İş seçeneğini belirlediyseniz, işi PIN kullanarak koruma altına alabilirsiniz. Yazdırma için PIN Kullan alanına 4 basamaklı bir numara yazın. Başka kişiler bu işi yazdırmaya çalıştığında, ürün bu PIN numarasını girmelerini ister.


Ürünü Macintosh ile birlikte kullanın

Services (Servisler) menüsünü kullanma

Ürün ağa bağlıysa, ürün ve sarf malzemesi durum bilgilerini almak için Services (Servisler) menüsünü kullanın.

1.
File (Dosya) menüsünde Print (Yazdır) seçeneğini tıklatın.
2.
Services (Servisler) menüsünü açın.
3.
Katıştırılmış Web sunucusunu açmak ve bir bakım görevi gerçekleştirmek için aşağıdakileri yapın:

a.
Device Maintenance (Aygıt Bakımı) öğesini seçin.
b.
Açılır listeden bir görev seçin.
c.
Launch'u (Başlat) tıklatın.

4.
Bu ürünle ilgili çeşitli destek Web sitelerine gitmek için aşağıdakileri yapın:

a.
Services on the Web'i (Web'deki Servisler) seçin.
b.
Internet Services'i (Internet Servisleri) seçtikten sonra açılır listeden bir seçenek belirleyin.
c.
Go! (Git!) öğesini tıklatın.


Bağlantı

Bağlantı
  • USB bağlantısı
  • Ağ yapılandırması


Bağlantı

USB bağlantısı

Bu yazıcı, USB 2.0 bağlantısını destekler. 2 metreden (6,56 fit) daha uzun olmayan A veya B tipi USB kablosu kullanmanız gerekir.


Bağlantı

Ağ yapılandırması

Üründe belirli ağ parametrelerini yapılandırmanız gerekebilir. Bu parametreleri yazıcının kontrol panelinden, katıştırılmış Web sunucusundan veya çoğu ağ için HP Web Jetadmin yazılımından yapılandırabilirsiniz.

Desteklenen ağların tam listesi ve yazılımdan ağ parametrelerini yapılandırma yönergeleri için, HP Jetdirect Katıştırılmış Baskı Sunucusu Yönetici Kılavuzu'na bakın. Kılavuz, HP Jetdirect katıştırılmış baskı sunucusu yüklü ürünlerle birlikte gelir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Desteklenen ağ iletişim kuralları
  • Ağ ürününü yapılandırma


Bağlantı

Desteklenen ağ iletişim kuralları

Ürün, TCP/IP ağ protokolünü destekler.

Yazdırma
Hizmet adı
Açıklama
port9100 (Doğrudan Mod)
Yazdırma hizmeti
Satır yazıcı arka plan programı (LPD)
Yazdırma hizmeti
Gelişmiş LPD (özel LPD kuyrukları)
TCP/IP sistemleri için satır yazıcı kuyruğa alma hizmetleriyle ilişkili protokol ve programlar.
FTP
Sistemler arasında veri aktarmak için TCP/IP yardımcı programı.
WS Yazdırma
HP Jetdirect baskı sunucusunda Microsoft Web Services for Devices (WSD) yazdırma hizmetlerini kullanır.
WS Discovery
HP Jetdirect baskı sunucusunda Microsoft WS bulma protokollerine olanak verir.

Ağ aygıtı bulma
Hizmet adı
Açıklama
SLP (Hizmet Konumu Protokolü)
Aygıt keşfi iletişim kuralı, ağ aygıtlarını bulmaya ve yapılandırmaya yardımcı olur. Temelde Microsoft tabanlı programlar tarafından kullanılır.
Bonjour
Aygıt keşfi iletişim kuralı, ağ aygıtlarını bulmaya ve yapılandırmaya yardımcı olur. Öncelikle Apple Macintosh tabanlı programlar tarafından kullanılır.

Mesaj sistemi ve yönetimi
Hizmet adı
Açıklama
HTTP (Köprü Metin Aktarım Protokolü)
Web tarayıcılarının katıştırılmış Web sunucusuyla iletişim kurmasına olanak sağlar.
EWS (katıştırılmış Web sunucusu)
Ürünü bir Web tarayıcı üzerinden yönetmenizi sağlar.
SNMP (Basit Ağ Yönetimi Protokolü)
Ürün yönetimi için ağ uygulamaları tarafından kullanılır. SNMP v1, SNMP v3 ve standart MIB-II (Yönetim Bilgi Tabanı) nesneleri desteklenir.
LLMNR (Bağlantı Yerel Çok Noktaya Yayın Adı Çözümleme)
Ürünün IPv4 ve IPv6 üzerinden LLMNR isteklerine yanıt verip vermeyeceğini belirtir.
TFTP Yapılandırması
SNMP veya bir HP Jetdirect baskı sunucusunun varsayılan olmayan ayarları gibi ek yapılandırma parametreleri içeren bir yapılandırma dosyası indirmek için TFTP kullanmanıza olanak verir.

IP adresi atama
Hizmet adı
Açıklama
DHCP (Dinamik Ana Bilgisayar Yapılandırma Protokolü)
Otomatik IP adresi ataması için. Ürün IPv4 ve IPv6'yı destekler. DHCP sunucusu ürüne IP adresi sağlar. Genelde, ürünün DHCP sunucusundan bir IP adresi alması için kullanıcı etkileşimi gerekmez.
BOOTP (Bootstrap Protokolü)
Otomatik IP adresi ataması için. BOOTP sunucusu ürüne bir IP adresi sağlar. Ürünün o sunucudan bir IP adresi alması için, yöneticinin ürünün MAC donanım adresini BOOTP sunucusuna girmesini gerektirir.
Auto IP
Otomatik IP adresi ataması için. Bir DHCP veya BOOTP sunucusu yoksa, ürün bu hizmeti kullanarak benzersiz bir IP adresi oluşturur.

Güvenlik özellikleri
Hizmet adı
Açıklama
IPsec/Güvenlik Duvarı
IPv4 ve IPv6 ağlarda ağ katmanı güvenliği sağlar. Güvenlik duvarı, IP trafiğinin basit denetimini sağlar. IPsec, kimlik doğrulama ve şifre protokolleriyle ek koruma sağlar.
Kerberos
Ağda oturum açan her kullanıcıya bilet adı verilen benzersiz bir anahtar atayarak, açık ağda özel bilgi değişimine olanak verir. Bilet, daha sonra göndericiyi tanımlamak için iletilere katıştırılır.
SNMP v3
SNMP v3 için şifreleme yoluyla kullanıcı kimlik doğrulaması ve veri gizliliği sağlayan kullanıcı tabanlı bir güvenlik modeli kullanır.
Erişim denetim listesi (ACL)
HP Jetdirect baskı sunucusuna ve takılı ağ ürününe erişmelerine izin verilen ayrı ayrı ana bilgisayar sistemlerini veya ana bilgisayar sistemlerinin ağlarını tanımlar.
SSL/TLS
Internet üzerinden özel belgeler iletmenize ve istemci ve sunucu uygulamaları arasında gizliliği ve veri tutarlılığını güvenceye almanıza olanak verir.
IPsec grup yapılandırması
Ürüne gelip giden IP trafiğinin basit denetimiyle ağ katmanı güvenliği sağlar. Bu protokol, şifreleme ve kimlik doğrulama yararları sağlar ve birden çok yapılandırmaya olanak verir.


Bağlantı

Ağ ürününü yapılandırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ ayarlarını görüntüleme veya değiştirme
  • Ağ parolasını belirleyin veya değiştirin
  • IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma
  • IPv6 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma
  • Ağ protokollerini devre dışı bırakma (isteğe bağlı)
  • Bağlantı hızı ve dupleks ayarları


Bağlantı

Ağ ayarlarını görüntüleme veya değiştirme

IP yapılandırma ayarlarını görüntülemek veya değiştirmek için katıştırılmış Web sunucusunu kullanın.

1.
Bir yapılandırma sayfası yazdırın ve IP adresini bulun.
●
IPv4 kullanıyorsanız, IP adresi yalnızca rakam içerir. Aşağıdaki biçimdedir:

xxx.xxx.xxx.xxx
●
IPv6 kullanıyorsanız, IP adresi harf ve rakamlardan oluşan onaltılık bir birleşimdir. Şuna benzer bir biçime sahiptir:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Katıştırılmış Web sunucusunu açmak için IP adresini Web tarayıcının adres satırına yazın.
3.
Ağ bilgilerini almak için Ağ sekmesini tıklatın. Gerektiğinde ayarları değiştirebilirsiniz.


Bağlantı

Ağ parolasını belirleyin veya değiştirin

Bir ağ parolası belirlemek veya var olan bir parolayı değiştirmek için katıştırılmış Web sunucusunu kullanın.

1.
Katıştırılmış Web sunucusunu açın, Ağ İletişimi sekmesini ve Güvenlik bağlantısını tıklatın.
NOT:

Daha önce bir parola belirlenmişse, parolayı girmeniz istenir. Parolayı yazın ve Uygula düğmesini tıklatın.

2.
Yeni parolayı Yeni Parola kutusuna ve Parolayı doğrula kutusuna yazın.
3.
Pencerenin altında, parolayı kaydetmek için Uygula düğmesini tıklatın.


Bağlantı

IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma

El ile IPv4 adresi, alt ağ maskesi ve varsayılan ağ geçidini ayarlamak için kontrol paneli menülerini kullanın.

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
G/Ç
c.
KARIŞTIRILMIŞ JETDIRECT MENÜSÜ
d.
TCP/IP
e.
IPV4 AYARLARI
f.
YAPILANDIRMA YÖNTEMİ
g.
EL İLE
h.
EL İLE AYARLAR
i.
IP ADRESİ, ALT AĞ MASKESİ veya VARSAYILAN AĞ GEÇİDİ
3.
IP adresinin, alt ağ maskesinin veya varsayılan ağ geçidinin ilk baytı için sayıyı artırmak veya azaltmak üzere sayısal tuş takımını kullanın veya yukarı ok [image] ve aşağı ok [image] tuşlarını kullanın.
4.
Sonraki sayı kümesine geçmek için Tamam düğmesine veya önceki sayı kümesine geçmek için geri okuna [image] basın.
5.
IP adresi, alt ağ maskesi veya varsayılan geçit tamamlanana kadar 3 ve 4. adımları tekrarlayın, sonra ayarı kaydetmek için Tamam düğmesine basın.
6.
Hazır durumuna dönmek için Menü düğmesine [image] basın.


Bağlantı

IPv6 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma

El ile IPv6 adresi ayarlamak için kontrol paneli menülerini kullanın.

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
G/Ç
c.
KARIŞTIRILMIŞ JETDIRECT MENÜSÜ
d.
TCP/IP
e.
IPV6 AYARLARI
f.
ADRES
g.
EL İLE AYARLAR
h.
ETKİNLEŞTİR
i.
AÇIK
j.
ADRES
3.
Adresi girmek için sayısal tuş takımını kullanın veya yukarı [image] ve aşağı [image] oklara basın. Tamam düğmesine basın.
NOT:

Adresi girmek için ok düğmelerini kullanıyorsanız, her karakteri girdikten sonra Tamam düğmesine basmanız gerekir.

4.
Durdurma karakterini [image] seçmek için yukarı ok [image] veya aşağı ok [image] düğmesine basın. Tamam düğmesine basın.
5.
Hazır durumuna dönmek için Menü düğmesine [image] basın.


Bağlantı

Ağ protokollerini devre dışı bırakma (isteğe bağlı)

Varsayılan olarak, tüm desteklenen ağ iletişim kuralları etkindir. Kullanılmayan iletişim kurallarını devre dışı bırakmanın aşağıdaki yararları vardır:

●
Ürünün yol açtığı ağ trafiğini azaltır
●
Yetkisiz kullanıcıların ürüne yazdırmasını önler
●
Yapılandırma sayfasında yalnızca uygun bilgileri sağlar
●
Ürün kontrol panelinin protokole özgü hata ve uyarı iletileri görüntülemesine olanak verir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • IPX/SPX, AppleTalk veya DLC/LLC'yi devre dışı bırakın.


Bağlantı

IPX/SPX, AppleTalk veya DLC/LLC'yi devre dışı bırakın.
NOT:

IPX/SPX ile yazdıran Windows tabanlı sistemlerde IPX/SPX'i devre dışı bırakmayın.

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
G/Ç
c.
KARIŞTIRILMIŞ JETDIRECT MENÜSÜ
d.
IPX/SPX, APPLETALK veya DLC/LLC
e.
ETKİNLEŞTİR
f.
KAPALI
3.
Hazır durumuna dönmek için Menü düğmesine [image] basın.


Bağlantı

Bağlantı hızı ve dupleks ayarları

Baskı sunucusunun bağlantı hızı ve iletişim modu ağa uymalıdır. Çoğu durumda ürünü otomatik modda bırakın. Bağlantı hızında ve dupleks ayarlarında yapılan yanlış değişiklikler, ürünün diğer ağ aygıtları ile iletişimini engelleyebilir. Değişiklik yapmanız gerekirse, ürünün kontrol panelini kullanın.

NOT:

Bu ayarlarda değişiklik yapmak ürünün kapanıp tekrar açılmasına neden olur. Değişiklikleri yalnızca ürün boştayken yapın.

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
G/Ç
c.
KARIŞTIRILMIŞ JETDIRECT MENÜSÜ
d.
BAĞLANTI HIZI
3.
Aşağıdaki seçeneklerden birini vurgulamak için aşağı oka [image] basın.

Ayar
Açıklama
OTOMATİK
Baskı sunucusu ağda izin verilen en yüksek bağlantı hızı ve iletişim modu için kendini otomatik olarak yapılandırır.
10T YARIM
Saniye başına 10 megabayt (Mbps), yarım dupleks çalışma
10T TAM
10 Mbps, tam dupleks çalışma.
100TX YARIM
100 Mbps, yarım dupleks çalışma
100TX TAM
100 Mbps, tam dupleks çalışma
100TX OTO
Otomatik anlaşmayı en fazla 100 Mbps bağlantı hızıyla sınırlandırır.
1000TX TAM
1000 Mbps, tam dupleks çalışma.

4.
Tamam düğmesine basın. Ürün kapanır ve tekrar açılır.


Kağıt ve yazdırma ortamları

Kağıt ve yazdırma ortamları
  • Kağıt ve yazdırma ortamı kullanımını anlama
  • Desteklenen kağıt ve yazdırma ortamı boyutları
  • Özel kağıt boyutları
  • Desteklenen kağıt ve yazdırma ortamı türleri
  • Tepsi ve bölme kapasitesi
  • Özel kağıt veya yazdırma ortamı yönergeleri
  • Tepsi Yükle
  • Tepsileri yapılandırma
  • Kağıt çıkış seçeneklerini kullanma


Kağıt ve yazdırma ortamları

Kağıt ve yazdırma ortamı kullanımını anlama

Bu ürün bu kullanım kılavuzunda yer alan yönergelere uygun olan çeşitli kağıtları ve yazdırma ortamlarını destekler. Bu yönergelere uymayan kağıtlar veya yazdırma ortamları baskı kalitesinin azalmasına, sıkışmaların çoğalmasına ve ürünün erken yıpranmasına neden olabilir.

En iyi sonuçları almak için, sadece lazer yazıcılar için veya çok amaçlı kullanıma yönelik HP markalı kağıtları ve baskı ortamlarını kullanın. Mürekkep püskürtmeli yazıcılar için üretilen kağıtları veya baskı ortamlarını kullanmayın. HP kalitelerini denetleyemediği için Hewlett-Packard Company başka marka kağıtların kullanılmasını önermemektedir.

Kağıdın bu kullanıcı kılavuzunda belirtilen tüm yönergelere uygun olup yine de tatmin edici sonuç vermemesi olasıdır. Bunun nedeni, hatalı kullanım, ortamdaki uygun olmayan sıcaklık ve/veya nem düzeyleri veya Hewlett-Packard'ın denetimi dışında olan başka etkenler olabilir.

DİKKAT:

Hewlett-Packard'ın belirtimlerine uymayan kağıt veya yazdırma ortamlarının kullanılması, üründe onarım gerektiren sorunlara neden olabilir. Bu onarım, Hewlett-Packard garantisi veya servis anlaşmaları kapsamına girmez.


Kağıt ve yazdırma ortamları

Desteklenen kağıt ve yazdırma ortamı boyutları
NOT:

En iyi sonucu elde etmek için, yazdırma işleminden önce yazıcı sürücüsünde doğru kağıt boyutunu ve türünü seçin.

Desteklenen kağıt ve yazdırma ortamı boyutları
Büyüklük ve boyutlar
Tepsi 1
Tepsi 2 ve isteğe bağlı 500 sayfalık tepsiler
Dupleksleyici
(yalnızca d, dn ve x modelleri)
Letter
216 x 279 mm
onay işareti
onay işareti
onay işareti
Legal
216 x 356 mm
onay işareti
onay işareti
onay işareti
Executive
184 x 267 mm
onay işareti
onay işareti
Statement
140 x 216 mm
onay işareti
onay işareti
8,5 x 13
216 x 330 mm
onay işareti
onay işareti
onay işareti
3 x 5
76 x 127 mm
onay işareti
4 x 6
102 x 152 mm
onay işareti
5 x 7
127 x 188 mm
onay işareti
onay işareti
5 x 8
127 x 203 mm
onay işareti
onay işareti
A4
210 x 297 mm
onay işareti
onay işareti
onay işareti
A5
148 x 210 mm
onay işareti
onay işareti
A6
105 x 148 mm
onay işareti
onay işareti
B5 (JIS)
182 x 257 mm
onay işareti
onay işareti
B6 (JIS)
128 x 182 mm
onay işareti
onay işareti
10 x 15 cm
100 x 150 mm
onay işareti
16K
184 x 260 mm
onay işareti
onay işareti
16K
195 x 270 mm
onay işareti
onay işareti
16K
197 x 273 mm
onay işareti
onay işareti
Double Postcard (JIS)
148 x 200 mm
onay işareti
onay işareti
Özel
76 x 127 mm - 216 x 356 mm
onay işareti
Özel
105 x 148 mm - 216 x 356 mm
onay işareti
Özel
210 x 280 mm - 216 x 356 mm
onay işareti
Envelope Commercial #10
105 x 241 mm
onay işareti
Envelope DL ISO
110 x 220 mm
onay işareti
Envelope C5 ISO
162 x 229 mm
onay işareti
Envelope B5 ISO
176 x 250 mm
onay işareti
Envelope Monarch #7-3/4
98 x 191 mm
onay işareti


Kağıt ve yazdırma ortamları

Özel kağıt boyutları

Bu ürün kendisiyle ilgili minimum ve maksimum boyut yönergeleri dahilinde olup, desteklenen kağıt boyutları tablosunda listelenmeyen çeşitli özel kağıt boyutlarını destekler. Desteklenen bir özel boyutu kullanırken, yazıcı sürücüsünde özel boyutu belirtin ve kağıdı özel boyutları destekleyen bir tepsiye yerleştirin.


Kağıt ve yazdırma ortamları

Desteklenen kağıt ve yazdırma ortamı türleri

Bu ürünün desteklediği özel HP marka kağıtların tam listesi için www.hp.com/support/ljp3010series adresine gidin.

Kağıt türü (kontrol paneli)
Kağıt türü (yazıcı sürücüsü)
Tepsi 1
Tepsi 2 ve isteğe bağlı 500 sayfalık tepsiler
Otomatik dupleks yazdırma
DÜZ
Düz
onay işareti
onay işareti
onay işareti
HAFİF 60–74 G/M2
Hafif 60-75g
onay işareti
onay işareti
onay işareti
BOND
Bond
onay işareti
onay işareti
onay işareti
GERİ DÖNÜŞÜMLÜ
Geri Dönüşümlü
onay işareti
onay işareti
onay işareti
ORTA AĞIRLIKTA 96–110 G/M2
Orta ağırlıkta
onay işareti
onay işareti
onay işareti
AĞIR 111–130 G/M2
Ağır
onay işareti
onay işareti
onay işareti
EKSTRA AĞIR 131–175 G/M2
Ekstra Ağır
onay işareti
KART STOĞU
Kart stoğu
onay işareti
TEK RENKLİ ASETAT
Tek Renkli Lazer Asetat
onay işareti
ETİKETLER
Etiketler
onay işareti
ANTETLİ KAĞIT
Antetli kağıt
onay işareti
onay işareti
onay işareti
ZARF
Zarf
onay işareti
ÖNCEDEN BASILMIŞ
Önceden Basılmış
onay işareti
onay işareti
onay işareti
DELİKLİ
Delikli
onay işareti
onay işareti
onay işareti
RENKLİ
Renkli
onay işareti
onay işareti
onay işareti
PÜRÜZLÜ
Pürüzlü
onay işareti


Kağıt ve yazdırma ortamları

Tepsi ve bölme kapasitesi

Tepsi veya bölme
Kağıt türü
Özellikler
Miktar
Tepsi 1
Kağıt
Aralık:
60 g/m2 bond - 199 g/m2 bond
Maksimum deste yüksekliği: 12 mm
100 sayfa 75 g/m2 bond kağıda eşdeğer
Zarflar
75 g/m2 bond - 90 g/m2 bond
Maksimum 10 zarf
Etiketler
0,10 - 0,14 mm kalınlık
Maksimum deste yüksekliği: 12 mm
Asetatlar
0,10 - 0,14 mm kalınlık
Maksimum deste yüksekliği: 12 mm
Tepsi 2 ve isteğe bağlı 500 sayfalık tepsiler
Kağıt
Aralık:
60 g/m2 bond - 120 g/m2 bond
500 sayfa 75 g/m2 bond kağıda eşdeğer
Standart üst bölme
Kağıt
En çok 250 sayfa 75 g/m2 bond
Arka bölme
Kağıt
En çok 50 sayfa 75 g/m2 bond
Dupleksleyici
Kağıt
Aralık:
60 g/m2 bond - 120 g/m2 bond


Kağıt ve yazdırma ortamları

Özel kağıt veya yazdırma ortamı yönergeleri

Bu ürün özel ortamlara yazdırmayı destekler. Memnun edici sonuçlar almak için aşağıdaki yönergeleri kullanın. Özel kağıt veya baskı ortamı kullanırken, yazıcı sürücüsünde tür ve boyutu en iyi sonuçları alacak şekilde ayarladığınızdan emin olun.

DİKKAT:

HP LaserJet ürünleri kuru toner parçacıklarını kağıdın en ince noktalarına sabitlemek için füzer kullanır. HP lazer kağıdı bu aşırı sıcaklığa dayanacak şekilde tasarlanmıştır. İnkjet kağıdı kullanmak ürüne zarar verebilir.

Ortam türü
Yapılması Gerekenler
Yapılmaması Gerekenler
Zarflar
●
Zarfları düz şekilde saklayın.
●
Zarfları birleşme kenarları zarfın köşesine kadar uzanır şekilde kullanın.
●
Lazer yazıcılarda kullanımı onaylanmış, üzerinde soyulan koruyucusu olan yapışkanlı şeritleri kullanın.
●
Kırışmış, sıyrılmış, birbirine yapışmış veya bir şekilde zarar görmüş zarfları kullanmayın.
●
Ataç, kıskaç, pencere veya kaplaması olan zarfları kullanmayın.
●
Kendiliğinden yapışan yapıştırıcıları veya sentetik malzemeleri kullanmayın.
Etiketler
●
Yalnızca etiketler arasında açık alanı olmayan etiketleri kullanın.
●
Düz duran etiketler kullanın.
●
Yalnızca dolu etiket yapraklarını kullanın.
●
Kırışık veya kabartmalı ya da zarar görmüş etiketleri kullanmayın.
●
Etiketlerin yalnızca belirli yapraklarını yazdırmayın.
Asetatlar
●
Yalnızca lazer yazıcılarda kullanımı onaylanan asetatları kullanın.
●
Üründen çıkardıktan sonra asetatları düz bir yere koyun.
●
Lazer yazıcılarda kullanımı onaylanmayan asetat yazdırma ortamlarını kullanmayın.
Antetli kağıtlar veya hazır formlar
●
Yalnızca lazer yazıcılarda kullanımı onaylanan antetli kağıtları veya formları kullanın.
●
Kabarık veya metalik antetli kağıt kullanmayın.
Ağır kağıt
●
Yalnızca lazer yazıcılarda kullanımı onaylanan ve bu ürünün ağırlık belirtimlerine uygun ağırlıktaki kağıtları kullanın.
●
Bu üründe kullanımı onaylanan HP kağıdı olmadığı sürece bu ürün için önerilen ortam özelliğinden daha ağır kağıt kullanmayın.
Parlak veya kaplamalı kağıt
●
Yalnızca lazer yazıcılarda kullanımı onaylanan parlak veya kaplamalı kağıtları kullanın.
●
Mürekkep püskürtmeli ürünlerde kullanılmak için tasarlanan parlak veya kaplamalı kağıtları kullanmayın.


Kağıt ve yazdırma ortamları

Tepsi Yükle

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tepsiler yüklenirken kağıt yönü
  • Tepsi 1'i Yerleştirme
  • Tepsi 2'yi veya isteğe bağlı 500 sayfalık bir tepsi yerleştirin


Kağıt ve yazdırma ortamları

Tepsiler yüklenirken kağıt yönü

Belirli bir yönde yerleştirilmesi gereken kağıt kullanıyorsanız, kağıdı aşağıdaki tabloda yer alan bilgilere göre yerleştirin.

Tepsi
Tek taraflı yazdırma
Otomatik dupleks yazdırma
Zarflar
Tepsi 1
Ön yüzü yukarı
Üst kenar ürüne girecek biçimde

Ön yüzü aşağı
Alt kenar ürüne girecek biçimde

Ön yüzü yukarı
Kısa, pul yapıştırma yeri ürüne gelecek şekilde

Tüm diğer tepsiler
Ön yüzü aşağı
Üst kenar tepsinin önünde

Ön yüzü yukarı
Alt kenar tepsinin önünde

Zarfları yalnızca Tepsi 1'den yazdırın.


Kağıt ve yazdırma ortamları

Tepsi 1'i Yerleştirme
NOT:

Tepsi 1 kullanılırken ürün daha yavaş yazdırabilir.
DİKKAT:

Sıkışmaları önlemek için, ürün yazdırırken tepsi yerleştirmeyin. Kağıtları havalandırmayın. Havalandırma, besleme hatalarına neden olabilir.

İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-load-tray1.

1.
Tepsi 1'i açın.

Tepsi 1 konumu

2.
Tepsi uzantısını çekerek çıkarın.

3.
Kağıdı tepsiye yerleştirin. Kağıdın, tırnakların ve maksimum yükseklik göstergelerinin altında kaldığından emin olun.
NOT:

Kağıdı belirli bir yönde yerleştirme hakkında bilgi için bkz. Tepsiler yüklenirken kağıt yönü.

4.
Yan kılavuzları, kağıt destesine hafifçe dokunacak fakat kağıdı eğmeyecek şekilde ayarlayın.

Yan kılavuzların konumu


Kağıt ve yazdırma ortamları

Tepsi 2'yi veya isteğe bağlı 500 sayfalık bir tepsi yerleştirin
DİKKAT:

Sıkışmaları önlemek için, ürün yazdırırken tepsi yerleştirmeyin.
DİKKAT:

Kağıtları havalandırmayın. Havalandırma, besleme hatalarına neden olabilir.
İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-load-tray2.

1.
Tepsiyi üründen tamamen çıkarmak için dışarı doğru çekin ve hafifçe yukarı kaldırın.

2.
Sol kılavuzdaki serbest bırakma kolunu sıkın ve kılavuzları doğru kağıt boyutuna kaydırın.

Yan kılavuzun konumu

3.
Arka kağıt kılavuzundaki serbest bırakma kolunu sıkın ve doğru kağıt boyutuna kaydırın.

Arka kılavuz serbest bırakma kolunun konumu

4.
Kağıdı tepsiye yerleştirin. Kağıdın tüm köşelerinin düz olduğundan ve yığının en üstündeki kağıdın maksimum yükseklik göstergelerinin altında kaldığından emin olun.
NOT:

Kağıdı belirli bir yönde yerleştirme hakkında bilgi için bkz. Tepsiler yüklenirken kağıt yönü.

Maksimum yükseklik göstergelerinin konumu

A6 boyutlu kağıt için, kağıt destesinin yüksekliğini alt yükseklik işaretini geçmeyecek şekilde ayarlayın.

5.
Tepsiyi kaydırarak ürüne tamamen yerleştirin.

Tepsiyi yeniden takın


Kağıt ve yazdırma ortamları

Tepsileri yapılandırma
NOT:

Diğer HP LaserJet ürün modellerini kullandıysanız, Tepsi 1'i Birinci moda veya Kaset moduna yapılandırmaya alışkınsınız demektir. Bu ürün için TEPSİ 1 BOYUTU seçeneğini HER BOYUT olarak ve TEPSİ 1 TÜRÜ seçeneğini HER TÜRDE olarak ayarlamak, İlk mod ile aynıdır. TEPSİ 1 BOYUTU ve TEPSİ 1 TÜRÜ seçeneğini başka herhangi bir ayara getirmek, Kaset moduyla aynıdır.

Aşağıdaki durumlarda, tepsiyi türe ve boyuta göre yapılandırmanızı ürün otomatik olarak ister:

●
Tepsiye kağıt yüklediğinizde
●
Yazıcı sürücüsü veya bir yazılım programı aracılığıyla yazdırma işi için özel bir tepsi veya kağıt türü seçtiyseniz ve tepsi yazdırma işi ayarlarına uygun biçimde yapılandırılmadıysa

Kontrol panelinde şu ileti görüntülenir: TEPSİ <X> [TÜR] [BOYUT] Boyutu veya türü değiştirmek için Tamam düğmesine basın. Ayarları kabul etmek için [image] düğmesine basın.

NOT:

Tepsi 1'den yazdırıyorsanız ve tepsi HER BOYUT ve HER TÜRDE ayarları için yapılandırılmışsa, istem görüntülenmez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt yüklerken bir tepsiyi yapılandırma
  • Bir tepsiyi baskı yazdırma işi ayarlarına uygun şekilde yapılandırma
  • Bir tepsiyi Kağıt İşleme menüsünü kullanarak yapılandırma
  • Kağıdı kaynağa, türe veya boyuta göre seçme


Kağıt ve yazdırma ortamları

Kağıt yüklerken bir tepsiyi yapılandırma

1.
Tepsiye kağıt yerleştirin. Tepsi 2, 3 veya 4'ü kullanıyorsanız tepsiyi kapatın.
2.
Tepsi yapılandırma iletisi görüntülenir.
3.
Boyutu ve türü kabul etmek için geri ok [image] tuşuna ya da farklı bir kağıt boyutu veya kağıt türü seçmek için Tamam düğmesine basın.
4.
Tepsi boyutu yapılandırmasını değiştirmek için, aşağı oka [image] basarak doğru boyutu vurgulayın ve Tamam düğmesine basın.
5.
Tepsi türü yapılandırmasını değiştirmek için, aşağı oka [image] basarak doğru türü vurgulayın ve Tamam düğmesine basın.


Kağıt ve yazdırma ortamları

Bir tepsiyi baskı yazdırma işi ayarlarına uygun şekilde yapılandırma

1.
Yazılım programında, kaynak tepsiyi, kağıt boyutunu ve kağıt türünü belirtin ve Yazdır'ı tıklatın.
2.
Tepsinin yapılandırılması gerekiyorsa, TEPSİ <X>'İ YÜKLEYİN [TÜR] [BOYUT] iletisi görüntülenir.
3.
Tepsiye belirtilen tür ve boyuttaki kağıdı yerleştirin ve tepsiyi kapatın.
4.
TEPSİ <X> BOYUTU = <Boyut> iletisi belirdiğinde, boyutu doğrulamak için Tamam düğmesine basın.

Özel bir boyut belirtmek için önce doğru ölçüm birimini vurgulamak üzere aşağı oka [image] basın. X ve Y boyutlarını ayarlamak için yukarı veya aşağı ok [image] [image] düğmelerini kullanın, sonra Tamam düğmesine basın.

5.
TEPSİ <X> TÜR=<TÜR> iletisi belirdiğinde, türü doğrulamak ve işe devam etmek için Tamam düğmesine basın.


Kağıt ve yazdırma ortamları

Bir tepsiyi Kağıt İşleme menüsünü kullanarak yapılandırma

1.
Menü düğmesine [image] basın.
2.
KAĞIT KULLANIMI menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
3.
İstenen tepsinin boyut veya tür ayarını vurgulamak için aşağı ok [image] düğmesine, sonra Tamam düğmesine basın.
4.
Boyut veya türü vurgulamak için yukarı ok [image] veya aşağı ok [image] düğmesine basın. Özel bir boyut seçerseniz, ölçüm birimini seçin, sonra X ve Y boyutunu ayarlayın.
5.
Seçiminizi kaydetmek için Tamam düğmesine basın.
6.
Menülerden çıkmak için Menü düğmesine [image] basın.


Kağıt ve yazdırma ortamları

Kağıdı kaynağa, türe veya boyuta göre seçme

Bir yazdırma işi gönderdiğiniz zaman yazıcı sürücüsünün nasıl kağıt çekmeyi deneyeceğini etkileyen üç ayar vardır. Çoğu yazılım programında Sayfa Yapısı, Yazdır veya Yazdırma Özellikleri iletişim kutusunda Kaynak, Tür ve Boyut ayarları görünür. Bu ayarları değiştirmediğiniz takdirde, ürün varsayılan ayarları kullanarak tepsiyi otomatik olarak seçer.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kaynak
  • Tür ve boyut


Kağıt ve yazdırma ortamları

Kaynak

Kaynağa göre yazdırmak için, ürünün kağıdı alacağı özel tepsiyi seçin. Yazdırma işinizle uyuşmayan bir tür veya boyuta göre yapılandırılmış tepsi seçerseniz, ürün işinizi yazdırmadan önce tepsiye işe uygun türde ve boyutta kağıt yerleştirmenizi ister. Tepsiye ortam yerleştirirseniz ürün yazdırma işlemine başlar.


Kağıt ve yazdırma ortamları

Tür ve boyut

Türe veya boyuta göre yazdırma, ürünün doğru tür ve boyuttaki kağıdın bulunduğu tepsiden kağıt çekmesini istediğinizi gösterir. Kağıdın kaynağa göre değil de türe göre seçilmesi tepsilerin dışarıda bırakılması gibidir ve yanlışlıkla özel kağıtların kullanılmasını engellemeye yardımcı olur. Örneğin bir tepsi antetli kağıt için yapılandırılmışsa ve siz düz kağıdı seçerseniz, ürün antetli kağıdı o tepsiden çekmez. Bunun yerine, kağıdı düz kağıt yüklü tepsiden çeker ve ürün kontrol panelinde düz kağıt için yapılandırılır.

Kağıdın türe ve boyuta göre seçilmesi, çoğu kağıt türleri için çok daha iyi baskı kalitesi oluşturur. Yanlış ayarın kullanılması yetersiz baskı kalitesine neden olabilir. Etiket veya asetatlar gibi özel yazdırma ortamı için her zaman türe göre yazdırın. Zarfları, mümkünse boyuta göre yazdırın.

●
Tür veya boyuta göre yazdırmak için, yazılım programına bağlı olarak Sayfa Düzeni iletişim kutusundan, Yazdır iletişim kutusundan veya Yazdırma Özellikleri iletişim kutusundan tür veya boyutu seçin.
●
Sık sık belirli bir kağıt türü veya boyutuna yazdırıyorsanız, o tür veya boyut için bir tepsi yapılandırın. Sonra, bir işi yazdırırken söz konusu Tür veya Boyutu seçtiğinizde, ürün bu tür veya boyut için yapılandırılmış tepsiden kağıdı otomatik olarak alır.


Kağıt ve yazdırma ortamları

Kağıt çıkış seçeneklerini kullanma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Üst (standart) çıkış bölmesine yazdırma
  • Arka çıkış bölmesine yazdırma


Kağıt ve yazdırma ortamları

Üst (standart) çıkış bölmesine yazdırma

Üst çıkış bölmesi kağıdı doğru sıra ile, ön yüzü aşağı gelecek şekilde toplar. Üst çıkış bölmesi, asetatlar dahil olmak üzere çoğu yazdırma işinde kullanılmalıdır. Üst çıkış bölmesini kullanmak için, arka çıkış bölmesinin kapalı olduğundan emin olun. Sıkışmaları önlemek için, ürün yazdırırken arka çıkış bölmesini açmayın veya kapatmayın.

Üst çıkış bölmesinin konumu


Kağıt ve yazdırma ortamları

Arka çıkış bölmesine yazdırma

Ürün, arka çıkış bölmesi açıksa her zaman buraya yazdırır. Bu bölmeye yazdırılan kağıt, ön yüz yukarı bakacak, son sayfa üstte olacak şekilde çıkar (ters sırayla).

Tepsi 1'den arka çıktı bölmesine yazdırma en kestirme yolu sağlar. Arka çıktı bölmesinin açılması aşağıdaki öğelerle olan performansı geliştirebilir:

●
Zarflar
●
Etiketler
●
Özel boyutlu küçük kağıt
●
Kartpostallar
●
120 g/m2'den (32 lb) ağır kağıtlar

Arka çıkış bölmesini açmak için, bölmenin üst tarafındaki tutamağı tutun. Bölmeyi 45° açıyla aşağı çekin ve uzantıyı dışarı kaydırın.

Arka çıkış bölmesinin konumu

Arka çıkış bölmesinin açılması dupleksleyiciyi ve üst çıkış bölmesini kullanılamaz duruma getirir. Sıkışmaları önlemek için, ürün yazdırırken arka çıkış bölmesini açmayın veya kapatmayın.


Ürün özelliklerini kullanma

Ürün özelliklerini kullanma
  • Ekonomi ayarları
  • İş depolama özelliklerini kullanma
  • Pratik USB yazdırma


Ürün özelliklerini kullanma

Ekonomi ayarları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • EconoMode
  • Uyku gecikmesi
  • Uyanma saati


Ürün özelliklerini kullanma

EconoMode

Bu ürün belge taslaklarını yazdırmak için EconoMode seçeneği içerir. EconoMode ile daha az toner kullanılarak sayfa başına maliyet azaltılabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

HP, EconoMode’un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, toner sarf malzemesi, baskı kartuşu içindeki mekanik parçaların yıpranmasına neden olabilir. Bu koşullar altında baskı kalitesi düşmeye başlarsa, kartuşta toner kalmış olsa bile yeni baskı kartuşu takmanız gerekir.

EconoMode'u aşağıdaki yöntemlerden birini kullanarak etkinleştirin veya devre dışı bırakın:

●
Ürün kontrol panelinden AYGITI YAPILANDIR menüyü, sonra BASKI KALİTESİ alt menüyü seçin. Varsayılan olarak EconoMode kapalıdır.
●
Eklenmiş Web sunucuda Ayarlar sekmesini açın ve Aygıtı Yapılandır seçeneğini belirleyin. Baskı Kalitesi alt menüsüne gidin.
●
Macintosh için HP Printer Utility'de Yapılandırma Ayarları'nı ve Economode & Toner Yoğunluğu'nu tıklatın.
●
Windows PCL yazıcı sürücüsünde Kağıt/Kalite sekmesini açın ve EconoMode seçeneğini belirleyin.


Ürün özelliklerini kullanma

Uyku gecikmesi

Ürün uzun bir süre etkin olmadığında, ayarlanabilir uyku modu özelliği enerji tüketimini azaltır. Ürün uyku moduna girmeden önce geçecek sürenin uzunluğunu ayarlayabilirsiniz. Varsayılan değer 30 DAKİKA olarak ayarlanmıştır.

NOT:

Ürün uyku modundayken, ürün ekranı hafifçe kararır. Bu mod, ürünün ısınma süresini etkilemez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Uyku gecikmesini ayarlama
  • Uyku modunu devre dışı bırakma veya etkinleştirme


Ürün özelliklerini kullanma

Uyku gecikmesini ayarlama

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
SİSTEM KURULUMU
c.
UYKU GECİKMESİ
3.
Uygun zaman dilimini seçmek için yukarı veya aşağı ok [image] / [image] düğmesine basın ve sonra Tamam düğmesine basın.
4.
Menü düğmesine [image] basın.


Ürün özelliklerini kullanma

Uyku modunu devre dışı bırakma veya etkinleştirme

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
SIFIRLAMALAR
c.
UYKU MODU
3.
AÇIK veya KAPALI ayarını seçmek için yukarı veya aşağı ok [image] / [image], sonra Tamam düğmesine basın.
4.
Menü düğmesine [image] basın.


Ürün özelliklerini kullanma

Uyanma saati

Uyanma saati özelliği, ısınma ve kalibrasyon sürelerini beklemeyi ortadan kaldırmak için, ürüne seçilen günlerde belirli bir saatte uyanma talimatı vermenizi sağlar. Uyanma saatini ayarlamak için UYKU MODU ayarı açık olmalıdır.

NOT:

Uyanma zamanını ayarlamadan önce gerçek zamanlı saatin doğru tarih ve saate ayarlandığından emin olun.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Gerçek zamanlı saati ayarlama
  • Uyanma saatini ayarlama


Ürün özelliklerini kullanma

Gerçek zamanlı saati ayarlama

Tarih ve saat ayarlarını yapmak için gerçek zamanlı saat özelliğini kullanın. En son sürümleri belirleyebilmeniz için tarih ve saat bilgileri depolanan yazdırma işlerine eklenir.

TARİH/SAAT menüsüne erişme
1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
SİSTEM KURULUMU
c.
TARİH/SAAT
Tarihi ayarlama
1.
TARİH/SAAT menüsünden, TARİH menüsünü vurgulayıp seçin.
2.
Yıl, ay ve günü seçmek için sayısal tuş takımını kullanın ya da yukarı veya aşağı oka [image] / [image] basın. Her seçimden sonra Tamam düğmesine basın.
Tarih biçimini ayarlama
1.
TARİH/SAAT menüsünden, TARİH BİÇİMİ menüsünü vurgulayıp seçin.
2.
Tarih biçimini seçmek için yukarı veya aşağı ok [image] / [image], sonra Tamam düğmesine basın.
Saati ayarlama
1.
TARİH/SAAT menüsünden, SAAT menüsünü vurgulayıp seçin.
2.
Saati, dakikayı ve AM/PM ayarını seçmek için sayısal tuş takımını kullanın ya da yukarı veya aşağı oka [image] / [image] basın. Her seçimden sonra Tamam düğmesine basın.
Saat biçimini ayarlama
1.
TARİH/SAAT menüsünden, SAAT BİÇİMİ menüsünü vurgulayıp seçin.
2.
Saat biçimini seçmek için yukarı veya aşağı ok [image] / [image], sonra Tamam düğmesine basın.


Ürün özelliklerini kullanma

Uyanma saatini ayarlama

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
SİSTEM KURULUMU
c.
UYANMA ZAMANI
3.
Haftanın gününü seçmek için yukarı veya aşağı ok [image] / [image], sonra Tamam düğmesine basın.
4.
ÖZEL ayarını seçmek için aşağı ok [image], sonra Tamam düğmesine basın.
5.
Saati, dakikayı ve AM veya PM ayarını seçmek için sayısal tuş takımını kullanın ya da yukarı veya aşağı oka [image] / [image] basın. Her seçimden sonra Tamam düğmesine basın.
6.
TÜM GÜNLERE UYGULA menüsüne girmek için Tamam düğmesine basın.
7.
EVET veya HAYIR ayarını seçmek için yukarı veya aşağı ok [image] / [image], sonra Tamam düğmesine basın.
8.
HAYIR'ı seçerseniz, haftanın diğer günleri içinUYANMA ZAMANI ayarını belirlemek üzere yukarı ve aşağı ok [image] / [image] düğmesini kullanın ve seçimleri kabul etmek için Tamam düğmesine basın.
9.
Menü düğmesine [image] basın.


Ürün özelliklerini kullanma

İş depolama özelliklerini kullanma

Baskı işleri için aşağıdaki iş depolama özellikleri kullanılabilir:

●
İşlerin provasını yapma ve bekletme: Bu özellik bir işin bir kopyasını yazdırıp prova yapmanız ve sonra kontrol panelinden diğer kopyalarını yazdırmanız için hızlı bir yol sunar.
●
Özel işler: Ürüne bir özel iş gönderdiğinizde, gereken kişisel kimlik numarasını (PIN) kontrol panelinde girene kadar iş yazdırılmaz.
●
Hızlı Kopyalama işleri: Bir işin istediğiniz sayıda kopyasını yazdırın ve sonra işin kopyasını üründe saklayın.
●
Depolanan işler: Personel formu, zaman çizelgesi veya takvim gibi bir işi ürüne depolayabilir ve diğer kullanıcıların istedikleri zaman bu işi yazdırmalarını sağlayabilirsiniz. Depolanan işler ayrıca bir PIN ile korunabilir.
DİKKAT:

Ürünü kapatırsanız, tüm Hızlı Kopyalama işleri, prova basma ve bekletme işleri ve özel işler silinir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Depolanan iş oluşturma
  • Depolanan işi yazdırma
  • Depolanan işi silme


Ürün özelliklerini kullanma

Depolanan iş oluşturma

Depolanan işler oluşturmak için yazıcı sürücüsünü kullanın.

Windows
1.
Dosya menüsünde Yazdır'ı tıklatın.
2.
Özellikler'i tıklatın ve ardından İş Depolama sekmesini tıklatın.
3.
İstediğiniz iş depolama modunu seçin.
Ayrıntılı bilgi için bkz. İş depolama seçeneklerini ayarlama.
Macintosh
1.
Dosya menüsünü açın, Yazdır seçeneğini tıklatın.
2.
İş Depolama menüsünü açın.
3.
İş Depolama Modu açılan listesinden, depolanan işin türünü seçin.
Ayrıntılı bilgi için bkz. İşleri depolama.

NOT:

İşi kalıcı olarak depolamak ve başka bir şey için yer gerektiğinde ürünün onu silmesini önlemek için, sürücüde Depolanan İş seçeneğini işaretleyin.


Ürün özelliklerini kullanma

Depolanan işi yazdırma

1.
Ürünün sayısal tuş takımı varsa, İŞİ ALMA menüsünü açmak için klasör düğmesine [image] basın.

-veya-

Menü düğmesine [image] basın. İŞİ ALMA menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.

2.
Kullanıcı adınızı vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
3.
Bir iş adını vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.

YAZDIR veya YAZDIR VE SİL seçeneği vurgulanır.

4.
YAZDIR veya YAZDIR VE SİL seçeneğini belirlemek için Tamamdüğmesine basın.
5.
İş bir PIN numarası gerektiriyorsa, PIN'i girmek için sayısal tuş takımını kullanın veya yukarı ok [image] veya aşağı ok [image] düğmelerini kullanın ve sonra Tamam düğmesine basın.
NOT:

PIN'i girmek için yukarı ok [image] veya aşağı ok [image] düğmesini kullanırsanız, her sayıdan sonra Tamam düğmesine basın.

6.
İş depolandığı zaman sürücüde belirtilen sayıda kopyayı yazdırmak için Tamam düğmesine basın.

-veya-

İşi depolarken sürücüde belirttiğinizden farklı sayıda kopya yazdırmak için, sayısal tuş takımını kullanarak ya da yukarı ok [image] veya aşağı ok [image] düğmesine basarak kopya sayısını seçin ve Tamam düğmesine basın.


Ürün özelliklerini kullanma

Depolanan işi silme
NOT:

Önceki işle aynı kullanıcı adına ve iş adına sahip olan depolanmış bir işi gönderdiğinizde, ürün, iş adının sonuna bir numara ekler. Önceki işin üzerine yazmak için, yazıcı sürücüsündeki Varolan dosyayı değiştir seçeneğini kullanın. Bir iş zaten aynı kullanıcı ve iş adı altında depolanmıyorsa ve ürün ek alan gerektiriyorsa, ürün en eski işten başlamak suretiyle depolanan diğer işleri silebilir. Depolanabilecek iş sayısını ürünün kontrol panelindeki SİSTEM KURULUMU menüsünden değiştirebilirsiniz.

Bir işi kontrol panelinden, katıştırılmış Web sunucusundan veya HP Web Jetadmin'den silebilirsiniz. Bir işi kontrol panelinden silmek için aşağıdaki yordamı uygulayın:

1.
Ürünün sayısal tuş takımı varsa, İŞİ ALMA menüsünü açmak için klasör düğmesine [image] basın.

-veya-

Menü düğmesine [image] basın. İŞİ ALMA menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.

2.
Kullanıcı adınızı vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
3.
Bir iş adını vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
4.
SİL seçeneğini vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
5.
İş bir PIN numarası gerektiriyorsa, PIN'i girmek için sayısal tuş takımını kullanın veya yukarı ok [image] veya aşağı ok [image] düğmelerini kullanın ve sonra Tamam düğmesine basın.
NOT:

PIN'i girmek için yukarı ok [image] veya aşağı ok [image] düğmesini kullanırsanız, her sayıdan sonra Tamam düğmesine basın.

6.
PIN gerektiren işler için, işi silmek istediğinizi doğrulamak üzere Tamam düğmesine basın.


Ürün özelliklerini kullanma

Pratik USB yazdırma

Bu üründeki pratik USB yazdırma özelliği sayesinde, bilgisayardan göndermeden dosyaları hızlı şekilde yazdırabilirsiniz. Ürün ön tarafında bulunan USB bağlantı noktasında standart USB depolama aksesuarlarını kabul eder. Aşağıdaki türden dosyaları yazdırabilirsiniz:

●
.PDF
●
.PCL
●
.PS

1.
USB depolama aksesuarını ürünün ön tarafındaki USB bağlantı noktasına takın.

Pratik USB yazdırma bağlantı noktası.

2.
USB DEPOLAMA menüsü açılır. Yukarı oka [image] veya aşağı oka [image] basarak klasör adını veya iş adını vurgulayın ve Tamam düğmesine basın.
3.
Sayısal tuş takımını kullanarak ya da yukarı oka [image] veya aşağı oka [image] basarak, yazdırılacak kopya sayısını seçin ve Tamam düğmesine basın.
4.
Başka dosyalar da yazdırmak isterseniz, Tamam düğmesine basarak USB DEPOLAMA menüsüne dönün.
5.
Yazdırılan işi çıkış bölmesinden alın ve USB depolama aksesuarını çıkarın.

NOT:

Kısa bir süre için USB DEPOLAMA menüsü görüntülenir ve ürün Hazır durumuna döner. Menüyü yeniden açmak için, İŞİ ALMA menüsünü açın ve sonra USB DEPOLAMA menüsünü açın.


Yazdırma görevleri

Yazdırma görevleri
  • Yazdırma işini iptal etme
  • Windows yazıcı sürücüsündeki özellikleri kullanma


Yazdırma görevleri

Yazdırma işini iptal etme
NOT:

Yazdırma işini iptal ettikten sonra tüm yazdırmanın temizlenmesi zaman alabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kontrol panelinden geçerli yazdırma işini durdurma
  • Geçerli baskı işini yazılım programından durdurma


Yazdırma görevleri

Kontrol panelinden geçerli yazdırma işini durdurma

1.
Kontrol panelindeki dur düğmesine [image] basın.
2.
GEÇERLİ İŞİ İPTAL ET seçeneğini vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.


Yazdırma görevleri

Geçerli baskı işini yazılım programından durdurma

Yazdırma işini gönderdiğinizde, ekranda kısa süre için size yazdırma işini iptal etme seçeneği sunan bir iletişim kutusu belirir.

Yazılımınızdan ürüne birkaç istek gönderildiyse, bunlar yazdırma kuyruğunda bekliyor olabilirler (örneğin, Windows Yazdırma Yöneticisi'nde). Baskı isteğini bilgisayarınızdan iptal etme hakkında belirli yönergeler için yazılım belgelerine bakın.

Yazdırma kuyruğunda veya yazdırma biriktiricisinde bekleyen yazdırma işi varsa, işi buradan silin.

1.
Windows XP, Windows Server 2003 ve Windows Server 2008 (varsayılan Başlat menüsü görünümünü kullanarak): Başlat'ı, Ayarlar'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.

-veya-

Windows 2000, Windows XP, Windows Server 2003 ve Windows Server 2008 (Klasik Başlat menüsü görünümünü kullanarak): Başlat'ı, Ayarlar'ı ve sonra Yazıcılar'ı tıklatın.

-veya-

Windows Vista: Başlat'ı tıklatın, Denetim Masası'nı tıklatın ve Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

2.
Yazdırma kuyruğu veya biriktiriciyi açmak için yazıcı listesinde bu ürünün adını çift tıklatın.
3.
İptal etmek istediğiniz yazdırma işini seçin ve Sil düğmesine basın.


Yazdırma görevleri

Windows yazıcı sürücüsündeki özellikleri kullanma
NOT:

Aşağıdaki bilgiler HP PCL 6 yazıcı sürücüsü içindir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Yazıcı sürücüsünü açma
  • Yazdırma kısayollarını kullanma
  • Kağıt ve kalite seçeneklerini ayarlama
  • Belge etkilerini ayarlama
  • Belge son işlem seçeneklerini ayarla
  • İş depolama seçeneklerini ayarlama
  • Destek ve ürün durumu bilgileri alma
  • Gelişmiş yazdırma seçeneklerini ayarlama


Yazdırma görevleri

Yazıcı sürücüsünü açma

Nasıl yaparım
Gerçekleştirilecek adımlar
Yazıcı sürücüsünü açma
Yazılım programının Dosya menüsünde Yazdır'ı tıklatın. Yazıcıyı seçin ve ardından Özellikler veya Tercihler'i tıklatın.
Yazdırma seçeneğiyle ilgili yardım alma
Yazıcı sürücüsünün sağ üst köşesindeki ? simgesini ve ardından yazıcı sürücüsündeki bir öğeyi tıklatın. Öğeyle ilgili bilgi sağlayan bir açılır ileti görüntülenir. Veya çevrimiçi Yardım'ı açmak için Yardım'ı tıklatın.


Yazdırma görevleri

Yazdırma kısayollarını kullanma

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Yazdırma Kısayolları sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Yazdırma kısayolu kullanma
Kısayollardan birini seçin ve işi önceden tanımlanan ayarlarla yazdırmak için Tamam'ı tıklatın.
NOT:

Ekranında sağ tarafındaki ayarlardan herhangi birini yapılandırmadan önce her zaman bir kısayol seçin. Ayarları yapılandırdıktan sonra kısayol seçerseniz, tüm ayarlarınız kaybolur.

Özel yazdırma kısayolu oluşturma
a) Temel olarak varolan bir kısayol seçin. b) Yeni kısayol için yazdırma seçeneklerini belirleyin. c) Farklı Kaydet'i tıklatın, kısayol için bir ad yazın ve Tamam'ı tıklatın.
NOT:

Ekranında sağ tarafındaki ayarlardan herhangi birini yapılandırmadan önce her zaman bir kısayol seçin. Ayarları yapılandırdıktan sonra kısayol seçerseniz, tüm ayarlarınız kaybolur.


Yazdırma görevleri

Kağıt ve kalite seçeneklerini ayarlama

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Kağıt/Kalite sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Kağıt boyutu seçme
Kağıt boyutu açılır listesinden bir boyut seçin.
Özel kağıt boyutu seçme
a) Özel'i tıklatın. Özel Kağıt Boyutu iletişim kutusu açılır. b) Özel boyut için bir ad yazın, boyutları belirleyin ve Tamam'ı tıklatın.
Kağıt kaynağı seçme
Kağıt kaynağı açılır listesinden bir tepsi seçin.
Kağıt türü seçme
Kağıt türü açılır listesinden bir tür seçin.
Kapakları farklı kağıda yazdırma
İlk ve son sayfayı farklı kağıda yazdırma
a) Özel sayfalar alanında Kapaklar'ı veya Sayfaları farklı kağıda yazdır'ı tıklatın, sonra Ayarlar'ı tıklatın. b) Boş veya önceden basılı bir ön kapak, arka kapak veya her iki seçeneği de belirleyin. Veya ilk veya son sayfayı farklı kağıda yazdırmak için bir seçenek belirleyin. c) Kağıt kaynağı ve Kağıt türü açılır listelerinden seçenekleri belirleyin ve sonra Ekle'yi tıklatın. d) Tamam'ı tıklatın.
Yazdırılan görüntülerin çözünürlüğünü ayarlama
Baskı Kalitesi alanında, açılır listeden bir seçenek belirleyin. Kullanılabilir her seçenekle ilgili bilgi için yazıcı sürücüsü çevrimiçi Yardım'a bakın.
Taslak kalitesinde yazdırmayı seçme
Baskı Kalitesi alanında EconoMode seçeneğini tıklatın.


Yazdırma görevleri

Belge etkilerini ayarlama

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Etkiler sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Sayfayı seçilen kağıt boyutuna uyacak şekilde ölçeklendirme
Belgeyi yazdır: seçeneğini tıklatın ve açılır listeden bir boyut seçin.
Sayfayı gerçek boyutun bir yüzdesi olacak şekilde ölçeklendirme
Gerçek boyutun yüzdesi seçeneğini tıklatın ve yüzde değerini yazın veya kaydırma çubuğunu ayarlayın.
Filigran yazdırma
a) Filigranlar açılır listesinden bir filigran seçin. b) Filigranı yalnızca ilk sayfaya yazdırmak için Sadece ilk sayfa'yı tıklatın. Aksi durumda filigran her sayfaya yazdırılır.
Filigran ekleme veya düzenleme
NOT:

Bu işlemin çalışması için yazıcı sürücüsünün bilgisayarınıza yüklü olması gerekir.
a) Filigranlar alanında Düzenle'yi tıklatın. Filigran Ayrıntıları iletişim kutusu açılır. b) Filigranın ayarlarını belirleyin ve sonra Tamam'ı tıklatın.


Yazdırma görevleri

Belge son işlem seçeneklerini ayarla

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Son İşlem sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Her iki yüze el ile yazdırma (dupleks)
NOT:

Bu bilgiler, otomatik dupleksleyicisi bulunmayan ürünler için geçerlidir.
1.
Kağıdı Tepsi 1'e ön yüzü yukarı gelecek şekilde veya Tepsi 2'ye ön yüzü aşağı gelecek şekilde yerleştirin.

2.
Yazıcı sürücüsünde, Her iki yüze yazdır (el ile) onay kutusunu işaretleyin. Belgeyi üst kenarından ciltleyecekseniz, Sayfaları yukarı çevir onay kutusunu işaretleyin.
3.
İşin ilk yüzünü yazdırmak için OK düğmesini tıklatın.
4.
Basılan kağıt yığınını çıkış bölmesinden alın ve Tepsi 1'e basılı yüzü aşağı gelecek şekilde ya da Tepsi 2'ye basılı yüzü yukarı gelecek şekilde yerleştirin.

5.
İşin ikinci yüzünü yazdırmak için Tamam düğmesine basın.
Her iki yüze otomatik yazdırma (dupleks)
NOT:

Bu bilgiler, otomatik dupleksleyicisi bulunan ürünler için geçerlidir.
1.
Kağıdı ön yüzü yukarı gelecek şekilde Tepsi 2'ye yerleştirin.

2.
Yazıcı sürücüsünde, Her iki yüze yazdır onay kutusunu işaretleyin. Belgeyi üst kenarından ciltleyecekseniz, Sayfaları yukarı çevir onay kutusunu işaretleyin.
3.
İşi yazdırmak için OK düğmesini tıklatın.
Kitapçık yazdırma
a) Her iki yüze yazdır onay kutusunu işaretleyin. b) Kitapçık düzeni açılır listesinde, Soldan ciltleme veya Sağdan ciltleme seçeneğini tıklatın. Kağıt başına sayfa seçeneği otomatik olarak Kağıt başına 2 sayfa biçiminde değişir.
Kağıt başına birden fazla sayfa yazdırma
a) Kağıt başına sayfa açılır listesinden kağıt başına sayfa sayısını seçin. b) S. kenarlıklarını yazdır, Sayfa sırası ve Yön için doğru seçenekleri belirleyin.
Sayfa yönünü seçme
a) Yön alanında, Dikey veya Yatay seçeneğini belirleyin. b) Sayfa görüntüsünü baş aşağı çevirmek için 180 derece döndür seçeneğini belirleyin.


Yazdırma görevleri

İş depolama seçeneklerini ayarlama

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve İş Depolama sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Tüm kopyaları yazdırmadan önce bir prova kopyası yazdırın
İş Depolama Modu alanında Prova Yazdır ve Beklet'i tıklatın. Ürün yalnızca ilk kopyayı yazdırır. Ürünün kontrol panelinde kalan diğer kopyaları yazdırmanızı isteyen bir ileti görüntülenir.
Özel bir işi üründe geçici olarak depolama ve daha sonra yazdırma
a) İş Depolama Modu alanında Özel İş'i tıklatın. b) İşi Özel Yap alanına 4 basamaklı kişisel kimlik numarasını (PIN) girin.
İşi üründe geçici olarak depolama
NOT:

Bu işler ürün kapatıldığında silinir.
İş Depolama Modu alanında Hızlı Kopya'yı tıklatın. İşin bir kopyası hemen yazdırılır; ürünün kontrol panelinden daha fazla sayıda kopya yazdırabilirsiniz.
İşi üründe kalıcı olarak depolama
İş Depolama Modu alanında Depolanmış İş'i tıklatın.
Kalıcı olarak depolanan işi yazdırmaya çalışan kişilerden PIN girmelerinin istenmesini sağlamak için bu işi özel yapın
a) İş Depolama Modu alanında Depolanmış İş'i tıklatın. b) İşi Özel Yap alanında Yazdırmak için PIN iste'yi tıklatın ve sonra 4 basamaklı kişisel kimlik numarasını (PIN) girin.
Depolanmış bir iş bir başkası tarafından yazdırıldığında bildirim alma
İş Bildirme Seçenekleri alanında, Yazdırırken İş No’sunu Görüntüle'yi tıklatın.
Depolanmış bir işin kullanıcı adını ayarlama
Kullanıcı Adı alanında, Windows'un varsayılan kullanıcı adını kullanmak için Kullanıcı adı'nı tıklatın. Farklı bir kullanıcı adı sağlamak için Özel'i tıklatın ve adı yazın.
Depolanmış işin adını belirtme
a) İş Adı alanında, varsayılan iş adını kullanmak için Otomatik seçeneğini tıklatın. İş adı belirtmek için Özel'i tıklatın ve adı yazın. b) İş adı varsa açılır listesinden bir seçenek belirleyin. Varolan adın sonuna bir sayı eklemek için İş Adı Kullan + (1-99) seçeneğini veya bu ada sahip bir işin üzerine yazmak için Varolan Dosyayı Değiştir seçeneğini belirleyin.


Yazdırma görevleri

Destek ve ürün durumu bilgileri alma

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Hizmetler sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Ürünle ilgili destek bilgilerini alma ve çevrimiçi sarf malzemesi sipariş etme
Internet Hizmetleri açılır listesinden bir destek seçeneği belirleyin ve Devam! öğesini tıklatın.
Sarf malzemeleri düzeyini içerecek şekilde ürünün durumunu denetleme
Aygıt ve Sarf Malzemesi Durumu simgesini tıklatın. HP katıştırılmış Web sunucusunun Aygıt Durumu sayfası açılır.


Yazdırma görevleri

Gelişmiş yazdırma seçeneklerini ayarlama

Aşağıdaki görevleri gerçekleştirmek için yazıcı sürücüsünü açın ve Gelişmiş sekmesini tıklatın.

Nasıl yaparım
Gerçekleştirilecek adımlar
Gelişmiş yazdırma seçeneklerini belirleme
Herhangi bir bölümde, açılır listeyi etkinleştirmek için geçerli ayarı tıklatarak bu ayarı değiştirebilirsiniz.
Yazdırılan kopya sayısını değiştirme
NOT:

Kullandığınız yazılım programında belli sayıda kopya yazdırmanızı sağlayacak bir yöntem yoksa, kopya sayısını sürücüde değiştirebilirsiniz.

Bu ayarı değiştirmek, kopya sayısını tüm yazdırma işleri için değiştirir. İşiniz yazdırıldıktan sonra bu ayarın özgün değerini geri yükleyin.

Kağıt/Çıkış bölümünü açın ve yazdırılacak kopya sayısını girin. 2 veya daha çok kopya seçerseniz, sayfaları harmanlama seçeneğini belirleyebilirsiniz.
Sayfanın bir yüzüne veya her iki yüzüne de yazdırma yaparken antetli ve baskılı kağıtları her iş için aynı şekilde yerleştirin.
a) Belge Seçenekleri bölümünü ve sonra Yazıcı Özellikleri bölümünü açın. b) Alternatif Antet Modu açılır listesinde Açık öğesini seçin. c) Kağıtları her iki yüze yazdırma yaparken kullandığınız yöntemle ürüne yerleştirin.
Sayfaları yazdırma sırasını değiştirme
a) Belge Seçenekleri bölümünü ve sonra Düzen Seçenekleri bölümünü açın. b) Sayfa Sırası açılır listesinde, sayfaları belgedeki sırayla yazdırmak için Önden Arkaya öğesini veya belgedekine göre ters sırada yazdırmak için Arkadan Öne öğesini seçin.


Ürünü temizleme ve bakımını yapma

Ürünü temizleme ve bakımını yapma
  • Bilgileri ve nasıl yapılır sayfalarını yazdırma
  • HP Easy Printer Care yazılımını kullanma
  • Katıştırılmış Web sunucusunu kullanma
  • HP Web Jetadmin yazılımı kullanma
  • Güvenlik özelliklerini kullanma
  • Sarf malzemelerini yönetme
  • Sarf malzemesi ve parça değiştirme
  • Bellek, dahili USB aygıtları ve harici G/Ç kartlarını takma
  • Ürünü temizleme
  • Ürün yazılımını güncelleştirme


Ürünü temizleme ve bakımını yapma

Bilgileri ve nasıl yapılır sayfalarını yazdırma

Ürünün kontrol panelinden, ürün ve geçerli ürün yapılandırması hakkındaki ayrıntıları içeren bilgi sayfalarını yazdırabilirsiniz. Ayrıca, ürünü kullanmayla ilgili genel yordamları gösteren çeşitli nasıl yapılır sayfalarını yazdırabilirsiniz.

Sayfa türü
Sayfa adı
Açıklama
Bilgi sayfaları
MENÜ HARİTASI YAZDIR
Üründeki kontrol paneli menü öğelerinin yerleşimini ve geçerli ayarlarını gösteren kontrol paneli menü haritasını yazdırır.
YAPILANDIRMA YAZDIR
Geçerli ürün yapılandırmasını yazdırır. Bir HP Jetdirect yazdırma sunucusu kartı takılıysa bir de HP Jetdirect sayfası yazdırılır.
YAZDIRMA SARF MALZEMELERİ DURUM SAYFASI
Sarf malzemelerinin yaklaşık kalan ömrünü yazdırır: işlenen toplam sayfa ve iş sayısı, seri numarası, sayfa sayıları ve bakım bilgileri ile ilgili istatistik bilgileri raporlar.
HP, müşterilerine kolaylık sağlamak için sarf malzemelerinin yaklaşık kalan ömrünü verir. Gerçek kalan sarf malzemesi düzeyleri, verilen yaklaşık değerlerden farklı olabilir.
KULLANIM SAYFASI YAZDIR
Üründen geçen tüm kağıt boyutlarının sayısını gösteren, tek taraflı veya iki taraflı olduklarını belirten ve sayfa sayısını gösteren bir sayfa yazdırır.
GÖSTERİM SAYFASI YAZDIR
Bir gösterim sayfası yazdırır.
DOSYA DİZİNİ YAZDIR
Takılı tüm toplu depolama aygıtları ile ilgili bilgiyi gösteren bir dosya dizini yazdırır. Bu öğe yalnızca, üründe tanınan bir dosya sistemi içeren bir toplu depolama aygıtı takılıysa görünür.
PCL YAZI TİPİ LİSTESİ YAZDIR
Üründeki mevcut tüm PCL yazı tiplerini gösteren bir PCL yazı tipi listesi yazdırır.
PS YAZI TİPİ LİSTESİ YAZDIR
Üründeki mevcut tüm PS yazı tiplerini gösteren bir PS yazı tipi listesi yazdırır.
Nasıl yapılır sayfaları
SIKIŞMALARI GİDER
Kağıt sıkışmalarının nasıl temizleneceğini gösteren bir sayfa yazdırır.
TEPSİLERİ YÜKLEYİN
Giriş tepsilerinin nasıl yerleştirileceğini gösteren bir sayfa yazdırır.
ÖZEL ORTAM YÜKLEYİN
Zarf ve antetli kağıt gibi özel kağıtların nasıl yerleştirileceğini gösteren bir sayfa yazdırır.
HER İKİ YÜZE YAZDIR
İki taraflı (dupleks) yazdırma işlevinin nasıl kullanılacağını gösteren bir sayfa yazdırır.
DESTEKLENEN KAĞIT
Ürünün desteklediği kağıt türlerini ve boyutlarını gösteren bir sayfa yazdırır.
YARDIM KILAVUZU YAZDIR
Web üzerindeki ek yardım bağlantılarını gösteren bir sayfa yazdırır.
ÜRÜNÜN GÖRÜNÜMLERİ
Ürünün bileşenlerini tanımlayan bir sayfayı yazdırır.

Bilgi sayfalarını yazdırma

1.
Menü düğmesine [image] basın.
2.
BİLGİ menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
3.
Gerekli bilgileri vurgulamak için aşağı ok [image], sonra yazdırmak için Tamam düğmesine basın.

Nasıl yapılır sayfalarını yazdırma

1.
Menü düğmesine [image] basın.
2.
NASIL YAPILIR menüsünün vurgulandığından emin olun ve Tamam düğmesine basın.
3.
Aşağı oka [image] basarak gerekli sayfayı vurgulayın ve yazdırmak için Tamam düğmesine basın.


Ürünü temizleme ve bakımını yapma

HP Easy Printer Care yazılımını kullanma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Easy Printer Care yazılımını açın
  • HP Easy Printer Care yazılım bölümleri


Ürünü temizleme ve bakımını yapma

HP Easy Printer Care yazılımını açın

HP Easy Printer Care yazılımını açmak için aşağıdaki yöntemlerden birini kullanın:

●
Başlat menüsünde, Programlar'ı, Hewlett-Packard'ı ve HP Easy Printer Care öğesini seçin ve sonra HP Easy Printer Care'i Başlat öğesini tıklatın.
●
Windows sistem tepsisinde (masaüstünün sağ alt köşesinde), HP Easy Printer Care simgesini çift tıklatın.
●
Masaüstü simgesini çift tıklatın.


Ürünü temizleme ve bakımını yapma

HP Easy Printer Care yazılım bölümleri

HP Easy Printer Care yazılımı ağınızdaki HP ürünleri ve bilgisayarınıza doğrudan bağlı ürünlerle ilgili bilgi sağlar. Aşağıdaki tabloda bulunan bazı öğeler her ürün için geçerli olmayabilir.

Her sayfanın sağ üst köşesinde bulunan Yardım düğmesi (?), söz konusu sayfadaki seçeneklerle ilgili ayrıntılı bilgi sağlar.

Bölüm
Seçenekler
Aygıt Listesi sekmesi
Bu, yazılımı açtığınızda ilk görünen sayfadır.
NOT:

Herhangi bir sekmeden bu sayfaya dönmek için pencerenin sol yanındaki HP Yazıcılarım öğesini tıklatın.

●
Aygıtlar listesi: Seçebileceğiniz ürünleri gösterir.
NOT:

Ürün bilgileri Farklı Görüntüle seçeneğindeki ayara bağlı olarak liste biçiminde veya simgeler halinde görüntülenir.

●
Bu sekmedeki bilgiler ürüne ilişkin geçerli uyarıları içerir.
●
Listeden bir ürünü tıklatırsanız, HP Easy Printer Care ilgili ürün için Genel Bakış sekmesini açar.
Uyumlu Yazıcılar
HP Easy Printer Care yazılımını destekleyen tüm HP ürünlerinin listesini sağlar.
Diğer Yazıcıları Bul penceresi
HP Yazıcılarım listesine başka ürünler ekleme
Diğer Yazıcıları Bul penceresini açmak için Aygıtlar listesindeki Diğer Yazıcıları Bul bağlantısını tıklatın. Diğer Yazıcıları Bul penceresi diğer ağ yazıcılarını algılayan bir yardımcı program sağlar, böylece bu aygıtları HP Yazıcılarım listesine ekleyebilir ve sonra bilgisayarınızdan izleyebilirsiniz.
Genel Bakış sekmesi
Ürünle ilgili temel durum bilgilerini içerir
●
Aygıt Durumu bölümü: Bu bölüm, ürün kimlik bilgilerini ve ürün durumunu gösterir. Bir baskı kartuşu kullanım ömrünün sonuna eriştiğinde olduğu gibi, ürün uyarı koşullarını gösterir. Ürünle ilgili bir sorunu giderdikten sonra, durumu güncelleştirmek için pencerenin sağ üst köşesindeki yenile düğmesi yenileme düğmesini tıklatın..
●
Sarf Malzemesi Durumu bölümü: Baskı kartuşunun kalan tahmini kullanım ömrü ve her tepsiye yerleştirilen kağıdın durumu gibi, sarf malzemeleriyle ilgili ayrıntılı bilgi gösterir.
●
Sarf Malzemeleri Ayrıntıları bağlantısı: Ürün sarf malzemeleri, sipariş bilgileri ve geri dönüşüm bilgileriyle ilgili daha fazla ayrıntı görüntülemek üzere sarf malzemeleri durum sayfasını açar.
Destek sekmesi
Desket bilgilerine bağlantılar sağlar
●
Aygıt Durumu bölümü: Bu bölüm, ürün kimlik bilgilerini ve ürün durumunu gösterir. Bir baskı kartuşu kullanım ömrünün sonuna geldiğinde olduğu gibi, ürün uyarı koşullarını gösterir. Ürünle ilgili bir sorunu giderdikten sonra, durumu güncelleştirmek için pencerenin sağ üst köşesindeki yenile düğmesi yenileme düğmesini tıklatın..
●
Aygıt Yönetimi bölümü: HP Easy Printer Care yazılımı hakkındaki bilgilere, gelişmiş ürün ayarlarına ve ürün kullanım raporlarına bağlantılar sağlar.
●
Sorun Giderme ve Yardım: Sorunları gidermek için kullanabileceğiniz araçlara, çevrimiçi ürün destek bilgilerine ve çevrimiçi HP uzmanlarına bağlantılar sağlar.
Ayarlar sekmesi
Ürün ayarlarını yapılandırın, baskı kalitesi ayarlarını düzenleyin ve belirli ürün özellikleriyle ilgili bilgileri bulun
NOT:

Bu sekme bazı ürünler için kullanılamaz.
●
Hakkında: Bu sekmeyle ilgili genel bilgiler sağlar.
●
Genel: Varsa, model numarası, seri numarası ve tarih ve saat ayarları gibi ürünle ilgili bilgileri sağlar.
●
Bilgi Sayfaları: Ürüne yönelik kullanılabilen bilgi sayfalarını yazdırmak için bağlantılar sağlar.
●
Beceriler: Dupleksleme, kullanılabilir bellek ve kullanılabilir yazdırma özellikleri gibi ürün özellikleriyle ilgili bilgiler sağlar. Ayarları düzenlemek için Değiştir'i tıklatın.
●
Baskı Kalitesi: Baskı kalitesi ayarları hakkında bilgi sağlar. Ayarları düzenlemek için Değiştir'i tıklatın.
●
Tepsiler / Kağıt: Tepsiler ve nasıl yapılandırıldıkları hakkında bilgi sağlar. Ayarları düzenlemek için Değiştir'i tıklatın.
●
Varsayılanları Geri Yükle: Ürün ayarlarını fabrika varsayılan değerlerine geri yüklemek için bir yöntem sağlar. Ayarları varsayılan değerlerine geri yüklemek için Geri Yükle'yi tıklatın.
HP Proactive Support
NOT:

Bu öğe Genel Bakış ve Destek sekmelerinden kullanılabilir.

HP Proactive Support etkinleştirildiğinde, olası sorunları belirlemek için yazdırma sisteminizi düzenli olarak tarar. Taramanın oluşacağı sıklığı yapılandırmak için daha fazla bilgi bağlantısını tıklatın. Bu sayfa aynı zamanda ürün yazılımlarına, ürün donanımı yazılımlarına ve HP yazıcı sürücülerine yönelik kullanılabilir güncelleştirmeler hakkında da bilgi sağlar. Önerilen her güncelleştirmeyi kabul edebilir veya reddedebilirsiniz.
Sarf Malzemesi Siparişi düğmesi
Çevrimiçi sarf malzemesi siparişine erişim sağlayan Sarf Malzemesi Siparişi penceresini açmak için herhangi bir sekmedeki Sarf Malzemesi Siparişi düğmesini tıklatın.
NOT:

Bu öğe Genel Bakış ve Destek sekmelerinden kullanılabilir.

●
Sipariş listesi: Her ürün için sipariş edebileceğiniz sarf malzemelerini gösterir. Belirli bir öğeyi sipariş etmek için sarf malzemeleri listesinden ilgili öğenin Sipariş onay kutusunu tıklatın. Listeyi ürüne göre veya en yakın zamanda sipariş edilmesi gereken sarf malzemelerine göre sıralayabilirsiniz. Listede HP Yazıcılarım listesindeki her ürün için sarf malzemesi bilgileri bulunur.
●
Çevrimiçi Sarf Malzemesi Satın Al düğmesi: Yeni tarayıcı penceresinde HP SureSupply Web sitesini açar. Herhangi bir öğe için Sipariş onay kutusunu işaretlerseniz, bu öğeyle ilgili bilgiler,seçtiğiniz sarf malzemelerini satın alma seçenekleri konusunda bilgi alacağınız Web sitesine aktarılabilir.
●
Print Shopping List (Alışveriş Listesini Yazdır) düğmesi: Order (Sipariş Et) onay kutusu seçili olan sarf malzemeleriyle ilgili bilgileri yazdırır.
Uyarı Ayarları bağlantısı
NOT:

Bu öğe Genel Bakış ve Destek sekmelerinden kullanılabilir.

Her ürüne yönelik uyarıları yapılandırabileceğiniz Uyarı Ayarları penceresini açmak için Uyarı Ayarları'nı tıklatın.
●
Uyarı açık veya kapalı: Uyarı özelliğini etkinleştirir veya devre dışı bırakır.
●
Yazıcı Uyarıları: Yalnızca kritik hatalar için ya da her hata için uyarı alma seçeneğini belirleyin.
●
İş Uyarıları: Bu özelliği destekleyen ürünlerde belirli yazdırma işleri için uyarı alabilirsiniz.
Renk Erişim Denetimi
NOT:

Bu öğe yalnızca Renk Erişim Denetimi'ni destekleyen HP renkli ürünleri için kullanılabilir.
NOT:

Bu öğe Genel Bakış ve Destek sekmelerinden kullanılabilir.

Renkli yazdırmaya izin vermek veya kısıtlamak için bu özelliği kullanın.


Ürünü temizleme ve bakımını yapma

Katıştırılmış Web sunucusunu kullanma

Ürünün ve ağın durumunu görmek, baskı işlevlerini ürünün kontrol panelini kullanmadan bilgisayarınızdan yönetmek için katıştırılmış Web sunucusunu kullanın.

NOT:

Doğrudan bir bilgisayara bağlandığında ürünün durumunu görüntülemek için HP Easy Printer Care yazılımını kullanın.
●
Ürün kontrol paneli durum bilgilerini görüntüleme.
●
Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme
●
Tepsi yapılandırmalarını görüntüleme ve değiştirme
●
Ürün kontrol paneli menü yapılandırmasını görüntüleme ve değiştirme
●
Dahili sayfaları görüntüleme ve yazdırma
●
Ürün ve sarf malzemeleri olayları hakkında bildirim alma
●
Ağ yapılandırmasını görüntüleme ve değiştirme
●
Ürünün geçerli durumuna özel destek içeriğini görüntüleme

Katıştırılmış Web sunucusunu kullanmak için, Windows, Mac OS ya da Linux için (yalnız Netscape) Microsoft Internet Explorer 5.01 veya daha üst bir sürümü ya da Netscape 6.2 veya daha üst bir sürümü olmalıdır. HP-UX 10 ve HP-UX 11 için Netscape Navigator 4.7 gereklidir. Katıştırılmış Web sunucusu, ürün IP tabanlı bir ağa bağlı olduğunda çalışır. Katıştırılmış Web sunucusu IPX tabanlı ürün bağlantılarını desteklemez. Katıştırılmış Web sunucusunu açıp kullanmak için Internet erişiminizin olması gerekmez.

Ürün ağa bağlandığında, katıştırılmış Web sunucusu otomatik olarak kullanılabilir duruma gelir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ağ bağlantısı kullanarak katıştırılmış Web sunucusunu açma
  • Katıştırılmış Web sunucusu bölümleri


Ürünü temizleme ve bakımını yapma

Ağ bağlantısı kullanarak katıştırılmış Web sunucusunu açma

▲
Bilgisayarınızda desteklenen bir Web tarayıcısında, adres/URL alanına ürününüzün IP adresini veya ana bilgisayar adını girin. IP adresini veya ana bilgisayar adını bulmak için bir yapılandırma sayfası yazdırın. Bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma.


Ürünü temizleme ve bakımını yapma

Katıştırılmış Web sunucusu bölümleri

Sekme veya bölüm
Seçenekler
Bilgi sekmesi
Ürün, durum ve yapılandırma bilgilerini sağlar
●
Aygıt Durumu: Ürün durumunu ve HP sarf malzemelerinin tahmini kalan ömrünü gösterir. Sayfada ayrıca her tepsi için ayarlanan baskı kağıdının türü ve boyutu gösterilir. Varsayılan ayarları değiştirmek için Ayarları Değiştir seçeneğini tıklatın.
●
Yapılandırma Sayfası: Yapılandırma sayfasındaki bilgileri gösterir.
●
Sarf Malzemelerinin Durumu: HP sarf malzemelerinin tahmini kalan ömrünü gösterir. Bu sayfada sarf malzemelerinin parça numaraları da bulunur. Yeni sarf malzemesi siparişi vermek için pencerenin sol tarafındaki Diğer Bağlantılar alanında Sarf Malzemesi Mağazası seçeneğini tıklatın.
●
Olay Günlüğü: Bütün ürün olaylarının ve hataların listesini gösterir. Olay Günlüğü sorunlarını ve diğer sorunları çözmenize yardımcı olan bir dizi dinamik Web sayfasına bağlanmak için hp instant support bağlantısını (tüm katıştırılmış Web sunucusu sayfalarındaki Diğer Bağlantılar alanında) kullanın. Bu sayfalar, ürün için sunulan ek hizmetleri de gösterir.
●
Kullanım Sayfası: Boyuta, türe ve kağıt yazdırma yoluna göre gruplanmış olarak ürünün yazdırdığı sayfa sayısının bir özetini gösterir.
●
Aygıt Bilgileri: Ürünün ağ adını, adresini ve model bilgilerini gösterir. Bu girişleri özelleştirmek için Ayarlar sekmesinde Aygıt Bilgileri seçeneğini tıklatın.
●
Kontrol Paneli: Kontrol panelinden Hazır veya Uyku modu açık gibi iletiler gösterir.
●
Yazdır: Ürüne yazdırma işleri göndermenize olanak sağlar.
Ayarlar sekmesi
Ürününüzü bilgisayarınızdan yapılandırma olanağı sağlar.
●
Aygıtı Yapılandır: Ürünün varsayılan ayarlarını yapılandırma. Bu sayfa, kontrol paneli ekranında bulunan geleneksel menüleri içerir.
●
Tepsi Boyutları/Türleri: Her giriş tepsisi için izin verilen kağıt boyutu ve türünü ve yazdırma ortamını gösterir.
●
E-posta Sunucusu: Yalnızca ağ. Uyarı Abonelikleri sayfası ile birlikte, e-posta uyarılarını ayarlamak için kullanılır.
●
Uyarı Abonelikleri: Yalnızca ağ. Çeşitli ürün ve sarf malzemesi olaylarıyla ilgili e-posta uyarıları ayarlayın.
●
Uyarı Eşikleri: Ürünün belirli bir olayı göndereceği zamanı veya değeri ayarlayın.
●
Otomatik Gönder: Ürünü, belirli e-posta adreslerine ürün yapılandırması ve sarf malzemesi ile ilgili otomatikleştirilmiş e-postalar gönderecek şekilde yapılandırın.
●
Güvenlik: Ayarlar ve Ağ İletişimi sekmelerinin yanı sıra ürünün kontrol panelinin ve HP Jetdirect ağının bölümlerine erişim için girilecek parolayı belirleyin. Ürünün belirli özelliklerini etkinleştirir ve devre dışı bırakır.
●
Diğer Bağlantıları Düzenle: Başka bir Web sitesine bağlantı ekleyin veya özelleştirin. Bu bağlantı, tüm katıştırılmış Web sunucusu sayfalarında bulunan Diğer Bağlantılar alanında görüntülenir.
●
Aygıt Bilgileri: Ürüne ad verin ve bir varlık numarası atayın. Ürünle ilgili bilgi alacak birincil kişinin adını ve e-posta adresini girin.
●
Dil: Katıştırılmış Web sunucusu bilgilerinin görüntüleneceği dili belirleyin.
●
Tarih ve Saat: Bir ağ saat sunucusuyla saat eşitlemesi yapın.
●
Uyku Zamanlaması: Ürünün hazır olacağı bir uyanma saati belirleyin veya saati düzenleyin.
NOT:

Ayarlar sekmesi parolayla korunuyor olabilir. Bu ürün bir ağ üzerindeyse, bu sekmedeki ayarları değiştirmeden önce her zaman sistem yöneticisine başvurun.

Ağ İletişimi sekmesi
Bilgisayarınızdan ağ ayarlarını değiştirmenize olanak sağlar
Ağ yöneticileri, ürün IP tabanlı bir ağa bağlı olduğunda ağ ile ilgili ayarları kontrol etmek için bu sekmeyi kullanabilirler. Ürün doğrudan bir bilgisayara veya HP Jetdirect baskı sunucusu dışında bir sunucu kullanan bir ağa bağlıysa bu sekme görünmez.
NOT:

Ağ İletişimi sekmesi parolayla korunuyor olabilir.

Diğer Bağlantılar
Internet'e bağlanmanızı sağlayan bağlantılar içerir
●
hp instant support: Çözümleri bulmanıza yardımcı olmak üzere sizi HP web sitesine bağlar.
●
Sarf Malzemesi Mağazası: Baskı kartuşları ve kağıt gibi orijinal HP sarf malzemeleri alma seçenekleri konusunda bilgi edinebileceğiniz HP SureSupply Web sitesine bağlanır.
●
Ürün Desteği: Ürünün destek sitesine bağlanır ve bu sitede genel konularda yardım bulabilirsiniz.
●
Nasıl Yapılır?: Sıkışmaları giderme ve çeşitli kağıt türlerine yazdırma gibi ürünün belirli görevlerini gösteren bilgilere bağlanır.
NOT:

Bu bağlantılardan herhangi birini kullanmak için Internet erişiminiz olması gerekir. Çevirmeli bağlantı kullanıyorsanız ve katıştırılmış Web sunucusunu ilk kez açtığınızda Internet'e bağlanmadıysanız, bu Web sitelerini ziyaret etmek için önce bağlanmanız gerekir. Bağlandığınızda katıştırılmış Web sunucusunu kapatıp yeniden açmanız istenebilir.


Ürünü temizleme ve bakımını yapma

HP Web Jetadmin yazılımı kullanma

HP Web Jetadmin, ağa bağlı çevrebirimleri uzaktan yüklemek, izlemek ve sorunları gidermek için kullanılan Web tabanlı bir yazılım çözümüdür. Yönetim etkindir ve böylece ağ yöneticilerine sorunları kullanıcılar etkilenmeden çözme becerisi kazandırır. Bu gelişmiş yönetim yazılımını ücretsiz olarak www.hp.com/go/webjetadmin adresinden indirin.

Belirli ürün özelliklerine destek sağlamak için HP Web Jetadmin'e aygıt eklentileri yüklenebilir. HP Web Jetadmin yazılımı, yeni eklentiler çıktığı zaman bunu size otomatik olarak bildirebilir. Ürün Güncelleştirme sayfasında, HP Web sitesine bağlanıp ürününüzün en son aygıt eklentilerini otomatik olarak yüklemek için yönergeleri uygulayın.

NOT:

Tarayıcılarda Java™ etkinleştirilmiş olmalıdır. Apple Bilgisayarlardan gözatma desteklenmez.


Ürünü temizleme ve bakımını yapma

Güvenlik özelliklerini kullanma

Ürün, kendisini güvende tutmaya, ağınızdaki kritik bilgileri korumaya ve ürünü izleme ve bakımını yapma yollarını basitleştirmeye yardımcı olan güvenlik standartlarını ve önerilen protokolleri destekler.

HP'nin güvenli görüntüleme ve yazdırma çözümleri hakkında ayrıntılı bilgi için www.hp.com/go/secureprinting adresini ziyaret edin. Bu site, güvenlik özellikleriyle ilgili teknik raporlara ve SSS belgelerine bağlantılar sağlar.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • IP Güvenliği
  • Güvenli katıştırılmış Web sunucusu
  • Güvenli Disk Silme
  • HP Şifreli High Performance sabit diskler
  • Donanım entegrasyon cebi
  • Güvenli depolanan işler
  • Kontrol paneli menülerini kilitleme
  • Formatlayıcıyı kilitleme


Ürünü temizleme ve bakımını yapma

IP Güvenliği

IP Güvenliği (IPsec), ürüne gelen ve giden IP tabanlı ağ trafiğini denetleyen bir protokol kümesidir. IPsec ana bilgisayarlar arası kimlik doğrulama, veri tutarlılığı ve ağ iletişiminin şifrelenmesi hizmetlerini sağlar.

Ağa bağlı olan ve bir HP Jetdirect baskı sunucusu bulunan ürünlerde, katıştırılmış Web sunucusundaki Ağ sekmesini kullanarak IPsec'i yapılandırabilirsiniz.


Ürünü temizleme ve bakımını yapma

Güvenli katıştırılmış Web sunucusu

1.
Katıştırılmış Web sunucusunu açın. Bkz. Katıştırılmış Web sunucusunu kullanma.
2.
Ayarlar sekmesini tıklatın.
3.
Güvenlik bağlantısını tıklatın.
4.
Aygıt Güvenlik Ayarları düğmesini tıklatın.
5.
Parolayı Yeni Parola kutusuna ve sonra tekrar Parolayı doğrula kutusuna yazın.
6.
Uygula düğmesini tıklatın. Parolayı not edin ve güvenli bir yerde saklayın.


Ürünü temizleme ve bakımını yapma

Güvenli Disk Silme

Ürünün sabit diskindeki silinmiş verilere yetkisiz erişimi engellemek için HP Web Jetadmin yazılımındaki Güvenli Disk Silme özelliğini kullanın. Bu özellik sabit disk sürücüsündeki yazdırma işlerini güvenli bir şekilde silebilir.

Güvenli Disk Silme, aşağıdaki disk güvenliği düzeylerini sağlar:

●
Güvenli Olmayan Hızlı Silme. Bu, basit bir dosya-tablo silme işlevidir. Dosyaya erişim kaldırılmıştır, ancak asıl veriler, bir sonraki veri depolama işlemi tarafından üzerine yazılana kadar diskte tutulur. Bu en hızlı moddur. Güvenli Olmayan Hızlı Silme, varsayılan silme modudur.
●
Güvenli Hızlı Silme. Dosyaya erişim kaldırılmıştır ve verilerin üzerine sabit bir aynı karakter deseni ile yazılır. Güvenli Olmayan Hızlı Silme işleminden daha yavaştır, ancak tüm verilerin üzerine yazılır. Güvenli Hızlı Silme, ABD Savunma Bakanlığı’nın disk ortamlarının silinmesi konusundaki 5220-22.M sayılı şartnamesine uygundur.
●
Güvenli Hassas Silme. Bu düzey, Güvenli Hızlı Silme moduna benzer. Ayrıca, veri kalıntısını önleyen bir algoritma kullanılarak verinin üzerine tekrar tekrar yazılır. Bu mod performansı etkiler. Güvenli Hassas Silme, ABD Savunma Bakanlığı’nın disk ortamlarının hassas temizliği konusundaki 5220-22.M sayılı şartnamesine uygundur.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Etkilenen veriler
  • Ek Bilgiler


Ürünü temizleme ve bakımını yapma

Etkilenen veriler

Güvenli Disk Silme özelliğinden etkilenen veriler; yazdırma işlemi sırasında oluşturulan geçici dosyaları, depolanan işleri, prova ve bekletme işlerini, disk tabanlı yazı tiplerini, disk tabanlı makroları (formlar), adresler ve HP'ye veya üçüncü taraflara ait uygulamaları kapsar.

NOT:

Depolanan işlerin üzerine güvenli bir şekilde yazılabilmesi için, bu işlerin sadece uygun silme modu ayarlandıktan sonra üründeki İŞİ ALMA menüsü kullanılarak silinmesi gerekir.

Bu özellik; varsayılan ayarları, sayfa sayılarını ve buna benzer verilerin depolandığı flash tabanlı ürün kalıcı RAM’i (NVRAM) üzerindeki verileri etkilemez. Bu özellik, bir sistem RAM diskinde (eğer kullanılıyorsa) depolanan verileri etkilemez. Bu özellik, flash tabanlı sistem ön yükleme RAM’inde depolanan verileri etkilemez.

Güvenli Disk Silme modu değiştirildiğinde, diskte bulunan eski verilerin üzerine yazılmaz veya hemen tam disk hassas temizlemesi yapılmaz. Güvenli Disk Silme modu değiştirildiğinde, silme modu değiştirildikten sonra yazdırılan işlerle ilgili olarak saklanan geçici verilerin ürün tarafından temizlenme yöntemi de değişir.


Ürünü temizleme ve bakımını yapma

Ek Bilgiler

HP Güvenli Disk Silme özelliği hakkında daha fazla bilgi için HP destek belgesine bakın veya www.hp.com/go/webjetadmin adresine gidin.


Ürünü temizleme ve bakımını yapma

HP Şifreli High Performance sabit diskler

Bu ürün, EIO aksesuar yuvasına takabileceğiniz isteğe bağlı şifreli sabit diski destekler. Bu sabit disk donanım tabanlı şifreleme sağlar ve böylece ürün performansını etkilemeden hassas verileri güvenle depolayabilirsiniz. Bu sabit disk, en son Gelişmiş Şifreleme Standardını (AES) kullanır ve çok yönlü zaman tasarrufu özelliklerine ve sağlam işlevselliğe sahiptir.

Bu aksesuarların siparişi hakkında bilgi için bkz. Parça numaraları.


Ürünü temizleme ve bakımını yapma

Donanım entegrasyon cebi

Üründe, üçüncü taraflara ait güvenlik aygıtları takabileceğiniz donanım entegrasyon cebi vardır. Bu cep ürünün üst tarafında kontrol panelinin arkasında bulunur. Üçüncü taraftan alınan aygıtı ürüne, dahili USB bağlantı noktalarından birini kullanarak bağlayabilirsiniz.

NOT:

Donanım entegrasyon cebi temel modelde bulunmaz.


Ürünü temizleme ve bakımını yapma

Güvenli depolanan işler

Üründe depolanan işleri, PIN atayarak koruyabilirsiniz. Bu korunan işleri yazdırmaya çalışan kişilerin önce ürün kontrol panelinde PIN'i girmesi gerekir.

Ayrıntılı bilgi için bkz. İş depolama özelliklerini kullanma.


Ürünü temizleme ve bakımını yapma

Kontrol paneli menülerini kilitleme

Katıştırılmış Web sunucusunu kullanarak kontrol panelindeki çeşitli menüleri kilitleyebilirsiniz.

1.
Ürün IP adresini Web tarayıcının adres satırına girerek katıştırılmış Web sunucusunu açın.
2.
Ayarlar sekmesini ve sonra Güvenlik bağlantısını tıklatın.
3.
Aygıt Güvenlik Ayarları düğmesini tıklatın.
4.
Kontrol Paneli Erişim Kilidi alanında, istediğiniz güvenlik düzeyini seçin.

Güvenlik düzeyi
Kilitli menüler
Minimum Menü Kilidi
●
İŞİ ALMA menüsüne erişim için PIN gerekir.
●
SİSTEM KURULUMU menüsü kilitli.
●
G/Ç menüsü kilitli.
●
SIFIRLAMALAR menüsü kilitli.
Düşük Menü Kilidi
●
İŞİ ALMA menüsüne erişim için PIN gerekir.
●
AYGITI YAPILANDIR menüsü kilitli (tüm alt menüler).
●
TANILAR menüsü kilitli.
Orta Menü Kilidi
●
İŞİ ALMA menüsüne erişim için PIN gerekir.
●
KAĞIT KULLANIMI menüsü kilitli.
●
AYGITI YAPILANDIR menüsü kilitli (tüm alt menüler).
●
TANILAR menüsü kilitli.
Maksimum Menü Kilidi
●
İŞİ ALMA menüsüne erişim için PIN gerekir.
●
BİLGİ menüsü kilitli.
●
KAĞIT KULLANIMI menüsü kilitli.
●
AYGITI YAPILANDIR menüsü kilitli (tüm alt menüler).
●
TANILAR menüsü kilitli.

5.
Uygula düğmesini tıklatın.


Ürünü temizleme ve bakımını yapma

Formatlayıcıyı kilitleme

Ürünün arkasında bulunan formatlayıcı alanında, güvenlik kablosu takabileceğiniz bir yuva bulunur. Formatlayıcının kilitlenmesi içinden değerli bileşenlerin alınmasını önler.

Güvenlik yuvasının konumu


Ürünü temizleme ve bakımını yapma

Sarf malzemelerini yönetme

En iyi yazdırma sonuçlarını almak için gerçek HP baskı kartuşlarını kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Baskı kartuşunu saklama
  • HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri
  • HP sahtecilik ihbar hattı ve Web sitesi
  • Sarf malzemeleri ömrü


Ürünü temizleme ve bakımını yapma

Baskı kartuşunu saklama

Baskı kartuşunu ancak kullanacağınız zaman ambalajından çıkarın.

DİKKAT:

Baskı kartuşunun zarar görmemesi için, kartuşu birkaç dakikadan uzun bir süre ışığa maruz bırakmayın.


Ürünü temizleme ve bakımını yapma

HP ürünü olmayan baskı kartuşları hakkındaki HP ilkeleri

Hewlett-Packard Company, ister yeni ister yeniden üretilmiş olsun, HP olmayan baskı kartuşlarının kullanılmasını önermez.

NOT:

HP ürünü olmayan baskı kartuşlarının neden olduğu hasarlar HP garanti ve servis sözleşmeleri kapsamında değildir.

Yeni HP baskı kartuşu takmak için bkz. Baskı kartuşunu değiştirme. Kullanılmış kartuşu geri dönüşüme göndermek için, yeni kartuşta yer alan yönergeleri izleyin. Geri dönüşüm hakkında daha fazla bilgi için bkz.İade ve geri dönüşüm yönergeleri.


Ürünü temizleme ve bakımını yapma

HP sahtecilik ihbar hattı ve Web sitesi

HP baskı kartuşu taktığınızda kontrol panelinde kartuşun HP ürünü olmadığı iletisi görüntüleniyorsa, HP sahtecilik ihbar hattını (1-877-219-3183, Kuzey Amerika’da ücretsiz) arayın veya www.hp.com/go/anticounterfeit adresine gidin. HP, kartuşun orijinal olup olmadığının belirlenmesine yardımcı olacak ve sorunu çözmek için gereken işlemleri uygulayacaktır.

Aşağıdaki durumlarla karşılaştığınızda baskı kartuşunuz orijinal HP baskı kartuşu olmayabilir:

●
Baskı kartuşuyla ilgili çok sayıda sorun yaşıyorsunuz.
●
Kartuşun görünümü normalden farklı (örneğin, turuncu etiket yok veya ambalaj HP ambalajından farklı).


Ürünü temizleme ve bakımını yapma

Sarf malzemeleri ömrü

Belirli ürün verimleri hakkında bilgi için bkz. www.hp.com/go/learnaboutsupplies.

Sarf malzemesi sipariş etmek için bkz: Sarf malzemeleri ve aksesuarlar.


Ürünü temizleme ve bakımını yapma

Sarf malzemesi ve parça değiştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sarf malzemeleri değiştirme yönergeleri
  • Baskı kartuşunu değiştirme


Ürünü temizleme ve bakımını yapma

Sarf malzemeleri değiştirme yönergeleri

Ürünü ayarlarken aşağıdaki temel ilkeleri göz önünde bulundurun.

●
Sarf malzemelerini çıkarmak için ürünün üzerinde ve önünde yeterli alan bırakın.
●
Ürünü düz ve sağlam bir yüzeye yerleştirin.


Ürünü temizleme ve bakımını yapma

Baskı kartuşunu değiştirme

Baskı kartuşu tahmini kullanım ömrünün sonuna ulaştığında, kontrol panelinde bir SİYAH KARTUŞ ÇOK DÜŞÜK iletisi görüntülenir. Baskı kalitesi kabul edilebilir düzeydeyse, sarf malzemesini şimdilik değiştirmeniz gerekmez. Sarf malzemesi bu duruma geldiğinde, söz konusu sarf malzemesi için HP'nin yüksek koruma garantisi sona erer.

Kartuşun kalan ömrü yalnızca tahminidir ve yazdırdığınız belgelerin türüne ve diğer faktörlere göre değişir.

Ürünü, SİYAH KARTUŞ ÇOK DÜŞÜK iletisi görüntülendiğinde duracak şekilde yapılandırabilirsiniz. Sarf malzemesi yine de kabul edilebilir baskı kalitesi sağlayabilir. Yazdırmaya devam etmek için, sarf malzemesini değiştirin ya da SARF MALZEMELERİNİ YÖNET menüsünü kullanarak ürünü yazdırmaya devam edecek şekilde yapılandırın. Daha fazla bilgi için bkz. Sarf malzemelerini yönet menüsü.

DİKKAT:

Toner giysilerinize bulaşırsa, kuru bir bezle silin ve soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur.
NOT:

Kullanılmış baskı kartuşlarının geri dönüşümüyle ilgili bilgiler baskı kartuşu kutusundadır. Bkz. İade ve geri dönüşüm yönergeleri.

İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-replace-print-cartridges.

1.
Üst kapağı serbest bırakma düğmesine basarak üst kapağı açın.

Üst kapağın konumu

2.
Kullanılmış baskı kartuşunu üründen çıkarın.

Baskı kartuşunu çıkarın.

3.
Yeni yazıcı kartuşunu poşetinden çıkarın. Kullanılmış yazıcı kartuşunu geri dönüşüm için poşetine koyun.

Baskı kartuşu paketi

4.
Baskı kartuşunu ön ve arka tarafından tutun ve kartuşu beş altı kez hafifçe sallayarak tonerin dağılmasını sağlayın.
DİKKAT:

Kapağa veya silindirin yüzeyine dokunmayın.

Baskı kartuşunu döndürme

5.
Yeni baskı kartuşundan nakliye bandını çıkarın. Bandı yerel yönetmeliklere uygun olarak elden çıkarın.

Baskı kartuşu nakliye kilidi ve bandı

6.
Baskı kartuşunu ürünün içindeki izlere hizalayın ve kartuşu sıkıca oturana kadar itin.

Yeni baskı kartuşunu takın

7.
Üst kapağı kapatın. Kısa bir süre sonra, kontrol panelinde Hazır görünmelidir.

Üst kapağı kapatın


Ürünü temizleme ve bakımını yapma

Bellek, dahili USB aygıtları ve harici G/Ç kartlarını takma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Genel bakış
  • Bellek takma
  • DIMM kurulumunu kontrol etme
  • Kaynakları kaydetme (kalıcı kaynaklar)
  • Windows'da belleği etkinleştirme
  • Dahili USB aygıtlarını takma
  • EIO kartlarını takma


Ürünü temizleme ve bakımını yapma

Genel bakış

Formatlayıcı, ürünün yeteneklerini genişletmek için aşağıdaki açık yuva ve bağlantı noktalarını içerir:

●
Ürünü daha fazla bellek ile yükseltmek için bir adet ikili doğrudan bellek modülü (DIMM) yuvası
●
Yazı tipleri, diller ve diğer üçüncü taraf çözümleri eklemek için iki dahili USB portu
●
Bir harici baskı sunucusu, bir harici sabit disk veya paralel bağlantı noktası eklemek için harici G/Ç (EIO) yuvası

Üründe zaten katıştırılmış HP Jetdirect baskı sunucusu yüklü ise, EIO yuvasına ilave bir ağ aygıtı ekleyebilirsiniz.

Belirli bileşenleri sipariş etme konusunda bilgi için bkz. Sarf malzemeleri ve aksesuarlar.

Ürüne takılan bellek miktarını veya USB bağlantı noktalarında veya EIO yuvasında takılı öğeleri saptamak için bir yapılandırma sayfası yazdırın.


Ürünü temizleme ve bakımını yapma

Bellek takma

Sık sık karmaşık grafikler, PostScript (PS) belgeleri yazdırır veya çok sayıda indirilmiş yazı tipini kullanırsanız, ürüne daha fazla bellek eklemek isteyebilirsiniz. Eklenen bellek, ayrıca hızlı kopyalama gibi desteklenen iş depolama özellikleri konusunda size daha fazla esneklik verir.

Bu ürün, 96 MB bellek takılıyken PDF dosyalarının yazdırılmasını destekler. Ancak en iyi performans için belleği en az 192 MB olacak şekilde yükseltin.

NOT:

Eski HP LaserJet ürünlerinde kullanılan tekli hat içi bellek modülleri (SIMM) ürünle uyumlu değildir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürün belleği yükleme


Ürünü temizleme ve bakımını yapma

Ürün belleği yükleme

Bu ürün bir DIMM yuvası içerir.

DİKKAT:

Statik elektrik elektronik parçalara zarar verebilir. DIMM'leri takarken önce antistatik bileklik takın veya sık sık DIMM'nin antistatik paketinin yüzeyine dokunun, daha sonra ürünün çıplak metal kısımlarına dokunun.

1.
Önceden yapmadıysanız, üründe ne kadar bellek takılı olduğunu öğrenmek için bir yapılandırma sayfası yazdırın. Bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma.
2.
Ürünü kapatın ve elektrik kablosunu prizden çıkarın.

Elektrik kablosunun ve açma/kapama anahtarının konumu

3.
Tüm arabirim kablolarını sökün.

Arabirim kablolarının konumu

4.
Sağ panelin mandalını açmak için ürünün arkasına doğru kaydırarak sağ paneli çıkarın.

5.
DIMM’yi antistatik ambalajından çıkarın.

Yeni DIMM için antistatik paket

DİKKAT:

Statik elektriğin neden olabileceği hasarı azaltmak için, DIMM'yi tutmadan önce her zaman bir elektrostatik boşaltma (ESD) bilek kayışı takın veya antistatik ambalajın yüzeyine dokunun.

6.
DIMM’i kenarlarından tutarak, DIMM üzerindeki çentiği DIMM yuvasındaki çubuğa açılı bir şekilde hizalayın ve yuvaya tam oturuncaya dek DIMM’i sıkıca bastırın. Düzgün takıldığında, metal temas noktaları görünmez.

Yeni DIMM birimini hizalayın

7.
Her iki mandal DIMM’i kavrayıncaya kadar DIMM’i aşağıya bastırın.

Yeni DIMM birimini takın

NOT:

DIMM'i takarken güçlük çekerseniz, DIMM'in alt kısmındaki çentiklerin yuvadaki çizgilerle aynı hizada olup olmadığını kontrol edin. DIMM yine de yerine oturmazsa, doğru türde DIMM kullandığınızdan emin olun.

8.
Sağ paneli yeniden takın. Panelin üzerindeki sekmeleri ürünün içindeki yuvalarla hizalayın ve paneli, yerine oturuncaya dek ürünün önüne doğru itin.

9.
Arabirim kablolarını ve güç kablosunu yeniden bağlayın.

10.
Ürünü açın.


Ürünü temizleme ve bakımını yapma

DIMM kurulumunu kontrol etme

DIMM'i taktıktan sonra, başarılı bir şekilde takıldığından emin olun.

1.
Ürünü açın. Yazıcı başlama sürecini tamamladıktan sonra, Hazır ışığının yanıp yanmadığını kontrol edin. Hata iletisi görünürse, bir DIMM yanlış takılmış olabilir. Bkz. Kontrol paneli iletilerini yorumlama.
2.
Bir yapılandırma sayfası yazdırın (bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma).
3.
Yapılandırma sayfasındaki bellek bölümünü denetleyin ve bellek takılmadan önce yazdırılmış olan yapılandırma sayfasıyla karşılaştırın. Bellek miktarı artmadıysa, DIMM düzgün bir şekilde takılmamış olabilir ya da DIMM bozuk olabilir. Takma işlemini tekrarlayın. Gerekirse farklı bir DIMM takın.

NOT:

Bir ürün dili (özellik) yüklediyseniz, yapılandırma sayfasındaki "Yüklü özellikler ve seçenekler" bölümünü işaretleyin. Bu alan yeni ürün dilini listelemelidir.


Ürünü temizleme ve bakımını yapma

Kaynakları kaydetme (kalıcı kaynaklar)

Ürüne yüklediğiniz yardımcı programlar veya işler, zaman zaman bazı kaynaklar (örneğin yazı tipleri, makrolar veya desenler) içerir. Dahilen kalıcı olarak işaretlenen kaynaklar, siz ürünü kapatana kadar ürün belleğinde kalır.

Kaynakları kalıcı olarak işaretlemek için sayfa tanımlama dili (PDL) özelliğini kullanıyorsanız, aşağıdaki yönergeleri uygulayın. Teknik ayrıntılar için PCL veya PS ile ilgili uygun bir PDL başvuru kılavuzuna bakın.

●
Kaynakları, ancak ürün açıldığında bellekte kalmaları kesinlikle gerekliyse kalıcı olarak işaretleyin.
●
Kalıcı kaynakları ürüne yalnızca yazdırma işinin başında gönderin, ürün yazdırırken göndermeyin.
NOT:

Kalıcı kaynakların aşırı kullanımı veya bunların ürün yazdırırken indirilmesi, ürünün performansını veya karmaşık sayfaları yazdırma yeteneğini etkileyebilir.


Ürünü temizleme ve bakımını yapma

Windows'da belleği etkinleştirme

1.
Windows XP ve Windows Server 2003 (varsayılan Başlat menüsü görünümüyle): Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcı ve Fakslar'ı tıklatın.

-veya-

Windows 2000, Windows XP ve Windows Server 2003 (Klasik Başlat menüsü görünümüyle): Başlat'ı tıklatın, Ayarlar'ı tıklatın ve Yazıcılar'ı tıklatın.

-veya-

Windows Vista: Başlat'ı tıklatın, Denetim Masası'nı tıklatın ve Donanım ve Ses kategorisinde Yazıcı'yı tıklatın.

2.
Sürücü simgesini sağ tıklatın ve Özelikler'i seçin.
3.
Aygıt Ayarları sekmesini tıklatın.
4.
Yüklenebilir Seçenekler alanını genişletin.
5.
Yazıcı Belleği'nin yanında, yüklü olan toplam bellek miktarını seçin.
6.
Tamam'ı tıklatın.


Ürünü temizleme ve bakımını yapma

Dahili USB aygıtlarını takma

Üründe iki dahili USB bağlantı noktası bulunur.

1.
Ürünü kapatın ve elektrik kablosunu prizden çıkarın.

Elektrik kablosu ve düğmesinin konumu

2.
Tüm arabirim kablolarını çıkarın.

Arabirim kablolarının konumu

3.
Sağ panelin mandalını açmak için ürünün arkasına doğru kaydırarak sağ paneli çıkarın.

4.
Formatlayıcı kartının altına yakın bir yerdeki USB bağlantı noktalarını bulun. USB aygıtını bağlantı noktalarından birine takın.

USB bağlantı noktalarının konumu

5.
Sağ paneli yeniden takın. Panelin üzerindeki sekmeleri ürünün içindeki yuvalarla hizalayın ve paneli, yerine oturuncaya dek ürünün önüne doğru itin.

6.
Arabirim kablolarını ve güç kablosunu yeniden bağlayın.

7.
Ürünü açın.


Ürünü temizleme ve bakımını yapma

EIO kartlarını takma
EIO kartı takma

1.
Ürünü kapatın.
2.
Ürünün arkasındaki EIO yuvasında bulunan iki vidayı ve kapak plakasını çıkarın.

EIO yuvasının konumu

3.
EIO kartını EIO yuvasına takın ve vidaları sıkın.

Baskı sunucusu kartını takma

4.
EIO kartı için kablo bağlantısı gerekiyorsa, kabloyu bağlayın.

5.
Ürünü açın ve yeni EIO kartının algılandığını doğrulamak için bir yapılandırma sayfası yazdırın. Bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma.

NOT:

Bir yapılandırma sayfası yazdırdığınızda, ağ yapılandırmasını ve durum bilgilerini içeren bir HP Jetdirect yapılandırma sayfası da yazdırılır.

EIO kartını çıkarma

1.
Ürünü kapatın.
2.
Varsa EIO kartından kabloları çıkarın.
3.
EIO kartındaki iki vidayı açın ve EIO kartını EIO yuvasından çıkarın.
4.
EIO yuvasındaki kapak plakasını ürünün arkasına yerleştirin. İki vidayı takın ve sıkıştırın.
5.
Ürünü açın.


Ürünü temizleme ve bakımını yapma

Ürünü temizleme

Yazdırma işlemi sırasında ürünün içinde kağıt, toner ve toz parçacıkları birikebilir. Bu birikme, zamanla toner lekeleri veya bulaşması gibi baskı kalitesi sorunlarına neden olabilir (bkz. Baskı kalitesi sorunlarını giderme).

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Aygıtın dışını temizleme
  • Kağıt yolunu temizleme


Ürünü temizleme ve bakımını yapma

Aygıtın dışını temizleme

Aygıtın dış yüzeyindeki toz, kir ve lekeleri silmek için yumuşak, nemli, tüy bırakmayan bir bez kullanın.


Ürünü temizleme ve bakımını yapma

Kağıt yolunu temizleme
Temizleme sayfası oluşturma ve kullanma

1.
Menü düğmesine [image] basın.
2.
AYGITI YAPILANDIR menüsünü vurgulamak için yukarı ok veya aşağı ok [image] / [image], sonra Tamam düğmesine basın.
3.
BASKI KALİTESİ menüsünü vurgulamak için yukarı ok veya aşağı ok [image] / [image], sonra Tamam düğmesine basın.
4.
Üründe otomatik iki taraflı yazdırma özelliği yoksa, TEMİZLEME SAYFASI OLUŞTUR seçeneğini vurgulamak için yukarı ok veya aşağı ok [image] / [image], sonra Tamam düğmesine basın. Ürününde otomatik iki taraflı yazdırma özelliği varsa adım 5'e geçin.
5.
TEMİZLEME SAYFASI İŞLE seçeneğini vurgulamak için yukarı veya aşağı ok [image] / [image], sonra Tamam düğmesine basın. Temizleme işlemi birkaç dakika sürer.
6.
Yazdırılan sayfayı atın. Bu görev tamamlanmıştır.


Ürünü temizleme ve bakımını yapma

Ürün yazılımını güncelleştirme

Bu ürünün uzaktan ürün yazılımı güncelleştirme (RFU) özelliği var. Ürün yazılımını yükseltmek için bu bilgileri kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Geçerli ürün yazılımı sürümünü belirleme
  • Yeni ürün yazılımını HP Web sitesinden indirme
  • Yeni ürün yazılımını ürüne aktarma
  • HP Jetdirect ürün yazılımını yükseltme


Ürünü temizleme ve bakımını yapma

Geçerli ürün yazılımı sürümünü belirleme

1.
Menü düğmesine [image] basın.
2.
BİLGİ menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
3.
YAPILANDIRMA YAZDIR seçeneğini vurgulamak için aşağı ok [image] düğmesine, sonra yazdırmak için Tamam düğmesine basın.

Ürün yazılımı tarih kodu, Aygıt Bilgileri adlı bölümdeki yapılandırma sayfasında listelenir. Ürün yazılımı tarih kodu aşağıdaki biçimdedir: YYYYAAGG XX.XXX.X.

●
YYYYAAGG XX.XXX.X. Sayılardan oluşan ilk dize tarihi belirtir. Burada YYYY yılı, AA ayı ve GG günü gösterir.
●
İkinci sayı dizesi, ürün yazılımının ondalık biçimindeki sürüm numarasıdır.


Ürünü temizleme ve bakımını yapma

Yeni ürün yazılımını HP Web sitesinden indirme

Ürün için en güncel ürün yazılımı yükseltmesini indirmek için www.hp.com/go/ljp3010series_firmware adresine gidin.


Ürünü temizleme ve bakımını yapma

Yeni ürün yazılımını ürüne aktarma
NOT:

Ürün Hazır durumundayken bir .RFU dosya güncelleştirmesi alabilir.

Aşağıdaki koşullar, dosyayı aktarmak için gereken süreyi etkileyebilir.

●
Güncelleştirmeyi gönderen ana bilgisayarın hızı.
●
Kuyrukta RFU işinden önce bulunan tüm işler güncelleştirme başlamadan tamamlanır.
●
Ürün yazılımı indirilmeden işlem kesilirse, ürün yazılımı dosyasını yeniden göndermeniz gerekir.
●
Ürün yazılımı güncelleştirmesi sırasında elektrik bağlantısı kesilirse güncelleştirme kesilir ve kontrol paneli ekranında Yükseltmeyi yeniden gönder iletisi görüntülenir (yalnızca İngilizce olarak). Bu durumda, yükseltmeyi USB bağlantı noktası kullanarak göndermeniz gerekir.
NOT:

Ürün yazılımı güncelleştirmesi, kalıcı rasgele erişim belleğinin (NVRAM) biçiminde bir değişiklik yapar. Varsayılan değerleri değiştirilmiş olan menü ayarları, varsayılan ayarlara geri dönebilir ve bu değerlerin varsayılanlardan farklı olmasını istiyorsanız, bunları tekrar değiştirmeniz gerekir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürün yazılımını güncelleştirmek için yürütülebilir flash dosyasını kullanma
  • Ürün yazılımını tarayıcı aracılığıyla karşıya yüklemek için FTP'yi kullanma
  • Ürün yazılımını bir ağ bağlantısı üzerinden yükseltmek için FTP'yi kullanma
  • Ürün yazılımını yükseltmek için HP Web Jetadmin'i kullanma
  • Ürün yazılımını yükseltmek için Microsoft Windows komutlarını kullanma


Ürünü temizleme ve bakımını yapma

Ürün yazılımını güncelleştirmek için yürütülebilir flash dosyasını kullanma

Bu üründe flash tabanlı bellek vardır; böylece ürün yazılımını yükseltmek için yürütülebilir (.EXE) flash ürün yazılımı dosyasını kullanabilirsiniz. Bu dosyayı www.hp.com/go/ljp3010series_firmware adresinden indirin.

NOT:

Bu yöntemi kullanmak için ürünü USB kablosuyla doğrudan bilgisayarınıza bağlayın ve bu ürünün yazıcı sürücüsünü bilgisayarınıza yükleyin.

1.
Bir yapılandırma sayfası yazdırın ve TCP/IP adresini not edin.
2.
Bilgisayarınızda .EXE dosyasını bulun ve çift tıklatıp dosyayı açın.
3.
Güncelleştirilecek Yazıcıyı Seçin açılır listesinden bu ürünü seçin. Güncelleştirme işlemine başlamak için Başlat düğmesini tıklatın.
DİKKAT:

Bu işlem sırasında ürünü kapatmayın ve yazdırma işi göndermeye çalışmayın.
4.
İşlem tamamlanınca, iletişim kutusunda bir gülen surat simgesi görüntülenir. Çıkış düğmesini tıklatın.
5.
Ürünü kapatın ve yeniden açın.
6.
Başka bir yapılandırma sayfası yazdırın ve yeni ürün yazılımı tarih kodunun listelendiğini doğrulayın.


Ürünü temizleme ve bakımını yapma

Ürün yazılımını tarayıcı aracılığıyla karşıya yüklemek için FTP'yi kullanma

1.
Kullandığınız Internet tarayıcısının, klasörleri FTP sitelerinden görüntülemek için yapılandırıldığından emin olun. Bu yönergeler Microsoft Internet Explorer içindir.

a.
Tarayıcıyı açın ve Araçlar'ı, sonra Internet Seçenekleri'ni tıklatın.
b.
Gelişmiş sekmesini tıklatın.
c.
FTP siteleri için klasör görünümünü etkinleştir yazılı kutuyu seçin.
d.
Tamam'ı tıklatın.

2.
Bir yapılandırma sayfası yazdırın ve TCP/IP adresini not edin.
3.
Bir tarayıcı penceresi açın.
4.
Tarayıcının adres satırına
ftp://<ADRES>
yazın; burada <ADRES> ürünün adresidir. Örneğin, TCP/IP adresi 192.168.0.90 ise,
ftp://192.168.0.90
yazın.
5.
Ürünün indirilen .RFU klasörünü bulun.
6.
.RFU dosyasını tarayıcı penceresindeki BAĞLANTI NOKTASI simgesine sürükleyip bırakın.

NOT:

Ürün, güncelleştirmenin etkinleşme için kapanır ve sonra açılır. Güncelleştirme işlemi tamamladığında, ürünün kontrol panelinde Hazır iletisi görüntülenir.


Ürünü temizleme ve bakımını yapma

Ürün yazılımını bir ağ bağlantısı üzerinden yükseltmek için FTP'yi kullanma

1.
HP Jetdirect sayfasındaki IP adresini not alın. HP Jetdirect sayfası, yapılandırma sayfasını yazdırdığınızda yazdırılan ikinci sayfadır.
NOT:

Ürün yazılımını yükseltmeden önce, kontrol paneli ekranından tüm hata iletilerinin kalktığından emin olun.
2.
Komut penceresini açmak için Başlat'ı, sonra Çalıştır'ı tıklatın ve cmd yazın.
3.
ftp <TCP/IP ADRESİ> yazın. Örneğin, TCP/IP adresi 192.168.0.90 ise ftp 192.168.0.90 yazın.
4.
Ürün yazılımının bulunduğu klasöre gidin.
5.
Klavyede Enter tuşuna basın.
6.
Kullanıcı adı sorulduğunda Enter tuşuna basın.
7.
Parola adı sorulduğunda Enter tuşuna basın.
8.
Komut isteminde bin yazın.
9.
Enter tuşuna basın. Komut penceresinde 200 Types set to I, Using binary mode to transfer files (200 Tür I olarak ayarlandı, Dosyalar aktarılırken ikili mod kullanılıyor) iletisi görüntülenir.
10.
put yazın, sonra dosya adını yazın. Örneğin, dosya adı ljp3015.rfu ise put ljp3015.rfu yazın.
11.
Karşıdan yükleme işlemi başlar ve ürün yazılımı ürün üzerinde güncelleştirilir. Bu birkaç dakika alabilir. Ürün veya bilgisayarla başka bir etkileşime girmeden işlemin tamamlanmasını bekleyin.
NOT:

Yükseltme işlendikten sonra ürün otomatik olarak kapatılır, sonra yeniden açılır.
12.
Komut istemine, ftp komutundan çıkmak için bye yazın.
13.
komut istemine, Windows arabirimine dönmek için exit yazın.


Ürünü temizleme ve bakımını yapma

Ürün yazılımını yükseltmek için HP Web Jetadmin'i kullanma

HP Web Jetadmin kullanarak ürün yazılımını güncelleştirmeyi öğrenmek için, www.hp.com/go/webjetadmin adresine gidin.


Ürünü temizleme ve bakımını yapma

Ürün yazılımını yükseltmek için Microsoft Windows komutlarını kullanma
NOT:

Bu işlem için ürünün ağda paylaşılması gerekir.

1.
Komut penceresini açmak için Başlat'ı, sonra Çalıştır'ı tıklatın ve cmd yazın.
2.
Aşağıdakileri yazın:
copy /B <DOSYAADI> \\<BİLGİSAYARADI>\<PAYLAŞIMADI>
, burada <DOSYAADI> .RFU dosyasının adı (yol adı dahil), <BİLGİSAYARADI> ürünün paylaştırıldığı bilgisayarın adı ve <PAYLAŞIMADI> ürünün paylaşım adıdır. Örneğin:
C:\>copy /b C:\ljp3015.rfu \\SUNUCUNUZ\BİLGİSAYARINIZ
.
NOT:

Dosya adı veya yol adında boşluk varsa, dosya adını veya yol adını tırnak işaretlerinin arasında yazmanız gerekir. Örneğin, şunu yazın:

C:\>copy /b "C:\MY DOCUMENTS\ljp3015.rfu" \\SUNUCUNUZ\BİLGİSAYARINIZ
.
3.
Klavyede Enter tuşuna basın. Kontrol paneli ürün yazılımı yükseltme ilerlemesini gösteren bir ileti görüntüler. Yükseltme işleminin sonunda kontrol panelinde Hazır iletisi görüntülenir. Bilgisayar ekranında 1 dosya kopyalandı iletisi görünür.


Ürünü temizleme ve bakımını yapma

HP Jetdirect ürün yazılımını yükseltme

Üründeki HP Jetdirect ağ arabiriminde, ürün yazılımdan ayrı bir şekilde yükseltilebilen ürün yazılımı bulunur. Bu yordam, HP Web Jetadmin Version 7.0 veya sonraki sürümünün bilgisayarınızda yüklü olmasını gerektirir. Bkz. HP Web Jetadmin yazılımı kullanma. HP Web Jetadmin'i kullanarak HP Jetdirect ürün yazılımını güncelleştirmek için aşağıdaki adımları uygulayın.

1.
HP Web Jetadmin programını açın.
2.
Gezinti panelindeki açılır listede Aygıt Yönetimi klasörünü açın. Aygıt Listeleri klasörüne gidin.
3.
Güncelleştirmek istediğiniz ürünü seçin.
4.
Aygıt Araçları açılır listesinde Jetdirect Ürün Yazılımı Güncelleştirmesi seçeneğini belirleyin.
5.
Jetdirect Ürün Yazılımı Sürümü başlığı altında HP Jetdirect model numarası ve geçerli ürün yazılımının sürümü listelenir. Bunları not alın.
6.
http://www.hp.com/go/wja_firmware adresine gidin.
7.
HP Jetdirect model numaraları listesinde ilerleyin ve not ettiğiniz model numarasını bulun.
8.
Bu model için geçerli ürün yazılımı sürümüne bakarak, sizin yazdığınız sürümden daha yeni bir sürüm olup olmadığını öğrenin. Varsa, ürün yazılımı bağlantısına sağ tıklatın ve yeni ürün yazılımı dosyasını indirmek için Web sayfasında görüntülenen yönergeleri uygulayın. Dosyanın, HP Web Jetadmin yazılımını çalıştıran bilgisayarda <sürücü>:\PROGRAM FILES\HP WEB JETADMIN\DOC\PLUGINS\HPWJA\FIRMWARE\JETDIRECT klasörüne kaydedilmesi gerekir.
9.
HP Web Jetadmin'de ana ürün listesine dönün ve yeniden dijital göndericiyi seçin.
10.
Aygıt Araçları açılır listesinde Jetdirect Ürün Yazılımı Güncelleştirmesi seçeneğini yeniden belirleyin.
11.
HP Jetdirect ürün yazılımı sayfasında, yeni ürün yazılımının sürümü Jetdirect Ürün Yazılımı HP Web Jetadmin'de Bulunabilir başlığı altında listelenir. Jetdirect ürün yazılımını güncelleştirmek için Ürün Yazılımını Şimdi Güncelleştir düğmesini tıklatın.

NOT:

HP Jetdirect ürün yazılımını güncelleştirmek için FTP'yi veya katıştırılmış Web Sunucusunu da kullanabilirsiniz. Daha fazla bilgi için bkz. http://www.hp.com/go/wja_firmware.


Sorunları giderme

Sorunları giderme
  • Genel sorunları çözme
  • Fabrika ayarlarını geri yükle
  • Kontrol paneli iletilerini yorumlama
  • Sıkışmalar
  • Kağıt işleme sorunları
  • Baskı kalitesi sorunlarını giderme
  • Performans sorunlarını çözme
  • Bağlantı sorunlarını çözme
  • Pratik USB yazdırma sorunlarını çözme
  • Ürün yazılımı sorunları
  • Genel Windows sorunlarını çözme
  • Genel Macintosh sorunlarını çözme


Sorunları giderme

Genel sorunları çözme

Ürün doğru çalışmıyorsa, aşağıdaki denetim listesindeki adımları tamamlayın. Ürün bir adımda takılıyorsa bu adıma karşılık gelen sorun giderme önerilerini uygulayın. Bir adım sorunu çözerse, denetim listesindeki diğer adımları uygulamayabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sorun giderme denetim listesi
  • Ürünün performansını etkileyen faktörler


Sorunları giderme

Sorun giderme denetim listesi

1.
Ürünün Hazır ışığının yandığından emin olun. Hiçbir ışık yanmıyorsa, şu adımları tamamlayın:

a.
Elektrik kablosunun bağlantılarını kontrol edin.
b.
Açık olduğundan emin olun.
c.
Hat voltajının ürünün elektrik yapılandırması için doğru olduğundan emin olun. (Voltaj gereksinimleri için ürünün arkasındaki etikete bakın.) Çok prizli uzatma kablosu kullanıyorsanız ve voltajı belirtilen özellikler dahilinde değilse, ürünün fişini doğrudan elektrik prizine takın. Ürün zaten doğrudan prize takılmışsa, farklı bir priz deneyin.
d.
Bu adımların hiçbiri gücün geri gelmesini sağlamadıysa, HP Müşteri Hizmetleri'ne başvurun.

2.
Kablo bağlantısını kontrol edin.

a.
Ürün ve bilgisayar veya ağ bağlantı noktası arasındaki kablo bağlantısını kontrol edin. Bağlantının güvenli olduğundan emin olun.
b.
Hatanın kabloda olup olmadığını anlamak için mümkünse farklı bir kablo kullanın.
c.
Ağ bağlantısını kontrol edin. Bkz. Ağ sorunlarını çözme.

3.
Kontrol paneli ekranında ileti olup olmadığını denetleyin. Bir hata iletisi belirirse, bkz. Kontrol paneli iletilerini yorumlama.
4.
Kullandığınız kağıdın belirtilen özellikleri karşıladığından emin olun.
5.
Bir yapılandırma sayfası yazdırın. Bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma. Ürün bir ağa bağlı ise, bir HP Jetdirect sayfası da yazdırılır.

a.
Sayfalar yazdırılamıyorsa, en az bir tepside kağıt olup olmadığını kontrol edin.
b.
Sayfa ürünün içinde sıkışırsa, bkz. Sıkışmaları giderme.

6.
Yapılandırma sayfası yazdırılırsa aşağıdaki öğeleri kontrol edin.

a.
Sayfalar düzgün yazdırılmıyorsa, sorun ürünün donanımından kaynaklanıyordur. HP Müşteri Hizmetleri ile bağlantı kurun.
b.
Sayfalar düzgün yazdırılabiliyorsa, ürün donanımı çalışıyordur. Sorun kullandığınız bilgisayarda, yazıcı sürücüsünde veya programdadır.

7.
Aşağıdaki seçeneklerden birini belirtin:

Windows: Başlat'ı tıklatın, Ayarlar'ı tıklatın ve ardından Yazıcılar'ı veya Yazıcı ve Fakslar'ı tıklatın. Ürünün adını çift tıklatın.

-veya-

Mac OS X: Print Center'ı (Baskı Merkezi) (veya Printer Setup Utility (Yazıcı Kurulumu Yardımcı Programı) açın ve ürün satırını çift tıklatın.

8.
Bu ürün için yazıcı sürücüsünü yüklediğinizi doğrulayın. Bu ürün için yazıcı sürücüsünü kullandığınızdan emin olmak için programı kontrol edin.
9.
Daha önce çalışan, farklı bir programı kullanarak kısa bir belge yazdırın. Bu çözüm işe yarıyorsa, sorun kullandığınız programdadır. Çözüm işe yaramadıysa (belge yazdırılmadıysa) aşağıdaki adımları uygulayın:

a.
İşi, ürün yazılımının yüklü olduğu başka bir bilgisayardan yazdırmayı deneyin.
b.
Ürünü ağa bağladıysanız, ürünü doğrudan USB kablosu olan bir bilgisayara bağlayın. Ürünü doğru bağlantı noktasına yeniden yönlendirin veya kullandığınız yeni bağlantı türünü seçerek yazılımı yeniden yükleyin.


Sorunları giderme

Ürünün performansını etkileyen faktörler

İşlerin yazdırılma süresini etkileyen birkaç faktör vardır:

●
Maksimum ürün hızı, sayfa/dakika (ppm) ölçüsüyle
●
Özel kağıt (asetat, ağır kağıt ve özel boyutlu kağıt gibi) kullanılması
●
Ürün işleme ve indirme süresi
●
Grafiklerin karmaşıklığı ve boyutu
●
Kullanmakta olduğunuz bilgisayarın hızı
●
USB bağlantısı
●
Yazıcının G/Ç yapılandırması
●
Üründe yüklü olan bellek miktarı
●
Ağ işletim sistemi ve yapılandırması (varsa)
●
Kullandığınız yazıcı sürücüsü.
NOT:

Bellek ekleme ürünün karmaşık grafiklerle çalışma şeklini geliştirebilir ve indirme sürelerini kısaltabilirse de, maksimum ürün hızını (ppm) artırmaz.


Sorunları giderme

Fabrika ayarlarını geri yükle

1.
Menü düğmesine [image] basın.
2.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
SIFIRLAMALAR
c.
FABRİKA AYARLARINI GERİ YÜKLE

Daha fazla bilgi için bkz. Sıfırlamalar menüsü.


Sorunları giderme

Kontrol paneli iletilerini yorumlama

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kontrol paneli ileti türleri
  • Kontrol paneli iletileri


Sorunları giderme

Kontrol paneli ileti türleri

Dört tür kontrol paneli iletisi ürünün durumunu veya ürünle ilgili sorunları gösterebilir.

İleti türü
Açıklama
Durum iletileri
Durum iletileri ürünün geçerli durumunu gösterir. Size ürünün normal çalışması ile ilgili bilgiler sağlar ve bunları silmek için etkileşim gerekli değildir. Ürünün durumu değiştikçe bu iletiler de değişir. Ürün meşgul olmayıp hazır olduğunda ve bekleyen uyarı iletisi yokken, Hazır durum iletisini görüntüler.
Uyarı iletileri
Uyarı iletileri size veri ve baskı hatalarını bildirir. Bu iletiler genellikle Hazır iletisiyle veya başka durum iletileriyle bir birinin yerini alır ve Tamam düğmesine basılana kadar kalırlar. Bazı uyarı iletileri silinebilir. SİLİNEBİLİR UYARILAR ayarını AYGITI YAPILANDIR menüsündeki İŞ seçeneğine ayarlarsanız, sonraki yazdırma işinde bu iletiler kalkar.
Hata iletileri
Hata iletileri, kağıt ekleme veya sıkışmaları giderme gibi, yapmanız gereken bazı eylemleri bildirir.
Bazı hata iletileri otomatik olarak sürdürülebilir. AYGITI YAPILANDIR menüsündeki OTOMATİK DEVAM ayarı etkinleştirilirse, otomatik olarak sürdürülebilen bir hata iletisi 10 saniye kadar görüntülendikten sonra ürün normal çalışmasına devam eder.
NOT:

10 saniye süren otomatik olarak sürdürülebilir hata iletisi sırasında herhangi bir düğmeye basıldığında, otomatik devam özelliği devre dışı kalır ve işlev düğmesi öncelik kazanır. Örneğin durdur [image] düğmesine basılırsa yazdırma duraklar ve yazdırma işini iptal etme seçeneği sunulur.

Kritik hata iletileri
Önemli hata iletileri ürün hatalarını bildirir. Bu iletilerin bazılarını, ürünü kapatıp açarak silebilirsiniz. Bu iletiler OTOMATİK DEVAM ayarından etkilenmez. Önemli bir hata devam ederse, servis gerekir.


Sorunları giderme

Kontrol paneli iletileri

Kontrol paneli iletileri
Denetim masası iletisi
Açıklama
Önerilen eylem
<DİZİN> OKUNUYOR XXXX dosya bulundu XXXX destekleniyor
Ürün USB klasöründeki dosyaları okumaktadır.
İşlem yapılması gerekmez.
<X> TEPSİSİNİ KULLAN [TÜR] [BOYUT]
Değiştirmek için [image] / [image] düğmesine basın .
Kullanmak için Tamam'a basın
Ürün istenen ortamın türünü ve boyutunu algılayamadı. İleti, kullanılabilir en yakın tür ve boyut ile bunların bulunduğu tepsiyi gösterir.
Mesajdaki değerleri kabul etmek için Tamam düğmesine, kullanılabilir seçenekler arasında gezinmek için yukarı veya aşağı oka [image] / [image] basın.
<X> TEPSİSİNİ TAKIN VEYA KAPATIN
Yardım için [image] düğmesine basın
Belirtilen tepsi açık veya yok.
Yazdırma işlemine devam etmek için tepsiyi yerine takın veya kapatın.
10.XX.YY SARF MALZEMESİ BELLEK HATASI
Yardım için [image] düğmesine basın
Üründeki bir veya daha fazla sarf malzemesinde bir hata oluşmuştur.
10.00.0Y = bellek bozuk
10.10.0Y = bellek yok
1.
İletiyi silmek için ürünü kapatıp açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
11.XX DAHİLİ SAAT HATASI
Devam etmek için Tamam düğmesine basın
Ürünün gerçek zaman saatinde bir hata oluştu.
Yazdırma devam edebilir, ancak ürünü her açtığınızda bir istem görüntülenir. Sorunu çözmek için bir HP yetkili servisi veya destek sağlayıcısına başvurun.
13.JJ.NT <KONUM> İÇİNDE SIKIŞMA
13.JJ.NT <KONUM> İÇİNDE SIKIŞMA
Belirtilen konumda bir sıkışma oldu.
Sıkışmış kağıdı çıkarın.
Tüm sıkışmaları giderdikten sonra ileti devam ederse, bir algılayıcı takılı kalmış veya bozulmuş olabilir. Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
13.JJ.NT KAĞIT SIKIŞMASI GİRİŞ TEPSİLERİNİ AÇIN
iletisi ile dönüşümlü olarak görüntülenen ileti
Tüm tepsileri açın
Bir tepside sıkışma meydana gelmiştir.
1.
Her tepsiyi açın ve kağıt sıkışması olup olmadığını denetleyin.
2.
Üst kapağı açın.
3.
Baskı kartuşunu ve kağıtları çıkarın.
4.
Yazıcı kartuşunu yeniden takın ve üst kapağı kapatın.
5.
Tüm tepsileri kapatın.
21 SAYFA ÇOK KARMAŞIK
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
21 SAYFA ÇOK KARMAŞIK
Devam etmek için Tamam düğmesine basın
Yazdırma işindeki veriler çok karmaşıktır.
1.
Aktarılan verileri yazdırmak için Tamam düğmesine basın (bazı veriler kaybolabilir).
2.
Bu ileti sık sık görüntüleniyorsa yazdırma işini basitleştirin veya daha fazla bellek takın.
22 EIO X ARABELLEĞİ TAŞMASI
Devam etmek için Tamam düğmesine basın
Belirtilen [X] yuvasındaki EIO kartına fazla veri gönderildi. Uygun olmayan bir iletişim protokolü kullanılıyor olabilir.
Not: EIO 0, HP Jetdirect katıştırılmış baskı sunucusu için ayrıldı.
1.
İletiyi silmek için Tamam düğmesine basın. (İş yazdırılmaz).
2.
Ana bilgisayar yapılandırmasını denetleyin. İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
22 KATIŞTIRILMIŞ G/Ç ARABELLEĞİ TAŞMASI
Devam etmek için Tamam düğmesine basın
Ürünün dahili HP Jetdirect bölümüne çok fazla veri gönderildi.
Yazdırmaya devam etmek için Tamam düğmesine basın. Bazı veriler kaybolabilir.
22 USB G/Ç ARABELLEĞİ TAŞMASI
Devam etmek için Tamam düğmesine basın
USB bağlantı noktasına fazla veri gönderildi.
Hata iletisini silmek için Tamam düğmesine basın. (İş yazdırılmaz).
40 EIO X İLETİM HATASI
Devam etmek için Tamam düğmesine basın
Ürün ile belirtilen [X] yuvasındaki EIO kartı arasındaki bağlantı kesildi.
Not: EIO 0, HP Jetdirect katıştırılmış baskı sunucusu için ayrıldı.
Hata iletisini temizleyip yazdırmaya devam etmek için Tamam düğmesine basın.
40 KATIŞTIRILMIŞ G/Ç İLETİM HATASI
Devam etmek için Tamam düğmesine basın
Ürün ve HP Jetdirect baskı sunucusu arasında iletişim kopmuş.
Hata iletisini temizleyip yazdırmaya devam etmek için Tamam düğmesine basın.
41.3 TEPSİ <X>'TE BEKLENMEYEN KAĞIT BOYUTU
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
TEPSİ <X>'İ YÜKLEYİN [TÜR] [BOYUT]
Başka bir tepsi kullanmak için Tamam düğmesine basın
Tepsiyi yazdırma işi için gerekenden farklı bir kağıt boyuna göre yapılandırdınız.
1.
Tepsiye doğru boyutta kağıt yerleştirin.
2.
Yazılım programında, yazıcı sürücüsünde ve kontrol panelinde belirtilen kağıt boyutunun aynı olduğundan emin olun.
3.
Tamam düğmesine basın ve TEPSİ <X> BOYUTU = <Boyut> seçeneğine gidin. Bir tepsideki boyutu yazdırma işi için gereken boyuta göre yeniden yapılandırın.
4.
Hata giderilemezse ürünü kapatıp yeniden açın.
5.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
41.3 TEPSİ 1'DE BEKLENMEYEN BOYUT
EL İLE BESLEYİN <TÜR> <BOYUT>
Tepsi 1'i yazdırma işi için gerekenden farklı bir kağıt boyuna göre yapılandırdınız.
Tepsiye doğru boyutta kağıt yerleştirin.
Başka bir tepside doğru boyutta kağıt varsa, ürün başka bir tepsiyi kullanmak üzere Tamam düğmesine basmanızı ister.
41.X HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
41.X HATASI
Devam etmek için Tamam düğmesine basın
Geçici bir yazdırma hatası oluştu.
1.
Tamam düğmesine basın. Sıkışma giderme işlevi etkinse, hatanın oluştuğu sayfa otomatik olarak yeniden yazdırılır.
2.
Ürünü kapatın ve yeniden açın.
3.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
49.XXXX HATASI
Devam etmek için kapatıp açın
Önemli bir ürün bilgisi hatası oluştu.
Bu hata doğrudan ürün donanımı veya yazılımı ile ilgili olmayan çeşitli dış etkenlere bağlı olabilir:
●
Bilgisayarın işletim sistemi
●
Ağ bağlantısı
●
Yazıcı sürücüsü
●
Yazılım programı
●
Belge dosyası
Sorunun nedenini bulmaya yardımcı olmak için, hata oluşmadan önce gerçekleştirdiğiniz eylemleri belirleyin.
1.
Ürünü 20 dakika için kapatın ve sonra açın.
2.
Hatanın nedeninin dış etkenlere bağlı olduğunu belirlediyseniz, dış bileşeni onararak sorunu çözmeye çalışın.
3.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
50.X FÜZER HATASI
Yardım için [image] düğmesine basın
Bir füzer hatası oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
51.XY HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
51.XY HATASI
Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
52.XY HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
52.XY HATASI
Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
53.X0.01 HATASI
DESTEKLENMEYEN DIMM
Ürün DIMM'i desteklememektedir.
DIMM'i ürünün desteklediği bir birimle değiştirin.
Desteklenen DIMM'lerin listesi için bkz. Parça numaraları.
DIMM'i değiştirme yönergeleri için bkz. Bellek takma.
55.XX.YY DC DENETLEYİCİ HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
55.XX.YY DC DENETLEYİCİ HATASI
Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
56.X HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
56.X HATASI
Devam etmek için kapatıp açın
Yanlış giriş veya çıkış isteği nedeniyle geçici bir yazdırma hatası oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
57.XX HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
57.XX HATASI
Devam etmek için kapatıp açın
Ürün fanlarından birinde geçici bir yazdırma hatası oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
58.XX HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
58.XX HATASI
Devam etmek için kapatıp açın
Bellek etiketi CPU hatasının algılandığı bir ürün hatası oluştu veya hava algılayıcısında ya da güç kaynağında sorun var.
Güç kaynağı ile ilgili sorunları çözmek için:
1.
Ürünü bağlı olduğu tüm UPS'lerden, ek güç kaynaklarından veya çok prizli güç kablolarından ayırın. Ürünün elektrik fişini bir duvar prizine takın ve sorunun çözülüp çözülmediğine bakın.
2.
Ürün duvar prizine takılıysa, kullanılan prizden bağımsız olan başka bir güç kaynağını kullanmayı deneyin.
Hat voltajının ve akım kaynağının ürünün elektriksel özelliklerini karşıladığından emin olun.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
59.XY HATASI
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
59.XY HATASI
Devam etmek için kapatıp açın
Geçici bir yazdırma hatası oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
68.X DEPOLAMA HATASI AYARLAR DEĞİŞTİ
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
68.X DEPOLAMA HATASI AYARLAR DEĞİŞTİ
Devam etmek için Tamam düğmesine basın
Ürünün kalıcı belleğinde hata oluştu ve bir veya birkaç ürün ayarı fabrika varsayılan değerine sıfırlandı.
Yazdırmaya devam etmek için Tamam düğmesine basın.
Bir yapılandırma sayfası yazdırın ve ürün ayarlarını kontrol ederek hangi değerlerin değiştiğini belirleyin.
Hata giderilemezse ürünü kapatıp yeniden açın. İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
68.X KALICI BELLEK DOLU
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
68.X KALICI BELLEK DOLU
Devam etmek için Tamam düğmesine basın
Kalıcı bellek dolu. Bazı ayarlar fabrika varsayılan değerlerine sıfırlanmış olabilir.
1.
Hata giderilemezse ürünü kapatıp yeniden açın.
2.
Bir yapılandırma sayfası yazdırın ve ürün ayarlarını kontrol ederek hangi değerlerin değiştiğini belirleyin.
3.
Kalıcı depolama alanını temizlemek için, ürünü kapatın ve ürünü açarken Menü düğmesine [image] basın ve basılı tutun.
4.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
68.X KALICI BELLEK YAZMA HATASI
Devam etmek için Tamam düğmesine basın
Depolama aygıtına yazılamıyor. Baskı işine devam edilebilir, ancak kalıcı bellekte hata oluştuğundan beklenmeyen durumlarla karşılaşılabilir.
Devam etmek için Tamam düğmesine basın.
Hata giderilemezse ürünü kapatıp yeniden açın. İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
79.XXXX HATASI
Devam etmek için kapatıp açın
Ürün önemli bir donanım hatası saptadı.
1.
Ürün belleğindeki yazdırma işini silmek için dur düğmesine [image] basın. Ürünü kapatın ve yeniden açın.
2.
Başka bir programdan iş yazdırmayı deneyin. İş yazdırılırsa, ilk programa dönün ve farklı bir dosya yazdırmayı deneyin. İleti yalnızca belirli bir program veya yazdırma işinde görüntüleniyorsa, yardım için yazılımın satıcısına başvurun.
İleti farklı programlarda ve baskı işlerinde de görüntüleniyorsa aşağıdaki adımları deneyin.
1.
Ürünü kapatın.
2.
Ürünü ağa veya bilgisayara bağlayan tüm kabloları çıkarın.
3.
Tüm bellek DIMM'lerini veya üçüncü parti DIMM'lerini üründen çıkarın. Sonra belleği DIMM yeniden yükleyin.
4.
EIO aygıtını üründen çıkarın.
5.
Ürünü açın.
Hata giderildiyse aşağıdaki adımları uygulayın.
1.
DIMM ve EIO aygıtlarını birer birer takın ve taktığınız her aygıttan sonra ürünü kapatıp yeniden açtığınızdan emin olun.
2.
Hataya neden olduğunu belirlediğiniz DIMM veya EIO aygıtını değiştirin.
3.
Ürünü ağa veya bilgisayara bağlayan tüm kabloları yeniden takın.
8X.YYYY EIO HATASI
[X] yuvasındaki EIO aksesuar kartında önemli bir hata oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
Ürünü kapatın, [X] yuvasındaki EIO aksesuarını yeniden yerleştirin ve ürünü açın.
3.
Ürünü kapatın, [X] yuvasındaki EIO aksesuarını çıkarıp başka bir EIO yuvasına takın ve yazıcıyı açın.
4.
[X] yuvasındaki EIO aksesuarını değiştirin.
8X.YYYY KATIŞTIRILMIŞ JETDIRECT HATASI
Katıştırılmış HP Jetdirect baskı sunucusunda önemli bir hata oluştu.
1.
Ürünü kapatın ve yeniden açın.
2.
İleti sürerse, HP yetkili servisine veya destek sağlayıcısına başvurun.
Başlatılıyor
Tek tek görevler başlatılıyor.
Eylem gerekli değil.
BELLEK TESTİ HATASI <X> DIMM DEĞİŞTİRİN
Ürün DIMM'de hata algılamıştır.
DIMM'i değiştirin. Bkz. Bellek takma.
Bu ürünün desteklediği DIMM'lerin listesi için bkz. Parça numaraları.
BELLEK UYARISI VER
Economode devre dışı
Ürün baskı kartuşundaki belleği okuyamamaktadır.
Orijinal bir HP sarf malzemesi aldığınızı düşünüyorsanız, www.hp.com/go/anticounterfeit adresini ziyaret edin.
Bozuk imza
Yükseltme iptal edildi
Ürün yazılımı yükseltme kodu ürün imzasıyla eşleşmemektedir.
Ürün için doğru ürün yazılımı yükseltme dosyasını indirin ve yükseltmeyi yeniden yükleyin.
BOZUK İMZA KABUL EDİLSİN Mİ?
Evet Tamam'a basın
iletisi ile dönüşümlü olarak görüntülenen ileti
BOZUK İMZA KABUL EDİLSİN Mİ?
Hayır [image] düğmesine basın
Ürün uzaktan ürün yazılımı yükseltmesi yapmaktadır, ilk defa kullanılan kod imzası imzayla eşleşmemektedir ve İMZA DENETİMİ menüsü BOZUKSA SOR seçeneğine ayarlanmıştır.
Ürün için doğru ürün yazılımı yükseltme dosyasını indirin ve yükseltmeyi yeniden yükleyin.
ÇIKIŞ BÖLMESİ DOLU
Bölmeden tüm kağıtları çıkarın
Çıkış bölmesi dolu, yazdırma devam edemiyor.
Geçerli yazdırma işleminin tamamlanabilmesi için bölmeyi boşaltın.
ÇIKIŞ BÖLMESİ DOLU
Bölmeden tüm kağıtları çıkarın
iletisi ile dönüşümlü olarak görüntülenen ileti
<Geçerli durum iletisi>
Çıktı bölmesi dolu, ancak bu bölme geçerli yazdırma işi için gerekli değil.
Bir iş göndermeden önce bu bölmeyi boşaltın.
ÇIKIŞ YIĞININI EL İLE BESLE
Sonra ikinci yüzleri yazdırmak için Tamam'a basın
El ile dupleksleme işinin ilk yüzü yazdırıldı ve ürün ikinci yüze yazdırmak için çıktı destesini yerleştirmenizi bekliyor.
1.
Çıktı destesini yine yazdırılan yüzü aşağı bakacak şekilde Tepsi 1'e yerleştirin.
2.
Yazdırmaya devam etmek için, Tamam düğmesine basın.
Çok fazla tepsi takıldı
Gücü kapatın ve tepsiyi kaldırın
Ürünün desteklediğinden fazla tepsi yerleştirdiniz.
Ürün en çok iki adet isteğe bağlı 500 sayfalık tepsiyi kabul eder.
İsteğe bağlı tepsilerin birini çıkarın.
Çok fazla USB aksesuarı var
Yardım için [image] düğmesine basın
Bu kadar çok USB depolama aksesuarını desteklemez.
Bu ileti kalkana kadar fazla olan USB depolama aksesuarlarını kaldırın. Sonra yeni USB depolama aksesuarını çıkarıp yeniden takın.
Çok fazla USB hub aygıtı var
En son USB hub aygıtını çıkarın
Ürün bir USB hub aygıtının başka bir USB hub aygıtına bağlandığını algılamıştır.
Fazla olan USB hub aygıtını çıkarın. Ürün başka USB hub aygıtlarına bağlanan USB hub aygıtlarını desteklemez.
DESTEKLENMEYEN SARF MALZEMESİ KULLANILIYOR
Baskı kartuşu farklı bir HP ürününe aittir.
Baskı kalitesi artık kabul edilebilir düzeyde değilse, baskı kartuşunu değiştirin. Bkz. Baskı kartuşunu değiştirme.
Desteklenen baskı kartuşlarının listesi için bkz. Parça numaraları.
DESTEKLENMEYEN SARF MALZEMESİ TAKILDI
Bakı kartuşu farklı bir HP ürününe aittir.
Baskı kalitesi artık kabul edilebilir düzeyde değilse, baskı kartuşunu değiştirin. Bkz. Baskı kartuşunu değiştirme.
Desteklenen baskı kartuşlarının listesi için bkz. Parça numaraları.
DİSK BAKIMI %<X> TAMAMLANDI
Kapatmayın
iletisi ile dönüşümlü olarak görüntülenen ileti
DİSK BAKIMI %<X> TAMAMLANDI
Yardım için [image] düğmesine basın
Bir sabit diskte hassas temizleme yapılıyor.
Eylem gerekli değil.
DİSK TEMİZLEME %<X> TAMAMLANDI
Kapatmayın
iletisi ile dönüşümlü olarak görüntülenen ileti
DİSK TEMİZLEME %<X> TAMAMLANDI
Yardım için [image] düğmesine basın
Depolama aygıtı hassas veya normal şekilde temizleniyor. Yazıcıyı kapatmayın. Ürün işlevleri kullanılamıyor. Tamamlandığında ürün otomatik olarak kapanır ve açılır.
Eylem gerekli değil.
DİZİNİN TAMAMI OKUNAMIYOR
Devam etmek için Tamam düğmesine basın
USB aksesuarındaki dosya listesi ürünün görüntüleyebileceğinden daha uzundur.
1.
Kısmi listeden bir dosyayı yazdırmak için, Tamam düğmesine basın ve listeden bir dosyayı seçin.
2.
Bu sorunu önlemek için USB aksesuarından dosyaları kaldırın.
DUPLEKS İŞLEMİ BAŞARISIZ OLDU
Devam etmek için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
DUPLEKS İŞLEMİ BAŞARISIZ OLDU
Yardım için [image] düğmesine basın
Dupleks yazdırma işi sırasında bir zamanlama hatası oluşmuştur.
Yazdırmaya devam etmek için Tamam düğmesine basın. Hatalar yine oluşursa, işi iptal edin ve tek taraflı iş olarak yazdırın.
DUPLEKSLEME YAPILAMIYOR
ARKA KAPAĞI KAPATIN
Yardım için [image] düğmesine basın
Dupleksleme için arka kapağın kapalı olması gerekir
Arka kapağı kapatın.
EIO <X> DİSKİ ÇALIŞMIYOR
Yardım için [image] düğmesine basın
X yuvasındaki EIO diski düzgün çalışmıyor.
1.
Ürünü kapatın.
2.
EIO diskinin doğru takıldığından ve yerine iyice oturduğundan emin olun.
3.
Kontrol paneli iletisi görüntülenmeye devam ederse, diski değiştirin.
EIO <X> DİSKİ DÖNÜYOR
iletisi ile dönüşümlü olarak görüntülenen ileti
<Geçerli durum iletisi>
[X] EIO yuvasındaki disk aksesuarı başlatılıyor.
Eylem gerekli değil.
EIO AYGIT HATASI
Silmek için Tamam düğmesine basın
Belirtilen aygıt hata verdi.
Devam etmek için Tamam düğmesine basın.
EIO DOSYA İŞLEMİ BAŞARISIZ
Silmek için Tamam düğmesine basın
Bir komut geçersiz bir işlem denedi.
Devam etmek için Tamam düğmesine basın.
EIO DOSYA SİSTEMİ DOLU
Silmek için Tamam düğmesine basın
Belirtilen dosya sistemi dolu ve buraya yazılamıyor.
Devam etmek için Tamam düğmesine basın.
EIO YAZMA KORUMALI
Silmek için Tamam düğmesine basın
Dosya sistemine yazılamıyor.
Devam etmek için Tamam düğmesine basın.
EL İLE BESLEYİN <TÜR> <BOYUT>
Ürün Tepsi 1'e kağıt yüklemenizi beklemektedir.
Tepsi 1'de zaten kağıt varsa yardım düğmesine [image] basıp sonra yazdırmak için Tamam düğmesine basın.
Başka bir tepsi kullanmak için Tepsi 1'den kağıdı çıkarın, sonra Tamam düğmesine basın.
EL İLE BESLEYİN <TÜR> <BOYUT>
Başka bir tepsi kullanmak için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
EL İLE BESLEYİN <TÜR> <BOYUT>
Yardım için [image] düğmesine basın
Ürün Tepsi 1'e kağıt yüklemenizi beklemektedir.
Başka bir tepside bulunan bir tür ve boyut kullanmak için Tamam düğmesine basın.
EL İLE BESLEYİN <TÜR> <BOYUT>
Devam etmek için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
EL İLE BESLEYİN <TÜR> <BOYUT>
Yardım için [image] düğmesine basın
Ürün Tepsi 1'e kağıt yüklemenizi beklemektedir.
İstenilen kağıdı Tepsi 1'e yerleştirin ve Tamam düğmesine basın.
Erişim engellendi MENÜLER KİLİTLENDİ
Kullanmaya çalıştığınız ürün kontrol paneli işlevi, yetkisiz erişimi önlemek için kilitlendi.
Ağ yöneticinize başvurun.
Eylem şu anda tepsi x için kullanılamaz
Tepsi HER BOYUT/HERHANGİ ÖZEL ayarında olamaz
Tepsi boyutu için HER BOYUT ayarı veya HERHANGİ BİR ÖZEL ayarı belirlendiğinde dupleksleme kullanılamaz.
Tepsi ayarlarını değiştirin.
1.
Menü düğmesine [image] basın.
2.
KAĞIT KULLANIMI menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
3.
Belirtilen tepsiyi vurgulamak için aşağı ok [image] düğmesine, sonra Tamam düğmesine basın.
4.
Seçili tepsinin boyut ve tür ayarlarını değiştirin.
Fabrika ayarları geri yükleniyor
Fabrika ayarları geri yükleniyor.
Eylem gerekli değil.
Füzer Çevresine Kağıt Dolaştı
Yardım için [image] düğmesine basın
Füzer çevresine kağıt dolaşmıştır ve üründe sıkışma vardır.
Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
Geri Yükleniyor...
Özel ayarlar geri yükleniyor.
Eylem gerekli değil.
HP olmayan sarf malzemesi takıldı
Hewlett-Packard tarafından üretilmeyen olmayan bir baskı kartuşu taktınız.
Orijinal bir HP sarf malzemesi aldığınızı düşünüyorsanız, www.hp.com/go/anticounterfeit adresini ziyaret edin.
İptal edilecek iş yok
Durdur düğmesine [image] basıldı, ancak iptal edilecek etkin bir iş veya arabelleğe alınmış veri yok.
Bu ileti, ürün hazır durumuna dönünceye kadar yaklaşık 2 saniye görüntülenir.
Eylem gerekli değil.
İptal Ediliyor...
Ürün bir işi iptal ediyor. Ürün kağıt yolunu temizlerken ve varsa gelen verilerin kalanını silerken ileti görüntülenmeye devam eder.
Eylem gerekli değil.
ISINIYOR
iletisi ile dönüşümlü olarak görüntülenen ileti
<Geçerli durum iletisi>
Ürün uyku modundan çıkıyor. Bittiğinde yazdırma devam eder.
Eylem gerekli değil.
İSTEĞE BAĞLI TEPSİ BAĞLANTISI ZAYIF
İsteğe bağlı bir tepsi doğru bağlanmamış.
Ürünü tepsiden çıkarın ve yeniden takın. Sonra ürünü kapatın ve yeniden açın.
İstek kabul edildi lütfen bekleyin
Dahili sayfa yazdırma isteği yazdırılmayı bekliyor.
Geçerli işin yazdırılmasının bitmesini bekleyin.
İŞ DEPOLANAMIYOR
iletisi ile dönüşümlü olarak görüntülenen ileti
<Geçerli durum iletisi>
Adlandırılan yazdırma işi bir bellek, disk veya yapılandırma sorunu nedeniyle depolanamamaktadır.
Hatayı düzeltin ve işi saklamayı yeniden deneyin.
Kağıt yolu denetleniyor
Ürün, sıkışma veya üründe kalmış kağıt olup olmadığını kontrol ediyor.
Eylem gerekli değil.
Kağıt yolu temizleniyor
Üründe sıkışma var veya ürün açıldığında hatalı konumda kağıt algılandı. Ürün sayfaları otomatik olarak çıkarmaya çalışıyor.
Ürünün sayfaları çıkarma işlemi tamamlanıncaya kadar bekleyin. Tamamlayamazsa, kontrol panelinde bir sıkışma iletisi görüntülenir.
KOD CRC HATASI
RFU YÜKSELTMESİNİ USB AYGITI BAĞL NOKT GÖNDER
Ürün yazılımı yükseltilirken hata oluştu.
HP yetkili servisine veya destek sağlayıcısına başvurun.
KULLANILMIŞ SARF MALZEMESİ KULLANILIYOR
Economode devre dışı
Baskı kartuşu daha önce kullanılmıştır.
Orijinal bir HP sarf malzemesi aldığınızı düşünüyorsanız, www.hp.com/go/anticounterfeit adresini ziyaret edin.
KULLANILMIŞ SARF MALZEMESİ TAKILDI
Baskı kartuşu daha önce kullanılmıştır.
Bu kartuşu kullanmak için Tamam düğmesine basın veya yeni kartuş takın.
Orijinal bir HP sarf malzemesi aldığınızı düşünüyorsanız, www.hp.com/go/anticounterfeit adresini ziyaret edin.
Lütfen bekleyin
Ürün çevrimdışı duruma geçmektedir.
Eylem gerekli değil.
Olay günlüğü boş
Kontrol panelinden OLAY GÜNLÜĞÜNÜ GÖSTER seçeneğini kullanarak boş bir olay günlüğünü görüntülemeye çalışıyorsunuz.
Eylem gerekli değil.
Olay günlüğü temizleniyor
Ürün olay günlüğünü siliyor.
Eylem gerekli değil.
RAM DİSKİ AYGIT HATASI
Silmek için Tamam düğmesine basın
Belirtilen aygıt hata verdi.
Devam etmek için Tamam düğmesine basın.
RAM DİSKİ DOSYA İŞLEMİ BAŞARISIZ
Silmek için Tamam düğmesine basın
Bir komut geçersiz bir işlem denedi.
Devam etmek için Tamam düğmesine basın.
RAM DİSKİ DOSYA SİSTEMİ DOLU
Silmek için Tamam düğmesine basın
Belirtilen dosya sistemi dolu ve buraya yazılamıyor.
Devam etmek için Tamam düğmesine basın.
RAM DİSKİ YAZMA KORUMALI
Silmek için Tamam düğmesine basın
Aygıta yazılamıyor.
Devam etmek için Tamam düğmesine basın.
RFU YÜKLEME HATASI
RFU YÜKSELTMESİNİ USB AYGITI BAĞL NOKT GÖNDER
Ürün yazılımı yükseltilirken hata oluştu.
HP yetkili servisine veya destek sağlayıcısına başvurun.
ROM DİSKİ AYGIT HATASI
Silmek için Tamam düğmesine basın
Belirtilen aygıt hata verdi.
Devam etmek için Tamam düğmesine basın.
ROM DİSKİ DOSYA İŞLEMİ BAŞARISIZ
Silmek için Tamam düğmesine basın
Bir komut geçersiz bir işlem denedi.
Devam etmek için Tamam düğmesine basın.
ROM DİSKİ DOSYA SİSTEMİ DOLU
Silmek için Tamam düğmesine basın
Belirtilen dosya sistemi dolu ve buraya yazılamıyor.
Devam etmek için Tamam düğmesine basın.
ROM DİSKİ YAZMA KORUMALI
Silmek için Tamam düğmesine basın
Aygıta yazılamıyor.
Devam etmek için Tamam düğmesine basın.
SEÇİLEN ÖZELLİK KULLANILAMIYOR
Devam etmek için Tamam düğmesine basın
Ürün, mevcut olmayan bir özellik isteği (ürün dili) aldı. Yazdırma işi iptal edildi.
İşi farklı bir ürün dilindeki bir yazıcı sürücüsünü kullanarak yazdırın veya istenen dili ürüne ekleyin (varsa).
Kullanılabilir özelliklerin listesini görmek için, bir yapılandırma sayfası yazdırın.
Siliniyor...
Ürün depolanan bir işi siliyor.
Eylem gerekli değil.
SİYAH KARTUŞ ÇOK DÜŞÜK
Bir sarf malzemesinin düzeyi çok azaldığında ürün bunu bildirir. Baskı kartuşunun gerçek ömrü farklılık gösterebilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yeni bir baskı kartuşunu hazır bulundurmayı düşünmelisiniz. Baskı kalitesi kabul edilebilir düzeydeyse baskı kartuşunu şimdilik değiştirmeniz gerekmez. Bir HP sarf malzemesi alt düzey eşiğine ulaştığında, söz konusu sarf malzemesi için HP'nin yüksek koruma garantisi sona erer.
Baskı kalitesi artık kabul edilebilir düzeyde değilse, baskı kartuşunu değiştirin. Bkz. Baskı kartuşunu değiştirme.
SİYAH KARTUŞ TAKIN
Yardım için [image] düğmesine basın
Baskı kartuşu yok.
1.
Üst kapağı açın.
2.
Kartuşu takın.
3.
Üst kapağı kapatın.
ŞİŞİRME HATASI
RFU YÜKSELTMESİNİ USB AYGITI BAĞL NOKT GÖNDER
Ürün yazılımı yükseltilirken hata oluştu.
HP yetkili servisine veya destek sağlayıcısına başvurun.
TARİH/SAAT = YYYY/AAA/GG SS:DD
Değiştirmek için Tamam düğmesine basın
Atlamak için [image] düğmesine basın
Tarih ve saati ayarlayın.
Tarih ve saati ayarlayın ve geçmek için dur düğmesine [image] basın.
TEMİZLEME SAYFASI HATASI
Arka kapağı açın
Arka kapak kapalı olarak bir temizleme sayfasını işlemektesiniz.
Temizleme sayfası oluşturmaya veya yazdırmaya başlamak için arka çıktı bölmesini açın.
TEMİZLENİYOR...
KAĞIDI TUTMAYIN
Ürün otomatik temizleme gerçekleştiriyor.
İşlem yapılması gerekmez.
TEPSİ <X> [TÜR] [BOYUT]
Boyutu veya türü değiştirmek için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
TEPSİ <X> [TÜR] [BOYUT]
Ayarları kabul etmek için [image] düğmesine basın
Bu iletide kağıt tepsisinin geçerli türü ve boyutu belirtilir ve yapılandırmayı değiştirebilmeniz sağlanır.
Kağıt boyutunu veya türünü değiştirmek için, ileti görüntülenirken Tamam düğmesine basın. İletiyi silmek için kaybolmadan geri düğmesine [image] basın.
●
Tepsi sık sık farklı boyut ve türler için kullanılıyorsa, HER BOYUT ve HER TÜRDE ayarlarını seçin.
●
Yalnızca tek bir kağıt boyutu kullanılarak yazdırılıyorsa boyut ve tür için belirli bir ayar yapın.
TEPSİ <X> AÇIK
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
<Geçerli durum iletisi>
Tepsi [X] açık olduğu için ürüne kağıt besleyemiyor ve yazdırma işinin devam edebilmesi için tepsinin kapatılması gerekiyor.
Tepsileri kontrol edin ve açık olanları kapatın.
TEPSİ <X>'İ YÜKLEYİN [TÜR] [BOYUT]
Başka bir tepsi kullanmak için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
TEPSİ <X>'İ YÜKLEYİN [TÜR] [BOYUT]
Yardım için [image] düğmesine basın
Belirtilen tepside bulunmayan bir tür ve boyut gerektiren bir iş gönderildi.
Başka bir tepside bulunan bir tür ve boyut kullanmak için Tamam düğmesine basın.
TEPSİ <X>'İ YÜKLEYİN [TÜR] [BOYUT]
Yardım için [image] düğmesine basın
Belirtilen tepsi bir yazdırma işinde gereken belirli bir kağıt türü ve boyutu için yapılandırılmış, ancak tepsi boş. Diğer tüm tepsiler de boş.
İstenen kağıdı tepsiye yerleştirin.
TEPSİ 1'İ YÜKLEYİN [TÜR] [BOYUT]
Başka bir tepsi kullanmak için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
TEPSİ 1'İ YÜKLEYİN [TÜR] [BOYUT]
Yardım için [image] düğmesine basın
Tepsi 1 boş ve diğer tepsiler kullanılır durumda.
Başka bir tepsiyi kullanmak için Tamam düğmesine basın.
Tepsi 1'i kullanmak için, tepsiye istenilen kağıdı yerleştirin.
Tepsi 1'de zaten kağıt varsa yardım düğmesine [image] basıp sonra yazdırmak için Tamam düğmesine basın.
Başka bir tepsi kullanmak için Tepsi 1'deki kağıdı çıkarın ve Tamam düğmesine basın.
TEPSİ 1'İ YÜKLEYİN [TÜR] [BOYUT]
Devam etmek için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
TEPSİ 1'İ YÜKLEYİN [TÜR] [BOYUT]
Yardım için [image] düğmesine basın
Tepsi 1 boş.
Tepsi 1'e istenen kağıdı yerleştirin.
Tepsi 1'de zaten kağıt varsa yardım düğmesine [image] basıp sonra yazdırmak için Tamam düğmesine basın.
Başka bir tepsi kullanmak için Tepsi 1'deki kağıdı çıkarın ve devam etmek için Tamam düğmesine basın.
USB AKSESUARI ÇOK GÜCE GEREKSİNİM DUYUYOR
USB aksesuarını çıkarın ve ürünü kapatıp açın
iletisi ile dönüşümlü olarak görüntülenen ileti
USB AKSESUARI ÇOK GÜCE GEREKSİNİM DUYUYOR
Yardım için [image] düğmesine basın
USB aksesuarı çok fazla elektrik akımı çekmektedir. Yazdırma devam edemez.
USB aksesuarını çıkarın ve ürünü yeniden başlatın.
Daha az güç kullanan veya kendi güç kaynağı olan bir USB aksesuarı kullanın.
USB aksesuarı tanınmıyor
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
USB aksesuarı tanınmıyor
Silmek için Tamam düğmesine basın
Ürün, ana makine USB bağlantı noktasındaki USB aksesuarının türüyle ilgili olarak tak ve kullan işlemini desteklememektedir veya aksesuar desteklenmemektedir
USB aksesuarı takılı olarak, ürünü kapatın ve yeniden açın. İleti yeniden görüntülenirse, USB aksesuarını çıkarın.
USB depolama aksesuarı çıkarıldı
İlişkilendirilmemiş veriler temizleniyor
USB aksesuarını üründen çıkarın. Ürün aksesuardan yazdırma kuyruğundaki tüm işleri iptal eder.
Kalan işleri yazdırmak için, USB aksesuarını yeniden takın ve işleri yeniden seçin.
USB DEPOLAMA AYGIT HATASI
Silmek için Tamam düğmesine basın
Belirtilen aygıt hata verdi.
Devam etmek için Tamam düğmesine basın.
USB DEPOLAMA DOSYA İŞLEMİ BAŞARISIZ
Silmek için Tamam düğmesine basın
Bir komut geçersiz bir işlem denedi.
Devam etmek için Tamam düğmesine basın.
USB yazdırma kullanılamıyor
Yardım için [image] düğmesine basın
Yönetici USB aksesuarlarından yazdırmayı devre dışı bırakmıştır.
İşi, ürüne bağlı olan bir bilgisayardan yazdırın.
Uyku Modu Açık
Ürün Uyku modunda.
Eylem gerekli değil.
UYUMSUZ SİYAH KARTUŞ
Baskı kartuşu başka bir ürüne aittir.
Baskı kartuşunu ürüne ait bir baskı kartuşuyla değiştirin. Bkz. Baskı kartuşunu değiştirme.
Bu ürünün desteklediği baskı kartuşları hakkında bilgi için bkz. Parça numaraları.
VERİ ALINDI
Son sayfayı yazdırmak için Tamam düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
<geçerli durum iletisi>
Ürün yazdırma komutunu beklemektedir.
Devam etmek için Tamam düğmesine basın.
X TEPSİSİNDE BOYUT EŞLEŞMİYOR
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
<Geçerli durum iletisi>
Belirtilen tepsiye, tepsi için yapılandırılan boyuttan farklı boyutta kağıt yerleştirilmiştir.
Tepsiye kendisi için yapılandırılan boyutta kağıt yerleştirin.
Kılavuzların belirtilen tepside doğru konumlandırıldığından emin olun. Diğer tepsilerden yazdırma devam edebilir.
Yanlış
Hatalı PIN numarası girilmiş.
PIN numarasını tekrar girin.
Yazdırmaya daha fazla dosya eklenemiyor
Bir işin yazdırılmasının bitmesini bekleyin
Yazdırma kuyruğunda maksimum sayıda iş vardır.
Yazdırma kuyruğuna yeni iş eklemeden önce mevcut işlerden birinin bitmesini bekleyin.
YAZI TİPLERİNİ/VERİLERİ YÜKLEMEK İÇİN BELLEK YETERSİZ
Yardım için [image] düğmesine basın
iletisi ile dönüşümlü olarak görüntülenen ileti
<AYGIT>
Devam etmek için Tamam düğmesine basın
Ürüne gönderilen veri miktarı, kullanılabilir bellek boyutunu aşıyor. Çok fazla makro, yazılım yazı tipi veya karmaşık grafik aktarmayı denemiş olabilirsiniz.
Aktarılan verileri yazdırmak için Tamam düğmesine basın (bazı veriler kaybolabilir).
Yazdırma işini basitleştirin veya ek bellek takın.
Yazıcı denetleniyor
Ürün, sıkışma veya üründe kalmış kağıt olup olmadığını kontrol ediyor.
Eylem gerekli değil.
Yazıcının yeniden hazırlanmasını bekleyin
Bu ileti çeşitli nedenlerle görüntülenebilir:
●
Ürün yeniden başlatılmadan önce RAM DİSKİ ayarları değiştirilmiştir.
●
Harici aygıt modları değiştirildikten sonra ürün yeniden başlatılmaktadır.
●
TANI menüsünden çıkılmıştır.
●
Eski bir ürün ile yeni bir formatlayıcı veya eski bir formatlayıcı ile yeni bir ürün yüklenmiştir.
Eylem gerekli değil.
Yükseltme İşleniyor <bileşen> <XXX> %
Kapatmayın
Ürün yazılımı birkaç aşamada yükseltilmektedir.
Eylem gerekli değil.


Sorunları giderme

Sıkışmalar

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sık rastlanan sıkışma nedenleri
  • Sıkışmaları giderme
  • Sıkışmayı giderme


Sorunları giderme

Sık rastlanan sıkışma nedenleri

Sıkışmaların çoğu, HP özelliklerini karşılamayan kağıtların kullanılmasından kaynaklanır. Tüm HP LaserJet yazıcılarının tam kağıt özellikleri için HP LaserJet Printer Family Print Media Guide'a (HP LaserJet Yazıcı Ailesi Baskı Ortamı Kılavuzu) bakın. Bu kılavuz www.hp.com/support/ljpaperguide adresinde bulunabilir.

Ürün sıkışma yaptı.1
Neden
Çözüm
Kağıt özelliklerle uyumlu olmayabilir.
Yalnızca HP özelliklerine uygun kağıt kullanın. Bkz. Kağıt ve yazdırma ortamları.
Bir bileşen yanlış yüklenmiştir.
Tüm bileşenlerin doğru şekilde takıldığını doğrulayın.
Daha önce bir üründe veya fotokopi makinesinde kullanılmış kağıtları yeniden kullanıyorsunuz.
Daha önce yazdırılan veya kopyalanan kağıtları kullanmayın.
Tepsi yanlış yüklenmiş.
Tepsideki fazla kağıtları çıkarın. Yığının tepsi üzerindeki maksimum yığın yüksekliği işaretini aşmadığından emin olun. Bkz. Tepsi Yükle.
Kağıt kıvrılmış.
Tepsi kılavuzları doğru ayarlanmamış. Onları, desteyi eğmeden sıkıca sabit tutacak şekilde ayarlayın.
Kağıt birbirine bağlanıyor veya yapışıyor.
Kağıdı çıkarın, esnetin, 180° döndürün veya çevirin. Kağıdı tepsiye tekrar yükleyin.
NOT:

Kağıdı yelpazelemeyin. Yelpazeleme, statik elektriklenmeye ve kağıtların birbirine yapışmasına neden olabilir.
Kağıt çıkış bölmesine oturmadan önce çıkarılır.
Ürünü sıfırlayın. Çıkarmadan önce, sayfanın çıkış bölmesine tam olarak oturmasını bekleyin.
İki taraflı yazdırma sırasında, belgenin ikinci yüzü yazdırılmadan kağıdı çıkardınız.
Ürünü sıfırlayın ve belgeyi yeniden yazdırın. Çıkarmadan önce, sayfanın çıkış bölmesine tam olarak oturmasını bekleyin.
Kağıt kötü durumda.
Kağıdı değiştirin.
Tepsideki iç silindirler kağıdı almıyor.
Üstteki yaprağı alın. Kağıt çok ağırsa tepsiden çekilemeyebilir.
Kağıt pürüzlüdür veya kenarları çentiklidir.
Kağıdı değiştirin.
Kağıt delinmiştir veya kabartmalıdır.
Delinmiş veya kabartmalı kağıt kolay ayrılmıyor. Tepsi 1'den sayfaları tek tek besleyin.
Ürün sarf malzemelerinin kullanım ömrü sona ermiştir.
Ürünün kontrol panelinde sarf malzemelerinin durumunu bildiren iletiler olup olmadığına bakın veya sarf malzemelerinin kalan ömrünü denetlemek için sarf malzemeleri durumu sayfasını yazdırın. Bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma.
Kağıt gerektiği gibi saklanmamıştır.
Tepsilerdeki kağıdı değiştirin. Kağıt orijinal paketinde ve denetlenen koşullarda saklanmalıdır.

1 Üründe sıkışma oluşmaya devam ederse, HP Müşteri Desteği'ne veya yetkili HP servis sağlayıcınıza başvurun.


Sorunları giderme

Sıkışmaları giderme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Tepsi 1'den sıkışmaları giderme
  • Tepsi 2'deki veya isteğe bağlı 500 sayfalık tepsideki sıkışmaları giderme
  • Üst kapaktan sıkışmaları giderme
  • Arka kapaktan ve füzer alanından sıkışmaları giderme
  • Dupleksleyicideki sıkışmaları giderme


Sorunları giderme

Tepsi 1'den sıkışmaları giderme
İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-tray1-jams.

1.
Sıkışmış kağıdı veya başka bir yazdırma ortamını yavaşça çekerek üründen çıkarın. Kağıdın bir kısmı zaten ürüne çekilmiş durumdaysa, bkz. Üst kapaktan sıkışmaları giderme.

Tepsi 1'de sıkışma

2.
İletiyi silmek için Tamam düğmesine basın.


Sorunları giderme

Tepsi 2'deki veya isteğe bağlı 500 sayfalık tepsideki sıkışmaları giderme
İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-tray2-jams.

1.
Tepsiyi üründen çıkarın.

2.
Tepside bozuk kağıt varsa çıkarın ve tepsiyi yerine takın.

Sıkışmış kağıdı çıkarın

3.
Üst kapağı serbest bırakma düğmesine basarak üst kapağı açın.

4.
Baskı kartuşunu çıkarın.

5.
Sıkışmış kağıt varsa çıkarın.

Sıkışmış kağıdı çıkarma

6.
Baskı kartuşunu yerine takın.

7.
Üst kapağı kapatın.


Sorunları giderme

Üst kapaktan sıkışmaları giderme
İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-jams-top.

1.
Üst kapağı serbest bırakma düğmesine basarak üst kapağı açın.

2.
Baskı kartuşunu çıkarın.

3.
Sıkışmış kağıt varsa çıkarın.

Sıkışmış kağıdı çıkarma

4.
Baskı kartuşunu yerine takın.

5.
Üst kapağı kapatın.


Sorunları giderme

Arka kapaktan ve füzer alanından sıkışmaları giderme
İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-jams-rear.

1.
Arka kapağı açın ve tam açılacak şekilde 90° açıyla aşağıya itin.
NOT:

Arka kapağın iki konumu vardır. Arka çıkış bölmesi için 45° açıyla ve sıkışmaları gidermek için 90° açıyla açılır.

2.
Sıkışmış kağıt varsa çıkarın.

Sıkışmış kağıdı çıkarın

3.
Üst kapağı serbest bırakma düğmesine basarak üst kapağı açın.

4.
Arka kapağı kapatın.

5.
Baskı kartuşunu çıkarın.

6.
Sıkışmış kağıt varsa çıkarın.

Sıkışmış kağıdı çıkarma

7.
Baskı kartuşunu yerine takın.

8.
Üst kapağı kapatın.


Sorunları giderme

Dupleksleyicideki sıkışmaları giderme
İPUCU:

Bu yordamın animasyonunu izlemek için şu Web sitesine gidin: www.hp.com/go/ljp3010-jams-duplexer.

1.
Tepsi 2'yi üründen tamamen çıkarın.

2.
Dupleks kutusunu serbest bırakmak için yeşil düğmeye bastırın.

Dupleks kutusunu serbest bırakma

3.
Sıkışmış kağıt varsa çıkarın.

Sıkışmış kağıdı çıkarın

4.
Dupleks kutusunu kapatın.

5.
Tepsi 2'yi yerine takın.

6.
Arka kapağı açın ve tam açılacak şekilde 90° açıyla aşağıya itin.
NOT:

Arka kapağın iki konumu vardır. Arka çıkış bölmesi için 45° açıyla ve sıkışmaları gidermek için 90° açıyla açılır.

7.
Sıkışmış kağıt varsa çıkarın.

Sıkışmış kağıdı çıkarın

8.
Üst kapağı serbest bırakma düğmesine basarak üst kapağı açın.

9.
Arka kapağı kapatın.

10.
Baskı kartuşunu çıkarın.

11.
Sıkışmış kağıt varsa çıkarın.

Sıkışmış kağıdı çıkarın

12.
Baskı kartuşunu yerine takın.

13.
Üst kapağı kapatın.


Sorunları giderme

Sıkışmayı giderme

Bu ürün, sıkışmış sayfaları tekrar yazdıran bir sıkışma giderme özelliği sağlar. Aşağıdaki seçenekleri kullanabilirsiniz:

●
OTOMATİK — Ürün, yeterli bellek bulunduğunda sıkışmış sayfaları tekrar yazdırmayı dener. Bu, varsayılan ayardır.
●
KAPALI — Ürün sıkışan sayfaları yeniden yazdırmayı denemez. En son yazdırılan sayfaları saklamak için bellek kullanılmadığından, performans mümkün olan en iyi düzeydedir.
NOT:

Bu seçeneği kullanırken, üründe kağıt biterse ve iş her iki yüze de yazdırılıyorsa, bazı sayfalar kaybolabilir.
●
AÇIK — Ürün her zaman sıkışmış işleri tekrar yazdırır. Ek bellek, yazdırılan son birkaç sayfayı saklamak için ayrılmıştır. Bu, ürünün genel performansının düşmesine neden olabilir.
Sıkışmayı giderme özelliğini ayarlama

1.
Menü düğmesine [image] basın.
2.
AYGITI YAPILANDIR menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
3.
SİSTEM KURULUMU menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
4.
SIKIŞMAYI GİDERME menüsünü vurgulamak için aşağı ok [image], sonra Tamam düğmesine basın.
5.
Uygun ayarı vurgulamak için aşağı ok veya yukarı ok [image] / [image], sonra Tamam düğmesine basın.
6.
Hazır durumuna dönmek için Menü düğmesine [image] basın.


Sorunları giderme

Kağıt işleme sorunları

Yalnızca HP LaserJet Yazıcı Ailesi Yazdırma Ortamı Kılavuzu'nda belirtilen özelliklere uygun ortamları kullanın. Kontrol panelinde kağıt türünü her zaman tepsiye yerleştirilen kağıdın türüyle eşleşecek şekilde yapılandırın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ürün çok yapraklı besleme yapıyor
  • Ürün yanlış sayfa boyutu besliyor
  • Ürün yanlış tepsiden çekiyor
  • Kağıt otomatik olarak beslenmiyor
  • Tepsi 2, 3 veya 4'ten kağıt besleme yapmıyor
  • Asetatlar ve kuşe kağıtlar beslenmiyor
  • Zarflar sıkışıyor veya ürünü beslemiyor
  • Çıkış bükülmüş veya buruşuk
  • Ürün dupleksleme yapmıyor veya yanlış dupleksleme yapıyor


Sorunları giderme

Ürün çok yapraklı besleme yapıyor

Ürün çok yapraklı besleme yapıyor
Neden
Çözüm
Giriş tepsisi aşırı dolu. Tepsiyi açın ve kağıt destesinin maksimum yığın yüksekliği işaretinin altında olduğundan emin olun.
Giriş tepsisinden fazla kağıdı alın.
Yazdırma kağıdı birbirine yapışıyor.
Kağıdı çıkarın, bükün, 180 derece döndürün veya arkasını çevirip tepsiye yeniden yerleştirin.
NOT:

Kağıtları havalandırmayın. Havalandırma, statik elektriklenmeye ve kağıtların birbirine yapışmasına neden olur.
Kağıt bu ürün için belirtilen özelliklere uymuyor.
Bu üründe yalnızca HP kağıt özelliklerine uygun kağıt kullanın.
Tepsiler doğru şekilde ayarlanmamıştır.
Kağıt kılavuzlarının kullanılan kağıt boyutuna uygun olduğundan emin olun.


Sorunları giderme

Ürün yanlış sayfa boyutu besliyor

Ürün yanlış sayfa boyutu besliyor
Neden
Çözüm
Giriş tepsisine doğru boyutta kağıt yerleştirilmemiş.
Giriş tepsisine doğru boyutta kağıt yerleştirin.
Yazılım programında veya yazıcı sürücüsünde doğru boyutta ortam seçilmemiştir.
Yazılım programındaki ve yazıcı sürücüsündeki ayarların uygun olduğunu onaylayın. Çünkü yazılım programı ayarları, yazıcı sürücüsü ve kontrol paneli ayarlarını, yazıcı sürücüsü ayarları ise kontrol paneli ayarlarını geçersiz kılar. Daha fazla bilgi için bkz. Windows için yazıcı sürücüsü ayarlarını değiştirme veya Macintosh için yazıcı sürücüsü ayarlarını değiştirme.
Ürün kontrol panelinde tepsi için doğru kağıt türü seçilmemiştir.
Kontrol panelinden tepsi için doğru ortam boyutunu seçin.
Kağıt boyutu giriş tepsisi için doğru yapılandırılmamış.
Tepsinin yapılandırıldığı kağıt boyutunu belirlemek için bir yapılandırma sayfası yazdırın veya kontrol panelini kullanın.
Tepsideki kılavuzlar kağıda göre ayarlanmamış.
Kağıt kılavuzlarının kağıda değmesini sağlayın.


Sorunları giderme

Ürün yanlış tepsiden çekiyor

Ürün yanlış tepsiden çekiyor
Neden
Çözüm
Başka bir ürüne ait sürücü kullanıyorsunuz.
Bu ürünün sürücüsünü kullanın.
Belirtilen tepsi boş.
Belirtilen tepsiye kağıt yükleyin.
Kağıt boyutu giriş tepsisi için doğru yapılandırılmamış.
Tepsinin yapılandırıldığı kağıt boyutunu belirlemek için bir yapılandırma sayfası yazdırın veya kontrol panelini kullanın.


Sorunları giderme

Kağıt otomatik olarak beslenmiyor

Kağıt otomatik olarak beslenmiyor
Neden
Çözüm
Yazılım programında el ile besleme seçilmiştir.
Tepsi 1'e kağıt yerleştirin veya kağıt varsa, Tamam düğmesine basın.
Doğru boyutta kağıt yüklenmemiş.
Doğru boyutta kağıt yükleyin.
Giriş tepsisi boş.
Giriş tepsisine kağıt yükleyin.
Önceki sıkışmalardan kalan kağıt tam olarak çıkarılmamış.
Ürünü açın ve kağıt yolundaki kağıtları çıkarın.
Kağıt boyutu giriş tepsisi için doğru yapılandırılmamış.
Tepsinin yapılandırıldığı kağıt boyutunu belirlemek için bir yapılandırma sayfası yazdırın veya kontrol panelini kullanın.
Tepsideki kılavuzlar kağıda göre ayarlanmamış.
Arka ve genişlik kağıt kılavuzlarının kağıda temas ettiğini doğrulayın.
El ile besleme istemi HER ZAMAN olarak ayarlanır. Tepsi yüklü olsa dahi ürün her zaman el ile besleme istemi görüntüler.
Tepsiyi açın, ortamı tekrar yerleştirin ve tepsiyi kapatın.
Ayrıca, ürünün el ile besleme istemini yalnızca tepsi boşken görüntülemesi için el ile besleme istemi ayarını YÜKLÜ DEĞİLSE olarak değiştirin.
Üründeki İSTENEN TEPSİYİ KULLAN ayarı ÖZEL olarak belirlenmiştir ve istenen tepsi boştur. Ürün başka bir tepsi kullanmaz.
İstenen tepsiyi yükleyin.
Benzer olarak, AYGIT YAPILANDIRMASI menüsünde ÖZEL olarak belirlenmiş ayarı İLK olarak değiştirebilirsiniz. Belirtilen tepsiye başka ortam yerleştirilmezse, ürün diğer tepsileri kullanabilir.


Sorunları giderme

Tepsi 2, 3 veya 4'ten kağıt besleme yapmıyor

Tepsi 2 veya 3'ten kağıt besleme yapmıyor
Neden
Çözüm
Doğru boyutta kağıt yüklenmemiş.
Doğru boyutta kağıt yükleyin.
Giriş tepsisi boş.
Giriş tepsisine kağıt yükleyin.
Ürün kontrol panelinde giriş tepsisi için doğru kağıt türü seçilmemiştir.
Ürün kontrol panelinden giriş tepsisi için doğru kağıt türünü seçin.
Önceki bir sıkışmadan kalan kağıt tam olarak çıkarılmamış.
Ürünü açın ve kağıt yolundaki kağıtları çıkarın. Sıkışmalarda füzer alanını yakından inceleyin.
İsteğe bağlı tepsilerin hiç biri giriş tepsisi seçeneği olarak görünmüyor.
İsteğe bağlı tepsiler yalnızca takılı olduklarında kullanılabilir olarak görünürler. İsteğe bağlı tüm tepsilerin takılı olduğunu doğrulayın. Yazıcı sürücüsünün isteğe bağlı tepsileri tanıyacak şekilde yapılandırıldığını doğrulayın.
İsteğe bağlı bir tepsi yanlış takılmıştır.
İsteğe bağlı tepsinin takılı olduğunu doğrulamak için bir yapılandırma sayfası yazdırın. Takılmamışsa, tepsinin ürüne doğru bağlandığını doğrulayın.
Kağıt boyutu giriş tepsisi için doğru yapılandırılmamış.
Tepsinin yapılandırıldığı kağıt boyutunu belirlemek için bir yapılandırma sayfası yazdırın veya kontrol panelini kullanın.
Tepsideki kılavuzlar kağıda göre ayarlanmamış.
Kılavuzların kağıda değmesini sağlayın.


Sorunları giderme

Asetatlar ve kuşe kağıtlar beslenmiyor

Asetatlar ve kuşe kağıtlar beslenmiyor
Neden
Çözüm
Yazılımda veya yazıcı sürücüsünde doğru kağıt türü belirtilmemiş.
Yazılım uygulamasında veya yazıcı sürücüsünde doğru kağıt türünün seçildiğini doğrulayın.
Giriş tepsisi gereğinden fazla dolu.
Giriş tepsisinden fazla kağıdı alın. Tepsinin maksimum yığın yüksekliği işaretlerini aşmayın.
Başka bir giriş tepsisindeki ortam asetatlarla aynı boyutta ve ürün diğer tepsiyi varsayılan kabul ediyor.
Asetat veya parlak kağıt içeren giriş tepsisinin yazılım programında veya yazıcı sürücüsünde seçildiğinden emin olun. Tepsiyi, yüklenen ortam tipine göre yapılandırmak için kontrol panelini kullanın.
Asetatları veya kuşe kağıtları içeren tepsi, tür için doğru şekilde yapılandırılmamış.
Asetat veya parlak kağıt içeren giriş tepsisinin yazılım programında veya yazıcı sürücüsünde seçildiğinden emin olun. Tepsiyi, yüklenen ortam tipine göre yapılandırmak için kontrol panelini kullanın.
Asetatlar ve parlak kağıtlar, desteklenen kağıt özelliklerini karşılamıyor olabilir.
Yalnızca bu ürün için HP kağıt özelliklerine uygun kağıt kullanın.
Yüksek nem koşulları kuşe kağıdın beslenmemesine veya çok fazla sayfa beslemesine neden olabilir.
Yüksek nem koşullarında kuşe kağıda yazdırmaktan kaçının. Kuşe kağıda yazdırırken, kağıdın paketinden çıkarılarak birkaç dakika bekletilmesi besleme kalitesini artırabilir. Ancak nemli ortamlarda kağıdın bekletilmesi kabartılara da neden olabilir.


Sorunları giderme

Zarflar sıkışıyor veya ürünü beslemiyor

Zarflar sıkışıyor veya ürünü beslemiyor
Neden
Çözüm
Zarflar, desteklenmeyen bir tepsiye yerleştirilmiştir. Yalnızca Tepsi 1 zarfları besleyebilir.
Zarfları Tepsi 1'e yükleyin.
Zarflar, bükülmüş veya hasarlı.
Farklı zarflar kullanmayı deneyin. Zarfları kontrollü bir ortamda saklayın.
Nem oranı çok yüksek olduğundan zarfların kapakları yapışıyor.
Farklı zarflar kullanmayı deneyin. Zarfları kontrollü bir ortamda saklayın.
Zarf yönlendirmesi yanlış.
Zarfın doğru bir şekilde yüklendiğinden emin olun.
Bu ürün kullanılan zarfları desteklemiyor.
Bkz. HP LaserJet Yazıcı Ailesi Yazdırma Ortamı Kılavuzu.
Tepsi 1, zarf boyutlarına göre yapılandırılmamış.
Tepsi 1 boyutunu zarflara göre yapılandırın.


Sorunları giderme

Çıkış bükülmüş veya buruşuk

Çıkış bükülmüş veya buruşuk
Neden
Çözüm
Kağıt bu ürün için belirtilen özelliklere uymuyor.
Yalnızca bu ürün için HP kağıt özelliklerine uygun kağıt kullanın.
Kağıt hasarlı veya kötü durumda.
Kağıdı giriş tepsisinden çıkarın ve iyi durumda olan kağıt yükleyin.
Ürün aşırı nemli ortamda çalışıyor.
Yazıcının kullanım ortamının izin verilen nem oranları dahilinde olduğunu doğrulayın.
Geniş, dolgulu alanlar yazdırıyorsunuz.
Geniş, dolgulu alanlar aşırı bükülmelere neden olabilir. Farklı bir desen kullanmayı deneyin.
Kullanılan kağıt düzgün saklanmamış ve nemlenmiş olabilir.
Kağıdı çıkarın ve yeni, açılmamış bir paketten alınan kağıtla değiştirin.
Kağıdın kenarları kötü bir biçimde kesilmiş.
Kağıdı çıkarın, bükün, 180 derece döndürün veya arkasını çevirin ve giriş tepsisine yeniden yükleyin. Kağıtları havalandırmayın. Sorun devam ederse, kağıdı yenisiyle değiştirin.
Belirlenen bu kağıt türü tepsi için yapılandırılmamış veya yazılımda seçilmemiştir.
Yazılımı kağıda göre yapılandırın (yazılımın belgelerine başvurun). Tepsiyi kağıt için yapılandırın, bkz. Tepsi Yükle.
Kağıt daha önce bir baskı işinde kullanılmış.
Kağıtları tekrar kullanmayın.


Sorunları giderme

Ürün dupleksleme yapmıyor veya yanlış dupleksleme yapıyor

Ürün duplekslemiyor (2 yüze yazdırma işleri) veya doğru şekilde duplekslemiyor
Neden
Çözüm
Desteklenmeyen kağıtta duplekslemeye çalışıyorsunuz.
Kağıdın, dupleks yazdırma için desteklendiğini doğrulayın.
Yazıcı sürücüsü, dupleks yazdırma için ayarlanmamış.
Yazıcı sürücüsünü, dupleks yazdırmayı etkinleştirecek şekilde ayarlayın.
İlk sayfa, önceden yazdırılmış formlar veya antetli kağıtların arkasına yazdırılıyor.
Baskılı formları veya antetli kağıdı Tepsi 1'e, antet veya baskılı taraf aşağı ve sayfanın üst kısmı ürüne girecek şekilde yerleştirin. Tepsi 2, 3 ve 4 için kağıdı, baskılı tarafı yukarı ve sayfanın üst kısmı ürünün üst tarafında doğru gelecek şekilde yerleştirin.
Ürün modeli otomatik 2 taraflı yazdırmayı desteklemiyor.
HP LaserJet P3011, HP LaserJet P3015 ve HP LaserJet P3015n modelleri otomatik 2 taraflı yazdırmayı desteklemez.
Ürün yapılandırması dupleksleme için ayarlanmamış.
Windows'da otomatik yapılandırma özelliğini çalıştırın:
1.
Başlat düğmesini tıklatın, Ayarlar'a gelin ve Yazıcılar (Windows 2000 için) veya Yazıcılar ve Fakslar'ı (Windows XP için) tıklatın.
2.
HP ürün simgesini sağ tıklatın ve ardından Özellikler ya da Baskı Seçenekleri'ni tıklatın.
3.
Aygıt Ayarları sekmesini tıklatın.
4.
Yüklenebilir Seçenekler altındaki Otomatik Yapılandırma listesinden Şimdi Güncelleştir'i tıklatın.
Dupleks yazdırma kapalıdır.
1.
Aşağıdaki menülerin her birini açın. Vurgulamak için aşağı oka [image] basın ve seçmek için Tamam düğmesine basın.
a.
AYGITI YAPILANDIR
b.
YAZDIRILIYOR
c.
DUPLEKS
2.
AÇIK seçeneğini belirleyin.


Sorunları giderme

Baskı kalitesi sorunlarını giderme

Aşağıdaki yönergeleri uygulayarak baskı kalitesi sorunlarının çoğunu önleyebilirsiniz.

●
Tepsileri, doğru kağıt türü ayarı için yapılandırın. Bkz. Tepsileri yapılandırma.
●
HP özelliklerine uygun kağıt kullanın. Bkz. Kağıt ve yazdırma ortamları.
●
Gerektiğinde ürünü temizleyin. Bkz. Kağıt yolunu temizleme.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıtla ilişkili baskı kalitesi sorunları
  • Ortamla ilişkili baskı kalitesi sorunları
  • Sıkışmalarla ilgili baskı kalitesi sorunları
  • Bozuk görüntü örnekleri
  • Yinelenen hatalar cetveli


Sorunları giderme

Kağıtla ilişkili baskı kalitesi sorunları

HP özelliklerini karşılamayan kağıtların kullanılması bazı baskı kalitesi sorunlarına neden olabilir.

●
Kağıt yüzeyinin fazla pürüzsüz olması.
●
Kağıdın nem içeriğinin düzensiz, çok yüksek veya çok düşük olması. Farklı bir kaynaktan alınan kağıtları veya açılmamış bir kağıt topunu kullanın.
●
Kağıdın bazı bölümleri toneri kabul etmez. Farklı bir kaynaktan alınan kağıtları veya açılmamış bir kağıt topunu kullanın.
●
Kullandığınız antetli kağıt pürüzlü kağıda yazdırılmış. Daha pürüzsüz, fotokopi için uygun kağıt kullanın. Bu sorununuzu çözerse, antetli kağıt üreticinizden HP özelliklerini karşılayan bir kağıt kullanmasını isteyin.
●
Kağıt çok pürüzlü. Daha pürüzsüz, fotokopi için uygun kağıt kullanın.
●
Kağıt, seçtiğiniz kağıt tepsisi ayarı için fazla ağır, bu nedenle toner kağıtla kaynaşmıyor.

Tüm HP LaserJet yazıcılarının tam kağıt özellikleri için HP LaserJet Printer Family Print Media Guide'a (HPLaserJet Yazıcı Ailesi Baskı Ortamı Kılavuzu) bakın. Bu kılavuz www.hp.com/support/ljpaperguide adresinde bulunabilir.


Sorunları giderme

Ortamla ilişkili baskı kalitesi sorunları

Ürün çok nemli veya kuru koşullarda çalışıyorsa, yazdırma ortamının özellikler dahilinde olduğundan emin olun. Bkz. Çalışma ortamı.


Sorunları giderme

Sıkışmalarla ilgili baskı kalitesi sorunları

Kağıt yolundaki bütün sayfaların çıkarıldığından emin olun. Bkz. Sıkışmayı giderme.

●
Ürün yakın zamanda sıkışma yapmışsa, kağıt yolunu temizlemek için iki veya üç sayfa yazdırın.
●
Kağıtlar füzerden geçmezse ve sonraki belgelerde bozuk görüntülere neden olursa, kağıt yolunu temizlemek için iki veya üç sayfa yazdırın. Sorun devam ederse, bir temizleme sayfası yazdırın ve işleme koyun. Bkz. Kağıt yolunu temizleme.


Sorunları giderme

Bozuk görüntü örnekleri

Bu örneklerde en sık karşılaşılan baskı kalitesi sorunları belirtilmektedir. Çözüm önerilerini denedikten sonra sorunlar devam ederse HP Müşteri Desteği'ne başvurun.

Bozuk görüntü örnekleri
Sorun
Görüntü örneği
Çözüm
Soluk baskı (sayfanın bazı bölümleri)

yordam şekli

1.
Baskı kartuşunun tam olarak takıldığından emin olun.
2.
Baskı kartuşu neredeyse boşalmış olabilir. Sarf malzemesi durumunu denetleyin ve gerekirse baskı kartuşunu değiştirin.
3.
Kağıt HP’nin özelliklerine uymuyor olabilir (örneğin, kağıt çok nemli veya çok pürüzlü olabilir). Bkz. Kağıt ve yazdırma ortamları.
Soluk baskı (sayfanın tümü)

yordam şekli

1.
Baskı kartuşunun tam olarak takıldığından emin olun.
2.
ECONOMODE ayarının kontrol panelinden ve yazıcı sürücüsünden kapatıldığından emin olun. Bkz. EconoMode.
3.
Yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünü açın ve TONER YOĞUNLUĞU ayarını yükseltin. Bkz. Baskı Kalitesi menüsü.
4.
Farklı türde kağıt kullanmayı deneyin.
5.
Baskı kartuşu tahmini kullanım ömrüne yaklaşmış olabilir. Sarf malzemesi durumunu denetleyin ve gerekirse baskı kartuşunu değiştirin.
Lekeler

yordam şekli

Sıkışma giderildikten sonra kağıtta lekeler görülebilir.
1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Ürünün içini temizleyin ve füzeri temizlemek için bir temizleme sayfası yazdırın. Bkz. Kağıt yolunu temizleme.
3.
Farklı türde kağıt kullanmayı deneyin.
4.
Baskı kartuşunun sızdırıp sızdırmadığını kontrol edin. Baskı kartuşu sızdırıyorsa değiştirin.
Boşluklar

yordam şekli

1.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
2.
Kağıt pürüzlüyse ve toner kolayca siliniyorsa, yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünü açın, FÜZER MODLARI seçeneğini ve ardından kullandığınız kağıt türünü seçin. Tonerin kağıda daha kolay yapışmasını sağlamak üzere YÜKSEK1 veya YÜKSEK2 ayarını seçin. Bkz. Baskı Kalitesi menüsü.
3.
Daha pürüzsüz bir kağıt kullanmayı deneyin.
Çizgiler

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Ürünün içini temizleyin ve füzeri temizlemek için bir temizleme sayfası yazdırın. Bkz. Ürünü temizleme.
3.
Baskı kartuşunu değiştirin.
Gri arka plan

yordam şekli

1.
Üründe daha önce kullanılmış bir kağıdı kullanmayın.
2.
Farklı türde kağıt kullanmayı deneyin.
3.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
4.
Tepsideki kağıdı ters çevirin. Ayrıca kağıdı 180° döndürmeyi deneyin.
5.
Yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünü açın ve TONER YOĞUNLUĞU ayarını yükseltin. Bkz. Baskı Kalitesi menüsü.
6.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
7.
Baskı kartuşunun değiştirilmesi gerekebilir.
Toner bulaşması

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Farklı türde kağıt kullanmayı deneyin.
3.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
4.
Ürünün içini temizleyin ve füzeri temizlemek için bir temizleme sayfası yazdırın. Bkz. Ürünü temizleme.
5.
Baskı kartuşunun değiştirilmesi gerekebilir.
Yapışmamış toner

yordam şekli

Bu bağlamda, kağıttan silinen toner, yapışmayan toner olarak tanımlanmaktadır.
1.
Kağıt ağır veya kabaysa ürün kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünde FÜZER MODLARI seçeneğini ve kullandığınız kağıt türünü seçin. Tonerin kağıda daha kolay yapışmasını sağlamak üzere YÜKSEK1 veya YÜKSEK2 ayarını seçin. Bkz. Baskı Kalitesi menüsü. Kullandığınız tepsi için de kağıt türünü belirlemeniz gerekir. Bkz. Tepsileri yapılandırma.
2.
Kağıdın bir yüzünün diğerinden daha pürüzlü olduğunu fark ederseniz, daha pürüzsüz olan yüzüne yazdırmayı deneyin.
3.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
4.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
Tekrarlanan bozukluklar

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Ürünün içini temizleyin ve füzeri temizlemek için bir temizleme sayfası yazdırın. Bkz. Ürünü temizleme.
3.
Baskı kartuşunun değiştirilmesi gerekebilir.
Tekrarlanan görüntü

yordam şekli

Bu tür bozukluklar, önceden basılmış formlar veya büyük miktarda dar kağıt kullanıldığında ortaya çıkar.
1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
3.
Baskı kartuşunun değiştirilmesi gerekebilir.
4.
Ürünün doğru kağıt türü için yapılandırıldığını doğrulayın.
Biçimsiz karakterler

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
Eğri sayfa

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Ürünün içinde yırtık kağıt parçalarının olmadığından emin olun.
3.
Kağıdın doğru yerleştirildiğinden ve tüm ayarların yapıldığından emin olun. Bkz. Tepsi Yükle. Tepsideki kılavuzların kağıdı fazla sıkıştırmadığından veya fazla gevşek tutmadığından emin olun.
4.
Tepsideki kağıdı ters çevirin. Ayrıca kağıdı 180° döndürmeyi deneyin.
5.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
6.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
Kıvrılma veya dalgalanma

yordam şekli

1.
Tepsideki kağıdı ters çevirin. Ayrıca kağıdı 180° döndürmeyi deneyin.
2.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
3.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
4.
Başka bir çıktı bölmesine yazdırmayı deneyin.
5.
Kağıt hafif veya pürüzsüzse, yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünde FÜZER MODLARI seçeneğini ve kullandığınız kağıt türünü seçin. Ayarı DÜŞÜK olarak değiştirin; bu, füzer kullanımı sırasında sıcaklığın düşmesini sağlar. Bkz. Baskı Kalitesi menüsü. Kullandığınız tepsi için de kağıt türünü belirlemeniz gerekir. Bkz. Tepsileri yapılandırma.
Buruşma veya kırışmalar

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
3.
Tepsideki kağıdı ters çevirin. Ayrıca kağıdı 180° döndürmeyi deneyin.
4.
Kağıdın düzgün yerleştirildiğinden ve tüm ayarların yapıldığından emin olun. Bkz. Tepsi Yükle.
5.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
6.
Zarflarda kırışma görülüyorsa, zarfları düz bir ºekilde yerleºtirmeyi deneyin.
7.
Kağıt hafif veya pürüzsüzse, yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünde FÜZER MODLARI seçeneğini ve kullandığınız kağıt türünü seçin. Ayarı DÜŞÜK olarak değiştirin; bu, füzer kullanımı sırasında sıcaklığın düşmesini sağlar. Bkz. Baskı Kalitesi menüsü. Kullandığınız tepsi için de kağıt türünü belirlemeniz gerekir. Bkz. Tepsileri yapılandırma.
Dikey beyaz çizgiler

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
3.
Baskı kartuşunun değiştirilmesi gerekebilir.
Tekerlek izleri

yordam şekli

Bu bozukluk genellikle yazıcı kartuşu kullanım ömrünü iyice aştığında oluşur. Örneğin çok az tonerle çok büyük miktarda sayfa yazdırırken ortaya çıkar.
1.
Baskı kartuşunun değiştirilmesi gerekebilir.
2.
Çok az toner kullanarak yazdırdığınız sayfa sayısını azaltın.
Siyah üzerinde beyaz noktalar

yordam şekli

1.
Sorunun kendiliğinden çözülüp çözülmeyeceğini görmek için birkaç sayfa daha yazdırın.
2.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
3.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
4.
Baskı kartuşunun değiştirilmesi gerekebilir.
Aralıklı çizgiler

yordam şekli

1.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
2.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
3.
Tepsideki kağıdı ters çevirin. Ayrıca kağıdı 180° döndürmeyi deneyin.
4.
Yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünü açın ve TONER YOĞUNLUĞU ayarını değiştirin. Bkz. Baskı Kalitesi menüsü.
5.
Yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünde, EN İYİ DURUMA GETİR'i açın ve ÇİZGİ AYRINTILARI=AÇIK ayarını seçin.
Bulanık baskı

yordam şekli

1.
Kullandığınız kağıdın türünün ve kalitesinin HP özelliklerine uygun olduğundan emin olun. Bkz. Kağıt ve yazdırma ortamları.
2.
Ürün için gerekli çevresel koşulların sağlandığından emin olun. Bkz. Çalışma ortamı.
3.
Tepsideki kağıdı ters çevirin. Ayrıca kağıdı 180° döndürmeyi deneyin.
4.
Üründe daha önce kullanılmış bir kağıdı kullanmayın.
5.
Toner yoğunluğunu azaltın. Yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünü açın ve TONER YOĞUNLUĞU ayarını değiştirin. Bkz. Baskı Kalitesi menüsü.
6.
Yazıcı kontrol panelinden AYGITI YAPILANDIR menüsünü açın. BASKI KALİTESİ alt menüsünde EN İYİ DURUMA GETİR'i açın ve YÜKSEK AKTARIM=AÇIK ayarını seçin. Bkz. Baskı Kalitesi menüsü.
Rasgele görüntü tekrarı

Sayfanın üstündeki bir görüntü (koyu siyah), sayfanın altında gri renkli olarak tekrarlanıyorsa toner son işten sonra tamamen temizlenmemiş olabilir. (Tekrarlanan görüntü, bulunduğu alanın tonundan daha koyu veya daha soluk olabilir.)
●
Tekrarlanan görüntünün bulunduğu alanın tonunu (koyuluğunu) değiştirin.
●
Görüntülerin yazdırılacağı sırayı değiştirin. Örneğin, kağıdın üst kısmına daha soluk görüntüyü, alt kısma ise daha koyu görüntüyü yerleştirin.
●
Yazılım programınızı kullanarak, daha açık görüntüyü önce yazdırmak için sayfayı 180° döndürün.
●
Baskı işinde hata sonradan oluşuyorsa, ürünü kapatıp 10 dakika sonra açarak baskı işini yeniden başlatın.


Sorunları giderme

Yinelenen hatalar cetveli

Sayfada belirli aralıklarla hatalar yineleniyorsa, hatanın nedenini bulmak için bu cetveli kullanın. Cetvelin tepesini ilk hataya yerleştirin. Hatanın sonraki yinelemesinin yanındaki işaret hangi bileşenin değiştirilmesi gerektiğini gösterir.

Yinelenen hatalar cetveli

Yinelenen hatalar cetveli

Kusurlar arasındaki uzaklık
Kusura neden olabilecek ürün bileşenleri
38 mm
Baskı kartuşu
43,6 mm
Yazdırma motoru
50 mm
Baskı kartuşu
76 mm
Füzer
79 mm
Füzer
95 mm
Baskı kartuşu


Sorunları giderme

Performans sorunlarını çözme

Sorun
Nedeni
Çözüm
Sayfalar basılıyor, ancak tamamen boş çıkıyor.
Belgede boş sayfalar olabilir.
Tüm sayfalarda içerik bulunup bulunmadığını görmek için yazdırdığınız belgeyi kontrol edin.
Ürün arızalı olabilir.
Ürünü kontrol etmek için bir Yapılandırma sayfası yazdırın.
Sayfalar çok yavaş yazdırılıyor.
Dağa ağır kağıt türleri yazdırma işini yavaşlatabilir.
Farklı bir kağıt türüne yazdırın.
Karmaşık sayfalar yavaş yazdırılabilir.
Baskı kalitesinin en iyi düzeyde olması için, füzer ayarı gereği daha yavaş bir yazdırma yapılıyor olabilir.
Sayfalar yazdırılamadı.
Ürün, kağıdı düzgün alamıyor olabilir.
Kağıdın tepsiye düzgün yerleştirildiğinden emin olun.
Kağıt ürünün içinde sıkışıyor.
Sıkışmayı giderin. Bkz. Sıkışmalar.
USB kablosu bozuk veya doğru takılmamış olabilir.
●
USB kablosunu iki ucundan da çıkarın ve yeniden takın.
●
Daha önce yazdırılmış bir işi yazdırmayı deneyin.
●
Farklı bir USB kablosu kullanmayı deneyin.
Bilgisayarınızda başka aygıtlar çalışıyor.
Ürün, bir USB bağlantı noktasını paylaşmıyor olabilir. Ürünle aynı bağlantı noktasına bağlı harici bir sabit sürücü veya ağ anahtar kutusu varsa, diğer aygıt iletişimi engelliyor olabilir. Ürünü bağlamak ve kullanmak için, diğer aygıtın bağlantısını kesmeniz veya bilgisayarda iki USB bağlantı noktası kullanmanız gerekir.


Sorunları giderme

Bağlantı sorunlarını çözme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Doğrudan bağlanma sorunlarını çözme
  • Ağ sorunlarını çözme


Sorunları giderme

Doğrudan bağlanma sorunlarını çözme

Ürünü doğrudan bir bilgisayara bağladıysanız, kabloyu kontrol edin.

●
Kablonun bilgisayara ve ürüne bağlı olduğunu doğrulayın.
●
Kablonun en fazla 2 metre uzunluğunda olduğunu doğrulayın Gerekirse kabloyu değiştirin.
●
Başka bir ürüne bağlayarak, kablonun doğru çalıştığını doğrulayın. Gerekirse kabloyu değiştirin.


Sorunları giderme

Ağ sorunlarını çözme

Ürünün ağ ile iletişim kurduğundan emin olmak için aşağıdaki öğeleri kontrol edin. Başlamadan önce bir yapılandırma sayfası yazdırın. Bkz. Bilgileri ve nasıl yapılır sayfalarını yazdırma.

Sorun
Çözüm
Kötü fiziksel bağlantı
Ürünün doğru uzunlukta bir kabloyla doğru ağ bağlantı noktasına bağlı olduğunu doğrulayın.
Kablo bağlantılarının güvenli olduğunu doğrulayın.
Ürünün arkasındaki ağ bağlantı noktası bağlantısına bakın ve koyu sarı renkli etkinlik ışığının ve yeşil renkli bağlantı durumu ışığının yandığını doğrulayın.
Sorun devam ederse, hub üzerindeki farklı bir kablo veya bağlantı noktasını deneyin.
Bilgisayar ürünle iletişim kuramamaktadır.
Bilgisayarınızdan üründe ping testi yapmak için komut istemini kullanın. Örneğin:
ping 192.168.45.39
Ping komutunun gidiş geliş sürelerini gösterdiğini doğrulayın; bu çalıştığını gösterir.
Ping komutu başarısız olursa, ağ hub'larının açık olduğunu ve ağ ayarlarının, ürünün ve bilgisayarın aynı ağ için yapılandırıldığını doğrulayın.
Yanlış bağlantı ve dupleks ayarları
Hewlett-Packard bu ayarın otomatik modda (varsayılan ayar) bırakılmasını önerir. Bkz. Bağlantı hızı ve dupleks ayarları.
Bilgisayarda ürünle ilgili IP adresi yanlış
Doğru IP adresini kullanın.
IP adresi doğruysa, ürünü silip yeniden ekleyin.
Yeni yazılım programları uyumluluk sorununa neden olmuştur.
Yeni yazılım programlarının doğru şekilde yüklendiğini ve doğru yazıcı sürücüsünü kullandığını doğrulayın.
Bilgisayarınız veya iş istasyonunuz doğru ayarlanmıştır.
Ağ sürücülerini, yazıcı sürücülerini ye ağ yönlendirmesini kontrol edin.
İşletim sisteminin doğru yapılandırıldığını doğrulayın.
Protokol devre dışıdır veya diğer ağ ayarları yanlıştır.
Protokolün durumunu denetlemek için bir yapılandırma sayfası yazdırın. Gerekirse etkinleştirin.
Gerekirse ağ ayarlarını yeniden yapılandırmak için kontrol panelini kullanın.


Sorunları giderme

Pratik USB yazdırma sorunlarını çözme

Sorun
Nedeni
Çözüm
USB aksesuarını taktığınızda USB DEPOLAMA menüsü görüntülenmiyor.
Ürün bu tür USB depolama aksesuarını veya dosya sistemini desteklememektedir.
Dosyayı, Dosya Ayırma Tablosu (FAT) dosya sistemlerini kullanan standart bir USB depolama aksesuarına kaydedin. Ürün FAT12, FAT16 ve FAT32 USB depolama aksesuarlarını destekler.
Yönetici bu ürün için USB yazdırmayı devre dışı bırakmış olabilir.
İşi, ürüne bağlı olan bir bilgisayardan yazdırın.
Ürüne çok fazla USB depolama aksesuarı bağlanmıştır.
İleti kaybolana kadar USB depolama aksesuarlarını çıkarın ve sonra yazdırma işlemini gerçekleştirmek istediğiniz USB depolama aksesuarını çıkarıp yeniden takın.
Bu ürün en çok dört USB depolama aksesuarını destekler.
Halen açık olan başka bir menü vardır.
Açık olan menüyü kapatın ve USB depolama aksesuarını yeniden takın.
USB depolama aksesuarını taktıktan sonra 1 dakikadan uzun zaman geçmiştir.
Menü 1 dakika açık kalır. USB aksesuarını yeniden takın.
USB depolama aksesuarında birden fazla disk bölümü vardır. (Bazı USB depolama aksesuarı üreticileri aksesuara, CD'ye benzer disk bölümleri oluşturan yazılımlar yükler.)
USB depolama aksesuarını yeniden biçimlendirerek disk bölümlerini kaldırın veya farklı bir USB depolama aksesuarı kullanın.
USB depolama aksesuarı çok fazla güç gerektirmektedir.
1.
USB aksesuarını çıkarın.
2.
Ürünü kapatın ve yeniden açın.
3.
Kendi güç kaynağı olan veya daha az güç gerektiren bir USB depolama aksesuarı kullanın.
USB depolama aksesuarı düzgün çalışmamaktadır.
1.
USB depolama aksesuarını çıkarın.
2.
Ürünü kapatın ve yeniden açın.
3.
Başka bir USB depolama aksesuarından yazdırmayı deneyin.
Dosya yazdırılmıyor.
Bir .PDF dosyası yazdırıyorsunuz ve RAM DİSKİ özelliği kapalı.
SİSTEM KURULUMU menüsünü açın ve RAM DİSKİ özelliğini OTOMATİK olarak ayarlayın.
İşlenmekte olan başka bir yazdırma işi olabilir veya yazdırdığınız dosya büyüktür.
Kontrol panelindeki Veri ışığına bakın. Yanıp sönüyorsa, ürün işi işlemektedir.
Tepsiler boş olabilir.
En az bir tepside kağıt olduğundan emin olun.
Üründe kağıt sıkışması olabilir.
Kontrol paneli ekranında hata iletisi olup olmadığına bakın. Sıkışmayı giderin. Bkz. Sıkışmaları giderme.
USB aksesuarında beklenmedik dosyalar vardır.
Her açtığınızda ürün, bağlı olan USB aksesuarlarında otomatik olarak üç dosya oluşturur.
Ürünü açmadan önce USB aksesuarını çıkarın.
Bazı USB aksesuarları kendilerine yeni dosya eklenmesini engelleyen bir kilit özelliğine sahiptir. USB aksesuarınızın böyle bir özelliği varsa, aksesuarı kilitleyin.
Dosya USB DEPOLAMA menüsünde listelenmiyor.
USB yazdırma özelliği yazdırmakta olduğunuz dosyanın türünü desteklememektedir.
Aşağıdaki türden dosyaları yazdırabilirsiniz:
●
.PDF
●
.PCL
●
.PS
USB aksesuarında tek bir klasörde çok fazla dosya vardır.
Klasördeki dosyaları alt klasörlere taşıyarak dosya sayısını azaltın.
Ürün dosya adının dilini desteklememektedir ve dosya adındaki karakterleri farklı bir karakter kümesinden karakterlerle değiştirmiştir.
Dosyaları desteklenen bir dilde yeniden adlandırın.
USB DEPOLAMA menüsü açılıyor, ancak USB aksesuarı listelenmiyor.
Ürüne çok fazla USB aksesuarı bağlanmıştır.
İleti kaybolana kadar USB aksesuarlarını çıkarın ve sonra yazdırma işlemini gerçekleştirmek istediğiniz USB aksesuarını çıkarıp yeniden takın.
Bu ürün en çok dört USB aksesuarını destekler.
Kontrol panelindeki listede ilerlerken dosya adları karışıyor veya okunması güçleşiyor.
Kontrol paneli ekranının parlaklığının ayarlanması gerekmektedir.
SİSTEM KURULUMU menüsünü açın ve metin düzelene kadar PARLAKLIĞI GÖRÜNTÜLE ayarını düzeltin.


Sorunları giderme

Ürün yazılımı sorunları

Sorun
Çözümü
Ürünün yazıcı sürücüsü Yazıcı klasöründe görünmüyor
●
Ürün yazılımını yeniden yükleyin.
NOT:

Çalışan uygulamaları kapatın. Sistem tepsisinde simgesi olan bir uygulamayı kapatmak için, simgeyi sağ tıklatın ve Kapat veya Devre Dışı Bırak'ı seçin.

●
USB kablosunu bilgisayarda farklı bir USB bağlantı noktasına takmayı deneyin.
Yazılım yüklemesi sırasında bir hata mesajı görüntülendi
●
Ürün yazılımını yeniden yükleyin.
NOT:

Çalışan uygulamaları kapatın. Görev çubuğunda simgesi olan bir uygulamayı kapatmak için, simgeyi sağ tıklatın ve Kapat veya Devre Dışı Bırak'ı seçin.

●
Ürün yazılımını yüklediğiniz sürücüdeki boş alan miktarını kontrol edin. Gerekirse, boşaltabildiğiniz kadar alanı boşaltın ve ürün yazılımını yeniden yükleyin.
●
Gerekirse, Disk Birleştiricisi'ni çalıştırın ve ürün yazılımını yeniden yükleyin.
Ürün Hazır modunda, ancak hiçbir şey yazdırılmıyor
●
Yapılandırma sayfası yazdırın ve ürünün işlevselliğini denetleyin.
●
Tüm kabloların düzgün olarak yerleştirildiğini ve belirtimlere uygun olduğunu doğrulayın. Bu denetimi hem USB hem güç kabloları için yapın. Yeni bir kablo deneyin.


Sorunları giderme

Genel Windows sorunlarını çözme

Hata iletisi:
"Genel Koruma Hatası OE"
"Spool32"
"Geçersi İşlem Yürütüldü"
Neden
Çözüm
Diğer tüm yazılım uygulamalarını kapatın, Windows’u yeniden başlatın ve yeniden deneyin.
Farklı bir yazıcı sürücüsü seçin. Ürünün PCL 6 yazıcı sürücüsü seçilirse, PCL 5 veya HP postscript düzey 3 öykünmesi yazıcı sürücüsüne geçiş yapın; bunu bir yazılım programından yapabilirsiniz.
Temp alt dizinindeki tüm geçici dosyaları silin. AUTOEXEC.BAT dosyasını açıp "Set Temp =" deyimini bularak dizin adını belirleyin. Bu deyimden sonraki ad Temp dizindir. Genellikle varsayılan olarak C:\TEMP'dir, ancak yeniden tanımlanabilir.
Windows hata iletileriyle ilgili daha fazla bilgi için, bilgisayarla birlikte gelen Microsoft Windows belgelerine bakın.


Sorunları giderme

Genel Macintosh sorunlarını çözme

Mac OS X sorunları

Yazıcı sürücüsü Baskı Merkezi'nde veya Yazıcı Ayar İzlencesi'nde yok.
Neden
Çözüm
Ürün yazılımı yüklenmemiş veya doğru yüklenmemiş olabilir.
Ürün .GZ dosyasının aşağıdaki sabit sürücü klasöründe bulunduğundan emin olun:
●
Mac OS X V10.3 ve V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
Postscript Printer Description (PPD) dosyası bozuktur.
.GZ dosyasını aşağıdaki sabit disk klasöründen silin:
●
Mac OS X V10.3 ve V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.

Ürün adı, IP adresi veya Rendezvous/Bonjour ana bilgisayar adı, Baskı Merkezi veya Yazıcı Ayar İzlencesi'ndeki yazıcı listesinde görüntülenmez.
Neden
Çözüm
Ürün hazır olmayabilir.
Kabloların doğru biçimde bağlandığından, ürünün açık olduğundan ve Hazır ışığının yandığından emin olun. Bir USB veya Ethernet hub üzerinden bağlanıyorsanız, bilgisayara doğrudan bağlanmayı veya farklı bir port kullanmayı deneyin.
Yanlış bağlantı türü seçilmiş olabilir.
Ürünle bilgisayar arasındaki bağlantının tipine bağlı olarak USB, IP Yazdırma veya Rendezvous/Bonjour seçeneklerinden birinin belirlendiğinden emin olun.
Yanlış ürün adı, IP adresi veya Rendezvous/Bonjour ana bilgisayar adı kullanılıyordur.
Ürün adı, IP adresi ya da Bonjours ana bilgisayar adını kontrol etmek için bir yapılandırma sayfası yazdırın. Yapılandırma sayfasındaki adın, IP adresinin veya Rendezvous ana bilgisayar adının, Baskı Merkezi'ndeki veya Yazıcı Kurulumu Programı'ndaki ürün adıyla, IP adresiyle veya Rendezvous ana bilgisayar adıyla eşleştiğinden emin olun.
Arabirim kablosu arızalı veya düşük kaliteli olabilir.
Kabloyu kaliteli bir kabloyla değiştirin.

Yazıcı sürücüsü, Baskı Merkezi veya Yazıcı Ayar İzlencesi'ndeki seçili ürününüzü otomatik olarak kurmaz.
Neden
Çözüm
Ürün hazır olmayabilir.
Kabloların doğru biçimde bağlandığından, ürünün açık olduğundan ve Hazır ışığının yandığından emin olun. Bir USB veya Ethernet hub üzerinden bağlanıyorsanız, bilgisayara doğrudan bağlanmayı veya farklı bir port kullanmayı deneyin.
Ürün yazılımı yüklenmemiş veya doğru yüklenmemiş olabilir.
Ürün PPD'sinin aşağıdaki sabit sürücü klasöründe bulunduğundan emin olun.
●
Mac OS X V10.3 ve V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Gerekirse, yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
Postscript Printer Description (PPD) dosyası bozuktur.
.GZ dosyasını aşağıdaki sabit disk klasöründen silin:
●
Mac OS X V10.3 ve V10.4:
Library/Printers/PPDs/Contents/Resources/<lang>.lproj
, burada <lang>, kullandığınız dile ait iki harfli dil kodudur.
●
Mac OS X V10.5:
Library/Printers/PPDs/Contents/Resources
Yazılımı yeniden yükleyin. Yönergeler için başlangıç kılavuzuna bakın.
Arabirim kablosu arızalı veya düşük kaliteli olabilir.
Arabirim kablosunu kaliteli bir kabloyla değiştirin.

Baskı işi, istediğiniz ürüne gönderilmedi.
Neden
Çözüm
Baskı kuyruğu durdurulmuş olabilir.
Baskı kuyruğunu yeniden başlatın. Baskı izleyici'yi açın ve İşleri Başlat'ı seçin.
Yanlış ürün adı veya IP adresi kullanılıyor. Aynı veya benzer ada, IP adresine veya Rendezvous ana bilgisayar adına sahip başka bir ürün baskı işinizi almış olabilir.
Ürün adı, IP adresi ya da Bonjours ana bilgisayar adını kontrol etmek için bir yapılandırma sayfası yazdırın. Yapılandırma sayfasındaki adın, IP adresinin veya Rendezvous ana bilgisayar adının, Baskı Merkezi'ndeki veya Yazıcı Kurulumu Programı'ndaki ürün adıyla, IP adresiyle veya Rendezvous ana bilgisayar adıyla eşleştiğinden emin olun.

Encapsulated PostScript (EPS) dosyası doğru yazı tipleriyle yazdırmıyor.
Neden
Çözüm
Bu sorun bazı programlarda oluşur.
●
Yazdırmadan önce, EPS dosyasında bulunan yazı tiplerini ürüne yüklemeyi deneyin.
●
İkili şifreleme yerine ASCII biçiminde dosya gönderin.

Bir üçüncü parti USB kartından yazdıramıyorsunuz.
Neden
Çözüm
Bu hata USB ürün yazılımı yüklenmediğinde ortaya çıkar.
Bir üçüncü şahıs USB kartı eklerken, Apple USB Adapter Card Support (Apple USB Bağdaştırıcısı Kartı Desteği) yazılımına gerek duyabilirsiniz. Bu yazılımın en güncel sürümünü Apple Web sitesinden edinebilirsiniz.

USB kablosuyla bağlandığında, sürücü seçildikten sonra ürün Baskı Merkezi veya Yazıcı Kurulum Yardımcı Programı'nda görüntülenmiyor.
Neden
Çözüm
Bu soruna yazılım ya da donanım bileşeni neden olur.
Yazılım sorununu giderme
●
Macintosh'unuzun USB'yi destekleyip desteklemediğini kontrol edin.
●
Macintosh işletim sisteminizin Mac OS X v10.3 veya üstü olduğundan emin olun.
●
Macintosh'unuzun Apple'ın uygun USB yazılımına sahip olduğundan emin olun.
Donanım sorununu giderme
●
Ürünün açık olduğundan emin olun.
●
USB kablosunun doğru bağlandığını doğrulayın.
●
Uygun yüksek hızlı USB kablosu kullanıp kullanmadığınızı kontrol edin.
●
Zincirden güç çeken çok fazla USB aygıtınızın olmağından emin olun. Tüm aygıtları zincirden ayırın ve kabloyu doğrudan ana bilgisayar üzerindeki USB bağlantı noktasına bağlayın.
●
Zincirdeki bir sıraya ikiden fazla elektrik bağlantısı olmayan USB hub'ı bağlanıp bağlanmadığını görmek için kontrol edin. Tüm aygıtları zincirden ayırın ve kabloyu doğrudan ana bilgisayar üzerindeki USB bağlantı noktasına bağlayın.
NOT:

iMac klavyesi elektrik bağlantısı olmayan bir USB hub'ıdır.


Sarf malzemeleri ve aksesuarlar

Sarf malzemeleri ve aksesuarlar
  • Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme
  • Parça numaraları


Sarf malzemeleri ve aksesuarlar

Yedek parçalar, aksesuarlar ve sarf malzemeleri sipariş etme

Sarf malzemeleri ve kağıt sipariş etme
www.hp.com/go/suresupply
Orijinal HP parçaları veya aksesuarları sipariş etme
www.hp.com/buy/parts
Servis veya destek sağlayıcıları aracılığıyla sipariş etme
Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
HP yazılımı kullanarak sipariş etme
HP Easy Printer Care yazılımını kullanma
Katıştırılmış Web sunucusunu kullanma


Sarf malzemeleri ve aksesuarlar

Parça numaraları

Aşağıda bu belge yazdırılırken geçerli olan aksesuarların bir listesi vardır. Sipariş bilgileri ve mevcut aksesuarlar ürünün kullanım süresi içinde değişebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt kullanma aksesuarları
  • Yazıcı kartuşları
  • Bellek
  • Kablolar ve arabirimler


Sarf malzemeleri ve aksesuarlar

Kağıt kullanma aksesuarları

Öğe
Tanım
Parça numarası
İsteğe bağlı 500 sayfalık tepsi ve besleyici
Kağıt kapasitesini artırmaya yarayan isteğe bağlı tepsi.
Ürün isteğe bağlı 500 sayfalık iki adet besleyici alabilir.
CE530A


Sarf malzemeleri ve aksesuarlar

Yazıcı kartuşları

Öğe
Tanım
Parça numarası
HP LaserJet yazıcı kartuşu
Standart kapasiteli kartuş
CE255A
Yüksek kapasiteli kartuş
CE255X


Sarf malzemeleri ve aksesuarlar

Bellek

Öğe
Tanım
Parça numarası
144 x 32-pin DDR2 bellek DIMM (ikili doğrudan bellek modülü)
Ürünün büyük veya karmaşık yazdırma işlerini yürütme yeteneğini artırır.
64 MB
CC413A
128 MB
CC414A
256 MB
CC415A
512 MB
CE483A
1 GB
CE285A
HP Şifreli High Performance sabit disk
EIO aksesuar yuvasına takmak için şifreli sabit disk
63 mm
J8019A


Sarf malzemeleri ve aksesuarlar

Kablolar ve arabirimler

Öğe
Tanım
Parça numarası
Geliştirilmiş I/O (EIO) kartları
HP Jetdirect baskı sunucusu çoklu iletişim kuralı EIO ağ kartları:
HP High Performance Serial ATA EIO Sabit Disk
J6073G
1284B paralel adaptör
J7972G
Jetdirect EIO kablosuz 690n (IPv6/IPsn )
J8007G
Jetdirect en3700
J7942G
Jetdirect en1700
J7988G
Jetdirect ew2400 USB kablosuz baskı sunucusu
J7951G
Jetdirect 630n EIO ağ kartı (IPv6/gigabit)
J7997G
Jetdirect 635n EIO ağ kartı (IPv6/IPsec)
J7961G
USB kablosu
2 metre A-B kablosu
C6518A


Servis ve destek

Servis ve destek
  • Hewlett-Packard sınırlı garanti bildirimi
  • HP'nin Yüksek Koruma Garantisi: LaserJet baskı kartuşu sınırlı garanti bildirimi
  • Son Kullanıcı Lisans Sözleşmesi
  • Müşteri kendi kendine onarım garanti servisi
  • Müşteri desteği
  • Ürünü yeniden paketleme
  • Servis bilgi formu


Servis ve destek

Hewlett-Packard sınırlı garanti bildirimi

HP ÜRÜNÜ
SINIRLI GARANTİ SÜRESİ
HP LaserJet P3015, P3015d, P3015n, CP3015dn, CP3015x
Bir yıl sınırlı garanti

HP, siz son kullanıcı olan müşteriye, HP donanımlarında ve aksesuarlarında, satın alma tarihinden itibaren yukarıda belirtilen süre boyunca malzeme ve işçilik kusurları bulunmayacağını garanti eder. HP garanti süresi içinde böyle kusur bildirimleri aldığı taktirde, kusurlu olduğu iddia edilen ürünleri, kendi seçimine bağlı olarak onaracak veya değiştirecektir. Kusurlu ürün yerine verilen ürünler yeni veya performans bakımından yeniye eşdeğer olacaktır.

HP, HP yazılımının, satın alma tarihinden sonra, yukarıda belirlenen süre dahilinde, doğru yüklendiği ve kullanıldığı takdirde malzeme ve işçilik nedeniyle programlama yönergelerini yerine getirme konusunda sorun yaşanmayacağını garanti eder. HP garanti süresi dahilinde bu tür arızalardan haberdar edilirse, HP bu arızalar nedeniyle programlama yönergelerini yerine getiremeyen yazılımı değiştirecektir.

HP, HP ürünlerinin çalışmasının kesintiye uğramayacağı veya hatasız olduğu garantisini vermez. HP'nin makul bir süre boyunca ürünü garanti edildiği şekilde onarması ve değiştirmesi mümkün olmazsa, ürünü iade etmek şartıyla satın alma bedelini geri alma hakkınız doğar.

HP ürünleri, performans bakımından yeniye eşdeğer durumda yeniden üretilmiş veya önemsiz miktarda kullanılmış parçalar içerebilir.

Garanti şu nedenlerden kaynaklanan bozukluklara uygulanmaz: (a) yanlış veya yetersiz bakım ya da kalibrasyon (b) yazılımın, arabirim parçalarının veya sarf malzemelerinin HP tarafından tedarik edilmemesi, (c) yetkisiz değişiklik veya yanlış kullanım (d) ürünün yayınlanan çevresel özellikler dışında kullanımı veya (e) uygun olmayan yerde kullanılması veya uygun olmayan bakım.

YEREL YASALARIN İZİN VERDİĞİ ÖLÇÜDE, YUKARIDAKİ GARANTİLER ÖZELDİR VE YAZILI VEYA SÖZLÜ OLARAK BAŞKA HİÇBİR GARANTİ VEYA KOŞUL İFADE VEYA İMA EDİLMEMEKTEDİR VE HP, ZIMNİ, SATILABİLİRLİK, YETERLİ KALİTE VE BELİRLİ BİR AMACA UYGUNLUK GARANTİLERİNİ VE KOŞULLARINI ÖZELLİKLE REDDEDER. Bazı ülkeler/bölgeler, eyaletler ya da illerde, zımni garanti süresine ilişkin sınırlamalara izin verilmemektedir; bu yüzden, yukarıdaki sınırlama veya istisna size uygulanmayabilir. Bu sınırlı garanti size belirli yasal haklar tanımaktadır ve eyalete, ile veya ülkeye/bölgeye göre değişen başka haklarınız da olabilir.

HP'nin sınırlı garantisi, HP'nin bu ürüne destek verdiği ve bu ürünü pazarladığı tüm ülke/bölge ve alanlarda geçerlidir. Alacağınız garanti hizmetinin düzeyi yerel standartlara göre değişebilir. HP, ürün üzerinde, yasal veya mevzuata bağlı nedenlerle, sınırları içinde çalıştırılması hiçbir zaman düşünülmemiş ülkelerde/bölgelerde çalıştırılması için biçim, uygunluk ve işlev değişikliği yapmayacaktır.

YEREL KANUNLARIN İZİN VERDİĞİ ÖLÇÜDE, BU GARANTİDEKİ ÇÖZÜMLER SİZİN İÇİN YEGÂNE ÇÖZÜMLERDİR. YUKARIDA BELİRTİLENLER HARİCİNDE, NE HP, NE DE TEDARİKÇİLERİ, VERİ KAYBINDAN VEYA SÖZLEŞMEDEN, HAKSIZ FİİLDEN YA DA BİR BAŞKA DURUMDAN DOĞAN DOĞRUDAN, ÖZEL, ARIZİ, NEDEN OLUNAN (KÂR VE VERİ KAYBI DAHİL) VEYA BENZERİ HASARDAN SORUMLU DEĞİLDİR. Bazı ülkeler/bölgeler, eyaletler ya da illerde, dolaylı veya arızi zararların kapsam dışında bırakılmasına izin verilmemektedir; bu yüzden, yukarıdaki sınırlama veya istisna size uygulanmayabilir.

YASALARIN İZİN VERDİĞİ ÖLÇÜDE BU BİLDİRİMDEKİ GARANTİ KOŞULLARI, ÜRÜNÜN SİZE SATILMASIYLA İLGİLİ TANINAN ZORUNLU YASAL HAKLARI HARİÇ TUTMADIĞI, SINIRLAMADIĞI VE DEĞİŞTİRMEDİĞİ GİBİ BUNLARA EK OLARAK SAĞLANMAKTADIR.


Servis ve destek

HP'nin Yüksek Koruma Garantisi: LaserJet baskı kartuşu sınırlı garanti bildirimi

Bu HP ürünü üzerinde malzeme ve işçilik hatası bulunmayacağı garanti edilir.

Bu garanti, (a) doldurulmuş, yenilenmiş, yeniden üretilmiş veya herhangi bir şekilde üzerinde bir işlem yapılmış ürünler, (b) yanlış kullanım, hatalı saklama veya yazıcı ürünü için yayımlanmış çevresel özellikler dışında çalıştırılmadan kaynaklanan sorunlara sahip ürünler ya da (c) normal kullanım yüzünden aşınmış ürünler için geçerli değildir.

Garanti hizmetini elde etmek için, (sorunu açıklayan bir yazı ve baskı örnekleri ile birlikte) ürünü satın aldığınız yere iade edin veya HP müşteri hizmetlerine başvurun. Karar hakkı HP'ye ait olacak şekilde, HP hatalı olduğu kanıtlanan ürünü değiştirir veya satın alma bedelini iade eder.

YUKARIDAKİ GARANTİ, YEREL YASALAR ÇERÇEVESİNDE İZİN VERİLEN AZAMİ ÖLÇÜDE, SİZE ÖZEL YEGANE GARANTİDİR VE HP SİZE AÇIKÇA VEYA ZIMNEN, YAZILI VEYA SÖZLÜ BAŞKA HİÇBİR GARANTİ VEYA KOŞUL SAĞLAMADIĞI GİBİ SATILABİLİRLİK, TATMİN EDİCİ KALİTE VE BELİRLİ BİR AMACA UYGUNLUKLA İLGİLİ OLARAK HİÇBİR ZIMNİ GARANTİ VE KOŞUL SAĞLAMAZ.

HP VEYA TEDARİKÇİLERİ, YEREL YASALAR ÇERÇEVESİNDE, SÖZLEŞMEDEN KAYNAKLANAN VEYA HAKSIZ FİİL BİÇİMİNDE YA DA BAŞKA HERHANGİ BİR BİÇİMDE ORTAYA ÇIKAN DOĞRUDAN, ÖZEL, RASLANTISAL VEYA NETİCEDE OLUŞAN HİÇBİR ZARARDAN (KAR VEYA VERİ KAYBI DA DAHİL) SORUMLU DEĞİLDİR.

BU BİLDİRİMDEKİ GARANTİ ŞARTLARI, YASALARIN İZİN VERDİĞİ AZAMİ ÖLÇÜDE, ÜRÜNÜN SİZE SATIŞIYLA İLGİLİ ZORUNLU YASAL HAKLARA EKTİR VE BUNLARI DIŞLAMAZ, DEĞİŞTİRMEZ VEYA SINIRLANDIRMAZ.


Servis ve destek

Son Kullanıcı Lisans Sözleşmesi

LÜTFEN BU YAZILIM ÜRÜNÜNÜ KULLANMADAN ÖNCE DİKKATLE OKUYUN: Bu Son Kullanıcı Lisans Sözleşmesi ("EULA") (a) sizinle (kişi olarak veya temsil ettiğiniz kuruluş olarak) (b) Hewlett-Packard Company ("HP") şirketi arasında, yazılım ürününü ("Yazılım") nasıl kullanacağınızı düzenleyen bir sözleşmedir. Yazılım ile ilgili olarak HP veya tedarikçileriyle sizin aranızda çevrimiçi belge biçimindeki bir lisans sözleşmesi dahil olmak üzere ayrı bir sözleşme olması durumunda bu EULA geçerli değildir. "Yazılım" terimi (i) ilişkili ortamları, (ii) kullanıcı kılavuzu ve diğer basılı belgeleri ve (iii) "çevrimiçi" veya elektronik belgeleri (topluca "Kullanıcı Belgelerini") kapsayabilir.

YAZILIMLA İLGİLİ HAKLAR YALNIZCA İŞBU EULA SÖZLEŞMESİNİN TÜM KOŞULLARINI VE HÜKÜMLERİNİ KABUL ETMENİZ KAYDIYLA VERİLMEKTEDİR. YAZILIM ÜRÜNÜNÜ KURMAK, KOPYALAMAK, İNDİRMEK YA DA HERHANGİ BİR ŞEKİLDE KULLANMAK İŞBU EULA HÜKÜMLERİNE TABİ OLMAYI KABUL ETTİĞİNİZ ANLAMINA GELİR. İŞBU EULA HÜKÜMLERİ VE KOŞULLARINI KABUL ETMİYORSANIZ YAZILIMI YÜKLEMEYİN, İNDİRMEYİN, KOPYALAMAYIN VE KULLANMAYIN. YAZILIMI SATIN ALDIYSANIZ AMA EULA HÜKÜMLERİNİ KABUL ETMİYORSANIZ ÖDEDİĞİNİZ ÜCRETİ GERİ ALMAK İÇİN LÜTFEN SATIN ALMA TARİHİNDEN İTİBAREN ON DÖRT GÜN İÇİNDE YAZILIMI SATIN ALDIĞINIZ YERE İADE EDİN; YAZILIM BAŞKA BİR HP ÜRÜNÜYLE BİRLİKTE YÜKLENDİYSE VEYA KULLANIMA SUNULDUYSA, KULLANILMAMIŞ ÜRÜNÜ TAMAMEN İADE EDEBİLİRSİNİZ.

1. ÜÇÜNCÜ TARAF YAZILIMI. Yazılım, HP'ye ait yazılımlara ("HP Yazılımı") ek olarak, üçüncü taraflardan lisans alınarak kullanılmış yazılımları da ("Üçüncü Taraf Yazılımı" ve "Üçüncü Taraf Lisansı") içerebilir. Lisansı tarafınıza verilen Üçüncü Taraf Yazılımları, ilgili Üçüncü Taraf Lisansı hüküm ve koşullarına tabidir. Genel olarak Üçüncü Taraf Lisansları lisans.txt dosyasında bulunur ve herhangi bir Üçüncü Taraf Lisansı'nı bulamamanız durumunda HP desteğine başvurmanız gerekir. Üçüncü Taraf Lisansları'nda kaynak kodlarının kullanılmasını sağlayan lisanslar (örneğin, GNU Genel Kullanım Lisansı) varsa ve ilgili kaynak kodu Yazılım'a dahil edilmemişse, kaynak kodunun nasıl alınacağını öğrenmek için HP web sitesinin (hp.com) ürün destek sayfalarına bakın.

2. LİSANS HAKLARI. İşbu EULA koşullarının ve hükümlerinin tümüne uymanız kaydıyla aşağıdaki haklar tarafınıza verilmektedir:

a. Kullanım. HP, tarafınıza HP Yazılımı'nın bir kopyasını Kullanmanız için bir lisans vermektedir. "Kullanım", HP Yazılımı'nın yüklenmesi, kopyalanması, depolanması, yürütülmesi, çalıştırılması, görüntülenmesi veya başka herhangi bir biçimde kullanılması anlamını taşır. HP Yazılımı'nda değişiklik yapamaz veya HP Yazılımı'nın lisans veya kontrol özelliklerini devre dışı bırakamazsınız. Yazılım HP tarafından bir görüntüleme veya baskı ürünüyle birlikte kullanılması için verilmişse (örneğin, Yazılım bir yazıcı sürücüsü, donanıma kaydedilmiş yazılım veya eklentiyse), HP Yazılımı yalnızca söz konusu ürünle ("HP Ürünü") birlikte kullanılabilir. Kullanıma ilişkin diğer sınırlamalar Kullanıcı Belgeleri'nde belirtilmiş olabilir. Kullanım için HP Yazılımı'nın bileşenlerini ayıramazsınız. HP Yazılımı'nı dağıtım hakkınız yoktur.

b. Kopyalama. Kopyalama hakkınız, her kopyada orijinal HP Yazılımı'nın marka bildirimlerinin korunması ve yalnızca yedekleme için kullanılması kaydıyla, HP Yazılımı'nı arşivleme veya yedekleme amacıyla kopyalamanız anlamını taşır.

3. YÜKSELTMELER. HP tarafından sağlanan HP Yazılımı'nı yükseltme, güncelleştirme veya ek (topluca "Yükseltme") olarak Kullanmak için HP tarafından Yükseltme'ye uygun görülen orijinal HP Yazılımı'nın lisansına sahip olmanız gerekir. Yükseltmenin orijinal HP Yazılımı'nı geçersiz kılması durumunda, artık söz konusu HP Yazılımı'nı kullanamazsınız. HP Yükseltme ile başka koşullar öne sürmediği sürece tüm Yükseltmeler için bu EULA geçerlidir. EULA ile bu tür koşullar arasında çelişki olması durumunda söz konusu diğer koşullar öncelikli olur.

4. DEVİR.

a. Üçüncü Taraflara Devir. HP Yazılımı’nın ilk kullanıcısı, yalnızca bir kez olmak üzere HP Yazılımı'nı başka bir son kullanıcıya devredebilir. Yapılan devrin tüm bileşen parçalarını, ortamları (medyayı), Kullanıcı Belgeleri'ni, bu EULA'yı ve varsa (uygulanabilirse) Orijinallik Sertifikası'nı kapsaması gerekir. Yapılacak devir başkası üzerinden değil (dolaylı değil), doğrudan yapılabilir. Devirden önce, Yazılımı devralacak son kullanıcının bu EULA koşullarını kabul etmesi gerekir. HP Yazılımı'nın devredilmesiyle otomatik olarak sizin lisansınız da sona erer.

b. Sınırlamalar. HP Yazılımı'nı kiralayamaz, veya ödünç veremezsiniz veya HP Yazılımını ticari paylaşım veya işyeri kullanımı için Kullanamazsınız. İşbu EULA'da açıklıkla belirtilen durumlar dışında HP Yazılımı lisansını başkalarına alt lisans ile veremez, tahsis edemez ya da başka bir şekilde devredemezsiniz.

5. MÜLKİYET HAKLARI. Yazılım ve Kullanıcı Belgeleri üzerindeki fikri mülkiyet hakları HP'ye veya tedarikçilerine aittir ve ilgili telif hakkı, ticari sır, patent ve ticari marka yasaları da dahil olmak üzere yasalar ile korunmaktadır. Yazılım'dan hiçbir ürün numarasını, telif hakkı bildirimini veya mülkiyet hakkı sınırlamasını kaldıramazsınız.

6. TERS MÜHENDİSLİKLE İLGİLİ SINIRLAMALAR. İlgili yasa hükümlerince izin verilen durumlar dışında HP Yazılımı üzerinde ters mühendislik işlemi yapamaz, Yazılımı kaynak koda dönüştüremez, bileşenlerine ayıramazsınız.

7. VERİ KULLANIMINA ONAY VERME. HP ve bağlı kuruluşları (i) Yazılım veya HP Ürünü'nü Kullanmanızla veya (ii) Yazılım'la ya da HP Ürünü ile ilgili destek hizmetleriyle ilgili olarak sağladığınız teknik bilgileri toplayabilir ve kullanabilir. Söz konusu bu bilgilerin tümü HP’nin gizlilik ilkelerine tabi olacaktır. HP bu teknik bilgileri, Kullanımınızı geliştirmek ve destek hizmetleri sağlamak için gereken durumlar dışında, kimliğinizin ortaya çıkmasına neden olacak biçimde kullanmaz.

8. SORUMLULUKLARIN SINIRLANDIRILMASI. Uğrayabileceğiniz zararın miktarı ne olursa olsun, HP ve tedarikçilerinin bu EULA kapsamındaki tüm sorumlulukları ve sizin tek tazminat hakkınız, Ürün için ödediğiniz tutarla veya 5 ABD dolarıyla (hangisi daha fazlaysa) sınırlıdır. HP VE TEDARİKÇİLERİ, OLUŞAN ZARARIN OLASILIĞINDAN ÖNCEDEN HABERDAR EDİLMİŞ OLSALAR VE SAĞLANAN TAZMİNAT ESAS AMACI KARŞILAMAKTAN UZAK OLSA DAHİ, YAZILIM ÜRÜNÜ’NÜN KULLANIMINDAN YA DA KULLANILAMAMASINDAN DOĞAN ÖZEL, ARIZİ, DOLAYLI VEYA SONUÇ NİTELİĞİNDEKİ HER TÜR ZARARLA (KAR KAYBI, İŞİN DURMASI, İŞLE İLGİLİ BİLGİLERİN KAYBI, GİZLİLİĞİN YOK OLMASI VEYA YARALANMALAR DAHİL OLMAK ÜZERE) İLGİLİ SORUMLULUKTAN, YASALAR ÇERÇEVESİNDE İZİN VERİLEN AZAMİ ÖLÇÜDE VARESTEDİR. Bazı eyaletlerde ve yargı bölgelerinde arızi veya sonuç niteliğindeki zarar ziyanın hariç tutulmasına veya sınırlandırılmasına izin verilmediğinden yukarıdaki sınırlamalar sizin için geçerli olmayabilir.

9. ABD HÜKÜMETİ İÇİNDEKİ MÜŞTERİLER. ABD Hükümeti'ne bağlı bir kurumsanız, FAR 12.211 ve FAR 12.212 yönetmelikleri uyarınca, Ticari Bilgisayar Yazılımları, Bilgisayar Yazılımı Belgeleri ve Ticari öğelere İlişkin Teknik Veriler için lisans, ilgili HP ticari lisans sözleşmesi kapsamında verilmektedir.

10. İHRACAT YASALARINA UYUM. (i) Yazılım'ın ihracını ve ithalini düzenleyen veya (ii) Yazılım'ın kullanımını sınırlayan nükleer, kimyasal veya biyolojik silahların yayılmasıyla ilgili kısıtlamalar dahil olmak üzere tüm yasalara, kurallara ve yönetmeliklere uymayı taahhüt etmektesiniz.

11. HAKLARIN SAKLI TUTULMASI. İşbu EULA'da açıkça verilmeyen tüm haklar HP ve tedarikçileri tarafından saklı tutulmaktadir.

(c) 2007 Hewlett-Packard Development Company, L.P.

Düzeltme 06.11.2006


Servis ve destek

Müşteri kendi kendine onarım garanti servisi

HP ürünleri onarım süresini azaltmak ve kusurlu parçaların değiştirilmesi konusunda daha fazla esneklik sağlamak için pek çok Müşteri Kendi Kendine Onarım (CSR) parçasıyla tasarlanmıştır. Tanı sırasında HP onarımın CSR parçasıyla gerçekleştirilebileceğini belirlerse, değiştirmeniz için bu parçayı doğrudan size gönderecektir. CSR parçaları iki kategoridedir: 1) Onarımı müşterinin kendisi yapması gereken parçalar. Bu parçaları HP'nin değiştirmesini isterseniz, bu servisin seyahat ve işçilik masraflarını sizin karşılamanız gerekecektir. 2) Onarımı müşterinin kendisi yapmasının isteğe bağlı olduğu parçalar. Bu parçalar aynı zamanda Müşterinin Kendi Kendine Onarımı için tasarlanmıştır. Ancak HP'nin bunları sizin için değiştirmesini isterseniz, ürününüz için belirlenen garanti hizmeti türü kapsamında ek masraf alınmadan bu yapılabilir.

Ürünlerin bulunup bulunmamasına göre ve coğrafi konum izin verdiği ölçüde, CSR parçaları bir sonraki iş gününde teslim edilmek üzere gönderilir. Coğrafi konum izin verdiği takdirde, ek ücret karşılığında aynı gün veya dört saat içinde teslimat yapılabilir. Yardım gerekirse, HP Teknik Destek Merkezini arayabilirsiniz; teknisyenlerimiz size telefonla yardımcı olacaklardır. HP, yedek CSR parçasıyla birlikte gönderilen malzemelerde, arızalı parçanın HP'ye iade edilip edilmeyeceğini belirtir. Arızalı parçanın HP'ye iade edilmesi gereken durumlarda, kusurlu parçayı belirtilen süre içinde (genellikle beş (5) iş günü) HP'ye geri göndermeniz gerekir. Arızalı parça, gönderilen ambalajda yer alan ilgili belgelerle birlikte iade edilmelidir. Arızalı parçayı göndermemeniz halinde HP değiştirilen parçanın ücretini sizden talep edebilir. Müşteri kendi kendine onarım parçaları için HP tüm nakliye ve parça iade masraflarını karşılar ve kullanılacak kurye/taşıyıcıyı belirler.


Servis ve destek

Müşteri desteği

Garanti süreniz boyunca, ülkeniz/bölgeniz için ücretsiz sunulan telefon desteğinden yararlanın
Ürün adını, seri numarasını, satın alındığı tarihi ve sorunun açıklamasını hazır bulundurun.
Ülke/bölge telefon numaraları ürünün kutusundaki broşürden veya www.hp.com/support/ adresinden bulunabilir.
24 saat Internet desteği alın
www.hp.com/support/ljp3010series
Macintosh bilgisayarıyla kullanılan ürünler için destek alın
www.hp.com/go/macosx
Yazılım yardımcı programlarını, sürücüleri ve elektronik bilgileri karşıdan yükleyin
www.hp.com/go/ljp3010series_software
Ek HP hizmet veya bakım anlaşmaları isteyin
www.hp.com/go/carepack


Servis ve destek

Ürünü yeniden paketleme

HP Müşteri Hizmetleri ürününüzün onarım için HP'ye geri gönderilmesi gerektiğine karar verirse, nakliyeden önce ürünü yeniden paketlemek için buradaki adımları uygulayın.

DİKKAT:

Ambalajın yetersizliğinden dolayı taşıma sırasında ortaya çıkabilecek hasardan müşteri sorumludur.

1.
Satın aldığınız ve ürüne taktığınız DIMM kartları varsa çıkarıp ayırın.
DİKKAT:

Statik elektrik elektronik parçalara zarar verebilir. DIMM'leri tutacağınızda önce antistatik bileklik takın veya sık sık DIMM'in antistatik paketinin yüzeyine dokunun, daha sonra ürünün çıplak metal kısımlarına dokunun. DIMM'leri çıkarmak için bkz. Bellek takma.

2.
Yazıcı kartuşunu çıkarın ve saklayın.
DİKKAT:

Yazıcıyı göndermeden önce baskı kartuşunu çıkarmanız kesinlikle çok önemlidir. Nakliye sırasında ürün içinde kalan baskı kartuşu sızıntı yapabilir ve ürün mekanizması ve diğer parçalar tonerle kaplanabilir.

Yazıcı kartuşunun zarar görmemesi için silindirine dokunmamaya dikkat edin ve yazıcı kartuşunu özgün paketinde veya ışığa maruz kalmayacağı bir yerde saklayın.

3.
Güç kablosunu, arabirim kablosunu ve EIO kartı gibi isteğe bağlı aksesuarları çıkarıp ayırın.
4.
Mümkünse, baskı örneklerini ve doğru şekilde yazdırılamayan kağıt veya diğer bir ortamdan 50 - 100 sayfayı pakete koyun.
5.
ABD'de yeni ambalaj malzemesi istemek için HP Müşteri Hizmetleri'ni arayın. Bazı ülkelerde/bölgelerde mümkünse orijinal ambalajı kullanın. Hewlett-Packard gönderme işlemi için ekipmanı sigorta ettirmenizi önerir.


Servis ve destek

Servis bilgi formu

AYGITI GÖNDEREN
Tarih:
Bağlantı kurulacak kişi:
Telefon:
Bağlantı kurulacak yedek kişi:
Telefon:
İade adresi:
Özel nakliye yönergeleri:
GÖNDERDİĞİNİZ ÜRÜN
Model adı:
Model numarası:
Seri numarası:
Sorunla ilgili yazıcı çıktılarını da gönderin. Onarım için gerekli olmayan aksesuarları (kılavuzlar, temizlik malzemeleri vb.) GÖNDERMEYİN.
YAZICI KARTUŞLARINI ÇIKARTTINIZ MI?
Çıkartmanızı engelleyen mekanik bir sorun yoksa, yazıcıyı göndermeden önce bunları çıkartmalısınız.
[ ] Evet.
[ ] Hayır, bunları çıkaramıyorum.
YAPILMASI GEREKEN (Gerekirse ayrı bir sayfa ekleyin.)
1. Arızanın oluştuğu koşulları anlatın. (Arızanın niteliği? Arıza oluştuğunda ne yapıyordunuz? Hangi yazılım çalışıyordu? Bu sürekli olan bir arıza mı?)
2. Arıza aralıklı olarak oluşuyorsa, ne kadar zamanda bir oluşuyor?
3. Birim aşağıdakilerden birine bağlıysa, üretici ve model numarasını girin.
Kişisel bilgisayar:
Modem:
Ağ:
4. Ek açıklamalar:
ONARIM İÇİN ÖDEME YAPMA ŞEKLİ
[ ] Garanti kapsamında
Satın alındığı/teslim edildiği tarih:
(Orijinal tarihli satın alma veya teslim belgesini ekleyin.)
[ ] Bakım sözleşmesi numarası:
[ ] Satın alma sipariş numarası:
Sözleşme ve garanti kapsamındaki servis dışında, servis talebine sipariş numarası ve/veya yetkili imza eklenmelidir. Standart onarım ücretleri geçerli değilse, asgari sipariş gerekir. Standart onarım ücretleri yetkili HP onarım merkezinden öğrenilebilir.
Yetkili imza:
Telefon:
Fatura adresi:
Özel fatura talimatları:


Özellikler

Özellikler
  • Fiziksel özellikler
  • Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar
  • Çalışma ortamı


Özellikler

Fiziksel özellikler

Ürün boyutları ve ağırlıkları
Ürün modeli
Yükseklik
Derinlik
En
Ağırlık
Temel, d, n ve dn modelleri
316 mm
400 mm
448 mm
15,9 kg
x modeli
456 mm
400 mm
448 mm
21,2 kg
İsteğe bağlı 500 sayfalık besleyici
140 mm
400 mm
448 mm
5,3 kg

Tüm kapak ve tepsiler tamamen açık durumdayken ürün boyutları
Ürün modeli
Yükseklik
Derinlik
En
Temel, d, n ve dn modelleri
325 mm
1040 mm
448 mm
x modeli
465 mm
1040 mm
448 mm


Özellikler

Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar

Geçerli bilgiler için bkz. www.hp.com/go/ljp3010series_regulatory.


Özellikler

Çalışma ortamı

Gerekli koşullar
Ortam koşulu
Yazdırma
Depolama/bekleme
Sıcaklık
Ürün
7,5° - 32,5°C
0° - 35°C
Baskı kartuşu
7,5° - 32,5°C
-20° - 40°C
Bağıl Nem
Ürün
%5 - %90
%35 - %85
Baskı kartuşu
%10–90
%10–90


Düzenleme bilgileri

Düzenleme bilgileri
  • FCC mevzuatı
  • Çevre korumaya yönelik ürün yönetim programı
  • Uyumluluk bildirimi
  • Güvenlik beyanları


Düzenleme bilgileri

FCC mevzuatı

Bu araç sınanmış ve FCC kurallarının 15. Bölümüne uygun olarak B Sınıfı bir dijital aygıtın sınırlamalarına uygun olduğu görülmüştür. Bu sınırlar, yerleşik bir kurulumdaki zararlı girişimlere karşı uygun korumayı sağlamak amacıyla tasarlanmıştır. Aygıt radyo frekans enerjisi üretir, kullanır ve yayabilir. Bu donanım yönergeler doğrultusunda kurulmaz ve kullanılmazsa, radyo iletişiminde zararlı girişimlere neden olabilir. Ancak, belirli yüklemelerde girişimin ortaya çıkmayacağının garantisi yoktur. Açılıp kapatılarak belirlenebileceği gibi donatım radyo veya televizyon alıcıları için zararlı girişimlere neden olursa, kullanıcı aşağıdaki önlemlerden bir veya birkaçını uygulayarak girişimi düzeltebilir.

●
Alıcı antenin yönünü veya yerini değiştirin.
●
Aygıtla alıcının arasını açın.
●
Aygıtı, alıcının takılı bulunduğu devreden farklı bir fiş devresine bağlayın.
●
Satıcınıza veya deneyimli bir radyo/TV teknisyenine başvurun.
NOT:

Yazıcıya yapılan, HP tarafından açıkça onaylanmamış değişiklikler, kullanıcının bu aygıtı çalıştırma yetkisini geçersiz kılabilir.

Korumalı bir kablo kullanılması, FCC kuralları Kısım 15 B Sınıfı sınırlarına uyulması için gereklidir.


Düzenleme bilgileri

Çevre korumaya yönelik ürün yönetim programı

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çevreyi koruma
  • Ozon üretimi
  • Enerji tüketimi
  • Toner tüketimi
  • Kağıt kullanımı
  • Plastik Parçalar
  • HP LaserJet baskı sarf malzemeleri
  • İade ve geri dönüşüm yönergeleri
  • Kağıt
  • Malzeme kısıtlamaları
  • Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması
  • Kimyasal maddeler
  • Malzeme Güvenliği Veri Sayfası (MSDS)
  • Aşağıdakiler dahil


Düzenleme bilgileri

Çevreyi koruma

Hewlett-Packard Company, çevreye zarar vermeyen kaliteli ürünler sağlamayı ilke edinmiştir. Bu ürün, çevre üzerindeki etkilerini en aza indirecek bazı özelliklerle tasarlanmıştır.


Düzenleme bilgileri

Ozon üretimi

Bu ürün, önemli derecede ozon gazı üretmez (O3).


Düzenleme bilgileri

Enerji tüketimi

Güç Tasarrufu modu, ürünün performansını etkilemeden enerji tüketimini önemli ölçüde düşürür, bu da doğal kaynaklardan ve paradan tasarruf sağlar. Bu ürünün ENERGY STAR® niteliği durumunu belirlemek için Ürün Veri Sayfası'na veya Özellikler Sayfası'na bakın. Uygun ürünler ayrıca aşağıdaki adreste listelenmiştir:

www.hp.com/go/energystar


Düzenleme bilgileri

Toner tüketimi

EconoMode daha az toner kullanır ve bu da baskı kartuşunun ömrünü uzatabilir.


Düzenleme bilgileri

Kağıt kullanımı

Bu ürünün isteğe bağlı otomatik dupleksleme (iki taraflı yazdırma) özelliği ve mizanpaj (bir sayfaya birden fazla sayfa yazdırma) yeteneği kağıt kullanımını ve dolayısıyla doğal kaynak tüketimini azaltabilir.


Düzenleme bilgileri

Plastik Parçalar

25 gramdan daha ağır plastik parçalarda, ürünün kullanım ömrünün sonunda plastik parçaların geri dönüşüm için tanımlanmasını kolaylaştıran, uluslararası standartlara uygun işaretler bulunur.


Düzenleme bilgileri

HP LaserJet baskı sarf malzemeleri

Kullanıldıktan sonra HP LaserJet baskı kartuşlarınızın iadesi ve geri dönüşümü (ücretsiz olarak) HP Planet Partners ile kolaydır. Her yeni HP LaserJet baskı kartuşu ve sarf malzemesi paketinde, birden çok dilde program bilgisi ve yönergeler bulunmaktadır. Ayrı ayrı iade etmek yerine birden çok kartuşu birlikte iade ederek, çevre koruma maliyetini azaltmaya yardımcı olun.

HP, ürün tasarımı ve üretimden dağıtım, tüketici kullanımı ve geri dönüşüme kadar, çevreye duyarlı yaratıcı, yüksek kalitede ürünler ve hizmetler sağlamayı ilke edinmiştir. HP Planet Partners programına katıldığınızda, HP LaserJet baskı kartuşlarınızı, yeni ürünlerin plastik ve metal kaplamasında kullanarak ve milyonlarca ton miktarında atığın çevreye atılmasını önleyerek bunların düzgün bir biçimde geri dönüştürülmesini sağlarız. Bu kartuş geri dönüştürülerek yeni malzemelerde kullanıldığından size iade edilmez. Çevreye karşı duyarlı davrandığınız için teşekkürler!

NOT:

İade etiketini kullanarak yalnızca orijinal HP LaserJet baskı kartuşlarını iade edin. Lütfen bu etiketi HP mürekkep püskürtmeli kartuşlar, HP olmayan kartuşlar, yeniden doldurulmuş veya yeniden üretilmiş kartuşlar ya da garanti iadeleri için kullanmayın. HP mürekkep püskürtmeli kartuşlarınızın geri dönüşümü hakkında bilgi için lütfen http://www.hp.com/recycle adresine gidin.


Düzenleme bilgileri

İade ve geri dönüşüm yönergeleri

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • ABD ve Porto Riko
  • ABD dışındaki iadeler


Düzenleme bilgileri

ABD ve Porto Riko

HP LaserJet toner kartuş kutusunun içinde gelen etiket, bir veya daha fazla HP LaserJet baskı kartuşunun iadesi ve geri dönüşümü için kullanılır. Lütfen aşağıdaki ilgili yönergeleri takip edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Çoklu iadeler (birden fazla kartuş)
  • Tek iadeler
  • Sevkiyat


Düzenleme bilgileri

Çoklu iadeler (birden fazla kartuş)

1.
Tüm HP LaserJet baskı kartuşlarını orijinal kutusuna ve çantasına koyarak paketleyin.
2.
Yapışkan şerit veya paket bandı kullanarak kutuları birbirine bantlayın. Paket 31 kg (70 lb) olabilir.
3.
Ödemesi yapılmış nakliyat etiketi kullanın.

VEYA

1.
Kendi uygun kutunuzu kullanın veya www.hp.com/recycle adresinden ya da 1-800-340-2445 numaradan ücretsiz toplama kutusu isteyin (31 kg'a kadar (70 lb) HP LaserJet baskı kartuşu alır).
2.
Tek bir ödemesi yapılmış nakliyat etiketi kullanın.


Düzenleme bilgileri

Tek iadeler

1.
HP LaserJet baskı kartuşunu orijinal çantasına ve kutusuna koyarak paketleyin.
2.
Sevkiyat etiketini kutunun önüne yerleştirin.


Düzenleme bilgileri

Sevkiyat

Tüm HP LaserJet baskı kartuşu geri dönüşüm iadeleri için, sonraki teslimatınızda veya ürünü aldığınızda paketi UPS'ye verin veya yetkili bir UPS teslimat noktasına götürün. Yerel UPS teslimat noktanızın yeri için 1-800-PICKUPS numarayı arayın veya www.ups.com adresini ziyaret edin. USPS etiketiyle iade yapıyorsanız, paketi ABD Posta Hizmeti kuryesine verin veya bir ABD Posta Hizmeti Ofisine bırakın. Daha fazla bilgi için veya toplu iade için ek etiket ve kutu siparişi vermek için, www.hp.com/recycle adresini ziyaret edin veya 1-800-340-2445 numaralı telefonu arayın. Talep edilen UPS servisine normal ücretler uygulanır. Bilgiler önceden haber verilmeksizin değiştirilebilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Alaska ve Hawaii'de yaşayanlar için


Düzenleme bilgileri

Alaska ve Hawaii'de yaşayanlar için

UPS etiketini kullanmayın. Bilgi ve yönergeler için 1-800-340-2445 numaralı hattı arayın. ABD Posta Hizmeti, HP ile yaptığı düzenleme uyarınca, Alaska ve Hawaii'den iade edilen kartuşlar için gönderim ücreti almamaktadır.


Düzenleme bilgileri

ABD dışındaki iadeler

HP Planet Partners iade ve geri dönüşüm programına katılmak için geri dönüşüm kılavuzundaki (yeni ürün sarf malzemenizin paketinde yer alır) basit talimatları izleyin veya www.hp.com/recycle adresini ziyaret edin. HP LaserJet baskı sarf malzemelerinizi iade etme konusunda bilgi almak için ülkenizi/bölgenizi seçin.


Düzenleme bilgileri

Kağıt

Bu ürün, HP LaserJet Printer Family Print Media Guide'da açıklanan yönergelere uygun olan geri dönüşümlü kağıtları kullanabilir. Bu ürün, EN12281:2003 uyarınca geri dönüşümlü kağıt kullanımına uygundur.


Düzenleme bilgileri

Malzeme kısıtlamaları

Bu HP ürününe cıva eklenmemiştir.

Bu HP ürünü, kullanım ömrü sonunda özel işlem gerektirebilecek bir pil içermektedir. Bu ürün içinde veya ürün için Hewlett-Packard tarafından sağlanan piller şunları içerir:

HP LaserJet P3010 Series
Tür:
Karbon monofluorid lityum
Ağırlık
1,5 g
Konum
Biçimlendirici panosunda
Kullanıcı tarafından çıkarılabilir
No

Geri dönüştürme bilgileri için www.hp.com/recycle adresini ziyaret edebilir, ülkenizdeki/bölgenizdeki yetkili makamlara veya Electronics Industries Alliance kuruluşuna başvurabilirsiniz: www.eiae.org.


Düzenleme bilgileri

Avrupa Birliği'nde ev kullanıcıları tarafından atık donanım malzemelerinin ortadan kaldırılması

EU atık simgesi

Ürün veya ambalajındaki bu simge, ürünün diğer ev atıklarıyla birlikte atılmaması gerektiğini belirtir. Atık donanımınızı belirlenmiş bir atık elektrikli ve elektronik donanım toplama merkezine teslim etmek, sizin sorumluluğunuzdadır. Atık donanımınızın elden çıkarılma sırasında ayrı olarak toplanması ve geri dönüştürülmesi, doğal kaynakların korunmasına yardımcı olacak ve insan sağlığına ve çevreye zararlı olmayacak bir şekilde geri dönüştürülmesini sağlayacaktır. Atık donanımınızı geri dönüştürülmek üzere teslim edebileceğiniz yerler hakkında ayrıntılı bilgi için lütfen bulunduğunuz yerdeki belediye makamlarına, ev atıkları toplama hizmetine veya ürünü satın aldığınız mağazaya başvurun.


Düzenleme bilgileri

Kimyasal maddeler

HP, REACH (Avrupa Parlamentosu ve Konseyi'nin 1907/2006 No'lu EC Mevzuatı) gibi yasal gereksinimlere uymak için ürünlerimizdeki kimyasal maddeler hakkında müşterilerimize bilgi vermeyi taahhüt eder. Bu ürünün kimyasal bilgi raporunu şu adresten bulabilirsiniz: www.hp.com/go/reach.


Düzenleme bilgileri

Malzeme Güvenliği Veri Sayfası (MSDS)

Kimyasal madde içeren sarf malzemelerinin (örneğin toner) Malzeme Güvenliği Veri Sayfaları (MSDS) www.hp.com/go/msds veya www.hp.com/hpinfo/community/environment/productinfo/safety adresinden HP Web sitesine erişilerek edinilebilir.


Düzenleme bilgileri

Aşağıdakiler dahil

Bu çevre konuları ile ilgili bilgi almak için:

●
Bu ürün veya pek çok ilgili HP ürünü için ürün çevresel profili sayfası
●
HP’nin çevreye verdiği önem
●
HP’nin çevresel yönetim sistemi
●
HP’nin kullanım ömrü sona eren ürünler için iade ve geri dönüşüm programı
●
Malzeme Güvenliği Veri Sayfaları

www.hp.com/go/environment veya www.hp.com/hpinfo/globalcitizenship/environment sitesini ziyaret edin.


Düzenleme bilgileri

Uyumluluk bildirimi

Uyumluluk Bildirimi
ISO/IEC 17050-1 ve EN 17050-1, Belge No: BOISB-0804-00-rel.1.0
Üretici Adı:
Hewlett-Packard Company
Üretici Adresi:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, ABD
aşağıdaki ürünün
Ürün Adı:
HP LaserJet P3010 series
İçeriği: CB530A - İsteğe bağlı 500 sayfalık tepsi
Mevzuat Model Numarası2):
BOISB-0804-00
Ürün Seçenekleri:
TÜMÜ
Yazıcı Kartuşları: CE255A/CE255X
aşağıdaki Ürün Özelliklerine uygun olduğunu bildirir:
Güvenlik:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Sınıf 1 Lazer/LED Ürünü)
GB4943-2001
EMC:
CISPR22:2005 / EN 55022:2006 - Class B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Başlığı 47 CFR, Bölüm 15 Sınıf B2) / ICES-003, Sayı 4
GB9254-1998, GB17625.1-2003
Ek Bilgiler:
Burada adı geçen ürün EMC Direktifi 2004/108/EC ile Düşük Voltaj Direktifi 2006/95/EC'nin şartlarına uygundur ve bundan dolayı CE işareti [image] taşımaktadır.
Bu Aygıt, FCC kurallarının 15. Bölümüne uygundur. Çalışması, aşağıdaki iki koşula tabidir: (1) bu aygıt zararlı girişime neden olmaz ve (2) bu aygıt alınan her türlü girişimi, istenmeyen çalışma biçimine sebep olabilen girişim de dahil olmak üzere kabul eder.
1) Ürün, Hewlett-Packard Kişisel Bilgisayar Sistemleriyle tipik bir yapılandırmada test edilmiştir.
2) Mevzuat gereğince, bu ürüne bir Mevzuat model numarası atanır. Bu numara piyasadaki pazarlama adıyla veya ürün numarasıyla/numaralarıyla karıştırılmamalıdır.
Boise, Idaho , ABD
30 Mayıs 2008
Sadece mevzuat konuları için:
Avrupa'da Danışma Merkezi:
Bulunduğunuz bölgedeki Hewlett-Packard Satış ve Servis Bürosu veya Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,, Herrenberger Strasse 140, , D-71034, Böblingen, (FAKS: +49-7031-14-3143), http://www.hp.com/go/certificates
ABD'de Danışma Merkezi:
Product Regulations Manager, Hewlett-Packard Company,, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (Telefon: 208-396-6000)


Düzenleme bilgileri

Güvenlik beyanları

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Lazer güvenliği
  • Kanada DOC düzenlemeleri
  • VCCI beyanı (Japonya)
  • Güç kablosu beyanı (Japonya)
  • EMC bildirimi (Kore)
  • Finlandiya için lazer beyanı
  • Malzeme Tablosu (Çin)


Düzenleme bilgileri

Lazer güvenliği

ABD Gıda ve İlaç Dairesi'ne bağlı Aygıt ve Radyolojik Sağlık Merkezi'nin (CDRH), 1 Ağustos 1976'dan bu yana üretilen lazer ürünler için hazırlanmış yönetmelikleri vardır. ABD'de pazarlanan ürünler bu yönetmeliklere uymak zorundadır. Bu aygıt, 1968 Sağlık ve Güvenlik için Radyasyon Kontrolü Yasası uyarınca, ABD Sağlık ve İnsan Hizmetleri (DHHS) Radyasyon Performans Standardı'na göre "1. Sınıf" lazer ürünü onayını almıştır. Aygıtın içine yayılan radyasyon tamamen koruyucu kasaların ve dış kapakların içine hapsedildiği için, normal kullanıcı işlemlerinin herhangi bir aşamasında lazer ışınları dışarı sızamaz.

UYARI!

Bu kılavuzda belirtilenler dışındaki denetimlerin, ayarların veya yöntemlerin uygulanması zararlı radyasyonun açığa çıkmasına neden olabilir.


Düzenleme bilgileri

Kanada DOC düzenlemeleri

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Düzenleme bilgileri

VCCI beyanı (Japonya)

Japon VCCI beyanı


Düzenleme bilgileri

Güç kablosu beyanı (Japonya)

Japonya güç kablosu beyanı


Düzenleme bilgileri

EMC bildirimi (Kore)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Düzenleme bilgileri

Finlandiya için lazer beyanı

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet P3015, P3015d, P3015n, P3015dn, P3015x - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Düzenleme bilgileri

Malzeme Tablosu (Çin)

    © 2008 Hewlett-Packard Development Company, L.P

    http://www.hp.com


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

Notlar

  • Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.
  • Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.
  • Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.
  • Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | Alt+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | Alt+Sekme tuşu
Seçenekler menüsünü görüntülemek için. | Alt+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | Alt+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | Alt+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | Alt+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | Alt+Sol Ok veya Alt+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | Alt+Sağ Ok veya Alt+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | Alt+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya Alt+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | Alt+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | Alt+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | Alt+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | Yukarı Ok ve Aşağı Ok veya Page Up (Önceki Sayfa) Page Down (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | Sekme


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | Alt+C
Bir kitabı veya klasörü açmak ve kapatmak için. | Artı İşareti (+) ve Eksi İşareti (-) veya Sol Ok ve Sağ Ok
Bir konuyu seçmek için. | Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Enter


Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | Alt+N
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | Yukarı Ok ve Aşağı Ok
İlişkili konuyu görüntülemek için. | Alt+D


Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | Alt+S
Aramak üzere bir anahtar sözcük yazmak için. | Alt+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | Alt+L
Sonuçlar listesinden bir konu seçmek için. | Alt+T ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | Alt+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | Alt+M
Yalnızca konu başlıklarında arama yapmak için. | Alt+R


Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | Alt+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | Alt+A
Sık Kullanılanlar listesinden bir konu seçmek için. | Alt+P ve sonra Yukarı Ok ve Aşağı Ok
Seçilen konuyu görüntülemek için. | Alt+D
Seçilen konuyu listeden kaldırmak için. | Alt+R


Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.
  • İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.
  • Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.
  • Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.
  • Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.
  • Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.
  • Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.
  • Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.
Not İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


Sık kullanılan yardım konularının listesini oluşturma

  1. Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.
  2. Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.
Notlar
  • Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.
  • Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.
  • Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


Yardım konusunu kopyalama

  1. Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.
  2. Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.
  3. Konuyu içine kopyalamak istediğiniz belgeyi açın.
  4. İmleci bilginin görünmesini istediğiniz yere getirin.
  5. Düzen menüsünde Yapıştır'ı tıklatın.
Not Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

Not İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • Geri görüntülediğiniz en son konuya geri gider.
  • İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.
  • Sonraki içerik tablosunda listelenen bir sonraki konuya gider.
  • Önceki içerik tablosunda listelenen bir önceki konuya gider.
  • Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.
  • Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.
  • Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.
Not Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut
Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın.
İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın.
Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın.
Konu yazdırılır.

Not Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.