Einleitung

Navigation: »Keine übergeordneten Themen verfügbar«

Einleitung

Jede Festplatte wird zu klein, wenn man nur lange genug wartet. TreeSize Free kann Ihnen sagen, wo ihr wertvoller Festplattenplatz geblieben ist. Es kann aus dem Kontextmenü eines Ordners oder Laufwerks aufgerufen werden und zeigt die Größe dieses Verzeichnisses inklusive aller Unterverzeichnisse an.

Man kann sich außerdem in einer Explorer-ähnlichen Darstellung die Größe einzelner Unterverzeichnisse oder den tatsächlich durch das Dateisystem verwendeten Platz anschauen. Das Scannen der Festplatte geschieht im Hintergrund, Sie können sich also schon Teilergebnisse anschauen, während das Programm noch arbeitet. Die Ergebnisse können in einem Report ausgedruckt werden.


Installation

Navigation: »Keine übergeordneten Themen verfügbar«

Installation

Führen Sie das Installationsprogramm aus und folgen Sie den Anweisungen. TreeSize Free kann über die Systemsteuerung wieder deinstalliert werden.

Eine Übersicht der unterstützten Betriebsysteme finden Sie hier.

Portable Installation

Neben einem normalen Installer wird auch eine ZIP-Datei mit TreeSize Free zur Verfügung gestellt, die ihre Einstellungen lokal speichert und so beispielsweise auf einem USB-Stick verwendet werden kann.


Tipps & Anmerkungen

Navigation: »Keine übergeordneten Themen verfügbar«

Tipps & Anmerkungen

Die folgenden Hinweise sind sehr wichtig. Hier werden Information und Anweisungen zur Verfügung gestellt, die den Gebrauch und das Verstehen von TreeSize Free einfacher machen.

Allgemeine Tipps

·Der Windows Explorer zeigt den physisch auf dem Laufwerk belegten Platz an, während TreeSize den Platz anzeigt, den alle Dateien und Verzeichnisse zusammen unterhalb eines bestimmten Pfades belegen. Über den Platz für Dateien und Verzeichnisse hinaus wird auf einem Laufwerk noch zusätzlicher Platz zum Ablegen von Verwaltungsinformationen benötigt, wie z.B. die Dateibelegungstabelle (FAT) oder der Boot Sektor. Hierfür werden üblicherweise rund 0,5 - 2% des Platzes einer Partition benötigt. Eine andere Möglichkeit für die Abweichung kann die Verwendung von Software RAID sein. RAID verteilt die Daten auf mehrere Festplatten, die im System aber wie ein einzelnes Laufwerk erscheinen. Häufig werden die Daten redundant gespeichert, so dass der Ausfall einer einzelnen Festplatte zu keinem Datenverlust führt. Allerdings benötigt das Speichern der redundanten Informationen zusätzlichen Platz auf den Festplatten. Durch fehlende Leserechte kann es ebenfalls dazu kommen, dass TreeSize bestimme Bereiche der Festplatte nicht lesen kann, sodass deren Größe am Ende in der Summe fehlt. TreeSize Professional kann aber in der Regel auch diese Bereiche untersuchen.

·Alle Ordner, die im Fenster sichtbar sind, werden im gedruckten Report erfasst. Wenn Sie einen kompletten Report wünschen, wählen Sie den oberen Ordner aus und klicken Sie auf "TreeSize / Full Expand" im Kontextmenü.

·In der Details-Ansicht können Sie die Anzeige für "CD/DVD Größe" aktivieren, um festzustellen, wieviel Platz ein Verzeichnisbaum auf einer CD oder DVD benötigen würde.

·Um die Dateien eines Ordners im Windows Explorer anzuzeigen, klicken Sie im Kontextmenü des Ordners auf "Öffnen".

·Die "Filter" und "die benutzerdefinierten Clustergrößen" werden nicht gespeichert, um falsche Werte bei der nächsten Benutzung von TreeSize Free zu vermeiden.

·TreeSize Free zeigt Menüs in der ausgewählten Sprache an, falls das zugehörige Sprachpaket in Windows installiert ist.

·TreeSize Free überprüft regelmäßig, ob Updates verfügbar sind. Es überträgt dabei lediglich die Artikelnummer an unseren Server, der mit der neuesten Versionsnummer antwortet. Diese Überprüfung kann unter "Hilfe > Auf Update überprüfen" ausgeschaltet werden.

·Die Professional und die Personal Edition können zusätzlich NTFS Alternate Data Streams und Hardlinks berücksichtigen und kommen so zu exakteren Ergebnissen.

Übersetzungen

Wir sind stolz auf die Popularität unserer preisgekrönten Disk Space Management Software TreeSize und würden es den Nutzern gerne in Ihrer jeweiligen Sprache anbieten. Auf diese Weise können unsere Nutzer weltweit TreeSize lokalisiert und einfach nutzen. TreeSize Free ist bereits auf Deutsch und Englisch verfügbar. Dank der großartigen Hilfe unserer freiwilligen Übersetzer können wir auch folgende Übersetzungen bereitstellen:

Bulgarisch: Dank an 3 anonyme Übersetzer

Chinesisch (Traditionell): Dank an 樺, MongWuNeiTherHwoGerLong und SiderealArt

Chinesisch (Vereinfacht): Dank an streambun, Adrian Zhang, 偶爱偶家, CJKCHINA, Neptune, Zhihao Wang und 4 anonyme Übersetzer

Dänisch: Dank an Svend Heinesen, Thomas Vedel und 3 anonyme Übersetzer

Finnisch: Dank an einen anonymen Übersetzer

Französisch: Dank an Alexandre Mongin, Simon Martin, Ignace Le Roux, David Dissard, Gaillard S-G und 5 anonyme Übersetzer

Griechisch: Dank an GeoVasi69, Prodromos Makridis und 2 anonyme Übersetzer

Italienisch: Dank an Spigolo, Luciano Paravella, Fabrizio Picconi, Lionello Ferrazzini, Daniele Caputo, David Coen, Gioele Mattioli, bovirus, Andrea "Echo" Zoppi , Mario Corrado, Alberto Donzelli, Ivan Vaselli, Filippo Rubulotta und 6 anonyme Übersetzer

Japanisch: Dank an Kyotaro Iijima, Tetsuro Shimazaki und Sriram Iyer

Koreanisch: Dank an Seungsoo Choi und 8 anonyme Übersetzer

Niederländisch: Dank an Jaap Kramer, Kees Bakker, Linda Bijlsma, Leroux und 4 anonyme Übersetzer

Norwegisch: Dank an Simen Andreas Skogheim, Isaac Daasnes und 2 anonyme Übersetzer

Polnisch: Dank an Franciszek, Your Majesty Bartłomiej Rakowiecki, Bartosz Małolepszy (Grodków), Arkadiusz Kurzawa, Łukasz K. und 8 anonyme Übersetzer

Portugiesisch: Dank an Ricardo Freitas, Ian Lima Souza, Maria Pombo, Carlos Figueiredo und 2 anonyme Übersetzer

Rumänisch: Dank an Mihai Pauciuc, Vîlciu George und 2 anonyme Übersetzer

Russisch: Dank an kopejkin, Polina Morgan, Vladimir Skovoroda, Alexander Vorfolomeev, Temtaime, Gennady Morozov und 2 anonyme Übersetzer

Schwedisch: Dank an Joakim Riedel Möller, Filip Wall, fqa und 2 anonyme Übersetzer

Slowakisch: Dank an 5 anonyme Übersetzer

Slowenisch: Dank an Jadran Rudec, Boštjan Pečovnik und einen anonymen Übersetzer

Spanisch: Dank an J. M. Fustero, MS-PC, Fabián C. Rodríguez und 4 anonyme Übersetzer

Tschechisch: Dank an Trasak Jiri, Lukáš Francálek, Azuráč, Fishbone und 3 anonyme Übersetzer

Türkisch: Dank an Yusuf Eren Bektaş, Oğuzhan Güvercin, Mustafa Tosun, Özgür Dedeoğlu, Emrecan Ürküt, Pumavun, Metin Yıldıran, A.M. Sabuncu, Mert Öz, Mustafa Furkan YILMAZ und 9 anonyme Übersetzer

Ukrainisch: Dank an kopejkin und Сергей Дилонг

Ungarisch: Dank an Peter Bartfai und 5 anonyme Übersetzer

Weitere Referenzen

·Durch ein Drittanbieterprojekt kann TreeSize Free auch in Visual Studio integriert und direkt für Projektordner gestartet werden. Die Erweiterung kann hier heruntergeladen werden.
Sie nutzen ebenfalls TreeSize Free als Teil eines Projekts? Wir freuen uns auf Ihr Feedback!


TreeSize Professional / Personal

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize Professional / Personal

Neben TreeSize Free gibt es auch noch TreeSize Professional und TreeSize Personal. Zusätzlich zu der Funktionalität von TreeSize Free, bieten diese Versionen viele weitere nützliche Funktionen:

·Zahlreiche Export- und Reportingmöglichkeiten: gedruckter Report, Excel, PDF, XML, HTML, Textdatei, Zwischenablage, E-Mail.

·Speichern Sie Scan-Ergebnisse in einer XML-Datei, die Sie später wieder laden können.

·Eine gespeicherte XML-Datei kann zum Vergleich mit dem derzeitigen Stand des Dateisystems genutzt werden. Es wird dann die Differenz der beiden Scans angezeigt, was das Erkennen von stark gewachsenen Ordnern erleichtert. Sie können hierzu anstelle von XML-Dateien auch Snapshots (früheren Systemwiederherstellungspunkten) beliebiger Festplatten verwenden.

·Nutzen Sie das Ribbon Menüband der TreeSize Professional Oberfläche, um Zugriff auf alle Befehle der Anwendung zu haben. Das Menüband ordnet zusammenhängende Befehle in sogenannten "Registerkarten". So enthält das Register "Start" die am häufigsten in TreeSize Professional verwendeten Funktionen während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Anwendung beeinflusst werden kann.

·Generieren Sie Statistiken für Dateitypen, Benutzer und Dateialter. Die Daten in der Verzeichnisstruktur lassen sich außerdem auf einen Benutzer oder einen Dateityp einschränken.

·Top 100 Liste der größten Dateien.

·Hohe Performance durch Multithreading: Es können zur gleichen Zeit mehrere Verzeichnisbäume untersucht werden. Die Anzahl der Threads wird permanent und automatisch an die Prozessoranzahl und Prozessorlast angepasst, lässt sich aber auf ein Maximum limitieren.

·Die Details (Größe, belegter Platz, verschwendeter Platz, Prozent, Anzahl Dateien) können auf einen Blick angeschaut werden.

·Die Spalten können in Abhängigkeit vom Ausgabe-Medium (Detail-Ansicht, ASCII-Datei, Excel, gedruckter Report) ausgewählt und sortiert werden.

·Es können 3D Balken- und Tortendiagramme, sowie ein hierarchisches Kacheldiagramm angezeigt und ausgedruckt werden.

·Der Inhalt eines Verzeichnisses kann inklusive aller Dateien und deren Icons ausgedruckt werden.

·Eine komplette Liste mit allen Dateien im untersuchten Verzeichniszweig kann exportiert werden.

·Leistungsfähige Dateisuche: Es kann in beliebig vielen Pfaden nach großen, alten, temporären oder Browser-Cache-Dateien gesucht werden.

·Eine Suche nach doppelten Dateien mit MD5-Prüfsummen ist ebenfalls enthalten.

·Eine benutzerdefinierte Dateisuche, in der die Suchkriterien völlig frei gewählt werden können, ist ebenfalls enthalten.

·Die Ergebnisse der Dateisuche können exportiert, verschoben, gezippt, gelöscht oder als Parameter an ein ausführbares Programm übergeben werden.

·Kommandozeilen Optionen erlauben regelmäßige oder zeitgesteuerte Untersuchungen, z.B. über Nacht (Nur Professional Edition).

·Es können auch Verzeichnisse untersucht werden, auf die der aktuelle Benutzer keinen Zugriff hat.

·Ausführliche deutsche Hilfe Datei und ein druckbares Handbuch.

·Und noch vieles mehr. Auf unserer Webseite finden Sie eine Vergleichsmatrix.

Weitere Informationen, sowie eine Demoversion finden Sie unter: https://www.jam-software.de/treesize/


Was ist neu?

Navigation: »Keine übergeordneten Themen verfügbar«

Was ist neu?

Siehe "Was ist neu?" online.


Using TreeSize Free

TreeSize Free benutzen

Navigation: »Keine übergeordneten Themen verfügbar«

TreeSize Free benutzen

1.

Das Ribbon Menüband von TreeSize Free erlaubt den Zugriff auf alle Befehle der Anwendung. Das Menüband ordnet zusammenhängende Befehle in sogenannte "Registerkarten" (oder kurz "Register"). So enthält das Register "Start" die am häufigsten in TreeSize Free verwendeten Funktionen, während das Register "Ansicht" Befehle bereitstellt, mit denen das Aussehen der Anwendung beeinflusst werden kann. Um einen Scan zu starten, klicken Sie bitte auf die Schaltfläche "Verzeichnis wählen".

Die Vor- und Zurückpfeile in der Symbolleiste für den Schnellzugriff, zumeist die Titelleiste, ermöglichen zudem die Navigation durch die zuletzt ausgewählten Elemente im Verzeichnisbaum.

2.

Im Verzeichnisbaum wird eine grafische Übersicht der gescannten Festplatten oder Ordnern dargestellt. Die Pfeile vor den Ordnernamen können verwendet werden, um den Baum auf zu klappen und sich die beinhalteten Dateien anzeigen zu lassen.

3.

Die Detailansicht ermöglicht es, die Dateiinformationen jeder einzelnen gescannten Datei anzuzeigen. Diese Ansicht ist optional und kann über die Option "Ansicht > Details anzeigen" aktiviert werden.
Durch einen Rechtsklick auf den Titel einer Spalte können Sie festlegen, welche Spalten und Informationen angezeigt werden sollen. Weitere Informationen, welche Spalten zur Verfügung stehen, finden Sie im Abschnitt Verfügbare Spalten

An dieser Stelle können Sie auch ein hierarchisch strukturiertes Kacheldiagramm anzeigen, um Ihre Daten zu visualisieren. Das Kacheldiagramm kann über die Option "Ansicht > Kacheldiagramm anzeigen" aktiviert werden.

4.

Beim Überstreichen von Menüeinträgen und Optionen mit der Maus zeigt die Statusleiste kleine Hinweise und Ausführungen zu den jeweiligen Optionen.


Menüband

Navigation: TreeSize Free benutzen >

Menüband

Das Ribbon-Menüband von TreeSize Free erlaubt den Zugriff auf alle Befehle der Anwendung. Das Menüband ordnet zusammenhängende Befehle in logische Einheiten, auch "Registerkarten" (oder kurz "Register") genannt. Die folgenden Register stehen zur Verfügung:

· Datei Erlaubt, Verzeichnisse für die Untersuchung auszuwählen, zusätzliche Instanzen von TreeSize Free zu öffnen, sowie den Druck der ermittelten Daten.

· Start Enthält die meistgenutzten Aktionen und Befehle von TreeSize Free.

· Scan Enthält Befehle und Aktionen, die sich auf den aktuellen Scan beziehen

· Ansicht Enthält Befehle und Aktionen, die das Aussehen der Anwendung beeinflussen.

· Optionen Enthält zusätzliche, detailreiche Optionen, mit denen das Aussehen und das Verhalten von TreeSize Free bestimmt werden können.

· Hilfe Ermöglicht den Zugriff auf Hilfe-Funktionen, Versionsinformationen, und Kontaktmöglichkeiten.

· Mehr gefällig? Sie vermissen eine Funktionalität? Dieser Abschnitt stellt Informationen über einige der vielen zusätzlichen Fähigkeiten von TreeSize Professional bereit.

Zusätzlich zu den oben aufgeführten Registerkarten existieren in TreeSize Free außerdem sogenannte Kontextbezogene Registerkarten, die sich farblich von den anderen Registern unterscheiden. Kontextbezogene Registerkarten werden abhängig von der aktuell ausgewählten Ansicht ein- und ausgeblendet und enthalten nützliche Zusatzfunktionen für die jeweilige Ansicht.


Anwendungsmenü

Navigation: TreeSize Free benutzen > Menüband >

Anwendungsmenü

Das Anwendungsmenü (auch "Dateimenü") erlaubt es Ihnen, Verzeichnisse für die Untersuchung auszuwählen, zusätzliche Instanzen von TreeSize Free zu öffnen und die ermittelten Daten zu drucken. Außerdem erlaubt es den Zugriff auf die Versionsinformationen sowie das Beenden der Anwendung.

Zuletzt untersucht

Eine Liste mit Pfaden und Laufwerken, die zuletzt mit TreeSize Free untersucht wurden. Ein Klick auf einen Pfad startet die Untersuchung dieses Pfades.

Verzeichnis wählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses. Ein zu untersuchender Pfad kann auch in die Pfadauswahlbox in der Symbolleiste eingegeben werden.

Der zu untersuchende Pfad kann ein lokales Laufwerk oder Ordner sein. Ebenso möglich sind Netzwerkpfade (privates NAS System, Cloud-Drive) wenn das Zielsystem nicht Teil einer Windows Server Domäne ist.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Neue Instanz

Startet eine zusätzliche Instanz von TreeSize Free

TreeSize als Administrator ausführen

Um TreeSize Free die Berechtigung zu erteilen, alle Ordner und Dateien finden zu können, werden Administratorrechte benötigt. Wir empfehlen deshalb, TreeSize Free immer im Administratormodus auszuführen.

Export

In diesem Menü finden sich die Export-Funktionen (Druck und Export nach PDF)

Export > PDF Datei

Exportiert den aktuellen Verzeichnisbaum in eine PDF Datei

Export > Bericht drucken

Druckt den aktuellen Verzeichnisbaum

Export > Drucker einrichten

Druckereinstellungen ändern.

Info

Versionsnummer und Kontaktinformationen anzeigen.

Beenden

TreeSize Free beenden.


Registerkarte Start

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Start

Auf der Registerkarte Start befinden sich die am meisten genutzten Aktionen und Befehle von TreeSize Free.

Verzeichnis wählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Größe

Zeigt die Größe von Ordnern und Dateien an.

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Anzahl Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Automatische Einheiten

Ist diese Schaltfläche aktiv, wird auf der Basis der Größe der anzuzeigenden Werte automatisch die passende Einheit ausgewählt. Die verfügbaren Größeneinheiten können auch über die Dropdown-Schaltfläche eingesehen werden (kleiner Pfeil).

GB

Zeige Größenangaben in Gigabyte (GB).

MB

Zeige Größenangaben in Megabyte (MB).

KB

Zeige Größenangaben in Kilobyte (KB).

Einblenden

Über die Schaltfläche "Einblenden" können Elemente im Verzeichnisbaum aus- und eingeblendet werden.

TreeSize als Administrator ausführen

Startet TreeSize Free mit Administrator-Rechten neu.

Hinweis: Diese Schaltfläche ist nur dann verfügbar, wenn TreeSize nicht mit Administrator-Rechten gestartet wurde.


Registerkarte Scan

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Scan

Auf der Registerkarte Scan enthält Befehle und Aktionen, die sich auf den aktuellen Scan beziehen.

Verzeichnis wählen

Zeigt einen Dialog zum Auswählen eines Verzeichnisses an. Nach dem Bestätigen mit OK startet TreeSize Free die Untersuchung des Verzeichnisses.

Aktualisieren

Führt den Scan für das ausgewählte Verzeichnis erneut durch.

Scan abbrechen

Die aktuelle Suche abbrechen. Hierdurch wird der Scan unterbrochen, aber nicht aus dem Verzeichnisbaum entfernt.

Einblenden

Über die Schaltfläche "Einblenden" können Elemente im Verzeichnisbaum aus- und eingeblendet werden.

Verzeichnisbaum durchsuchen

Öffnet einen Suchdialog, mit dem der komplette Verzeichnisbaum nach Ordnern durchsucht werden kann.

Übergeordnetes Verzeichnis

Springt zum übergeordneten Ordner.

Export

In diesem Menü finden sich die Export-Funktionen (Druck und Export nach PDF)

Öffne beinhaltenden Ordner

Öffnet den beinhaltenden Ordner des ausgewählten Objekts im Windows Explorer.


Registerkarte Ansicht

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Ansicht

Auf der Registerkarte Ansicht befinden sich Befehle und Aktionen, welche die Anzeigen und das Aussehen der Anwendung beeinflussen.

Größe

Zeigt die Größe von Ordnern und Dateien.

Belegter Platz

Belegten Platz auf der Festplatte anzeigen.

Anzahl der Dateien

Zeigt die Anzahl der Dateien in den Ordnern an.

Prozent

Zeigt an, wie viel Prozent des übergeordneten Verzeichnisses der jeweilige Ordner belegt.

Automatische Einheiten

Basierend auf der Größe des anzuzeigenden Wertes wird automatisch eine passende Einheit ausgewählt.

TB

Zeige Größenangaben in Terabyte (TB).

GB

Zeige Größenangaben in Gigabyte (GB).

MB

Zeige Größenangaben in Megabyte (MB).

KB

Zeige Größenangaben in Kilobyte (KB).

B

Zeige Größenangaben in Byte (B).

Dezimalstellen

Erlaubt das Festlegen der Anzahl der eingeblendeten Dezimalstellen in angezeigten Werten.

Spalten Konfigurieren

Über diese Option können die Spalten der Details Liste aktiviert oder deaktiviert werden.

Sortieren

Optionen zum Sortieren der Details Liste.

Nur Verzeichnisbaum anzeigen

Aktivieren Sie diese Option, um die einfache Standardansicht im Verzeichnisbaum zu verwenden.

Details anzeigen

Ermöglicht es, eine detailierte Ansicht des gescannten Verzeichnisbaums zu aktivieren.

Kacheldiagramm anzeigen

Legt fest, ob das Kacheldiagramm angezeigt wird.


Registerkarte Optionen

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Optionen

Die Registerkarte Optionen enthält zusätzliche, detailreiche Optionen, mit denen das Aussehen und das Verhalten von TreeSize Free bestimmt werden können.

Filter

Legen Sie Ein- und/oder Ausschlussfilter für TreeSize Free fest. Weitere Details finden Sie unter "Filter".

Filter löschen

Entfernt aktive Ausschlussfilter und stellt den Normalzustand wieder her.

Leere Ordner ausblenden

Ist diese Option aktiv, werden alle Ordner, die nach Anwendung der aktiven Filter keine Dateien mehr enthalten, ausgeblendet.

Tooltips

Legt die Art der Hinweise fest, die angezeigt werden, wenn die Maus für kurze Zeit über einem Ordner im Verzeichnisbaum verweilt.

Nur für abgeschnittene Beschriftungen | Der komplette Datei- oder Ordnername wird als Hinweis angezeigt, wenn dieser nicht bereits vollständig sichtbar ist.
Lange Tooltips anzeigen | Ist diese Option aktiv, so wird ein Hinweisfenster eingeblendet, das sämtliche, für den Ordner verfügbare Daten anzeigt..
Vorschaufenster mit Inhalt des aktuellen Ordners anzeigen | Ist diese Option aktiv, zeigt das Hinweisfenster den vollständigen Inhalt desjenigen Elements, über dem sich die Maus aktuell befindet. Dies ermöglicht eine schnelle Übersicht über den Inhalt des jeweiligen Ordners, ohne die Selektion oder die Anzeige in der Baumansicht zu verändern.

Benutzeroberfläche

Unter diesem Menüpunkt können Sie eine der verfügbaren Ansichten wählen

Benutzeroberfläche > Style > Classic

Legt fest, ob TreeSize Free immer mit der klassischen Benutzeroberfläche ausgeführt wird.

Benutzeroberfläche > Style > Dark

Legt fest, ob TreeSize Free immer in einem dunklen App-Modus ausgeführt wird. Nur verfügbar wenn das System den Dark Mode unterstützt.

Benutzeroberfläche > Style > Automatisch erkennen

Diese Funktion erlaubt, dass TreeSize Free automatisch erkennt, welche Ansicht verwendet werden soll.

Benutzeroberfläche > Touch optimization > Touch

Legt fest, ob TreeSize Free immer mit für die Touch-Eingabe optimierten Oberfläsche gestartet wird.

Benutzeroberfläche > Touch optimization > Normal

Legt fest, ob TreeSize Free immer mit der standard Oberfläche gestartet wird.

Benutzeroberfläche > Touch optimization > Automatisch erkennen

Diese Funktion erlaubt, dass TreeSize Free automatisch erkennt, ob die Touch-Optimierung verwendet werden soll.

Sprache

Wählen Sie hier die Sprache, in der TreeSize Free ausgeführt wird.

Optionen

Öffnet eine Liste mit zusätzlichen Einstellungsmöglichkeiten.

Optionen > Größenindikatoren anzeigen

Ist diese Option aktiv, wird unterhalb jedes Ordners ein Balken in Form eines Farbverlaufs angezeigt, dessen Länge proportional zur Größe des jeweiligen Verzeichnisses ist.

Optionen > Komprimierte Dateien und Ordner in blau darstellen

Ist diese Option aktiviert, werden komprimierte Dateien auf einem NTFS-Laufwerk in blauer Farbe angezeigt. Verzeichnisse, die nur teilweise komprimiert sind, werden dunkelblau angezeigt, Dateien und Verzeichnisse, die komplett komprimiert sind, erscheinen hellblau.

Optionen > Große Dateien und Ordner fett formatiert darstellen

Ist diese Option aktiviert, werden große Element, die mindestens 15% der ermittelten Größe des Scans ausmachen, fett formatiert dargestellt.

Optionen > Neben Datumswerten auch die Uhrzeit anzeigen

Legt fest, ob bei Datumsangaben (z.B. in der Spalte "Letzte Änderung" oder "Letzter Zugriff") auch die genaue Uhrzeit angezeigt wird.

Optionen > Dateien im Verzeichnisbaum anzeigen

Legt fest, ob auch einzelne Dateien im Verzeichnisbaum angezeigt werden sollen.

Optionen > Die [Dateien]-Einträge ebenfalls aufklappen

Aktivieren Sie diese Option, um den [Dateien]-Ordner beim Ausklappen des Verzeichnisbaums zu einer bestimmten Verzeichnistiefe miteinzubeziehen.

Optionen > Größen-Informationen in Namensspalte anzeigen

Ist diese Option aktiv, ist der Inhalt der Namensspalte für die Detailansicht identisch mit dem der einfachen Ansicht. Ansonsten zeigt die Namensspalte der Detailansicht lediglich den Namen des jeweiligen Elements.

Optionen > Zeige Fehlermeldungen nach dem Scan

Ist diese Option aktiviert, wird nach dem Abschluss einer Untersuchung ein Fenster geöffnet, in welchem die aufgetretenen Fehler während dem Scan angezeigt werden. Dieses Fenster kann auch durch einen Klick auf die Fehleranzeige in der Statusleiste erreicht werden.

Optionen > Untersuchung mit nur einem Thread

Zur schnelleren Ausführung von Scans, verwendet TreeSize Free mehrere Threads, die parallel laufend dazu beitragen, ein Ergebnis zu liefern. Ist diese Option ausgewählt, so wird nur noch mit einem Thread gearbeitet.

Optionen > Icons nur auf Basis der Dateiendung bestimmen (schneller)

Wenn diese Option aktiviert ist, werden die Icons lediglich auf Basis der Dateiendung ausgewählt. Dies ist wesentlich schneller, insbesondere auf Netzwerklaufwerken, denn Windows öffnet viele Dateitypen, um zu sehen, ob sich darin irgendwelche Icons befinden. Standardmäßig ist diese Option aktiviert.

TreeSize im Explorer Kontextmenü des Benutzers anzeigen

Legt fest, welche Einträge TreeSize Free im Kontextmenü des Windows Explorers anzeigt.

Diese Anwendung immer als Administrator starten

Legt fest, ob TreeSize Free immer mit Administratorenrechten gestartet wird


Registerkarte Hilfe

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Hilfe

Über die Registerkarte Hilfe erhalten Sie Zugriff auf Hilfe-Funktionen und Versionsinformationen.

Hilfe anzeigen

Öffnet das Benutzerhandbuch von TreeSize Free.

Häufig gestellte Fragen (FAQ)

Zeigt häufig gestellte Fragen und ihre Antworten (FAQ).

Info

Versionsnummer und Kontaktinformationen anzeigen.

Auf Update überprüfen

Prüft online, ob eine neuere Version der Software verfügbar ist.

Ihnen gefällt TreeSize Free? Sagen Sie's weiter!

Zeigt Vorschläge, wie und wo Sie TreeSize Free bewerten können.

Ihnen gefällt TreeSize Free nicht? Sagen Sie uns, was Sie stört.

Bietet einen direkten Zugriff auf das Kontaktformular, falls Sie Hilfe benötigen oder unsFeedback geben möchten.


Registerkarte Kacheldiagramm

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Kacheldiagramm

Die kontextuelle Registerkarte Kacheldiagramm stellt zusätzliche Optionen speziell für das Kacheldiagramm zur Verfügung. Dieses Register ist nur verfügbar, wenn das Kacheldiagramm angezeigt wird.

Im rechten Fensterbereich anzeigen

Erlaubt es die Position des Kacheldiagramms festzulegen. Ist diese Option aktiv, wird das Diagramm rechts neben dem Verzeichnisbaum angezeigt.

Unten anzeigen

Ist hingegen diese Option gewählt, wird das Kacheldiagramm unter dem Verzeichnisbaum angezeigt.

Detailgrad

Detailgrad des Kacheldiagramms anpassen. Mit einem höheren Detaillevel werden auch kleinere Kacheln angezeigt. Verwenden Sie einen kleineren Detaillevel, um einen Fokus auf die großen Elemente zu setzen.

Einzelne Dateien anzeigen

Ist diese Option aktiviert, wird jede einzelne Datei als eigene Kachel auf dem Kacheldiagramm angezeigt.

Diagramm in 3D anzeigen

Zwischen 2D- und 3D-Darstellung wechseln.

Hierarchie anzeigen

Ist diese Option aktiviert, wird die hierarchische Ordnerstruktur im Kacheldiagramm dargestellt. Sie können diese Option deaktivieren, um die Darstellung auf die tiefsten Elemente der Hierarchie (Blattelemente) einzuschränken.

Legende anzeigen

Blendet die Diagramm-Legende ein oder aus.

Beschriftungen anzeigen

Ist diese Option aktiviert, wird für jede Kachel ein entsprechender Titel angezeigt

Freien Speicherplatz anzeigen

ist diese Option aktiviert, wird der freie Speicherplatz auf einem Laufwerk als zusätzliche Kachel im Diagramm angezeigt. Das aktuell ausgewählte Element im Verzeichnisbaum muss hierzu ein Laufwerk sein.

Drag & Drop Operationen aktivieren

Ist diese Option aktiviert, können Ordner und Dateien durch gedrückt halten der linken Maustaste selektiert und verschoben werden. Um ungewollte Verschiebe-Operationen zu vermeiden, ist diese Option standardmäßig deaktiviert.


Registerkarte TreeSize Professional

Registerkarte Mehr gefällig?

Navigation: TreeSize Free benutzen > Menüband >

Registerkarte Mehr gefällig?

Auf der Registerkarte Mehr gefällig? finden sich Informationen über einige der vielen zusätzlichen Fähigkeiten von TreeSize Professional.

Lernen Sie mehr über TreeSize Professional

Öffnet eine Informationsseite von TreeSize Professional im Webbrowser.

Editionen vergleichen

Alle Vorteile von TreeSize Professional finden Sie auf der Vergleichsseite.

Kostenlose Demo-Version installieren

Erlaubt den direkten Download und Installation einer Demo-Version von TreeSize Professional.

Feature Voting Platform für TreeSize Professional

Wir sind immer auf der Suche nach neuen Möglichkeiten unsere Produkte zu optimieren. Wenn Ihnen eine Funktion in der Professional Version von TreeSite fehlt, lasses Sie es uns auf unserer Feature Voting Plattform wissen.


Filter

Navigation: TreeSize Free benutzen >

Filter

Hier können Sie Filterkriterien definieren, beispielsweise um die Ergebnisse von TreeSize Free auf einen bestimmten Dateitypen einzuschränken.

Einen Filter definieren

Um einen neuen Filter zu definieren, gehen Sie wie folgt vor:

1.Klicken Sie auf "+". Für den neuen Filter wird ein Eintrag in der Filter-Liste erzeugt.

2.Definieren Sie zunächst bitte die Datei- oder Ordnereigenschaft, gegen welche das Muster geprüft werden soll (Blau). Muster können gegen Dateinamen, Ordnernamen, absolute Pfade und weitere Kriterien geprüft werden. Mit Hilfe des Attributs "Absoluter Pfad" lassen sich beispielsweise Ordner ausschließen, die einem bestimmten Muster wie "Program Files" entsprechen.

3.Definieren Sie anschließend die Operation für den Vergleich (Grün), z.B. "entspricht Muster". Sie können auch die negierte Operation auswählen, z.B. wenn Sie alle Dateien mit einer bestimmten Endung ausschließen wollen.

4.Geben Sie zuletzt bitte das Muster für den Filter ein (Grau). Sie können entweder ein einfaches Platzhalter-Muster wie "*.exe", oder einen regulären Ausdruck wie ".+\.exe$", oder ein Muster, das auf den gesamten Namen wie zum Beispiel "notepad.exe" prüft, verwenden. Bitte stellen Sie sicher, dass der zu Ihrem Muster passende Typ ausgewählt wurde (Grün).


Verfügbare Spalten

Navigation: TreeSize Free benutzen >

Verfügbare Spalten

Die folgende Liste beschreibt die in der Detailansicht von TreeSize Free verfügbaren Spalten.

Spaltenname

Beschreibung

Name

Der Name der Datei oder des Ordners.

Absoluter Pfad

Der absolute Pfad inklusive des Namens des Objekts.

Größe

Die Größe des Objekts.

Belegt

Der Platz, den das Objekt aktuell auf der Platte belegt.

Dateien

Die Anzahl der Dateien in einem Verzeichniszweig.

Ordner

Die Anzahl der Unterordner in einem Verzeichniszweig.

Prozent

Der Platz, den ein Objekt relativ zu dem Ordner belegt, in dem es gespeichert ist.

Letzte Änderung

Das Datum der letzten Änderung eines Objekts. TreeSize Free berechnet das Datum der letzten Änderung und des letzten Zugriffs für Ordner exakter, als dies der Windows Explorer tut, indem es alle Dateien in allen Unterordnern berücksichtigt. Daher können sich die angezeigten Werte von denen des Windows Explorers unterscheiden.

Letzter Zugriff

Das Datum, an dem zuletzt auf ein Objekt zugegriffen worden ist.

Kompr.

Die Größe in Prozent, um die das Objekt durch die eingebaute Kompression des Dateisystems komprimiert werden konnte.

Besitzer

Der Name des Benutzers, der für das Objekt als Besitzer eingetragen ist.

Größe auf optischen Medien

Der Platz, den das Objekt auf einer CD oder DVD mit ISO-Dateisystem belegen würde.

Attribute

Die Datei-Attribute Schreibgeschützt (R), Versteckt (H), System (S), Verzeichnis (D), Archiv (A), Komprimiert (C), Sparse (P), Temporär (T), Offline (O), Reparse Point (L), Verschlüsselt (E) und Alternate Data Streams (Z).

Dateityp

Der Typ des Objekts, z.B. "Textdatei".

Verzeichnistiefe (Relativ)

Die Ebene, auf der sich das Objekt im Dateisystembaum befindet. Diese Spalte kann nützlich sein, wenn die gesammelten Informationen automatisiert weiter verarbeitet werden sollen, z.B. in einer Datenbank.

Erstellungsdatum

Das Datum, an dem das Objekt erstellt worden ist.

Ordnerpfad

Der absolute Pfad des Verzeichnisses, in dem sich das Objekt befindet.

Durchschn. Dateigröße

Die durchschnittliche Größe der Dateien in einem Ordner.

Berechtigungen

Die Zugriffsberechtigungen für das Objekt in dem Format:

Benutzername1: +/-R +/-W +/-X Benutzername2: ...

wobei ein gewährtes Recht mit "+" und ein verwehrtes Recht mit "-" gekennzeichnet wird. "R" steht hierbei für Leserechte, und "W" für Schreibrechte. Bei Dateien steht "X" für das Recht, diese aufzulisten, bei Verzeichnisse für das Recht, deren Inhalt aufzuführen. Diese übersichtliche und kompakte Notation ist der UNIX-Welt entliehen. Dabei werden mehrere Access Control Elemente für einen Benutzer zu einem einzigen zusammengefasst, und die meisten speziellen Berechtigungen werden nicht angezeigt.

Anmerkungen:

Sie möchten benachrichtigt werden, sobald sich Zugriffsberechtigungen bestimmter Verzeichnisse ändern? Dies ist mit unserem Monitoringtool Server Sentinel möglich. Mit Hilfe des Dateisystem-Sensors ist es möglich auf Ereignisse des Dateisystems zu reagieren und automatisch eine entsprechende Benachrichtigung zu erhalten.

Dateiversion

Die Versionsnummer, die in EXE, DLL, OCX und ähnlichen binären Dateien meist enthalten ist.

Autor

Für MS Office und kompatible Dateien wird in dieser Spalte der Name des Autors angezeigt, der aus den Metadaten der Datei extrahiert wird.

Letztes Speicherdatum

Für MS Office und kompatible Dateien wird in dieser Spalte das Datum der letzten Speicherung angezeigt, das aus den Metadaten der Datei extrahiert wird.

Pfadlänge

Zeigt die Anzahl der Zeichen des absoluten Pfades dieser Datei oder des Ordners.

Beschreibung

Für Ordner und Freigaben wird hier der hinterlegte Kommentar angezeigt. Für Office-Dateien und Bilder wird der eingebettete Titel angezeigt. Falls keine dieser Informationen verfügbar ist, der Ordner- oder Dateiname aber eine SID ist, (wie im Ordner "\$Recycle.Bin"), wird diese SID in einen Benutzernamen ausgelöst.


FAQ und Knowledge Base

Navigation: »Keine übergeordneten Themen verfügbar«

FAQ und Knowledge Base

Sie haben noch Fragen? Eine umfangreiche Sammlung an Fragen und Antworten finden Sie in unserer Knowledge Base!

Über dieses Suchfeld können Sie die Knowledge Base auf unserer Webseite auch direkt durchsuchen.
Beim Klick auf "Suchen" wird die entsprechende Seite in Ihrem standard Web-Browser geöffnet.

Bitte beachten Sie: Für diese Suche ist eine Internetverbindung erforderlich und die Ausführung von JavaScript muss in Ihrem Browser aktiviert sein!


Copyright & Contact

Navigation: »Keine übergeordneten Themen verfügbar«

Copyright & Contact

Copyright © 2022 Joachim Marder e.K.

JAM Software GmbH
Am Wissenschaftspark 26
54296 Trier

WWW: | https://www.jam-software.de
Support: | https://customers.jam-software.de/contact.php
E-Mail: | TreeSize@jam-software.de
Handelsregister: | HRB: 4920 beim Amtsgericht Wittlich
Umsatzsteuer ID: | DE234825349
Geschäftsführer: | Joachim Marder